Cover

As-Shahihah
Cover

As-Shahihah Online melalui www.alquran-sunnah.com


PENGANTAR

As-Shahihah
PENGANTAR

بِسْمِ اﷲِالرَّحْمٰنِ الرَّحِيْم

اِنَّ الْحَمْدَاﷲِ نَحْمَدُهُ وًنَسْتَعِنُهُ وَنَسْتَغْفِرُهُ ، وَنَعُوْذُباﷲِ مِنْ سُرُرِ أَنْفُسِنَا وَمِنْ سَيِّءَاتِ أََعْمَلِنَ ، مَنْ يَهْدِهِ اﷲُ فَلاَ مُضِلَّ لَهُ وَمَنْ يُضْلِلْ فَلاَ هَادِىَ لَهُ ، أَشْهََدُ اَنْ لاَ إِلَهَ إِلاَّ اﷲُ وَحدَهُ لاَ شَرِيْكَ لَهُ وَ أَشْهَدُ اَنَّ مُحَمَّدً غَبْدُهُ وَرَسُوْلُ

يَا أَيُّهَا الَّذِينَ آمَنُوا اتَّقُوا اﷲ حَقَّ تُقَاتِه وَلا تَمُوتُنَّ إِلا وَأَنْتُمْ مُسْلِمُونَ ( ال عمران : ١۰٢)

يَا أَيُّهَا النَّاسُ اتَّقُوا رَبَّكُمُ الَّذِي خَلَقَكُمْ مِنْ نَفْسٍ وَاحِدَةٍ وَخَلَقَ مِنْهَا زَوْجَهَا وَبَثَّ مِنْهُمَا رِجَالاً كَثِيرًا وَنِسَاءً وَاتَّقُواﷲَ الََّذِي تَسَاءَلُونَ بِهِ وَالأرْحَامَ إِنََّ اﷲَ كَانَ عَلَيْكُمْ رَقِيبًا (النساء : ١)

يَا أَيُّهَا الَّذِينَ آمَنُوا اتَّقُواﷲَ وَقُولُوا قَوْلاً سَدِيدًا . يُصْلِحْ لَكُمْ أَعْمَالَكُمْ وَيَغْفِرْ لَكُمْ ذُنُوبَكُمْ وَمَنْ يُطِعِ اﷲَ وَرَسُولَهُ فَقَدْ فَازَ فَوْزًا عَظِيمًا ( الاحزاب : ٧۰ - ٧١)

أَمَّا بَعْدُ

فَاِنَّ خَيْرَ الْحَدِيْثِ كِتَابُ اﷲ وَخَيْرَهَدْيِ هَدْيُ مُحَمَّدٍ صَلَّى اﷲُ عَلَيْهِ وَسَلَّمَ ، وَشَرَّلاْءُمُوْرِ مُحْدلثَاتُهَا وَكُلَّ بِدْعَةٍ ضَلاَ لَةً

Alhamdulillah, atas izin Allah compilation e-Book Silsilah Hadits Shahih Jilid I dapat diselesaikan. Ada sedikit perbedaan yang terdapat pada e-Book ini dengan kitab terjemahan yang menjadi rujukan (terjemahan Drs. H.M. Qodirun Nur diterbitkan oleh Pustaka Mantiq), dimana beberapa hadits dipisahkan menjadi bab tersendiri, karena seringkali didapati satu bab mengandung beberapa topik yang berbeda. Hal ini dilakukan untuk memudahkan pencarian hadits. Semoga e-Book ini dapat memberikan manfaat bagi kita semua. Wallahu musta’an.


MUKADIMAH

As-Shahihah
MUKADIMAH

MUKADIMAH

Dengan menyebut nama Allah Yang Maha Pengasih lagi Maha Penyayang. Hanya kepada-Nya lah kami memohon pertolongan.

Sesungguhnya segala puji hanya milik Allah, kami memuji-Nya, memohon pertologan-Nya dan memohon ampunan-Nya. Kami memohon pertolongan dari Allah SWT dari kejahatan jiwa dan keburukan amal. Orang yang telah diberi petunjuk oleh Allah tidak ada orang yang dapat menyesatkannya, dan orang yang telah disesatkan-Nya,tidak ada yang dapat memberikan petujuk kepadanya. Saya bersaksi bahwa tidak ada Tuhan kecuali Allah semata, yang tiada sekutu bagi-Nya. Dan saya bersaksi bahwa Muhammad adalah hamba dan Rasul-Nya.

“Wahai orang-orang yang beriman, bertaqwalah kepada Allah dengan sebenar-benarnya taqwa kepada-Nya; dan janganlah kamu sekali-kali mati melainkan dalam keadaan Islam.” (QS Ali Imran : 102).

“Hai sekalian manusia, bertaqwalah kepada Tuhanmu yang telah menciptakan kamu dari diri yang satu, dan darinya pula Allah menciptakan isterinya: dan dari keduanya Allah memperkembangbiakkan laki-laki dan perempuan yang banyak. Dan bertaqwalah kepada Allah yang dengan (mempergunakan) nama-Nya, kamu saling meminta satu sama lain, dan (peliharalah) hubungan silaturrahim. Sesungguhnya Allah selalu menjaga dan mengawasi kamu.” (QS An-Nisa : 1)

“Hai orang-orang yang beriman, bertakwalah kamu kepada Allah dan katakanlah perkataan yang benar, niscaya Allah memperbaiki bagimu amalan-amalanmu dan mengampuni bagimu dosa-dosamu. Dan barangsiapa mentaati Allah dan Rasul-Nya, maka sesungguhnya ia telah mendapat kemenangan yang besar.” (Al-Ahzab : 70 – 71)1)

Amma ba’du

Saya mempunyai maksud tentu saja atas seizin Allah, untuk menerbitkan beberapa makalah yang berisi hadits-hadits shahih dengan bab, pasal, masalah dan faedah yang berbeda- beda. Hal itu saya maksudkan untuk memenuhi kebutuhan rekan-rekan dan sahabat-sahabat yang terhormat. Juga untuk menambah bacaan bagi para pembaca budiman hingga bersama-sama menciptakan budaya Islami yang sesuai dengan syariat, yang sumbernya dalah hadits-hadits Rasulullah SAW (sebagai sumber setelah Al Qur’anul Karim). Ada sebagian ulama yang menggambarkan betapa agungnya hadits-hadits Rasul tersebut melalui lirik prosanya.2)

“Ilmu yang paling berkah, paling utama dan paling banyak manfaatnya bagi kehidupan dunia maupun akhirat setelah Al-Qur’anul-karim adalah hadits-hadits Rasulullah SAW. Sebab, didalamnya termuat banyak shalawat. Ilmu tersebut ibarat sebuah telaga dan kebun yang berhiaskan dengan segala macam keindahan dan kebaikan, anugerah dan kenikmatan.”

Tetapi yang sangat disesalkan adalah bahwa telaga dan kebun itu telah dirusak oleh hadits-hadits palsu yang akhirnya tumbuh dengan pesat dan memporakporandakannya. Sementara itu berlalunya sang waktu yang diiringi dengan makin menurunnya pengetahuan tentang hakikat atau kebenaran mengenai hadits-hadits itu, maka hadits-hadits palsu tersebut dianggap sebagai hadits-hadits yang benar-benar berasal dari Rasulullah SAW. Hal inilah yang begitu kuatnya mendorong saya untuk membersihkannya dan memberikan peringatan kepada kaum muslimin yang kurang menyadarinya. Hadits-hadits yang selanjutnya akan saya susun di dalam sebuah kitab yang berjudul “Al-Ahaditsudh Dha’ifah Wa Atsarahas Sayyi’ah Fil-Ummah” (Hadits-hadits Dhaif dan Pengaruh Negatifnya bagi Ummat). Kitab ini akan segera diterbitkan oleh majalah At-tamaddun Al-Islami dan dapat diperoleh dengan mudah oleh mereka yang membutuhkannya ataupun bermaksud memilikinya untuk dihafal atau sebagai kebutuhan yang lain. Oleh karena itu ada baiknya bila banyak yang ingin bergabung dengan majalah tersebut.

Namun untuk mewujudkan maksud itu tampaknya tidak mungkin hanya dengan menampilkan hadits-hadits dha’if semata, tanpa menampilkan hadits-hadits shahih sebagai tandingannya. Sebab pengetauhuan tentang hadits-hadits dha’if tidak akan sempurna tanpa mengetahui hadits-hadits shahih. Kecuali jika kita bisa meringkas hadits-hadits dha’if itu. Tetapi tampaknya hal itu mustahil sekali. Oleh karena itu saya ingin sekali menampilkan hadits-hadits shahih disamping menampilkan hadits-hadits dha’if. Dengan demikian saya telah berusaha menunjukkan adanya penyakit sekaligus memberikan obatnya. Semoga Allah berkenan mengabulkan maksud saya ini.

Dalam sistematika penyusunannya, saya tidak akan mempersulit diri dengan bab-bab tertentu, tetapi akan saya lakukan sesuai dengan kemampuan yang saya miliki, sebagaimana anda bisa melihat pada halaman-halaman berikut nanti.

Disamping maksud di atas, saya juga akan menunjukkan berbagai penilaian dan kritik tentang matan dan sanad hadits yang saya tampilkan, sesuai dengan peraturan yang berlaku di kalangan ahli hadits. Kadang-kadang saya juga mengupas kandungan hokum serta kosa-katanya untuk memperjelas maksud isinya. Sehingga dapat dipakai sebagai dasar atau hujjah bagi mereka yang berdakwah.

Saya selalu memohon dengan segenap kerendahan hati, semoga Allah SWT memberikan manfaat bagi kitab ini; memberikan ilham kebenaran kepada saya; menjadikan sebagai sebuah karya yang murni untuk-Nya, dan menyimpan pahala di sisi-Nya. Dia-lah yang Maha menerima permohonan.

Damaskus, 14 Dzulhijjah 1378 H

Penyusun,

Muhammad Nasiruddin Al-Albani

_________________________

1) Khutbah semacam ini dikalangan Ulama’ dikenal dengan Khutbatul Al- Hajah. Khutbah ini dipergunakan untuk beberapa jenis khutbah, seperti Khutbah Jum’at, Khutbah Ied, Khutbah Nikah, dan lain-lain. Saya mempunyai risalah khusus yang berisi hadits-hadits beserta sanad-sanadnya tentang khutbah di atas. Sebelumnya risalah tersebut telah saya terbitkan di majalah Tamaddun Al-Islami. Kemudian saya terbitkan dalam satu risalah yang bisa diperoleh di sekretariat majalah. Mereka yang mencitai sunnah Rasul dan ingin menghidupkannya, hendaknya selalu memakai khutbah tersebut di dalam berbagai kesempatan, sebab khutbah itu banyak disebutkan di dalam haditsnya.

2) Beliau adalah Ats-Tsabat Abu Ahmad Abdullah bin Bakar bin Muhammad Az-Zahid, yang biografinya ditulis oleh Abul Qasin Ibnu Asa’ir di dalam kitabnya (1/2, 9).


Daftar Isi

As-Shahihah
Daftar Isi

Silsilah Al-Hadits Ash-Shahihah I

Nomor 1 - 250

Nomor 1-125

Syaikh Nashiruddin Al-Albani

Syaikh Nashirudin Al-Albani


MASA DEPAN ISLAM ( 1 - 6)

As-Shahihah Daftar Isi >
MASA DEPAN ISLAM ( 1 - 6)

MASA DEPAN ISLAM

Allah I berfirman :

هُوَ الَّذى أَرْسَلَ رَسُوْلَهُ بِا لْهُدَى وَدِيْنِ الْْحَقِّ لِيُظْهِرَهُ عَلَى الدِِّيْنِ كُلِّهِ وَلَوْ كَرِهَ الْمُشْرِكُوْن

“Dialah yang telah mengutus RasulNya (dengan membawa) petunjuk (Al-Qur’an) dan agama yang benar untuk dimenangkanNya atas segala agama, walaupun orang-orang musyrikin tidak menyukai.” (QS At-Taubah : 33)

Kami patut merasa gembira dengan janji yang telah diberikan oleh Allah I melalui firman-Nya itu, bahwa Islam dengan kearifan dan kebijaksanaannya itu mampu mengalahkan agama-agama lain. Namun tidak sedikit yang mengira bahwa janji tersebut telah terwujud pada masa Nabi r , masa Kualafaur-Rasyidin dan pada masa khalifah-khalifah sesudahnya yang bijaksana. Padahal kenyataannya tidak demikian. Yang sudah terrealisasi saat itu hanyalah sebagian kecil dari janji di atas, sebagaimana diisyaratkan oleh Rasul r melalui sabdanya:

۱. لاَيَذْ هَبُ اللَّيْلُ وَالنَّهَارُ حَتَّى تُعْبَدَ اللاَّتَ وَالْعُزََّى فَقَالَتْ عَاءِشَةُ : يَا رَسُلُوْاللهِ اِنْ كُنْتُ لاَظُنُّجِيْنَ اَنْزَلَ اللهُ : هُوَالَّذِىْاَرْسَلَرَسُولَهُ بِا لْهُدى وَدِينِ الجَقِِّ لِيُظْهِرَهُ عَلَى الَّذِ ينَ كُلِّه وَلَوكَرِهَ الْمُشٍْرِكُونَ , اَنَّ ذ لِكَ تَامًّا : قَالَ اِنَّهُ سَيَكُوْنُ مِنْ ذلِكَ مَاشَاءَاللهُ. اَلجديث

“Malam dan siang tidak akan sirna sehingga Al-Latta dan Al-‘Uzza telah disembah. Lalu Aisyah bertanya: “Wahai Rasul, sungguh aku mengira bahwa takkala Allah menurunkan firman-Nya “Dialah yang telah mengutus RasulNya (dengan membawa) petunjuk (Al-Quran) dan agama yang benar untuk dimenangkanNya atas segala agama, walaupun orang-orang musyrikin tidak menyukai, hal itu telah sempurna (realisasinya).”Belau menjawab: “Hal itu akan terealisasi pada saat yang ditentukan oleh Allah.”

Hadits tersebut diriwayatkan oleh Imam Muslim dan Imam-Imam yang lain. Saya telah mentakhrijnya di dalam kitab saya Tahdzirus Sajid Min Ittikhadzil Qubur Masajida. (Peringatan bagi yang Sujud untuk Tidak Menjadikan Makan sebagai Masjid) (hal : 122).

Banyak hadits-hadits lain yang menjelaskan masa kemenangan Islam dan tersebarnya ke berbagai penjuru. Dari hadits-hadits itu tidak diragukan lagi bahwa kemenangan Islam di masa depan semata-mata atas izin pertolongan dari Allah I , dengan catatan harus tetap kita perjuangkan, itu yang penting. Berikut ini akan saya tampilkan beberapa hadits yang saya harapkan dapat membakar semangat para pejuang Islam dan dapat dijadikan argumentasi untuk menyadarkan mereka yang fatalis tanpa mau berjuang sama sekali.

٢. اَ ْلاَوََّلُ : ,, اِنَّ اللهَ زَوى , اَىْجَمَعَ وَضَمَّ لِىَ اْلاَرْضُ فَرَاَيْتَ مَشَارِقَهَا وَمَغَارِ بَهَا , وَاِنَّ اُمَّتِى سَيَبْلُغُ مُلْكُهَا مَازَوى لِى مِنْهَا . الحديث

“Allah I telah menghimpun (mengumpulkan dan menyatukan) bumi ini untukku. Oleh karena itu aku dapat menyaksikan belahan Bumi Barat dan Timur. Sunggu kekuasaan umatku akan sampai ke daerah yang dikumpulkan (diperlihatkan) kepadaku itu.”

Hadits tersebut diriwayatkan oleh Imam Muslim (8/171), Imam Abu Daud (4252), Imam Turmudzi (2/27) yang menilainya sebagai hadits shahih, Imam Ibnu Majah (2952) dan Imam Ahmad dengan dua sanad. Pertama berasal dari Tsauban (5/278) dan kedua dari Syaddad bin Aus (4/132), jika memang haditsnya mahfuzh (terjaga).

Ada hadits-hadits lain yang lebih jelas dan luas yaitu:

٣. اَلثَّا نِى : ,, لَيَبْلُغَنَّ هذَا اْلاَمْرُ مَا بَلَغَ الَّيْلَ وَالنَّهَارُ وَلاَيَتْرُكُ اللهُ بَيْتَ مَدَرٍ وًلاَوَبَرٍ اِلاَّاَدْخَلَهُ اللهُ هذَا الدِِّيْنَ , بِعِزِّعَزِيْزٍ , اَوْبِذُلِّ ذَلِيْلٍ , عِزًّايُعِزُّاللهُ بِهِ أَلاِسْلاَمَ , وَذُلاَّيُذِلُّ بِهِ الْكُفْرَ ,,

“Sesungguhnya agama Islam ini akan sampai ke bumi yang dilalui oleh malam dan siang. Allah tidak akan melewatkan seluruh kota dan pelosok desa, kecuali memasukkan agama ini ke daerah itu, dengan memuliakan yang mulai dan merendahkan yang hina. Yakni memuliakannya dengan Islam dan merendahkannya dengan kekufuran.”

Hadits ini diriwayatkan oleh sekelompok Imam yang telah saya sebutkan di dalam kitab At-Tahdzir (hal 121). Sementara Imam Ibnu Hibban meriwayatkannya dalam kitab Shahih-nya (1631, 1632). Sedang Imam Abu ‘Arubah meriwayatkannya dalam kitab Al-Montaqa minat-Thabaqat (2/10/1).

Tidak diragukan lagi bahwa tersebarnya agama Islam kembali kepada umat Islam sendiri. Oleh karena itu mereka harus memiliki kekuatan moral, material dan persenjataan hingga mampu melawan dan mengalahkan kekuatan orang-orang kafir dan orang-orang durhak Inilah yang dijanjikan oleh Nabi r :

٤. اَلثَّ لِثُ : عَنْ اَبِى قُبَيْلٍ قَلَ : كُنَّاعِنْدَ عَبْدِاللهِ بْنِ عَمْرِوبْنِ العَاصِيْ , وَسُءِل اَيُّ اْلمَدِيْنَتَيْنِ تُفْتَحُ اَوَّلاً ؟ اَلْقُسْطَنُطِيْنِيَّةُ اَوْرُوْمِيَّةُ ؟ فَدَعَا عَبْدُاللهِ بِصُنْدُوْقٍ لَهُ خَلْقٌ , قَالَ : فَاَخْرَجَ مِنْهُ كِتَابًا , قَالَ : فَقَالَ عَبْدُالله : بَيْنَمَانَحْنُ حَوْلَ رَسُ الِلّّهِ صَلَّى اللّهُ عَلَيْهِ وَسَلَّمَ : ,, مَدِيْنَةُ هِرَقْلَ تُفْتَحُ اَوَّلً , يَعْنِى قُسْطَنْطِنِيَّةَ ,,

“Hadits ini diriwayatkan oleh Abu Qubai. Ia menuturkan “(pada suatu ketika) kami bersama Abdullah Ibnu Amer Ibnu Al-Ash. Dia ditanya tentang mana yang akan terkalahkan lebih dahulu, antara dua negeri, Konstantinopel atau Romawi. Kemudian ia meminta petinya yang sudah agak lusuh. Lalu ia mengeluarkan sebuah kitab.” Abu Qubai melanjutkan kisahnya: Lalu Abdullah menceritakan:3) “Suatu ketika kami sedang menulis disisi Rasulullah r. Tiba-tiba Beliau ditanya: “Mana yang terkalahkan lebih dahulu, Constantinopel atau Romawi?” Beliau menjawab: “Kota Heraclius-lah yang akan terkalahkan lebih dahulu.” Maksudnya adalah Konstantinopel.”

Hadits ini diriwayatkan oleh Imam Ahmad (II/176), Ad-Darimi (I/126), Ibnu Abi Suaibah dalam Al-Mushan (II/47, 153). Abu Amer Ad-Dani di dalam As-Sunanul Maridah fil-Fitaan (Hadits-hadits tentang Fitnah), Al Hakim (III/422 dan IV/508) dan Abdul Ghani Al-Maqdisi dalam Kitabul Ilmi (II/30). Abdul Ghani bahwa hadits ini hasan sanadnya. Sedangkan Imam Hakim menilainya sebagai hadits shahih. Penilaian Al-Hakim itu sangat disetujui oleh Adz-Dzahabi.

Kata Rumiyyah dalam hadits di atas maksudnya adalah Roma, ibukota Italy sekarang ini, sebagaimana bisa kita lihat di dalam Mu’jamul BuldanI (Ensiklopedi Negara).

Sebagaimana kita ketahui, bahwa kemenangan pertama ada di tangan Muhammad Al-Fatih Al-Utsmani. Hal ini terjadi setelah lebih dari delapan ratus tahun Nabi r menyabdakan hadits di atas. Kemenangan kedua pun akan segera terwujud atas seizin Allah I , sebagaimana firman-Nya:

وَلَتَعْلَمَنَّ نَبَأهُ بَعْدَ حِيْنٍ

”Dan sesungguhnya kamu akan mengetahui (kebenaran) berita Al Quran setelah beberapa waktu lagi.“ (QS Shaad : 88).

Tidak diragukan lagi bahwa kemenangan kedua mendorong adanya kebutuhan terhadap Khalifah yang tangguh. Hal inilah yang telah diberitakan oleh Rasulullah r melalui sabdanya:

٥. اَلرَّبِعْ : ,, تَكُوْنُ النُّبُوَّ ةُ فَيَكُوْنُ مَاشَااللّه اَنْ تَكُوْنَ ثُمَّ يَرْفَعُهَااللّهُ اَذَشَاءَاَنْ يَرْفَعُهَا , ثُمَّ تَكُوْنُ خِلاَفَةٌ عَلَى مَنْهَاجِ النُّبُوَّ ةِ , فَ تَكُوْنُ مَاشَااللّهُ اَنْ تَكثوْنُ , ثُمَّ يَرْفَعُهَا اِذَاشَاءَاَنْ يَرْفَعُهَا . ثُمَّ تَكُوْنُ مَلِكًا عَاضًا فَيَكُوْنُ مَاشَاءَاللّهُ اَنْ تَكُوْنَ , ثُمَّ يَرْفَعُهَا اِذَشَاءَاللّهُ اَنْ يَرْفَعَهَا ثُمَّ تَكُوْنُ خِلاَفَةٌ عَلَى مَنْهَاجِ نُّبُوَّةِ , ثُمَّ سْكَتَ .

“Kenabian telah terwujud di antara kamu sesuai dengan kehendak Allah. Kemudian Dia akan menghilangkannya sesuai dengan kehendak-Nya, setelah itu ada khalifah yang sesuai dengan kenabian tersebut, sesuai dengan kehendak-Nya pula. Kemudian Dia akan menghapusnya juga sesuai dengan kehendak-Nya. Setelah itu ada seorang raja diktator bertangan besi, dan semua berjalan sesuai dengan kehendak-Nya pula. Lalu Dia akan menghapusnya jika menghendaki untuk menghapusnya. Kemudian ada khalifah yang sesuai dengan tuntunan Nabi. Lalu Dia diam.“

Hadits ini diriwayatkan oleh Imam Ahmad (IV/273). Kami mendapatkan riwayat dari Sulaiman bin Dawud Ath-Thayalisi, juga dari Dawud bin Ibrahim Al-Wasithi, Habaib bin Salim, dan Na’am bin Basyir yang mengisahkan, “Kami sedang duduk-duduk di masjid. Basyir adalah seorang yang selalu menyembunyikan haditsnya. Lalu datanglah Abu Tsa’labah Al –Kasyafi dan bertanya: Wahai Basyir bin Sa’ad, apakah Engkau menghafal hadits tentang Umara? Tetapi kemudian Khalzaifahlah yang justru menjawabnya: “Saya menghafal khutbahnya.”

Mendengar itu kemudian Abu Tsa’labah duduk, sementara Khalzaifah selanjutnya meriwayatkan hadits itu secara marfu.

Hubaib mengomentari dengan menceritakan: “Tatkala Umar bin Abdul Aziz mulai tampil dan saya mengakui bahwa Yazid bin Nu’man bin Basyir menjadi pengikutnya, maka saya menulis surat kepadanya berisikan tentang hadits ini. Saya memperingatkan dengan mengatakan kepadanya: Saya berharap agar beliau Umar bin Abdul Aziz benar-benar menjadi Amirul Mu’minin setelah adanya raja yang gigih memperjuangkan agama sebelum dia naik tahta. Lalu surat saya itu disampaikan kepada Umar bin Abdul Aziz. Dia merasa gembira dan mengaguminya.

Melalui sanad Ahmad hadits itu juga diriwayatkan oleh Al-Hafidz Al-Iraqi dalam Muhajjatul Garib ala Mahabbatil-Arab (II/17). Selanjutnya Al-Hafidz mengatakan:

“Status hadits ini shahih. Ibrahim bin Dawud Al-Wasithi dinilai tsiqah, baik akhlaknya dan kuat ingatannya oleh Abu Dawud Ath-Thayalisi dan Ibnu Hibban. Sedangkan perawi-perawi yang lain bisa dibuat hujjah di dalam menetapkan hadits shahih.”

Yang dimaksud Al-Hafidz ini adalah yang terdapat di dalam kitab Shahih Muslim, tetapi mengenai Hubaib oleh Al-Bukhari dinilainya dengan ‘fihi nadharun’ ungakapan yang menunjukkan masih diragukan keabsahan perawi. Sedangkan Ibnu Addi mengatakan: Dalam matan hadits yang diriwayatkannya (Hubaib) tidak terdapat hadits munkar (hadits yang ditolak), tetapi ia telah membalik sanadnya (mudhtharib). Akan tetapi Abu Hatim, Abu Dawud dan Ibnu Hibban menilainya tsiqah. Oleh karena itu setidak-tidaknya nilai haditsnya adalah hasan. Bahkan Al-Hafizh menilainya La ba’sa bihi (Lafazh ta’dil tingkat keempat). Perawi yang dinilai dengan lafazh pada tingkat ini haditsnya bisa dipakai, tetapi harus dilihat kesesuaiannya dengan perawi-perawi lain yang dhabit (kuat ingatannya), sebab lafazh itu tidak menunjukkan ke-dhabit-an seorang perwai (Penerj.)

Hadits yang senada (Asy-Syahid) disebutkan dalam musnad karya Ath-Thayalisi (nomor : 438): “Saya diberi riwayat oleh Dawud Al-Wasithi – ia adalah orang yang tsiqah –, ia menceritakan: “Saya mendengar hadits itu dari Hubaib bin Salim. Tetapi dalam matan hadits tersebut ada yang tercecer matannya. Tapi kemudian ditutup (dilengkapi) dengan hadits dari Musnad Ahmad.

Al-Haitsami di dalam kitabnya Al-Majmu’ (V/89) menjelaskan : “Hadits tersebut diriwayatkan oleh Imam Ahmad. Sedangkan Al-Bazzar juga meriwayatkan namum lebih sempurna lagi. Imam Ath-Thabrani juga meriwayatkan sebagian dalam kitabnya Al-Ausath dan perawi-perawinya adalah tsiqahí.”

Dengan demikian kecil sekali kemungkinannya hadits tersebut diriwayatkan oleh Umar bin Abdul Aziz, sebab masa pemerintahannya adalah setelah maasa Khulafaur-Rasyidin, yang jaraknya setelah masa pemerintahan dua orang raja.4)

Selanjutnya hadits yang berisi tentang berita gembira dari Nabi r mengenai kembalinya kekuasaan kepada kaum Muslimin dan tersebarnya pemeluk Islam di seluruh penjuru dunia hingga dapat membantu tercapainya tujuan Islam dan menciptakan masa depan yang prospektif dan membanggakan hingga meliputi bidang ekonomi dan pertanian. Hadits yang dimaksud sabda Nabi r :

٦. اَلْخَامِسُ : لاَتَقُوْمُ السَّاعَةُ حَتّى تَعُوْدَاَرْضُ الْعَرَبِ مُرَقَ جًا وَاَنْهَارًا.

“Hari kiamat tidak akan terjadi sebelum tanah Arab menjadi tanah lapang yang banyak menghasilkan komoditas penting dan memiliki pengairan yang memadai.”

Hadits tersebut diriwayatkan oleh Imam Muslim (3/84), Imam Ahmad (2/703, 417), dari hadits Abu Hurairah.

Berita-berita gembira ini terealisasi di beberapa kawasan Arab yang telah diberi karunia oleh Allah berupa alat-alat untuk menggali sumber air dari dalam gurun pasir. Disana bisa kita lihat adanya inisiatif untuk mengalirkan air dari sungai Eufrat ke Jazirah Arab. Saya membaca berita ini dari beberapa surat kabar lokal. Hal ini mungkin akan menjadi kenyataan. Dan selang beberapa waktu kelak, akan benar-benar terwujud dan bisa kita buktikan.

Selanjutnya yang perlu diketahui dalam hubungannya dengan masalah ini adalah sabda Nabi r :

”Tidak akan datang kepadamu suatu masa kecuali masa sesudahnya akan lebih buruk, sampai kalian bertemu dengan Tuhanmu dan datangnya hari kiamat.“

Hadits ini diriwayatkan oleh Imam Bukhari dalam Al-Fitan dari hadits Anas secara marfu’.

Hadits ini selayaknya dipahami dengan membandingkan dengan hadits-hadits lain yang terdahulu dan hadits lain (yang ada hubungannya). Seperti halnya hadits-hadits tentang Al-Mahdy dan turunnya Nabi Isa as. Hadits-hadits itu menunjukkan bahwa hadits ini tidak mempunyai arti secara umum, tetapi mempunyai arti khusus (sempit). Oleh karena itu kita tidak boleh memahaminya secara umum (apa adanya), sehingga menimbulkan keputusasaan yang merupakan sifat yang harus dibuang jauh dari orang mukmin. Sebagaimana firman Allah I :

يَابَنِيَّ اذْهَبُؤا فَتَحَسَّسُؤا مِنْ يُؤسُفَ وَأخِيْهِ وَلاَتَايْءَسُؤا مِنْ رَّؤحِ اللّهِ إنَّهُ لاَ يَايْءَسُؤا مَنْ رَّؤحِ اللّهِ إلاَّ الْقَؤمُ الْكَافِرُؤنَ

“Hai anak-anakku, pergilah kamu, maka carilah berita tentang Yusuf dan saudaranya dan jangan kamu berputus asa dari rahmat Allah. Sesungguhnya tiada berputus asa dari rahmat Allah, melainkan kaum yang kafir.“(QS Yusuf : 87)

Saya senantiasa memhon ke haribaan Allah I semoga Dia berkenan menjadikan kita sebagai orang-orang yang benar-benar mukmin.

****

_____________________

3) Perkataan Abdullah ini juga diriwayatkan oleh Abu Zur’ah di dalam bukunya Tarikhu Damsyiq (Sejarah Damaskus I/96). Disitu juga ditunjukkan bahwa hadits tersebut juga ditulis pada masa Rasulullah r .

4) Sedangkan hadits yang diriwayatkan oleh Ath-Thabrani di dalam kitabnya Al-Ausah yang bersumber dari Mu’az bin Jabal secara marfu’ adalah dha’if . Bunyinya adalah:

“Tiga puluh kenabian dan satu orang raja dan tiga puluh raja dan satu Jaburut (Raja bertangan besi) sedangkan setelah itu tidak ada kenabian sama sekali.”


ANJURAN ISLAM UNTUK MEMBUAT (7 - 9)

ANJURAN ISLAM UNTUK MEMBUAT (7 - 9)

ANJURAN ISLAM UNTUK MEMBUAT

LAHAN MENJADI PRODUKTIF

Dalam anjuran ini, ada beberapa hadits yang mendukung, namun akan saya sebutkan beberapa diantaranya.

Pertama: Dari Anas t. bahwa Nabi r bersabda:

٧. اَ ْلاَوَّلُ : هَنْ اَنَسٍ قَالَ النَّبِيُّ صَلَّى اللّهُ عَلَيْهَ وَسَلَّمَ ,, مَا مِنْ مُسْلِمٍ يَغْرُسُ غَرْسًا اَؤيَزْرَعُ زَرْعًا فَيَأْكُلُ مِنْهُ طَيْرُ اَؤاِنْسَانٌ اَؤبَهِيْةٌ اِلاَّ كَانَ لَهُ بِهِ صَدَقَةُ

”Seorang mulim yang menanam atau menabur benih, lalu ada sebagian yang dimakan oleh burung atau manusia, ataupun oleh binatang, niscaya semua itu akan menjadi sedekah baginya.“

Hadits itu diriwayatkan oleh Imam Bukhari (2/67, cet. Eropa), Imam Muslim (5/28) dan Imam Ahmad (3/147).

Kedua: Dari Jabir t. secara marfu’ :

٨. اَلشَّانِى عَنْ جَابِرٍ مَرْفُؤعًا مَامِنْ مُسْلِمِ يَغْرُسُ غَرْسًااِلاَّمَااُكِلَ مِنْهُ لَهُ صَدَقَةٌ وَمَاسُرِقْ مِنْهُ لَهُ صَدَقَةٌ , وَمَااَكَلَتِ الطَّيْرُ فَهُوَلَهُ صَدَقَةٌ ، وَلاَيَرْزَءُؤهُ – اَى يَنْقُصُهُ وَيَأْخُذُمِنْهُ – اَحدْ اِلاَّ كَانَ لَهُ صَدَقَةٌ . – اِلى يَؤمِ الْقِيَامَةِ -

”Seorang muslim yang menanam suatu tanaman, nisyac م a apa yang termakan akan menjadi sedekah, apa yang tercuri akan menjadi sedekah, dan apapun yang diambil oleh seseorang dari tanaman itu akan menjadi sedekah bagi pemiliknya sampai hari kiamat datang.“

Hadits ini diriwayatkan oleh Imam Muslim dari Jabir t. yang kemudian diriwayatkan secara bersama dengan Imam Ahmad (3/391) dari sanad lain dengan sedikit perbedaan redaksi. Hadits ini mempunyai hadits yang syahid (hadits lain yang senada, yang fungsinya sebagai penguat – penerj.) yaitu hadits Mulim dan Ahmad dari Ummu Mubasyir (6/240, 362). Sedang hadits-hadits lainnya yang juga berfungsi sebagai syahid , disebutkan oleh Al-Mundziri dalam At-Targhib (3/224, 245).

Ketiga: Diceritakan dari Anas t. dari Nabi r bersabda:

۹. اَلثَّالِثُ : عَنْ أَنَسٍ رَضِى اللّهُ عَنْهُ عَنِ النَّبِي صَلَّى اللّه عَلَيْهِ وَسَلَّمَ فَالَ : ,, اِنَّ قَامَتِ لسَّاعَةُ وَفِى يد اَحَدكُمْ فسيلةٌ . فَاِن اسْتَطَاع انْ لاَتَقُؤمُ حَتّى يَغْرُسُهَا .

”Kendatipun hari kiamat akan terjadi, sementara di tangan salah seorang di antara kamu masih ada bibit pohon kurma, jika ia ingin hari kiamat tidak akan terjadi sebelum ia menanamnya, maka hendaklah ia menanamnya.“

Hadits tersebut diriwayatkan oleh Imam Ahmad (3/83,184, 191), Ath Thayalisi (hadits nomor 2078), Imam Bukhari dalam Al Adab Al Mufrad (hadits nomor 479) dan Ibnul Arabi di dalam kitabnya Al Mu’jam (1/21), yang dikutip dari hadits Hisyam bin Yazid dari Anas ra.

Inilah sanad yang shahih sesuai dengan syarat yang ditetapkan oleh Imam Muslim, yang diperkuat dengan hadits matabi’ (searti dengan syahid) yang diriwayatkan oleh Yahya bin Sa’ad dari Anas ra. Hadits ini juga ditakhrij oleh Ibnu Addi di dalam Al Kamil (1/316).

Sedangkan Al-Haitsami mentakhrijnya (menyampaikan) dengan meringkas redaksinya di dalam Al Mujma’ (4/63), dan mengatakan: ”Hadits ini diriwayatkan oleh Al-Bazzar. Perawi-perawinya adalah tsiqah.“

Sebagaimana telah saya jelaskan, bahwa hadits ini oleh Imam Ahmad disebutkan dengan redaksi lebih panjang.

Kata al-fusilah searti dengan kata al-wadiyyah, yaitu anak pohon kurma (bibitnya).

Selain hadits-hadits tersebut, tampaknya tidak ada hadits lain yang lebih menunjukkan adanya anjuran untuk menjadikan lahan agar lebih produktif, lebih-lebih hadits yang terakhir di atas di mana menyiratkan pesan yang cukup dalam agar seseroang memanfaatkan hidupnya untuk menanam sesuatu yang dapat dinikmati oleh orang-orang sesudahnya, hingga pahalanya tetap mengalir sampai hari kiamat tiba. Hal itu akan ditulis sebagai amal sedekahnya (sedekah jariyah).

Imam Bukhari menerjemahkan hadits ini dengan penjelasannya: Babu Ishthina’il Mal. Kemudian hadits itu diriwayatkan oleh Al-Harits bin Laqith, ia mengatakan: ”Ada seseorang di antara kami yang memiliki kuda yang telah beranak pinak, lalu disembelihnya kuda itu. Setelah itu ada surat dari Umar yang datang kepada kami, yang isinya: ”Peliharalah dengan baik rezki yang telah diberiakan oleh Allah I kepada kalian. Sebab dalam hal yang demikian itu terdapat kemudahan bagi pemiliknya.“ Sanad hadits tersebut adalah shahih.

Sementara itu ada lagi hadits lain yang diriwayatkan oleh Dawud dengan sanad yang shahih, ia mengatakan: ”Abdullah bin Salam berkata kepadaku:

اِنْ سَمِعْتُ بِالدَّجَالِ قَدْخَرَجَ وَاَنْتَ عَلى وَدَّيتٍ تَغْرُسُهَا فًلاَ تَجْعَلْ اَنْتُصْلِحَهُ , فَاِنَّ لِلنَّاسِ بَعْدَ ذلِكَ عَيْشًا

”Jika engkau mendengar bahwa Dajjal telah keluar, padahal engkau masih menanam bibit kurma, maka janganlah engaku tergesa-gesa memperbaikinya, karena masih ada kehidupan manusia setelah itu.“

Yang dimaksud Dawud di sini adalah Abu Dawud Al-Anshari. Ia dinilai oleh Al-Hafiz Ibnu Hajar sebagai orang yang diterima haditsnya (al-maqbul).

Ibnu Jarir juga meriwayatkan sebuah hadits yang berasal dari Amarah bin Khuzaimah bin Tsabit yang berkata:

سَمِعْتُ عُمَرَ بْنِ اْلخَطَّابِ يَقُؤلُ لاََِبِىْ : مَايَمْنَعُكَ اَنْ تَغْرُسَ اَرْضَكَ ؟ فَقَالَ لَهُ اَبِىْ : اَنَا شَيْخٌ كَبِيْرٌاَمُؤتُ غَدًا , فَقَالَ لَهُ عُمَلرُ : اِعْزَمْ عَلَيْكَ لِتَعْرُسًهَا ؟ فَلَقَدْ رَاَيْتُ عُمَرَبْنِ الْخطَّابِ يَغْرُسُهَا بِيَدِه مَعَ اَبِىْ . كَذَا فِى ,, الجَامِعِ الكَبِيرِ ,, لِلسُّيُطِىْ .

ُ

”Saya mendengar Umar bin Khatab berkata kepada Ayahku: ’Apa yang menghalangimu untuk menanami tahahmu?’ Ayah saya menjawab: ’Saya sudah tau dan besok akan mati.’ Kemudian Umar berkata: ’Aku benar-benar menghimbau agar Engaku mau menanaminya.’ Tak lama kemudian saya benar-benar melihatnya (Umar bin Khattab) menanam sendiri bersama ayah saya.“ Hadis ini bisa dilihat di dalam Al-Jami’ Al-Kabir, karya As Suyuti (3/3372).

Oleh karena itu ada sebagian sahabat yang menganggap bahwa orang yang bekerja mengolah dan memanfaatkan lahannya adalah karyawan Allah I. Imam Bukhari di dalam kitabnya Al-Adab Al-Mufrad (nomor 448) meriwayatkan sebuah hadis dari Na’im bin Ashim, bahwa ia mendengar Abdullah Ibnu Amer berkata kepada salah seorang anak saudaranya yang keluar ke tanah lapang (kebun): ”Apakah para karyawanmu sedang bekerja?“

”Saya tidak tahu.“ Kata anak saudaranya.

Lalu Abdullah Ibnu Amer menyambung: “Seandainya engkau orang yang terdidik, nisyaca engkau akan tahu apa yang sedang dikerjakan oleh para karyawanmu.” Kemudian ia (Abdullah Ibnu Amer) menoleh kepada kami, seraya berkata: ”Pada apa yang dimilikinya”) maka ia termasuk karyawan Allah I .

Insya Allah sanad hadits ini hasan.

Kata al-wahthu berarti al-butsan (kebun), yaitu tanah lapang yang luas milik Amer bin Ash yang berada di Thaif, kurang lebih tiga mill dari Wajj. Tanah itu telah diwariskan kepada anak-anaknya (termasuk Abdullah). Ibnu Asakir meriwayatkan di dalam kitabnya At-Tarikh (13/264//12) dengan sanad yang shahih dari Amer bin Dinar, ia mengatakan: ”Amer bin Ash berjalan memasuki sebidang kebun miliknya yang ada di Thaif yang biasa dikenal dengan al-wahthu. Di tanah itu terdapat satu juta kayu yang dipergunakan untuk menegakkan pohon anggur. Satu batangnya dibeli dengan harga satu dirham.

Inilah beberapa perkataan sahabat yang muncul akibat memahami hadits-hadits di atas.

Imam Bukhari memberi judul untuk dua hadits yang pertama dengan judul: ”Keutamaan Tanaman yang Dapat Dimakan.” di dalam kitab shahihnya. Dalam hal ini Ibnul-Munir berkomentar:

Imam Bukhari memberi insyarat tentang kebolehan bertanam. Adapun larangan bertaman seperti dikatakan oleh Umar adalah apabila pekerjaan bertanam itu sampai melalaikan perang atau tugas lain yang lebih mendesak untuk dilaksanakan. Oleh karen itu, hadits Abi Ummah diletakkan pada bab berikutnya.

Hadits itu akan saya sebutkan pada bab yang akan datang, insya Allah.

****


RAKUS TERHADAP HARTA (10 - 13)

RAKUS TERHADAP HARTA (10 - 13)

RAKUS TERHADAP HARTA

MENYEBABKAN HINA

Pada bagian yang lalu saya sudah mengemukakan beberapa hadis yang menjelaskan anjuran Islam agar kita memanfaatkan lahan secara produktif, dan memberikan penegasan bahwa Islam benar-benar menganjurkannya kepada kaum Muslimin, bahkan memberikan semangat dan dorongan untuk itu.

Dan sekarang saya akan menyebutkan beberapa hadits yang oleh sementara orang yang lemah pemahamannya serta ada penyakit di hatinya, serasa bertentangan dengan hadits-hadits di atas / yang terdahulu. Padahal kalau kita pahami secara baik, tanpa mengedepankan hawa nafsu sedikit pun, maka hadits-hadits yang akan saya sebutkan ini ternyata tidak berlawanan sama sekali. Hadits-hadits yang saya maksud adalah:

۱٠. اَ ْلاَوَّلُ : عَنْ اَبِىً اُمَامَةَ اَلبَاهِلِىِّ قَالَ : وَرَاى سِكَّةً وَسَيْءًامِنْ الَةِالحَرْثِ فَقَالَ : سَمِعْتً رَسُؤلُ اللّهِ صَلَّى اللّهُ عَلَيْهِ وَسَلَمَ يَقُؤلُ : ,, لاَيَدْخُلُ هذَا بَيْتَ قَؤمٍ الاَّ اَدْخَلَهُ اللّهُ الذُّلَّ,,

Pertama, dari Abu Umamah Al-Bahili, ia melihat sangkal bajak dan alat pertanian lainnya, lalu ia berkata: Saya mendengar َRasulullah SAW bersabda: ”Bila benda-benda ini masuk ke dalam sebuah rumah, niscaya Allah juga akan memasukkan kebinasaan.“

Hadis tersebut di-takhrij (dikeluarkan) oleh Imam Bukhari di dalam kitab shahihnya (syarah Fathul-Bari, 4/5). Sedangkan Ath Thabrani juga meriwayatkannya di dalam Al-Kabir dari sanad lain, yakni dari Abu Umamah secara marfu’ dengan matan (redaksi) :

مَامِنْ اَهْلِ بَيْتٍ يَغْدُؤعَلَيْهِمْ فَدَانَ اِلاَّذَلُّؤا.

”Para penghuni rumah yang pagi-pagi keluar dengan sepasang lembu untuk membajak, pasti akan ditimpa kebinasaan.“

Hadits ini disebutkan di dalam Al-Mujma’ (6/120).

Para Ulama’ telah mengintegrasikan hadits ini dengan hadits-hadits yang disebutkan terdahulu dengan cara:

1. Yang dimaksud dengan adz-dzal adalah kewajiban (pajak) bumi yang diminta oleh negara. Orang yang melibatkan diri ke dalamnya, berarti telah menceburkan atau menyodorkan dirinya ke dalam kehinaan. Al-Manawi di dalam kitabnya al-Faidh menandaskan: ”Hadits ini tidak mencela pekerjaan bercocok tanam, sebab pekerjaan itu terpuji, karena banyak yang membutuhkannya. Disamping itu, kehinaan (karena melibatkan diri dalam urusan pajak) tidak menghalangi pahala sebagian orang (yang bercocok tanam). Dengan kata lain keduanya tidak ada hubungannya (talazum).

Karenanya Ibnu At-Tin mengatakan: ”Hadis ini merupakan salah satu berita Nabi SAW tentang hal-hal yang bersifat abstrak, karena dalam kenyataannya yang kita saksikan sekarang ini adalah, bahwa mayoritas orang yang teraniaya adalah para petani.“

2. Hadits itu dimaksudkan bagi mereka yang terbengkalai urusan ibadahnya karena terlalu sibuk dengan pekerjaan-pekerjaan itu, lebih-lebih untuk berperang yang saat itu sangat dibutuhkan. Nampaknya dengan pendapat inilah Imam Bukhari memberi judul hadits tersebut dengan ”Peringatan Keras Terhadap Akibat yang Ditimbulkan karena Terlalu Sibuk dengan Alat-alat Pertanian, yang Melebihi Batas yang Telah Ditentukan.“

Dan sebagaimana telah kita maklumi, bahwa terlalu banyak menyibukkan diri dengan urusan pekerjaan dapat membuat seseorang lupa dengan kewajibannya, rakus terhadap dunia, mau terus-menerus bergelut dengan usaha pertanian bahkan enggan untuk berjuang. Seperti terlihat pada orang-orang kaya.

Penggabungan semacam ini diperkuat oleh sabda Nabi SAW

۱۱. اَذَا تَبَايَعْتُمْ بِالعَيَْطنَةِ , وَاَخَذْتُمْ اَذْنَابَ اْلبَقَرِ , وَرَضِيْتُمْ بِا لزَّرْعِ , وَتَرَكْتُمُ اْلجِهَادَ , سَلَطَ اللّهُ عَلَيْكُمْ ذُلاًّيَنْزِعُهُ حَتّى تَرْجِعُؤ ااِلى دِيْنِكُمْ ,,

“Jika kalian berjual beli dengan cara “Inah (penjualan secara kredit dengan tambahan harga) dan mengambil ekor sapi, dan merasa lega dengan bertanam, dan meninggalkan jihad, maka Allah akan menurunkan kerendahan bagi kalian. Dan sekali-kali tidak akan melepaskannya kecuali jika kalian kembali kepada agama kalian.”

Status hadits ini adalah shahih, karena sanad-sanadnya telah disepakati. Saya telah mengumpulkan tiga sanad diantaranya, yang semuanya berasal dari Abdullah Ibnu Umar secara marfu’.

1. Diriwayatkan oleh Ishaq Abu Abdurrahman, bahwa Atha Al-Khurasani memberitahukan kepadanya, bahwa Nafi’ telah meriwayatkan hadits kepadanya, dari Ibnu Umar. Nafi berkata (kemudian ia menyebutkan hadits itu).

Hadits ini ditakhrij oleh Abu Dawud (nomor : 3462), Ad-Daulabi di dalam Al-Kuna (2/265), dan Al-Baihaqi di dalam As-Sunan Al-Kubra (5/361).

Hadits tersebut diperkuat oleh riwayat Fadhal bin Hashin dari Ayyub dari Nafi’.

Sedangkan Ibnu Syahin meriwayatkan di dalam Al-Afrad (1/1), dia mengatakan: “Fadhal sendirian saja (tafarrada) dalam meriwayatkan hadits itu.”

Sementara Al-Baihaqi berkomentar: “Hadits itu diriwayatkan dari dua sanad, yaitu dari Atha’ bin Abi Rabah yang dikutipnya dari Ibnu Umar ra.”

Dengan komentarnya itu Al-Baihaqi ingin memperkuat hadits itu. Saya telah meneliti salah satu di antara dua sanad yang dikatakannya itu, yakni:

2. Diriwayatkan dari Abu Bakar bin ‘Iyasy dari A’masy bin Atha’ bin Abi Rabah dari Ibnu Umar.

Hadis dengan sanad kedua ini ditakhrij oleh Imam Ahmad (nomor : 4825), di dalam Az-Zuhd (20/84/1-2), dan Ath-Thabrani dalam Al-Kabir (3/107/1), serta Abu Umayyah Ath-Tharsusi di dalam Musnad (kumpulan hadits lengkap dengan sanadnya) Ibnu Umar (220/1).

Sanad kedua ini juga ditakhrij oleh ATh-Thabrani di dalam Al-Kabir (3/107.1), dari Laits yang mengutipnya dari Abdul Malik bin Sulaiman dari Atha’. Sedangkan Ibnu Abid-Dun-ya mentakhrijnya di dalam Al-‘Uqubat (2/247) dari sanad lain namun juga dari Laits yang diperolehnya dari Atha’. Sementara itu Ibnu Abu Sulaiman mengugurkan salah satu dari dua sanad tersebut. Kemudian Abu Na’im juga meriwayatkannya di dalam Al-Hilyah (1/313-314).

3. Dari Sahr bin Hausyab, yang dikutip dari Ibnu Umar. Hadits dengan sanad ini diriwayatkan oleh Imam Ahmad (nomor : 5007).

Saya menemukan syahid-nya dari riwayat Basyir bin Zyad Al-Khurasany, ia berkata: “Kami diberi riwayat dari Ibnu Juraij dari Atha’ dari Jabir yang memberitakan: Saya mendengar Rasulullah SAW bersabda: (Kemudian dia menyebutkan hadits di atas).”

Sedangkan Ibnu Addi di dalam kitabnya Al-Kamil mengenai biografi Basyir juga menyampaikan hadits ini. Ia mengomentarinya: “Basyir adalah orang yang tidak dikenal (ghairu ma’ruf). Dalam matan haditsnya ada bagian yang tidak dikenal. Sementara Adz-Dzahabi berkata: “Bagian (yang tidak dikenal) tersebut perlu diperhatikan (lam yutrak).

Renungkanlah bahwa hadits ini menjelaskan kebaikan hadits yang diriwayatkan oleh Abu Umamah sebelumnya. Kerendahan yang dimaksudkan di dalam hadits itu tidak semata-mata karena bercocok tanam, tetapi jika hal itu diiringi dengan kesibukan yang melalaikan perjuangan. Sedang bercocok tanam yang tidak mengganggu kewajiban, justru merupakan maksud hadits yang menganjurkan bercocok tanam. Dengan demikian antara kedua hadits tersebut, sebenarnya tidak ada pertentangan sama sekali.5)

Kedua : Sabda Nabi SAW:

۱٢. لاَتَتَّخِذُ واالضَّيْعَةَ فَتَرْغَبُؤا فِى الدُّنْيَا

“Janganlah kalian membuat pekarangan, yang kemudian membuat kalian cinta kepada dunia.”

Hadits ini diriwayatkan oleh Imam Tirmidzi (4/264), Abu Al-Syaikh di dalam Ath-Thabaqat (298), Abu Ya’la di dalam Al-Musnad (1/251), Imam Hakim (4/222), Imam Ahmad (nomor: 2598, 4047), dan Al-Khattib (1/18), dari Syamer bin Atiyyah yang mengutip hadits Ghirah bin Sa’ad bin Al-Akram dari ayahnya yang diterima dari Ibnu Mas’ud secara marfu’ dengan redaksi:

نَهى عَنِ التَّبَقُّرِ فِى اْلاَهْلِ وَ اْلمَالِ .

“Rasulullah SAW melarang berlebih-lebihan dalam hal keluarga dan harta benda.”

Hadits itu diperkuat oleh Abu Hamzah dengan penjelasannya: “Saya mendengar seorang laki-laki dari Thayyi’ yang meriwayatkan hadits dari ayahnya yang diperoleh dari Abdullah secara marfu’.”

Imam Baghawi juga meriwayatkannya di dalam Hadits Ali Ibnu Ja’ad (2/6/20). Di dalam sanadnya ia menambahkan kata dari ayahnya, dan yang ini adalah benar, sebab riwayat dari Syamar juga seperti itu.

Hadits ini mempunyai syahid dari riwayat Laits yang diperoleh dari Nafi’ yang mengutip dari Inbu Umar secara marfu’ dengan redaksi pertama.

Imam Al-Muhamili menyampaikannya di dalam Al-Amali (2/69). Sedangkan semua sanad-sanadnya adalah hasan.

Imam Al-Hafidz Ibnu Hajar menyebutkannya dengan redaksi pertama, di dalam syarah penjelasan hadits Anas terdahulu, ia menjelaskan:

“Al Qurthubi berkata: “Hadits itu dikompromikan dengan hadits yang ada di dalam bab “Pekerjaan yang Membuat Lalai dari Ibadah dan Kewajiban Lainnya.” Sedangkan hadits yang menganjurkan untuk bekerja (bertani) ditujukan kepada usaha pertanian yang hasilnya memberikan manfaat pada kaum muslimin.”

Saya berpendapat: “Pengkompromian semacam ini diperkuat oleh redaksi kedua yang berasal dari Ibnu Mas’ud, dimana kata tabaqqur diartikan dengan At-Takatsur (berlebih-lebihan) dan at-tausi (memperluas). Wallahu a’lam.

Perlu kita ketahui, bahwa berlebih-lebihan dalam bekerja yang dapat melalaikan kewajiban seperti jihad, itulah yang dimaksud dalam Al-Qur’an dengan at-tahlukah, yang disebutkan di dalam firman Allah SWT:

وَلاَ تَلْقُؤابِاَيْدِيْكُمْ اِلَى التَّهْلُكَةِ . البقرة : 190

“Dan janganlah kamu menjatuhkan dirimu sendiri ke dalam kebinasaan.” QS (Al-Baqarah : 190)

Dalam kondisi seperti itu kebanyakan orang salah menafsirkannya. Bahkan mereka mengatkan bahwa Abu Imran telah masuk Islam!

۱۳. غَزَؤنَا مِنَ الْمَدِيْنَةِ , نُرِيْدُ الْقُسْطَنْطِيْنِيَّةَ ,- وَعَلَى اَهْلِ مِصْرَ عُقْبَةُ بْنُ عَامِرٍ – وَعَلَى الْجَمَاعَةِ عَبْدُ الرَّحمنِ بْنِ خَالِدِ بْنِ الوَلِيْدِ , وَالرُّؤمُ مُلْصِقُؤ ظُهُؤرِهِمْ بِهَاءطِ اْلمَدِيْنَةِ , فَحَمَلَ رَجُلٌ – مِنَّا – عَلَى اْلعَدُوِّ فَقَاللَ النَّاسُ : مَهْ مَهْ ! لاَاِلهَ اِلاَّ اللّهُ ! يُلْقِى بيدَيْهِ اِلَى التَّهْلُكَةِ ! لفَقَالَ اَبُؤاَيُّؤبَ – اْلاَنْصَرِىًِ :,, اِنَّمَاتَاءَقَ لُؤنَ هذِهِ اْلاَيَةَ هكَذَا اَنْ حَمَلَ رَجُلٌ يُقًاتِلُ يَلْتَمِسُ الشَّهَادّةَاَؤيَبْلىِ مِنْ نَفْسهِ ,, اِنَّمَا نَزَلَتْ هذِهِ اْلاَيَةُ فِيْنَا مَعْشَرَاْلاَنْصَارِ لَمَّا نَصَرَ اللّهُ نَبِيَّهُ وَاَظْهَرَ اْلاِاسْلاَمَ . قَلْنَا ,, بَيْنَنَ خَفِيًّا مِنْ الرَسثؤلِ اللّهِ صَلَى اللّهُ عَلَيهِ وَسَلَّمَ : هَلُمَّ نُقِيْمُ فِى اَمْوَالِنَا وَنُصْلِحُهَا فَاَنْزَ اللّهُ تََعَالى : وَاَنْفِقُؤا فِى سَبِيْلِ اللّهِ وَلاَ تُلْقُؤابِاَيْدِيْكُمْ اِلَى التَّهْلُكَةِ ,,

“Kami keluar dari Madinah menuju Konstantinopel. (Di antara penduduk Mesir terdapat Uqbah bin Amir). Sedang di antara rombongan itu terdapat Abdurrahman bin Khalid bin Walid. Orang-orang menghadang kedatangan mereka di batas kota. Kemudian ada seseorang di antara kami menghadap ke musuh itu. Maka orang-orang berkata: “Celaka, laa ilaaha illallah, ia menjatuhkan dirinya ke dalam kebinasaan!” Lalu Abu Ayyub Al-Anshari berkata: “Kalian menakwilkan ayat ini seperti itu, yakni seseorang yang ingin mati syahid, atau ingin membinasakan dirinya! Padahal ayat ini turun berkenaan dengan kita kaum Anshar, yaitu tatkala Allah memberikan pertolongan kepada Nabi-Nya dan memunculkan Islam ke permukaan, maka kami berkata (pada waktu itu keislaman di antara kami belum jelas bagi Rasulullah SAW): “Mari kita benahi dan kita perbaiki harta benda kita.” Lalu Allah SWT menurunkan firman-Nya:

“Dan belanjakanlah harta bendamu di jalan Allah dan janganlah kamu menjatuhkan dirimu sendiri ke dalam kebinasaan.” QS (Al-Baqarah : 190)

Yang dimaksud dengan menjatuhkan diri sendiri ke dalam kebinasaan adalah, kita memperjuangkan harta benda kita, tetapi melalaikan urusan jihad kita. Selanjutnya Abu Imran berkata: “Abu Ayyub selalu aktif berjuang di jalan Allah hingga meninggal dan dikebumikan di Konstantinopel.”

Hadis ini diriwayatkan oleh Imam Abu Dawud (1/393), Ibnu Abi Hatim di dalam tafsirnya (1/10/2), dan Imam Hakim (2/275). Abu Dawud mengatakan bahwa hadits itu shahih dan sesuai dengan criteria ke-shahih-an Bukhari-Muslim. Sementara Adz-Dzahabi juga setuju dengan penilaian Abu Dawud tersebut. Namun keduanya baik Abu Dawud maupun Adz-Dzahabi mengasumsikan bahwa Bukhari-Muslim tidak menyampaikan hadits ini. Dengan demikian lebih tepatnya hadits ini dikategorikan sebagai hadits shahih saja (tanpa melibatkan Bukhari-Muslim).

****

_________________________

5) Yang mendorong saya menulis makalah ini adalah dugaan adanya seorang orientalis berkebangsaan Jerman, bahwa Islam mengajurkan agar kaum Muslimin tidak bercocok tanam. Ia memakai landasan hadits yang ada di dalam kitab Bukhari


ETIKA NABI SAAT PERPISAHAN (14 - 16))

ETIKA NABI SAAT PERPISAHAN (14 - 16))

ETIKA NABI SAAT PERPISAHAN

Bab ini memuat tiga hadits, yaitu:

Pertama: Dari Ibnu Umar t. yang mempunyai beberapa sanad, diantaranya:

۱٤ - . اَرْسَلَنِى ابْنُ عُمَرَ فِى حَاجَةٍ فَقَالَ : تَعَالْ حَتّى اَؤدَعَكَ كَمَاوَدَعَنِى رَسُؤلُ اللّهِ صَلَّى اللّهُ عَلَيْهِ وَسَلَّمَ وَاَرْسَلَنِىْ فِى حَاجَةٍ لَهُ فَقَالَ : ,, اَسْتَؤدِعُ اللّهَ دِيْنَكَ وَاَمَانَتَكَ وَخَوَاتِيْمَ عَمَلِك ,,

Dari Quza’ah ia berkata: ”Ibnu Umar t. mengutusku untuk suatu keperluan. Lalu ia berkata: ’Kemarilah aku akan mengucapkan selamat jalan kepadamu, sebagaimana ucapan selamat tinggal Nabi r. kepadaku ketika beliau mengutusku untuk suatu keperluan. Kemudian ia mengucapkan:

”Aku menitipkan agamamu, umatmu, dan segala akhir perbuatanmu kepada Allah.“

Hadits ini diriwayatkan oleh Imam Abu Dawud (no : 2600), Imam Hakim (2/97), Imam Ahmad (juz 2/25, 38 dan 136), dan Imam Abu Asakir (14/290/2 dan 15469/1), diperoleh dari Abdulaziz bin Umar bin Abdulaziz yang mendengarnya dari Quza’ah.

Perawi-perawinya tergolong tsiqah (konsisten terhadap ajaran Islam dan kuat ingatannya) tetapi ada yang diperselisihkan, yaitu Abdulaziz. Sebagian Ulama meriwayatkannya dengan sanad seperti itu, tapi sebagian lain ada pula yang memasukkan satu orang perawi antara Abdulaziz dan Quza’ah. Orang yang dimaksud tersebut adalah Ismail bin Jarir, namun sementara Ulama juga ada yang menyebutnya Yahya bin Ismail bin Jarir. Sedang Al-Hafizh Ibnu Asakir menyebutkan beberapa riwayat yang berbeda- beda. Adapun Al-Hafizh Ibnu Hajar di dalam kitabnya At-Taqrib mengatakan: ”Yang benar adalah Yahya bin Ismail.“

Saya berpendapat bahwa hadits itu adalah dha’if , tetapi kemudian menjadi kuat karena adanya sanad-sanad lain. Di dalam riwayat Ibnu Asakir terdapat matan sebagai berikut:

Sebagaimana Rasulullah r. mengucapkan selamat tinggal kepadaku, lalu ia menjabat tangan saja. Setelah itu ia mengucapkan: (ia mengucapkan seperti kalimat hadits di atas).

Diriwayatkan dari Salim, bahwa Ibnu Umar selalu mengucapkan kepada orang yang hendak bepergian: ”Izinkan aku mengucapkan selamat jalan kepadamu, sebagaimana Nabi r mengucapkannya kepadaku, lalu ia berucap (seperti kalimat pada hadits yang pertama).“

Hadits ini ditakhrij oleh Imam Tirmidzi (2/255, cet. Bulaq), Imam Ahmad (2/7), dan Abdul Ghani Al-Maqdisy di dalam juz 63 (41/1), dari Sa’id bin Khutsaim dari Hanzalah yang dikutip dari Salim. Imam Tirmidzi berkomentar: ”Hadits ini statusnya adalah hasan shahih gharib (ada di antara ketiga status tersebut), yang dimaksud adalah yang diriwayatkan oleh Salim.“

Saya berpendapat: ”hadits ini sesuai dengan syarat Muslim, hanya saja sanad yang dari Sa’id masih dipertentangkan. Oleh karena itu Imam Hakim meriwayatkannya (1/442 dan 2/97) dari Ishak bin Sulaiman dan Walid bin Muslim yang dikutip dari Handzalah bin Abu Sofyan diperoleh dari Al-Qasim bin Muhammad yang mengisahkan:

”Saya berada di samping Ibnu Umar. Tiba-tiba datanglah seorang laki-laki dan berkata: ”Saya hendak pergi.” Lalu Ibnu Umar berkata: “Tunggulah, aku akan mengucapkan selamat jalan kepadamu: (Kemudian Al-Qasim bin Muhammad menyebutkan kalimat seperti hadits pertama).”

Imam Hakim berkomentar: “Hadits ini statusnya shahih menurut syarat Bukhari-Muslim.” Penialian ini disetujui oleh Adz-Dzahabi.

Kemungkinan Imam Tirmidzi menganggap gharib (Hadits yang periwayatannya terdapat perawi yang menyendiri, baik di dalam keberadaan sifat maupun keadannya) hadits yang diriwayatkan melalui jalur Salim ini tsiqah, karena dua orang perawi tsiqah, yaitu Ishak n Sulaiman dan Al-Walid bin Muslim, yang berbeda dengan Ibnu Khatsaim, sebab Ibnu Khatsaim meriwayatkannya dari Handzalah dari Salim, sedangkan kedua perawi tsiqah tersebut mengatakan dari Handzalah yang diperoleh dari Al-Qasim bin Muhammad, dari Salim. Dan inilah nampaknya yang lebih shahih.

Abu Ya’la mentakhrij hadits ini di dalam musnad-nya (2/270), dari jalur Al-Walid bin Muslim saja.

Dari Mujahid, yang menceritakan:

“Saya dan seorang laki-laki pergi ke Irak. Di tengah perjalanan kami bertemu dengan Abdullah Ibnu Umar. Tatkala akan berpisah ia berkata: ”Aku tidak mempunyai sesuatu yang akan aku nasihatkan kepada kalian. Tetapi aku mendengar Rasulullah r. bersabda: ”Jika ia (musafir) menitipkan sesuatu kepada Allah, maka mudah-mudahan Allah berkenan menjaganya. Dan saya menitipkan agamamu, amanat dan akibat perbuatan kalian kepada Allah I.“

Hadits dengan riwayat ini disampaikan oleh Ibnu Hibban di dalam kitab shahihnya (2376) dengan sanad yang shahih.

Dari Nafi’ dikutip dari Mujahid yang menuturkan:

”Apabila Rasulullah r. menginggalkan seseorang, maka beliau meraih tangannya. Dan beliau tidak akan melepaskan genggamannya kecuali orang itu sendiri yang melepaskannya, dan beliau berkata (kemudian perawi menyebutkan ucapan selamat tinggal seperti hadits yang pertama).”

Hadits ini diriwayatkan oleh Imam Tirmidzi (2/255, cet. Balaq) yang menilainya gharib.

Saya berpendapat, bahwa yang dimaksudkan oleh penilaian Imam Tirmidzi itu adalah dha’if dari segi jalur (sanad) ini. Hal itu bisa demikian karena hadits itu diriwayatkan oleh Ibrahim bin Abdurrahman bin Zaid bin Umayyah dari Nafi’. Padahal Ibrahim ini tidak dikenal (majhul).

Tetapi Ibrahim tidak meriwayatkan hadits ini seorang diri, namun ada perawi lain yang juga meriwayatkannya, yaitu Ibnu Mahah (2/943 nomor 2826), yang diperoleh dari Ibnu Abi Laila dari Nafi’. Akan tetapi Ibnu Abi Laila adalah orang yang kurang baik hafalannya. Nama sebenarnya, Muhammad bin Abdurrahman. Ia tidak menyebutkan ceita tentang berjabat tangan.

Hadits kedua dari Abdullah Al-Khathami yang menceritakan:

۱٥ -. اَلحَدِيْثُ اْلثَّانِىْ : عَنْ عَبْدِاللّهِ اْلخَتِمِىِّ قَالَ : ,, كَانَ النَّبِىَّ صَلّى اللّهُ عَلَيْهِ وَ السَلَّمَ اِذَااَرَادَ اَنْ يَسْتَؤدِعَ الْجَيْشَ قَالَ : فَذَكَرَهُ.

“Adalah Rasulullah r. apabila hendak meninggalkan tentaranya, bersabda: (kemudian rawi menyebutkan kalimat yang diucapkan oleh Nabi r. seperti pada hadits pertama).”

Hadits ini diriwayatkan oleh Abu Dawud dan Ibnu Sina di dalam Amalul-Yaum wal-Lailah (nomor : 498) dengan sanad yang shahih menurut Muslim.

Hadits ketiga dari Abu Hurairah yang memberitakan:

اَنْ النَّبِىَّ صّلّى اللّهُ عَلَيْهِ وَسَلَّمَ اِذَااَؤدَعَ اَحَدَا قَالَ : فَذَمَرَهُ .

“Rasulullah r jika meninggalkan seseorang beliau bersabda: (sebagaimana kalimat pada hadits pertama).”

Hadits dengan sanad ini diriwayatkan oleh Imam Ahmad (2/358); dari Ibnu Labai’ah yang mengutip dari Al-Hasan bin Tsauban dari masa Ibnu Wirdan yang diperolehnya dari Abu Hurairah.

Saya berpendapat, bahwa seluruh perawinya adalah tsiqah. Hanya saja Ibnu Labai’ah agak buruk hafalannya. Matan yang dipakainya pun berbeda dengan yang dipakai oleh Al-Laits bin Sa’ad dan Sa’id bin Abi Ayyub yang diperolehnya dari Hasan bin Tsauban yang menuturkan:

“Aku akan menitipkan kepada Allah yang tidak pernah menyia-nyiakan barang titipan-Nya.”

1) Hadits yang diriwayatkan dari Abu Hurairah ini lebih shahih dan sanadnya jayyid (shahih). Hadits ini juga diriwayatkan oleh Imam Ahmad (403/1).

Saya juga melihat, bahwa Ibnu Labai’ah meriwayatkan hadits ini dengan redaksi yang sama dengan riwayat yang ditakhrij oleh Ibnu Sina (nomor : 501) dan Ibnu Majah (2/943, nomor: 2825). Sedang saya sendiri merasa yakin kesalahannya ada pada redaksi yang pertama.

Faedah-faedah Hadits

Dari hadits yang shahih ini dapat diambil beberapa faedah:

1. Disyariatkannya ucapan selamat tinggal dengan kalimat yang telah berlaku, yaitu:

أستودع اللّه دينك وامانتك وخواتيم عملك

Atau

أستودعكم اللّه الذى لا تضيع ودانعه

2. Bersalaman dengan satu tangan. Hal ini disebutkan pada banyak hadits. Dan jika ditinjau dari segi etimologi, maka kata al-mushafahah artinya al-akhdzu bi-yudi memegang tangan atau memegangnya. Di dalam Lisanul Arab disebutkan: Kata al-mushafahah berarti menggenggam tangan. Begitu juga dengan kata al-tashafuh. Ar-rajul yushafihur-rajul, artinya seseorang menempelkan telapak tangannya pada telapak tangan orang lain dan keduanya saling menempelkan telapak tangan mereka serta saling berhadapan. Arti yang sama dipakai pada hadits mushafahah (ketika bertemu). Kata ini merupakan tindakan menempelkan telapak tangan seseorang dengan telapak tangan orang lain dengan berhadap-hadapan.

Menurut saya ada beberapa hadits yang senada dengan hadits tersebut, seperti hadits marfu’ yang diriwayatkan oleh Hudzaifah:

۱٦ -. اِنَّ الْمءْومِنَ اِذَالَقِىَ الْمُءْو مِنَ فَسَلَّمَ عَلَيْهِ وًاَخَضّ بِيَدِه فَصَافَحَهَ تَنَاثَرَتْ خَطَايَا هُمَا كَمَا تَنَا ثَرَتْ وَرَقُ الشَّجَرِ

“Jika seorang mukmin bertemu dengan orang mukmin lainnya, lalu mengucapkan salam dan berjabatan tangan, maka semua kesalahan kedua orang itu akan rontok, seperti daun-daun yang berguguran.”

Sementara itu Al-Mundziri (3/270) berkomentar: “Imam Thabrani meriwayatkan hadits ini di dalam ‘Al-Ausath’, dan sepengetahuan saya perawi-perawinya tidak ada yang jahr (cacat).

Saya berpendapat, hadits ini mempunyai beberapa syahid (hadits penguat) yang dapat meningkatkan statusnya menjadi shahih. Di antaranya hadist yang diriwayatkan oleh Anas di dalam kitabnya Al-Mukhtarah (nomor : 240/1-2). Al-Mundziri menaikkannya kepada Imam Ahmad dan Imam lainnya.

Hadits-hadits ini menunjukkan bahwa yang disunnahkan di dalam berjabat tangan adalah dengan satu tangan. Apa yang dilakukan oleh bebetapa Syaikh, yakni berjabat tangan dengan menggunakan dua tangan adalah menyelisihi sunnah. Hal ini perlu kita ketahui secara detail.

3. Berjabatan tangan juga dianjurkan ketika akan berpisah. Hal ini diperkuat oleh sabda Nabi r.:

“Merupakan kesempurnaan penghormatan adalah berjabatan tangan.”

Hadits ini dilihat dari segi sanadnya, bagus sekali. Sebenarnya saya bermaksud menampilkan judul tersendiri tentang pembahasan ini dengan disertai penjelasan mengenai sanad-sanadnya. Akan tetapi setelah saya teliti ternyata sanadnya dha’if dan tidak patut dibuat hujjah. Oleh karena itu saya hanya menyebutkannya di dalam As-Silsiasul-Ukhra (Rangkaian hadits yang lain) (1288).

Adapun mengenai pengambilan dalil pembuktian kebenaran tentang disyariatkannya salam ketika berpisah adalah sabda Nabi r.:

“Jika salah seorang di antara kalian memasuki masjid, maka ucapkanlah salam. Dan jika ia keluar, maka juga ucapkanlah salam. Salam yang pertama adalah lebih utama dari salam yang kedua.”

Hadits ini diriwayatkan oleh Imam Abu Dawud, Imam Tirmidzi dan lainnya dengan sanad hasan. Melihat hadits ini maka pendapat sebagian ulama yang mengatakan bahwa berjabatan tangan ketika berpisah adalah bid’ah, sama sekali tidak mempunyai dalil. Memang, orang-orang yang berpendapat mengenai adanya hadits-hadits yang mengenai jabat tangan ketika bertemu adalah lebih banyak dan lebih kuat daripada ketika berpisah, tetapi orang yang tajam pemahamannya akan menyimpulkan bahwa intensitas disyari’atkannya berjabatan tangan ketika bertemu dengan ketika berpisah tidak sama. Misalnya berjabatan yanga pertama adalah sunnah, sedangkan yang kedua adalah anjuran (mustahabbah). Sedang bila jabatan tangan yang kedua dikatakan bid’ah, sama sekali tidak mempunyai dasar.

Adapun berjabatan tangan selepas shalat adalah bid’ah. Hal ini tidak diragukan lagi, kecuali antara dua orang yang tidak pernah bertemu sebelumnya, maka dalam kondisi ini berjabatan tangan memang disunnahkan.1)

****

________________________________

1) Hal ini telah ditulis oleh Imam Izzuddin Ibnu Abdissalam. Insya Allah saya akan memaparkan pendapatnya pada risalah saya yang keempat, dari Tanfidul Ishabah.


KESABARAN PARA NABI (17)

KESABARAN PARA NABI (17)

KESABARAN PARA NABI

MENGHADAPI COBAAN

١٧. اَنَّ النَّبِىَّ اللّهِ اَيُّؤبَ صَلَّى اللّهُ عَلَيْهِ وَسَلَّمَ لَبِثَ بِهِ بَلاَ ءُؤهُ ثَمَانَ عَشَرَةَ سَنَةً , فَرَفَضَهُ اْلقَرِيْبُ وَاْلبَعِيْدُ اِلاَّرَجُلَيْنِ مِنْ اِخوَانِه كَانَايَغْدوَانِه اِلَيْهِ وَيَرُؤحَانِ ,فَقَالَ اَحَدُهُمَا لِصَاحِبِه ذَاتَ يَؤمٍ : تَعْلَمُ وَاللّهِ لَقَدْاَذْنَبَ اَيُّؤبُ ذَنْبًامَااَذْنَبَهُ اَحَدٌ مِنَ اْلعَلَمِسْنَ , فَقَالَ لَهُ صَاحِبُهُ :,, وَمَاذَاكَ ؟ ,, مُنْذُ ثَمَانَ عَشَرَةَ سَنَةً لَمْ يَرْحَمْهُ اللّهُ فَسَكْشِفُ مَابِه ,فَلَمَّارَاحَااِلى اَيُّؤبَ لَمْ يَصْبِرِالرَّجُلُ حَتّى ذَكَرَذَلِكَ لَهُ , فَقَالَ اَيُّؤبُ : لاَ اَدْرِىْ مَاتَقُؤلاَنِ غَيْرَ اَنَّ اللّهَ تَعَلى يَعْلَمُ اَنِّى اَمُرُ بِاالرَّجُلَيْنِ يَتَنَاذَعَانِ , فَيَذْكُرَانِ اللهَ فَاَرْجِغُ اِلى بَيْتِى فَاُكَفِّرَ عَنْهُمَا كَرَاهِيَتَ اَنْ يَذْكُرَاللّهَ اِلاَّ فِى حَقٍٍّ : قَالَ : وَكَانَ يَخْرُجْ اِلى حَاجَتِه فَاذَاقَض حَاجَتَهُ اَمْسَكَتْهُ اَمَرَاتُهُ بِيَدِه حَتّى يَبْلُغَ , فَلَمَّا كَانَ ذَاتَ يَؤمَ ابْطَأّ عَلَيْهَاوَاَؤحَى اِلى اَيُّؤبَ : -( اركض بِرَجُلِك هٰذَا مُغْتَسَلٌ بَارِدٌ وشَرَابٌ ) فَاسْتَبْطَأتَهُ فَتَلَقْتَهُ تَنْظُرُ وَقَدْ أَقْبَلْ عَلَيْهَا قَدْ أَذْهَبَ اللهُ مَا بِهِ مِنَ الْبَلاَءِ وَهُوَ أَحْسَنُ مَا كَانَ فَلَمَّا رَأَتْهُ قَالَتْ أَيْ بَارَكَ اللهُ فَيكَ هَلْ رَأَيْتَ نَِبيَّ اللهِ هٰذَا الْمُبْتَلِى وَاللهِ عَلٰى ذٰلِكَ مَا رَأَيْتُ أَشْبَهُ مَنْكَ إِذَ كَانَ صَحِيْحَا فَقَالَ فَإِنَّي أَنَا هُوَ وَكَانَ لَهُ أَنْدَرَانِ ( أَيْ بَيْدَرَانِ ) أَنْدَرٌ لِلْقُمْحِ وَأَنْدَرٌ للشَّعِيْر فَبَعَثَ الله سَحَابَتَيْنِ فَلَمَّا كَانَتْ إِحْدَاهُمَا عَلٰى أَنْدَرِ الْقُمْحِ أَفرغت فِيهِ الذَّهَبَ حَتىّٰ فَاضَ وَأفرغَتْ اْلأُخْرَى فَي أَنْدَرِ الشَّعِيْرِ الْوَرَقَ حَتىّٰ فَاضَ .

“Nabi Ayyub u. terkena cobaan selama delapan belas tahun. Seluruh keluarga dekatnya maupun yang jauh menjauhinya, kecuali dua orang saudaranya. Keduanya selalu mendatangi dan menghiburnya. Suatu ketika salah seorang di antara mereka berkata kepada kawannya: ”Katakanlah kawan demi Allah sungguh Ayyub telah melakukan dosa yang belum pernah diperbuat oleh seorang pun.“ Lalu kawannya bertanya: ”Dosa apa itu?“ Ia menjawab: ”Selama delapan belas tahun, Allah tidak memberi belas kasihan kepadanya, lalu Allah menghilangkan penderitaannya.“ Tatkala keduanya menghadap Nabi Ayyub, salah seorang di antara mereka tidak sabar, dan menceritakan apa yang dikatakan oleh kawannya. Lalu Nabi Ayyub menjelaskan:”Saya tidak mengerti apa yang kalian berdua katakan, hanya Allah mengetahui bahwa saya telah memerintahkan kepada dua orang yang sedang cekcok untuk berbaikan, lalu keduanya menyebut Allah (Mendengar itu) kemudian saya kembali ke rumah dan membenci keduanya, karena saya tidak suka mereka menyebut Allah, kecuali dalam perkara yang haq (benar).“ Perawi melanjutkan, suatu ketika Ayyub keluar untuk memenuhi hajatnya. Jika ia ingin memenuhi kebutuhannya, biasanya ia dipapah oleh isterinya hingga sampai di tempat. Suatu hari ia memenuhi hajatnya agak lama (lambat), ternyata ia diberi wahyu (perintah): (Allah berfirman): ”Hantanmkanlah kakimu, inilah air yang sejuk untuk mandi dan untuk minum. (Shaad : 42). Sedang isterinya itupun tetap (sabar) menantinya. Tatkala isterinya itu menyambutnya ia melihat bahwa Ayyub telah pulih dari penyakitnya. Ayyub terlihat lebih ganteng dari semula. Ketika itu si isteri segera berkata: ’Wahai suamiku, semoga Allah memberi berkah kepadamu. Saya belum pernah melihat (mengetahui) ada seorang nabi yang diuji seperti ini.’ Kemudian Ayyub berseru: ”seperti inilah aku.“ Sementara Ayyub juga mempunyai dua tempat menumbuk biji, satu untuk biji gandum dan yang satunya lagi untuk terigu. Lalu Allah mengutus dua gerombol awan. Tatkala salah satu awan itu berada tepat diatas tempat menumbuk biji gandum, maka ia mengucurkan emas ke dalamnya hingga meluap, sedang awan lainnya mengucurkan perak pada tempat menumbuk biji terigu.“

Hadits ini diriwayatkan oleh Abu Ya’la di dalam Musnad-nya (176/1-177/1) dan Abu Na’om di dalam Al-Hilayah (3/374-375) dari dua jalur yang berasal dari Sa’id bin Abi Maryam yang diperoleh dari Nafi’ bin Zaid dari Uqail dari Ibnu Syihab dan Anas bin Malik secara marfu’. Selanjutnya Abu Ya’la berkata:

”Hadits ini gharib dari hadits Zuhri. Tidak ada yang meriwayatkan darinya kecuali Uqail. Sedang semua perawi disepakati adil (konsisten di dalam menjauhi larangan-larangan syari’at), hanya Nafi’ yang kurang mendapatkan kesepakatan dalam keadilannya.“

Namun saya tetap berpendapat bahwa Nafi’ adalah tsiqah seperti dikatakan oleh Imam Muslim. Dan Imam Muslim juga menyampaikan haditsnya. Adapun perawi-perawi yang lain adalah perawi-perawi yang dipakai oleh Bukhari dan Muslim. Oleh karena itu hadits ini adalah shahih. Penilaian yang sama juga diberikan oleh Adh-Dhiya’ Al-Maqdisi, sehingga ia juga menyampaikannya di dalam Al-Mukhtarah (220/2-221/1). Sementara itu Ibnu Hibban juga meriwayatkan di dalam kitab shahih-nya (2091), dari Ibnu Wuhaib yang diberi riwayat oleh Nafi’ bin Zaid.

Hadits ini termasuk hadits yang membatalkan (menggugurkan) hadits yang ada di dalam Al-Jami’ush-Shaghir dengan redakisi:

”Allah menolak menjadikan bala’(cobaan/ujian) sebagai penguasa bagi hambaNya yang mukmin.“

Penjelasan mengenai hal ini akan saya sampaikan ketika menjelaskan hadist-hadits dha’if, insya Allah.


KALIMAT YANG DIUCAPKAN (18 - 19)

KALIMAT YANG DIUCAPKAN (18 - 19)

KALIMAT YANG DIUCAPKAN

KETIKA MELEWATI MAKAM

١٨ - حَيْثُمَا مَرَرْتَ بِقَبْرِكَافِرٍ فَبَشِّرْهُ بِالنَّارِ

”Tatkala engkau melewati kuburan orang kafir. Maka kabarkanlah dengan adanya (siksa) neraka.“

Hadits ini diriwayatkan oleh Imam Thabrani (1/19/1) dari Ali bin Abdulaziz dari Muhammad bin Abu Na’im Al-Wasithi dari Ibrahim bin Sa’ad dari Az-Zuhry dari Amir bin Sa’ad dari ayahnya yang menuturkan:

Ada seorang Pedalaman datang kepada Nabi r kemudian berkata: ”Sesungguhnya ayakmu menyambung persaudaraan, ia juga melakukan ini, itu. Maka di mana tempatnya sekarang?” Nabi r menjawab: ”Di neraka.“ Karena orang itu kecewa dengan jawaban beliau, lalu ia bertanya lagi: ”Wahai Rasul, di mana tempat ayahmu?” Nabi lalu menjelaskan tempat ayahnya berada. Kemudian ia masuk Islam dan berkata: ”Nabi telah membebaniku dengan kesusahan. Aku selalu memberi kabar gembira pada pekuburan orang kafir, setiap kali aku melewatinya.”

Menurut saya hadits ini shahih sanadnya. Semua perawinya tsiqah (adil dan kuat ingatannya) dan sudah dikenal. Hanya saja Ibnu Ma’in tidak memakai Muhammad bin Abu Na’in padahal Imam Ahmad dan Abu Hatim menilainya tsiqah, apalagi setelah sanadnya dikuatkan dengan sanad lain yang disampaikan (ditakhrij) oleh Adh Dhiya’ di dalam Al-Muhktarah (333/1), dengan dua sanad yang berasal dari Zaid bin Akhzam dari Yazid bin Harun dan Ibrahim bin Sa’ad yang menjelaskan:

“Ad-Daruquthni ditanya tentang hadits itu, lalu beliau menjawab: “Hadits ini diriwayatkan oleh Abu Na’im dan Al-Walid bin Atha’ bin Al-Aghar, dari Ibrahim bin Sa’ad dari Az-Zuhry dari Amir bin Sa’ad. Sedangkan yang lain meriwayatkannya dari Ibrahim bin Sa’ad dari Az-Zuhri secara mursal (perawinya gugur di sanad terakhir). Inilah yang benar. Menurut saya, riwayat kami ini menguatkan riwayat yang muttashil (hadits yang sanadnya tetap bersambung).”

Saya berpendapat bahwa Zaid bin Akhzam adalah tsiqoh disamping hafizh (penghafal hadits). Demikian pula gurunya yaitu Yazid bin Harun. Sifar-sifat tersebut juga dimiliki oleh Abi Na’iti, terbukti dengan kejujuran dan kekuatan ingatannya. Namun meski demikian riwayat Zaid bin Akhzam terkadang masih dipermasalahkan. Oleh karena itu Imam Ibnu Majah (573) berkata: ”Saya diberi hadits oleh Muhammad bin Ismail bin Al-Bakhtari Al-Wasithi dari Yazid bin Harun dari Ibrahim bin Sa’ad dari Az-Zuhry, dari Salim dari ayahnya yang mengisahkan: “Seseorang pedalaman dating kepada Nabi r dan seterusnya…” Secara lahiriyah hadits ini sanadnya shahih. Oleh karena itu di dalam Az-Zawa’id disebutkan (Nomor : 97/2): “sanadnya shahih dan perawi-perawinya tsiqah, dimana Muhammad bin Ismail dinilai oleh Ibnu Hibban, Ad-Daruquthni dan Adz-Dzahabi. Sedangkan perwai-perawi lainnya dipakai oleh Bukhari-Muslim.”

Akan tetapi dalam hal ini Adz-Dzahabi mengomentarinya: “Ia (Muhammad bin Ismail) banyak melakukan kesalahan. Kemudian ia (Adz-Dzahabi) menyebutkan hadits shahih riwayat darinya yang diberinya tambahan Ar-ranyu alan-nisa. Padahal tambahan ini sama sekali tidak diakui, dengan bukti perawi lain yang tsiqah tidak menebut tambahan ini. Hal ini diakui pula oleh Ibnu Hajar.

Saya katakana bahwa secara lahiriah, dalam sanad itu juga terjadi kesalahan, sebab ia (Imam Ibnu Majah) mengatakan: “Dari Salim yang didengar dari ayahnya.” Padahal yang benar adalah dari Amir bin Sa’ad dari ayahnya sebagaimana riwayat Ibnu Akhzam dan yang lain. Sedang Al-Haitsami dalam Al-Majma’ (1/117-118) setelah menyebutkannya dari Sa’ad ia mengatakan: “Hadits ini diriwayatkan oleh Al-Bazzar dan Ath-Thabrani dalam Al-Kabir. Sedang perawi-perawi lainnya adalah tsiqah.

Kandungan Hukum Hadits

Hadits ini memuat arti penting yang dilupakan oleh buku-buku Fiqh pada umumnya, yaitu disyari’atkannya memberi kabar dengan siksa neraka kepada orang kafir jika melwari kuburnya. Hal ini mengandung hikmah mengingatkan kaum muslim akan besarnya dosa syirik atau kufur, yang keduanya tidak akan diampuni oleh Allah subhanahu wa ta’ala.

اِنَّ الله لاَيَغْفِرُ اَنْ يُشْرَكَ بِه وَيَغْفِرُ مَا دُؤنَ ذٰلِكَ لِمَنْ يَشَاءُ.

“Sesungguhnya Allah tidak akan mengampuni dosa syirik, dan Dia mengampuni segala dosa yang selain dari (syirik) itu, bagi siapa yang dikehendaki-Nya.”(QS Ani Nisa : 48).

Oleh karena itu Rasulullah r bersabda:

اَكْبَرُاْلكَبَاءِرِاَنْ تَجْعَلَ اللهِ نِدًّ اوَقَدْخَلَقَكَ

“Dosa yang paling besar adalah engkau menjadikan sekutu bagi Allah padahal Dia telah menciptakanmu.”

Tidak adanya pengetahuan tentang hukum ini menyebabkan sebagian kaum mulsimin tidak melakukan apa yang dikehendaki oleh syari’at. Kita sering mengetahui tidak sedikit orang Islam yang mendatangi Negara kafir untuk menjalin hubungan dengan mereka, baik dalam lingkup yang sempit maupun luas. Bahkan ada di antara mereka yang sengaja mendatangi kubur para pembesar mereka yang agamanya jelas bukan Islam. Mereka menaburkan bunga, berdiri dengan khidmat dan hormat, serta tindakan lain yang menunjukkan kerelaan mereka dan bukan kebencian mereka terhadap orang-orang kafir itu. Padahal bimbingan dan ajaran dari para nabi tidaklah demikian, seperti bisa dibaca dalam hadits di atas. Dalam hal ini Allah I juga berfirman:

أُسْوَةٌ حَسَنَةٌ فِي إِبْرَاهِيمَ وَالَّذِينَ مَعَهُ إِذْ قَالُوا لِقَوْمِهِمْ قَدْ كَانَتْ لَكُمْ إِنَّا بُرَآءُ مِنْكُمْ وَمِمَّا تَعْبُدُونَ إِنَّا بُرَآءُ مِنْكُمْ وَمِمَّا تَعْبُدُونَ مِنْ دُونِ اللهِ كَفَرْنَا بِكُم وَبَدَا بَيْنَنَا وَبَيْنَكُمُ الْعَدَاوَةُ وَالْبَغْضَاءُ أَبَدًا

“Sesungguhnya telah ada suri tauladan yang baik bagimu pada Ibrahim dan orang-orang yang bersama dengan dia; ketika mereka berkata kepada kaum mereka: "Sesungguhnya kami berlepas diri daripada kamu dari daripada apa yang kamu sembah selain Allah, kami ingkari (kekafiran)mu dan telah nyata antara kami dan kamu permusuhan dan kebencian buat selama-lamanya.” (QS Al Mumtahanah :4)

Itulah sikap mereka pada waktu orang-orang kafir masih hidup. Lalu bagaimana sikap mereka terhadap orang-orang kafir yang sudah meninggal? (Tentu lebih dari itu).

Diriwayatkan kepada Bukhari (1/120 cet. Eropa) dan Muslim (8/221) dari Ibnu Umar bahwa sesungguhnya Nabi sallallahu a’laihi wasallam tatkala melewati sebuah batu bersabda:

١۹ - لاَ تَدْخُلُؤاعَلىٰ هٰؤُلاَءِاَْلقَؤمِ اْلمُحَذَّبِيْنَ ، اِلاَّاَنْ تَكُؤنُؤابَاكِيْنَ ، فَاِنْ لَمْ تَكُؤنُؤا بَا كِيْنَ فَلاَ تَدْخُلُؤاعَلَيْهِمْ اَنْ يُصِيْبَكُمَْ مَااَصَبَابَهُمْ

“Janganlah kalian masuk ke dalam kelompok orang-orang yang disiksa (orang-orang kafir), kecuali jika kalian menangis. Maka jangalah kalian memasuki kelompok (pekuburan) mereka, sebab dikhawatirkan apa yang menimpa mereka akan menimpa kalian juga.” (Kemudian beliau bercadar dengan selendangnya).

Hadits ini diriwayatkan oleh Imam Ahmad (2/9.58.66.72.74.91.96.113.117). Sedangkan tambahan itu juga darinya.

Shadiq Khan menterjemahkan buku ini di dalam kitabnya Nuzulul Abrar (hal. 293) dengan bab: “Menangis dan merasa takut kepada Allah ketika melewati pekuburan orang-orang zhalim…”

Saya senantiasa memohon kepada Allah subhanahu wa ta’ala agar berkenan memberikan kefahaman agama kepada kita dan agar memberikan bisikan ke dalam hati kita untuk dapat melaksanakannya. Dial-ah Yang Maha Mendengar lagi Maha Mengabulkan permohonan hamba-Nya.


MENYAYANGI BINATANG (20 - 30)

MENYAYANGI BINATANG (20 - 30)

MENYAYANGI BINATANG

۲۰ - اَفَلاَتَتَّقِ اﷲَ فِى هٰذِهِ اْلتَيْتَتِ الَّتِيْ مَلَّكَكَ اﷲُ اِيَّاهَا فَاِكَنَنَّهُ شَكَا ُّاِلَىَّ اَنَّكَ تُحِيْعُهُ وَتُدْءِبُهُ .

“Apakah engkau tidak takut kepada Allah mengenai binatang ini, yang telah diberikan kepadamu oleh Allah? Dia telah melapor kepadaku bahwa engkau telah membiarkannya lapar dan membebaninya dengan pekerjaan-pekerjaan yang berat.”

Hadits ini diriwayatkan oleh Imam Abu Dawud (1/400), Imam Hakim (2/99-100), Imam Ahmad (1/204-205), Abu Ya’la di dalam Musnad-nya (1/318), Al-Baihaqi di dalam Dala’ilan-Nubuwwah (juz 2, bab “Menyebutkan Tiga Mu’jizat Rasul”), Ibnu Asakir di dalam Tarikh-nya (juz 9/28/1), dan Adh-Dhiya’ di dalam Al-Hadits Al-Mukhtarah (124-125) dari jalur Muhammad bin Abdullah bin Abi Ya’qub dari Al-Hasan bin Sa’ad, seorang budak yang dimerdekakan oleh Al-Hasan bin Ali, dari Abdullah bin Ja’far yang meriwayatkan:

“Suatu hari Nabi e memboncengkan saya. Kemudian beliau bercerita kepada saya cerita rahasia, dan saya tidak boleh menceritakannya kepada seorang pun, yaitu bahwa yang biasa dipergunakan oleh Nabi untuk berlindung ketika melaksanakan hajatnya adalah perbukitan atau pepohonan kurma yang terbentang. (Suatu saat) Nabi e memasuki sebuah kebun milik salah seorang sahabat Anshar. Tiba-tiba beliau melihat seekor onta. (Ketika beliau melihatnya, maka beliau mendatanginya dan mengelus bagian pusat sampai punuknya serta kedua tulang belakang telinganya. Kemudian onta itu tenang kembali). Beliau berseru: “Siapa pemilik onta ini?! Milik siapa ini?!” Kemudian datanglah seorang pemuda dari golongan Anshar, lalu berkata: “Wahai Rasul, onta itu milik saya.” Lalu beliau bersabda: (Lalu perawi menyebutkan hadits di atas).”

Sedangkan Imam Abu Dawud berkomentar: “Hadits itu shahih sanadnya.” Pendapat ini disetujui oleh Adz-Dzahabi, bahkan mereka berdua menilainya shahih sesuai dengan syarat yang ditetapkan Muslim. Sedang Imam Muslim sendiri juga menyampaikannya di dalam kitab shahihnya (1/184-185) dengan sanad yang sama namun tanpa menyebutkan kisah onta itu. Adapun dalam Riyadush-shalihin (hal. 378), Imam Nawawi mengatakan bahwa Al-Burqani meriwayatkan sesuai dengan sanad Imam Muslim secara sempurna. Mungkin karena hal inilah, Ibnu Asakir mengatakan: “Hadits ini diriwayatkan oleh Imam Muslim. Maksudnya adalah matan asalnya, bukan matan lengkapnya.”

Adapun tambahan yang ada pada hadits di atas (yang ada di dalam kurung) adalah dari Ibnu Asakir dan Adh-Dhiya’:

٢١ - اِرْكَبُوْاهٰذِهِ الدَّوَابَّ سَالِمَةً , وَاَيتَدْعُوْهَا سَالِمَةً , وَرَتَتَّخِذُوْ هَاكَرَسِىَ .

“Naikilah binatang-binatang tunggangan ini dalam keadaan selamat, dan lepaskanlah mereka dalam keadaan selamat pula. Janganlah kalian jadikan mereka sebagai kursi.”

Hadits ini disampaikan oleh Imam Hakim (1/444, 2/100), Al-Baihaqi (5/225), Imam Ahmad (3/446, 4/234), dan Imam Ibnu Asakir (3/91/1), dai Laits bin Said dari Yazid bin Hubaib dari Sahal bin Mu’adz bin Anas dari ayahnya secara marfu’. Dalam hal ini Imam Hakim mengatakan: “Hadits ini shahih sanadnya.”

Pendapat ini disetujui oleh Adz-Dzahabi, dan apa yang dikatakan oleh mereka ini memang benar, sebab semua perawinya adalah tsiqah. Sahal bin Mu’adz adalah orang yang diberi penilaian laba’sa bihi (tidak perlu dikhawatirkan) kecuali yang diriwayatkan oleh Zaban darinya. Sedangkan hadits ini tidak termasuk dalam hadits yang diriwayatkan oleh Zaban.

Sementara itu Imam Ahmad (3/439, 340) meriwayatkannya dari jalur Ibnu Luhi’ah dari Zaban dari Sahal, secara marfu’. Imamن Ahmad memberi tambahan:

فَرُبَّ مَرْكُوْبَةٍٍ خَيْرٌ مِنْ رَاكِبَهَا ¸ وَاَكْثَرُ ذِكْرُ اﷲِ مِنْهُ .

“Banyak binatang tunggangan lebih baik dari pemiliknya dan lebih banyak dzikirnya.”

Tambahan ini dha’if, sebab seperti anda lihat riwayat itu berasal dari Zaban dari Sahal. Apalagi di dalamnya ada Ibnu Luha’ah yang juga dha’if. Anda jangan terkecoh dengan perkataan Al-Haitsami (8/107) dalam menyebutkan hadits tersebut dengan tambahan seperti di atas.

ه

Hadits ini diriwayatkan oleh Imam Ahmad dan Imam Ath-Thabrani serta salah seorang dari sanad Imam Ahmad. Perawi-perawi nya tsiqah, kecuali Sahal bin Mu’adz bin Anas, yang dianggap tsiqah oleh Ibnu Hibban, padahal ia mempunyai sifat dha’if.

Sanad yang sesuai dengan pembahasan ini adalah riwayat pertama yang tidak mempunyai tambahan. Hal ini perlu adanya pemahaman mendalam.

٢٢ - اِيَّاكُمْ اَنْ تَتَّخِذُوْا ظُهُوْرَدَوَابِّكُمْ مَنَابِرَ , فَاِنَّ اﷲَ تَحَالىٰ اِنَّمَا سَخَّرَ هَالَكُمْ لِتُبَلِّغُكُمْ اِلىٰ بَلَدٍ لَمْ تَكُوْنُوْابَا لِغِيْهِ اِلاَّ بِشِقِّ اْلاَ نْفُسِ , وَجَعَلَ لَكُمُ اْلاَرْضَ فعَلَيْهَا فَاقْضُوْا حَاجَاتِكُمْ

“Hindarilah menjadikan punggung-punggung binatang piaraanmu sebagai mimbar. Sebab Allah SWT menaklukkannya bagi kalian adalah agar kalian dapat mencapai daerah yang sulit dicapai kecuali dengan memayahkan diri. Dan Dia telah menciptakan bumi untuk kalian, maka penuhilah kebutuhan kalian di atasnya.”

Hadits ini diriwayatkan oleh Imam Abu Dawud (nomor: 2561), Al-Baihaqi dari Abu Dawud (5/255), dan Abul Qasim di dalam majlis ke seratus dua puluh delapan dari kitab Al-amali, serta Ibnu Asakir (19/85/1) dari dua jalur, yakni Yahya bin Abi Amer As-Syaibani (dengan memakai syin).

Mengenai Abu Maryam Al-‘Ijly dalam kitabnya At-Tsiqat (Tartibus-Subuki, hal. 94) berkata: “Abu Maryam adalah seorang budak yang dimerdekakan oleh Abu Hurairah. Dia adalah seorang tabi’ yang berkebangsaan Syam. Ia (Abu Maryam) adalah seorang tsiqah. Sementara itu Ibnul Qathan di dalam Faidhul Qadir memberikan penilaian tersendiri dengan mengatakan:

“Hadits semcam ini tidak shahih karena di dalamnya terdapat Abu Maryam, seorang budak yang dimerdekakan oleh Abu Hurairah. Ia tidak diketauhi statusnya. Ada pula yang mengatakan nama satu orang. Namun demikian, nama itu tetap tidak diketahui statusnya. Oleh karenaya hadits tersebut tetap tidak bisa dikatakan shahih.”

Akan tetapi pendapat Ibnul Qathan di atas ternyata kurang bisa diterima, sebab Al-‘Ijli dengan tegas menilainya (Abu Maryam) tsiqah. Di samping itu banyak perawi yang menghambil hadits darinya, sebagaimana yang dijelaskan dalam At-Tahdzib. Imam Ahmad juga berkata: “Saya melihat bahwa para ahli hadits dari Himsha (Aleppo) menilainya baik, di mana ia adalah seoran yang telah kita kenal. Bahkan ketika ditanya “apakah orang ini (Abu Maryam) yang telah meriwayatkan hadits dari Abu Hurairah?” Al-Ijly menjawab: “Benar, sebagaimana dituturkan oleh Ibnu Asakir.”

Catatan: Di dalam teks Sunan Abi-Dawud yang ditashih (dikoreksi) oleh Syaikh Muhyiddin Abdulhamid, terdapat tulisan Ibnu Abu Maryam, yang benar adalah Abu Maryam.

٢۳ -,, اِتَّقُ اﷲَ هٰذِهِ اْلبَهَا ءٍم اْلمُعْجَمَةِ ، فَارْكَبُوْهَا صَالِحَةً ، وَكُلُوْ هَأ صَالِحَةُ ،،

”Takutlah kepada Allah dalam (memelihara) binatang-binatang yang tak dapat bicara ini, Tunggangilah mereka dengan baik dan berilah makanan dengan baik pula.”

Hadits ini diriwayatkan oleh Imam Abu Dawud (nomor : 2448) dari jalur Muhammad bin Muhajir dari Rabi’ah bin Zaid dari Abu Kabsyah As-Saluli dari Sahal bin Handzalah yang meriwayatkan:

“Rasulullah e melewati seeokor onta yang punggungnya telah bertemu dengan perutnya (sangat kurus), lalu beliau bersabda: (Perawi menyebutkan kalimat seperti hadits di atas). Hadits ini sanadnya shahih, sebagaimana dikatakan Imam Nawawi dalam Ar-Riyadh dan dalam hal ini dipakai pula oleh Al-Manawi.”

Sanad itu diperkuat pula oleh Abdurrahman bin Yazid bin Jabir dengan pernyataannya: “Saya diberi hadits oleh Rabi’ah bin Yazid, yang isinya sama dengan hadits di atas namun redaksinya lebih sempurna, yaitu:

“Rasulullah e keluar untuk memenuhi suatu keperluan. Kemudian melihat seekor onta yang diderumkan di depan pintu masjid sejak siang hari. Namun sore harinya beliau melihatnya masih dalam keadaan yang sama. Melihat keadaan ini, beliau bertanya: “Dimanakah pemiliki onta ini? Cari dia!” Ternyata tidak ada, lalu beliau bersabda: “Bertaqwalah kepada Allah dalam (memelihara) binatang ini. Tunggangilah dalam keadaan baik dan dalam keadaan gemuk.” Saat itu beliau seperti baru saja marah.”

Hadits ini diriwayatkan oleh Ibnu Hibban (844), Imam Ahmad (4/180-181), dengan sanad yang shahih sesuai dengan syarat Bukhari.

Catatan: lafal كُلُوْهَا diberi harakat dhammah,َ dari kata dasar Al-aklu (اْلاَكْلُ) dan inilah kata yang dipakai oleh Al-Manawi. Jika memang benar riwayat dari Nabi e sperti itu, maka tidak ada masalah. Jika tidak, maka kalimat yang lebih sesuai dengan rangkaian sebelumnya adalah كَلُوْهَا (kiluuha) dengan membaca kashrah kafnya, dari kata dasar وَكَلَ yang bentuk mudhari’-nya adalah يَكِلُ (yakilu) dan bentuk amar-nya (bentuk perintahnya) adalah (kil) كِلْ artinya (tinggalkanlah binatang itu). Hal ini diperkuat oleh hadits sebelumnya (lihat nomor 22).

Kata اْلمُعَجْمَةُ (al-mu’ajimah) berarti binatang yang tidak bisa berbicara, sehingga tidak bisa melaporkan rasa lapar dan dahaganya kepada pemiliknya. Asal kata al-a’jam berarti orang yang tidak fasih berbicara dalam bahasa Arab, atau setidaknya kurang baik kefasihannya, baik orang Arab sendiri atau orang non Arab. Orang itu disebut demikian karena kegagapan lidahnya untuk melafalkan kata-kata Arab.

٢٤ - اَفَلاَ قَبِلَ هذَا ؟ اَتُرِيْدُ اَنْ تُمِيْتَهَا مَوْتَتَيْنِ ؟

“Mengapa tidak engkau lakukan sebelumnya? Apakah engaku ingin membunuhnya dua kali?”

Hadits ini diriwayatkan oleh Imam Ath-Thabrani di dalam Al-Kabir (3/40/1), Al-Ausath (1/31/1), dan Al-Baihaqi (9/280), dari Yusuf bin Addi dari Abdurrahamn bin Sulaiman Ar-Razi dari ‘Ashim Al-Ahwal, dari Ikrimah dari Ibnu Abbas yang menuturkan:

”Rasulullah e mendapati seorang laki-laki yang meletakkan kakinya di atas pantat seekor kambing sambil mengasah alat sembelihannya. Kambing itu meliriknya. Lalu Nabi bersabda: (beliau bersabda seperti hadits di atas).”

Dalam hal ini Imam Ath-Thabrani berkata: “Yang menyambung hadits ini sampai kepada Nabi e dengan sanad ini hanya Abdurrahman bin Sulaiman. Sedangkan Yusuf meriwayatkannya dengan cara mumfarrid (menyendiri).

Sementara bila saya amati, keduanya adalah perawri yang tsiqah dan temasuk perawi yang dipakai oleh Imam Bukhari (Rijalul Bukhari). Begitu pula dengan perawi lainnya. Dengan demikian hadits ini statusnya shaihul isnad (shahih dipandang dari segi sanad). Sedang Al-Haitsami (5/33) juga menyatakan: “Hadits ini diriwayatkan oleh Imam Ath-Thabrani di dalam kitabnya Al-Kabir dan Al-Ausath. Perawi-perawinya adalah shahih.”

Di dalam penegatifan (penghilangan) terhadap perwai-perawi hadits tersebut jelas memerlukan penilaian tersendiri, sebab Imam Hakim (4/231-233) dari jalur (jalur di sini maksudnya rangkaian perawi-perawi hadits) Abdurrahman bin Mubarak dari Hammad bin Zaid, dari ‘Ashim dengan redaksi:

“Apakah engkau telah membunuhnya beberapa kali? Hendaknya engkau sudah menajamkan alat sembelihanmu sebelum engkau menidurkannya.”

Hakim menjelaskan: “Hadits ini shahih sesuai dengan syarat Imam Bukhari.” Sementara Adz-Dzahabi juga sependapat dengannya. Di tempat lain ia mengatakan: “Hadits ini shahih sesuai dengan syarat Imam Bukhari dan Imam Muslim.”

٢٥ - مِنْ فَجَّعَ هٰذِهِ بِوَلَدِهَا ؟ رُدُّوْا وَلَدَهَااِلَيْهَا .

“Siapa yang mengejutkan burung ini dengan mengambil anaknya? Kembalikanlah anaknya kepadanya.”

Hadits ini diriwayatkan oleh Imam Bukhari di dalam Al-Adabul Mufarrad (Hadits nomor 382), Abu Dawud (hadits nomor: 2675), dan Al-Hakim (4/239), dari Abdurrahman bin Abdillah dari ayahnya, yang menceritakan:

“Kami menyertai Rasulullah e dalam suatu perlawatannya. Kemudian beliau pergi untuk memenuhi suatu kebutuhannaya. Lalu kami melihat seekor burung berwarna merah dengan dua ekor anaknya. Kami lalu mengambil kedua anaknya itu. Tatkala induknya dating dia mengepak-ngepakkan sayapnya dan terbang menurun ke dataran menyiratkan kegelisahan dan kekecewaan. Ketika Nabi e dating, beliau bersabda: (kemudian perawi menyebutkan sabdanya seperti tersebut di atas).”

Redaksi hadits di atas adalah milik Abu Dawud. Ia menambahkan kalimat:

“Beliau juga melihat perkampungan semut yang telah kami baker. Beliau bersabda: “Siapa yang telah membakar tempat ini?” Kami menjawab: “Kamilah yang telah membakarnya.” Lalu beliau bersabda: “Sesungguhnaya tidak ada yang pantas menyiksa dengan api kecuali Tuhan yang memiliki api.”

Sanad hadits ini adalah shahih. Sementara Imam Al-Hakim berkomentar: “Hadits ini sanadnya shahih.” Demikian pula yang dikemukakan oleh Adz-Dzahabi. Selanjutnya nanti akan kami sertakan beberapa hadits penguatnya (481-482).

٢٦ - وَالشَّاةُ اِنْ رَحِمْتَهَا رَحِمَكَ اﷲُ .

“(Walau hanya) seekor kambing, (tetapi) jika kamu menyayanginya maka Allah akan menyayangimu.”

Hadits ini diriwayatkan oleh Imam Bukhari di dalam Al-Adab Al-Mufarrad (hadits nomor: 373), Ath-Thabrani dalam Al-Mu’jam Ash-Shaghir (hal. 60) dan Al-Ausath(Juz 1/121/1) dari tambahan yang diberikannya. Ibnu Addi di dalam Al-Kamil (nomor: 259/2), Abu Na’im di dalam Al-Hilyah (2/302, 6/343), Ibnu ‘Asakir (6/257/1) dari beberapa jalur yang berasal dari Mu’awiyah bin Qurrab dari ayahnya yang meriwayatkan:

“Seseorang berkata: “Wahai Rasul, kami telah menyembelih seekor kambing, tetapi kami melakukannya dengan penuh kasih sayang. Lalu beliau bersabda: (rawi menyebutkan sabdanya di atas).”

Dalam matan tersebut Imam Bukhari menambahkan مَرَّتَيْنِ dua kali.

Sanad hadits ini shahih. Al-Haitsami di dalam Al-Mujma’(4/33) berkata: “Hadits ini diriwayatkan oleh Imam Al-Bazzar dan Ath-Thabrani di dalam Al-Kabir dan Ash-Shaghir. Ia mempunyai beberapa redaksi, sementara perawi-perawinya berstatus tsiqah.”

٢٧ - مَنْ رَحِمَ وَلَوْ ذَبِيْحَةَ عُصْفُوْرٍ رَحِمَهُ اﷲُُ يَوْمَ اْلقِيَامَةِ .

“Orang yang mau menyayangi binatang sembelihannya, walau hanya seekor burung, maka Allah akan memberikan rahmat kepadanya kelak di hari kiamat.”

Hadits ini diriwayatkan oleh Imam Bukhari di dalam Al-Adab Al-Mufarrad (nomor: 371) dan Tamam di dalam Al-Fawa’id (nomor: 139/1) dari Al-Qasim bin Abdurrahman dari Abu Umamah secara marfu’

Saya berpendapat sanad hadits ini hasan. Al-Haitsami (4/33) berkata: “Hadits ini diriwayatkan oleh Ath-Thabrani dalam Al-Kabir , dan perawi-perawinya tsiqah. Adh-Dhiya Al-Maqdisi meriwayatkannya di dalam Al-Mukhtarah seperti yang diriwayatkan oleh As-Suyuthi di dalam Al-Jami’ush-Shaghir.

٢٨ - عُذِبَتِ امْرَاَةٌ فِى هِرَّةٍ سَجَنَْتْهََا حَتّٰى مَا تَتْ ، فَدَخَلَتْ فَيْهَاالنَّارَ ، لاَهِىَ اَطْعَمَتْهَا اِذْحَبِسَتْهَا وَلاَهِىَ تَرَكَتْهَا تَأْكُلُ مِنْ خَشَاشِ اْلاَرْضِ .

“Ada seorang wanita yang disiksa karena seekor kucing yang dikurungnya sampai mati. Hanya karena kucing itu ia masuk neraka. Sebab tatkala ia mengurunya, ia tidak memberinya makan dan minum. Ia juga tidak mau melepaskannya untuk mencari makanan dari serangga dan tumbuh-tumbjuhan.”

Hadits ini diriwayatkan oleh Imam Bukhari di dalam kitab Shahih-nya (2/78 cet. Eropa) dan di dalam Al-Adabul Al-Mufarrad (hadits nomor: 379), Imam Muslim (7/43), dari hadits Nafi’ dari Abdullah Ibnu Umar secara marfu’. Di samping itu juga diriwayatkan oleh Muslim dan Ahmad (2/507) dari beberapa jalur, semuanya berasal dari Abu Hurairah secara marfu’ pula.

٢٩ - بَيْنَنَ رَجُلٌ يَمْشِىْ بِطَرِيْقٍ ، اِذِاشْتَدَّتْ عَلَيْهِ الْعَطْشُ فَوَجَدّ بِءْرًافَنَزَلَ فِيْهَا فَشَرِبَ ، وًخَرَجَ ، فَاِذً كَلْبٌ يَلْهَثُ يَأْكُلُ الثَّرٰا مِنَ الْعَطْشِ ، فَقَالَ الرَّجُلُ : لَقَدْ بَلَغَ هٰذَالْكَلْبُ مِنَ الْعَطْشِ مِثْلَ الَّذِىْ بَلَغَ مِِنِّى ، فَنَزَلَ الْبِٴْرَ فَمَلاَٴَخُفَّهُ ثُمَّ اَمْسَكَهُ بِِفِيْهِ حَتّٰى رَقَىَ فَسَقَى الْكَلْْبَ ، فَشَكَرَ اﷲَ لَهُ ، فَغَفَرَلَهُ ، فَقَالُوْا :,, يَا رَسُوْلَ اﷲِ وَاِنَّ لَنَا فِى الْبَهَا ءِمِ َلاَجْرًا ؟ ,, فَقَالَ : ,, فِىْ كُلِّ ذَاتِ كَبِدٍ رُطْبَةٍ اَجْرٌ ,,

“Konon ada seorang laki-laki yang melintasi jalan. Tiba-tiba ia merasa sangat haus, lalu menemukan sebuah sumur. Ia menuruninya untuk (mengambil air) minum. Selesai minum, ia keluar. Tatkala ia telah keluar ia menjumpai seekor anjing yang menjulur-julurkan lidahnya sambil mencium tanah karena kehausan. Orang itu bergumam dalam hati: “Kasihan, anjing ini benar-benar kehausan, seperti yang baru saja menimpadiriku.” Kemudian ia kembali menuruni sumur itu dan mengisi penuh sepatunya dengan air. Ia gigit sepatu itu hingga sampai lagi di tempat anjing berada. Lalu ia meminumkannya kepada anjing itu. Allah SWT mengucapkan terima kasih kepadanya dan mengampuni dosa-dosanya. Para sahabat bertanya: “Ya Rasulullah, apakah kami akan memperoleh pahala karena menolong binatang?” Beliau menjawab: “Setiap binatang yang mempunyai jantung basah (hidup) akan mendatangkan pahala.”

Hadits ini diriwayatkan oleh Imam Malik di dalam Al-Muwaththa’ (hal 929-930). Imam Bukhari juga meirwayatkan hadits itu darinya di dalam kitab Shahih-nya (2/77-78,103, 4/117 cet. Eropa) dan di dalam Al-Adab Al-Mufarrad (hadits nomor: 378), Muslim (7/44), Abu Dawud (hadits nomor: 2550), dan Imam Ahmad (2/375-517). Semuanya dari Imam Malik dari Suma, seorang budak yang dimerdekakan oleh Abubakar, dari Abu Shaleh As-Siman dari Abu Hurairah secara marfu’.

Sementara itu Imam Ahmad (2/521) juga meriwataykannya dari jalur yang lain, yaitu dari Abu Shaleh dengan redaksi yang sama, namun disertai beberapa pengurangan.

٣۰ - بَيْنَمَاكَلْبٌ يَطِيْفُ بِرَكِيَّةٍ قَدْكَادَ يَقْتُلُهُ الْعَطْشُ اِذْ رَاَتْهُ بَغِيٌّ مِنْ بَغَايَا بَنِىْ اِسْرَاءِيْلَ فَنَزَغ عَتْ مُوْقَهَا ، فَاسْتَقَتْ لَهُ بِه فَسَقَتْهُ اِيَّاهُ ، فَغَفَرَ لَهَا بِهِ .

“Konon ada seekor anjing yang berputar-putar di sekeliling sebuah sumur yang hamper mati karena kehausan, tiba-tiba seorang wanita tuna susila dari Bani Israel melihatnya, lalu ia melepaskan sepatunya untuk mengambil air yang kemudian diminumkannya kepada anjing tersebut. Karena amalannya itulah kemudian Allah SWT berkenan mengampuninya.”

Hadits ini diriwayatkan oleh Imam Bukhari (2/376 cet. Eropa), Muslim (7/45) dan Ahmad (2/507), dari hadits Muhammad bin Sirin dari Abu Hurairah secara marfu’.

Sementara itu Imam Anas bin Sirin juga meriwayatkan hadits yang senada dari Abu Hurairah.

Imam Ahmad (2/501) juga meriwayatkannya dengan sanad yang shahih.

Kata ar-rakiyyah berarti sebuah sumur yang belum atau sudah diberi bebatuan.

Riwayat Beberapa Sahabat tentang Kasih Sayang terhadap Binatang

1. Dari Al-Musayyab bin Dar, menceritakan:

“Saya melihat Umar bin Khattab memukul seorang tukang onta sambil berkata: “Mengapa engaku membebani ontamu dengan beban yang tidak sanggup dipikulnya?”

Hadits ini diriwayatkan oleh Ibnu Sa’ad di dalam Ath-Thabaqat (8/127), dengan sanad yang shahih hingga sampai Al-Musayyab bin Dar. Tetapi saya tidak mengenal Al-Musayyab ini.

Jelas pula bagi saya bahwa nama ayahnya yang sebenarnya adalah ‘Darim’, sebagaimana sanad yang dipakai oleh Abi Al-Hasan Al-Akhmimi di dalam kitab haditsnya (nomor: 62/2). Sanad seperti ini pula yang dipakai oleh Ibnu Abi Hatim di dalam Al-Jarh Wat-Ta’dil (4/1/294). Abu Hatim menuturkan: “Ia meninggal pada tahun 68 H.” Dan Abi Hatim tidak menyebutkan jarh atau ta’dil untuknya sedikipun. Sedangkan Ibnu Hibban menyebutkannya di dalam kitabnya At-Tsiqqat (1/227) dan menyebutnya dengan nama panggilan (kuniah) Abu Shaleh.

2. Dari Ashim bin Ubaidillah bin Ashim bin Umar bin Khatab yang menuturkan sebuah riwayat hadits:

“Bahwasanya ada seorang laki-laki yang mengasah alat sembelihannya dan memegang seekor kambing yang akan dipotongnya. Kemudian Umar memukulnya dengan gagang pedangnya yang mengkilap, sambil berkata: “Apakah engkau akan menyiksa mahluk yang bernyawa? Mengapa engkau tidak mengasahnya sebelum memegang binatang ini?”

Hadits ini diriwayatkan oleh Imam Baihaqi (9/280-281).

3. Dari Muhammad bin Sirin:

اِنَّ عُمَرَرَضِىَ اﷲُ عَنْهُ رَاٰى رَجُلٌ يَجُرُّ شَاةً لِيَذْبَحَهَا فَضَرَبَهُ بِادُّرَّةِ وَقَالَ : سُقْهَا – لاَاُمَّ لَكَ – اِلَى اْلمَوْتِ سَوْقًا جَمِيْلاً .

“Bahwasanya Umar bin Khattab ra. melihat seorang laki-laki menyeret seekor kambing yang akan disembelihnya. Kemudian beliau memukulnya dengan gagang pedangnya, kemudian berkata: “Giringlah, -celaka engaku- untuk menyongsong kematiannya dengan cara yang baik.”

Hadits ini juga diriwayatkan oleh Al-Baihaqi.

4. Dari Wahab bin Kisan, ia menyebutkan:

اِنَّ ابْنَ عُمَرَرَاٰى رَاعِىْ غَنَمٍ فِىْ مَكَانٍ قَبِيْحٍ ، وَقَدْرَاٰى ابْنُ عُمَرَ مَكَانًا اَمْثَلَمِنْهُ ، فَقَالَ ابْنُ عُمَرَ : وَيْحَكَ يَا رَاعِى حَوِّلْهَا ، فَاِنِّى سَمِعْتُ النَّبِىَّ صَلَّى اﷲُ عَلَيْهِ وَسَلَّمَ يَقُوْلُ : كُلُّ رَاعٍ مَسْءُوْلٌ عَنْ رَعِيَّتِه

“Bahwasanya Ibnu Umar melihat seorang penggembala kambing di tempat yang menjijikkan. Padahal beliau melihat tempat yang lebih layaنk. Oleh karena itu beliau marah: “Celaka kamu, wahai penggembala kambing. Pindahkan kambingmu itu, sebab saya pernah mendengar Rasulullah e bersabda: “Setiap penggembala (pemimpin) akan dimintai pertanggung-jawabannya.”

Hadits ini diriwayatkan oleh Imam Ahmad (hadits nomor: 5869) dengan sanad hasan.

1. Dari Mu’awiyah bin Qurrab, ia berkata:

كَانَ لاَِبِى الدَّرْدَاءِ جَمَلٌ يُقَالُ لَهُ (دَمُوْنٌ) ، فَكَانَ اِذَا اِسْتَعَارُوْهُ مِنْهُ قَالَ : لاَتُحَمِّلُوْا عَلَيْهِ اِلاَّ كَذَا وَكَذَا ، فَاِنَّهُ لاَيَطِيْقُ اَكْثَرَمِنْ ذٰالِكَ ، فَلَمَّ حَضَرَتْهُ اْلوَفَاقَلَ : يَادَمُوْنُ لاَ تُخَاسِمْنِى غَدًا عِنْدَرَبِّى ، فَاِنِّ لَمْ اَكُنْ احَمِّلُ عَلَيْكَ اِلاَّ مَا تُطِيْقُ .

“Abu Darda’ mempunyai seekor onta yang bernama Damun. Apabila ada orang yang menyewanya, maka ia berpesan: “Janganlah engkau muati binatang ini kecuali sekian. Sebab dia tidak kuat mengangkat yang lebih berat dari itu.” Tatkala binatang itu mati, ia berkata: “Wahai Damun, janganlah engkau menggugat saya kelak di hadapan Tuhan saya, sebab saya tidak pernah membebani kamu, kecuali apa yang engkau mampu.”

Hadits ini diriwayatkan oleh Abu Al-Hasan Al-Akhmimi di dalam kitab haditsnya (63/1).

6. Dari Abu Utsman Tsaqafi, ia menuturkan:

كَانَ لِعُمَرَ بْنِ عَبْدُ الْعَزِيْزِ رَضِىَ اﷲُ عَنْهُ غُلاَمٌ يَعْمَلُ عَلىٰ بَغْلٍ لَهُ يّأْتِيْهِ بِدِرْهَمٍ كُلَّ يَوْمٍ ، فَجَاءَ يَوْمًا بِدِرْهَمٍ وَنِصْفٍ فَقَالَ : اَمَ بِذٰالِكَ ؟ قَالَ : نَفَقْتُ السَّوْقَ ، قَالَ : لاَ وَلٰكِنَّكَ اَتْعَبْتَ الْبَغْلَ ! اَجَمَّهُ ثَلاَثَةَ اَيَّامٍ .

“Umar bin Abdulaziz mempunyai seorang pelayan yang mengurusi bigىhalnya (sejenis keledai). Ia memberinya upah satu dirmah setiap harinya. Suatu hari ia memberinya satu setengah dirham. Kemudian ia berkata: “Tidakkah jelas bagimu (maksud saya ini)?” Pelayan itu menjawab: “(Mungkin) karena barang-barang dagangan (Anda) laku keras. Umar menjawab: “Bukan karena itu, tapi karena kamu telah membebani bighal ini dengan beban yang terlalu berat, hingga ia kepayahan. Karena itu istirahatkanlah ia selama tiga hari.”

Hadits ini dirieayatkan oleh Imam Ahmad di dalam Az-Zuhd (19/59/1) dengan sanad yang shahih sampai kepada Abu Utsman. Orang terakhir inilah yang tidak saya ketahui biografinya.

Itulah beberapa penukilan dari para sahabat yang telah saya pelajari sampai saat ini. Hadits-hadits itu menunjukkan betapa besar perhatian orang-orang terdahulu terhadap saran-saran Nabi e tentang kasih sayang terhadap binatang. Walaupun hakekatnya semua itu masih sedikit sekali porsinya, ibarat setetes air di lautan, namun hal ini telah memberikan alas an yang cukup kuat bahwa Islam-lah yang menjadi peletak dasar sikap menyayangi binatang, tidak seperti yang diduga oleh orang-orang yang sedikit pengetahuannya tentang Islam. Mereka mengira bahwa yang pertama kali mencetuskan itu adalah orang-orang Eropa yang non muslim. Padahal ajaran sikap itu benar-benar dari Islam. Hanya saja mereka (orang-orang Eropa) mampu mengembangkan dan merumuskannya secara lebih sistematis dan mengimplementasikannya, di samping mendapat dukungan dari Negara, sehingga sikap menyayangi binatang di kalangan mereka sudah menjadi ciri khas. Hal inilah yang menyebabkan adanya orang-orang yang menduga bahwa ajaran itu berasal dari mereka yang non muslim. Lebih-lebih setelah mereka melihat realita social di kalangan muslimin yang tidak banyak memberikan perhatian khusus terhadap dunia binatang. Akhirnya merekalah yang secara intensif memberikan suaka terhadap binatang.

Di beberapa Negara Eropa, kasih sayang terhadap binatang itu bisa dikatakan extrim, sebagaimana yang pernah say abaca di sebuah majalah, sebuah artikel yang berjudul: “Binatang dan Manusia”. Di dalam tulisan itu disebutkan:

“Di dalam terowongan tempat penambangan besi di Kopenhagen, hidup kelelawar-kelelawar yang diperkirakan sudah setengah abad lamanya. Ketika terowongan tersebut runtuh dan hendak dipugar kembali, pemerintah mengerahkan 1000 personil untuk mengeluarkan kelelawar-kelelawar itu dari terowongan.”

Sebuah peristiwa terjadi lagi, yaitu jatuh dan hilangnya anak anjing di sebuah padang yang luas di daerah Angleterre, sebelah selatan Scotlandia. Anak anjing tersebut hilang selama tiga tahun dan belum ditemukan. Kejadian itu menyentuh hati pemerintah sehingga mengerahkan seratus personil dari regu penolong untuk melacak anak anjing tersebut. Selanjutnya muncul pendapat yang berbeda-beda mengenai letak jatuhnya anak anjing tersebut, menyusul saar Rusia melepaskan beberapa anjing pelacaknya dan Amerika melepaskan beberapa kera pelacaknya.


MENGHIDUPKAN KEMBALI (31 - 36

MENGHIDUPKAN KEMBALI (31 - 36

MENGHIDUPKAN KEMBALI

SUNNAH YANG TERBENGKALAI

Tidak sedikit hadits shahih yang memerintahkan kita agar meluruskan barisan ketika shalat. Hadits-Hadits itu bahkan telah dikenal di kalangan pencinta ilmu, lebih-lebih guru mereka. Tetapi tidak sedikit di antara mereka yang belum menyadari bahwa apa yang diperintahkan Nabi e adalah tidak semata-mata meluruskan barisan antara bahu dengan bahu, tetapi juga antar kaki dengan kaki. Bahkan kita sering mendengar seorang imam masjid yang menyerukan untuk meluruskan barisan antar bahu saja, tidak sekalian dengan kaki. Karena hal ini merupakan penyimpangan dari sunnah Nabi e, maka saya ingin menyebutkan hadits-hadits yang berkenaan dengan perintah tersebut. Hal ini saya maksudkan agar menjadi peringatan bagi mereka yang ingin mengamalkan ajaran Nabi e dari sumber yang benar-benar valid, bukan dengan cara mengikuti tradisi yang tidak sesuai, atau mengikuti mereka yang sedikit pengetahuannya tentang agama. Ada dua hadits shahih yang berkenaan dengan perintah itu, yaitu: hadits dari Anas dan hadits dari Nu’man bin Basyir. Hadits yang pertama adalah:

٣١ - اَقِيْمُوْ اصُفُوْفَكُمْ ، وَتَرَاصَوْا ، فَاِنِّى اَرَاكُمْ مِنْ وَرَاءِظَهْرِىْ .

“Tegakkanlah barisanmu, dan tetaplah di tempat, sebab aku dapat melihat kalian dari balik punggungku.”

Hadits ini diriwayatkan oleh Imam Bukhari (2/176, dengan syarah Al-Fath cet. Balagh), Imam Ahmad (3/182), Imam Mukhlis di dalam Al-Fawa’id (juz 1/10/2) dari beberapa jalur yang berasal dari Humaid Ath-Thawil dari Anas bin Malik, yang menuturkan:

“Shalat telah diqamati. Lalu Rasulullah e menghadap kepada kami dan bersabda: (kemudian perawi menyebutkan sabda Nabi seperti di atas).”

Sementara itu Imam Bukhari dalam riwayat lain menambahkan:

“Sebelum beliau bertakbir” dan di akhir hadits, Imam Bukhari juga menambahkan:

وَكَانَ اَحَدْنَا يَلْزُقُ مَنْكِبِهِ بِمَنْكِبِهِ صَاحِبِهِ وَقَدْ بِقَدَمِهِ

Seseorang di antara kami menempelkan bahunya dengan bahu kawannya ْdan menempelkan telapak kakinya dengan kaki kawannya.

Sedang yang dipakai oleh Al-Mukhlis adalah:

“Anas berkata: “Saya benar-benar melihat bahwa salah seorang di antara kami menempelkan bahu dan telapak kakinya ke bahu dan telapak kaki kawannya. Seandainya hal itu dilakukan sekaranُ, niscaya salah seorang di antara kalian akan ada yang enggan, seperti seekor bighal yang membangkang.”

Sanad hadits ini juga shahih sesuai dengan syarat Bukhari-Muslim. Sedang Al-Haizh Ibnu Hajar menyandarkan hadits tersebut kepada Sayyid bin Manshur dan Al-Ismaili. Imam Buhkari menerjemahkan hadits tersebut dengan perkataannya: “Bab Menempelkan Bahu dengan Bahu dan Telapak Kaki dengan Telapak Kaki Lainnya dalam Barisan Shalat.”

Sedangkan hadits kedua, yakni hadits Nu’man adalah:

٣٢ - اَقِيْمُوْا صُفُوْفَكُمْْ ثَلاَثثَا ، وَاﷲِلَتُقِيْمَنَّ صُفُوْفَكُمْ اَوْ لَيُخَالِفَنَّ بَيْنَ كُلُوْبِكُمْ

“Rapatkanlah barisanmu (tiga kali). Demi Allah, kalian akan menegakkan barisan, atau Allah akan membuat hati kalian saling berselisih.”

Hadits ini ditakhrij oleh Abu Dawud (hadits nomor: 662), Ibnu Hibban (396), Imam Ahmad (4/276) dan Ad-Daulabi di dalam Al-Jadali. Husain bin Harits menceritakan: “Saya mendengar Nu’man bin Tsabit berkata:

“Rasulullah e menghadap kearah jamaah dan bersabda: (ia menuturkan sabda Nabi di atas). Nu’man bin Basyir berkata: “Lalu saya melihat masing-masing jamaah menemplekan bahunya ke bahu kawannya dan mata kakinya ke mata kaki kawannya.”

Menurut hasil pengamatan saya, sanad hadits ini shahih. Sedang Imam Bukhari mengomentarinya sebagai hadits yang majzum (bisa diandalkan keshahihannya). Adapun Imam Abu Khuzaimah juga menyebutkannya di dalam kitab shahihnya. Dan hadits tersebut juga disebutkan di dalam At-Targhib (1/176) dan Al-Fath (2/176).

Kemudian Ad-Daulabi meriwayatkannya dari jalur Baqiyyah bin Al-Walid, dari Huraiz yang menuturkan: “Saya mendengar Ghailan Al-Muqri meriwayatkannya dari Abu Qutailah Martsad bin Wada’ah yang meceritakan: “Saya mendengar Nu’man bin Basyir berkata (kemudian ia menyebutkan hadits di atas).”

Sanad ini bisa (la ba’sa bihi) dipakai sebagai mutabi’ (pendukung). Perawi-perawinya tsiqah kecuali Ghailan Al-Muqri. Kemungkinan besar yang dimaksud dengan Ghailan adalah yang saya sebutkan tadi, jika demikian maka ia adalah perawi yang majhulul-hal (tidak diketahui identitasnya), namun diambil haditsnya oleh beberapa perawi lain. Oleh karena itu Al-Hafizh Ibnu Hajar menilainya maqbul (dapat diterima).

Kandungan Hadits

Kedua hadits ini memiliki beberapa makna yang cukup penting, yaitu:

Pertama: Kewajiban merapatkan dan meluruskan barisan shalat. Hal ini merupakan perintah agama. Hukum asalnya adalah wajib, kecuali jika ada isyarat-isyarat yang ditetapkan di dalam kaidah hokum Islam (Ushul Fiqh). Alasan yang ada di sini justru semakin memperkuat hokum wajib tersebut, yaitu sabda Nabi e: “Atau Allah SWT akan membuat hati kalian saling berselisih.” Peringatan seperti ini tidak mungkin dinilai tidak wajib. Hal ini tentunya sudah jelas.

Kedua: Cara meluruskan dan merapatkan barisan itu adalah dengan menempelkan antara bahu dengan bahu dan sisi telapak kaki dengan sisi telapak kaki. Karena cara inilah yang ditempuh oleh para sahabat, tatkala mereka diperintah untuk meluruskan dan merapatkan barisan shalat oleh Nabi e. Oleh karena itu Al-Hafizh Ibnu Hajar di dalam Al-Fath berkomentar, setelah menututkan perkataan Anas: “Penjelasan ini memberikan pengertian kepada kita bagaimana cara merapatkan dan meluruskan barisan shalat pada zaman Nabi e. Dengan demikian jelaslah bagi kita argumentasi untuk menjelaskan apa yang dimaksud dengan merapatkan dan meluruskan barisan.”

Namun yang patut disayangkan adalah bahwa sunnah ini telah dilupakan oleh sebagian besar kaum muslimin. Hanya beberapa ulama hadits yang masih memeganginya. Sekitar tahun 1468 H saya masih melihat mereka masih mempunyai semangat yang tinggi untuk mempraktekkan sunnah Nabi tersebut. Hal itu jelas berbeda dengan apa yang kita saksikan di kalangan ahli fiqh, yaitu para pengikut empat mahdzab terkemuka. Sunnah semacam ini dikalangan mereka benar-benar telah terlupakan. Bahkan mereka nampaknya merekayasa agar hal ini bisa dihindari. Buktinya, mayoritas mereka menetapkan bahwa jarak antar kaki adalah kurang lebih empat jari. Jika jarak ini dilebihi maka hukumnya makruh. Hal ini bisa kita lihat secara lebih rinci di dalam kita Al-Mudzahib Al-Arba’ah (1/207). Sebenarnya pembatasan jarak seperti itu tidak ada dasar haditsnya sama sekali. Hal itu hanya didasarkan pada ra’yu (rasio semata). Jika hal itu benar, maka harus dipraktekkan pula oleh imam atau orang yang shalat sendirian sebagiaman bisa diketahui dari kaidah ushuliyyah (asal).

Jelasnya, saya menghimbau kepada kaum muslimin, lebih-lebih para imam masjid atau musholla yang masih mempunyai minat yang besar dalam mengikuti sunnah Nabi, agar mengetahui benar sunnah ini dan mencari keutaman (fadhila), emnghidupkan sunnah Nabi serta mengajak para jamaah untuk membiasakannya sehingga akan terhindar dari perpecahan sebagaimana diperingatkan oleh Nabi e: “Atau Allah akan membuat hari kalian saling berselisih.”

Ketiga: Di dalam hadits pertama terdapat penjelasan mu’jizat Nabi e, yaitu kemampuan beliau untuk melihat suasana yang ada di belakangnya. Namun perlu diketahui bahwa hal ini hanya mampu beliau lakukan ketika sedang shalat. Sebab tidak ada satu hadits pun yang menjelaskan bahwa beliau sanggup melakukan hal yang sama ketika berada di luar shalat.

Keempat: Kedua hadits tersebut mengandung bukti kuat tentang sesuaut yang jarang diketahui oleh umum, walaupun hal itu telah dikenal di dalam ilmu jiwa, yaitu bahwa fenomena lahiriah merupakan indikasi batiniah. Jika yang tampak di luar adalah kebobrokan, maka aspek dalam pun tidak jauh berbeda. Demikian pula sebaliknya. Dan hadits-hadits yang senada dengannya masih banyak. Insya Allah akan saya paparkan dalam kese mpatan lain.

Kelima: Imam yang membaca takbiratul ihram ketika mu adzin mengucapkan kata: Qad Qamatish-Shalat” adalah bid’ah. Karena bertentangan dengan hadits shahih, seperti yang ditunjukkan oleh hadits ini, terutama hadits yang pertama. Keduanya memberikan pengertian bahwa seorang imam setelah iqamat selesai, seyogyanya berdiri menghadap kearah jamaah sambil mengatur barisan mereka. Hal itu karena ia bertanggung jawab terhadap jamaah yang dipimpinnya, sebagaimana disebutkan dalam hadits Nabi e: “Kalian semua adalah pemimpin dan akan dimintai pertanggung-jawabannya.”

٣٣ - يَبْصُرُ اَحَدُكُمْ الْقَذَا ةَ فِى عَيْنِ اَخِيْهِ ، وَيَنْسَى الْجَذْعَ اَوِالْجَدَلَ فِى عَيْنِه مُعْتَرْضًا .

“Salah seorang di antara kalian suka melihat kotoran mata saudaranya, tetapi lupa melihat sosok yang melintang di depan matanya (sendiri).”

Hadits ini diriwayatkan oleh Ibnu Sha’id di dalam Zawa’iduz-Zulud karya Ibnul Mubarak (nomor: 165/1 dari Al-Kawakib 575), Ibnu Hibban di dalam kitab shaihnya (1848), Abu Na’im di dalam Al-Hilyah (4/99) dan Al-Qadha’i di dalam Musnad Asy-Syihab (nomor: 51/1) dari beberapa jalur yang berasal dari Muhammad bin Hunair yang menuturkan: “Saya mendapatkan hadits dari Ja’far bin Burqan dari Yazid bin Al-Ahsam dari Abu Hurairah secara marfu”. Sementara itu Abu Na’im berkomentar: “Hadits ini gharib dari Yazid. Sebab diriwayatkan secara menyendiri oleh Muhammad bin Hunair dari Ja’far.

Menurut hasil analisa saya: Seluruh hadits ini tsiqah, dan termasuk perawi-perawi shahih, serta tak maengandung cacat sedikitpun. Karena itu hadits ini adalah shahih. Adapun komentar gharib yang dilontarkan pada hadits tersebut tidak mempengaruhi keshahihannya sedikitpun. Di samping itu kaidah ilmu hadits telah bahwa gharib kadang-kadang bisa mempunyai nilai shahih.

Oleh As-Suyuthi di dalam Al-Jami’ush-Shaghir hadits tersebut disandarkan kepada Abu Na’im saja. Dalam hal ini Al-Manawi menuturkan: “Al-Amiri menilai hadits tersebut sebagai hadits hasan.”

Di sisi lain Imam Bukhari juga meriwayatkan hَadits tersebut di dalam Al-Adab Al-Mufarrad (592) dari jalur Miskin bin Bukair Al-Hadzadza Al-Harani dari Ja’far bin Burqan dengan redaksi di atas, dan berhenti (mauquf) sampai Abu Hurairah.

Nama Miskin ini dikenal jujur, tetepi pernah melakukan kesalahan (shaduq yakhti’), sehingga riwayat Ibnu Humair secara marfu’ lebih kuat disbanding hadits ini, sebab yang disebut terakhir ini tidak dikenal sifat khatha’ (melakukan kesalahan di dalam meriwayatkan hadits). Namun demkian, keduanya termasuk perawi-perawi yang dipakai Bukhari.

٣٤ - اِذَا ذُكِرَ اَصْحَابِىْ فَاَمْسِكُوْا ، وَاِذَا ذُكِرَ النُّجُوْمُ فَاَمْسِكُوْا ، وَاِذَا ذُكِرَ القَدْرُ فَاَمْسِكُوْا .

“Jika para sahabatku disebut, maka diamlah. Jika bintang-bintang disebut, maka diamlah. Dan jika qadar disebut, maka diamlah.”

Hadits ini diriwayatkan dari Ibnu Mas’ud, Tsauban, Ibnu Umar, dan Thawus, secara mursal (perawinya gugur di sanad yang terakhir). Semua sanad itu dha’if tetapi, satu sama lain saling menguatkan.

Hadits yang diriwayatkan oleh Ibnu Mas’ud ini ditakhrij oleh Ath-Thabrani di dalam Al-Kabir(2/78/2) dan oleh Abu Na’im di dalam Al-Hilyah (4/108) dari jalur Al-Hasan bin Ali Al-Fasawi dari Sa’id bin Sulaiman Mashar bin Abul Malik bin Sala’ Al-Hamdani, dari Al-A’masy, dari Abi Wa’il dari Abdullah secara marfu’ (sanadnya bersambung hingga sampai kepada Nabi e). Abu Na’im berkomentar: “Hadits ini gharib dari Al-A’masy dan diriwayatkan secara menyendiri oleh Mashar.”

Saya berpendapat: Hadits itu dha’if, lebih-lebih karena Imam Bukhari berkata: “Hadits ini sebagian masih perlu ditinjau kembali.” Penilaian semacam ini dilontarkan pula oleh Ibnu Addi (1/343). Demikian pula apa yang disebutkan di dalam At-Tahdzib dan Al-Mizan dengan redaksi: “Imam Bukhari berpendapat: “Hadits ini memerlukan analisa tersendiri”, tanpa menyebutkan kata badh’an (sebagian). Karena redaksi penilaian yang dipakai oleh Imam Bukhari adalah dengan mencantumkan kata tersebut, boleh jadi hal itu merupakan kesalahan dari Adz-Dzahabi (penulis At-Tahdzib dan Al-Mizan) atau karena kesalahan cetak. Yang jelas An-Nasa’i juga menegaskan: “Hadits ini tidak kuat.” Sedangkan Ibnu Hibban juga berpendapat demikian dalam Ats-Tsiqaat. Sementara Al-Hafizh Ibnu Hajar sendiri di dalam At-Taqrib menilainya layyinul hadits (hadits yang lentur, dalam arti dapat dikenai berbagai macam penilaian).

Perawi-perawi hadits itu tergolong tsiqah kecuali Al-Fasawi. Semuanya dipakai oleh Bukhari-Muslim. Sedangkan Al-Fawasi ini ditulis biografinya oleh Al-Khathib (7/372). Ad-Daruquthni menilainya “laa ba’sa bihi” (tidak perlu dikhawatirkan).

Adapun Sa’id bin Sulaiman di sini adalah Adh-Dhabi Al-Wasithi termasuk rawi yang dipakai oleh Bukhari-Muslim yang berstatus “Tsiqah Hafizh” (tsiqah penghafal).

Dari semua penjelasan di atas, Anda bisa melihat kelemahan dari apa yang dikatakan oleh Al-Haitsami (7/202) yakni: “bahwa hadits itu diriwayatkan oleh Ath-Thabrani, yang di dalam sanadnya terdapat Mashar bin Abdulmalik, dimana oleh Ibnu Hibban dua tokok yang lain dinilainya tsiqah. Sedang penilaian tsiqah tersebut terdapat perbedaan di kalangan para penilai hadits. Adapun mengenai perawi-perawi yang lain adalah termasuk perwai yang dipakai oleh Bukhari-Muslim.”

Padahal sebenarnya, Al-Fawasi itu bukanlah perawi yang dipakai oleh Bukhari dan Muslimm juga bukan perawi imam enam yang lain. Al-Hafizh Al-Iraqi di dalam kitab Takhrijul Ahya’(1/50 cet. Ats-Tsaqafah Al-Islamiah) menyebutkan: “Hadits ini diriwayatkan oleh Ath-Thabrani dari hadits Ibnu Mas’ud dengan sanad hasan.”

Ath-Thabrani juga mempunyai hadits dari Ibnu Mas’ud melalui jalur lain, yang diriwayatkan oleh Al-Lalika’i di dalam Syarah Ushulus-Sunnah (239/1 dari Al-Kawakib 576) dan Ibnu Asakir (14/155/2), dari An-Nadhar Abi Qahdzam dari Abi Qilabah, dari Ibnu Mas’ud secara marfu’.

Sanad ini dha’if dan mengandung dua cacat:

Pertama: Terputusnya sanad antara Abu Qilabah – namanya Abdullah bin Zaid Al-Jarami – dan Ibnu Mas’ud. Sebab jarak antara keduanya kurang lebih 75 tahun. Para ulama juga menyebutkan bahwa ia (Abu Qilabah) tidak pernah mendengar hadits dari sahabat, termasuk di dalamnya sahabat Ali ra yang meninggal delapan tahun setelah meninggalnya Ibnu Mas’ud.

Kedua: Nadhar Abu Qahdzam, putera Ma’bad, adalah seorang yang sangat dha’if. Ibnu Ma’in menilainya “laisa bi syai’in” (tak berarti apa-apa). Sementara Abu Hatim lain lagi, dia menilainya yukhtabu haditsuh (haditsnya bisa ditulis/dipakai). Sedangkan An-Nasa’i menilainya: “laisa bitsiqah” (ia bukan seorang yang tsiqah).

Adapun hadits Tsauban diriwayatkan (ditakhrij) oleh Abu Thahir Az-Zayadi di dalam kitabnya Tsalatsu Majalis Minal Amali (191/2) dan Ath-Thabrani di dalam Al-Kabir (1/71/2). Dari Yazid bin Rabi’ah yang menuturkan: “Saya mendengar Abul Ash’ats Ash-Shan’ani meriwayatkan hadits itu dari Tsauban secara marfu’.

Menurut saya: Sanad ini sangat dha’if, sebab Yazid bin Rabi’ah Ar-Rabby Ad-Dimasqi adalah seorang matruk (diabaikan haditsnya), sebagaimana dilontarkan An-Nasa’I, Al-Uqaili dan Ad-Daruquthni. Sedang Abu Hatim sendiri berkomentar: “Pada mulanya ia adalah seorang yang bagus penguasaan haditsnya, tetapi menjelang wafatnya hafalannya kacau.” Kemudian beliau ditanya: “Lalu apa komentar Anda selanjutnya tentang dia?” Beliau menjawab mengingkari haditsnya yang berasal dari Abul Asy’ats. Sementara itu Al-Jauzani mengatakan: “Saya khawati kalau haditsnya maudhu’ (dibuat dengan kebohongan). Sedangkan Ibnu Addi menilainya dengan mengatakan “Arju annahu la ba’sa bihi” (saya berharap agar ia tidak apa-apa).”

Adapun hadits Ibnu Umar ditakhrij oleh Ibnu Addi (295/1). As-Sahmi juga mengambil hadits ini dari Ibnu Umar di dalam kitab Tarikh Jurjan (315), dari jalur Muhammad bin Fadhl, dari Kuraz bin Warabah, dari Atha’ yang memperolehnya dari Ibnu Umar tanpa menurut kata An-Nujum. Ibnu Addi mengatakan: “Muhammad Fadhl adalah seorang perawi yang kebanyakan haditsnya tidak didukung oleh hadits-hadits yang diriwayatkan oleh perawi-perawi tsiqah.

Sebagaimana saya ketahui, dia (Muhammad bin Fadhl) adalah Ibnu ‘Athiyyah yang oleh Al-Fallas dinilai sebagai kadzdzab (pendusta). Imam Bukhari menilainya sangat dha’if, dengan perkataannya: “Sakatuu’anhu (mereka mengabaikan (hadits)nya).”

Sedang Karaz bin Wabarah telah dicatat biografinya secara panjang lebar oleh As-Sahmi (295-290). As-Sahmi juga banyak menampilkan haditsnya yang diriwayatkan dari Abdullah bin Umar, Rabi’ bin Khaitsam, Thawus, Na’im bin Hind, ‘Atha bin Abi Rabah, Mujahid dan Abu Ayyub. As-Sahmi menilainya: “Karaz bin Wabarah dikenal sebagai ahli ibadah dan zuhud.” Namun tidak disebutkan adanya jarh (penilain cacat) mapun ta’dil (penilaian adilnya).

Jalur kedua dari Ibnu Umar, ditakhrij oleh As-Sahmi (254-255). Jalur ini berasal dari Muhammad bin Umar Ar-Rumi dari Al-Farrad As-Sa’ib, dari Maimun bin Mihram, dari Ibnu Umar secara marfu’ dengan redaksi yang lengkap.

Sanad ini juga sangat da’if sebab Al-Farrat oleh Ad-Daruquthni dan imam yang lain dinilainya matruk (diabaikan haditsnya). Bahkan Imam Bukhari menilainya demikian dalam Munkarul Hadits (hadits yang tidak diakui). Adapun Imam Ahmad menilainya: “Pada masa Maimun, ia sama seperti Muhammad bin Zaid dimana suka mencela. Bahkan sempat dituduh tidak objektik di dalam meriwayatkan hadits, seperti yang dilakukan oleh Muhammad bin Zaid. Ibnu Addi sendiri (314/2) menyebutkan: “Mayoritas haditsnya, terutama yang diriwayatkan dari Maimun bin Mihram adalah munkar (perawinya dha’if).” Sedang Muhammad bin Umar Ar-Rumi adalah (Layyinul Hadits), sebagaimana disebutkan dalam At-Taqrib.

Hadits itu juga disadur oleh As-Suyuthi di dalam kitabnya Al-Jami’ Ash-Shaghir dari riwayat Ath-Thabrani dari Ibnu Mas’ud. Ibnu Addi juga meriwayatkannya dari Ibnu Mas’ud dan Tsauban, juga dari Umar. Al-Manawi di dalam kitab Syarah-nya menjelaskan bahwa Al-Hafizh Al-Iraqi menilai hadits tersebut denga mengatakan: “sanadnya dha’if.” Sedang Al-Haitsami memberi komentar: “Di dalam sanadnya terdapat Yazid yang berstatus dha’if.” Sementara itu Ibnu Rajab juga mengatakan: “As-Suyuthi meriwayatkannya dari beberapa jalur, akan tetapi semuanya masih perlu dipertanyakan. Dengan demikian dapat diketahui, bahwa penilaian hasan atas haditsnya karena mengikuti penilaian Ibnu Sharshari hanyalah sebagai penguat.

Jadi telah anda ketahui sendiri bahwa seluruh sanad yang dipakainya adalah sangat dha’if, kecuali sanad pertama, sehingga hadits tersebut tidak bisa menjadi kekuatan hokum sebagaimana ditetapkan dalam ilmu Utshul Hadits.

Kemudian di dalam kitab karya As-Suyuthi dijelaskan bahwa hadits itu berasal dari Ibnu Addi dari Umar. Padahal saya tidak melihat bahwa hadits itu berasal dari Umar. Yang benar adalah dari anaknya, Abdullah bin Umar. Jadi kemungkinan hal itu merupakan salah tulis dari As-Suyuthi atau kesalahan cetak, yakni adanya pembuangan kata “Ibnu”.

Di tempat, lain saya melihat sebuah ahdits mursal (hadits yang sanadnya gugur di sanad terakhir) yang menjadi syahid (penguat) hadits di atas, dan ditakhrij oleh Ar-Razzaq di dalam di dalam Al-Amali (2/39/1) dari Mu’ammar dari Ibnu Tawwus dari ayahnya secara marfu’ dengan redaksi yang sama.

Bagi saya, seandainya tidak diirsalkan (dinilai mursal), maka sanad hadits terakhir ini bisa dikatakan shahih. Namun demikian hadits ini bisa dipakai sebagai penguat hadits-hadits sebelumnya yang senada di atas, khususnya hadits pertama. Wallahu a’lam.

٣٥ - اِنَّ اﷲَا سَتَقْبَلَ بِىَ الشَّامَ ، وَوَلىۤ ظَهْرِى الْيَمَنَ ثُمَّ قَالَ لِىْ : ,, يَا مُحَمَّدُ اِنِّى قَدْجَعَلْتُ لَكَ مَا تُجَاهَكَ غَنِيْمَةً وَرِزْقً ، وَمَا خَلْفَ ظَهْرِكَ مَدَدًا ، وَلاَ يَزَالُ اﷲَُ يَزِيْدُ اَوْقَالَ : يُعِزُّ اْلاِسْلاَمَ وَاَهْلَهُ ، وَيَنْقُصُ الشِّرْكَ وَاَهْلَهُ ، حَتّٰى يَسِيْرَ الرَّكِبُ بَيْنَ كَذَا – يَعْنِى الْبِحْرَيْنِ لاَ يَخْشٰى اِلاَّ جَوْرًا ، وَلَيَبْلُغَنَّ هٰذَ اْلاَمْرُ مَبْلَغَ اللَّيْلِ .

“Sesungguhnya Allah menghadapkanku ke Syam dan memalingkan punggungku ke Yaman. Kemudian berfirman kepadaku: “Wahai Muhammad, sesungguhnya Aku telah menjadikan daerah yang engkau hadapi sebagai harta ramapasan dan rezeki, dan menjadikan daerah di belakangmu sebagai pertolongan.” Allah senantiasa menambahnya. Atau Nabi bersabda: “Allah akan meluhurkan Islam dan para pemeluknya, dan akan memperkecil jumlah kekafiran dan para pemeluknya, sehingga orang yang berada di antara dua laut ini tidak akan merasa takut kecuali kepada kecurangan. Dan hal ini akan mencapai puncaknya.

Hadits ini diriwayatkan oleh Abu Na’im (6/107-108) dan Ibnu Asakir di dalam Tarikh Dimasqi (juz I 1/377-378), dari Dhamrah dari Saibani, dari Amer bin Abdillah Al-Hadhrami, dari Abu Umamah secara marfu’. Abu Na’im berkomentar: “Hadits dari As-Saibani ini gharib, karena Dhamrah meriwayatkan sendiri (mutafarrid).”

Menurut pengamatan saya, Dhamrah adalah seorang yang tsiqah. Demikian pula As-Saibani. Nama terakhir ini di beberapa tempat di dalam kitab Al-Hilyah dan At-Tarikh ditulis oleh Asy-Syaibani (dengan memakai syin bukan sin). Namun hal ini hanya perbedaan ejaan. Nama sebenarnya adalah Yahya Ibnu Abu Amer.

Sedangkan Al-Hadhrami dan Ibnu Hibban dinilainya tsiqah olehAl-Ijli. Akan tetapi Adz-Dzahabi mengatakan: “Saya tidak pernah melihat ada seorang perawi yang meriwayatkan hadits darinya kecuali Yahya.”

Saya berpendapat: Bagian hadits kedua memiliki beberapa penguat (syahid) yang salah satunya telah saya sebutkan pada hadits nomor 3. Sedang hadits ini diperkuat juga oleh Abdullah bin Hani’ tetapi saya tidak mengakuinya.

Hadits ini oleh As-Suyuthi di dalam kitabnya Al-Jami’ Al-Kabir (1/141/1) dinilainya aziz (hadits yang semula hanya diriwayatkan oleh dua orang perwai). Demikian pula Ath-Thabrani di dalam Al-Kabir, juga Ibnu Asakir, memberikan penilaian yang sama seperti As-Suyuthi.

٣٦ - اَلاْ ُذُنَانِ مِنَ الرَّأْسِ .

“Kedua telinga termasuk kepala.”

Hadits ini shahih dan memiliki beberapa jalur dari segolongan sahabat, di antaranya Abu Umamah, Abu Hurairah, Ibnu Amer, Ibnu Abbas, Aisyah, Abu Musa, Anas Samurah bin Jundub dan Abdullah bin Zaid.

1. Hadist dari Abu Hurairah memiliki tiga sanad:

Pertama : Diriwayatkan oleh Sinan bin Rabi’ah, dari Syaher bin Hausyab, dari Abu Umamah secara marfu’.

Hadits dengan sanad ini diriwayatkan oleh Abu Dawud, Turmudzi dan Ibnu Majah, Ad-Daruquthni, Al-Baihaqi dan Ahmad (5/285/268) serta Ath-Thahawi, semuanya dari Hammad bin Zaid dari Sinan.

Sanad ini hasan dan bisa dipakai sebagai syahid. Pada diri Sinan dan Syaher terdapat kedha’ifan, namun keduanya gharu mattahan (tidak disangsikan). Mayoritas ahli hadits menganggap bahwa hadits itu dari segolongan sahabat dari Hammad. Hanya saja Sulaiman berbeda dalam meriwayatkannya. Dia meriwayatkannya secara mauquf (hanya sampai kepada sahabat saja). Namun riwayat dari segolongan sahabat itulah yang lebih kuat, seperti yang telah saya jelaskan sebelumnya, yakni di dalam Sunan Abu Dawud (hadits nomor: 123). Saya menyebutkan bahwa hadits ini diperkuat oleh beberapa imam dan ulama, seperti oleh At-Turmudzi yang menilainya hasan dalam beberapa tulisannya. Penilain yang sama juga dilakukan oleh Al-Mundziri, Ibnu Daqiq Al’id, Ibnu Tarkumay dan Az-Zaila’i. Bahkan Imam Ahmad memberikan isyarat penguatan terhadap hadits tersebut, sementara Al-Atsram di dalam kitab Sunan-nya (nomor: 213/1) setelah menuturkan haditsnya menjelaskan: “Saya mendengar Abu Abdillah ditanya tentang hadits itu: “Apakah kedua telinga termasuk kepala?” Beliau menjawab: “Benar”.

Kedua: Dari Ja’far bin Zubair dari Al-Qasin dari Abu Umamah secara marfu’.

Hadits ini ditakhrij oleh Ad-Daruquthni (hal. 38-39). Ad-Daruquthni berkata: “Ja’far bin Zubair adalah matruk.”

Sedangkan saya melihat: Hadits ini diperkuat oleh Abu Mu’adz Al-Alhani.

Imam lain yang juga mentakhrijnya adalah Tamam Ar-Razi dalam Al-Fawa’id (246/1) dari jalur Utsman bin Fa’id, dari Abu Mu’adz secara marfu’.

Al-Alhani ini, saya tidak pernah melihat ada orang yang menyebutnya. Sedang Utsman bin Fa’id adalah dha’if.

2. Hadits ini yang diriwayatkan oleh Abu Hurairah memiliki empat sanad.

Pertama: Ditakhrij oleh Ad-Daruquthni (37) dan Abu Ya’la di dalam Musnad-nya (1/289) dari Ismail bin Muslim dari Atha’ dari Abu Hurairah secara marfu’. Namun Ad-Daruquthni menilai “Hadits ini tidak shahih.”

Menurut pengamatan saya penilaian tersebut dikarenakan dalam sanad tersebut terapat Ismail. Ia berkebangsaan Makkah dan dha’if. Hal ini bisa kita lihat lebih jelas ketika terjadi perselisihan mengenai sanadnya pada hadits Ibnu Abbas nanti.

Kedua: Dari Amer bin Al-Hashin dari Muhammad bin Abdillah bin ‘Alatsah dari Abdul Karim Al-Jazary dari Sa’id bin Musayyab dari Abu Hurairah.

Hadits dengan sanad ini diriwayatkan oleh Ibnu Majah (hadits nomor: 445) dan Ad-Daruquthni (hal. 38). Ibnu Majah mengatakan: “Amer bin Al-Hashin dan Ibnu ‘Alatsah keduanya dha’if.”

Sementara menurut pengamatan saya: Perawi pertamalah yang lebih dha’if.

Ketiga: Diriwayatkan dari Al-Bahktari bin ‘Ubaid dari ayahnya dari Abu Hurairah.

Hadtis dengan sanad ini diriwayatkan oleh Ad-Daruquthni dengan memberikan catatan: “Al-Bakhtari bin Ubaid seorang perawi yang dha’if, sedang ayahnya adalah majhul (tidak dikenal).”

Keempat: Diriwayatkan dari Ali bin ‘Ashim dari Ibnu Juraij dari Sulaiman bin Musa dari Abu Hurairah.

Hadits dengan sanad ini ditakhrij oleh Ad-Daruquthni (hal 37). Ibnul Jauzy juga mengambil hadits ini darinya, dari kitab At-tahqiq (1/29/1).

Ad-Daruquthni memberikan komentarnya: “Ali bin Al-‘Ashim telah melakukan kesalahan, karena di dalam sanad itu ia mengatakan: “Dari Abu Hurairah dari Nabi e.” Dengan demikian sanad sebelumnya lah yang lebih shahih, yakni dari Ibnu Juraij.

Yang dimaksud dengan sanad yang lebih shahih tersebut adalah yang dari jalur Ibnu Juraij dari Sulaiman bin Musa secara mursal. Hal ini akan saya jelaskan pada halaman selanjutnya. Kemudian Ibnul Jauzy membelanya dengan argument yang ringkasnya: “Penambahan perawi tsiqah adalah diterima.”, maksudnya penambahan perawi yang dilakukan oleh Ali bin Al-‘Ashim yaitu Abu Hurairah. Penambahan semacam ini diterima. Tetapi hal ini tidak berlaku disinim sebab meskipun Ali bin Al-‘Asahim seorang perawi shaduq (sangat jujur), dia sering melakukan kesalahan di dalam meriwayatkan hadits.

3. Hadits yang diriwayatkan oleh Ibnu Umar memiliki beberapa sanad juga:

Pertama : Al-Mukhlis di dalam Al-Fawa’id Al-Muntaqat pada sanad kedua dari enam sanad yang disebutkannya (nonor: 190/1) menuturkan: “Saya mendapatkan hadits ini dari Al-Jarah bin Mikhlad, ia berkata: “Saya mendapatkan hadits ini dari Yahya bin ‘Uryan Al-Harawi, yang memberitahukan: “Saya mendapatkan hadits ini dari Hatim bin Ismail dari Usamah bin Zaid, dari Nafi dari Ibnu Umar.”

Dengan sanad inilah Ad-Daruquthni mengambil jalur (hal. 36) yang kemudian diambil oleh Ibnul Jauzy. Sementara itu Al-Khathib di dalam kitabnya Al-Muwadhih (1/111) meriwayatkan dari Ibnu Sha’id, dan di dalam At-Tarikh (juz XIV hal 161) ia meriwayatkannya dari jalur yang berbeda, dari Al-Jarah bin Mikhlad.

Menurut saya, sanad ini hasan, sebab perawi-perawinya tsiqah seta dikenal kecuali Al-Harawi. Perawi terakhir ini biografinya ditulis oleh Al-Khathib, tanpa menyebutkan jarh (cacat/kekurangan) dan ta’dil (penilaian positif) sedikitpun. Ia hanya menyebutkannya sebagai seorang muhaddits (pakar hadits).

Sedangkan Ad-Daruquthni: ia ada kelemahan dalam sanad ini dengan perkataannya: “Demikian yang dikatakan oleh Al-Mukhlis. Tetapi ini mengandung kesalahan. Yang benar adalah dari Usamah bin Zaid, dari Hilal bin Usamah Al-Fahri dari Ibnu Umar secara mauquf (hadits yang sanadnya berhenti pada sahabat).

Ibnul Jauzy membatahnya dengan mengatakan: “Saya katakana, bahwa yang menilainya sebagai hadits marfu’, menyatakan adanya tambahan perawi tsiqah semacam ini bisa diterima menurut kaidah ilmu hadits. Seorang sahabat memang kadang-kadang meriwayatkan hadits secara marfu’, tetapi karena gaya pengungkapan seperti fatwanya sendiri, maka tak jarang dianggap mauquf.”

Bagi saya yang dikemukakan oleh Ibnul Jauzy adalah baik sekali, dengan catatan seluruh perawi yang ada di dalam sanad tersebut adalah tsiqah. Akan tetapi seperti anda ketahui bahwa di dalam sanad hadits itu terdapat Usamah bin Zaid, yang mempunyai predikat agak dha’if. Kemudian dalam meriwayatkan hadits pun terdapat perbedaan. Hatim bin Ismail meriwayatkannya secara maarfu’, tetapi Waqi secara mauquf, dimana berhenti hanya kepada Umar.

Sementara itu Al-Khathib yang mentakhrijnya di dalam Al-Muwandhih mengatakan: “Inilah yang benar.”

Penilaian Al-Khathib tersebut disebabkan karena ke-marfu’-an hadits ini diperkuat dengan riwayat Ubaidillah yang disitir dari Nafi’.

Ad-Daruquthni dan Tamam juga mentakhrijnya di dalam Al-Fawa’id (104/1) dari jalur Muhammad bin Ubai As-Sirri dari Abu Razzaq dari Ubaidillah secara marfu’. Ad-Daruquthni berkata: “Periwayatan secara marfu’ yang dilakukan itu adalah wahm (sangkaan yang kecil kebenarannya).

Menurut saya penilaian semacam itu karena terdapat illat, yaitu pada Ubai As-Sirri. Ia seorang yang muttaham (disangsikan).

Sanad ini juga diperkuat oleh Yahya bin Sa’ad yang disitir dari Nafi’ secara marfu’.

Hadit ini disitir oleh Ad-Daruqthni dan Ibnu Addi di dalam Al-Kamil (1/1) dari Ismail bin ‘Iyasi dari Yahya secara marfu’. Ibnu Addi memberikan catatannya: “Tidak ada orang meriwayatkan hadits dari Yahya kecuali Ismail bin ‘Iyasi.”

Padahal menurut penelitian saya, Ibnu ‘Iyasi dikenal dha’if di kalangan ulama Hijaz. Sedangkan hadits ini termasuk riwayat darinya.

Jalur kedua dari Muhammad bin Fadhal dari Zaid dari Mujahid dari Ibnu Umar secara marfu’.

Hadits dengan sanad kedua ini ditakhrij oleh Ad-Daruquthni, namun ia berkata: “Muhammad bin Fadhal atau dikenal dengan Ibnu ‘Athiyyah adalah seorang matruk;” Kemudian Ad-Daruquthni juga meriwayatkannya lagi, demikian pula dengan Ad-Daulabi di dalam kitabnya Al-Kuna (2/137), dari beberapa jalur yang bersumber dari Ibnu Umar secara mauquf (beritanya hanya sampai kepada sahabat).

4. Hadits yang diriwayatkannya oleh Ibnu Abbas juga memiliki beberapa sanad:

Pertama: Diriwayatkan dari Abu Kamil Al-Jahdari dari Ghandar Muhammad bin Ja’far dari Ibnu Juraij dari ‘Atha’ dari Ibnu Abbas secara marfu’. Hadits dengan sanad ini ditakhrij oleh Ibnu Addi (218/1-2), Abdullah Al-Falaki di dalam Al-Fawa’id (91/1) dan Ad-Daruquthni (hal. 36).

Ad-Daruquthni berkomentar: “Abu Kamil hanya meriwayatkan seorang diri dari Ghandar. Ia seorang mattaham (diragukan). Namun dikuatkan oleh Ar-Rabi bin Badar. Tetapi orang terakhir ini adalah matruk, dan meriwayatkannya dari Ibnu Juraij dari Sulaiman bin Musa, dari Nabi e secara mursal (perawinya gugur di sanad terakhir).

Ibnul Jauzy mengomentarinya di dalam At-Tahqiq (1/29/1) dengan perkataannya:

“Saya katakana bahwa: Saya tidak pernah meihat seorang pun mencatat Abu Kamil. Periwayatannya secara marfu’ merupakan tambahan. Penambahan dengan perawi tsiqah seperti itu dapat diterima, apalagi disetujui oleh yang lain. Kalaupun tidak terbiasa meriwayatkan hadits yang sesuai dengan yang lainnya, maka haditsnya itu tetap bisa diterima. Adapun kebiasaan yang dilakukan oleh para ahli hadits adalah, jika mereka meliha seorang perawi yang me-mauquf-kan hadits di satu pihak dan seorang perawi lain me-marfu’kannya di pihak lain, maka mereka akan memperhitungkan yang mauquf, demi kehati-hatian. Namun hal ini tidak menjadi kebiasaan para fuqaha’ dalam arti tidak begitu dipermasalahkan. Dengan demikian, kemungkinannya adalah bahwa Ibnu Juraij mendengarnya dari ‘Atha’ dengan riwayat marfu’, dimana sebelumnya Sulaiman telah meriwayatkan hadits itu kepadanya dari Rasulullah e tidak secara musnad (disandarkan kepada Nabi dengan sanad yang bersambung).

Saya berpendapat, bahwa yang benar, sanad ini shahih. Sebab Abu Kamil adalah soerang perawi yang tsiqah dan hafidz, disamping juga dipakai oleh Imam Muslim. Karena itu penambahannya dapat diterima, hanya saja Ibnu Juraij adalah seorang mudallis (menyembunyikan kelemahan hadits) sedangkan disini ia dilibatkan dalam silsilah perawi. Seandainya ia mendengar langsung dari Sulaiman, maka tentu tidak ada halangan untuk menilainya sebagai hadits shahih. Menurut Ad-Daruquthni, Abu Kamil yang menjelaskan dengan haddatsana (bercerita kepada saya) di dalam riwayatnya itu adalah mursal. Walaupun untuk sampai kepadanya disitu terdapat Abbas bin Yazid Al-Bahrani, dimana ia memang seorang yang tsiqah, akan tetapi oleh sebagian ahli hadits ia didha’ifkan, yaitu dengan memberi sifat yukhthi’ (melakukan kesalahan), sehingga dengan demikian penambahannya tidak bisa dijadikan pendukung, apalagi seluruh rangkain perawi yang dipakai oleh Ibnu Juraij disambungkan dengan kata an (mua’an’an). Kemudian saya melihat Az-Zaila’I di dalam kitab Nashbur Rayah (19/1) dari Ibnul Qathan menegaskan: “Sanadnya ini shahih karena ke-muttashil-annya dank area ke-tsiqah-an perawinya.” Lalu ia menolak penilaian Ad-Daruquthni dengan cara sebagimana yang dilakukan dalam kitab TAnqihut Tahqiq, karya Ibnu Abdil Hadi (juz 1, hal. 241).

Selanjutnya di dalam biografi Ibnu Juraij yang ditulis oleh Ibnu Hajar dalam kitabnya At-Tahdzib, Ibnu Hajar mengatakan: “Jika saya berkata Qala ‘Atha’… (Atha berkata) maka berarti saya mendengar langsung darinya. Sekalipin saya tidak mengatakan sami’tu (saya mendengar). Hal ini merupakan pernyataan yang penting artinya. Akan tetapi disini Ibnu Juraij tidak berkata: Qala ‘Atha’ … (‘Atha’ berkata). Ia hanya berkata: ‘An ‘Atha’ (dari ‘Atha’). Dengan demikian, permasalahannya adalah: apakah pengungkapannnya itu dihukumi sama ataukah berbeda? Saya sendiri berpendapat bahwa itu dihukumi sama (artinya meskipun ia memakai kata ‘an, tetapi yang dimaksud adalah mendengar langsung –pent.)”.

Ibnu Abbas memiliki sanad lain, dari ‘Atha yang diriwayatkan oleh Al-Qasim bin Ghushn dari Ismail bin Muslim dari Ibnu Umar.

Hadits dengan sanad ini diriwayatkan oleh Al-Khathib di dalam At-Tarikh (6/384) dan juga oleh Ad-Daruquthni. Al=Khathib berkata: “Ismail bin Muslim adalah seorang perawi dha’if. Demikian juga Muslim bin Ghushn. Namun Ali bin Hasyim menentang kedha’ifan tersebut, sehingga ia juga mengambil riwayat dari Ismail bin Muslim Al-Makki dari ‘Atha’ dari Abu Hurairah. Tetapi sanad ini juga tidak shahih.

Sementara itu Jabir Al-Jafi memperkuatnya denga riwayat dari ‘Atha’ dari Ibnu Abbas.

Sanad ini ditakhrij oleh Al-Mukhlis di dalam kitab Ats-Tsani Minas-Sadis Minal Fawa’id Al-Muntaqat (1/190), dan Ad-Daruquthni yang memberi komentar: “Jabir adalah seorang perawi yang dha’if. Hadits yang diriwayatkan olehnya terkadang diperselisihkan. Al-Hakam bin Abullah Abu Muthi’ memursalkan (menilai mursal( haditsnya yang datang dari jalur Ibrahin bin Thuhman dari Jabir dari ‘Atha’. Inilah yang nampaknya lebih tepat.

Kedua: Diriwayatkan dari Muhammad bin Ziyad Al-Yaskari dari Maimun bin Mihram dari Ibnu Abbas.

Hadits dengan sanad ini diriwayatkan oleh Al-Uqaili di dalam kitab Adh-Dhu’afa (hal. 379). Hadits itu juga diriwayatkan oleh Ad-Daruquthni yang berkata: “Muhammad bin Ziyad adalah seorang yang matruk (diabaikan haditsnya). Sedangkan Yusuf bin Mihram meriwayatkannya dari Ibnu Abbas secara mauquf.”

Kemudian Muhammad bin Ziyad meriwayatkannya dari Ali bin Zaid dari Ibnu Abbas. Sedang disini Ibnu Zaid adalah dha’if

Ketiga: Diriwayatkan dari Qaridh bin Syaibah dari Abu Ghathafan dari Ibnu Abbas.

Hadits dengan sanad ini diriwayatkan oleh Ath-Thabrani di dalam Al-Mu’jam Al-Kabir (1/98/3) dari Abdullah bin Ahmad bin Hambal yang menuturkan: “Saya diberi hadtis oleh ayah saya. Ia berkara: “Saya diberi hadits oleh Waki’ dari Ibnu Abi Dhi’eb, dari Qaridh bin Syaibah secara mauquf.

Saya katakana: Sanad ini shahih, sebab seluruh perawinya tsiqah. Saya tidak melihat adanya illat di dalamnya. Tetapi anehnya sanad yang shahih ini lebih dilupakan begitu saja oleh ulama muta’akhirin yang mentakhrij hadits, seperti Az-Zaila’I dan Ibnu Hajar, dimana keduanya dan lain-lain adalah orang-orang yang tidak menghkhususkan diri di bidang ilmu hadits (dalam hal ini takhrij). Bahkan sanad ini juga dilupakan oleh Al-Hafizh Al-Haitsami. Ia tidak memasukkannya di dalam kitabnya Majmu’az-Zawa’id , padahal sanad ini sesuai dengan syarat yang ditentukan. Semua ini merupakan kebenaran ungkapan: “Berapa banyak tokoh-tokoh terdaulu yang melupakan rawi-rawi terakhir sebelum mereka.” Ungkapan tersebut dapat dijadikan dalil bagi pentingnya merujuk pada kitab-kitab induk dalam melakukan kritik terhadap hadits. Sebab hal ini menjadikan hasil penilaiannya lebih objektif dan lebih mendekati ketetapan yang benar. Wallahu a’lam.

Jika anda memahami hal ini, maka anda tidak akan terkecoh oleh perkataan Al-Hafizh Ibnu Hajar di dalam Ad-Dirayah (hal 7) mengenai hadits Ibnu Abbas ini:

“Hadits ini ditakhrij oleh Ad-Daruquthni, dan diperselihkan antara ke-mursal-an (perawinya gugur di sanad terakhir) dank e-muthasil-annya (perawinya bersambung atau tidak ada yang gugur), yang lebih kuat adalah kemursalan.”

Ibnu Hajar bermaksud memilih jalur yang lebih utama. Anda sendiri mengetahui bahwa yang benar adalah kemutthasilan hadits itu. Sesungguhnya hadits itu shahih kalau saja tidak ada Ibnu Juraij (baca: keterlibatannya dalam silsilah perawi). Mengapa bisa demikian? Anda tentu tahu sendiri jawabannya (tentang Ibnu Juraij).

5. Hadits yang diriwayatkan oleh Aisyah ditakhrij oleh Ad-Daruquthni (hal. 37) dari Muhammad bin Al-Azhar Al-Jauzajani. Muhammad berkata: “Saya mendapatkan hadits dari Al-Fadhal bin Musa As-Sinani dari Ibnu Juraij dari Sulaiman bin Musa dari Az-Zuhri dari Urwah dari Aisyah. Lalu Ad-Daruquthni memberikan catatannya: Demikianlah ia mengatakan. Dan kemursalan hadits itu lebih kuat.”

Yang dimaksudnya adalah bahwa Ibnu Juraij meriwayatkan hadits ini secara mursal dari Sulaiman, seperti telah saya sebutkan pada sanad pertama dari Ibnu Abbas. Mengenai Muhammad bin Azhar, Al-Hafizh Ibnu Hajar di dalam At-Talkish (hal. 33) menjelaskan: “Ia dinilai dusta oleh Imam Ahmad.”

6. Hadits yang diriwayatkan oleh Abu Musa ditakhrij oleh Ath-Thabrani di dalam Al-Ausath (1/4/1 dari Zawaid), Ibnu Addi (1/23) dan Ad-Daruquthni (hal.38) dari beberapa jalur yang berasal dari Asy’ats dari Al-Hasan dari Abu Musa. Ath-Thabrani mengatakan: “Hadits ini diriwayatkan dari Abu Musa hanya dengan sanad ini.”

Al-Uqaili juga meriwayatkannya di dalam Adh-Dhu’afa (hal. 9) dari Asy’ats denga sanad tersebut. Ia berkata: “Hadits ini tidak memiliki penguat, sedang sanad-sanadnya lentur (layyin). Adh-Daruquthni berkomentar: “Yang benar adalah mauquf, sebab Al-Hasan tidak mendengarnya dari Abu Musa.”

7. Hadits yang diriwayatkan oleh Anas ditakhrij oleh Ibnu Addi (1/24), Abul Hasan Al-Hamami di dalam Al-Fawa’id Al-Muntaqat (9/12) dan Adh-Daruquthni (39) dari beberapa jalur beasal dari Abdul Hakam dari Anas.

Adh-Daruquthni mengingatkan: “Abdul Hakam tidak bisa dibuat hujjah (haditsnya).”

8. Hadits yang diriwayatkan oleh Samurah bin Jundub, yang diriwayatkan oleh Tamam Ar-Razi di dalam Musnadul Muqillin Minal Umara’ Ash-Shalatin (hal. 3) dan Ibnu Asakir di dalam Tarikh-nya (14/387/1): Ali Muhammad bin Harun bin Syu’aib telah meriwayatkan kepada saya, ia menurutkan: Muhammad bin Utsman Ibnu Abi Suwaid Al-Bashri memberitatahukan bahwa Hadabah bin Khalid mengatakan: Hamman telah meriwayatkan hadits-hadits kepada saya dari Sa’id bin Abu ‘Arubah yang mengisahkan: “Saya berada di samping mimbar Al-Hajjaj bin Yusuf, kemudian saya mendengar ia berkata: “Samurah bin Jundub telah menceritakan kepada saya, bahwa Rasulullah e telah bersabda: (kemudian ia menyebutkan sabda Nabi e di atas).”

Abu Ali disini adalah seorang sahabat Anshar. Ia adalah seorang perawi yang sangat dha’if, tetapi tidak meriwayatkannya seorang diri (tafarrud). Tamam juga mentakhrijnya (nomor: 4) dari jalur lain dari Ahmad bin Sa’id Ath-Thabrani dari Hadabah bin Khalid.

Hadabah dan perawi-perawi diatasnya adalah tsiqah kecuali Al-Hajjaj yang terkenal sebagai penguasa yang zhalim.

9. Hadits yang diriwayatkan oleh Abullah bin Zaid yang ditakhrij oleh Ibnu Majah (hadits no. 443): “Suwaid bin Sa’id meriwayatkan kepada saya, ia menuturkan: “Yahya bin Zakariah bin Abi Zaidah meriwayatkan kepada saya dari Syu’bah dari Hubaib bin Zaid dari Abbad bin Tamim dari Abdullah bin Zaid secara marfu’.” Sedang Az-Zaila’I di dalam kitabnya (1/19) berkata:

“Sanad inilah yang paling representatif karena ke-mutthasil-an dank e-tsiqah-an perawi-perawinya. Ibnu Abi Zaidah, Syu’bah dan Abbad dipakai sebagai hujjah oleh Bukhari-Muslim. Sedang Hubaib oleh Ibnu Hibban di dalam At-Tsiqat dikategorikan termasuk dalam kelompok Atba’ut-tabi’in (generasi sesudah tabi’in). Sementara Suwaid bin Sa’id dipakai oleh Imam Muslim.”

Dalam hal ini Al-Hafizh Ibnu Hajar berkomentar di dalam Ad-Dirayah (hal. 7) bahwa Suwaid telah melakukan kesalahan. Sedang dalam At-Taqrib disebutkan: “Suwaid sebenarnya shaduq, hanya saja ia buta. Ia mengakui hadits orang lain sebagai miliknya sendiri. Adapun Ibnu Ma’im menilainya lebih buruk lagi.

Oleh karena itu Al-Bushairi di dalam kitabnya Az-Zawaid (nomor: 33/2) menyimpulkan: “Sanad ini sebenarnya hasan kalau saja Suwaid bisa menjaganya.”

Saya berpendapat: hal ini tidak menghalangi hadits tersebut naik status menjadi hasan lighairih (hasan dari sisis sanad lainnya) selama seluruh perawinya tsiqah dan tidak ada yang muttaham (diragukan). Jika sanad ini digabungkan dengan sanad Ibnu Abbas yang shahih dan sanad lain yang dinilai shahih oleh Ibnul Qathan, Ibnul Jauzy, Az-Zaila’I dan lain-lain, maka tidak diragukan lagi bahwa hadits ini tsabit (baca: mutlak tidak dapat dirubah) dan shahih. Dan jika sanad itu digabungkan dengan jalur-jalur yang lian dari sahabat lainnya, maka ke-shahih-annya akan bertambah kuat. Bahkan bisa mecapai derajat mutawatir menurut sebagian ulama.

Kandungan Hukumnya

Jika hadits ini telah dinilai benar-benar shahih, maka setidak-tidaknya ada mengandung dua masalah fiqh yang menjadi bahan perselisihan dikalangan ulama.

Pertama: Masalah mengusap telinga, apakah termasuk wajib atau sunnah? Ulama Hanabilah memilih pendapat pertama. Hujjah mereka adalah hadits ini, dimana telah jelas memberikan pengertian, bahwa telinga diusap bersama kepala.

Sedangkan jumhurul Ulama memilih pendapat kedua yaitu, bahwa mengusap telinga hanya sunnah hukumnya, sebagaimana bisa dilihat di dalam kitab Muzhahibul Arba’a (1/56). Kita memang tidak melihat adanya hujjah yang bisa diandalkan bagi mereka, kecuali perkataan Imam An-Nawawi di dalam kitab Al-Majmu’ (juz 1 hal 415) bahwa hadits itu dha’if dari sisi semua sanadnya. Jika anda mengetahui bahwa sebenarnya tidak seperti itu persoalannya, yakni bahwa sebagian sanadnya. Bahkan sebagian besarnya adalah shahih, maka anda tentu tidak akan terpengaruh oleh penilaian An-Nawawi, sebab sebagian sanad yang lain memang bernilai shahih lighairihi (shahih dari sisi sanad yang lain). Dengan demikian anda bisa lebih yakin, bahwa hujjah yang dipakai mereka sebenarnya adalah dha’if, karena itu yang benar harus memegangi hadits yang menjelaskan kewajiban mengusap telinga dengan cara yang sama dengan mengusap kepala. Cukuplah bagi anda mengikuti pendapat dari Imam Ahmad bin Hambal dan beberapa sahabat yang telah saya sebutkan nama-namanya ketika melakukan takhrij hadits, sementara Imam Nawawi menisbatkan hadits itu di dalam kitabnya (1/423) kepada mayoritas ulama terdahulu (al-aktsarin minas-salaf).

Kedua: Cukupkah mengusap telinga dengan air yang diambil untuk mengusap kepala, ataukah harus dengan air yang baru?

Tiga Imam mahzab memilih pendapat pertama, sebagaimana bisa dilihat di dalam Faidhul Qadir karya Al-Manawi. Di dalam syarah-nya dijelaskan: “Kedua telinga termasuk kepala, bukan dari wajah (muka) ataupun sebagai anggota tersediri. Karena itu cara mengusapnya tidak perlu mengambil air yang baru. Artinya cukup dengan air yang dipakai untuk mengusap kepala, dengan kata lain mengusap keduanya cukup dengan tetesan air dari kepala. Jika tidak demikian maksud hadits itu, maka ia hanya menjelaskan penciptaannya saja. Dan Nabi e tidak diutus untuk menegaskan hal terakhir. Inilah pendapat yang dipakai oleh tiga Imam mazhab.”

Hal itu ditentang oleh para pengikut Asy-Syafi’iyyah. Mereka berpendapat bahwa mengusap telinga disunnahkan dari air yang baru. Dan cara mengusapnya adalah berbeda dnegan cara mengusap kepala, artinya merupakan anggota tersendiri. Tetapi tidak wajib melakukannya. Imam Nawawi memakai hadits yang dirieayatkan oleh Abdullah bin Zaid bahwa Rasulullah e mengambil air secara terpisah untuk mengusap telinga. Maksudnya terpisah dari air yang beliau pergunakan untuk mengusap kepala.6)

An-Nawawi menuturkan di dalam kitab Al-Majmu’ (1/412): “Hadits ini hasan dan diriwayatkan oleh Al-Baihaqi dan menilainya memiliki sanad yang shahih.”

Pada kesempatan lain (1/414) Imam Nawawi juga memberikan komentarnya:

“Hadits ini shahih, seperti yang telah saya jelaskan. Hal ini jelas bahwa kedua telinga bukan termasuk kepala. Sebab jika termasuk kepala, tentu beliau tidak mengambil air yang baru untuk mengusap telinga seperti pada anggota lainnya. Hadits ini jelas menunjukkan bahwa, untuk mengusap telinga harus menggunakan air yang baru.”

Saya berpendapat: Hadits yang mereka pakai sama sekali tidak beralasan. Sebab maksud utama dari hadits yang mereka pakai itu adalah untuk mengajarkan mengambil air yang baru bagi telinga. Hal ini tidak bisa ditafsirkan bahwa membasuh telnga dengan air yang dipakai untuk mengusap kepala tidak diperbolehkan. Jadi hadits itu sebenarnya saling megnisi dan tidak ada pertentangan. Apa yang saya sebutkan ini bisa diperkuat dengan riwayat yang shahih dari Nabi e: “Beliau mengusap telinga dengan sisa air yang ada ditangannya.”

Hadits terakhir yang diriwayatkan oleh Abu Dawud di dalam kitab Sunan-nya dengan sanad hasan, seperti telah saya jelaskan di dalam shahih sunan-nya (hadits no. 21). Hadits ini memiliki satu hadits penguat (syahid) yang diriwayatkan oleh Ibnu Abbas di dalam Al-Mustadrak (1/147) dengan sanad hasan. Juga diriwayatkan oleh yang lain. Lihat Thalkishul Kabir (hal. 33).

Semua ini saya jelaskan jika kita masih menerima ke-shahih-an hadits Abullah bin Zaid di atas, padahal kenyataannya hadits itu tidak tsabit, bahkan syad (tidak memenuhi ketentuan yang ada) seperti saya jelaskan di Silsilatul-Ahadits-Dha’ifah, pada hadits no. 997.

Kesimpulannya, bahwa diantara keempat Imam yang paling mendekati kebenaran dalam hal ini adalah Imam Ahmad bin Hambal. Sebab beliau telah mengambil hadits yang menunukkan dua masalah di atas sekaligus. Ia tidak mengambil hadits yang hanya berisi satu masalah seperti yang dilakukan oleh imam lainnya.

****

_______________________

6) Di sini semula terdapat kalimat teksnya adalah: Hadits itu shahih, seperti saya sebutkan di dalam Shahih Abu Dawud (hadits no. 111). Ketika apa yang saya jelaskan itu ternyata matan lain dari hadits Abdullah bin Zaid, maka saya segera membuang kalimat itu. Pembetulan ini semula dilakukan oleh salah seorang mahasiswa saya, pada waktu saya mengajarkan mata kuliah hadits. Semoga Allah I memberikan balasan yang setimpal.


YANG BELUM DITEMUKAN (37 - 39)

YANG BELUM DITEMUKAN (37 - 39)

YANG BELUM DITEMUKAN

OLEH DOKTER MODEREN

٣٧ - غَطُّوْالاِنَاءَ ، وَاَوْكُوْ السَّقَاءَ ، فَاِنَّ فِى السَّنَةِ لَيْلَةٌ يَنْزِلُ فِيْهَا وَبَاءٌ ، لاَ يَمُرُّ بِاِنَاءٍ ، لَيْسَ عَلَيْهِ غَطَاءٌ اَوَسَقَاءٌ لَيْسَ عَلَيْهِ وِكَاءٌ اِلاَّ نَزَلَ فَيْهِ مِنْ ذٰلِكَ الْوَ بَاءٌ

“Tutuplah bejana-bejanamu. Kencangkan ikatan tempat minummu. Sebab di dalam setahun terdapat satu malam yang di dalamnya diturunkan penyakit.Penyakit itu pasti akan jatuh ke dalam bejana yang tidak tertutup dan tempat minum yang tidak terikat.”

Hadits ini diriwayatkan oleh Imam Muslim (6/105) dan Imam Ahmad (3/335) dari jalur Qa’qa bin Hakim dari Jabir bin Abdillah secara marfu’.

Di dalam riwayat Imam Muslim dan lainnya terdapat:

“Tutuplah bejana-bejana, kencangkan ikatan tempat minum, kuncilah pintu, matikan lampu. Sebab syaithan tidak akan melepas ikatan tempat minum, tidak akan membuka pintu, dan tidak akan membuka bejana. Jika salah seorang di antara kalian hanya mampu menumpangkan sebatang kaya di atas bejananya, dan membaca basmalah, maka lakukanlah. Sesungguhnya seekor tikus akan dibuat marah oleh penghuni suatu rumah (Iblis melakukan hal itu).”

Hadits ini memiliki beberapa sanad dan beberapa redaksi. Semua itu saya sebutkan di dalam kitab Irwa Al-Ghalil Fi Takhrij Ahadits Munaris-Sabil pada hadits no. 38.

٣٨ - اِذَا وَقَغَ الذُّبَابُ فِى شَرَابِ اَحَدَكُمْ فَلْيَعْمِسْهُ – كُلَّهُ – ثُمَّ لَيَنْتَزِعْهُ ، فَاِنَّ فِى اِحدَى جَنَا حَيْهِ دَاءٌ وَفَى اْلاُخْرٰى شِفَاءٌ .

“JIka ada seekor lalat jatuh di tempat minum salah seorang di antara kalian, maka celupkanlah (seluruh tubuhnya). Kemudian buanglah. Sebab salah satu sayapnya mengandung penyakit sementara sayap yang lain mengandung obatnya.”

Hadits ini berasal dari Malik dari Abu Hurairah, Abu Sa’id Al-Khudri dan Anas bin Malik.

1) Hadits Abu Hurairah memiliki beberapa sanad.

Pertama: Diriwayatkan dari Ubaid bin Hunain, ia menuturkan: “ Saya mendengar Abu Hurairah berkata: (kemudian ia menyebutkan hadits di atas).”

Hadits dengan sanad ini ditakhrij oleh Al-Bukhari (2/329) dan (4/17-72), Ad-Darimi (2/99), Ibnu Majah (3505), dan Imam Ahmad (2/938). Kalimat yang ada di dalam kurung merupakan tambahan dari Imam Ahmad. Sementara Imam Bukhari pada sebagian riwaayatnya juga menyebutkan tambahan itu.

Kedua: Diriwayatkan dari Sa’id bin Abu Sa’id dari Abu Hurairah.

Hadits dengan sanad ini ditakhrij oleh Abu Dawud (hadits no. 3844) dari jalur Imam Ahmad yang disebutkan di dalam Al-Musnad (3/299, 246) dan Al-Hasan bin Urfah di dalam kitab Juz (nomor: 91/1) dari jalur Muhammad bin Ijlan dari Abu Hurairah secara marfu’, ia menambahkan:

وَأَنَّهُ يَتَّقَى بِجَنَاحِهِ الَّذِى فِيْهِ الدَّاءِ ، فَلْيَغْمِنْهُ كُلُّهُ

(Dan ia akan menjaga sayap yang mengandung penyakit, maka celupkanlah seluruh (sayapnya)).” Isnad (cara penyampaian) hadits ini hasan.

Ibrahim bin Al-Fadhal juga meriwayatkan hadits yang senada (matabi’) dari Sa’id secara marfu’.

Hadits ini ditakhrij oleh Imam Ahmad (2/443). Sedang Ibrahim ini adalah perawo uang dikenal dengan sebutan Al-Makhzumi Al-Madani. Ia seorang yang dha’if.

Ketiga: Diriwayatkan dari Tsumamah bin Abdullah bin Anas dari Abu Hurairah.

Hadits dengan sanad ini ditakhrij oleh Ad-Darimi dan Imam Ahmad (2/263, 355, 388). Sanadnya shahih sesuai dengan syarat Imam Muslim.

Keempat: Diriwayatkan dari Muhammad bin Sirin dari Abu Hurairah secara marfu’.

Hadits dengan sanad ini diriwayatkan oleh Imam Ahmad (2/355, 388). Sanadnya juga shahih.

Kelima: Diriwayatkan dari Abu Shalih dari Abu Hurairah. Hadits dengan sanad ini diriwayatkan oleh Imam Ahmad (2/340) dan Al-Fakihi di dalam kitab haditsnya (2/50/2) dengan sanad hasan.

2) Sedangkan dari Abu Sa’id Al-Khudri redaksinya adalah:

٣٩ - اِنَّ احَدَ جَنَا حِىَ اذُّبَابِ سَمٌّ وَاْلاٰخَرَشِفَاءٌ ، فَاِذَا وَقَعَ فِى الطَّعَامِ ، فَامْقُلُوْهُ ، فَاِنَّهُ يُقَدِّمُ السَّمَّ وَيُؤَخِرُ الشِّفَاءَ .

“Salah satu sayap lalat mengandung racun, dan sayap yang lainnya قَmengandung penawarnya. Jika ia jatuh ke dalam makanan atau minuman, maka benamkanlah seluruhnya, sebab ia akan mendahulukan sayap yang mengandung racun baru kemudian sayap yang mengandung obat.”

Hadits ini diriwayatkan oleh Imam Ahmad (3/67), ia mengatakan: Yazid telah menceritakan kepada saya, ia menuturkan: Ibnu Abi Dzi’ib telah menceritakan kepada saya dari Sa’id bin Khalid yang mengatakan:

“Saya singgah di tempat Abu Salamah. Ia menyuguhkanku makanan yang biasa disebut hazbad dan qutlah (makanan yang terbuat dari campuran tamar, gandum dan lainnya). Kemudian terceburlah seekor lalat di dalamnya, lalu ia membenamkannya ke dalam makanan itu dengan jarinya. Saya bertanya heran: “Wahai paman, apa yang engkau lakukan?” Abu Salamah menjawab: “Saya melakukan hal ini karena saya mendapatkan hadits dari Abu Sa’id Al-Khudri dari Rasulullah r, seshungguhnya beliau bersabda: (kemudan ia menyebutkan hadits di atas).”

Hadirs dengan sanad ini diriwayatkan oleh Ibnu Majah (3504), ia bekata: “Abu Bakar bin Abu Syaibah telah meriwayatkan kepada saya, ia berkata: Yazid bin Harun telah meriwayatkan kepada saya secara marfu’, tanpa menyebutkan rentetan kisahnya. Sedang Ath-Thayalisi meriwayatkannya di dalam musnadnya (2188): “Ibnu Abi Dzi’ib telah menceritakan kepada saya dan darinya Imam Nasa’I meriwayatkan (193/2), juga Abu Ya’la di dalam musnadnya (nomor: 65/2) dan Ibnu Hibban di dalam At-Tsiqat (2/102).

Saya berpendapat: Sanad hadits ini shahih dan perawi-perawinya tsiqah serta dipakai oleh Bukhari-Muslim, kecuali Sa’id bin Khalid Al-Qaridhi. Namun dia tetap perawi shuduq (bisa dipercaya) sebagaimana dikatakan oleh Adz-Dzahabi dan Al-Asqalani.

3) Hadits Anas, diriwayatkan oleh Al-Bazzar. Perawi-peraiwinya shahih. Sementara Ath-Thabrani juga meriwayatkannya di dalam Al-Ausath, juga di dalam kitabnya Tarikh Al-Kabir. Al-Hafizh berkata: Sanadnya shahih, seperti bisa dilihat dalam Nailul Authar (1/55).

Selanjutnya, hadits yang sanad-sanadnya shahih ini benar-benar berasal dari ketiga sahabat (Abu Hurairah, Abu Sa’id dan Anas) itu, dan tidak bisa dibantah lagi. Seperti telah diakui pula dari Abu Hurairah sendiri tentang hadits yang diriwayatkannya dari Rasulullah r. Hal ini tidak seperti yang diduga oleh sebagian pengikut Syi’ah yang ekstrim. Mereka orang-orang yang mengaku modern yang telah menilai cacat riwayat-riwayat Abu Hurairah. Mereka menuduh Abu Hurairah telah melakukan kesalahan dalam meriwayatkan hadits dari Nabi r. Namun tidak bisa membuktikannya. Sebab demikian banyaknya bukti ilmiah yang menunjukkan bahwa Abu Hurairah benar-benar terbebas dari tuduhan mereka itu. Mereka selalu mencela Abu Hurairah bahkan menuduh bohong para sahabat, yang lebih parah lagi mereka menolak hadits Nabi r hanya karena tidak sesuai dengan akal mereka yang sakit. Padahal hadits itu telah diriwayatkan oleh sekelompok sahabat. Menurut dugaan saya, mereka tahu bahwa Abu Hurairah tidak meriwayatkannya seorang diri (mumfarrid). Kalaupun Abu Hurairah meriwayatkannya seorang diri, haditsnya masih tetap bisa diterima. Atau mungkin mereka tidak mengetahui hal itu. Jika kemungkinan pertama (mereka tahu Abu Hurairah tidak meriwayatkan seorang diri) yang benar, maka mengapa mereka menilai cacat (ber’illat) terhadap riwayat Abu Hurairah saja. Bahkan mereka mengelabui orang lain bahwa tidak ada seorang sahabatpun menguatkan Abu Hurairah (mendukungnya). Jika kemungkinan kedua (mereka tidak tahu apakah Abu Hurairah meriwayatkan seorang diri atau tidak) yang benar, mengapa mereka tidak mau bertanya kepada orang yang ahli di bidang ini? Ada sebuah syair yang cukup bagus berkenaan dengan tindakan mereka itu:

“Andai kamu tidak tahu

maka ketidaktahuanmu itu adalah petaka. Tapi jika kamu tahu

maka itu adalah petaka yang lebih besar.”

Mayoritas orang menduga bahwa hadits ini tidak sesuai dengan penemuan (hasil penelitian) para dokter, yaitu bahwa lalat membawa kuman dan akan dilepaskannya ketika ia hinggap di dalam makanan. Sebenarnya hadits itu tidak bertentangan dengan medika. Bahkan Rasulullah r memberikan penjelasan yang lebih luas, tidak hanya mengatakan bahwa pada salah satu sayapnya terdapat racun, tetapi juga menjelaskan bahwa pada sayapnya yang lain terdapat penawarnya. Inilah yang tidak mereka ketahui. Oleh karena itu mereka harus beriman, jika mereka sudah mukmin, maka seyogyanya melakukan penelitian lebih lanjut, apabila mereka benar-benar ilmuwan. Hal ini karena kaidah ilmu yang benar menetapkan bahwa tidak mengetahui sesuatu, tidaklah menyebabkan gugurnya keabsahan pengetahuan sesuatu itu. Dengan kata lain, tidak mengetahui sesuatu tidak mengharuskan bahwa sesuatu itu tidak ada.

Saya sendiri menilai bahwa kedokteran modern memang belum mengetahui keshahihan hadits di atas, dan mengenai hal ini di kalangan mereka sendiri pun terdapat perbedaan. Saya telah membaca majalah yang berkenaan dengan hal ini. Masing-masing ingin menguatkan pendapatnya sendiri dan berusaha melemahkan pendapat yang menentangnya. Saya sebagai seroang mukmin sangat percaya dengan keshahihan hadits itu serta kebenaran isinya. Sebab Rasulullah r tidak pernah mengatakan sesuatu dari dirinya sendiri, akan tetapi semata-mata merupakan wahyu. Penemuan kedokteran yang bertentangan dengan hadits itu tidak akan menggoyahkan kepercayaan saya. Sebab hadits merupakan dalil yang mandiri dan tidak membutuhkan pendukung dari luar. Namun demikian, jika ada penemuan yang sesuai dengan hadts itu maka tetap akan semakin memperkuat keyakinan saya. Oleh karena itu tidak ada jeleknya jika saya tampilkan sebuah makalah yang pernah dipresentasekan oleh seorang dokter di sebuah institute, yaitu institut Al-Hidayah Al-Islamiyah sebagai berikut:

“Lalat biasa hinggap di tempat yang kotor yang banyak mengandung kuman penyakit. Ia akan membawa kuman tersebut dengan kakinya dan memakan sebagiannya. Dengan demikian tubuhnya sendiri pun mengandung materi yang lebih tinggi tingakatannya dari kuman itu (yakni mampu mengalahkan kuman, sebab jika tidak, tentu ia akan mati dengan memakan benda-benda beracun itu). Kalangan kedokteran menyebutnya zat pembunuh kuman. Zat ini mampu membunuh bermacam-macam kuman penyakit. Kuman penyakit itu tidak mungkin hidup atau berpengaruh pada tubuh manusia jika terdapat zat pembunuh kuman itu. Sedang yang terkandung di dalam sayap lalat itu ada keistimwaan tersendiri, yakni sayap yang mengandung zat pembunuh akan menjadi penawar bagi sayap lainnya yang mengandung kuman penyakit. Dengan demikian, jika lalat itu jatuh ke dalam minuman atau makanan, dan membawa kuman-kuman yang terkandung dalam anggota tubuhnya maka yang pertama kali menawarkan racun atau kuman itu adalah zat pembunuh yang dibawanya sendiri itu, yang berada di dekat perut dan salah satu sayapnya. Jika pada dirinya mengandung penyakit, maka obatnya juga ada di dekat penyakit itu. Karena itu membenamkan lalat seluruhnya dan kemudian membuangnya merupakan cara yang aman karena cukup untuk mematikan dan menawarkan kuman-kuman itu.”

Sebelumnya saya juga telah membaca tulisan yang isinya senada, ditulis oleh salah seorang dokter, yaitu Al-Ustadz Sa’id As-Suyuthi (pada salah satu bukunya cetakan pertama). Kemudian pada cetakan kedua (hal. 503), saya membaca ada tambahan tulisan dari dua orang dokter, yaitu Mahmud Kamal dan Muhammad Abdul Mun’im Husain, merupakan saduran dari majalah Al-Azhar.

Kemudian pada edisi ke 82 majalah Al-‘Araby, Kuwait, hal. 144, pada kolom Anda bertanya Kami Menjawab tulisan Abdul Waris Kabir yang merupakan jawaban dari sebuah pertanyaan tentang shahih tidaknya hdits tentang lalat, Beliau menjawab:

“Hadits tentang lalat yang menyatakan bahwa salah satu sayapnya mengandung penyakit dan sayap lainnya mengandung obatnya adalah dha’if. Bahkan secara rasio hadits ini tampak dibuat-buat (palsu), Yang benar adalah bahwa lalat hanya mengandung kuman penyakit dan kotoran lainnya. Tak seorang pun mengatakan bahwa salah satu sayap lalat mengandung kuman penyakit, sedang sayap lainnya mengandung obatnya, kecuali orang yang memalsukan hadits ini. Seandainya yang dikatakan itu benar, tentu ilmu pengetahuan modern akan menyingkap dan membuktikannya. Akan tetapi ilmu pengetahuan modern justru menyatakan bahwa lalat hanya mengandung kuman penyakit dan menganjurkan agar kita lebih berhati-hati dengannya.”

Pendeknya perkataan ini menunjukkan ketidaktahuannya dan kecerobohannya. Dia membela ilmu pengetahuan modern dengan menghempaskan sabda Nabi r. Dan untuk lebih berhati-hati seyogyanya perkataannya itu ditinjau kembali. Selanjutnya saya berpendapat:

Pertama: Abdul Waris Kabir telah mengklaim bahwa hadits itu dha’if, dengan alas an dari segi ilmu pengetahuan, menunjukkan kelemahannya. Hal ini bisa kita lihat dari pernyataannya: “….bahkan secara rasio hadits ini jelas tampak dibuat-buat.”

Tuduhan ini jelas tidak benar. Anda bisa melihat sendiri takhrij (penyampaian) hadits ini, yakni bahwa hadits ini dari Rasulullsah r diriwayatkan melalui tiga sanad sekaligus dan semuanya bernilai shahih. Di samping itu, kiranya cukup bisa anda jadikan alasan, bahwa tidak ada seorang tokoh hadits pun yang menilainya dha’if, seperti yang dikatakan oleh dokter di atas.

Kedua: Abdul Waris Kabir menuduh bahwa hadits itu palsu.

Tuduhan ini sama sekali tidak bisa membuat batalnya hadits sedikitpun. Karena tuduhannya itu tidak disertai argumentasi yang kuat bahkan tampak kekurangcermatannya dalam meneliti. Anda bisa melihat kembali perkataannya: “……Seandainya hal itu benar…”

Apakah ilmu pengetahuna modern itu benar-benar mampu menyingkap segala-galanya? Ataukah tokoh-tokoh ilmu yang mempunyai cukup kapabilitas itu telah salah tatkala menyatakan bahwa apabila ilmu kita bertambah maka bertambah pula kesadaran akan kebodohan kita. Padahal ini sesuai dengan yang dinyatakan oleh Al-Qur’an sendiri: “Kalian tidak diberi ilmu(nya) melainkan sedikit.”

Adapun pernyataannya: “Ilmu pengetahuan telah memastikan bahayanya lalat dan menganjurkan kepada kita agar lebih berhati-hati dengannya,” adalah kesalan besar. Sebab kita tidak mengatakan bahwa hadits itu menentang apa yang ditemukan oleh pengetahuan modern. Hadits itu hanya menyingkap sisi lain yang belum ditemuan oleh ilmu pengetahuan modern. Kalau redaksi hadits itu: “Jika ada lalat jatuh…” maka tidak seorang pun, baik orang Arab sendiri maupun non Arab, memahami bahwa Islam menganggap baik terhadap lalat dan tidak menganjurkan untuk menjauhinya.

Ketiga: Saya telah menjelaskan kepada anda bahwa kedokteran modern juga mengatakan bahwa, di dalam tubuh lalat terdapat zat pembunuh bakteri. Hal ini sekalipun tidak secara terperinci sama persis dengan apa yang dikemukakan oleh Nabi r, tetapi secara umum dapat diketahui adanya kontradiksi dengan apa yang dikemukakan oleh penulis di atas dan sesuai dengan pendapat yang menyatakan bahwa di dalam tubuh lalat terdapat penyakit dan obatnya. Ini tidak menutup kemungkinan akan wujud mu’jizat Rasul r ketika menyatakan adanya penyakit dan obatnya pada diri lalat, dengan bukti kuat dari ilmu pengetahuan modern. Allah SWT berfirman:

بَعْدَ حِينٍ وَلَتَعْلَمُنَّ نَبَأَهُ

“Dan sesungguhnya kamu akan mengetahu (kebenaran beritanya) setelah beberapa waktu lagi.” (QS Shaad : 88)

Yang mengherankan mengenai apa yang baru saja dikemukakan oleh penulis tersebut dan ketidaktahuannya terhadap pernyataan Nabi r adalah bahwa pada saat yang sama ia juga menerima keshahihan hadits Nabi r: ”Bejana milik salah seorang di antara kalian apabila dijilat oleh anjing bisa suci kembali dengan membasuhnya tujuh kali, salah satunya dicampur dengan debu.”

Selanjutnya penulis tersebut berkata: “Hadits ini shahih dan disetujui bersama oleh Bukhari-Muslim.” Seandainya keshahihan hadits ini karena disetujui oleh ulama, atau Bukhari-Muslim khususnya, maka hadits tentang lalat itu juga disetujui bulat oleh ulama. Mengapa ia menilai dha’if hadits tentang lalat ini, sementara di sisi lain menilai shahih hadits tentang cara mensucikan bejana yang dijilat anjing. Ia juga menakwilkan hadits terakhir ini dengan takwilan yang salah yang justru bisa menjadikan hadits ini tidak shahih dari segi artinya. Karena ia mentakwilkan bahwa bilangan tujuh menurutnya semata-mata hanya menunjukkan jumlah atau hitungan banyak. Dan ia juga menakwilkan bahwa yang dimaksud dengan “at-turab” adalah memakai segala benda yang dapat menghilangkan najisnya.

Takwilan semcam ini jelas tidak benar. Saya akan menunjukkan kesalahannya, sekalipun ia mengatakan bahwa pentakwilan itu berasal dari Syaikh Mahmud Syaltut, semoga Allah mengampuninya.

Saya tidak tahu, kesalahan mana yang lebih besar di antara dua kesalahan yang dilakukannya, yaitu penilaian dha’if terhadap hadits pertama yang sebenarnya shahih atau penakwilan yang salah terhadap hadits kedua.

Pada kesempatan ini saya akan memberikan himbauan kepada para pembaca yang budiman agar tidak begitu saja mencerna tulisan-tulisan di majalah atau media massa lainnya yang berisi tentang ilmu-ilmu keislaman khususnya tentang ilmu hadits. Kecuali tulisan dari orang yang benar-benar kuat agamanya, baru kemudian boleh percaya kepada ilmuwan-ilmuwan di bidangnya. KItab-kitab modern sekarang terkadang menyesatkan, sekalipin ditulis oleh orang yang memiliki gelar doktor. Mereka kadang-kadang menulis sesuatu yang bukan menjadi spesialisasi mereka, bahkan yang tidak diketahuinya sama sekali (secara mendalam). Saya pernah menemukan kenyataan ini. Ada seorang di antara mereka yang menyusun tulisan yang berisikan tentang hadits terhadap sebuah buku yang sebagian besar isinya adalah hadits dan sirah Nabi r. Orang tersebut mengaku bahwa patokan yang diapakainya adalah pendapat (riwayat) yang benar tentang hadits maupun sirah Nabi r! Kemudian ia menyebutkan sebuah hadits yang sebenarnya diriwayatkan oleh perawi yang dha’if secara menyendiri, matruk dan muttahan, seperti Al-Waqidi dan yang lain, yaitu bahwa dalam bukunya ia menuturkan hadits:

“Kami menghukumi lahirnya, sedangkan Allah yang menguasai rahasianya.”

Padahal hadits ini tidak ada dasarnya sama sekali di dalam kitab pokok, sebagimana diingatkan oleh tokoh-tokoh yang memiliki gelar al-hafizh seperti As-Sakhawi dan lain-lain. Oleh karena itu berhati-hatilah dengan penulis-penulis semcam itu. Hanya Allah lah tempat meminta pertolongan.


PENDIDIKAN ANAK (40)

PENDIDIKAN ANAK (40)

PENDIDIKAN ANAK

٤۰ - اِذَ ا كَانَ جُنْحُ اللَّيْلِ فَكَفُّوْ اصِبْيَانَكُمْ فَاِنَّ الشَّيَاطِنِ تَنْتَشِرُ حَيْنَءِذٍ ، فَاِذَا ذَهَبَتْ سَاعَةٌ مِنَ الْعِشَاءِ فَخَاوَهُمْ .

“Jika kegelapan malam telah datang, maka tahanlah ank-anakmu. Karena pada saat itu setan-setan sedang gentayangan. Dan jika saat Isya’ hamper berlalu, maka lepaskanlah mereka.”

Hadits ini ditakhrij oleh Al-Bukhari (2/322, 4/36-37), Muslim (6/106) dan Abu Dawud (3733) dari jalur Ahta’ bin Abi Rabah dari Jabir bin Abdillah secara marfu’.

Imam Ahmad (3/388) juga meriwayatkan hadts itu dengan redaksi yang sama, dan memberikan tambahan: (Sesungguhnya jin memiliki kesempatan untuk menyebar dan menyambar). Sanad hadits ini shahih.

Kata جنح الليل (janahal-lailu) berarti: “Jika kegelapan malam mulai datang;” Ath-Thibi menjelaskan: “Kata itu berarti sebagian malam. Yang dimaksudkan disini adalah sebagian yang pertama darinya, yakni tatkala waktu isya’ mulai membentang.”


KEUTAMAAN ADZAN (41 - 42)

KEUTAMAAN ADZAN (41 - 42)

KEUTAMAAN ADZAN

٤١ - يعْجُبُ رَبُّكُمْ مِنْ رَاعِىْ غَنَمٍ فِى رَأْسِ شَظِيَّةٍ بِجَبَلٍ ، يُؤَذَِنُ بِالصَّلاَةِ ، وَيُصَلِّىْ ، فَيَقُالُ اﷲُعَزَّ وَجَلَّ : ,, أَنْظُرُوْاعِلىٰ عَبْدِ ىْ يُؤَذْنُ وَيُقِيْمُ الصَّلاَةَ يَخَفُ مِنِّى ، فَقَدْ غَفَرْتُ لِعَبْدِيْ وَاَدْخَلْتُهُ الْجَنَّةَ . ،،

“Tuhan kalian mengagumi seorang penggembala kambing yang ada di atas bukit. (Karena) ia mengumandangkan panggilan untuk shalat. Kemudian Allah I berfirman: Lihatlah hamba-Ku ini. Ia adzan dan iqamat serta mendirikan shalat. Ia takut kepadaku. Karena itu Aku mengampuninya dan memasukkannya ke dalam surga.”

Hadits ini diriwayatkan oleh Abu Dawud di dalam Shalatus-Safar , hadits nomor 1203, An-Nasa’I di dalam Al-Adzan (1/108) dan Ibnu Hibban (260) melalui jalur Ibnu Wahab, dari Amer bin Al-Hartis, bahwa Abu Usyayanah meriwayatkannya dari ‘Uqbah bin ‘Amir yang menuturkan: “Saya mendengar Rasulullah r bersabda: (kemudian ia menyebutkan sabda Nabi r di atas).”

Saya berpendapat: Sanad ini shahih dan perawi-perawinya tsiqah. Abu ‘Usyayanah nama aslinya adalah Hayyi bin Yu’min. Ia seorang yang tsiqah. Kata asy-syadziyyah berarti sebagian puncak gunung yang tampak menjulang.

Kandungan hokum hadits ini adalah tentang dianjurkannya adzan bagi orang yang shalat sendirian. Dengan makna inilah An-Nasa’I menterjemahkan hadits tersebut. Anjuran ini juga terdapat di dalam hadits lain yang berisi pula tentang iqamat. Oleh karena itu tidak selayaknya kita mengecilkan arti keduanya.

٤٢ - مَنْ اَذَّنَ الثْنَتَى عَشَرَ سَنَةً وَجَبَتَ لَهُ الْجَنَّةُ وَكُتِبَ لَهُ بِتَأْذِيْنِهِ فِىكُلِّ مَرَّةً ، وَبِاِقَامَةِ ثَلاَثُوْنَ حَسَنَةً .

“Orang yang adzan (menjadi mu’adzin) selama dua belas tahun, maka ia wajib masuk surga. Setiap kali adzan ditulis untuknya enam puluh kebaikan. Dan setiap kali iqamat, ditulis untuknya tiga puluh kebaikan.”

Hadits ini diriwayatkan oleh Ibnu Majah (hadits no. 728), Al-Hakim (I/205). Kemudian dari Al-Hakim Al-Baihaqi meriwayatkan (I/344). Juga diriwayatkan oleh Ibnu Addi (I/220), Al-Baghawi di dalam Syarhus-Sunnah (1/58/1-2) dan Adh-Dhiya di dalam Al-Muntaqa min masmu’aatihi Binnarin (1/32). Semuanya dari Abdullah bin Shaleh, ia memberitahukan: “Telah memberitahukan kepada saya Yahya bin Ayyub dari Ibnu Juraij dari Nafi’ dari Ibnu Umar secara marfu’.” Al-Hakim berkata: “Hadits ini shahih sesuai dengan syarat Bukhari.” Penilaian ini sama dengan penilaian Adz-Dzahabi. Kemudian Al-Mundziri berkata dalam kiabnya (1/111):

“Yang benar adalah apa yang dikatakan oleh Hakim. Sebab Abdullah bin Shaleh, penulis Al-Laits, meskipun dikritik, tetapi haditsnya diriwayatkan (diambil) oleh Imam Bukhari di dalam kitab Shahih.”

Pernyataan dari Al-Mundziri ini lebih baik daripada persetujuan Adz-Dzahabi yang menilainya shahih secara mutlak. Dan Al-Mundziri juga memasukkannya ke dalam kelompok hadits yang munkar di dalam biografi Abullah bin Shaleh.

Sedang Ibnu Addi mengomentari hadits itu:

“Saya tidak melihat orang yang meriwayatkannya dengan sanad ini dari Ibnu Wahab (mungkin yang dimaksudkannya adalah Ibnu Ayyub), kecuali Abu Shaleh, dan menurut saya hadits ini bisa diterima kecuali bila di dalam sanad dan matannya terdapat kesalahan, walaupun kesalahan itu tidak disengaja.”

Al-Baghawi juga mengomentari: “Abdullah bin Shaleh, penulis Al-Laits, sebenarnya seroang yang shuduq (bisa dipercaya), kalau saja di dalam haditsnya tidak mengandung penilaian munkar.”

Oleh karena itu Al-Bushairi di dalam Az-Zawa’id (nomor: 2/48) mengungkapkan: “Sanad hadits ini dha’if karena ke-dha’if-an Abdullah bin Shaleh.”

Hadits ini juga memiliki illat lain, yaitu keterlibatan Ibnu Juraij dalam periwayatannya (ia dikenal pembohong atau mudallis). Karena itu Al-Baihaqi segera berkomentar: “Hadits ini diriwayatkan oleh Yahya bin Al-Mutawakkil, dari Ibnu Juraij, dari orang yang meriwayatkannya kepadanya, dari Nafi’”. Imam Bukhari berkata: “Dan hadits ini hanya sebagai musyabih (yang menyamai).”

Saya berpendapat: Sanad ini jelas tidak bisa dijadikan hujjah, akan tetapi Imam Hakim menyebutkan syahidnya (hadits yang diriwayatkan oleh perawi lain tetapi maknanya sama dari jalur Ibnu Wahab yang berkata: “Telah meriwayatkan kepada saya, dari Abdillah bin Abu Ja’far dari Nafi’”.

Sanad ini shahih dan perawi-perawinya tsiqah. Ibnu Luahi’ah, meskipun ada yang mengkritiknya dari segi hafalannya, tetap shahih. Kritik itu hanya berlaku pada selain jalur ‘Abadillah (tiga Abdullah), maka tetap dianggap shahih. Yang dimaksud dengan ‘Abadillah adalah: Ibnul Mubarak, Ibnu Wahab dan Al-Muqri.

Karena itu, hadits ini bisa dinilai shahih, sebab Ibnu Wahab termasuk di dalam ‘Abadillah.

Hadits ini mengandung pemberitaan tentang keutamaan bagi seorang mu’adzin yang menetapi jangka waktu tersebut. Tetapi untuk memperoleh keutamaan itu tentu saja harus disertai dengan niat yang ikhlas, tidak mengharapkan imbalan, pujian maupun kesombongan, karena adanya beberapa hadits yang menerangkan bahwa Allah hanya akan menerima amal yang ikhals untuk-Nya. (Lihat kembali kitab Ar-Riya” di bagian pertama kitab At-Targhib wat-Tarhib, karya Al-Mundziri).

Ada riwayat yang menejelaskan bahwa seorang laki-laki datang menghadap kepada Ibnu Umar seraya berkata: “Saya amat mencitaimu karena Allah.” Kemudian Ibnu Umar menajawab: “Persaksikanlah bahwa aku membencimu karena Allah.” Ia bertanya, “Mengapa begitu?” Ibnu Umar menjawab: “Karena kamu membuat cacar adzanmu dengan mengambil imbalan!”

Namun yang perlu disesalkan adalah bahwa kenyataannya ibadah yang agung ini serta syi’arnya tidak diperhatikan oleh mayoritas ulama. Di beberapa masjid adzan hanya dilakukan sekehendak hati, bahkan kadang-kadang merasa enggan untuk mengumandangkan-nya. Mereka justru memperebutkan kedudukan sebagai imam, bahkan hingga terjadi ketegangan di antara mereka. Hanya kepada Allah-lah kita mengadukan keanehan zaman ini.


PERLUASAN KA’BAH (43)

PERLUASAN KA’BAH (43)

PERLUASAN KA’BAH

DAN PEMBUATAN PINTU BARU

٤٣ - يَاعَاءِشَةُ ، لَوْلاَ اَنَّ قَوْمِكِ حَدِيْثُوْ عَهْدٍ بِشْرِكٍ [ وَلَيْسَ عِنْدِىْ مِنَ النَّفَقَةِ مَا يُقَوِّىْ عَلىٰ بَنَاءِه ،] َلاَنْفَقْتُ كَنْزَ الْكَعْبَةِ ، فِى سَبِلِ اﷲِ ، وَ ] لَهَدَمْتُ الْكَعْبَةِ ، فَاَزْلَقْتُهَا بِاْلاَرْضِ [ ثًمَّ لَبَنَيْتُهَا عَلىٰ اَسَاسِ اِبْرَهِيْمَ ] وَجَعَلْتُ لَهَا بَيْنِ بَابًا شَرْقِيًّا [يَدْخُلُ النَّاسُ مِنْهُ ] ، وَبَابًا غَرْبِيًّا [يَخْرُجُوْنَ مِنْهُ ] [ وَاَلْزَقْتُهَا بِاْلاَرْضِ ] وَزِدْتُ فَيْهَا سِتَّةَ اَذْرُعٍ مَنَ الْحِجْرَ – وَفِى رِوَايَةٍ : وَ َلاَدْخَلْتُ فِيْهَاالْحِجْرَ . فَاِنَّ قُرَيْشًااقْتَصَرَتْهَا حَيْثُ بَنَتِ الْكَعْبَةَ . [ فَاِنْ بَدَالِقَوْمِكِ مِنْبَعْدِى اَنْ يَبْنُوْهُ فَهَلُمِّىْ لاُِرِيَكِ مَاتَرَكُوْ مِنْهُ فَاَرَاهَا قَرِيْبً مِِنْ سَبْعَةِ اَذْرُعٍ ]

“Wahai Aisyah, seandainya kamu bukanlah orang-orang yang baru saja berlalu dari kemusyrikan, (dan saya tidak memiliki biaya untuk pembangunannya), (niscaya saya akan menginfakkan simpanan Ka’bah ke jalan Allah, dan) niscaya saya akan merobohkan Ka’bah dan meratakannya dengan tanah. (Kemudian akan aku bangun di atas pondasi Nabi Ibrahim). Saya akan menjadikan dua pintu baginya. Satu pintu di sebelah timur (sebagai pintu masuk) dan satu pintu lainnya di sebelah barat (sebagai pintu keluar). (Saya akan meratakannya dengan tanah). Saya akan menambah luasnya enam hasta lagi dari Hijir Isma’il. (Pada riwayat yang lain: Dan niscaya saya akan memasukkan Hijir ke dalamnya). Orang Quraisy telah membatasinya ketika membangunnya. (Jika sesudah wafat saya nanti kaummu benar-benar membangunnya, maka kemarilah, saya akan menunjukkan kepadamu apa yang mereka tinggalkan (lupakan). Saya melihat bangunanya kurang lebih tujuh hasta).”

Di dalam riwayat lain Aisyah menuturkan: “Saya bertanya kepada Rasulullah e tentang Hijir Isma’il, apakah itu termasuk Baitullah?” Beliau menjawab: “Benar.” Saya bertanya lagi: “Mengapa mereka tidak memasukkannya ke (bangunan) Baitullah?” Beliau menjawab: “Karena kaummu terdesak oleh kebutuhan hidupnya.” Saya bertanya lagi: “Mengapa pintunya tinggai?” Beliau menjawab: “Hal itu dilakukan oleh kaummu agar mereka bisa memasuikkan orang-orang yang mereka kehendaki dan melarang orang-orang yang mereka kehendaki pula.” (Dalam riwayat lain disebutkan: “Hal itu mereka lakukan karena mereka berbangga diri untuk memasukkan orang-orang yang hanya mereka kehendaki ke dalamnya. Orang yang akan memasukinya mereka persilahkan untuk menaikinya. Tetapi jika ia hamper memasukinya, mereka menariknya hingga terjatuh. Kaummu merupakan orang-orang yang baru saja hidup dalam masa jahiliyah, oleh karena itu saya khawatir hati mereka akan membenci saya, maka saya punya pandangan agar hijir itu dimasukkan ke dalam Baitullah dan menempelkan pintunya ke tanah).” Maka tatkala Ibnu Zubair naik tahta, ia merombaknya dan menjadikan dua pintu untuknya. (Riwayat lain menyebutkan: Itulah yang mendorong Ibnu Zubair untuk merombaknya). Yazid bin Rouman berkata: “Saya benar-benar melihat Ibnu Zubair merobohkan dan membangunnya kembali serta memasukkan hijir ke dalamnya. Saya melihat pondasi Ibrahim terdiri dari batu yang ditata rapi seperti punggung onta.”

Hadits ini diriwayatkan oleh Imam Bukhari (1/44, 491,3/97, 4/412), Imam Muslim (4/99-100), Abu Na’im di dalam Al-Mustakhraj (no. 174/2), An-Nasa’I (3/34-35), At-Tirmidzi (1/166) dan menilainya shahih. Ad-Darimi (1/53-54), Ibnu Majah (2955), Malik (1/363), Al-Azraqi di dalam Akhbar Makkah (hal. 144-145, 218-219), dan Imam Ahmad (6/57, 67, 92, 102, 113, 136, 176,179, 239, 347, 253, dan 262) melalui beberapa jalur dari Aisyah ra.

Kandungan Hukum Hadits

Hadits ini mempunyai dua kandungan hokum :

1. Melakukan perombakan jika menimbulkan kerusakan yang lebih besar, maka harus ditunda. Dari sini pula lah para Ulama Fiqh menetapkan adanya kaidah “Menghindari kerusakan sebelum menarik kemaslahatan.”

2. Ka’bah sekarang ini sangat perlu dibangun, seperti apa yang dikemukakan oleh hadits di atas, sebab alasan Nabi e untuk menunda pembangunannya telah hilang, yaitu larinya orang-orang Quraisy dari sisi Nabi e (Islam) disebabkan karena baru saja hidup di masa jahiliyah. Ibnu Bathal mengutip suatu pendapat dari sebagian ulama yang menyatakan bahwa kekhawatiran Nabi e akan larinya kaum Quraisy (dari Islam) karena beranggapan bahwa Nabi (hendak) berbangga diri.

Pembagunan itu setidaknya dapat dirumuskan sebagai berikut:

1. Menambah luasnya dan membangunnya di atas pondasi Ibrahim, yaitu dengan cara menambah kurang lebih enam hasta dari daerah hijir.

2. Meratakan bagian bawahnya dengan tanah haram (Makkah).

3. Membuka pintu baru di sebelah barat.

4. Membuat dua pintu yang bawahnya bertemu dengan tanah agar serasi dan memudahkan bagi siapa saja yang ingin memasukinya atau keluar darinya.

Abdullah bin Zubair telah merealisasikan pembangunan ini secara sempurna ketika ia berkuasa di Makkah. Tetapi karena politik kotor pemerintahan sesudahnya, Ka’bah dikembalikan seperti sedia kala. Berikut ini saya paparkan peristiwanya secara lengkap yang diriwayatkan oleh Muslim dan Abu Na’im dengan riwayat shahih dari Atha’ yang menuturkan:

“Ketika Ka’bah terbakar pada masa pemerintahan Yazid bin Mu’awiyah karena serangan tentara Syam, maka Ibnu Zubair membiarkannya sampai musim haji tiba. Ia ingin membalas menghancurkan mereka. Tatkala para jemaah datang, ia meminta pertimbangan: “Wahai sekalian manusia beritahukan kepadaku tentang Ka’bah, apakah aku harus merobohkannya kemudian aku bangun kembali ataukah hanya perlu diperbaiki (direhab) yang rusak saja?” Ibnu Abbas mengusulkan: “Bolehkah saya mengajukan pendapat saya? Saya berpendapat sebaiknya direhab saja apa yang telah rusak tanpa merubahnya, tanpa merubah baitul-haram dan hajar aswad. Anda tak perlu merubah letak batu yang telah menjadi sejarah bagi masuk Islamnya orang-orang kafir dan menjadi tempat bersejarah bagi diutusnya Nabi.” Ibnu Zubair berkata: “Seandainya salah seorang di antara kalian rumahnya dibakar, tentu tidak akan rela apabila belum dibangun seperti sedia kala, lalu bagaimana dengan rumah Tuahn-mu? Saya akan istikharah dahulu selama tiga hari.” Tatkala tiga hari telah berlalu, Ibnu Zubair membulatkan niatnya untuk membangun kembali Ka’bah itu. Selanjutnya orang-orang berebut untuk menjadi orang pertama yang dapat menaikinya, atas perintah dari langit! Sehingga seorang diantara mereka berhasil menaikinya pertama kali namun kemudian menjatuhkan sebuah batu dari sana. Hingga salah seorang ada yang terkena batu itu. Kemudian bersama-sama mereka merobohkannya hingga rata dengan tanah. Ibnu Zubair segera membuat tiang-tiang penyangga dan menutupinya dengan satir sampai bangunannya agak tinggi (baru dibuka kembali). Lalu Ibnu Zubair berkata: “Saya mendengar Aisyah ra menuturkan: “Saya mendengar Rasulullah e bersabda: (Kemudian Ibnu Zubair menyebutkan sabda Nabi e di atas, lalu ia berkata:) Sekarang saya dapat menemukan biaya dan tidak lagi mengkhawatirkan kondisi masyarakat.”

Lalu Ibnu Zubair menambahnya lima hasta lagi dari Hijr Isma’il sehingga pondasinya dapat dilihat, dan membangunnya sehingga panjangnya menjadi delapan belas hasta. Tetapi ia masih menganggap kurang panjang, lalu ditambahinya sepuluh hasta lagi. Pondasinya pun mulai terlihat. Ia menjadikan dua pintu, satu pintu masuk dan satu pintu keluar. Tatkala Ibnu Zubair terbunuh, Al-Hajjaj berkirim surat kepada Abdulmalik bin Marwan memberitahukan semua itu. Ia memberitahukan bahwa Ibnu Zubair membangun pondasi yang disaksikan oleh orang-orang Makkah yang adil. Lalu Abdulmalik membalas surat kepadanya: “Kita tidak boleh mewarisi warisan Ibnu Zubair sedikitpun. Panjangnya memang saya akui, tetapi mengenai penambahannya dari Hijr Ismail harus kita tutup.” Kemudian Al-Hajjaj pun menghancurkannya dan membangunnay seperti sedia kala.

Itulah yang dilakukan oleh Al-Hajjaj tanpa piker panjang, atas perintah Abdulmalik yang sebenarnya melakukan kesalahan besar. Saya tidak menduga bahwa ia akan menyesali kesalahannya itu (pada penjelasan berikutnya). Imam Muslim dan Abu Na’im juga mendapatkan riwayat dari Abdullah bin Ubaid:

“Al-Harits bin Abdullah mengirimkan utusan kepada Abdulmalik bin Marwan pada masa pemerintahannya. Menanggapi itu Abdulmalik berkata: “Saya tidak mengira bahwa Abu Hubaib (yakni Ibnu Zubair) benar-benar mendengar sabda Nabi e itu dari Aisyah tepat seperti apa yang dikatakannya itu.”

Al Harits pun berkata: “Benar, saya mendengar hadits itu dari Aisyah.”

Abdulmalik bertanya lagi: “Engaku mendengar apa darinya?”

Al-Harits menjawab: “Aisyah berkata: “Rasulullah e bersabda: (Kemudian ia menyebutkan sabda Nabi e di atas).

Mendengar itu Abdulmalik berkata kepada Al-Harits: “Engkau benar-benar mendengar semua ini darinya?” Al-Harits menjawab: “Benar.”

Abdulmalik berhenti sejenak bersandar kepada tongkatnya. Lalu menambahkan: “Saya senang mendengar hadits itu, tapi mengapa sejak dulu engaku membiarkan saja saya merombak kembali Ka’bah itu.”

Riwayat lain dari keduanya dari Abu Quz’ah menyebutkan: “Suatu ketika Abdulmalik bin Marwan bertawaf di Baitullah. Tiba-tiba ia berkata: “Semoga Allah memurkai Ibnu Zubair, karena ia mengaku bahwa ia mendengar Aisyah berkata: (Lalu ia menuturkan haditsnya). Mendengar itu Al-Harits menyahut: “Jangan berkata demikian, Wahai Amirul Mukminin, sebab saya sendiri juga benar-benar mendengar Aisyah berkata seperti itu.” Lalu Abdulmalik pun berkata: “Kalau engaku mengatakan hal itu sebelum aku merombaknya, tentu aku akan mengikuti apa yang dikatakannya, dan membangun seperti apa yang dilakukan oleh Ibnu Zubair.”

Saya berpendapat: Sebenarnya Abdulmalik dapat menanyakan hal itu kepada orang-orang yang tahu sebelum dia melakukan perombakan, jika ia tidak merasa yakin dengan apa yang dikatakan oleh Ibnu Zubair, atau meragukan kebenarannya bahwa itu dari Rasulullah e. Akhirnya jelas bagi Abdulmalik tentang kebenaran apa yang dikatakan oleh Ibnu Zubair setelah diakui juga oleh Al-Harits sebagaimana orang banyak juga memberitahukannya bahwa hadits itu dari Aisyah ra. Sedang perawi-perawinya pun satu sama lain bersepakat meriwayatkannya. Karena itu saya kira sebelum melakukan perombakan, sebenarnya Abdulmalik mengetahui yang sebenarnya tentang sabda Nabi e tersebut, tetapi ia berpura-pura tidak tahu, atau mengatakan bahwa hal itu hanya ia dengar dari Ibnu Zubair yang dia ragukan kebenarannya. Dan ketika Al-Harits membenarkan perkataan Ibnu Zubair, bisa saja ia hanya berpura-pura menampakkan penyesalannya. Penyesalan yang tiada guna.

Saya juga mendengar ada inisiatif untuk melebarkan tempat thawaf dan memindahkan Maqam Ibrahim ke tempat lain. Untuk itu pada kesempatan ini saya mengusulkan kepada para penugasa agar secepatnya meluaskan Ka’bah (tempat thawaf) sebelum terlambat dan membangunnya sesuai dengan pondasi dari Nabi Ibrahin as. Semua itu demi menunjukkan rasa cinta kita kepada junjungan kita Nabi Muhammad e dan menyelamatkan manusia dari masalah desak-desakan di depan pintu Ka’bah sebagaimana kita saksikan setiap tahun. Saya juga mengusulkan agar penjaga tidak melarang siapa saja yang ingin memasukinya.

Selang beberapa saat kemudian saya mendengar bahwa hal itu telah terrealisir. Maqam Ibrahim telah dipindah ke tempat yang agak jauh dari Ka’bah dan tidak dibangun sesuatu di atasnya. Mereka juga meletakkan peti emas agar Maqam itu bisa terlihat dari kejauhan. Mungkin mereka merealisasikan apa yang saya usulkan itu. Wallahul-Muwaffiq.


MEMBERI MAKAN KEPADA YANG MEMBUTUHKAN (44 45))

MEMBERI MAKAN KEPADA YANG MEMBUTUHKAN (44 45))

MEMBERI MAKAN

KEPADA YANG MEMBUTUHKAN

٤٤ - خِيَارُكُمْ مَنْ اَطْعَمَ الطَّعَامَ .

“Sebaik-baik kamu adalah orang yang mampu memberi makan (kepada orang yang membutuhkannya).”

Hadits ini diriwayatkan oleh Luwain di dalam kitab haditsnya (2/25), ia berkata: “Ubaidillah bin Umar telah meriwayatkan kepada saya dari Abdullah bin Muhammad bin Uqail dari Hamzah bin Shuaib dari ayahnya yang memberitahukan:

“Umar berkata kepada Shuaib: “Laki-laki macam apa sebenarnya engaku, dengan adanya tiga hal seperti itu.” Suhaib bertanya: “Apa saja ketiga hal itu?” Umar menjawab: “Engkau memakai nama kunyah1) sedang engaku tidak memiliki anak, engkau memakai nama kebangsaan Arab padahal engaku orang Romawi dan engkau mempunya kelebihan makanan.” Suhaib memproters: “Mengenai perkataan Anda: “Engaku memakai nama kunyah sedangkan engkau tidak memiliki anak”, maka hal ini karena Rasulullah memberi nama kinayah pada saya dengan sebutan Abu Yahya. Adapun perkataan anda: “Engkau memakai nama kebangsaan Arab, padahal engkau orang Romawi”, maka sebenarnya saya adalah keturunan Namir bin Qasith dan anda tahu sendiri sejak masa kanak-kanak saya. Sedangkan perkataan Anda: “Engkau memiliki kelebihan makanan”, maka saya mendengar Rasulullah e bersabda: (Kemudian menyebutkan sabda Nabi e di atas).”

Demikianlah hadits itu ditakhrij oleh Ibnu Asakir 9*/194-195), Adh-Dhiya Al-Maqdisi di dalam Al-Hadits Al-Mukhtarah (1/16) dan Al-Hafizh Ibnu Hajar di dalam Al-‘Aliyat (hadits no. 25) yang mengatakan:

“Hadits ini hasan dan diriwayatkan oleh Ibnu Majah, Abu Ya’la dan Ath-Thabrani.”

Saya berpendapat hadits ini memiliki beberapa syahid yang diriwayatkan oleh Jabir dan lain-lain, dan menurut Ibnu Asakir hadits ini bisa naik derajatnya menjadi hasan shahih.

Ibnu Majah (hal 3737) hanya meriwayatkan kisah nama kun-yah. Sedang Al-Bushairi di dalam Al-Zawa’id berkata: “Hadits ini hasan sanadnya.”

Imam Ahmad meriwayatkannya secara penuh di dalam kitabnya (6/16) dengan menambahkan “ وَرَوَالسَّلاَم (dan menjawab salam)”. Isnad hadits ini hasan meskipun di dalamnya terdapat Zubair, yakni Ibnu Muhammad At-Tamimi Al-Khurasani. Riwayatnya itu tidak berasal dari orang-orang Syam, karena itu tetap bisa diterima.

Kemudian Imam Ahmad meriwayatkannya (6/333) dari jalur Zaid bin Aslam, bahwa Umar bin Khattab berkata kepada Shuhaib: (Kemudian ia menuturkan hadits di atas). Perawi-perawi hadits tsiqat, tetapi terputus antara Zaid dan Umar.

Hadits ini mempunyai syahid (hadits yang diriwayatkan perawi lain dengan makna yang sama) yang diriwayatkan dari Luwain dari Abu Hurairah. Semua perawinya tsiqah kecuali Abu Ubaid, seorang budak yang telah dimerdekakan oleh Abdurrahman, yang riwayatnya diperoleh dari Abu Hurairah. Abu Ubaid ini belum saya temukan biografinya.

Kandungan Hukum Hadits

Hadits tersebut di atas mengandung beberapa hikmah:

1. Disyari’atkannya memakai nama kun-yah bagi orang yang tidak memiliki anak. Bahkan ada hadits shahih di dalam Shahih Bukhari dan kitab lainnya bahwa Nabi e pernah memberi nama kun-yah untuk seorang bocah, tatkala Beliau memakaikan baju indah kepadanya. Beliau bersabda: “Ini baju bagus, wahai Ummu Khalid.” Kaum muslimin, lebih-lebih non Arab telah meninggalkan tradisi Nabi ini. Sedikit sekali mereka memakai nama kun-yah meskipun mempunyai banyak anak, apalagi yang tidak mempunyai anak. Mereka justru memakai nama julukan yang dibuat-buat, seperti Efendi, Biek, Pasya, Sayyid, Ustadz dan lain-lain yang sedikit banyak mengandung unsure berbangga diri dan jelas dilarang oleh syari’at melalui berbagai hadits Nabi e. Hal ini perlu kita camkan benar-benar.

2. Keutamaan memberi makan (menyuguhkan makan kepada orang lain). Hal ini merupakan tradisi khas yang membedakan bangsa Arab dengan bangsa lain. Tatkala Islam datang, kebiasan itu dipupuk dan dibina melalui sabda-sabda Nabi e. Saat itu orang-orang Eropa belum mengenal dan memetik manfaat tradisi tersebut kecuali orang-orang yang beragama Islam di sana. Yang perlu disayangkan adalah bahwa orang-orang kita justru memiliki tradisi Eropa, baik sesuai atau tidak dengan ajaran Islam. Mereka tidak perduli lagi dengan tradisi jamuan makan, kecuali pada acara-acara formal. Yang dimaksudkan oleh Islam bukan hanya terbatas pada moment seperti itu, bahkan siapapun sahabat muslim kita yang datang, rumah kita harus kita buka selebar-lebarnya untuknya dan kita jamu semampu kita. Sebab itu menjadi haknya dan menjadi kewajiban kita selama tiga hari, seperti dijelaskan di berbagai hadits Nabi e. Yang paling mengherankan adalah justru tradisi baik yang diajarkan Islam tersebut jarang ditemukan di Arab (khususnya), padahal semua itu merupakan pilar tegaknya suatu umat, seperti derma, gairah tinggi dalam beragama, ketegaran jiwa, dan sebagainya. Sungguh indah apa yang dilantunkan oleh seorang penyair:

“Tegaknya suatu bangsa hanya dengan budi mulia, tanpa itu binasalah mereka.”

Dan yang lebih indah adalah apa yang disabdakan oleh junjungan kita, Muhammad e:

٤٥ - اِنَّمَا بُعِثْتُ لاُِتَمِّمَ مَكَارِمَ – وَفَىْ رِوَيَةٍ : صَالِحِ – اْلاَخْلَقِ .

”Aku diutus hanya untuk menyempurnakan budi pekerti mulia (riwayat lain budi pekerti yang baik).”

Hadits ini diriwayatkan oleh Imam Bukhari di dalam kitab Al-Adab Al-Mufarrad (nomor: 273), Ibnu Sa’ad di dalam Ath-Thabaqat (1/192), Imam Ahmad (2/318), Imam Hakim (2/613) dan Ibnu Asakir di dalam Tarikh Dinasqi (6/267) melalui Ibnu Ijlan dari Al-Qa’qa bin Hakim dari Abu Shaleh dari Abu Hurairah secara marfu’.

Sanad ini hasan. Imam Hakim menuturkan: “Sanad ini shahih sesuai dengan syarat Muslim.” Sementara Adz-Dzahabi juga sependapat dengan penilaian ini. Demikian pula Ibnu Ijlan. Adapun Imam Muslim mentakhrijnya dengan hadits-hadits yang lain.

Hadits ini juga memiliki syahid yang ditakhrij oleh Ibnu Wahab di dalam Al-Jami’ (hal. 75), ia berkata: “Hisyam bin Sa’ad telah memberi kabar kepada saya dari Zaid bin Aslam secara marfu’.”

Hadits ini mursal (perawinya gugur di sanad terakhir) dan sanadnya hasan, dengan demikian bisa bernilai shahih. Imam Malik juga meriwayatkannya di dalam Al-Muwatha’ (2/904). Dalam hal ini Ibnu Abdil Bar berkomentar:

”Hadits ini shahih muttashil (shahih yang sanadnya tetap bersambung) dari berbagai segi dan berasal dari Abu Hurairah ra serta sahabat lain.”

****

______________________

1) Nama julukan yang dinisbatkan kepada anak atau bapak, misalnya Abu Qasim, Ibnu Umar, dan sebagainya.


QADAR DAN HADITS TENTANG DUA GENGGAMAN (46 - 50)

QADAR DAN HADITS TENTANG DUA GENGGAMAN (46 - 50)

QADAR DAN HADITS TENTANG DUA GENGGAMAN

ADALAH BENAR

٤٦ - هٰؤُلاَءِ لِهٰذِه وَهٰؤُلاَءِ لِهٰذِه

“Mereka ini ke surga, dan mereka itu ke neraka.”

Hadits ini diriwayatkan oleh Al-Mukhlish di dalam Al-Fawa’id Al-Muntaqat (juz 1/34/2) dan Ath-Thabrani di dalam Al-Mu’jam Ash-Shaghir (hal. 73) dari hadits Ibnu Umar secara marfu’, dengan tambahan:

فتفؤق الناس وهم لا يختلفون فى قدر

(Lalu manusia saling berpencar. Mereka tidak berbeda dalam menerima qadar). Sanad hadits ini shahih.

٤٧ - اِنَّ اﷲَعَزَّ وَجَلَّ قَبَضَ قَبْضَةً فَقَالَ : فِى الجّنَّةِ بِرَحْمَةِ ، وَقَبَضَ قَبْضَةً فَقَالَ فِى النَّارِ وَلاَ اُبَالِىْ .

“Sesungguhnya Allah Azza Wa Jalla menggenggam segenggam (tanah) lalu berfirman: “Di surga karena rahmat-Ku”, dan menggenggam genggaman (lain) lalu berfirman: “Di neraka, dan Aku tidak akan menghiraukannya.”

Hadits ini diriwayatkan oleh Abu Ya’la di dalam Musnadnya (171/2), Al-‘Uqaili di dalam Adh-Dhu’afa (hal. 93), Ibnu Addi di dalam Al-Kamil (66/2), dan Ad-Daulabi di dalam Al-Asma Wal-Kuna (2.48) dari hadits Al-Hakam bin Sinan, dari Tsabit dari Anas secara marfu’. Ibnu Addi menuturkan: “Sebagian riwayat Al-Hakam bin Sinan tidak bisa dikuatkan.” Sementara Al-‘Uqaili juga memberikan penilaian yang senada.

Saya berpendapat: Hadits ini benar-benar bisa dikuatkan hingga menjadi shahih. Al-‘Uqaili juga mengisyaratkan hal itu dengan perkataannya: “Tidak sedikit hadits tentang adanya dua genggaman ini diriwayatkan dengan sanad yang baik.”

Berikut ini akan saya sebutkan hadits-hadits itu:

٤٨ - اِنَّ اﷲَ عَزَّ وَجَلَّ خَلَقَ اٰدَمَ ثُمَّ اَخَذَ الخَلْقَ مِنْ ظَهْرِهِ وَقَالَ : هٰؤُلاَءِ اِلَى الْجَنَّةِ وَلاَ اُبَالِى ، وَ هٰؤُلاَءِ اِلَى النَّارِ وَلاَاُبَالِى ، فَقَالَ قَءِلٌ : يَا رَسُوْلُ اﷲِفَعَلىٰ مَا ذَا نَعْمَلُ ؟ قَالَ : عَلىٰ مَوَقِعِ الْقَدْرِ .

“Allah I menciptakan Adam. Kemudian menciptakan mahluk dari punggung Adam lalu berfirman: “Mereka ini ke surga dan Aku tidak akan memperdulikannya, dan mereka itu ke neraka sedang Aku tidak akan memperdulikannya pula. Kemudian ada seorang yang menginterupsi: “Wahai Rasul, kalau begitu atas dasar perwujudan qadar.”

Hadits ini diriwayatkan oleh Imam Ahmad (4/186), Ibnu Sa’ad di dalam Ath-Thabaqat (1/30, 7/417), Ibnu Hibban di dalam kitab Sahabih-nya, Al-Hakim (1/31) dan Al-Hafizh Abdul Ghani Al-Maqdisi di dalam hadits ke sembilan puluh tiga dalam kitab Tarikh-nya (4/12) melalui jalur Imam Ahmad dari Abdurrahman bin Qatadah As-Sulami, seorang sahabat Rasulullah e secara marfu’. Dalam hal ini Al-Hakim mengatakan: “Hadits ini shahih.” Hal ini sesuai pula dengan penilaian Adz-Dzahabi.

٤٩ - خَلَقَ اﷲُ اٰدَمَ حِيْنَ خَلَقَهُ فَضَرَبَ كَتِفَهُ الْيُمْنٰى فَاَخْرَجَ ذُرِّ يَّةً بَيْضَاءَكَاَنَّهُمُ اذَرُّ ، وَضضارَبَ كَتِفَةُ اليُسْرٰى فَاَخْرَجَ ذُرِّ يَّةً سَوْدَاءَكَاَنَّهُمُ الْحُمَمُ ، فَقَالَ لِلَّذِىْ فِىْ يَمِيْنِه : اِلَى الْجَنَّةِ وَلاَاُبَالِىْ ، وَقَالَ لِلَّذِىْ فِىْ كَتِفِهِ الْيُسْرَى : اِلَى النَّارِ وَلاَاُبَالِىْ .

“Allah I menciptakan Adam. Ketika itu Dia lalu menepuk bahu kanannya. Kemudian Dia mengeluarkan keturunan yang putih bagai debu yang berterbangan. Setelah itu menepuk bahu kirinya, lalu Dia mengeluarkan keturunan yang hitam pekat seperti arang. Dia berfirman kepada yang ada di sebelah kanannya: “Ke surga, dan Aku tidak perduli.” Dan berfirman kepada yang ada di sebelah kirinya: “Ke neraka dan Aku tidak perduli.”

Hadits ini diriwayatkan oleh Imam Ahmad dan puteranya di dalam Zawa’idul Musnad (6/441) dan Ibnu Asakir di dalam Tarikh Dimasqi (juz 15/136/1).

Saya berpendapat: Sanad hadits ini Shahih.

٥۰ - اِنَّ اﷲَ تَبَارَكَ وَتَعَالىٰ قَبَضَ قَبْضَةً بِيَمِيْنِهِ فَقَالَ هٰذِه لِهٰذِه وَلاَاُبَالِىْ ، وَقَبَضَ قَبْضَةً اُخْرٰى يَعْنِىْ بِيَدِهِ اْلاُخْرٰى ، فَقَالَ : هٰذِه لِهٰذِه وَلاَاُبَالِىْ

“Allah I menggenggam satu genggaman dengan ‘tangan kanan’-Nya lalu berfirman: “Ini untuk ini Aku tidak perduli”. Lalu menggenggam satu genggaman dengan ‘tangan’-Nya yang lain, yakni ‘tangan kiri’-Nya dan berfirman: “Ini untuk ini dan Aku tidak perduli.”

Hadits ini diriwayatkan oleh Imam Ahmad (55/68) dari Abu Nadhar yang menuturkan:

“Ada seorang sahabat Rasul yang sakit, sehingga sahabat-sahabatnya yang lain menjenguknya. Lalu orang itu menangis tersedu. Ia ditanya: “Apa yang membuatmu menangis, wahai Abdullah? Bukankah Nabi e telah bersabda kepadamu: “Ambillah orang yang memberi minum kepadamu, lalu tetapkanlah dia, sehingga engkau bertemu denganku.” Ia menjawab: “Benar, tetapi aku mendengar Beliau bersabda: (kemudian ia menuturkan apa yang disabdakan Nabi e sepert di atas, dan akhirnya ia berkata:) Saya tidak tahu termasuk genggaman mana saya ini.”

Sanad hadits ini shahih.

Hadits yang senada diriwayatkan oleh Abu Musa terdapat di dalam Haditsu Luwain (1/26). Di dalamnya terdapat Rub bin Al-Musayyab. Ia seorang yang shawailih (agak baik), seperti yang dikemukakan oleh Ibnu Ma’in.

Perlu diketahui, bahwa motivasi pentakhrijan dan penuturan beberapa sanad hadits ini adalah:

Pertama: Seorang tokoh bernama Asy-Syaikh Muhammad Thahir Al-Fathani Al-Hindi menyebutkan hadits itu di dalam kitabnya Tadzkiratul Maudhu’at (hal. 12), dengan menilainya: “Hadits ini mudhtharib sanadnya (simpang siur sanadnya dan tidak jelas mana yang benar). Saya sendiri tidak tahu, apa alasannya dalam menilai seperti itu. Sebab seperti telah saya sebutkan semua sanad hadits itu shahih, tak ada kerancuan sedikit pun, baik di dalam sanad maupun matannya. Kemungkinan itu terjadi karena dia salah paham karena adanya hadits lain yang mengandung kerancuan dan bukan hadits itu, atau terlihat hadits senada lainnya yang mudhtharib tetapi tidak melakukan penelitian lebih lanjut terhadap hadits yang sama, yang nilainya shahih.

Kedua: Tidak sedikit orang yang mengira bahwa hadits-hadits ini - dan hadits-hadits lain yang senada - memberikan pengertian bahwa manusia itu majbur (dipaksa) di dalam melakukan semua aktivitasnya sejak zaman azali dan sebelum diciptakannya surga dan neraka. Ada pula yang mengira bahwa masalah ini diserahkan sepenuhnya kepada Allah I. Orang yang kebetulan diciptakan dari genggaman kiri, maka ia akan menjadi penghuni neraka.

Menghadapi permasalahan tersebut, terlebih dahulu harus mengetahui bahwa Allah I tidak menyerupai sesuatu pun, baik zat maupun sifat-Nya. Jika Dia membuat mahluk dari genggaman, maka hal itu dilaksanakan-Nya dengan ilmu, keadilan dan kebijaksanaan-Nya. Dia menciptakan mahluk dari genggaman ‘Tangan Kanan-Nya’ bagi orang yang telah diketahui-Nya akan menaati-Nya. Sedangkan dari genggaman ‘Tangan Kiri-Nya’ Dia menciptakan mahluk yang Dia ketahui akan mendurhakai-Nya. Tidak mungkin Dia menciptakan mahluk yang diketahui-Nya akan menaati-Nya dari genggaman ‘Tangan Kiri-Nya’. Begitu juga sebaliknya. Bukankah Allah telah berfirman:

مَا لَكُمْ كَيْفَ تَحْكُمُونَ . أَمْ لَكُمْ كِتَابٌ فِيهِ تَدْرُسُونَ

“Maka apakah patut Kami menjadikan orang-orang Islam itu sama dengan orang-orang yang berdosa (orang kafir)? Mengapa kamu (berbuat demikian): bagaimanakah kamu mengambil keputusan?” (QS Al-Qalam : 35-36)

Perlu diketahu pula, bahwa masing-masing genggaman itu tidak menyiratkan paksaan bagi manusia untuk menjadi penghuni surga atau neraka. Tetapi hal itu merupakan ketetapan dari Allah akan adanya keimanan yang muncul dari mereka sebagai penyebab masuknya mereka ke surga, dan munculnya kekafiran dari mereka (yang kiri) sebagai penyebab masuknya mereka ke neraka. Keimanan dan kekafiran merupakan dua hal yang ikhtiari (bebas memilihnya). Allah I T tidak pernah memaksa kepasa seorang pun untuk memilih salah satunya sebagaimana firman-Nya:

وَقُلِ الْحَقُّ مِنْ رَبِّكُمْ فَمَنْ شَاءَ فَلْيُؤْمِنْ وَمَنْ شَاءَ فَلْيَكْفُرْ إِنَّا أَعْتَدْنَا لِلظَّالِمِينَ نَارًا أَحَاطَ بِهِمْ سُرَادِقُهَا وَإِنْ يَسْتَغِيثُوا يُغَاثُوا بِمَاءٍ كَالْمُهْلِ يَشْوِي الْوُجُوهَ بِئْسَ الشَّرَابُ وَسَاءَتْ مُرْتَفَقًا ( الكهف : ٢٩ )

”Dan katakanlah: "Kebenaran itu datangnya dari Tuhanmu; maka barangsiapa yang ingin (beriman) hendaklah ia beriman, dan barang siapa yang ingin (kafir) biarlah ia kafir". Sesungguhnya Kami telah sediakan bagi orang-orang lalim itu neraka, yang gejolaknya mengepung mereka. Dan jika mereka meminta minum, niscaya mereka akan diberi minum dengan air seperti besi yang mendidih yang menghanguskan muka. Itulah minuman yang paling buruk dan tempat istirahat yang paling jelek.” (QS Al-Kahfi : 29)

Inilah pendukung yang telah kita ketahui dengan jelas. Sebab seandainya tidak demikian, maka adanya pahala dan siksa tentu merupakan permainan yang tiada guna. Sungguh Allah Maha Suci dari semua itu.

Yang paling disayangkan, adalah munculnya fatwa dari para tokoh, bahwa manusia sama sekali tidak mempunyai kehendak maupun kemampuan untuk menwujudkan kehendaknya itu. Manusia hanya hidup dalam keadaan dipaksa penuh. Bahkan mereka juga meyakini bahwa Allah sesuka-Nya berbuat dzalim kepada hamba-Nya. Padahal Allah I jelas telah memerikan penegasan bahwa Dia tidak akan berbuat aniaya sedikitpun, seperti dijelaskan di dalam hadits Qudsi, yaitu:

اِنِّ حَرَّمْتُ الطُّلْمَ عَلىٰ نَفْسِىْ

“Sesungguhnya Aku mengharamkan diri-Ku sendiri untuk berbuat aniaya.”

Jika mereka merasa terdesak oleh dalil ini, biasanya mereka segera berargumen dengan firman Allah I:

لاَ يُسْأَلُ عَمَّا يَفْعَلُ وَهُمْ يُسْأَلُونَ ( الانبياء :٢٣)

“Dia tidak ditanya tentang apa yang diperbuat-Nya, dan merekalah yang akan ditanyai.” (QS Al-Anbiyaa : 23)

Dengan dalil itu mereka meyakini bahwa Allah I bisa saja berbuat aniaya, tetapi tidak akan dimintai pertanggungjawaban! Maha Suci Allah dari apa yang mereka tuduhkan itu. Mereka tidak menyadari bahwa jika ayat itu mereka pahami dengan kerangka pemahaman seperti itu, maka justru akan menjerumuskan mereka sendiri. Sebab arti yang sebenarnya dari ayat itu, sebagaimana dikemukakan oleh Ibnul Qayyim dan yang lain, adalah bahwa Allah I bertindak atas dasar kebijaksanaan dan keadilan-Nya. Oleh karena itu, semua keptusan-Nya jelas tidak perlu dipertanyakan. Asy-Syaikh Yusuf Ad-Dajawi mempunyai sebuah risalah berharga tentang penafsiran ayat ini. Barangkali materinya juga diambil dari Ibnul Qayyim. Silahkan anda periksa.

Memang kesan yang timbul dari hadits di atas kadang-kadang justru merubah arti yang sebenarnya. Karena itu para pembaca sebaiknya saya silahkan saja untuk kembali melihat kitab-kitab lain yang lebih banyak mengulas tentang persoalan yang membahayakan tersebut. Di antaranya seperti kitab Ibnul Qayyim atau kitab-kitab lain yang ditulis oleh gurunya Syaikh Ibnu Taimiyah yang memuat bagian-bagian penting tentang persoalan di atas.


NILAI LEBIH HANYA DITENTUKAN (51 - 55)

NILAI LEBIH HANYA DITENTUKAN (51 - 55)

NILAI LEBIH HANYA DITENTUKAN

OLEH KEISLAMAN

٥١ - اَيُّمَا اَهْلُ بَيْتٍ مِنَ الْعَرَبِى وَالْعَجَمِ اَرَادَاﷲُ بِهِمْ خَيْرًا اَدْخَلَ عَلَيْهِمُ اْلاِسْلاَمَ ، ثُمَّ تَقَعُ الْفِتَنُ كَاَنَّهَا الظُّلَلَ .

“Penduduk manapun, Arab maupun non Arab, yang dikehendaki menjadi baik oleh Allah, pasti akan dimasuki Islam. Kemudian datanglah semua bentuk fitnah, ibarat kegelapan yang menyelimuti.”

Hadits ini diriwayatkan oleh Imam Ahmad (3/477), Al-Hakim (1/34), Al-Baihaqi di dalam Haditsu Sa’dan bin Nashar (1/4/1).

Al-Hakim berkata: “Hadits ini shahih dan tidak memiliki ‘illat.”

Adz-Dzahabi juga memberikan penilaian yang sama. Dan memang seperti itulah keduanya mengatakan.

Al-Hakim (1/61-62) meriwayatkan hadits senada melalui Ibnu Syihab:

“Umar bin Khattab pergi ke Syam. Di antara kami ada Ubaidillah bin Jarrah. Mereka datang ke sana melalui arungan sungai, sedangkan Umar naik Onta. Menghadapi keadaan itu, Umar segera turun dan melepaskan sepatunya. Dikalungkannya sepatunya itu diatas bahunya, kemudian ia mengambil kendali ontanya dan dipegangnya sambil mengarungi sungai. Lalu Abu Ubaidah bertanya keheranan: “Wahai Amirul Mukminin, mengapa anda berbuat seperti itu? Melepaskan sepatu dan meletakkannya di atas bahumu, mengambil kendali onta serta memeganinya sambil menyeberangi sungai? Saya tahu seluruh penduduk negeri ini menghargaimu!”

Lalu Umar menjawab: “Seandainya yang berkata itu bukan dirimu, niscaya akan aku singkirkan dari umat Muhammad. Ketahuilah, kita adalah kaum yang paling hina, lalu Allah memuliakan dengan mendatangkan agama Islam. Karena itu jika kita mencari kemuliaan dengan selain Islam, maka Dia akan menghinakan kita.”

Dalam hal ini, Al-Hakim mengatakan: “Hadits ini shahih sesuai dengan syarat Bukhari dan Muslim.” Sementara Adz-Dzahabi setuju dengan penilaian ini.

Namun Hakim juga mempunyai riwayat lain tentang hadits ini, yaitu:

“Wahai Amirul Mukmunin, para tentara dan pembesar negeri Syam akan menyambut Anda, tetapi Anda seperti itu keadaannya?” Lalu Umar menjawab: “Sesungguhnya kami adalah kaum yang dimuliakan oleh Allah dengan Islam. Karena itu kami tidak akan mencari kemuliaan selain dengan Islam.”

Kata adh-dhalal berarti segala sesuatu yang menaungi anda. Bentuk tunggalnya adalah dhullatun. Namun arti yang dimaksud adalah gunung dan awan.

٥٢ - اِنَّ اﷲَ عَزَّ وَجَلَّ لاَيَقْبَلُ مِنَ العَمَلِ اِلاَّ مَا كَانَ لَهُ خَالِصًا وَبْتَغٰى بِهِ وَجْهَهُ

“Sesungguhnya Allah hanya akan menerima amal yang murni karena mengharap ridha-Nya.”

Sebab musabab keluarnya hadits ini, seperti diriwayatkan oleh Abu Umamah, yaitu:

“Ada seorang laki-laki datang menghadap Rasulullah e, lalu bertanya: “Bagaimana pendapat Tuan tentang seseorang yang berperang demi mencari materi dan nama diri?” Belau menjawab: “Dia tidak akan memperoleh seusuatu pun.” Beliau mengulangi perkataannya itu tiga kali. Kemudian Beliau bersabda: (seperti bunyi hadits di atas).”

Hadits ini diriwayatkan oleh An-Nasa’I di dalam Al-Jihad (2/59) dengan sanad hasan, seperti dikatakan oleh Al-Hafizh Al-Iraqi di dalam Takhrijul Ihya’ (4/328).

Hadits yang senada dengan ini banyak sekali, bisa dilihat di bagian awal pada kitab At-Targhib karya Al-Mundziri.

Hadits-hadits itu menunjukkan bahwa semu1a amal shalih kaum mukminin tidak akan diterima kecuali yang diniatkan untuk mencari ridha Allah I. Dalam hal ini Allah I menegaskan:

فَمَنْ كَانَ يَرْجُو لِقَاءَ رَبِّهِ فَلْيَعْمَلْ عَمَلا صَالِحًا وَلا يُشْرِكْ ِبعِبَادَةِ رَبِّه اَحَدًا ( الكهق : ١١۰ )

“Barang siapa mengharap perjumpaan dengan Tuhannya maka hendaklah ia mengerjakan amal yang saleh dan janganlah ia mempersekutukan seorang pun dalam beribadah kepada Tuhannya". (QS Al-Kahfi : 110)

Jika demikian halnya dengan kaum mukminin, bagaimana dengan orang kafir yang berbuat kebajikan. Jawabnya ada pada firman Allah I:

وَ قَدِمْنَا إِلَى مَا عَمِلُوا مِنْ عَمَلٍ فَجَعَلْنَاهُ هَبَاءً مَنْثُورًا ( الفرقان : ٢٣ )

“Dan Kami hadapi segala amal yang mereka kerjakan, lalu Kami jadikan amal itu (bagaikan) debu yang berterbangan.” (QS Al-Furqan : 23)

Jadi seandainya ada orang kafir yang berbuat baik demi mencari ridha-Nya, Allah tidak akan menyia-nyiakannya. Allah akan memberikan balasannya di dunia ini. Hal ini juga dijelaskan oleh Rasulullsah e melalui sabdanya:

٥٣ - اِنَّ اﷲَ لاَيَظْلِمُ مُؤْمِنًا حَسَنَةً ، يُعْطٰى بِهَا – وَفِى رِوَايَةٍ – يُثَابْ عَلَيْهَاالرِّزْقَ فِى ادُّنْيَا . وَيُجْزٰى فِى ْلاَخِرَةِ ، وَاَمَّا الْكافِرُ فَيُطْعَمُ بِحَسَنَاتِ مَاعَمِلَ بِهَا لِلّهِ فِى ادُّنْيَا ، حَتّٰىاِذَا اَفْضَ اِلَى ْلاَخِرَةِ لَمْ يَكُنْ لَهُ حَسَنَةٌ يُجْزٰى بِهَا .

“Allah I tidak akan menganiaya perbuatan baik orang mukmin. Dia akan membalasnya (riwayat lain: memberi pahal berupa rizki di dunia) dan akan membalasnya pula kelak di akhirat. Sedangkan orang kafir, semua kebaikannya akan diberikan berupa rizki di dunia saja, sehingga kelak di akhirat ia tidak memiliki kebaikan sedikit pun yang pantas dibalas.”

Hadits ini ditarkhirj oleh Imam Muslim (8/135), Imam Ahmad (3/125) dan Taman di dalam kitab Al-Fawa’id (879) pada bagian pertama.

Dengan demikian dari permasalahan ini bisa dibuat kaidah: “Orang kafir yang berbuat baik secara syar’I akan di balas di dunia, namun amalnya tidak akan bermanfaat di akhirat, tidak bisa memperingan siksaan apalagi menyelamatkan.

Catatan:

Semua ini berlaku bagi orang kafir yang mati dalam keadaan kafir, seperti yang bisa ditangkap dari hadits itu. Sedangkan jika sebelum mati ia telah memasuki Islam, maka semua amal baiknya akan dicatat dan dibalas oleh Allah, baik amal ketika masih kafir, maupun sesudah masuk Islam. Hal ini dijelaskan oleh Nabi e melalui berbagai haditsnya, di antaranya:

اِذَا اَسْلَمَ الْعَبْدُ فَحَسُنَ اِسْلاَمُهُ كَتَبَ اﷲُكُلَّ حَسَنَةٍ كَانَ اَزْ لَفَهَا .

“Jika seseorang masuk Islam, lalu mengerjakan semua perintah-Nya dengan baik, maka Dia akan membalas semua amal baiknya sejak sebelum masuk Islam.”

Hadits selengkapnya insya Allah akan saya sebutkan pada bagian yang akan datang.

Kemudian pada permasalahan di atas, beberapa orang yang mengira bahwa kaidah tersebut tidak sesuai dengan hadits Nabi e, misalnya:

٥٤ - اَنْ اَبِىْ سَعِيْدٍ الْخُدْرِىْ اَنَّ رَسُوْلَ اﷲِ صَالَّى اﷲُ عَلَيْهِ وَسَلَّمَ ذَكَرَ عِنْدَهُ غَمُهُ اَبَوْ طَالِبٍ ، فَقَالَ : لَعَلَّهُ تَنْفَعُهُ شَفَاعَتِىْ يَوْمَ الْقِيَامَةِ فَيَجْعَلْ فِى ضَحْضَاحٍ مِنْ نَارِ ، يَبْلُغُ كَعْبَيْهِ ، يَغْلى مِنْهُ دِمَاغُهُ .

“Diriwayatkan dari Sa’id Al-Khudri, bahwa Rasulullah e mendengar pamannya disebutkan dihadapannya. Lalu beliau bersabda: “Semoga syafaatku akan bisa menolongnya kelak, sehingga ia akan diletakkan di dalam neraka yang paling dangkal, sampai pada kedua mata kakinya, namun dapat mendidihkan otaknya.”

Hadits ini diriwayatkan oleh Imam Muslim (1/135), Imam Ahmad (3/50-55) dan Abu Ya’la di dalam kitab Musnad-nya (nomor: 86/2).

Saya akan menanggapinya dengan dua argumentasi yang menguatkan:

Pertama: Saya tidak menemukan satu hadits pun yang bertentangan dengan kaidah di atas. Sebab di dalam hadits itu tidak dijelaskan bahwa amal Abu Thalib lah yang menyebabkan siksanya diperingan. Tetapi yang menyebabkan siksaannya diperingan adalah syafaat Nabi e. Hal ini diperkuat dengan sabdanya berikut ini:

٥٥ - اَن البَّاس بِنْ عَبْدِ الْمُطَلِبِ اَنَّهُ فَالَ : يَا رَسُوْلَ اﷲِ، هَلْ نَفُعْتَ اَبَاطَالِبٍ بَشَيْءٍ ، فَاَنَّهُ كَانَ يَحُوْطُن وَيَغْضَبُ لَكَ ؟ قَالَ : نَعَمْ ، هُوَ فِى ضَحْضَاحٍ مِنْ نَارِ وَلَوْ لاَ اَنَا – اَىْ شَفَاعَتُهُ – لَكَانَ فِى الدَّرْكِ اْلاَسْفَلِ مِنَ النَّارِ

“Diriwayatkan dari Al-Abbas bin Abdul Muthalib, bahwa ia berkata: “Wahai Rasul, apakah engaku dapat memberi manfaat (syafaat) kepada Abu Thalib? Sebab dia telah melindungimu dan marah demi kamu?” Beliau menjawab: “Benar. Ia diletakkan di dalam neraka yang dangkal. Seandainya tidak ada syafaatku, niscaya dia akan diletakkan di neraka yang paling bawah.”

Hadits ini diriwayatkan oleh Imam Muslim (1/134-135), Imam Ahmad (1/206, 207, 210), Abu Ya’la (213/2 dan 313/2) serta Ibnu Asakir (19/51/1). Di sini Imam Muslim telah melakukan penelitian terhadap sanad dan matannya.

Hadits ini menegaskan bahwa yang menyebabkan diringankannya siksa Abu Thalib adalah syafaat Nabi e, seperti hadits sebelumnya, bukan amal Abu Thalib. Dengan demikian, tidak ada kontradiksi sedikit pun antara hadits itu dengan kaidah di atas. Akhirnya hadits itu bisa kita pahami, bahwa hal itu merupakan keistimewaan yang hanya dimiliki oleh Nabi e dan satu penghargaan tersendiri yang diberikan oleh Allah kepada Rasul-Nya tercinta, karena syafaatnya tetap diterima, walaupun diberikan kepada pamannya yang telah meninggal dunia dalam keadaan musyrik. Padahal dalam ketentuannya orang yang mati dalam keadaan musyrik adalah seperti yang dikemukakan oleh Al-Qur’an :

فَمَا تَنْفَعُهُمْ شَفَاعَةُ الشَّافِعِينَ (المدثر : ٤٨ )

“Maka tidak berguna lagi bagi mereka syafaat dari orang-orang yang memberikan syafaat.” (QS Al-Mudatsir : 48)

Namun demikian Allah I dengan anugerah-Nya masih memberikan keistimewaan kepada orang yang dikehendaki-Nya dan lebih berhak menerimanya, yaitu Rasulullah e sebagai pemimpin semua nabi-Nya.

Kedua: Seandainya kami menerima bahwa yang menyebabkan diringankannya siksa Abu Thalib adalah karena dia menolong Nabi e, maka hal ini tentu merupakan pengecualian dari kaidah di atas. Dan hadits ini tidak bisa dijadikan sebagai sanggahan terhadap kaidah di atas, seperti diakui di dalam kaidah hokum Islam. Tetapi alasan yang saya pakai adalah yang pertama, sebab lebih jelas.


PENGOBATAN ALA NABI (56 - 59)

PENGOBATAN ALA NABI (56 - 59)

PENGOBATAN ALA NABI

- كَانَ يَأْكُلُ الْقَثَاءَ بِالرُّطَبِ . ٥٦

“Rasulullah e memakan mentimun dengan kurma yang matang (sebelum menjadi tamar).”

Hadits ini diriwayatkan oleh Imam Bukhari (2/506), Imam Muslim (6/122), Imam Abu Dawud (hadits no. 3835), Ibnu Majah (3325), Imam Ahmad (1/203) dan hadits Abu Hasan Ahmad bin Muhammad yang dikenal dengan Ibnul Jundi di dalam Al-Fawa’idul Hisan (nomir: 2/1) dari hadits Abdullah bin Ja’far secara marfu’. Sedang redaksi hadits ini milik Abu Dawud dan Tirmidzi. Imam yang lain memakai kata raaitu sebagai ganti dari kaana.

Imam Tirmidzi berkomentar: “Hadits ini hasan shahih.” (tidak jelas antara hasan dan shahih).

Menurut redaksi Imam Ahmad di tempat lain (1/204) disebutkan:

“Makanan terakhir yang saya lihat di dalam satu tangan Nabi adalah kurma-kurma yang matang, sedang di tangannya yang lain saya melihat mentimun. Beliau memakan sebagian kurma itu dan memegang mentimunnya, dan Beliau memakannya dari sini dan mengunyahnya dari sini.”

Di dalam sanad hadits ini terdapat Nashr bin Bab. Ia seorang rawi yang lemah. Sedang Imam Al-Haitsami di dalam kitabnya Mujma’uz Zawa’id menyadarkan hadits tersebut kepada Ath-Thabrani di dalam kitabnya Al-Ausath dalam sebuah hadits yang panjang. Selanjutnya ia memberikan catatan: “Di dalam sanad hadits ini terdapat Ashram bin Hausyab. Ia seorang perawi matruk (diabaikan haditsnya).”

Demikian pula Al-Hafizh Ibnu Hajar yang menyandarkan hadits itu kepada Al-Haitsami di dalam Al-Fath (9/496). Dia menilainya: Sanadnya dha’if.

Mereka sebenarnya telah melupakan bahwa hadits itu juga disebutkan di dalam Al-Musnad. Adapun penilaian Al-Hafizh Ibnu Hajar tersebut, bisa jadi karena terpengaruh peniliaian Al-Haitsami, yang menyatakan bahwa salah satu perawinya Ashram bin Hausyab adalah matruk.

Oleh karena itu saya berpendapat, dengan adanya tambahan itu, maka hadits itu menjadi dha’if. Kedua sanad itu tidak saling menguatkan, sebab ke-dha’if-annya sudah terlalu berat. Namun demikian hadits itu memiliki syahid (hadits dengan perawi lain yang maknanya sama) yang diriwatkan oleh Anas bin Malik dengan redaksi sebagai berikut:

“Rasulullah e memegang korma yang matang di tangan kanannya dan memegang mentimun di tangan kirinya. Kemudian beliau memakan korma itu dengan mentimun, buah yang sangat disukai oleh beliau.”

Namun hadits ini juga dha’if, bahkan telalu dha’if. Al-Haitsami menambahkan:

“Hadits ini diriwayatkan oleh Ath-Thabrani di dalam Al-Ausath. Di dalam sanadnya terdapat Yusuf bin ‘Athiyyah Ash-Shafar. Ia seorang perawi yang matruk.”

Dari jalur ini Al-Hakim mentakhrijnya (juz IV hal. 121), dan menyebutkan bahwa Yusuf menyendiri dalam meriwayatkan hadits tersebut. Sementara Adz-Dzahabi selanjutnya menilai: “Ia seorang rawi yang lemah.”

Demikian pula Al-Hafizh menilai sebagaimana yang saya kemukakan di atas.

Hadits yang sudah dha’if ini masih mengandung perbedaan redaksi, yaitu kata qitsa’ diganti dengan kata biththikh (semangka). Namun demikian penggantian kata ini juga mempunyai dasar dari beberapa sahabat, di antaranya Anas ra yang akan saya sebutkan berikutnya.

Abu Dawud di dalam kitabnya (3903) dan Ibnu Majah (3324) mentakhrij sebuah hadits dari Aisyah ra yang berkata:

“Ibuku pernah merawatku agar aku kembali gemuk, karena beliau ingin membawaku menghadap Rasulullah e. Beliau belum merasa tenang (karena diriku masih terlalu kurus). Akhirnya aku memakan mentimun dengan korma yang matang. Lalu bertambah gemuk, dengan paras yang lebih cantik.”

Sanad hadits ini shahih. Al-Hafizh Ibnu Hajar menyandarkan hadits ini kepada Ibnu Majah dan Nasa’I, seakan ia menunjukkan bahwa hadits itu ada di dalam kitab As-Sunan Al-Kubra. Ia menambahkan, “Di dalam riwayat Abu Na’im dalam bab Ath-Thib dijelaskan adanya jalur lain dari Aisyah yang berisi perintah Nabi e kepada kedua orang tua Aisyah agar melakukan hal itu.”

Menurut saya sanad hadits ini perlu dipertimbangkan lagi nilainya.

“Rasulullah e memakan mentimun dengan korma yang matang, (Lalu beliau bersabda: “Kita menangkal panasnya korma dengan dinginnya mentimun, dan menangkal dinginnya mentimun dengan panasnya korma).”

Hadits ini diriwayatkan oleh Al-Humaidi di dalam kitab Musnad-nya (42/1), Abu Dawud (3835), Ath-Thirmidzi (1/338), Abubakar Muhammad bin Akhbaru Ashbahan (1/103), Abu Ja’far Al-Bahtari dalam Al-Fawa’id (4/77/2) dan Abubakar bin Dawud di dalam Musnad Aisyah (54/2) dari hadits Aisyah ra. Sementara itu Ath-Thirmidzi menilai: “Hadits ini hasan gharib (tidak jelas antara hasan atau gharib).”

Saya berpendapat sanad Al-Humaidi shahih sesuai dengan syarat Imam Bukhari dan Muslim. Sedangkan sanad Abu Dawud adalah hasan. Tambahan itu (yang ada di dalam kurung pada hadits di atas) juga berasal dari Al-Humaidi. Sedang Al-Hafizh Ibnu Hajar menyandarkan hadits ini kepada Imam Nasa’I tanpa menyebutkan tambahan itu. Beliau menilai: “Hadits ini shahih sanadnya.”

Hadits ini juga memiliki syahid dari hadits Anas, seperti yang diriwayatkan oleh An-Nasa’I dan ditakhrij oleh Ibnudh-Dhuraisi di dalam Al-Hadits Muslim bin Ibrahim Al-Adzi (5/1), dengan sanad yang perawi-perawinya tsiqah.

Ibnu Majah meriwayatkan hadits tersebut (3326) dari hadits Sahl bin Sa’id, tetapi sanadnya lemah sekali. Dengan demikian sudah dianggap cukup memegangi hadits Aisyah.

Adapun Ibnu Qayyim di dalam Zaadul Ma’ad (3/175) memberikan komentar setelah tambahan itu dengan tambahannya:

“Mengenai Al-bithikh (semangka) banyak hadits yang menerangkannya, tetapi tidak ada yang shahih satu pun, kecuali hadits ini. Yang dimaksud adalah buah hijau yang ranum dan basah (kadar airnya tinggi). Mengenai semangka ini khalayak sudah mengenalnya (mudah diperoleh). Buah ini lebih mudah larut ketika sudah berada di dalam perut, dibanding dengan makanan lain. Jika seseorang terserang demam, maka ia bisa memanfaatkan buah ini. Tetapi jika ia menderita kedinginan, maka bisa memanfaatkan jahe atau lainnya yang sejenis. Dan seyogyanya buah ini disantap sebelum makan. Jika tidak, maka akan mengakibatkan mual atau muntah. Ada seorang dokter yang berpendapat, bahwa makan semangka (mentimun) sebelum makan (makanan lain atau makanan pokok) dapat membersihkan perut dan menghilangkan penyakit lain secara tuntas.”

Apa yang dikatakan dokter tersebut juga pernah disinyalir oleh Nabi e, melalui hadits marfu’, meskipun tidak shahih. Dan hadits itu telah saya sebutkan di dalam Al-Hadits Adh-Dha’ifah (hadits no. 144). Silahkan periksa.

Perkataan Ibnu Qayyim “yang dimaksud buah hijau” adalah berdasarkan matan lahiriah haditsnya (tekstualnya). Tetapi hal ini disanggah oleh Al-Hafizh Ibnu Hajar di dalam kitabnya Al-Fath. Ia menyebutkan bahwa yang dimaksud adalah buah yang sudah menguning. Ia berargumen dengan hadits berikut ini: (Namun disitu ada jawabannya pula).

“Rasulullah memakan korma yang matang dengan khirbiz, yakni sejenis semangka.”

Hadits ini diriwayatkan oleh Imam Ahmad (3/141-143), Abubakar Asy-Syafi’I di dalam Al-Fawa’id (105/2) dan Adh-Dhiya di dalam Al-Muhktarah (86/2) dari Jarir bin Hazim dari Anas secara marfu’.

Kemudian Adh-Dhiya meriwayatkannya dari Ahmad, yang memberitahukan: Wahb bin Jarir telah meriwayatkan kepadaku, ia mengatakan: Ayahku telah meriwayatkan kepadaku hadits seperti itu. Ia berkata:

“Diriwayatkan dari Mihna, murid Imam Ahmad bin Hambal, ia menandaskan: Hadits ini tidak shahih, dan tidak didapatkan dari Humaid atau yang lain, tetapi hanya dari Abdullah bin Ja’far.”

Saya berpendapat, riwayat Imam Ahmad di dalam Musanad-nya melemahkan pendapat ini, atau memperkuat rujukannya dengan adanya riwayat darinya, tetapi ia sendiri tidak menyebutkan hadits itu di dalam kitabnya. Demikian pula hadits Abdullah bin Ja’far disebutkan di dalam shahih Bukhari dan Muslim, yaitu:

٥٨ - كَانَ يَأْكُلُ الرُّطَبَ مَعَ الْحِربِزِ يَعْنِى الْبِطِّيْحَ .

“Saya melihat Nabi e memakan mentimun dengan korma yang masak.”

Saya berpendapat sanad hadits ini shahih, tidak ada cacat yang menjatuhkannya. Sekalipun Jarir bin Hazim dinilai kacau hafalannya, tetapi Imam Bukahri ataupun Muslim meriwayatkannya sebelum terjadi kekacauan pada hafalannya, seperti dikemukakan oleh Al-Hafizh Ibnu Hajar di dalam At-Taqrib. Oleh karena itu ia menilai sanad hadits itu sebagaimana disebutkan di dalam kitabnya Al-Fath (9/496), setelah menyadarkan hadits itu kepada Imam Nasa’I, yakni dalam Al-Kubra. Selanjutnya ia menjelaskan:

“Kata al-khirbiz (dengan membaca kasra kha’, membaca sukun ra’ dan membaca kasrah ba’) merupakan nama sebuah jenis semangka yang berwarna kuning. Jika mentimun sudah matang dan menguning karena panasnya cuaca, maka mentimun itu seperti khirbiz, sebagaimana bisa disaksikan di Hijaz. Ini merupakan komentar terhadap orang yang menyangka bahwa yang dimaksud al-bhithikh di dalam hadits itu adalah yang hijau. Mereka beralasan bahwa mentimun yang kuning mengandung panas, seperti korma. Padahal ada alasan, bahwa antara korma dan mentimun saling mempengaruhi suhu masing-masing. Untuk menjawab alasan itu adalah bahwa mentimun yang kuning jika dibanding dengan korma tetap akan diakatakan dingin.

Saya sendiri berpendapat komentar ini perlu direnungkan kembali. Hal itu karena hadits itu ditakhrij dari orang yang tidak sama. Hadits pertama ditakhrij dari Aisyah, sedang hadits kedua diriwayatkan oleh Anas. Sehingga tidak tepat jika hadits yang satu dijelaskan dengan hadits lainnya, sebab ada kemungkinan mengandung maksud yang berbeda, terlebih lagi pada hadits yang pertama terdapat tambahan: “… mengatasi panasnya ini dengan dinginnya ini…” Kejelasan arti kalimat itu tidak berlaku pada khibriz, apalagi jika selama yang dimaksudkan adalah yang mempunyai kadar kalori tinggi seperti korma.

Kandungan Hadits

Al-Khatib di dalam kitabnya Al-Faqih wal-Mutafaqqih (79/1-2) setelah menyebutkan sanadnya sampai kepada Abdullah bin Ja’far, menandaskan:

“Orang-orang yang menempuh jalur sufistik menegaskan bahwa orang yang makan karena mencari kenikmatan, memenuhi tuntutan hawa nafsu dan mencari kebanggaan diri, bukan semata untuk menjaga kondisi tubuh agar bisa beribadah dengan baik, sama sekali tidak diperbolehkan. Tatkala hadits ini datang, runtuhlah pandangan mereka itu, artinya seseorang boleh makan dengan maksud-maksud di atas. Selanjutnya mereka menegaskan, bahwa seseorang tidak diperkenankan memakan dua jenis makanan (sekaligus) pula. Hadits ini juga menggugurkan penegasan mereka yang terakhir itu. Dengan demikian, seseorang diperbolehkan makan dengan jenis makanan dan lauk yang lebih dari satu macam sekaligus.”

Saya berpendapat: Sebenarnya mereka mempunyai dalil untuk memperkuat penegasannya. Tetapi hadist-hadits yang mereka pergunakan sangat lemah nilainya. Saya telah menyebutkan beberapa di antaranya di dalam Silsilatul-Ahadits Al-Maudhu’ah (lihat hadits no. 241 dan 257).

٥٩ - يَا عَلِىُّ اَصِبْ مِنْ هٰذَا فَهُوَ اَنْفَعُ لَكَ .

“Wahai Ali, ambillah makanan ini, karena sangat bermanfaat bagimu.”

Hadits ini diriwayatkan oleh Abu Dawud (3856), At-Tirmidzi (2/2,3), Ibnu Majah (2442), Imam Ahmad (6364) dan Al-Khatib di dalam Al-Faqih wal-Mutafaqqih (255/2) dari jalur Falih bin Sulaiman dari Ayub bin Abdurrahman bin Sha’sha’ah Al-Anshari dari Ya’qub, dari Ummu Mundzir binti Qais Al-Anshariyyah, yang menuturkan:

“Rasulullah e datang kepadaku bersama Ali yang baru saja sembuh dari sakitnya. Saya mempunyai beberapa tandan korma. Rasulullah e berkenan mengambil sebagiannya untuk dimakan. Sementara itu Ali ra ingin berdiri ikut mengambilnya. Lalu Rasulullah e berkata kepada Ali: “Tunggu, engkau baru saja sakit.” Ali pun mengurungkan niatnya itu. Ummu Mundzir berkata: “Saya membuat makanan dari terigu dan silq (sejenis ubi untuk sayuran). Saya menghidangkannya untuk mereka. Rasulullah e bersabda: (perawi menyebutkan sabda Nabi e di atas).”

Imam Tirmidzi berkata:

“Hadits ini hasan gharib (tidak jelas antara hasan atau gharib), kecuali yang saya ketahui dari Fali.”

Saya berpendapat sebenarnya Falih ini diperselisihkan. Ada beberapa imam yang menilainya dha’if. Ada pula yang menilainya sebagai perawi yang masyhur. Imam Bukhari dan Imam Muslim juga memakainya di dalam kedua kitabi Shahi mereka. Yang paling tepat menurut saya adalah shaduq (sangat dipercaya). Hanya saja ia kadang-kadang melakukan kesalahan. Hadits ini juga ditakhrij oleh Al-Hakim di dalam kitabnya Al-Mustadrak (4/407) dan berkata: “Hadits ini shahih sanadnya.” Adz-Dzahabi juga sependapat dengan penilaian ini. Sebenarnya hadits itu hanya mencapai derajat hasan, seperti juga yang dikatakan oleh Imam Tirmidzi.

Ibnul Qayyim di dalam kitabnya Zaadul Ma’ad (3/97) setelah menuturkan hadits itu berkara:

“Perlu diketahui bahwa larangan Nabi e terhadap Ali untuk memakan anggur adalah karena kondisi Ali yang masih belum pulih. Sehingga jika ia memakannya dikhawatirkan sakitnya akan kambuh. Buah ini kurang baik dimakan oleh orang yang baru saja sembuh dari penyakitnya, karena mudah larut, sementara kondisi perut diperkirakan belum siap menerimanya, disamping masih harus mengusir penyakit itu dari tubuh. Kemungkinan yang terjadi bisa berkurang penyakitnya, atau justru bertambah. Tatkala beliau disuguh makanan yang terbuat dari terigu dan silq, maka Beliau mempersilahkan Ali untuk menyatapnya. Sebab makanan itu sangat bermanfaat bagi orang yang baru saja sembuh, apalagi jika manakan itu dimasak dengan akar shilq (sejenis ubi untuk sayur) sekaligus. Makanan ini sangat cocok bagi orang yang perutnya masih lemah, terlebih lagi untuk menghindari keluarnya cairan yang tidak diharapkan.”


ETIKA TIDUR DAN BEPERGIAN 60 - 63)

ETIKA TIDUR DAN BEPERGIAN 60 - 63)

ETIKA TIDUR DAN BEPERGIAN

٦۰ - نَهىٰ عَنِ الْوَحْدَةِ : اَنْ يَبِيْتَ الرَّجُلُ وَحْدَهُ ، اَوْيُسَافِرَ وَحْدَهُ

“Rasulullah r melarang sendirian, artinya tidur seorang diri dan pergi seorang diri.”

Hadits ini diriwayatkan oleh Imam Ahmad (2/9), dari Ashim bin Muhammad, dari ayahnya dari Ibnu Umar secara marfu’.

Saya berpendapat sanad ini shahih, sesuai dengan criteria Bukhari. Sedangkan perawi-perawinya juga tsiqah dan dipakai oleh Bukhari-Muslim, kecuali Abu Ubaidah Al-Haddad, yang nama aslinya Abdul Wahid bin Washil. Perawi yang disebutkan terakhir ini hanya dipakai oleh Imam Bukhari. Ia seorang perawi tsiqah. Sedang Ashim bin Muhammad adalah putera Zaid bin Umar bin Khattab Al-Umari. Ia meriwayatkan dari Ubadalah (sahabat yang nama aslinya Abdullah, tetapi berbeda nama orang tuanya) yang empat, di antaranya Abdullah bin Umar.

Hadits ini juga disebutkan di dalam Al-Mujma’ (8/104) dan diberi komentar: “Hadits itu diriwayatkan oleh Imam Ahmad, sedang perawi-perawinya shahih.”

Beberapa ulama juga meriwayatkan hadits tersebut dari Ashim dengan redaksi yang berbeda.

٦١ - لَوْيَعْلَمُ النَّاسُ فِى الْوَحْدَةِ مَا اَعْلَمُ مَاسَارَرَاكِبٌ بِلَيْلٍ وَحْدَهُ – اَبَدً - .

“Seandainya manusia mengetahui bahaya yang aku ketahui, maka tak akan ada orang yang berjalan sendirian di waktu malam.”

Hadits ini diriwayatkan oleh Imam Bukhari (2/247), At-Tirmdizi (1/314), Ad-Darimi (2/289), Ibnu Majah (3768), Ibnu Hibban di dalam kitab shaihnya (Mawarid, 1970), Imam Hakim (2/101), Imam Ahmad (2/23,24,86,120), Al-Baihaqi (5/257), dan Ibnu Asakir (8/89/2) melalui jalur Ashim bin Muhammad bin Zaid bin Abdullah bin Umar dari ayahnya, dari Ibnu Umar secara marfu’.

Al Hakim berkomentar: “Hadits ini shahih sanadnya.” Sedangkan Adz-Dzahabi juga sependapat dengan peniliaian ini. Sementara Imam Tirmidzi mengatakan: “Hadits ini hasan shahih (tidak jelas antara hasan atau shahih), dan hanya saya ketahu dari Ashim.”

Saya berpendapat hadits ini sebenarnya diperkuat oleh saudaranya, Umar bin Muhammad. Imam Ahmad juga mengatakan (2/111-112): Telah meriwayatkan kepada kami Mu’ammal, ia berkata: Telah meriwayatkan kepada kami Umar bin Muhammad. Di tempat lain ia berkata: “Telah meriwayatkan kepada kamu Mu’ammal tanpa menyebut dari Ibnu Umar.”

Hadits ini memiliki syahid yang diriwayatkan oleh Jabir dengan tambahan: “Dan tidak akan ada seseorang yang tidur di rumah seorang diri.”

Al-haitsami di dalam Al-Mujma’ (8/104) berkata: “Hadits ini diriwayatkan oleh Ath-Thabrani di dalam Al-Ausath. Di dalamnya terdapat Muhammad bin Al-Qasim Al-Asadi yang dinilai tsiqah oleh Ibnu Ma’in dan dianggap dha’if oleh Imam Ahmad dan Imam yang lain. Sedangkan perawi-perawi lainnya tsiqah.

Saya melihat, bahwa mengenai Al-Asadi ini, Al-hafizh Ibnu Hajar di dalam At-Taqrib menjelaskan: “Mereka menilainya kadzib (pembohong). Oleh karena itu tidak bisa dipergunakan untuk memperkuat hadits itu.”

Tambahan ini berlaku pada beberapa hadits yang diriwayatkan oleh Ibnu Umar, yaitu hadits sebelumnya. Dan hadits itulah yang dipegangi.

٦٢ - اَلرّاكِبُ شَيْطَانٌ اَلرَّاكِبَانِ شَيْطَانَانِ وَالثَّلاَ ثَةُ رَكْبٌ .

“Satu orang yang berjalan adalah durhaka. Dua orang yang berjalan adalah durhaka. Tiga orang yang berjalan satu kafilah.”

Hadits ini diriwayatkan oleh Imam Malik (2/978/35), Abu Dawud darinya (2807), demikian pula At-Tirmidzi (2/186, 214), Al-Hakim (2/102), Al-Baihaqi (5/267) dan Imam Ahmad (2/186,214) melalui jalur Amer bin Syu’aib, dari ayahnya, dari kakeknya secara marfu’.

Sebab wurud hadits itu sebagaimana disebutkan di dalam Al-Mustadrak dan disebutkan pula oleh Al-Baihaqi:

Ada seseorang datang dari perjalanan. Lalu Rasulullah r bertanya: “Dengan siapa engaku pergi?”

Dia menajawab: “Tak ada seorangpun yang menemaniku.”

Rasulullah r bersabda: (Kemudian perawi menyebutkan sabda Nabi SAW di atas).

Imam Hakim berkomentar: “Hadits ini shahih sanadnya.” Adz-Dzahabi sependapat dengan penilaian ini. Sedangkan At-Tirmidzi menilai: “Hadits ini hasan.:

Saya berpendapat sanadnya hasan, sebab masih ada perawi yang diperselisihkan statusnya, yaitu Amer bin Syu’aib yang mendapatkan hadits dari ayahnya yang mengutip dari kakeknya. Dengan demikian diakui bahwa hadits ini adalah hasan. Penjelasannya bisa dilihat di dalam Shahih Abu Dawud (hadits no. 124).

Hadits ini mengandung pengharaman berjalan sendirian. Demikian pula jika ada seorang teman. Sabda Nabi r: Syaithan berarti ashin (orang yang berdurhaka), sebagaimana firman Allah: “manusia dan jin yang durhaka”, seperti dikatakan oleh Al-Mundziri. Imam Ath-Thabrani dalam hal ini berkata:

“Hal ini semata-mata hanya tuntunan etis, karena orang yang berjalan sendiri kadang-kadang merasa gelisah. Jadi tidak menunjukkan diharamkannya perbuatan itu. Orang yang berjalan seorang diri di gurun atau padang pasir dan orang yang berada di rumah seorang diri tidak bisa terlepas dari rasa gelisah. Lebih-lebih jika ia memiliki pikiran-pikiran buruk atau mental yang lemah. Dalam hal ini antara orang yang satu dengan lainnya memang tidak sama, sehingga secara umum menyendiri itu dimakruhkan. Sedangkan orang yang berdua makruhnya lebih ringan dari yang sendirian. Hal ini dijelaskan oleh Al-Manawi di dalam Al-Faidh.

Saya berpendapat, kemungkinan yang dimaksudkan oleh Al-Hadits adalah berjalan seorang diri (atau berdua) di tengah belantara atau di tengah gurun yang jarang dijumpai adanya manusia. Dengan demikian perjalanan seseorang pada zaman sekarang ini yang penuh dengan keramaian tidak masuk di dalam hadits tersebut. Apalagi sarana transportasi sudah tidak sedikit lagi.

Hadits ini juga mengandung penolakan terhadap sikap kaum sufistik yang suka keluar di padang pasir atau di tempat lain yang sunyi seorang diri, dengan maksud menyelami arti kehidupan dan untuk membersihkan jiwa. Mereka rela mati dalam keadaan lapar dan diduga bahkan dalam keadaan payah seperti itu, mereka masih saja menolak uluran tangan orang lain, seperti bisa dilihat dalam biografi mereka. Ketahuilah bahwa sebaik-baik petunjuk adalah yang dibawa oleh Nabi r.

٦٣ - تَبَا يَعُوْنِىْ عَلَى السَّمْعِ وَالطَّاعَةِ فِى النِّشَاطِ وَالْكَسَلِ وَالنَّفَقَةِ فِى الْعُسْرِ وَالْيُسْرِ ، وَعَلَى ْلاَمْرِ بِالْمَعْرُوْفِ وَالنَّهْىِ عَنِ الْمُنْكَرِ ، وَاَنْ تَكُوْلُوْا فِى اﷲِ ، لاَتَخَافُوْنَ فِ اﷲِلَوْمَةَ لاَءِمٍ ، وَعَلىٰ اَنْ تَنْسُرُوْنِىْ ، فَتَمْنَعُوْنِىْ اِذَ قَدِمْتُ عَلَيْكُمْ مِمَّا تَمْنَعُوْنَ مِنْهُ اَنْفُسُكُمْ وَاَزْوَاجُكُمْ وَاَبْنَاءُكُمْ وَلَكُمُ الْجَنَّةُ

“Berbaiatlah kepadaku untuk selalu mendengar (tunduk) dan taat, baik ketika sedang bersemangat atau lesu; dan selalu memberikan najhah baik ketika dalam kesulitan maupun dalam keadaan lapang, memerintahkan yang ma’ruf dan mencegah yang mungkar, tidak takut terhadap bagaimana tanggapan orang lain ketika berbakti kepada Allah; dan senantiasalah membantuku, janganlah yang menolak ketika aku datang dengan suatu kepentingan untuk kalian sendiri, isteri kalian dan anak kalian enggan menerimanya padahal; untuk kalian adalah surga (jika menerimanya).”

Hadits ini diriwayatkan oleh Imam Ahmad (3/322, 323-339) dari beberapa jalur, dari Abdullah bin Utsman bin Khaitsam dari Abuz-Zubair Muhammad bin Muslim, bahwa ia meriwayatkannya dari Jabir, ia berkata:

“Rasulullah r berada di Makkah selama sepuluh tahun. Beliau melakukan pendekatan kepada masyarakat dengan mendatangi rumah-rumah mereka, di pasar, maupun di tempat-tempat lain. Beliau berkata: “Siapa yang akan mengikutiku? Siapa yang mau membantuku sehingga aku dapat menyampaikan risalah dengan baik? Sungguh ia akan mendapatkan surga.” Kemudian berduyun-duyun orang dari Yaman dan Madhar. Mereka berkata: “Hati-hatilah dengan pemuda dari Quraisy ini, jangan sampai engaku terperdaya olehnya.” Nabi r tetap berjalan di antara rumah mereka. Mereka menunjuki Nabi r dengan jari mereka. Kemudian kami diperintahkan oleh Allah untuk memulai dakwah dari Yatsrib. Beberapa saat kemudian kami kesana dan mulanya ada seseorang yang menyatakan dirinya masuk Islam. Nabi r membacakan Al-Qur’an kepadanya. Kemudian anggota keluarganya pun banyak yang masuk Islam karenanya, dan hal ini terus berkembang hingga Islam menjadi agama yang tidak asing lagi. Singkat cerita tatkala kami meninggalkan Rasulullah r seorang diri di pegunungan Makkan, beliau merasa khawatir. Lalu kami, sekitar tujuh puluh ribu orang, menghadap beliau pada suatu musim. Kami sepakat untuk berkumpul di lereng Aqabah. Satu persatu kami menghadap beliau. Lalu kami berkata: “Wahai Rasul, kami ingin berbai’at kepadamu.” Beliau menjawab: (perawi menyebutkan sabdanya di atas).

Jabir melanjutkan penuturannya: “Kemudian kami berdiri di hadapan beliau untuk berbai’at bersama. Nabi r memegang tangan Ibnu Zurarah, seorang yang paling muda di antara kami. Lalu Zurarah berseru: “Tunggu wahai penduduk Yatsrib, saya tidak berbohong, sungguh beliau ini adalah Rasul Allah, dan beliau keluar (kemari) adalah karena ingin memisahkan diri dari seluruh penduduk Makkah, berperang melawan pembesar-pembesar mereka dan senantiasa memanggul senjata. Adakalanya kalian akan bersabar melakukan semua itu dan Allah-lah yang akan memberikan balasannya kepada kalian; ada kalanya kalian akan merasa takut melakukannya, yang merupakan alasan bagi Allah I untuk tidak memberikan pahala kepada kalian.” Mereka berkata: “Maafkan kami wahai Sa’d, kami tidak akan meninggalkan bai’at ini dan tidak akan melepaskannya sampai kapan pun.” Setelah kami berbai’at, Nabi r menjanjikan surga sebagai balasan dari Allah I.”

Saya berpendapat, sanad hadits ini sesuai dengan syarat (kriteria) yang ditentukan oleh Muslim. Akan tetapi Ibnu Zubair mempertanyakan sebagian sanad hadits itu. Sedang Ibnu Katsir dalam tarikhnya Al-Bidayah wan-Nihayah (3/159-160) menjelaskan:

“Hadits ini diriwayatkan oleh Al-Baihaqi dan Ahmad. Sanadnya bagus sesuai dengan kriteria Muslim. Tetapi para ulama tidak mentakhrijnya.”

Di dalam Mustadrak (2/624-625) saya melihat penilaian yang senada: “Hadits ini shahih sanadnya dan mencakup secara tuntas tentang bai’at Al-‘Aqabah.” Adz-Dzahabi juga sependapat dengan peniliain ini. Ia meriwayatkan bagian akhir hadits dari jalur lain bersumber dari Jabir dan berkata: “Hadits ini shahih sesuai dengan kriteria Imam Muslim.”


KEUTAMAAN MEMBACA TASBIH (64)

KEUTAMAAN MEMBACA TASBIH (64)

KEUTAMAAN MEMBACA TASBIH

٦٤ - مَنْ قَالَ سُبْحَانَ اﷲِالْعَظِيْمِ وَبِحَمْدِه ، غُرِسَتْ لَهُ نَخْلَةٌ فِى الْجَنَّةِ

“Orang yang membaca Subhanallahil Adhim Wabihamdihi berarti ia telah menanam sebuah pohon kurma di surga.”

Hadits ini diriwayatkan oleh Ibnu Abi Syaibah di dalam Al-Mushannaf (12/125/2), At-Tirmidzi (2/258/259), Ibnu Hibban dan Al-Hakim (1/501-502) melalui Abu Zubair dari Jabir secara marfu’.

At-Tirmidzi menilai: “Hadits ini hasan shahih.” Sedangkan Al-Hakim mengatakan: “Hadits ini shahih sesuai dengan syarat Muslim.”

Sementara itu Adz-Dzahabi juga sependapat dengan penilaian ini tetapi di dalam kitab Al-Takhis-nya ia mengatakan: “Shahih sesuai dengan syarat Bukhari.” Sebenarnya itu kurang tepat, sebab Abu Zubair hanya dipakai oleh Imam Muslim, cuma ia seorang mudallis (orang yang meriwayatkan hadits dengan mengaburkan sanadnya) dan sering meriwayatkan hadits dengan cara ‘an’anah (menggunakan kata ‘an) kecuali bila hadits itu diriwayatkannya dari Jabir, maka nilainya tetap shahih.

Di tempat lain saya melihat penguat hadits itu, yaitu hadits yang diriwayatkan oleh Ibnu Abi Syaiban (12/127/1) dari Amer bin Syu’aib dari Abdullah bin Umar yang menuturkan:

“Barangsiapa berkata: Subhanallahil Adhim Wa bihamdih, maka berarti ia telah menanam pohon korma di surga.”

Perawi-perawi hadits itu tsiqah, hanya saja terdapat pemutusan sanad antara Amer dan kakeknya Ibnu Umar. Meskipun hadits ini secara teknis termasuk mauquf (beritanya berhenti hanya kepada sahabat) tetapi nilainya marfu’, sebab tidak diucapkan berdasarkan pendapat semata.

Hadits ini memiliki syahid hadits marfu’ yang diriwayatkan oleh Mu’az bin Sahl dengan matan:

“Barangsiapa membaca Subhanallahil Adhim maka ia akan menjadi sebuah pohon di surga.”

Hadits ini diriwayatkan oleh Imam Ahmad (3/440). Sanadnya dha’if, tetapi bisa dipergunakan sebagai syahid (penguat hadits lain yang senada karena tidak terlalu dha’if ha’if.


DOSA BERMUSUHAN DENGAN TETANGGA (65)

DOSA BERMUSUHAN DENGAN TETANGGA (65)

DOSA BERMUSUHAN DENGAN TETANGGA

BERLIPAT GANDA

٦٥ - َلاَنْ يَزْنِىَ الرَّجُلُ بِعَشْرَ نِسْوَةٍ ، اَيْسَرُ عَلَيْهِ مِنْ اَنْ يَزْنِىَ بِاَمْرَتِجَارِهِ وَ َلاَنْ يَشْرِقَ الرَّجُلُ مِنْ اَشْرَا بَيَاتٍ اَيْسَرُ عَلَيْهِ مِنْ اَنْ يَشْرِقَ مِنْ جَارِه .

“Sungguh, seandainya seseorang berbuat zina dengan sepuluh wanita, maka dosanya lebih ringan dibanding berbuat zina dengan tetangganya. Dan sungguh, seadainya ia melakukan pencurian terhadap sepuluh rumah, maka dosanya lebih ringan dibanding melakukan pencurian di rumah tetangga.”

Hadits ini diriwayatkan oleh Imam Ahamd (6/8), Al-Bukhari di dalam Al-Adab Al-Mufarrad (hadits no. 103), Ath-Thabrani di dalam Al-Kabir (Majmu, 6/80/2) dari Muhammad bin Sa’ad Al-Anshari, ia berkata: “Saya mendengar Abu Dhabyah Al-Kala’I menuturkan: “Saya mendengar Al Muqdad bin Al-Aswad berkata: “Rasulullah r bersabda:

“Apa yang kalian ketahui tentang zina?” Mereka menjawab: “Perbuatan yang diharamkan oleh Allah dan Rasul-Nya. Perbuatan itu haram selamanya sampai hari kiamat tiba.” Lalu Rasul r bersabda: (perawi menyebutkan sabda Nabi r. bagian pertama). Kemudian Rasul r. menanyakan kepada mereka tentang perbuatan mencuri. Mereka memberikan jawaban yang sama ketika ditanya tentang zina. Lalu Rasul r. memberikan jawaban dengan bagian kedua dari hadits tersebut.”

Saya berpendapat: Sanad ini jayyid (bagus) dan perawi-perawinya tsiqah. Penilaian Al-hafizh Ibnu Hajar terhadap Al-Kala’I ini adalah bahwa ia seorang perawi maqbul (diterima), jika dipakai sebagai penguat. Jika tidak sebagai penguat, maka tidak diterima. Namun Ibnu Ma’in menilainya tsiqah. Sedang Ad-Daruquthni menilainya laisa bihi ba’s (tidak ada cacat). Sementara Ibnu Hibban memasukkannya di dalam kitabnya At-Tsiqat (1/270). Sehingga dengan demikian bisa dijadikan hujjah.

Al-Miundziri (3/195) dan Al-Haitsami (8/168) juga menandaskan: “Hadits ini juga diriwayatkan oleh Imam Ahmad dan Ath-Thabrani di dalam Al-Kabir dan Al-Ausath. Perawi-perawinya tsiqah.”


TENTANG SHALAT FAJAR (66)

TENTANG SHALAT FAJAR (66)

TENTANG SHALAT FAJAR

DAN SHALAT ASHAR

٦٦ - اِذَا اَدْرَكَ اَحَدُكُمْ [اَوَّلَ] سَجْدَةٍ مِنْ صَّلاَةِ العَسْرِ قَبْلَ اَنْتَغْرُبَ الشَّمْسُ فَلْيُتِمَّ صَلاَتَه ، وَاِذَا اَذْرَكَ [اَوَّلَ] سَجْدَةٍ مِنْ صَلاَةِ الصُّبْحِ قَبْلَ اَنْ تَطْلَعَ الشَّمْسُ فَلْيُتِمَّ صَلاَتَهُ .

“Jika salah seorang diantara kamu mendapatkan (satu) sujud dari shalat Ashar sebelum matahari terbenam, maka hendaknya ia menyempurnakan shalatnya. Dan jika ia mendapatkan (satu) sujud dari shalat Subuh, maka hendaknya ia juga menyempurnakan shalatnya.”

Hadits ini ditakhrij oleh Imam Bukhari dalam kitab Shahih-nya (1/148), ia mengungkapkan: “Abu Na’im menyampaikan kepada kami, ia berkata: “Syaiban meriwayatkan kepada kami dari Yahya dari Abu Salamah dari Abu Hurairah secara marfu’ tanpa tambahan (yang ada di dalam kurung). Sedang tambahan itu milik An-Nasa’i. Selanjutnya An-Nasa’I memberitahukan: “Amer bin Manshur memberi khabar kepada kami: “Al Fadl bin Dakin meriwayatkan hadits itu kepada kami.”

Sanad ini shahih, sebab Amer di dalam At-Taqrib dinilai tsiqah tsabat (kukuh ke-tsiqah-annya) sedangkan perawi lainnya sudah dikenal. Al-Fadhl bin Dakin adalah Abu Na’im, guru Imam Bukhari di dalam hadits itu. Hadits yang diriwayatkan itu bisa dijadikan penguat, dan orang-orang yang meriwayatkan hadits tersebut darinya, juga selalu menggunakan dua tambahan di atas.

Sedangkan Amer, menurut Al-Baihaqi dikuatkan oleh Muhammad bin Al-Husain bin Abu Hunain (1/368). Selanjutnya Al-Baihaqi berkata: “Hadits ini diriwayatkan oleh Imam Bukhari di dalam kitab Shahih Bukhari. Anda bisa mengeceknya.”

Adapun Abu Na’im dikuatkan oleh Husain bin Muhammad Abu Ahmad Al-Marwarudzi, yang berkata: “Syaiban meriwayatkan hadits itu kepada kami.”

Perawi dengan nama Husain ini adalah puterra Baram At-Tamimi. Ia seorang perawi tsiqah dan dipakai oleh Bukhari-Muslim.

Hadits ini, yang diriwayatkan oleh Abu Hurairah memiliki enam sanad. Saya telah mentakhrij semuanya di dalam kitab Irwa’ul Ghalil fi Takhriji Ahadtisi Manaris Sabil, yang sedang saya susun. Semoga Allah memberikan kemudahan untuk menyelesaikan dan mencetaknya (lihat hadits no. 250).

Saya memilih hadtis yang mengandung tambahan ini karena dapat memperjelas arti bahwa dengan adanya kata ar-raka’ah pada sanad-sanad lain, yang dimaksud adalah mendapatkan ruku’ dan sujud pertama pada raka’at pertama. Sebab orang yang tidak mendapatkan sujud, maka tidak akan mendapatkan satu raka’at. Dan orang yang belum mendapatkan satu raka’at, maka tidak dianggap mendapatkan sholatnya secara penuh (jadi shalatnya dianggap qadha’ bukan ada).

Kandungan Hadits

Dari penjelasan di atas, dapat kita tarik beberapa hukum yang ada di dalam hadits tersebut, yaitu:

Pertama: Membatalkan pendapat orang-orang yang menyatakan bahwa jika matahari terbit, padahal seseorang baru mendapatkan raka’at kedua, maka shalatnya batal. Mereka juga mengatakan bahwa jika matahari terbenam dan ia masih berada di raka’at terakhir shalat Asharnya, maka shalatnya tidak sah. Pendapat itu jelas tidak benar, sebab bertentangan dengan hadits Nabi r di atas seperti dijelaskan oleh Imam Nawawi dan Imam yang lain. Hadits ini tidak boleh ditentang dengan hadits yang melarang melakukan shalat pada saat matahari terbit atau terbenam. Sebab hadits itu bersifat umum (‘am) sedangkan hadits ini bersifat khusus (khash). Padahal menurut kaidah ilmu Ushul, hadits ‘am tidak boleh dipakai jika ada hadits yang khash.

Anehnya di antara mereka yang berpendapat seperti itu, memakai hadits ini untuk kepentingan madzhabnya di dalam satu masalah. Sedangkan di dalam masalah ini (yang kita bahas disini) mereka menentangnya, bahkan sebagian ada yang mengaburkan arti hadits ini. Maka kepada Allah-lah kita kembalikan sifat fanatik madzhab yang sampai memutarbalikkan hadits ini. Az-Zaila’I di dalam kitabnya Nasbhur Rayah (1/229) setelah menyebutkan hadits ini dari Abu Hurairah dan hadits lain yang senada berkomentar:

“Hadits-hadits ini juga menimbulkan polemik di antara kami yang semadzhab, terutama mengenai batalnya shalat Subuh ketika matahari terbit. Penyusun sendiri dengan hadits itu berpendapat bahwa akhir waktu shalat Ashar adalah selama matahari belum terbenam.”

Kedua: Penolakan terhadap orang yang berpendapat, bahwa untuk mendapatkan shalat, cukup dengan melaksanakan sebagian rukunnya, sekalipun hanya takhbiratul ihram. Pendapat ini jelas bertentangan dengan teks hadits itu. Pendapat ini disebutkan di dalam Manarus-Sabil sebagai pendapat Imam Syafi’i. Sebenarnya hal ini hanya sebagian pendapat yang berkembang di kalangan madzhabnya, seperti yang dijelaskan oleh Imam Nawawi di dalam Al-Majmu’ (3/63) dan sebenarnya adalah madzhab Hambali, sedang mereka hanya mengutipnya dari Imam Ahmad yang berkata: “Shalat tidak bisa ditemukan kecuali mendapatkan satu raka’at.” Dengan demikian Imam Ahmad lebih sesuai dengan hadits itu. Wallahu a’lam

Imam Abdullah bin Ahmad di dalam kitab Masa’il-nya (hal. 46) menceritakan:

“Saya mengajukan pertanyaan kepada ayah saya tentang orang yang melakukan shalat di pagi hari. Ketika ia mendapatkan satu raka’at dan berdiri untuk raka’at kedua, matahari terbit, bagaimana hukumnya?” Beliau menjawab: “Hendaknya ia menyempurnakan shalatnya, dan shalatnya tetap sah.” Saya bertanya lagi: “Bagaimana dengan orang yang menyangka bahwa shalat itu tidak sah?” Beliau menjawab: “Rasulullah r bersabda: “Orang yang telah mendapatkan satu raka’at shalat Subuh sebelum matahari terbit, maka ia telah mendapatkaqn shalatnya (artinya tetap dianggap ada’).”

Kemudian saya melihat suatu hadits yang diriwayatkan oleh Al-Bazzar di dalam kitab haditsnya (nomor: 11/1) dengan sanad shahih dari Sa’id bin Musayyab, ia berkata: “Jika seseorang mengangkat kepalanya (bangun) dari sujud terakhirnya, maka shalatnya sempurna.” Dan kemungkinan besar yang dimaksudnya adalah sujud terakhir (kedua) dari raka’at pertama. Dengan demikian pendapat ini merupakan pendapat baru mengenai masalah ini. Wallahu a’lam.

Ketiga: Perlu diketahui bahwa yang dimaksudkan oleh hadits ini adalah orang yang sengaja mengakhirkan shalatnya sampai waktiu yang sempit. Meskipun shalatnya sah, ia tetap berdosa, sesuai dengan sabda Nabi r :

تِلْكَ صَلاَةُ مُنَفِقِ يَجْلِسُ يُرَقِبُ الشَّمْسَ حَتَّى اِذَابَيْنَ قَرْ نَى اُلشَّيْطَانِ قَامَ تَنْفِرُهَا اَرْبَعً لاِيَذْكُرُ اﷲَبِهَا اِلاَّ قَلِيْلَ .

“Begitulah shalat orang munafiq. Ia duduk mengintip matahari, sehingga tatkala matahari berada di antara dua tanduk syaithan, maka ia berdiri mematuknya empat kali. Ia tidak menyebut nama Allah, kecuali sedikit sekali.”

Hadits ini diriwayatkan oleh Imam Muslim (2/110), dan Imam lainnya, dari hadits Anas ra. Adapun orang yang tidak sengaja (hanya orang yang lupa dan orang yang tidur) mempunyai ketentuan yang berbeda. Ia harus melakukan shalat yang ditinggalkannya tatkala ia ingat atau bangun, meskipun matahari sedang terbit atau terbenam. Hal ini berdasar pada hadits Nabi r :

مَنْ نَسِيَ صَلاَةَ (اَوْمَانَ اَنْهَا) فَلْيُصَلِّهَا اِذَا ذَكَرَهَا لاَكَفَّارَةَ لَهَا اِلاَّ ذٰلَكَ ( فَاِنَّ اﷲَ تَعَالىٰ يَقُالُ : اَقِمِ الصّلاَةَ لِذِكْرِىْ ) .

“Orang yang lupa melakukan shalat (atau tertidur) maka shalatlah ketika ia ingat. Tidak ada kaffarat baginya kecuali hal itu, sebab (Allah I berfirman: ‘Tegakkanlah shalat karena mengingat-Ku).”

Hadits ini juga ditakhrij oleh Imam Muslim (2/142) dari Anas t. Demikian pula Imam Bukhari di dalam kitab shahihnya.

Dengan demikian ada dua hal dalam masalah ini, yaitu menentukan shalat dan dosa. Hal pertama itulah yang dimaksudkan dalam hadits di atas, namun jangan dikira seseorang terlepas dari hal yang kedua, yakni tidak mendapatkan dosa karena mengakhirkan shalat sampai lepas waktunya. Bukan seperti itu, bagaimanapun ia tetap berdosa, baik menemukan shalatnya maupun tidak. Jika ia dinilai menemukan shalatnya, maka shalatnya sah, namun masih mendapatkan dosa. Tetapi jika tidak dianggap menemukan shalat, maka selain shalatnya tidak sah juga tetap mendapatkan dosa.

Keempat: Arti sabda Nabi r, “Hendaklah ia menyempurnakan shalatnya”, adalah bahwa ia menemukan shalat pada waktunya, shalatnya sah dan tidak berkewajiban meng-qadha’-nya. Namun jika ia tidak mendapatkan satu raka’at maka tidak perlu menyempurnakan shalatnya, karena shalatnya tidak sah sebab telah keluar dari waktu yang telah ditentukan. Namun ia masih mempunyai tanggungan. Semua itu semata-mata dimaksudkan agar selanjutnya ia berhati-hati dalam menjaga waktu shalat. Oleh karena itu orang yang sengaja mengakhirkan shalatnya, seperti dijelaskan hadits kedua itu, “Tidak ada kaffarat selain itu.”

Dari sini jelaslah bagi mereka yang memiliki ketajaman pemahaman tentang hukum Islam, adanya kekeliruan orang yang berpendapat: “Jika orang yang lupa atau orang yang tertidur saja diperintahkan untuk meng-qadha’ shalatnya, maka orang yang sengaja mengakhirkannya lebih diwajibkan. Qiyas semacam ini salah. Karena termasuk mengqiyaskan dua hal yang kontradiksi. Mungkinkah mengqyiaskan orang yang berhalangan dengan orang yang tidak berhalangan, orang yang sengaja dan orang yang tidak sengaja, dan antara orang yang diwajibkan membayar kaffarat oleh Allah dengan orang yang tidak diwajibkan membayarnya? Pada dasarnya hal ini dikarenakan kurangnya pemahaman terhadap hadits ini. Dengan pertolongan Allah saya telah menjelaskannya.”

Al-Allamah Ibnul Qayyim telah membahas hal ini secara terperinci dan tuntas, dan saya kira sampai saat ini belum ada penjelasan yang menyamainya. Pada kesempatan ini saya akan mengutipkan dua bahasan saja, yaitu tentang pembatalan qiyas dan tentang sanggahan terhadap orang yang menggunakan hadits di atas untuk menentang apa yang telah saya jelaskan. Setelah menyebutkan masalah-masalah itu, beliau menanggapinya dari berbagai segi:

Pertama: Diperbolehkannya (disahkannya) melakukan shalat qadha’ bagi orang yang berhalangan – yang taat kepada Allah dan Rasul-Nya serta tidak meremehkan perintah-perintah itu – tidak berarti diperbolehkannya melakukan hal itu (shalat qadha’) bagi orang yang mengerjakannya di luar waktu yang ditentukan. Menganalogkan dua hal ini jelas meruapkan analog yang paling kacau.

Kedua: Orang yang berhalangan karena lupa atau tertidur sebenarnya tidak melakukan shalat di luar waktunya, akan tetapi tetap melakukakan pada waktunya. Sebab waktu shalat bagi orang seperti itu adalah ketika ingat atau telah bangun, sebagaimana sabda Nabi r: “Orang yang lupa tidak melakukan shalat, maka waktunya adalah ketika dia ingat.” Hadits ini diriwayatkan oleh Ad-Daruquthni. (Hadits dengan redaksi ini nilainya dha’if, namun demikian ada hadits lain yang semakna, yaitu hadits yang diriwayatkan oleh Anas ra).

Dengan demikian waktu shalat ada dua macam: waktu ikhtiar dan waktu udzur. Yang pertama adalah waktu biasa, sedangkan yang kedua adalah waktu yang diberikan kepada orang yang berhalangan (tertidur atau lupa). Jadi waktu shalat kepada orang yang berhalangan adalah ketika ia ingat atau bangun. Dengan demikian orang seprti ini masih dikatakan melakukan shalat pada waktunya. Maka bagaimana mungkin hal ini bisa dianlogikan dengan orang yang sengaja mengerjakan shalat di luar waktunya!

Ketiga: Syari’at memberikan konsekuensi yang berbeda antara orang yang sengaja dan orang yang lupa, antara orang-orang yang berhalangan dan orang-orang yang tidak berhalangan. Hal ini sudah jelas sekali. Dengan demikian, menyamakan keduanya merupakan kesalahan, bahkan sangat ditentang.

Keempat: Kami tidak menggugurkan kewajiban shalat itu bagi orang-orang yang sengaja melakukan shalat diluar waktunya dan mewajibkannya bagi orang yang berhalangan. Karena itu apa yang kalian sampaikan menjadi cambuk bagi kami. Kami hanya mewajibkan kepada mereka yang sengaja mengerjakan shalat di luar waktunya, dan tidak dapat menemukan raka’at sama sekali. Itu kami maksdukan untuk memperberat mereka, sebagai pelajaran agar di lain waktu, mereka benar-benar memperhatkan waktu shalat dengan baik. Sedangkan bagi orang yang berhalangan dan tidak berlebih-lebihan, kami memperbolehkannya melakukan hal itu.

(Masalah :) Adapun argumentasi kalian dengan sabda Nabi r: “Orang yang menemukan satu raka’at shalat Ashar sebelum matahari terbenam, maka ia telah menemukannya,” maka saya katakan bahwa tidak ada hadits lain yang menguatkannya. Di samping itu, nampaknya hadits itu tidak tepat jika kalian jadikan sebagai argument. Sebab kalian mengatakan: “I a telah mendapatkan shalat Ashar, meskipun belum mendapatkan raka’at sedikitpun pada waktunya. Maksudnya shalatnya dianggap sah dan terlepas dari kewajibannya menggantinya di waktu lain.” Seandainya shalat yang dilaksanakan di luar waktunya diterima, maka tentu tidak ada kaitan sama sekali dengan menemukan satu raka’at. Padahal kita ketahui bahwa hadits itu bermaksud menjelaskan bahwa orang yang menemukan satu raka’at shalat Ashar (sebelum matahari terbenam) maka shalatnya tanpa terkena dosa. Akan tetapi sebenarnya ia tetap dosa karena sengaja mengerjakannya di luar waktu yang ditentukan, sedang ia diperintahkan untuk mengerjakan shalat secara sempurna pada waktunya. Dengan demikian, menemukan shalat tidak berarti terlepas dari dosa. Seandainya shalatnya sah dilakukan di luar waktunya (setelah matahari terbenam), maka tentu tidak ada perbedaan antara menemukan satu raka’at pada waktunya dan tidak menemukannya sama sekali.

Jika kalian berkata: “Kalau demikian, jika ia mengakhirkan shalatnya sampai matahari benar-benar terbenam, maka dosanya tentu lebih besar.”

Kami akan berakata: Nabi r di dalam haditsnya tidak menjelaskan perbedaan dosa (besar kecilnya) antara orang yang menemukan satu raka’at dan orang yang tidak menemukannya sama sekali. Beliau hanya membedakan yang dapat menemukannya dan yang tidak. Namun tidak diragukan lagi, bahwa orang yang tidak menemukan seluruh raka’at shalat pada waktunya lebih besar dosanya dibanding dengan orang yang tidak menemukan sebagian raka’atnya. Dan orang yang tidak menemukan sebagian besar raka’atnya lebih besar dosanya dibanding dengan orang yang hanya tidak menemukan satu raka’at.

Sekarang kami akan bertanya kepada kalian: “Apa sebenarnya yang dimaksud dengan menemukan raka’at disini?” Apakah hal itu berarti menemukan shalat tanpa terkena dosa? Kalau demikian yang kalian maksudkan, maka tak seorang pun Imam mengatakan hal itu. Ataukah menemukan shalat yang menjadikan sahnya shalat? Kalau demikian, maka tidak ada perbedaan antara orang yang menemukan seluruh raka’at dan orang yang tidak menemukan sebagiannya.

* * *


MENGENAI BERDIRI KETIKA MENYAMBUT SESEORANG (67)

MENGENAI BERDIRI KETIKA MENYAMBUT SESEORANG (67)

MENGENAI BERDIRI KETIKA MENYAMBUT SESEORANG

٦۷ - قُوْمُوْا اِلىٰ سَيِّدِكُمْ فَاَنْزِلُوْهُمْ ، فَقَالَ اُمَرُ : سَيِّدُنَا اﷲُ عَذَ وَجَلَّ ، قَالَ : اَنْزَلُوْهُ ، فَاَنْزِلُوْهُ

“Bangkitlah kepada Tuanmu dan belindunglah kepada-Nya” Maka Umar berkata: “Tuanku adalah Allah U Rasulullah bersabda: “Berlundunglah kepada-Nya.” Maka mereka berlindung kepada Allah.”

Hadits ini ditakhrij oleh Imam Ahmad (6/141-142) dari Muhmmad bin Amer, dari ayahnya, dari Alqamah bin Waqqash yang menuturkan: Aisyah t memberikan kabar kepadaku, ia berkata:

“Pada pertempuran Khandaq saya keluar mengintip mereka.” Aisyah melanjutkan cerita: “Lalu saya mendengar suara derap langkah di belakang saya. Saya pun menoleh kearah suara itu. Ternyata ada Sa’ad bin Mu’az bersama keponakannya., Al-Harits bin Aus yang membawa mainannya.” Aisyah melanjutkan: “Kemudian saya duduk di tanah, dan tatkala Sa’ad lewat, saya melihatnya memakai baju besi yang agak rusak, sehingga beberapa bagian tubuhnya masih tampak. Saya prihatin terhadap anggota tubuhnya yang keliahtan itu (terkena senjata musuh). Namun ia masih sempat bersenandung dengan syair yang bernot Rajaz, yaitu:

“Tidak banyak yang menyaksikan perang jamal.

Bagiku mati lebih indah, jika memang telah tiba ajal.”

Aisyah kembali menjelaskan: “Kemudian saya bangun dan menerobos sebuah pekarangan. Ternyata di dalamnya ada beberapa orang muslim, termasuk di antaranya Umar bin Khattab dan seseroang yang membawa baju besi berantai.” Umar menghardik, “Untuk apa kamu datang ke sini wahai Aisyah? Kamu benar-benar seorang pemberani! Apakah kamu tidak akan takut terkena sesuatu di dalam peperangan ini?” Aisyah berkata: “Ia selalu memojokkan saya dengan kata-katanya, hingga pada saat itu ingin rasanya bumi di hadapan saya terbelah dan saya masuk kedalamnya!” Aisyah melanjutkan. “Orang yang memakai baju besi berantai itu membuka wajahnya. Ternyata dia adalah Thalhah bin Ubaidillah. Lalu ia berkata, “Wahai Umar, engkau terlalu banyak bicara hari ini, kemana lagi kita akan lari dan bersembunyi kalau tidak kepada Allah?” Aisyah melanjutkan kisahnya: “Ada seorang musyrik Quraisy menombak Sa’ad dengan panahnya. Ia berkata: “Rasakan panah ini. Akulah Ibnul Araqah! Kemudian panahnya mengenai pelipisnya dan darah pun mengucur. Sa’ad segera berdo’a: “Ya Allah, janganlah Engkau matikan diriku sebelum aku merasa tenang dengan berita tentang Quraidhah.” Aisyah menjelaskan: “Quraidhah adalah suku yang menjadi sahabat dekatnya pada zaman jahiliyah. Kemudian Sa’ad mengobati lukanya sendiri, dan tiba-tiba Allah I segera mengirimkan angin untuk menghancurkan kaum musyrikin. Allah-lah yang menjadi pelindung bagi kaum mukminin dalam pertempuran ini. Allah Maha Perkasa dan Maha Tangguh. Ia (Sa’ad) kemudian menyusul Abu Sufyan dan bala tentaranya di Tihamah serta menyusul Uyainah bin Badar di Najed. Sementara Nabi meletakkan senjatanya dan meminta semangkuk bubur untuk diberikannya kepada Sa’ad yang ada di masjid.” Asiyah melanjutkan ceritanya, “Tiba-tiba Jibril datang dan nampak ada debu di tubuhnya. Jibril bertanya, “Apakah telah terjadi gencatan senjata setelah mengangkat senjata? Keluarlah ke Bani Quraidah dan perangilah mereka.” Aisyah masih menjelaskan: Kemudian Rasulullah r berdikir di hadapan para pengikutnya dan mengumumkan kepada mereka untuk keluar berperang lagi. Setelah itu keluarlah Rasul dan bertemu dengan Bani Ghanam. Mereka adalah penduduk yang tinggal di sekitar masjid. Beliau bertanya kepada mereka, “Siapa yang baru saja lewat?” Mereka menjawab, “Dihyah Al-Kalabi. Dihyah Al-Kalabi adalah seseorang yang mirip dengan Jibril ketika menyamar sebagai manausia.” Aisyah meneruskan: “Rasul beserta bala tentaranya mendatangi mereka dan mengepung mereka selama dua puluh lima hari. Tatkala mereka merasa payah, maka diserukanlah kepada mereka, “Turunlah untuk memenuhi hukum Allah.” Mendengar atau mereka segera meminta pertimbangan Abu Lubabah bin Abdul Mundzir. Abu Lubabah menganjurkan untuk menyembelih binatang. Lalu mereka mengatakan: “Kami akan menerima keputusan Sa’ad bin Mu’az.” Kemudian mereka menerimanya. Lalu Rasul segera mengutus Sa’ad bin Mu’az yang datang dengan seekor himar yang memikul beberapa ikat rumput kering. Kemudian kaumnya mengelilinginya. Mereka berkata: “Wahai Abu Amer (Sa’ad bin Mu’az), kami adalah sahabat karibmu dan orang-orang yang telah kamu kenal.” Abu Amer tidak menjawab sedikitpun dan tidak menoleh kepada mereka. Tatkala Abu Amer sudah dekat rumah-rumah yang dihuni kaumnya, baru ia menoleh dan berkata: “Aku telah berjanji kepada diriku sendiri untuk tidak menggubris cemoohan orang lain dalam mengemban tugas dari Allah.” Perawi berkata: “Abu Sa’id berkata: “Tatkala Rasul datang beliau bersabda: “Bangkitlah kepada Tuhan kalian dan berlindunglah kepada-Nya.” Umar berkata: “Berlindunglah kepadanya.” Maka mereka berlindung kepada-Nya. Selanjutnya beliau bertanya: “Apakah mereka sudah diberi keputusan?” Sa’ad menjawab: “Kami memberikan keputusan untuk membunuh mereka yang melawan, memboyong tawanan mereka, dan membagi harga rampasan dari mereka.” Rasul bersabda: “Engkau benar-benar telah memutuskan berdasarkan hukum Allah dan Rasul-Nya.” Aisyah kembali meneruskan kisahnya: “Kemudian Sa’ad berdoa: “Ya Allah seandainya Engkau menetapkan adanya pertempuran dengan kaum musyrikin, maka panjangkanlah umumrku karenanya. Dan jika Engkau akan menghentikannya, maka ambillah nyawaku.” Aisyah melanjutkan kisahnya: “Seketika itu lukanya sembuh dan tidak ada bekas sama sekali, kecuali seperti bekas koreng. Lalu ia kembali ke kemah yang dibuat oleh Nabi r untuknya.” Aisyah masih melanjutkan: “Rasul kemudian mendatanginya bersama Abu Bakar dan Umar.” Sampai disini Aisyah berkata: “Demi Allah yang menguasai jiwa Muhammad, saya benar-benar mendengar tangis Abu Bakar dan Umar. Saya waktu itu berada di kamar. Mereka benar-benar seperti apa yang dilukiskan oleh Allah I “Saling menyayangi di antara mereka.” Alqamah melanjutkan riwayatnya: “Saya bertanya, “Wahai Ibu, lalu apa yang dilakukan oleh Rasulullah?” Aisyah menjawab: “Beliau tidak pernah menangisi siapapun. Jika beliau merasa haru, maka beliau memegang jenggotnya.”

Saya berpendapat: Sanad ini shahih. Al-Haitsami berkata di dalam Majma’ az-Zawa’id (6/128): “Hadits ini diriwayatkan oleh Imam Ahmad. Di dalamnya terdapat Muhammad bin Amer bin Alqamah. Ia seorang hasanul hadits (haditsnya hasan). Sedangkan perawi-perawi lainnya tsiqah. Sementara itu Al-Hafizh di dalam Al-Fath menilai: “Sanad hadits ini hasan.”

Hadits ini juga ditakhrij oleh Al-Bukhari, Abu Dawud (5215), Imam Ahmad (2/22,7), Abu Ya’la di dalam Musnad-nya dari hadits Abu Sa’id Al-khudri yang berkata:

“Penduduk Qaradhah memilih keputusan dari Sa’ad. Karena itu Rasulullah r mengirimkannya kepada mereka. Sebelum ia berangkat, Rasul bersabda: “Bangkitlah kepada tuan kalian,” atau beliau bersabda: “…. Kepada orang yang terbaik di antara kalian.” Lalu Sa’ad duduk di sisi Nabi. Beliau bersabda: “Mereka memili keputusan darimu.” Sa’ad menjawab: “Saya memutuskan untuk membunuh mereka yang melawan dan menawan mereka yang tertangkap.” Beliau bersabda: “Engkau telah memberikan keputusan sesuai dengan keputusan Allah.”

Catatan:

1. Riwayat hadits ini telah banyak dikenal dengan kata ’Lisayyidikum’. Tetapi di dalam kedua riwayat di atas kita melihat kata ‘Ila Sayyidikum’ Saya tidak melihat dasar bagi kata yang pertama yang akhirnya menimbulkan kesalahan hukum. Sebab hadits itu kemudian dijadikan dasar anjuran berdiri ketika ada orang yang datang, seperti yang dikatakan oleh Ibnu Bathal dan lainnya. Al-Hafizh Muhammad bin Nashir Abul-Fadhl di dalam At-Tanbih Alal Al-Fazh Allati Waqa’a Fi Naqliha Wadhabthiha Fi Kitabil Gharibain An Abi Ubaid Al Hawari (juz II no. 17).

“Di antara kekeliruan yang ada di dalamnya adalah apa yang disebutkan oleh Al-Hawari tentang penyebutan As-Sayyid. Ia mengingatkan apa yang dikatakan oleh Nabi kepada Sa’ad: “Quumuu lisayyidikum.” Yang dimaksudkan adalah orang yang paling terhormat di kalangan masyarakatnya. Sedang yang dikatakan oleh Nabi r : “Quma Ila Sayyidikum” adalah ditujukan kepada beberapa orang sahabat tatkala Sa’ad bin Mu’az datang dalam keadaan terluka dan dinaikkan himar. Yang dimaksudkan adalah turunkanlah dan angkatlah dia, bukan berdiri karena ia datang. Dan yang dimaksudkan dengan kata “as-sayyid” adalah kepala atau orang yang memimpin, sekalipun orang lain ada yang lebih utama.

2. Hadits ini dipakai sebagai dasar bagi mereka yang berdiri ketika ada orang datang atau ketika ada orang masuk rumah. Jika direnungkan lebih jauh, maka dapat dilihat bahwa pemakaian dalil semacam itu tidak tepat, dari segi apapun. Misalnya kita melihat adanya sabda Nabi “Maka turunkanlah”. Pernyataan itu merupakan bukti tertulis yang jelas, bahwa perintah berdiri itu beliau lakukan karena Sa’ad pada waktu itu sakit dan dinaikkan di atas himar. Oleh karena itu Al-Hafizh berkata: “Tambahan itu merupakan sanggahan bagi mereka yang mempergunakan hadits ini sebagai dalil anjuran berdiri yang sangat ditentang itu.” Imam Nawawi juga memakai hadits itu sebagai dalil disyari’atkannya berdiri di dalam “Kitabul Qiyam”


KEWAJIBAN MERENUNGKAN (68)

KEWAJIBAN MERENUNGKAN (68)

KEWAJIBAN MERENUNGKAN

CIPTAAN ALLAH I

٦۸ – لَقَدْ نَزَلَتْ عَلىَّ اللَّيْلَةَ اَيَاتُ وَيْلٍ لِمَنْ قَرَاَهَا وَلَمْ يَتَفَكَّرْفِيْهَا : اِنَّ فِىْ خَلْقِ السَّمٰوَاتِ وَاْلاَرْضِ اَلاْيَةَ .

“Tadi malam ada beberapa ayat yang turun. Sungguh celaka mereka yang membacanya tetapi tidak merenungkan. Yaitu: “Sesungguhnya di dalam penciptaan langit dan bumi…”

Hadits ini diriwayatkan oleh Abusy-Syaikh Ibnu Hibban di dalam kitabnya Ahlaqun Nabi r (200 – 2001) dan Ibnu Hibban di dalam kitab shahihnya (“Mawarid”, 523) dari Yahya bin Zakaria bin Ibrahim bin Suwaid An-Nakha’I yang menuturkan: “Abdulmalik bin Abu Sulaiman meriwayatkannya kepadaku dari Atha’ yang menceritakan:

“Saya dan Ubaid bin Umair menghadap Aisyah t. Ubaid berkata: “Berilah kami cerita (hadits) yang paling berkenan di hatimu. Aisyah menangis tersedu, lalu berkata: “Pada suatu malam Rasulullah r bangun, beliau berkata kepadaku: “Wahai Aisyah, tinggalkanlah aku untuk beribadah kepada Tuhanku.” Aisyah berkata: “Saya berkata, “Sesungguhnya saya ingin selalu di sampingmu, Rasul dan senang dengan apa yang membuatmu bahagia.” Aisyah melanjutkan: “Kemudian Nabi bangkit untuk bersuci dan melakukan shalat. Beliau tidak henti-hentinya menangis sehingga panguannya basah oleh air matanya. Kemudian datanglah Bilal memberitahukan bahwa waktu shalat telah tiba. Tatkala melihat beliau menangis, Bilal bertanya, “Wahai Rasul, mengapa Engaku menangis, bukankah Allah telah mengampuni dosa-dosamu yang telah lalu atau yang akan datang?” Beliau menjawab, “Apakah saya tidak senang menjadi seorang hamba yang banyak bersyukur? Baru saja ada beberapa ayat yang turun… (sampai akhir hadits di atas).”

Saya berpendapat: Sanad hadits ini bagus. Perawi-perawinya tsiqah kecuali Yahya bin Zakaria. Mengenai statusnya, Ibnu Abi Hatim (juz IV hal 2.145) mengatakan:

“Saya bertanya kepada ayah tentang dia. Ayah menjawab: “Laisa bihi ba’s” (tidak membahayakan). Ia seorang shahihul hadits (orang yang bagus haditsnya).”

Hadits itu oleh Al-Mundziri di dalam At-Taghrib (2-220) disandarkan kepada Ibnu Hibban di dalam kitab shahihnya. Disamping itu hadits ini juga memiliki sanad lain dari Atha’.

Sanad itu ditakhrij oleh Abusy-Syaikh (190 -191), perawi-perawinya juga tsiqah, kecuali Abu Jinab Al-Kalabi, namanya Yahya bin Hayyah, dimana Al-Hafizh di dalam At-Taqrib mengatakan: “Para ulama menilainya dha’if karena ia banyak men-tadlis-kan (menyembunyikan kelemahan) hadits.

Saya berpendapat: Disini telah dijelaskan adanya tahdis (periwayatan yang jelas), sehingga hilanglah keraguan pentadlisannya.

Kandungan Hadits:

Hadits itu menjelaskan keutamaan Nabi r dan rasa takutnya yang besar kepada Allah I serta tindakannya memperbanyak ibadah kepada Allah I meskipun Allah telah mengampuni segala dosanya, baik yang telah lampau maupun yang akan datang. Beliaulah insan yang mencapai tingkat kesempurnaan tertinggi. Hal ini wajar sekali, karena beliau lah yang menjadi pemimpin seluruh makhluk.

Namun hadits itu tidak menunjukkan bahwa beliau beribadah sepanjang malam. Sebab tidak ada penjelasan bahwa beliau beribadah pada suatu malam… Yang jelas artinya beliau bangun dari tidurnya, yakni beliau tidur terlebih dahulu, kemudian baru beribadah. Dengan arti ini maka hadits itu senada dengan hadits lain, yaitu:

كَانَ يَنَا مُ اَوَّلَ اللَّيْلِ وَيُحْىِ اٰخِرَهُ

“Rasulullah r tidur di awal waktu malam, dan menghidupkan akhirnya.”

Hadits tersebut ditakhrij oleh Imam Muslim (1/167). Apabila semua itu telah kita pahami, maka dalil itu tidak bisa dipakai sebagai dalil diajarkan untuk menghidupkan malam dengan beribadah seluruhnya, seperti yang dikemukakan oleh Syaikh Abdul Hayi Al-Laknawi di dalam Iqamatul Hujjah Ala Annal Iktsara Minat-Ta’abbdudi Laisa Bid’atan. Di dalamnya (hal 13) Syaikh Abdul Hayi menyebutkan:

“Hal ini menunjukkan bahwa penafian Aisyah terhadap ibadah Nabi sepanjang malam dipahami sebagai pernyataan kebiasaannya (sebagian besar waktunya).”

Dengan kata ‘penafian Asiyah’ Al-Laknawi mengisyaratkan pada hadits Aisyah lainnya, yaitu:

“Dan Rasulullah r tidak beribadah di waktu malam sampai pagi, serta tidak membaca Al-Qur’an di waktu itu sedikitpun.”

Hadits ini ditakhrij oleh Imam Muslim (2/169-170) dan Abu Dawud (1342) sebagai pemilik redaksinya.

Saya berpendapat: Ini adalah penafian yang tidak menerima takwil sedikitpun. Dan pemahaman mengenai sebagian besar waktu beliau itu, hanya bisa diakui jika hadits itu jelas menunjukkan bahwa Nabi r beribadah sepanjang malam secara penuh. Padahal kenyataannya tidak demikian. Oleh karena itu pemahaman atas sebagian besar waktu beliau jelas tidak tepat. Dengan demikian penafian itu mutlak berlaku tanpa batas (penyempitan). Akitabnya beribadah sepanjang malam sama sekali tidak disyari’atkan. Hal ini tentu berbeda dengan pendapat Asy-Syaikh Al-Laknawi di atas. Kekeliruan pemahaman seperti ini banyak sekali yang tidak perlu disebutkan disini. Saya hanya menandakan bahwa biasanya Al-Laknawi terlalu longgar (kurang teliti) dalam memahami suatu hadits, apalagi bila hadits itu mendukung apa yang dilontarkannya, baik berupa hadits marfu’ maupun mauquf. Dia pernah menyebutkan hadits:

اَصْحَا بِى كَالنُّجُوْمِ بِاَيْنِهِمُ اقْتَدَيْتُمُ اهْتَدَيْتُمْ

“Sahabat-sahabatku ibarat bintang-bintang. Siapapun di antara mereka yang kalian ikuti, maka kalian akan mendapatkan petunjuk.”

Dia memberikan klaim seperti di atas hanya mengikuti apa yang dikemukakan oleh sebagian ulama muta’akhirin tanpa melihat alasan-alasannya sesuai atau tidak dengan kenyataan ataupun kaidah keislaman. Untuk lebih jelas, lihat dalam buku “Al-Hadits”.


PERUMPAMAAN ORANG YANG MENCEGAH KEMUNGKARAN DAN MENDIAMKANNYA (69)

PERUMPAMAAN ORANG YANG MENCEGAH KEMUNGKARAN DAN MENDIAMKANNYA (69)

PERUMPAMAAN ORANG YANG

MENCEGAH KEMUNGKARAN

DAN MENDIAMKANNYA

٦۹ – مَثَلُ الْقَاءِمِ عَلىٰ حُدُوْدِ اﷲِ وَالْوَ اقِعِ – وَفِى رِوَايَةٍ وَالرَّاتِعِ – فِيْهَا [وَلْمُدْهِنِ فِيْهَا ] كَمَثَلِ قَوْمٍ اسْتَهَمُّوْا عَلىٰ سَفِيْنَةٍ – فِى الْبَحْرِ – فَاَصَابَ بَعْضُهُمْ اَعْلاَهَا ، وَ – اَصَابَ بَعْضُهُمْ اَسْفَلَهَا [ وَاَوْعَرَهَا ] فَكَانَ الَّذِىْ – وَفِى رِوَايَةٍ : اَلَّذِيْنَ – فَى اَسْفَلِهَا اِذَااسْتَقَوْا مِنَ الْمَاءِ فَمَرُّوْا عَلىٰ مَنْ فَوْقَهُمْ [ فَتَاَذَّوْبِهِ ] ، وَفِىْ رِوَايَةٍ فَكَانَ الَّذِيْنَ فَى اَسْفَلِهَا يَسْعَدُوْنَ فَيَسْتَقُوْنَ الْمَاءَ ، فَيَصُبُّوْنَ عَلَى الَّذِيْنَ افِى اَعْلاَهُ ، فَقَالَ الَّذِيْنَ فِى اَعْلاَهَا لاَنَدَعَكُمْ تَصْعَدُوْنَ فَتُؤْذُوْنَنَا – فَقَالُوْا لَوْاَنَّا خَرَقْنَا فِىْ نَصِيْبِنَا خَرْقً [ فَسْتَقَيْنَا مِنْهُ ] وَلَمْ نُؤْذِ مِنْ فَوْقَنَا – وَفِىْ رِوَايِةٍ : ؤلَمْ نَمُرَّعَلىٰ اَصْهَابِنَ فَنُؤْذِيْهِمْ ] – فَاَخَذَ فَأْسًا ، فَجَعَلَ يَنْفِرُ اَسْضَلَ السَّفِيْنَةِ ، فَاَتَوْهُ فَقَالُوْا مَالَكَ ؟ وَمَا اَرَادُوْ هَلَكُوْا جَمِيْعًا ، وَاِنْ اَخَذُوْاعَلىٰ ايَدِيْهِمْ نَجْوًا وَاَنْجَوْاجَمِيْعًا .

“Perumpamaan orang yang berpegang teguh kepada hukum-hukum Allah dan orang yang melanggarnya (riwayat lain menyebutkan: dan yang menghancurkannya) (serta orang yang mengelabuinya) adalah ibarat sekelompok awak kapal (yang berlayar) dan kemudian memperebutkan tempat duduk. Ada yang mendapatkan bagian di atas dan ada yang mendapatkan bagian di bawah hingga apabila ingin mengambil air akan melewati mereka yang ada di atas (sehingga mengganggu mereka). (Riwayat lain menyebutkan, “Orang-orang yang ada di bawah naik untuk mengambil air dan membasahi mereka yang ada di atas. Mereka yang ada diatas berkata: “Kami tidak akan membiarkan kalian naik karena akan mengganggu yang ada di atas.” Mereka yang berada di bawah menjawab, “Kalau saja kami diperbolehkan membuat lubang ditempat kami, niscaya kami tidak akan mengganggu.” (Riwayat lain menyebutkan: “Kami tidak akan melewati kawan-kawan yang ada di atas, dan merugikan mereka”). (Lalu salah seorang di antara mereka yang ada di bawah mengambil kapak dan membobol bagian bawah kapal. Mereka yang ada di atas kemudian mendatanginya dan berkata, “Apa yang kamu lakukan?” Orang yang membobol tersebut menjawab: “Kalian merasa terganggu oleh saya. Padahal saya harus mendapatkan air). Jika mereka yang ada di atas membiarkan apa yang hendak dilakukan oleh mereka yang ada di bawah, maka semua akan hancur. Tetapi jika mereka mencegah perbuatan mereka yang ada di bawah, maka akan menyelamatkan semuanya.”

Hadits ini diriwayatkan oleh Imam Bukhari (juz II.2/111.164), At-Tirmidzi (2/26), Al-Baihaqi (10/288), dan Imam Ahmad (4/268,270,273) melalui Zakaria bin Abu Za’idah dan Al-A’masy dari Asy-Syabi’ dari An-Nu’man bin Basyir dari Nabi r, beliau bersabda (kemudian perawi menyebutkan sabda Nabi di atas). Imam At-Tirmdizi menilai: “Hadits ini hasan shahih.”

Hadits ini menurut Imam Ahmad di kuatkan oleh Mujalid bin Sa’id namun dia dha’if dan di dalam susunan kalimatnya terdapat tambahan:

“…Perumpamaan tiga orang yang naik kapal. Ada di antara mereka yang mendapatkan tempat paling bawah dan kurang layak…”

Kemudian hadits itu juga dikuatkan oleh yang lain. Lalu Ibnul Mubarak di dalam kitabnya Az-Zuhd (nomor 2/192) berkata: “Saya Al-Ajlah telah diberi kabar oleh Asy-Sya’bi, yang redaksinya adalah:

“Ada beberapa awak kapal yang memperebutkan tempat duduk. Masing-masing mendapatkan tempat. Lalu ada seorang di antara mereka yang mengambil kapak dan membobol tempatnya. Yang lainnya bertanya: “Apa yang kamu lakukan?” Orang yang membobol itu menjawab: “Tempatku memerlukan ini.” Jika mereka menahan perbuatan orang itu, maka semuanya akan selamat. Sebaliknya jika membiarkannya, maka mereka dan orang itu akan tenggelam. Oleh karena itu, tahanlah perbuatan merugikan yang dilakukan oleh orang yang kurang tahu di antara kalian, sebelum kalian binasa seluruhnya.”

Hadits ini ditakhrij oleh Ibnul Mubarak di dalam kitab haditsnya (juz 2/107/2). Sedang Ibnu Abid-Dunya juga mengambil hadits itu dari Ibnul Mubarak, yang kemudian di tulis dalam Al-Amru Bil Ma’ruf (juz II hadits no. 27).

Tetapi Al-Ajlah ini, yaitu Abdillah Abu Hajjiyyah Al-Kindi, seorang perawi dha’if, lebih-lebih dalam hadits yang diriwayatkannya dari Asy-Sya’bi. Karena itu Al-‘Uqaili memberitahukan: “Ia meriwayatkan hadits-hadits mudhtharib yang tidak bisa dipakai dari Asy-Sya’bi.

Saya berpendapat: Redaksi hadits-hadits mudhtharib itu sekarang banyak dikenal dalam beberapa referensi. Oleh karena itu saya mengingatkan, bahwa redaksi hadits-hadits itu dha’if. Sedang redaksi yang shahih adalah redaksi hadits yang pertama.


CONTOH KASIH SAYANG NABI TERHADAP ANAK-ANAK (70)

CONTOH KASIH SAYANG NABI TERHADAP ANAK-ANAK (70)

CONTOH KASIH SAYANG NABI

TERHADAP ANAK-ANAK

۷۰ – كَانَ رَسُوْلُ اﷲِ صَلَّى اﷲِ عَلَيْهِ وَسَلَّمَ لَيْدْلِعُ لِسَانَهُ لَلْحَسَنِ بْنِ عَلِىٍّ ، فَيَرَى الصَّبِىُّ حُمْرَتَ لِسَانِهِ ، فَيَبْهَشُ اِلَيْهِ .

“Suatu hari Nabi r menjulurkan lidahnya kepada Al-Hasan bin Ali. Bocah itu melihat warna merah lidah beliau, lalu segera menyambutnya dengan wajah ceria.”

Hadits ini diriwayatkan oleh Asy-Syaikh Ibnu Hibban di dalam kitab Ahlaqun Nabi Wa Adabuhu (hal. 90) melalui jalur Muhammad bin Amer dari Abu Salamah dari Abu Hurairah.

Saya berpendapat: Hadits ini sanadnya hasan.

Kata “yabhasyu” berarti “yasra’u” : menyambutnya dengan segera. Di dalam An-Nihayah disebutkan:

“Seseorang yang melihat sesuatu, kemudian mengaguminya, menginginkannya dan bermaksud segera mengambilnya, maka orang itu dikatakan: “Bahasya Ilaihi” (bentuk madhi (lampau) dari kata di atas).


ETIKA MAKAN (71)

ETIKA MAKAN (71)

ETIKA MAKAN

۷١ - كَانَ اِذَا قُرِبَ اِلَيْهِ الطَّعَامُ يَقُالُ : بِسْمِ اﷲِ ، فَاِذَا فَرَغَ قَالَ : اَللّٰهُمَّ اَطْعَمْتَ وَاَسْقَيْتَ ، وَاَقْنَيْتَ ، وَهَدَيْتَ ، وَاَحْيَيْتَ ، فَلِلّهِ الْحَمْدُ عَلىٰ مَا اَعْطَيْتَ

“Jika Rasulullah r disuguhi makanan, beliau mengucapkan: “Bismillah”. Dan jika telah selesai makan beliau berdo’a: “Ya Allah, Engaku telah memberi makan, memberi minum, memberi harta, memberi hadiah (suguhan) dan memberi penghidupan. Hanya milik Allah-lah semua pujian atas semua yang telah diberikan.”

Hadits ini diriwayatkan oleh Imam Ahmad (4/62, 5/375), dan Abusy-Syaikh di dalam Ahlaqun Nabi r (hal 238) dari Bakar bin Amer, dari Abdullah bin Hurairah As-Saba’I dari Abdurrahman bin Jubair, yang memberitahukan bahwa ia telah diberi riwayat oleh seseorang yang pernah melayani Rasul selama kurang lebih delapan tahun. Orang tersebut mendengar Rasulullah berdo’a ketika disuguhi makanan… (Perawi menyebutkan hadits di atas secara lengkap).

Saya berpendapat: Sanad hadits ini shahih dan seluruh perawinya tsiqah, disamping juga dipakai oleh Imam Muslim.

Kata “aqnaita” berarti: harta (atau benda-benda lain) yang telah Engkau berikan.

Hadits ini menunjukkan bahwa doa yang dibaca ketika akan makan adalah Bismillah, tak ada yang lain (tambahan). Hadits-hadits lain yang shahih juga tidak menyebutkan adanya tambahan. Dan saya belum pernah melihat hadits yang menyebutkan adanya tambahan doa. Oleh karena itu, tambahan itu merupakan bid’ah (menurut istilah ulama fiqh). Dan orang-orang yang memakai tambahan doa itu seandainya ditanya mereka secara serempak akan menjawab: “Sebab doa itu telah banyak dipakai.”

Saya mengatakan: Segala tambahan (susulan) yang diberikan kepada Rasul tak ubahnya seperti shalawat kepada Nabi r ketika menjawab orang yang bersin, yang telah membaca Hamdalah. Seandainya hal itu disyari’atkan, tentu Nabi akan menyebtukannya atau mempraktekkannya walau sekali. Sebab semua amal yang diperintahkan kepada kita untuk mengamalkannya pasti pernah dipraktekkan (apalagi diperintahkan oleh beliau, meskipun hanya sekali).

Oleh karena itu mengenai adanya tambahan itu terdapat silang pendapat di antara ulama. Syaikh Abdullah bin Umar ra tidak mengakuinya, sebagaimana dijelaskan di dalam Mustadrakul Hakim. Sedang Imam Suyuthi dengan tegas di dalam Al-Hawi Lil Fatawa (1/388) menyatakan bahwa tambahan itu adalah bid’ah madzmumah (bid’ah yang tercela).

Dapatkah mereka yang ikut-ikutan memakai tambahan itu menjelaskan mengapa Imam Suyuthi berani dengan tegas menyatakan pendapatnya itu? Sebuah jawaban klise yang mereka berikan adalah karena dia adalah seorang Wahabi! Padahal beliau wafat kurang lebih tiga ratus tahun sebelum Muhammad bin Abdul Wahab wafat. Hal itu mengingatkan saya pada sebuah cerita menarik di sebuah lembaga pendidikan di Dimasqy (baca: Damaskus). Di sana ada seorang tenaga pengajar terkemuka yang beragama Nasrani. Ia membicarakan gerakan yang dilakukan oleh Muhammad bin Abdul Wahab di Jazirah Arabia dan usahanya untuk menghancurkan segala prilaku dan tindakan yang mengandung kemusyirkan, bid’ah, dan khurafat. Karena nada bicaranya tampak menggebu-gebu dan penuh antusias, maka ada salah seorang siswa berkomentar: “Dosen ini jelas seorang Wahabi!”

Ada pula yang menganggap As-Suyuti salah mengambil kesimpulan. Tetapi seandainya dia benar-benar melakukan kesalahan maka buktinya (dalilnya)? Sedangkan hadits yang digunakan oleh As-Suyuti adalah hadits Rasul:

“Orang yang mengajarkan sesuatu yang tidak termasuk dalam agama kami ini adalah tertolak.”

Nilai hadits ini shahih muttafaq alaihi (disepakati Bukhari, Muslim dan Ahmad).

Hadits-hadits lain yang senada dengan hadist itu telah kami himpun dalam sebuah buku yang khusus berbicara tentang bid’ah. Semoga Allah I berkenan memberikan pertolongan-Nya kepada saya, sehingga dapat menyelesaikannya dengan baik.


BEBERAPA CONTOH MORALITAS ISLAM (72 - 73)

BEBERAPA CONTOH MORALITAS ISLAM (72 - 73)

BEBERAPA CONTOH

MORALITAS ISLAM

۷۲ - اَحِبَّ للِنَّسِ مَا تُحِبُّ لِنَفْسَكَ

“Cintailah apa yang dimiliki oleh orang lain seperti mencitai milikmu sendiri”

Hadits ini diriwayatkan oleh Imam Bukhari di dalam At-Tarikh Al-Kabir (2/4/317/3155), Abd. Bin Humaid di dalam Al-Muntakhab Minal Musnad (53/2), Ibnu Sa’d (7/428), dan Al-Qathi’I di dalam Al-Juz’ Al-Ma’ruf Bi Alfi Dinarin (2/29) dari Siyar, dari Khalid bin Abdillah Al-Qasari dari ayahnya yang mengisahkan bahwa Nabi r bersabda kepada kakek Yazid bin Usaid: (Kemudian ia menyebtukan sabda Nabi di atas).

Hadits itu juga diriwayatkan oleh Ruh bin Atha’ bin Abu Maimunah, ia berkata: “Siyar telah memberikan hadits itu kepada saya, hanya saja ia mengatakan: “Saya mendapatkan hadits itu dari ayah saya dari kakek saya yang mengisahkan: “Rasulullah bersabda kepada saya: “Apakah engaku mencitai surga?” Beliau selanjutnya bersabda: “Cintailah… (sampai akhir hadits).”

Ibnu Asakir meriwayatkan hadits itu (5/242/2) dari Al-Qathi’I melalui jalur kedua. Sementara itu Al-Hakim (4/168) juga meriwayatkannya yang kemudian dengan tegas menyatakan: “Hadits itu shahih sanadnya.” Sedangkan Adz-Dzahabi juga sependapat dengan penilaian tersebut.

Saya berpendapat: Khalid bin Abdillah Al-Qasari adalah seorang penduduk Damaskus yang menjabat sebagai Al-Amir. Adz-Dzahabi di dalam kitabnya Al-Mizan menilainya: shaduq (sangat dipercaya), tetapi ia adalah seroang penguasa yang keras dan lalim. Ibnu Ma’in mengatakan: “Ia seorang lelaki yang kurang baik yang pernah mempunyai masalah dengan sahabat Ali t. Tetapi Ibnu Hibban memasukkannya di dalam kitabnya Ats-Tsiqaat (2/72).

Ayahnya, yaitu Abdullah bin Yazid, juga disebutkan haditsnya oleh Ibnu Abi Hatim (2/2/197), tetapi tidak disebutkan jarh ataupun ta’dil-nya. Sedangkan Ibnu Hibban juga menyebutkannya di dalam Ats-Tsiqaat (1/123).

Hadits itu oleh Al-Haitsami di dalam Majma’uz Zawa’id (8/168) diberi komentar: “Hadits itu diriwayatkan oleh Abdullah dan Ath-Thabrani di dalam Al-Kabir dan di dalam Al-Ausath dengan redaksi yang sama. Perawi-perawinya tsiqah.”

Hadits itu juga memiliki syahid hadits lain yang diriwayatkan dari Abu Hurairah dengan redaksi:

Ðan cintailah milik orang lain seperti mencintai milikmu sendir, niscaya engkau akan menjadi seorang mukmin (yang baik).”

Hadits ini ditakhrij oleh Imam Tirmidzi (2/50) dan Imam Ahmad (2/310). Imam Tirmidzi berkata: “Hadits ini gharib (dalam meriwayatkannya terdapat seorang yang menyendiri). Sementara Al-Hasan tidak mendengarnya dari Abu Hurairah.”

Saya berpendapat: Yang meriwayatkannya dari Al-Hasan Al-Bashri adalah Abu Thariq. Ia majhul (tidak dikenal), seperti disebutkan di dalam At-Taqrib.

Di antara hadits lain yang menguatkannya adalah hadits berikut ini:

۷٣ – لاَيُؤْمِنُ اَحَدُكُمْ حَتّٰى يُحِبَّ ِلاَخِيْهِ مَايُحِبُّ لِنَفْسِهِ ا [ مِنَ الْخَيْرِ ]

“Seseorang di antara kamu belum dikatakan beriman dengan sempurna kecuali jika ia telah mencintai (kebaikan) saudaranya seperti ia mencintai kebaikannya sendiri.”

Hadits ini ditakhrij oleh Imam Bukhari (1/11), Imam Muslim (1/49). Juga ditakhrij oleh Abu Awanah di dalam kitab shahihnya (1/33), Imam Nasa’I (2/27), Imam Tirmidzi (2/84), Ad-Darimi (2/307), Ibnu Majah (hadits no. 66), Ath-Thayalisi (hadits no. 2004), Imam Ahmad (3/177, 207,275, dan 278)) dari hadits Anas bin Malik secara marfu’. Selanjutnya Imam Tirmdizi memberikan komentar: “Hadits ini shahih.”

Tambahan itu (yang ada di dalam kurung) milik Abu Awanah, Nasa’I dan Ahmad di dalam hadits mereka yang sanadnya juga shahih.

Hadits itu mempunyai shahid (penguat) yang berasal dari hadits Ali dengan redaksi:

“Seorang muslim yang mempunyai hak yang harus dipenuhi oleh muslim lainnya, yaitu ada empat perkara… Dan mencintainya seperti mencintai miliknya sendiri, serta menasehatinya secara samar.”

Hadits ini ditakhrij oleh Ad-Darimi (2/275-276), Ibnu Majah (1433) dan Imam Ahmad (1/89) dengan sanad yang dha’if.

Perlu diketahui bahwa tambahan (“kebaikan”) tersebut sangat tepat, sebab akan memperjelas arti yang dimaksud. Di samping itu kata tersebut merupakan kata umum (kata luas), mencakup semua ketaatan dan semua kebaikan duniawi maupun ukhrawi serta mengeluarkan semua larangan. Sebab kata “kebaikan” sudah pasti tidak mencakup amal-amal terlarang. Karena itu moral seorang muslim dikatakan mencapai kesempurnaan apabila ia telah mampu mencintai kebaikan yang dilakukannya sendiri, demikian juga mampu membenci keburukan yang dilakukan oleh dirinya sendiri maupun muslim lain. Pemahaman terakhir ini meskipun tidak disebutkan di dalam hadits, namun merupakan pemahaman yang tercakup di dalamnya. Karena mencintai sesuatu pasti membenci kebalikannya. Jadi tidak disebutkannya pemahaman kedua itu hanya untuk menyederhanakan kalimat, seperti disebutkan oleh Al-Karmani yang dikutip oleh Al-Hafizh Ibnu Hajar di dalam kitabnya Al-Fath (1/54) dan diakui kebenarannya.


KEWAJIBAN BERDZIKIR DAN BERSHALAWAT (74 - 81)

KEWAJIBAN BERDZIKIR DAN BERSHALAWAT (74 - 81)

KEWAJIBAN BERDZIKIR

DAN BERSHALAWAT DIMANAPUN BERADA

۷٤ – عَلىٰ نَبِيِّهِمْ اِلاَّ كَانَ عَلَيْهِ تِرَةٌ فَاِنْ شَاءَ عَذَبَهُمْ وَاِنْ شَاءَغَفَرَلَكُمْ

“Beberapa orang yang duduk-duduk di suatu tempat tanpa berdzikir dan membaca shalawat atas nabi mereka, pasti mereka akan tertimpa dosa. Allah bisa menyiksa atau mengampuni mereka.”

Hadits ini ditakhrij oleh Imam Tirmidzi (2/242), Imam Hakim (1/496), Ismail Al-Qadhi di dalam Fadhlus-Shalati Alan-Nabi sallallahu alaihi wasallam (hadits no. 54 cet. Maktab al-Islami), Ibnu Sina di dalam Amalul Yaum Wal Lailat (hadits no.443), Imam Ahmad (2/446,453,481,484,495) dan Abu Na’im di dalam Al-Hilyah (8/130) dari Sufyan Ats-Tsauri dari Saleh Maula At-Tu’mah dari Abu Hurairah secara marfu’.

Imam Tirmidzi berkomentar:

“Hadits ini hasan shahih, dan diriwayatkan dari beberapa jalur yang berasal dari Abu Hurairah secara marfu’.”

Kemudian Imam Tirmidzi meriwayatkannya dari jalur Abu Ishaq dari Al-Aghar Abu Muslim dari Abu Hurairah dari Abu Sa’id bersama-sama secara marfu’, ia berkata, “mitsluhu (sama)” tetapi ia tidak menyebutkan redaksinya.

Perkataannya: “mitsluhu” (sama) mungkin yang dimaksudkannya adalah bahwa hadits Al-Aghar adalah sama dengan haditsnya. Sedangkan Imam Muslim (8/72) dan Ibnu Majah (2/418) telah mentakhrij hadits semisal dengan redaksi:

۷٥ – مَاجَلَسَ قَوْمٌ مَجْلِسًا يَذْكُرُوْنَ اﷲَفِيْهِ اِلاَّ حَفَّتْهُمُ الْمَلاَ ءِِكَةُ ، وَتَغَشَّتْهُمُ الرَّحْمَةُ ، وَنَزَلَتْ عَلَيْهِمُ السَّكِيْنَةُ وَذَكَرَهُمُ اﷲُ فِيْمَنْ عَنْدَهُ .

“Beberapa orang duduk-duduk di suatu tempat dengan berdzikir (mengingat Allah), niscaya dilindungi oleh para malaikat. Rahmat-Nya pun akan turun kepada mereka dan ketentraman akan tumbuh di hati mereka. Allah juga akan mengingat mereka sebagai makhluk yang ada di sisi-Nya.”

Redaksi hadits itu milik Ibnu Majah dan sebelumnya diriwayatkan oleh Imam At-Tirmidzi, yang mengatakan, “Hadits ini hasan shahih.”

Terhadap perkataannya “mitsluhu”, saya tidak memahaminya secara jelas. Saya sendiri masih ragu apakah hadits itu benar-benar ada di dalam kitab Tirmidzi, meskipun dalam beberapa naskahnya terdapat hadits itu. As-Suyuthi memang menyebutkan hadits itu di dalam Al-Jami’ Ash-Shagir dari riwayat At-Tirmidzi dan Ibnu Majah dari Abu Hurairah bersama Abu Sa’id. Penyandarannya terhadap hadits itu kepada Ibnu Majah masih perlu dipertimbangkan. Sebab saya hanya menemukan hadits kedua yang diriwayatkan oleh Imam Muslim. Hanya Allah lah yang mengetahui yang sebenarnya.

Di dalam kumpulan hadits At-Tirmidzi yang disyarahi, yaitu Tuhfatul Ahwadzi juga tidak terdapat teks itu.

Hadits yang diriwayatkannya itu juga diriwayatkan dengan jalur lain dari Abu Hurairah secara marfu’ dengan redaksi:

“…Beberapa orang yang berkumpul di ‘rumah’ Allah dengan membaca Al-Qur’an dan mendiskusikannya, maka Allah pasti akan menurunkan ketentraman di (hati) mereka...”

Hadits selanjutnya sama dengan hadits di atas.

Pada redaksi Shaleh Maula At-Tu’mah yang pertama, mengandung ke-dha’if-an karena kerancuan redaksinya. Tetapi ia tidak meriwayatkannya seorang diri. Ada beberapa perawi yang meriwayatkannya, diantaranya Abu Shaleh Dzakwan dengan redaksi:

۷٦ – مَاقَعَدَ قَوْمٌ مَقْعَدًا لَمْ يَذْكُرُوْاافَيْهِ اﷲَ عَزَّوَجَلَّ وَيُصَلُّوْاعَلىٰ النَّبِىِّ صَلَّى اﷲُ عَلَيْهِ وَسَلَّمَ اِلاَّ كَانَ عَلَيْهَمْ حَسَرَةٌ يَوْمَ الْقَيَامَةِ ، وَاِنْ دَخَلُ الْجَنَّةُ لِلثَّوَابِ

“Beberapa orang yang duduk-duduk di suatu tempat tanpa berdzikir dan bershalawat, maka mereka akan menderita kerugian kelak di hari kiamat, meskipun mereka akan masuk surga karena memiliki pahala (keimanannya).”

Hadits ini diriwayatkan oleh Imam Ahmad (2/463), Ibnu Hibban di dalam kitab shahihnya (hadits no.2322), Imam Hakim (1/492) dan Al-Khatib di dalam Al-Faqih Wal Mutafaqqih (237/2) dari jalur Al-A’masy dari Abu Shaleh dari Abu Hurairah secara marfu’.

Sanad hadits ini shahih. Al-Haitsami dalam hal ini berkomentar: “Hadits ini diriwayatkan oleh Imam Ahmad, dan perawi-perawi tsiqah (perawi shahih).”

Ibnul Jauzy di dalam Minhajul Maqashidin (1/72/2) juga mentakhrijnya, tetapi di dalam sanadnya terdapat kalimat “dari Abu Sa’id Al-Khudri” menggantikan kalimat dari “Abu Hurairah”. Mungkin hal ini merupakan kekeliruan yang dilakukan oleh perawinya.

Saya katakan: “Suhail bin Abu Shaleh juga meriwayatkan hadits senada dari ayahnya, dengan redaksi:

۷۷ – مَامِنْ قَوْمٍ يَقُوْمُوْنَ مَنْ مَجْلِسٍ لاّيَذْكُرُوْنَ اﷲَ فَيْهَ اِلاَّ قَامُوْ عَلٰى مَثَلِ جِيْفَةِ حِمَارٍ ، وَكَانَ عَلَيْهِمْ حَسَرَةٌ يَوْمَ الْقِيَامَةِ .

“Orang-orang yang berdiri dari suatu tempat tanpa berdzikir, maka mereka ibarat bangkai himar. Mereka akan merasakan penyesalan kelak di hari kiamat.”

Hadits ini diriwayatkan oleh Abu Dawud (4588), Ath-Thahawi (2/367), Abu Asy-Syaikh di dalam Tabhaqatul Ashbariyyin (229), Ibnu Bisyran di dalam Al-Amali (30/6/1 tahun 1927), Ibnu Sina (439), Al-Hakim (1/492), Abu Na’im (2/207) dan Imam Ahmad (2/389, 515, 527). Al-Hakim berkomentar: “Hadits ini shahih sesuai dengan kriteria yang dipakai oleh Imam Muslim.” Sementara Adz-Dzahabi juga sependapat dengan penilaian ini. Dan memang begitulah adanya.

Perawi lain yang meriwayatkan hadits senada Sa’id bin Abu Sa’id Al-Maqabari, dengan redaksi:

۷۸ – مَنْ قَعَدَ مَقْعَدً الَمْ يَذْكُرِاﷲَفِيْهِ ، كَانَتْ عَلَيْهِ مَنَ اﷲِتِرَةٌ ، وَمَنِ اضْطَجَعَ مَضْجَعًا لاَيَذْكُرُاﷲَفِيْهِ كَانَتْ عَلَيْهِ مِنَ اﷲِ تِرَةٌ .

“Orang yang duduk di suatu tempat tanpa menyebut nama Allah, maka ia akan mendapatkan kekurangan (dosa) dari Allah. Dan orang tidur di suatu tempat tidur tanpa menyebut nama Allah, maka ia juga akan mendapatkan dosa dari-Nya.”

Hadits ini diriwayatkan oleh Abu Dawud (4856.5059), Al-Humaidi di dalam kitab Musnadnya (hadits no, 1158) pada bagian pertama, dan Ibnu Sina (743) untuk bagian kedua melalui Muhammad bin Ijlan dari Sa’id bin Abu Sa’id Al-Maqbari.

Saya berpendapat: “Sanad hadits ini hasan”.

Al-Mundziri di dalam kitabnya At-Targhib (2/235) menyandarkan hadits tersebut kepada Abu Dawud, dengan tambahan:

“Orang yang berjalan di suatu tempat tanpa menyebut nama Allah, pasti akan mendapat dosa dari Allah.”

Kemudian ia berkomentar, “Hadits itu diriwayatkan oleh Imam Ahmad, Ibnu Abid Dun-ya, An-Nasa’I, dan Ibnu HIbban di dalam kitab shahihnya dengan redaksi yang sama dengan redaksi Abu Dawud.”

Mengenai hadits ini saya memberikan dua catatan:

Pertama: Tambahan di atas tidak berasal dari Abu Dawud yang menurut Al-Mundziri ada di dalam kitab Abu Dawud. Adapun asal tambahan itu adalah dari Ibnu Hibban (2321). Ia memiliki redaksi berbeda sebagai ganti dari kata “al-idhija”, yaitu:

“Seorang yang datang ke tempat tidur tanpa menyebutkan nama Allah pasti akan mendapatkan dosa dari-Nya.”

Kedua: Sebenarnya Imam Ahmad tidak meriwayatkan hadits itu dengan hadits di atas. Akan tetapi meriwayatkannya dari jalur lain dengan redaksi berikut:

Di antaranya dari Abu Ishaq Maula Al-Harits, redaksinya:

۷۹ – مَاجَلَسَ قَوْمٌ مَجْلِسًا فَلَمْ يَذْكُرُوْااﷲَفِيْهِ اِلاَّ كَانَ عَلَيْهِمْ تَرَةٌ ، وَمَا مِنْ الرَجُلٍ مَشٰى طَرِيْقًا فَلَمْ يَذْكُرِاﷲَعَزَّوَجَلَّ ، اِلاَكَانَ عَلَيْهِ تِرَةٌ . وَمَامِنْ الرَجُلٍ اوَى اِلىٰ فِرَشِه ا فَلَمْ يَذْكُرِ اﷲَ، اِلاَّ كَانَ عَلَيْهِ تَرَةٌ .

“Orang yang duduk di suatu tempat tanpa menyebut nama Allah, pasti akan mendapatkan dosa dari-Nya. Orang yang berjalan di suatu tempat tanpa menyebutkan nama Allah pasti akan mendapatkan dosa dari-Nya. Dan orang yang datang ke tempat tidur tanpa menyebut nama Allah pasti akan mendapatkan dosa dari-Nya.”

Hadits itu diriwayatkan oleh Imam Ahmad (3/432), Ibnus Sina (375), Al-Hakim (1/550), dari Sa’id bin Abu Sa’id dari Abu Ishaq. Imam Ahmad mengatakan, “…Dari Ishaq.” Sedangkan Imam Hakim mengatakan. “…dari Ishaq bin Abdillah bin Al-Harits,” dan berkomentar: “Hadits ini shahih sesuai dengan syarat (kriterria) Imam Bukhari.” Sendan Adz-Dzahabi mengatakan, “Hadits ini shahih sesuai dengan kriteria Imam Muslim.”

Saya berpendapat: Semua itu masih perlu dipertanyakan. Sebab, seandainya yang dimaksud Ishaq ini adalah Ishaq bin Abdillah bin Al-Harits, maka ia bukanlah perawi yang dipakai oleh Bukhari maupun Muslim. Namun ia adalah soerang perawi tsiqah dan haditsnya banyak diambil oleh sebagian besar ulama. Sedang apabila yang dimaksud adalah Abu Ishaq Maula Al-Harits, maka tidak dikenal, seperti yang dinyatakan oleh Adz-Dzahabi. Namun jika yang dimaksud adalah Ishaq saja, maka saya juga tidak mengenalnya. Di dalam Al-Majma’ (10/80) disebutkan:

“Hadits ini diriwayatkan oleh Imam Ahmad. Adapun mengenai Abdullah Maulah bin Al-Harits bin Naufal, tidak pernah dinilai tsiqah oleh seroang pun, tetapi juga tidak ada yang men-jarh (menilainya cacat) sedikitpun. Sedang perawi lainnya yang dipakai di dalam salah satu riwayat Imam Ahmad adalah perawi-perawi shahih.”

Hadits ini memiliki syahid dari hadits Ibnu Umar dengan redaksi:

۸۰ – مَا مِنْ قَوْمٍ جَلَسُوْامَجْلِسًا لَمْ يَذْكُرُااﷲَفِيْهِ ، اِلاَّ رَاَوْهُ حَسَرَةً يَوْمَ الْقِيَامَةِ .

“Beberapa orang yang duduk-duduk di suatu tempat tanpa menyebut nama Allah, maka mereka pasti akan melihatnya sebagai suatu penyesalan kelak di hari kiamat.”

Hadits ini ditakhrij oleh Imam Ahmad (2/124) dengan sanad hasan. Al-Haitsami berkata, “Hadits ini diriwayatkan oleh Imam Ahmad. Perawi-perawinya adalah perawi shahih.”

Syahid lain yang sama diriwayatkan oleh Abdullah bin Mughaffal.

Hadits dengan sanad ini juga ditakhrij oleh Ibnudh Dhuraisi di dalam Ahaditsu Muslim bin Ibrahim Al-Farahidi (8/1-2) dengan sanad yang bisa dipakai (La Ba’sa Bihi) untuk matabi’ dan syahid. Imam Thabrani juga meriwayatkannya di dalam Al-Kabir dan Al-Ausath dengan perawi-perawi shahih. Juga diriwayatkan oleh Al-Baihaqi seperti disebutkan di dalam At-Targhib (juz II hal. 236).

Kandungan Hukumnya

Hadits ini dan hadits-hadits lain yang sejenis menunjukkan adanya kewajiban berdzikir dan bershalawat di mana pun berada. Hal ini ditunjukkan oleh beberapa dalil:

Pertama: Sabda Nabi: “Allah bisa menyiksa mereka dan bisa mengampuni mereka.” Perkataan semacam ini tidak pernah dipakai kecuali untuk menunjukkan suatu perkara yang wajib dilakukan yang apabila ditinggalkan merupakan suatu kedurhakaan.

Kedua: Sabda Nabi: “Meskipun mereka akan masuk surga karena mereka memiliki pahala (keimanan mereka).”

Dengan sabda ini jelas bahwa orang yang tidak berdzikir dan bershalawat akan masuk neraka. Sekalipun akhirnya ia bertempat di surga sebagai pahala keimanannya.

Ketiga: Sabda Nabi: “Jika tidak, maka mereka akan berdiri seperti bangkai himar.”

Tamsil semacam ini merupakan pernyataan bahwa tindakan semacam ini (tidak berdzikir dan bershalawat). Dan hal ini tidak mungkin beliau sinyalir kecuali terhadap hal yang jelas haram. Wallahu a’lam.

Oleh karena itu seyogyanya setiap orang muslim memperhatikan hal itu dan jangan sampai tidak berdzikir dan bershalawat dimanapun ia berada. Jika tidak, maka keraguan dan penyesalan lah yang akan diperolehnya kelak di hari kiamat.

Al-Manawir di dalam Faidhul Qadir:

“Dengan demikian kokohlah ajaran berdzikir dan bershalawat itu dan bisa diperoleh dengan bacaan yang berbeda-beda. Tetapi dzikir yang paling sempurna adalah dengan bacaan berikut ini:

“Maha Suci Engkau Ya Allah. Dan dengan senantiasa memuji kepada-Mu. Saya bersaksi bahwa tidak ada Tuhan (Yang pantas disembah) kecuali Engaku. Aku memohon ampun dan bertaubat kepada-Mu.”

Sedangkan redaksi shalawat yang paling sempurna adalah seperti yang ada pada bagian ahir tasyahud (tahiyyat).”

Saya berpendapat: Dzikir yang disebutkan di atas itulah yang dikenal dengan Kaffaratul Majlis. Mengenai itu ada beberapa hadits yang menjelaskannya. Berikut ini saya sebutkan hadits yang terlengkap, yaitu:

۸١- مَنْ قَالَ : سُبْحَانَ اﷲِوَبِحَمْدِه ، سُبْحَانَكَ اللّهُمَّ وَبِحَمْدِكَ ، اَشْهَدُ اَنْ لاَاِلٰهَ اِلاَّ اَنْتَ ، اَسْتَغْفِرُكَ وَاَتُوْبُ اِلَيْكَ ، فَقَالَهَا فِى مَجْلِسِ ذِكْرٍ ، كَانَتْ كَالطَّابِعِ يَطْبَعُ عَلَيْهِ وَمَنْ قَالَهَا فِى مَجْلِسِ لَغْوٍ ، كَانَتْ كَافَرَةَ لَهُ .

“Orang yang berdo’a: Maha Suci Allah. Dan senantiasa memuji kepada-Nya. Maha Suci Engkau Ya Allah, dan dengan senantiasa memuji kepada-Mu. Aku bersaksi bahwa tidak ada Tuhan kecuali Engkau. Aku memohon ampun kepada-Mu dan bertaubat kepada-Mu (pula). Lalu ia mengucapkan doa itu di tempat dzikir, maka ia tak ubahnya seperti tukang cetak yang membubuhkan mesin cetaknya. Dan barangsiapa membacanya di tempat omong kosong, maka doa itu akan menjadi kaffarat (pelebur dosa baginya).

Hadits ini ditakhrij oleh Imam Ath-Thabrani (1/79/2) dan Imam Hakim (1/573) melalui Nafi’ bin Jubair bin Muth’im dari ayahnya secara marfu’. Imam Hakim berkomentar: “Hadits ini shahih sesuati dengan syarat Imam Muslim.” Sedang Adz-Dzahabi juga sependapat dengan penilaian ini.

Al-Mundziri (2/236) menyandarkan hadits itu kepada Imam Nasa’I dan Imam Ath-Thabrani serta berkomentar. “Perawi-perawi yang dipakai oleh keduanya adalah perawi-perawi shahih.”

Sedangkan Al-Haitsami (10/142, 423) berkata: “Hadits ini diriwayatkan oleh Ath-Thabrani. Perawi-perawinya adalah perawi-perawi shahih.

Saya berpendapat: Imam Ath-Thabrani di dalam riwayatnya yang lain memiliki tambahan: “…yang diucapkannya tiga kali…” Mengenai tambahan itu Al-Haitsami tidak berkomentar. Hadits itu memang tidak baik (jayyid). Sebab di dalam hadits (yang memuat tambahan) itu terdapat Khalid bin Yazid Al-Umari yang oleh Abu Hatim dan Yahya dinilai pembohong. Sedangkan Ibnu Hibban mengatakan: “Hadits ini diriwayatkan oleh perawi-perawi maudhu’ (pendusta atau pernah berdusta dalam meriwayatkan hadits).”

Dengan demikian hadits itu dha’if dan tidak bisa dipakai.


MU’AWIAH, SEORANG PENULIS WAHYU (82 - 84)

MU’AWIAH, SEORANG PENULIS WAHYU (82 - 84)

MU’AWIAH, SEORANG PENULIS WAHYU

٨٢ . لاَاَشْبَغَ اللهُ بَطْنَهُ . يَعِنِى مُعَاوِيَةُ

“Semoga Allah tidak akan mengenyangkan perutnya, yakni perut Mu’awiayh.”

Hadits ini diriwayatkan oleh Abu Dawud Ath-Thayalisi di dalam kitab Musnad-nya (2746), ia memberitahukan, “Saya mendapatkan hadits dari Hisyam dan Abu Awanah dari Abu Hamzah Al-Qashlab, dari Ibnu Abbas:

“Rasulullah e memanggil Mu’awiyah untuk menuliskannya. Lalu ada yang berkata kepada beliau, “Dia sedang makan.” Kemudian memanggilnya untuk kedua kalinya. Tetapi orang itu juga berkata, “Dia sedang makan.” Lalu Rasulullah bersabda: (kemudian perawi menyebutkan hadits di atas).”

Saya berpendapat sanad ini shahih. Seluruh perawinya tsiqah dan dipakai oleh Imam Muslim. Sedangkan Abu Hamzah Al-Qashab yang nama aslinya adalah Imran bin Abu Atha’ dikritik oleh salah seorang imam. Tetapi hal itu tidak menjatuhkannya, sebab beberapa imam lain yang jumlahnya lebih besar, di antaranya Imam Ahmad, Ibnu Ma’in dan lainnya, menilainya tsiqah. Di samping itu orang yang menilainya dha’if tidak menjelaskan alasannya. Jadi termasuk jarh mabham (pencacatan yang tidak disertai alas an). Jarh semacam ini tidak bias diterima. Dan nampaknya kaena alas an itulah, Imam Muslim memakainya sebagai hujjah. Imam Muslim mentakhrij hadits itu di dalam kitab shahihnya (8/28) dari Sya’bah dari Abu Hamzah Al-Qashab. Imam Ahmad di dalam kitabnya (1/240,281,335,338) juga mentakhrijnya dari Sya’bah dari Abu Awanah dari Abu Hamzah Al-Qashab tanpa menyebutkan kata: “Laa Asya’allahu Bahnahu.” Nampaknya hal itu merupakan ringkasan yang dilakukan oleh Imam Ahmad, atau mungkin dari sebagian gurunya. Di tempat lain Imam Ahmad menambahkan, “Ia seorang penulis beliau.” Sanad hadits terakhir inik juga shahih.

Ada beberapa sekte yang memanfaatkan hadits ini sebagai dalil untuk mengklaim keutamaan Mu’awiyah. Padahal hadits itu sama sekali tidak mengandung tuduhan yang mereka maksudkan itu. Mengapa tidak, sebab Mu’awiyah adalah seorang penulis Nabi e. Oleh karena itu Al-Hafizh Ibnu Asakir di dalam kitabnya (juz XVI hal. 349) berkata, “Hadits ini merupakan hadits tershahih yang berisi keutamaan Mu’awiiyah.” Dengan demikian doa buruk ini sebenarnya tidak dimaksudkan oleh Nabi. Hal itu hanya merupakan kebiasaan orang Arab yang sering terlanjur mengatakan kata-kata yang kurang baik, namun tidak disengaja dimaksudkan, seperti sabda Nabi kepada salah seorang isterinya, “Aqri Halqi” (kemandulanku adalah nasib malangku) dan sabda beliau, “Taribat Yaminuka” (tangan kananmu belepotan debu). Mungkin juga hal ini merupakan gaya bahasa yang menjadi khas beliau. Buktinya banyak hadits yang bernada seperti itu, misalnya hadits yang diriwayatkan oleh Aisyah ra.:

“Ada dua orang yang menghadap Nabi e. Mereka mengatakan sesuatu yang tidak saya ketahui dengan jelas, namun kemudian beliau marah lalu melaknat dan mencaci mereka. Setelah keduanya keluar, saya bertanya, “Wahai Rasul, siapa yang pernah memperoleh kebaikan seperti yang diperoleh oleh kedua orang itu?” Beliau menjawab dengan balik bertanya, “Kebaikan apa itu?” Aisyah melanjutkan, “Saya menjawab: “Engkau telah melaknat dan mencaci mereka berdua.” Seketika itu beliau bersabda:

٨٣ – اَوَمَا عَلِمْتِ مَاشَرَطْتِ عَلَيْهِ رَبِّى ؟ قُلْتُ : اَللَّهُمَّ اِنَّمَا اَنَا بَشَرٌ ، فَاَتُى الْمُسْلِمِيْنَ لَغَنْتَهُ اَوْسَبَّيْتَهُ فَاجْعَلْهُ زَكَاةً وَاَجْرًا .

“Apakah engaku tidak tahu isi perjanjian yang telah saya buat dengan Tuhan saya? Saya memohon. “Ya Allah, saya hanya seorang manusia. Muslim manapun yang telah saya laknat dan saya caci, jadikanlah hal itu sebagai zakat (pemberian) dan pahala baginya.”

Hadits ini dan hadits sebelumnya diriwayatkan oleh Imam Muslim di dalam satu bab, yaitu: “Orang yang Dilaknat, Dicaci atau Didoakan Jelek oleh Rasul.” Dalam bab tersebut dikatakan bahwa jika orang yang tidak layak menerimanya, maka hal itu akan menjadi pembersih, pahala dan rahmat.

Setelah itu Imam Muslim menyebutkan hadits Anas bin Malik: “Ummu Sulaim mempunyai bocah yatim asuh yang bernama Ummu Anas. Rasulullah e suatu hari melihat bocah itu, lalu bertanya, “Engkaukah itu?” Engkau telah besar, semoga Allah tidak akan memanjangkan umurmu.” Kontan saja si bocah yatim itu bergegas kembali kepada Ummu Sulaim sambil menangis terisak. Ummu Sulaim terkejut dan bertanya, “Mengapa engaku menangis, wahai anakku?” Anak itu menjawab, “Rasulullah e telah mendoakan jelek kepadaku, yaitu supaya aku tidak panjang umur.” Lalu Ummu Sulaim bergegas menghadap Rasul dengan mengalungkan selendangnya di kepala. Begitu bertemu dengan Rasul, Rasul mendahului bertanya. “Ada apa engaku dating tergopoh-gopoh kesini, wahai Ummu Sulaim?” Ummu Sulaim menjawab, “Wahai Rasul, apakah Tuan telah mendoakan jelek kepada puteri yatim asuhan saya? Dia mengaku bahwa Tuan telah mendoakan agar dia tidak panjang umur.” Perawi melanjutkan, lalu Rasul tersenyum dan berkata:

٨٤ - يَااُمَّ سَلِيْمٍ ! اَمَا تَعْلَمِيْنَ اَنَّ شَرْطِىْ عَلىٰ رَبِّى ؟ اِنِّى اشْتَرَطْتُ عَلىٰ رَبِّى فَقُلْتُ : اِنَّامَ اَنَا بَشَرٌ اَرْضٰ كَمَا يَرْضَ الْبَشَرُ وَاَغْضَبُ كَمَا يَغْضَبُ الْبَشَرُ ، فَاَيُّمَا اَحَدٍ دَعَوْتَ عَلَيْهِ مِنْ اُمَّتِى بِدَعْوَةٍ لَيْسَ لَهَا بَاَهْلٍ . اَنْ يَجْعَلَهَا لَهُ طَهُوْرًا وَزَكَاةً وَقُرْتَةً يُقَرِّبُهُ بِهَا مَنْهُ يَوْمَ الْقِيَامَةِ .

“Wahai Ummu Sulaim, apakah engkau tidak tahu pernjanjian yang telah kuajukan kepada Tuhanku? Aku telah meminta janji dari Tuhanku. “Sesungguhnya aku juga manusia. Aku bias merasa lega sebagaimana manusia lain merasakannya. Tapi aku juga bisa marah seperti manusia lain. Karena itu siapapun umatku yang kudoakan jelek sedang ia tidak sepantasnya menerima doa jelek, (aku berharap) agar itu dijadikan sebagai pembersih dan ibadah taqarrub yang dapat mendekatkannya kepada Allah kelak di hari kiamat.”

Kemudian Imam Muslim memperkuat hadits ini dengan hadits yang berisi tentang Mu’awiyah sebagai penutup bab. Hal ini menunukkan bahwa kedua hadits itu berada dalam satu bahasan. Oleh karena itu doa jelek yang dilakukan oleh Nabi e terhadap Mu’awiyah justru menjadi pembersih baginya dan sebagai amal taqarrub, seperti juga yang dilakukan beliau terhadap anak yatim di atas. Imam Nawawi di dalam kitab Syarh-nya (2/325 cet. India) menegaskan:

“Doa jelek Nabi e kepada Mu’awiyah mengandung dua kemungkinan:

Pertama: doa itu keluar dari Nabi e tanpa sengaja

Kedua, sebagai balasan atas keterlambatan Mu’awiyah. Dalam memahami Haits ini Imam Muslim berpendapat, bahwa tidak sepantasnya Mu’awiyah menerima doa seperti itu. Oleh karena itu beliau memasukkannya ke dalam bab kelebihan Mu’awiyah, sebab hakekat doa itu tetap baik baginya (bukan doa yang mencelakakan).”

Adz-Dzahabi nampaknya memilih kemungkinan kedua di dalam bukunya Syaru A;lamin Nabala (9/17/2).

Saya berpendapat: Doa itu justeru merupakan pahala bagi Mu’awiyah, sebab Nabi e bersabda: “Ya Allah, orang-orang yang aku doakan jelek, jadikanlah hal itu sebagai pembersih dan rahmat baginya.”

Perlu ditegaskan di sini bahwa sabda Nabi e, “Sesungguhnya saya adalah manusia biasa, yang kadang-kadang merasa lega…” merupakan pembicaraan lanjut dari apa yang disebutkan di dalam Al-Qur’an:

قُلْ اِنَّمَا اَنَا بَشَرٌ مِثْلُكُمْ يُوْحٰى اِلَّى اَنَّمَا اِلٰهُكُمْ اِلٰهٌ وَاحْدُ فَمَنْ كَانَ يَرْجُوْا لِقَاءَرَبِّهِ فَلْيَعْمَلْ عَمَلاْ صَالِحًا وَلاَيُشْرِكْ بِعِبَادَةِ رَبِّهِ اَحَدً ( الكهف : ١١٠)

“Katakanlah: “Sesungguhnya aku ini hanya seorang manusia seperti kamu, yang diwahyukan kepadaku. “Bahwa sesungguhnya Tuhan kamu adalah Tuhan Yang Esa.” Barangsiapa yang mengharap perjumpaan dengan Tuhannya maka hendaklah ia mengerjakan amal yang shalih dan janganlah ia mempersekutukan seorang pun dalam beribadat kepada Tuhannya.” (Al-Kahfi : 110).

Ada sementara orang yang tergesa-gesa yang tidak mengakui bahwa hadits tersebut dari Nabi e dengan alas an bahwa beliau sama sekali terbebas dari perkataan semacam itu. Penyangkalan semacam itu tidak bisa dibenarkan. Sebab hadits itu benar-benar shahih, bahkan menurut kami hamper mencapai derajat hadits mutawatir. Sebab Imam Muslim telah meriwayatkan hadits itu dari Aisyah, Ummu Salamah, Abu Hurairah, dan Jabir. Disamping itu disebutkan pula di dalam hadits Salman, Anas, Samurah, Abuth-Thufail, Abu Sa’id dan lain-lain. Periksa Kanzul Ummal (2/124).

Pengagungan terhadap Nabi e adalah dengan mengimani semua kebenaran yang dibawanya (termasuk hadits ini). Dengan demikian kita mengimaninya sebagai hamba sekaligus seorang Rasul, tanpa melebih-lebihkan dan tanpa menyepelekan. Beliau memang seorang manusia biasa seperti yang lain, sebagaimana ditandaskan di dalam Al-Qur’an maupun Al-Hadits, tetapi beliau juga seoirang pemimpin seluruh manusia dan mahkluk termulia, seperti telah ditegaskan oleh hadits-haditsnya. Bukti lainnya bahwa Allah telah menghiasinya dengan budi luhur dan sikap-sikap terpuji, sebagai kesempurnaan yang belum pernah dicapai oleh manusia lain. Maha benar Allah yang telah memuji kekasih-Nya dengan untaian kalimat-Nya:

“Dan sesungguhnya kamu benar-benar berbudi pekerti yang agung.” (Al-Qalam : 4)


KEUTAMAAN MEMBERI MAKAN MUSAFIR YANG BERPUASA ( 85)

KEUTAMAAN MEMBERI MAKAN MUSAFIR YANG BERPUASA ( 85)

KEUTAMAAN MEMBERI MAKAN

MUSAFIR YANG BERPUASA

٨٥ - اَرْحِلُوْالِصَا حِبَيْكُمْ وَاعْلَمُوْالِصَاحِبَيْكُمْ اُدْنُوْ افَكُلاَ .

“Pasanglah pelana untuk kedua sahabatmu itu. Berbuatlah untuk menolong mereka. Mendekatlah kalian dan makanlah.”

Hadits ini diriwayatkan oleh Abu Bakar bin Abu Syaibah di dalam Al-Mushanaf (juz 2/194/2), Al-Faryabi di dalam Ash-Shiyam (6/54/1) dari Abu Bakar bin Abu Syaibah dari saudaranya, Utsman bin Abu Syaibah, keduanya menuturkan: “Umar bin Sa’ad Abu Dawud memberi hadits kepada kami, dari Sufyan dari Al-Auza’i dari Yahya bin Abu Katsir yang mengutip hadits dari Abu Salamah dari Abu Hurairah. Abu Hurairah berkata:

“Suatu saat Rasulullah disuguhi makan. Ketika itu beliau berada di Marridz Dzahran (dekat Makkah) lalu bersabda: “Pasanglah pelana untuk kedua sahabat kalian itu.”

Hadits ini ditakhrij oleh Imam Nasa’i (1/351) dan Ibnu Dahim di dalam Al-Amali (1/2) melalui beberapa jalur dari Umar bin Sa’ad. Kemudian An-Nasa’i mentakhrijnya dari jalur Muhammad bin Syu’aib yang berkata: “Al-Auza’i telah meriwayatkan suatu hadits kepada saya secara mursal tanpa menyebut Abu Hurairah di dalam sanadnya. Ia juga mentakhrijnya dari jalur Ali – yaitu Ibnul Mubarak – dari Yahya. Nampaknya sanad yang disambung itu lebih kuat, sebab orang menyambungnya, yaitu Sufyan dari Al-Auza’i adalah tsiqah. Tambahan tsiqah bisa diterima selama tidak bertentangan dengan yang lebih tsiqah.

Saya berpendapat: Sanadnya shahih sesuai dengan syarat Muslim. Sementara itu Ibnu Kuzaimah juga meriwayatkannya di dalam kitab shahihnya: “Hadits itu menunjukkan bahwa seorang musafir di dalam perjalanan boleh membatalkan puasanya setelah lewat setengah hari.” Hal ini diseburtkan pula di dalam Fathul Bari (juz IV, hal. 158).

Imam Hakim juga mentakhrijnya (1/433) dan berkata: “Hadits ini shahih sesuai dengan syarat Bukhari dan Muslim.” Penilaian ini disepakati oleh Adz-Dzahabi. Tapi sebenarnya hadits itu (sanadnya) hanya sesuai dengan criteria Muslim, sebab Imam Bukhari tidak pernah mentakhrij hadits dari Umar bin Sa’ad.

Yang dimaksud sabda Nabi: “Pasanglah pelana untuk kedua sahabat kalian ini” adalah suatu keutamaan beliau (terhadap keutamaan puasa dalam perjalanan) dan merupakan penjelasan bahwa berbuka (membatalkan puasa) lebih utama, sehingga tidak membutuhkan pertolongan orang lain. Hal ini ditandaskan oleh apa yang diriwayatkan Al-Faryabi (juz I, hal. 67) dari Ibnu Umar t yang berkata, “Janganlah kamu berpuasa di dalam perjalanan, sebab jika mereka makan mereka akan berkata: “Hormatilah yang berpuasa,” dan jika bekerja mereka akan berkata, “Bebaskanlah orang yang berpuasa.” Sehingga dengan begitu mereka membawa pergi pahalamu! Perawi-perawi hadits ini tsiqah.

Saya berpendapat: Hadits ini mengandung pelajaran yang amat berharga guna membina budi mulia, yaitu berdikari tanpa menggantungkan diri kepada orang lain atau meminta pelayanan dari mereka, meskipun karena alas an syar’i misalnya puasa. Dengan demikian, hadits ini juga menolak sikap orang-orang yang menyibukkan diri dengan ilmunya hingga meminta orang lain melayaninya, meskipun hanya untuk mengambil sandal.”

Jika ada di antara mereka yang beralasan, “Para sahabat Nabi r benar-benar memberikan pelayanan yang baik kepada beliau, bahkan diantara mereka ada yang bertugas membawakan sandal beliau. Yaitu Ibnu Mas’ud.”

Menanggapi pernyataan itu kita bisa menjawab: “Memang benar, tetapi dengan keadaan itu bukan berarti mereka juga menghendaki pelayanan, dan pengakuan bahwa mereka adalah pewaris para Nabi dalam hal keilmuan, juga bukan berarti mereka bisa disamakan dengan Nabi. Demi Allah, seandainya ada nash yang menyatakan bahwa mereka adalah pewaris para Nabi, tetapi tidak dibenarkan membuat persamaan seperti itu. Mereka itu adalah sahabat Nabi yang telah diakui kebaikannya bahkan lebih dari sepuluh sahabat, telah diberi kabar gembira dengan masuk surga. Walaupun derajat mereka seperti itu mereka tetap melayani diri sendiri, tanpa pernah meminta seorang pun untuk melayani mereka, baik dari para pengikut ataupun dari para murid mereka.” Oleh karena itu saya berpenadapat bahwa penyamaan seperti itu jelas salah.

Semoga Allah memberikan petunjuk kepada kita untuk senantiasa merendahkan diri dan senantiasa mengikuti petunjuk-Nya.

***


PEMBAYARAN HUTANG BAGI MEREKA (86)

PEMBAYARAN HUTANG BAGI MEREKA (86)

PEMBAYARAN HUTANG BAGI MEREKA

YANG BELUM MAMPU MEMBAYARNYA

٨٦ – مَنْ اَنْظَرَ مُعْسِرًا فَلَهُ بِكُلِّ يَوْمٍ صَدَقَةٌ قَبْلَ اَنْ يَحِلَّ الدَّيْنُ فَاِذَا حَلَّ الدَّيْنُ فَاَنْظَرَهُ فَلَهُ بِكُلِّ يَوْمٍ مِثْلَيْهِ صَدَقَةٌ .

“Orang yang menangguhkan pembayaran hutang orang yang belum mampu membayarnya, maka sebelum masa pembayaran itu tiba, setiap hari merupakan sedekah baginya. Dan jika masa pembayaran telah tiba, lalu ia memberi tangguh, maka setiap harinya merupakan sedekahnya dua kali lipat.”

Hadits ini diriwayatkan oleh Imam Ahmad (5/360) dari Sulaiman bin Buraidah dari ayahnya yang menceritakan, “Saya mendengar Rasulullah r bersabda:

“Orang yang memberi tangguh pembayaran hutang kepada orang yang belum mampu membayarnya, maka dia dianggap bersedekah dengan jumlah hutang itu setiap harinya. Perawi berkata, “Kemudian saya juga mendengar beliau juga bersabda: “Orang yang memberi tangguh pembayaran hutang kepada orang yang belum mampu membayarnya, maka ia dianggap bersedekah dengan jumlah hutang itu setiap harinya.” Saya bertanya. “Wahai Rasul, Engaku bersabda: “Orang yang memberi tangguh pembayaran hutang kepada orang yang belum mampu membayarnya maka ia dianggap bersedekah dengan jumlah hutang itu setiap harinya.” Kemudian saya mendengar Engaku bersabda: “Orang yang memberi tangguh pembayaran hutang kepada orang yang belum mampu membayarnya maka ia dianggap bersedekah dengan jumlah hutang itu setiap harinya.” Beliau bersabda: “Orang itu akan mendapatkan pahala sedekah sejumlah hutang itu setiap harinya sebelum masa pembayarannya tiba. Tetapi jika masa pembayarannya sudah tiba dan ia masih memberi tangguh, maka ia mendapatkan pahala bersedekah dengan dua kali dari jumlah hutanga itu setiap harinya.”

Saya berpendapat: “Sanad hadits ini shahih dan semua perawinya tsiqah serta dipakai hujjah di dalam shahih Muslim.

Di dalam kitab Al-Mustadrak (2/29) saya juga melihat hadits tersebut. Dalam kitab tersebut, selanjutnya disebutkan: “Hadits ini shahih sesuai dengan syarat Bukhari-Muslim.” Sementara itu Adz-Dzahabi sependapat dengan penilaian ini. Akan tetapi ia menambahkan: “Adalah benar bahwa Sulaiman itu tidak pernah diambil haditsnya oleh Imam Bukhari. Sedang yang diambil haditsnya oleh Buhkari Muslim adalah saudaranya, yaitu Abdullah bin Buraidah.

*****


PERINTAH MEMPELAJARI AL-QUR’AN (87)

PERINTAH MEMPELAJARI AL-QUR’AN (87)

PERINTAH MEMPELAJARI AL-QUR’AN

٨٧ – يَدْرُسُ اْلاِسْلاَمُ كَمَا يَدْرُسُ وَثْىُ الثَّوْبِ . حَتّٰٰى لاَيُدْرٰ مَاصِيَامُ وَلاَصَلاَةٌ وَلاَ نُسْكٌ وَلاَ صَدَقَةٌ ، وَلَيُسْرٰى عَلٰى كِتَبِ اللهِ عَزَّوَجَلَّ فِى لَيْلَةٍ فَلاَ يَبْقٰى فِى اْلاَرْضِ مِنْهُ اٰيَةٌ وَيَبْقٰى طَوَاءِفُ مِنَ النَّاسِ : اَشَّيْخُ الْكَبِيْرُ وَلْعَجُوْزُ ، يَقُالُوْنَ : اَدْرَكْنَا اٰبَاعَنَا عَلٰى هٰذِهِ الْكَلِمَةِ : ،، لاَاِلٰهَ اِلاَّاللهُ فَنَحْنُ نَقُوْلُهَا .

“(Kelak) Islam akan mengalami kelunturan seperti lunturnya batik baju, sehingga tidak diketahui lagi apa itu shalat, puasa, ibadah dan sedekah. Dan Al-Qur’an sungguh akan dibawa pergi, sehingga tak ada satupun yang tersisa di muka bumi ini. Golongan manusia yang tersisa adalah Kakek dan Nenek. Mereka berkata: “Kami mendapatkan kalimat seperti ini dari nenek moyang kami: Laa Ilaaha Illallah, oleh karena itu kami mengucapkannya.”

Hadits ini ditakhrij oleh Ibnu Majah (4049) dan Al-Hakim (4/473) melalui jalur Abu Mu’awiyah dari Abu Malik Al-Asyja’i dan Rabi’i bin Harsani dari Hudzaifah bin Yaman secara marfu’, Ibnu Majah menambahkan:

“Sillah bin Zufar berkata kepada Hudzaifah: “Apa yang membuat mereka cukup dengan ‘Laa Ilaaha Illallahu’ tanpa mengetahui arti shalat, puasa, ibadah dan sedekah? Hudzaifah berpaling darinya. Oleh karena itu Sillah mengulangi pertanyaan itu sampai tiga kali. Namun tetap tidak digubris oleh Hudzaifah. Dan pada pertanyaan ketiga, baru Hudzaifah memperhatikan seraya berkata: “Wahai Sillah, kalimat itu dapat menyelamatkan mereka dari siksa api neraka.” Hudzaifah dengan kalimat seperti itu sebanyak tiga kali.”

Al-Hakim menilai hadits ini: “Shahih sesuai dengan criteria Imam Muslim.” Sedang Adz-Dzahabi juga sependapat dengan penilaian itu.

Saya berpendapat: Apa yang dikemukakan oleh keduanya (Al-Hakim dan Adz-Dzahabi) adalah benar. Sedangkan Al-Bushairi di dalam Az-Zawa’id (nomor 247/1) berkata: “Sanadnya shahih dan perawi-perawinya tsiqah.”

Kata yadrusu berasal dari kata darasa ar-rasmu durusun, yang berarti hilang dan hancur.

Sedangkan wasyus tsaub artinya batik baju.

Kandungan Hadits

Hadits ini memuat kisah yang amat mendebarkan, yaitu terhapusnya pengaruh Islam pada suatu saat. Juga berisi tentang dihapuskannya Al-Qur’an sehingga tak satu pun ayatnya yang tersisa. Hal itu terjadi tentunya setelah Islam mampu menguasai roda kehidupan dunia, dan hanya agama itulah yang tertinggi, seperti dijelaskan oleh firman Allah:

هُوَ الَّذِي أَرْسَلَ رَسُولَهُ بِالْهُدَى وَدِينِ الْحَقِّ لِيُظْهِرَهُ عَلَى الدِّينِ كُلِّهِ وَلَوْ كَرِهَ الْمُشْرِكُونَ

“Dialah yang telah mengutus Rasul-Nya (dengan membawa) petunjuk (Al Qur'an) dan agama yang benar untuk dimenangkan-Nya atas segala agama, walaupun orang-orang musyrik tidak menyukai.” (QS At-Taubah : 33)

Rasulullah r juga banyak menjelaskan hal itu di dalam hadits-haditsnya, diantaranya apa yang telah saya sebutkan di dalam pembahasan pertama.

Sungguh Al-Qur’an di akhir zaman akan dihapus untuk memberi peringatan bahwa kiamat telah dekat, karena kerusakan moral telah merajalela. Manusia tidak lagi mengetahui Islam sedikitpun, bahkan tauhidnya juga tidak mereka ketahui!

Hal itu juga memberi isyarat keagungan Al-Qur’an yang keberadaannya di antara kaum muslimin menjadi factor tegak dan langgengnya agama mereka. Hal itu akan senantiasa terpelihara dengan catatan senantiasa dipelajari, direnungkan dan dipahami secara mendalam. Karena itulah Allah I menjanjikan kelangsungan Al-Qur’an sampai suatu saat dimana Allah I menetapkan adanya penghapusan itu.

Sungguh sesat apa yang dikemukakan sebagian orang yang bertaklid, yang mengatakan bahwa agama Islam akan tetap terpelihara dengan adanya keempat madzhab. Mereka berpendapat bahwa tidak ada bahaya sama sekali menyia-nyiakan Al-Qur’an seandainya penghapusan itu akan benar-benar terjadi. Inilah yang dengan jelas dikemukakan oleh sebagian Mufit dari luar Arab saat berdialog dengan saya seputar masalah ijtihad dan taqlid. Ia berpendapat – suatu hal yang banyak diperselisihkan oleh para ulama – bahwa pintu ijtihad telah tertutup sejak abad ke empat Hijriyah! Kemudian saya bertanya kepadanya, “Apa yang kita lakukan untuk mengetahui hukup dari berbagai peristiwa (permasalahan) baru dalam hidup ini? Ia menjawab, “Semua kejadian itu bagaimanapun banyak dan beragamnya telah dijawab (akan Anda temukan jawabannya) di dalam karya-karya ulama kita terdahulu, baik secara jelas atau dengan persamaannya (analogi).” Saya kemudian menimpali, “Dengan demikian anda telah mengakui terbukanya pintu ijtihad bukan?” Ia balik bertanya, “Mana buktinya?” Saya jawab, “Sebab Anda mengakui bahwa kadang-kadang dengan masalah yang sepadan (semisal), bukan masalah yang persis. JIka demikian maka merupakan suatu keharusan untuk mencari pemecahan hukum terhadap permasalahan yang ada di zaman sekarang ini. Sehingga mau tidak mau harus dipakai penalaran dan qyas yaitu sumber keempat dari hukum syara’. Dan inilah hakekat ijtihad bagi orang yang mampu melakukannya.”

Dengan demikian bagaimana kalian bisa mengatakan bahwa pintu ijtihad telah tertutup? Hal ini mengingatkan saya pada suatu dialog antara saya dengan seorang Mufti dari Suriah. Saya bertanya. “Salahkah shalat di atas pesawat terbang?” Ia menjawab, “Sah.” Saya bertanya, “Anda menjawab seperti itu dengan taqlid atau ijtihad?” Ia balik bertanya, “Apa yang Anda maksudkan?” Saya katakana, “Tidak asing lagi bahwa menurut Anda dasar dalam memberikan fatwa tidak boleh dengan ijtihad, melainkan harus bertumpu pada pernyataan seorang Imam di dalam kitabnya. Adakah di dalam kitab itu yang menjelaskan sahnya shalat di dalam pesawat terbang?: Ia menjawab, “Tidak.” Kembali saya bertanya, “Mengapa sekarang Anda menyalahi aturan fatwa yang Anda gariskan? Yakni dengan memberikan fatwa tanpa teks dari imam terdahulu?” Ia mengatakan, “Jawabannya adalah dengan menganalogikan.” Saya tanyakan, “Apa maqis alaihi-nya (sandaran analogi)?” Ia menjawab, “Shalat di atas kapal.” Saya katakana, “Bagus itu, tetapi Anda menyalahi aturan pokok atau hukum pokok atau hukum cabangnya. Hukum pokoknya telah Anda sebutkan. Sedang hukum far’nya adalah apa yang disebutkan Imam Rafi’ di dalam kitab syarahnya: “Orang yang shalat di atas bandulan yang tidak digantungkannya dengan tanah, maka shalatnya batal.” Ia menjawab, “Saya tidak mengetahui hal itu.” Saya katakana, “Periksalah apa yang dikemukakan Imam Rafi’ itu. Anda akan tahu secara detail. JIka Anda mengikutinya, tentu Anda akan berpendapat bahwa shalat di atas pesawat tidak sah. Karena seperti itulah yang sesuai dengan apa yang dinyatakan oleh Imam Rafi’ dengan jelas, yang waktu itu dia hanya menghayalkan masalah semata. Sedangkan kami berpendapat bahwa shalat di dalam pesawat tetap sah. Sebab pesawat juga terhubungkan dengan bumi melalui udara (angina).”

Kemudian saya melanjutkan dialog dengan mufti non Arab tadi. Saya bertanya, “Seandainya masalahnya benar seperti yang Anda kemukakan, bahwa kaum muslimin tidak membutuhkan mujtahid lagi, sebab mereka dapat menemukan jawaban masalahnya dari kitab-kitab yang ada, baik mengenai masalah yang benar-benar sama atau yang hanya sepadan. Apakah tidak membahayakan seandainya terhapusnya Al-Qur’an akan benar-benar terjadi?” Ia menjawab, “Itu tidak akan terjadi.” Saya katakana, “Seandainya hal itu terjadi?” Ia menjawab, :Bila terhapusnya Al-Qur’an benar-benar terjadi, tidak akan membahayakan.” Saya menimpali, “Kalau begitu apa arti penjagaan yang dilakukan oleh Allah terhadap Al-Qur’an pada firman-Nya:

إِنَّا نَحْنُ نَزَّلْنَا الذِّكْرَ وَإِنَّا لَهُ لَحَافِظُونَ

“Sesungguhnya Kami-lah yang menurunkan Al-Qur’an, dan sesungghunya Kami benar-benar memeliharanya.” (QS Al- Hijr : 9)

Pemeliharaan itu tentu saja tidak ada artinya seandainya pemeliharaan oleh kaum muslimin tidak penting lagi setelah masa keempat madzhab itu.

Pada dasarnya jawaban yang saya peroleh dari mufti dengan cara dialog itu merupakan jawaban mayoritas orang-orang bertaklid. Hanya bedanya, ada juga yang tidak berani mengemukakannya.

Akibat dari tindakan mereka yang saya ceritakan itu perlu direnungkan. Mereka sebenarnya telah membuat Al-Qur’an terhapus hukumnya, padahal tulisannya masih terpampang jelas di hadapan kita. Lalu bagaimana sikap mereka apabila Al-Qur’an benar-benar telah dibawa pergi, dan tidak ada lagi satu ayat pun yang tertinggal? Semoga Allah senantiasa memberi petunjuk kepada kita. Amin.


KETENTUAN ORANG YANG MENINGGALKAN SHALAT

KETENTUAN ORANG YANG MENINGGALKAN SHALAT

KETENTUAN ORANG

YANG MENINGGALKAN SHALAT

Hadits itu juga mengandung ketentuan hukum fiqh yang penting yaitu bahwa syahadat dapat menyelamatkan pengucapnya dari keabadian di neraka kelak di hari kiamat. Sekalipun ia tidak menjalankan rukun Islam lainnya seperti shalat, puasa, dan lain-lain. Dan memang tentang orang yang meninggalkan shalat ini ada silang pendapat di kalangan ulama, walaupun orang itu mengakui bahwa shalat itu diwajibkan. Mayoritas ulama berpendapat bahwa orang itu tidak kafir, tetapi hanya fasik. Imam Ahmad cenderung berpendapat bahwa orang itu kafir dan bisa dibunuh karena kemurtadannya, bukan karena hukuman (had). Ada riwayat shahih yang berasal dari sahabat, bahwa mereka tidak pernah berpendapat bahwa orang yang meninggalkan amal wajib dianggap kafir secuali shalat. Hal itu diriwayatkan oleh At-Tirmidzi dan Al-Hakim. Saya menilai bahwa yang benar adalah apa yang dikemukakan oleh jumhur (mayoritas ulamat). Dan pendapat yang dikemukakan sahabat tentang pengkafiran itu bukanlah kafir yang menjadikannya kekal di neraka yang tidak mungkin diampuni oleh Allah I. Mengapa begitu? Sebab Sillat bin Zufat yang pemahamannya hamper sama dengan yang dikemukakan oleh Imam Ahmad ketika bertanya, “Apa yang membuat mereka mencukupkan diri dengan laa ilaaha illallah tanpa mengetahui apa itu shalat…” Lalu Hudzaifah menjawabnya, “Wahai Sillat, syahadat itu dapat menyelamatkan mereka dari neraka.” Perkataan ini diucapkannya tiga kali.

Inilah pernyataan Hudzaifah bahwa orang yang meninggalkan shalat, juga orang yang meninggalkan rukun Islam lainnya, tidak dianggap kafir. Ia tetap seorang Muslim yang selamat dari kekekalan di neraka. Maka ingatlah pernyataan ini, sebab jarang ditemukan di buku-buku lain. Ada juga hadits marfu’ yang mendukung pernyataan itu.

Kemudian saya melihat tulisan di dalam Al-Fatawa Al-Haditsiyyah (2/84) karya Al-Hafizh As-Sakhawi setelah ia mengemukakan beberapa hadits masyhur (hadits yang diriwayatkan oleh tiga orang atau lebih namun belum mencapai derajat mutawatir) dan ma’ruf (hadits yang diriwayatkan oleh perawi-perawi tsiqah) tentang kaffarat bagi orang yang meniggalkan shalat. As-Sakhawi berkomentar:

“Hal ini secara lahir diartikan bagi orang yang meninggalkan karena mengingkari keberadaan shalat Isebagai kewaiban), padahal ia hidup di lingkungan kaum muslimin. Sebab dengan demikian orang itu bisa dikatagorikan sebagai orang murtad lagi kafir, sebagaimana disepakati oleh para ulama. Namun apabila ia kembali kepada Islam (dengan melakukan kewajibannya) maka ia diterima, jika tidak maka harus dibunuh. Sedangkan orang yang meninggalkan shalat tanpa udzur (alasan) akan tetapi karena kemalasan semata, dan ia masih mengakui kewajiban shalat, maka menurut pendapat yang shahih menurut jumhur ulama orang itu tidak dikatakan kafir, Orang ini, menurut pendapat yang shahih juga, setelah meninggalkan shalat ketika waktu dharuri (sempit), misalnya tidak melakukan shalat Subuh padahal matahari telah terbit, maka ia harus diminta bertaubat. Namun bila meninggal ia tetap harus dishalati dan dimakamkan di pemakaman kaum muslimin, pendeknya diperlakukan sebagaimana orang Islam lainnya yang meninggal. Kemutlakan kekafiran yang diberikan kepadanya diartikan sebagai orang yang mirip dengan orang musyrik, sebagai langkah kompromi antara nash-nash ini dengan apa yang disabdakan oleh Nabi r : (Lima shalat yang diwajibkan oleh Allah…) Di dalam hadits ini ada dinyatakan bahwa Allah I bisa mengampuninya dan bisa menyiksanya. Nabi r juga bersabda: “Laa Ilaaha Illallah, maka ia akan masuk surga. Oleh karena itu kaum muslimin dapat mewarisi orang tersebut, ia pun dapat mewarisi mereka kaum muslimin, sebab seandainya orang itu dihukumi kafir tentu Allah tidak akan mengampuninya, sehingga tidak ada hubungan waris dengan kaum muslimin.”

Pernyataan senada dikemiukakan oleh Syaikh Sulaiman bin Syaikh Abdullah di dalam bukunya Hasyiyah ‘Alal Muqni’ (1/95-96), yaitu:

“Karena pernyataan itu merupakan kesepakatan (consensus) kaum muslimin, maka kita tidak pernah melihat seorang pun di antara mereka yang meninggalkan shalat lalu tidak dimandikan, dishalati, atau tidak diberlakukan kepadanya hukum-hukum lainnya seperti hukum waris dan lain sebagainya. Seandainya orang itu dihukumi kafir maka orang itu tidak akan mendapatkan perlakuan seperti itu. Sedangkan hadits-hadits di atas (tentang pengkafiran orang yang meninggalkan shalat) hanya merupakan pemberatan atau penyerupaan terhadap orang-orang kafir, bukan penyamaan dalam arti yang sesungguhnya. Hal ini tidak berbeda dengan apa yang dikemukakan oleh Nabi r :

“Memaki orang Islam adalah kefasikan dan memeranginya adalah kekafiran.”

Demikian pula sabda Nabi r :

“Orang yang bersumpah tidak dengan nama Allah, maka ia telah menyekutukan-Nya.”

Dan masih banyak hadits Nabi yang senada. Al-Muwaffiq berkata: “Inilah pendapat yang paling tepat.”

Saya mengutip pendapat ini dari Al-Hasyiyah di atas, dengan maksud supaya orang-orang yang terlalu fanartik dengan madzhab Hambali mengetahui bahwa pendapat itu tidak berasal dari kami, tapi justeru dari kalangan mereka sendiri, yakni mayoritas ulama mereka dan bahkan dari golongan muhaqqiq (peneliti) mereka seperti Al-Muwaffiq ini. Dia adalah putera Qudamah Al-Maqdisy, Hal ini diharapkan dapat mengurangi fanatisme mereka yang ekstrim, sehingga bisa menelorkan hukum dengan landasan pemikiran yang moderat.

Namun di sini ada satu masalah pelik yang jarang diketahui dan diperhatikan. Oleh karena itu dalam kesempatan ini pula saya akan mengungkapkan hal itu:

“Orang yang meninggalkan shalat karena keengganan atau kemalasan semata, masih dihukumi Islam, selama tidak diketahui apa yang terjadi setelahnya dan apa yang sebenarnya tersimpan di hatinya atau katakanlah misalnya ia mati dalam keadaan tidak mempercayai keberadaan shalat sebagai suatu kewajiban. Seandainya orang seperti itu mati dalam keadaan masih meninggalkan shalat, namun belum (tidak) diketahui apakah ia mengingkari keberadaannya (kewajibannya), maka ia tetap diperlakukan sebagaimana muslim lainnya, seperti yang kita lihat sekarang ini. Tetapi seandainya ia telah disuruh memilih antara dibunuh atau bertaubat dengan kembali melaksanakan shalat, lalu ia memilih dibunuh, hingga akhirnya benar-benar dibunuh, maka berarti ia telah mati dalam keadaan kafir. Ia tidak boleh dikubur di pekuburan kaum muslimin, dan tidak boleh diperlakukan seperti kaum muslimin lainnya dalam hal apapun. Berbeda dengan apa yang dikemukakan oleh As-Sakhawi, yang berpendapat bahwa orang tersebut tidak mungkin berpikir – seandainya ia bukanlah orang yang mengingkari kewajiban shalat di dalam hatinya – untuk memilih dibunuh. Ini suatu hal yang mustahil terjadi pada orang yang masih normal, yakni memilih kesengsaraan degnan dibunuh.”

Sementara itu Ibnu Taimiyah di dalam bukunya Majma’atul Fatawa (2/48) dalam hal ini memberikan ulasannya:

“Seandainya ada orang yang meninggalkan shalat sampai ia dibunuh, maka di dalam hatinya tidak mungkin mengakuinya sebagai kewajiban, atau ada keinginan untuk menjalankannya. Orang ini secara aklamasi diakui sebagai orang kafir, yang dipertegas pula dengan pernyataan para sahabat, dan pernyataan-pertanyaan itu berasal dari mereka secara shahih. Orang yang senantiasa meninggalkan shalat sampai ia mati, tak pernah bersujud kepada Allah jelas bukan muslim dalam arti yang sesungguhnya, yakni mengakui kewajiban yang dibebankan kepadanya. Meyakini kewajiban dan meyakini bahwa orang yang meninggalkan shalat akan dibunuh merupakan penolong (motivator) terkuat untuk melaksanakan shalat. Adanya pendorong (kedua keyakinan itu) menunjukkan (membuktikan) adanya hal yang didorong (yakni wujud melakukan shalat). Jika orang itu sebenarnya mamapu mengerjakannya, tetapi ternyata ia tidak mengerjakannya, maka bisa dipastikan bahwa motivator itu jelas tidak ada pada dirinya.


PERBUATAN YANG MENYEBABKAN MASUK SURGA (88)

PERBUATAN YANG MENYEBABKAN MASUK SURGA (88)

PERBUATAN YANG MENYEBABKAN

MASUK SURGA

٨٨ - مَاجْتَمَعَ هٰذِهِ الْخِصَالُ فِى رَجُلٍ فِى يَوْمٍ لاَّ دَخَلَ الْجَنَّةَ .

“Jika perbuatan-perbuatan ini ada di dalam diri seseorang pada satu hari ia pasti akan masuk surga.”

Hadits ini diriwayatkan oleh Imam Muslim di dalam kitab Shahih-nya (7/100). Imam Bukhari dalam Al-Adab Al-Mufarrad (Hadits no. 15( dan Ibnu Asakir di dalam Tarikh-nya (juz 9/288/1) melalui jalur Marwan bin Mu’awiyah yang menuturkan: “Yazid bin Kaisan memberi hadits kepada kami, dari Abu Hazim dari Abu Hurairah yang meceritakan: “Rasulullah r bersabda:

“Siapa hari ini yang berpuasa?” Abubakar menjawab: “Saya.” Nabi bertanya, “Siapa yang hari ini sudah menjenguk orang sakit?” Abubakar menjwab, “Saya.” Nabi bertanya, “Siapa yang hari ini menyaksikan pemakaman jenazah?” Abubakar menjawab, “Saya.” Marwan melanjutkan: “Kemudian saya mendengar Rasulullah r bersabda: (kemudian ia menyebutkan sabda Nabi di atas.”

Redaksi ini milik Imam Bukhari. Sedang di dalam redaksi Imam Muslim dan Ibnu Asakir tidak terdapat kalimat: “Marwan melanjutkan: “Kemudian saya mendengar Rasulullah r bersabda” Kalimat tersebut di dalam redaksi mereka langsung digabungkan dengan redaksi haditsnya. Demikian itulah yang lebih tepat.

Hadits ini disandarkan oleh Al-Mundziri di dalam Ath-Thagrib (4/162) kepada Ibnu Khuzaimah di dalam kitab Shahih-nya.

Sementara itu Ibnu Asakir juga memiliki sanad lain bagi hadits ini yang diperolehnya dari Atha’ bin Yasar dari Abu Hurairah.

Sebagian hadits itu ada yang menjadi penguat bagi hadits Abdurrahman bin Abi Bakar dengan redaksi:

“Adakah seseorang di antara kamu yang telah memberi makan orang miskin hari ini?” Lalu Abubakar menjawab, “Saya masuk masjid. Tiba-tiba ada seorang peminta, dan saya melihat seporotng roti di tangan Abdurrahman. Lalu saya minta roti itu dan memberikan kepadanya.”

Hadits ini ditakhrij oleh Imam Abu Dawud dan imam-imam lain, namun sanadnya lemah, seperti yang saya jelaskan di dalam Al-Ahadith Adh-Dhaifah (1400).

Hadits itu mengandung penjelasan keluhuran budi Abubakar yang dijamin masuk surga. Hadits lain yang senada masih banyak. Hadits itu berisi pula tentang keutamaan melakukan perbuatan-perbuatan sebagaimana disebut dalam satu hari sekaligus. Dan jika perbuatan tersebut dikerjakan oleh seseorang sekaligus dalam satu hari, maka ia akan dijamin masuk surga. Semoga kita penghuninya. Amin.


PERIHAL UMAT YANG MENGHALALKAN KHAMR DANALAT MUSIK (89 - 92)

PERIHAL UMAT YANG MENGHALALKAN KHAMR DANALAT MUSIK (89 - 92)

PERIHAL UMAT YANG MENGHALALKAN

KHAMR DAN ALAT MUSIK

٨۹ - اِنَّاَوَّلَ مَايُكْفِﺉُ - يَعْنِ اْلاِسْلاَمَ – كَمَايَكْفَأُ اْلاِنَاءَ – يَعْنِ الْخَمْرَ – فَقِيْلَ : كَيْفَ يَا رَصُوْلَ اللهِ وَقَدْ بَيْنَ اللهُ فِيهَا مَابَيْنَ ؟ قَالَ رَصُوْلُ اللهِ صَلىٰ اللهُ عَلَيْهِ وَسَلَّمَ : يُسَمُّوْنَهَا بِغَيْرِ اسْمَهَا .

“Mula-mula yang menyimpangkan Islam (dari tujuan mereka) adalah minuman yang dipaksakan. Kemudian ada yang bertanya. “Bagaimana hal itu bisa terjadi wahai Rasul?” Beliau menjawab, “Mereka memberi nama yang tidak sebenarnya.”

Hadits ini diriwayatkan oleh Ad-Darimi (2/114), ia berkata, “Zaid bin Yahya memberi hadits kepada kami, ia berkata, “Muhammad bin Rasyid memberi hadits kepada kami, dari Abu Wahb Al-Kala’i dari Al-Qasim bin Muhammad dari Aisyah yang menuturkan, “Saya mendengar Rasulullah r bersabda: (Kemudian menyebtukan sabda Nabi di atas).”

Saya berpendapat, sanad hadits ini hasan. Al-Qasim bin Muhammad adalah putera Abubakar Siddiq, seorang ahli fiqh Madinah, statusnya tsiqah dan banyak dibuat hujjah oleh beberapa ulama.

Abu Wahb Al-Kala’i nama aslinya Ubaidillah bin Ubaid ini dinilai tsiqah oleh Dahim. Sedang mengenai statusnya Ibnu Ma’in mengatakan la ba’sa bihi.

Muhammad bin Rasyid Al-Makhluly Al-Khaza’i Ad-Dimasyqi dinilai tsiqah oleh beberapa imam terkemuka, seperti Imam Ahmad, Ibnu Ma’in dan lain-lain, tetapi oleh yang lainnya dinilai dha’if. Sedangkan yang memberikan penilaian moderat mengatakan: “Ia seorang shaduq (sangat jujur) dan haditsnya hasan.”

Saya berpendapat penilaian yang terakhir inilah yang kuat menurut kami, lebih-lebih karena Al-Hafizh di dalam At-Taqrib menilainya shaduq yahim (sangat jujur namun agak kacau).

Sedang Zaid bin Yahya, mungkin ia adalah Zaid bin Yahya bin Ubaid Al-Khaza’i Abu Abdillah Ad-Dimasyqi dan mungkin juga Zaid bin Abu Zurka’ Yazid Al-Mushili Abu Muhammad Nazhilur Ramlah. Samapai saat ini saya belum mengetahui siapa yang pasti diantara keduanya. Sebab keduanya meriwayatkan dari Muhammad bin Rasyid. Yang jelas salah satu diantara keduanya adalah tsiqah.

Saya menemukan jalur lain bagi hadits itu yang ditakhrij oleh Abu Ya’la di dalam Musnad-nya (225/1) dan Ibnu Addi (nomor 264/2) dari Al-Farrat bin Salman dari Abu Qasim, dengan redaksi:

“Mula-mula Islam diselewengkan seperti arak diselewengkan dengan tempatnya.”

Kemudian Ibnu Addi meriwayatkannya dari Al-Farrat dan berkata: “Beberapa sahabat kami meriwayatkan hadits kepada kami dari Al-Qasim yang menuturkan, “Mengenai Al-Farrat ini saya tidak pernah melihat ada ulama mutaqaddimin yang menjelaskan kedha’ifannya. Saya berharap agar ia dinilai: La Ba’sa Bihi. Sebab di dalam semua riwayatnya tidak ada yang munkar (tidak diakaui).”

Ibnu Abi Hatim di dalam kitabnya (3/2/80) berkata:

“Saya bertanya kepada ayah tentang Al-Farrat.” Beliau menjawab, “Tidak begitu dikhawatirkan, dia jujur dan merupakan pewari yang bagus haditsnya.” Sedangkan Imam Ahmad menilai, “Ia tsiqah sebagaimana disebutkan di dalam Al-Mizan dan Al-Lisan.”

Saya berpendapat: Dengan demikian sanadnya shahih. Kemajhulan sahabat-sahabat Al-Farrat tidak berpengaruh. Sebab jumlah mereka tidak sedikir, sehingga bisa saling mengisi. Kemungkinan di dalamnya juga ada Abu Wahb Al-Kala’i yang meriwayatkannya dari Al-Qasim, seperti pada sanad pertama, jadi bagaimanapun status hadits itu tetap shahih.

Sementara itu penilaian Adz-Dzahabi mengenai biografinya: “Haditsnya munkar”, yang dimaksudkannya dalah munkar perkataannya (bukan dalam arti hadits munkar). Dan kemungkinan Ia tidak melihat sanad pertama di atas. Namun penilaian inilah yang nampaknya lebih tepat.

Hadits ini disebutkan oleh As-Suyuthi di dalam kitabnya Al-Jami’ul Kabir baik di bab “Inna” ataupun di bab “Awwalun”. Beliau hanya menyebutkan hadits yang bisa dijadikan sebagai pendukungnya (1/274/2):

۹٠ - لَيَسْتَحِلَّنَّ طَاءِفَةٌ مِنْ اُمَّتى الْخَمْرُ بِاسْمٍ يُسَمُّوْنَهَا اِيَّاهُ ، وَفَى رِوَيَةٍ : - يُسَمُّوْنَهَا بَغَيْرِاسْمِهَا .

“Mula-mula terkelabuinya umatku dari Islam (yang sebenarnya) adalah seperti dipalsukannya minuman.”

Hadits ini ditakhrij oleh Asakir dari Ibnu Amer.

Kemudian di dalam kitab Tarikh disebutkan (18/76/1) bahwa hadts itu diriwayatkan dari Zaid bin Yahya bin Zaid bin Ubaid yang memberitahukan, “Ibnu Tsabit bin Tsauban telah memberi hadits kepadaku dari Ismail bin Abdullah, yang berkata, “Saya mendengar Ibnu Muhairiz berkata, “Saya mendengar Abdullah bin Amer berkata, (kemudian dia menyebutkannya sampai kepada Nabi, dan pada bagian akhir ia menambahkan: “Rasulullah bersabda”: (Kemungkinan bukan bersabda tetapi Rasulullah mengernyitkan dahinya). Sanad ini bisa dipakai sebagai syahid.

Hadits ini memiliki sanad lain dengan redaksi yang lain pula, yang diriwayatkan dari Aisyah, dan akan disebutkan berikutnya.

Kata ath-thila’ seperti yang disebutkan di dalam An-Nihayah, adalah sebagai berikut: Kata itu dibaca kasrah tha’-nya dan huruf setelah nya dibaca fathah panjang, yang berarti: Minuman yang terbuat dari perasan anggur, yakni sebangsa manisan. Minuman itu tidak lain adalah arak. Setelah itu disebutkan haditsnya dan dikomentari:

“Hadits ini senada dengan hadits lain yang artinya:

“Umatku kelak akan meminum minuman arak dengan nama yang bukan nama sebenarnya. Maksud beliau bahwa mereka meminum perasan anggur yang mereka namakan manisan, untuk menghindari nama arak yang diharamkan.”

Pendukung lainnya adalah:

“Sekelompok umatku ada yang benar-benar menginginkan halalnya khamer yang mereka namai dengan nama yang sebenarnya.” (Riwayat lain menyebutkan, “Mereka menamainya dengan nama lain.”)

Hadits ini ditakhrij oleh Ibnu Majah (3385), Imam Ahmad (5/318) dan Ibnu Abdi-Dunya di dalam kitabna Dzummul Muskir (Celaan Terhadap Minuman yang Memabukkan, nomor :4/2) dari Sa’id bin Aus Al-Katib, dari Bilal bin Yahya bin Muairiz, dari Tsabit bin As-Simth, dari Ubadah bin Shamit, yang menuturkan: Rasulullah r bersabda (kemudian ia menyebutkan sabda Nabi di atas)

Saya berpendapat: Sanad ini bagus dan perawinya tsiqah. Ibnu Muhariz yaitu Abdullah adalah seorang perawi tsiqah dan termasuk perawi yang digunakan oleh Bukhari-Muslim.

Adapun Abubakar bin Hafsh, yang nama aslinya adalah Abdullah bin Hafsh adalah perawi tsiqah dan dibuat hujjah (Muhtajj Bihi) di dalam Shahih Bukhari-Muslim.

Sementara Bilal bin Yahya Al-Abasi oleh Ibnu Ma’in dinilai Laisa bihi ba’s. Sedangkan Ibnu Hibban menilainya tsiqah.

Hadits ini diperkuat oleh Syu’bah, hanya saja ia tidak memasukkan Tsabit bin As-Simth di dalam sanadnya. Ia menuturukan: “Dari seorang sahabat Nabi r” dengan riwayat kedua.

Sanad ini ditakhrij oleh An-Nasa’i (2/330) dan Imam Ahmad (4/237). Sanad ini lebih shahih disbanding sanad pertama.

Diriwayatkan dari Abubakar bin Hafsh dengan cara lain dari jalur Muhammad bin Abdul Wahab Abu Syihab dari Abu Ishaq Asy-Syaibani dari Abubakar bin Hafsh dari IbnuUmar yang menurutkan: “Rasulullah r bersabda: (kemudian ia menyebutkan sabda Nabi di atas).

Hadtis dengan sanad ini ditakhrij oelh Al-Khathib di dalam Tarikh Baghdad (6/205).

Saya berpendapat: Semua perawinya tsiqah kecual Abu Syibah, perawi ini tidak saya ketahui.

Ada hadits lain yang menguatkannya yang diriwayatkan oleh Sa’id bin Abu Hilal, dari Muhammad bin Abdullah bin Muslim yang mengatakan: bahwa suatu ketika Abu Muslim Al-Khaulani beribadah haji, lalu menghadap Aisyah, isteri Baginda Nabi r. Kemudian Asiyah bertanya tentang bagaimana suasana dan cuaca negeri Syam. Setelah ia menjelaskan, Asiyah bertanya. “Bagaimana kalian tahan dengan cuaca sedingin itu?” Abu Muslim menjawab, “Wahai Ibunda, mereka meminum minuman yang mereka beri nama ATh-Thila’. Aisyah berkata, “Maha benar Allah dan tepatlah apa yang disabdakan kekasihku.” Beliau bersabda:

“Beberapa kelompok di antara umatku ada yang benar-benar meminum arak (khamer) dengan menggunakan nama lain.”

Hadits dengan sanad ini ditakhrij oleh Al-Hakim (2/417) dan Al-Baihaqi (7/294-295).

Al-Hakim menilai, “Hadits ini shahih sesuai dengan syarat (criteria) Bukhari-Muslim.”

Sementara itu Adz-Dzahabi mengomentarinya: “Menurut saya memang: Demikianlah ia berkata: “Muhammad, orang ini majhul (tidak dikenal), meskipun ia adalah putera Akhi Az-Zuhri. Dengan demikian sanad itu munqathi (perawinya ada yang gugur sebelum sampai ke sahabat).”

Saya berpendapat: Sa’id bin Abu Hilal juga mengalami kerancuan, seperti yang anda lihat pada hadits Aisyah yang redaksinya berbeda dengan hadits sebelumnya.

Pendukung kedua adalah hadits yang diriwayatkan dari Abu Umamah Al-Bahili yang menceritakan: “Rasulullah r bersabda:

لاَ تَذْ هَبُ اللَّيَالِ وَ ْلاَ يَّامُ حَتّٰى تَشْرَبَ طَاءِفَةُ مِنْ اُمَّتِى الْخَمْرَ يُسَمُّوْ نَهَا بِغَيْرِ السْمِهَا .

“Malam dan siang tidak akan sirna, kecuali ada sekelompok Umatku yang meminum khamar dengan nama yang lain.”

Hadits dengan sanad ini ditakhrij oleh Ibnu Majah (3384) dan Abu Na’im di dalam Al-Hilyah (6/97) dari Abdus-Salam bin Abdul Qudus, ia berkata, “Tsaur bin Yazid telah meriwayatkan kepada kami dari Khalid bin Ma’ dari Abu Umamah Al-Bahili. Sementara itu Abu Na’im berkata:

“Seperti itulah hadits yang kami riwayatkan dari Abu Umamah Al-Bahili. Ia meriwayatkannya dari Tsaur dari Khalid dari Abu Hurairah dengan matan yang sama.”

Saya berpendapat: Semua perawi hadits ini tsiqah kecuali Abdus-Salam. Perawi ini dha’if, seperti disebutkan dalam At-Taqrib.

Pendukung ketiga adalah hadits yang diriwayatkan oleh Abu Amir Al-Khazzaz dari Ibnu Malikah dari Ibnu Abbas yang menceritakan Rasulullah r bersabda:

“Umatku di akhir zaman akan meminum khamar dan memberinya nama yang lain.”

Hadits ini ditakhrij oleh Ath-Thabrani di dalam Al-Kabir (3/114/3). Abu Amir nama aslinya adalah Saleh bin Rustam Al-Muzni. Ia perawi shaduq (sangat jujur), tetapi sering melakukan kesalahan, seperti dikemukakan di dalam At-Taqrib. Namun hadits ini tetap bisa dipakai sebagai pendukung. Wallahu a’lam.

Pendukung keempat adalah hadits yang diriwayatkan oleh Hatim bin Harits, dari Malik bin Abu Maryam yang berkata, “Abdurrahman bin Gharim dating kepada kami dan berbicara tentang ath-thila’. Kemudian ia berkata, “Abu Malik Al-Asy’ari meriwayatkan hadits kepada saya, bahwa ia mendengar Rasulullah r bersabda:

“Diantara Umatku ada yang benar-benar meminum. Mereka menyebutnya dengan nama lain.”

Hadits ini ditakhrij oleh Abu Dawud (3688), Imam Bukhari di dalam Ath-Tarikh Al-Kabir (1/1/305 dan 4/1/222), Ibnu Majah (4020), Ibnu HIbban (1384), Al-Baihaqi (8/295 dan 10/231), Imam Ahmad (5/242), Ath-Thabrani di dalam Al-Mu’jam Al-Kabir (1/167/2), Ibnu Asakir (16/115/2). Semuanya dari Mu’awiyah bin Shaleh dari Hatim.

Saya berpendapat: Semua perawinya tsiqah, kecuali Malik bin Abu Maryam. Mengenai perawi ini Adz-Dzahabi mengatakan: “La yu’rafu” (tidak dikenal). Sedangkan Ibnu HIbban menurut patokan yang dibuatnya menilainya tsiqah.

Inilah cacat (illat) yang ada pada sanad tersebut. Sedangkan Al-Mundziri di dalam Mukhtasar-nya menyebutkan illatnya sebagai berikut (5/271):

Di dalam sanadnya terdapat Hatim bin Harits Ath-Tha’i Al-Himshi. Ketika Abu Hatim Ar-Razi ditanya tentang perawi ini, ia menjawab, “Ia seorang Syaikh.” Sedangkan Ibnu Ma’in mengomentarinya, “Aku tidak mengenalnya.”

Saya berpendapat: Ada juga ulama-ulama lain yang mengenalnya, bahkan Utsman Sa’id Ad-Darimi menilainya tsiqah. Sedang Ibnu Hibban memasukkanya di dalam Ats-Tsiqat.

Adapun Ibnu Addi menilai:

“Kumpulan haditsnya tidak dikenal oleh Ibnu Ma’in, tapi saya berharap ini tidak menjadi masalah.”

Saya berpendapat: Pemberian illat kepada gurunya, yaitu Malik bin Abi Maryam, seperti yang kami lakukan adalah lebih baik, sebab Malik bin Abi Maryam tidak ada yang menilainya tsiqah selain Ibnu Hibban.

Adapun tambahan pada matan hadits dha’if di atas berasal dari Ibnu Majah dan Ibnu Asakir, yaitu:

“Di hadapan mereka dilengkapi alat-alat musik dan para penyanyi. Allah akan menenggelamkan mereka ke dalam bumi dan menjadikan mereka kera dan babi.”

Hadtis dengan tambahan ini shahih secara keseluruhan. Hadits pokoknya telah saya sebutkan beserta hadits-hadits penguatnya.

Hadits dengan tambahan itu mempunyai jalur yang lain, yaitu dari Abdurrahman bin Ghanam. Redaksinya akan saya sebutkan berikutnya. Mengenai hadits ini Al-Baihaqi berkomentar:

Hadits ini memiliki beberapa syahid yaitu dari hadits Ali, Imran bin Husain, Abdullah bin Bisr, Sahl bin Sa’d, Anas bin Malik dan Aisyah y dari Nabi r :

۹ ١- لَيَكُوْ نَنَّا مِنْ اُمَّتِىْ اَقْوَامٌ مِنْ يَسْتَحِلُّوْنَالْحِرَّوَ الْحَرِيْرَ وَالْخَمْرَ وَالْمَعَازْفَ ، وَلَيَنْزِلَنَّ اَقْوَامٌ اِلٰى جَنْبِ عَلَمٍ ، يَرُوْحُ عَلَيْهِمْ بِسَارِحَةٍ لَهُمْ ، يَأْتِيْهِمْ بِحََاجَةٍ ، فَيَقُوْلُوْنَ : اِرْجِعْ اِلَيْنَا غَدً ، فَيُبَيِّتُهُمُ اللهُ ، وَيَضَعُ الْعِلمَ ، وَيَمْسَخُ اٰخِرِيْنَ قَرَدَةً وَخَنَازِيْرَ اِلٰى يَوْمِ الْقِيَامَةِ .

“Benar-benar akan ada kelompok umatku yang menghendaki halalnya seks (zina), sutera, khamer dan alat-alat musik. Dan akan ada masyarakat yang turun di samping gunung yang menjulang, dimana seorang penggembala ternak mereka kembali di sore hari dan datang kepada mereka untuk suatu keperluan namun mereka berkata, :Kembalilah kepada kami besok pagi.” Kemudian Allah menghancurkan mereka di waktu malam, menimpakan gunung itu kepada mereka, dan mengubah rupa lainnya menjadi kera dan babi sampai hari kiamat.”

Hadits ini diriwayatkan oleh Imam Bukhari di dalam kitab Shahih-nya (4/30) dan berkata:

“Mengenai orang yang menghendaki halalnya khamer dan menyebutkan dengan nama lain, Hisyam bin Ammar berkata, “Shadaqah bin Khalid memberi hadits kepada kami, ia berkata: “Abdurrahman bin Yazid bin Jabin meriwayatkan kepada kami, ia berkata, “Athiyah bin Qais Al-Kalabi meriwayatkan hadits kepada kami, ia berkata, “Abdurrahman bin Ghanam meriwayatkan hadits kepada saya dan ia berkata. “Abu Amir atau Abu Malik Al-Asy’ari -demi Allah, tidak membohongi saya – ia mendengar Rasulullah r bersabda: (Kemudian ia menyebutkan sabda Nabi r di atas).

Ath-Thabrani (1/167/1), Al-Baihaqi (10/221) dan Ibnu Asakir (19/79/2) dan Imam yang lain, dari beberapa sanad, dari Hisyam bin Ammar.

Hadits ini memiliki sanad lain dari Abdurrahman bin Abu Dawud berkata Yazid: “Abu Dawud berkata (40/39): “Abdul Wahab bin Nadjah meriwayatkan hadits kepada kami dari Abdurrahman bin Yazid bin Jabir.”

Ibnu Asakir juga meriwayatkan hadits itu dari sanad lain dari Bisyr.

Saya berpendapat: Inilah pendapat yang shahih dan sebagai Matabi (pendukung) yang kuat bagi Hisyam bin Ammar dan Shadaqah bin Khalid. Ibnu Hazm tidak memperhatikan hadits itu, dalam memperbolehkan alat-alat musik di dalam karya-karyanya. Ia menilai hadits Bukhari itu munqathi (terputus) antara Bukhari dan Hisyam. Sedangkan illat-illat lain selanjutnya dikomentari oleh ulama yang datang berikutnya. Mereka menolak penilaian dha’if yang dilakukan oleh Hisyam, diantaranya Ibnu Qayyim di dalam Tahzibus As-Sunnah (5/270-272) dan Al-Hafizh Ibnu Hajar di dalam Al-Fath, disamping imam-imam yang lian. Saya telah mengupas hal itu secara terperinci di dalam Ar-Rudd ala Risalah Ibnu Hazm semoga Allah memudahkan penyelesaian dan penerbitannya.

Ibnu Hazm dengan keluasan dan kedalaman ilmunya tidak melacak hadits dengan menyertakan para perawinya secara detail. Buktinya ia memberikan penilaian dha’if terhadap hadits ini, dan penilaian majhul terhadap Imam Tirmidzi yang merupakan Shahihus-Sunan. Hal inilah yang merupakan salah satu factor yang mendorong Muhammad bin Abdul Hadi (murid Ibnu Taimiyah) memberikan komentarnya di dalam Mukhtasar Thabaqat Ulama Al-Hadits (hal. 401): “Ia banyak melakukan kesalahan dalam menilai shahih dan dha’if seorang perawi.”

Saya berpendapat: Seyogyanya penilaiannya terhadap hadits tidak diterima begitu saja, sebelum meneliti kebenarannya dan memeliti titik perbedaannya dengan pendapat ulama lain. Pendapatnya yang controversial itu juga kerap kali muncul di dalam permasalahan-permasalahan dalam lingkup disiplin ilmu fiqh, demikian juga di dalam ilmu kalam, bahkan tidak jarang sangat berbeda dengan pendapat para ulama Salaf. Setelah Ibn Abdul Hadi menilainya memiliki daya hafalan kuat dan banyak menelaah buku, kembali ia berkomentar:

“Tetapi saya merasa yakin bahwa ia sebenarnya berbaju Jahamiyyah. Ia tidak menetapkan adanya makna nama (asma) Allah kecuali sedikit sekali, Seperti Al-Khaliq, Al-haq. Sedangkan asma’ lain menurutnya tidak menunjukkan arti sama sekali, seperti Ar-Rahim, Ar-Rahman dan lain-lain. Ilmu menurutnya adalah qudrah dan qudrah adalah ilmu. Keduanya adalah dzat itu sendiri. Ilmu tidak menunjukkan sesuatu yang melebihi dzat. Inilah satu kecerobohan dan kesombongan pemikiran beliau. Memang beliau selalu berkutat dengan logika dan filsafat, sehingga menimbulkan pemikiran seperti itu.

Kosa Kata Hadits

Kata al-hira berarti zina (melacur).

Kata al-mu’azif merupakan bentuk plural dari kata ma’zifah, yang berarti alat-alat musik, dan alat-alat yang dapat menjauhkan seseorang dari ibadah kepada Allah I seperti yang dijelaskan di dalam Al-Fath.

Kata ‘alam berarti gunung yang menjulang.

Kata yaruhu’alaihim (ia membawa pulang atau mengistirahatkannya kepada mereka) terhadap pembuangan subyek, yaitu berupa penggembala, hal ini dapat diamati dari rangkaian kalimat selengkapnya, sebab adanya binatang gembala pasti ada penggembalanya.

Kata sarihah berarti binatang yang digembalakan di waktu pagi dan dibawa pulang id waktu sore hari di kandangnya.

Ya’tihim lihajatin, riwayat lain sebagaimana di dalam mustkhrajah ash-shahih menyebutkan ya’tihim thalibu hujatin.

Wayadha’ul ‘alam berarti Allah menjatuhkan gunung di atas mereka.

Kandungan Hadits

Hadits-hadits di atas mengandung beberapa makna:

Pertama: Makna diharamkannya khamer. Hal ini telah menjadi consensus seluruh umat Islam. Namun perlu disayangkan pada minuman yang terbuat dari perasan anggur diharamkan, sedangkan minuman lain yang juga memabukkan tidak mereka haramkan, seperti minuman dari anggur kering yang direndam dengan air, minuman yang terbuat dari perasan gandum (jewawut, jelai) dan khamer negeri Habasyah (Abbesinia) yang terbuat dari jagung. Menurut mereka semua jenis minuman itu halal, kecuali jika sampai pada ukuran yang memambukkan. Jadi bila sedikit saja meminumnya maka halal. Berbeda dengan minuman yang terbuat dari anggur, sedikit ataupun banyak tetap diharamkan. Pemisahan seperti ini jelas bertentangan dengan nash-nash, seperti perkataan Umar t: “Pengharaman khamer turun ketika ayat yang mengharamkannya turun, yaitu pada lima macam: dari anggur, korma, madu, gandum hinthah dan gandum sya’ir.” Yang dimaksud khamer adalah sesuatu yang dapat menutupi akal. Demikian juga apa yang disabdakan baginda Nabi r : “Segala sesuatu yang memabukkan adalah khamer.” Kedua hadits itu saya takhrij di dalam Takhrijul- Halal wa Haram (57-58) dan Al-Irwa (2431-2433).

Kembali saya tegaskan, bahwa pemisahan semacam itu sama sekali bertentangan dengan dalil-dalil di atas, juga menyalahi aturan qyas yang benar dan penalaran akurat. Sebab perbedaan macam apa bila khamer dari anggur dalam jumlah sedikit maupun banyak diharamkan karena memabukkan, namun khamer dari jagung yang dalam jumlah banyaknya juga memabukkan dan diharamkan, tetapi dalam jumlah sedikit yang tidak memabukkan tidak diharamkan. Apakah diharamkannya khamer dalam jumlah kecil itu hanya sebagai cara untuk menekan pemakaian dalam jumlah banyak? Kalau benar seperti itu, maka mengapa khamer dalam jumlah kecil yang terbuat dari jagung tidak diharamkan? Demi Allah, pemisahan seperti itu jelas merupakan sesuatu yang mengherankan, aneh dan tidak semestinya.1)

Dalam hal ini Ibnu Qayyim di dalam Tahzibus-Sunan (5/263) setelah menyebutkan dalil-dalil di atas menandaskan:

“Dengan adanya nash-nash yang shahih dan jelas artinya yang memasukkan minuman selain yang terbuat dari anggur ke dalam jenis khamer, maka tidak dibutuhkan lagi adanya analogi yang menetapkan bahwa minuman-minuman itu termasuk khamer. Apalagi tentang kebenaran qyas tersebut banyak dipertentangkan di kalangan ulama. Jika telah jelas penamaan minuman-minuman itu sebagai khamer, maka hukum meminumnya juga seperti minum khamer. Dengan demikian tidak dibutuhkan lagi adanya qiyas untuk masalah ini. Kemudian apabila kita menggunakan qiyas jail (jelas) semata, maka akan disimpulkan bahwa semua minuman itu sama khamer yang terbuat dari anggur. Sebab telah menjadi consensus bersama bahwa meminum sedikit dari khamer yang terbuat dari anggur diharamkan, meskipun tidak memabukkan. Hal ini dikarenakan nafsu tidak mungkin mau meminumnya dalam jumlah yang tidak memabukkan. Meminumnya dalam jumlah sedikit akan merangsang untuk meminumnya dalam jumlah yang lebih banyak. Hal ini berlaku pula pada semua jenis minuman yang memabukkan. Dengan demikian pemisahan di atas jelas tidak benar. Seandainya kita hanya menggunakan qiyas, maka keharaman minuman-minuman itu sudah jelas apalagi didukung dengan dalil-dalil tersebut, yang jelas telah terbukti keshahihan dan kejelasannya.”

Disamping itu diperbolehkannya meminum dalam jumlah yang tidak memabukkan dan diharamkannya meminum dalam jumlah yang memabukkan tidak bisa dipakai. Sebab tidak bisa diketahui secara pasti kadar alcohol yang ada. Kadang-kadang satu jenis khamer dalam jumlah sedikit mengandung kadar alkohol lebih banyak dari khamer lain dalam jumlah yang lebih banyak. Juga mabuk dan tidaknya itu juga dipengaruhi oleh kondisi tubuh peminumnya. Ada yang meminum dalam jumlah banyak tetapi tidak mabuk, ada pula yang sebaliknya. Oleh karena itu dalil yang paling tepat untuk masalah ini adalah sabda Nabi r : “Tinggalkan apa yang meragukanmu dan beralihlah pada apa yang tidak meragukanmu.” Juga sabda Nabi r: “Orang yang berada di sekitar daerah terlarang dikhawatirkan akan terjerumus ke dalamnya.”

Perlu diketahui bahwa dengan adanya pendapat-pendapat yang tidak sesuai dengan sunnah maupun qiyas yang benar, mengharuskan kita umat Islam untuk semakin berhati-hati mengenai persoalan-persoalan agama. Sehingga kita tidak begitu saja menerima pendapat seseorang yang tidak dijamin kebenarannya, meskipun orang itu telah diakui kapasitas keilmuan dan keshalihannya. Kita harus menggali hukum itu dari sumber-sumbernya, jika memang kita mampu. JIka tidak, maka kita harus bertanya kepada orang yang benar-benar ahli dalam bidangnya. Sebab Allah I berfirman:

وَمَا أَرْسَلْنَا مِنْ قَبْلِكَ إِلا رِجَالا نُوحِي إِلَيْهِمْ فَاسْأَلُوا أَهْلَ الذِّكْرِ إِنْ كُنْتُمْ لا تَعْلَمُونَ (النحل : ٤٣)

“Dan Kami tidak mengutus sebelum kamu, kecuali orang-orang lelaki yang Kami beri wahyu kepada mereka; maka bertanyalah kepada orang yang mempunyai pengetahuan jika kamu tidak mengetahui.” (QS An-Nahl : 43)

Namun demikian, tokoh yang melontarkan pendapat itu tetap mendapatkan pahala, sebab mereka bertujuan mencari kebenaran, meskipun kenyataan hasil ijtihadnya tidak tepat.2) Sedangkan orang yang mengetahui hadits-hadits di atas, namun masih memegangi pendapat yang salah itu, maka orang itu benar-benar ada dalam kesesatan yang nyata. Ia termasuk yang dikategorikan Nabi r dalam sabdanya, yaitu meminum khamer dengan nama yang disamarkan, misalnya ath-thila’, whisky, koniyak, dan sebagainya.

Maha Benar Allah yang berfirman:

إِنْ هِيَ إِلا أَسْمَاءٌ سَمَّيْتُمُوهَا أَنْتُمْ وَآبَاؤُكُمْ مَا أَنْزَلَ اللَّهُ بِهَا مِنْ سُلْطَانٍ إِنْ يَتَّبِعُونَ إِلا الظَّنَّ وَمَا تَهْوَى الأنْفُسُ وَلَقَدْ جَاءَهُمْ مِنْ رَبِّهِمُ الْهُدَى

( النجم : ٢٣)

“Itu tidak lain hanyalah nama-nama yang kamu dan bapak-bapak kamu mengada-adakannya; Allah tidak menurunkan suatu keterangan pun untuk (menyembah) nya. Mereka tidak lain hanyalah mengikuti sangkaan-sangkaan, dan apa yang diingini oleh hawa nafsu mereka, dan sesungguhnya telah datang petunjuk kepada mereka dari Tuhan mereka.” (QS An-Najm : 23)

Kedua: Diharamkannya alat-alat musik. Hadits ini menunjukkan hal tersebut dari beberapa segi:

a. Kalimat yastahilluna [mereka menghendaki dihalalkannya (alat-alat musik itu)]. Kalimat itu jelas menunjukkan bahwa alat-alat musik itu sebenarnya menurut syara’ diharamkan. Sedang mereka menghendaki dihalalkan.

b. Kata yang menunjukkan alat-alat musik itu disertakan dengan hal lain yang diharamkan, yaitu zina dan khamer. Seandainya alat-alat itu tidak diharamkan, maka kemungkinan tidak akan disebut bersamanya.

Banyak hadits-hasits yang menjelaskan haramnya alat-alat musik tersebut yang saat ini banyak di kenal, seperti drum, biola, piano, dan lain-lain. Sebagian hadits-hadits itu bernilai shahih serta tidak ada hadits lain yang berlawanan dan menyempitkan maknanya, kecuali rebana yang dipakai pada saat pernikahan atau hari raya. Alat yang disebut terakhir ini halal dengan alasan terperinci yang banyak dipaparkan dalam buku-buku fiqh. Saya juga telah menjelaskannya pada saat saya menyanggah pendapat Ibnu Hazem. Oleh karena itu semua imam pemilik mazhab sepakat mengharamkan semua jenis alat musik. Ada di antara mereka yang mengecualikan kendang (Drum Band) yang dipakai pada saat perang, seperti yang sekarang dikenal di dunia militer. Namun pendapat itu tidak bisa dipakai sama sekali, karena beberapa alasan :

1. Hal itu merupakan pengkhususan (penyempitan) terhadap makna hadits di atas, padahal tidak mukhashish-nya (yang mengkhususkan), kecuali hanya pendapat rasio semata, yakni istihsan. Hal ini jelas tidak bisa dipakai.

2. Bahwa yang diwajibkan bagi kaum musimin pada saat berperang adalah selalu mengingat Allah (berkonsentrasi penuh kepada-Nya) dan senantiasa memohon kemenangan dari-Nya. Sebab hal ini lebih mendukung konsentrasi mereka dan lebih meneguhkan hati. Padahal pemakaian alat musik justeru akan membuyarkan perhatian mereka, sebagaimana firman Allah:

يَا أَيُّهَا الَّذِينَ آمَنُوا إِذَا لَقِيتُمْ فِئَةً فَاثْبُتُوا وَاذْكُرُوا اللَّهَ كَثِيرًا لَعَلَّكُمْ تُفْلِحُونَ (الانفل : ٤٥)

“Hai orang-orang yang beriman, apabila kamu memerangi pasukan (musuh), maka berteguh hatilah kamu dan sebutlah (nama) Allah sebanyak-banyaknya agar kamu beruntung.” (QS Al-Anfal : 45)

3. Pemakaian alat-alat itu adalah tradisi orang-orang non muslim (yang tidak beriman kepada Allah sama sekali, tidak percaya adanya hari akhir, tidak mengharamkan apa yang diharamkan oleh Allah dan tidak memegangi agama yang benar). Oleh karena itu kita tidak boleh meniru mereka, apalagi pada hal yang jelas diharamkan oleh Allah secara umum, seperti alat-alat musik tersebut.

Pembaca jangan terpengaruh dengan pendapat sementara pakar hukum Islam yang menghalalkan alat-alat musik. Sebenarnya orang itu hanya mengikuti saja apa yang didengarnya dari orang lain, sebab hadits di atas menurutnya dha’if. Padahal seperti anda ketahui bahwa hadits itu adalah shahih. Ibnu Hazem sendiri memang kurang mendalam dan kurang hati-hati dalam menilai suatu hadits. Dan menurut saya orang yang berani mengemukakan bahwa alat-alat musik itu halal adalah orang yang tidak mengikuti pendapat salah satu dari empat imam mazhab. Seandainya orang itu berdalih bahwa pendapatnya itu merupakan penyelesaian suatu masalah hukum secara ilmiah, maka tidak bisa dibernarkan. Sebab yang dimaksud menyelesaikan masalah secara ilmiah dalam persoalan ini adalah meneliti hadits-hadits tentang masalah yang dibahasnya, kemudian diputuskan shahih tidaknya. JIka telah terbukti shahih, maka dipelajari lebih lanjut kandungan hukum yang sebenarnya dengan melihat hadits lain, yang mempersempit maknanya, atau mendukungnya, atau justeru berlawanan. Inilah yang sesuai dengan kaidah (prinsip-prinsip) menentukan hukum Islam. Jika orang itu mau menempuh cara-cara itu, maka tentu sulit bagi orang lain untuk mengkritiknya dari segi apapun. Tetapi orang itu tidak melakukan apapun di antara langkah-langkah tersebut. Jika mereka mempunyai suatu masalah, mereka hanya melihat pendapat ulama dan hanya mencari hukum yang paling ringan dan paling mudah dilakukan. Seharusnya mereka meneliti lebih jauh lagi, sesuai atau tidak dengan Al-Qur’an maupun hadits.

Oleh karena itu seorang muslim hendaknya mengetahui agamanya benar-benar dari Al-Qur’an dan Al-Hadits, bukan dari pendapat seseorang semata. Sebab kebenaran tidak mengenal tokoh, akan tetapi dengan melihat kebenaran yang diketahui, maka kapasitas seorang tokoh dapat diketahui. Saya sangat setuju dengan apa yang dikemukakan oleh salah seorang penyair:

Ilmu adalah apa yang difrimankan oleh Allah dan disabdakan oleh Rasul-Nya, apa yang dikatakan oleh sahabat tidak disembunyikan. Ilmu bukanlah pertentangan yang Anda tegakkan antara Rasul dan pendapat pribadi, karena Anda tidak mengetahui yang sebenarnya. Jangan seperti itu, jangan menafikan sifat dan tidak mengakuinya karena khawatir menyerupakan Allah dengan makhluk-Nya.

Ketiga: Allah I kadang-kadang menyiksa para durjana itu ketika masih berada di dunia, dengan merubah parasnya menjadi bianatang, akal mereka juga tidak ubahnya seperti akal binatang.

Al-Hafizh Ibnu Hajar di dalam kitabnya Al-Fath menegaskan (10/49) berkenaan dengan pengubahan paras mereka itu:

“Ibnu Al-Arabi berkata, “Hal ini mengandung kemungkinan adanya arti hakekat (yang sesungguhnya) seperti yang terjadi pada umat terdahulu, dan mungkin berarti kinayah dari perubahan prilaku mereka yang seperti binatang.Tapi saya (al-Hafizh) berpendapat makna pertamalah yang lebih tepat dalam hal ini.”

Saya berpendapat: Tidak ada hambatan untuk memadukan (mengkompromikan) antara kedua kemungkinan tersebut, seperti yang bisa kita pahami dari hadits-hadits di atas.

Beberapa mufassir kontemporer cenderung berpendapat bahwa dirubahnya wajah mereka menjadi kera atau babi adalah bukan dalam arti yang sesungguhnya. Pengubahan itu hanya dalam bentuk prilaku! Pendapat ini jelas bertentangan dengan teks ayat-ayat Al-Qur’an dan hadits-hadits shahih. Oleh karena itu janganlah Anda terpengaruh dengan pendapat itu. Mereka tidak mempunyai argumentasi kecuali penalaran semata, yang justeru menunjukkan lemahnya iman seseorang terhadap perkara-perkara ghaib (metafisis). Semoga Allah I memberikan keselamatan kepada kita. Amin

Keempat: Selanjutnya Al-Hafizh menjelaskan, “Hadits ini mengandung ancaman yang berat bagi mereka yang mencoba merekayasa penghalalan khamer (umumnya hal-hal lain yang diharamkan) dengan merubah nama yang sesungguhnya. Hukum tetap bertumpu pada illat (alasan hukum). Sedangkan illat adalah memabukkan. Dengan demikian, semua yang memabukkan pasti haram, meskipun nama aslinya sudah tidak ada. Dalam hal ini Ibnu Al-Arabi berkata: “Inilah yang merupakan suatu patokan, bahwa yang dimaksud kata khamer adalah memang hakekatnya, sebagai sanggahan kepada mereka yang menyangka hanya kata-katanya saja.”

۹٢ - مَا اَنَابِاَقْدَرَ عَلٰى اَنْ اَدَعَ لَكُمْ ذٰلِكَ ، عَلٰى اَنْ تَشْعَلُوْا لِىْ مِنَهَا شَعْلَةً : يَعْنِى الشَّمْسَ .

“Aku tak kuasa meninggalkan hal itu, meskipun karenanya kalian akan meletakkan matahari di atasku.”

Hadits ini diriwayatkan oleh Abu Ja’far Al-Bakhtari di dalam Hadits Abil Fahdal Ahmad bin Mala’ib (47/1-2), Ibnu Asakit (11/363/1, 19/44/201) melalui Abu Ya’la dan yang lain, keduanya dari Yunus bin Bukair yang berkata, “Telah meriwayatkan kepada kami Thalhah bin Yahya dari Musa bin Thalha, ia berkata, “Ukail bin Abi Thalib meriwayatkan hadits kepadaku, ia mengisahkan:

“Orang-orang Quraisy datang kepada Abu Thalib, lalu mereka melaporkan: “Apakah Engkau melihat Ahmad? Ia benar-benar mengganggu dengan adzan dalam menyeru kepada kami di masjid kami. Tolong hentikan perbuatannya itu.” Kemudian Abu Thalib berkata: “Wahai Uqail, tolong panggilkan Ahmad IMuhammad) ke sini.” Perawi melanjutnya kisahnya: “Setelah itu aku mencarinya dan membawanya menghadap ayah. Setibanya di hadapan ayah, beliau memberi tahu: “Wahai keponkakanku, kaum Quraisy melaporkan bahwa engaku telah mengganggu mereka. JIka benar maka hentikanlah.” Perawi masih menuturkan: “Lalu Rasulullah melirik pamannya itu (riwayat lain menyebutkan: Rasulullah r mengernyinkan matanya) kemudian menengadah dan bersabda: (Perawi kemudian menyebutkan sabda Nabi r di atas). Perawi mengakhiri kisahnya: “Kemudian Abu Thalib berseru, “Keponakanku ini tidak berbohong, karena itu, pulanglah kalian.”

Saya berpendapat: Sanad hadits ini hasan, dan semua perawinya tsiqah disamping termasuk perawi-perawi yang dipakai oleh Imam Muslim. Mengenai Yunus bin Bukhair dan Yahya bin Yahya memang ada kritik yang dilontarkan kepada keduanya, tetapi kritik itu tidak berpengaruh.

Sedangkan hadits yang redaksinya: “Wahai paman, seandainya mereka meletakkan matahari di tangan kananku, dan bulan di tangan kiriku, agar aku mau meninggalkan dakwahku itu, maka aku tetap tidak akan meninggalkannya, sebelum Allah memberikan kemenangan kepadaku, atau aku sendiri yang hancur.”

Sanad hadits terakhir ini tidak kuat. Oleh karena itu saya memasukkannya ke dalam Al-hadits Adh-Dha;ifah (lihat hadis no. 913).

****

__________________________

1) Periksa Syarh Ma’ami Al-Atsar karya Ath-Thawai (1/322-329)

2) Kemungkinan ia selanjutnya mengetahui bahwa pendapatnya itu tidak benar, kemudian melakukan penelitian ulang. Akan tetapi pendapatnya yang baru tidak diketahui oleh banyak orang. Hal yang demikian ini juga saya lihat di dalam kitab Fahda’ilu Abi Hanifah karya Abu Qasim As-Sa’di (4/51/1) yang sanadnya dari Syu’aib bin Ishak dari Abu Hanifah dari Hammad bin Ibrahim, ia berkata: “Kebanyakan orang salah menyebutkan kalimat Kullu muskir haram, yang benar adalah Kullu sakar haram. Kemudian saya mendengar sayub-sayub Abu Hanifah berkata: “Saya khawatir bahwa yang salah justeru Ibrahim sendiri. Riwayat ini sanadnya shahih, hanya As-Sa’di saya tidak melihat biografinya.”


PENUTURAN NABI SALLALLAHU ALAIHI WASSALAM TENTANG KENDARAAN (93 - 94)

PENUTURAN NABI SALLALLAHU ALAIHI WASSALAM TENTANG KENDARAAN (93 - 94)

PENUTURAN NABI r TENTANG KENDARAAN

۹٣ – تَكُوْنُ اِبِلٌ للِشَّيَاطِيْنِ وَبُيُوْتٌ للِشَّيَاطِيْنِ ، فَ اَمَّا اِبِلُ الشَّيَاطِيْنِ فَقَدْرَاَيْتُهَا يَخْرُجُ اَحَدُكُمْ بِجَنِيْبَاتٍ مَعَهُ قَدْ اَسْمَنَهَا فَلاَ يَعْلُ بَعِيْرًا مِنْهَا ، وَيَمُرُّ بِاَخِيْهِ فَدِا نْقَطَعَ فَلاَ يَحْمِلُهُ ، وَاَمَّا بُيُوْتُ الشَّيَاطِيْنِ فَلَمْ اَرَهَا .

“Ada onta milik syaitan dan ada rumah milik syaitan pula. Adapun onta milik syaitan telah pernah saya lihat. Salah seorang di antara kalian keluar sambil menuntun onta-ontanya yang telah dipeliharanya sehingga gemuk, ia tidak mau menaiki onta-ontanya itu. Lalu ia melewati kawannya yang tampak lelah, tetapi ia tidak mau menaikkannya. Adapun rumah-rumah syaitan saya belum pernah melihatnya.”

Hadits itu diriwayatkan oleh Abu Dawud di dalam Al-Jihad (hadits no. 2528) melalui Ibnu Abi Fudaik, ia berkata: “Abdullah bin Abu Yahya meriwayatkan kepadaku dari Sa’id bin Abi Hind, ia berkata: “Abu Hurairah berkata: (Kemudian perawi menyebutkan hadits Nabi r di atas) secara marfu’ dan memberikan tambahan: (Sa’id berkata: “Saya berpendapat bahwa yang dimaksud Nabi r dengan rumah syaitan itu adalah sangkar-sangkar burung yang dilapisi dengan kain sutera).

Saya berpendapat: Sanad ini hasan dan semua pewarinya tsiqah disamping perawi-perawi yang dipakai oleh Bukhari-Muslim, kecuali Abdullah bin Abu Yahya, yang nama sebenarnya adalah Abdullah bin Muhammad bin Abu Yahya Al-Aslami yang laqah-nya (gelarnya) alah Suhbul. Ia tsiqah. Sedangkan Abu Fudaik, yang nama aslinya Muhammad bin Ismail ada sedikit kritik untuknya.

Yang jelas, yang dimaksudkan oleh Nabi r dengan onta syaitan adalah kendaraan-kendaraan mewah yang dipakai hanya untuk membanggakan diri. JIka mereka melewati orang lain yang membutuhkan, mereka tidak mau menaikkannya, sebab khawatir namanya akan tercoreng, seperti yang banyak kita lihat sekarang ini.

Hadits itu termasuk salah satu bukti ke-mu’jizat-an Nabi r sebagai penguat kenabiannya.

۹٤ – مَنْ حَلَفَ بِاْلاَمَانَةِ فَلَيْسَ مَنَّا

“Orang yang bersumpah dengan amanah tidak termasuk dalam golonganku.”

Hadits ini diriwayatkan oleh Abu Dawud (3235), ia berkata: “Ahmad bin Yunus memberi hadits kepada kami, dan berkata. “Zubair memberi hadits kepada kami, ia berkata, “Al-Walid bin Tsa’labah Ath-Tha’i memberi hadits kepada kami dari Ibnu Buraidah, dari ayahnya yang menuturkan, “Rasulullah r bersabda: (Kemudian ia menyebutkan sabda Nabi r di atas).

Saya berpendapat: Sanad hadits ini shahih, sebab semua perawinya tsiqah, yang juga dibuat hujjah oleh Imam Bukhari dan Imam Muslim.

Status yang sama juga dimiliki oleh Ahmad bin Yunus yang nama ayahnya adalah Abdullah bin Yunus.

Sedang Al-Walid bin Tsa’labah dinilai tsiqah oleh Ibnu Ma’in dan Ibnu Hibban telah mentakhrij haditsnya ini di dalam kitab shahihnya (1318).

Al-Khathabi’ di dalam Mu’alimus-Sunan (4/358) mengomentari hadits tersebut:

“Hadits ini mengandung kemungkinan bahwa kebencian Nabi r terhadap perbuatan itu karena beliau menyuruh bersumpah dengan nama Allah I atau sifat-sifat-Nya. Sedang amanah bukan merupakan sifat-Nya akan tetapi merupakan salah satu perintah dan kewajiban dari Allah. Di samping itu dengan kebencian itu beliau bermaksud memerintahkan agar seseorang tidak menyamakan amanah dengan salah satu sifat Allah I.

****

______________

Ralat untuk Hadits no. 93 Syaikh Albani mengoreksi hadits ini, kemudian beliau tempatkan di dalam Silsilah Hadits Dha’if, karena adanya keterputusan sanad antara Said bin Abu Hindun dengan Abu Hurairah. (lihat koreksi ulang no. 15)


ATURAN MELIHAT WANITA PINANGAN (95 - 99)

ATURAN MELIHAT WANITA PINANGAN (95 - 99)

ANJURAN MELIHAT WANITA PINANGAN

۹٥ – اُنْظُرْ اِلَيْهَا فَاِنَّ فِى اَعْيُنِ اْلاَنَصَارِ شَيْءًا يَعْنِى الضِغَرُ .

“Lihatlah ia, sebab pada wanita Anshar terdapat sesuatu, yakni sipit.”

Hadits ini ditakhrij oleh Imam Muslim di dalam Shahih-nya (4/142), Sa’id bin Manshur di dalam kitab Sunan-nya (523), An-Nasa’i (2/73), Ath-Thahawi di dalam Syarh Al-Ma’ani (2/8), Ad-Daruquthni (hal. 396) dan Al-Baihaqi (juz VII hal. 84) dari Abu Hazem dari Abu Hurairah t:

“Ada seseorang yang ingin mengawini wanita Anshar. Kemudian ia memberitahukan hal itu kepada Rasul r. lalu beliau bersabda: (Kemudian ia menyebutkan sabda Nabi r di atas). Rangakain kalimat itu milik Ath-Thahawi, sedangkan redaksi yang dipakai oleh Imam Muslim dan Al-Baihaqi adalah:

“(Suatu ketika) saya bersama Rasul r . Tiba-tiba ada seorang laki-laki yang menghadap beliau memberitahukan bahwa ia akan menikah dengan salah seorang wanita Anshar. Kemudian beliau memerintahkan kepadanya, “Lihatlah dahulu wanita itu.” Ia menjawab, “Tidak Rasul.” Lalu beliau kembali memerintahkan. “Lihatlah dahulu wanita itu…”

۹٦ – اُنْظُرْ اِلَيْهَا فَاِنَّهُ اَحْرٰى اَنْ يُؤْدِمَ بَيْنَكُمَا .

“Lihatlah dulu wanita itu, sebab akan lebih menjamin kelanggengan kalian berdua.”

Hadtis itu ditakhrij oleh Sa’id bin Manshur di dalam kitab Sunan-nya (515-518), An-Nasa’i (2/73), At-Tirmidzi (1/202), Ad-Darimi (2/134), Ibnu Majah (1866), Ath-Thahawi (2/8), Ibnu Al-Jarud di dalam Al-Muntaqa (hal. 313), Ad-Daruquthni (hal.395), Al-Baihaqi (7/84), Imam Ahmad (4/144-245/246) dan Ibnu Asakir (17/44/2), dari Bakar bin Abdullah Al-Muzani, dari Al-Mugirah bin Syu’bah, bahwa ia meminang seorang wanita, lalu Rasulullah r menyarankan: (Kemudian ia menyebut sabda Nabi r di atas). Imam Ahmad dan Al-Baihaqi menambahkan:

“Kemudian saya mendatangi wanita itu yang saat itu sedang ditemani oleh kedua orang tuanya.” AL-Mughirah mekanjutkan, “Lalu saya berkata, “Sesungguhnya Rasulullah memerintahkan r saya untuk melihatnya.” Masih melanjutkan kisahnya: “Kedua orang tuanya itu masih diam. Lalu wanita itu menampakkan diri dari balik biliknya dan berkata, “Saya sengaja keluar menemuimu. Jika benar Rasulullah memerintahkan kepadamu untuk melihatku, maka mengapa Engkau tidak segera melihatku? Tetapi jika beliau tidak memerintahkan hal itu kepadamu, maka janganlah engkau melihatku.” Al-Mughirah mengakhiri penuturannya: “Kemudian saya melihatnya dan akhirnya menikah dengannya. Sejak itu tidak ada lagi wanita selain dia yang mendampingiku. Padahal sebelumnya saya telah menikah dengan lebih dari tujuh puluh wanita, tetapi semuanya gagal.”

Imam Tirmidzi menilai: “Sanad itu hasan.”

Saya berpendapat: Semua perawi hadits itu tsiqah, hanya saja Yahya Ibnu Ma’in menyatakan: “Bakar tidak mendengar langsung dari Mughirah bin Syu’bah.”

Saya berpendapat: Tetapi Al-Hafizh Ibnu Hajar di dalam At-Talkish (hal. 291) setelah menyandarkan hadits itu kepada Ibnu Hibban dan perawi-perawi lain yang telah saya sebutkan, menandaskan:

“Ad-Daruquthni menyebutkan hadits itu di dalam kitabnya Al-‘Ilal dan menyebutkan perbedaan penilaian yang terjadi di kalangan ulama. Ia menyatakan bahwa Bakar bin Abdullah Al-Muzani mendengarnya dari Al-Mughirah.”

Saya berpendapat: Bisa jadi karena itulah Al-Bushairi di dalam kitabnya Az-Zawa’id (hal. 118) menegaskan, “Sanad itu shahih dan semua perawinya tsiqah.”

Saya berpendapat: Jika benar ia tidak mendengar secara langsung dari Al-Mughirah, kemungkinan ia mendengar dari Anas bin Malik, sebab ia banyak meriwayatkan hadits dari Anas bin Malik. Dan Anas bin Malik sendiri banyak meriwayatkan hadits dari Al-Mughirah.

Hadits ini ditakhrij oleh Abdurrazaq di dalam Al-Amali (2/46/1-2), Ibnu Majah (1865), Abu Ya’la di dalam Musnad-nya (hadits no. 17/0/1), Ibnu Hibban (1236), Ibnu Al-Jarrud, Ad-Daruquthni, Al-Hakim (2/165), dan Adh-Dhiya di dalam Al-Mukhtarah (hadits no. 88/2), serta Al-Baihaqi. Semuanya melalui Abdurrazaq dan ia berkata, “Mu’ammar meriwayatkan kepada saya dari Tsabit, dari Anas yang menunuturkan:

“Al-Mughirah bin Syu’bah ingin menikah dan memberitahukannya kepada Rasul r. Lalu beliau bersabda: (kemudian perawi menyebutkan sabda Nabi di atas). Ia menambahkan: “Al-Mughirah kemudian melaksanakan perintah itu dan selang tidak lama, menikah dengan wanita tersebut. Ia juga memberitahukan kesediaan wanita itu ketika akan dilihat.”

Al-Hakim menilai:

“Hadits itu shahih, sesuai dengan criteria Bukhari dan Muslim.” Adz-Dzahabi juga sependapat dengan penilaian itu. Sementara Al-Bushairi di dalam Az-Zawa’id (118/1) berkata:

“Sanad itu shahih dan semua pewarinya tsiqah. Ibnu Hibban meriwayatkannya di dalam kitab Shahih-nya. Abd bin Humaid juga meriwayatkannya di dalam kitab Musnad-nya dari Abdurrazaq dengan matan yang sama.”

Akan tetapi disini Ad-Daruquthni memberikan catatan: “Yang benar adalah dari Tsabit dari Bakar Al-Muzani.”

Kemudian ia menyebutkan hadits itu dari Al-Mikhlad yang memberitahukan, “Abdurrazaq meriwayatkan hadits itu kepadaku, ia berkata: “Mu’ammar meriwayatkan hadits itu kepadaku dari Tsabit dari Bakar Al-Muzani, bahwa Al-Mughirah bin Syu’bah berkata…” Saya berpendapat, Ibnu Majah juga meriwayatkan hadits yang senada dengan hadits itu berkata, “Al-Hasan bin Abi Rabi’ memberi riwayat kepadaku dan ia berkata, “Abdurrazaq memberitahukan kepadaku mengenai hadits itu. Tetapi perawi yang meriwayatkan hadits itu dati Abdurrazaq yang berasal dari Tsabit dari Anas jumlahnya lebih banyak, sehingga lebih kuat, kecuali jika kekeliruan itu dilakukan oleh Abdurrazaq atau gurunya, yakni Mu’ammar. Wallahu a’lam.

Kata yu’dinu berarti agar cintah kasih di antara kalian berdua lebih langgeng.

Saya berpendapat: Melihat wanita yang dipinang diperbolehkan, meskipun wanita itu tidak melihat atau menyadari bahwa dirinya sedang diperhatikan, sebab ada sabda Nabi r:

۹٧ – اِذَ خَطَبَ اَحَدُكُمُ امْرَاَةً فَلاَ جُنَاحَ عَلَيْهِ اَنْ يَنْظُرَ اِلَيْهَا اِذَا كَانَ اِنَّمَا يَنْظُرُ اِلَيْهَا لِخِطْبَتِهِ ، وَاِنْ كَانَتْ لاَ تَعْلَمُ .

“Jika ada salah seorang di antara kamu meminang seorang wanita maka tiada dosa baginya untuk melihatnya, jika maksudnya ingin benar-benar meminangnya, meskipun wanita itu sendiri tidak mengetahui (bahwa dirinya sedang dilihat)”

Hadits ini ditakhrij oleh Ath-Thahawi dan Imam Ahmad (5/424) dari Zubair bin Mu’awiyah, ia berkata: “Abdullah bin Isa meriwayatkan hadits kepadaku dari Musa bin Abdullah bin Yazid dari Abu Humaid, ia benar-benar melihat Rasulullah r bersabda: (Kemudian ia menyebutkan hadits itu secara lengkap).

Saya berpendapat: Sanad itu shahih. Semua perawinya tsiqah dan termasuk perawi yang dipakai oleh Imam Muslim.

Imam Ath-Thabrani juga meriwayatkannya di dalam Al-Ausath dan Al-Kabir, seperti yang disebutkan di dalam Al-Majma’ (4/276), ia berkata: “Perawi-perawi yang dipakai oleh Imam Ahmad adalah perawi shahih.”

Ibnu Hajar di dalam At-Talkish tidak mengomentari hal itu.

Ada sebagian sahabat Nabi r yang telah mempraktekkan hadits itu, yaitu Muhammad bin Maslamah Al-Anshari. Dalam hal ini Sahl bin Abu Khatsamah menceritakan:

“Saya melihat Muhammad bin Maslamah mengitip Tsaniyah binti Dhahhak dari atas lotengnya dengan mata melotot. Lalu saya menegurnya: “Tegakah kamu melakukan hal ini, padahal kamu adalah salah seroang sahabat Rasul?” Kemudian ia menjawab, “Saya mendengar Rasulullah r bersabda:

۹٨ – اِذَا اَلْقَى فِى الْقَلْبِ امْرِئٍ خِطْبَةَ امْرَأَةٍ فَلاَ بَأْسَ اَنْ يَنْظُرَ اِلَيْهَا

“Jika seseorang berminat meminag seorang wanita maka tiada dosa baginya untuk melihat wanita itu.”

Hadits itu diriwayatkan oleh Sa’id bin Manshur di dalam kitab Sunan-nya (519), Ibnu Majah (1863), Ath-Thahawi (2/8), Al-Baihaqi, Ath-Thayalisi (1186) dan Imam Ahmad (4/225) dari Hajjah bin Arthat dari Muhammad bin Sulaiman Abu Khatsamah.

Saya berpendapat: Sanad ini dha’if karena ada Hajjaj. Ia seorang mudallis (orang yang membuat kekaburan pada segi sanad) dan sering meriwayatkan hadits dengan cara’an’anah. Sedang Al-Baihaqi berkata: “Sanadnya dipertimbangkan di kalangan ulama, masalahnya ada pada Hajjah bin Arthat. Hal ini cukup jelas.”

Al Hafizh Al-Bushairi mengomentari hal itu di dalam kitabnya Az-Zawa’id (117/2).

“Saya berpendapat: Bagaimanapun Al-Hajjaj tidak meriwayatkan hadits itu seorang diri. Ibnu Hibban telah meriwayatkan hadits itu di dalam kitab Shahih-nya, dari Abu Ya’la dari Abu Khatsamah dari Abu Hazim dari Sahl bin Abi Khatsamah dari pamannya Sulaiman bin Abu Khatsamah yang menuturkan: “Saya melihat Muhammad bin Salamah… (selanajutnya perawi menuturkan hadits di atas).”

Seperti itulah naskah yang saya kutip dari Az-Zawaid. Saya tidak mengetahui apakah ada kekurangan dalam kutipan saya atau ada kekeiruan dalam naskah aslinya, bahwa antara Abu Khatsamah dan Abu Hazim terputus sanadnya. Sebab Abu Khatsamah yang nama aslinya adalah Zubair bin Harb wafat tahun 274 H, sedangkan Abu Hazim nama aslinya mungkin Salamah Al-Asyja’i, dan mungkin Salamah bin Dinar Al-A’raj (yang terakhir ini nampaknya yang lebih tepat. Keduanya adalah tabi’i. Yang kedua agak belakangan meninggalnya, yaitu pada tahun 140 H.

Kemudian saya melihat hadits itu di dalam Zawa’id Ibnu HIbban (1225), persis dengan hadits yang saya kutip dari Al-Bushairi, hanya di dalam sanadnya tertulis Abu Khazim (bukan Abu Hazim), dari Sahl bin Muhammad bin Abu Khatsamah, sebagai ganti dari Suhail bin Abu Khatsamah. Mengenai Sahl bin Muhammad bin Abu Khatsamah saya tidak menemukan biografinya, kemungkinan orang itu ada di dalam kitab At-Tsiqat karya Ibnu Hibban. Silahkan anda periksa.

Tetapi hadits itu memiliki dua jalur lain lagi:

Pertama: Dari Ibrahim bin Shimah, dari Yahya bin Sa’id Al-Anshari, dari Muhammad bin Sulaiman bin Abu Khatsamah.

Hadits dengan sanad ini ditakhrij oleh Al-Hakim (3/434). Hadits ini gharib. Sedangkan Ibrahim bin Shirmah tidak ada hubungannya dengan ke-gharib-an hadits ini.

Sementara itu Adz-Dzahabi di dalam bukunya At-Thalikish menyebutkan: “Saya melihat hadits itu dinilai dha’if oleh Ad-Daruquthni, sedang Abu Hatim mengatakan: “Ibrahim bin Shirmah adalah syaikh.”

Kedua: Dari seorang penduduk Bahrah yang diperoleh dari Muhammad bin Salamah secara marfu’.

Hadits dengan sanad ini ditakhrij oleh Imam Ahmad (4/226), ia berkata: “Waki’ memberi hadits kepadaku dari Tsaur, dari Muhammad bin Salamah.”

Saya berpendapat: Semua perawinya tsiqah kecuali yang tidak disebutkan namanya itu.

Kesimpulannya, dengan sanad-sanad tersebut, hadits itu memiliki status yang kuat. Wallahu a’lam.

Jabir juga meriwayatkan hadits yang sama dengan apa yang saya sebutkan dari Muhammad bin Maslamah.

Judul yang saya pakai untuk menyebutkan hadits memang banyak dipakai oleh ulama, seperti di dalam Al-Fathul-Bari karya Ibnu Hajar Al-Asqalani (9/157) disebutkan:

“Jumhur ulama menyatakan: “Seseorang yang ingin menikah (meminang seorang wanita) diperbolehkan melihatnya walaupun tanpa izin darinya.” Sementara itu Imam Malik mengatakan bahwa melihat semacam itu diperbolehkan dengan syarat ada izin dari pihak wanita. Sedngkan Ath-Thahawi mengutip pendapat dari beberapa tokoh, bahwa melihat wanita yang hendak dipinang sama sekali tidak diperbolehkan, selama perjanjian belum dilakukan (akadnya). Sebab dalam kondisi seperti itu, wanita tersebut statusnya adalah orang lain (ajnabiyyah). Kemudian jumhur ulama menyanggah pendapat-pendapat lain, dengan mengemukakan hadits-hadits di atas.

Cacatan:

Abdurrazaq di dalam kitab Al-Amali (2/46/1) meriwayatkan suatu hadits dengan sanad shahih dari Ibnu Thawus, ia berkata, “Saya ingin menikah dengan seorang wanita. Lalu ayah saya mengingatkan: “Pergilah ke sana, lihatlah dahulu wanita itu.” Kemudian saya sanggupi saran itu. Saya berdandan dengan pakaian terbagus. Saat saya akan berangkat dan beliau menyaksikan diri saya dalam keadaan seperti itu, beliau melarang, “Jangan pergi ke sana.”

Saya berpendapat: Seseorang yang ingin menikah dengan seseorang, maka ia diperbolehkan melihat lebih dari muka dan kedua telapak tangan, karena hadits-hadits itu tidak memberikan batasan yang jelas. Di samping itu ada hadits yang mendukung pendapat itu, yaitu:

۹۹ – اِذَا خَطَبَ اَحَدُكُمُ لْمَرْاَةً ، فَاِنِ اسْتَطَاعَ اَنْ يَنْظُرَ اِلٰى مَا يَدْعَوْهُ اِلٰى نِكَاحِهَا فَلْيَفْعَلْ .

“Jika salah seorang di antara kamu meminang seorang wanita, maka apabila ia mampu melihat apa yang membuatnya tertarik untuk menikahinya, maka lakukanlah.”

Hadits ini ditakhrij oleh Abu Dawud (2082), Ath-Thahawi, Al-Hakim dan Imam Ahmad (3/334, 360), dari Muhammad bin Ishaq dari Daun bin Hushain dari Waqid bin Abdurrahman bin Sa’ad bin Mu’az dari Jabir bin Abdillah yang menuturkan Rasulullah r pernah bersabda: (Kemudian ia menyebutkan sabda Nabi r di atas). Kemudian ia melanjutkan penuturannya:

“Setelah itu saya melamar seorang gadis dan saya melihat anggota yang membuat saya tertarik kepadanya dan tertarik untuk menikahinya.”

Rangkaian kalimat itu mirlik Abu Dawud. Sementara Al-Hakim menilai: “Hadits ini shahih Sesuai dengan kriteria Imam Muslim.” Sedang Adz-Dzahabi juga sependapat dengan penilaian itu.

Saya berpendapat: Ibnu Ishak hanya dipakai oleh Imam Muslim sebagai pendukung, ia sorang mudallis yang meriwayatkan hadits dengan cara ‘an’anah. Tetapi ia telah menyebut kalimat yang menyatakan bahwa ia menerima hadits (tahdits) pada salah satu riawayat Imam Ahmad. Dengan demikian, sanadnya tetap hasan. Demikian pula yang dikemukakan oleh Al-Hafizh di dalam Al-Fath. Ia juga menegaskan di dalam At-Thalkish:

“Imam Al-Qatham menilai cacat pada Waqid bin Abdurrahman. Selanjutnya ia mengatakan: Yang benar adalah Waqid bin Amr.”

Saya berpendapat: Bahwa riwayat yang disebutkan oleh Al-Hakim adalah Waqid bin Amr, demikian pula yang disebutkan oleh Asy-Syafi’i dan Abdurrazaq.

Demikian juga riwayat-riwayat yang saya sebutkan, kecuali riwayat Abu Dawud dan Imam Ahmad di mana menyebutkan: “Waqid bin Abdurrahman.” Adapun Abdul Wahid bin Ziyad juga menyebutkan nama “Waqid bin Abduurahman”. Yang banyak adalah Waqid bin Amr. JIka perawi ini, maka ia adalah seorang tsiqah dan termasuk perawi yang dipakai oleh Imam Muslim. Sedang Waqid bin Abdurrahman adalah perawi yang majhul. Wallahu a’lam.

Kandungan Hadits

Hadits ini jelas menunjukkan apa yang baru saja saya sebutkan. Hal ini diperkuat pula dengan praktik seorang sahabat terkemuka, Jabir bin Abdillah t juga oleh Muhammad bin Maslamah, seperti yang telah dijelaskan di atas. Keduanya sudah merupakan hujjah yang kuat, dan tidak berbahaya jika kita mengamalkannya, meskipun ada yang berpendapat bahwa yang diperbolehkan hanya melihat muka dan kedua telapak tangan. Sebab pendapat itu merupakan pembatasan terhadap hadits tanpa ada dalil yang membatasinya, dan mengabaikan praktik yang dilakukan oleh sahabat. Apabila hal itu juga didukung oleh tindakan khalifah Umar bin Khaththab, seperti yang disebutkan oleh Al-Hafizh di dalam At-Talkhish’ (hal.291-292).

Catatan:

Abdurrazaq dan Sa’id bin Manshur meriwayatkan di dalam kitab Sunan-nya (520-521), juga Ibnu Umar serta Sufyan, dari Amr bin Dinar dari Muhammad bin Ali bin Al-Hanafiyah:

“Bahwa Umar bin Khaththab t memimang puteri Ali t yaitu Ummi Kulsum. Kemudian Ali memberitahukan bahwa puterinya masih terlalu hijau. Lalu dikatakan kepadanya: “Jika ia menolak, paksa dia!” Kemudian Ali mengatakan. “Aku akan kirim anak itu kepadamu, jika ia mau maka ia akan menjadi isterimu.” Setelah puterinya di datangkan kepada Umar, Umar segera membuka betisnya. Lalu si puteri itu berkata: “Seandainya engaku bukan seorang khalifah, pasti kedua matamu sudah aku tonjok.”1)

Riwayat ini jelas merupakan penyangkalan terhadap apa yang dikemukakan sementara ulama yang menyatakan bahwa yang diperbolehkan hanya melihat muka dan kedua telapak tangan.

Pendapat yang sulit menerima riwayat itu adalah mazhab Hanafi dan Syafi’i. Ibnu Qayyim di dalam Tahzibus-Sunan (3/25/26) mengatakan: “Dawud berkata: “Ia boleh melihat seluruh tubuhnya. Dari Imam Ahmad ada tiga riwayat, yaitu:

a. Boleh melihat muka dan kedua telapak tangannya

b. Boleh melihat anggota yang umumnya terlihat, misalnya leher, kedua betis dan yang lain.

c. Boleh melihat semua anggota tubuhnya, baik aurat maupun tidak. Bahkan Dawud menandaskan bahwa boleh melihatnya dalam keadaan bugil.”

Saya berpendapat: Riwayat kedualah yang nampaknya lebih dekat kepada kebenaran, sesuai dengan makna teks hadits di atas dan praktik yang dilakukan oleh sahabat.

Catatan:

Ibnu Al-Jauzi di dalam Shaidu-Al-Khatir (1/82) menyebutkan riwayat yang hamper sama dengan riwayat Imam Ahmad yang kedua. Ia berkata: “Imam Ahmad telah menetapkan bahwa seorang laki-laki boleh melihat calon isterinya pada anggota yang termasuk auratnya. Ia menunjuk anggota yang melebihi waja (muka).”

Al-Ustadz Ali Ath-Thanthawi mengomentari pendapat itu dengan pernyataannya: “Menurut pendapat yang dikenal dari Imam Ahmad hal itu tetap tidak diperbolehkan.”

Yang jelas bahwa yang dimaksudkan adalah pendapat Imam Ahmad yang dikenalnya (yang sudah diketahuinya). Atau setidaknya pendapat yang ada di kalangan pengarang-pengarang pengikut mazhab Hambali. Hal itu bisa dibuktikan di dalam kitab Al-Mughni karya Ibnu Qudamah. Setelah menyebutkan riwayat pertama (7/4) beliau menandaskan:

“Imam Ahmad berkata, “Ia boleh melihat calon isterinya itu pada bagian tubuh yang membuatnya tertarik, misalnya tangan, muka dan lain-lain.” Sementara Abubakar Al-Maruzi berkata: Ketika melamar, seseorang boleh melihat wanita pinangan dalam keadaan sepeti itu adalah karena Nabi r ketika memberi izin hal itu tanpa sepengetahuan wanita yang bersangkutan, menunjukkan bahwa beliau memperbolehkan melihat anggota badan yang umumnya terlihat. Sebab tidak mungkin seseorang hanya melihat muka saja, tanpa melihat anggota lain yang juga terlihat. Selanjutnya karena wanita itu berada di tengah mahramnya, maka laki-kali yang meminang juga diperbolehkan melihat anggota yang boleh dilihat oleh mahram. Hal itu juga merupakan perintah syara’.”

Kemudian ketika saya mempelajari kitab Rudud ala Abathil (Sanggahan terhadap Pendapat-pendapat yang Tidak Benar) karya Fadhilatusy-Syaikh Muhammad Al-Hamid, tiba-tiba saya menemukan pendapatnya (hal. 43) yang berbunyi:

“Pendapat yang mengatakan boleh melihat anggota lain selain muka dan kedua telapak tangan, samak sekali tidak benar.”

Hal ini agaknya kurang tepat. Sebab masalah yang masih dipertentangkan tidak boleh dicap sebagai suatu kesalahan total hanya karena tidak sesuai dengan pendapatnya, kecuali jika mampu mendatangkan dalil yang validistasnya bisa dipertentangkan dan dipertanggungjawabkan, atau setidaknya mampu menyanggah hadits-hadits di atas. Namun Syaikh Muhammad Al-Hamid tidak melakukan salah satu diantara alternafi yang saya ajukan itu. Bahkan sedikitpun beliau tidak menyinggung hadits yang mendukung pendapatnya itu. Dia mengatakan bahwa pendapat yang disanggahnya itu tidak berargumen, padahal kenyataannya tidak demikian, seperti yang baru saja kita lihat. Hadits-hadits itu dengan makna umumnya sangat bertentangan dengan apa yang dikemukakan oleh Fadhilatusy-Syaikh. Mengapa tidak, sebab hadits itu jelas bertentangan dengan hadits Nabi (99): “Anggota yang membuatnya tertarik kepada wanita pinangannya,” juga sabda beliau (97): “Meskipun wanita itu tidak mengetahui bahwa dirinya sedang diperhatikan.” Hal itu didukung pula oleh praktik sahabat yang selalu berlandaskan ajaran Nabi, diantaranya Muhammad bin Maslamah dan Jabir bin Abdillah. Keduanya pernah mengintip wanita pinangannya untuk melihat anggota tubuhnya yang membuatnya lebih tertarik untuk menikahinya. Adakah seseorang yang menyangka bahwa mereka dengan bersusah payah seperti itu hanya ingin melihat muka dan kedua telapak tangannya saja? Bukti lainnya adalah tindakan Umar bin Khaththab yang membuka betis Ummi Kultsum, puteri Sayyidina Ali t. Di antara ketiga sahabat terkemuka itu ada yang menjadi seorang khalifah, yaitu Umar t. Mereka jelas, bahwa yang diperbolehkan melihat anggota lebih dari muka dan kedua telapak tangan. Dan sepengetahuan saya tidak ada seorang sahabat pun yang menentang mereka. Oleh karena itu saya tidak habis mengerti, mengapa dia dengan tegas memperbolehkan menentang pendapat mereka itu.

Meskipun telah ada hadits-hadits shahih dan berbagai pendapat ulama –kecuali mereka yang tidak sependapat- masih banyak juga orang yang tidak memperbolehkan puterinya dilihat oleh laki-laki yang meminangnya, meskipun dengan alasan yang kurang tepat. Alasan mereka adalah untuk menjaga hal-hal yang tidak diinginkan. Namun anehnya, mereka justru memperbolehkan puterinya keluar sendirian tanpa memakai hijab yang sesuai dengan ajaran agama, sedang di sisi lain menolak pinangan yang akan melihatnya di rumahnya sendiri yang juga disaksikan oleh para mahramnya, serta dengan pakaian yang masih sesuai dengan ajaran agama.

Ada juga kalangan orang tua yang tidak berhati-hati dalam menjaga puterinya, dengan alasan mengikuti tuan-tuan mereka, yaitu orang-orang Eropa. Mereka memperbolehkan seorang fotografer memotret puterinya dalam keadaan mengenakan gaun yang sama sekali tidak sesuai dengan ajaran agama. Padahal fotografer itu adalah sama sekali orang lain (ajnabi), bahkan kadang-kadang orang non-Muslim. Setelah itu gambarnya diserahkan kepada beberapa pemuda dengan dalih karena diantara mereka ada yang mau meminangnya. Akibatnya foto itu masih ada di tangan mereka yang hanya dibuat main-main dan hanya untuk membangkitkan gairah kelelakian mereka! Sesungguhnya kita adalah kepunyaan Allah dan kepada-Nya lah kita akan kembali.

****

____________________

1) Kemudian Umar menikah dengannya dan menghasilkan dua orang anak, yaitu Zaid dan Ruqayah. Keterangan itu bisa dilihat lebih jelas di dalam Al-Ishabah. Hadits itulah yang saya gunakan sebagai pendukung.


DZIKIR DZIKIR SETELAH SHALAT (100 - 102)

DZIKIR DZIKIR SETELAH SHALAT (100 - 102)

DZIKIR DZIKIR SETELAH SHALAT

١٠٠ – يَا اَبَا ذَارٍّ ، اَلاَ اُعَلِّمُكَ كَلِمَاتٍ تُدْرِكُ بِهِنَّ مَنْ سَبَقَكَ وَلاَ يَلْحَقُكَ مَنْ خَلْفَكَ اِلاَّ مَنْ اَخَذَ بِمِثْلِ عَمَلِكَ ؟ تُكَبِّرُ اللهَ دُبُرَ كُلِّ صَلاَةٍ ثَلاَثً وَثَلاَثِيْنَ ، وَتَحْمَدُهُ ثَلاَثً وَثَلاَثِيْنَ ، وَتُسَبِّحُهُ ثَلاَثً وَثَلاَثِيْنَ ، وَ تُخْتُهَابِ ,, لاَاِلٰهَ اِاللهُ وَحْدَهُ لاَشَرِيْكً لَهُ ، لَهُ الْمُلْكُ وَ لَهُ الحَمْدُ وَهُوَ عَلٰى كُلِّ شَىءٍ قَدِيْرٌ .

“Wahai Abu Dzar, maukan engkau kuajari bacaan-bacaan yang dapat engkau pergunakan untuk menyusul (keutamaan) orang-orang yang mendahuluimu, dan tidak ada yang dapat menyusulmu kecuali orang-orang yang mengamalkan hal yang sama dengan apa yang engkau amalkan? Engaku membaca takbir setelah shalat sebanyak tiga puluh tiga kali, membaca hamdalah tiga puluh tiga kali, dan membaca tasbih tiga puluh tiga kali pula. Kemudian engaku akhiri dengan membaca “Laa Ilaha Illa llahu, Wahdahu la Syarika Lahu, Lahul-Mulku wa Lahul-Hamdu wahua Ala Kulli Syai’in Qadir.”

Hadits itu diriwayatkan oleh Abu Dawud (1504), ia berkata, “Abdurrahman bin Ibrahim memberi hadtis kepada kami dan berkata: “Al-Walid bin Muslim memberi hadits kepada kami, dan berkata, “Al-Auza’i memberi hadits kepada kami, seraya berkata: “Hisyam bin “Athiyah memberi hadits kepada saya dan berkata: “Abu Hurairah memberi hadits kepada saya, ia menuturkan: “Abu Dzar beranya, “Wahai Rasulullah, orang-orang kaya pergi membawa banyak pahala, sebab mereka melakukan shalat seperti kami dan berpuasa seperti kami, namun mereka mempunyai kelebihan harta yang dapat mereka pergunakan untuk sedekah. Sedangkan kami tidak mempunyai harta untuk bersedekah. Lalu Rasulullah r bersabda: (Kemudian perawi menyebutkan sabda Nabi r di atas). Ia menambahkan pada akhir kalimat itu dengan:

(Dosa-dosanya akan diampuni, meskipun sebanyak buih di lautan).

Saya berpendapat: Sanad ini shahih. Semua perawinya tsiqah dan shahih. Tetapi saya meragukan keshahihan tambahan itu dengan sanad ini. Sebab Imam Ahmad telah mentakhrij hadits itu (2/238) dengan sanad sebagai berikut: “Al-Walid memberi hadits kepada kami dengan riwayat tanpa ada tambahan”. Demikian pula Ad-Darimi, ia mentakhrijnya dengan sanad lain (juz 1 hal 312), ia berkata:

“Al-Hakim bin Musa memberi kabar kepada kami, ia berkata, “Haqal memberi hadits kepada kami dari Al-Auza’i dengan matan yang sama, tetapi tanpa ada tambahan.”

Yang jelas, bahwa tambahan itu tidak sesuai dengan rangkaian kalimatnya. Tambahan itu memang ada, tetapi pada riwayat Abu Hurairah yang lain. Saya khawatir, salah satu hadits itu ada yang tertukar dengan riwayat yang lain. Hadits yang saya maksudkan itu akan saya sebutkan pada hadits nomor 101. Insya Allah.

“Maha Suci Engkau Ya Allah dan dengan senantia memuji kepada-Mu. Saya bersaksi tidak ada Tuhan selain Engkau. Aku memohon ampun dan bertaubat kepada-Mu.”

١٠١ – مَنْ سَبَّحَ اللهَ فَىْ دُبُرِ كُلِّ صَلاَةٍ ثَلاَثً وَثَلاَثِيْنَ ، وَحَمَّدَاللهَ ثَلاَثً وَثَلاَثِيْنَ ، وَكَبَّرَاللهَ ثَلاَثً وَثَلاَثِيْنَ ، فَتِلْكَ تِسْعٌ وَتِسْعُوْنَ ، ثُمَّ قَالَ تَمَامَ الْمِاءَةِ : لاَ اِلٰهَ اِلاَّ اللهُ وَحْدَهُ لاَشَرِيْكَ لَهُ ، لَهُ الْمُلْكُ ، وَلَهُ الْحَمْدُ ، وَهُوَ عَلٰى كُلِّ شَيْءٍ قَدِيْرٌ . غُفِرَتْ لَهُ خَطَايَاهُ وَاِنْ كَانَتْ مِثْلَ زَبَدِ اْللبَحْرِ .

“Barangsiapa mensucikan Allah (membaca tasbih) seusai tiap-tiap shalat tiga puluh tiga kali, memuji Allah (membaca tahmid) tiga puluh tiga kali, dan mengagungkan Allah (membaca takbir) tiga puluh tiga kali, sehingga itu sembilan puluh sembilan kali, kemdian dia mengucapkan genapnya seraatus “Laa Ilaha Illah Allahu wahdahu laa syarika lahu lahul mulku walahul hamdu wahuwa ala kulli syaiin qadir” (tidak ada Tuhan selain Allah. Dia Esa tidak ada sekutu bagi-Nya. Kepunyaan-Nya lah kerajaan dan untuk-Nya lah segala puji dan Dia kuasa atas tiap-tiap sesuatu), maka diampunkan baginya kesalahan-kesalahannya meskipun sebanyak buih di lautan.”

Hadits itu dikeluarkan oleh Imam Muslim (2/98), Abu Awamah (2/247), Al-Baihaqi (2/187) dan Imam Ahmad (2/372, 383) dari jalan Ibnu Abi Shalih dari Abu Ubaid Al-Madzhiji dari Atha bin Yazid Al-Laitsi dari Abu Hurairah secara marfu’.

Sungguh bilangan ini ada pula dalam hadits lain. Hanya saja tahlil di situ diganti dengan takbir lain di samping tiga puluh tiga. Dan hadits ini akan disebutkan di belakang. Insya Allah.

(Faedah) Imam An-Nasa’i (1/198) dan Al-Hakim telah mentakhrj (1/253) dari Zaid bin Tsabit yang menuturkan:

“Mereka diperintahkan untuk membaca tasbih seusai tiap-tiap sahalat tiga puluh tiga kali, membaca tiga puluh tiga kali dan membaca takbir tiga puluh empat. Kemudian seorang lelaki dari kalangan Anshar bermimpi ditanya: “Apakah Rasul r memerintahkan kepada kamu agar membaca tasbih seusai tiap-tiap shalat tiga puluh tiga kali, tahmid tiga puluh tiga kali dan takbir tiga puluh empat kali?” Dia menjawab. “Ya.” Dan berkata lagi: “Jadikanlah ia dua puluh lima dan bacalah disitu tahlil (dua puluh lima kali)”. Ketka pagi dia datang kepada Nabi r dan menyebutkan hal itu kepadanya. Nabi bersabda: “Jadikanlah ia seperti itu.”

Imam Al-Hakim menilai: “Ini shahih sanadnya.” Penilaian ini disetujui pula oleh Adz-Dzahabi, dan demikianlah keduanya telah mengatakan.

Bahkan hadits itu mempunyai syahid serupa dari hadtis Ibnu Umar yang dikeluarkan oleh Imam An-Nasa’i dengan sanad shahih.

١٠٢ – مُعَقِّبَاتٌ لاَيَخِيْبُ قَاءِلُهُنَّ اَوْ فَاعِلُهُنَّ دُبُرَ كُلِّ صَلاَةٍ مَكْتُوْبَةٍ : ثَلاَثٌ وَثَلاُثُوْنَ تَبِيْحَةً ، وَثَلاَثٌ وَثَلاَثُوْنَ تَحْمِيْدَةً ، وَاَرْبَعٌ وَثَلاَثُوْنَ تَكْبِيْرَةً .

“Beberapa kalimat, tidak akan rugi orang yang mengucapkannya atau melakukannya seusai tiap-tiap shalat fardhu. Yaitu tiga puluh tiga tasbih, tiga puluh empat tahmid dan tiga puluh empat takbir.”

Hadits itu diriwayatkan oleh Imam Muslim (2/98), Abu Awamah (2/247, 248), An-Nasa’i (1/198), At-Tirmidzi (2/294), Al-Baihaqi (2/187) dan Ath-Thayalisi (1060) dari beberapa jalan; dari Al-Hakam bin Utaibah, dari Abdurrahman bin Abi Laila dan dari Ka’b bin ‘Ujrah secara marfu’.

Mu’aqqibat artinya kalimat-kalimat yang dibaca seusai shalat. Dan al-mu’aqqib adalah sesuatu yang datang mengikuti sebelumnya.

Saya berpendapat: Hadits tersebut merupakan suatu nash yang menunjukkan bahwa dzikir ini hanya diucapkan langsung seusai shalat fardhu, sebagaimana wirid-wirid sebelumnya. Baik shalat fardhu itu mempunyai Sunnah Ba’diyah maupun tidak. Adapun sebagian mazhab ada yang berpendapat bahwa kalimat-kalimat itu dibaca seusai shalat sunnah, ini sebenarnya kurang tepat, sebab bertentangan dengan hadits ini, maupun hadits lainnya yang sebenarnya merupakan dasar bagi masalah ini. Dan Allah Dzat Pemberi Taufiq.


SEBAIK-BAIK TEMAN DAN TETANGGA (103)

SEBAIK-BAIK TEMAN DAN TETANGGA (103)

SEBAIK-BAIK TEMAN

DAN TETANGGA

١٠٣ – خَيْرُ ْلاَصْحَابِ عِنْدَ اللهِ خَيْرُهُمْ لِصَاحِبِه ، وَخَيْرُ الْجِيْرَانِ عِنْدَاللهِ خَيْرُهُمْ لِجَارِه .

“Sebaik-baik sahabat di sisi Allah adalah yang terbaik di antara mereka terhadap sahabatnya. Dan sebaik-baik tetangga di sisi Allah adalah yang terbaik di antara mereka terhadap tetangganya.”

Hadits ini diriwayatkan oleh Imam Tirmidzi (1/353), Ad-Darimi (2/215), Al-Hakim (4/164), Ahmad (2/168) dan Ibnu Busyran dalam Al-Amali (143/1) dari Haiwah dan Ibnu Luhai’ah, keduanya mengatakan, “Syarahbil bin Syarik bercerita kepada kami bahwa ia mendengar Abu Abdurrahman Al-Habli, menceritakan dari Abdullah bin Amr secara marfu’.

Demikianlah mereka semua mengeluarkan hadits tersebut dari keduanya. Kecuali At-Tirmidzi, tidak menyebutkan Ibnu Luhai’ah. Demikian pula Al-Hakim, hanya saja dia berbeda dalam isnadnya dimana dia mengatakan:

“…Haiwah bin Syarih, bercerita kepadaku dari Syarahbil bin Muslim, dari Abdullah bin Amr.”

Kemudian Al-Hakim menjadikan Syarahbil bin Muslim menjadi ganti Syarahbil bin Syarik, dan menggugurkan sanad dari Abu Abdurrahman Al-Habli. Semua itu karena adanya asumsi tertentu. Kemudian dia juga mempunyai dugaan lain, sehingga mengatakan:

“Hadits ini sesuai dengan syarat Bukhari-Muslim”, penilaian itu juga disepakati oleh Adz-Dzahabi.

Saya berpendapat: Asy-Syaikhain (Bukhari-Muslim) tidak mentakhrij Ibnu Muslim. Adapun Ibnu Syarik dibuat hujjah oleh Imam Muslim demeikian pula Ibnu Muslim. Dalam hal ini Ibnu Busyran, di penghujung hadits tersebut mengatakan: Hadits ini adalah shahih dan semua perawinya adalah tsiqah.

Demikianlah Ibnu Busyran mengatakan. Sedangkan At-Tirmidzi menilainya lain:

“Hadits ini hasan gharib.”


KEUTAMAAN ISTIGHFAR DAN DZIKIR (104 - 105)

KEUTAMAAN ISTIGHFAR DAN DZIKIR (104 - 105)

KEUTAMAAN ISTIGHFAR

DAN DZIKIR

١٠٤ – اِنَّ الشَّيْطَانَ قَالَ : وَعِزَّتِكَ يَارَبِّ لاَاَبْرَحُ اَغْوِى عِبَادَكَ مَادَامَتْ اَرْوَاحُهُمْ فِى اَجْسَادِهِمْ ، فَقَالَ رَبُّ تَبَارَكَ وَتَعَالٰى: وَعِزَّتِىْ وَجَلاَ لِىْ لاَاَزَالُ اَغْفِرُ لَهُمْ مَا اسْتَغْفَرُوْلِىْ

“Sesungguhnya syetan berkata: “Demi Kemuliaan-Mu Wahai Tuhanku, tidak henti-hentinya aku menyesatkan hamba-hamba-Mu selama ruh mereka berada dalam jasad mereka.” Lalu Tuhan Yang Maha Luhur berfirman: “Demi Kemuliaan dan Keagungan-Ku, Aku tidak henti-hentinya mengampuni mereka selama mereka memohon ampun kepadaku.”

Hadits itu diriwayatkan oleh Al-Hakim (4/261), Al-Baihaqi dalam Al-Asma’ (hal. 134) dari Abi Sa’id t bahwa Rasulullah r bersabda: (Kemudian dia menyebutkan hadits di atas).

Selanjutnya Al-Hakim menilai :

“Hadits ini shahih sanadnya” dan penilaian tersebut juga disepakati oleh Adz-Dzahabi, namun hal itu masih sedikit mengandung keraguan. Karena Darraj, menurutnya adalah lemah, sebagaimana keterangan yang akan datang.

Hadit itu juga diriwayatkan oleh Ibnu Luhai’ah dan Darraj dan menambahkan wartifa’u makani (dan demi ketinggian kedudukan-Ku)

Hadits itu dikeluarkan oleh Al-Baghawi dalam Syarhus-Sunnah (1/146) dan Imam Ahamd (3/29) dengan tanpa ada tambahan tersebut. Sedang Adz-Dzahabi juga mengambilnya dalam Al-‘Uluwwi (hal. 116) dari sisi ini, dia tidak menyandarkannya pada seorangpun dan mengatakan:

“Darraj adalah lemah.”

Saya berpendapat: “Illat penambahan ini adalah dari Ibnu Luhai’ah, yakni dari pencampurannya sendiri. Bukan dari Darraj. Karena sebagaimana telah saya lihat bahwa Amr bin Al-Harits telah meriwayatkan hadits itu dari Darraj tanpa tambahan tersebut.”

Hadits itu juga dikuatkan oleh hadits lain yang ditakhrij oleh Imam Ahamd (3/29/41) dari jalur Laits, dari Yazid bin Al-Hadi, dari Amr, dari Abi Sa’id Al-Khudri secara marfu’ dengan matan:

“Sesungguhnya iblis telah berkata kapada Tuhannya: “Demi kemuliaan dan keagungan-Mu, tidak henti-hentinya aku menyesatkan anak Adam selama nyawa ada pada mereka.” Kemudian Allah berfirman: “Maka demi Kemuliaan dan Keagungan-Ku, tidak henti-hentinya Aku mengampuni mereka selama mereka memohon ampun kepada-Ku.”

Saya berpendapat: Hadits ini semua sanadnya adalah terpercaya tsiqah dan dipakai oleh Bukhari-Muslim. Hanya saja terputus di antara Amr, yakni Ibnu Abi Umar, seorang budak yang dimerdekakan oleh Al-Muthalib, dan Abi Sa’id Al-Khudri. Mereka sungguh tidak menyebutkan Amr meriwayatkan dari kalangan para sahabat, kecuali Anas bin Malik, yang jauh baru meninggal setelah Abu Sa’id. Adapun Abu Sa’id sendiri wafatnya menurut riwayat yang paling banyak, pada tahun 75 H. Sedangkan Anas bin Malik wafat pada tahun 92 H atau menurut riwayat yang lain pada tahun 93 H.

Hadits ini juga diriwayatkan oleh Al-Haitsami dalam Al-Majma’ (10/207) dengan lafazh Imam Ahmad dan dia menyebutkan:

Imam Ahmad dan Abu Ya’la telah meriwayatkan hadits tersebut dengan sanadnya. (Kemudian Al-Haitsami menyebutkan):

“Tidak henti-hentinya aku menyesatkan hamba-hamba-Mu”. Demikian pula Ath-Thabrani meriwayatkan dalam Al-Ausath. Dan dalam salah satu sanad Imam Ahmad, para perawinya adalah perawi-perawi yang shahih. Demikian pula salah satu sanad Abi Ya’la.

Seolah-olah Al-Haitsami tidak melihat adanya keterputusan yang telah saya sebutkan tadi. Saya katakana ini atas dasar bahwa perkataan seorang muhaddits (ahli hadits) mengenai suatu hadits yang semua perawinya shahih atau tsiqah, atau yang sejajar dengan itu, tidak menjamin keshahihan sanadnya. Hal ini memang agak berbeda dengan apa yang disangka sebagian orang. Dalam persoalan ini, Al-Hafizh Ibnu Hajar telah menetapkan seperti yang telah kita sebutkan tadi. Dalam At-Talkhish(ha. 239), setelah menyebutkan hadits lain, dia mengatakan:

“Para perawi yang tsiqah belum tentu menjamin nilai shahih. Karena bisa saja seorang perawi itu kabur penglihatannya hingga tertipu dan tidak dapat menyebutkan kesalahan yang sebenarnya ada.”

١٠٥ – لَقَيْتُ اِبْرَاحِيْمَ لَيْلَةَ اُسْرِيَ بِىْ ، فَقَالَ : يَا مُحَمَّدُ اَقْرِىْ أُمَّتَكَ مِنِّى السَلاَمَ ، وَاَخْبِرْهُمْ اَنَّ الْجَنَّةَ طَيِّبَةُ التُّرْبَتىِ عَذْبَتُ الْمَاءِ ، وَاِنَّهَا قِيْعَانٌ ، غَرَاسُهَا سُبْحَنَ اللهِ وَالْحَمْدُ للهِ وَلاَ اِلٰهَ اِلاَّ اللهُ ، وَاللهُ اَكْبَرُ .

“Aku berjumpa Ibrahim di malam aku di isra’kan. Lalu dia berkata: Wahai Muhammad, sampaikan kepada umatmu salam dariku dan kabarkan kepada mereka bahwa surga itu baik tanahnya, manis airnya dan sesungguhnya ia merupakan lembah, tanamannya adalah: “Subhana Allah wal Hamdulillah wa Laa Ilaha Illa Allahu wa Allahu Akbar (Maha Suci Allah segala puji bagi Allah tidak ada Tuhan selain Allah, Allah Maha Besar).”

Hadits itu ditakhrij (dikeluarkan) oleh At-Tirmidzi (2/258-Bulaq), dari Abdurrahman bin Ishaq dari Al-Qasim bin Abdurrahman dari Ibnu Mas’ud secara marfu’ dan At-Tirmidzi mengatakan:

“Hadits ini hasan gharib dari segi yang ini, yaitu dari hadits Ibnu Mas’ud.”

Saya berpendapat: “Adapun Abdurrahman bin Ishaq, telah disepakati, adalah lemah. Namun yang menguatkannya adalah dua pendukung (syahid) dari hadits Abu Ayub Al-Anshari dari hadits Abdullah bin Umar.”

Adapun hadits Abu Ayub adalah dari jalan Abdullah bin Abdurrahman bin Abdullah bin Umar, dari Salim bin Abdullah: “Telah mengabarkan kepadaku Abu Ayub Al-Anshari:

“Sesungguhnya Rasulullah r pada malam di-isra’-kan melewati Ibrahim yang kemudian bertanya, “Siapakah yang bersama kamu wahai Jibril?” Jibril menjawab: “Ini Muhammad.” Lalu Ibrahim berkata kepada Muhammad, “Perintahkan kepada umatmu agar mereka memperbanyak tanaman surga. Sesungguhnya debunya suci dan tanahnya luas.” Rasul r bertanya, “Apakah tanamana surga itu?” Ibrahim menjawab, “Laa Haula walaa Quwwata Illah Billah” (tidak ada daya upaya dan kekuatan melainkan dengan pertolongan Allah).

Hadits ini dikeluarkan (ditakhrij) oleh Imam Ahmad (5/418), Abubakar Asy-Syafi’i dalam Al-Fawa’id (6/65/1), dan Ath-Thabrani seperti dalam Al-Majma’ (10/97) menyebutkan: “Para perawi Imam Ahmad adalah perawi-perawi shahih, kecuali Abdullah bin Abdurrahman bin Abdullah bin Umar bin Khaththab. Dia tsiqah dan tidak seorang pun yang menentangnya. Demikian pula Ibnu Hibban menganggapnya tsiqah.”

Saya berpendapat: Karena Ibnu Hibban telah menilainya tsiqah, maka dia mentakhrijnya di dalam Shahih-nya, seperti Ath-Targhib (2/265) menyandarkannya kepada Ibnu Abi Dun-ya beserta Imam Ahmad. Dia juga mengatakan : “Sanad hadits ini hasan.”

Saya berpendapat: Menurut saya dalam hal ini terdapat kata nadhrun (sesuatu yang meragukan). Seperti yang telah beberapa kali saya tegaskan bahwa penilaian tsiqah oleh Ibnu Hibban disitu adalah sebelumnya, maka hadits tersebut adalah La ba’sa bih (tidak mengapa)/

Adapun hadits Ibnu Umar ditakhrij oleh Ibnu Abi Dun-ya, dalam bab Dzikir, dan Ath-Thabrani dengan lafazh:

“Perbanyakanlah tanaman surga. Sesungguhnya surga itu manis airnya, bagus tanahnya, maka perbanyaklah tanamannya. Mereka bertanya, “Wahai Rasulullah, apakah tanamannya?” Dia menjawab: “Masya Allah Laa haula walaa quwwata illa billah” (sesuatu yang telah dikehendaki Allah. Tidak ada daya dan kekuatan kecuali dengan pertolongan Allah).

Demikian apa yang telah disebutkan oleh Ibnu Abi Dun-ya dalam At-Targhib, namun tidak memberi komentar apapun. Sedangkan Al-Haitsami juga mengambilnya dari riwayat Ath-Thabrani tanpa perkataan Masya’ Allah dan dia berkata (10/98): Di sini ada Uqbah bin Ali, dan ia adalah dha’if. Qi’an (قِيعان ) adalah bentuk jama’ dari qa’in (قاع ), artinya tempat yang tinggi dan luas dalam suatu lembah dari bumi yang disirami air langit, kemudian ia dapat menahan air tersebut hingga dapat menumbuhkan tanaman-tanamannya.


KEMAKSIATAN MENYEBABKAN KEKERINGAN (106 - 107)

KEMAKSIATAN MENYEBABKAN KEKERINGAN (106 - 107)

KEMAKSIATAN

YANG MENYEBABKAN KEKERINGAN, ANIAYA

DAN BERBAGAI BENCANA

١٠٦ – يَامَشَرَ الْمَهَاجِرِيْنَ خَمْسٌ اِذَ ابْتُسِيْتُمْ بِهِنَّ ، وَاَعُذُبِ اللهِ اَنْ تُدْرِكُوْ هُنَّ . لَمْ تَظْهَرِ الْفَا حِشَةُ فِى قَوْمٍ قَطُّ ، حَتّٰى يُعْلِنُوْا بِهَا اِلاَّ فَشَا فِيْهِمُت الطَّاعُوْنَ وَاْلاَوْجَاعُ الَّتِى لَمْ تَكُنْ مَضَتْ فِى السْلا فِهِمَ الَّذِيْنَ مَضَوا ، وَلَمْ يَنْقَصُوا الْمِكْيَالَ وَ الْمِيْزَانَ اِلاَّ اَخَدُوْا بِالسِّنِيْنَ وَشِدَّةِ الْمُؤْنَةِ وَجَوْرِالسُّلطَانِ عَلَيْهِمْ وَلَمْ يمَْنَعُوْا زَكَاةَ اَمْوَالِهِمْ اِلاَّمُنِعُوْاالْقَطْرَمِنَ السَّمَاءِ ، وَلَوْ لاَالْبَهَاءِمُ لِمْ يُمْطَرُوْا ، وَلَمْ يَنْقُضُوْا عَهْدَاللهِ وَاَهْدَ رَسُُوْلِهِ، اِلاَّ سَلَّطَ اللهُ عَلَيْهِمْ عَدُوًّا مِنْ غَيْرَهِمْ فَاَخَذُوْا بَعْضَ مَافِىْ اَيْدِيْهِمْ ، وَ مَا لَمْ تَخْكُمْ اَءِنَّتُهُمْ بِكِتَابِ اللهِ ، وَيَتَخَيَّرُوْا مِمَّا اَنْزّلَ اللهُ ، اِلاَّ جَعَلَ اللهُ بَأْسَهُمْ بَيْنَهُمْ .

Wahai segenap kaum Muhajirin, lima bencana akan menimpamu, aku berlindung kepada Allah agar kamu tidak mendapatknanya. Bila kekejian nampak nyata pada suatu kaum hingga mereka berterang-terangan dengannya, niscaya akan tersebar di kalangan mereka penyakit tha’un dan berbagai penyakit lainnya yang belum pernah menimpa para pendahulu mereka yang telah lewat. Mereka mengurangi ukuran dan timbangan, sehingga ditimpa kekeringan dan paceklik dan kezhaliman penguasa terhadap mereka. Mereka tidak mengeluarkan zakat untuk harta mereka, sehingga akan tertahan hujan dari langit dan kalau saja bukan karena binatang, niscaya mereka tidak akan diberi hujan. Mereka merusak janji Allah dan janji Rasul-Nya, sehingga Allah akan membuat mereka dikuasai oleh musuh dari selain mereka, dan merampas sebagian milik mereka. Dan mana kala pemimpin mereka tidak mengambil hukum dengan kitabullah dan memilih-milih dari apa yang telah diturunkan oleh Allah, niscaya Allah akan menjadikan permusuhan di antara mereka.”

Hadits ini diriwayatkan oleh Ibnu Majah (4019) dan Abu Ma’in dalam Al-Hilyah (8/333) dari Ibnu Abi Malik, dari bapaknya dari Abdullah Ibnu Umar yang menuturkan: “Rasulullah r menghadap (ke jama’ah) kemudian bersabda: (lalu dia menyebutkan hadits itu).

Saya berpendapat: Hadits ini sanadnya lemah dipandang dari segi Ibnu Abi Malik yang namanya adalah Khalid bin Yazid bin Abdurrahman bin Abi Malik. Keberadaannya sebagai seorang faqih adalah lemah. Sedang Ibnu Ma’in di dalam At-Targhib menyangsikannya.

Adapun Al-Bushairi di dalam Az-Zawa’id berpendapat: Hadits ini sangat bagus untuk diamalkan. Mereka hanya berbeda pendapat mengenai Ibnu Abi Malik dan bapaknya.

Saya berpendapat: Mengenai bapak Ibnu Abi Malik sebenarnya tidak mengapa. Illat yang ada justru dari anaknya. Oleh karena itu Al-Hafizh Ibnu Hajar dalam Badhul Ma’un mengisyarakatkan kelemahan hadits tersebut dengan ucapannya (Q 55/2) “Jika kabar itu benar”.

Saya juga berpendapat bahwa hadits itu telah pasti (qath’i) sebab selain dari jalur di atas juga datang dari berbagai jalur lainnya yakni dari Atha’ dan lain-lainnya, hingga Ibnu Abid Dun-ya juga meriwayatkannya dalam Al-‘Uqubat (Q 62/2) dari jalur Nafi’ bin Abdullah dari Farwah bin Qais Al-Maki dari Atha’ bin Abi Rabah Bih.”

Saya berpendapat: Sanadnya ini lemah. Karena Nafi’ dan Farwah keduanya tidak dikenal (majhul) sebagaimana disebutkan di dalam Al-Mizan.

Hadits ini diriwayatkan pula oleh Al-Hakim (5/540) dari jalur Abi Ma’bad Hafsh bin Ghilan dari Atha bin Abi Rabah. Kemudian Al-hakim memberikan catatannya:

“Hadits ini shahih sanadnya”. Penilaian tersebut disepakati pula oleh Adz-Dzahabi.

Saya berpendapat: Hadits ini lebih tepat dikatakan hasan sanadnya, sebab Ibnu Ghilan itu sungguh telah dianggap lemah oleh sebagian orang. Tetapi oleh kebanyakan orang dinilai tsiqah. Al-Hafizh di dalam At-Taqrib menilai:

“Dia seorang yang jujur dan faqih serta diduga cukup mempunyai kemampuan.”

Hadits itu juga diriwayakan oleh Ar-Rayyani dalam Musnad-nya (Q 247) dari Utsman bin Atha’, dari bapaknya dari Abdullah bin Umar secara marfu’.

Sanad ini lemah. Karena yang dimaksud Atha’ disitu adalah Ibnu Abi Muslim Al-Khurasani, dia memang jujur tetapi juga mempunyai cacat yang melemahkannya yaitu mudallis dan meriwayatkan hadits secara ‘an’anah.

Sedangkan anaknya, Utsman, juga lemah. Kecuali jalur Al-Hakim, ia cukup kuat. Maka ia, meskiipun tidak dikuatkan dengan pendukung, janganlah ia dianggap lemah.

As-sinin (السنسن) bentuk jama’ dari kata sanah (ستة ) yang berarti kering kerontang.

Yatakhayyaru ( يتخير ) berarti mencari kebaikan, seperti dalam kalimat “selama mereka tidak mencari kebaikan dan kebahagiaan dari apa yang telah diharamkan Allah”

Sebagian kaliamat dari hadits tersebut mempunyai syahid (hadits pendukung) yaitu hadits Buraidah bin Al-hashib yang diriwayatkan secara marfu’ dengan lafal sebagai berikut:

١٠٧ – مَا نَقَضَ قَوْمٌ الْعَهْدَ قَطُّ اِلاَّ كَانَ الْقَتْلُ بَيْنَهُمْ . وَمَا ظَهَرَتْ فَاحِشَةٌ افِى قَوْمٍ قُطُّ اِلاَّ سَلَّطَ اللهُ عَزَّ وَجَلَّ عَلَيْهِمُ الْمَوْتَ ، وَلاَ مَنَعَ قَوْمٌ الزَّكََاتَ اِلاَّ حَبَسَ اللهُ عَنْ هُمُ الْقَطْرَ .

“Apabila suatu kaum merusak janji niscaya peperangan akan berkobar di antara mereka. Dan apabila kekejian merebak di antara kaum, maka Allah akan menimpakan kematian atas mereka. Demikian pula apabila suatu kaum tidak mengeluarkan menahan zakat, maka Allah tidak akan menurunkan hujan kepada mereka.”

Hadits ini diriwayatkan oleh Al-Hakim (2/126) dan Al-Baihaqi (3/346), dari jalur Basyir bin Muhajir dari Abdullah bin Buraidah, yang diperoleh dari bapaknya. Selanjutnya Al-Hakim memberikan komentarnya:

“Hadits ini shahih sesuai dengan syarat Muslim”. Sementara itu penilaian itu juga disepakati oleh Adz-Dzahabi.

Saya berpendapat: Seperti halnya apa yang dikemukakan oleh Al-Hakim dan Adz-Dzahabi di atas, hanya saja di sini Basyir masih diperbincangkan dari segi hafalannya. Dalam At-Taqrib dia disebut sebagai orang yang jujur dan halus bicaranya, namun masih dipertentangkan sanadnya. Sehingga pada penghujung hadits itu Al-Baihaqi mengatakan:

“Demikian inilah Basyir bin Al-Muhajir meriwayatkannya”. Kemudian Al-Baihaqi menyebutkan sanadnya yang datang dari jalur Al-Husain bin Waqid dari Abdullah bin Buraidah dari Ibnu Abbas yang menuturkan:

“Bila suatu kaum telah merusak janji, maka sudah pasti Allah akan menjadikan mereka dikuasai musuh-musuh mereka. Dan apabila kekejian telah merebak di tengah suatu kaum, niscaya Allah akan menimpakan kematian kepada mereka. Lalu apabila suatu kaum mengurangi timbangan, niscaya Allah akan menimpakan kekeringan (kemarau panjang) pada mereka. Dan apabila suatu kaum tidak mengeluarkan zakat, maka Allah akan menghalangi hujan dari langit bagi mereka. Kemudian apabila suatu kaum menyimpang dalam suatu hukum, niscaya akan terjadi kesengsaraan di antara mereka.” Saya (Al-Baihaqi) kira Ibnu Abbas juga menyebutkan, “dan pembunuhan.”

Saya berpendapat: Sanad hadits ini shahih, dimana juga dinilai sebagai hadits mauquf yang dihukum marfu’, karena tidak dikeluarkan atas dasar pendapat. Hadits ini juga telah dikeluarkan (takhrij) oleh Ath-Thabrani dalam Al-Mu’jam Al-Kabir secara marfu’ dari jalur lain, yakni dari Ishaq bin Abdullah bin Kisan Al-Marwazi: “Telah bercerita bapak kami kepada kami dari Adh-Dhahak bin Muzahim dari Mujahid dan Thawus dari Ibnu Abbax.”

Saya berpendapat: Sanad ini lemah namun dijadikan sebagai pendukung (syahid). Al-Mudziri di dalam At-Targhib (juz 1 hal. 271) mengatakan:

“Bisa jadi sanadnya dekat kepada tingkat hasan dan memiliki beberapa syahid (hadits pendukung).”

Saya melihat juga bahwa hadits itu berasal dari Buraidah. Kemudian bagi sebagian kalimatnya saya menemukannya di jalur lain yang diriwayatkan oleh Ath-Thabrani dalam Al-Ausath (1/85/1) dari Al-Jami’uhs-Shaghir dan sempurna dalam Al-Fawaid (Q 148-149) dari Marwan bin Muhammad Ath-Thathiri: Bercerita kepada kami Sulaiman bin Musa Abu Dawud Al-Kufi, dari Fudhail bin Marzuq (dalam Al-Fawaid terdapat Fudhail bin Ghazwan) dari Abdullah bin Buraidah, dari Bapaknya secara marfu’ dengan lafazh:

“Apabila suatu kaum menahan zakat, niscaya Allah akan menimpakan bencana kekeringan pada mereka.”

Ath-Thabrani berkomentar:

“Tidak ada yang meriwayatkannya kecuali Sulaiman yang kemudian darinya Marwan meriwayatkannya sendirian.”

Saya berpendapat: Sanad ini lemah namun dijadikan sebagai pendukung (syahid). Al-Mundziri di dalam At-Targhib (juz 1 hal. 271) mengatakan: Adz-Dzahabi. Adapun Fudhail jika yang dimaksudkan adalah Ibnu Marzuq, maka dha’if. Namun jika yang dimaksudkan adalah Ibnu Ghazwan, maka dia tsiqah dimana juga dijadikan pegangan oleh Asy-Syaikhani (Bukhari-Muslim). Dan jika ia meriwayatkan hadits, maka haditsnya insya Allah adalah hadits hasan. Sementara itu Al-Mundziri (1/270) setalah menyandarkannya kepada Ath-Thabrani mengatakan: “Para perawinya tsiqah.”

Kesimpulannya, dengan melihat jalur-jalur dari beberapa syahid (hadits pendukung) maka hadits tersebut tidak diragukan lagi keshahihannya. Adapun Al-Hafizh Ibnu Hajar yang masih bersikap setengah dalam menetapkannya adalah karena melihat jalur yang pertama. Wallahu a’lam.


PENGUKUHAN SHALAT WITIR (108)

PENGUKUHAN SHALAT WITIR (108)

PENGUKUHAN SHALAT WITIR

١٠٨ – اِنَّ اللهَ زَادَكُمْ صَلاَةً ، وَهِيَ الْوِتْرً ، فَصَلُّوْهَا بَيْنَ صَلاَةِ الْعِشَاءِ اِلٰى صَلاَةِ الْفَجْرِ .

“Sesungguhnya Allah menambahkan shalat padamu yaitu witir, maka kerjakan ia diantara shalat isya’ hingga fajar.”

Hadits ini diriwayatkan oleh Imam Ahmad (6/7) dan Ath-Thabrani dalam Al-Mu’jam Al-Kabir (1/100/1) dari dua jalur. Yaitu dari Ibnul Mubarak: “Saya, Sa’id bin Yazid, kepada saya Ibnu Hubairah bercerita dari Abin Tamim Al-Jaisyani, bahwa Amr bin Ash berkhutbah di hadapan jamaah pada hari Jum’ah, dia menuturkan: “Sesungguhnya Abu Bashrah bercerita kepadaku, bahwa Nabi r: (kemudian ia menyebutkan hadits itu). Abu Tamim mengatakan: “Abu Dzar menggamit tanganku lalu naik di masjid menuju Abu Bashrah dan bertanya kepadanya, “Apakah kamu mendengar Rasulullah r menyabdakan apa yang dikatakan Amr?” Abu Bashrah menjawab, “Aku memang mendengarnya dari Rasulullah r.”

Saya berkata: “Hadits ini sanadnya shahih. Semua perawinya adalah tsiqah dan juga dipakai oleh Imam Muslim.”

Adapun Sa’id bin Yazid adalah Sujak Al-Iskandari.

Abdullah bin Lubai’ah memperkuat hadits tersebut dengan versinya yang lain, yaitu: “Saya, Abdullah bin Hubarian Bih (bukan Sa’id bin Yazid).

Hadits ini juga dikeluarkan oleh Imam Ahmad (juz 6/379), Ath-Thahawi dalam Syarah Al-Mu’ani (1/250), Ath-Thabrani dalam Al-Kabir (1/04/2) dan Ad-Daulabi dalam Al-Kunni (1/13) dari tiga jalur yang berasal dari Lubai’ah Bih.

Menurut Ath-Thahawi, sanad hadits itu adalah shahih, seperti yang telah saya jelaskan dalam Irwa-ul Ghalil (nomor 416).

Hadits itu juga mempunyai jalur lain dari Nabi r dimana sebagian dikeluarkan di sana. Adapun jalur ini adalah yang terkuat. Oleh karena itu saya hanya mencukupkannya di sini. Syaikh Al-Kuttani dan temannya Ustadz Az-Zuhaili dalam takhrij-nya Tuhfatul Fuqaha (1/1/355) menyebutkan sejumlah besar jalur-jalur itu yang berasal dari sepuluh sahabat. Di antaranya ada satu jalur dari Amr bin Al-Ash tetapi lemah, sehingga mereka kehilangan jalur yang shahih dari Amr bin Al-Ash.

Hukum-hukum yang Terkandung dalam Hadits

Melihat dari segi lahirnya perintah dalam sabda Nabi r: “Kerjakanlah shalat itu, adalah menunjukkan kewajiban shalat witir. Demikian pendapat Al-Hanafiah, berbeda dengan pendapat jumhur ulama. Kalau saja tidak ada dalil yang membatasi bahwa shalat fardhu dalam sehari semalam adalah lima kali1) tentu pendapat Hanafiyah ini lebih mendekati kebenaran. Oleh karena itu jelas disini bahwa perintah itu bukan menunjukkan “wajib”. Tetapi hanya untuk mengukuhkan sunnah. Banyak perintah untuk sesuatu yang mulia, dengan kepastian dalil-dalil qath’i, sehingga dengan melihat itu diletakkan di bawah perintah wajib. Bahkan para ulama Hanafi juga telah menjelaskan pendpat mereka, bahwa sesungguhnya mereka tidak mengatakan wajib sebagaimana kewajiban shalat lima waktu, tetapi posisinya di tengah-tengah antara shalat fardhu lima waktu dengan sunnah-sunnah lainnya. Jadi di bawah kewajiban shalat fardhu dan di atas shalat-shalat sunnat lainnya.

Perlu diketahui bahwa pendapat ulama Hanafi didasarkan pada istilah yang mereka sebut hadits khusus yang tidak dikenal oleh para sahabat maupun salafush-shaleh, yakni mereka membedakan antara fardhu dan wajib, baik dalam segi ketetapan maupun balasan, seperti yang telah diterangkan secara terperinci dalam kitab-kitab mereka.

Pendapat mereka ini seolah bermakna bahwa orang yang meninggalkan witir, pada hari Kiamat juga akan disiksa di bawah siksaan orang yang meninggalkan shalat fardhu. Jika demikian, maka ditanyakan kepada mereka: “Bagaimana bisa begitu, padahal Nabi mengatakan terhadap orang yang berniat tidak akan mengerjakan shalat kecuali shalat lima waktu sebagai orang yang beruntung? Dan bagaimana bisa dikompromikan antara keberuntungan dengan siksa? Maka tidak diragukan lagi bahwa sabda Nabi itu sendiri telah cukup untuk menjelaskan bahwa shalat witir itu memang tidak wajib. Oleh karena itu Jumhurul Ulama sepakat bahwa witir itu sunnah, tidak wajib. Dan inilah yang benar. Hanya saja semua itu sebagai peringatan agar supaya memperhatikan shalat witir dan tidak meremehkannya karena adanya hadits ini dan lainnya. Wallahu a’lam.

****

_____________________

1) Seperti firman Allah dalam hadits Mi’raj “lima dalam perbuatan, lima puluh dalam pahala. Tidak ada pergantian ucapan bagi-Ku.” (Mutafaq ‘alaih).


KEBESARAN ‘ARSYI DAN KURSI (109)

KEBESARAN ‘ARSYI DAN KURSI (109)

KEBESARAN ‘ARSYI DAN KURSI

١٠۹ – مَاالسَّمٰوَاتُ السَّبْعُ فِى الْكُرْسِيِّ اِلاَّ كَحَلْقَتٍ مُلْقَاةٍ بِاَرْضِ فَلاَةٍ ، وَفَضْلُ الْعَرْشِ عَلَى الْكُرْسِيِّ كَفَضْلِ تِلْكَ الْفَلاَةِ عَلٰى تِلْكَ الْحَلْقَةِ .

“Sesungguhnya langit tujuh pada Kursi adalah seperti sebutir lingakran yang terlempar di tanah yang luas. Dengan ketinggian ‘Arsyi atas Kursi adalah seperti adalah seperti ketinggian padang luas atas sebutir lingakran tersebut.”

Hadits ini diriwayatkan oleh Muhammad bin Abi Syaibah dalam Kitabul ‘Arsy (114/1). Telah bercerita kepadaku Al-Hasan bin Abi Laila: Telah menceeritakan kepadaku Ahmad bin Ali Al-Asadi dari Al-Mukhtar bin Ghisan Al-Abdi dari Ismail bin Salam dari Abi Idris Al-Khaulani dari Abi Dzar Al-Ghifari yang menuturkan:

“Aku masuk Masjidil Haram, dan melihat Rasulullah r sedang sendirian, maka aku duduk menghampirinya dan berkata, “Wahai Rasulullah, manakah ayat yang telah diturunkan kepadamu yang paling utama?” Beliau menjawab, “Ayat Kursi, yaitu segala sesuatu yang ada di langit tujuh” (Al-Hadits).

Saya berpendapat: Hadits ini sanadnya lemah. Saya tidak mengenal Ismail bin Salam. Kebanyakan orang menduga bahwa ia adalah Ismail bin Muslim, dimana mereka menyebutnya sebagai guru Al-Mukhtar bin Ubaid. Ia seorang Makkah Bashrah, dan kredibilitasnya lemah (dha’if).

Ada tiga orang yang meriwayatkan dari Al-Mukhtar. Namun tidak seorang pun di antaranya yang menganggapnya tsiqah. Tapi di dalam At-Taqrib dia dinilai maqbul (bisa diterima).

Saya berpendapat: Ismail bin Muslim tidak menyendiri (dalam meriwayatkan hadits) tetapi ia diikuti oleh Yahya bin Yahya Al-Ghisani. Hadits ini juga diriwayatkan oleh temannya Ibrahim bin Hisham bin Yahya bin Yahya Al-Ghisani, yang mengatakan, “Telah bercerita kepadaku bapakku, dari kakekku, dari Abi Idris Al-Khaulani.”

Hadits ini juga dikeluarkan oleh Al-Baihaqi dalam Al-Asma’ wash-Shifat (hal. 290).

Saya menilai sanad ini lemah sekali. Ibrahim disini adalah matruk (diabaikan haditsnya), seperti yang dikatakan Adz-Dzahabi. Sementara itu Abu Hatim menilainya dusta.

Ia didukung oleh Al-Qasim bin Muhammad Ats-Tsaqafi, namun Qasim bin Muhammad tersebut majhul, seperti disebutkan dalam At-Taqrib.

Hadits yang diriwayatkan dari Al-Qasim tersebut dikeluarkan oleh Ibnu Mardawaih, sepereti disebutkan dalam tafsir Ibnu Katsir (2/13- cet. Al-Manar) dari jalur Muhammad bin Abi As-Sirri (asalnya Al-Yusri) Al-Asqalani: “telah mengabarkan kepadaku Muhammad bin Abdullah At-Tamimi dari Al-Qasim.”

Al-Asqalani dan At-Tamimi, keduanya adalah lemah.

Hadits ini juga mempunyai dua jalur yang lain yang berasal dari Abu Dzar.

Pertama: Dari Yahya bin As-Sa’di Al-Bashri, dia memberitahukan: “telah bercerita kepadaku Abdul Mulum Ibnu Juraij dari Atha’ dari Ubaid bin Umar Al-Laitsi dari Abu Dzar.”

Hadits itu dikeluarkan oleh Al-Baihaqi, dan dia memberikan catatan:

“Yahya bin Sa’id As-Sa’di menyendiri dalam meriwayatkan hadits ini, namun ia memiliki syahid (hadits pendukung) dengan sanad yang lebih shahih.”

Saya berpendapat: Kemudian dia menyebutkan hadits itu dari jalur Al-Ghisani, dan saya tidak melihat ia lebih shahih, bahkan cenderung lebih lemah, karena ia terkena suatu tuduhan yang cukup melemahkan. Sedangkan dalam hadits yang didukungnya itu tidak ada orang yang terkena tuduhan apapun serta para perawinya adalah tsiqah, kecuali As-Sa’di. Dalam hal ini yAl-Aqili menambahkan: “Tidak ada yang mengikuti haditsnya” yakni hadits ini. Sedangkan Ibnu Hibban berkomentar: “Yang meriwayatkan adalah orang-orang yang ada cela, yang tentunya tidak dapat dijadikan pegangan manakala menyendiri.”

Kedua: Dari Ibnu Zaid, dia memberitahukan, “Bapakku telah bercerita kepadaku, dia berkata, “Telah berkata Abu Dzar kepadaku,” kemudian dia menyebutkan hadits itu.

Hadits itu dikeluarkan oleh Ibnu Jarir di dalam kitanya tafsirnya (5/399): “Telah bercerita kepadaku Yunus, dia berkata, “Telah mengatakan kepadaku Ibnu Wahab, dan dia berkata, “Telah menurutkan Zaid” (tentang hadits tersebut).

Saya berpendapat: Hadits ini semua perawinya adalah tsiqah. Tetapi saya kira hadits ini munqahti (ada yang terputus). Karena Ibnu Zaid adalah Umar bin Muhammad bin Zaid bin Abdullah bin Umar bin Khaththab, dia adalah tsiqah dan termasuk perawi-perawi Bukhari-Muslim, dimana Ibnu Wahab dan lainnya banyak meriwayatkan hadits darinya. Adapun Abu Muhammad bin Zaid juga tsiqah. Ia meriwayatkan dari empat Abdullah, yakni kakeknya Abdullah Ibnu Amr, Ibnu Abbas, Ibnu Zubair dan Sa’id bin Zaid bin Amr. Akan tetapi mereka itu telah meninggal setelah tahun lima puluhan, sedangkan Abu Dzar meninggal pada tahun tiga puluh dua, sehingga saya kira belum tentu dia mendengar dari Abu Dzar.

Dengan jalur-jalur tersebut, maka hadits itu dapat dinilai shahih. Dan bagaimana pun sebaik-baik jalur dalam hal ini adalah jalur yang terakhir. Wallahu a’lam.

Hadits itu keluar sejalan dengan tafsir firman Allah I :

وَسِعَ كُرْسِيُّهُ السَّمٰوَاتِ . ( البقرة : ٢٥٥ )

“Kursi Allah meliputi langit dan bumi.” (QS. Al-Baqarah : 255)

Ayat tersebut menjelaskan bahwa keadaan Kursi lebih besar dari pada mahluk-mahluk lain setelah ‘Arsy. Dan ia merupakan benda tersendiri serta tidak mengandung sesuatu yang bersifat makwani. Hal ini menolak terahadap orang yang menakwilkannya dengan ‘kerajaan’ dan ‘luasnya kekuasaan’, seperti yang ada dalam sebagian tafsir.

Apa yang diriwayatkan oleh Ibnu Abbas tersebut, adalah merupakan ilmu. Karena itu tidak sah menyandarkan sanadnya kepadanya sebab riwayat itu berasal dari Ja’far bin Abi Al-Mughirah yang diperoleh dari Sa’id bin Jabir yang katanya dari Ibnu Abbas. Demikian Ibnu Jabir menjelaskan. Sedang Ibnu Mundah berkata: Riwayat yang dibawa oleh Ibnu Abi Al-Mughirah itu kelemahannya terletak pada Ibnu Jabir.”

Perlu diketahui bahwasanya tidak benar sifat ‘kursi’ selain yang ada pada hadits ini. Seperti yang ada pada beberapa riwayat lain, misalnya bahwa kursi itu diletakkan pada dua telapak, mengeluarkan suara gemuruh, dan disanggah oleh empat malaikat, setiap malaikat mempunyai empat muka, dimana telapak kaki mereka ada di dasar bumi ke tujuh… dan seterusnya. Semua itu tidak mungkin diangkat dari Nabi r, disamping itu sebagiannya lebih lemah dari sebagian yang lain (tidak membentuk satu kesatuan pikiran yang saling menguatkan). Dan sebagian riwayat itu saya ambil dari apa yang terdapat dalam kitab Ma Dalla ‘Alaihi Al-Qur’an Mamma Ya’dhaaha Al-Hai’ah Al-Jadilah Al-Qawimah Al-Burhan terbitan Al-Maktab Al-Islami.


SUNGAI-SUNGAI DI SURGA (110 - 112)

SUNGAI-SUNGAI DI SURGA (110 - 112)

SUNGAI-SUNGAI DI SURGA

١١٠ - سَيْحَانُ وَجَيْحَانُ وَالْفُرَاتُ وَالنَّيْلُ كُلٌّ مِنْ أَنْهَارِ الْجَنَّةِ

“Sihan, JIhan, Eufrat dan Nil, semua adalah dari sungai-sungai surga.”

Hadits ini diriwayatkan oleh Imam Muslim (8/149), Ahmad (2/289-440), Abubakar Al-Abhari dalam Al-Fawaid Al-Muntaqat (143/1) dan Al-Khatib (54-55) jaulur Al-Hafs bin Ashim, dari Abi Hurairah secara marfu’.

Hadits itu juga mempunyai jalur lain dengan lafazh:

١١١ - فَجَرَتْ أَرْبَعَةُ أَنْهَارٍ مِنَ الْجَنَّةِ الْفُرَاتُ وَالنِّيْلُ وَالسَّيْحَانُ وَجَيْحَانُ

“Lalu mengalirlah empat sungai dari surga: Eufrat, Nil, Sihan dan Jihan.”

Hadits ini diriwayatkan oleh Imam Ahmad (2/261), Abu Ya’la dan Musnad-nya (4/1416, terdaftar dalam Maktab Islami) dan Al-Khathib dalam Tarikh-nya (1/44, 8/15) dari Muhamad bin Amr dari Salamah dari Abu Hurairah secara marfu’.

Hadtis ini sanadnya hasan.

Ia juga mempunyai jalur yang ketiga, dikeluarkan oleh Al-Khathib (1/54) dari jalur Idris Al-Audi yang diperoleh dari ayahnya secara marfu’, ringkas dengan lafazh:

نَهْرَانِ مِنَ الْجَنَّةِ النَّيْلُ وَ الْفُرَاتُ

“Dua sungai dari surga Nil dan Eufrat.”

Idris ini adalah majhul (tidak dikenal) dijelaskan dalam At-Taqib.

Hadits ini juga memilihi syahid (hadits pendukung) dari hadits Anas bin Malik secara marfu’ dengan lafazh:

١١٢ - رُفِعَتْ لِي سِدْرَةُ الْمُنْتَهَى فَي السَّمَاءِ السَّابِعَةِ نَبِقَهَا مِثْلُ قُلاَلِ هَجَرَ وَوَرَقُهَا مَثْلُ آذَانَ الْفَيْلَةِ يَخْرُجُ مِنْ سَاقِهَا نَهْرَانِ ظَاهِرَانِ وَنَهْرَانِ بَاطِنَانِ فَقُلْتُ يَا جِبْرِيْلُ مَا هٰذَانِ ؟ قَالَ أَمَّا الْبَاطِنَانِ فَفِي الْجَنَّةِ وَأَمَّا الظَّاهِرَانِ فَالنِّيْلُ وِالْفُرَاتُ

“Aku dinaikkan ke Shidratil-Muntaha di langit ke tujuh. Buahnya seperti kendi yang indah, dan daunnya seperti telinga gajah. Dari batangnya keluar dua sungai dhahir dan dua sungai batin. Kemudian aku bertanya, “Wahai Jibril, apakah keduanya ini?” Dia menjawab, “Adapun dua yang batin itu ada di surga sedangkan dua yang dhahir itu adalah Nil dan Eufrat.”

Hadits ini diriwayatkan oleh Ahmad (3/164): “Bercerita kepdaku Abdurrazaq: “Bercerita kepadaku Mu’ammar, dari Qatadah dari Anas bin Malik secara marfu’.”

Saya berkata: Hadits ini sanadnya shahih menurut syarat Bukhari-Muslim. Al-Bukhari mentakhrijnya secara mu’allaq (perawi selain sahabat ada yang gugur). Kemudian dia berkata: “Dan Abdurrazaq mengatakan Ibrahim bin Thuhman dari Syu’bah dari Qatadah/ Dan sungguh Al-Bukhari (3/30-33), juga Imam Muslim (1/103-105), Abu Awamah (1/120-124), Imam Nasa’i (1/75-77) dan juga Imam Ahmad (2/207-208 dan 208-210) menyambung hadits tersebut yang diambil dari berbagai jalur yang berasal dari Qatadah, dari Anas, dari Malik bin Sha’sha’ah secara marfu’ (disambung) dengan hadits Isra’ secara lengkap dimana di dalamnya terdapat hadits di atas. Kemudian mereka memasukkan hadits tersebut ke dalam musnad Malik bin Sha’sha’ah. Inilah yang benar.

Kemudian saya dapati bahwa Al-Hakim mengeluarkan hadits itu (1/81) dari jalur Ahmad, dia menilai:

“Hadits ini shahih sesuai dengan syarat Bukhari-Muslim.” Penilaian tersebut disepakati oleh Adz-Dzahabi.

Kemudian Al-Hakim juga mengeluarkannya dari jalur Hafsh Ibnu Abdullah yang menceritakan, “Telah bercerita kepadaku Ibrahim bin Thahman.”

Mungkin yang dimaksudkan hadits ini adalah bahwa asal sungai tersebut dari surga seperti halnya asal manusia yang juga dari surga. Sehingga hadits ini tidak menafikan suatu kenyataan bahwa sungai-sungai itu berasal dari tempat sumbernya yang ada di bumi. Jika makna hadits ini tidak demikian atau semisalnya, maka jelas hadits ini termasuk dari perkara-perkara ghaib yang kita wajib mempercayainya dan membenarkan orang yang mengabarkannya. Allah I telah berfirman:

فَلا وَرَبِّكَ لا يُؤْمِنُونَ حَتَّى يُحَكِّمُوكَ فِيمَا شَجَرَ بَيْنَهُمْ ثُمَّ لا يَجِدُوا فِي أَنْفُسِهِمْ حَرَجًا مِمَّا قَضَيْتَ وَيُسَلِّمُوا تَسْلِيمًا

“Maka demi Tuhanmu, mereka (pada hakekatnya) tidak beriman hingga mereka menjadikan kamu hakim dalam perkara yang mereka perselisihkan, kemudian mereka tidak merasa keberatan dalam hati mereka terhadap putusan yang kamu berikan, dan mereka menerima dengan sepenuhnya.” (QS An-Nisa : 65).


KEUTAMAAN BACAAN TAHLIL SEPULUH KALI (113 - 114)

KEUTAMAAN BACAAN TAHLIL SEPULUH KALI (113 - 114)

KEUTAMAAN BACAAN TAHLIL

SEPULUH KALI

SEUSAI SUBUH DAN ASHAR

١١٣ - مَنْ قَالَ لاَ إِلٰهَ إِلاَّ اللهُ وَحْدَهُ لاَ شَرِيْكَ لَهُ لَهُ الْمُلْكُ وَلَهُ الْحَمْدُ وَهُوَ عَلٰى كُلِّ شَيْءٍ قَدِيْرٌ بَعْدَ مَا يُصَلِّي الْغَدَاتِ عَشْرَ مَرَّاتٍ كَتَبَ اللهُ عَزَّ وَجَلَّ لَهُ عَشْرَ حَسَنَاتٍ وَمُحِا عَنْهُ عَشْرُ سَيِّئَاتٍ وَرُفِعَ لَهُ عَشْرُ دَرَجَاتٍ وَكُنَّ لَهُ بِعَدْلِ عِتْقِ رَقَبَتَيْنِ مِنْ وَلَدِ اِسْمَاعِيْلَ فَإِنْ قَالَهَا حِيْنَ يَمْسِي كَانَ لَهُ مِثْلَ ذٰلِكَ وَكُنَّ لَهُ حِجَابًا مِنَ الشَّيْطَانِ حَتىّٰ يُصْبِحَ .

“Barangsiapa mengucapkan Laa ilaha illa Allahu wahdahu laa syarika lahu lahul mulku walahul hamdu wahuwa ala kulli syai’in qadir (tidak ada Tuhan selain Allah, Esa Dia Tiada sekutu bagi-Nya bagi-Nya kerajaan dan bagi-Nya puji-pujian dan Dia Maha Kuasa atas tiap-tiap sesuatu) setelah shalat subuh sepuluh kali, maka Allah Azza wa Jalla menulis untukmu sepuluh kebaikan, menghapuskan sepuluh keburukan darinya mengangkat sepuluh derajat. Dan kalimat-kalimat itu baginya sebandning memerdekakan dua orang hamba sayaha dari anak Ismail. Jika dia mengucapkannya ketika sore, maka untuknya pula (balasan) seperti itu, dan kalimat-kalimat itu baginya menjadi penghalang dari syethan hingga pagi.”

Hadits ini diriwayatkan oleh Al-Hasan bin Arafah dalam Juz-nya (5/1): “Telah bercerita kepadaku Qiran bin Taman Al-Asasi, dari Suhail bin Abi Shalih dari ayahnya dari Abi Hurairah secara marfu’.

Juga dari jalur Ibnu Arafah, dimana Al-Khathib meriwayatkannya dalam Tarikh-nya (12/389-472).

Saya berpendapat: Hadits ini shahih sanadnya, para perawinya tsiqah dan merupakan perawi-perawi yang dipakai oleh Imam Muslim, kecuali Qiran, akan tetapi ia pun tsiqah.

Hadits ini juga mempunyai syahid (hadits pendukung) dari hadits Abi Ayub Al-Anshari dengan lafazh “مَنْ قَالَ إِِذَا أَصْبحَ... “

“Barangsiapa membaca manakala telah shalat subuh”, kemudian dia menyebutkan haditsnya secara sempurna.”

Hanya saja ia berkata ( أَربَعُ رِقَابٍ ) yang berarti “empat hamba sahaya” dan berkata, “Dan manakal dia membaca kalimat seperti itu setelah magrib”.

Hadits ini diriwayatkan oleh Imam Ahmad (5/415), dari jalur Muhammad bin Ishak dari Yazid bin Yazid Ibnu Jabir, dari Al-Qasim bin Mukhairmirah dari Abdullah bin Ya’isy dari Abi Hurairah.

Saya berpendapat: Para perawinya adalah tsiqah, keculi Ibnu Ya’isy. Tidak ada yang menganggapnya tisqah kecuali Ibnu Hibban, disamping itu juga tidak ada yang meriwayatkan darinya selain Al-Qasim tersebut. Al-Hasani menilainya majhul (tidak dikenal).

Akan tetapi Al-Mundziri dalam At-Targhib (1/167) menyandarkan hadits itu kepada Ahmad, An-Nasa’i dan Ibnu Hibban dalam Shahih-nya. Hal ini menunjukkan bahwa hadits itu, menurut An-Nasa’i tidak melalui jalan Ibnu Ya’isy, karena ia perawi (yang dipakai) oleh An-Nasa’i.

Dan Sungguh Abu Rahm As-Sam’i menguatkannya dengan hadits dari Abu Ayub dengan lafazh:

١١٤ - مَنْ قَالَ حِيْنَ يُصْبِحُ لاَ إِلٰهَ إِلاَّ اللهُ وَحْدَهُ لاَ شَرِيْكَ لَهُ لَهُ الْمُلْكُ وَلَهُ الْحَمْدُ يُحْيِيْ وَيُمِيْتُ وَهُوَ عَلٰى كُلِّ شَيْءٍ قَدِيْرُ عَشْرَ مَرَّاتٍ كَتَبَ اللهُ لَهُ بِكُلَّ وَاحِدَةٍ قَالَهَا عَشْرَ حَسَنَاتٍ وَحَطَّ اللهُ عَنْهُ عَشْرَ سَيَّئَاتٍ وَرَفَعَهُ اللهُ بِهَا عَشْرَ دَرَجَاتٍ وَكُنَّ لَهُ كَعَشْرِ ِرقَابٍ وَكُنَّ لَهُ مَسْلَحَةً مِنْ أَوَّلِ النَّهَارِ إِلَى آخِرِهِ وَلَمْ يَعْمَلْ يَوْمَئِذٍ عَمَلاً يَقْهَرُهُنَّ فَإِنَّ قَالَ حِيْنَ يَمْسِي فَمِثْلُ ذٰلِكَ . ( صحيح ) _

“Barang siapa membaca ketika pagi Laa ilaha illa Allahu wahdahu laa syarika lahu lahul mulku walahul hamdu yuhyi wayumiytu wahuwa ala kulli syai’in qadir (tidak ada Tuhan selain Allah Dia Esa tidak ada sekgutu bagi-Nya. Bagi-Nya kerajaan dan bagi-Nya puji-pujian. Dia menghidupkan dan mematikan dan dan berkuasa atas segala sesuatu), sepuluh kali, maka Allah mencatat untuknya, setiap satu kali ia membacanya, sepuluh kebaikan, Allah menghapuskan darinya sepuluh keburukan, Allah mengangkatnya dengan bacaan itu sepuluh derajat. Kalimat itu baginya seperti (memerdekakan) sepuluh hamba sahaya dan ia merupakan senjata baginya dari dini hari sampai akhir menjelang sore. Lalu jika dia membaca ketika sore, maka seperti itu juga keadannya.”

Hadits ini dikeluarkan oleh Imam Ahmad (5/420): “Telah bercerita kepadaku Abu Al-Yaman: “Telah bercerita kepadaku Ismail bin Iyasy dari Shafwan bin Amr, dari Khalid bin Ma’dan, dari Abi Rahm.

Saya berpendapat: Sanad ini shahih. Semua perwainya tsiqah. Sedangkan Ibnu Iyasy hanya lemah riwayatnya bila datang dari selain orang-orang Syam (Siria). Adapun jika dari orang-orang Syam maka shahih, sebagaimana yang dikatakan oleh Al-Bukhari dan lainnya, sedang hadits ini juga termasuk dari orang-orang Syam tersebut. Adapun Shafwan adalah termasuk dari mereka yang tsiqah.

Dalam riwayat ini ada faedah yang bagus. Yakni berupa tambahan ( يُحْيِى وَيُمِيْتُ ) “Dia menghidupkan dan mematikan”. Kalimat ini tidak terdapat dalam hadits lain. Dan saya telah meriwayatkannya dari hadits Abi Dzar. Dan Imarah bin Syahib, yang dinilai hasan oleh At-Tirmidzi. Sedangkan sanad keduanya adalah lemah, seperti yang telah saya jelaskan dalam At-Ta’liqur Raghib Alat-Targhib Wat-Tarhib. Dalam hadits pertama dari keduanya terdapat:

Yang artinya: “Barangsiapa membaca pada seusai shalat fajar, diamana dia melipat kedua kakinya, sebelum ia menuturkan laa ilaaha ialla Allah (tidak ada Tuhan selain Allah)”, maka qayyid ini ( وهو ثان ) “Dimana dia melipat” tidak sah dalam hadits ini. Karena hanya Syahr bin Hausyab sendiri yang menggunakan qayyid ini. Dan sesungguhnya dalam sanad hadits ini serta matannya mengalami kegoyahan (perubahan) yang sangat, seperti yang telah saya jelaskan pada permulaan.


MEMILIH AMAL PERBUATAN (115)

MEMILIH AMAL PERBUATAN (115)

MEMILIH AMAL PERBUATAN

١١٥ - سَدِّدُوْا وَقَارِبُوْا وَاعَمَلُوْا وَخَيْرُوْا وَاعْلَمُوْا أَنَّ خَيْرَ أَعْمَالَكَمُ الصَّلاَةُ وَلاَ يُحَافِظُ عَلىَ الْوُضُوْءِ إِلاَّ مُؤْمِنٌ .

“Luruskanlah dan mendekatlah, beramallah dan memilihlah. Dan ketauhilah bahwa sebaik-baik amal perbuatanmu adalah shalat. Dan tidaklah menjaga wudhu melainkan seorang mukmin.”

Hadits ini diriwayatkan oleh Imam Ahmad (5/282), dia mengatakan: “Telah bercerita kepadaku Al-Walid bin Muslim dan dia mengatakan: “Telah bercerita kepadaku Ibnu Tsauban dan dia berkata: “Telah bercerita kepadaku Hisan bin Uthiyyah, bahwa sesungguhnya Abu Kabsyah As-Saluli telah bercerita kepadaku kalau dia mendengar Tsauban berkata: “Telah bersabda Rasulullah r.”

Demikian pula Ad-Darimi (1/168) juga telah meriwayatkan hadits ini (juz 1 hal. 168), kemudian Ibnu Hibban (164), dan Ath-Thabrani dalam Al-Mu’jam Al-Kabir (1/72/2) dari Al-Walid.

Saya menilai: Sanad ini hasan. Semua pewarinya tsiqah, yaitu perawi-perawi Al-Bukhari, kecuali Ibnu Tsauban yang nama aslinya adalah Abdurrahman bin Tsabit. Ia masih dipertentangkan disini. Sedangkan yang menjadi ketetapan adalah bahwa ia hasanul hadits (orang yang bagus haditsnya), manakala tidak menyalahi yang lain.

Hadits ini juga mempunyai jalan-jalan yang lain dan beberapa syahid (hadits pendukung) yang telah saya keluarkan dalam Irwaul-Ghalil (405).


JAWABAN

JAWABAN

JAWABAN

“SIAPA YANG MENCIPTAKAN ALLAH”

١١٦ - إِنَّ أَحَدَكُمْ يَأْتِيْهِ الشَّيْطَانُ فَيَقُوْلُ مَنْ خَلَقَكَ فَيَقُوْلُ اللهُ فَيَقُوْلُ فَمَنْ خَلَقَ اللهُ فَإِذَا وَجَدَ ذٰلِكَ أَحَدُكُمْ فَلْيَقْرَأ آمَنْتُ بِاللهِ وَرَسُوْلِهِ فَإِنَّ ذَلِكَ يَذْعَبُ عَنْهُ .

“Sesungguhnya salah seorang kamu akan didatangi setan, lalu bertanyua. “Siapakah yang menciptakan kamu?” Lalu dia menjawab, “Allah.” Lalu setan berkata. “Kemudian siapa yang menciptakan Allah?” Jika salah seorang kamu menemukan demikian, maka hendaknya dia membaca ‘Amantu Billahi wa Rasulihi’ (aku beriman kepada Allah dan Rasul-Nya), maka (godaan) yang demikian itu akan segera hilang darinya.”

Hadits ini diriwayatkan oleh Imam Ahmad (6/258): “Telah bercerita kepadaku Muhammad bin Ismail, dia berkata: “Telah bercerita kepadaku Adh-Dhahak, dari Hisyam bin Urwah dari bapaknya, dari Aisyah, bahwa sesungguhnya Rasul r bersabda: (kemudian ia menyebutkan hadits itu).

Saya menilai: Hadits ini sanadnya hasan, sesuai dengan syarat Muslim. Semua perawi hadits ini adalah perawi Muslim yang beliau jadikan pegangan dalam Shahih-nya. Tetapi Adh-Dhahak adalah Ibnu Utsman Al-Asadi Al-Huzami, dimana sebagian imam masih memperbincangkan mengenai hafalannya. Namun insya Allah hal itu tidak menurunkan haditsnya dari tingkat hasan. Bahkan Sufyan Ats-Tsauri dan Laits bin Salim, menurut Ibnus-Sunni (201) sungguh telah mengikuti periwayatannaya. Jadi hadits ini dapat dinilai shahih. Sementara itu Al-Mundziri dalam At-Targhib (2/266) menjelaskan:

“Hadits ini diriwayatkan oleh Imam Ahmad dengan sanad yang bagus, kemudian Abu Ya’la dan Al-Bazzar. Lalu Ath-Thabrani juga meeiwayatkannya dalam Al-Kabir dan Al-Ausath dari hadits Abdullah bin Amr. Bahkan Imam Ahmad juga meriwayatkannya dari hadits Khuzaimah bin Tsabit t.”

Jadi adanya beberpa syahid (hadits penguat) ini dengan sendirinya menaikkan tingkat hadits tersebut kepada derajat yang sangat shahih.

Hadits Ibnu Khuzaimah menurut Imam Ahmad (5/214) para perawinya adalah tsiqah, kecuali jika diantara mereka ada Ibnu Lubai’ah, sebab ia buruk hafalannya.”

Mengenai hadits Ibnu Amer ini, Al-Haitsami (341) berkomentar:

“Para perawinya adalah perawi-perawi shahih, kecuali Ahmad bin Nafi’ Ath-Thihan, guru Ath-Thabrani.”

Demikian ia menandaskan, namun tidak menjelaskan sedikitpun mengenai keadaan Ahmad bin Nafi’ Ath-Than tersebut, begitu tidak simpatikanya Al-Haitsami kepadanya. Demikian pula saya sama sekali tidak mengenalnya, kecuali bahwa dia orang Mesir, sebagaimana disebutkan dalam Mu’jam Ath-Thabrani Ash-Shaghir (hal. 10).

Kemudian sesungguhnya hadits itu juga diriwayatkan oleh Hisyam bin Urwah yang didapat dari bapaknya dari Abu Hurairah secara marfu’ sebagaimana adanya (tidak ada perubahan apapun).

Hadits ini dikeluarkan oleh Imam Muslim (1/84) dan Imam Ahmad (2/331) dari beberapa jalur, dari Hisyam, tanpa kalimat (فَإِنَّ ذَلِكَ يَذْعَبُ عَنْه ) “Sesungguhnya godaan itu akan hilang daripadanya”.

Selanjutnya hadits ini juga dikeluarkan oleh Abu Dawud (4121) yang kalimatnya sampai kepada Nabi r ( أَمَنْتُ بِااللهِ ) “Saya beriman kepada Allah”. Dan ini merupakan riwayat Muslim.

١١٧ - يَأتِي الشَّيْطَانٌ أَحَدَكُمْ فَيَقُوْلُ مَنْ خَلَقَ كَذَا مَنْ خَلَقَ كَذَا مَنْ خَلَقَ كَذَا حَتىّٰ يَقُوْلُ مَنْ خَلَقَ رَبِّكَ فَإِذَا بَلَغَهُ فَلْيَسْتَعِذْ بِاللهِ وَلْيَنْتَهِ .

“Setan akan datang pada salah seorang kamu, lalu berkata: “Siapakah yang menciptakan demikian? Siapakah yang menciptakan demikian? Siapakah yang menciptakan demikian?” Sehingga dia bertanya, “Siapakah yang menciptakan Tuhanmu?”Apabila sampai demikian, maka hendaklah memohon perlindungan kepada Allah dan menghentikannya.”

Hadits ini dikeluarkan oleh Al-Bukhari (2/321), Imam Muslim dan Ibnu Sunni.

Hadits ini juga mempunyai sumber yang berasal dari Abu Hurairah dengan lafazh:

١١٨ - يُوْشِكُ النَّاسُ يَتَسَاءَلُوْنَ بَيْنَهُمْ حَتىّٰ يَقُوْلُ قَائِلُهُمْ هٰذَا اللهُ خَلَقَ الْخَلْقَ فَمَنْ خَلَقَ اللهَ عَزَّ وَجَلَّ فَإِذَا قَالُوْا ذٰلِكَ فَقُوْلُوأ { اللهً أَحَدٌ اللهُ الصَّمَدُ لمَ ْيَلِدْ وَلَمْ يُوْلًدْ وَلَمْ يَكُنْ لَهُ كُفُوًا أَحَدٌ } ثُمَّ لْيَتْفُلْ أَحَدُكُمْ عَنْ يَسَارِهِ ثَلاَثًا وَلْيَسْتَعِذْ مِنَ الشَّيْطَانِ .

“Hampir orang-orang saling bertanya diantara mereka sehingga seorang di antara mereka berkata. “Ini Allah menciptakan mahluk, lalu siapakah yang menciptakan demikian, maka katakanlah: “Allah Maha Esa, Allah adalah Tuhan yang bergantung segala sesuatu. Dia tiada beranak dan tiada pula diperanakkan. Dan Dia tidak ada seorang pun yang setara dengan Dia.” Kemudian hendaklah salah seorang kamu mengusir (isyarat) meludah ke kiri tiga kali dan memohon perlindungan dari setan.”

Hadits ini dikeluarkan oleh Abu Dawud (4732) dan Ibnu Sunni (621) dari Muhammad bin Ishaq, dia berkata: “Telah bercerita kepadaku Utbah bin Muslim, seorang budak yang dimerdekakan oleh Bani Tamim, dari Abu Salamah bin Abdurrahman dari Abu Hurairah, yang menuturkan: “Aku mendengar Rasulullah r bersabda (kemudian ia menuturkan hadits itu).”

Saya menilai: Hadits ini shahih sanadnya. Para perawinya tsiqah. Bahkan Ibnu Ishaq juga menjelaskan berita itu. Hingga dengan demikian amanlah hadits ini dari cela.

Hadits ini juga diriwayatkan oleh Umar bin Abi Salamah yang mendengar dari bapaknya, sampai perkataan: “Siapakah yang menciptakan Allah Azza wa Jalla?” Umar bin Salamah melanjutkan: “Abu Hurairah menceirtakan, “Demi Allah, sesungguhnya pada suatu hari aku duduk, tiba-tiba seseorang dari penduduk Iraq berkata kepadaku, “Ini Allah, pencipta kita. Lalu siapakah yang menciptakan Allah Azza wa Jalla?” Abu Hurairah melanjutkan ceritanya. “Kemudian aku tutupkan jariku pada telingaku, lalu aku menjerit seraya berkata: “Maha benar Allah dan Rasul-Nya.”

“Allah Esa tempat meminta. Tidak beranak dan tidak pula diperanakkan dan tidak ada seorang pun yang setara dengan Dia.”

Hadits ini dikeluarkan oleh Imam Ahmad (2/387). Para perawinya tsiqah kecuali Umar. Ia adalah lemah (dha’if)/

Menurut Imam Ahmad (juz II hal. 539) hadits ini juga mempunyai jalur lain dari Ja’far, dia memberitakan: “Telah bercerita kepadaku Yazid bin Al-Asham, dari Abu Hurairah secara marfu’, seperti hadits sebelumnya. Yazid mengisahkan: “Telah bercerita kepadaku Najmah bin Shabigh As-Salami, bahwa dia melihat para penunggang datang kepada Abu Hurairah. Kemudian mereka bertanya kepadanya mengenai hal itu. Lalu Abu Hurairah berkata : “Allahu Akbar” (Allah Maha Besar). Tidaklah kekasihku bercerita kepadaku tentang sesuatu, melainkan aku telah melihatnya dan aku telah menunggunya.” Ja’far berkata: “Telah sampai kepadaku bahwa Nabi r bersabda:

“Manakala orang-orang bertanya kepadamu tentang hal ini, maka katakanlah: “Allah adalah sebelum tiap-tiap sesuatu. Allah menciptakan tiap-tiap sesuatu dan Allah ada setelah tiap-tiap sesuatu.”

Sanad marfu’-nya adalah shahih, adapun yang disampaikan oleh Ja’far alias Ibnu Burhan adalah mu’dhal (hadits yang perawi-perawinya banyak yang gugur), dan apa yang berada di antara shahih dan mu’dhal adalah mauquf. Tetapi Najmah di sini tidak saya kenal. Demikian pula dalam Al-Musnad. Najmah ditulis dengan mim (Majmah) sendangkan Al-Jarh wat-Ta’dil (4/1/509) tertulis Najbah, dengan ‘ba’. Selanjutnya Imam Ahmad menjelaskan:

“Diriwayatkan dari Abu Hurairah, dimana Yazid Ibnul Asham juga meriwayatkan darinya, dan mengatakan: “Saya mendengar bapakku mengatakan demikian dan tidak menambahkan!” Juga Al-Hafizh dalam At-Ta’jil tidak menambahkannya dan itu sesuai dengan syarat yang dibuatnya.

HUKUM-HUKUM YANG TERKANDUNG DALAM HADITS

Hadits-hadits yang shahih ini menunjukkan bahwa sesungguhnya bagi orang yang digoda oleh syetan dan bisikannya: Siapakah yang menciptakan Allah?”, dia harus menghindari perdebatan dan menjawabnya dengan mengatakan apa yang telah ada dalam hadits-hadits tersebut. Lebih amannya ialah dia mengatakan:

“Saya beriman kepada Allah dan Rasul-Nya. Allah Esa. Allah tempat meminta. Tidak beranak dan tidak diperanakkan. Dan tidak ada seorang pun yang setara dengan Dia.” Kemudian hendaklah ia berisyarat meludah ke kiri tiga kali, dan memohon perlindungan kepada Allah dari godaan setan, serta menepis keragu-raguan itu.

Saya berpendapat: Orang yang melakukan demikian semata-mata karena taat kepada Allah dan Rasul-Nya serta ikhlas, maka keraguan dan godaan itu akan hilang darinya dan menjauhlah setannya, meningat sabda Nabi r “Sesungguhnya godaan itu akan hilang darinya”.

Pelajaran dari Nabi r ini jelas lebih bermanfaat dan lebih dapat mengusir keraguan daripada terlibat dalam perdebatan logika yang sengit di seputar persolan ini. Sesungguhnya perdebatan dalam pesoalan ini amatlah sedikit gunanya atau boleh jadi tidak ada gunanya sama sekali. Tetapi saying, kebanyakan orang tidak menghiraukan pelajaran yang amat bagus ini. Oleh karena itu ingatlah wahai kaum muslimin dan kenalilah sunnah Nabimu dan amalkanlah. Sesungguhnya dalam sunnah itu ada obat dan kemuliaanmu.


ADAB-ADAB BERMIMPI (119 - 121)

ADAB-ADAB BERMIMPI (119 - 121)

ADAB-ADAB BERMIMPI

١١۹ - لاَتَقُصُّوْا الرُؤْيَا إِلاَّ عَلٰى عَالِمٍ أَوْ نَاصِحٍ . ( صحيح

“Janganlah engkau menceritakan mimpi, kecuali kepada orang alim atau pemberi nasihat.”

Hadits ini dikeluarkan oleh Imam At-Tirmidzi (2/45) dan Ad-Darimi (2/126) dari Yazid bin Zari’ yang mengatakan: “Telah bercerita kepadaku Sa’id dari Qatadah dari Ibnu Sirin dari Abu Hurairah dari Nabi r yang bersabda, (kemudian dia menyebutkan hadits itu). Tirmidzi menilai:

“Hadits ini hasan shahih (tidak jelas antara hasan atau shahih)>”

Saya menilai: Hadits ini sanadnya shahih sesuai dengan syarat Bukhari-Muslim.

Selanjutnya Hisyam bin Hisan mengikutinya dari Ibnu Sirin.

Hadits ini juga diriwayatkan oleh Ath-Thabrani dalam Ash-Shaghir (Hal 187) dan Abu Asy-Syaikh dalam At-Thabqat (281) dari Ismail bin Amr Al-Bajali yang memberitahukan: “Telah bercerita kepadaku Mubarak bin Fadhalah dari Hisyam Ibnu Hisan.”

Saya menilai: Sanad ini la ba’sa bih (tidak ada masalah) dalam Al-Mutabi’at. Karena sesungguhnya Hisyam adalah tsiqah yang juga dijadikan hujjah dalam Ash-Shahihainn dimana orang selain yang ada dalam dua kitab itu adalah lemah (dha’if).

Hadits ini juga datang dari jalur lain yang berasal langsung dari Nabi r dan disitu ada tambahan yang menjelaskan sebagai larangan tersebut, yaitu:

١٢٠ - إِنَّ الرُّؤْيَا تَقَعُ عَلٰى مَا تَعَبَّرُ وَمْثِلُ ذٰلِكَ مَثَلُ رَجُلٍ رَفَعَ رِجْلَهُ فَهُوَ يَنْتَظِرَ مَتىٰ يَضَعُهَا فَإِذَا رَاى أَحَدُكُمْ رُؤْيًا فًلاَ يُحَدِّثُ بِهَا إِلاَّ نَاصِحًا أَوْ عَالِمًا . ( صحيح )

“Sesungguhnya mimpi itu akan terjadi sesuai dengan penafsiran. Perumpamaan hal itu seperti seorang lelaki yang mengangkat satu kakinya kemudian dia menunggu kapan hendak meletakkannya. Manakala salah seorang kamu bermimpi, maka janganlah dia menceritakannya kecuali kepada seorang penasehat atau kepada seorang alim.”

Hadits ini dikeluarkan oleh Al-Hakim (4/391), dari jalur Abdurrazaq yang menuturkan: “Telah bercertia Mu’ammar dari Ayub dari Abi Qilabah dari Anas, yang mengisahkan: “Telah bersabda Rasulullah r (kemudian dia menyebutkan hadits itu) dan berkata: “Hadits ini sanadnya shahih.” Penilaiannnya tersebut disepakati oleh Adz-Dzahabi. Memang sudah sepatutnya jika keduanya menilai hadits ini shahih sesuai dengan syarat Bukhari. Karena semua perawinya adalah perawi-perawi Bukhari-Muslim. Kecuali perawi yang meriwayatkannya dari Abdurrazaq, yaitu Yahya bin Ja’far Al-Bukhairi, dia termasuk guru pribadi Imam Bukhari. Hanya saja dalam hadits ini masih diragukan keshahihannya, karena Abu Qilabah dianggap punya cela. Jika dia mendengarnya dari Anas maka haditsnya shahih, jika tidak, maka tidaklah shahih.”

Hadits itu memang shahih. Baru saja kita melihat syahidnya (hadits pendukung) untuk barisan akhir. Adapun untuk barisan pertama juga ada syahidnya, yaitu dengan lafazh:

“Mimpi itu di atas kaki burung selama tidak diartikan, sehingga apabila diartikan akan benar-benar terjadi.” Perawi itu berkata, saya kira dia berkata, “Dan janganlah ia menceritakan kecuali kepada orang yang dapat dipercaya atau kepada orang yang mempunyai pendapat.”

Hadits ini dikeluarkan oleh Al-Bukhari dalam At-Tarikh (4/21/78), Abu Dawud (5020), At-Tirmidzi (2/45), Ad-Darimi (2/126), Ibnu Majah (3914), Ath-Thayalisi (1088), Ahmad (4/10-13), Ibnu Abi Syaibah (2/189/1), Ath-Thahawi dalam Musykilul Atsar (1/295) dan Ibnu Asakir (11/219/2) dari Ya’la bin Atha’ yang memberitahukan: “Saya mendengar Waqi’ bin Udus, dari pamannya, Abi Razin Al-Aqili, yang menuturkan: “Telah bersabda Rasulullah r (kemudian dia manyebutkan hadits itu). Kemudian At-Tirmidzi menilai, “Hadits ini sanadnya shahih.”

Penilaian itu juga disepakati oleh Adz-Dzahabi. Demikian pula Al-Manawi yang menukil dalam Al-Faidh yang menukil dari Al-Iqtirah, yang menyebutkan, “Sanadnya sesuai dengan syarat Muslim.”

Namun semua ini masih belum meyakinkan. Apalagi ucapan yang terakhir itu. Sebab mengenai Waqi’ bin Uds, Muslim tidak pernah mengeluarkan satu hadits pun darinya. Di samping itu tidak ada seorang pun yang menganggapnya tsiqah, kecuali Ibnu Hibban, juga tidak ada orang yang meriwayatkan hadits darinya, kecuali Ya’la bin Atha’. Oleh karena itu Ibnu Al-Qaththani dalam hal ini berkomentar: “Keberadaannya majhul (tidak diketahui)”, sedangkan Adz-Dzahabi mengatakan: “Tidak dikenal.” Dengan demikian, maka keberadaan haditsnya seperti syahid (hadits pendukung) yang la ba’sa bih (tidak mengapa). Sedangkan Al-Hafizh (juz XII, hal. 337) menilai hasan pada sanadnya.

Ibnu Abi Syaibah (12/193/1) dan Al-Wahidi dalam Al-Wasith (2/96/2) juga meriwayatkan dari Yazid Ar-Ruqasyi, dari Anas secara marfu’, dengan lafazh:

“Mimpi itu untuk pertama kali orang mengartikan/”

Saya berpendapat: Yazid adalah dha’if (lemah).

Makna kalimat ( على رجل طءر) , “di atas kaki burung”, adalah bahwa ia tidak akan nyata selama tidak diartikan. Seperti halnya dikatakan oleh Ath-Thahawi, Al-Khuthabi dan lain-lainnya.

Hadits ini menjelaskan bahwa mimpi itu akan terjadi sesuai dengan penafsirannya. Oleh karena itu, Rasulullah r menganjurkan untuk tidak menceritakannya kecuali kepada seorang penasehat atau kepada seorang alim. Karena mereka dapat memilih arti yang lebih bagus untuk penakwilannya, sehingga yang terjadi akan sesuai dengan yang demikian. Akan tetapi, terkadang juga masih terikat dengan benar atau tidaknya suatu penakwilan mimpi. Jika jelas tidak benar, maka penakwilan itu tidak akan ada pengaruhnya sama sekali. Wallahu a’lam.

Imam Bukhari dalam Kitabut-Ta’bir yang merupakan bagian dari kitab Shahih-nya (juz IV hal. 362), setelah mengisyaratkan hal itu dengan catatannya: “Bab Orang yang Tidak Melihat Mimpi karena Penakwilan Seseorang Manakala Tidak Benar.”

Kemudian dia menuturkan kisah seorang laki-laki yang bermimpi melihat awan dan Abubakar menakwilkannya. Ia kemudian berkata, “Beritahukan kepadaku, wahai Rasulullah, demi bapakku engaku, apakah benar atau salah?” Kemudian Nabi bersabda:

١٢١ - أَصَبْتَ بَعْضًا وَأَخْطَأْتَ بَعْضً

“Engkau benar sebagian dan salah sebagian. “

Ini adalah sebagian dari hadits Ibnu Abbas t yang lengkapnya sebagai berikut:

“Sesungguhnya seorang lelaki datang kepada Rasulullah r lalu berkata: “Sesungguhnya pada malam itu saya bermimpi melihat awan yang mengalirkan mentega dan madu. Lalu saya melihat orang-orang menengadahkan tangan untuk mendekatkannya. Sehingga ada yang mendapatkan banyak dan ada yang mendapatkan sedikit. Tiba-tiba ada tali yang menghubungkan dari bumi ke langit. Lalu saya melihat engkau memeganginya sehingga engkau naik. Kemudian seorang lelaki lain memeganginya sehingga naik dengannya. Lalu ada lagi seorang lelaki memeganginya sehingga naik dengannya. Selanjutnya ada seorang laki-laki lagi memeganginya kemudian terputus (namun tersambung lagi) hingga ia sampai.”Abubakar kemudian berkata, “Wahai Rasulullah, demi bapakku engkau, demi Allah, biarkan aku mengartikannya.” Nabi r bersabda kepadanya, “Artikanlah!” Lalu Abubakar pun menjelaskan. “Adapun awan adalah Islam. Sedangkan sesuatu yang mengalir berupa madu dan mentega adalah Al-Qur’an yang kemanisannya mengalir, sehingga ada orang yang mendapat banyak dari Al-Qur’an dan ada yang mendapatkan seidikit. Adapun tali yang menghubung dari langit ke bumi, adalah kebenaran dimana engkau berpijak di atasnya dimana engkau memeganginya sehingga Allah meninggikanmu. Kemudian seorang laki-laki memeganginya sehingga naik denganmu, lalu laki-laki lain memeganginya, lalu terputus namun kemudian dia sambung lagi hingga dia naik dengannya. Maka beritahukanlah kepadaku, wahai Rasulullah, demi bapakku, engkau, apakah aku benar atau salah?” Nabi r bersabda: “Kamu benar sebagian dan salah sebagian.”Abubakar berkata, “Demi Allah, ceritakan padaku sesuatu yang akju salah.” Dia bersabda. “Janganlah kamu bersumpah.”

Hadits ini dikeluarkan oleh Imam Muslim juga (7/55-56), Abu Dawud (2368 dan 4632), At-Tirmidzi (2/47), Ad-Darimi (2/128), Ibnu Majah (3918), Ibnu Abi Syaibah dalam Al-Mushanif (2/190/2), dan Imam Ahamd (1/236). Mereka semua dari Ibnu Abbas kecuali sebagian dimana ada yang menyatakan riwayatnya dari Abu Hurairah. Adapun Imam Bukhari mengutamakan yang pertama, yaitu dari Ibnu Abbas dan bukan dari Abu Hurairah. Hal ini diikuti pula oleh Al-Hafizh Ibnu Hajar dalam Al-Fath. Wallahu a’lam.


KEAJAIBAN TANDA-TANDA HARI KIAMAT (122)

KEAJAIBAN TANDA-TANDA HARI KIAMAT (122)

KEAJAIBAN TANDA-TANDA

HARI KIAMAT

١٢٢ - وَالَّذِيْ نَفْسِي بِيَدِهِ لاَ تَقُوْمُ السَّاعَةُ حَتّٰى يُكَلِّمَ السِّبَاعُ اْلإِنْسَ وَيُكَلِّمُ الرَّجُلُ عَذْبَةَ سَوْطِهِ وَشِرَاكَ نَعْلِهِ وَيُخْبِرَهُ فَخِذُهُ بِمَا حَدَّثَ أَهْلَهُ بَعْدَهُ . ( صحيح )

“Demi Dzat yang jiwaku ada di tangan-Nya. Tidak akan terjadi hari kiamat sehingga binatang buas berbicara pada manusia, seorang laki-laki bercakap-cakap dengan ujung cambuknya dan tali sandalnya, dan paha seseorang akan mengabarkan kepadanya apa yang akan terjadi kepada keluragnya sepeninggalnya.”

Hadits ini dikeluarkan oleh Imam Ahmad (3/83-84): “Telah berkata kepadaku Yazid, “Telah bercerita kepadaku Al-Qasim bin Al-Fadhal Al-Hadai, dari Abi Nadrah dari Abu Sa’id Al-Khudri, yang menuturkan:

“Seekor srigala menerkam seekor kambing, lalu membawany. Maka seorang penggembala kemudian mencarinya, lalu dia hendak melepaskan kambing itu dari terkaman srigala itu, maka srigala itu melepaskan mangsanya dan berakata: “Tidakkah kamu takut kepada Allah, bahwa kamu telah merenggut rizki yang telah Allah antarkan kepadaku.” Kemudian penggembala itu berkata, “Aduh herannya aku, seekor srigala menjatuhkan mangsanya dan bercakap-cakap padaku dengan percakapan manusia.” Srigala itu berkata, “Tidak maukah aku kabarkan kepdamu sesuatu yang lebih mengherankan daripada itu? Bahwa Muhammad di Yastrib mengabarkan kepada manusia cerita-cerita tentang sesuatu yang telah lalu.” Kemudian penggembala itu balik menggiring kambingnya hingga masuk ke Madinah. Lalu menuju ke suatu sudut di antara sudut-sudut kota. Selanjutnya dia datang kepada Rasulullah dan menceritakannya. Maka Rasulullah r memerintahakn agar dipanggil shalat berjamaah lalu beliau keluar dan berkata kepada penggembala itu: “Kabarkan kepada mereka.” Lalu penggembala itu mengabarkan kepada mereka. Maka Rasulullah r bersabda: “Dia benar, demi Dzat yang jiwaku di tangan-Nya.” (Al-hadits).

Saya menilai: Hadits ini sanadnya shahih. Para perawinya tsiqah, yaitu perawi-perawi Imam Muslim, kecuali Al-Qasim, namun ia juga disepakati tsiqah. Bahkan Imam Muslim juga mengeluarkannya dalam Al-Muqaddimah.

Hadits itu juga dikeluarkan oleh Ibnu Hibban (2109) dan Al-Hakim secara terpisah (4/467.467-468), selanjutnya Ibnu Hibban menilai, “Hadits ini shahih menurut syarat Muslim.”

Sementara Adz-Dzahabi menyepakati penilaian Ibnu Hibban tersebut.

Sedangkan At-Tirmidzi dari hadits itu menyebutkan kata-kata ( والذى نفس بيده ), “Demi Dzat yang jiwaku ada di tangan-Nya”, lalu dia memberikan catatan: “Hadits ini Hasan Aku tidak menemukannya, kecuali hadits dari Al-Qasim bin Al-Fadhal, dia tsiqah dan terpercaya.”


BILANGAN ORANG YANG MENDATANGI TELAGA NABI (123)

BILANGAN ORANG YANG MENDATANGI TELAGA NABI (123)

BILANGAN ORANG YANG MENDATANGI

TELAGA NABI r

١٢٣ - مَا أَنْتُمْ بِجُزْءٍ مِنْ مِائَةِ أَلْفِ جُزْءٍ مِمَّنْ يَرِدُ عَلَي الْحَوْضِ مِنْ أُمَّتِيْ

“Kalian ini belum ada sebagian dari seratus ribu bagian umatku yang akan mendatangi telagaku.”

Hadits ini dikelaurkan oleh Abu Dawud (5746) dan Al-Hakim (1/76) yang menilainya shahih, demikian pula Imam Ahmad (4/367, 369, 371, 372) dari jalur Syu’bah, dari Amr bin Murrah, yang memberitahukan: “Aku dengar Abu Hamzah, bahwa dia mendengar Zaid bin Arqam mengisahkan:

“Kami bersama Rasulullah r dalam suatu perjalanan. Kemudian kami turun di suatu tempat, lalu saya mendengar beliau bersabda: (selanjutnya dia menyebutkan hadits itu). Abu Hamzah bertanya, “Berapa jumlah kalian pada waktu itu?” Zaid menjawab, “Tujuh ratus atau delapan ratus.”

Saya menilai: Hadits ini sanadnya shahih. Para perawinya adalah perawi-perawi Bukhari-Muslim, kecuali Abu Hamzah, yang nama aslinya adalah Thalhah bin Yazid Al-Anshari, dia sebenarnya juga perawi Imam Bukhari, dimana Ibnu Hibban dan An-Nasa’i menilainya tsiqah.


MATAHARI DAN BULAN PADA HARI KIAMAT (124)

MATAHARI DAN BULAN PADA HARI KIAMAT (124)

MATAHARI DAN BULAN

PADA HARI KIAMAT

١٢٤ - الشَّمْسُ وَالْقَمَرُ ثَوْرَانِ مُكَوَّرَانِ فِي النَّارِ يَوْمَ الْقِيَامَةِ .

“Matahari dan rembulan keduanya bangkit terlilit dalam neraka pada hari kiamat.”

Hadits ini dikelaurkan oleh Imam Ath-Thahawi dalam Musykilul-Atsar (1/66-67) dia menyatakan: “Telah bercerita kepadaku Muhammad bin Khuzaimah: “Telah bercerita kepadaku Ma’li Ibnul Asad Al-Ammi: “TElah bercerita kepadaku Abdulaziz bin Al-Mukhtar, dari Abdullah Ad-Danaj yang menuturkan:

“Aku menyertai Abu Salamah bin Abdurrahman duduk di masjid pada masa Khalid bin Abdullah bin Khalid bin Usaid. Dia menceritakan: “Lalu datang Hasan, kemudian dia duduk menghampiri Abu Hurairah, lalu keduanya bercakap-cakap. “Selanjutnya Abu Salamah mengatakan, “Telah bercerita kapadaku Abu Hurairah dari Nabi r, beliau bersabda: (lalu dia menyebutkan hadits ini). Al Hasan bertanya, “Apakah dosa keduanya?” Abu Hurairah berkata, “Aku hanya menceritakan kepadamu dari Rasulullah r.” Al-Hasan kemudian diam.”

Hadits ini juga diriwayatkan oleh Al-Baihaqi dalam kitab Al-Ba’ts Wan-Nahyur. Demikian pula Al-Bazzar, Ismail dan Al-Khathabi, semua dari jalur Yunus bin Muhammad yang memberitahukan: “Telah bercerita kepadaku Abdul Aziz bin Al-Mukhtar.”

Saya menilai: Hadits ini shahih sanadnya sesuai dengan syarat Bukhari. Dia juga mengeluarkan dalam kitab Shahih-nya secara ringkas. Kemudian mengatakan (2/304-305): “Telah bercerita kepadaku Musaddad, dia menuturkan: “Abdulaziz bin Al-Mukhtar telah bercerita kepadaku dengan lafazh:

“Matahari dan bulan keduanya dililit (api) pada hari kiamat.”

Menurut Al-Bukhari kisah Abi Salamah dan Al-Hasan tidak ada, padahal sebenarnya merupakan kisah shahih. Sedangkan bagi Khathib At-Tirbizi ada kesangsian mengenai sanad dan kisah ini, sekiranya hadits itu adalah sekedar berupa periwayatan hadits oleh Al-Hasan dari Abu Hurairah atau merupakan tanya jawab antara mereka berdua. Dalam hal ini saya telah memperingatkannya dalam catatan saya tentang kitab Khathib At-Tibrizi Miskayatul Mashabih (nomor: 5692).

Hadits ini juga mempunayi syahid (hadits pendukung). Ath-Thayalisi dalam Musnad-nya (2103) menuturkan: “Telah bercerita kepadaku Ad-Durust, dari Yazid bin Aban Ar-Ruqasyi, dari Anas, ia menyadarkannya kepada Nabi r dengan lafazh:

“Sesungguhnya matahari dan rembulan keduanya bangkit terluka di neraka.”

Hadits ini dari arah Ar-Ruqasyi, lemah sanadnya, sebab dia dinilai dha’if, seperti juga Durust, tetapi Durust ada yang mengikutinya. Dan dari jalan inilah Ath-Thahawi mengluarkan hadits tersebut. Juga Abu Ya’la (3/17/10), Ibnu Addi (2/129), Abusy-syaikh dalam Al-Adhamah sepetti juga di dalam Allali Al-Mashnu’ah (1/82) dan Ibnu Mardawaih sebagaimana disebutkan dalam Al-Jami Ash-Shaghir dimana menambahkan:

“Jika mau Dia akan mengeluarkan keduanya dan jika mau Dia akan membiarkan keduanya.”

Adapun hadits yang mengikuti (matabi’) sebagaimana telah disyaratkan di atas, Abu Asy-Syaikh mengatakan: “Telah berkata kepadaku Abu Ma’syur Ad-Darimi yang memberitahukan: “Telah bercerita kepadaku Hudbah, dia mengatakan: “Telah bercerita kepadaku Hammad bin Salamah, dari Yazid Ar-Raqasyi.”

As-Suyuthi berkomentar: “Ini adalah matabi’ (hadits yang mengikuti) yang nyata”, yaitu seperti yang sudah dikatakan. Dan para perawinya adalah tsiqah, sebagaimana dikatakan oleh Ibnu Araq dalam Tanzihusy-Syari’ah (1/190 cet. 1), yang dimaksud adalah selain Ar-Raqasyi, sebab dia memang lemah (dha’if) seperti telah saya ketahui. Akan tetapi tidak terlalu lemah, sehingga bisa juga dijadikan sebagai hadits pendukung. Oleh karena itu, Ibnul Al-Jauzy menilai buruk memasukkan haditsnya di dalam Al-Mashmu’at, karena ia bertentangan. Al-Jauzy memasukkan hadits tersebut dalam Al-Wahiyat, hadits-hadits yang lemah tetapi tidak maudhu’. Namun semua itu pada dasarnya merupakan kelalaiannya terhadap hadits Abu Hurairah, padahal sebenarnya hadits ini adalah shahih. Wallahu a’lam.

Makna Hadits

Yang dimaksudkan hadits ini bukan seperti yang disinggung oleh Al-Hasan Al-Bashri bahwa matahari dan rembulan itu ada di neraka dimana keduanya disiksa di sana. Ingat! Sesungguhnya Allah tidak menyiksa makhluk yang telah mentaati-Nya. Termasuk matahari dan rembulan, seperti yang telah disyariatkan dalam firman Allah I:

أَلَمْ تَرَ أَنَّ اللهَ يَسْجُدُ لَهُ مَنْ فِي السَّمَاوَاتِ وَمَنْ فِي الأرْضِ وَالشَّمْسُ وَالْقَمَرُ وَالنُّجُومُ وَالْجِبَالُ وَالشَّجَرُ وَالدَّوَابُّ وَكَثِيرٌ مِنَ النَّاسِ وَكَثِيرٌ حَقَّ عَلَيْهِ الْعَذَابُ ...

“Apakah kamu tiada mengetahui, bahwa kepada Allah bersujud apa yang ada di langit, di bumi, matahari, bulan, bintang, gunung, pohon-pohonan, binatang-binatang yang melata dan sebagian besar daripada manusia? Dan banyak di antara manusia yang telah ditetapkan azab atasnya.”(QS Al-Hajj : 18)

Dalam ayat itu Allah I memberitahukan bahwa yang berhak menerima adzab dari-Nya adalah selain makhluk yang bersujud kepada-Nya di dunia, sebagaimana yang telah dijelaskan oleh Ath-Thahawi. Oleh karena itu, mengenai matahari dan rembulan dilemparkan ke dalam neraka ada dua kemungkinan:

Pertama: Bisa jadi keduanya merpakan bahan bakar neraka. Dalam hal ini Al-Isma’ili menyinggung:

“Tidak semestinya matahari dan bulan di dalam neraka menjalani siksa. Karena sesungguhnya di dalam neraka juga ada malaikat, batu dan lain-lainnya yang berfungsi untuk menyiksa penghuni neraka dan sebagai alat-alat penyiksaan. Dan atas kehendak Allah, meskipun ada di neraka, mereka tidak merasa tersiksa.”

Kedua: Keduanya di neraka adalah untuk menghajar orang-orang yang membantahnya.

Al-Khathabi berkata:

“Keberadaannya di neraka bukanlah karena disiksa. Akan tetapi hendak menghajar orang-orang yang dahulu menyembahnya ketika di dunia, agar mereka mengetahui bahwa penyebahan mereka pada keduanya adalah batil, tidak benar.”

Saya menilai: Penafsiran di atas lebih dekat kepada lafazh hadits apalagi didukung oleh hadits Anas menurut Abi Ya’la, seperti yang terdapat dalam Al-Fath (6/214) yakni: “Orang-orang yang dahulu meyembahnya.” Namun saya tidak melihat ini dalam Musnad-nya. Wallahu a’lam.


KEUTAMAAN THALHAH BIN UBAIDILLAH (125 -126)

KEUTAMAAN THALHAH BIN UBAIDILLAH (125 -126)

KEUTAMAAN

THALHAH BIN UBAIDILLAH t

١٢٥ - مَنْ سَرَّهُ أَنْ يَنْظُرَ إِلَى رَجُلٍ يَمْشِيْ عَلَى اْلأَرْضِ وَقَدْ قَضٰى نَحْبَهُ فَلْيَنْظُرْ إِلٰى طَلْحَةَ .

“Barangsiapa ingin melihat kepada soerang lelaki yang masih berjalan di bumi sedang mati syahidnya sungguh telah ditentukan, maka hendaklah dia melihat kepada Thalhah.”

Hadits ini dikeluarkan oleh Ibnu Sa’ad dalam Ath-Thabaqat (3/1/155): “Telah bercerita kepadaku Sa’id bin Manshur, dia berkata: “Telah bercerita kepadaku Shalih bin Musa dari Mu’awiyah bin Ishaq dari Aisyah binti Thalhah dari Aisyah, yang menurutkan:

“Sesungguhnya aku di dalam rumahku sedangkan Rasulullah r dan para sahabatnya ada di halaman. Antara aku dan mereka ada tabir. Thalhah bin Ubaidillah menghadap Rasulullah r yang kemudian: (lalu dia menyebutkan hadits ini).”

Demikian pula Abu Ya’la meriwayatkan dalam Musnad-nya (Q 232/1) dan Abu Na’im dalam Al-Hilyah (1/88) yang diperoleh dari jalur lain, yakni dari Shalih bin Musa. Bahkan Ath-Thabrani juga meriwayatkannya dalam Al-Ausath demikian pula dalam Al-Mujma’ (9/148) dia berkomentarL

“Di sini ada Shalil bin Musa, dia adalah matruk (diabaikan haditsnya), sebab Ishaq bin Yahya bin Thalhah juga meriwayatkan dari pamannya Musa bin Thalhah yang menuturkan:

“Suatu ketika Aisyah bin Thalhah berkata kepada ibunya, Umi Kaltsum bin Abubakar: “Bapakku lebih baik dari bapakmu.” Maka Aisyah Ummul Mukminin berkata: “Tidak inginkah aku memutuskan apa yang di antara kalian? Sesungguhnya Abubakar datang kepada Nabi r, kemudian bersabda: “Wahai Abubakar, engkau adalah orang yang telah dimerdekakan Allah (Atiqullah) dari neraka.” Aisyah melanjutkan, “Sehingga sejak hari itu, dia dinamakan Atiq.” Kemudian datang pula thalhah kepada Nabi r. Lalu beliau bersabda: “Engkau wahai Thalhah termasuk orang yang telah ditentukan mati syahidnya.”

Hadits ini dikeluarkan oleh Al-Hakim (2/215/416), dia menilai: “Hadits ini sanadnya shahih.”

Adz-Dzahabi menanggapi dengan komentarnya: “Saya melihat bahwa Ishaq adalah matruk (tertinggal), demikian pula Ahmad mengatakan.”

Saya menilai: Dengan kelemahanannya yang sangat, sebenarnya sanadnya telah kacau. Karena itu tidak heran jika suatu ketika dia meriwayatkannya seperti tersebut, dan di kesempatan lain dia meriwayatkannya dnegan mengatakan:

“Dari Musa bin Thalhah, dimana dia menuturkan:

“Aku datang kepada Mu’awiyah, lalu dia menawarkan: “Apakah tidak ingin aku beri kabar gembira kepadamu?” Saya katakana, “Ya.” Lalu dia mengatakan: “Aku mendengar Rasulullah r bersabda:

“Thalhah adalah termasuk orang yang telah ditentukan gugur syahidnya.”

Hadits ini dikeluarkan oleh Ibnu Sa’ad (3/1/155-156) dan At-Tirmidzi (2/219-302), Ibnu Sa’ad menilai:

“Hadits ini gharib (pada sanadnya terdapat orang yang menyendiri dalam meriwayatkan). Saya tidak menemukannya kecuali dari jalur ini, dimana diriwayatkan dari Musa bin Thalhah yang dikutip dari bapaknya.”

Saya menemukan: Kemudian hadits itu disebutkan, Ibnu Sa’ad Abu Ya’la (Q 45/1) dan Adh-Dhiya dalam Al-Mukhtarah (1/278) dari jalur Thalhah bin Yahya, dari Musa dan Isa bin Thalhah dari ayahnya, Thalhah, bahwa para sahabat Rasulullah r berkata kepada seorang dusun yang bodoh: “Tanyakanlah kepada beliau tentang orang yang telah ditentukan mati syahidnya, siapakah dia?” Adapun para sahabat itu sendiri tidak berani menanyakannya. Mereka sangat sopan dan sangat menghormati Nabi. Lalu orang dusun itu memberanikan dirinya kepada beliau, namun Nabi berpaling darinya. Orang itu bertanya lagi namun Nabi masih berpaling darinya. Aku mengintip dari pintu masjid dan mengenakan pakaian hijau. Manakala Rasulullah r melihatku, dia bertanya, “Dimanakah orang yang bertanya tentang orang yang ditentukan mati syahidnya?” Orang dusun itu menjawab, “Saya, Wahai Rasulullah.” Kemudian Rasulullah r bersabda: “Inilah termasuk orang yang telah ditentukan mati syahidnya.”

Selanjutnya Ibnu Sa’ad menilai:

“Hadits ini hasan gharib (tidak jelas antara hasan dan gharib).”

Saya menilai: Sanadnya hasan. Sedang para perawinya adalah tsiqah, yaitu perawi-perawi Imam Muslim, kecuali Thalhah bin Yahya, dimana sebagian ulama masih memperbincangkan kemampuan hafalannya. Namun demikian tidak menurunkan haditsnya dari tingkat hasan.

Thalhah bin Yahya tidak menyendiri dalam merwiayatkan hadits itu. Ath-Thabrani juga mengeluarkannya dalam Al-Mu’jam (1/13/2) dari Sulaiman bin Ayub yang memberitahukan: “Telah bercerita kepadaku ayahku dari kakekku, dari Musa bin Thalhah dari ayahnya yang menberitakan: “Nabi r manakala melihatku, dia bersabda:

١٢٦ - مَنْ سَرَّهُ أَنْ يَنْظُرَ إِلٰى شَهِيْدٍ يَمْشِيْ عَلٰى وَجْهِ اْلأَرْضِ فَلْيَنْظُرْ إِلٰى طَلْحَةَ بِنْ عَبَيْدِ اللهِ .

“Barangsiapa yang suka melihat seorang syahid berjalan di muka bumi, maka lihatlah Thalhah bin Ubaidillah.”

Saya menilai: Sanad ini lemah. Sebab Sulaiman pernah meriwayatkan beberapa hadits mungkar. Sementara Ibnu Mahdi mengatakan: “Kebanyakan haditsnya tidak diakui.”

Sedang Al-Haitsami dalam Al-Mujma’(9/149) mengatakan:

“Hadits ini telah diriwayatkan oleh Ath-Thabrani dan di sini ada Sulaiman bin Ayub Ath-Thalhi dimana ada segolongan yang menilainya tsiqah namun ada pula yang menilainya lemah. Di samping itu di sini aja juga segolongan perawi yang tidak saya kenal.”

Di sisi lain hadits ini juga mempunyai syahid (hadits pendukung) yang baik dengan periwayatan yang mursal (perawinya gugur di sanad terakhir) dengan lafazh:

“Barangsiapa hendak melihat seseorang yang telah ditentukan mati syahidnya, hendaklah ia melihat kepada Thalhah bin Ubaidillah.”

Hadits ini dikeluarkan oleh Ibnu Sa’ad (3/2/156), dia menuturkan: “Telah mengabarkan kepada Hisyam Abu Walid Ath-Thayalisi dan dia memberitahukan: “Telah bercerita kepadaku Abu Uwamah dari Husain dari Ubaidillah bin Abdullah bin Utbah yang menuturkan: “Telah bersabda Rasulullah r: (lalu dia menyebutkan hadits itu).”

Saya menilai: Hadits ini mursal, sedang sanadnya shahih, adapun para perawinya adalah tsiqah, yakni perawi-perawi Bukhari-Muslim.

Kemudian sesungguhnya Shalih bin Musa yang ada di jalur pertama, telah meriwayatkannya dengan sanad lain dan lafazh lain, yaitu:

“Barangsiapa ingin dia melihat seorang shyahid berjalan di muka bumi, maka hendaklah dia melihat kepada Thalhah bin Ubaidillah.”

Hadits ini dikeluarkan oleh At-Tirmdzi (2/302 Bulaq hal. 302) dari Shalih bin Musa Ath-Thalhi dari anak Thalhah bin Ubaidillah dari Ash-Shalt bin Dinar dari Abu Nadrah yang mengatakan: “Jabir bin Abdullah memberitahukan:”Aku mendengar Rasulullah r bersabda: (lalu dia menyebutkan hadits itu). Hadits ini gharib, saya tidak meneukannya kecuali pada yang diriwayatkan Ash-Shalt. Sedang sebagian ahli ilmu masih memperbincangkan Ash-Shalt bin Dinar dan Shalih bin Musa dari segi hafalan keduanya.”

Saya melihat: Setelah dibuktikan ternyata keduanya sangat lemah. Hanya saja Shalih bin Musa tidak menyendiri dalam meriwayatkan hadits ini. Hal ini bisa dilihat dari perkataan At-Tirmidzi sendiri. Maka Ath-Thayalisi dalam musnadnya (1783) menuturkan: “Telah bercerita kepada saya Ash-Shalt bin Dinar: “Telah bercerita kepada saya Abu Nadhar denga lafazh:

“Thalhah lewat berjumpa Nabi r, maka beliau bersabda: “Seorang syahid berjalan di muka bumi.”

Demikianlah, hadits ini diriwayatkan oleh Ibnu Majah (125) dari Waki’ yang telah memberitahukan: “Telah bercerita kepadaku Ash-Shalt Azdi.”

Hadits ini juga diriwayatkan oleh Al-Wahidi dalam Al-Wasith (3/7/121) dari Ash-Shalt sebagaimana riwayat At-Tirmdizi. Dan diriwayatkan pula oleh Al-Baghawi dalam tafsirnya (7/528) dari jalur ini pula, dengan lafazh:

“Rasulullah r memandang kepada Thalhah bin Abdullah kemudian dia bersabda: “Barangsiapa suka melihat kepada seorang lelaki yang berjalan di muka bumi, sedang mati syahidnya sungguh telah ditentukan, maka lihatlah kepada orang ini.”

Penulis Misykatul Musabih telah menyandarkannya kepada At-Tirmidzi dalam suatu riwayatnya. Namun dalam hal ini Imam Tirmidzi sendiri masih ragu.

Jadi hadits ini, dengan jalan-jalan dan syahid-syahid (beberapa hadits pendukung) statusnya menjadi naik ke tingkat shahih. Meskipun lafazhnya berbeda namun esensinya tetap sama, sebagaimana dijelaskan. Bahkan Al-Hafizh dalam Al-Fath (8/398 Bulaq) telah memantapkannya. Wallahu a’lam.

Hadits ini mengisyaratkan apa yang telah difirmankan Allah I :

مِنَ الْمُؤْمِنِينَ رِجَالٌ صَدَقُوا مَا عَاهَدُوا اللَّهَ عَلَيْهِ فَمِنْهُمْ مَنْ قَضَى نَحْبَهُ وَمِنْهُمْ مَنْ يَنْتَظِرُ وَمَا بَدَّلُوا تَبْدِيلا ( اﻷهزب : ٢٣)

“Di antara orang-orang mukmin itu ada orang-orang yang menepati apa yang telah mereka janjikan kepada Allah; maka di antara mereka ada yang gugur. Dan di antara mereka ada (pula) yang menunggu-nunggu dan mereka sedikit pun tidak merubah (janjinya).”(QS Al-Ahzab : 23)

Ini merupakan suatu kemuliaan Thalhah bin Ubaidillah t dimana Rasul r telah memberitahukan bahwa dia termasuk orang yang telah ditentukan kesyahidannya pada saat dia masih hidup dan menunggu-nunggu sesuatu yang telah dijanjikan oleh Allah I. Ibnu Katsir dalam An-Nihayah menegaskan:

“An-nahb ( النحب ) bisa diartikan nadzar, seolah dia telah menetapkan dirinya untuk menghadapi musuh-musuh Allah dalam peperangan, hingga dia mati karenanya. Dikatakan juga bahwa an-nahb diartikan ‘maut’, dimana seolah-olah dia menetapkan dirinya untuk berperang sampai mati.”

Dan memang benar, akhirnya dia mati dalam pertempuran Jamal. Maka celakalah orang yang membunuhnya.


KEUTAMAAN TAUHID DAN ISTIGFAR (127 - 129)

KEUTAMAAN TAUHID DAN ISTIGFAR (127 - 129)

KEUTAMAAN TAUHID

DAN ISTIGHFAR

١٢٧ - قَالَ اللهُ تَعَالٰى يَا اِبْنُ آدَمَ إِنَّكَ مَا دَعَوْتَنِيْ وَرَجَوْتَنِي غَفَرْتُ لَكَ عَلٰى مَا كَانَ فِيْكَ وَلاَ أُبَالِّي يَا اِبْنُ آدَمَ لَوْ بَلَغَتْ ذُنُوْبُكَ عَنَانَ السَّمَاءِ ثُمَّ اسْتَغْفَرْتَنِي غَفَرْتُ لَكَ وَلاَ أُبَالِّي يَا اِبْنُ آدَمَ إِنَّكَ لَوْ أَتَيْتَنِي بِقُرَابِ اْلأَرْضِ خَطَايًا ثُمَّ لِقَيْتَنِي لاَ تَشْرِكً ِبيْ شَيْئَا لأَتَيْتَكَ بِقَرَابِهَا مَغْفِرَةً .

“Allah berfirman: “Wahai anak Adam, sesungguhnya jika kamu bermohon kepada-Ku dan berharap kepada-Ku, maka Aku mengampuni kepadamu atas apa yang ada padamu dan Aku tidak perduli. Wahai anak Adam, kalaupun dosamu sampai kea wan di langit, kemudian kamu memohon ampun kepada-Ku, maka Aku mengampunimu dan Aku tidak perduli. Wahai anak Adam, sesungguhnya jika kamu datang kepada-Ku dengan kesalahan seluas bumi, kemudian kamu menjumpai-Ku dimana kamu tidak menyekutukan Aku dengan sesuatu, maka Aku akan datang kepadamu dengan ampunan seluas bumi pula.”

Hadits ini diriwayatkan oleh At-Tirmdizi (2/270), dari jalan Katrsir bin Faid yang memberitahukan: “Telah bercerita kepadaku Sa’di bin Ubaid, dia berkata, “Aku mendengar Bakar bin Abdullah Al-Muzni memberitahukan: “Telah bercerita kepadaku Anas bin Malik, dia berkata. “Aku dengar Rasulullah r bersabda: (lalu dia menyebutkan hadits ini).” Selanjutnya At-Tirmidzi berkata: “Hasan ini hasan gharib yang saya tidak menemukannya kecuali dari jalur ini.”

Saya melihat: Para perawinya adalah tsiqah, kecuali Katsir bin Faid. Kepadanya tidak ada yang menilainya tsiqah kecuali Ibnu Hibban, dimana dalam At-Targhib dia sebutkan bahwa ia adalah maqbul (diterima haditsnya).

Saya menilai: Hadits ini berstatus hasan, sebagaimana dikatakan oleh At-Tirmidzi. Lebih-lebih karena hadits ini mempunyai syahid (hadits pendukung) dari hadits Abu Dzar yang diriwayatkan oleh Syahr bin Hausyab dari Umar bin Ma’dikariba dari Anas bin Malik secara mafru’, baik dengan mendahulukan maupun dengan mengakhirkan perawinya.

Hadits ini juga dikeluarkan oleh Ad-Darimi (2/322) dan Ahmad (5/172) dari jalan Ghirar Ibnu Jarir dari Syahr tersebut.

Dalam hal ini Abdul Hamid, yakni Ibnu Bahram, tidak sependapat. Dia berkata, :Telah bercerita kepadaku Syahr dari Ibnu Ghanam yang mengatakan bahwa Abu Dzar telah bercerita kepadanya.”

Hadits ini dikeluarkan oleh Imam Ahmad (5/154). Sedang Syahr di sini dinilai lemah dari segi hafalannya. Karena itu jalur yang pertama adalah lebih shahih kerena Ghilan lebih tsiqah daripada Ibnu Bahram.

Hadits ini juga mempunyai syahid (hadits pendukung) lain menurut Ath-Thabrani, seperti disebutkan dalam beberapa Mujma’-nya, dari Ibnu Abbas, dimana juga dikeluarkan dalam Ar-Raudl An-Nadhir (342).

Bahkan hadits ini juga mempunyai jalan yang lain secara ringkas dari Abdu Dzar dengan lafazh:

١٢٨ - قَالَ اللهُ تَبَارَكَ وَتَعَالٰى الْحَسَنَةُ بِعَشْرِ أَمْثَالِهَا أَوْ يَزِيْدُ وَالسَّيِّئَةُ وَاحِدَةٌ أَوْ أَغْفِرُهَا وَلَوْ لَقَيْتَنِيْ بِقُرَابِ اْلأَرْضِ خَطَايَا مَا لَمْ تُشْرِكْ بِيْ شَيْئَا لَقَيْتُكَ بِقُرَابِهَا مَغْفِرَةً

“Allah I berfirman: “Kebaikan itu (digandakan) dengan sepuluh kali lipat atau lebih, sedang keburukan hanyalah satu atau Aku mengampuninya. Dan kalau kamu menjumpai-Ku dengan kesalah seluas bumi, selama kamu tidak menyekutukan Aku, maka aku akan mengampunimu dengan ampunan seluas itu.”

Hadits ini diriwayatkan oleh Al-Hakim (4/241) dan Ahmad (5/108) dari Ashim dari Al-Ma’ruf Ibnu Suwaid, bahwa Abu Dzar menuturkan:

“Telah bercerita kepadaku orang yang benar dan dibenarkan (Rasul r) tentang sesuatu yang diriwayatkan dari Tuhannya, bahwa dia berfirman: “Kebaikan itu…”

Selanjutnya Al-Hakim menilai: “Hadits ini sanadnya shahih.” Penilaian ini juga disepakati oleh Adz-Dzahabi.

Saya menilai: Ashim atau Ibnu Bahdilah adalah bagus haditsnya. Sedangkan perawi-perawi yang lain adalah tsiqah, yakni para perawi Bukhari-Muslim, sehingga sanad-sanadnya dinilai hasan.

١٢۹ - قَدْ أَفْلَحَ مَنْ أَسْلَمَ وَرُزِقَ كَفَافًا وَقَنَّعَهُ اللهُ بِمَا آتَاهُ .

“Sunggu beruntung orang yang menyerahkan diri (Islam) diberi rizki cukup dan Allah membuatnya menerima segala yang telah Allah berikan kepadanya.”

Hadits ini diriwayatkan oleh Imam Muslim (3/102), At-Tirmidzi (2/56), Ahmad (2/168), dan Al-Baihaqi (4/196) dari jalur Abdullah bin Yazid Al-Muqri yang memberitahukan: “Telah bercerita kepadaku Sa’id bin Abi Ayub: “Telah bercerita kepadaku Syarahbil bin Syarik, dari Abi Abdurrahman Al-Hibli, dari Abdullah Ibnu Amr bin Al-Ash dengan marfu’ (disandarkan kepada Nabi).”

At-Tirmdizi mengatakan: “Hadits ini hasan shahih.”

Hadits ini juga diriwayatkan oleh Ibnu Majah (4138) dari Ibnu Luhai’ah dari Ubaidillah bin Abi Ja’far dan Hamid bin Hani’ Al-Khaulani, bahwa keduanya mendengar Abu Abdurrahman Al-Hibli yang mengabarkan dari Abdullah Ibnu Amr.

Mengenai Ibnu Luhai’ah, dia buruk hafalannya. Tetapi dalam hadtis-hadits mutabi’at (hadits-hadits pengikut) dia dinilia la ba’sa bih (tidak mengapa).

Peringatan

Ash-Shuyuti dalam Ash-Shaghir dan Al-Kabir (2/95/1) menyandarkan hadits ini kepada Imam Muslim dan orang-orang yang telah saya sebut selain Al-Baihaqi, sehingga Al-Manawi mengomentari dengan penjelasannya:

“Dalam hal ini penyadarannya mengikuti apa yang disebutkan oleh Abdul Haq. Dia berkata dalam Al-Manar. Ini tidak disebutkan oleh Imam Muslim, tetapi hanya menurut At-Tirmidzi….”

Saya berpendapat: Ini adalah praduga dari penulis Al-Manar, kemudian juga Al-Manawi. Jadi hadits itu kedudukannya tetap seperti yang saya isyaratkan dari Imam Muslim dalam Kitabuz-Zakat.

Dalam hadits ini ada tambahan kafaf (الكفاف ) dan qana’ah ( والقناعة ), dan yang searti dengan itu adalah hadits berikut ini:

“Ya Allah, jadikanlah rizki keluarga Muhammad berupa makanan pokok.”

Hadits itu dikeluarkan oleh Imam Bukhari (4/222), Imam Muslim (2/103, 8/217) dan Imam Ahmad (juz II, hal. 232) dari beberapa jalur yang berasal dari Muhammad bin Fudhail dari bapaknya, dari Umara bin Al-Qa’qa dari Abu Zar’ah dari Abu Hurairah yang menuturkan: “Telah bersabda Rasulullah r: (kemudian dia menyebutkan hadits itu). Adapun lafazh itu adalah menurut Imam Muslim. Demikian pula Imam Ahmad. Hanya saja Imam Ahmad menyebutkan: Baiti (keluarga rumahku) menggantikan ‘Muhammad’, sedangkah lafazh Al-Bukhari adalah:

“Ya Allah berilah rizki keluarga Muhammad berupa makanan pokok.”

Lafazh yang pertama dikeluarkan oleh Al-A’masy, dimana dia telah meriwayatkannya dari Ammarah bin Al-Qa’qa’ah.

Hadits ini dikeluarkan oleh Imam Muslim dan At-Tirmidzi (2/57-Buhaq), Ibnu Majah (4139) dan Al-Baihaqi (7/46) dari beberapa jalur yang berasal dari Waqi’ yang memberitahukan: “Telah bercerita kepadaku Al-A’masy.” At-Tirmidzi dalam hal ini menilai: “Hadits ini hasan shahih.”

Imam Muslim mengeluarkan hadits ini dari jalan Abi Usamah yang mengatakan: “Aku mendengar Al-A’masy.” Hanya saja disini dia menyebutkan rizki yang memadai sebagai ganti (makanan pokok).”

Demikian pula hadits ini diriwayatkan oleh Al-Qasim As-Sirqisthi dalam Gharibul Hadits (juz 2/5/2), dari Hammad bin Usamah, dia menuturkan: “Telah bercerita kepadaku Al-A’masy…” Hanya saja dia menyebutkan:

“Rizki dan rizki keluarga Muhammad kecukupan.”

Sungguh ada perbedaan mengenai matan hadits yang dibawakan oleh Al-A’masy. Namun riwayat pertama yang diriwayatkan oleh Imam Muslim menurut saya lebih tepat, karena ada kesusaian dengan sebagian perawi lain yang juga dari Al-A’masy. Wallahu a’lam.

Peringatan

Imam As-Suyuthi memasukkan hadits dalam Al-Jami’ Ash-Shaghir dengan lafazh Muslim, disertai tambahan ( فى الدنيا ) (di dunia), dan dia menyandarkannya kepada Imam Muslim, At-Tirmidzi dan Ibnu Majah. Demikian pula dia menyebutkannya dalam Al-Jami’ Al-Kabir (1/309) juga dari riwayat tiga orang tersbut. Begitu juga Imam Ahmad, Abu Ya’la dan Al-Baihaqi, menurut mereka, tidak ada dasar penambahan itu, kecuali menurut Abu Ya’la, dimana hal itu dianggap sebagai sesuatu yang jauh, bahkan menurutnya jika tambahan itu memang ditetapkan, maka akan merupakan tambahan yang asing, karena berbeda dengan riwayat perawi-perawi lain yang tsiqah dan hafizh. Wallahu a’lam.

Kandungan Hadits

Hadits ini dan yang sebelumnya menunjukkan keutamaan rizki yang ‘secukupnya’ saja, mengambil dunia ala kadarnya dan zuhud terhadap segala yang lebih daripada itu. Merangsang agar mengejar kenikmatan akhirat dan mementingkan yang abadi darpada yang fana. Maka sudah seharusnya bagi umat Islam mencotoh Rasulullah r. Dalam masalah ini Al-Qurthubi menjelaskan:

“Makna hadits ini adalah mencari ‘cukup’. Adapun makanan pokok adalah yang menguatkan badan dan kemudian tidak memerlukan yang lain. Dalam kondisi yang demikian diharapkan selamat dari bahaya kekayaan maupun kekafiran sekaligus.” Demikian dalam Fathul Bari II/251-252).

Saya berpendapat: Tidak diragukan lagi bahwa pengertian ‘cukup’ di sini adalah berbeda menurut masing-masing orang, masa dan kondisi. Oleh karena itu bagi orang yang bijak tentulah akan dapat mengambil langkah yang tepat. Tidak terlilit kefakiran dan tidak pula tenggelam dalam kekayaan dan kemewahan. Sungguh sedikit orang yang selamat dari bahaya menumpuk harta. Apalagi di zaman sekarang, dimana penuh fitnah dan banyak macam-macam tawaran buat orang-orang kaya. Semoga Allah I menghindarkan kita dari cobaan itu dan memberi kita kehidupan secukupnya saja.


PERLOMBAAN NABI SAW DENGAN ISTERINYA (131)

PERLOMBAAN NABI SAW DENGAN ISTERINYA (131)

PERLOMBAAN NABI r

DENGAN ISTERINYA

١٣١ - هٰذِهِ بِتِلْْكَ السَّبَقَةِ

“Perlombaan ini taruhannya daging itu.”

Hadits ini dikeluarkan oleh Al-Hamidi dalam Musnad-nya (Q 422), Abu Dawud (2578), An-Nasa’i dalam Asyratun-Nisa (Q 7/41), Ibnu Majah (1979) dan Imam Ahmad (6/39/264) secara ringkas maupun secara panjang dari jalur sekelompok orang yang didapat dari Hisyam bin Urwah dari ayahnya, dari Aisyah t:

“Sesungguhnya dia bersama Rasulullah r dalam suatu perjalanan. Dia seorang jariyah (berkata: “Aku tidak membawa daging dan aku tidak gemuk.”) Kemudian Nabi r bersabda kepada para sahabatnya: “Majulah kamu.” (lalu mereka maju). Kemudian beliau menyeru lagi: “Kemarilah kau. Aku akan mendahuluimu.” Kemudian aku berusaha mendahuluinya sehingga aku berhasil mendahuluinya dengan kakiku. Sesudah itu (dalam suatu riwayat: “Kemudian dia membiarkan aku sehingga manakala aku membawa daging, aku membawa baju besi dan aku lupa) aku keluar bersamanya dalam suatu bepergian, maka dia berkata kepada sahabatnya: “Majulah.” (Kemudian mereka maju), lalu dia berkata: “Kemarilah kau. Aku akan mendahului kamu.” Dan aku lupa terhadap sesuatu yang ada, dimana sungguh aku telah membawa daging. Maka aku berkata, “Bagaimana aku harus mendahuluimu ya Rasulullah, sedangkan aku dalam keadaan semacam ini.” Maka beliau bersabda: “Sungguh kamu dapat melakukannya.” Lau aku berusaha mendahuluinya hingga akhirnya beliau mendahuluiku, sampai (beliau tersenyum) dan bersabda: (lalu dia menuturkan hadits itu).”

Saya menilai: Hadits ini sanadnya shahih sesuai dengan syarat Bukhari-Muslim dan dishahihkan pula oleh Al-Iraqi dalam Takhrijul Ihya’ (2/40).

Sedangkan Hammad bin Salamah berbeda pendapat dengan segolongan orang (jamaah), dia menyebutkan:

“Dari Hisyam bin Urwah dari Abi Salamah dari Aisyah secara ringkas dengan lafazh:

“Dia (Aisyah) berkata: “Aku berusaha mendahului Nabi r, hingga berhasil mendahuluinya.”

Hadits ini dikeluarkan oleh Imam Ahmad (6/26). Dan perlu diketahui, bahwa Hammad adalah seorang yang tsiqah dan hafizh. Sehingga boleh jadi dia menghafal sesuatu yang tidak dihafal oleh jamaah. Sedangkan Hisyam meriwayatkan hadits ini dari ayahnya dan dari Abi Salamah. Bahkan hal itu dikuatkan lagi dengan kenyataan bahwa Hammad meriwayatkannya pula dari Ali bin Zaid yang diperoleh dari Abi Salamah.

Hadits ini dikeluarkan pula oleh Imam Ahmad (6/129, 182, 280).


BERGELAR BAGI ORANG TIDAK MEMILIKI ANAK (132)

BERGELAR BAGI ORANG TIDAK MEMILIKI ANAK (132)

BERGELAR BAGI ORANG

YANG TIDAK MEMPUNYAI ANAK

١٣٢ - إِكْتَنِيْ ( بِابْنِكَ عَبْدِاللهِ _ يِعْنِي اِبْنُ الزَّبَيْرِ ) أَنْتَ أُمُّ عَبْدِاللهِ .

“Bergelarlah kamu dengan anak lelakimu Abdillah, yakni Ibnu Zubair. Engaku Ummu Abdillah.”

Hadits ini dikeluarkan oleh Imam Ahmad (6/261): “Telah bercerita kepadaku Abdurrazaq, “Telah bercerita kepadaku Mu’ammar, dari Hisyam, dari ayahnya bahwa Aisyah berkata kepada Nabi r:

“Wahai Rasulullah, tiap-tiap isterimu mempunyai gelar, kecuali aku. Lalu Rasulullah r bersabda kepadanya: (kemudian dia menyebutkan hadits ini tanpa tambahan). Dan berkata, “Maka Aisyah dipanggil Ummu Abdillah sampai meninggal dan ia tidak pernah melahirkan sama sekali.”

Saya berpendapat: Hadits ini sanadnya shahih, meskipun segi lahirnya ia nampak sepertdi hadits mursal. Sesungguhnya Urwah itu Ibnu Zubair dan dia adalah anak lelaki saudara perempuan Aisyah yang bernama Asma’. Jadi Aisyah adalah bibinya. Sehingga mungkin saja dia bertemu. Dan sungguh di sisi lain hadits semacam ini telah muncul pula. Imam Ahmad (6/186) memberitahukan, bahkan Ad-Daulabi meriwayatkan pula dari Imam Ahmad dalam Al-Kana Wal-Asma’ (1/152). Keduanya menyatakan:

“Telah bercerita kepadaku Umar bin Hafsh dari Abu Hafsh Al-Mu’aiti, yang memberitahukan: “Telah bercerita kepadahu Hisyam bin Urwah, dari ayahnya dari Aisyah tentang hadits serupa itu, dimana di dalamnya terdapat tambahan.”

Hadits ini sanadnya juga shahih. Karena sesungguhnya mengenai Umar di sini. Abu Hatim menilainya la ba’sa bih (tidak mengapa). Bahkan hal itu dikatakan pula oleh Ibnu Hibban dalam At-Tsiqaat.

Hammad bin Zaid juga mengikutinya. Dia berkata: “Telah bercerita kepada Hisyam bin Urwah/”

Hadits ini dikeluarkan oleh Imam Abu Dawud (490), Imam Ahamd (6/107, 260), dan Abu Ya’la (q. 214/2).

Hadits ini juga diriwayatkan oleh Waqi’, dia menyebutkan: “Dari Hisyam dari seorang lelaki dari anak Az-Zubair dari Aisyah.”

Hadits ini dikeluarkan oleh Imam Ahmad (6/186-213).

Yang dimaksud dengan seorang lelaki itu adalah Urwah bin Zubair, seperti yang ada dalam riwayat Hammad bin Zaid, Ummar bin Hafsh dan Mu’ammar yang telah lalu. Demikian juga hadits ini diriwayatkan oleh Qiran bin Tamam, seperti yang telah dikatakan oleh Abu Dawud. Disamping itu juga diriwayatkan oleh Abu Usamah, Hammah bin Salamr dan Musalam bin Qa’nab dari Hisyam, dimana mereka menggantikan ‘lelaki itu’ denga ‘Ubbal bin Hamzah’, yaitu anak lelaki Abdullah bin Zubair. Dia memang tsiqah disamping termasuk anak Az-Zubair. Sehingga boleh jadi dia yang dimaksudkan oleh Hisyam dalam riwayat Waqi’. Siapapun yang dimaksudkan dengan ‘lelaki itu’, yang jelas hadits ini tetap shahih. Karena baik Urwah atau Ubbad, keduanya adalah tsiqah. Nampaknya yang lebih dekat kepada kebenaran adalah dari keduanya sekaligus sesuai dengan keabsahan masing-masing kedua riwayat itu.

Dalam hadits itu menunjukkan diperbolehkannya memakai nama kunyah (gelar) meskipun tidak mempunyai anak. Bahkan ini merupakan salah satu adab Islam yang tidak ditemukan pada umat lain. Sehingga segenap kaum muslimin, baik lelaki maupun perempuan. Diaharapkan berbangga terhadap sesuatu yang telah diperkenankan bagi mereka dan tidak perlu memakai tradisi-tradisi yang sebenarnya asing di dalam Islam. Seperti halnya memakai gelar Al-Basya, Aibed, Sayyid atau Sayyidah. Sesungguhnya gelar Sayyid hanya untuk orang yang mempunyai kekuasaan atau memegang kepemimpinan saja. Sehingga disebutkan dalam hadits:

(Berdirilah kepada pemimpinmu). Dan hadits ini disebutkan pada nomor 66. Jadi tidak sepatutnya gelar itu dipakai untuk sembarang orang, karena ia adalah merupakan suatu penghormatan.


MAKHLUK YANG PERTAMA DICIPTAKAN (133)

MAKHLUK YANG PERTAMA DICIPTAKAN (133)

MAKHLUK YANG PERTAMA DICIPTAKAN

١٣٣ - إِنَّ أَوَّلَ شَيْءٍ خَلَقَهُ اللهُ تَعَالٰى الْقَلَمُ وَأَمَرَهُ أَنْ يَكْتُبَ كُلُّ شَيْءٍ يَكُوْنُ.

“Sesungguhnya yang pertama kali Allah I ciptakan adalah Al-Qalam. Dan Dia memerintahkan untuk menulis tiap-tiap sesuatu yang ada.”

Hadits ini diriwayatkan oleh Abu Ya’la (1/126) dan Al-Baihaqi dalam Al-Asma’ wash-Shifat (hal. 271) dari jalur Ahmad yang memberitahukan: “Telah bercerita kepadaku Rabah bin Zaid, dari Umar bin Habib, dari Al-Qasim bin Abu Buzzah, dari Sa’id bin Jabir dari Ibnu Abbas secara marfu’ (disandarkan kepada Nabi).

Kandungan Hadits

Hadits itu mengisyaratkan kepada apa yang telah menjadi kepercayaan bagi kebanyakan orang bahwa Nur Muhammad adalah sesuatu yang pertama kali Allah ciptakan, padahal kepercayaan semacam itu tidak memiliki dasar yang sah. Sedangkan hadits Abdurrazaq adalah tidak dikenal sanadnya. Dan insya Allah secara khusus kita akan membicarakannya dalam Al-Hadits Adh-Dha’ifah.

Hadits ini juga menyanggah orang yang mengatakan bahwa ‘Arsy adalah makhluk yang peratama. Hal ini sama sekali tidak mempunyai dasar nash dari Rasulullah r. Adapun orang yang mengatakannya, seperti Ibnu Taimiyah dan lainnya hanyalah berdasarkan istimbat dan ijtihad. Sebenarnya memakai hadits ini, atau yang semakna dengannya, adalah lebih baik. Karena semua itu merupakan nash dalam masalah ini. Dan sesungguhnya, adalah tidak perlu ada ijtihad mengenai sesuatu yang telah ada nashnya, sebagaimana telah diketahui.

Menakwilkan hadits tersebut, bahwa Al-Qalam diciptakan sesudah ‘Arsy, adalah batil. Penakwilan itu akan sah saja kalau memang ada nash yang mengatakan bahwa ‘Arsy adalah makhluk pertama yang diciptakan sebelum makhluk-makluk lain termasuk Al-Qalam. Tetapi nash seperti itu tidak ada. Sehingga penakwilan semacam itu tidak benar.

Hadits itu menyangkal suatu pendapat yang menyatakan bahwa makhluk-makhluk itu tidak ada permulaannya atau pendapat bahwa tidak ada makhluk melainkan telah didahului oleh makhluk lain, demikian pula pendapat yang mengatakan bahwa tidak suatu makhluk yang tidak memiliki permulaan, dimana tidak mungkin dikatakan “ini makhluk pertama”. Maka hadits ini membatalkan semua pendapat itu dan menetapkan bahwa Al-Qalam adalah makhluk pertama yang diciptakan. Sehingga secara pasti tidak ada makhluk lain sebelumnya. Dan kurang tepat apa yanga dikatakan oleh Ibnu Taimiyah dalam menyanggah para filosof, bahwa sesuatu yang baru (makhluk) itu tidak ada permulaan baginya, ini tidak dapat diterima oleh logika. Dalam hal ini para lawannya menuduh bahwa Ibnu Taimiyah telah menganggap bahwa makhluk itu qadim dan tidak ada permulaan baginya. Padahal di pihak lain dia juga menegaskan bahwa tidak ada suatu makhluk melainkan ia didahului oleh ‘adam (tidak ada). Namun bersamaan dengan itu dia juga mengatakan adanya kaitan sesuatu yang baru (hawadits) dengan sesuatu yang tidak memiliki permulaan baginya. Sebagaimana yang dikatakan olehnya dan kawan-kawannya bahwa makhluk itu tidak memiliki pemghabisan (akhir). Pendapat ini jelas tidak bisa diterima. Bahkan bertentangan dengan hadits ini, Memang, sesungguhnya berbicara mengenai ilmu kalam dan filsafat adalah berbahaya. Akan tetapi benar apa yang diaktakan oleh Ibnu Malik bahwa setiap orang bisa menyanggah dan disanggah, kecuali penghuni kubur ini (Rasulullah r).


WASIAT NUH ALAIHISSALAM (134)

WASIAT NUH ALAIHISSALAM (134)

WASIAT NUH u

١٣٤- إِنَّ نَبِيَّ اللهِ نُوْحًا صَلَّى اللهُ عَلَيْهِ وَسّلَّمَ لمَاَّ حَضَرَتْهً الْوَفَاةُ قَالَ لاِبْنِهَ إِنِّي قَاصٌّ عَلَيْكَ الْوَصِيَّةِ آمُرُكَ بِاثْنَتَيْنِ وَأَنْهَاكَ عَنِ اثْنَتَيْنِ آمُرُكَ بِلاَ إِلٰهَ إِلَّا اللهُ فَإِنَّ السَّمٰٰوَاتَ السَّبْعَ وَاْلأَرْضِينَ السَّبْعِ لَوْ وُضِعَتْ فِي كَفَّةٍ وَوُضِعَتْ لاَ إِلٰهَ إِلاَّ اللهُ فِي كَفَّةٍ رَجَحَتْ بِهِنَّ لاَ إِلٰهِ إِلاَّ اللهُ وَلَوْ أَنَّ السَّمٰوَاتِ السَّبْعِ وَاْلأَرْضِيْنَ السَّبْعِ كُنَّ حَلْقَةً مُبْهَمَةً قَصَمَتْهُنَّ لاَ إِلٰهَ إِلاَّ اللهُ وَسُبْحَانَ اللهُ وَبِحَمْدِهِ فَإِنَّهَا صَلاَةُ كُلِّ شَيْءٍ وَبِهَا يُرْزَقُ الْخَلْقُ وَأَنْهَاكَ عَنِ الشِّرْكِ وَالْكِبْرِ قَالَ قُلْتُ أَوْ قِيْلَ يَا رَسُوْلَ اللهِ هٰذَا الشِّرْكُ قَدْ عَرَفْنَاهُ فَمَا الْكِبْرُ قَالَ أَنْ يَكُوْنَ لأَِحَدِنَا نَعْلاًنِ حَسَنَتَانِ لَهُمَا شَرَاكَانِ حَسَنَانَ قَالَ لاَ قَالَ هُوَ أَنْ يَكُوْنَ لأَِحَدِنَا حُلَّةٌ يَلْبَسُهَا قَالَ لاَ قَالَ الْكِبْرُ هُوَ أَنْ يَكُوْنَ لأَِحَدِنَا دابة يركبها قَالَ لاَ قَالَ أفهو أن يكون لأَِحَدِنَا أَصْحَابٌ يَجْلِسُوْنَ إِلَيْهِ قَالَ لاَ قِيْلَ يَا رَسُوْلُ اللهِ فَمَا الْكِبْرُ قَالَ سَفَهُ الَحَقِّ وَغَمْصُ النَّاسِ .

“Sesungguhnya nabiyullah Nuh u , manakala menjelang wafat, dia berkata kepada anaknya, “Sesungguhnya aku menceritakan wasiat keapdamu, aku perintahkan kepadamu dua hal dan aku larang padamu dua hal pula. Aku memerintahkan kamu laa ilaaha illa Allah (tidak ada Tuhan selain Allah). Sesungguhnya langit tujuh dan bumi tujuh bila diletakkan pada suatu neraca maka laa ilaaha illa Allah pasti akam mengunggulinya. Dan kalau langit tujuh dan bumi tujuh tertimbun dalam satu lingkaran, maka laa ilaaha illa Allah sanggup memecahkannya. Dan subhanallah wa bihamdihi (Maha Suci Allah dan dengan memuji-Nya). Sesungguhnya ia adalah shalatnya tiap-tiap makhluk dan karenanya makhluk mendapat rezki. Dan Aku melarangmu dari syirik dan sombong. Dia berkata, “Aku bertanya atau dikatakan: “Wahai Rasulullah, syirik itu kita telah mengetahuinya, lalu apakah kibir (sombong) itu? Dia bertanya: “Apabila salah seorang di antara kita mempunyai sepasang terompah yang bagus, dan memiliki dua tali yang cantik? Nabi bersabda: “Bukan.” Dia bertanya lagi, ”Apakah sombong itu adalah salah seorang di atanra kami mempunyai perhiasan yang dipakainya?” Nabi bersabda: “Bukan.” Dia bertanya lagi, “Apakah manakala salah seorang kami mempunyai beberapa kawan yang mendampinginya?” Nabi bersabda: “Bukan.” Ditanya lagi, “Wahai Rasulullah, lalu apakah sombong itu?”Beliau menjelaskan: “Yaitu masa bodoh terhadap kebenaran dan meremehkan orang lain.”

Hadits ini diriwayatkan oleh Imam Bukhari dalam Al-Adab Al-Mufrad (548), Imam Ahmad (2/169-170, 225), dan Al-Baihaqi dalam Al-Asma’ (79 HIndia) dari jalan Ash-Shaq’ab Ibnu Zubair dari Zaid bin Aslam yang mengatakan: “Saya kira Hammad itu dari Atha’ Ibnu Yassar dari Abdullah bin Amr yang menuturkan:

“Kami berada di sisi Rasulullah r kemudian datang seorang lelaki Baduwi yang mengenakan jubah tebal yang disulam dengan sutera. Kemudian beliau bersabda: “Ingat, sesungguhnya temanmu itu telah merendahkan tiap orang Persi anak keturunan orang Persi.” Perawi menjelaskan: “Yang dimaksudkan oleh Nabi bahwa orang itu telah merendahkan orang Persi dan anak keturunan orang Persi dan mengangkat penggembala anak keturunan penggembala.” Perawi melanjutkan: “Kemudian Rasulullah r memegangi jubah orang itu seraya bersabda: Tidakkah aku pernah memberitahukan kepadamu, janganlah kamu mengenakan pakaian orang yang tidak berakal.” Kemudian beliau bersabda: (lalu menyebutkan hadits itu).

Saya menilai: Hadits ini sanadnya shahih. Al-Haitsami (4/220) juga menjelaskan:

“Hadits ini diriwayatkan oleh Imam Ahmad dan Ath-Thabrani dengan alur cerita yang sama. Dan dalam sautu riwayat, Imam Ahmad menambahkan أَوَصِيْكَ بِالْتَسْبِيْحِ فَإِنْهَا عِبِادَةَ الْخَلْقِ وَيَتْكُبِيْر (dan aku wasiatkan kepadamu dengan tasbih, sesungguhnya ia adalah ibadah makhluk dan aku wasiatkan dengan takbir kepadamu). Hadits ini diriwayatkan oleh Al-Bazzar dari hadits Ibnu Umar. Sedang para perawi Imam Ahmad adalah tsiqah.”

Kata-kata Sulit

مُبْهَمَةُ berarti sesuatu yang diharamkan sesuai dengan siyaq (arah pembicaraan). Lafazh ini tidak diberlakukan dalam haditsnya Ibnu Al-Atsir dalam An-Nihayah Syaikh Muhammad Thahir Al-Hindi dalam Ma’jma Biharul Anwar.

قَصَمَتْهُنَّ dalam riwayat lain فَصَمَتْهُنَّ dengan fa’ ( فإ ) Ibnu Atsir menjelaskan:

“ الْقَصْمُ “ berarti menghancurkan sesuatu dan membangunnya kembali.

Saya berpendapat: Lafazh itu bila memakai fa’ nampaknya lebih cocok dari segi makna. Wallahu a’lam.

سَقَهُ الْحَقُّ yakni masa bodoh dan meremehkan kebenaran. Tidak perduli dengan tanggung jawab, menjunjung dan menegakkan kebenaran. Dalam hadits Imam Muslim disebutkan menolak kebenaran, dan maknanya adalah sama.

غَمْسُ النَّاسِ berarti meremehkan dan menghina orang lain. Dalam hadits lain tertulis غَمْطُ النَّاس (menghina orang), maknanya adalah sama juga.

Kandungan Hadits

Saya menilai: Hadits ini sungguh memiliki banyak kandungan di dalamnya. Antara lain mengisyaratkan:

1. Dianjurkan berwasiat menjelang wafat.

2. Menyinggung soal tahlil dan tasbih yang menjadi penyebab makhluk-makhluk mendapatkan rezki.

3. Bahwa mizan (neraca timbangan) pada hari kiamat adalah haq (benar adanya) dan memiliki dua daun neraca. Ini merupakan akidah Ahli Sunnah. Berbeda dengan akidah Mu’tazilah dan para pengautnya pada masa-masa berikutnya. Mereka tidak meyakini akidah yang jelas yang terdapat dalam hadits-hadits shahih. Menurut mereka akidah tersebut tidak lebih dari sekedar cerita manusia yang tidak perlu diyakini. Dan saya telah menjelaskan ketidakbenaran asumsi ini dalam buku saya bersama Ustadz Thanthawi. Semoga Allah memberi kemudahan dalam menyelesaikannya.)

4. Bahwa bumi ini berlapis tujuh sebagaimana langit. Ini banyak terdapat dalam hadits-hadits, baik dalam Ash-Shahihain (shahih Bukhari dan Muslim) maupun imam lainnya, yang bisa kita buktikan. Bahkan hal itu juga telah ditegaskan oleh Allah I dalam firman-Nya:

اللهُ الَّذِي خَلَقَ سَبْعَ سَمَاوَاتٍ وَمِنَ الأرْضِ مِثْلَهُنَّ ( الطلاق : ١٢ )

“Allah-lah yang menciptakan tujuh langit dan seperti itu pula bumi.” (QS Ath-Thalaq : 12)

Yakni sama dalam pencitpaan dan bilangan. Sehingga kita tidak perlu mendengar orang yang menafsirkannya dengan menafikan adanya persamaan bilangan itu, yang disebabkan karena terpengaruh oleh konsep keilmuan orang-orang Eropa. Mereka tidak mengetahui langit tujuh lapis dan bumi tujuh lapis, namun akankah kita mengingkari firman Allah I dan Rasulullah r hanya karena ketidaktahuan orang-orang Eropa yang sebenarnya juga mengakui sendiri bahwa semakin mendalami ilmu ala mini, mereka akan semakin mengetahui kebodohannya. Maha Besar Allah I yang telah berfirman:

وَمَا أُوتِيتُمْ مِنَ الْعِلْمِ إِلا قَلِيلاً . ( اْلاِسراء : ٨٥ )

“Dan tidaklah kamu diberi pengetahuan melainkan sedikit". (QS Al-Israa : 85)

5. Bahwa mengenakan pakaian yang bagus tidaklah berarti sombong sama sekali. Bahkan ia diperintahkan. Karena Allah I Maha Bagus dan mencitai yang bagus-bagus, sebagaimana hal ini telah disabdakan oleh Nabi r dan diriwayatkan oleh Imam Muslim dalam Shahih-nya.

6. Bahwa kibir (sombong) yang dibarengi dengan syirik yang mana orang tidak akan masuk surga jika di hatinya ada sebutir dzarrah saja dari kesombongan itu, adalah sombong terhadap kebenaran dan menolaknya setelah diingatkan, serta menganiaya orang tanpa disadari oleh kebenaran.

Maka seorang muslim hendaknya menghindarkan sifat sombong semcam ini, sebagaimana ia berusaha menghindari syirik yang menyebabkan pemiliknya abadi di neraka.


KISAH SEPOTONG KERTAS (135)

KISAH SEPOTONG KERTAS (135)

KISAH SEPOTONG KERTAS

١٣٥ - إِنَّ اللهَ سَيُخْلِصُ رَجُلاً مِنْ أُمَّتِي عَلٰى رُءُوْسِ الْخَلاَئِقِ يَوْمَ الْقِيَامَةِ فَيَنْشُرْ عَلَيْهِ تِسْعَةً وَتِسْعِيْنَ سِجِّلاً كُلُّ سِجِّلٍ مِثْلُ مَدِّ الْبَصَرَ ثُمَّ يَقُوْلُ أَتُنْكِرُ مِنْ هٰذَا شَيْئًا أَظَلَمَكَ كَتَبَتِي الْحَافِظُوْنَ فَيَقُوْلُ لاَ يَا رَبِّ فَيَقُوْلُ أَفَلَكَ عُذْرٌ فَيَقُوْلُ لاَ يَا رَبِّ فَيَقُوْلث بَلٰى إِنَّ لَكَ عِنْدَنَا حَسَنَةٌ فَإِنَّهُ لاَ ظُلْمَ عَلَيْكَ الْيَوْمَ فَتَخْرُجُ بِطَاقَةٌ فِيْهَا أَشْهَدُ أَنْ لاَ إِلٰهَ إِلاَّ اللهُ وَأَشْهَدُ أَنَّ مُحَمَّدًا عَبْدُهُ وَرَسُوْلُهُ فَيَقُوْلُ احْضُرْ وَزْنَكَ فَيَقُوْلُ يَا رَبِّ مَا هٰذِهِ الْبِطَاقَةُ مَعَ هٰذِهِ الْسِّجِلاَّتٌ فَقَالَ إِنَّكَ لاَ تُظْلَمُ قَالَ فَتُوْضَعُ الْسِّجِلاَّتُ فِي كَفَّةٍ وَالْبِطَاقَةُ فِي كَفَّةِ فَطَاشَتِ السِّجِلاَّتُ وَثَقُلَتِ الْبِطَاقَةُ فَلاَ يَثْقُلُ مَعَ اسْمِ اللهِ شَيْءٌ .

“Sesungguhnya Allah akan membebaskan seseorang dari umatku di hadapan manusia pada hari kiamat. Kemudian dibentangkan kepadanya sembilan puluh sembilan catatan. Tiap catatan bagai pandangan sejauh mata. Kemudian Allah berfirman. “Apakah kamu memungkiri sesuatu dari catatan ini? Apakah para malaikat pencatat menganiayamu?” Orang itu menjawab, “Tidak wahai Tuhanku.” Allah bertanya lagi, “Adakah kamu mempunyai udzur?” Orang itu menjawab, “Tidak wahai Tuhanku.” Lalu Allah berfirman: “Benar. Sesungguhnya kamu di sisi-Ku mempunyai suatu kebaikan. Karena itu tidak ada penganiayaan atas kamu pada hari ini.” Kemudian dikeluarkan sepotong kertas yang di situ terdapat Asyahu an laa ilaaha illa Allah wa asyjadu anna Muhammadan ‘abduhu wa Rasuluh (Aku bersaksi bahwa tidak ada Tuhan selain Allah dan aku bersaksi sesungguhnya Muhammad adalah hamba dan Rasul-Nya). Allah berfirman: “Datangkanlah timbanganmu.” Orang itu berkata, “Apakah secarik kertas dibandingkan dengan catatan-catatan ini?” Kemudian Allah berfirman: “Sesungguhnya kamu tidak akan teraniaya.” Nabi bersabda: “Lalu catatan-catatan itu diletakkan dalam neraca yang lain, maka catatan-catatan itu melayang dan secarik kertas itulah yang lebih berat, sehingga tidak ada sesuatu yang berat disbanding nama Allah.”

Hadits ini dikeluarkan oleh At-Tirmidzi (2/106-107), dan dinilainya hasan. Hadits ini juga dikeluarkan oleh Ibnu Majah (4300), Al-Hakim (1/6.529) dan Imam Ahmad (2/273) dari jalur Al-Laits bin Sa’ad dari Amir bin Yahya dari Abi Abdurrahman Al-Hubulu yang memberitahukan: “Aku mendengar Abdullah Ibnu Amr berkata: “Aku mendengar Rasulullah r bersabda: (lalu dia menyebutkan hadits itu).

Al-Hakim berkomentar: “Hadits ini sanadnya shahih menurut syarat Muslim.” Penilaian ini disepakati oleh Adz-Dzahabi pula.

Saya melihat: Hadits ini sebagaimana yang mereka berdua katakana dan sebagaimana yang dikatakan oleh Al-Hubuli (dengan ha dan ba di-dhammah). Namanya adalah Abdullah bin Yazid.

Kemudian hadits ini juga diriwayatkan oleh Imam Ahmad (2/221-222) dari jalur Ibnu Luhai’ah dari Amer Ibnu Yahya dari Abi Abdurrahman Al-Hubuli.

Saya mengetahui, Ibnu Luhai’ah itu buruk hafalannya. Saya khawatir terhadap ucapannya Amer Ibnu Yahya, sedang kedua hadits tersebut adalah darinya, barangkali dia bermaksud mengatakan “Amir”, namun kemudian yang muncul adalah “Amer”. Atau mungkin juga kesalahan itu bersumber dari sebagian naskah atau penerbit. Wallahu a’lam.

Hadits itu menunjukkan bahwa timbangan amal perbuatan itu mempunyai dua daun neraca yang dapat disaksikan, sedang amal perbuatan meskipun berupa aradh (memamerkan) ia akan ditimbang. Allah I Maka Kuasa atas tiap-tiap sesuatu. Ini termasuk aqidah Ahli Sunnah dan memang banyak hadits yang menyinggung soal ini. Periksa Sarhul Aqidah Ath-Thahawiyah (351-352 cet. Al-Maktab Al-Islami).


ADAB-ADAB TERHADAP ALLAH (136 - 139)

ADAB-ADAB TERHADAP ALLAH (136 - 139)

ADAB-ADAB TERHADAP ALLAH

١٣٦ - قُوْلُوْا مَاشَاءَ اللهُ ثُمَّ شِئْتُ وَقُوْلُوْا وَرَبِّ الْكَعْبَةِ .

“Katakanlah Masya Allahu tsumma syi’tu (suatu kehendak Allah lalu kehendakku) dan katakanlah wa Rabbil Ka’bah (demi Tuhan Ka’bah).”

Hadits ini telah dikeluarkan oleh Ath-Thahawi dalam Al-Musykil (1/357), Al-Hakim (4/297), Al-Baihaqi (3/216) dan Imam Ahmad (6/371-372) dari jalur Al-Mas’udi dari Sa’id bin Khalid dari Abdullah bin Yasar dari Qatilah binti Shaifi, seorang perempuan dari Juhainah yang menuturkan:

Sesungguhnya Habar datang kepada Nabi r, lalu beliau bersabda: “Sesungguhnya kamu semua musyrik! Kamu mengatakan masya Allah wa syi’tu (suatu kehendak Allah dan kehendakku), dan kamu mengatakan wal ka’bah (demi ka’bah). Kemudian Rasulullah r bersabda: (lalu menyebutkan hadits tersebut).”

Al-Hakim menilai: “Hadits ini sanadnya shahih.” Penilaian ini disepakati oleh Adz-Dzahabi.

Saya berpendapat: Al-Mas’udi itu agak kacau. Tetapi ia diikuti oleh Mas’ar yang mengambil jalur dari Ma’bad bin Khalid.

Hadits ini juga dikeluarkan oleh An-Nasa’i (2/140) dengan sanad shahih. Bahkan Abdullah bin Yasar juga mempunyai hadits lain yang serupa dengan hadits ini, yaitu:

١٣٧ - لاَ تَقُوْلُوْا مَا شَاءَ اللهُ وَشَاءَ فُلاَنٌ وَلٰكِنْ قُوْلُوْا مَا شَاءَ اللهُ ثُمَّ شَاءَ فُلاَنٌ .

“Janganlah kamu mengakatan Ma sya’a Allah wa sya’a fulan (suatu kehendak Allah dan kehendak si Fulan), tetapi katakanlah Ma sya’a Allah tsumma sya’a fulan (suatu kehendak Allah kemudian kehendak Fulan).”

Saya menilai: Hadits ini sanadnya shahih, semua perawinya adalah tsiqah, yakni perawi-perawi Bukhari-Muslim kecuali Abdullah bin Yasar. Dia adalah Al-Juhanni Al-Kufiyyi, juga tsiqah, dimana An-Nasa’i dan Ibnu Hibban juga menilainya demikian. Sedang Adz-Dzahabi dalam Mukhtasar Al-Baihaqi (1/140/2) mengatakan: “Sanad hadits ini shahih.”

Beberapa orang telah mengikutinya, di antaranya Rib’i bin Harasy dari Hudzaifah bin Al-Yaman, yang menuturkan: “Seorang lelaki datang kepada Nabi r lalu berkata: “Sesungguhnya aku melihat dalam mimpi bahwa aku berjumpa dengan sebagian Ahli Kitab. Kemudian berkata, “Sebaik-baik kaum adalah kami, jika kamu tidak mengatakan Ma sya’a Allah wa sya’a Muhammad (suatu kehendak Allah dan kehendak Muhammad).” Lalu Nabi r bersabda: “Sungguh aku lebih membencinya daripada kamu. Maka katakanlah olehmu Masya Allah tsumma sya’a Muhammad (suatu kehendak Allah kemudian kehendak Muhammad).”

Hadits ini diriwayatkan oleh Ibnu Majah (2118) dan Imam Ahmad (5/393), sedang susunan kalimatnya milik Ibnu Majah yang diperoleh dari jalur Sufyan bin Uyainah, dari Abdulmuluk bin Umair dari Khudzifah.

Hadits ini nampaknya shahih sanadnya. Semua perawinya tsiqah. Hanya saja mengenai Ibnu Umari di sini masih diperselisihkan. Namun Sufyan masih meriwayatkan darinya, demikianlah.

Mu’ammar juga menceritakan dari Ibnu Umair, dari Jabir bin Samurah yang menceritakan: “Seorang dari sahabat Nabi r bermimpi dalam tidur…” (sama dengan hadits tersebut).

Hadits ini dikeluarkan oleh Ath-Thahawi.

Syu’bah menceritakan dari Ath-Thahawi, dari Rib’i dari Thufail, saudara Aisyah yang mengisahkan: “Seseorang dari kaum musyrikin berkata kepada seseorang dari kaum muslimin: “Sebaik-baik kaum…Al Hadits.”

Hadits ini dikelaurkan oleh Ad-Darimi (2/295).

Abu Umanah mengikuti periwayatannya dari Abdulmuluk.

Sedang Hammad bin Salamah mengikuti periwayatannya dari Ibnu Majah dari Thufail bin Sukhbarah, saudara Aisyah seibu:

“Sesungguhnya dia melihat apa yang dilihat oleh orang yang tidur (bermimpi), bahwa seolah-olah dia melihat suatu kaum dari kalangan Yahudi. Lalu dia bertanya, “Siapakah kamu? “ Mereka menjawab, “Kami orang-orang Yahudi.” Dia berkata, “Sesungguhnya kamu adalah suatu kaum jika seandainya saja kamu tidak menganggap bahwa Uzair itu anak Allah.” Kemudian orang-orang Yahudi itu berkata, “Dan kamu juga adalah suatu kaum jika saja kamu tidak mengatakan ma sya’a Allah wa sya’a Muhammad (suatu kehendak Allah dan kehendak Muhammad). Kemudian dia berjalan dan berjumpa dengan kaum Nashara. Kembali dia berkata: “Sesungguhnya kamu adalah suatu kaum jika saja kamu tidak mengatakan Al-Masih itu anak Allah.” Mereka menjawab, “Dan kamu pun adalah suatu kaum kalau saja kamu tidak mengatakan ma sya’a Allah wa ma sya’a Muhammad (suatu kehendak Allah dan kehendak Muhammad).” Ketika tiba pagi hari, mimpi itu diceritakan oleh orang yang menceritakan. Kemudian dia menghadap Nabi r lalu menceritakannya. Beliau bertanya, “Apakah kamu telah menceritakannya kepada seseroang?” Dia menjawab, “Ya.” Kemudian saat mereka selesai shalat, maka beliau, Nabi berkhutbah kepada mereka. Beliau membaca hamdalah dan memuji kepada Allah, kemudian bersabda: (lalu menyebutkan hadits itu dengan lafazh):

١٣٨ - إِنَّ طُفَيْلاَ رَأٰى رُؤْيًا فَأَخْبَرَ بِهَا مَنْ أَخْبَرَ مِنْكُمْ وَإِنَّكُمْ كُنْتُمْ تَقُوْلُوْنَ كَلِمَةً كَانَ يَمْنَعُنِي الْحَيَاءَ مِنْكُمْ أَنْ أَنْهَاكُمْ عَنْهَا قَالَ لاَ تَقُوْلُوْا مَا شَاءَ اللهُ وَمَا شَاءَ مُحَمَّدٌ .

“Sesunggunya Thufail melihat dalam suatu mimpi, lalu dia menceritakannya pada orang yang menceritakan dari pada kamu. Dan sesungguhnya kamu mengucapkan kata-kata yang membuatku malu kepadamu untuk melarangmu daripadanya. Beliau mengatakan: “Janganlah kamu mengatakan ma sya’a Allah wa ma sya’a Muhammad (suatu kehendak Allah dan suatu kehendak Muhammad).”

Hadits ini dikeluarkan oleh Imam Ahmad (5/72).

Inilah yang benar dari Rib’i yang berasal dari Thufail, bukan dari Hudzaifah, sesuai dengan kesepakatan tiga orang, Hammad bin Salamah, Abu Uwanah dan Syu’bah.

Hadits ini merupakan syahid (hadits pendukung) yang shahih bagi hadits Hudzaifah.

Al-Bukhari dalam Al-Adab Al-Mufrad (782) dari Ibnu Umar, telah meriwayatkan: “Sesungguhnya Ibnu Umar mendengar pembantunya berkata, “Allah dan Fulan.” Kemudian dia mendengar. “Janganlah kamu berkata demikian itu. Janganlah kamu menjadikan seseorang bersama demikian itu. Janganlah kamu menjadikan seseorang bersama Allah. Tetapi katakanlah, “Fulan setelah Allah.”

Para perawinya tsiqah kecuali Mughits, pembantu Ibnu Umar. Dia adalah majhul (tidak dikenal). Dalam hal ini Al-Hafizh mengatakan: “Adalah tidak terlalu jauh bila dikatakan bahwea dia itu Ibnu Summi.”

Saya berpendapat: Jika benar bahwa dia itu Ibnu Summi, maka tsiqah.

Hadits itu juga mempunyai syahid (hadits pendukung) lain dari Ibnu Abbas, yaitu: “Seorang lelaki datang kepada Nabi r. Maka Nabi memeriksa kembali sebagian ucapannya. Orang itu berkata: “Suatu kehendak Allah dan kehendakmu.” Maka Rasulullah r bersabda:

١٣۹ - أَجْعَلْتَنِي مَعَ اللهِ عَدْلاُ ( وَفِي لَفْظٍ نِدًّا ) لاَ بَلْ مَا شَاءَ اللهُ وَحْدَهُ

“Apakah kamu menjadikan aku bersama Allah sebagai bandingan? (dalam suatu lafazh seatar?). Tidak, tetapi suatu kehendak Allah sendiri.”

Hadits ini dikeluarkan oleh Al-Bukhari dalam Al-Adab Al-Mufrad (787), Ibnu Majah (2117), Ath-Thahawi dalam Al-Musykil (1/90), Al-Baihaqi (3/217), Ahmad (1/214, 224, 228 dan 347), Ath-Thabrani dalam Al-KabirI (3/815/1), Abu Na’im dalam Al-Hilyah (4/99), Al-Khathib dalam At-Tarikh (8/105) dan Ibnu Asakir (18/7/2) dari beberapa jalur yang berasal dari Al-Ajlah dari Yazid Ibnul Asham, dari Ibnu Abbas. Hanya saja Ibnu Asakir mengatakan: “Al-A’masy menggantikan Al-Ajlah.”

Saya menemukan, Al-Ajlah itu adalah Ibnu Abdullah Abu Hujaih Al-Kindi, dia seorang Syi’i (Syi’ah) seperti dijelaskan dalam At-Taqrib. Adapun mengenai semua perawinya adalah tsiqah yakni perawi-perawi Bukhari-Muslim. Sehingga sanadnya bisa dikatakan hasan.

Kandungan Hadits

Menurut saya hadits-hadits tersebut menunjukkan bahwa ucapan seseorang kepada lainnya dengan kalimat: “Suatu kehendak Allah dan kehendakku,” menurut pandangan agama dinilai syirik, tepatnya syirik lafzhi (kata-kata), karena sama artinya mensejajarkan kehendak manusia dengan kehendak Allah I Sebabnya adalah menyeiringkan antara dua kehendak dalam satu hentakan waktu. Demikian pula mengenai ucapan yang senada dengan ucapan sebagian orang tentang suatu rahasia: “Yang mengetahui persoalanku ini hanyalah Allah dan kamu saja,” atau “Aku pasrah kepada Allah dan kepadamu.” Atau seperti ucapan sebagian hadirin “Dengan nama Allah dan bumi pertiwi,” atau “Dengan nama Allah dan bangsa ini,” dan lain-lainnya yang senada dengan itu, juga harus segeras dihentikan dan bertaubat karenanya, demi adab kesopanan kepada Allah I.

Banyak sekali terutama dari kalangan awam, tidak begitu menghiraukan adab-adab yang mulia ini. Bahkan ada juga orang-orang tertentu yang masih menggunakan kata-kata syirik semisal itu seperti memanggil-manggil (memohon) kepada selain Allah, meminta bantuan kepada orang-orang yang sudah mati, bersumpah dengan menyebut nama-nama selain Allah I. Jika seseorang yang mengetahui Al-Qur’an dan hadits, tidak mengingkari perbuatan semacam itu, maka sama halnya menyetujui kemungkaran. Atau boleh jadi bisa dinilai mendukungnya jika sampai mengatakan: “Niat orang-orang yang memanggil-manggil kepada selain Allah itu adalah baik, mengingat amal perbuatan itu dinilai dari segi niatnya, seperti diterangkan dalam hadits.”

Orang-orang yang menyetujui perbuatan semacam itu adalah pura-pura tahu saja. Bagaimana pun niat yang baik dalam konteks perbuatan tersebut, tidak bisa merubah perbuatan buruk menjadi baik. Adapun makna hadits yang disinggungnya itu adalah bahwa amal perbuatan yang baik, tergantung pada niat yang baik pula, dan bukan berarti perbuatan yang menyalahi agama itu bisa berubah menjadi baik manakala dibarengi niat yang baik. Sungguh ini hanya pendapat orang bodoh saja. Tidakkah engkau tahu bahwa seseorang yang shalat menghadap ke kubur, adalah perbuatan mungkar karena menyalahi hadits maupun atsar yang berlaku, yang melarang shalat menghadap kubur? Apakah seorang yang berakal akan mengatakan bahwa orang yang shalat menghadap ke kubur dengan niat yang baik itu dianjurkan oleh agama, sedang ia tahu bahwa yang demikian itu justru dilarang oleh agama? Tentu saja tidak. Demikian pula dengan orang-orang yang meminta pertolongan kepada selain Allah  dan melupakan-Nya dalam kondisi dimana sebenarnya mereka lebih membutuhkan pertolongan dan bantuan Allah I. Sungguh tidak masuk akal jika niat mereka adalah baik, apalagi jika perbuatan mereka itu juga dianggap baik, sedang mereka jelas melakukan kemungkaran dimana mereka mengetahuinya pula.


DOA NABI SAW KEPADA ANAS (140 - 141)

DOA NABI SAW KEPADA ANAS (140 - 141)

DOA NABI r KEPADA ANAS

١٤٠ - اَللَّهُمَّ أَكْثِرْ مَالَهُ وَوَلَدَهُ وَبَارِكْ لَهُ فِيْمَا رَزَقْتَهُ

“Ya Allah perbanyaklah harta dan anknya, dan berkatilah untuknya rezki yang telah Engkau berikan kepadanya.”

Hadits ini dikeluarkan oleh Ath-Thayalisi dalam Musnad-nya (1987): “Telah bercerita kepadaku Syu’bah, dari Qatadah yang memberitahukan: “Aku mendengar Anas berakata, “Ummu Sulaim berkata, “Wahai Rasulullah, berdoalah untuknya, yakni Anas!” Kemudian beliau bersabda… (lalu menyebutkan hadits itu).

Menurut saya, hadits ini sanadnya shahih sesuai dengan syarat Bukhari-Muslim. Hal ini juga dikeluarkan oleh Al-Bukhari (4/195, 202) dan At-Tirmidzi (2/314) dari beberapa jalur yang berasal dari Syu’bah. At-Tirmidzni menilai: “Hadits ini hasan shahih (tidak jelas antara hasan atau shahih).”

Dari At-Tirmidzi maupun Bukhari tidak ada suatu penjelasan bahwa Qatadah itu mendengar dari Anas, oleh karena itu saya mengesampingkannya.

Jalan yang lain adalah, yang dibawa oleh Imam Ahmad (3/248): “Telah bercerita kepadaku Affan, Telah bercerita kepadaku Hammad, Telah bercerita kepadaku Tsabit dari Anas bin Malik, sesungلuhnya Rasulullah r datang kepada Ummu Haram. Kemudian kami datang kepadanya dengan membawa tamar dan keju.” Maka beliau kemudian bersabda:

١٤١ - رُدُّوْا هٰذَا فِي وِعَائِهِ وَهٰذَا فِي سَقَائِهِ فَإِنِّي صَائِمٌ

“Kembalikan ini pada kantungnya dan ini pada tempat airnya. Sesungguhnya aku berpuasa.”

Anas menceritakan: “Kemudian beliau shalat sunnat dua rakaat bersama kami, Ummu Haram dan Ummu sulaim juga mengikuti di belakang kami dan beliau meminta saya mengikuti di sebelah kanannya.” Menurut dugaan Tsabit Anas berkata: “Kemudian beliau shalat sunnat bersasma kami secara mudah. Saat beliau selesai shalatnya, Ummu Sulaim berkata, “Sesungguhnya aku mempunyai seorang penjual daun korma, yaitu pelayanmu, Anas. Maka berdoalah kepada Allah untuknya. Maka sejak itu beliau tidak meninggalkan kebaikan dunia maupun akhirat, melainkan beliau memohonkan juga untukku. Beliau bersabda:

“Ya Allah, perbanyaklah hartanya, anaknya, dan berkatilah semua itu untuknya.”

Anas berkata, “Kemudian anak perempuanku memberitahukan kepadaku bahwa sesungguhnya aku telah diberi rezki dari tulang rusukku lebih dari sembilan pulu (anak) dan tidak ada seorang lelaki pun dari kalangan Anshar yang lebih banyak hartanya daripada aku.” Lalu Anas berbisik, “Wahai Tsabit, tidak ada yang memiliki yang kuning, tidak pula yang putih melainkan ia stempelku.”

Saya menilai: Hadits ini shahih sanadnya sesuai dengan syarat Muslim. Hadits ini telah dikeluarkan oleh Abu Dawud (608): “Telah bercerita kepadaku Musa bin Ismail, “Telah bercerita kepadaku Hammad,” tanpa kalimat “Manakala dia telah menyelesaikan shalatnya…” Kemudian hadits ini dikleuarkan pula oleh Imam Ahmad (3/193-194), Imam Muslim (2/128), Abu Uwanah (2/77) dan Ath-Thayalisi (2027) dari jalur Sulaiman bin Al-Mughirah dari Tsabit tanpa kalmat: “Kemudian anak perempuan memberitahukan kepadaku…” dan dia menambahkan: Anas berkata, “Kemudian Nabi bersabda: “Berdirilah, aku hendak shalat bersamamu di luar waktu shalat.”

Jalur yang ketiga: “Telah berkata Imam Ahmad (3/108): “Telah bercerita kepadaku Ibnu Abi Adi dari Hamid, dari Anas secara lengkap. Hanya saja di sini Ibnu Adi tidak menjelaskan tentang berdiri di sebelah kanannya, malah menambahkan: Kemudian beliau mendoakan Ummu Sulaim dan kelaurganya. Dan selanjutnya berkata: Dia (Hamid) berkata: “Dia (Anas) menyebutkan bahwa anak perempuannya yang besar telah memberitahukan kepadanya bahwa kelak akan dikubur sebanyak lebih dari seratus dua puluh orang anaknya hingga musim haji.”

Saya menilai: Sanad ketiga ini shahih sesuai dengan syarat Asy-Syaikhani. Bahkan As-Safarini juga menjelaskan dalam Nafashat Sadril Muhammad (2/35 cet. Al-Maktab Al-Islami). Hadits ini juga dikeluarkan oleh Al-Bukhari (1/494) dari jalur lain dari Hamid. Dia menjelaskan pada salah satunya diperoleh melalui pendengaran Hamid dari Anas.

Kandungan Hadits

Ada banyak faedah dalam hadits ini yang sebagian akan kami sebutkan dengan ringkas, kecuali yang memang membutuhkan keterangan lebih panjang:

1. Doa meminta harta dan anak yang banyak diperbolehkan. Al-Bukhari telah menernagkan hadits itni dalam Babud Doa bi Katsratil-Mal Wal-Walad Ma’al Barkati.

2. Harta dan anak adalah suatu kenikmatan jikalau dipergunakan untuk taat kepada Allah I.

3. Bukti bahwa Allah mengabulkan doa Nabi-Nya r untuk Anas t, sehingga ia merupakan orang Anshar yang paling banyak harta dan anaknya.

4. Bahwa orang yang berpuasa sunnah manakala menziarahi suatu kaum dan disuguhi makanan, boleh juga tidak usah berdoa tetapi mendoakan kebaikan untuk mereka. Al-Bukhari menyebutkan hadits ini dalam Babul Man Zara Qauman Walan Yufthir Indaham.

5. Jika seorang lelaki makmum kepada lelaki lain, hendaklah berdiri di sebelah kanan Imam. Yakni sejajar dengan Imam, tidak lebih maju dan tidak lebih ke belakanga. Jika ada perubahan dari yang demikian, boleh jadi karena periwayatan perawi. Apalagi telah berulang kali dijelaskan bahwa para sahabat jika makmum kepada Nabi r adalah dengan cara demikian. Dalam bab ini diriwayatkan dari Ibnu Abbas dalam Ash-Shahihain dan dari Jabir dalam Muslim. Saya telah mengeluarkan hadits mereka dalam Irwa’u;-Ghalil (533). Bahkan Al-Bukhari telah menerangkan hadits Ibnu Abba situ dengan judul ulasan: Bab Berdiri di Sebelah Kanan Imam Setara dengan Bahunya, Apabila Mereka Berdua.

Al-Hafizh dalam Al-Fath (2/160) menjelaskan:

Kata ‘sawa’ (setara) dari Al-Bukhari tersebut adalah berarti tidak maju dan tidak mundur. Seolah dengan itu penulis bermaksud mengisyaratkan tentang apa yang terjadi pada sebagian jalur-jalur Ibnu Abbas dengan lafazh ( فَقُمْتُ إلى جَنْبِ ) “Lalu aku berdiri di sebelahnya”, yakni setara. Abdurrazaq juga mewirayatkan dari Ibnu Juraij yang menceritakan: “Aku bertanya kepada Atha’: “Jika seorang lelaki shalat bersama seorang lelaki, di sebelah mana dia berdiri dari yang satunya? Apakah di sebelah kanan?” Dia menjawab, “Ya.” Aku masih bertanya, “Apakah kamu suka sejajar dengan teman dalam shalatmu hingga antara kalian tidak ada lubang?” Dia menjawab, “Ya.”

Selanjutnya Al-Muwatha’ dari Abdullah bin Uthbah bin Mas’ud: lalu aku dapati dia mensucikan Allah, maka aku berdiri di belakangnya. Kemudian dia mendekat kepadaku hingga r menjadikan aku sejajar di sebelah kanannya.”

Saya berpendapat, atsar ini dalam Al-Muwatha (1/154/32) adalah dengan sanad shahih dari Umar t. Bersama dengan hadits-hadits tersebut, hadits ini merupakan hujjah yang kuat mengenai ‘berdiri sejajar’ penjelasan yang rinci, namun tidak ada dasar haditsnya, adalah menyalahi hadits-hadits ini juga atsar Umar t dan ucapan Atha’, yang merupakan imam tabi’i yang besar disamping Ibnu Abi Rabah dan pendapat-pendapat lain. Maka sebaiknya seorang mukmin mempersilahkan kepada penganut masing-masing dan meyakini saja bahwa mereka itu juga memperoleh pahala, karena telah berijtihad untuk mencapai kebenaran dan tetap mengikuti apa yang telah ditetapkan oleh Sunnah. Karena sebaik-baik petunjuk adalah petunjuk Muhammad r.


TIDAK ADA ZAKAT BAGI SELAIN MUSLIM (142)

TIDAK ADA ZAKAT BAGI SELAIN MUSLIM (142)

TIDAK ADA ZAKAT

BAGI SELAIN MUKMIN

١٤٢ - عَلَى الْمُؤْمِنِيْنَ فِي صَدَقَةِ الثَّمَارِ _ أَوْ مَالِ الْعَقَارِ _ عُشْرُ مَا سَقَتِ الْعَيْنُ وَمَا سَقَتِ السَّمَاءُ وَعَلٰى مَا يُسْقٰى بِالْغَرْبِ نِصْفُ الْعُشَرِ .

“Kaum mukminin wajib mengeluarkan zakat sepersepuluh dari buah-buahan atau kekayaan kebun yang terairi oleh mata air atau air huja. Sedangkan yang disiram dengan bantuan eboran (semacam timba besar), maka zakatnya sepertduapuluh.”

Hadits ini dikeluarkan oleh Ibnu Abi Syaibah (4/22) dan Ad-Daruquthni (215) dan Al-Baihaqi (4/130) dari Ibnu Juraij: “Telah mengabarkan kepadaku dari Nafi’ dari Umar yang menuturkan: “Nabi r mengutus Al-Harits bin Abdu Kilai dan beberapa orang yang menyertainya, yakni Mu’afir dan Hamdan, ke Yaman…” lalu beliau menyebutkan hadtis ini.

Saya menilai: Hadits ini shahih sanadnya menurut syarat Asy-Syaikhain. Hadits ini juga telah dikelaurkan oleh Al-Bukhari dan Ashabus-Sunan Al-Arba’ah maupun lainnya dari jalur Salim, dari Ibnu Umar secara marfu’ dengan bunyi serupa.

Berlaku pula hadits jamaah lain dari kalangan sahabat seperti Jabir, Abu Hurairah, Mu’az Ibnu Jabal, Abdullah bin Amer dan Amer bin Hazm, dimana saya juga mengeluarkan hadits mereka itu dalam Irwa’ul Ghalil (790).

العر ب dengan ra’ disukun berarti timba yang terbuat dari kulit sapi.

Kandungan Hadits

Riwayat ini tampil dengan bentuk kalimat khusus. Yakni pada permulaannya berbunyi “alal mu’minin” (atas orang-orang mukmin). Ini mengandung faedah penting yang tidak didapatkan pada riwayat lain.

Al-Baihaqi menjelaskan: “Di sini seolah-olah menunjukkan bahwa zakat itu tidak bisa diambil dari ahludz-dzimmah (orang-orang kafir yang dikenai pajak).”

Saya berpendapat: Bagaimana mungkin zakat diambil dari mereka (ahludz-dzimmi) sedang mereka dalam kemusyrikan dan kesesatan. Zakat akan mensucikan orang mukmin yang berzakat dengan tanpa kemusyrikan. Allah I berfirman:

خُذْ مِنْ أَمْوَالِهِمْ صَدَقَةً تُطَهِّرُهُمْ وَتُزَكِّيهِمْ بِهَا وَصَلِّ عَلَيْهِمْ إِنَّ صَلاتَكَ سَكَنٌ لَهُمْ ( التوبة : ١٠٣ )

“Ambillah zakat dari sebagian harta mereka, dengan zakat itu kamu membersihkan dan mensucikan mereka, dan mendoalah untuk mereka. Sesungguhnya doa kamu itu (menjadi) ketenteraman jiwa bagi mereka.” (QS At-Taubah : 103).

Ayat ini jelas menunjukkan bahwa zakat itu hanya diambil dari orang-orang mukmin. Sedang hadits itu memperjelas hal ini (menguatkan).

Orang yang mempelajari Sirah Nabawiyah dan Khulafaur Rasyidin, para khalifah dan para pemimpin kaum muslimin, pasti akan mengetahui benar bahwa mereka sama sekali tidak pernah mengambil zakat dari pihak non muslim. Mereka hanya mengambil pajak saja dari non muslim itu sebagaimana telah disinggung oleh Al-Kitab dan As-Suunah. Adalah amat disayangkan jika demi keadilan social, berani keluar dari garis kaum mukminin kemudian mengingkari apa yang telah ditetapkan oleh Al-Kitab dan As-Sunnah, dengan gaya perbuatan kaum mulsimin, tepatnya dengan jalan menakwilkan dan menetapkan sesuatu yang sebenarnya tidak mereka ketahui. Bahkan mereka kadang berani menafikan nash. Banyak contoh-contoh dalam hal ini. Termasuk masalah penarikan zakat ini, yang sebenarnya telah dijelaskan oleh hadits dan ayat tersebut. Namun kita masih mendengar atau membaca pula bahwa sebagian syaikh kini ada yang berpendapat pemerintah boleh mengambil zakat dari penduduk pribumi yang kaya meskipun berbeda agama dan keyakinan, kemudian dibagikan kepada mereka yang fakir tanpa dibeda-bedakan pula. Bahkan baru-baru ini seorang ulama Al-Azhar berbicara demikian di depan televeisi, ketika menyinggung soal solidaritas Islam. Dia menyebutkan bahwa sebuah organisasi di Kairo telah bergerak mengumpulkan zakat dari segenap orang kaya pribumi dan membagikannya kepada fakir. Maka dalam acara dialog itu salah seorang hadirin ada yang berdiri dan menanyakan dasar yang memperbolehkan hal itu. Ulama tersebut menjawab, “Ketika kami mengikuti suatu majelis pertemuan, di sana telah diambil keputusan diperbolehkannya hal itu dengan berpegang pada salah satu madzhab dalam Islam, yakni madzhab Syi’i.” Dan saya kira itu adalah madzhab Az-Zaidi.

Di sini nampak sekali bahwa syaikh dan orang-orang yang menyertainya di majelis itu sungguh telah menentang petunjuk Al-Qur’an dan As-Sunnah serta kesepakatan para ulama salaf bahwa zakat itu khusus diambil dari kaum mukminin. Tahukah pembaca, mengapa madzhab Az-Zaidi itu mempunyai pendapat yang demikian? Tidak lain adalah untuk mendukung pemerintah dalam sector politik dan ekonomi dengan cara-cara yang dianggap Islami namun sebenarnya bertentangan, atau boleh jadi atas dasar taklid terhadap konsep orang-orang Barat yang tidak beragama, bahkan tidak mau memakai syariat Allah yang telah diturunkan lewat Muhammad r, sebagai nur dan hidayah bagi segenap manusia di setiap masa dan tempat. Hanya kepada Allah I kita mengadukan ulama su’ (ulama jelek) yang mendukung kepada pemerintahan, yang lancing dengan fatwa-fatwa mereka yang keluar dari garis Islam dan jalan kaum muslimin. Allah I telah berfirman:

وَمَنْ يُشَاقِقِ ا لرَّسُولَ مِنْ بَعْدِ مَا تَبَيَّنَ لَهُ الْهُدَى وَيَتَّبِعْ غَيْرَ سَبِيلِ الْمُؤْمِنِينَ نُوَلِّهِ مَا تَوَلَّى وَنُصْلِهِ جَهَنَّمَ وَسَاءَتْ مَصِيرًا ( النسآء : ١١٥ )

“Dan barang siapa yang menentang Rasul sesudah jelas kebenaran baginya, dan mengikuti jalan yang bukan jalan orang-orang mukmin, Kami biarkan ia leluasa terhadap kesesatan yang telah dikuasinya itu dan Kami masukkan ia ke dalam Jahanam, dan Jahanam itu seburuk-buruk tempat kembali.” (QS An-Nisa : 115)

Hadits tersebut juga memuat suatu kaidah fiqhiyyah yang telah diketahui. Yakni bahwa zakat tanaman itu adalah berbeda menurut biaya perawatannya. Jika ia disirami dengan air langit (hujan), sumber air atau sungai, maka zakatnya sepersepuluh (10%). Jika disiram dengan menggunakan timba, maka zakatnya adalah lima persen (5%).

Tidak setiap hasil bumi dikenai zakat. Sedang yang dikenai zakat pun ada aturan nisbahnya dalam satu tahun yang dalam hal ini telah dijelaskan pula dalam hadits-hadits yang lain.


MANUSIA YANG PALING BESAR UJIANNYA (143 - 148)

MANUSIA YANG PALING BESAR UJIANNYA (143 - 148)

MANUSIA YANG PALING BESAR UJIANNYA

١٤٣ - أَشَدُّ النَّاسِ بَلاَءً اْلأَنِبْيَاءُ ثُمَّ اْلأَمْثَلُ فَاْلأَمْثَلُ يُبْتَلَى الرَّجُلُ عَلٰى حَسًبِ ( وَفِي رِوَايَةٍ قَدْرِ ) دِيْنُهُ فَإِنْ كَانَ دِيْنُهُ صَلَبًا اِشْتَدَّ بَلاَؤُهُ وَإِنْ كَانَ فِي دِيْنِهِ رِقَةٌ اُبْتُلِيُ عَلٰى حَسَبِ دِيْنُهِ فَمَا يَبْرَحُ اْلبَلاَءُ بِالْعَبْدِ حَتىٰ يَتْرُكَهُ يَمْشِيْ عَلَى اْلأَرْضِ مَا عَلَيْهِ خَطِيْئَةُ .

“Manusia yang paling dashyat cobaannya adalah para anbiya’ kemudian orang-orang serupa lalu orang-orang yang serupa. Seseorang itu diuji menurut ukuran (dalam suatu riwayat ‘kadar’) agamanya. Jika agama kuat, maka cobaannya pun dashyat. Dan jika agamanya lemah, maka ia diuji menurut agamanya. Maka cobaan akan selalu menimpa seseroang sehingga membiarkannya berjalan di muka bumi, tanpa tertimpa kesalahan lagi.”

Hadits ini diriwaytkan oleh At-Tirmidzi (2/64), Ibnu Majah (4023), Ad-Darimi (2/320), Ath-Thahawi (3/21), Ibnu Hibban (699), Al-Hakim (1/40, 41), Imam Ahmad (1/171, 172, 180, 185) dan Adh-Dhiya dalam Al-Mukhtarah (1/349) dari jalur Ashim bin Bahadalah, yang memberitakan: “Telah bercerita kepadaku Mush’ab bin Sa’ad dari ayahnya, yang mengisahkan: “Saya bertanya kepada Rasulullah r : “Siapakah manusia yang paling dashyat cobaannya?” Beliau menjawab: (kemudian Rasul menjawab: “Para anbiya’ kemudian…) Al-Hadits.

At-Tirmidzi menilai: “Hadits ini hasan shahih.”

Saya berpendapat: Hadits ini sanadnya jayyid (bagus), para perwainya adalah perawi-perawi Asy-Syaikhain (Bukhari-Muslim), kecuali Ashim. Keduanya (Bukhari-Muslim( mengeluarkan hadits ini dengan dibarengi hadits lain yang tidak menyendiri pula. Sungguh Ibnu Hibban (698) mengeluarkan hadits ini. Juga Al-Muhamili (3/93/2) dan Al-Hakim dari jalur Al-Alla’ bin Al-Musayyah dari ayahnya, dari Sa’ad dengan riwayat kedua:

١٤٤ - أَشَدُّ النَّاسِ بَلاَءً اْلأَنْبِيَاءُ ثُمَّ الصَّالِحُوْنَ إِنْ كَانَ أَحَدَهُمْ لَيُبْتَلٰى بِالْفَقْرِ حَتىّٰ مَا يَجْدِ أَحَدُهُمْ إِلاَّ الْعَبَاءَةَ الَّتِيْ يَحْوِيْهَا وَإِنْ كَانَ أَحَدُهُمْ لَيَفْرَحُ بِالْبَلاَءِ كَمَا يَفْرَحُ أَحَدَكُمِ بِالرَّخَاءِ .

“Manusia yang paling dashyat cobaannya adalah para anbiya’ kemudian orang-orang shalih. Sungguh ada salah seroang mereka diuji dengan kefakiran hingga dia tidak menemukan kecuali sehelai selimut yang dibungkusnya. Sungguh ada kalanya salah seorang dari mereka suka mendapat cobaan seperti bila salah seroang dari kamu suka mendapatkan kesenangan (kemudahan).”

Hadits ini dikelurakan oleh Ibnu Majah (4024), Ibnu Sa’ad (2/208) dan Al-Hakim (2/307) dari jalur Hisyam bin Sa’ad, dari Zaid bin Aslam, dari Atha’ bin Yasar dari Abi Sa’id Al-Khudri yang mengisahkan:

“Aku mengunjuni Nabi r, dimana dia sedang tidak enak badan. Lalu aku meletakkan tanganku ke atasnya. Maka aku dapati panas-nya pada tangan di atas selimut. Lalu aku berkata, “Wahai Rasulullah, betapa dashyatnya ia atas engkau.”Dia berkata, “Memang aku demikian, bahwa cobaan itu dilipatgandakan bagiku dan pahala juga dilipatkan.” Aku berkata lagi. “Wahai Rasulullah, siapakah manusia yang paling dashyat cobaannya?” Dia menjawab, “Para anbiya’.” Kemudian aku berkata; “Wahai Rasulullah, kemudian siapa?” Dia menjawab: “Kemudian orang-orang shalih, jika…” Al-Hadits.

Al-Hakim menilai: “Hadits ini shahih menurut syarat Muslim.”

Penilaian itu disepakati oleh Adz-Dzahabi, dimana seperti yang mereka berdua katakan.

Hadits ini mempunyai syahid (hadits pendukung) lain yang lebih ringkas, yaitu:

١٤٥ - إِنَّ مِنْ أَشَدِ النَّاسِ بَلاَءً اَْلأَنْبِيَاءُ ثُمَّ الَّذِيْنَ يَلُوْنَهُمْ ثُمَّ الَّذِيْنَ يَلُوْنَهُمْ ثُمَّ الَّذِيْنَ يَلُوْنَهُمْ .

“Sesungguhnya termasuk manusia yang paling dashyat cobaannya adalah para anbiya’, kemudian orang-orang yang mengikutinya, kemuidan orang-orang yang mengikutinya, kemudian orang-orang yang mengikjutinya.”

Hadits ini diiriwayatkan oleh Imam Ahmad (6/369) dan Al-Mahamili dalam Al-Amali (3/442) dari Abu Ubaidah bin Hudzaifah dari bibinya Fatimah, yang mengatakan: “Kami datang ke rumah Rasulullah r untuk menjenguknya di (rumah) isterinya. Maka ternyata ada kantung air tergantung di atasnya, yang meneteskan air ke atasnya karena dashyatnya panas badan yang dideritanya. Saya berkata. “Wahai Rasulullah, kalau saja engkau berdoa kepada Allah, maka ia akan menyembuhkanmu.” Kemudian Rasulullah r bersabda…” (lalu perawi menyebutkan hadits itu).

Sanadnya adalah hasan. Para perwainya tsiqah kecuali Abu Ubaidah, dimana tidak ada yang menganggapnya tsiqah kecuali Ibnu Hibban (1/275). Namun segolongan orang yang tsiqah meriwayatkan darinya.

Hadits-hadits itu jelas menunjukkan bahwa seorang mukmin makin bertambah imannya, makin besar ujian yang menimpanya. Demikian pula sebaliknya. Jadi hadits-hadits itu dengan sendirinya membantah orang-orang yang mengira bahwa manakala seorang mukmin ditimpa cobaan; seperti dipenjara, diasingkan atau dipecat dari jabatannya dan lain sebagainya, adalah pertanda bahwa ia tidak diridhai oleh Allah I. Dugaan semacam itu salah sama sekali. Sedangkan Rasulullah sendiri, adalah orang yang paling mulia, namun sekaligus dia sebagai orang yang paling dashyat cobaannya, bila dibandingkan dengan para nabi lainnya. Bahkan pertanda buruk, seperti yang telah disebutkan pada hadits berikut ini.

١٤٦ - إِنَّ عَظْمَ الْجَزَاءِ مَعَ عَظْمِ الْبَلاَءِ وَإِنَّ اللهَ تَعَالَى إِذَا أَحَبَّ قَوْمًا ابْتَلاَهُمْ فَمَنْ رَضِيَ فَلَهُ الرِّضٰى وَمَنْ سَخَطَ فَلَهُ السُّخْطُ .

“Sesungguhnya besarnya pembalasan (pahala) itu bersama dengan besarnya cobaan. Dan sesungguhnya manakala Alalh mencitani suatu kaum maka Dia akan menguji mereka. Barang siapa relah, maka untuknyalah kerelaah (Allah), barangsiapa yang murka, maka untuknya pula kemurkaan itu.”

Hadits ini dikeluarkan oleh At-Tirmidzi (2/64), Ibnu Majah (4031) dan Abubakar Al-Bazzar bin Najih dalam Ats-Tsani Min Hadithi (227/2) dari Sa’ad bin Sinan, dari Anas, dari Nabi r. At-Tirmidzi menilai: “Hadits ini hasan gharib.”

Saya menilai: Sanadnya hasan, semua perawinya tsiqah. Yakni para peraei Asy-Syaikhain. Kecuali Ibnu Sinan, namun ia tidak menyendiri, seperti dijelaskan dalam At-Taqrib.

Hadits ini memuat kandungan sesuatu yang lebih dari hadits terhadulu. Yakni bahwa cobaan itu adalah suatu kebaikan. Dan bagi orang yang diuji adalah dikasihi oleh Allah I, manakala dia sabar atas ujian yang ditimpakan oleh Allah I dan rela menerimanya. Hadits ini didukung oleh hadits pula:

١٤٧ - عَجِبْتُ ْلأَمْرِ الْمُؤْمِنِ إِنَّ أَمْرَهُ كُلِّهِ خَيْرَ إِنَّ أَصَابَهُ مَا يُحِبُّ حَمِدَ اللهَ وَكَانَ لَهُ خَيْرَ وَإِنَّ أَصَابَهُ مَا يَكْرَهُ فَصَبَرُ كَانَ لَهُ خَيْرٌ وَلَيْسَ كُلُّ أَحَدٍ أَمْرُهُ كُلُّهُ خَيْرٌ إِلاَّ الْمُؤْمِنَ .

“Aku heran kepada urusan orang mukmin. Sesungguhnya semua urusannya adalah baik. Jika sesuatu yang menyenangkan menimpanya ia memuji kepada Allah dan itu baginya adalah baik. Jika sesuatu yang menyusahkan menimpanya, lalu bersabar, maka itu pun juga baik. Dan tidak setiap orang dalam semua perkara adalah baik, kecuali orang mukmin.”

Hadits ini dikelurkan oleh Ad-Darimi (2/318) dan Ahmad (6/16) dari Hammad bin Salamah: “Telah bercerita kepadaku Tsabit, dari Abdurrahman bin Abi Laila dari Shuhaib yang mengisahkan:

“Suatu ketika Rasulullah r duduk bersama para sahabatnya. Tiba-tiba beliau tersenyum. Lalu beliau bersabda: “Tidakkah kamu bertanya tentang sesuatu yang membuatku tersenyum?” Mereka bertanya, “Wahai Rasulullah, terhadap apa engkau tertawa?” Beliau bersabda: (lalu menyebutkan hadits itu).”

Saya menilai: Hadits ini shahih sanadnya sesuai dengan syarat Muslim dimana dia juga mengeluarkannya dalam Shahih-nya (8/227) dari jalur Sulaiman bin Al-Mughirah: “Telah bercerita kepadaku Tsabit secara marfu’.” Yang dimaksud adalah riwayat kepunyaan Imam Ahmad (4/332, 333, 6/15).

Hadits ini memiliki syahid (hadits pendukung) dari hadits Sa’ad bin Abi Waqash yang diriwayatkan secara marfu’, dimana dikeluarkan pula oleh Ath-Thayalisi (211) dengan sanad shahih. Bahkan ia juga memiliki syahid (hadits pendukung) lagi yang lebih ringkas dengan lafazh:

١٤٨ – عَجَبًا لِلْمُؤْمِنِ لاَ يًقْضِي اللهُ لَهُ شَيْئًا إِلاَّ كَانَ خَيْرًا لَهُ .

“Aku heran terhadap orang mukmin. Tiada Allah memutuskan sesuatu untuknya melainkan ia baik baginya.”

Hadits ini dikeluarkan oleh Abdullah bin Ahmad dalam musnad ayahnya (5/24), Abul Fadhal At-Tamimi dalam Naskah Abi Mashar (6/11) dan Abu Ya’la (2/200) dari Anas bin Malik yang menuturkan: “Telah bersabda Rasulullah r; (kemudian dia menuturkan hadits itu).

Saya menilai: Sanadnya shahih semua perawinya adalah tsiqah. Kecuali Tsa’labah di mana Ibnu Hibban dalam At-Tsiqqat (1/8) menyebutkannya dan memberi nama kunyah padanya dengan Abu Baher, yaitu pembantu Anas bin Malik. Sedang Ibnu Abi Hatim (1/1/464) dari ayahnya mengatakan: “shahihul hadits” (bagus haditsnya).

Hadits itu juga mempunyai jalur lain menurut Abi Ya’la (2/205) dan Adh-Dhiya dalam Al-Mukhtarah (1/518).


HAK-HAK TETANGGA (149 - 151)

HAK-HAK TETANGGA (149 - 151)

HAK-HAK TETANGGA

١٤۹ - لَيْسَ الْمُؤْمِنُ الَّذِيْ يَشْبَعُ وَجَارُهُ جَائْعٌ إِلٰى جَنْبِهِ .

“Tidaklah mukmin orang yang kenyang sementara tetangganya lapar sampai ke lambungnya.”

Hadits ini diriwayatkan oleh Al-Bukhari dalam Al-Adab Al-Mufrad (112), Ath-Thabrani dalam Al-Kabir (3/175/1), Al-Hakim (4/167), Ibnu Abi Syaibah dalam Kitabul Iman (189/2), Al-Khathib dalam Tarikh Baghdad (10/392), Ibnu Asakir (9/36/2), Adh-Dhiyah dalam Al-Mukhtarah (62/292/1) dari Abdul Malik bin Abi Basyir dari Abdullah bin Musawwar yang menceritakan: “Aku mendengar Ibnu Abbas menyebutkan Ibnu Az-Zubair, lalu dia menganggapnya bakhil. Kemudian Ibnu Abbas berkata: “Aku dengar Rasulullah r…” (lalu dia menyebutkan hadits itu).

Saya berpendapat: Para perawinya tsiqah kecuali Ibnu Musawwar. Ia majhul (tidak dikenal), seperti dikatakan oleh Adz-Dzahabi dalam Al-Mizan dan tidak ada yang meriwayatkan darinya kecuali Abdul Muluk, sebagaimana yang dikatakan oleh Al-Madini. Adapun Ibnu Hibban, dia telah menyebutkannya dalam Ats-Tsiqaat (1/110). Sepertinya dia adalah Umdah Al-Mundziri yang disebutkan dalam At-Targhib (3/237). Selanjutnya Al-Haitsami dalam Al-Mujma’ (8/167) dalam ucapan keduanya mengatakan: “Hadits ini telah diriwayatkan oleh Ath-Thabrani dan Abu Ya’la, sedangkan para perawinya adalah tsiqah.”

Sementara Al-Hakim menilai: “Hadits itu sanadnya shahih.”

Dalam hal ini Adz-Dzahabi menyepakatinya.

Demikian mereka berdua mengatakan, dia memang shahih dengan adanya beberapa syahid (hadits pendukung). Dan sungguh telah diriwayatkan dari hadits Anas, Ibnu Abbas dan Aisyah.

Adapun hadits Anas, maka telah diriwayatkan oleh Muhammad bin Sa’id Al-Atsram: “Telah bercerita kepadaku Hamman. Telah bercerita kepadaku Tsabit dari Anas secara marfu’, dengan lafazh:

“Tidaklah beriman kepada-Ku orang yang bermalam dengan kenyang sementara tetangganya lapar sampai masuk ke lambungnya, sedang dia mengetahuinya.”

Hadits ini dikeluarkan oleh Ath-Thabrani dalam Al-Mu’jam Al-Kabir (1/66/1). Adz-Dzahabi dalam kitabnya Haququl Jar (Q 17/1) berkomentarL “Al-Atsram itu dinilai dha’if (lemah) oleh Abu Zar’ah, dan ini adalah hadits mungkar.”

Saya melihat, bahkan Abi Hatim juga menilainya lemah. Tetapi Al-Haitsami mengatakan: “Memang Ath-Thabrani dan Al-Bazzar juga meriwayatkannya. Dan sanad Al-Bazzar adalah shahih.”

Demikian pula dalam At-Targhib (3/236), hanya saja dia berkata: “Dan sanadnya adalah hasan.” Kemungkinan yang dimaksud dnegan sanad itu adalah sanad hadits tersebut, di samping kemungkinan juga sanad Al-Bazzar. Mungkin itulah yang dimaksudkan oleh Al-Mundziri dengan berdasarkan kata-kata Al-Haitsami yang memberikan penjelasan mengenai hal ini.

Saya berpendapat: Ini mengisyaratkan bahwa Al-Atsram tidak menyendiri dengan hadits ini. Wallahu a’lam.

Adapun hadits Ibnu Abbas, maka ia diriwayatkan oleh Al-Hakim bin Jubair dari Ibnu Abbas secara marfu’.

Hadits itu dikeluarkan oleh Ibnu Addi (Q.89/1)

Dan Hakim bin Jubair adalah dha’if, sebagaimana keterangan dalam At-Taqrib.

Sedangkan hadits Aisyah, maka Al-Mundziri (3/237) telah menyandarkannya pada Hakim, serupa dengan hadits Ibnu Abbas. Namun saya tidak melihatnya dalam Mustadrak Al-Hakim, kini setelah saya mencoba merujuk ke sana.

Saya berpendapat: Hadits ini menjelaskan bahwa seseroang tidak boleh membiarkan tetangganya kelaparan. Bahkan ia harus turut membantu mengatasi kelaparan itu. Demikian pula dalam soal pakaian, manakala mereka sampai telanjang. Disamping juga turut membantu dalam memenuhi kebutuhan pokok lainnya. Bahkan hadits itu juga mengisyaratkan bahwa dalam harta terhadap hak lain selain untuk zakat. Sehingga orang-orang kaya berarti telah bebas dari kewajiban tahunan mereka. Akan tetapi ada kewajiban lain atas mereka berkaitan dengan kondisi tertentu. Jika mereka abaikan, maka diancam oleh Allah I dengan firman-Nya:

وَالَّذِينَ يَكْنِزُونَ الذَّهَبَ وَالْفِضَّةَ وَلا يُنْفِقُونَهَا فِي سَبِيلِ اللَّهِ فَبَشِّرْهُمْ بِعَذَابٍ أَلِيمٍ . يَوْمَ يُحْمَى عَلَيْهَا فِي نَارِ جَهَنَّمَ فَتُكْوَى بِهَا جِبَاهُهُمْ وَجُنُوبُهُمْ وَظُهُورُهُمْ هَذَا مَا كَنَزْتُمْ لأنْفُسِكُمْ فَذُوقُوا مَا كُنْتُمْ تَكْنِزُونَ ( التوبة : ٣٥ - ٣٤ )

“Dan orang-orang yang menyimpan emas dan perak dan tidak menafkahkannya pada jalan Allah, maka beritahukanlah kepada mereka, (bahwa mereka akan mendapat) siksa yang pedih, pada hari dipanaskan emas perak itu dalam neraka Jahanam, lalu dibakar dengannya dahi mereka, lambung dan punggung mereka (lalu dikatakan) kepada mereka: "Inilah harta bendamu yang kamu simpan untuk dirimu sendiri, maka rasakanlah sekarang (akibat dari) apa yang kamu simpan itu". (QS At-Taubah : 34-35)

١٥٠ - إِنَّ اللهَ أَذِنَ لِي أَنْ أُحَدِّثَ عَنْ دَيْكٍ قَدْ مَرَقَتْ رَجُلاَهُ اْلأَرْضَ وَعُنُقُهُ مُنْثَنٍ تَحْتَ الْعَرْشِ وَهُوَ يَقُوْلُ سُبْحانَكَ مَا أَعْظَمَكَ رَبُّنَا فَيَرُدُّ عَلَيْهِ مَا يَعْلَمُ ذٰلِكَ مَنْ حَلَفَ بِي كَاذِبًا .

“Sesungguhnya Allah I memberi izin kepadaku untuk menceritakan seekor ayam jantan yang kedua kakinya mencengkeram tanah, sementara lehernya tertunduk di bawah ‘Arsy sambil berkata: “Maha Suci, alangkah Agungnya Engkau wahai Tuhanku. Allah I menjawab: “Orang yang bersumpah atas nama-Ku dengan bohong, tidak akan mengetahui hal itu.”

Hadits ini diriwaytkan oleh Ath-Thabrani dalam Al-Ausath (1/156/1): “Telah bercerita kepadaku Muhammad bin Al-Abbas bin Al-Akhram, yang meceritakan: “Telah bercerita kepadaku Al-Fadhal bin Sahl Al-A’raj. Telah bercerita kepadaku Ishaq bin Manshur. Telah bercerita kepadaku Israil, dari Mu’awiyah bin Ishaq, dari Sa’id bin Abi Sa’id, dari Abu Hurairah secara marfu’.” Selanjutnya Ath-Thabrani mengatakan: “Tidak ada yang meriwayatkan hadits itu dari Mu’awiyah kecuali Israil, dimana Ishaq juga nampak menyendiri dalam meriwayatkan darinya.”

Saya melihat: Dia adalah tsiqah. Termasuk perawi-perawi Asy-Syaikhain. Demikian pula perawi-perawi lainnya, adalah tsiqah juga dan termasuk para perawi Bukhari, kecuali Al-Akhram, dia salah seorang dari fuqaha dan huffazh, seperti disebutkan dalam Lisanul Mizan. Jadi hasits itu adalah shahihul isnad (shahih sanadnya). Sementara itu Al-Haitsami dalam Al-Majma’ (4/180-181) mengatakan:

Hadits ini juga diriwayatkan oleh Ath-Thabrani dalam Al-Ausath dan para perawinya adalah perawi-perawi tsiqah.

Jadi dalam hal ini tidak perlu diragukan lagi keshahihannya. Apalagi di tempat lain (8/134), Al-Haitsami juga meriwayatkan: “Hadits ini diriwayatkan oleh Ath-Thabrani dalam Al-Ausath dan perawi-perawinya adalah perai-perawi yang shahih, kecuai bahwa Syaikh Ath-Thabrani Muhammad bin Abbas meriwayatkan dari Al-Fadhal bin Suhail Al-A’raj, dimana dia tidak dikenal.”

Saya telah mengenalinya dan Alhamdulillah, dia itu tsiqah serta dapat dipercaya. Jadi hadits itu jelas shahih. Dzat pemberi taufiq adalah Allah I dan bahwa Al-Fadhal tidak menyendiri dengan hadits itu. Bahkan hadits itu juga telah dikeluarkan oleh Abu Ya’la (hal. 309, cet. 1) dari jalur lain yang berasal dari Mu’awiyah bin Ishaq, serupa dengan hadits itu, yakni dengan lafazh:

“Arsyi di atas kedua bahunya dan berkata, “Maha Suci Engkau, dimanakah aku dan dimanakah Engkau berada?”

Kemudian menurut Ath-Thabrani: “Ishaq menyendiri dengan hadits ini.” Perlu ditinjau kembali, sebab dalam hal ini sesungguhnya Ishaq telah diikuti pula oleh Ubaidillah bin Musa yang bercerita kepada Israil. Kemudian hadits itu juga dikeluarkan oleh Al-Hakim (4/297), dan berkomentar:

“Hadits itu shahih sanadnya.” Hal ini disepakati oleh Adz-Dzahabi.

Akan tetapi dalam Al-Mustadrak terjadi salah cetak dimana ‘Ubaidillah’ ditulis dengan ‘Abdullah’.

Mengenai hadits ini Al-Mundziri (3/47) mengatakan: “Hadits itu telah diriwayatkan Ath-Thabrani dengan sanad shahih, demikian pula oleh Al-Hakim, dia juga mengatakan: “Hadits ini shahih sanadnya.”

١٥١ - أُذِنَ لِيْ أَنْ أَحَدَّثَ عَنْ مَلَكِ مَنْ مَلاَئِكَةِ اللهِ تَعَالٰى مِنْ حملَةِ اْلعَرْشِ مَا بَيْنَ شَحْمَةِ أُذُنِهِ إِلٰى عَاتِقِهِ مَسِيْرَةُ سَبْعمِائَةِ سَنَةٍ .

“Telah diizinkan kepadaku untuk bercerita tentang seorang malaikat dri malaikat-malaikat Allah I yang bertugas sebagai pemikul ‘Arsyi, bahwa jarak antara cumping telinganya sampai ke bahunya adalah sejauh perjalanan tujuh ratus tahun.”

Hadits ini diriwayatkan oleh Abu Dawud (4727), Ath-Thabrani dalam Al-Ausath seperti juga dalam Al-Muntaqi Minhu kepunyaan Adz-Dzahabi (6/2) dan dalam Haditsuna An-Nasa’i (317/2) dan Ibnu Syahim dalam Al-Fawaid (113/2) dan Ibnu Asakir dalam Al-Majlis (139) dari Al-Amali (50/1), dalam At-Tarikh (12/232/1) dari Ibrahim Ibnu Thuhman, dari Musa bin Uqbah dari Muhammad bin Munkadir, dari Jabir secara marfu’. Hadits ini juga ada dalam Masyikhatu Ibnu Thahman (238/2). Selanjutnya Ath-Thabrani memberikan catatannya:

“Tidak ada yang meriwayatkan hadits itu dari Musa bin Uqbah kecuali Ibrahim Thahman.”

Saya menemukan: Dia adalah tsiqah, sepeerti ditrangkan dalam At-Taqrib. Oleh karena itu Adz-Dzahabi dalam Al-Ulwi (hal. 58 cet, Al-Anshar), berkata: “Sanad hadits itu adalah shahih.” Kemudian dia juga mengetengahkan syahid (hadits pendukung) Muhammad bin Ishaq yang diperoleh dari Al-Fadhal bin Isa dari Yazid Ar-Ruqasyi, dari Anas secara marfu’. Kemudian Adz-Dzahabi mengatakan: “Sanadnya lemah.”

Sementara itu Al-Haitsami dalam Ath-Thariq Al-Ula (1/80) mengatakan: “Hadits ini juga telah diriwayatkan oleh Ath-Thabrani dalam Al-Ausath sedang para perawinya adalah perawi-perawi shahih.”

Bahkan sesungguhnya dia telah diikuti pula Shadaqah bin Abdullah Al-Qurasyi dengan lafazh:

“Sesungguhnya Allah mempunyai malaikat dimana mereka amat dekat. Dari cumping telinga salah satu mereka kepada tulang atas dadanya adalah sejauh perjalanan tujuh ratus tahun bagi burung yang amat cepat kepakannya.”

Sungguh saya telah mengupas sanadnya dan membicarakannya secara panjang lebar dalam Al-Hadits Adh-Dha’ifah (927).

Hadits ini juga mempunya syahid (hadits pendukung) dari Jabir dari Ibnu Abbas secara marfu’/

Abu Na’im mengeluarkannya dalam Al-Hilyah (3/158) dan disitu terdapat seorang (perawi) yang tidak saya kenal.


KAPAN SEORANG ANAK DAPAT MEWARISI (152 - 153)

KAPAN SEORANG ANAK DAPAT MEWARISI (152 - 153)

KAPAN SEORANG ANAK

DAPAT MEWARISI?

١٥٢ - لاَ يَرِثُ الصَّبُّي حَتىّٰ يَسْتَهِلَ صَارِخًا وَاسْتِهْلاَلُهُ أَنْ يَصِيْحَ أَوْ يَعْطِسَ أَوْ يَبْكِيَ .

“Seorang anak tidak dapat mewarisi sehingga ia lahir sambil berteriak, dan kelahirannya adalah bila ia menjerit. Bersin atau menangis.”

Hadits ini diriwayatkan oleh Ibnu Majah (4751) dan Ath-Thabrani dalam Al-Ausath (1/153/2) dari Al-Abbas bin Walid Al-Khalal Ad-Dimasyqi: “Telah bercerita kepadaku Marwan bin Muhammad Al-Thathiri: “Telah bercerita kepadaku Sulaiman bin Hilal dari Yahya bin Sa’id Al-Musayyab dari Jabir bin Abdullah dan Al-Miswar bin Makhramah secara marfu’. Ath-Thabrani memberikan sedikit keterangan: “Tidak ada yang meriwayatkannya dari Yahya kecuali Sulaiman dimana Marwan menyendiri dalam meriwayatkan darinya.”

Saya menemukan bahwa dia adalah tsiqah. Demikian pula perawi-perawi lainnya. Jadi hadits itu shahih.

Adapun mengenai kata Al-Haitsami (4/225): “Hadits ini diriwayatkan oleh Ath-Thabrani dalam Al-Ausath dan Al-Kabir. Di situ ada Al-Abbas Ibnu Walid Al-Khalal, dimana dia dianggap tsiqah oleh Abu Mashar dan Maran bin Muhammad. Namun Abu Dawud mengatakan: “Saya tidak memberi komentar apapun terhadapnya, hanya saja para perawi yang lainnya adalah perawi-perawi shahih.

Di sini ada tinjauan melalui dua segi:

Pertama: Sesungguhnya Marwan tidak termasuk perawi shahih.

Kedua: Bahwa kata-kata Abu Dawud di situ, tidak disebutkan oleh Al-Hafizh dalam At-Tahzib. Dia hanya menukil dari riwayat Al-Ajiri yang menuliskan: “Aku menulis darinya dimana dia mengetahui tentang perawi dan hadits-hadits.” Oleh karenanya mengenai hal itu dalam Taqribut-Tahzib Abu Al-Ajiri mengatakan: “Dapat dipercaya.” Saya tidak tahu apakah kata-kata Abu Dawud itu merupakan salah duga dari Al-Haitsami, atau memang kekurangan Al-Hafizh dimana dia tidak menyebutkannya.

Kemudian, bahwa Al-Haitsami memberlakukan hadits ini dalam kitabnya adalah tidak memenuhi syaratnya, karena Ibnu Majah mengeluarkannya sendiri. Sehingga boleh jadi Al-Haitsami tidak menghadirkannya manakala memberlakukan hadits itu.

Hadits itu juga memiliki syahid (hadits pendukung) dengan lafazh:

١٥٣ - إِذَا اِسْتَهَلً الْمَوْلُوْدٌ وَرِثِ

“Jika anak telah lahir maka ia mewarisi.”

Hadits ini diriwayatkan oleh Abu Dawud (2920) dari Muhammad bin Ishaq, dari Yazin bin Abdullah Al-Qasith, dari Abu Hurairah secara marfu’. Dan dari Abu Dawud, hadits ini diriwayatkan oleh Al-Baihaqi (6/257) yang menyebutkan bahwa Ibnu Khuzaimah telah mengeluarkannya dari jalur ini.

Saya berpendapat: Para perawinya memang tisqah. Kecuali Ibnu Ishaq, dia itu mudallis (menyembunyikan kelemahan hadits). Akan tetapi dalam hal ini memiliki syahid (hadits pendukung) dari hadits Jabir secara marfu’.

Hadits ini diriwayatkan pula oleh Ibnu Majah (2750) dari Ar-Rabi’ bin Badar: “Telah bercerita kepadaku Abu Zubair dari Abu Hurairah.”

Saya menilai: Ar-Rabi’ bin Badar adalah matruk (diabaikan haditsnya). Akan tetapi dia diikuti oleh Al-Mughirah bin Muslim dan Sufyan dari Az-Zubair.

Hadits ini shahih menurut syarat Asy-Syaikhain. Hal ini disepakati pula oleh Adz-Dzahabi.

Saya berpendapat: Shahih itu menurut syarat Muslim saja. Karena Az-Zubair adalah mudallis.

Ia mempunyai syahid dari hadits Ibnu Abbas yang periwayatannya dalah marfu’. Hadits ini dikeluarkan oleh Ibnu Adi (Q. 193/1) dari jalur Syarik dari Abu Ishak dari Atha’ dari Abu Hurairah.

Saya berpendapat: Sanad ini adalah la ba’sa bih (tidak megnapa) untuk hadits-hadits pendukung. Sesungguhnya Syarik adalah Ibnu Abdullah Al-Qadhi, dia tsiqah apabila tidak buruk hafalannya. Orang yang semisal dengan dia adalah Abu Ishaq. Dia adalah As-Sab’i dimana tidak begitu jelas keadaannya.

(Faedah): Pada hadits Jabir dan Miswar terdahulu terdapat penafsiran kelahiran anak itu dengan kalimatnya: “Manakala dia menjerit, bersin, atau menangis.” Hadits-hadits shahih sebagaimana dalam keterangan yang lalu. Maka jangan bimbang karena perkataan Ash-Shan’ani dalam Subulus Salam (3/133).

Kata al-istihlal telah diriwayatkan penafsirannya secara marfu’. Al-istihlal (tanda kelahiran) itu adalah “al-athas” (bersin), Hadits ini dikeluarkan oelh Al-Bazzar.

Sesungguhnya hadits yang dikeluarkan oleh Al-Bazzar itu adalah dari hadits Ibnu Umar dengan lafazh yang telah disebutkan oleh Ash-Shan’ani. Dan di situ ada Muhammad bin Abdurrahman Al-Bailani, ia adalah dha’if, seperti keterangan dalam Al-Majma’. Jadi ingat! Ini bukan hadits Jabir dan Miswar.


KEUTAMAAN DOA DAN KEBAJIKAN (154)

KEUTAMAAN DOA DAN KEBAJIKAN (154)

KEUTAMAAN DOA

DAN KEBAJIKAN

١٥٤ - لاَ يَرُدُّ الْقَضَاءَ إِلاَّ الْدُعَاءُ وَلاَ يَزِيْدُ فِي الْعُمْرِ إِلاَّ الْبِرُّ .

“Tidak akan menolak qadha’ melainkan doa dan tidak akan menambahkan umur melainkan kebaikan.”

Hadtis ini dikeluarkan oleh At-Tirmdizi (2/20), Ath-Thahawi dalam Al-Musykil (4/169), Ibnu Hayawiyyah dalam Hadits-nya (3/4/2) dan Abdul Ghani Al-Muqaddasi dalam Ad-Du’a (142-143). Semuanya dari jalur Abu Maudud dari Sulaiman At-Tamimi dari Abu Utsman An-Nahdi, dari Salman. At-Tirmdizi mengatakan:

“Hadits itu hasan gharib dari Salman. Dan mengenai Abu Maudud ada dua orang. Pertama. Fadhah. Ia yang meriwayatkan hadits ini adalah seorang Bashari. Dan yang lain adalah Abdulaziz bin Abi Sulaiman seorang Bashari pula. Keduanya ada dalam satu kota.”

Saya katakana: Dia adalah dha’if, seperti yang dikatakan oleh Ibnu Abi Hatim dari ayahnya (3/293). Mungkin juga bila At-Tirmidzi menanggap baik terhadap haditsnya adalah karena melihat adanya syahid (hadits pendukung) dari hadits Tsauban yang diriwayatkan secara marfu’ dengan tambahan: “Dan sesungguhnya seorang lelaki menghalangi rezki karena dosa yang menimpanya.”

Hadits ini diriwayatkan oleh Ibnu Majah (4022), Imam Ahmad (5/277, 280, 282), Ibnu Abi Syaibah dalam Al-Mushannaf (12/157/2), Muhammad bin Yusuf Al-Fairuyabi dalam Ma Asnada Sufyan (1/43/2), Ath-Thahawi dalam Al-Musykil (4/169), Ath-Thabrani dalam Al-Mu’jam Al-Kabir (1/147/2), Abu Muhammad Al-Adl Al-Mukhallidi dalam Al-Fawaid (2/2232. 246/2, 268/2), Ar-Raubani dalam Musnad-nya (25/133/1), Al-Hakim (1/493), Abu Na’im dalam Akhbaru Ashbihani (2/60), Al-Baghawi dalam Syahrhus Sunnah (4/81/2), al-Qudha’i (142-143) dari beberapa jalur, dari Sufyan Ats-Tsauri, dari Abdullah bin Isa dari Ibnu Abil Ja’di dari Tsauban secara marfu’.

Demikian pula, sebagian yang mentakhrij (mengeluarkan hadits) mengatakan: “Ibnu Abil Ja’d itu bukan namanya. Sebagian mereka menamakannya Salim Ibnu Abil Ja’d sedang yang lain menamakannya Abdullah bin Abil Ja’d. Jika yang benar yang pertama maka munqathi (ada yang gugur perawinya sebelum sampai sahabat karena Salim tidak mendengar dari Tsauban). Namun jika ia yang kedua, maka dia adalah majhul (tidak dikenal), seperti yang dikatakan oleh Ibnul Qaththan, meskipun disini Ibnu Hibban menilainya tsiqah. Hal ini telah diisyaratkan oleh Adz-Dzahabi dalam Al-Mizan, kemudian dia mengatakan:

“Abdullah itu, meskipun dianggap tsiqah, sesungguhnya di situ ada ketidakjelasan.”

Kemudian hadits itu dikeluarkan oleh Ar-Raubani (162/1) dari jalur Umar bin Syahib: “Telah bercerita kepadaku Abdullah bin Isa dari Hafsh dan Ubaidillah bin Akhi Salim dari Salim dari Tsauban. Selanjutnya Ar-Raubani menambahkan:

“Sesungguhnya dalam Taurat itu tertulis: “Wahai anak Adam, takutlah pada Tuhanmu, berbaktilah kepada kedua orang tuamu, dan hubungilah sanak kerabatmu, maka Dia akan memanjangkan umurmu, memberikan kemudahan bagimu dan menghindarkan kesulitan darimu.”

Saya berpendapat: Ini telah menguatkan bahwa hadits itu memang dari riwayat Salim bin Abil Ja’d. Tetapi Umar bin Syahib di sini dha’if, sebagaimana dijelaskan oleh Al-Hafizh dalam At-Taqrib.

Adapun mengenai Hafsh dan Ubaidillan bin Akhi Salim, saya tidak mengenalinya.

Jika ketetapan mengenai penguatan ini benar, maka hadits itu adalah munqahti’ (perawinya ada yang gugur sebelum sampai sahabat). Jika tidak, maka ia adalah muttashil (sanadnya tetap bersambung). Tetapi di sini ada ketidakjelasan. Kemudian mengenai komentar Al-Hakin di ujungnya, yaitu “Hadits ini shahih sanandnya,” adalah ditolak, meskipun disepakati oleh Adz-Dzahabi, karena ada ketidakjelasan tersebut. Dan sesungguhnya ketidakjelasan tersebut telah dijelaskan oleh Adz-Dzahabi. Dalam masalah ini memang banyak mengandung pertentangan.

Hadits ini juga mempunyai jalur lain dari Tsauban. Hadits ini diriwayatkan oleh Abu Ali Ad-Dirasi: “Telah bercerita kepadaku Thalhah bin Zaid dati Tsaur dari Rasyid bin Sa’d dari Tsauban.”

Hadits ini dikeluarkan oleh Ibnu ‘Adi (Q. 34/1). Dia memberikan catatan:

“Abu Ali Ad-Dirasi dan Basyar bin Ubaid adalah mungkarul hadits (orang yang tidak diakui haditsnya) dan sangat lemah.”

Saya katakana, bahwa Al-Adzi menilainya dusta. Dalam Al-Mizan dia mengetengahkan hadits-hadits Abu Ali Ad-Dirasi seraya berkata: “Hadits-hadits ini tidak shahih, kita memohon pertolongan dari Allah.”

Kemudian ada pula orang lain yang menelitinya, lalu mengatakan: “Hadits ini maudhu (hadits yang dibuat dengan dusta).”

Ringkasan: Sesungguhnya hadits itu adalah hasan. Seperti dikatakan oleh At-Tirmidzi dengan syahid (hadits pendukung) dari hadits Tsauban, tanpa tambahan apapun. Namun saya tidak menemukan syahid (hadits pendukung) untuknya. Bahkan yang ada, diriwayatkannya suatu hadits yang berlawanan dengannya, dengan lafazh:

“Sesungguhnya kemaksiatan itu tidak dapat mengurangi rezki dan kebaikan juga tidak dapat menambahkannya.”

Tetapi saya katakana bahwa hadits ini adalah maudhu’ (hadits yang dibuat dengan dusta) sebagaimana yang telah saya buktikan dalam Al-hadits Adh-Dha’ifah (nomor 179), jadi tambahan itu tidak tepat.

Yang dimaksudkan dengan ‘qadha’ dalam hadits itu adalah sesuatu yang telah ditentukan (ditakdirkan), kalau saja tidak diiringi dengan doa. Sedangkan pada kata “Tidak menambahkan kepada umu,” yakni umur yang pendek, kalau saja tidak ada kebaikannya.


AMER BIN AL-ASH SEORANG MUKMIN (155 - 156)

AMER BIN AL-ASH SEORANG MUKMIN (155 - 156)

AMER BIN AL-ASH

SEORANG MUKMIN

١٥٥ - أَسْلَمَ النَّاسُ وَآمَنَ عَمْرُوْ بْنُ العَاصِ .

“Orang-orang berislam dan Amer bin Al-Asyah beriman.”

Hadits ini diriwayatkan oleh Ar-Raubani dalam Musnad-nya (9/50/1-2), dari jalur Ibnu Abi Maryam dan Abdullah bin Wahab, “Telah bercerita kepadaku Ibnu Luhai’ah, dari Masyirah bin Ha’an, dari Uqbah secara marfu’.

Hadits ini diriwayatkan pula oleh Imam Ahmad (4/155), “Telah bercerita kepadaku Abu Abdurrahman. Telah bercerita kepadaku Ibnu Luhai’ah; Telah bercerita kepadaku Masyrah bin Ha’an, dia berkata: “Aku mendengar Uqbah bin Amir bercerita, “Aku mengengar Rasulullah bersabda: (lalu menyebutkan hadits ini).”

Hadits ini juga diriwayatkan oleh At-Tirmidzi (2/316): “Telah bercerita kepadaku Ibnu Luhai’ah dan dia berkata: “Hadits ini gharib. Aku tidak mengetahuinya kecuali dari hadits Ibnu Luhai’ah yang diperoleh dari Masyrah bin Ha’an dan sanadnya tidak kuat.”

Saya menemukan Masyrah bin Ha’an dianggap tsiqah oleh Ibnu Ma’in dan lainnya. Namun sebagian lainnya menganggapnya dha’if. Dan menurut saya haditsnya adalah bagus. Sedangkan Ibnu Luhai’ah meskipun dia dha’if karena hafalannya buruk, namun riwayatnya dari Al-Ubadalah dinilai shahih, seperti keterangan dalam biografinya. Sedang ini merupakan riwayat dari dua orang Al-Ubadalah. Dua orang itu adalah Abu Abdurrahman, yang namanya Abdullah bin Yazin Al-Muqri dan Abdullah bin Wahab.

Hadit ini merupakan berita besar bagi Amer bin Al-Ash t karena Nabi r bersaksi untuknya bahwa sesungguhnya dia beriman, yang tentunya juga merupakan kesaksian bahwa dia mendapatkan surga. Karena Nabi r dalam suatu hadits shahih telah bersabda:

لاَ يَدْخُلُ الْجَنَّةُ اِلاَّ نَفْسٌ مُؤْمِنَةٌ .

“Tidaklah akan masuk surga kecuali orang yang beriman.” (H. Muttafaq Alaih).

Allah I juga berfirman:

وَعَدَ اللَّهُ الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ جَنَّاتٍٍ تَجْرِيْ مِنْ تَحْتِهَا اْلاَنْهَارُ .

“Allah menjanjikan bagi orang-orang yang beriman dan beramal shaleh surga yang dari ibawahnya mengalir sungai-sungai.”

Dengan demikian tidak boleh mencela kepada Amer t seperti yang dilakukan oleh sebagian ahli kitab maupun para penentang lainnya, saat terjadi perpecahan atau bahkan peperangan dengan Ali t. Karena hal itu tidaklah menafikan iman. Apalagi dikatakan bahwa hal itu didasarkan pada ijtihad, bukan sekedar menurutkan hawa nafsu.

Hadits ini juga mengisyaratkan bahwa Islam itu lain dengan iman. Mengenai hal ini banyak perbedaan di kalangan ulama. Yang benar adalah sebagaimana pendapat para jumhurul ulama karena telah ada dalil Al-Qur’an maupun Hadits. Mengenai hal ini Allah I telah berfirman:

قَالَتِ الأعْرَابُ آمَنَّا قُلْ لَمْ تُؤْمِنُوا وَلَكِنْ قُولُوا أَسْلَمْنَا وَلَمَّا يَدْخُلِ الإيمَانُ فِي قُلُوبِكُمْ

“Orang-orang Arab Badui itu berkata: "Kami telah beriman". Katakanlah (kepada mereka): "Kamu belum beriman, tetapi katakanlah: "Kami telah tunduk", karena iman itu belum masuk ke dalam hatimu ". (QS Al-Hujarat : 14)

Hadits Jibril tentang perbedaan Islam dan Iman telah masyhur pula. Syaikhul Islam Ibnu Taimiyah dalam kitabnya Al-Iman (hal. 305 cet. Al-Maktab Al-Islami) menjelaskan:

“Adalah terpulangkan kepada Allah dan Rasul-Nya mengenai Islam dan iman, bahwa masing-masing adalah memang dua nama, meskipun orangnya adalah satu. Seseorang tidaklah berhak mendapatkan surga kecuali dia beriman sekaligus Islam (mukmin dan muslim). Yang benar dalam masalah ini adalah seperti yang telah diterangkan oleh Nabi r dalam hadits Jibril. Jadi agama dan pemeluknya itu ada tiga tingkatan: Pertama Islam, kemudian iman dan tertinggi adalah ihsan. Barangsiapa sampai ke puncaknya berarti dia telah melewati yang dibawahnya. Seorang muhsin pastilah dia mukmin dan seorang mukmnin pasti juga seorang muslim. Tetapi seorang muslim belum tentu \mukmin.”

Jika menginginkan keterangan detail mengenai hal ini, silahkan merujuk kepada kitab tersebut. Sungguh kitab itu amat bagus dalam mengupas masalah ini.

Kemudian hadits itu juga mempunyai syahid (hadits pendukung) sebagai berikut:

١٥٦ - اِبْنَا الْعَاصِ مُؤْمِنَانِ هِشَامُ وَعَمَرُو .

“Dua putera Al-Ash adalah mukmin, yaitu Hisyam dan Amer.”

Hadits ini dikeluarkan oleh Affan bin Muslim dalam Hadits-nya (Q 238/2), “Telah bercerita kepadaku Hammad bin Salamah. Telah bercerita kepadaku Muhammad bin Amer dari Abi Salamah, dari Abu Hurairah, dia memarfu’kannya.”

Hadits ini juga dikeluarkan oleh Imam Ahmad (2/304), Ibnu Sa’ad (4/191) dari jalur Affan. Demikian pula hadits ini juga dikeluarkan oleh Al-Hakim (3/453). Kemudian juga dikeluarkan oleh Imam Ahmad (2/304, 327, 353), Ibnu Sa’ad dan Abu Ali Ash-Shawaf dalam Hadits-nya (13/52/1), dari jalur-jalur lain yang berasal dari Hammad.

Saya berpendapat: Hadits ini sanadnya hasan. Sedangkan Al-Hakin dan Adz-Dzahabi tidak memberikan komentar apapun terhadapnya. Padahal keduanya mempunyai kebiasaan menganggap shahih terhadap sanad ini sesuai dengan syarat Muslim.

Hadits ini juga mempunyai syahid yang dikeluarkan oleh Ibnu Asakir dari jalur Ibnu Sa’ad; “Telah bercerita kepadaku Umar bin Hakkan bin Abil Wadhah, “Telah bercerita kepadaku Syu’bah dari Amer bin Dinar dari Abubakar bin Muhammad Ibnu Amer bin Hazem dari Umar secara marfu’.”

Saya menilai: Perawi-perawinya adalah tsiqah kecuali Ibnu Hakkam, dimana saya tidak mengenalnya. Kemudian saya menemukannya dan saya katakan bahwa ternyata dia adalah Amer, dimana “waw” tidak ada apakah dari tulisanku atau dari Ibnu Asakir. Sedangkan Amer bin Hukkam tidak diketahui dalam riwayat dari Syu’bah, adalah dha’if. Hanya saja meskipun Syu’bah menilainya lemah, namun tetap menulis haditsnya juga, seperti dikatakan oleh Ibnu ‘Adi. Jadi hadits ini patut dijadikan syahid (hadits pendukung).


SIKSA ORANG YANG TIDAK BERIMAN KEPADA NABI SAW (157)

SIKSA ORANG YANG TIDAK BERIMAN KEPADA NABI SAW (157)

SIKSA ORANG YANG TIDAK BERIMAN

KEPADA NABI r

١٥٧ - وَالَّذِي نَفْسِي بِيَدِهِ لاَ يَسْمَعُ بِي رَجُلٌ مِنْ هٰذِهِ اْلأُمَّةِ وَلاَ يَهُوْدِيٌّ وَلاَ نَصْرَانِيٌّ ثُمَّ لَمْ يُؤْمِنْ بِي إِلاَّ كَانَ مِنْ أَهْلِ النَّارِ .

“Demi Dzat yang jiwa-Ku di tangan-Nya jika mendengar kepadaku seorang lelaki dari umat ini, tidak pula dari kalangan Yahudi maupun Nasrani kemudian dia tidak beriman kepadaku, niscaya dia termasuk ahli (penghuni) neraka.”

Hadits ini diriwayatkan oleh Ibnu Mandah dalam At-Tauhid (44/1) dari jalur Abdurrazq dari Mu’amar dari Hammad bin Munabbih yang memberitahukan: Ini adalah yang telah diceritakan kepadaku oleh Abu Hurairah (kemudian ia menyebutkan haditsnya itu secara marfu’).

Kemudian Abu Mundah juga meriwayatkannya dari jalur Abi Yunus yang diperoleh langsung dari Abu Hurairah.

Saya menilai, kedua hadits ini sanadnya shahih. Yang pertama menurut Asy-Syaikhain, dan yang kedua menurut syarat Muslim. Bahkan Imam Muslim sendiri mengeluarkan hadits ini dalam kitab Shahih-nya (1/93).

Hadits ini menjelaskan bahwa orang yang telah mendengar seruan Nabi r kemudian dia tidak beriman, maka tempatnya adalah di neraka. Baik dia orang Yahudi, Nasrani, Majusi atau orang yang tidak mempunyai agama.

Menurut keyakinan saya bahwa sebenarnya banyak dari kalangan kaum kafir, seandainya telah didakwahkan kepada mereka tentang aqidah dan ibadah menurut Islam, sudah tentu mereka akan berbondong-bondong masuk Islam, sebagaimana hal itu pernah terjadi pada masa permulaan Islam. Seharusnya, negeri-negeri Islam mau mengirimkan para da’inya ke negeri-negeri kafir, yang akan mengajak mereka kepada Islam. Tentu saja da’i itu orang yang mengetahui hakikat Islam sekaligus mengetahui segala yang berbentuk khurafat, bid’ah dan tradisi, supaya dapat mengambil langkah yang tepat. Disamping itu ia mengetahui benar tentang Al-Kitab dan As-Sunnah serta menguasai bahasa asing. Sungguh ini sesuatu yang sangat mulia, namun sayang kini telah dilupakan. Karena itu sudah saatnya kita segera mengambil perhatian besar terhadap masalah ini.


ORANG-ORANG JAHILIYAH ITU BUKAN AHLI FITRAH (158 - 159)

ORANG-ORANG JAHILIYAH ITU BUKAN AHLI FITRAH (158 - 159)

ORANG-ORANG JAHILIYAH ITU

BUKAN AHLI FITRAH

١٥٨ - لَوْلاَ أَنْ لاَ تَدَافَنُوْا لَدَعَوْتُ اللهَ عَزَّ وَجَلَّ أَنْ يُسْمِعَكُمْ ( ِمنْ ) عَذَابِ الْقُبْرِ ( مَا أَسْمَعَنِي )

“Kalau saja kamu tidak akan berlarian sembunyi, tentu aku akan memohon Allah Azza Wa Jalla agar memperdengarkan kepadamu siksa kubur sebagaimana yang diperdengarkan kepadaku.”

Imam Ahmad memberitahukan (3/201): “Telah bercerita kepadaku dari Hamid dari Anas bahwa Nabi r melewati sebuah kebun kepunyaan Bani Najar. Kemudian beliau mendengar suara lalu bertanya, “Apa ini?” Mereka menjawab: “Kubur seseorang yang dimakamkan pada masa jahiliyah.” Rasul r lalu bersabda: (kemudian beliau menyebutkan hadits ini).

Saya menilai: Sanad dari tiga orang ini dinilai shahih menurut syarat Asy-Syaikhain. Hadits ini juga dikeluarkan oleh Imam Ahmad (3/103) dari Ibnu Adi dan (3/114) dari Yahya Ibnu Sa’id dan Ibnu Hibban (786) dari Ismail, mereka bertiga dari Hamid.

Dua sanad ini adalah shahih, dan keduanya bertiga pula dalam meriwayatkan. Kemudian Ibnu Adi menambahkan, setelah ucapan mereka fi jahiliyyah (pada masa jahiliyah): “fa a’jabahu dzalika” (kemudian hal itu membuatnya terkejut). Tambahan ini, menurut An-Nasa’i (1/290) berasal dari jalur Abdullah, yaitu Ibnul Mubarak, dari Hamid dengan lafazh: “fa sarra bi dzalika” (kemudian dia lega dengan hal itu).

Yahya bin Sa’id juga telah menjelaskan pembicaraan Hamid dari Anas.

Sesungguhnya hadits ini telah diikuti pula oleh Tsabit, demikian menurut Imam Ahmad (3/153, 175, 284) dari jalur Hammad yang mengatakan: “Telah bercerita kepadaku Tsabit dari Hammad dari Anas.” Sedang Hammad menambahkan:

“Dan di atas keledai yang putih ternyata sedang melewati kubur yang di dalamnya suatu kaum disiksa, (dalam suatu riwayat: Kemudian dia mendengar suara suatu kaum yang baru disiksa dalam kuburnya) sehingga keledai itu merapat. Lalu Nabi r bersabda: “Kalau saja…” Al-Hadits.”

Sanad hadits ini shahih menurut syarat Imam Muslim.

Hadits ini juga diikuti oleh Qasim bin Martsad Ar-Rihal, lalu Imam Ahmad berkata (3/111): “Telah bercerita kepadaku Sufyan, dia berkataL Qasim Ar-Rihal mendengar Anas berkata:

“Nabi r masuk pada tanah kosong kepunyaan Bani Najar, di situ dia hendak buang hajat. Kemudian dia keluar kepada kami dengan takut atau ngeri dan dia bersabda: “Kalau saja…” Al-Hadits. Dan disini ada dua tambahan.

Sanad tiga orang ini shahih pula. Sufyan adalah Ibnu Uyainah, termasuk perawi-perawi Imam Enam. Sedangkan Qasim oleh Ibnu Ma’in dan lainnya telah dinilai tsiqah.

Hadits ini diikuti pula oleh Qatadah dari Anas secara marfu’, tanpa kisah tadi dan dikeluarkan oleh Imam Muslim (8/161) dan Ahmad (3/176 dan 273).

Hadits ini juga mempunyai syahid (hadits pendukung) dari hadits Jabir yang menuturkan:

“Pada suatu hari Nabi r memasuki kebun kepunyaan Bani Najar, kemudian beliau mendengar suara-suara orang-orang lelaki dari Bani Najar yang telah mati pada masa jahiliyah, mereka disiksa di dalam kuburnya. Lalu Rasulullah r keluar dengan ketakutan, kemudian memerintahkan para sahabatnya agar memohon perlindungan dari siksa kubur.”

Hadits ini dikeluarkan oleh Ahmad (3/295-296) dengan sanad shahih muttashil (bersambung) menurut syarat Imam Muslim.

Hadits ini juga mempunyai syahid (hadits pendukung) lain dari hadits Zaid bin Tsabit, yang diriwayatkan secara marfu’. Yaitu:

١٥۹ - إِنَّ هٰذِهِ اْلأُمَّةَ تُبْتَلٰى فِي قُبُوْرِهَا فَلَوْلاَ أَنْ تَدَافَنُوْا لَدَعَوْتُ اللهَ أَنْ يُسْمِعَكُمْ مِنْ عَذَابِ الْقَبْرِ الَّذِي أَسْمَعُ مِنْهُ . قَالَ زَيْدٌ ثُمَّ أَقْبَلَ عَلَيْنَا وَجْهَهُ فَقَالَ تَعَوَّذُوا بِاللهِ مِنْ عَذَابِ النَّارِ . قَالُوا نَعُوْذُ بِاللهِ مِنْ عَذَابِ النَّارِ . فَقَالَ تَعَوَّذُوا بِاللِه مِنْ عَذَابِ الْقَبْرِ . قَالُوا نَعُوْذُ بِاللهِ مِنْ عَذَابِ الْقَبْرِ . قَالَ تَعَوَّذُوا بِاللهِ مِنْ الْفِتَنِ مَا ظَهَرَ مِنْهَا وَمَا بَطَنَ . قَالُوا نَعُوْذُ بِاللهِ مِنْ الْفِتَنِ مَا ظَهَرَ مِنْهَا وَمَا بَطَنَ . قَالَ تَعَوَّذُوا بِاللهِ مِنْ فِتْنَةِ الدَّجَّالِ . قَالُوا نَعُوْذُ بِاللهِ مِنْ فِتْنَةِ الدَّجَّالِ .

“Sesungguhnya umat ini diuji dalam kuburnya. Kalau saja kamu tidak lari bersembunyi, tentu aku memohon kepada Allah agar memperdengarkannya kepadamu siksa kubur sebagaimana yang aku dengar. Zaid menceritakan, “Kemudian beliau menghadap kami dengan mukanya lalu bersabda: “Mohonlah perlindungan kepada Allah dari siksa kubur.” Mereka berkata, “Kami memohon kepada Allah dari siksa kubur.” Beliau bersabda: “Mohonlah perlindungan kepada Allah dari fitnah yang tampak maupun fitnah yang tidak tampak.” Mereka berkata. “Kami berlindung kepada Allah dari fitnah-fitnah yang tampah maupun fitnah yang tidak tampak.” Beliau berkata lagi: “Mohonlah perlindungan dari fitnah Dajjal.” Mereka berkata. “Kami memohon perlindungan kepada Allah dari fitnah Dajjal.”

Hadits ini dikeluarkan oleh Muslim (8/160-161) dari jalur Ibnu Aliyah, dia berkata: “Telah mengabarkan kepadaku Sa’id Al-Jariri, dari Abi Nadhrah dari Abi Sa’id Al-Khudri dari Zaid bin Tsabit. Abu Sa’id mengatakan, “Aku tidak menyaksikannya dari Nabi r. Akan tetapi telah menceritakan kepadaku Zaid bin Tsabit, dia berkata: Suatu ketika Nabi r ada di dalam sebuah pagar kepunyaan Bani Najar di atas keledainya, sedang aku ada bersamanya. Ketika keledai itu tepat melewati dinding itu, hamper saja dia melemparkannya. Ternyata ada kuburan enam, lima atau empat orang – Al-Jariri ragu – kemudian dia bertanya, “Siapakah yang mengetahui pemilik kubur ini?” Kemudian orang menyahut, “Aku.” Nabi bertanya, “Kapan mereka mati?” Ia menjawab, “Mereka mati dalam kemusyrikan.” Kemudian Nabi r bersabda…” (lalu perawi menyebutkan hadits ini).

Hadits ini dikeluarkan oleh Imam Ahmad (5/190): “Telah bercerita kepadaku Yazid bin Harun, “Telah bercerita kepadaku Abu Mas’ud Al-Jariri, hanya saja dia berkata: “Mohonlah perlindungan dari firnah kehidupan dan fitnah kematian” sebagai ganti “Mohonlah perlindungan dari fitnah yang tampak maupun fitnah yang tidak tampak.”

Hadits ini dikeluarkan oleh Ibnu Hibban (785) seperti riwayat Muslim. Tetapi di situ dia tidak menyebutkan Zaid bin Tsabit.

Kata-kata Sulit

( تَدَافَنُوْا) Asalnya ( تَتَدَافَنُوْا) dimana salah satu ta’ nya dibuang, yang aritnya: Kalau saja tidak ketakutan karena pendengaranmu hingga sebagian kamu tidak mau menguburkan sebagian yang lain.

( شََهْبَاءُ) : berarti pulih

( حَاصَتْ) : berarti bergoyang

( خِرْبَ ) : berarti tanah kosong, rusak

( تُبْتَلَىْ) : yakni diuji. Yang dimaksudkan adalah oleh dua orang malaikat terhadap si mayat, dengan pertanyaannya: “Siapa Tuhanmu? Siapa Nabimu?”

Kandungan Hadits

Hadits tersebut memiliki beberapa kandungan penting. Sebagian akan saya sebutkan di sini.

1. Menetapkan adanya siksa kubur. Hadits-hadits mengenai hal ini adalah mutawatir (diriwayatkan oleh sejumlah besar perawi). Sehingga tidak perlu diragukan lagi, dan menganggapnya sebagai hadits ahad (tidak memenuhi syarat-syarat mutawatir). Bahkan jiga kita menganggapnya sebagai hadits ahad, tetap saja kita wajib mengambilnya, sebab hal itu didukung oleh Al-Qur’an, dimana Allah I berfirman:

فَوَقَاهُ اللَّهُ سَيِّئَاتِ مَا مَكَرُوا وَحَاقَ بِآلِ فِرْعَوْنَ سُوءُ الْعَذَابِ . النَّارُ يُعْرَضُونَ عَلَيْهَا غُدُوًّا وَعَشِيًّا وَيَوْمَ تَقُومُ السَّاعَةُ أَدْخِلُوا آلَ فِرْعَوْنَ أَشَدَّ الْعَذَابِ

“Maka Allah memeliharanya dari kejahatan tipu daya mereka, dan Firaun beserta kaumnya dikepung oleh azab yang amat buruk. Kepada mereka dinampakkan neraka pada pagi dan petang, dan pada hari terjadinya Kiamat. (Dikatakan kepada malaikat): "Masukkanlah Firaun dan kaumnya ke dalam azab yang sangat keras". (QS Al-Mu’min : 45-46)

Sebenarnya, seandainya kita tidak menemukan ayat Al-Qur’an yang mendukungnya, maka hadits itu sendiri sudah cukup untuk menetapkan adanya keyakinan ini. Anggapan bahwa aqidah tidak bisa ditetapkan oleh hadits ahad adalah batil dan tidak dibenarkan dalam Islam.Tidak ada seorang Imam, baik dari kalangan madzhab empat maupun lainnya, yang mengatakan demikian itu. Barangkali itu bersumber dari sebagian ahli teologi yang sama sekali tidak memiliki landasan kuat dari Allah I. Saya telah menulis secara khusus hal ini dalam sebuah buku, yang saya harapkan bisa tersebar luas.

2. Sesungguhnya Nabi r mendengar sesuatu yang tidak didengar oleh manusia biasa. Ini termasuk keistimewaan beliau. Seperti halnya beliau melihat Jibril dan bercakap-cakap dengannya padahal orang-orang tidak melihat dan tidak mendengar percakapannya. Dalam hadits Bukhari maupun lainnya, disebutkan bahwa Nabi r pada suatu hari berkata kepada Aisyah t, “Ini JIbril, berkirim salam untukmu.” Aisyah berkata, “Wahai Rasulullah, engkau melihat seuatu yang tidak kami lihat.”

Soal keistimewaan Nabi r telah ditetapkan oleh nash yang shahih, dan bukan nash yang dha’if, qiyas (analog), maupun hanya nafsu saja. Tanggapan orang mengenai hal ini memang berbeda-beda. Banyak orang yang mengingkari adanya “keistimewaan” bagi Nabi r, meski hal itu telah ditetapkan oleh hadits-hadits mutawatir (diriwayatkan oleh sejumlah besar perawi). Mereka tetap menganggapnya sebagai sesuatu yang tidak masuk akal. Bahkan sebagian mereka ada yang menetapkan sesuatu bagi Nabi r yang sebenarnya tidak ada. Seperti kata mereka bahwa Nabi r adalah makhluk yang pertama, bahwa Nabi r tidak memiliki bayangan di muka bumi, bahwa jika Nabi r berjalan di atas pasir maka tidak ada bekas jejaknya, bahwa jika dia menginjak pada batu, dapat diketahui dan lain sebagainya, yang semuanya tidak benar. Yang benar dalam masalah ini adalah bahwa sesungguhnya Nabi r, telah ditetapkan oleh Al-Qur’an, As-Sunnah dan kesepakatan umat, adalah manusia. Oleh karena itu tidak memberinya sifat keistimewaan terntentu, kecuali yang telah ditetapkan oleh Al-Qur’an dan As-Sunnah. Jika memang Al-Qur’an dan As-Sunnah telah menetapkannya, maka kita harus menerimanya dan tidak boleh menolaknya meski dengan filsafat ilmiah atau logika. Sungguh sayang sekali jika di zaman sekarang ini ada orang-orang yang berani menentang hadits-hadits shahih, hanya karena dianggap meragukan. Sehingga dia memperlakukan hadits-hadits Nabi r itu seolah bagaikan pembicaraan orang biasa yang tidak ma’shum (dijaga oleh Allah). Mereka mengambil semaunya saja dan meninggalkan semaunya pula. Ada yang dengan dalih berlandaskan teori ilmiah, ada pula yang katanya justru berlandaskan pada syari’at. Inna lillahi wa inna ilaihi raji’un. Semoga Allah I melindungi kita dari kejahatan orang-orang semacam ini.

3. Sesungguhnya pertanyaan Mungkar Nakir adalah sesuatu yang pasti adanya. Kita harus mempercayainya. Dan ini telah ditetapkan dalam hadits-hadits mutawatir.

4. Fitnah Dajjal adalah merupakan fitnah yang besar. Sehingga kita diperintahkan berlindung dan memohon pertolongan dari bahaya itu, baik dalam hadits ini maupun dalam hadits lainnya. Bahkan kita diperintahkan untuk memohon perlindungan dari bahaya itu dalam shalat, yakni sebelum salam, seperti dalam keterangan hadits Bukhari dan lainnya. Hadits mengenai Dajjal cukup banyak dan mutawattir. Dalam kitab-kitab aqidah, diterangkan bahwa kita harus percaya Dajjal akan keluar pada akhir zaman, sebagaimana kita harus percaya akan terhadap siksa kubur dan pertanyaan Mungkar Nakir.

5. Bahwa orang-orang jahiliyah yang meninggal sebelum Nabi r diutus, disiksa karena kemusyrikan dan kekufuran mereka. Yang demikian itu menunjukkan bahwa mereka tidak termasuk orang-orang suci (ahli fitrah), yakni orang-orang yang tidak terjangkau oleh dakwah Nabi r, tidak sebagaimana yang diduga oleh orang-orang belakangan. Karena jika dugaan itu benar, tentunya mereka tidak disiksa karena Allah I telah berfirman:

وَمَا كُنَّا مُعَذِّبِينَ حَتَّى نَبْعَثَ رَسُولاً .

“Dan seorang yang berdosa tidak dapat memikul dosa orang lain, dan Kami tidak akan mengazab sebelum Kami mengutus seorang rasul.” (QS Al-Isra’ : 15)

Imam Nawawi mensyarahi hadits Muslim menjelaskan: “Sesungguhnya seseorang bertanya, “Wahai Rasulullah r, dimanakah bapakku?” Rasul menjawab, “Di neraka.” Al-Hadits An-Nawawi (1/114 cet. Al-Hind) menerangkan: Di sini menunjukkan bahwa sesungguhnya orang yang mati dalam kekufuran itu ada di neraka. Meskipun kerabatnya adalah orang-orang yang taat kepada Allah I. Juga menunjukkah bahwa orang yang mati mengikuti tradisi Arab, menyembah berhala, adalah penghuni neraka. Ini bukan berarti bahwa mereka tidak pernah mendapatkan dakwah, karena sesungguhnya baik seruan Nabi Ibrahim maupun lainnya telah sampai juga kepada mereka.”


LARANGAN MENCIUM ketika bertemu (160 - 162)

LARANGAN MENCIUM ketika bertemu (160 - 162)

LARANGAN MENCIUM

KETIKA BERTEMU

١٦٠ – لاَ ، وَلاَ كِنْ تَصَافَهُوْا ، يَعْنِى لاَيَنْحَنِىْ لِصَدِقِهِ وَلاَ يَلْتَزِمُهُ ، وَلاَ يُقَبِّلُهُ حِيْنَ يَلْقَهُ .

“Tidak, tetapi bersalam-salamanlah. Yakni tidak membungkukkan diri pada temannya, tidak memeluknya dan tidak menciumnya ketika bertemu dengannya.”

Hadits ini diriwayatkan oleh Imam At-Tirmidzi (2/121), Ibnu Majah (3702), Al-Baihaqi (7/100) dan Imam Ahmad (3/198) dari beberapa jalan yang berasal dari Handzalah bin Abdullah As-Sudusi, dia memberitahukan, “Telah bercerita kepadaku Anas bin Malik, dia mengisahkan: “Seorang laki-laki berkata: “Wahai Rasulullah, salah seorang kami menjumpai temannya, apakah dia mesti membungkuk kepadanya?” “Tidak.” Dia bertanya lagi, “Lalu memeluknya dan menciumnya?” Beliau menjawab, “Tidak.” Dia bertanya lagi, “Lalu bersalaman dengannya?” Beliau menjawab, “Ya, Insya Allah.”

Lafazh Ibnu Majah juga seperti ini, hanya saja di situ terdapat: “Tidak, tetapi bersalam-salamanlah.”

Hadits ini juga diriwayatkan oleh Muhammad bin Yusuf Al-Furyabi dalam Ma-Asnada Ats-Tsauri (1/46/2), Abubakar Asy-Syafi’i dalam Al-Awaid (1/97) dan dalam Ar-Ruba’iyyat (1/93/2), Al-Baghindi dalam Hadits Syaiban wa ghairihi (191/1), Abu Muhammad Al-Mukhalladi dalam Al-Fawaid (2/236), Adh-Dhiya Al-Muqaddasi dalam Al-Mushafahah (32/2) dalam Al-Muntaqi Min Masmu’athihi bi Marwin (28/2), mereka semua dari Handzalah. At-Tirmidzi berkata, “Hadits ini hasan.”

Saya berpendapat: Hadits ini memang seperti yang dikatakan At-Tirmidzi atau bahkan lebih tinggi. Semua perawinya tsiqah kecuali Handzalah. Mereka menilainya lemah. Tetapi tidak menuduhnya salah. Bahkan Yahya Al-Qaththan dan lainnya menyebutkan bahwa hadits itu tercampur. Namun ada hadits lain yang mengukuhkannya bahkan ada pula hadits-hadits lain yang mengikutinya dan seklaigus menguatkannya. Saya menemukan tiga orang yang mengikutinya:

Pertama: Syu’aib bin Al-Habbab.

Hadits ini dikeluarkan oleh Adh-Dhiya dalam Al-Muntaqi (87/2) dari jalur Abi.

Sementara Bilal Al-Asy’ari memberitahukan pula, “Telah bercerita kepadaku Qais bin Ar-Rabi’ dari Hisyam bin Hisan dari Syu’aib. Hanya saja dia menyebutkan kata as-sujud sebagai ganti al-iltizam (memeluk).”

Hadits ini sanadnya hasan sebagai hadits matabi’ (hadits yang mengikuti periwayatan perawi lain). Karena Qais bin Ar-Raba’ adalah orang yang dipercaya. Tetapi dia berubah ketika lanjut usia. Sedangkan Abu Bilal Al-Asy’ari, namanya adalah Mardas dan dia dinilai lemah oleh Ad-Daruquthni. Namun Ibnu Hibban memasukkannya dalam daftar orang-orang tsiqah. Sedangkan dua orang lainnya yaitu Hisyam bin Hisan dan Syu’aib, keduanya adalah tsiqah dan termasuk perawi-perawi Asy-Syaikhain (Bukhari-Muslim).

Hadits matabi’ ini juga dikeluarkan oleh Abul Hasan Al-Mazakki, seperti telah disebutkan oleh Ibnul Muhib dalam Ta’liq-nya dalam Kitabul Mushafahah dimana saya menukilnya pula.

Kedua: Katsir bin Abdullah, dia menceritakan. “Aku mendengar cerita Anas bin Malik, namun dia tidak menyebutkan “membungkuk” dan “memeluk”.

Hadits itu dikeluarkan oleh Ibnu Syahin dalam Ruba’iyyahti (72/2), “Telah bercerita kepadaku Muhammad bin Zahir, dia memberitahukan: “Telah bercerita kepadaku Mukhallid bin Muhammad, dia berkata, “Telah bercerita kepadaku Katsir bin Abdullah.”

Katsir adalah dha’if seperti dikatakan oleh Ad-Daruquthni. Sedangkan Adz-Dzahabi mengatakan: “Aku tidak melihat riwayatnya itu dalam keadaan mungkar sekali. Bahkan Ibnu Adi telah meriwayatkannya dalam lebih dari sepuluh haditsnya, namun kemudian mengatakan, “Dalam sebagian riwayatnya ada sesuatu yang tidak terjamin.”

Saya berpendapat: Insya Allah ada hadits lain yang juga mendukungnya.

Ketiga: Al-Mahlab bin Abi Shufrah dari Anas secara marfu’ dengan lafazh:

لاَيَنْحَنِى الرَّجُلُ لِلرَّجُلِ ، وَلاَيُقَبِّلُ الرَّجُلُ الرَّجُلِ ، قَالُوْا يُصَافِحُ الرَّجُلُ الرَّجُلُ ؟ قَالَ : نَعَمْ .

“Janganlah seseroang membungkuk kepada seseroang, janganlah pula seseorang mencium kepada seseorang. Mereka bertanya, “Seseorang bersalaman kepada seseorang?” Dia mejawab, “Ya/”

Hadits ini diriwayatkan oleh Adh-Dhiya dalam Al-Muntaqi (23/1) dari jalur Abdulaziz bin Aban, “Telah bercerita kepadaku Ibrahim bin Thuhman, dari Al-Mahlab.”

Saya berpendapat: Al-Mahlab adalah termasuk pemimpin yang jujur, seperti keterangan dalam At-Taqrib. Hanya saja sanadnya lemah, sebab Abdulaziz Aban adalah matruk (diabaikan haditsnya) dan dipandang dusta oleh Ibnu Ma’in maupun lainnya, seperti dikatakan pula oleh Al-Hafizh, sehingga hadits ini tidak bisa mendukungnya. Tetapi hadits-hadits pendukung sebelumnya telah cukup untuk menguatkan hadits tersebut. Hal ini telah diakui oleh Al-Hafizh dalam At-Talkhish (367) yang menyinggung tentang At-Tirmidzi yang menilai hadits itu hasan. Dari situ kita tahu bahwa Al-Baihaqi yang mengatakan: “Handzlah menyendiri dalam meriwayatkan,” adalah tidak benar. Wallahu a’lam.

Jika kita telah tahu demikian, maka dalam hal ini terdapat sanggahan terhadap orang yang mempermasalahkan hadits itu.1) Dia menulis sebuah buku kecil I’lamun Nabil bi Jawazit Taqbil. Dalam buku tersebut dia memuat beberapa hadits tentang mencium, baik itu hadits yang shahih maupun yang tidak shahih. Kemudian ia juga memuat hadits itu dan menilainya sebagai hadits yang lemah, karena ada Handzalah. Mungkin dia tidak melihat beberapa hadits mutabi’ yang mendukungnya. Lalu dia menakwilkannya bahwa boleh saja jika hal yang mendorong untuk mencium itu adalah berupa sesuatu yang membawa kemaslahatan dunia, seperti kekayaan, kedudukan atau kepemimpinan. Sungguh ini penakwilan yang salah. Karena para sahabat bertanya kepada Nabi r tentang mencium itu, yang dimaksudkan adalah bukan seperti yang diduga tersebut, tetapi adalah mencium sebagai suatu penghormatan, sebagaimana mereka juga bertanya kepada Nabi r tentang membungkukkan badan dan bersalaman. Semua itu yang mereka maksudkan adalah sebagai penghormatan. Namun semua itu bagi mereka tidak diperbolehkan kecuali sekedar bersalaman saja. Lalu apakah bersalaman itu juga untuk tujuan dunia? Jelas tidak.

Yang benar adalah, bahwa hadits itu adalah merupakan suatu nash yang jelas mengenai tidak dianjurkannya mencium ketika bertemu. Dalam hal ini tidak termasuk mencium anak-anak dan isteri, seperti yang telah dimaklumi. Adapun hadits-hadits yang menyebutkan bahwa Nabi r juga pernah mencium sebagian sahabat dalam beberapa kesempatan yang berbeda, seperti halnya beliau mencium dan memeluk Zain bin Haritsah ketika datang di Madinah, mencium dan memeluk Abi Al-Haitsam Ibnu Tihan dan lain-lainnya, maka jawabannya dapat ditinjau dari beberapa segi:

Pertama: Bahwa hadits-hadits itu adalah mu’lulah (mengandung cacat) tidak dapat dijadikan pegangan. Insya Allah kami akan membicarakan hal ini dan menerangkan ‘illat-‘illatnya.

Kedua: Seandainya hadits-hadits itu benar, toh tidak boleh dipertentangkan dengan hadits shahih ini. Karena perbuatan Nabi r dimungkinkan sebagai sifat khususiyah bagi beliau atau alasan lain yang sudah barang tentu tidak bisa dijadikan alasan untuk membantah hadits ini. Karena hadits ini berupa qauli (ucapan) dan khithabnya bersifat umum ditujukan kepada seluruh umat. Jadi hadits ini merupakan pegangan bagi mereka. Dalam kaidah ushul telah ditetapkan, bahwa ucapan harus diutamakan daripada perbuatan manakala terjadi pertentangan, demikian pula peringatan (larangan) lebih didahulukan daripada membolehkan. Sedangkan hadits ini adalah berupa ucapan dan larangan. Maka dia harus didahulukan daripada hadits-hadits lain tersebut meskipun shahih.

Demikian pula saya katakan bahwa soal membungkukkan badan dan berpelukan itu tidak dianjurkan, bahwa hadits tersebut telah melarangnya. Akan tetapi Anas memberitahukan:

“Para sahabat Nabi r, manakala mereka bertemu bersalaman. Manakala mereka datang dari bepergian, mereka berpelukan.”

Hadits ini diriwayatkan oleh At-Tirmidzi dalam Al-Ausath. Para perawinya adalah perawi-perawi shahih, seperti dikatakan oleh Al-Mundziri (3/270) dan Al-Haitsami (8/36). Kemudian Al-Baihaqi (7/100) juga meriwayatkan dengan sanad shahih dari Asy-Sya’bi yang menuturkan:

“Para sahabat Muhammad r manakala bertemu mereka bersalaman. Kemudian manakala mereka datang dari bepergian, sebagian mereka memeluk sebagian yang lain.”

Al-Bukhari meriwayatkan dalam Al-Adab Al-Mufrad (970) dan Imam Ahmad (3/495) dari Jabir bin Abdullah yang mengisahkan:

”Telah sampai kepadaku suatu cerita dari seorang lelaki, ia mendengarnya dari Rasulullah r. Lalu aku membeli onta, kemudian mengukuhkan kepergianku. Selanjutnya aku menuju kepada lelaki itu. Ternyata dia Abdullah bin Unais. Selanjutnya aku meminta kepada penjaga pintu: “Katakanlah kepadanya, Jabir di pintu/” Dia bertanya, “Ibnu Abdullah?” Aku bilang, “Ya.” Kemudian ia keluar sambil merendahkan pakaiannya, lalu dia memelukku, aku memeluknya.” Al-Hadits.

Sanad hadits ini hasan, seperti dikatakan oleh Al-Hafizh (1/190). Sementara Al-Bukhari juga menyatakan demikian.

Mungkin juga dikatakan bahwa berpelukan sewaktu bepergian adalah merupakan sesuatu yang dikecualikan dari larangan tersebut, karena para sahabat melakukan hal itu. Dan dengan demikian ada kemungkinan sebagian dari hadits-hadits terdahulu itu adalah shahih. Wallahu a’lam.

Soal mencium tangan, telah pula disinggung oleh banyak hadits dan atsar, yang menunjukkan hal itu bahwa memang ada dari Rasulullah r Sehingga boleh mencium tangan orang alim, manakala memenuhi syarat sebagai berikut:

1. Hendaknya hal itu tidak menjadi tradisi atau kebiasaan. Dimana seorang alim akan mengulurkan tangannya kepada murid-muridnya dan mereka akan menciumnya untuk mengambil berkah. Memang Nabi r pernah dicium tangannya akan tetapi hal itu jarang sekali. Dan jika demikian halnya, maka sesuatu itu tidak boleh dijadikan sebagai sunnah yang berterusan. Seperti hal ini telah dimaklumi dalam kaidah fiqhiyah.

2. Hendaknya hal itu tidak menimbulkan kesombongan orang alim atas lainnya, dan dia pongah terhadap dirinya sendiri, seperti yang banyak terjadi pada sebagian guru pada saat ini.

3. Hendaknya hal itu tidak justru mengaburkan sunnah yang telah dimaklumi, seperti bersalaman, dimana ia memang dianjurkan melalui perbuatan dan ucapan Nabi r Bahkan bersalaman itu dapat mengugurkan dosa-dosa, seperti yang telah diriwayatkan oleh banyak hadits. Jadi tidak boleh mengabaikannya karena suatu perkara.

١٦١ - اِذْهَبْ فَوَارِ أَبَاكَ ( يعني عليا رضي الله عنه ) . قَالَ ( لاَ أُوَارِيْهِ ) ( إِنَّهُ مَاتَ مُشْرِكًا ) . ( فَقَالَ اذْهَبْ فَوَارِهِ ) ثُمَّ لاَ تُحَدِّثَنَّ ( حدثا ) حَتىّٰ تَأْتِيَنِيْ . فَذَهَبْتُ فَوَارَيْتُهُ وَجِئْتُهُ ( وَعَلَي أَثَرِ التُّرَابِ وَالْغُبَارِ ) فَأَمَرَنِي فََاغْتَسَلْتُ وَدَعَا لِي ( بِدَعَوَاتٍ مَا يَسُرُّنِي أَنَّ لِيْ بِهِنَّ مَا عَلَى اْلأَرْضِ مِنْ شَيْءٍ ) .

“Pergilah lalu kebumikanlah bapakmu.” (Khithab ditujukan kepada Ali bin Abi Thalib). Dia berkata (Aku tidak akan mengebumikannya) (sesungguhnya dia mati sebagai seorang musyrik). (Kemudian beliau bersabda: “Pergilah lalu kebumikanlah dia.”) selanjutnya janganlah kamu bercakap sehingga kamu datang kepadaku.”

Hadits ini diriwayatkan oleh Abu Dawud (3124), An-Nasai (1/282-283), Ibnu Sa’ad dalam Ath-Thabaqat (1/123), Ibnu Abi Syaibah dalam Al-Mashnaf (3/95 dan 142 cet. Hind), Ibnul Jurud dalam Al-Muntaqa (hal. 269), Ath-Thayalisi (120), Al-Baihaqi (3/398), Ahmad (1/97-131) dan Muhammad Al-Khuldi dalam suatu juz dari Fawa-id-nya (Q. 47/1) dari beberapa jalan yang berasal dari Abi Ishaq dari Najiyah bin Ka’ab dari Ali yang menceritakan:

“Saya berkata kepada Nabi r: “Sesunguhnya pamanmu itu orang tua yang tersesat, sungguh ia telah mati.” (Kemudian siapa yang mengebumikannya?). Beliau bersabda: (lalu menyebutkan hadits tersebut).

Saya menilai: Hadits ini sanadnya shahih. Para perawinya tsiqah, yaitu perawi-perawi Asy-Syaikhain, kecuali Najiyah bin Ka’ab, namun dia juga tsiqah seperti keterangan dalam At-Taqrib. Ar-Rafi’ menguatkannya, diikuti oleh Al-Hafizh di dalam Irwa’ul Ghalil (hal. 707).

Kemudian dalam Musnad Ahmad (1/103) dan Zawa’idu Ibnihi ‘Alaihi (1/129-130) hadits ini mempunyai jalur lain yang berasal dari Al-Hasan bin Yazid Al-Ashammi yang menuturkan: “Aku mendengar As-Saddi Ismail menyebutkannya dari Abi Abdurrahman As-Salami dari Ali dan ia menambahkan pada akhir hadits itu:

“Adalah Ali t dia memandikan mayat maka dia lalu mandi.”

Saya menilai: Hadits ini sanadnya hasan. Para perawinya adalah perawi-perawi Muslim kecuali Al-Hasan namun diduga juga dapat dopercaya, seperti keterangan dalam At-Taqrib.

Kandungan Hadits:

  1. Sesungguhnya bagi orang Muslim dianjurkan agar mengurus pengebumian kerabatanya, yang musyrik sekalipun. Hal ini tidak berarti menghilangkan kebencian terhadap kemusyrikannya. Bukanlah kita melihat bahwa pada mulanya Ali radiallahu anhu tidak mau menguburkan ayahnya dengan alasan musyrik dan dia mengatakan: “Sesungguhnya dia mati dalam keadaan musryik.” Dia mengira bahwa dengan menguburkannya berarti melanggar firman Allah I:

لا تَتَوَلَّوْا قَوْمًا غَضِبَ اللَّهُ عَلَيْهِمْ

“Janganlah kamu jadikan penolongmu kaum yang dimurkai Allah.” (Qs Al-Mumtahanah : 13)

Namun manakala Nabi r mengulangi perintah agar dia mengebumikannya, Ali segera melaksanakannya dan meninggalkan presepsinya semula. Memang demikianlah ketaatan itu. Dimana seseorang hendaklah meninggalkan pendapatnya sendiri, demi mengikuti perintah Nabinya r. Jadi, menurut saya, bahwa menguburkan mayat, ayah atau ibu yang masih dalam keadaan musyrik adalah merupakan akhir kebaktian seorang anak yang harus memberikan darma baktinya terhadap orang tua di dunia. Adapun setelah menguburkannya, maka dia tidak perlu berdoa atau memohonkan ampun untuknya, karena telah jelas Allah I melarang dalam firman-Nya:

مَا كَانَ لِلنَّبِيِّ وَالَّذِينَ آمَنُوا أَنْ يَسْتَغْفِرُوا لِلْمُشْرِكِينَ وَلَوْ كَانُوا أُولِي قُرْبَى

“Tiadalah sepatutnya bagi Nabi dan orang-orang yang beriman memintakan ampun (kepada Allah) bagi orang-orang musyrik, walaupun orang-orang musyrik itu adalah kaum kerabat (nya),” (QS At-Taubah : 113)

Jika demikian halnya, maka amatlah disayangkan perbuatan memohonkan ampun dan kasih sayang hingga termuat di koran maupun majalah-majalah buat orang-orang kafir, hanya karena mereka adalah orang-orang besar, dan agar mendapatkan simpatik. Seharusnya bagi orang yang menghendaki kehidupan akhirat, tidaklah sampai melakukan demikian.

2. Bagi seorang muslim tidak diperintahkan untuk memandikan, mengkafani dan menshalatkan mayat kafir, meskipun ia adalah karib kerabatnya. Karena Nabi r tidak menyuruh Ali radiallahu anhu melakukan demikian. Jika saja hal itu memang diperbolehkan, tentu Nabi r akan menerangkannya. Telah menjadi ketetapan bahwa mengakhirkan keterangan sewaktu diperlukan adalah menunjukkan tidak diperbolehkan. Ini menurut pendapat Hambali dan lainnya.

3. Sesungguhnya tidak dianjurkan mengikuti atau mengantarkan jenazah orang musyrik. Nabi r tidak melakukan hal itu terhadap pamannya. Padahal beliau lah orang yang paling setia dan menyayangi pamannya. Sehingga pernah dia berdoa kepada Allah I untuk pamannya kemudian Allah I meringankan siksanya di neraka, seperti diterangkan dalam hadits terdahulu (no. 53). Semua itu merupakan pelajaran bagi orang-orang yang tertipu oleh nasab keturunannya, sedangkan dia tidak mengetahui bagaimana nasib mereka di sisi Tuhannya. Maha benar Allah I ketika Dia berfirman:

أَنْسَابَ بَيْنَهُمْ يَوْمَئِذٍ وَلا يَتَسَاءَلُونَ

“Maka tidaklah ada lagi pertalian nasab di antara mereka pada hari itu, dan tidak ada pula mereka saling bertanya.” (QS Al-Mu’minun : 101)

١٦٢ - لاَ يَا بِنْتَ الصِّدِّيْقِ وَلٰكِنَّهُمُ الَّذِيْنَ يَصُوْمُوْنَ وَيُصَلُوْنَ وَيَتَصَدَّقُوْنَ وَهُمْ يَخَافُوْنَ أَنْ لاَ يُقْبَلُ مِنْهُمْ اُوْلٰئِكَ يُسَارِعُوْنَ فِي الْخَيْرَاتِ

“Tidak, wahai anak perempuan Ash-Shiddiq, akan tetapi mereka adalah orang-orang yang berpuasa, bersahabat dan bersedekah. Mereka takut kalau-kalau mereka tidak diterima. Mereka adalah orang-orang yang bersegera dalam kebaikan.”

Hadits ini dikeluarkan oleh At-Tirmidzi (2/201), Ibnu Jarir (18/26), Al-Hakim (2/393-394), Al-Baghawi dalam Tafsir-nya (6/25), Ahmad (6/159 dan 205) dari jalur Malik bin Maghul dari Abdurrahman bin Sa’id bin Wahab Al-Hamdani, dari Aisyah isteri Nabi r yang mengisahkan:

“Aku bertanya kepada Rasulullah r tentang ayat: “Dan orang-orang yang telah memberikan apa yang telah mereka berikan dengan hati yang takut” (Al-Mu’minun : 60). Aisyah berkata: “Apakah mereka orang-orang yang meminum khamar dan berlebihan?” Nabi bersabda: kemudian dia menyebutkan hadits itu. At-Tirmdzi mengatakan:

“Hadits ini telah diriwayatkan dari Abdurrahman bin Sa’id dari Abi Hazim, dari Abi Hurairah dari Nabi r serupa dengan ini.”

Saya berpendapat: Sanad hadits Aisyah ini semua perawinya tsiqah. Oleh karena itu Al-Hakim menilai: “Hadits ini shahih sanadnya dan penilaian ini disepakati oleh Adz-Dzahabi.”

Saya menemukan: Disitu terdapat ‘illat. Yaitu terputusnya antara Abdurrahman dan Aisyah. Sesungguhnya dia tidak bertemu langsung dengan Aisyah seperti telah diterangkan dalam At-Tahdzib. Tetapi dia dikuatkan oleh hadits Abu Hurairah, sebagaimana diisyaratkan oleh At-Tirmidzi, bahwa ia bersambung (mausul) berdasarkan penjelasan Ibnu Jarir: “Telah bercerita kepadaku Umar bin Qais, dari Abdurrahman bin Sa’id bin Wahab Al-Hamdani, dari Abu Hazim, dari Abu Hurairah, yang memberitahukan: “Telah berkata Aisyah: (Haditsnya serupa ini).”

Sanad hadits ini perawi-perawinya tsiqah, kecuali Ibnu Hamid. Dia adalah Muhammad bin Hamin bin Hiyan Ar-Ruzi, dia lemah hafalannya. Akan tetapi barangkali ada juga yang mengikuti periwayatannya. Kemudian hadits ini juga dikeluarkan oleh Ibnu Abid Dun-ya dan Ibnul Anbari dalam Al-Mashanhif, juga oleh Ibnu Al-Mardawaih, seperti disebutkan dalam Ad-Durril Mantsur (5/11). Sedangkan Ibnu Abid Dun-ya adalah termasuk deretan guru Ibnu Jarir, maka jauh kemungkinannya jika dia meriwayatkannya dari gurunya ini. Wallahu a’lam.

Saya berpendapat: Ketakutan seorang mukmin bila ibadah mereka tidak diterima bukan berarti mereka takut kalau Allah I tidak memberikan pahala kepada mereka. Tentu saja ini tidak sesuai dengan janji Allah I kepada mereka seperti yang termaktub dalam firman-Nya:

وَأَمَّا الَّذِينَ آمَنُوا وَعَمِلُوا الصَّالِحَاتِ فَيُوَفِّيهِمْ أُجُورَهُمْ

“Adapun orang-orang yang beriman dan mengerjakan amal-amal saleh, maka Allah akan memberikan kepada mereka dengan sempurna”(QS Al-Imran : 57)

Bahkan Allah I akan menambahkan pahala amalan mereka itu seperti yang disinggung dalam firman-Nya:

فَيُوَفِّيهِمْ أُجُورَهُمْ وَيَزِيدُهُمْ مِنْ فَضْلِهِ

“Maka Allah akan menyempurnakan pahala mereka dan menambah untuk mereka sebagian dari karunia-Nya.” (QS An-Nisa : 173)

Allah Subhanahu Wata’aka tidak akan mengingkari janji-Nya seperti yang termaktub dalam firman-Nya. Sesungguhnya soal penerimaan suatu ibadah itu tergantung kepada bagaimana pelaksanaannya, apakah ia sesuai dengan perintah Allah I atau tidak. Sedangkan mereka tidak dapat memastikan bahwa mereka telah melaksanakan persis sesuai dengan yang dikehendaki oleh Allah I. Bahakan mereka mengira bahwa mereka tidak dapat melaksanakan seperti itu. Oleh karena itu mereka takut kalau-kalau ibadah mereka tidak diterima. Seharusnya seorang mukmin selalu mempunyai perasaan demikian supaya ia senantiasa memperbaiki ibadahnya sebagaimana yang diperintahkan oleh Allah I, yakni dengan penuh ikhlas dan mengikuti Nabi-Nya r. Inilah yang dimaksud oleh ayat:

فَمَنْ كَانَ يَرْجُو لِقَاءَ رَبِّهِ فَلْيَعْمَلْ عَمَلا صَالِحًا وَلا يُشْرِكْ بِعِبَادَةِ رَبِّهِ أَحَدًا

“Barang siapa mengharap perjumpaan dengan Tuhannya maka hendaklah ia mengerjakan amal yang saleh dan janganlah ia mempersekutukan seorang pun dalam beribadah kepada Tuhannya". (QS Al-Kahfi : 110)

****

_________________
1) Dia adalah Syaikh Abdullah bin Muhammad Ash-Shiddiq Al-Ghumari


BEPERGIAN YANG BOLEH MELAKUKAN QASHAR (163)

BEPERGIAN YANG BOLEH MELAKUKAN QASHAR (163)

BEPERGIAN YANG BOLEH

MELAKUKAN QASHAR

۱٦۳- كَانَ رَسُوْلُ اللهِ صَلَّى اللهُ عَلَيْهِ وَسَلَّمَ إِذَا خَرَجَ مَسِِيْرَةَ ثَلاَثَةٍ أَمْيَالٍ أَوْ ثَلاَثَةِ فَرَاسِخَ ( شَكّٰ شُعْبَةُ ) قَصَرَ الصَّلاَةَ .(وَفِيْ رِوَايَةٍ صّلّٰى رَكْعَتَيْنِ )

“Adalah Rasulullah r manakala keluar sejauh tiga mil atau tiga farsakh (Syu’bah ragu), dia mengqashar shalat. (dalam suatu riwayat: Dia shalat dua rakaat).”

Hadits ini dikeluarkan oleh Imam Ahmad (3/129) dan Al-Baihaqi (2/146). Susunan kalimat darinya adalah dari Muhammad bin Ja’far: “Telah bercerita kepadaku Syu’bah dari Yahya bin Yazid Al-Hanna’i yang menuturkan:

“Aku bertanya kepada Anas bin Malik tentang mengqashar shalat. Sedangkan aku pergi ke Kuffah maka aku shalat dua rakaat hingga aku kembali. Kemudian Anas berkata: (Lalu dia menyebutkan hadits ini).”

Saya menilai: Hadits ini sanadnya jayyid (bagus). Semua perawinya tsiqah, yakni perawi Asy-Syaikhain kecuali Al-Hanna’i dimana dia adalah perawi Muslim. Namun segolongan orang-orang tsiqah juga telah meriwayatkan darinya. Sementara itu Ibnu Abi Hatim (4/2/198) menceritakan dari bapaknya yang memberitahukan: “Al-Hanna’i adalah seorang yang telah lanjut usia.” Hal ini juga disinggung oleh Ibnu Hibban dalam Ats-Tsiqaat (1/257) dimana dia menyebutkan kakeknya dengan nama Murrah. Ibnu Hibban menandaskan: “Barangsiapa menyatakan: ‘Yazud bin Yahya atau Ibnu Abi Yahya’, maka sunggu dia salah menduga.”

Dan hadits ini juga dikeluarkan oleh Imam Muslim (2/145), Abu Dawud (1201), Ibnu Abi Syaibah (2/108/1/2). Juga diriwayatkan darinya oleh Abu Ya’la dalam Musnad-nya (Q. 99/2) dari beberapa jalur yang berasal dari Muhammad bin Ja’far, tanpa dengan ucapan Al-Hanna’i: “Sedangkan aku pergi ke Kuffah… sampai aku kembali.” Meskipun ini tambahan yang benar. Bahkan oleh karenanya hadits ini berlaku. Demikian pula hadits ini dikeluarkan oleh Abu Awanah (2/346) dari jalur Abu Dawud (dia adalah Ath-Thayalisi), dia berkata: “Telah bercerita kepadaku Syu’bah. Namun Ath-Thayalisi tidak meriwayatkannya dalam Musnad-nya.”

Al-Farsakh berarti tiga mil. Dan satu mil adalah sejauh mata memandang ke bumi, dimana mata akan kabur ke atas permukaan tanah sehingga tidak mampu lagi menangkap pemandangan. Demikianlah penjelasan Al-Jauhari. Namun dikatakan pula, batas satu mil adalah jika sekira memandang kepada seseorang di kejauhan, kemudian tidak diketahui apakah dia laki-laki atau perempuan dan dia hendak pergi atau hendak datang, seperti keterangan dalam Al-Fath (2/467). Dan menurut ukuran sebagian ulama sekarang adalah sekitar 1680 meter.

Kandungan Hukumnya:

Hadits ini menjelaskan bahwa jika seseorang pergi sejauh tiga farsakh (satu farsakh sekitar 8 km), maka dia boleh mengqashar shalat. Al-Kaththabi telah menjelaskan dalam Mu’alimus-Sunan (2/49): “Meskipun hadits ini telah menetapkan bahwa jarak tiga farsakh merupakan batas dimana boleh melakukan qashar shalat, namun sungguh saya tidak mengetahui seorang pun dari ulama fiqih yang berpendapat demikian.”

Dalam hal ini ada beberapa pertimbangan:

Pertama: Bahwa hadits ini memang tetap seperti semual, namun Imam Muslim mengeluarkannya dan tidak dinilai lemah oleh lainnya.

Kedua: Hadits ini tidak berbahaya dan boleh saja diamalkan. Soal tidak mengetahui adanya seorang pun ulama fiqih yang mengatakan demikian, itu tidak menghalangi untuk mengamalkan hadits ini. Tidak menemukan bukan berarti tidak ada.

Ketiga: Sesungguhnya perawinya telah mengatakan demikian, yaitu Anas bin Malik. Sedang Yahya bin Yazid Al-Hanna’i sebagai perawinya juga telah berfatwa demikian, seperti keterangan yang telah lewat. Bahkan telah berlaku pula dari sebagian sahabat yang melakukan shalat qashar dalam perjalanan yang lebih pendek daripada jarak itu. Maka Ibnu Abi Syaibah (2/108/1) telah meriwayatkan pula dari Muhammad bin Zaid bin Khalidah dari Ibnu Umar yang menuturkan:

“Shalat itu boleh diqashar dalam jarak sejauh tiga mil.”

Hadits ini sanadnya shahih. Seperti yang telah saya jelaskan dalam Irwa-ul Ghalil (no. 561).

Kemudian dari jalur lain yang juga berasal dari Ibnu Umar bahwa dia berkata:

إِنِّى َلاُسَافِرُالسَّاعَةَ مِنَ النَّهَارِ وَاَقْصُرُ

“Sesungguhnya aku pergi sesaat pada waktu siang dan aku mengqashar (shalat).”

Hadits ini sanadnya juga shahih, dan dishahihkan pula oleh Al-Hafizh dalam Al-Fath (2/467). Kemudian dia meriwayatkan dari Ibnu Umar (2/111/1):

إِنَّهُ كَانَ يُقِيْمُ بِمَكَّةَ ، فَاِذَ خَرَجَ إِلىٰ مِنًى قَصَرَ .

“Sesungguhnya dia mukim di Makkah dan manakala dia keluar ke Mina, dia mengqashar (shalat).”

Hadits ini sanadnya juga shahih, dan dikuatkan. Apabila penduduk Makkah hendak keluar bersama Nabi sallallahu alaihi wasallam ke Mina dalam haji Wada’, maka mereka mengqashar shalat juga sebagaimana sudah tidak ada lagi dalam kitab-kitab hadits. Sedangkan jarak antara Makkah dan Mina hanya satu farsakh. Ini seperti keterangan dalam Mu’jamul Buldan.

Sementara itu Jibillah bin Sahim memberitahukan: “Aku mendengar Ibnu Umar berkata:

“Kalau aku keluar satu mil, maka aku mengqashar shalat.”

Hadits ini disebutkan pula oleh Al-Hafizh dan nilainya shahih.

Hal ini tidak menafikan terhadap apa yang terdapat dalam Al-Mutahtha’ walaupun lainnya dengan sanad-sanadnya yang shahih, dari Ibnu Umar, bahwa dia mengqasharkan dalam jarak yang jauh daripada itu. Juga tidak menafikan jarak perjalanan yang lebih pendek daripada itu. Nash-nash yang telah saya sebutkan adalah jelas memperbolehkan mengqashar shalat dalam jarak yang lebih pendek daripada itu. Ini tidak bisa disanggah, terlebih lagi karena adanya hadits yang menunjukkan yang lebih pendek lagi daripada itu.

Al-Hafizh telah menandaskan di dalam Al-Fath (2/467-468):

“Sesungguhnya hadits itu merupakan hadits yang lebih shahih dan lebih jelas dalam menerangkan soal ini. Adapun ada yang berbeda dengannya mungkin soal jarak diperbolehkannya mengqashar, dimana bukan batas akhir perjalanannya. Apalagi Al-Baihaqi juga menyebutkan bahwa Yahya bin Yazid bercerita: “Saya bertanya kepada Anas tentang mengqashar shalat. Saya keluar ke Kuffah, yakni dari Bashrah, saya shalat dua rakaat-dua rakaat, sampai saya kembali. Maka Anas berkata: (kemudian menyebutkan hadits ini).”

Jadi jelas bahwa Yahya bin Yazid bertanya kepada Anas tentang diperbolehkannya mengqashar shalat dalam bepergian, bukan tempat di mana dimulai shalat qashar. Kemudian yang benar dalam hal ini adalah bahwa soal qashar ini tidak dikaitkan dengan jarak perjalanan tetapi dengan melewati batas daerah dimana seseorang telah keluar darinya. Al-Qurthubi menyanggahnya sebagai sesuatu yang diragukan, sehingga tidak dapat dijadikan pegangan adalah bagus. Akan tetapi tidak ada larangan untuk berpegang pada batas tiga farsakh. Karena tiga mil memang terlalu sedikit maka diambil yang lebih banyak sebagai sikap hati-hati.

Ibnu Abi Syaibah telah meriwayatkan dari Hatim bin Ismail, dari Abdurrahman bin Harmilah yang menuturkan: “Aku bertanya kepada Sa’id bin Al-Musayyab: “Apakah aku boleh mengqashar shalat dan berbuka di Burid dari Madinah?” Dia menjawab: “Ya.” Wallahu a’lam.

Saya berkata: Sanad atsar ini, menurut Ibnu Abi Syaibah (2/15/1) adalah shahih.

Diriwayatkan dari Allajlaj, dia menceritakan:

“Kami pergi bersama Umar t sejauh tiga mil, maka kami diberi keringanan dalam shalat dan kami berbuka.”

Hadits ini sanandnya cukup memenuhi untuk perbaikan. Semua adalah tsiqah, kecuali Abil Warad bin Tsamamah, dimana hanya ada tiga orang meriwayatkan darinya. Ibnu Sa’ad mengatakan: “Dia itu dikenal sedikit haditsnya.”

Atsar-atsar ini menunjukkan diperbolehkannya melakukan shalat qashar dalam jarak yang lebih pendek daripada apa yang terdapat dalam hadits tersebut. Ini sesuai dengan pemahaman para sahabat radiallahu anhum. Karena dalam Al-Kitab maupun As-Sunnah, kata safar (bepergian) adalah mutlak, tidak dibatasi oleh jarak tertentu. Seperti firman Allah Subhanahu Wata’ala:

وَإِذَا ضَرَبْتُمْ فِي الأرْضِ فَلَيْسَ عَلَيْكُمْ جُنَاحٌ أَنْ تَقْصُرُوا مِنَ الصَّلاةِ

“Dan apabila kamu bepergian di muka bumi, maka tidaklah mengapa kamu menqashar sembahyang(mu),” (QS An-Nisa :101).

Dengan demikian maka tidak ada pertentangan hadits tersebut dengan atsar-atsar ini. Karena ia memang tidak menafikan diperbolehkannya qashar dalam jarak bepergian yang lebih pendek daripada yang disebutkan dalam hadits tersebut. Oleh karena itu Al-Allamah Ibnul Qayyim dalam Zadul Ma’ad fi Hadyi Khairil ‘Ibad (juz I hal. 189) mengatakan: “Nabi r tidak membatasi bagi umatnya pada jarak tertentu untuk mengqashar shalat dan berbuka. Bahkan hal itu mutlak saja bagi mereka mengenai jarak perjalanan itu. Sebagaimana Nabi r mempersilahkan kepada mereka untuk bertayamum dalam setiap bepergian. Adapun riwayat mengenai batas sehari, dua hari, atau tiga hari, sama sekali tidak benar.Wallahu A’lam.”

Syaikhul Islam Ibnu Taimiyah menjelaskan: “Setiap nama dimana tidak ada batas tertentu baginya dalam bahasa maupun agama, maka dalam hal itu dikembalikan kepada pengertian umum saja, sebagaimana “bepergian” dalam pengertian kebanyakan orang, yaitu bepergian dimana Allah mengaitkannya dengan suatu hukum.”

Para ulama telah berbeda pendapat mengenai jarak perjalanan diperbolehkannya qashar shalat. Dalam hal ini ada lebih dari dua puluh pendpat. Namun apa yang kami sebutkan dari pendapat Ibnul Qayyim dan Ibnu Taimiyah adalah yang paling mendekati kebenaran, dan lebih sesuai dengan kemudahan Islam. Pembatasan dengan sehari, dua hari, tiga hari, atau lainnya, seolah juga mengharuskan mengetahui jarak perjalanan yang telah ditempu, yang tentu tidak mampu bagi kebanyakan orang. Apalagi untuk jarak yang belum pernah ditempuh sebelumnya.

Dalam hadits tersebut juga ada makna lain, bahwa qashar itu dimulai sejak keluar dari daerah. Ini adalah pendapat kebanyakan ulama. Sebagaimana dalam kitab Nailul Authar (3/83) dimana penulisnya mengatakan: “Sebagian ulama-ulama Kuffah, manakala hendak bepergian, memilih shalat dua rakaat meskipun masih di daerahnya. Sebagian mereka ada yang berakata; “Jika seseorang itu naik kendaraan, maka qashar saja kalau mau.” Sementara itu Ibnul Mundzir sendiri lebih cenderung kepada pendapat yang pertama. Dimana mereka sepakat bahwa boleh qashar setelah meninggalkan rumah. Namun mereka berbeda pendapat mengenai sesuatu sebelumnya. Tetapi hendaknya seseorang menyempurnakan sesuatu yang perlu disempurnakan sehingga dia diperbolehkan mengqashar shalat. Ibnul Mudnziri berkata lagi: “Sesungguhnya saya tidak mengetahui bahwa Nabi r mengqashar shalat dalam suatu perjalanannya, kecuali setelah keluar dari Madinah.”

Saya menemukan: Sesungguhnya hadits-hadits yang semakna dengan hadits ini adalah banyak. Saya telah mengeluarkan sebagian darinya dalam Al-Irwa yaitu dari hadits Anas, Abi Hurairah, Ibnu Abbas dan lain-lainnya. Silahkan periksa (no. 562)!


JAMA’ TAQDIM (164)

JAMA’ TAQDIM (164)

JAMA’ TAQDIM

١٦٤ - كَانَ صَلَّى اللهُ عَلَيْهِ وَسَلَّمَ فِيْ غَزْوَةِ تَبُوْكَ إِذَا ارْتَحَلَ قَبْلَ زَيْغِ الشَّمْسِ أَخَّرَ الظُّهْرِ إِلىٰ أَنْ يَجْمَعَهَا إِلىَ الْعَصْرِ فَيُصَلِّيْهَا جَمِيْعًا وَإِذَا ارْتَحَلَ بَعْدَ زَيْغِ الشَّمْسِ عَجَّلَ الْعَصْرَ إِلىَ الظُّهْرِ وَصَلىَّ الظُّهْرَ وَالْعَصْرَ جَمِيْعًا ثُمَّ سَارَ وَكَانَ إِذَا ارْتَحَلَ قَبْلَ الْمَغْرِبِ أَخَّرَ الْمَغْرِبَ حَتىّٰ يُصَلِّيَهَا مَعَ الْعِشَاءِ وَإِذَا ارْتَحَلَ بَعْدَ الْمَغْرِبِ عَجَّلَ الْعِشَاءَ فَصَلاَّهَا مَعَ الْمَغْرِبِ .

“Adalah Rasulullah r dalam peperangan Tabuk, apabila hendak berangkat sebelum tergelincir matahari, maka beliau mengakhirkan Dzuhur hingga beliau mengumpulkannya dengan Ashar, lalu beliau melakukan dua shalat itu sekalian. Dan apabila beliau hendak berangkat setelah tergelincir matahari, maka beliau menyegerakan Ashar bersama Dzuhur dan melakukan shalat Dzuhur dan Ashar sekalian. Kemudian beliau berjalan. Dan apabila beliau hendak berangkat sebelum Magrib, maka beliau mengakhirkan Magrib sehingga mengerjakannya bersama Isya’, dan apabila beliau berangkat setelah Magrib, maka beliau menyegerakan Isya’ dan melakukan shalat Isya’ bersama Magrib.”

Hadits ini dikeluarkan oleh Abu Dawud (1220), At-Tirmdizi (2/438), Ad-Daruquthni (151), Al-Baihaqi (3/163), dan Ahmad (5/241-242), mereka semua memperolehnya dari jalur Qutaibah bin Sa’id: “Telah bercerita kepadaku Al-Laits bin Sa’ad dari Yazid bin Abi Habib dari Abi Thufail Amir bin Watsilah, dari Mu’az bin Jabal, secara marfu’. Dalam hal ini Abu Dawud berkomentar: “Tidak ada yang meriwayatkan hadits ini kecuali Qutaibah saja.”

Saya menilai: “Dia adalah tsiqah dan tepat. Maka tidak mengapa meskipun dia sendirian dalam meriwayatkan hadits ini dari Al-Laits selain dirinya.”

Di tempat lain, At-Tirmidzi juga berkata: “Hadits ini hasan shahih/”

Saya berpendapat: Inilah yang benar. Semua perawinya tsiqah. Yakni para perawi Asy-Syaikhain. Juga telah dinilai shahih oleh Ibnul Qayyim dan lainnya. Namun Al-Hakim dan lainnya menganggapnya ada ‘illat yang tidak baik, seperti yang telah saya jelaskan dalam Irwa Al-Ghalil (571). Di sana saya sebutkan mutabi’ (hadits yang mengikuti) kepada Qutaibah dan beberapa syahid (hadits pendukung) yang memastikan keshahihannya.

Hadits ini juga diriwayatkan oleh Imam Malik (1/143/2) dari jalur lain yang berasal dari Abi Thufail dengan redaksi:

“Sesungguhnya mereka keluar bersama Rasulullah r pada tahun Tabuk. Maka adalah Rasulullah r mengumpulkan antara Dzuhur dan Ashar serta Magrib dan Isya’. Abu Thufail berkata: “Kemudian beliau mengakhirkan (jama’ ta’khir) shalat pada suatu hari. Lalu beliau keluar dan sholat Dzuhur dan Ashar sekalian. Kemudian beliau masuk (datang). Kemudian keluar dan sholat Magrib serta Isya’ sekalian.”

Dan dari jalur Malik telah dikeluarkan oleh Muslim (7/60) dan Abu Dawud (1206), An-Nasa’i (juz I, hal. 98), Ad-Darimi (juz I. hal. 356), Ath-Thahawi (1/95), Al-Baihaqi (3/162), Ahmad (5/273) dan dalam riwayat Muslim (2/162) dan lainnya dari jalur lain.

“Kemudian saya berkata: “Apa maksudnya demikian?” Dia berkata: “Agar tidak memberatkan umatnya.”

Kandungan Hukumnya:

Dalam hadits ini terdapat beberapa masalah:

1. Boleh mengumpulkan shalat pada waktu bepergian walaupun pada tempat selain Arafah dan Muzdalifah, demikian pendapat jumhurul ulama. Berbeda dengan madzhab Hanafiyah. Mereka menakwilkannya dengan “jama’ shawari”, yakni mengakhirkan Dzuhur sampai mendekati waktu Ashar demikian pula Magrib dengan Isya’. Pendapat ini telah dibantah oleh jumhurul ulama dari beberapa segi:

Pertama: Pendapat itu jelas menyalahi pengertian jama’ secara dzahir.

Kedua: Tujuan disyariatkannya jama’ adalah untuk mempermudah dan menghindarkan kesulitan seperti yang telah dijelaskan oleh riwayat Muslim. Sedangkan Jama’ dalam pengertian “shawari” masih mengandung kesulitan.

Ketiga: Sebagian hadits tentang jama’ jelas menyalahkan pendapat mereka itu. Seperti hadits Anas bin Malik yang berbunyi:

“Menghakhirkan Dzuhur sehingga masuk waktu Ashar, kemudian dia menjama’ (mengumpulkan) keduanya.”

Hadits ini diriwayatkan oleh Muslim (2/151) dan lainnya.

Keempat: Bahkan pendapat itu juga bertentangan dengan pengertian jama’ taqdim sebagaimana dijelaskan oleh hadits Mu’adz berikut ini:

“Dan apabila dia berangkat setelah tergelincir matahari, maka dia akan menyegerakan Ashar kepada Dzuhur.”

Dan sesungguhnya hadits-hadits yang serupa ini adalah banyak, sebagaimana telah disinggung.

2. Sesungguhnya soal jama’ (mengumpulkan dua shalat) disamping boleh jama’ ta’khir boleh juga jama’ taqdim. Ini dikatakan oleh Imam Asy-Syafi’i dalam Al-Um (1/67), di samping oleh Imam Ahmad dan Ishaq, sebagaimana dikatakan oleh At-Tirmidzi (2/441).

3. Sesunguhnya diperbolerhkan jama’ pada waktu turunnya (dari kendaraan) sebagaimana diperbolehkan manakala berlangsung perjalanan. Imam Syafi’i dalam Al-Um setelah meriwayatkan hadits ini dari jalur Malik, mengatakan: “Ini menunjukkan bahwa dia sedang turun bukan sedang jalan. Karena kata “dakhala” dan “kharaja” (masuk dan keluar) adalah tidak lain bahwa dia sedang turun. Maka bagi seorang musafir boleh menjama’ pada saat turun dan pada saat berjalan.”

Saya berpendapat: Dengan nash ini maka tidaklah perlu menghiraukan kata Ibnul Qayyim rahimahullah dalam Zadul Ma’ad (1/189) menuturkan: “Bukanlah petunjuk Nabi r melakukan jama’ sambil naik kendaraan dalam perjalanannya, sebagaimana yang dilakukan oleh kebanyakan orang, dan tidak juga jama’ itu harus pada waktu dia turun.”

Nampaknya banyak kaum muslimin yang terkecoh oleh kata-kata Ibnul Qayyim ini. Oleh karena itu mestilah ingat kembali.

Adalah janggal bila Ibnul Qayyim tidak memahami nash yang ada dalam Al-Muwaththa, Shahih Muslim dan lain-lainnya. Akan tetapi keheranan tersebut akan hilang manakala kita ingat bahwa dia menulis kitab Az-Zad itu, adalah pada waktu dimana dia jauh dari kitab-kitab lain, yakni dia dalam perjalanan, sebagai seorang musafir. Inilah sebabnya mengapa dalam kitab tersebut di samping kesalahan itu, banyak juga kesalahan yang lain. Dan mengenai hal ini telah saya jelaskan dalam At-Taliqat Al-Jiyad ‘Ala Zadil Ma’ad.

Yang membuat pendapat itu tetap janggal adalah bahwa gurunya, yakni Syaikhul Islam Ibnu Taimiyah, telah menjelaskan dalam sebuah bukunya, berbeda dengan apa yang dikatakan oleh Ibnul Qayyim. Mengapa hal ini tidak diketahui oleh Ibnul Qayyim, padahal dia orang yang paling mengenal Ibnu Taimiyah dengan segala pendapatnya? Setelah menuturkan hadits itu, Syaikhul Islam dalam Maju’atur Rasail Wal Masail (2/26-27) mengatakan: “Pengertian jama’ itu ada tiga tingakatan: Manakala sambil berjalan maka pada waktu yang pertama. Sedangkan bila turun maka pada waktu yang ke dua. Inilah jama’ sebagaimana yang disebutkan dalam Ash-Shahihain dari hadits Anas dan Ibnu Umar. Itu menyerupai jama’ di Muzdalifah. Adapun manakala di waktu yang kedua baik dengan berjalan maupun dengan kendaraan, maka di jama’ pada waktu yang pertama. Ini menyerupai jama’ di Arafah. Sungguh hal ini telah diriwayatkan dalam As-Sunan (yakni hadits Mu’az ini). Adapun manakala turun pada waktu keduanya, maka dalam hal ini tidak aku ketahui hadits itu menunjukkan bahwa beliau Nabi turun di kemahnya dalam bepergian itu. Dan bahwa beliau mengakhirkan Dzuhur kemudian keluar lalu shalat Dzuhur dan Ashar sekalian. Kemudian beliau masuk ke tempatnya, lalu keluar lagi dan melaksanakan shalat Magrib dan Isya’ sekalian. Sesungguhnya kata ‘ad-dhukul” (masuk) dan “khuruj” (keluar), hanyalah ada di rumah (kemah) saja. Sedangkan orang yang berjalan tidak akan dikatakan masuk atau keluar. Tetapi turun atau naik.”

“Dan Tabuk adalah akhir peperangan Nabi r. Beliau setelah itu tidak pernah bepergian kecuali ketika haji Wada’. Tidak ada kasus jama’ darinya kecuali di Arafah dan Muzdalifah. Adapun di Mina, maka tidak ada seorang pun yang menukil bahwa beliau perna menjama’ di sana. Mereka hanya menukilkan bahwa beliau memang mengqashar di sana. Ini menunjukkan bahwa beliau dalam suatu bepergian terkadang menjama’ dan terkadang tidak. Bahkan yang lebih sering adalah bahwa beliau tidak menjama’. Hal ini juga menunjukkan bahwa beliau tidak menjama’. Dan juga menunjukkan bahwa jama’ bukan menjadi sunnah Safar sebagaimana qashar, tetapi dilakukan hanya bila diperlukan saja, baik dalam bepergian maupun sewaktu tidak bepergian supaya tidak memberatkan umatnya. Maka seorang musafir bilamana memerlukan jama’ maka lakukan saja baik pada waktu kedua atau pertama, baik ia turun untuknya atau untuk keperluan lain seperti tidur dan istirahat pada waktu Dzuhur dan waktu Isya’. Kemudian dia turun pada waktu Dzuhur dan waktu Isya’. Dia turun pada waktu Dzuhur karena lelah dan mengantuk serta lapar sehingga memerlukan istirahat, tidur dan makan. Dia boleh mengakhirkan Dzuhur kepada waktu Ashar kemudian men-jama’ taqdim Isya’ dengan Magrib, lalu sesudah itu bisa tidur agar bisa bangun di tengah malam dalam bepergiannya. Maka menurut hadits ini dan lainnya adalah diperbolehkan men-jama’. Adapun bagi orang yang singgah beberapa hari di suatu kampong atau kota, maka meskipun ia boleh mengqashar, karena dia musafir, namun dia tidak diperbolehkan menjama’. Ia seperti halnya tidak boleh shalat di atas kendaraan, tidak boleh shalat dengan tayamum dan tidak boleh makan bangkai. Hal-hal seperti ini hanya diperbolehkan sewaktu diperlukan saja. Lain halnya dengan soal qashar. Sesungguhnya ia memang menjadi sunnah dalam shalat di perjalanan.”


PENYATUAN DUA TIMBANGAN (165)

PENYATUAN DUA TIMBANGAN (165)

PENYATUAN DUA TIMBANGAN

اَلْوَزَنُ وَزْنُ أَهْلِ مَكَّةَ وَالْمِكَيْالُ مِكْيَالُ أَهْلِ الْمَدِيْنَةِ . ١٦٥

“Timbangan itu timbangan penduduk Makkah dan takaran itu adalah takaran penduduk Madinah.”

Hadits ini diriwayatkan oleh Ibnul Arabi dalam Mujma’-nya (167/2), Abu Dawud (2340), An-Nasa’i (7/28 cet. Mesit), Ibnu Hibban (1105), Ath-Thabrani (3/202/1), Ath-Thahawi dalam Musykilul-Atsar (2/99), Abu Na’im dalam Al-Hilyah (4/20), Al-Baihaqi (6/31), dari dua jalur yang berasal dari Sufyan dari Handhalah dari Thawus dari Ibnu Umar secara marfu’.

Saya berpendapat: Hadits ini sanadnya shahih. Seperti dikatakan oleh Ibnu Malqan dalam Al-Khalashah (64-65) dan dinilai shahih oleh Ibnu Hibban, Adh-Dharuquthni, An-Nawawi, Ibnu Dhaqiqil’id dan Al-Alla’i se-bagaimana disebutkan dalam Faidhul-Qadir. Sebagian orang juga meriwayatkan hadits ini dari Sufyan itu lalu mengatakan dari Ibnu Abbas, sebagai ganti Ibnu Umar. Yang demikian itu salah, sebagaimana telah saya jelaskan dalam mentakhrij beberapa hadits tentang Buyu’ul Mausu’ah Fiqhiyyah (jual beli yang dikupas secara panjang lebar dalam fiqih), kemudian dalam Al-Irwa (1331).

Imam Abu Ja’far Ath-Thahawi rahimahullah berkata: “Setelah kita renungkan hadits ini, maka kita dapatkan bahwa di Makkah itu sebenarnya tidak ada buah maupun tanaman pada saat itu. Demikian pula pada zaman sebelumnya. Bukankah kita telah tahu bahwa bagaimana kata0kata Ibrahim alasissalam:

رَبَّنَا إِنِّي أَسْكَنْتُ مِنْ ذُرِّيَّتِي بِوَادٍ غَيْرِ ذِي زَرْعٍ عِنْدَ بَيْتِكَ الْمُحَرَّمِ

“Ya Tuhan kami, sesungguhnya aku telah menempatkan sebahagian keturunanku di lembah yang tidak mempunyai tanam-tanaman di dekat rumah Engkau.” (QS Ibrahim : 37)

Jadi negeri itu adalah kering kerontang. Kemudian para pendatang lagi menjual dagangannya di tempat itu. Sedangkan keadaan Madinah sebaliknya. Ia merupakan suatu kawasan yang penuh dengan pepohonan kurma. Bahkan kurma adalah menjadi penghasilan utama penduduknya. Dan kurma itu termasuk jenis buah yang harus dizakati. Oleh karenanya harus diambil dengan satu takaran. Maka Nabi e membuat suatu ketentuan yang dapat diikuti oleh kedua kawasan tersebut, dimana mereka memang membutuhkan timbangan untuk menentukan harga dagangan mereka. Pendeknya baik untuk sesuatu yang dizakati maupun sesuatu lainnya, sebenarnya memerlukan timbangan maupun takaran. Telah menjadi suatu undang-undang agama, bahwasanya tidak diperbolehkan menjual sesuatu yang ditimbang dengan sesuatu yang ditimbang pula atau menjual sesuatu yang ditakar dengan sesuatu yang ditakar pula. Yang diperbolehkan adalah menjual sesuatu yang ditimbang dengan sesuatu yang ditakar, atau sebaliknya menjual sesuatu yang ditakar dengan sesuatu yang ditimbang. Menjual sesuatu yang ditimbang dengan sesuatu yang ditimbang itu dilarang, kecuali memang antara keduanya sama. Demikian pula menjual sesuatu yang ditakar itu dilarang, kecuali memang antara keduanya sama. Jadi asal-usulnya timbangan itu bagi penduduk Madinah. Tidak ada perubahan. Namun kemudian hal itu mengalami perkembangan dengan patokan yang tidak berubah.

Saya berpendapat: Dari uraian di atas kita menjadi agak jelas bahwa Nabi e adalah orang yang pertama kali meletakkan dasar penyatuan timbangan dan takaran, serta menghimbau kaum muslimin agar meniru dengan apa yang telah ada di kalangan penduduk dua kawasan yang sangat mulia itu, yakni Makkah Al-Mukarramah dan Madinah Al-Munawwarah. Seorang yang cerdik hendaknya memikirkan hal ini dan merenungkan bagaimana kondisi kaum muslimin sekarang, dimana mereka memiliki timbangan dan penakaran yang berbeda, bahkan dengan bentuk-bentuk yang jauh sekali dari praktek yang telah ditunjukkan oleh Nabi e. Bahkan sebagian negeri Arab Muslim, justru memakai standar ukuran orang-orang kafir. Sungguh sayang hari ini kita menuankan orang lain yang sebenarnya kemarin mereka menuankan kita dan mengambil ilmu dari kita. Tentu saja kegelapan ini harus segera disibakkan, matahari harus terbit kembali, dan fajar pagi akan menyingsing. Kemudian negeri-negeri Islam akan memakai sistemnya sendiri, setelah sebelumnya diperalat saja. Tentu saja tidak ada cara lain kecuali harus kembali kepada Kitabullah dan Sunnah Rasulullah .


MENGGAULI ISTERI DENGAN BAIK (166)

MENGGAULI ISTERI DENGAN BAIK (166)

MENGGAULI ISTERI DENGAN BAIK

١٦٦ - هِيَ لَكَ عَلىٰ أَنْ تُحْسِنَ صُحْبَتَهَا

“Ia bagimu agar kamu memperbagus pergaulan dengannya.”

Hadits ini diriwayatkan oleh Ath-Thabrani (1/176/1): “Telah bercerita kepadaku Ahmad bin Amer Al-Bazzar: “Telah bercerita kepadaku Zaid Ibnu Akhzam: Telah bercerita kepadaku Abdullah bin Dawud dari Musa bin Qais, dari Hajar bin Qais dimana dia menemukan kehidupan jahiliyyah, selanjutnya menceritakan: “Ali radiallahu anhu menceritakan kepada Rasulullah sallallahu alaihi wasallam tentag Fatimah radiallahu anha, kemudian beliau bersabda: lalu menyebutkan hadits ini.

Saya berpendapat: Hadits ini shahih sanadnya. Semua perawinya tsiqah. Sedangkan Abdullah Ibnu Dawud adalah Ibnu Abdurrahman Al-Harbi, dan Al-Bazzar adalah Al-Hafizh, penulis Al-Musnad yang terkenal itu.


SIAPAKAH YANG PENGASIH ITU (167)

SIAPAKAH YANG PENGASIH ITU (167)

SIAPAKAH YANG PENGASIH ITU?

١٦٧ - وَالَّذِيْ نَفْسِي بِيَدِهِ لاَ يَضَعُ اللهُ رَحْمَتَهُ إِلاَّ عَلىٰ رَحِيْمٍ . قَالُوْا كُلُّنَا يَرْحَمُ . قَالَ لَيْسَ بِرَحْمَةِ أَحَدِكُمْ صَاحِبَهُ يَرْحَمُ النَّاسَ كَافَّةً

“Demi Dzat yang jiwaku ada di tangan-Nya. Allah tidak meletakkan kasih sayang-Nya kecuali kepada yang pengasih. Mereka berkata, “Setiap kita mengasih.” Beliau bersabda: “Tidaklah akan sampai seseorang kamu pada temannya itu mengasihi manusia seluruhnya.”

Hadits ini diriwayatkan oleh Al-Hafizh Al-Iraqi dalam “Al-Majlis 86” dari kitab Al-Amali (77/2) dari jalur Muhammad bin Ishaq yang berasal dari Yazid bin Abi Habib, dari Sinan bin Sa’ad dari Anas bin Malik secara marfu’. Kemudian Al-Hafizh memberikan catatannya: “Hadits ini hasan gharib. Sehingga Sinan bin Sa’ad disitu dikatakan “Sa’ad bin Sinan” dan dikatakan juga “Sa’id bin Sinan”. Dia dinilai tsiqah oleh Ibnu Ma’in dan Ibnu Hibban. Dia mengatakan bahwa orang-orang Mesir menceritakan darinya. Namun dalam hal ini terjadi perbedaan pendapat. Dan saya berharap bahwa yang benar adalah Sinan Ibnu Sa’ad.”

Selanjutnya Al-Hafizh mengatakan: “Sesungguhnya aku telah meneliti haditsnya, kemudian aku melihat bahwa hadits yang diriwayatkan dari Sinan Ibnu Sa’ad menyerupai hadits-hadits orang tsiqah. Sedangkan hadits-hadits yang diriwayatkan dari Sa’ad bin Sinan dan Sa’id bin Sinan ada beberapa yang mungkar. Tidak seorang pun yang menuliskan haditsnya karena kerancuan nama mereka masih rawan. Sementara itu An-Nasa’i mengatakan bahwa hadits ini mungkar.”

Saya tidak melihat Sinan tidak menyendiri dalam hadits ini.diikuti oleh Akhsyan As-Suddusi yang mengutip dari Anas, dimana saya telah meriwayatkannya dalam Kitabul Adab kepunyaan Al-Baihaqi dengan lafazh:

“Tidak akan masuk surga dari kamu kecuali orang yang pengasih.” Mereka berkata: “Ya Rasulullah, tiap-tiap kami adalah pengasih.” Lalu beliau bersabda: “Tidaklah kasih sayang salah seorang kamu sampai pada dirinya dan ahli keluarganya, sebelum ia mengasihi manusia seluruhnya.”

Ibnu Hibban menyebutkan Akhsyam termasuk tsiqah. Sedang Ar-Rafi’i dalam Amali-nya menyebutkan hadits dari hadits Tsauban secara marfu’:

“Sesungguhnya pang paling tinggi derajatnya di antara kamu di surga adalah kamu yang paling banyak kasih sayang kepada orang secara umum.”

Saya tidak menganggap baik penyebutannya dalam imla’ (dikte) karena di situ ada lima perawi yang secara berturut-turut di antara dha’if, kadzab (pembohong) dan majhul. Sesungguhnya hadits ini dari riwayat Khalid bin Al-Hiyaj bin Bustham dari ayahnya, dari Al-Hasan bin Dinar, dari Al-Khusaib bin Jahdar dari An-Nadher. Dia adalah Ibnu Safi yang menerima hadits dari Asma’, dari Tsauban. Sedangkan Hasan bin Dinar dan Al-Khusaib, keduanya dipandang dusta. Maka kemudian saya menyebutkan gantinya berupa hadits Anas terdahulu.

Saya katakan: Sesungguhnya saya telah menemukan hadits pendukung yang mursal dan jayyid bagi hadits Anas tersebut yang dikeluarkan oleh Ibnul Mubarak dalam Az-Zuhdu (203/1): “Telah bercerita Ismail bin Ibrahim: “Telah bercerita kepadaku Unus dari Al-Hasan secara marfu’.”


PERINGATAN TERHADAP ORANG YANG MENGABAIKAN BERKATA BENAR (168)

PERINGATAN TERHADAP ORANG YANG MENGABAIKAN BERKATA BENAR (168)

PERINGATAN TERHADAP ORANG

YANG MENGABAIKAN

BERKATA BENAR

١٦٨ - لاَ يَمْنَعَنَّ رَجُلاً هَيْبَةَ النَّاسِ أَنْ يَقُوْلَ بِحَقِّ إِذَا عَلِمَهُ ( أَوْ شَهِدَهُ أَوْ سَمِعَهُ )

“Janganlah kewibawaan seseorang menghalangi seseorang untuk berkata benar manakala dia mengetahuinya (atau menyaksikannya atau mendengarkannya).”

Hadits ini dikeluarkan oleh At-Tirmidzi (2/30), Ibnu Majah (4007), Al-Hakim (4/506), Ath-Thayalisi (2156), Ahmad (3/19, 50, 61), Abu Ya’la (Q. 72/1) dan Al-Qudha’i dalam Musnad Asy-Syihab (Q. 79/1) dari jalur Ali bin Zaid Ibnu Jad’an Al-Qurasyiyyi dari Abi Nadhrah dari Abi Sa’id Al-Khudzri secara marfu’. Kemudian At-Tirmidzi berkomentar: “Hadits ini hasan shahih.”

Sedang Al-Hakim berkata: “Ali bin Zaid tidak dibutuhkan oleh Asy-Syaikhain.” Sementara Adz-Dzahabi menyatakan: “Saya katakan: Ia bagus haditsnya.”

Saya berpendapat: Yang benar di sini adalah bahwa para ulama itu berbeda pendapat. Namun pendapat yang lebih unggul adalah bahwa Ali bin Zaid tersebut lemah. Ini sesuai dengan pendapat Al-Hafizh dalam At-Taqrib. Ia lemah sebab hafalannya buruk, bukan karena persangkaan buruk terhadapnya. Sehingga manakala ada hadits pendukung maka ia akan diputuskan hasan atau shahih. Adapun hadits ini dari Abi Nadhrah tidak menyendiri periwayatannya, tetapi diikuti oleh jamaah (segolongan ulama hadits):

Pertama: Abu Salamah bahwa dia mendengar dari Abu Nadhrah.

Hadits ini dikeluarkan oleh Imam Ahmad (3/44) dan Ibnu Asakir (7/91/2). Abu Salamah disebut juga Abu Sa’id bin Zaid dan saya tidak mengenalnya. Namun yang jelas bahwa penyebutan ini hanyalah kekeliruan saja dari sebagian perawi. Sesungguhnya saya tidak menemukan seseorang yang diberi julukan Abu Salamah mengenakan nama itu, tidak juga nama Kuniyyah Ad-Daulabi. Yang lebih mendekati kebenaran adalah bahwa ia itu Ubbad bin Manshur An-Naji Al-Bashri Al-Qadhi. Dia memang dari jajaran ini. Termasuk perawi dari jajaran itu juga adalah Syu’bah bin Al-Hujjaj. Dialah yang meriwayatkan hadits ini dari Abu Salamah, jika hal ini benar, maka sanadnya adalah hasan dikaitkan dengan perawi sebelumnya, karena Ubbad sendiri di sini lemah dari segi hafalannya.

Kedua: Al-Mustamir bin Ar-Rayyan Al-Ayyadi: “Telah bercerita kepadaku Abu Nadhrah.”

Hadits ini dikeluarkan oleh Ath-Thayalisi (2158), Ahmad (3/46-47) dan Abu Ya’la dalam Musnad-nya (78/2, 83/1).

Al-Mustamir ini adalah tsiqah. Ia termasuk perawi Muslim. Demikian juga perawi-perawi yang lain. Sehingga hadits ini sanadnya shahih menurut syarat Muslim.

Ketiga: At-Tamiyyi: “Telah bercerita kepadaku Abu Nadhrah.” Hanya saya dia berkata:

“Jika dia melihatnya atau menyaksikannya atau mendengarkannya.” Mendengar itu Abu Sa’id berkata: “Aku suka bahwa aku tidak mendengarnya.” Dan Abu Nadhrah berkata juga: “Aku suka bahwa aku tidak mendengarnya.”

Hadits ini dikeluarkan oleh Ahmad (3/53): “Telah bercerita kepadaku Yahya dari At-Tamiyyi.”

Saya berpendapat: Hadits ini sanadnya shahih juga menurut syarat Muslim. Dan At-Tamiyyi, namanya adalah Sulaiman Ibnu Tharhan. Dia tsiqah dan dibuat hujjah oleh Asy-Syaikhain.

Keempat: Qatadah, dia mengatakan: “Aku dengar Abu Nadhrah: Dia menambahkan:

“Telah berkata kepadaku Abu Sa’id Al-Khudzri: “Tidak henti-hentinya kami ditimpa bala seminggu kami menahannya. Dan kami mengalami nasib buruk.”

Hadits itu dikeluarkan oleh Ath-Thayalisi (2151): “Telah bercerita kepadaku Syu’bah dari Qatadah.” Kemudian Imam Ahmad (3/92) dan Al-Baihaqi (10/90) dari dua jalan lain yang bersumber dari Syu’bah dan dalam suatu riwayatnya (3/84) yang memberitahukan: “Telah bercerita kepadaku Yazid bin Harun: Telah bercerita kepadaku Syu’bah dari Amer bin Murrah, dari Abi Al-Bakhtari, dari seorang lelaki dari Abu Sa’id Al-Khudzri secara marfu’. Syu’bah berkata: “Kemudian aku menceritakan hadits ini kepada Qatadah. Lalu dia berkata: “Apa ini?” Sementara Amer bin Murrah dari Abi Al-Bakhtari dari seorang lelaki dari Abu Sa’id memberitakan: “Telah bercerita kepadaku Abu Nadhrah.” Hanya saja dia berkata:

“Apabila dia menyaksikan atau mengetahuinya.”

Lalu Abu Sa’id berkata: “Kemudian dia melibatkan ke dalam hal ini. Aku berangkat kepada Mu’awiyah, lalu aku isi penuh kedua telinganya selanjutnya aku pulang. Syu’bah berkata: “Telah menceritakan kepadaku mengenai hadits ini empat orang dari Abu Nadhrah. Yaitu Qatadah, Abu Salamah, Al-Jariri dan seorang lelaki lain.”

Saya berpendapat: Hadits ini shahih sanadnya.

Hadits ini juga mempunyai jalan lain yang diriwayatkan oleh Ma’la bin Ziyad Al-Qurdusi dari Al-Hasan dari Abi Sa’id dengan lafazh:

“Manakala dia melihat atau menyaksikannya. Sesungguhnya ia tidak mendekatkan kepada ajal dan tidak menjauhkan daripada rezki, atau dia mengakatakan yang benar atau mengingat Yang Maha Agung.”

Hadits ini ditakhrij oleh Ahmad (3/50 dan 87) dan Abu Ya’la (88/1-2). Al-Hasan menjelaskan bahwa hadits ini sanadnya shahih.

Kemudian Imam Ahmad meriwayatkan (3/71) dari jalur Ali bin Zaid, dari Al-Hasan itu, tanpa ada tambahan.

Para perawi di jalur ini adalah tsiqat, hanya saja Al-Hasan dianggap mudallis (menutupi kecacatan hadits). Namun demikian tidak mengapa (“la ba’sa bih”) karena ada beberapa syahid (hadits pendukung).

Hadits itu juga dimuat oleh As-Suyuthi dalam Al-Jami’ Al-Kabir dari riwayat Ahmad, Abdullah bin Hamid dan Abi Ya’la serta Ath-Thabrani dalam Al-Kabir di samping itu disebutkan pula oleh Ibnu Hibban dan Al-Baihaqi dari Abu Sa’id dan Ibnu An-Najar dari Ibnu Abbas. Juga As-Suyuthi menampilkannya pula (1/293/1) dari Abu Ya’la dari Abu Sa’id dengan tambahan:

“Sesungguhnya ia tidak mendekatkan kepada ajal dan tidak pula menjauhkan dari rezki.”

Kemudian tambahan itu tidak ada dalam musnadnya, seperti sudah kami sebutkan tidak adanya hadits itu dalam kumpulan hadits-hadits At-Tirmidzi, Ibnu Majah dan Al-Mustadrak.

Selanjutnya dalam hadits mengisyaratkan larangan menyembunyikan kebenaran hanya karena takut kepada manusia, atau karena tamak terhadap kehidupan dunia. Maka setiap orang yang menyembunyikan kebenaran agar terhindar dari serangan orang lain terhadapnya berupa pukulan, kutukan atau terputusnya rezki serta hilangnya sikap hormat mereka kepadanya dan sebagainya, maka dia termasuk dalam larangan ini dan menyalahi Nabi e. Jika demikian keadaan orang yang menyembunyikan kebenaran sedang dia mengetahuinya, maka bagaimana pula dengan orang yang sengaja membiarkan kebatilan merusak agama dan aqidah mereka, hanya karena hendak menghindari tuduhan dan anggapan sesat dari orang lain terhadapnya. Ya Allah, semoga Engaku tetapkan kami dalam kebenaran. Dan hindarkan kami dari segala fitnah.


KHUTBAH YANG KOSONG (169)

KHUTBAH YANG KOSONG (169)

KHUTBAH YANG KOSONG

١٦۹ - كُلُّ خُطْبَةٍ لَيْسَ فِيْهَا تَشَهُّدٌ فَهِيَ كَالْيَدِ الْجَذْمَاءِ .

“Setiap khutbah yang di situ tidak ada tasyahud (pembacaan syahadat,) maka ia seperti tangan yang terputus.”

Hadits ini dikeluarkan oleh Abu Dawud (4841), Ibnu HIbban (1994), Al-Baihaqi (3/209),, Ahmad (2/302 dan 343) dan Al-Harbi dalam Gharibul- Hadits (5/82/1) dari beberapa jalur yang berasal dari Abdul Wahid bin Ziyad yang memberitakan: “Telah bercerita kepadaku ‘Ashim bin Khulaib dari ayahnya dari Abu Hurairah secara marfu’.

Kemudian Al-Baihaqi meriwayatkan dari Abu Al-Fadhl Ahmad bin Salamah: “Aku mendengar Muslim bin Al-Hujjaj berkata: “Tidak ada yang meriwayatkan hadits ini dari ‘Ashim bin Khulaib kecuali Abdul Wahid Ibnu Ziyad.” Maka saya berkata kepadanya: Telah menceritakan kepadakau Abu Hisham Ar-Rifa’i: “Telah bercerita kepadaku Ibnu Fudhail dari ‘Ashim itu.” Kemudian Muslim berkata: “Sesungguhnya Yahya bin Ma’in memperbincangkan mengenai Abi Hisyam dengan sesuatu yang diriwayatkannya dari Ibnu Fudhail.” Selanjutnya Al-Baihaqi berkomentar: “Abdul Wahid bin Ziyad adalah tsiqat. Ia termasuk orang-orang yang diterima riwayatnya meskipun menyendiri dalam meriwayatkan.”

Saya berpendapat: Dia memang tsiqat kecuali dalam haditsnya yang berasal dari A’masy, dimana masih ada pembahasan. Sementara itu Asy-Syaikhain juga memakainya sebagai hujjah. Sedang riwayat yang ini bukan dari A’masy, dan semua perawinya tsiqah, sehingga sanad hadits ini dapat dinilai shahih.

Hadits pendukung milik Abu Hisyam Ar-Rifa’i yang nama sebenarnya adalah Abu Muhammad bin Yazid bin Muhammad Al-Kufiyyi, tidaklah mengapa, sebab meskipun dia dinilai dha’if oleh sebagian imam, hal itu bukan karena adanya praduga yang melemahkan dirinya. Bahkan At-Tirmidzi (1/206) telah mentakhrij hadits itu darinya dan mengatakan: “Hadits itu hasan shahih gharib.”

(Faedah): Al-Manawi dalam Faidhul Qadir menjelaskan:

“Yang dimaksud dengan “tasyahud” di sini adalah membaca dua kalimat syahadat. Ini termasuk dalam bab mengucapkan sebagian atas keseluruhan seperti dalam “at-tahiyat”. Al-Qadhi berkata: “Asal tasyahud adalah membaca dua kalimah syahadat. Dinamakan tasyahud karena dalam tahiyyat mengandung dua kalimah syahadat tersebut. Kemudian disitu ditambahkan pujian dan penghormatan kepada Aallah Subhanahu Wata’ala.”

Saya berpendapat: Bahwa yang dimaksudkan dengan tasyahud dalam hadits ini hanyalah khutbah hajah yang telah diajarkan Rasulullah sallallahu alaihi wasallam kepada para sahabatnya:

“Sesungguhnya segala puji bagi Allah, kita memuji-Nya, memohon pertolongan kepada-Nya dan memohon ampun kepada-Nya. Kita berlindung dari Allah terhadap kejahatan diri kita dan dari keburukan perkataan kita. Barangsiapa yang telah ditunjukkan oleh Allah maka tidak ada yang menyesatkannya dan barangsiapa yang disesatkan-Nya maka tidak ada yang menunjukkannya. Aku bersaksi bahwa sesungguhnya tidak ada Tuhan selain Allah Yang Maha Esa, tidak ada sekutu bagi-Nya dan aku bersaksi bahwa sesungguhnya Muhammad adalah hamba dan utusan-Nya.”

Alasan saya mengatakan hal ini adalah hadits Jabir dengan lafazh:

“Adalah Rasulullah r berdiri berkhutbah kemudian memuji kepada Allah dan menyangjung-Nya dengan sesuatu yang memang sesuatu yang sepatutnya milik Allah. Dan beliau bersabda: “Barangsiapa yang ditunjukkan Allah maka tidak ada yang menyesatkannya dan barangsiapa yang Dia sesatkan tidak ada yang menunjukkannya. Sesungguhnya sebaik-baik pembicaraan adalah Kitabullah…” (Al-Hadits)

Dalam lain riwayat yang juga dari Jabir dengan lafazh:

“Beliau Rasulullah dalam khutbahnya, setelah membaca tasyahud berkata: “Sesungguhnya sebaik-baik pembicaraan adalah Kitabullah…”

Hadits ini diriwayatkan oleh Imam Ahmad dan lainnya.

Hadits ini mengisyaratkan bahwa apa yang ada pada lafazh awal sebelum “Sesungguhna sebaik-baik pembicaraan…” adalah tasyahud. Dalam hal ini meskipun tidak disebutkan secara jelas, telah diisyaratkan dengan bunyi hadits tersebut: “Kemudian dia memuji Allah dan menyanjug-Nya.” Telah dijelaskan bahwa hadits-hadits lain mengenai mengenai khutbah bahwa sesungguhnya memuji kepada Allah I telah memuat syahadatain. Oleh karenanya dapat kita katakan bahwa tasyahud dalam hadits ini adalah mengisyaratkan kepada tasyahud yang terdapat dalam khutbah hajjah tersebut. Ini sesuai dengan lafazh kedua dalam hadits Jabir yang mengisyaratkan hal itu. Bahkan mengenai hal ini juga telah saya bicarakan dalam “Khutbatul Hajjah” (hal. 32 Cet. Al-Maktab Al-Islami). Silahkan periksa!

Sabda Nabi r “seperti tangan orang kusta” yakni terpotong. Kusta berarti cepat terpotong. Artinya bahwa setiap khutbah yang di dalamnya tidak memuat pujian dan sanjungan kepada Allah subhanahu wata’ala adalah seperti tangan yang terputus, dalam arti tidak berfungsi sama sekali. Demikian menurut Manawi.

Saya berpendapat: Agaknya inilah minimal yang menyebabkan tidak adanya hasil atau kesan dari ceramah atau pelajaran-pelajaran yang disampaikan kepada siswa, yaitu karena dalam menyampaikannya tidak dibuka dengan tasyahud tersebut. Padahal ini telah diajarkan oleh Nabi r kepada para sahabatnya, sebagaimana telah saya jelaskan. Jadi hadits ini memperingatkan kepada para penceramah agar menyertakan hal yang telah mereka lengahkan itu.

(Peringatan): As-Suyuthi dalam Al-Jamiush-Saghir menyandarkan hadits ini kepada Abu Dawud saja. Sedangkan dalam Al-kabir Al-Askari dan Al-Hilyah dan Al-Baihaqi dalam As-Sunan menyebutkan tambahan. Namun At-Tirmdzi, Ahmad dan Al-Harbi justru menafikannya. Adapun saya sendiri tidak melihatnya dalam daftar Al-Hilyah karya Al-Ghumari. Wallahu a’lam.


ADAB-ADAB DALAM MAJELIS (170 - 171)

ADAB-ADAB DALAM MAJELIS (170 - 171)

ADAB-ADAB DALAM MAJELIS

١٧٠ - إِذَا قُلْتَ لِلنَّاسِ أَنْصِتُوْا وَهُمْ يَتَكَلَّمُوْنَ فَقَدْ أَلْغَيْتَ عَلَى نَفْسِكْ

“Manakala engaku berkata kepada manusia, “Diamlah!” Sedangkan mereka tengah berbicara maka sesungguhnya engkau telah berdosa atas dirimu sendiri.”

Hadits ini diriwayatkan oleh Imam Ahmad (2/318): “Telah bercerita kepadaku Abdurrazaq bin Humam; “Telah bercerita kepadaku Mu’ammar, dari Humam dari Abu Hurairah yang menceritakan: “Telah bersabda Rasulullah r…” Saya menemukan kemudian dia menyebutkan beberapa hadits, salah satunya hadits ini.

Hadits ini shahih sanadnya menurut syarat Asy-Syaikhain.

Asy-Syaikhain telah mentakhrij hadits ini dalam Ash-Shahihain dari jalur Sa’id bin Al-Musayyab yang berasal dari Abi Hurairah secara marfu’ dengan lafazh:

“Manakala kamu berkata kepada kawan kamu “Diamlah!” pada hari Jum’at, sedangkan imam berkhutbah, maka sesungguhnya kamu berdosa.”

Demikian pula hadits itu ditakhrij oleh Imam Muslim dan lainnya dari jalur lain yang berasal dari Abi Hurairah seperti telah saya jelaskan dalam Irwa Al-Ghalil (no. 612).

Yang jelas hadits ini adalah hadits lain yang diriwayatkan oleh Hamam –dia adalah Ibnu Munabbah- saudara Wahab, dari Abu Hurairah, bukan hadits yang diriwayatkan oleh Sa’id dan orang yang telah saya isyaratkan. Wallahu a’lam.

Hadits ini tidak ditulis oleh As-Suyuthi dalam Al-Jami’ Al-Kabir. Maka segera ambillah suatu faedah yang berharga yang tidak engkau temukan di tempat lain. Wallahu a’lam.

Kata al-ghaita artinya kamu berkata sia-sia atau perkataan yang tidak sepatutnya. Ar-Raghib Al-Ashbihani dalam Al-Mufradat berkata:

“Kata-kata “lagha” adalah kata-kata yang tidak semestinya dibiasakan. Inilah yang berlaku. Dan kata-kata lagha itu seperti kicauan burung saja layaknya. Abu Ubaidah mengatakan: “Lagha itu tidak ubahnya seperti aib.” Dan mereka melantunkan syair:

“…Dari kesia-siaan dan kata-kata yang kotor.”

Dikatakan bahwa setiap perkataan yang keji adalah sia-sia (lagha).

Saya berpendapat: Hadits ini memberikan peringatan agar menghindari perangai yang buruk dalam suatu majelis pertemuan. Antara lain janganlah memotong pembicaraan orang lain, tetapi harus diam menunggu hingga pembicaraan mereka selesai, sekalipun dia orang terkemuka. Kemudian dia baru berbicara jika sampai pada gilirannya. Dengan cara ini pembicaraan akan lebih bermanfaat daripada pembicaraan yang tumpang tindih. Apalagi jika yang dibahas adalah soal agama. Tetapi sayang cara seperti ini tidak banyak dilakukan oleh para peserta majelis saat ini, disebabkan hanya untuk menarik perhatian saja. Semoga Allah I mendidik dengan adab Nabi-Nya r.

١٧١ - كَانَ صَلَّى اللهُ عَلَيْهِ وَسَلَّمَ يَخْرُجُ يَوْمَ الْفِطْرِ فَيُكَبِّرُ حَتّٰى يَأْتِيَ الْمُصَلَّى وَحَتّٰى يَقْضِيَ الصَّلاَةَ فَإِذَا قَضَى الصَّلاّةَ قَطَعَ التَّكْبِيْرَ

“Adalah Rasulullah r keluar pada hari raya fitri, maka dia membaca takbir hingga sampai di mushalla dan hingga sampai selesai shalat. Kemudian manakala shalat telah usai beliau menghentikan takbir.”

Hadits ini dikeluarkan oleh Ibnu Abi Syaibah dalam Al-Mushannaf (2/1/2): “Telah bercerita kepadaku Yazid bin Harun dari Ibnu Abi Dzi’bi dari Az-Zuhri yang menjelaskan:

“Sesungguhnya Rasulullah r adalah…” (Al Hadits).

Dari segi ini Al-Mahamili mentakhrij hadits tersebut dalam Kitabu Shalati ‘Idain (juz II hal. 142, cet. II).

Saya berpendapat: Hadits ini sanadnya hasan. Kalaupun mursal (perawinya gugur di sanad terakhir), ia masih memiliki syahid yang menguatkannya. Hadits ini juga telah ditakhrij oleh Al-Baihaqi (3/279) dari jalur Abdullah bin Umar berasal dari Nafi’ dari Abdullah bin Umar yang mengisahkan:

“Sesungguhnya Rasulullah r keluar pada dua hari raya bersama Fadhal bin Abbas, Abdullah, Abbas, Ali, Ja’far, Al-Hasan, Al-Husain, Usamah bin Zaid, Zaid bin Haritsah dan Aiman bin Ummu Aiman radiallahu anhum dengan suara keras membaca tahlil dan takbir. Kemudian beliau jalan kaki hingga sampai di mushallah dan manakal selesai beliau berjalan hingga sampai ke rumahnya.”

Saya menilai: Semua perawi hadits ini adalah tsiqah, yakni para perawi Muslim. Kecuali Abdullah bin Umar. Dia adalah Al-Umari Al-Mukabbiri. Adz-Dzahabi mengomentarinya: “Dia terpercaya namun dalam segi hafalannya ada yang kurang.”

Saya berpendapat: Hadits seperti ini patut dijadikan pendukung. Sebab kedha’ifannya tidak muncul karena tuduhan salah terhadap dirinya, tetapi hanya dari segi hafalannya. Sehingga kedha’ifannya adalah sedikit dan bisa menjadi syahid yang kuat bagi hadits mursal Az-Zuhri, hingga demikian hadits tersebut bisa menjadi shahih sesuai dengan kaidah yang berlaku.

Kemudian hadits tersebut juga mempunyai jalur lain yang berasal dari Ibnu Umar, diriwayatkan dari jalur Az-Zuhri: “Telah mengabarkan kepadaku Salim bin Abdullah bahwa Abdullah bin Umar mengabarkan kepadanya dan ini tampaknya mursal.”

Hanya saja penyandaran kepada Az-Zuhri dinilai sangat lemah sebagaimana telah saya terangkan dalam Irwa Al-Ghalil (643). Sedangkan yang semisal dengan itu tidak perlu dijadikan pendukung. Oleh karenanya khusus untuk hadits itu saya jelaskan keberadaannya di sini.

Sesungguhnya hadits itu telah sah bila dari jalur Nafi’ yang berasal dari Ibnu Umar dengan mauquf (beritanya berhenti pada sahabat) dan tidak saling menafikan antara hadits itu dengan hadits marfu’ (disandarkan kepada Nabi sallallahu alaihi wasallam karena perbedaan orang yang mentakhrij). Jadi menurut saya, hadits ini shahih secara marfu’ dan mauquf. Adapun lafazh mauqufnya adalah:

“Beliau mengeraskan bacaan takbir pada hari raya fitri manakala pergi ke mushalla hingga imam keluar. Kemudian dia berakhir dengan takbirnya.”

Hadits ini telah ditakhrij oleh Al-Fariyabi dalam kitab Ahkamul ‘Idain (Q. 129.1) dengan sanad shahih. Juga hadits ini telah diriwayatkan oleh Ad-Daruqtuhni (180) dan lainnya dengan tambahan:

( ويوم اﻷضحى ) “dan hari raya Adha”.

Sanad hadits ini adalah jayyid.

Hadits tersebut menununjukkan disyariatkannya apa yang telah dilakukan oleh kaum muslim, yaitu takbir dengan keras di jalan menuju ke tempat shalat. Namun sebagian besar dari mereka melakukannya dengan cara seenaknya seolah meremehkan sunnah ini, sehingga sunnah ini nyaris menjadi cerita belaka. Hal ini terjadi karena lemahnya semangat beragama dank arena adanya perasaan malu untuk mengamalkan sunnah secara terbuka. Yang sangat disesalkan seolah tugas mereka itu hanya sebatas memberi pelajaran secara formal tentang segala yang perlu diketahui. Akan tetapi dalam pada itu, hal-hal yang perlu diketahui seperti sunnah tersebut kurang diperhatikan, bahkan mereka berasumsi bahwa pembatasan maupun peringatan yang berbentuk ucapan atau perbuatan merupakan persoalan sepele yang tidak memerlukan dukungan usaha pendidikan baik yang berbentuk teori maupun praktek.

Perlu diingatkan disini bahwa mengeraskan takbir tidak diperintahkan adanya paduan suara, sebagaimana yang dilakukan oleh sebagian orang. Demikian pula pada tiap-tiap dzikir baik yang dianjurkan mengeraskan suara atau tidak, maka tidak diperintahkan untuk memadukan suara. Seperti halnya adzan untuk jamaah yang terkenal di Damsyiq adzan al-juq dan masih banyak lagi. Karena paduan itu kadang justru menyebabkan terputusnya kalmat atau jumlah di tempat mana kita tidak boleh waqaf (berhenti) di situ. Seperti kata “La ilaaha” dalam tahlil seringkali kita dengar.

Jadi kita harus memperhatikan peringatan ini dan selalu mengingat sabda Nabi r. Sebaik-baik petunjuk adalah petunjuk Muhammad.


KEINGINAN ORANG KAFIR MENEBUS NERAKA (172)

KEINGINAN ORANG KAFIR MENEBUS NERAKA (172)

KEINGINAN ORANG KAFIR

MENEBUS NERAKA

١٧٢ - يَقُوْلُ اللهِ لأَِهْوَنِ أَهْلِ النَّارِ عَذَابَا ( يَوْمَ الْقِيَامَةُ ) ( ياَ اِبْنُ آدَمُ كَيْفَ وَجَدْتَ مَضْجَعَكَ فَيَقُوْلُ شَرُّ مَضْجَعٍ . فَيُقَالُ لَهُ ) لَوْ كَانَتْ لَكَ الدُّنْيَا وَمَا فِيْهَا أَكُنْتَ مُفْتَدِيًا بِهَا فَيَقُوْلُ نَعَمْ . فَيَقُوْلُ ( كَذَبْتَ ) قَدْ أَرَدْتُ مِنْكَ أَهْوَنَ ِمنْ هٰذَا وَأَنْتَ فِي صُلْبِ ( وَفِي رِوَايَةِ فِي ظَهْرِ ) آدَمُ أَنْ لاَ تُشْرِكُ ( بِي شَيْئًا ) ( وَلاَ أُدْخِلُكَ النَّارَ ) فَأَبَيْتَ إِلاَّ الشِّرْكَ . فَيُؤْمَرُ بِهِ إِلَى النَّارُ .

“Allah berkata kepada penduduk neraka yang paling ringan siksaannya (pada hari kiamat). (“Wahai anak Adam bagaimana kamu mendapatkan pembaringanmu?” Dia menjawab: “Adalah seburuk-buruk tempat pembaringan.” Kemudian dikatakan kepadanya, “Apabila kamu memiliki dunia dan apa-apa di dalamnya apakah kamu akan menebus dengannya?” Lalu penduduk neraka menjawab; “Ya.” Kemudian Allah berkata: “(Kamu berdusta) Aku telah menginginkan darimu lebih ringan daripada ini, dimana kamu dalam tulang rusuk (dalam suatu riwayat punggung) Adam agar kamu tidak menyekutukan (Aku dengan sesuatu); (dan aku tidak akan memasukkanmu ke dalam neraka): lalu kamu tidak mau melainkan syirik.” Kemudian orang itu diperintahkan ke neraka).”

Hadits ini diriwayatkan oleh Al-Bukhari (2/333 dan 4/239, 242), Imam Muslim (8/134-135), Ahmad (3/127-129), Abu Awanah dan Ibnu HIbban dalam Shahih keduanya, seperti juga yang dimuat dalam Al-Jami’ Al-Kabir (3/95/1) dari jalur Abi Imran Al-Jauni, sedang susunan kalimatnya adalah menurut Muslim dan Qatadah. Keduanya berasal dari Anas yang diperoleh langsung dari Nabi r.

Hadits ini juga mempunyai jalur ketiga, yaitu dari Tsabit yang juga dari Anas dengan bunyi serupa.

Al-Hafizh dalam Al-Fath (6/349) telah menyandarkan hadits ini kepada Imam Muslim dan An-Nasa’i. Sedangkan saya tidak melihat hadits itu ada pada Imam Muslim. Sedang pada Imam An-Nasa’i yang jelas dalam As-Sunan Al-Kubra adalah kepunyaannya. Wallahu a’lam.

Bunyi hadits: ( فيقوْل كذبت ) “Kemudian dia berkata: “Kamu berdusta.” Dalam hal ini An-Nawawi menjelaskan:

“Artinya jika Aku kembalikan kamu ke dunia dimana kamu akan menebus karena meminta yang lebih ringan dari itu maka kamu tidak mau.”

Ini semakna dengan firman Allah subhanahu wata’ala:

وَلَوْ رُدُّوا لَعَادُوا لِمَا نُهُوا عَنْهُ وَإِنَّهُمْ لَكَاذِبُونَ

“Sekiranya mereka dikembalikan ke dunia, tentulah mereka kembali kepada apa yang mereka telah dilarang mengerjakannya. Dan sesungguhnya mereka itu adalah pendusta-pendusta belaka.” (QS Al-An’am : 28)

Jadi makna hadits juga sesuai dengan firman Allah subhanahu wata’ala:

لَوْ أَنَّ لَهُمْ مَا فِي الأرْضِ جَمِيعًا وَمِثْلَهُ مَعَهُ لافْتَدَوْا بِهِ

“sekiranya mereka mempunyai semua (kekayaan) yang ada di bumi dan (ditambah) sebanyak isi bumi itu lagi besertanya, niscaya mereka akan menebus dirinya dengan kekayaan itu.” (QS Ar-Ra’d : 18)

Bunyi hadits ( قَدأَرَدْتُ مِنْكَ ) “Sungguh aku menginginkan darimu”, yakni aku menghendaki kamu. Kata iradah dalam agama adalah mencakup kehendak yang baik maupun yang buruk, bahkan petunjuk atau kesesatan. Sebagaimana disinggung dalam firman Allah subhanahu wata’ala:

فَمَنْ يُرِدِ اللَّهُ أَنْ يَهدِيَهُ يَشْرَحْ صَدْرَهُ لِلإسْلامِ وَمَنْ يُرِدْ أَنْ يُضِلَّهُ يَجْعَلْ صَدْرَهُ ضَيِّقًا حَرَجًا كَأَنَّمَا يَصَّعَّدُ فِي السَّمَاءِ

“Barang siapa yang Allah menghendaki akan memberikan kepadanya petunjuk, niscaya Dia melapangkan dadanya untuk (memeluk agama) Islam. Dan barang siapa yang dikehendaki Allah kesesatannya, niscaya Allah menjadikan dadanya sesak lagi sempit, seolah-olah ia sedang mendaki ke langit..” (QS Al-An’am : 125)

Jadi “kehendak” disini berbeda. Terkadang kata “kehendak” itu dimaksudkan keinginan atau kerelaan. Ini seperti yang termaktub dalam firman Allah subhanahu wata’ala:

فَمَنْ شَاءَ فَلْيُؤْمِنْ وَمَنْ شَاءَ فَلْيَكْفُرْ

“Maka barangsiapa yang ingin (beriman) hendaklah ia beriman, dan barang siapa yang ingin (kafir) biarlah ia kafir.” (QS Al-Kahfi : 29).

Nampak sekali bahwa Allah menghendaki dari hamba-Nya sesuatu yang disuakai-Nya atau tidak Dia sukai. Iradah ini oleh Ibnu Qayyim disebut Iradah Al-Kauniyyah merujuk pada firman Allah subhanahu wata’ala:

إِنَّمَا أَمْرُهُ إِذَا أَرَادَ شَيْئًا أَنْ يَقُولَ لَهُ كُنْ فَيَكُونُ

“Sesungguhnya perintah-Nya apabila Dia menghendaki sesuatu hanyalah berkata kepadanya: "Jadilah!" maka terjadilah ia.” (QS Yasin : 82)

Kemudian iradah lain yang bermaknakan rela, dinamakan dengan “Iradah Asy-Syar’iyah”. Orang yang memahami pembagian iradah ini akan dapat menyibakkan kemusykilan-kemusykilan tentang qadha dan qadar serta terselamatkan dari pendapat kaum Jabariyah maupun Mi’tazilah. Hal ini juga telah dijelaskan dalam kitab Syifa-ul Alil Fi Al-Qadha wa Al-Qadar wa Al-Himah wa At-Ta’lil karya Ibnu Qayyim.

Bunyi hadits ( وَأَنْتَ فِى الصُّلْبِ آدَمُ ) “Dimana kamu dalam tulang rusuk Adam”. Al-Qadhi Iyadh menerangkan: “Ini mengisyaratkan kepada firman Allah subhanahu wata’ala:

وَإِذْ أَخَذَ رَبُّكَ مِنْ بَنِي آدَمَ مِنْ ظُهُورِهِمْ ذُرِّيَّتَهُمْ

“Dan (ingatlah), ketika Tuhanmu mengeluarkan keturunan anak-anak Adam dari sulbi mereka.” (QS Al-A’raf : 172)

Perjanjian ini telah Allah tetapkan sejak mereka masih dalam sulbi (tulang punggung) Adam. Barangsiapa yang memenuhi perjanjiannya setelah keberadaannya di dunia, maka dia mukmin dan barangsiapa tidak memenuhi perjanjiannya, berarti dia kafir. Jadi maksud hadits ini adalah: “Aku menghendaki dari kamu ketika Aku mengambil perjanjian, namun kamu menolak manakala Aku telah keluarkan kamu ke dunia, kamu syirik.” Demikian Al-Hafizh menyebutkan dalam Al-Fath.


ISTERI YANG MENYAKITKAN SUAMI DAN DOA BIDADARI (173)

ISTERI YANG MENYAKITKAN SUAMI DAN DOA BIDADARI (173)

ISTERI YANG MENYAKITKAN SUAMI

DAN DOA BIDADARI

١٧٣ - لاَ تُؤْذِي امْرَأَةُ زَوْجَهَا فِي الدُّنْيَا إِلاَّ قَالَتْ زَوْجَتُهُ مِنْ الْحُوْرِ الْعِيْنِ لاَ تُؤْذِيْهِ قَاتَلَكَ اللهُ فَإِنَّمَا هُوَ عِنْدَكَ دَخِيْلٌ يُوْشِكُ أَنْ يُفَارِقَكَ إِلَيْنَا .

“Jika seorang isteri menyakiti suaminya di dunia, niscaya isterinya yang bidadari berkata: “Janganlah kamu menyakitinya, semoga Allah memerangimu. Sesungguhnya dia di sisimu hanyalah orang yang mampir. Sebentar lagi dia akan menceraikan kamu untuk berpulang kepadaku.”

Hadits ini ditakhrij oleh At-Tarmidzi (2/208 dalam Sayarah At-Tuhfah). Ibnu Majah (6/146), Ahmad (5/242), Abu Abdullah Al-Qaththani dalam Hadithi An Al-Hasan bin ‘Urfah (Q. 145/I), Al-Haitsam bin Kulaib dalam Musnad-nya (167/I), Abu Al-Abbas Al-Asham dalam Majlisani Minal Amali (Q. 3/I) dan Abu Nu’aim dalam Sifatul Jannah (14/2) dari beberapa jalur yang berasal dari Ismail bin Iyasy, dari Bahir bin Sa’ad, dari Mu’az bin Jabal yang memperoleh dari Nabi sallallahu alaihi wasallam. Selanjutnya At-Tirmidzi berkomentar: “Hadits ini gharib. Kami tidak menemukannya kecuali dari jalur ini. Dan periwayatan Ismail bin Iyasy dari orang-orang Syam adalah lebih tepat. Dia mempunyai beberapa hadits mugnkar dari orang-orang Hijaz dan Iraq.”

Saya mengetahui dia dinilai tsiqah oleh Ahmad, Ibnu Ma’in, Al-Bukhari dan lain-lain dalam riwayat yang diperolehnya dari orang-orang Syam, termasuk riwayat ini. Sesungguhnya Bahir Bin Sa’ad adalah orang Syam dan tsiqah. Demikian pula perawi-perawi yang lain. Jadi sanad hadits ini adalah shahih. Dan saya tidak tahu mengapa At-Tirmdizi menilai hadits ini gharib dan tidak menganggapnya minimal hasan.

Kemudian saya melihat Al-Mundziri dalam At-Targhib (3/78) menukil dari At-Tirmidzi, bahwa dia berkomentar: “Hadits ini hasan.”

Saya katakan: Demikian pula dalam Nuskhah Bulaq dari At-Tirmdizi (I/220), mungkin inilah minimal yang dikatakan.

Kata ( دخيل ) yakni tamu. Jadi dia (suami) itu adalah tamu bagi kamu. Pada hakikatnya kamu tidak memilikinya. Justru akulah yang memilikinya. Sebentar lagi dia akan meninggalkan kamu dan menemui aku.

Kata ( يوشك ) berarti hamper saja atau sebentar lagi.

Hadits ini, sebagaimana yang telah kita lihat, adalah merupakan peringatan bagi para isteri yang menyakiti suaminya.


SEHAT ITU LEBIH BAIK DARIPADA KEKAYAAN (174)

SEHAT ITU LEBIH BAIK DARIPADA KEKAYAAN (174)

SEHAT ITU LEBIH BAIK

DARIPADA KEKAYAAN

١٧٤ - لاَ بَأْسَ باِلْغِنىَ لِمَنِ اتَّقَى وَالصِّحَّةُ لِمَنِ اتَّقَى خَيْرَ مِنَ الْغِنَى وَطِيْبُ النَّفْسِ مِنَ النَّعِيْمِ

“Tidak mengapa dengan kekayaan bagi orang yang bertaqwa. Kesehatan bagi orang yang bertaqwa adalah lebih baik daripada kekayaan. Hati yang tentram adalah adalah termasuk dari kenikmatan.”

Hadits ini telah ditakhrij oleh Ibnu Majah (1241), Al-Hakim (2/3), Ahmad (5/272 dan 381) dari jalur Abdullah bin Sulaiman bin Abi Salamah bahwa dia mendengar Mu’adz bin Abdullah bin Khubaib dari ayahnya dari pamannya yang mengisahkan:

كُنَّا فِى مَجْلِسٍ فَجَاءَ النَّبِيُّ صَلَّى اللهُ عَلَيْهِ وَسَلَّمَ وَعَلَى رَأْسِهِ اَثَرُمَاءٍ فَقَالَ لَهُ بَعْضُنَا : نَرَاكَ الْيَوْمَ طَيَّبَ النَّفْسِ فَقَالَ : أَجَلْ ، وَ الْحَمْدُ اللهِ ثُمَّ اَفَاضَ الْقَوْمُ فِى الذِّكْرِ الْغِنٰى

“Kami berada dalam suatu majelis. Kemudian Nabi sallallahu alaihi wasallam datang sedang di atas kepalanya ada bekas air. Maka sebagian kami berkata kepadanya: “Kami melihat engkau hari ini bersenang hati.” Lalu beliau bersabda: “Ya. Segala puji bagi Allah.” Kemudian suatu kaum telah membesar-besarkan dalam menyebut tentang kekayaan.”

Al-Hakim menilai: “Hadits ini sanadnya shahih.” Sahabat yang tidak disebutkan namanya di situ adalah Yasar bin Abdullah Al-Jahami. Hadits ini telah disepakati oleh Adz-Dzahabi.

Saya berpendapat: Hadits ini adalah sebagaimana yang keduanya katakan. Sunggu perawinya adalah tsiqah semua.

Al-Bushairi dalam Az-Zawa’id menegaskan: “Hadits ini sanadnya shahih dan perawi-perawinya adalah tsiqah.”


MINUM SAMBIL BERDIRI (175 - 177)

MINUM SAMBIL BERDIRI (175 - 177)

MINUM SAMBIL BERDIRI

١٧٥ - لاَ يَشْرَبَنَّ أَحَدٌ مِنْكُمْ قَائِمًا

“Sungguh janganlah salah seorang dari kamu minum sambil berdiri.”

Hadits ini diriwayatkan oleh Imam Muslim (6/110-111) dari Umar bin Hamzah: “Telah bercerita kepadaku Abu Ghithan Murri, bahwa sesungguhnya dia mendengar Abu Hurairah berkata: “Telah bersabda Rasulullah e…, kemudian dia menyebutkan hadits itu dan menambahkan:

“Barangsiapa yang lupa maka hendaklah memuntahkannya.”

Saya katakan: Umar di sini, meskipun telah dibuat hujjah oleh Imam Muslim, namun dinilai lemah oleh Imam Ahmad, Ibnu Ma’in, An-Nasa’i dan lain-lainnya. Oleh karena itu Al-Hafizh dalam At-Taqrib mengatakan:”Ini Dha’if”. Tetapi shahih dengan lafazh lain. Oleh karena itu saya memberlakukannya di sini tanpa tambahan tersebut. Sesungguhnya hadits ini juga diriwayatkan oleh Abu Ziyad Ath-Thihani, dia berkata: “Aku mendengar Abu Hurairah menuturkan:

عَنِ النَّبِيِّ صَلَّى اللهُ عَلَيْهِ وَسّلَّمَ أَنَّهُ رَأٰٰى رَجُلاً يَشْرَبُ قَا ءِمًا فَقَالَ لَهُ : قِهْ ، قَالَ : لِمَهْ ؟ قَالَ : أَيَسُرُّكَ أَنْ يَشْرَبَ مَعَكَ الْهِرُّ ؟ قَالَ : لاَ ، قَالَ : فَاِنَّهُ قَدْ شَرَبَ مَعَكَ مَنْ هُوَ شَرُّ مِنْهُ ! أَالشَّيْطَانُ !!

“Dari Nabi e, bahwa sesungguhnya beliau melihat seorang lelaki minum dengan berdiri. Kemudian beliau bersabda kepadanya, “Muntahkanlah!” Orang itu bertanya: “Mengapa?”Beliau bersabda: “Apakah kamu suka jika minum bersama dengan kucing?” Orang lelaki itu menjawab: “Tidak.” Dia bersabda lagi: “Sesungguhnya telah minum bersamamu sesuatu yang lebih buruk daripada itu, yaitu setan.”

Hadits ini telah ditakhrij oleh Imam Ahmad (7990), Ad-Darimi (2/121), Ath-Thahawi dalam Musykilul-Atsar (3/19) dari Syu’bah dari Abu Ziyad.

Hadits ini shahih sanadnya. Para perawinya tsiqah, yakni para perawi Asy-Syaikhain, kecuali Abu Ziyad. Dalam hal ini Ibnu Ma’in megnatakan: “Ia seorang syaikh yang bagus haditsnya,” seperti keterangan dalam Al-Jarh wat-Ta’dil (4/2/373). Karena itu perkataan Adz-Dzahabi “tidak dikenal”, adalah termasuk sesuatu yang tidak perlu diperhatikan, khususnya setelah dua imam tersebut menilainya tsiqah.

Hadits ini juga muncul dengan lafazh lain, yaitu:

١٧٦ - لَوْ يَعْلَمَ الَّذِي يَشْرَبُ وَهَوَ قَائِمٌ مَا فِي بَطْنِهِ لاَسْتَقَاءَ .

“Jikalau orang yang minum sambil berdiri itu mengetahui apa yang ada dalam perutnya, tentu dia akan memuntahkannya.”

Hadits ini ditakhrij oleh Imam Ahmad (7790 dan 7796) dari Az-Zuhri dari seorang lelaki dari A’masy, dari Abi Shalih, yang ini juga dari Abu Hurairah yang menuturkan: “Telah bersabda Rasulullah e…” Kemudian Ath-Thahawi juga meriwayatkannya dalam Musykilul Atsar (3/18) dari Al-A’masy dengan menambahkan:

“Sampai tibalah Ali bin Abi Thalib, lalu dia berdiri kemudian minum sambil berdiri.”

Saya berpendapat: Sanad yang kedua ini shahih. Perawinya adalah Asy-Syaikhain. Dan dalam sanad yang pertama terdapat lelaki yang tidak disebutkan. Jika dia bukan Al-A’masy, maka akan menguatkan hadits tersebut. Namun jika dia adalah A’masy, maka hadits itu juga tidak cela, sebagaimana telah jelas. Dan dalam Majma az-Zawaid (79/5) disebutkan: “Hadits ini telah diriwayatkan oleh Imam Ahmad dengan dua sanad dan diriwayatkan oleh Bazzar. Salah satu dari dua sanad Ahmad tersebut, para perawinya adalah perawi-perawi yang shahih.

Sesungguhnya hadits ini mengandung suatu larangan yang sangat halus terhadap perilaku minum sambil berdiri. Larangan yang jelas mengenai hal ini telah datang dari hadits Anas t, yaitu:

١٧٧ - نَهٰى ( وَفِي لَفَظٍ زَجَرَ ) عَنَ الشُّرْبِ قَائِمَا

“Nabi e melarang (dalam suatu riwayat mencela) terhadap minum dengan berdiri.”

Hadits ini ditakhrij oleh Imam Muslim (juz I hal. 110), Abu Dawud (no. 3717), At-Tirmidzi (3/117), Ad-Darimi (2/120-121), Ibnu Majah (2/338), Ath-Thahawi dalam Syarh Al-Ma’ani (2/357) dan Al-Musykil (3/18), (2/332), Ahmad (3/118, 131, 147,199, 214, 250, 277, 291), dan Abu Ya’la (156/2, 158/2, 159/2) serta Adh-Dhiya’ dalam Al-Mukhtarah (205/2) dari jalur Qatadah berasal dari Anas secara marfu’. Dua orang terakhir ini menambahkan kalimat: “dan makan sambil berdiri.” Dalam sanad keduanya ada Makhtar Al-Waraq, dia dha’if dan sungguh diperselisihkan. Kemudian dalam riwayat Muslim dan lainnya terdapat lafazh:

“Qatadah berkata, “Kemudian kami berkata: “Kalau makan?” Beliau bersabda: “Itu lebih buruk dan lebih keji.”

Saya berpendapat: Riwayat keduanya dalah mudarrajah (disadur dari sesuatu yang bukan hadits namun diasumsikan hadits). Dalam hal ini Qatadah mempunyai dua sanad lain:

Pertama: Dia meriwayatkan hadits itu dari Abi Isa Al-Aswari yang berasal dari Abi Sa’id Al-Khudzri dengan lafazh kedua hadits itu ditakhrij oleh Imam Muslim dan Ath-Thahawi.

Kemudian ia juga meriwayatkannya dari Abu Muslim Al-Judzami berasal dari Al-Jarul bin Al-Alla’ra.

Hadits tersebut ditakhrij oleh Ath-Thahawi dan At-Tirmidzi. At-Tirmidzi mengatakan: “Hadits ini hasan gharib.”

Hadits ini juga memiliki syahid (hadits pendukung) yaitu hadits Abu Hurairah yang serupa dengan itu.

Hadits itu ditakhrij oleh Imam Ahmad (2/327) dan Ath-Thahawi, sedang nilai sanadnya adalah shahih.

Hadits itu juga memiliki syahid lain dari hadits Jabir yang serupa, ditakhrij oleh Abu ‘Urwabah Al-Harani dalam Hadits Al-Juzurin (1/51) dengan sanad shahih.

Kejelasan larangan dalam hadits-hadits tersebut menunjukkan diharamkannya minum dengan berdiri tanpa udzur. Namun banyak pula hadits lain yang menunjukkan bahwa Nabi e juga pernah minum sambil berdiri. Karena itu akibatnya para alim ulama berbeda pendapat dalam menyatukan hadits-hadits itu. Ulama kebanyakan berpendapat bahwa larangan itu Li at-Tanzih (makruh). Sedangkan perintah untuk memuntahkan adalah Sunnah. Sementara itu Ibnu Hazem berbeda dengan mereka. Dia berpendapat, bahwa larangan itu menunjukkan haram. Agaknya pendapat inilah yang lebih mendekati kebenaran. Karena bila untuk sekedari ‘tanzih” tidak perlu menggunakan kata “zijirun” (tercela), dan tidak akan diperintahkan untuk memuntahkan, sebab perintah memuntahkan di situ adalah sesuatu yang sulit bagi seseorang untuk melakukannya, sehingga tidak mungkin syariat membebankan sesuatu yang seberat itu hanya untuk perkara yang sekedar sunnah. Demikian pula hadits itu juga berbunyi “Sesungguhnya setan telah minum bersamamu.” Ini adalah suatu larangan atau peringatan keras agar tidak minum dengan berdiri. Jadi tidak tepat jika peringatan itu hanya diberikan untuk perkara meninggalkan sunnah saja.

Sedangkan hadits-hadits yang menerangkan minum dengan berdiri adalah mungkin karena ada udzur seperti tempat yang sempit atau karena tempat airnya tergantung. Karena memang ada hadits-hadits yang menunjukkan yang demikian itu. Wallahu a’lam.


MENGAJAR TULIS MENULIS (178)

MENGAJAR TULIS MENULIS (178)

MENGAJAR TULIS MENULIS

KEPADA WANITA

١٧٨ - اَرْقِيْهِ وَعَلِّمِيْهَا حَفْصَةَ كَمَا عَلَّمْتِيْهَا الْكِتَابَ وَفِي رِوَايَةٍ الْكِتَابَةَ

“Berilah penangkal ia dan ajarkanlah pada Hafshah sebagaimana kamu telah mengajarinya menulis. Dalam suatu riwayat: tulis menulis.”

Hadits ini telah ditakhrij oleh Al-Hakim (4/56-57) dari jalur Ibrahim bin Sa’ad dari Salih bin Kibsan: “Telah bercerita kepadaku Ismail bin Muhammad bin Sa’ad bahwa Abubakar bin Sulaiman bin Abi Hatsamah Al-Qursy telah menceritakan kepadanya bahwa seorang lelaki dari kalangan Anshar, di lambungnya telah keluar bintik-bintik hitam. Kemudian dia menunjukkan bahwa Syifa’ binti Abdullah bisa memberikan penangkal (jimat) terhadap penyakit bintik hitam seperti itu. Maka lelaki itu datang kepadanya agar bersedia memberikan penangkal. Namun ia bilang, “Demi Allah aku tidak pernah memberikan penangkal sejak aku memeluk Islam.” Kemudian orang Anshar tersebut menghadap kepada Rasulullah e dan menceritakan kepada beliau tentang apa yang dikatakan oleh Syifa’ tersebut. Rasulullah lalu memanggil Syifa’ seraya bersabda: “Coba kamu jelaskan kepadaku!” Syifa’ lalu menjelaskan, (kemudian perawi menuturkan hadits itu).

Al-Hakim selanjutnya menilai: “Hadits ini adalah shahih menurut syarat Asy-Syaikhain.” Demikian pula oleh Adz-Dzahabi juga disepakati.

Saya menemukan: Hadits ini telah diikuti pula oleh Ibrahim bin Sa’ad dan Abdulaziz bin Umar Abdulaziz, akan tetapi sanad dan matannya berbeda.

Dalah hal sanad dia menyebutkan: “Dari Shalih bin Kisan dari Abubakar bin Abdurrahman bin Sulaiman bin Abu Hatsanah dari Asy-Syifa’ binti Abdullah.”

Dalam sanad tersebut dia menggugurkan Ismain bin Muhmaad bin Sa’ad.

Adapun soal matannya, maka dia meri

wayatkannya denga lafazh:

“Telah datang kepadaku Nabi e sedangkan aku di sebelah Hafshah. Kemudian Nabi e berkata kepadaku: “Tidakkah kamu mengajarkannya menangkal bintik-bintik hitam ini sebagaimana kamu mengajarkannya tulis-menulis?”

Dalam hadits ini tidak disebutkan bahwa Asy-Syifa’ dipanggil menghadap Nabi e dan perintah Nabi e agar mengajarkan cara membuat penangkal (jimat).

Nanti akan kita ketahui mengenai hal ini setelah memahami hadits tersebut menurut cara yang benar. Insya Allah.

Hadits ini ditakhrij oleh Imam Ahmad (6/388), Abu Dawud (2/154), Ath-Thahawi dalam Syarah Ma’ani Al-Atsar (2/388) dan An-Nasa’i dalam Al-Fatawi Al-Haditsiyah karya As-Sakhawi (81/2) dan Nailul-Autrhar karangan Asy-Syaukani (8/176).

Namun riwayat yang pertama adalah lebih shahih dilihat dari dua sisi:

Pertama: Bahwa Ibrahim bin Sa’ad adalah lebih bagus hafalannya draipada lawannya Abdulaziz bin Umar. Keduanya meskipun dibuat hujjah oleh As-Syaikhain, namun Al-Hafizh dalam At-Taqrib mengomentari yang pertama sebagai perawi yang tsiqah dan tidak ada celaan terhadapnya. Sedangkan yang lain, dia mengatakan: “dipercaya namun kadang salah.” Oleh karena itu Adz-Dzahabi menulisnya dalam Al-Mizan dan Adh-Dhu’afa dan tidak menyinggung yang pertama.

Kedua: Bahwa Ibrahim memberikan tambahan dalam sanad dan matan. Dan tambahan seorang tsiqah adalah dapat diterima, sebagaimana telah dimaklumin.

Sungguh hadits itu juga telah diikuti oleh Muhammad bin Al-Munkadir, dari Abubakar bin Sulaiman secara ringkas. Namun dalam sanadnya Muhammad berbeda. Dia menyebutkan:

“Dari Hafshah, bahwa sesungguhnya Nabi e datang kepadanya dan di sisinya ada seorang wanita yang dikenal dengan nama Syifa’, si tukang penangkal penyakit bintik-bintik hitam. Kemudian Nabi e bersabda:

“Ajarkanlah pada Hafshah.”

Jadi, hadits itu dari Musnad Hafshah bukan Asy-Syifa’.

Hadits itu telah ditakhrij oleh Imam Ahmad (6/286), Ath-Thahawi, Al-Hakim (4/414) dan Abu Na’im dalam Ath-Thib (2/28/2) dari Sufyan dari Ibnul Munkadir. Al-Hakim berkata: “Hadits ini shahih sanadnya.”

Penilaian tersebut telah disepakati oleh Adz-Dzahabi.

Saya berpendapat: Hadits itu memang seperti apa yang telah keduanya katakan. Adanya perbedaan tersebut tidak berbahaya. Karena mungkin saja Hafshah menceritakan apa yang juga diceritakan oleh Asy-Syifa’. Karena kisah itu memang melibatkan keduanya. Kemudian hadits itu diriwayatkan oleh Abubakar bin Sulaiman, kadang dari Hafshah dan terkadang dari Syifa’. Akan tetapi As-Sakhawi menyebut bahwa Abubakar bin Sulaiman berbeda dengan Syifa’ dalam soal washal dan irsal-nya.

Saya berpendapat: Ini juga tidak berbahaya. Karena telah diriwayatkan secara maushul, sebagaimana yang telah diberlakukan oleh jamaah dari kalangan orang-orang tsiqah menurut Hakim dan juga oleh selain mereka menutur selain Hakim. Jadi perbedaan mereka tidak ada masalah. Apalagi hadits itu juga diikuti oleh Karib bin Sulaiman Al-Kindi yang mengisahkan:

“Ali bin Al-Husain bin Ali radiallahu anhu memegang tanganku. Dia mengajakku kepada seorang lelaki dari Quraisy yaitu salah seorang Bani Zahrah yang dikenal dengan Ibnu Abi Hatsmah. Ali shalat dekat dengannya hingga Ibnu Abi Hatsmah selesai dari shalatnya. Kemudian dia menghadapkan mukanya kepadaku, lalu Ali bin Al-Husain berkata kepadanya: “Bagaimana cerita yang baru saja kamu sebutkan dari ibumu mengenai ajimat itu?” Dia menjawab: “Benar, ibuku telah bercerita kepadaku bahwa dia menangkal dengan suatu penangkal pada zaman jahiliyah. Kemudian manakala Islam telah datang, dia berkata: “Aku tidak membuat penangkal lagi sampai Rasulullah e menyuruh. Maka Nabi e bersabda: “Buatlah penangkal selagi tidak menyekutukan Allah Azza Wa Jalla.”

Hadits ini ditakhrij oleh Ibnu Hibban (1414) dan Al-Hakim (14/57) dari jalur Al-Jarrah bin Adh-Dhahak Al-Kindi dari Karib. Dan Ibnu Mandah menggantungkan haditsnya dari segi ini.

Mengenai Karib, ia dipakai pula oleh Ibnu Abi Hatim dalam Al-Jarh Wat-TA’dil (3/2/169). Akan tetapi Ibnu Abi Hatim di sini menyebut bapaknya dengan nama Salim, dan tidak menyebutkan adanya jarh (cacat).

Kemudian hadits ini juga diriwayatkan oleh Al-Hakim dan Ibnu Mandah dalam Al-Ma’rifah (2/332/1) dari jalur Utsman bin Umar bin Utsman bin Sulaiman bin Abi Hatsmah Al-Qursy Al-Aduwwi: “Telah bercerita kepadaku bapaknya dari kakekku, Utsman bin Sulaiman, dari ayahnya dari ibunya, Asy-Syifa’ binti Abdullah. Bahwa Asy-Syifa’ adalah tukang menangkal dengan penangkal jahiliyah. Dan dia manakala telah berhijrah kepada Nabi e, didatangkan kepada beliau, lalu dia berkata: “Wahai Rasulullah e, sesungguhnya saya adalah tukang menangkal dengan penangkal pada zaman jahiliyah, apakah engkau ingin saya memperlihatkannya kepadamu?” Nabi bersabda: “Perlihatkanlah!” Kemudian saya memperlihatkannya kepada beliau. Antara lain adalah penangkal penyakit bintik-bintik hitam itu. Lalu beliau bersabda: “Tangkallah dengannya dan ajarkanlah pada Hafshah.”

“Dengan nama Allah, keras manakala ia keluar dari mulutnya dan tidak membahayakan seseorang. Ya Allah, hilangkanlah penyakit itu wahai Tuhan manusia!” Perawi berkata: “Ia menangkalnya dengan kayu kurkum (sejenis kayu za’faran) tujuh kali dan meletakkannya di tempat yang bersih kemjudian menggosokkannya pada batu dan kemudian menempelkannya pada penyakit bintik-bintik hitam itu.”

Al-Hakim dalam hal ini diam saja. Sedangkan Adz-Dzahabi berkata: “Ibnu Ma’in ditanya mengenai Utsman, namun dia tidak mengenalnya.”

Yang dimaksud Utsman bin Umar. Sedangkan Ibnu ‘Adi berkata: “Ia (Utsman bin Umar) adalah majhul.”

Saya berpendapat: Jalur ini memang lemah, demikian pula jalur yang sebelumnya. Namun sebagai hadits mutabi’at tidaklah mengapa.

Kata-kata sulit:

( نملة ) yaitu bintik-bintik hitam yang keluar pada bagian lambung.

( رقيقة النملة ) Asy-Syaukhani berkata dalam tafsirnya:

“Itu adalah suatu ungkapan dimana wanita Arab telah biasa memakainya. Setiap orang yang mendengarnya tahu bahwa itu adalah ungkapan yang tidak berbahaya dan tidak pula berguna. Sedangkan kata “ruqayatan namlah” yang dikenal di kalangan mereka adalah bermakna merayakan, menyemir, menyelak dan setiap perbuatan yang dilakukan oleh pengantin, kecuali perbuatan yang mendurhakai suaminya.”

Demikian Asy-Syaukhani mengatakan. Namun saya tidak tahu darimana dia merujuk sumber. Lebih-lebih dalam hal dia mendasarkan ucapannya itu pada sabda Nabi e: “Tidaklah kamu mengetahui ini…”

Yang dimaksudkan oleh Nabi dengan sabda itu adalah menegur dengan tujuan untuk mendidik Hafshah dengan cara mengkritik. Sebab beliau mengucapkannya secara tidak jelas. Namun kemudian hal itu menjadi jelas dan terang setelah turunnya ayat sebagai berikut:

وَإِذْ أَسَرَّ النَّبِيُّ إِلَى بَعْضِ أَزْوَاجِهِ حَدِيثًا

“Dan ingatlah ketika Nabi membicarakan secara rahasia kepada salah seorang dari istri-istrinya (Hafshah) suatu peristiwa.” (QS At-Tahrim : 3)

Saya berpendapat: Hadits ini tidak ada kaitannya dengan larangan menyebarkan rahasia yang terbeberkan seperti yang dikatakan oleh Nabi “Sebagaimana kamu telah mengajarinya tulis-menulis.” Jika mengajarkan penangkal tidak ada gunanaya, tentu tidak disamakan dengan mengajarkan tulis-menulis. Lagipula hadits itu menjelaskan bahwa Nabi e memerintahkan (dalam rangka pengetahuan) memberikan penangkal kepada seorang lelaki kalangan Anshar dari serangan penyakit bintik-bintik hitam dan memerintahkan pula agar mengajarkannya pada Hafshah. Apakah masuk akal jika Nabi saw memerintahkan membuat penangkal itu, kemudian Asy-Syaukhani menyebutnya sebagai tidak bersanad?. Tidak diragukan lagi bahwa itu bukanlah suatu ungkapan yang berbahaya dan tidak berguna. Nabi saw lebih mengetahui artinya manakal dia memerintahkan membuat penangkal itu. Jikalau lafazh Abu Dawud adalah untuk menakwilkan dugaan hadits itu, maka sesungguhnya lafazh Al-hakim sebagaimana yang telah kami kemukakan, sama sekali tidak menunjukkan hal demikian itu. Bahkan ia jelas menunjukkan kekeliruan penakwilan. Oleh karenanya, Ibnu Atsir menyebutkan penafsiran Asy-Syaukhani tersebut dalam An-Nihayah, mengenai “Penangkal penyakit bintik-bintik hitam” itu dengan kata-kata ‘qila’ (dikatakan). Hal ini menunjukkan betapa lemahnya penafsiran tersebut dalam menakwilkan sabda beliau “Tidaklah kamu mengetahui!”

( كركم ) berarti za’faran. Dikatakan juga berarti burung pipit, ada lagi yang mengartikannya sejenis pepohonnan. Kata itu berasal dari bahasa Persi yang kemudian di-arab-kan ( فرسيّ معرب ). Demikianlah, namun saya tidak mengetahui artinya. Barangkali saja, jika tidak salah, adalah kata-kata ibarat. Wallahu a’lam.

Kandungan Hadtis

Ada dua hal penting terkandung dalam dua hadits tersebut:

Pertama: Dianjurkan seseorang memberi penangkal kepada orang lain, selama tidak mengandung syirik. Berbeda halnya dengan meminta penangkal (jimat) dari orang lain, maka hal ini adalah makruh. Karena ada hadits:

“Ukasyah telah mendahului dengannya.”

Hadits ini sudah begitu terkenal sekali.

Kedua: Wanita dianjurkan belajar tulis-menulis. Al-Bukhari dalam Al-Adab Al-Mufrad (no. 118), menulis “Babul Kitabah Ilan-Nisa’i Wa Jawabihinna”. Kemudian dia meriwayatkan dengan sanadnya yang shahih berasal dari Musa bin Abdullah yang mengisahkan:

“Telah bercerita kepadaku Aisyah binti Thalhah, dia berkata: “Aku berbicara kepada Aisyah sedangkan aku berada di kamarnya dan orang-orang datang kepadanya dari berbagai kota. Orang-orang tua menganggapku sebagai anak karena kedudukanku darinya dan anak-anak muda menganggapku sebagai saudara, lalu mereka memberikan hadiah kepadaku. Mereka dari berbagai kota menulis surat kepadaku. Aku berkata kepada Aisyah, “Wahai Bibi, ini tulisan Fulan dan hadiahnya.” Lalu Aisyah berkata kepadaku, “Bani apa ini? Jawablah dia dan beri upah dia! Jika kamu tidak mempunyai upah, aku akan memberimu.” Aisyah binti Thalhah melanjutkan. “Kemudian Aisyah memberiku.”

Saya berpendapat: Musa yang dimaksudkan adalah Ibnu Abdillah bin Ishaq, yakni Thalhah bin Al-Qurasyiyyi. Dia meriwayatkan dari segolongan tabi’in, disamping itu dua orang tsiqah telah meriwayatkan darinya. Ibnu Abi Hatim menyebutnya dalam Al-Jarh Wat-Ta’dil (4/1/150). Sementara orang sebelumnya yang juga meriwayatkan adalah, adalah Al-Bukhari dalam At-Tarikhul Kabir (4/287) dan keduanya, baik Ibnu Abi Hatim maupun Al-Bukhari tidak menyebutkan adanya cacat atau sesuatu yang perlu diluruskan. Bahkan Ibnu Hibban memasukkannya dalam At-Tsiqat. Sedangkan Al-Hafizh dalam At-Taqrib mengatakan, ia adalah maqbul (diterima haditsnya) dalam kedudukannya sebagai hadits pendukung (matabi’). Jika tidak maka sebagai hadits yang layyin (lentur).

Ibnu Taimiyah dalam Mutaqad Akhbar, di penghujung hadits itu mengatakan: “Hadits itu merupakan dasar diperbolehkannya wanita belajar tulis menulis.”

Dalam hal ini dia diikuti oleh Syaikh Abdurrahman bin Mahmud Al-Ba’labaki Al-Hambali dalam Al-Mathla (Q 108/1), kemudian oleh Asy-Syaukhani dalam Syarah-nya (8/117) yang berkomentar: “Adapun hadits: “Janganlah kamu mengajarkan kepada mereka tulis menulis, janganlah kamu tempatkan mereka di kamar dan ajarkanlah kepada mereka surat An-Nur.” Larangan belajar tulis-menulis dalam hadits ini adalah terhadap orang yang dikhawatirkan akan menjadi rusak setelah belajar.”

Saya berpendapat: Pendapat ini tidak benar ditinjjau dari dua segi:

Pertama: JIka diperhatikan, hadits yang memerintahkan itu adalah shahih sedangkan hadits yang melarang itu maudhu’ (dibuat dengan dusta) sebagaimana dijelaskan oleh Adz-Dzahabi. Semua jalurnya terlalu lemah. Dan mengenai hal ini telah saya jelaskan pula dalam Silsilah Al-Hadits Ash-Shahihah (no. 2018). Jika demikian halnya, maka kedua hadits itu tidak perlu dipertemukan. Dalam hal ini As-Sakhawi mempunyai pendapat sebagaimana Asy-Syaukani. Dia mengatakan: “Sesungguhnya hadits yang memerintahkan itu lebih shahih daripada hadits yang melarang.” Ini memberikan kesan seolah-olah hadits yang melarang tersebut adalah shahih.

Kedua: Jika larangan belajar itu berlaku untuk orang yang dikhawatirkan akan menjadi rusak, tentunya yang dilarang itu bukan khusus kaum wanita.

Berapa banyak kaum laki-laki yang setelah pandai justru menjadi rusak agama dan moralnya. Tidak perlukah laki-laki juga dicegah belajar tulis-menulis? Bahkan jika demikian halnya soal kekhawatiran itu mestinya juga mencakup belajar membaca, bukan hanya dalam belajar tulis-menulis saja.

Yang benar, bahwa tulis baca adalah suatu nikmat dari Allah I.yang diberikan kepada manusia. Ini sebagaimana yang telah disinggung oleh Allah سبحانه وتعالى.dalam Al-Qur’an:

اقْرَأْ بِاسْمِ رَبِّكَ الَّذِي خَلَقَ خَلَقَ الإنْسَانَ مِنْ عَلَقٍ اقْرَأْ وَرَبُّكَ الأكْرَمُ الَّذِي عَلَّمَ بِالْقَلَمِ

“Bacalah dengan (menyebut) nama Tuhanmu Yang menciptakan, Dia telah menciptakan manusia dari segumpal darah. Bacalah, dan Tuhanmulah Yang Maha Pemurah, Yang mengajar (manusia) dengan perantaraan kalam.”(QS Al-Alaq : 1-4)

Adalah merupakan nikmat yang lain yang Allah I.berikan kepada mereka. Tentu saja Allah I. menghendaki supaya mereka menggunakan kenikmatan itu untuk taat kepada-Nya. Jika kemudian ada orang yang menggunakannya untuk bermaksiat, itu tidak merubah keberadaannya sebagai nikmat. Seperti nikmat memandang, mendengar, berbicara, dan lain-lain. Maka demikian pula nikmat baca dan tulis. Sehingga tidak sepatutnya para bapak melarang anak perempuan mereka mempelajari baca tulis untuk menunjang pendidikan mereka mencapai akhlak yang Islami. Dan tidak ada bedanya antara lelaki dan kaum wanita.

Pada dasarnya apa yang diwajibkan atas kaum lelaki juga diwajibkan atas kaum wanita. Apa yang diperbolehkan bagi kaum lelaki juga diperbolehkan bagi kaum wanita. Tidak ada bedanya. Seperti telah disyaratkan oleh Nabi e dalam sabdanya:

“Sesungguhnya wanita adalah bagian dari kaum laki-laki.” (HR Ad-Darimi dan lainnya).

Jadi tidak boleh mendiskriminasikan kecuali memang ada nash yang menunjukkannya. Sedang dalam kasus ini tidak ada nash yang melarang kaum wanita belajar tulis menulis. Memang ada seseorang yang bersyair:

“Wanita itu tidak boleh menulis, bekerja dan berpidato. Semua itu adalah bagian kami. Sedangkan bagian mereka adalah bermalam dalam keadaan junub.”

Semoga dalam hal ini Allah I.memberikan kepaahaman kepada kita.1)

_____________________________

*) Uqudul Juman Fi Jawazit-Ta’limil Kitabah lin-Niswah. Cet. Al-Maktab Al-Islami


TIDAK ADA KETAATAN DALAM MAKSIAT KEPADA ALLAH (179 - 181)

TIDAK ADA KETAATAN DALAM MAKSIAT KEPADA ALLAH (179 - 181)

TIDAK ADA KETAATAN

DALAM MAKSIAT TERHADAP ALLAH

١٧۹ - لاَ طَاعَةَ لأََِحَدٍ فِيْ مَعْصِيَةِ اللهِ تَبَارَكَ وَتَعَالٰى

“Tidak ada ketaatan terhadap seseorang dalam mendurhakai Allah Yang Suci dan Maha Luhur.”

Hadits ini diriwatakan oleh Imam Ahmad (5/66) dari Abdullah bin Shamit yang menceritakan: “Ziyad hendak mengutus Imran bin Hushain di Khurasan. Imran menolak untuk menghadapi mereka. Maka kawan-kawannya bertanya kepadanya.” Kemudian perawi melanjutkan: “Imran berkata: “Sesungguhnya demi Allah aku tidak suka bershalat dengan panasnya sedangkan kamu bershalat dengan sejuknya. Dan aku takut berada di depan musuh, padahal menurut surat dari Ziyad aku harus. Jika aku laksanakan maka aku akan rusak, dan jika aku pulang tentulah aku akan dipancung leherku.” Perawi melanjutkan kisahnya: “Kemudian Ziyad menghendari Al-Kaham bin Amer Al-Ghifari di Khurasan.” Kata perawi, lalu dia meluluskan perintahnya.” Kata perawi lagi, “Kemudian Imran berkata: “Tidak adakah seseorang yang mendoakan kebaikan untukku?” “Kemudian utusan itu berangkat” Kata perawi: “Lalu Al-Hakam menghadap kepadanya.” Kata perawi lagi: “Lalu ia masuk padanya.” Perawi masih menambahkan, “Kemudian Imran bertanya kepada Al-Hakam “Apakah kamu dengar Rasulullah e bersabda: (lalu menyebutkan hadits itu)?” Al-Hakam menjawab, “Benar.” Imran lalu mengucapkan: “Alhamdulillah atau Allahu Akbar.”

Saya berpendapat: Hadits ini sanadnya shahih menurut syarat Imam Muslim. Ia dikuatkan oleh Al-Hafizh dalam Al-Fath (13/109). Sedang Ath-Thabrani juga telah meriwatakannya dalam Al-Kabir (1/154/2) secara marfu’ dari Abdullah bin Shamit saja dengan lafazh tersebut.

Hadits ini juga mempunyai jalur lain menurut Ath-Thayalisi (856), Imam Ahmad (4/432, 5/66) dan Ath-Thabrani (1/155) dari beberapa jalur yang berasal dari Muhammad yang mengisahkan:

“Seorang laki-laki datang kepada Imran bin Hushain sedangkan kami ada di sebelahnya. Laki-laki itu berkata: “Tugaskanlah Al-Hakam bin Amer Al-Ghifari di Khurasan.” Kemudian Imran benar-benar menghendakinya hingga seorang laki-laki dari suatu kaum berkata kepadanya: “Apakah kami tidak menyertakanmu?” Imran menjawab: “TIdak.” Kemudian Imran berdiri menjumpai Al-Hakam di tengah keramian, lalu berkata: “Sesungguhnya engkau telah memegang suatu perkara besar dari urusan kaum muslimin.” Kemudian dia memberikan perintah, larangan dan sekaligus nasihat, serta berkata: “Apakah kamu ingat suatu hari Rasulullah e bersabda: “Tidak wajib taat kepada makhluk dalam mendurhakai Allah e?” Al-Hakam menjawab: “Ya.” Imran lalu mengucapkan: “Allahu Akbar (Allah Maha Besar).”

Dalam suatu riwayat kepunyaan Imam Ahmad dari Muhammad:

“Diceritakan kepadaku bahwa Imran bin Hushain berkata kepada Al-Hakam Al-Ghifari, keduanya adalah sahabat Rasulullah e. ; “Apakah kamu mengetahui pada suatu hari Rasulullah e bersabda: “Tidak ada ketaatan dalam mendurhakai Allah e?”Al-Hakam menjawab: “Ya.” Lalu Imran mengucapkan: “Allahu Akbar (Allah Maha Besar).”

Perawi-perawinya adalah tsiqah, yaitu perawi-perawi Asy-Syaikhain. Akan tetapi terputus antara Muhammad (Ibnu Sirin) dengan Imran, sepertinya Imam Ahmad bermaksud menjelaskan riwayat kedua.

Kemudian hadits itu juga ditakhrij oleh Imam Ahmad, Ath-Thabrani dan Al-Hakim (3/443) dari dua jalur yang berasal dari Al-Hasan:

“Sesungguhnya Ziyad telah menugaskan kepada Al-Hakam Al-Ghifari untuk membawa suatu pasukan. Lalu Imran bin Hushain mendatangi dan menjumpainya di tengah keramaian orang. Dia berkata: “Apakah kamu tahu mengapa aku mendatangimu?” Al-Hakam balik bertanya, “Mengapa?” Imran mejawab, “Apakah kamu ingat kata-kata Rasulullah e kepada seseorang yang amirnya memerintahkan “Menceburlah ke dalam api!” (Kemudian lelaki itu berdiri untuk mencebur ke dalam situ). Lalu sang amir menangkap dan menahannya. Hal itu kemudian diceritakan kepada Nabi e م. Maka beliau bersabda: “Seandainya dia mencebur ke situ tentu masuk neraka sekalian. Tidak ada ketaatan dalam durhaka kepada Allah.” Perawi melanjutkan: “Imran berkata, “Sesungguhnya aku hanya ingin mengingatkanmu mengenai hadits ini.”

Al-Hakim terhadap hadits ini berkomentar: “Hadits ini shahih sanadnya.” Sementara Adz-Dzahabi menyepakatinya.

Saya berpendapat, memang hadits itu sebagaimana yang keduanya katakan. Jika Al-Hasan itu adalah Al-Bashri, maka dia mendengarnya dari Imran, dan jika demikian halnya maka hadits itu adalah mudallas. Al-Haitsami dalam Al-Majma’ (5/226), setelah menyampaikan dari jalur Abdullah bin Shamit dan jalur Al-Hasan ini mengatakan:

“Hadits ini telah diriwayatkan oleh Imam Ahmad dengan beberapa lafazh dan diriwayatkan oleh Ath-Thabrani dengan ringkas. Pada sebagian jalur-jalur terdapat kalimat “Tidak ada ketaatan kepada makhluk dalam mendurhakai Khaliq (Sang Pencipta).” Sedang perawi-perawi Imam Ahmad adalah para perawi yang shahih.”

Yang diriwayatkan secara marfu dari Nabi Muhammad e ada pula jalur lain yang disebutkan secara ringkas dengan lafazh:

١٨٠ - لاَ طَاعَةَ فِيْ مَعْصِيَةِ اللهِ تَبَارَكَ وَتَعَالٰى

“Tiada (kewajiban) untuk taat dalam hal durhaka kepada Allah Tabaraka Wata’ala.”

Hadits ini ditakhrij oleh Imam Ahmad (4/426,427 dan 436) dan Ath-Thayalisi (850) dari Qatadah yang berkata: “Saya mendengar Abu Marayah All-Ujali berkata: “Saya mendengar Imran bin Hushain meriwayatkan hadits dari Nabi e , beliau bersabda: (kemudian dia menyebutkan sabda Nabi e di atas).

Saya berpendapat: Perawi-perawi hadits ini tsiqat dan dipakai oleh Bukhari Muslim, kecuali Abu Marayah. Namun ia dimasukkan oleh Ibnu Hibban dalam kitabnya At-Tsiqat.

Al-Haitsami juga menampilkan hadits itu dengan matan yang sama (5/226), dari hadits Imran dan Al-Hakam bin Amer. Selanjutnya Al-Haitsami menjelaskan:

“Hadits ini diriwayatkan oleh Al-Bazzar dan Ath-Thabrani di dalam Al-Kabir dan Al-Ausath. Perawi-perawi yang dipakai oleh Al-Bazzar adalah perawi-perawi shahih.”

Imam Suyuthi menyebutkan hadits tersebut di dalam Al-Jami’ Al-Kabir (3/13/1) dengan matan milik Ath-Thabrani sendiri di dalam Al-Kabir serta Ibnu Qani’ dari Imran bin Hushain bersama Al-Hakam bin Amer Al-Ghifari, kemudian Abu Na’im di dalam kitabnya Al-Mu’jam dan Al-Khatib dari Anas, Asy-Syirazi di dalam Al-Alqab dari Jabir, juga Ath-Thabrani di dalam Al-Kabir yang dari An- Nawwas bin Sam’an.

Saya berpendapat: Dalam takhrij hadits ini terdapat kecerobohan yang tidak diragukan lagi. Sebab seperti yang anda lihat sendiri, bahwa matan itu bukan milik Imam Ahmad dan Imam Hakim. Matan itu hanya milik Imam Ath-Thabrani, seperti dijelaskan oleh Al-Haitsami. Saya tidak mengetahui apakah matan itu juga dimiliki oleh orang-orang yang dijadikan sandaran oleh As-Suyuthi berkenaan dengan hadits itu, atau hadits yang sama dengan itu. Yang lebih ceroboh lagi adalah apa yang disebutkan di dalam Al-Jami ash-Shaghir, dimana (As-Suyuthi) mengatakan bahwa redaksi itu milik Imam Ahmad dan Al-Hakim. Ini jelas tidak benar. Dan kecerobohan tersebut tampak jelas dalam hadits yang disebutkan dalam Al-Jami’ Ash-Shaghir, ia menyebutkan bahwa redaksi itu milik Imam Ahmad an Al-Hakim. Inilah letak kesalahannya. Yang tiada salah hanyalah Allah I

Hadits di atas mempunyai syahid dari hadits Ali radiallahu anhu yang menjelaskan kisah Al-Amir yang memerintahkan bala tentaranya untuk masuk ke dalam api. Hadits yang dimaksud adalah:

١٨١ - لاَ طَاعَةَ ( لَبَشَرٍ ) فَيٍ مَعْصِيَةِ اللهِ إِنَّمَا الطَّاعَةُ فِي الْمَعْرُوْفِ

“Tiada kewajiban untuk taat (kepada seseorang) yang memerintahkan untuk durhaka kepada Allah I. Kewajiban taat hanya pada hal yang ma’ruf.”

Hadits ini ditakhrij oleh Imam Bukhari (13/203 Fath), Imam Muslim (6/15), Imam Abu Dawud (2625), Imam Nasa’i (12/187), Ath-Thayalisi (109) dan Imam Ahmad (1/93) dari Ali radiallahu anhu:

“Bahwa Rasulullah e mengirim bala tentara dan menunjuk seseorang untuk memimpin mereka. Lalu orang itu menyulut api dan berkata: “Masuklah kalian ke dalamnya.” Ada di antara mereka yang ingin masuk, tetapi yang lain berkata, “Kami akan benar-benar lari darinya.” Hal itu kemudian dilaporkan kepada Baginda Rasul e, lalu beliau bersabda kepada mereka yang akan masuk ke dalam api: “Jika kalian masuk ke dalamnya, maka kalian akan seperti itu selamanya hingga datang hari kiamat.” Sedangkan kepada yang lain beliau bersabda: “(Kemudian rawi menyebutkan sabda Nabi di atas).” Tambahan itu milik Ath-Thayalisi, sedangkan susunan kalimat selebihnya yaitu milik Imam Muslim.”

Riwayat lain yang juga berasal dari Ali radiallahu anhu:

“Rasulullah e mengirim satu peleton pasukan dan menunjuk seseorang untuk memimpin. Pemimpin itu berasal dari kaum Anshar. Beliau memerintahkan agar menaati apa yang diperintahkan oleh pemimpin itu. Kemudian ada sesuatu yang membuat pemimpin itu jengkel, yakni sikap pasukan itu. Lalu pemimpin itu memerintahkan: “Kumpulkan kayu bakar untukku.” Mereka segera mengumpulkannya. Pemimpin itu memerintahkan, “Nyalakan api.” Mereka juga segera melakukannya. Lalu dikatakan: “Bukankah Rasul telah memerintahkan kepada kalian agar menaati semua perintahku?” Mereka menjawab, “Benar.” Ia berkata: “Karena itu, masuklah kalian ke dalam api itu.” Perawi berkata: “Kemudian mereka saling memandang lalu berkata: “(riwayat lain menyebutkan, ada seorang pemuda yang berkata kepada mereka): Kita harus lari kepada Rasulullah menjauhi api (karena itu janganlah kalian tergesa-gesa sebelum mendapatkan nasihat dari Rasul. Jika beliau memerintahkannya, maka masuklah kalian). Seperti itulah sikap yang emreka ambil. Kemarahannya pun mulai reda dan api pun segera padam. Tatkala mereka telah kembali, mereka melaporkan hal itu kepada Nabi e Belia bersabda: “Kalau mereka masuk ke dalamnya, maka tidak akan keluar selamanya. (Kewajiban) taat hanya dalam hal ma’ruf.”

Hadits itu ditakhrij oleh Imam Bukhari (8/46, 13/109), Imam Muslim (6/16) dan Imam Ahmad (1/82, 134)

Hadits ini mengandung banyak pelajaran, di antaranya tidak diperbolehkannya mentaati orang yang memerintahkan durhaka kepada Allah I, baik hal itu dilakukan oleh umara’, ulama ataupun masyaikh. Dari sini kita dapat mengetahui kesesatan beberapa golongan:

Pertama: Beberapa ahli tasawuf yang menaati gurunya meskipun diperintah untuk melaksanakan kemaksiatan dengan dalih bahwa hal itu sebenarnya bukan maksiat. Keyakinan mereka bahwa gurunya mengetahui apa yang tidak diketahui oleh muridnya. Saya pernah mendengar suatu kisah bahwa ada seorang guru yang memerintahkan murid-muridnya untuk membunuh ayahnya di saat sedang tidur dengan isterinya. Tatkala mereka berhasil membunuh orang tuanya, mereka datang kepada gurunya dengan hati lega karena telah berhasil melaksanakan perintahnya! Sang gurunya pun berkata: “Apakah engaku mengira bahwa hakikatnya engaku membunuh orang tuamu? Yang kamu bunuh sebenarnya adalah sahabat Ibmunu. Ayahmu sebenarnya tidak ada.” Dari kisah ini mereka membuat suatu kesimpulan hukum, bahwa seroang guru (syaikh) memerintahkan muridnya untuk melakukan sesuatu yang menyimpang dari ajaran agama (syar’i), maka sang murid harus menaatinya. Mereka berkata: “Meskipun yang kalian lihat adalah bahwa seorang guru memerintahkan membunuh orang tuanya yang jelas haram, namun hakekatnya guru memerintahkan membunuh orang yang berbuat zina dengan ibunya. Ia memang harus dibunuh menurut syari’at. Kesimpulan ini jelas salah dari segi apapun.

1. Melaksanakan hukuman bukan menjadi hak sang guru itu, bagaimana pun keadaan orang yang hendak dibunuh. Hak bunuh ada di tangan penguasa (al-amir).

2. Kalau memang hal itu benar perbuatan zina, maka mengapa hukumannya harus dijatuhkan kepada sang laki-laki tidak kepada wanitanya (si ibu) juga, padahal keduanya sama.

3. Hukuman pelaku zina mushan adalah hukum bunuh dengan rajam, bukan dengan cara lain.

Dari sini jelaslah bahwa syaikh itu telah melakukan kesalahan hukum yang dibuat oleh Mursyid di atas, yang mewajibkan mentaati syaikh meskipun memerintahkan sesuatu yang menyimpang dari syara’. Bahkan Mursyid pun berkata kepada para murid: “Jika kalian melihat syaikh berkalung salib, maka kalian tidak boleh menilainya mungkar.” Dengan jelasnya bukti-bukti kesesatan yang dilakukan ini, kita masih melihat ada orang yang membelanya, padahal orang itu termasuk pemuda yang berpendidikan. Saya pernah mengadakan dialog dengan salah seorang di antara mereka mengenai kisah tersebut. Ia telah mendengar kisah dan kesimpulan hukum itu langsung dari gurunya. Tetapi dialog yang saya lakukan tetap tidak menghasilkan sesuatu. Sebab mereka tetap meyakini kebenaran kisah tersebut. Karena menurutnya, hal ini merupakan karamah. Ia mengatakan: “Kalian bisa berpendapat seperti itu, karena kalian tidak percaya adanya karamah.”

Menanggapi itu, saya katakan kepadanya: “Seandainya syaikhmu memerintahkan kepadamu untuk membunuh orang tuamu, apakah engkau akan menaatinya?” Ia pun menjawab: “Sesungguhnya saya belum sampai ke derajat seperti itu.” Celaka benar petunjuk yang mengesampingkan akal dan hanya menyerah kepada orang-orang yang menyesatkan. Salahkah jika kita melarang mereka dan mengklaim bahwa hal itu menjadi candu bagi bangsa!

Kedua: Mereka bertaklid buta dan memilih pendapat madzhab dengan mengesampingkan tuntunan Nabi e yang sudah diketahuinya. Jika dikatakan kepada mereka, misalnya: “Janganlah engaku melakukan shalat sunnat fajar jika shalat subuh telah dilakukan, sebab Nabi melarang hal itu.” Mereka akan menjawab: “Ada madzhab yang memperbolehkannya.” Kemudian jika di katakan kepada mereka: “Sesungguhnya nikah tahlil (nikah yang dilakukan agar suami sebelumnya bisa kembali lagi kepada wanita yang sekarang menjadi isterinya) dilarang, sebab Nabi e sangat melaknat perbuatan itu.” Mereka akan menjawab: “Tidak menurut madzhab ini, hal itu diperbolehkan.” Dan masih banyak masalah fiqhiyah yang mereka sikapi seperti itu. Menurut para Ulama Muhaqqiqin, mereka ini termasuk golongan yang dalam Al-Qur’an difrimankan oleh Allah I.bagi orang-orang Nasrani, yaitu:

اتَّخَذُوا أَحْبَارَهُمْ وَرُهْبَانَهُمْ أَرْبَابًا مِنْ دُونِ اللَّهِ وَالْمَسِيحَ ابْنَ مَرْيَمَ

“Mereka menjadikan orang-orang alimnya, dan rahib-rahib mereka sebagai tuhan selain Allah, dan (juga mereka mempertuhankan) Al Masih putra Maryam.” (QS At-Taubah : 31

Masalah ini dijelaskan pula oleh Al-Fakhrur-Razi di dalam tafsirnya.

Ketiga: Mereka menaati para penguasa yang membuat peraturan atau undang-undang yang menyimpang dari syara’, seperti negara yang menganut system sosialis atau system lain yang sejenis. Yang paling parah adalah mereka yang mengatakan bahwa system seperti itu memiliki kesamaan dengan Islam. Inilah musibah yang menimpa kita, yang banyak dilakukan oleh para cendekiawan dengan dalih menyumbangkan pemikiran demi kemajuan suatu bangsa. Akibatnya banyak kaum awam yang terkecoh dengan pemikiran mereka itu. Jadi mereka dan para pengikutnya dapat dikategorikan ke dalam kelompok yang disebutkan oleh Allah dalam firman-Nya di atas. Hanya Allah lah yang dapat memeberikan pertolongannya kepada kita.


ADAB BERKUNJUNG (182)

ADAB BERKUNJUNG (182)

ADAB BERKUNJUNG

KEPADA SAUDARA

١٨٢ - إِذَا زَارَ أَحَدُكُمْ أَخَاهُ فَجَلَسَ عِنْدَهُ فَلاَ يَقُوْمَنَّ حَتّٰى يَسْتَأْذِنَهُ

“Jika salah seorang kamu mengunjungi saudaranya lalu duduk di sebelahnya, maka sungguh janganlah ia berdiri sehingga meminta izin kepadanya.”

Hadits ini diriwayatkan oleh Abu Asy-Syaikh dalam Tarikh Ashbilun (113): “Telah bercerita kepadaku Ishaq bin Muhammad bin Hakim, dia berkata: “Telah bercerita kepadaku Yahya bin Waqid, dia berkata: “Telah bercerita kepadaku Ibnu Abi Ghuniyah, dia berkata: “Telah bercerita kepadaku ayahku, dia berkata: “Telah bercerita kepadaku Jibillah bin Suhaim dari Ibnu Imran yang memberitahukan: “Telah bersabda Nabi r , lalu dia menyebutkan hadits ini.”

Saya menilai: Hadits ini sanadnya shahih. Semua perawinya tsiqah dan terkenal.

Adapun Jibillah bin Suhaim, ia adalah tsiqah dimana Al-Bukhari telah meriwayatkan haditsnya dalam Al-Adab Al-Mufrad.

Sedangkan Ibnu Abi Ghuniyah, dia adalah Yahya bin Abdul Muluk bin Hamid bin Abi Ghuniyah. Demikian pula ayahnya Abudl Muluk.

Adapun mengenai Yahya bin Waqid, Abu Asy-Syaikh menjelaskan: “Dia seorang tokoh di bidang Nahwu dan bahasa Arab. Dia memiliki banyak hadits. Bahkan Ibrahim bin Arumah mengatakan bahwa Yahya termasuk taiqah. Dia juga menyebutkan bahwa Yahya itu lahir tahun enam puluh lima, masa kekhalifahan Al-Mahdi, dan haditsnya bisa dinilai bagus.”

Saya mengetahui, kemudian Abu Asy-Syaikh menyebutkan tiga haditsnya. Sedang hadits yang di atas tersebut adalah yang pertama.

Adapun Ishaq bin Muhammad bin Hakim, dia adalah Ishaq bin Muhammad bin Ibrahim bin Hakim. Abu Asy-Syaikh (halaman 267) mengomentarinya: “Dia adalah seorang syaikh yang jujur, beradab dan tahu tentang hadits. Dia mempunya buku-buku Abu Ubaidah dan Abdurrazaq, juga banyak menilai hadits. Dia meninggal pada tahun 312 H.”

Saya berpendapat: Aneh, hadits ini tidak ada dalam Al-Jamiul Kabir . Abu Asy-Syaikh tidak menyebutkannya di situ. Namun dia menuliskannya dalam Al-Jami’ ush-Shaghir dari riwayat Ad-Dailami dari Ibnu Umar. Seolah dia menyusulkannya di situ. Akan tetapi ia kehilangan sumber yang berharga, yaitu Tarikh Ashbihan sebagaimana kehilangan orang yang menjelaskan (hadits itu) yaitu Al-Manawi. Ad-Dailani mengatakan: “Di sini ada orang yang tidak diketahui.”

Saya berpendapat: Mungkin saja sanad Ad-Dailani lain dnegan sanad Abu Asy-Syaikh. Jika tidak, maka boleh jadi Ad-Dailami tidak melihat sebagian perawinya. Karena mereka memang tidak dipaparkan selain dalam At-Tarikh ini saja. Dan itulah yang lebih benar. Wallahu a’lam/

Jadi hadits ini mempunyai faedah yang tidak terlihat dalam kitab sanad. Maka segala puji bagi Allah dan Dia lah yang melimpahkan taufiq.

Hadits ini memperingatkan adab kesponan amat tinggi. Yakni bahwa seseorang yang berkunjung tidak sepatutnya berdiri kecuali setelah meminta izin kepada orang yang dikunjungi. Adapun kesopanan yang diajarkan oleh Nabi ini kini telah banyak ditinggalkan di sebagian negeri Arab sendiri. Kita melihat mereka keluar dari majelis tanpa meminta izin. Bukan itu saja, bahkan tanpa salam. Ini tidak mencerminkan adab yang Islami, seperti yang disebutkan dalam hadits tersebut.


MENEBARKAN SALAM (183 - 186)

MENEBARKAN SALAM (183 - 186)

MENEBARKAN SALAM

١٨٣ - إِذَا انْتَهٰى أَحَدُكُمْ إِلَى الْمَجْلِسِ فَلْيُسَلِّمْ فَإِذَا أَرَادَ أَنْ يَقُوْمَ فَيُسَلِّمْ فَلَيْسَتِ اْلأُوْلٰى بِأَحَقَّ مِنَ اْلآخِرَةِ .

“Manakala salah seorang kamu telah sampai ke majelis, maka hendaklah dia memberi salam. Dan manakala ia hendak berdiri, maka hendaklah ia memberi salam. Tentu saja yang awal tidak lebih berhak daripada yang akhir.”

Hadits ini diriwayatkan oleh Al-Bukhari dalam Al-Adab Al-Mufrad (1007 dan 1008), Abu Dawud (5208), At-Tirmidzi (2/118), Ath-Thahawi dalam Al-Musykil (2/139), Ahmad (2/230, 287, 439), Al-Hamidi (1162), Abu Ya’la dalam Musnad-nya (Q. 306/1) dan Al-Fakihi dalam Hadits-nya dari Abi Yahya bin Abi Maisarah (1/5/2) dari Ibnu ‘Ajlan dari Sa’id Al-Maqbari dari Abu Hurairah secara marfu’. At-Tirmidzi berkomentar: “Hadits ini hasan.”

Saya berpendapat: Sanadnya adalah jayyid. Semua perawinya tsiqah. Dan mengenai Ibnu ‘Ajlan, yang namanya adalah Muhammad, ada sedikit pembicaraan yang tidak membahayakan bagi ke-hujjah-an haditsnya. Apalagi ia juga diikuti oleh Yaqub Ibnu Zaid At-Tamiyyi dari Al-Maqbari. Sedangkan At-Tamiyyi adalah tsiqah, maka hadits ini jelas shahih. Wal hamdulillah, dia juga mempunyai beberapa syahid (hadits pendukung) sebagaimana akan disebutkan.

Hadits ini juga telah didukung oleh As-Suyuthi dalam Al-Jami’ ush-Shaghir dan Al-Kabir (1/45/1), Ibnu Hibban di samping Al-Hakim dalam Al-Mustadrak. Kemudian As-Suyuthi itu juga mendukungnya di tempat lain selain dalam Al-Kabir (1/21/1) kepunyaannya Ibnu Sunni, yaitu tepatnya dalam ‘Amalun Yaum Wal Lailah. Demikian pula dengan Ath-Thabrani dalam Al-Kabir. Saya tidak melihatnya dalam Al-Mustadrak setelah saya menelitinya dalam Al-Birri dan As-Sillah serta Al-Adab. Wallahu a’lam.

Termasuk hadits pendukung itu adalah hadits yang ditakhrij oleh Ahmad (3/438) dari jalur Ibnu Luhai’ah yang memberitakan: “Telah bercerita kepadaku Zuban, dari Sahel bin Mu’adz, dari ayahnya, dari Rasulullah r yang bersabda:

“Adalah keharusan bagi orang yang berdiri mendatangi majelis untuk memberi salam kepada mereka. Dan adalah keharusan bagi orang yang beridiri hendak meninggalkan majelis untuk memberi salam pula.” Kemudian seseorang berdiri ketika Rasulullah r tengah berbicara dan orang yang berdiri itu tidak memberikan salam hingga Rasulullah r bersabda: “Alangkah cepatnya melupakan sesuatu.”

Saya berpendapat: Hadits ini sanadnya dha’if. Tetapi tidak mengapa la ba’sa bih) sebagai hadits pendukung. Hadits ini juga dikuatkan oleh Al-Bukhari yang mentakhrijnya dalam Al-Adab Al-Mufrad (1009) dari jalur lain yang berasal dari Bustham. Bustham menuturkan: “Aku mendengar Mu’awiyah bin Qurrah berkata: “Telah berkata kepadaku ayahku:

“Wahai anakku, jika engkau dalam suatu majelis dimana engkau mengharapkan kebaikannya, kemudian engkau terdesak oleh suatu keperluan, maka katakanlah: “Salam sejahtera atas kamu,” maka sesungguhnya engkau akan menyertai mereka pada apa yang mereka dapatkan dalam majelis itu. Tidak ada suatu kaum yang duduk di suatu majelis kemudian mereka meninggalkannya dan mereka tidak mengingat Allah, kecuali seolah-olah mereka bubar dari bangkai himar.”

Hadits ini sanadnya shahih, semua perawinya tsiqah. Meskipun mauquf namun dihukumi marfu’ karena tidak dikatakan berdasarkan pendapat. Apalagi kebanyakan orang menilainya shahih secara marfu’ hadits pertama dari Abi Hurairah ini. Dan yang lain juga dari haditsnya pula, sebagaimana dapat kita lihat dalam nomor (77) dan sebaiknya teliti pula hadits-hadits sebelum dan sesudahnya.

Salam ketika meninggalkan majelis adalah suatu adab kesopanan yang mulai banyak ditinggalkan di sebagian negeri. Bahkan terkadang oleh orang yang berilmu, dan para peminatnya. Sepatutnya manakala hendak memasuki ruang belajar, mereka memberikan salam terlebih dahulu. Demikian pula bila hendak keluar. Yang pertama tidak lebih utama dari yang akhir. Oleh karena itu menyebutkan salam adalah diperintahkan seperti juga di dalam hadits berikut ini:

١٨٤ – إِنَّ السَّلاَمَ اِسْمٌ مِنْ أَسْمَاءِ اللهِ تَعَالٰى وَضَعَهُ فِي اْلأَرْضِ فَأَفْشُوْا السَّلاَمَ بَيْنَكُمْ .

“Sesungguhnya salam adalah nama dari nama-nama Allah I Ia meletakkannya di bumi. Maka sebarkanlah salam di antara kamu.”

Hadits ini diriwayatkan oleh Al-Bukhari dalam Al-Adab Al-Mufrad (989): “Telah bercerita kepadaku Syihab, dia berkata: “Telah bercerita kepadaku Hammad bin Salmah, dari Hamid dari Anas, yang menuturkan: Telah bersabda Rasulullah r: (kemudian perawi menyebutkan hadits tersebut).”

Saya berpendapat: Hadits ini sanadnya shahih. Semua perawinya tsiqah, yakni perawi-perawi Asy-Syaikhain kecuali Hammad bin Salmah, dia hanya perawi Muslim, bukan Asy-Syaikhain.

Hadits ini juga mempunyai syahid dari hadits Abdullah bin Mas’ud yang diriwayatkan secara marfu’.

Hadits itu dikeluarkan oleh Abusy-Syaikh dalam Ath-Thabaqat (47/295) dari jalur Abdullah bin Umar, dia berkata: “Telah bercerita kepadaku Yahya bin Sa’id dari Al-A’masy dari Zaid bin Wahab dari Abdullah. Selanjutnya Abusy-Syaikh berkata: “Abdullah bin Umar menyendiri dalam meriwayatkannya.”

Saya menemukan: Dia adalah Abdullah bin Umar bin Yazid Az-Zuhri.

Abusy-Syaikh menjelaskan: “Ia diberi Kunyah Abu Muhammad dan menjadi Wali Qadhi di Kurkh, menetap di sana dan meninggal pada tahun 252 H. Riwayatnya tersebut merupakan riwayat dari Yahya, Abdurrahman, Ruh, Hammad bin Sa’adah, Muhammad bin Bakar, Abu Qutaibah dan lain-lainnya. Dia memiliki banyak karya tulis, disamping juga mengetengahkan hadits-hadits yang tidak menyendiri periwayatannya.”

Kemudian Abusy-Syaikh mendukungnya dengan beberapa hadits. Yang pertama adalah dicantumkan oleh Ibnu Abi Hatim (2/2/111) dan di sini dia tidak menyebutkan adanya cacat.

Saya berpendapat: Seseorang minimal akan mendukungnya jika tidak menjadikannya sebagai hujjah. Dan dalam kasus Abdullah bin Umar ini, hadits-hadits yang telah disebutkan oleh Abusy-Syaikh tidak ada yang diigkari. Wallahu a’lam.

Hadits ini juga telah dicantumkan oleh Al-Mundziri dalam At-Targhib (3/267-268) dengan tambahan:

“Sesungguhnya seorang muslim manakala lewat suatu kaum hendaklah memberikan salam kepada mereka, kemudian mereka menjawabnya, maka bagi dia atas mereka mendapat keunggulan derajat karena ia memperingatkan mereka dengan salam. Jika mereka tidak menjawabnya, maka orang lain yang lebih baik dari mereka telah menjawabnya.”

Selanjutnya Al-Mundziri mengatakan: “Hadits ini diriwayatkan oleh Al-Bazzar dan Ath-Thabrani. Sedangkan salah satu sanad Al-Bazzar adalah jayyid (bagus) dan kuat.”

Dalam bab ini ada juga hadits dari Abu Hurairah yang senada dengan hadits Anas.

Hadits ini ditakhrij oleh Al-Aqili seperti dalam Al-Jami’ul Kabir (1/159/1).

Jadi, hadits itu adalah shahih tidak diragukan lagi. Banyak hadits shahih yang juga memerintahkan menyebarkan salam. Sebagian ada dalah kitab Ash-Shahih. Dan saya telah memilih hadits ini di antaranya, karena hadits ini memang tidak ada dalam Ash-Shahih, sekalipun sanadnya shahih. Lebih-lebih telah didukung oleh beberapa hadits syahid sebagaimana tersebut. Sehingga saya tertarik untuk menjelaskannya.

Perlu diketahui bahwa beberapa perintah menyebarkan salam amat luas lingkupnya, namun hanya sebagian kecil orang yang menyempitkannya, karena mereka tidak mengetahui bahwa itu sunnah atau memang karena malas mengamalkannya.

Termasuk di antaranya adalah memberi salam kepada orang yang sedang shalat. Banyak orang mengira bahwa hal itu tidak dianjurkan. Bahkan Imam Nawawi dalam Al-Adzkar menyebutnya makruh. Padahal dalam Syarah Muslim dijelaskan bahwasanya menjawab salam dengan isyarat adalah sunnah. Bahkan banyak hadits yang menjelaskan salam para sahabat terhadap Nabi r ketika beliau sendang shalat, sedangkan beliau membiarkan mereka demikian. Di sini saya akan sebutkan salah satu hadits itu. Yakni hadits Ibnu Umar yang menuturkan:

١٨٥ - خَرَجَ رَسُوْلُ اللهِ صَلَّى اللهُ عَلَيْهِ وَسَلَّمَ إِلٰى قُبَاءَ يُصَلِّيْ فِيْهِ فَجَاءَتْهُ اْلأَنْصَارِ فَسَلَّمُوْا عَلَيْهِ وَهُوَ يُصَلِّي قَالَ : فَقُلْتُ لبِلاَلٍ كَيْفَ رَأَيْتَ رَسُوْلُ اللهِ صَلَّى اللهُ عَلَيْهِ وَسَلَّمَ يَرُدُّ عَلَيْهِمْ حِيْنَ كَانُوْا يُسَلِّمُوْنَ عَلَيْهِ وَهُوَ يُصَلِّي؟ قَالَ : يَقُوْلُ هٰكَذَا . وَبَسَطَ كَفَّهُ وَبَسَطَ جَعْفَرُ بِنْ عَوْنٍ كَغَّهُ وَجَعَلَ بَطْنَهُ أَسْفَلَ وَجَعَلَ ظَهْرَهُ إِلٰى فَوْقَ .

“Rasulullah r keluar ke Quba’ bershalat di situ. Kemudian orang-orang Anshar datang padanya. Mereka memberikan salam kepadanya. Perawi mengatakan: “Kemudian aku berkata kepada Bilal: “Bagaimana kamu melihat Rasulullah r menjawab salam mereka ketika mereka memberikan salam kepadanya sedangkan beliau sendang shalat?” Perawi melanjutkan: “Bilal berkata: “Demikian,” sambil dia membuka telapak tangannya. Dia menjadikan bagian dalamnya di bawah dan bagian atas telapak tangannya di atas.”

Hadits ini ditakhrij oleh Abu Dawud (927), dengan sanad jayyid dan ditakhrij oleh seluruh penulis As-Sunan. At-Tirmidzi berkomentar (2/204): “Hadits ini hasan shahih.”

Hadits ini juga mempunyai sanad lain yang berasal dari Ibnu Umar, yang disebutkan dalam Al-Musnad (2/30) dan di dalam kitab dari Ibnu Umar.

Sedang sanadnya adalah shahih menurut syarat Asy-Syaikhain.

Ada dua orang Imam yang juga memiliki hadits ini. Mereka adalah Imam Ahmad bin Hambal dan Ishaq bin Rahawih. Al-Mundziri dalam Al-Masail (hal. 22) menuliskan:

“Saya berkata (yakni kepada Ahmad): “Apakah perlu memberikan salam kepada suatu kaum saat mereka sedang shalat?” Ahmad berkata: “Ya.” Kemudian dia menyebutkan kisah Bilal ketika ditanya oleh Ibnu Umar, “Bagaimana beliau menajwab? Bilal menjawab: “Dengan memberi isyarat.” Ishaq berkata: Sebagaimana Bilal menjelaskan (dalam hadits di atas).

“Memberi isyarat dalam shalat untuk menjawab salam adalah karena ada perintah yang turun sewaktu shalat. Terkadang memang ada suatu keperluan terhadap seseorang yang sedang shalat. Mengenai isyarat untuk menjawab salam, telah terdapa atsar yang shahih sebagaimana perbuatan Nabi r di Quba dan lain-lainnya. Bahkan ketika saya di majelis Ath-Thurthusyi dimana kami sedang bermudzakarah mengenai suatu masalah, kami menyinggung dan berpegang pada hadits itu. Seseorang di akhir pertemuan itu berdiri dan berkata: “Mungkin saja beliau menjawab mereka adalah untuk melarang agar mereka tidak mengganggunya.” Sungguh saya terkejut terhadap pemahaman itu. Kemudian setelah itu saya melihat bahwa maksud hadits itu menurut perawi adalah menjawab salam dalam bab ini adalah wajib, seperti yang telah kita jelaskan dalam Ushul Fiqih.”

Yang mengherankan adalah bahwa An-Nawawi disamping ia menjelaskan dalam Al-Adzkar bahwa memberi salam terhadap orang yang shalat adalah makruh, ternyata di tempat lain juga mengatakan sebagai berikut: “Disunnahkan menjawab salam dalam shalat dengan isyarat dan tidak mengucapkan sesuatu.”

Saya berpendapat: Yang mengherankan adalah bahwa hukum sunnat menjawab di sini juga berlaku dalam memberikan salam. Karena dalil dari dua perkara ini adalah sama. Baik dari hadits ini atau yang semakna dengannya. Jika ada dalil yang menunjukkan sunnat menjawab tentu hal itu dengan sendirinya juga menunjukkan sunnat memberi salam. Jika hal itu makruh, tentu telah dijelaskan oleh Rasulullah r walaupun dengan tidak memberikan isyarat menjawab. Padahal telah ada kaidah bahwa mengakhirkan keterangan sewaktu diperlukan adalah tidak diperbolehkan. Dan ini merupakan suatu keterangan yang cukup jelas.

Disamping itu memberi salam kepada muadzin dan orang yang sedang membaca Al-Qur’an juga diperintahkan. Alasannya seperti di muka. Jika salam kepada orang yang sedang shalat saja diperintahkan, tentu akan lebih dianjurkan pula salam kepada orang yang adzan dan membaca Al-Qur’an. Saya ingat, saya pernah membaca suatu hadits dalam Al-Musnad bahwa Nabi r memberi salam terhadap jama’ah yang sedang membaca Al-Qur’an. Sebenarnya saya tertarik untuk mengetengahkan dan membicarakan sanadnya, akan tetapi agak kurang tepat kalau sekarang.

Lalu apakah keduanya memjawab salam dengan lafazh atau isyarat? Yang jelas dengan lafazh. Sebagaimana An-Nawawi telah berkata:”Adapun muadzin tidak makruh menjawab salam sebagaimana biasa. Karena hal itu sedikit dan mudah. Tidak sampai membatalkan adzan atau merusaknya.”

Termasuk lagi adalah berungkali salam setelah berpisah walaupun sejenak. Karena Nabi r telah bersabda:

١٨٦ - إِذَا لَقِيَ أَحَدُكُمْ أَخَاهُ فَلْيُسَلِّمْ عَلَيْهِ فَإِنْ حَالَتْ بَيْنَهُمَا شَجَرَةٌ أَوْ جِدَارٌ أَوْ حَجَرٌ ثُمَّ لقيه فَلْيُسَلِّمُ عَلَيْهِ أَيْضًا

“Jika salah seorang kamu berjumpa saudaranya hendaklah ia memberi salam kepadanya. Jika di antara keduanya terhalang oleh pohon, dinding atau batu kemudian ia berjumpa lagi dengannya, hendaklah ia memberi salam lagi kepadanya.”

Hadits ini diriwayatkan oleh Abu Dawud (5200) dari jalur Ibnu Wahab yang memberitahukan: “Telah mengabarkan kepadaku Mu’awiyah Ibnu Shalih yang diperolehnya dari Abu Musa, dari Abi Maryam, dari Abu Hurairah yang menuturkan: “Jika berjumpa…” Mu’awiyah berkata: “Dan telah bercerita pula kepadaku Abdul Wahab bin Bakher dari Abiz Zinal dari Al-A’raj dari Abu Hurairah, dari Rasulullah r mengenai hadits serupa itu.

Saya berpendapat: Sanad marfu’ itu adalah shahih. Semua pewatinya juga tsiqah. Adapun sanad mauquf, di situ terdapat Abu Musa, dimana dia adalah majhul (tidak dikenal). Bahkan sebagian mereka menggugurkannya dari sanad. Kemudian Abdullah bin Shalih juga meriwayatkannya, dia berkata: “Telah bercerita kepadaku Mu’awiyah dari Abu Maryam dari Abu Hurairah dengan riwayat yang mauquf.”

Hadits ini telah ditakhrij oleh Al-Bukhari dalam Al-Adab Al-Mufrad (1010) dan Abdullah bin Shalih di sini dha’if, tidak dapat dipegangi. Terutama jika ada perselisihan mengenai dia. Tetapi hadits ini juga telah ditakhrij oleh Abu Ya’la (1/287) dari Ibnu Shalih dengan sanad sebagai berikut: Dari Ibnu Shalih, dari Mu’awiyah Ibnu Shalih dari Abdul Wahab bin Bakher seperti riwayat Ibnu Wahab Al-Marfu’ah. Inilah yang lebih shahih. Sesungguhnya para sahabat telah melakukan seperti yang terdapat dalam hadist shahih ini. Al-Bukhari dalam Al-Adab Al-Mufrad telah meriwayatkan (1011) dari Adh-Dhahak bin Nibrus Abil Hasan dari Tsabit dari Anas bin Malik:

“Sesungguhnya para sahabat Nabi r berjoging. Kemudian mereka dihadapkan pada pohon, maka sebagian mereka berjalan melewati sebelah kanan dan sebagian lagi berjalan melewati sebelah kiri. Manakala mereka bertemu, sebagian memberi salam kepada sebagian yang lain.”

Saya melihat: Adh-Dhahak di sini layyin (lentur) haditsnya. Tetapi oleh Al-Mundziri (3/268) dan Al-Haitsami (8/34), disandarkan kepada Ath-Thabrani dalam Al-Ausath, keduanya mengatakan: “Sanadnya adalah hasan.”

Saya tidak tahu apakah sanad itu dari jalur lain atau memang dari jalur ini. Kemudian sanad tersebut muncul dengan lafazh sebagai berikut:

“Kami sedang berjalan dengan Rasulullah, kemudian di antara kami terhalang oleh pohon. Manakala kami berjumpa, maka sebagian kami memberi salam kepada sebagian yang lain.”

Kemudian saya juga melihatnya dalam “Amalun Yaum Wal Lailah” karya Ibnus Sunni (241) dari jalur-jalur yang berasal dari Hammad bin Salamah: “Telah bercerita kepadaku Tsabit dan Hamid dari Anas tersebut. Dan ini sanadnya juga shahih.

Hadits ini juga didukung oleh hadits yang masyhur dari Abu Hurairah:

“Sesungguhnya Rasulullah r masuk masjid, Kemudian masuk pula seseorang lalu shalat. Kemudian orang itu menghampiri lalu memberikan salam kepada Rasulullah r Rasulullah r menjawab, beliau bersabda: “Kembalilah dan shalatlah sesungguhnya kamu belum shalat.” Lelaki itu pun kembali lalu shalat sebagaimana beliau bershalat. Kemudian dia datang kepada Nabi r dan memberikan salam kepadanya. (ia malakukan demikian ini sampai tiga kali).”

Hadits ini telah ditakhrij oleh Asy-Syaikhain maupun lainnya. Hadits ini dipegangi pula oleh Shiddiq Hasan Khan dalam Nuzulul Abrar (350-251) bahwasanya:

“Manakala seseorang telah memberi salam kepada saudaranya lalu berpisah sebentar kemudian berjumpa, maka disunnahkan pula untuk memberi salam lagi yang kedua atau ketiga.”

Di sini menunjukkan dianjurkannya salam kepada orang di dalam masjid. Seperti cerita salam orang Anshar kepada Nabi r di masjid Quba. Namun bersama ini kita melihat pula orang yang meremehkan sunnah. Mereka masuk masjid dan tidak mau memberikan salam kepada orang yang di dalamnya. Mereka mengira hal itu adalah makruh. Semoga tulisan ini menjadi peringatan bagi saya dan bagi mereka pula. Sesungguhnya peringatan itu memberikan manfaat bagi kaum mukminin.


MEMPELAJARI KITAB DAN BAHASA ORANG LAIN (187)

MEMPELAJARI KITAB DAN BAHASA ORANG LAIN (187)

MEMPELAJARI KITAB

DAN BAHASA ORANG LAIN

۱٨٧ - تَعَلَّمْ كِتَابَ الْيَهُوْدِ فَإِنِّي لاَ آمَنُهُمْ عَلَى كِتَابِنَا

“Pelajarilah kitab Yahudi sesungguhnya aku tidak mempercayai sikap mereka terhadap kitab kita.”

Hadits ini diriwayatkan oleh Abu Dawud (3645), At-Tirmidzi (2/119), dan Al-Hakim (1/75), dimana mereka menilainya shahih. Juga oleh Imam Ahmad (5/186) dan Al-Fakihi dalam Hadits-nya (1/14/2). Sedang lafazh tersebut adalah kepunyaannya. Sebuanya dari Abdurrahman bin Abiz Zinad yang diperoleh dari ayahnya dari Kharijah bin Zaid dari ayahnya yang menuturkan:

“Telah memerintahkan kepadaku Rasulullah r agar aku mempelajari bahasa Suryani.”

Saya menemukan, Imam Ahmad (182/5) dan Al-Hakim (3/422) terhadap hadits dari Jarir Al-A’masy tersebut telah disambungnya dengan lafazh:

“Telah berkata kepadaku Rasulullah r : “Apakah kamu pandai bahasa Suryani?” Aku menjawab: “Tidak.” Beliau bersabda: “Pelajarilah, sesungguhnya kita banyak mendapatkan buku-buku (surat-surat).” Kemudian dia mempelajarinya dalam tujuh belas hari.” Al-Hakim menambahkan:

“Al-A’masy berkata: “Telah datang kepada (Nabi) beberapa tulisan dimana beliau tidak ingin mempelajarinya, kecuali dari orang yang dapat dipercaya.” Al-A’masy menyatakan pula: “Hadits ini shahih jika Tsabit bin Ubaid mendengarnya dari Zaid bin Tsabit.”

Saya katakan: Saya tidak tahu mengapa Al-Hakim menyangsikan apakah Tsabit benar-benar mendengar hadits ini dari Zaid. Padahal Tsabit adalah ayahnya yang seharusnya tidak perlu diragukan kebenarannya (tentang mendengarnya Tsabit dari Zaid). Ibnu Hibban dalam At-Tsiqat (1/6):

“Tsabit bin Ubaid Al-Anshary adalah orang Kuffah. Ia meriwayatkan dari Umar dan Zaid bin Tsabit. Ia juga meriwayatkan dari Ibnu Sirin dan Al-A’masy. Ia adalah tuan Zaid bin Tsabit.” Namun disinyalir bahwa pada Tsabit bin Ubain Al-Anshari yang dimaksudkan bukan Tsabit bin Ubaid tuan Zaid. Dalam kasus ini Abu Hatim membedakan keduanya dalam Al-Jarh Wat-Ta’dil (1/1/404). Kemudian Al-Hafizh dalam At-Tahdzib juga menyandarkan perbedaan ini kepada Ibnu Hibban pula dan itu hanya praduga. Bahkan apa yang telah saya nukil dari Ibnu Hibban baru saja menunjukkan tidak adanya perbedaan tersebut. Dan inilah yang dipegang oleh Al-Hafizh dalam At-taqrib. Namun baik yang ini maupun yang itu, keduanya adalah tsiqah. Jadi sanad hadits ini adalah shahih.

Hadits ini oleh Al-Bukhari juga dicantumkan dalah Shahih-nya. Dia menjelaskan: “Telah berkata Al-Kharijiyah bin Zaid Ibnu Tsabit dari Zaid bin Tsabit bahwa Nabi r memerintahkannya agar mempelajari kitab orang Yahudi.”

Al-Hafizh dalam Syarah-nya (13/161) menyebutkan:

“Sesungguhnya dia telah menyambungnya secara panjang lebar dalam kitabnya Kitabut-Tarikh.”

Kemudian Ibnu Hajar menyebutkan jalur lain yang dipaparkan At-Tirmidzi dan mengatakan: “Jalur ini menurut saya unggul dimana disebutkan dalam Fatawa Hilalil Huffar. Dan juga telah ditakhrij oleh Imam Ahmad dan Ishaq dalam Musnad mereka, disamping juga oleh Abubakar Ibnu Abi Dawud dalam Kitabul Mushahif serta oleh Abu Ya’la, dimana menurutnya terdapat kalimat: “Sesungguhnya aku menulis kepada suatu kaum lalu aku khawatir mereka menambah atau menguranginya. Maka pelajarilah bahasa Saryani,” lalu Abu Ya’la menyebutkan hadits itu. Dia juga mempunyai jalur lain yang telah ditakhrij oleh Ibnu Sa’ad. Namun semuanya menolak oranng yang menyangka Abdurrahman bin Abiz Zinad menyendiri dalam meriwayatkan. Benar, ia memang tidak meriwayatkan dari ayahnya yang berasal dari Kharijah, namun meriwayatkan dari Abdurrahman. Sehingga ia hanya menyendiri secara nisbi. Adapun kisah Tsabit mungkin sama dengan kisah Kharijah.

Sesungguhnya keharusan mempelajari kitab orang Yahudi berarti mempelajari pula bahasa mereka. Sedangkan bahasa mereka adalah bahasa Suryani. Tetapi yang dikenal bahasa mereka adalah bahasa Ibrani. Jadi mungkin saja Zaid mempelajari dua bahasa sekaligus untuk keperluan itu.

Saya berpendapat: Hadits ini nampak serupa dengan makna hadits “Barangsiapa mempelajari bahasa suatu kaum, dia akan selamat dari tipu daya mereka.” Tetapi saya tidak tahu sama sekali mengenai lafazh hadits ini dan tidak seorang pun penulis hadits-hadits yang mencantumkannya. Seolah-olah hadits ini hanya terkenal baru-baru saja.


WAJIB MEMBUKA RAMBUT DALAM MANDI HAID (188)

WAJIB MEMBUKA RAMBUT DALAM MANDI HAID (188)

WAJIB MEMBUKA RAMBUT

DALAM MANDI HAID

١٨٨ - اِنْقَضِيْ شَعْرَكِ وَاغْتلَسِلِي أَي فِي الْحَيْضِ

“Bukalah rambutmu dan mandilah! Yakni dalam haid.”

Hadits ini ditakhrij oleh Ibnu Abi Syaibah dalam Al-Musanaf (1/26/10: “Telah bercerita kepadaku Waqi’ dari Hisyam dari ayahnya dari Aisyah yang menceritakan bahwa Nabi r berkata kepadanya sewaktu haid; (lalu perawi menyebutkan hadits ini).

Hadits ini juga ditakhrij oleh Ibnu Majah (641) dari jalur Ibnu Abi Syaibah dari Ali bin Muhammad, keduanya berkata: “Telah bercerita padaku Waqi’ tersebut.”

Saya berpendpat: Hadits ini sanadnya shahih menurut syarat Asy-Syaikhain. Menurut keduanya, hadits ini berkaitan dengan cerita Aisyah sewaktu haid dalam haji Wada’ dan Nabi r berkata kepadanya:

“Bukalah kepalamu, sisirlah dan tahanlah dari umrahmu.”

Dalam hadits itu tidak ada kata-kata “Mandilah!” Kata itu merupakan tambahan yang benar dengan sanad yang shahih. Dalam susunan kalimat Asy-Syaikhain memang menyimpan kata-kata itu, menskipun tidak dilafazhkan. Mungkin ini merupakan susulan As-Sanadi terhadap Al-Bushairi dalam Az-Zawaid. Hadits ini sanadnya tsiqah. As-Sanadi menegaskan: “Saya berkata: Hadits ini bukan dari Az-Zawaid, akan tetapi dapat ditemukan dalam Ash-Shahihain dan lain-lainnya.” Saya berkata: Masing-masing adalah benar. As-Sanadi adalah menjaga makna yang terkandung di dalamnya, sebagaimana yang telah diisyaratkan. Sedangkan Al-Bushairi menjaga lafazhnya. Tidak diragukan lagi, bahwa tambahan “Mandilah!” ini hanyalah tambahan menurut Asy-Syaikhain. Oleh karenanya Al-Bushairi mencantumkan serta membicarakan sanad dan ketsiqahannya. Bahkan ia menjelaskan keshahihannya sebagaimana yang dilakukan oleh Al-Majd Ibnu Taimiyah dalam Al-Muntaqa. Wallahu a’lam.

Sesungguhnya tidak ada pertentangan antara hadits ini dengan apa yang diriwayatkan oleh Abu Zubair bin Umair yang menceritakan:

“Telah sampai kepada Aisyah bahwa Abdullah bin Amer memerintahkan kaum wanita manakala mandi supaya membuka kepalanya. Maka Aisyah berkata: “Alangkah mengherankan sekali Ibnu Amer ini. Ia memerintahkan agar mereka mencukur kepalanya? Sesungguhnya aku telah mandi dengan Rasulullah dari satu bejana dan aku tidak menambah siraman atas kepalaku dengan tiga siraman.”

Hadits ini ditakhrij oleh Imam Muslim (1/179), Ibnu Abi Syaibah (1/124/1-2) dan Al-Baihaqi (1/181) serta Imam Ahmad (6/43).

Saya berpendapat: Antara kedua hadits ini tidak ada pertentangan karena dua hal sebagai berikut:

Pertama: bahwa hadis yang pertama lebih shahih daripada hadits yang belakangan. Karena hadits yang belakangan ini meskipun ditakhrij oleh Imam Muslim namun Abuz-Zubair adalah mudallis.

Kedua: Hadits yang pertama berlaku untuk kasus haid. Sedangkan hadits yang belakangan ini berlaku untuk kasus jinabat (mandi junub), sehingga keduanya bisa dikompromokan. Jadi dikatakan wajib membuka (rambut) sewaktu mandi haid, bukan mandi junub. Demikian menurut Imam Ahmad dan ulama salaf lainnya.

Penyatuan ini adalah lebih tepat. Di samping itu ada hadits lain yang menguatkan hadits tersebut, yaitu dari Ummu Salamah yang menuturkan:

“Saya berkata: “Wahai Rasulullah, sesungguhnya aku ini wanita yang lebih ikal (rambut) kepalaku, apakah aku harus membukanya untuk mandi jinabat?” Beliau bersabda:

۱٨۹ - لاَ إِنَّمَا يَكْفِيْكِ أَنْ تَحْثِيَ عَلٰى رَأْسِكِ ثَلاَثَ حَثَيَاتٍ ثُمَّ تُفِيْضِيْنَ عَلَيْكِ فَتَطْهُرِيْنَ .

“Tidak. Kamu cukup membilas kepalamu tiga bilasan kemudian kamu alirkan air secara merata atas kamu, maka kamu suci.”

Hadits ini diriwayatkan oleh Imam Muslim (no. 178), pemilik Sunan Al-Arba’ah. Abu Ali Al-Husain Ibnu Muhammad Al-Lihyani dalam Hadits-nya (Q. 123/1) , Ibnu Abi Syaibah, Al-Baihaqi (1/181) dan Imam Ahmad (6/289 dan 314-315) dari jalur Sufyan Ats-Tsauri dan Ibnu Uyainah. Sedangkan lafazh itu adalah kepunyaannya dan kepunyaan Ruh Ibnu Qasim serta ayahnya (yaitu As-Sukhtiyani) dari Ayub bin Musa dari Sa’id bin Abi Sa’id Al-Maqbari dari Abdullah bin Rafi’, budak yang dimerdekakan Ummu Salamah, dari Ummu Salamah yang mengisahkan: (kemudian perawi menyebutkan hadits ini).

Hadits ini juga diriwayatkan dari Ats-Tsauri oleh dua orang tsiqah, yaitu Yazid bin Harun dan Abdurrazaq bin Haman. Dalam hal ini keudanya berbeda. Pertama riwayat Yazid bin Harun seperti riwayat Ibnu Uyainah, sedang Abdurrazaq bin Haman dalam haditsnya menyebutkan: (Apakah aku membukanya karena haid atau junub?).

Di situ ada tambahan (jinabat). Maka saya melihatnya sebagai tambahan yang aneh, karena Abdurrazaq menyendiri dalam meriwayatkan. Dia memperolehnya dari Sufyan Ats-Tsauri tanpa dengan Yazid bin Harun. Seandangkan riwayat ini adalah lebih unggul, kerena sesuai dengan lafazh Ibnu Uyainah, Ruh bin Al-Qasim dan As-Sukhtiyani. Wallahu a’lam.

Ibnul Qayyim telah membeberkan hal ini dalam At-Tahdzib dan menjelaskan mengenai kelangkaan tambahan ini. Siapa yang ingin mendalaminya silahkan memeriksanya (1/167).


BAHAYA MENYAKITI TETANGGA (190)

BAHAYA MENYAKITI TETANGGA (190)

BAHAYA MENYAKITI

TETANGGA

۱۹٠ - ل اَ خَيْرَ فِيْهَا هِيَ مِنْ أَهْلِ النَّارِ .يَعْنِى أَمْرَأَةً تُؤْذِىْ جِيْرَا نَهَا بِى لِسَانِ

“Tidak ada kebaikan dalam dirinya. Ia adalah penghuni neraka. Yakni wanita yang menyakiti tetangganya dengan lidahnya.”

Hadits ini ditakhrij oleh Al-Bukhari dalam Al-Adab Al-Mufrad (nomor 119), Ibnu Hibban (2054), Al-Hakim (4/166), Ahmad (2/440) dan Abubakar Muhammad Ibnu Ahmad Al-Mu’addil dalam Al-Amali (6/1-2) dari jalur Al-A’masy, dia berkata: “Telah bercerita kepadaku Abu Yahya Maula Ja’udah bin Hubairah, dan dia berkata: “Aku mendengar Abi Hurairah berkata:

“Dikatakan kepada Nabi r : “Wahai Rasulullah, sesungguhnya si fulanah itu bangun malam dan puasa siang. Dia berbuat baik dan bersedekah, dan dia menyakiti tetangganya dengan lidahnya. Kemudian Rasulullah r bersabda: “Tidak ada kebaikanpadanya. Dia penghuni neraka. (Abu Hurairah) berkata: “Sedangkan si fulanah itu hanya bershalat wajib dan bersedekah dengan sepiring (bubur merah) dan tidak pernah menyakiti seorang pun juga.” Maka Rasulullah r bersabda: “Dia itu termasuk ahli surga.”

Saya menilai: Sanad hadits ini shahih. Semua perawinya tsiqah dan terkenal, kecuali Abu Yahya, dimana Al-Hafizh telah memutihkannya dalam At-Tahdzib namun dia tidak menyebutkan ketsiqahannya dari seorang pun. Akan tetapi dalam At-Taqrib dia mengatakannya: “Maqbul (diterima haditsnya),” yakni lentur haditsnya. Dan bila hadits ini diriwayatkan darinya (Abu Yahya) maka cukup mengherankan.

Sesungguhnya Ibnu Abi Hatim (4/2/457) telah meriwayatkan dari Ibnu Mu’in, di situ dia berkomentar: “Tsiqah.” Bahkan Ibnu Mu’in ini, juga dibuat hujjah oleh Adz-Dzahabi dalam Al-Mizan, kemudian dia mengatakan pula: “Tsiqah.” Hal ini diperkuat lagi dengan kenyataan Imam Muslim yang mentakhrij satu haditsnya, sebagaimana disebutkan dalam Tahdzibul Kamal.

Hadits itu dikeluarkan oleh Al-Bazzar dan Ibnu Abi Syaibah, seperti dalam At-Targhib (4/235) dan dia menshahihkan sanadnya.


PUASA KETIKA BEPERGIAN (191 - 194)

PUASA KETIKA BEPERGIAN (191 - 194)

PUASA KETIKA BEPERGIAN

۱۹۱ - كَانَ يَصُوْمُ فِي السَّفَرِ وَيُفْطِرُ وَيُصَلِّيْ رَكْعَتَيْنِ لاَ يَدَعُهُمَا يَقُوْلُ لاَ يَزِيْدُ عَلَيْهِمَا . يَعْنِي الْفَرِيْضَةَ

“Dia berpuasa ketika bepergian dan berbuka, dia bershalat dua rakaat tidak meninggalkannya. Perawi berkata: dia tidak menambah pada keduanya, yakni yang fardhu.”

Hadits ini ditakhrij oleh Ath-Thahawi (1/333) dan Ahmad (1/402 dan 407) dari jalur Hammad, dari Ibrahim, dari Al-Qamah dari Ibnu Mas’ud dengan riwayat marfu’.

Saya berpendapat: Hadits ini sanadnya jayyid, sesuai dengan syarat Muslim. Adapun Hammad, adalah Ibnu Abi Sulaiman Al-Faqih. Mengenai dia ada pembicaraan yang tidak membahayakan.

Hadits itu dengan kepastian yang jelas adalah shahih. Adapun tentang mengqashar shalat, banyak disinggung dalam hadits-hadits dari segolongan sahabat, dan di sini kita tidak akan memperpanjangnya. Sedangkan soal puasa dalam bepergian, yakni puasa fardhu. Dia berkata (2/43): “Telah menjadi ketetapan darinya r bahwasanya beliau tidak menyempurnakan shalat empat rakaat dalam bepergian dan tidak pula puasa fardhu.

Oleh karenanya saya merasa perlu untuk menyebutkan sebagian hadits yang menunjukkan ketidakbenaran penafian itu. Saya katakan: Mengenai puasa Nabi r dalam bepergian itu telah diriwayatkan dari segolongan sahabat. Diantaranya Abdullah bin Mas’ud, Abdullah bin Abbas, Anas bin Malik dan Abu Darda.

Adapun hadits Ibnu Mas’ud adalah hadits terakhir di atas. Sedangkan dalam hadits Ibnu Abbas, Abu Dawud Ath-Thayalisi memberitakan (1/190): “Telah bercerita kepadaku Sulaiman (yaitu Ibnu Mu’adz Adz-Dzahabi) dari Samak, dari Ikrimah, dari Ibnu Abbas dengan riwayat marfu’ disertai dari baris awal hadits di atas.”

Hadits ini sanadnya hasan. Para perawinya adalah perawi-perawi Muslim. Sedang Imam Muslim sendiri telah mentakhrijnya dalam Shahih-nya (3/141), demikian pula Ahmad (1/232) dari jalur Thawus yang berasal dari Ibnu Abbas:

“Tidaklah payah atas orang yang berpuasa dan tidak pula atas orang yang berbuka. Sesungguhnya Rasulullah r berpuasa dalam perjalanan dan berbuka.”

Hadits ini telah ditakhrij oleh Al-Bukhari (3/146), oleh Muslim dan lainnya dari jalur Ubaidillah bin Utbah yang berasal dari Ibnu Abbas:

“Sesungguhnya Rasulullah r keluar ke Makkah dalam bulan Ramadhan, berliau berpuasa hingga sampai di Al-Kadid, dan berbuka hingga orang-orang pun ikut berbuka.”

Al-Kadid adalah tempat antara ‘Asfan dan Qadid. Antara Al-Kadid dan Makkah berjarak dua marhalah. Sedang antara Al-Kadid dan Madinah ada beberapa hari perjalanan, sebagaimana dijelaskan dalam Al-Fath (3/147).

Dalam riwayat Al-Bukhari (3/151) dan Imam Muslim (3/141) diperoleh dari jalur Mujahid yang berasal dari Thawus dari Ibnu Abbas yang mengisahkan:

خَرَجَ رَسُوْلُ اللهِ صَلَّى اللهُ عَلَيْهِ وَسَلَّمَ مِنَ الْمَدِيْنَةِ إِلٰى مَكَّةَ فَصَامَ حَتّٰى بَلَغَ عَسْفَانَ ثُمَّ دَعَا بِمَاءٍ فَرَفَعَهُ إِلٰى يَرِدِهِ لِيَرَاهُ النَّاسُ فَاَفْطَرَ حَتّٰى قَدِمَ مَكَّةَ وَذٰلِكَ فِى رَمَضَانِ . فَكَانَ ابْنُ عَبَّسٍ يَقُوْلُ قَدْ صَامَ رَسُوْلُ

“Rasulullah r keluar ke Makkah, kemudian beliau berpuasa hingga sampai di ‘Asfan. Lalu beliau meminta air dan mengangkat tangannya supaya dapat memeperlihatkannya kepada orang-orang, lalu beliau berbuka hingga tiba di Makkah. Dan ketika itu adalah bulan Ramadhan. Maka Ibnu Abbas berkata: “Sesungguhnya Rasulullah r telah berpuasa dan berbuka. Barangsiapa yang mau berpuasalah, dan barangsiapa yang mau berbukalah.”

Hadits ini telah ditakhrij oleh Ibnu Jarir dalam Tafsir-nya (3/468/2883) dari Al-Awwan bin Hausyah. Dia berkata: “Saya bertanya kepada Mujahid: “Puasa dalam perjalanan?” Dia menjawab: “Adalah Rasulullah r dimana berpuasa dalam perjalanan dan berbuka.” Saya bertanya, “Mana yang kamu sukai antara keduanya?” Dia menjawab: “Berbuka itu suatu ruksah (memurahan) dan puasa Ramadhan itu lebih aku sukai.”

Hadits ini sanadnya mursal shahih.

Sedangkan hadits Anas, maka telah diriwayatkan daripadanya oleh Ziyad An-Namiri, telah bercerita kepadaku Anas bin Malik. Dia menuturkan:

“Rasulullah r bepergian bertepatan bulan Ramadhan, maka beliau berpuasa dan beliau bepergian bertepatan bulan Ramadhan, maka beliau berbuka.”

Hadits ini diriwayatkan oleh Al-Baihaqi (4/244). Adapun Ziyad itu adalah Ibnu Abdullah An-Namiri Al-Bashari. Dia dha’if. Haditsnya hanya ditulis sebagai syahid (hadits pendukung).

Adapun hadits Abu Darda’, maka telah diriwayatkan oleh Al-Walid bin Muslim dari Sa’id Ibnu Abdulaziz dari Ismail bin Ubaidillah dari Ummi Darda’ dari Abi Darda’ yang menceritakan:

“Kami keluar bersama Rasulullah r pada bulan Ramadhan. Waktu itu amat panas, sehingga salah seorang diantara kami ada yang meletakkan tangannya di atas kepalanya karena tersengat panas. Tidak ada diantara kami yang berpuasa kecuali Rasulullah r dan Abdullah bin Rawahah.”

Hadits ini ditakhrij oleh Imam Muslim (3/145): “Telah bercerita kepadaku Dawud bin Rasyid: Telah bercerita kepadaku Al-Walid bin Muslim.”

Walid bin Muslim meskipun dia tsiqah namun mudallis. Semua sanadnya mun’an’an. Tetapi telah ditakhrij oleh Abu Dawud dalam Sunan-nya (1/378): “Telah bercerita kepadaku Muammal bin Al-Fadhal: Telah bercerita kepadaku Al-Walid: “Telah bercerita kepadaku Sa’id bin Abdulaziz…” Kemudian dia menyebutkan secara musalsal dengan cerita dari semua perawi kecuali Ummu Darda’. Walid menyebutkan: ‘dari Abu Darda’. Hanya saja beliau berkata: فى بعد عزواته “pada sebagian peperangannya” dan tidak mengatakan فى شهر رمضان “pada bulan Ramadhan”.

Inilah yang benar. Bahwa dalam hadits Abu Darda’, tidak ada kata-kata “di bulan Ramadhan”. Hal ini dikarenakan beberapa hal:

Pertama: Meskipun Sa’id bin Abdulaziz adalah tsiqah namun masih dipertentangkan ketsiqahannya itu, seperti yang dikatakan oleh Abu Mashar: “Sungguh masih diperselisihkan mengenai ucapannya “Di bulan Ramadhan”. Lalu Al-Walid bin Muslim menetapkan riwayat itu dari Sa’id bin Abdulaziz dalam riwayat Dawud bin Rasyid. Namun tidak demikian halnya dalam riwayat Mu’ammal bin Al-Fadhal, yaitu bahwa dia tsiqah. Riwayat ini jadi lebih unggul dari Al-Walid karena diikuti oleh berbagai orang yang tsiqah, antara lain Amer bin Abi Salamah dari Sa’id bin Abdulaziz dengan lafazh:

“Kami bersama Rasulullah r dalam bepergian…”

Hadits ini ditakhrij oleh Asy-Syafi’i dalam As-Sunan (1/259).

Termasuk diantara mereka yang bepergian itu adalah Abul Mughirah, namanya adalah ‘Idul Qudus bin Al-Hujjaj Al-Himsha.

Hadits ini ditakhrij oleh Ahmad (5/194) dari Sa’id bin Abdulaziz.

Tiga orang tersebut adalah tsiqah. Mereka tidak menyebutkan kata-kata “di bulan Ramadhan”. Sehingga riwayat mereka terdahulu dari riwayat Al-Walid, sebagaimana yang telah jelas tidaklah mengkhawatirkan dan dikuatkan oleh factor yang kedua, yaitu:

Kedua: Bahwa Abdurrahman bin Yazid bin Jabir sesungguhnya telah mengikuti Sa’di dalam meriwayatkan hadits tersebut, dari Ismail bin Ubaidillah secara sempurna. Tetapi keduanya berbeda mengenai kata-kata ini. Abdurrahman berkata:

“Kami keluar bersama Rasulullah r dalam sebagian bepergiankami…”

Hadits ini telah ditakhrij oleh Al-Bukhari (3/147). Sedangkan Abdurrahman telah menetapkan dari Sa’id. Sehingga dalam perselisihan itu riwayatnya lebih unggul. Dalam kebanyakan riwayat sesuai dengan Sa’id sendiri seperti riwayat-riwayat yang telah lalu.

Sesungguhnya Hisyam bin Sa’ad telah mengikutinya pula. Tetapi di situ ia tidak menyebutkan kata-kata yang diisyaratkan tadi.

Hadits itu telah ditakhrij oleh Ahmad (6/444) dari Hammad bin Khalid yang berkata: “Telah bercerita kepadaku Hisyam bin Sa’ad dari Utsman bin Hiyyan dan Ismail bin Ubaidillah dari Ummu Darda’ dari Abu Darda’.”

Hisyam bin Sa’ad adalah tsiqah dan bagus haditsnya. Bahkan telah dipegang pula oleh Imam Muslim, seperti dalam haditsnya yang akan datang.

Keempat: Bahwa hadits itu datang dari jalur lain yang berasal dari Ummu Darda’, di situ tidak disebutkan kata-kata tersebut (“di bulan Ramadhan”).

Hadits itu telah ditakhrij oleh Imam Muslim (3/145), Ibnu Majah (1/510), Al-Baihaqi (5/425) dan Ahmad (5/194) dari beberapa jalur dari Hisyam bin Sa’ad dari Utsman bin Hayyan Ad-Dimasqy dari Ummu Darda’ dengan lafazh:

“Sungguh engkau telah melihat kami bersama Rasulullah dalam beberapa perjalanannya.”

Dalam riwayatnya terdahulu, Imam Ahmad menggabungkan Ismail bin Ubaidillah beserta Utsman bin Hayyan. Hisyam bin Sa’ad sungguh telah meriwayatkan hadits itu dari dua jalur yang berasal dari Ummu Darda’.

Saya berpendapat: Dari empat bentuk ini tampak jelas bahwa sabda Nabi r dalam riwayat Muslim “di bulan Ramadhan” adalah syad (janggal) dan tidak terdapat dalam hadits. Al-Hafizh Abdul Ghani Al-Muqaddisi telah salah menduga dalam ‘Umadatul Ahkam, dimana dia mencantumkan hadits itu (nomor 183) dengan versi Muslim disertai dengan tambahan tersebut, dan menegaskan bahwa tambahan itu telah disepakati oleh Asy-Syaikhain. Ia tidak mengatakan: “Lafazh kepunyaan Muslim.” Dan sayangnya saya tidak menemukan orang yang memahami keanehan ini. Tidak juga Al-Hafizh Ibnu Hajar, bahkan ia menyebutkannya dari riwayat Muslim dan mengatakan: “Dengan tambahan ini maka sempurnalah maksud pengambilan dalil (yakni diperbolehkannya berbuka bagi orang yang bepergian di bulan Ramadhan). Bahkan dia membatah Ibnu Hazem yang menduga bahwa hadits Abu Darda’ ini tidak bisa dipegangi, karena puasa yang dimaksud mungkin saja puasa sunnah.”

Saya berpendapat: Sesungguhnya sanggahan tersebut tidak beralasan setelah kita mengetahui bahwa riwayat Muslim itu ada syad (janggal). Jika saja Al-Hafizh meneliti hadits tersebut berikut lafazh-lafazhnya, tentu tidak akan mengatakan seperti itu.

Bahkan Ash-Shan’ani dalam Al-‘Iddah juga telah salah menduga terhadap hadits itu. Ia mempunyai praduga lain. Dia berkata (3/368): “Hadits ini ada dalam Muslim kepunyaan Abu Darda’. Juga dalam Al-Bukhari kepunyaan Ummu Darda’.

Yang benar, sesungguhnya hadits itu sama saja antara kepunyaan Bukhari maupun Muslim, yakni sama-sama dari Musnad Abu Darda’. Hanya saja keduanya mentakhrij hadits itu dari Abu Darda’ dan Ummu Darda’.

Itulah sanggahan terhadap Ibnu Hazem dengan hadits-hadits lain dari para sahabat yang telah kita ketengahkan. Demikian juga hadits berikut ini memberi sanggahan pula:

۱۹٢ - هِيَ رُخْصَةٌ ( يَعْنِي الْفِطْرَ فِي السَّفَرِ ) مِنَ اللهِ فَمَنْ أَخَذَ بِهَا فَحَسَنُ وَمَنْ أَحَبَّ أَنْ يَصُوْمَ فَلاَ جُنَاحَ عَلَيْهِ

“Ini adalah rukhsakh (yakni berbuka dalam bepergian) dari Allah. Barangsiapa mengambilnya maka baik. Dan barangsiapa suka berpuasa maka tidak ada dosa atasnya.”

Hadits ini diriwayatkan oleh Muslim (3/145), An-Nasa’i (1/317) dan Al-Baihaqi (4/243) dari jalur Abu Mirwah yang diperolehnya dari Hamzah bin Amer Al-Aslami radiallahu anhu, dia berkata:

“Wahai Rasulullah, aku cukup kuat untuk berpuasa di perjalanan, apakah aku berdosa?”Kemudian Rasulullah bersabda: (lalu perawi menyebutkan hadits itu).”

Majduddin bin Taimiyyah dalam Al-Muntaqa menjelaskan:

“Ini merupakan keutamaan yang kuat atas dalil berbuka.”

Saya berpendapat: Segi argumentasinya adalah sabda beliau mengenai orang yang berpuasa: “Tidak ada dosa baginya”, yakni tidak ada dosa atasnya apabila tetap berpuasa. Sesungguhnya hal ini mengisyaratkan lebih baik berpuasa seperti yang telah jelas. Apalagi bila melihat sabda beliau mengenai orang yang berbuka; “maka itu baik”. Tetapi ini menurut saya bukan arti yang dimaksudkan. Wallahu a’lam.

Penafian dosa dalam nash tentang sesuatu yang diperintahkan adalah menunjukkan bahwa ia boleh dilakukan dan tidak ada dosa bagi orang yang melakukannya. Adapun yang melakukannya, mendapat pahala atau tidak, adalah persoalan lain yang tidak mungkin diambil dari nash itu sendiri, melainkan harus dari nash-nash lain di luar itu. Persoalan ini hanya diketahui oleh orang yang jeli mengenai peniadaan dosa dari orang yang melakukannya. Dalam hal ini ada dua bagian ditinjau dari sisi maksudnya:

a. Sebagian dimaksudkan meniadakan dosa saja dan sekaligus menjunjukkan sama antara melakukan dan meninggalkan. Inilah yang biasa, seperti sabda Nabi r :

۱۹٣- خَمْسٌ مِنَ الدَّوَابِّ لَيْسَ عَلَى الْمُحْرِمِ فِي قَتْلِهِنَّ

جَنَاحَ الْغُرَابُ وَالْحَدَأَةُ وَالْفَأْرَةَ وَالْعَقْرَبُ وَالْكَلْبُ الْعَقُوْرُ

“Lima binatang dimana orang yang sedang ihram tidak berdosa membunuhnya; gagak, elang, tikus, kalajengking dan anjing liar.”

Hadits ini telah ditakhrij oleh Asy-Syaikhain, Imam Malik dan pemilik Sunan empat, kecuali At-Tirmidzi dan Ad-Darimi (2/36), juga oleh Al-Baihaqi dan Ahmad (2/8, 32, 37,48, 52, 54, 65, 82, 138) dari jalur yang berasal dari Ibnu Umar dengan riwayat marfu’.

b. Sebagian yang lain bahwa yang dimaksudkan tiada dosa jika melakukan, sekaligus menunjukkan sebagai anjuran yang memiliki keutamaan. Bahkan terkadang wajib. Adanya nash meniadakan dosa di bagian ini adalah untuk menolak anggapan orang yang mengira berdosa jika melakukannya. Ini seperti hadits yang diriwayatkan Az-Zuhri dari Urwah yang menuturkan:

إِنَّ الصَّفَا وَالْمَرْوَةَ مِنْ شَعَائِرِ اللَّهِ فَمَنْ حَجَّ الْبَيْتَ أَوِ اعْتَمَرَ فَلا

جُنَاحَ عَلَيْهِ أَنْ يَطَّوَّفَ بِهِمَا

“Sesungguhnya Safa dan Marwah adalah sebahagian dari syi`ar Allah. Maka barang siapa yang beribadah haji ke Baitullah atau ber-`umrah, maka tidak ada dosa baginya mengerjakan sai antara keduanya.” (QS Al-Baqarah : 185)

“Demi Allah tidak ada bagi seorang pun bila ia tidak bersa’i di Shafa dan Marwa.” Aisyah berkata: “Sungguh alangkah buruknya apa yang engkau katakan itu wahai anak saudaraku, jika seperti yang engkau takwilkan itu.” “Tidak ada dosa baginya jika tidak mengerjakan sa’i antara keduanya.” Ayat ini diturunkan pada kaum Anshar. Mereka sebelum masuk Islam telah mengagungkan berhala Manat yang mereka sembah di Musyallal. Mereka menganggap berdosa bersa’i antara Shafa dan Marwah. Setelah mereka masuk Islam, mereka menanyakan hal itu kepada Rasulullah r “Wahai Rasulullah, sesungguhnya kami menganggap dosa bersa’i antara keduanya.” Aisyah melanjutkan: “Sesungguhnya Rasulullah telah melakukan sa’i antara keduanya, maka tidak seharusnya seorang pun meninggalkan sa’i antara keduanya.”

Hadits ini ditakhrij oleh Al-Bukhari (1/414) dan Ahmad (6/144, 227).

Jika hal ini telah jelas, maka ucapan Nabi r “Barangsiapa suka berpuasa maka tidak ada dosa baginya” adalah tidak menunjukkan apa pun kecuali tidak adanya dosa bagi orang yang berpuasa. Dan di sini tidak ada tanda yang menunjukkan mana yang lebih utama antara berbuka atau berpuasa.

Akan tetapi telah dimaklumi bahwa berpuasa Ramadhan di perjalanan adalah ibadah dengan dasar bahwa Nabi r juga berpuasa ketika bepergian di bulan Ramadhan itu. Jadi hal itu merupakan anjuran kebaikan. Sehingga dengan demikian, maka berbuka yang dalam hadits itu dikatakan “baik” tidak menunjukkan ia lebih baik daripada berpuasa. Karena puasa juga lebih baik, seperti telah dimaklumi. Jadi hadits ini tidak menunjukkan lebih baik berbuka seperti yang diserukan itu, akan tetapi antara berbuka dan berpuasa adalah sama saja.

Hal ini diperkuat oleh hadits Hamzah bin Amer dari riwayat Aisyah:

“Sesungguhnya Hamzah bin Amer bertanya kepada Rasulullah r, dia berkata: “Wahai Rasulullah, sesungguhnya aku ini seorang yang bertutur-turut berpuasa. Apakah aku juga berpuasa dalam bepergian? Rasulullah r bersabda:

۱۹٤ - صُمْ إِنْ شِئْتَ وَأَفْطِرْ إِنْ شِئْتَ

“Berpuasalah jika kamu mau dan berbukalah jika kamu mau.”

Hadits ini ditakhrij oleh Asy-Syaikhain juga lainnya dari Ashhabus-Sittah dan Ibnu Abi Syaibah (2/150/1) dari Abu Syaibah. Sementara Abu Al-Hafsh Al-Kinani juga meriwayatkannya dalam Al-Amali (17/1).

Saya berpendapat: Agaknya Nabi r mempersilahkan untuk memilih antara dua hal tersebut. Dan beliau tidak mengutamakan satu atas lainnya. Keduanya (berpuasa dan berbuka) terangkum dalam satu kisah sehingga terlihat jelas bahwa hadits itu tidak menunjukkan keutamaan salah satunya.

Syaikh Ali Qari dalam Al-Mirqal menyinggung bahwa hadits itu merupakan dalil keutamaan puasa.

Tetapi yang benar adalah bahwa hadits itu mempersilahkan untuk memilih bukan menegaskan keutamaannya sebagaimana yang telah kami singgung tadi.

Mungkin dasar mengutamakan berbuka atas puasa adalah hadits yang mengatakan:

“Sesungguhnya Allah suka engkau mengambil kemurahan-Nya (rukhshah-Nya) sebagaimana Dia benci jika engkau mendurhakai-Nya. (Dalam suatu riwayat) Sebagaimana Dia suka engkau melaksanakan undang-undang-Nya.”

Ini tentu tidak dapat dielakkan dari pembicaraan ini. Akan tetapi mungkin saja hal itu dikaitkan dengan orang yang tidak berdosa jika melakukan dan tidak berdosa pula jika mendatangi. Jika tidak maka rukhshah ini akan kembali kepadanya dengan maksud yang lain. Coba renungkan!”

Adapun hadits:

مَنْ أَفْطَرَ فِى ( يَعْنِى السَّفَرِ ) فَرَخَّصَهُ وَمَنْ صَامَ فَالصَّوْم أَفْضَلُّ

“Barangsiapa berbuka (yakni ketika bepergian), maka itu sebagai rukhshah dan barangsiapa berpuasa maka itu lebih utama.”

Hadits ini syadz (menyimpang) dan tidak sah. Hadits ini diriwayatkan secara mauquf seperti yang saya terangkan dalam Al-Silsilah Al-Hadits Adh-Dha’ifah (nomor: 936). Seandainya hadits ini shahih tentu tidak ada unsur pertentangan ataupun penyimpangan. Karena itu harus ada ijtihad atau istimbath, yang dapat membebaskan hadits itu dari status mauquf, yakni dengan meneliti lebih jauh tentang apa yang telah saya sebutkan itu. Wallahu a’lam.


CELAAN TERHADAP ORANG-ORANG YANG RAKUS DUNIA (195)

CELAAN TERHADAP ORANG-ORANG YANG RAKUS DUNIA (195)

CELAAN TERHADAP

ORANG-ORANG YANG RAKUS DUNIA

۱۹٥ – إِنَّ اللهَ يَبْغَضُ كُلَّ جَعْظَرِيٍّ جَوَّاظٍ ، سَجَّابٍ فِى اْلاَسْوَاقِ ،جِيْفَةٍ بِاالَّيْلِ ، حَمَّارْ بِا لنَّهَارِ ، عَالِمٍ بِأَمْرِا لدُّنْيَا جَاهِلٍ بِأَمْرِ اْلاٰخِرَةِ

“Sesungguhnya Allah membenci setiap kata-kata kasar lagi sombong, banyak berteriak di pasar, bagai bangkai di waktu malam dan seperti himar di waktu siang. Pandai dengan urusan dunia dan bodoh dengan urusan akhirat.”

Hadits ini diriwayatkan oleh Ibnu Hibban dalam Shahih-nya (1957 – Mawarid): “Telah mengabarkan kepadaku Ahmad bin Muhammad bin Al-Hasan: Telah bercerita kepadaku Ahmad bin Yusuf As-Silmi: Telah bercerita kepaaku Abdurrazaq: Telah bercerita kepadaku Abdullah bin Sa’id bin Abi Hindun dari ayahnya dari Abu Hurairah, ia berkata: “Telah bersabda Rasulullah saw: (kemudian Abu Hurairah menyebutkan hadits itu).”

Saya berpendapat: Hadits ini sanadnya shahih. Semua perawinya tsiqah dan dikenal sebagai perawi-perawi Muslim. Kecuali guru Ibnu Hibban, Ahmad bin Al-Hasan. Dia adalah Abu Hamid An-Naisaburi yang dikenal dengan Ibnu Syarqi. Al-Khathib (4/426-427) menyebutkan: “Dia tsiqah, terpercaya dan hafizh.”

Ia diikuti pula oleh Abubakar Al-Qaththani: “Telah bercerita kepadaku Ahmad bin Yusuf As-Silmi tersebut.”

Hadits ini telah ditakhrij oleh Al-Baihaqi (10/194)

( الجعظرى) kata-kata keras dan sombong.

( الجواظ ) yang jorok

( السخاب ) banyak berteriak dan bertengkar mulut. Dalam suatu riwayat yang disebutkan oleh Ibnul Atsir, yang dimaksudkan adalah jika datang malam, maka mereka tidur melingkar seperti sebatang kayu dan jika datang pagi mereka begitu giat dan rakusnya terhadap dunia.

( جيفة ) yakni seperti bangkai. Karena ia bekerja seperti himar sepanjang siang untuk memburu dunia, kemudian di malam hari tidur mendengkur dan tidak bergerak hingga seperti bangkai.

Saya berpendapat: Alangkah tepatnya hadits ini dalam memberi julukan kepada orang-orang kafir yang sama sekali tidak pernah memikirkan kehidupan akhiratnya namun begitu pandainya terhadap urusan dunianya. Allah berfirman:

يَعْلَمُونَ ظَاهِرًا مِنَ الْحَيَاةِ الدُّنْيَا وَهُمْ عَنِ الآخِرَةِ هُمْ غَافِلُونَ

“Mereka hanya mengetahui yang lahir (saja) dari kehidupan dunia; sedang mereka tentang (kehidupan) akhirat adalah lalai..” (QS Ar-Rum: 7)

Namun banyak juga kaum muslimin yang justru memiliki sifat seperti itu. Mereka pada siang hari begitu sibuknya di lading atau di pasar sehingga lalai terhadap kewajiban dan shalat. Allah سبهانه وتعال telah berfirman:

فَوَيْلٌ لِلْمُصَلِّينَ الَّذِينَ هُمْ عَنْ صَلاتِهِمْ سَاهُونَ الَّذِينَ هُمْ يُرَاءُونَوَيَمْنَعُونَ الْمَاعُونَ

“Maka kecelakaanlah bagi orang-orang yang salat, (yaitu) orang-orang yang lalai dari salatnya, orang-orang yang berbuat ria. dan enggan (menolong dengan) barang berguna.” (QS Al-Ma’un : 4-7)

****

_

_________________

Catatan: Hadits ini telah diralat dan dimasukkan ke As-Silsilah Al-Hadits Adh-Dha’ifah (5/328). Lihat Koreksi Ulang Syaikh Albani no. 16.


BACAAN DZIKIR SETELAH SHALAT FARDHU (196)

BACAAN DZIKIR SETELAH SHALAT FARDHU (196)

BACAAN DZIKIR

SETELAH SHALAT FARDHU

۱۹٦ - كَانَ يَقُوْلُ فِي دُبُرِ كُلِّ صَلاَةٍ مَكْتُْوبَةٍ ( حِيْنَ يُسَلِّمُ ) لاَ إِلٰهَ إِلاَّ اللهُ وَحْدَهُ لاَ شَرِيْكَ لَهُ لَهُ الْمُلْكُ وَلَهُ الْحَمْدُ يُحْيِى وَيُمِيْتُ ( وَهُوَ حَيٌّ لاَيَمُوْتُ بِيَدِهِ الْخَيْرُ ) وَهُوَ عَلٰى كُلَّ شَيْءٍ قَدِيْرٌ – ثَلاَثً مَرَّاتٍ - اللّٰهُمَّ لاَ مَانِعَ لِمَا أَعْطَيْتَ وَلاَ مُعْطِيَ لِمَا مَنَعْتَ وَلاَ يَنْفَعُ ذَا الْجَدِّ مِنْكَ الْجَدُّ

“Adalah dia yang membaca tiap-tiap usai shalat wajib (ketika salam): “Tidak ada tuhan selain Allah Yang Maha Esa, tidak ada sekutu bagi-Nya. Kepunyaan-Nya kerajaan ini. Dan bagi-Nya segala puji. (Dia yang menghidupkan dan mematikan. Dia hidup tidak mati, di tangan-Nya kebaikan). Dan Dia kuasa atas tiap-tiap sesuatu.” (tiga kali). “Ya Allah tidak ada yang dapat menghalangi sesuatu yang Engkau berikan dan tidak ada yang dapat memberi sesuatu yang Engkau halangi. Dan tidak lah berguna orang yang bersungguh-sungguh, dari pada-Mu lah kesungguhan.”

Hadits ini telah diriwayatkan oleh Al-Bukhari (2/264-265), Muslim (2/95), Abu Dawud (1/236), An-Nasa’i (1/197), Ibnus-Sunni dalam Amalun Yaum wal-Lailah (nomor 112), dan Ahmad (4/245, 247, 250, 251, 154 dan 255), dari jalur Warash sekretaris Al-Mughirah bin Syu’bah, dia menuturkan: “Al-Mughirah bin Syu’bah telah mendikteku tentang tulisan kepada Mu’awiyah, bahwa Nabi r …” (lalu dia menyebutkan hadits itu).

Hadits ini sanadnya shahih. Bahkan terkenal keshahihannya. Kami sebutkan tambahan-tambahan itu, karena tambahan-tambahan itu tidak mashyur di kalangan kebanyakan orang. Tambahan pertama adalah kepunyaan Ahmad dan Abu Dawud. Sedangkan tambahan kedua kepunyaan Ath-Thabrani dari jalur lain yang berasal dari Al-Mughirah. Perawi-perawinya adalah tsiqah, sebagaimana dikatakan oleh Al-Hafizh. Demikian pula menurut Ibnus Sunni dari jalur pertama, mengenai sabda Nabi r “Di tangan-Nya kebaikan,” sanadnya shahih. Adapun tambahan ketiga adalah kepunyaan An-Nasa’i dan Ahmad dalam suatu riwayat, sedangkan sanadnya adalah shahih. Hadits ini diriwayatkan pula oleh Ibnu Khuzaimah seperti dalam Al-Fath.

Hadits ini mengajarkan bacaan dzikir tersebut setelah salam dari shalat fardhu. Ada orang yang tidak mau menambah, yakni bagi yang memilih tidak adanya anjuran tambahan “Allahumma Antas Salam” (Ya Allah Engkau Maha Penyelemat) setelah shalat fardhu. Adapun bacaan dzikir lainnya adalah dilakukan setelah shalat sunnah ba’diyah. Akan tetapi hadits ini menyanggah orang yang berpendapat semacam itu, disamping juga karena ada hadits lain (nomor 102) yang menjelaskan tentang masalah ini.


ADAB DI KAMAR KECIL (197)

ADAB DI KAMAR KECIL (197)

ADAB DI KAMAR KECIL

۱۹٧ - إِذَا رَأَيْتُنِيْ عَلٰى مِثْلِ هٰذِهِ الْحَالَةِ فَلاَ تُسَلَّمُ عَلَيَّ فَإِنَّكَ إِذَا فَعَلْتَ ذٰلِكَ لَمْ أَرُدُّ عَلَيْكَ

“Jika kamu melihatku dalam keadaan seperti ini, maka janganlah kamu memberi salam kepadaku. Jika kamu tetap melakukannya maka aku tidak akan menjawabmu.”

Hadits ini diriwayatkan oleh Ibnu Majah (1/145/146) dan Ibnu Abi Hatim dalam Al-‘Ilal (1/34) dari Isa bin Yunus dari Hasyim bin Al-Barid dari Abdullah bin Muhammad bin Aqil dari Jabir bin Abdullah: “Bahwa seseorang melewati Nabi ryang sedang membuang air kecil, lalu dia memberi salam kepadanya. Maka Rasulullah bersabda…. Al-Hadits.” Ibnu Abi Hatim menuturkan perkataan ayahnya: “Aku tidak mengetahui seorang pun yang meriwayatkan hadits ini kecuali Hasyim bin Al-Barid.”

Saya berpendapat: Dia adalah tsiqah. Adanya tuduhan syiah kepadanya tidak lah berbahaya. Oleh karenanya Al-Bushairi dalam Az-Zawaid (Q. 2/72) menyebutkan: “Hadits ini sanadnya hasan.”

Saya berpendapat: Melihat zahirnya hadits, seolah-olah Nabi r mengatakan hal itu sewaktu buang air. Sehingga ini merupakan dasar boleh bicara dalam kamar kecil. Adapun hadits yang mengatakan bahwa Allah I membenci hal itu sanadnya tidak shahih dan tidak jelas. Bunyinya adalah:

“Janganlah dua orang berbisik-bisik di atas kotoran keduanya. Masing-masing dari keduanya memandang aurat temannya. Sesungguhnya Allah membenci yang demikian itu.”

Nash ini menunjukkan haram berbicara dan memandang aurat. Bukan hanya berbicara saja. Namun tidak ada dalil yang dengan jelas menegaskan haram berbicara dalam kondisi demikian. Lain halnya dengan soal memandang aurat, banyak hadits yang mengharamkannya.

Kemudian saya melihat ada syahid (hadits pendukung) untuk hadits ini yakni dari hadtis Ibnu Umar dengan lafazh serupa itu.

Hadits itu dikeluarkan oleh Ibnul Jarud dalam Al-Muntaqa (27-28) yang sanadnya juga hasan.

Kemudian saya melihatnya pula dalam Fawaid Abdul Raqi bin Qani (160/1-2). Dia mentakhrijnya dari dua jalur yang berasal dari Nafi’ dari Ibnu Umar. Semua perawi mereka tsiqah dah terkenal. Kecuali gurunya untuk hadits pertama yaitu Muhammad bin Utsman bin Abi Syaibah dimana mengenai orang ini ada sedikit pembicaraan. Sedangkan gurunya di jalur lain yaitu Muhammad bin ‘Anbasah bin Laqth Adh-Dhabbi telah disebutkan oleh Al-Khathib (3/39) dan dia juga menyebutkan haditsnya ini dari jalur Ibnu Qani’ dari Muhammad bin ‘Anbasah. Dia tidak menyebutkan adanya cacat di dalamnya. Akan tetapi menutur Ibnul Jarud, ia diikuti. Jadi hadits ini adalah shahih.


ADAB MAKAN (198 - 199)

ADAB MAKAN (198 - 199)

ADAB MAKAN

۱۹٨ - مَنْ نَسِيَ أَنْ يَذْكُرَ اللهَ فِي أََوَّلِ طَعَامِه فَلْيَقُلْ حِيْنَ يَذْكُرُ :

بِسْمِ اللهِ فِي أَوَّلِهِ وَآخِرِهِ فَإِنَّهُ يَسْتَقْبِلُ طَعَامًا جَدِيْدًا وَيَمْنَعُ الْخَبِيْثَ مَا كَانَ يُصِيْبَ مِنْهُ

“Barangsiapa yang mengingat Allah di awal makan, hendaklah ia membaca ketika ingat: “Bismillah di awalnya dan akhirnya.” Sesungguhnya ia menghadapi makanan yang baru dan menghalangi keburukan sesuatu yang menimpa dirinya.”

Hadits ini diriwayatkan oleh Ibnu Hibban dalam Shahih-nya (1340 – Mawarid), Ibnu Sunni dalam Amalul Yaum Wal-Lailah (453) dan Ath-Thabrani dalam Al-Mu’jam Al-Kabir (3/74/1) dari Khalifah bin Khiyat: “Telah bercerita kepadaku Umar bin Ali Al-Muqaddami, dia berkata: “Aku mendengar Musa Al-Juhanni berkata: “Telah mengabarkan kepadaku Al-Qasim bin Abdurrahman bin Abdullah bin Mas’ud dari ayahnya dari kakeknya yang menuturkan: “Telah bersabda Rasulullah e; (lalu menyebutkan hadits ini).

Saya berpendapat: Hadits ini sanadnya shahih. Semua perawinya tsiqah. Musa Al-Juhanni adalah Ibnu Abdullah. Konon dikatakan: “Ia adalah Ibnu Abdurrahman Abu Salamah, dikatakan pula Abu Abullah Al-Kafi.”

Mengenai hadits itu Al-Haitsami (5/235) mengatakan:

“Hadits ini telah diriwayatkan oleh Ath-Thabrani dalam Al-Ausath dan Al-Kabir, dimana para perawinya adalah tsiqah.”

Saya menemukan: Abu Salamah Al-Juhanni juga memiliki hadits lain dengan sanad ini. Hanya saja di situ dia datang dengan nama kunyah. Sehingga para muhadditsin tidak mengetahui keadaannya. Bahkan mereka tidak mengenalinya. Hal ini dijelaskan oleh Al-Hafizh Adz-Dzahabi dan lainnya. Bahkan saya juga terkecoh beberapa waktu. Kemudian saya bersungguh-sungguh untuk mentashhih hadits yang diisyaratkan itu. Sampai kemudian saya menemukan hadits soal adab makan ini. Dan hadits ini datang dari riwayat Musa Al-Juhanni. Maka ada kesempatan bagi saya untuk mengenali Abu Salamah yang tidak lain adalah dia sendiri (Musa Al-Juhanni). Alhamdulilllah.

۱۹۹ - مَا أَصَابَ أَحَدًا قَطُّ هَمٌّ وَلاَ حُزْنٌ فَقَالَ: اَللّهُمَّ إِنِّيْ عَبْدُكَ وَابْنُ عَبْدِكَ وَابْنُ أَمٰتُكَ نَاصِيَتِي بِيَدِكَ مَاضٍ فِي حُكْمُكَ عَدْلٌ فِي قَضَاؤُكَ أَسْأَلُكَ بِكُلِّ اسْمٍ هُوَ لَكَ سَمَيْتُ بِهِ نَفْسَكَ أَوْ عَلَّمْتَهُ أَحَدَا مِنْ خَلْقِكَ أَوْ أَنْزَلْتَهُ فِي كِتَابِكَ أَوِاسْتَأْثَرْتَ بِهِ فِي عِلْمِ الْغَيْبِ عِنْدَكَ أَنْ تَجْعَلَ اْلقُرْآنَ رَبِيْعَ قَلْبِي وَنُوْرَ صَدْرِي وَجَلاَءَ حُزْنِي وَذَهَابَ هَمِّيْ إِلاَّ أَذْهَبَ اللهُ هَمَّهُ وَحُزَْنَهُ وَأَبْدَلَهُ مَكَانَهُ فَرَجًا قَالَ : فَقِيْلَ يَا رَسُوْلُ اللهِ أَلاَ نَتَعَلَّمُهَا فَقَالَ : بَلٰى يَنْبَغِي لِمَنْ سَمِعَهَا أَنْ يَتَعَلَّمَهَا

“Tidak akan menimpa pada seseorang sama sekali kesusahan dan duka cita. Kemudian dia membaca: “Ya Allah, sesungguhnya aku ini hamba-Mu, anak hamba-Mu dan anak umat-Mu. Ubun-ubunku di tangan-Mu, berlalu dalam keputusan-Mu, yang adil dalam ketentuan-Mu. Aku mohon kepadamu dengan tiap-tiap nama yang menjadi milik-Mu dimana Engkau menyebut diri-Mu dengannya, atau Engkau menurunkannya dalam kitab-Mu atau Engkau menentukannya dalam ilmu ghaib di sisi-Mu, agar Engkau menjadikan Al-Qur’an penyejuk hatiku, nur dadaku, penyibak kedukaannku dan penghapus kesusahanku,” kecuali Allah akan menghilangkan kesusahan dan duka citanya. Dan Allah akan menggantikan pada tempatnya jalan keluar. Perawi menceritakan, dikatakan: “Wahai Rasulullah, apakah kita tidak mempelajarinya?” Beliau bersabda: “Benar, sepatutnya bagi orang yang mendengarnya agar mempelajarinya.”

Hadits ini diriwayatkan oleh Ahmad (3712), Al-Harits bin Abu Usamah dalam musnadnya (hal. 251 dari Zawaid), Abu Ya’la (Q. 156/1), Ath-Thabrani dalam Al-Kabir (3/73/1), Ibnu Hibban dalam Shahih-nya (2472), dan Al-Hakim (1/509) dari jalur Fudhail bin Marzuq: “Telah bercerita kepadaku Abu Salamah Al-Juhanni dari Al-Qasim bin Abdurrahman dari ayahnya dari Abdullah yang menceritakan: “Telah bersabda Rasulullah e…(kemudian dia menyebutkan hadits itu).” Al-Hakim berkomentar:

“Hadits ini shahih menurut syarat Muslim, dengan catatan apabila tidak ada Abdurrahman bin Abdullah dari ayahnya, sebab tentang dia menengar dari ayahnya masih diperselisihkan.”

Adz-Dzahabi mengomentarinya dengan mengatakan:

“Saya katakan: Abu Salamah itu tidak diketahui siapakah dia dan tidak ditemukan riwayatnya dalam Kitabus Sunnah.”

Saya menemukan, mengenai Abu Salamah Al-Juhanni telah dijelaskan oleh Al-Hafizh dalam At-Ta’jil dan dikatakan: “Dia adalah maqbul.”

Al-Hasani juga mengatakan demikian. Sedangkan Murrah juga demikian; “Tidak diketahui siapakah dia.” Begitu juga kata Adz-Dzahabi dalam Al-Mizan. Dan sungguh hal itu juga disebutkan oleh Ibnu Hibban dalam At-Tsiqat. Ibnu Hibban mentakhrij haditsnya dalam Shahih-nya. Sementara itu Al-Hafizh bin Abdul Hadi menuliskan: “Mungkin saja dia (Abu Salamah) adalah Khalid bin Salamah”, namun menurut saya itu jauh. Karena Khalid adalah Mahzuni sedangkan yang ini Juhanni.”

Saya berpendapat: Apa yang dianggap jauh oleh Al-Hafizh adalah benar, seperti keterangan berikut ini, dimana telah disepakati oleh Asy-Syaikh Ahmad Syakir yang dalam catatannya megnenai Musnad (5/267) dia menjelaskan: “Yang lebih tepat dari itu menurut saya, bahwa dia adalah Musa bin Abdullah atau Ibnu Abdil-Juhanni yang diberi kunyah Abu Salamah. Karena ia memang sesuai dengan nama itu.”

Saya berpendapat: Apa yang dinilainya lebih tepat oleh Syaikh itu memang benar, dengan alasan seperti yang telah saya sebutkan tadi. Dia adalah Musa Al-Juhanni yang meriwayatkan hadits lain dari Al-Qasim bin Abdurrahman, yaitu hadits sebelumnya. Jika kita kaitkan kedua riwayat itu satu sama lain akan tampak bahwa perawi dari Al-Qasim itu adalah Musa Abu Salamah Al-Juhanni. Padahal tidak ada perawi yang namanya Musa AL-Juhanni kecuali Musa bin Abdullah Al-Juhanni, yang diberi nama kunyah Abu Salamah. Dia adalah tsiqah dan termasuk perawi Muslim. Al-Hakim mengisyaratkan kenyataan ini ketika dia berkomentar mengenai hadits ini: “Shahih menurut syarat Muslim…” Ini berarti bahwa para perawinya adalah perawi-perawi Muslim, yang diantaranya adalah Abu Salamah Al-Juhanni. Demikian ini tidak mungkin bila dia bukan Musa bin Abdullah Al-Juhanni. Coba perhatikan keterangan ini, karena mungkin tidak ada di tempat lain. Alhamdulillah.

Pembeicaraan kemudian merembet pada soal “terputus” seperti yang disinggung oleh Al-Hakim dan diakui oleh Adz-Dzahabi, yaitu:

“Jika selamat dari kemursalan Abdurrahman bin Abdullah dari ayahnya…”

Saya berpendapat: Sanad ini selamat dari kemursalan yang dimaksud, sebab Abdurrahman bin Abdullah memang mendengar dari ayahnya dengan persaksian segolongan imam-imam hadits, termasuk Sufyan Ats-Tsauri, Syarik Al-Qadhi, Ibnu Mu’in, Al-Bukhari dan Abu Hatim. Al-Bukhari meriwayatkan dalam Tarikh As-Saghir dengan sanad la ba’sa bih dari Al-Qasim bin Abdurrahman bin Abdullah bin Mas’ud dari ayahnya yang menuturkan: “Ketika Abdullah hendak wafat, anaknya Abdurrahman, berkata kepadanya: “Wahai ayahku, wasiatilah aku.” Ayahnya berkata: “Tangisilah kesalahanmu.”

Dengan demikian maka tidak ada alasan untuk meragukan apakah itu mendengar dari ayahnya.

Mengenai hadits itu, Al-Haitsami dalam Al-Mujma’(10/136) mengatakan: “Hadits ini telah diriwayatkan oleh Ahmad, Abu Ya’la Al-Bazzar dan Ath-Thabrani. Sedangkan para perawi Ahmad adalah perawi-perawi shahih. Kecuali Abu Salamah Al-Juhanni, namun ia telah dinilai tsiqah oleh Ibnu Hibban.

Saya katakan: Kita telah tahu dari keterangan di depan bahwa dia (Abu Salamah) adalah tsiqah dan termasuk perawi Muslim. Namanya adalah Musa bin Abdullah. Ia tidak menyendiri dalam meriwayatkan hadits ini, namun diikuti oleh Abdurrahman bin Ishaq dari Al-Qasim bin Abdullah bin Mas’ud. Hanya saja Abdurrahman ini tidak menyebut dari ayahnya.

Hadits ini telah ditakhrij oleh Muhammad bin Al-Fadhal bin Ghazwan Adh-Dhabbi dalam Kitabud-Du’a (Q. 2/1-2). Juga oleh Ibnu Sunni dalam ‘Amalul Yaum Wal-Lailah (355). Sedang Abdurrahman bin Ishaq, disini adalah Abu Syaibah Al-Wasithi. Dia telah disepakati kedha’ifannya.

Kemudian saya melihat hadits ini juga diriwayatkan oleh Muhammad bin Abdul Baqi Al-Anshari dalam Sittatu Majlis (Q. 8/1) dari jalur Imam Ahmad. Orang yang mentakhrijnya, Al-Hafizh Muhammad bin Nashir Abul Faisal Al-Baghdadi mengatakan: “Hadits itu hasan, tinggi nilai sanadnya, dan para perawinya adalah tsiqah.”

Hadits ini juga mempunyai syahid dari hadits Fiyad dari Abdullah bin Zubad dari Abu Musa t yang memberitakan: “Telah bersabda Rasulullah e (kemudian dia menyebutkan hadits serupa ini).”

Hadits ini telah ditakhrij oleh Ibnu Sunni (343) dengan sanad shahih sampai kepada Fiyadh. Dia adalah Ibnu Ghazwan Adh-Dhobbi Al-Kifiyyi. Ahmad menilai: “Dia adalah tsiqah. Dan gurunya yakni Abdullah bin Zubaid, adalah Ibnul Harits Al-Yami Al-Kufiyyi.”

Sementara itu Ibnu Abi Hatim (2/2/62) mengutip penuturan ayahnya yang mengatakan: “Orang-orang Kufah telah meriwayatkan darinya.” Dia tidak menyebutkan luka atau cacat di situ.

Saya menilai: Dia mashyur, dan diperkuat oleh haditsnya yang lain, insya Allah.

Mengenai hadits ini, Al-Haitsami mengatakan: “Hadits ini telah diriwayatkan oleh Ath-Thabrani dan di situ terdapat orang yang tidak saya kenal.”

Saya menilai: “Seolah-olah yang dimaksudkan adalah Abdullah bin Zubaid. Sepertinya dia tidak meneliti tentang keadaanya dalam Al-Jarh Wat-Ta’dil. Dia memang tidak menyebutkannya adil atau mempunyai cacat. Namun biasanya dia tidak pernah melontarkan kata-kata: “Aku tidak mengenalnya.”, seperti telah diketahui oleh para peminat ilmu yang mulia ini.:

Peringatan: Dalam kolam pinggiran Al-Mujma’ terdapat suatu catatan yang salah mengenai hadits ini, yakni sebagai berikut:

“Saya berkatsa (yakni Ibnu Hajar): “Hadits ini telah ditakhrij oleh Abu Dawud, At-Tirmidzi dan An-Nasa’i dari riwayat Abdul Jalil dengan sanad ini. Jadi tidak ada jalur Ibnu Hajar yang menyusulinya.”

Segi kesalahan adalah bahwa catatan ini tidak tepat untuk hadits ini. Bahkan auntuk hadits yang sesudahnya, dalam Al-Mujma’ tersebut. Karena memang tidak seorang pun dari Ashabus-Sunan yang meriwayatkan hadits tersebut. Dan dalam sanadnya juga sebenarnya tidak ada Abdul Jalil. Bahkan adanya Abdul Jalil itu justru dalam sanad hadits lain, yakni hadits dari Abu Bakrah t. Jadi apakah kesalahan catatan itu dari pihak penerbit atau pihak penulis tidak jelas. Bukan untuk hadits yang pertama, tetapi untuk hadits yang kedua. Nampaknya hal ini tidak begitu disadari oleh Ahmad Syakir. Dimana setelah dia mengisyaratkan hadits ini dan menukil ucapan Al-Haitsami terdahulu dalam mentakhrij hadits ini, dia mengatakan: “Al-Hafizh Ibu Hajar telah memberikan catatan mengenai hadits ini di pinggirnya…”

Kemudian dia menyebutkan kata-kata Al-Hafizh itu.

Kesimpulannya, hadits ini adalah shahih dilihat dari riwayat Ibnu Mas’ud saja. Apalagi jika dikaitkan dengan hadits Abu Musa t. Sungguh hadits ini telah dinilai shahih pula oleh Syaikhul Islam Ibnu Taimiyah dan muridnya Ibnul Qayyim. Dan ini telah dijelaskannya dalam buku-bukunya. Antara lain Syifa’ul ‘Alil (hal. 247). Sedangkan Ibnu Taimiyah, saya lupa di mana dia menyebutkannya.


SHALAT SEBELUM MATAHARI TERBENAM (200)

SHALAT SEBELUM MATAHARI TERBENAM (200)

SHALAT SEBELUM

MATAHARI TERBENAM

٢٠٠ - نَهَى عَنِ الصَّلاَةِ بَعْدَ الْعَصْرِ إِلاَّ وَالشَّمْسُ مُرْتَفِعَةٌ

“Nabi r melarang shalat setelah Ashar kecuali matahari masih tinggi.”

Hadits ini tclah dinwayatkan oleh Abu Dawud (1/200). An-Nasa'i (1/97) dan dan An-Nasa"i, Ibnu Hazem meriwayatkannya dalam Al-Mahah (3/31), juga Abu Ya'la dalam Musnad (1/119), Ibnu Hibban dalam Shahih-nya (627, 622), Ibnul Jarud dalam Al-Muntaqi' (281), Al-Baihaqi (2/458), Ath-Thayalisi (1/75 dan ) Tardb-nya), Ahmad (1/129, 141), Al-Mahamili dalam Al-Amali (3/95/1) dan Adh-Dhiya' dalam Al-Amaii (3/95/1) dan Adh-Dhiya' dalam Al-Ahadits Al-Mukhtarah (1/258, 259) dari Al-Hilal bin Yusaf dari Wahab bin Al-Ajda' dari Ali t dengan riwayat marfu".

Ibnu Hazem dalam hal itu berkata: "Wahab bin Al-Ajda' adalah tabi'i, tsiqah dan masyhur. Semua perawi mengenalnya. Dia merupakan tambahan yang adil yang tidak boleh ditinggalkan."

Di tempat lain Ibnu Hazem menjelaskan (2/271) mengenai keshahihan hadits ini dari Ali t tidak diragukan lagi. Oleh karenanya Al-Hafizh Al-Iraqi dalam Tharhut-Tatsrib (2/187) dan diikuti oleh Al-Hafizh Ibnu Hajar dalam Al-Fath (2/50), mengatakan: "Hadits ini sanadnya shahih."

Sedangkan Al-Baihaqi membuat catatan tersendiri. yaitu: "Wahab bin Al-Ajda' bukanlah dari perawi-perawi yang dipakai oleh Bukhari-Muslim."

Saya bertanya-tanya, apakah untuk syarat shahihnya hadits itu harus dengan perawi-perawi Bukhari-Muslim'' Apakah keduanya tidak pernah menilai shahih terhadap hadits-hadits yang ada di luar kitabnya yang tidak menggunakan perawi-perawi mereka?

Al-Baihaqi selanjutnya juga mengatakan: "Hadits ini cuma satu Sedang di luar itu banyak hadits yang melarang melakukan shalat sampai menjelang terbenamnya matahan. Oleh karena itu sebaiknya hadits ini dipelihara."

Saya juga demikian, keduanya harus dipelihara. Meskipun hadits-hadits yang banyak diriwayatkan orang lebih kuat. Akan tetapi bukanlah prinsip orang ahli ilmu jika menolak hadits kuat hanya karena berbeda dengan hadits yang lebih kuat yang sebenarnya bisa disatukan. Demikian pula dalam hal ini. Sesungguhnya hadits ini menguatkan hadits-hadits lain yang diisyaratkan oleh Al-Baihaqi. Seperti sabda Nabi r:

وَلاَ صَلاَةَ بَعْدَ الْعَصْرِ حَتّٰى تَغْرُبَ الشَّمْسُ

“Tidak ada shalat setelah Ashar hingga terbenam matahari.”

Hadits ini mutlaq. Diperkuat oleh hadits Ali t. Inilah yang diisyaratkan oleh Ibnu Hazem dengan perkataannya terdahulu yakni: "Ini tambahan yang adil, tidak boleh ditinggalkan." Kemudian Al-Baihaqi juga mengatakan: "Sungguh dari Ali t juga telah diriwayatkan hadits yang berbeda dengan ini disamping juga yang senada."

Kemudian Adh-Dhiya" menyebutkannya dalam Al-Mukhiarah (l/175) dari jalur Sufyan yang menuturkan: "Telah mengabarkan kepadaku Abu Ishaq dari Ashim bin Dhamrah dari Ali t yang menceritakan;

"Rasulullah r senantiasa shalat dua raka 'at sehabis shalat wajib, kecuali fajar dan Ashar."

Saya berpendapat: Ini sama sekali tidak bertentangan dengan hadits yang pertama. Karena hanya menjelaskan bahwa Nabi r tidak melakukan shalat dua rakaat setelah shalat Ashar. Sedangkan hadits yang pertama tidak menetapkan hal itu, namun bukan berarti bertentangan. Hadits yang pertama itu hanya menunjukkan boleh shalat setelah Ashar selama matahari belum menguning (hampir terbenam). Di samping itu seperti telah dimaklumi, tidak setiap perilaku Nabi ditetapkan kebolehannya dengan dalil syara’,

Memang ada dari Ummu Salamah dan Aisyah t bahwa Nabi r shalat sunnat ba'diyyah Zhuhur dua raka’at justru setelah shalat Ashar. Aisyah menceritakan: "Sesungguhnya Nabi r membiasakannya sejak itu." Ini tentunya bertentangaan dengan hadits Ali yang kedua. Namun untuk mengompromikannya mudah. Masing-masing biarkan saja bercerita sesuai dengan yang diketahui. Dan orang yang tahu akan membantah kepada orang yang tidak tahu. Akan tampak jelas bahwa Ali t tahu apa yang terjadi setelah peristiwa yang dilihatnya dari sebagian sahabat, sesuatu yang dinafikannya dalam hadits ini. Padahal sesungguhnya Nabi r memang melakukan shalat setelah Ashar. Dalam hal ini Al-Baihaqi mengatakan:

"Adapun yang tepat adalah apa yang telah saya kabarkan...." Kemudian dia menyebutkannya dan jalur Syu'bah dari Abi Ishaq dari Ashim bin Dhamrah, yang menceritakan:

"Kami bersama Ali t dalam suatu perjalanan. Dia shalat Ashar bersama kami dua rakaat. Kemudian dia masutk ke kemahnya dan aku melihatnya lalu dia shalat dua rakaat-"

Hadits ini mencentakan bahwa Ali t melakukan sesuatu yang diper-bolehkan dalam hadits pertama.

Ibnu Hazem (3/4) juga meriwayatkan dari Bilal, muadzin Rasulullah r yang menceritakan:

"(Beliau) tidak melarang shalat kecuali ketika terbenam matahari. "

Saya menilai: Hadits ini sanadnya shahih. Hadits ini merupakan syahid (pendukung) yang kuat bagi hadits Ali t.

Adapun dua rakaat setelah Ashar. Ibnu Hazem telah menyebutkan suatu pendapat dari segolongan sahabat tentang dianjurkannya shalat dua rakaat. Siapa yang berminat silakan menelitinya.

Adapun mengenai apa yang telah ditunjukkan oleh hadits yakni boleh shalat, meskipun sunnat, setelah Ashar dan sebelum matahari menguning, sepatutnya dipegangi. Dalam masalah ini memang banyak pendapat. Dan mengenai kebolehan shalat setelah shalat Ashar tersebut adalah pendapat yang dipilih oleh Ibnu Hazem mengikuti Ibnu Umar t, sebagaimana disebutkan oleh Al-Hafizh Al-Iraqi dan lainnya. Jadi janganlah kita keliru dalam soal ini. seperti kebanyakan orang, di mana mengatakan bahwa hal ini menyalahi sunnah.

Kemudian saya juga menemukan jalur lain bagi hadits ini. Yakni dari Ali t dengan lafazh:

"Janganlah kamu bershalat setelah Ashar, kecuah jika matahari masih tinggi."

Hadits ini ditakhrij oleh Imam Ahmad (1/130): "Telah bercerita kepadaku Ishaq bin Yusuf: "Telah memberi kabar kepadaku Sufyan dari Abu Ishaq dan Ashim dari Ali t dan Nabi r yang bersabda; (kemudian menyebutkan hadits ini)."

Saya berpendapat: Hadits ini sanadnya jayyid. Semua perawinya tsiqah, yakni para perawi Bukhari-Muslim. Kecuali Ashim, dia adalah Ibnu Dhamrah As-Saluli, namun la terpercaya, seperti keterangan dalam At-Taqrib.

Saya berpendapat: Jalur ini bagi hadits tersebut cukup kuat. Apalagi berasal dan jalur Ashim yang meriwayatkan dari Ali pula. bahwa Nabi r tidak melakukan shalat setelah Ashar. Kemudian dan sisi riwayat ini Al-Baihaqi menilai hadits tersebut dan ternyata kami menemukan satu hadits serupa yang juga berasal dan ]alur Ashim. Alhamdulillah. Kemudian saya menemukan lagi satu syahid (hadits pendukung) yang bagus dari hadits Anas. Bisa diperiksa pada nomor: 308.

***


MENSlUCIKAN AIR KENCING (201)

MENSlUCIKAN AIR KENCING (201)

MENSlUCIKAN AIR KENCING

٢٠١ - مَنْ حَدَّثَكُمْ أَنَّ النَّبِيِّ صَلَّى اللهُ عَلَيْهِ وَسَلَّمَ كَانَ يَبُوْلُ قَائِمًا فَلاَ تُصَدِّقُوْهُ مَا كَانَ يَبُوْلُ إِلاَّ قَاعِدًا

“Barangsiapa menceritakan kepada kalian bahwa Nabi r buang air kecil sambil berdiri, maka jangan kalian benarkan. Beliau selalu membuang air kecil sambil jongkok.”

Hadits ini ditakhrij oleh An-Nasa'i (1/11), At-Tirmidzi (1/17), Ibnu Majah (1/130) dan Ath-Thayalisi (1/45). Semuanya dari Syarik bin Al-Miqdam dari Syuraih dari ayahnya dari Aisyah t yang menuturkan: (Ke-mudian ia menyebutkan sabda Nabi r di atas). At-Tirmidzi mengatakan: "Hadits dan Aisyah ini adalah hadits yang terbaik dalam bahasan ini."

Saya mengetahui, penilaian itu tidak dimaksudkan untuk menyatakan hasan, apalagi shahih seperti yang dikenal dalam disiplin Musthalah Hadits. Hal itu karena Syarik Al-Qadhi seorang perawi yang lemah, meskipun tidak merinwayatkan seorang diri. Disamping ltu ia juga diperkuat oleh Sufyan Ats-Tsauri dari Al-Miqdam bin Syuraih dengan redaksi yang sama.

Hadits dengan sanad ini ditakhrij oleh Abu Awanah dalam kitab Shahih-nya (l/198i), Al-Hakim (1/181), Al-Bamaqi (1/101) dan Imam Ahmad (1/136, 192,213) dari beberapa jalur melalui Sufyan Ats-Tsauri. Imam Hakim berkomentar: "Hadits ini shahih, sesuai dengan syarat Bukhari Muslim."

Sementara Adz-Dzahabi juga sependapat dengan penilaian itu. Tetapi penilaian ltu masih perlu dipertimbangkan, sebab Al-Miqdam bin Syuraih dan ayahnya tidak dibuat hujjah oleh Imam Bukhari. Yang memakai kedua-nya hanyalah Imam Muslim saja. Sedang Adz-Dzahabi di dalam kitabnya Al-Muhadzdzab (1/22/2) berkomentar: "Sanad hadits itu Shahih."

Dengan demikian jelaslah bahwa hadits itu bernilai shahih, sebab banyak hadits lain yang mendukung. Hal mi tampaknya belum diketahui oleh At-Tirmidzi, hingga 1a menilainya tidak shahih. Hadits itu juga tidak gharib (diriwayatkan secara menyendiri). Hadits itu memang gharib di mata beberapa ulama muta'akhkhirin, seperti Al-Iraqi dan As-Suyuthi. Keduanya bahkan menganggap cacat hadits itu, dengan alasan dalam sanadnya terdapat Syarik. Mereka menolak penilaian shahih yang dilakukan oleh Al-Hakim. karena menganggap hadits itu hanya diriwayatkan oleh Syarik. Padahal kenyatannya tidak, seperti yang baru saja Anda lihat. Semula saya juga terpengaruh oleh penilaian mereka ketika saya memberi komentar hadits itu di dalam Misykatul Mashabih. Penilaian itu sebenarnya amat tergesa-gesa, sebab saya belum meneliti lebih lanjut secara tuntas. Sebagai akibatnya di dalam Al-Misykat, saya menilai hadits tersebut {lihat hal. 365): "Sanad hadits itu dhaTif, sebab di dalamnya terdapat Syarik. la putra Abdullah Al-Qadhi. la seorang perawi yang jelek hafalannya."

Sekarang saya telah mantap bahwa saya terkecoh oleh penilaian Al-lraqi dan As-Suyuthi. Hal itu karena As-Suyuthi di dalam Habsyiyah An-Nasa'l (1/12) mengatakan: "Syaikh Walayuddin Al-lraqi berkata: "Hadits ini patut diragukan. Sebab di dalam sanadnya terdapat Syarik. la dikritik buruk hafalannya. Apa yang dikatakan oleh At-Tirmidzi, bahwa hadits itu merupakan hadits yang paling baik dalam bab ini, tidak berarti menunjukkan keshahihannya. Oleh karena itu Ibnul Qaththan mengatakan.: "Hadits itu tidak dinilai shahih. di samping itu kelonggaran Al-Hakim dalam menshahihkan suatu hadits sudah diakui. Bagaimana bisa dikatakan shahih sesuai dengan syarat Bukhari Muslim. Sedangkan Imam Bukhari tidak pernah memakai Syarik, baik untuk dalil pokok maupun penguat. Adapun mengenai Imam Muslim, dia hanya memakainya sebagai penguat, bukan dalil pokok."

Imam Suyuthi mengutip pernyataan Syaikh Waliyuddin Al-lraqi tersebut dan mengakui kebenarannya pula. Berturut-turut para ulama juga

mengikuti pendapat kedua ulama itu, scperti As-Sanadi di dalam Hasyiyah An-Nasa’I, Asy-Syaikh Abdullah Ar-Rahmani Al-Mubarkafuri di dalam Mir'atul Mafatih, Syarh Misykatul-Mashabih (1/253), dan ulama yang lain. Sampai saat ini saya belum melihat ada ulama yang memperhatikan kekeliruan mcrcka. juga ulama yang mengetahui adanya hadits-hadits penguat di atas. Hanya Al-Hafizh yang tampaknya sudah memberi lampu hijau ke sana di dalam kitabnya Al-Fath (1/382), di mana setelah menyebutkan hadits itu beliau berkomentar: "Hadits ltu diriwayatkan oleh Abu Awanah di dalam kitab shahihnya. Juga oleh Al-Hakim."

Beliau hanya menyandarkan hadits itu kepada Abu Awanah dan Al-Hakim. sebab sanad yang dipakai oleh keduanya tidak terdapat Syarik. berbeda dengan yang dipakai oleh Ashabus-Sunan. Oleh karena ltu beliau tidak menisbatkan hadits itu kepada mereka. Puji syukur saya panjatkan kepada Allah swt yang telah menunjukkan hal ini.

Perlu diketahui pula bahwa apa yang dikatakan oleh Aisyah adalah berdasarkan apa yang diketahuinya. Sebab di dalam Shahih Bukhari dan Muslim disebutkan sebuah hadits riwayat Hudzaifah t yang menuturkan:

"Rasulullah r mendatangi sebuah tempat pembuangan kotoran. lalu beliau membuang air kecil sambil berdiri."

Oleh karena itu, yang benar adalah diperbolehkannya kencing sambil berdiri ataupun jongkok. Yang penting adalah bisa terhindar dan percikan air kencing, mana yang lebih selamat, itulah yang harus dilakukan.

Mengenai larangan kencing sambil berdiri, tidak ada hadits shahih yang menjelaskannya. Ada hadits yang menjelaskannya, tetapi nilainya dha'if, seperti: "Janganlah engkau kencing sambil berdiri." Hadits ini telah saya teliti dan saya sebutkan di dalam Al-Ahadits Adh-Dha 'ifah (lihat hadits no. 938),

*****


MEMAKAN HARTA RAMPASAN PERANG (202)

MEMAKAN HARTA RAMPASAN PERANG (202)

MEMAKAN HARTA RAMPASAN PERANG

٢٠٢ - إِنَّ الشَّمْسَ لَمْ تُحْبَسْ عَلَى بَشَرٍ إِلاَّ لِيُوْشَعَ لَيَالِي سَارَ إِلٰى بَيْتِ الْمَقْدِسِ * وَفِي رِوَايَةِ وَقَالَ رَسُوْلُ اللهِ صَلَّى اللهُ عَلَيْهِ وَسَلَّمَ غَزَا نَبِيٌ مِنَ اْلأَنْبِيَاءَ فَقَالَ لِقَوْمِهِ لاَ يَتَّبِعُنِي رَجُلٌ قَدْ مَلَكَ بُضْعَ امْرَأَةٍ وَهُوَ يُرِيْدُ أَنْ يَبْنِيَ بِهَا وَلَمَّ ْيَبْنِ (بِهَا) وَلاَ أٰخَرُ قَدْ بَنٰى بُنْيَانًا وَلَمَّا يَرْفَعُ سُقُفَهَا وَلاَ أٰخَرُ قَدِ اشْتَرٰى غَنَمًا أَوْ خَلِفَاتٍ وَهُوَ يُنْتَظِرُ أَولاَدَهَا قَالَ : فَغَزَا فَاَدْنَى لِلْقَرْيَةِ حِيْنَ صَلاَةَ الْعَصْرِ أَوْ قَرِيْبًا مِنْ ذٰلِكَ – وَفِى رِوَايَةِ – فَلَقَى الْعَدُوَّ عِنْدَ غَيْبُوْ بَةِ السَّمْسِ - فَقَالَ : لٍلشَّمْسِ أَنْتَ مَأَمُوْرَةٌ وَأَنَا مَأْمُوْرٌ اَللَّهُمَّ احْبِسْهَا عَلَيَّ شَيْئًا فَحُبِسَتْ عَلَيْهِ حَتّٰى فَتَحَ اللهُ عَلَيْه [فَغَنَمُوْ الْغَنَاءِمَ] قَالَ : فَجَمَعُوْا مَا غَنَمُوْا فَأَقْبَلَتِ النَّارُ لِتَأْكُلَهُ فَأَبَتْ أَنْ تَطْعَمَهُ [وَكَانُ إِذَ الْغَنَمُوْا الْغَنِيمَةَ بَعَثَ اللهُ تَعَلٰى عَلَيْهَا النَّارَ فَأَكَلَتْهَا] فَقَالَ : فِيْكُمْ غُلُوْلٌ فَلْيُبَايِعُنْيْ مِنْ كُلِّ قَبِيْلَةٍ رَجُلٌ فَبَايِعُوْهُ فَلَصِقَتْ يَدُ رَجُلٌ بِيَدِهِ فَقَالَ : فِيْكُمُ الْغُلُوْلُ فَلْيُبَايِعْنِي قَبِيْلَتُكَ فَبَايَعَتْهُ قَبِيْلَتُهُ قَالَ : فَلَصِقَتْ بِيَدِ رَجُلَيْنِ أَوْ ثَلاَثَةٍ [بِيَدَهُ] فَقَالَ : فِيْكُمُ الْغُلُوْلٌ أَنْتُمْ غَلَلْتُمْ [قَالَ : أَجَلْ قَدْغَلَلْنَا صُوْرَةَ وَجْهِ بَقَرَةٍ مِنْ ذَهَبٍ] قَالَ : فَأَخْرُجُوْا لَهُ مِثْلَ رَأْسِ بَقَرَةٍ مِنْ ذَهَبٍ قَالَ فَوَضَعُوْهُ فِي الْمَالِ وَهُوَ بِالصَّعِيْدِ فَأَقْبَلَتِ النَّارُ فَأَكَلَتْهُ فَلَمْ تَحِلَّ الْغَنَائِمَ لأَِحَدٍ مِنْ قَبْلِنَا ذٰلِكَ بِأَنَّ اللهَ تَبَارَكَ وَ تَعَالٰى رَأٰى ضُعْفَنَا وَعَجْزَنَا فَطَيَّبَهَا لَنَا . ( وفي رواية فقال رسول الله صلى الله عليه وسلم عِنْدَ ذٰلِكَ إِنَّ اللهَ أَطْعَمَنَا الْغَنَائِمَ رَحْْمَةً بِنَا وَتَخْفِيْفَا لِمَا عَلِمً مِنْ ضُعْفِنَا )

. ( هذا حديث صحيح جليل مما حفظه لنا أبو هريرة رضي الله عنه).

"Sesungguhnya matahari tidak pernah berhenti karena seseorang kecuali untuk Nabi Yusya', beberapa malam ketika beliau berjalan menuju Baitul-Maqdis. (Riwayat lain menyebutkan:) Seorang Nabi berperang bersama kaumnya, lalu berkata kepada mereka: "Orang yang telah beristri tidak boleh mengikutiku, karena la ingin membangun keluarga di sana. Belum ada yang membangun (keluarga), belum ada yang membangun rumah, menaikkan atapnya, atau membeli kambing atau binatang ternak lainnya, untuk ditunggu kelahiran anaknya. Perawi berkata: "Berangkatlah beliau ke medan laga. Beliau tiba di dekat perkampungan yang dituju menjelang shalat Ashar. (Riwayat lain menyebut: Beliau bertemu dengan berkata kepada matahari itu: "Engkau diperintah oleh Allah, aku juga begitu. Ya Allah, hentikanlah matahari itu untukku sementara waktu. Lalu matahari itu berhenti, hingga Allah memberi kemenangan. (Mereka mengambil harta rampasannya). Perawi melanjutkan: "Mereka mengumpulkan seluruh harta rampasan. Api pun datang untuk melalap musuh. Namun la tidak mau melalapnya. (Biasanya setelah mereka mendapatkan harta rampasan. Allah segera mengirimkan api untuk melalap musuh). Kemudian beliau berkata: "Di antara kalian pasti ada yang curang. Karena itu setiap kabilah harus mengirimkan satu orang untuk berbai’at kepadaku. Orang-oramg yang dikirimkan itu pum melekatkan tangannya ke tangan Nabi. Nabi berkata: ''Di antara kalian ada yang curang. Oleh karena itu kabilahmu harus berba’at kepadaku. "Maka semua anggota kabilah berbai'at kepada beliau Perawi masih menceritakan: "Dua atau tiga orang melekatkan tangannya ke tangan Nabi. Beliau berkata: Di antara kalian ada yang curang. Kalianlah yang curang. (Perawi menjelaskan: Mereka menjawab: "Benar. kami menyembunyikan kepala sapi emas) Perawi melanjuikan: "Kemudian mereka mengeluarkannya kepada beliau. dan meletakkannya bersama harta yang lain yang ada di puncak. Api pun datang dan melalap musuh. Harta rampasan memang tidak dihalalkan bagi kaum sebelum kita. Karena Allah I mengetahui kekurangan dan kelemahan kita, tapi kemudian Dia menghalalkan-nya bagi kita. (Riwayat lain menyebutkan) lalu Rasulullah r bersabda ketika itu: "Sesungguhnya Allah I memperholehkan kita memakan harta rampasan, karena kasih sayang dan kemudahan yang diberikan, sebab Dia mengetahui kelemahan kita."

Hadits ini termasuk hadits shahih dan agung di antara hadits-hadits yang diriwayatkan oleh Abu Hurairah. Hadits mi memiliki empat jalur;

Pertama: Imam Ahmad (2/325) menyebutkan: "Aswad bin Amir meriwayatkan hadits kepada kami, ia berkata: "Abubakar meriwayatkan hadits kepada kami dari Hisyam dari Ibnu Sirin dari Abu Hurairah, la berkata: "Rasulullah r bersabda: (Kemudian ia menyebutkan sabda Nabi r di atas)."

Demikian pula Ath-Thahawi, ia mentakhrij hadits itu di dalam Musykilul Atsar (2/10) melalui dua jalur Iain yang berasal dari Al-Aswad bin Amir.

Saya berpendapat: Sanad ini bagus. Semua perawinya tsiqah dan termasuk perawi yang dipakai oleh Imam Bukhari dan Imam Muslim,

kecuali Abubakar bin Hisyam. Perawi ini hanya dipakai oleh Imam Bukhari. la mendapat kritikan, tetapi tidak menyebabkan turunnya status hadits itu. Dalam hal ini yang paling baik adalah penilaian Ibnu Hibban di dalam kitabnya Ats-Tsiqat (2/324):

"Abubakar termasuk di antara para hafizh yang kukuh. Yahya Al-Qaththan dan Ibnul Madini menilainya kurang obyektif. Hal itu karena ia memang buruk hafalannya ketika sejak usia memasuki senja. la sering melakukan kesalahan ketika meriwayatkan hadits. Kesalahan dan kekeliruan adalah dua hal yang tidak bisa terlepas dari manusia. Namun jika seorang perawi ia melakukan kesalahan atau kekeliruan dalam meriwayat kan hadits. maka harus ditinggalkan haditsnya, meskipun ia pernah dinilai adil dan dhabith. "

Selanjutnya Ibnu Hibban mengatakan: "Yang benar adalah. jika diketahui 1a melakukan kesalahan, maka haditsnya harus ditinggalkan, baik sesuai dengan perawi adil lainnya atau tidak. Sebab dia sendiri juga termasuk perawi yang adil. Perawi yang telah dinilai adil tidak menerima penilaian cacat (al-Jarh) kecuali jika sifat keadilannya hilang karena sebab tertentu yang disebutkan di dalam Al-Jarh. Inilah ketentuan bagi perawi tsiqah yang telah diakui keadilannya, namun diketahui melakukan kesalahan."

Oleh karena itu Al-Hafizh Ibnu Hajar di dalam Ai-Fath menjelaskan keshahihan hadits itu dengan sanad di atas (6/154), lalu berkomentar: "Perawi-perawinya dibuat hujjah dalam hadits shahih."

Penilaian semacam ini sebelumnya telah dilontarkan oleh Al-Hafizh Ibnu Katsir, seperti yang akan saya sebutkan. Sementara itu Adz-Dzahabi juga sependapat dengan penilaian ini. Seperti yang disebutkannya di dalam Tanzihusy-Syari 'ah (1/379).

Kedua: Imam Ahmad (2/318) juga menyebutkan: "Abdurrazaq bin Hammam meriwayatkan kepada kami, ia berkata: "Mu'ammar meriwayatkan hadits kepada kami dan Hammam dari Abu Hurairah yang berkata: Rasulullah r bersabda: (Kemudian ia menyebutkan sabda Nabi di atas). Kemudian dia menyebutkan hadits senada yang tidak kurang dari seratus buah hadits dengan sanad ini pula. Hadits ini salah satunya, semuanya terdapat di dalam kumpulan hadits Hammam bin Munabbih yang diriwayat kan oleh Ahmad bin Yusuf As-Sulami dari Abdurrazaq. Hadits ini di dalam kitab tersebut ada di nomor 123. Imam Muslim telah mentakhrij hadits itu di dalam kitab Shahih-nya. (5/145) melalui jalur Muhammad bin Raff, yang memberitahukan: Abdurrazaq meriwayatkan hadits itu kepada kami. Re-daksi kedua ini milik Imam Muslim."

Kemudian ia juga mentakhrijnya bersama Al-Bukhari di dalam kitab Shahih-nyn (6/154-156, 9/193. tepatnya dalam syarh Al-Fath), dari Abdullah bin Al-Mubarak dari Mu'ammar.

Ketiga: Ath-Thahawi (2/10-11) menyebutkan: "Muhammad bin Ismail bin Salim Ash-Sha'igh meriwayatkan hadits itu kepadaku. la berkata: "Ubaidillah bin Umar bin Maisarah Al-Qawariri meriwayatkan kepada kami. Ia berkata: "Muhammad bin Hisyam meriwayatkannya kepada kami dari ayahnya dari Qatadah dari Sa'id bin Al-Musayyab dan Abu Hurairah."

Hadns dengan sanad ketiga ini memuat banyak lambahan, yakni yang saya tulis di dalam kurung.

Sanad ini shahih. Perawi-perawinya tsiqah dan termasuk perawi-perawi yang dipakai oleh Bukhari-Muslim. Kecuali Muhammad bin Ismail. Mengenai perawi terakhir ini. Ibnu Abi Hatim (3/2/190) berkata: "Saya mendengarkan (belajar) haditsnya di Makkah. Ia seorang yang shaduq (dipercaya)."

Sanad ini oleh Al-Hafizh (6/155) disandarkan kepada Imam Nasa'i, Abu Awanah dan Ibnu Hibban.

Keempat: Hadits dengan sanad ini ditakhrij oleh Al- Hakim (2/129) dari Mubarak bin Fadhalah berasal dari Ubaidillah bin Umar dari Sa'id Al-Maqbari dari Abu Hurairah. seperti riwayat kedua pula, dengan memberikan tambahan:

"Lalu Ka'ab berkata: "Maha benar Allah dan Rasul-Nya. Demi Allah, seperti itulah yang terdapat di dalam Kitab-Nya. yakni Taurat. Kemudian ia berkata: "Wahai Abu Hurairah, siapa nama nabi yang diberitahukan kepadamu oleh Rasulullah r?" Abu Hurairah menjawab: "Saya tidak tahu. " Ka'ab memberitahukan: "Dia adalah Yusya' bin Nun." Ka'ab bertanya: Daerah mana yang dimaksud oleh Rasul r? la menjawab: "Saya tidak tahu. " Ka'ab memberitahukan lagi: "Daerah itu adalah Ariha."

Imam Hakim berkomentar: "Hadits ini gharib tapi shahih." Adz-Dzahabi juga sependapat dengan penilaian ini.

Demikianlah penilaian keduanya. Mubarak bin Fadhalah adalah seorang mudallis dan meriwayatkan dengan cara 'an'anah (menggunakan kata "an"). Oleh karena itu sanadnya tidak shahih, tidak pula hasan. Dengan sanad ini Al-Bazzar juga meriwayatkannya, seperti yang disebutkan oleh Ibnu Katsir di dalam Al-Bidayah Wan-Nihayah (1/324).

Di samping itu hadits dengan sanad ini juga mengandung pertentangan, sebab disandarkan kepada Ka'ab (mauquf) padahal hadits dengan sanad sebelumnya disandarkan kepada Nabi r (marfu').

Di dalam sanad ini pula disebutkan nama daerah, yaitu Ariha. Sedang riwayat pertama menyebutkan daerah itu Baitul-Maqdis. Dan yang kedua itulah yang benar. Anehnya, Al-Hafizh tidak menyebutkan hal ini. la menjelaskan nama daerah itu di dalam riwayat Sfiahihain:

"Daerah yang dimaksud adalah Ariha, tanpa Hamzah di akhirnya.1) Al-Hakim menyebutkan nama iru dari Ka'ab."

Sedang Al-Hafizh tidak menyebutkan nama Baitul Maqdis. padahal demikian itu yang disebutkan di dalam hadits marfu' yang saya sebutkan sebelumnya.

Kekurangan ini telah disinyalir oleh Al-Hafizh Ibnu Katsir setelah menyebutkan hadits di atas. Dia juga mengutip nama Ariha yang disebutkan oleh Al-Hafizh Ibnu Hajar, dengan mengatakan (1/323): "Pernyataannya itu masih perlu dipertimbangkan. Yang agak lebih tepat adalah bahwa peristiwa itu terjadi ketika membuka kota Baitul Maqdis yang merupakan tujuan utama. Sedang membuka Ariha hanya sebagai sarananya."

Ibnu Katsir berargumentasi dengan riwayat pertama. Setelah menyebutkannya dari jalur Ahmad, Ibnu Katsir berkomentar:

"Imam Ahmad meriwayatkannya seorang diri. Namun meskipun demikian, periwayatannya itu tetap sesuai dengan syarat Imam Bukhari. Ini menunjukkan pula bahwa yang membuka kota Baitul Maqdis adalah Nabi Yusya bin Nun as, bukan Nabi Musa u Berhentinya sejenak matahari juga ketika terjadi penaklukan Baitul Maqdis, bukan Ariha,. seperti yang telah saya sebutkan."

Kosa Kata Hadits:

Kata "budh 'u imra 'at" ( بضع امرأة ) berarti farji, menikah dan bersetubuh. Ketiga materi inilah yang terkandung konteks susunan kata tersebut. Kata itu juga berarti mahar (maskawin) dan talak. Hal ini disebutkan oieh Al-Hafizh Ibnu Hajar.

Kata "lamma yabni biha" (ولما بين بهت) berarti belum memasukinya. Namun kata "lamma" ( لما) menunjukkan adanya harapan untuk itu.

Kata khalifat ( خلفات ) merupakan bentuk jama’ dari kata khalifat ( خلفة ), yang artinya onta yang bunting.

Kalimat "ihbisha alayya syai'an" ( إحبسها علي شيءا ), kata Syai'an ( شيءا ) dibaca nashab seperti mashdar (disamakan dengan mashdar), yakni selama penaklukan, atau selama waktu yang dibutuhkan untuk menaklukkan daerah itu. Iyadh menjelaskan: "Mengenai berhentinya matahari terdapat perbedaan interpretasi. Ada yang mengatakan, dibalikkan arah putarnya, ada yang mengatakan, dihentikan, ada pula yang mengatakan. diperlambat putarannya. Ketiga pendapat ini semuanya tampak relevan dengan konteksnya, hanya saja Ibnu Baththal dan beberapa ulama lainnya cenderung kepada pendapat ketiga.

Saya berpendapat: Bahwa mana yang lebih tepat tidak menjadi masalah. Yang penting adalah bahwa berhentinya matahari itu dimaksudkan agar Ytisya' dan kaumnya bisa shalat Ashar sebelum matahari terbenam. Meskipun hal ini tidak menjadi tujuan utama. Tujuan utamanya adalah agar penaklukkan itu tidak sampai pada hari Sabtu. Karena pada hari Sabtu mereka diharamkan untuk melakukan peperangan. Hal ini jika apa yang disebutkan oleh Ibnu Katsir dari seorang ahli kitab benar, yakni mereka menyebutkan bahwa pengepungan itu sampai pada hari Jum'at. tepatnya setelah Ashar. Tatkala matahari hampir terbenam, mereka akan segera memasuki hari Sabtu. Padahal, hari Sabtu merupakan hari larangan bagi mereka untuk mengadakan peperangan."2)

Kandungan Hadits:

Pertama: Al-Mihlab menjelaskan: "Hadits itu mengandung pengertian bahwa pesona dunia yang berupa wanita maupun materi dapat melahirkan ketamakan dan kecintaan terhadap kejayaan yang semu. Demikian juga dengan orang yang telah beristri. baik ketika belum menggaulinya. atau sudah menggaulinya. Hatinya akan selalu terdorong untuk pulang ke rumah. Setan pun memiliki banyak cara untuk merayunya. Demikian pula dengan hal-hal keduniaan lainnya."

Kedua: Ibnui Munir mengatakan: "Hadits itu dapat dipergunakan untuk menyanggah kaum awam yang mendahulukan haji dari pada menikah. Mereka menduga bahwa si fat iffah dengan menikah akan lebih baik jika dilakukan setelah haji. Padahal sebaiknya justru sebaliknya, menikah dahulu baru berhaji.

Saya berpendapat: Ada dua buah hadits maudhu’ yang berisi keutamaan mendahulukan haji daripada menikah. Keduanya telah saya sebutkan di dalam Al-Ahadits Adh-Dha'ifah (lihat hadits no. 221-222).

Ketiga: Hadits itu menunjukkan bahwa matahari tidak pernah berhenti untuk seorang pun kecuali Nabi Yusya' u Hal ini menunjukkan kelemahan hadits yang menunjukkan bahwa matahari pernah berhenti untuk Nabi yang lain. Untuk lebih jelasnya. akan saya sebutkan hadits-hadits yang telah saya teliti. yaitu:

1. Hadits yang disebutkan oleh Ibnu Ishak di dalam Al-Mubtada melalui jalur Yahya bin Urwa bin Az-Zubair dari ayahnya. bahwa matahari
pemah berhenti untuk Nabi Musa u ketika membawa Tabut (peti tempat
menyimpan Taurat yang membawa ketenangan) milik Nabi Yusuf u.

Saya berpendapat: Hadits ini jelas mauquf (sanadnya terhenti pada sahabat). Dan yang jelas, hadits itu termasuk berita Isra'iliyyat. Mengenai kisah pemindahan jenazah Nabi Yusuf oleh Nabi Musa u memang ada hadits shahih yang menjelaskannya, tetapi tidak menyebutkan berhentinya matahari. Hadits itu disebutkan di dalam Al-Mustadrak (2/571-572).

2. Hadits yang menyebutkan bahwa matahari pernah berhenti untuk
Nabi Dawud u Hadits ini ditakhrij oleh Al-Khathib di dalam Dzammun-
Niijum dari Abu Hudzaifah. Kemudian Ibnu Ishak di dalam Al-Mubtada'
juga mentakhrijnya dari Ali t dengan redaksi yang cukup panjang.

Dalam hal ini Al-Hafizh memberikan catatannya: "Sanad hadits ini sangat dha'if. Hadits senada yang diriwayatkan oleh Abu Hurairah yang ditakhrij oleh Imam Ahmad tampaknya lebih baik, sebab perawi-perawinya muhtaj (dibuat hujjah, dalil pokok) dalam hadits-hadits shahih. Meskipun demikian, pendapat yang dipegang oleh para ulama adalah bahwa matahari hanya pernah berhenti untuk Nabi Yusya' u "

3. Hadits yang menyebutkan bahwa matahari pernah berhenti untuk
Nabi Sulaiman bin Dawud u dalam suatu kisah tentang seekor kuda.
Sebagian perkataannya disebutkan dalam Al-Qur'an. yaitu:

رُدُّوهَا عَلَيَّ فَطَفِقَ مَسْحًا بِالسُّوقِ وَالأعْنَاقِ

"Bawalah semua kuda itu kembali kepadaku". Lalu ia potong kaki dan leher kuda itu.” (QS Shad : 33)

Hadits itu diriwayatkan oleh Ats-Tsa'labi dan Al-Baghawi dari ibnu Abas. Dalam hal ini Al-Hatlzh berkata: "Hadits ini tidak berasal dari Ibnu Abbas atau lainnya. melainkan dari tokoh-tokoh ahli tafsir. baik dari kalangan sahabat maupun orang-orang sesudahnya. Mereka memberikan penafsiran bahwa dhamir (kata ganti) yang ada pada kata "rudduuha" (rudduha alayya) kembali kepada kata "al-khail" yang berarti kuda. Wallahu A'lam." (Sebab orang yang mengira bahwa matahari pernah berhenti untuk Nabi Sulaiman bin Dawud menduga bahwa dhamir itu kembali kepada kata asy-syams (matahari), dan ayat itu dijadikan sebagai dalilnya {Penerj).

4, Riwayat yang diceritakan oleh Al-lyadh. bahwa matahari pernah berhenti untuk Nabi Muhammad r pada waktu menggali parit (Khandaq). Beliau dengan para sahabat terlalu sibuk dengan pekerjaan itu. Sehingga matahari terbenam. padahal mereka belum shalat Ashar. Kemudian matahari itu dikembalikan lagi oleh Allah I sehingga mereka bisa shalat Ashar pada waktunya.

Dalam hal ini Al-Hafizh berkata: "Demikianlah Al-Iyadh menceritakannya. la menyandarkan hadits itu kepada Ath-Thahawi. Padahal yang saya lihat di dalam Musykilul Atsar. karya Ath-Thahawi, adalah apa yang telah saya sebutkan, yakni hadits dari Asma".

Hadits yang diriwayatkan oleh Asma' yang dimaksudkan. akan saya sebutkan insya Allah. Hadits yang menjelaskan kesibukan Nabi r bersama para sahabatnya memang ada, tetapi tidak menyebutkan dibalikkannya matahari. Hadits itu disebutkan di dalam Shahih Bukhari-Muslim. dan kitab hadits lainnya. Periksa Nashbur-Rayah (2/164).

5. Dari situ pula. hadits yang diriwayatkan oleh Yunus bin Bukhari di dalam Maghazi Ibnu Ishak, bahwa Nabi r sewaktu pulang dari Isra'
bercerita kepada kaum Quraisy bahwa beliau melihat kabilah di perjalanan dan akan sampai di Makkah bersamaan dengan terbitnya matahari. Lalu beliau berdoa kepada Allah agar matahari berhenti sejenak sampai kabilah itu datang. Kemudian seperti itulah kejadiannya. matahari terbit sewaktu mereka datang.

Saya berpendapat: Hadits itu mu'dhal (ada beberapa perawinya yang gugur secara berturut-turut). Al-Hafizh mengatakan: "Hadits ini munqathi (perawinya ada yang gugur sebelum sampai sahabat). Tetapi di dalam Al-Ausath karya Ath-Thabrani disebutkan pula hadits Jabir, bahwa Nabi r memerintahkan kepada matahari agar berhenti beberapa saat. Sanad hadits ini hasan."

Saya berpendapat: Penilaian hasan oleh Ath-Thabrani terhadap hadits itu sendiri masih perlu dipertimbangkan. Sebab penilaian ini dilakukan oleh gurunya. yakni Al-Haitsami, bisa jadi Ath-Thabrani hanya mengutipnya. Namun kalaupun penilaian ini benar, maka juga tidak bertentangan dengan hadits Yusya'. Sebab keduanya bisa dikompromikan. Dalam hal ini Al-Hafizh menjelaskan: "Cara memadukannya adalah bahwa pembatasan berhentinya matahari hanya yang diperuntukkan bagi Nabi Yusya' juga mencakup nabi-nabi sebelum Nabi Muhammad r sebab hadits itu tidak mengisyaratkan adanya penegasan terhadap terjadinya peristiwa tersebut bagi diri Nabi r."

Setelah mengutip pendapatnya itu, alhamdulillah saya meneliti sanad hadits itu. Ternyata hadits itu tidak hasan. tetapi dha'if atau bahkan maudhu' (palsu). Oleh karena itu saya menyebutkannya di dalam Silsilatul-Ahadits Adh-Dha'ifah Wal-Maudhu'ah (lihat hadits no. 976).

6. Hadits yang diriwayatkan oleh Ath-Thahawi dan lainnya yang berasal dari Asma' binti Umais, bahwa matahari berhenti sejenak untuk sahabat Ali t sehingga ia bisa shalat Ashar. la nyaris kehilangan waktu Ashar karena Nabi r tidur di pangkuannya.

Kisah ini tidak benar. Kedua jalur periwayatan yang dimiliki oleh Ath-Thahawi dari Asma' adalah dha'if dan majhul (tidak dikenal). Al-Hafizh Ibnu Katsir di dalam Al-Bidayah mengomentari hadits yang menjelaskan berhentinya matahari untuk Nabi Yusya' u "Hadits ini menunjukkan bahwa berhentinya matahari itu hanya terjadi untuk Nabi Yusya' dan merupakan keistimewaan baginya. Dengan demikian jelaslah kedha'ifan hadits yang kami riwayatkan tersebut, dimana menjelaskan bahwa matahari pernah berhenti sejenak untuk sahabat Ali ra, sehingga dia bisa shalat Ashar pada waktunya. Meskipun hadits itu diniiai shahih oieh Ahmad bin Shaleh Al-Mishari, yang benar hadits itu tetap munkar (tidak diterima) sebab tidak ada unsur yang menetapkan shahih atau hasan sedikitpun. Ada seorang wanita yang meriwayatkan hadits itu seorang diri, namun ia majhul (tidak dikenal). Wallahu Adam."

Adz-Dzahabi menilai hadits itu maudhu' dari segi matan (redaksi haditsnya). Sebelumnya penilaian seperti itu telah dikemukakan oleh Ibnu Taimiyah. Dan sebelumnya juga telah dinilai maudhu" oleh Abul-Faraj Ibnul-Jauzi. ketika dia menyebutkannya di dalam Al-Muudhu'at. As-Suyuthi mengkritik keduanya di dalam kitab Al-La'ali. Begitu pula Ibnu Hajar Al Asqalani. mengkritik Ibnu Taimiyah dan Ibnui-Jauzi yang menghukumi maudhu’ hadits tersebut. Namun yang benar adalah apa yang disebutkan oleh Abul-Faraj dan Ibnu Hajar. seperti yang saya jelaskan di dalam Silsilatul-Ahadits Adh-Dha 'ftah (lihat hadits no. 975).

Kesimpulannya adalah bahwa hadits shahih yang menjelaskan berhentinya matahari hanyalah hadits yang saya sebutkan di atas.

____________________________

1. Seperti itulah yang disebutkan di dalam Mu'jamul-Buldan, yakni tanpa Hamzan (dibaca pendek). Di dalam Mustadrak disebutkan Ariha' (dibaca panjang).Tampaknya inilah yang lebih tepat. Di dalam Al-Qamus disebutkan bahwa Ariha'. seperti halnya dengan Zulaikha' dan Karbila", termasuk kawasan Syam (Syiria). Yaqut menjelaskan: "Ariha' adalah sebuah kota yang terletak di bumi Ardan Syiria (Syam), kurang lebih berjarak satu hari perjalanan dengan kuda."

2. Saya juga melihat lbnu Taimiyah mengemukakan pendapat yang senada dengan apa yang saya sebutkan, yang disebutkannya di dalam Minhajus Sunnah (juz IV, hal. 187).


UMAT MUHAMMAD MENJADI TUJUH PULUH DUA SEKTE (203 - 206)

UMAT MUHAMMAD MENJADI TUJUH PULUH DUA SEKTE (203 - 206)

UMAT MUHAMMAD r MENJADI

TUJUH PULUH TIGA SEKTE

٢٠٣ - اِفْتَرَقَتِ الْيَهُوْدُ عَلٰى إِحْدٰى أَوِاثْنَتَيْنِ وَسَبْعِيْنَ فِرْقَةٌ وَتَفَرَّقَتِ النَّصَارٰى عَلٰى إِحْدٰى أَوِ اثْنَتَيْنِ وَسَبْعِيْنَ فِرْقَةً وَتَفْتِرَقُ أُمَّتِي عَلٰى ثَلاَثَ وَسَبْعِيْنَ فِرْقَةً

“Umat Yahudi akan berpecah-belah menjadi tujuh puluh satu atau tujuh puluh dua sekte. Umat Nasrani akan berpecah belah menjadi tujuh puiuh satu atau tujuh puiuh dua sekte. sedang umatku akan berpecah-belah menjadi tujuh puluh tiga sekte."

Hadits ini ditakhrij oleh Abu Dawud (2/502 cet. Al-Halabi). At-Tirmidzi (3/367), Ibnu Majah (2.479). Ibnu Hibban di dalam kitab Shahih-nya (1834). Al-Ajuri di dalam Asy-Syari'ah (hal.25), Al-Hakim (1/128). Imam Ahmad (2/332) dan Abu Ya'la di dalam Masnad-nya (2/280), dari beberapa jalur yang berasal dari Muhammad bin Amer dari Abu Salamah dari Abu Hurairah secara marfu'. Sementara itu At-Tirmidzi mengatakan: "Hadits ini shahih dan sesuai dengan syarat Imam Muslim." Adz-Dzahabi sependapat dengan penilaian ini.1)

Saya berpendapat: Hal itu masih perlu dipertimbangkan. Sebab Muhammad bin Amer mendapatkan kritik. Imam Muslim tidak menggunakannya sebagai hujjah. namun hanya memakainya sebagai pendukung, Haditsnya hasan. Sedangkan perkataan Al-Kautsari di dalam mukadimah At-Tubshir Fid-Din (hal. 5) yang menjelaskan bahwa haditsnya tidak bisa dibuat hujjah. kecuali jika diperkuat oleh hadits lain, merupakan kesalahan atau penyimpangan terhadap kesepakatan ulama. Sebab pendapat yang diakui oleh ulama hadits. bahwa semua perawi yang haditsnya dipandang hasan bisa dibuat hujjah. Di antara mereka itu adalah An-Nawawi, Adz-Dza-habi. Al-Asqalani dan lainnya. Sedang Al-Kautsari memandang cacat hadits tersebut karena menyangka di dalamnya ada tambahan yang sudah dikenal. yaitu: "Semuanya di dalam neraka, kecuali satu di antaranya." Dugaan tentang adanya tambahan itu di jalur ini tidak benar. Saya tidak menemukannya dalam sumber-sumber lain yang berasal dari Abu Hurairah melalui jalur ini.

Imam Suyuthi menyebutkan hadits tersebut di dalam Al-Jami'ush-Saghir tanpa disertai tambahan, seperti juga yang saya sebutkan. Tetapi dia menyandarkan hadits tersebut kepada Ashhabus-Sunan yang empat (Abu Dawud. At-Tirmidzi. An-Nasa"i dan Ibnu Majah). Ini juga merupakan kesalahan. Sebab Imam Nasa'i di sini tidak mentakhrijnya. Sebagaimana disebutkan oleh AI-Hafizh di dalam Takhrijul-Kasysyaf (4/63). sebagai berikut: "Hadits itu diriwayatkan oleh Ashhabus-Sunan, kecuali An-Nasa'i. dan merupakan riwayat dari Abu Hurairah. tanpa ada perkataan: "Semuama masuk...dan seterusnya."

Al-Kautsari tampaknya terkecoh oleh tulisan As-Sakhawi mengenai hadits itu di dalam kitabnya Al-Maqashidul-Hasanah (hal.158). As-Sakhawi menyebutkan hadits itu dengan disertai tambahan tersebut. Bahkan dia menyandarkan hadits itu kepada Ats-Tsalatsah (Abu Dawud, At-Tirmidzi dan An-Nasa"i), Ibnu Hibban dan Al-Hakim. Sementara itu Al-Ajluni di dalam kitabnya Al-Kasyf 'juga mengikuti kitab pokok Al-Kautsari, vaitu Al-Maqashid. hanya saja ia membatasi penyandaran hadits itu kepada Ibnu Majah. Ibnu Hibban dan Al-Hakim. Semua itu merupakan kesalahan yang bersumber dari taklid tanpa merujuk pokoknya. Orang yang juga terjerumus ke dalam taklid seperti ini adalah Asy-Syaukani. Dia menyebutkan hadits itu disertai tambahan di dalam kitabnya Al-Fawa'id Al-Majmu'ah {502). Dia mengatakan: "Al-Kautsari di dalam kitabnya Al-Maqashid menyatakan: Hadits ini hasan shahih. Diriwayatkan dari Abu Hurairah, Sa'ad, Ibnu Umar, Anas, Jabir dan Iain-lain."

Perkataan tersebut sebenarnya hanya merupakan ringkasan dari suatu pembahasan dalam kitab Al-Maqashid. Jika tidak tentu tidak demikian perkataannya, dengan kata lain tidak hanya "hasan shahih." Perkataan itu sebenarnya muncul dari At-Tirmidzi sebagaimana telah saya sebutkan. As-Sakhawi hanya mengutipnya, namun kemudian mengakui sebagai pernyataannya. Hal ini tidaklah mengapa. Kemudian Asy-Syaukani juga menjadikannya sebagai perkataan Al-Kautsari. Tragisnya kesalahan (hanya menyebutkan hasan shahih) yang dilakukan oleh As-Sakhawi juga dilakukan oleh As-Syaukani. Hanya kepada Allah lah kita menyerahkan kebenaran-nya.

Asy-Syaukani dalam hadits ini melakukan kesalahan lain yang lebih berat. yaitu penilaian dha'if terhadap tambahan tersebut di dalam kitab tafsirnya. Padahal tambahan itu shahih adanya. Hal itu dilakukannya atas dasar taklid juga. Tambahan itu sebenarnya berasal dari beberapa sahabat dengan sanad yang bagus, seperti yang dikatakan oleh beberapa Imam. Hal ini rupanya tidak diketahui seluruhnya oleh Al-Kautsari. atau memang karena sengaja. Hanya kepada Allah-lah kita memohon pertolongan.

Tambahan yang dimaksudkan di atas berasal dari Mu'awiyah ra dengan matan sebagai berikut:

٢٠٤ - أَلاَ إِنَّ مَنْ قَبْلَكُمْ مِنْ أَهْلِ الْكِتَابِ افْتَرَقُوْا عَلٰى ثِنْتَيْنِ وَسَبْعِيْنَ مِلَّةً وَإِنَّ هٰذِهِ الْمِلَّةَ سَتَفْتَرِقَ عَلٰى ثَلاَثَ وَسَبْعِيْنَ ثِنْتَانَ وَسَبْعُوْنَ فِي النَّارُ وَوَاحِدَةٌ فِي الْجَنَّةِ وَهِيَ الْجَمَاعَةُ .

"Ingatlah, bahwa Ahlul Kitab sebelum kamu berpecah belah menjadi tujuh puluh dua sekte. Umat saya ini a/can berpecah belah menjadi tujuh puluh tiga sekte. Tujuh puluh dua masuk neraka, sedang satu-nya masuk surga, yaitu Al-Jamaah. "

Hadits ini ditakhrij oleh Abu Dawud (2/503-504), Ad-Darimi (2/241), Imam Ahmad (4/102), Al-Hakim (1/128), Al-Ajuri di dalam Asy-yari'ah (18), Ibnu Bathah di dalam Al-Ibanah (2/108/2. 119/2) dan Al-Lalaka'i di dalam Syarhus-Sunnah (1/23/1) melalui jalur Shafwan yang memberitahukan: "Azhar bin Abdillah Al-Hauzani meriwayatkan hadits kepadaku dari Abu Amir Abdullah bin Lahay dari Mu'awiyyah bin Abi Sufyan bahwa ia berdiri di antara kami dan berkata: (Kemudian ia menyebutkan sabda Nabi r di atas selengkapnya).

Selanjutnya Al-Hakim memberikan komentar: "Sanad-sanad ini bisa mendukung keshahihan hadits tersebut. Adz-Dzahabi juga sependapat dengan penilaian ini. Sementara itu Al-Hafizh di dalam Takhnjul-Kasysyaf (hal. 63) menilai: "Sanad hadits ini hasan."

Saya berpendapat: Al-Hafizh tidak menilainya shahih disebabkan karena Azhar bin Abdullah tidak ada yang menilainya tsiqah. kecuali Al-Ijli dan Ibnu Hibban. Ketika Al-Hafizh menyebutkannya di dalam At-Tahdzib. dia juga menyebutkan penilaian AI-Azdi terhadap Azhar bin Abdullah: "Orang-orang mengkritiknya." Kemudian Al-Hafizh mengomentari: "Orang-orang sebenarnya tidak mengkritiknya, kecuali berkaitan dengan madzhabnya." Karena itu di dalam Ai-Taqrib Al-Hafizh menyebutkan: "la seorang shaduq (dipercaya). Orang-orang mengkritik karena ingin menegakkan madzhabnya."

Hadits itu juga disebutkan oleh Al-Hafizh ibnu Katsir di dalam Tafsir-nya (1/390) dari riwayat Imam Ahmad. Ia tidak mengkritiknya sedikit pun. Tampaknya dia mengisyaratkan kuatnya sanad tersebut dengan mengatakan: "Hadits ini memiliki beberapa sanad."

Oleh karena itu, Syaikhul islam Ibnu Taimiyah di dalam kitabnya Al-Masa’il (2/83) mengatakan2): "Hadits ini shahih dan masyhur {terkenal)." Asy-Syathibi juga menilainya shahih di dalam kitabnya Al-I’tisham (3/38).

Di antara sanad-sanad yang mengandung tambahan diisyaratkan oleh ibnu Katsir adalah yang disebutkan oleh Al-Hafizh Al-Iraqi di dalam Takhrtjul-lhya (3/199). Al-Hafizh menjelaskan: Saya menemukan, hadits Anas memiliki banyak sanad. namun hanya tujuh yang bisa saya temukan. Semuanya memuat tambahan di atas, juga ada tambahan lain yang kan saya sebutkan. Sanad-sanad itu adalah:

1. Dari Qatadah yang berasal dari Anas.

Hadits dengan sanad ini ditakhrij oleh Ibnu Majah (2 480). Sementara itu Al-Bushairi di dalamAz-Zawa’id menyebutkan: "Sanad hadits itu shahih, dan perawi-perawinya tsiqah,"

Saya berpendapat: Penilaian shahih ini masih perlu dipertimbangkan, dan tidak perlu saya sebutkan alasannya sekarang. Sebab, kecacatannya masih bisa ditoleransi jika dipakai sebagai hadits pendukung.

2. Dari Al-Umairi yang berasal dari Anas.

Hadits dengan sanad ini ditakhrij oieh Imam Ahmad (3/120). Mengenai Al-Umairi ini. saya tidak mengenalnya. Tapi kemungkinan besar nama itu adalah An-Numairi, sebab bisa jadi karena salah cetak. Sedang nama yang sebenarnya adalah Ziyad bin Abdillah. Dia telah meriwayatkan dari Anas. Dan dari dia sendiri Shadawah bin Yasar meriwayatkan haditsnya. Shadaqah pula yang meriwayatkan hadits ini darinya. An-Numairi termasuk perawi dha'if, sedang perawi-perawi lainnya tsiqah.

3. Dari Ibnu Luhai'ah. berasal dari Khalid bin Yazid dari Sa'id bin
Abu Hilal dari Anas. Kemudian Ibnu Luhai"ah menambahkan: "Mereka bertanya: "Wahai Rasulullah, siapa aliran itu?" Beliau menjawab: "Al Jamaah, Al-Jamaah "

Hadits dengan sanad ini ditakhrij oleh Imam Ahmad juga (3^145). Sanadnya hasan jika dipakai sebagai syahid.

4. Dari Salman, atau Sulaiman bin Tharif yang diperolehnya dari Anas.

Hadits dengan sanad ini ditakhrij oleh Al-Ajuri, di dalam Asy-Syari'ah (17) dan Ibnu Bathah di dalam Al-Ibanah (12/118/2). Khusus mengenai Ibnu Tharif saya tidak menemukan data-datanya.

5. Dari Suwaid bin Sa'id. Dia memberitahukan: "Mubarak bin Suhaim meriwayatkan hadits itu kepada kami dari Abdulaziz bin Shuhaib dari Anas."

Hadits dengan sanad ini ditakhrij oleh Ai-Ajuri. Perlu diketahui bahwa Suwaid seorang perawi dha'if. Ibnu Bathah juga mentakhrijnya tetapi saya tidak mengetahui apakah ia menggunakan sanad ini atau sanad yang lain dari Abdulaziz. Buku yang memuat tentang itu jauh dari saya.3)

6. Dari Abu Ma'syar yang diperolehnya dari Ya'qub bin Zaid bin Thalhah dari Zaid bin Aslam dari Anas. Dalam sanad ini ada tambahan pada matannya.

Hadits dengan sanad ini ditakhrij oleh Al-Ajuri (16). Abu Ma'syur bernama Najih bin Abdirrahman As-Sanadi. Dia seorang perawi dha'if. Melalui jalur yang sama Ibnu Murdawaih meriwayatkannya, seperti yang dijelaskan di dalam Tafsir Ibnu Katsir (2/76-77).

7. Dari Abdullah bin Sufyan Al-Madani dari Yahya bin Sa'id Al-Anshari dari Anas. Dalam sanad ini terdapat tambahan pada matannya berupa lafazh: "Nabi bersabda: "Apa yang saya dan sahabat-sahabat saya jalankan."

Hadits dengan sanad ini ditakhrij oleh Al-Uqaili di dalam Adh-Dhu’afa (hal. 207-208) dan Ath-Thabrani di dalam Ash-Shaghir (150). Selanjutnya Al-Uqaili memberikan catatan: "Tidak ada perawi yang meriwayatkannya dari Yahya kecuali Abdullah bin Sufyan."

Al-Uqaili kemudian juga mengatakan: "Tidak ada yang mengikuti haditsnya."

Saya berkata: Bagaimanapun Abdullah bin Sufyan itu lebih baik daripada Al-Abrad bin Asyraf. Al-Abrad bin Asyraf ini juga meriwayatkan hadits tersebut dari Yahya bin Sa'id. namun ia membalik redaksinya sebagai berikut:

"U'matku akan herpecah mcnjadi lujuh puluh atau tujuh puluh satu

sekte. Semuanya masuk surga, kecuali satu sekte. Mereka bertanya:

"Sekte apa itu wahai Rasul'.' Bdiau menjawab: "Orang-orung zindiq.

yaitu Al-Oadariyyah."

Al-Uqaili juga menyebutkan hadits ini dan berkomentar: "la tidak memiliki hadits pokok dari Yahya bin Sa'id."

Sementara itu Adz-Dzahabi berkata: (lihat Al-Mizan): "Abrad bin Asyraf oleh Ibnu Khuzaimah dinilai kadzdzah dan wadhdha (pendusta dan pemalsu)."

Saya berpendapat: Beberapa orang mempertanyakan keberadaan hadits ini bahkan ada yang menilainya dha'if. padahal sebenarnya shahih. Hal itu telah saya jeiaskan juga di dalam Silsiland-Ahadits Adh-Dha’ifah. Ada-pun sekarang saya bermaksud hendak memperjelas keshahihannya.

Dari berbagai keterangan di atas. telah kita ketahui dengan jelas bahwa hadits itu tsabit (sah sebagai hujjah). Banyak ulama salaf yang memakainya sebagai hujiah. Bahkan Al-Hakim pada permulaan kitabnya Al-Mastadrak mengatakan: "Hadits itu besar (isinya)4) dalam hal-hal pokok." Saya juga tidak pernah mendengar ada yang mencacatnya. kecuali orang yang kredibilitas keilmuannya patut diragukan. misalnya Al-Kautsari. seperti telah saya jelaskan di atas yaitu pada sanad pertama hadits ini, dimana dia menegaskan bahwa yang benar di dalamnya tidak terdapat tambahan "Semuunya akan masuk naraka." Pernyataannya itu bisa jadi disebabkan karena ketidaktahuannya atau pura-pura tidak tahu terhadap hadits Mu'awiyah yang memiliki banyak sanad dari Anas, seperti yang telah Anda lihat. Namun tampaknya dia tidak mau menyerah begitu saja, hingga menyatakan bahwa hadits itu diperolehnya dari orang-orang terkemuka. Yang dimaksudkannya adalah Al-Allamah Ibnul-Wazir Al-Yamani. Dia (AI-Kautsari) mengatakan, bahwa Al-Wazir di dalam kitabnya Al-Awashim Wal-Qawashim memesankan: Jangan sampai Anda terkecoh dengan tambahan "Semuanya masuk neraka, kecuali satu. "Tambahan itu jelas tidak bisa diterima. Boleh jadi hal itu hanya merupakan susupan dari musuh-musuh Islam." Bahkan [bnu Hazem menandaskan: "Hadits ini tidak shahih." (Yang disebutkan Al-Kautsari).

Saya melihat penilaian dha"if hadits ini beberapa tahun lamanya. Kemudian ada beberapa siswa Al-Jami'ah Al-Islamiyah menunjukkan pernyataan Asy-Syaukani di dalam kitabnya (tafsir) Fathul-Oadir {2i59): "Ibnu Katsir di dalam tafsirnya mengatakan: Hadits tentang perpecahan umat Islam menjadi tujuh puluh golongan lebih. diriwayatkan melalui banyak sanad. Beberapa di antaranya telah saya sebutkan di tempat lain, saya katakan: Tambahan "'semuanya masuk neraka kecuali satu", oleh beberapa muhaddits dinilainya dha'if. Bahkan Ibnul Hazem menegaskan: "Tambahan itu maudhu' (palsu).

Saya tidak mengerti siapa yang dimaksud dengan beberapa muhaddits itu, sebab saya tidak melihat seorang muhaddits pun dari golongan mutaqaddimin (terdahulu) menilai dha'if tambahan itu. Bahkan yang saya ketahui mereka justru menilainya shahih. dan nama-nama mereka telah saya sebutkan, sedangkan Ibnu Hazem sendiri, saya tidak melihat. dia menyebutkan pernyataannya itu. Semula saya menyangka pernyataan itu ada di dalam kitabnya, Al-Fashlu Fii-Milal Wan-Nihal. Namun setelah beberapa kali saya telaah, ternyata saya tetap tidak menemukannya. Pengutipan-pengutipan dari !bnu Hazem oleh Al-Wazir dan Asy-Syaukani itu satu sama lain berbeda. Ibnul Wazir mengutipnya dengan redaksi: "Hadits itu (tambahan itu) tidak shahih". Sedangkan Asy-Syaukani mengutipnya dengan redaksi: "Tambahan itu maudhu’". Jelas bahwa kedua kutipan itu sangat berbeda, meskipun sumbernya sama. Seandainya kutipan itu benar dari Ibnu Hazem, maka pernyataan itu tetap tidak bisa diterima, karena dua alasan:

1. Kritik hadits saat ini telah menyimpulkan bahwa tambahan itu tetap
shahih. Siapapun yang menilainya dha'if tidak bisa diterima.

2. Oran-orang yang menilainya shahih lebih besar jumlahnya dan lebih
mengerti dibanding Ibnu Hazem. Apalagi Ibnu Hazem itu terkenal
sebagai orang yang sangat ketat dalam mengkritik hadits. Sehingga
kritikannya tidak boleh dipakai apabila dia hanya seorang diri dalam
memberikan kritik. Meskipun tidak bertentangan dengan kebanyakan
kritikus lain, apalagi jika jelas bertentangan!

Sedangkan Ibnul-Wazir yang pendapatnya dikutip oleh Al-Kautsari menunjukkan bahwa kritikannya melihat dari segi maknanya, bukan dari segi sanad. Oleh karena itu tidak bisa dijadikan sebagai alasan untuk menolaknya, karena ada kemungkinan menafsirkan tambahan itu dengan makna lain, yakni dengan makna (pengertian) yang lebih baik dan tidak membawa dampak negatif seperti yang dikhawatirkannya. Tapi bagaimana bisa makna matan tambahan itu diyakini tidak shahih jika sebagian besar tokoh hadits handal mengakuinya shahih. Hal seperti ini tampaknya mustahil!

Apa yang saya sebutkan ini didukung oleh dua hal:

1. Ibnul Wazir dalam kitabnya yang lain telah menilai shahih hadits
Mu'awiyah ini, yaitu dalam kitabnya Ar-Raudhul-Basim Fidz-Dzubbi‘abis-Sinnati Abil-Oasim (lihat juz II hal. 113-115). Dia telah membuat satu bab tersendiri yang berisi nama-nama sahabat yang dikritik oleh kaum Syi'ah. Di antaranya adalah Mu'awiyah. Kemudian dia menuturkan hadits-hadits Mu'awiyah yang diambilnya dari kitab-kitab hadits dan diperkuat dengan hadits sahabat yang tidak dikritik oleh kaum Syi'ah. Sedang hadits ini termasuk di dalamnya.

2. Adanya pendapat dari seorang tokoh Yaman yang saya temukan. Dia
telah menelaah karya-karya Ibnul Wazir. Dia adalah Asy-Syaikh Shalih Al-Maqbali. Dia telah mengulas hadits ini dengan redaksi yang sangat bagus disamping menunjukkan keabsahan hadits ini baik dari segi sanad maupun matan. Di dalamnya dia juga mengisyaratkan bahwa ada seorang tokoh hadits yang menilai dha'if hadits ini. Tampaknya yang dimaksudkannya adalah Ibnul Wazir. Dan jika pernyataannya itu Anda pahami lebih dalam lagi, maka Anda akan bisa melihat bahwa penilaian dha'if itu tidak dari segi sanad. Penilaian dha'if itu hanya dari segi kejanggalan maknanya. Untuk lebih jelasnya, saya akan mengutip pernyataannya itu secara ringkas. Di dalam bukunya AI-Ilmusy-Syamikh Fi Itsuril-Haq Alal-Aba’i Wal-Masyayikh (hal. 414) dia menjelaskan:

"Hadits yang menerangkan perpecahan umat Islam menjadi tujuh puluh tiga sekte, memiliki banyak riwayat yang saling menguatkan. Sehingga kebenaran maknanya tidak bisa diragukan lagi. Kemudian dia menyebutkan hadits Mu'awiyah di atas, lalu hadits Ibnu Amer bin Ash yang disebutkan oleh Al-Hafizh Al-Iraqi dan dinilai hasan oleh Tirmidzi.

Selanjutnya Syaikh Shalih Al-Maqbali menegaskan: "Kejanggalan maknanya ada pada kalimat "semuanya masuk neraka, kecuali satu." Telah diketahui bahwa umat Muhammad adalah umat terbaik, dan yang diharapkan akan menjadi separuh dari penghuni surga. Padahal jumlah mereka dibanding umat-umat lain (umat Nabi lainnya) bagaikan bulu putih yang tumbuh pada tubuh sapi hitam (kelihatan jelas) sesuai keterangan dalam beberapa hadits. Dengan demikian bagaimana hadits di atas bisa dibenarkan.5)

Syaikh Shalih Al-Maqbali menanggapi kejanggalan yang terjadi, ringkasnya sebagai berikut:

"Manusia terbagi menjadi kaum awam dan kaum khash (cerdik cendekiawan). Kaum awam sejak dulu hingga sekarang, tidak terjadi perubahan, misalnya kaum wanita, hamba sahaya, para petani, para pedagang, dan Iain-lain. Mereka semuanya terlepas dari masalah-masalah orang khas (khusus) sehingga bagi mereka tidak ada tanggung jawab terhadap bid'ah-bid'ah yang muncul.”

Sedangkan kaum khash (cerdik cendekiawan), ada di antara mereka yang menciptakan bid'ah dan dengan segenap daya menguatkan pandangannya. Pendapatnya itu sampai dijadikan dasar untuk menolak penjelasan Al-Qur"an maupun hadits. Kemudian orang-orang berikutnya mengikutinya dengan sikap fanatik yang tinggi. Bahkan tidak menutup kemungkinan para pengikutnya menciptakan bid'ah baru dari basil analogi bid'ah yang diciptakannya. sehingga muncul masalah-masalah baru yang semestinya tidak perlu terjadi. Mereka itulah ahli bid'ah yang sebenarnya. Inilah hal yang sangat berbahaya, sebagaimana disinyalir oleh Al-Qur'anul-K.arim:

تَكَادُ السَّمَاوَاتُ يَتَفَطَّرْنَ مِنْهُ وَتَنْشَقُّ الأرْضُ وَتَخِرُّ الْجِبَالُ هَدًّا

“Hampir-hampir langit pecah karena ucapan itu, dan bumi belah, dan gunung-gunung runtuh.” (QS Maryam : 90)

Misalnya. meniadakan hikmah (kebijaksanaan) Allah, mengingkari adanya kemampuan manusia untuk menerima kewajiban dari Allah meniadakan qudrat-Nya. atau memberi beban di luar kemampuan manusia. berbuat keburukan yang dianggapnya tidak buruk. dan sebagainya. Ada pula bid'ah yang tidak seekstrim itu. yang hakikatnya Allah-lah Yang Maha Mengetahui. Kita tidak bisa mengetahui. termasuk kelompok yang mana pemilik pendapat di atas itu digolongkan.

Ada pula di antara mereka6) yang mengikuti kelompok di atas. menjadi pendukung dan membela pendapatnya dalam berbagai kajian maupun karya-karya mereka, sering disusupkan pendapat-pendapat di atas. meskipun sangat halus sekali penuturannya. Kemungkinan dilakukannya cara itu untuk menjaga kemaslahatan. atau karena khawatir dikecam oleh kelompok lain, meskipun akhimya mereka akan terkena kecaman juga. Pendeknya. mereka itu adalah orang yang telah mampu membedakan mana yang benar dan mana yang salah. Namun gegabah dalam memilihnya. Hisab mereka hanya ada di tangan Allah I. Kemungkinan mereka akan digiring bersama tokoh yang mereka kagumi, atau diterima alasannya. melakukan hal serupa. Tetapi keburukannya benar-benar lebih besar. Dan kebanyakan pemikiran mereka begitu cepatnya merebak di semua daerah. Hal ini barangkali dikarenakan yang melontarkannya adalah para cendekiawan terkemuka. Namun Allah I benar-benar tidak membutuhkan pemikiran mereka itu. Tidak ada gunanya. sebab pada dasarnya mereka sudah mengetahui kebenaran. tetapi menyembunyikannya.

Ada pula orang yang tidak mampu menyeleksi pemikiran orang lain dan tidak pula mampu memilih dan memilah mana yang benar. Terkadang ia telah menguasai seluk beluk pemikiran itu. namun tidak mengetahui "ruh" atau substansinya. karena terdapat sekat yang kuat. Hal ini kemungkinan besar karena dilandasi oleh semangat keilmuan yang rendah (dalam mencari kebenaran). atau karena merasa cukup puas dengan pemikiran pendahulunya. Inilah kelompok terbesar. tetapi tidak memperoleh keselamatan (keringanan) yang diperoleh oleh kaum awam. Dengan demikian dapat disimpulkan. bahwa kelompok pertama adalah pembid'ah murni. Kelompok kedua. secara lahiriah termasuk pembid'ah. Sedang kelompok ketiga. terkena hukum pembid'ah.

Di antara kaum khash ada lagi yang membentuk kelompok tersendiri. Merekalah yang menjadi mayoritas pada masa permulaan, namun menjadi minoritas pada masa akhir ini. Mereka menerima Ai-Qur'an dan Al-Hadits. berjalan sesuai dengan tuntunannya. meninggalkan apa yang tidak diperintahkannya. mengutamakan Al-Quran dan Al-Hadits dengan cermat sesuai dengan kaidah-kaidah bahasa Arab, memakai tafsir-tafsir riwayat (Al-Ma’'tsur) dan mengetahui kebenaran (keberadaan) hadits Nabi, baik dari segi lafazh maupun kandungan hukumnya. Mereka itulah Ahlus-Sunnah yang sebenarnya. yang merupakan kelompok yang selamat dan yang men-jadi panutan kaum awam. Hanya Allah-lah yang berhak menentukan, ke dalam kelompok mana seseorang akan dimasukkan, dan tentu saja sesuai dengan kadar bid'ah dan niat yang mereka lakukan.

Jika penjelasan ini telah Anda pahami, maka Anda tidak perlu mempertanyakan soal-soal yang terlarang, yang menjadi penyebab kehancuran. Karena mayoritas umat adalah kaum awam, seperti halnya orang-orang khash pada masa pernulaan. Namun demikian bukan tidak mungkin kedua kelompok yang tengah akan memperoleh keselamatan karena rahmat Allah I. Sebab rahmah Allah lebih luas bagi setiap muslim. Hal ini masuk dalam persoalan pembalasan akhirat nanti. Sedang yang saya bicarakan saat ini adalah makna dari hadits di atas. Semua aliran yang ada (aliran pembid'ah) meskipun tidak sedikit jumlahnya, namun tidak sampai mencapai satu bagian dari seribu bagian seluruh kaum muslimin (tidak ada seperseribu-nya). Karena itu berhati-hatilah agar Anda selamat dari penentangan terhadap hadits yang menjelaskan keutamaan umat tersayang ini.

Saya berpendapat: Inilah akhir dari pernyataan Al-Allamah Asy-Syaikh Shalih Al-Maqbali. Dan ini pulalah yang menunjukkan keluasan dan kedewasaan pemikirannya. Dari sini Anda bisa melihat bahwa hadits di atas tidak mengandung kejanggalan, sebagaimana penilaian Ibnul-Wazir yang memandang cacat. Puji syukur saya panjatkan kepada Allah yang telah membukakan kejelasan hadits tersebut dari kejanggalan yang selama ini menyelimutinya.

Beberapa saat kemudian saya membaca karya seseorang yang mengingkari keshahihan hadits tersebut di dalam kitabnya Adubul-Jahidz (hal. 90). karena tidak sependapat dengan gurunya. Ia menandaskan:

"Seandainya hadits ini shahih, maka akan menjadi bencana besar bagi mayoritas umat Islam, sebab mayoritas mereka akan menjadi penghuni tetap neraka Jahannam. Dan seandainya benar. maka Abubakar tidak akan berdiri menghadapi pembangkang zakat. karena menganggap mereka telah murtad." Dan masih panjang alasan yang dikemukakannya yang tidak perlu saya jelaskan, sebab sudah jelas ketidakbenarannya. Apalagi setelah membaca karya Syaikh Al-Maqbali di atas. bahwa "menjadi penghuni tetap neraka Jahannum” tidak memiliki dasar sama sekali. Hal itu hanyalah dimaksudkan untuk memperkuat penolakan terhadap hadits tersebut. Padahal hadits itu tidak mengandung cacat yang mereka tuduhkan.

٢٠٥ - إِذَا رَأَيْتَ النَّاسَ قَدْ مَرَجَتْ عُهُوْدُهُمْ وَخَفَّتْ أَمَانَاتَهُمْ وَكَانُوْا هٰكَذَا وَشَبَكَ بَيْنَ أَصَابِعِهِ . قَالَ ( الرَّاوِي ) فَقُمْتُ إِلَيْهِ فَقُلْتُ لَهُ كَيْفَ أَفْعَلُ عِنْدَ ذٰلِكَ جَعَلَنِيَ اللهُ فِدَاكَ ؟ قَالَ : اِلْزَمْ بَيْتَكَ وَاَمْلِكُ عَلَيْكَ لِسَانَكَ وَخُذْ مَا تَعْرِفُ وَدَعْ مَا تُنْكِرُ وَعَلَيْكَ بِأَمْرٍ خَاصَّةٍ نَفْسَكَ وَدَعْ عَنْكَ أَمْر الْعَامَّةِ .

"Jika janji manusia telah terabaikan, amanat mereka menjadi tidak jelas dan keadaan mereka seperti ini, (beliau menjalinkan jari jemarinya). Perawi melanjutkan: "Lalu saya berdiri menghadap beliau dan bertanya: "Bagaimana saya harus berbuat ketika itu, saya pertaruhkan diri saya sebagai tebusan Anda, (wahai Rasul)?" Beliau menjawab: "Tetaplah di rumahmu, jaga mulutmu, ambil yang kamu ketahui, tinggalkan apa yang kamu ingkari, penuhilah kepentingan pribadimu dan tinggalkan olehmu urusan kaum awam."

Hadits ini ditakhrij oleh Abu Dawud (2/438). Al-Hakim (4/525). Imam Ahmad (2/212) sedang redaksinya adalah milik Imam Ahmad dari Hilal bin Khabbab Abul Ala' yang memberitahukan: "Abdullah bin Amer memberi hadits kepadaku, ia mengisahkan: "Suatu ketika kami berada di sisi Rasulullah r. Tiba-tiba ada yang menyebutkan fitnah. atau ada fitnah disebutkan di hadapan beliau. Lalu beliau bersabda: (kemudian perawi menyebutkan sabda Nabi r di atas secara lengkap)."

Al-Hakim berkomentar: "Hadits ini shahih sanadnya." Sementara itu Adz-Dzahabi juga sependapat dengan penilaian itu. Sedang Al-Mundziri dan Al-Iraqi mengatakan: "Hadits ini shahih sanadnya." Penilaian ini kemudian dikutip dan diakui oleh Al-Manawi sebagai periwayatannya sendiri di da lam Al-Faidh. Dan yang benar adalah penilaian terakhir itu. Sebab Hilal dalam sanad itu sedikit mendapat kritik. namun tidak sampai menjatuhkan-nya ke derajat yang lebih rendah dari hasan, kecuali jika ia jelas bertentangan dengan perawi lain. Hadits ini memiliki penguat (mutabi') seperti yang akan saya sebutkan.

Hadits itu disandarkan oleh As-Suyuthi kepada Al-Hakim saja dengan redaksi yang sama. Hal ini karena didasari oleh beberapa asumsi:

1. As-Suyuthi menyangka bahwa tidak ada seorang pemilik Sunan pun
yang meriwayatkannya. padahal kenyataannya tidak demikian, seperti
anda lihat sendiri,

2. Dugaannya bahwa redaksi itu milik Imam Hakim, padahal sebenarnya
milik Imam Ahmad.

Hadits itu diriwayatkan dari Ibnu Umar dari tiga jalur yang lain:

1. Dari Abu Hazim, dari Amarah bin Amer bin Hazem dari Abdullah bin Amr dengan redaksi:

"Bagaimana dengan kalian dan bagaimana dengan masa. Dikhawatirkan akan datang suatu masa, di mana manusia telah melakukan kekacauan, dan tinggallah kaum rendahan. Janji dan amanat mereka telah terbengkalai. Mereka saling berselisih, sehingga keadaan mereka seperti mi. (Beliau menjalin jemarinya)... (sampai akhir, sama dengan hadits di atas, tanpa "Tetaplah di rumahmu, dan jagalah mulutmu)"

Hadits ini ditakhrij oleh abu Dawud (2/437-438), Ibnu Majah (2/467-468), Al-Hakim (4/435) dan Imam Ahmad (2/221). AI-Hakim berkomentar: "Hadits ini shahih sanadnya." Adz-Dzahabi juga sependapat dengan penilaian ini. Dan memang inilah penilaian yang benar. sebab perawi-perawinya ma'ruf (dikenal), kecuali Ammarah. Namun perawi ini dinilai tsiqah oleh Al-Ijli dan Ibnu Hibban. Di samping itu juga banyak perawi-perawi tsiqah yang meriwayatkan.

2. Dari Abu I lazim juga yang diperolehnya dari Amer bin Svu'aib dari ayahnya. dari kakeknya dengan riwayat marfu". Redaksinya sebagai berikut:

"Akan dalang pada manusia suatu masa. di mana mereka berbuat kekacauan, tinggallah kaum rendahun, yang janji mereka telah terabaikan ... (sampai akhir, seperti hadits sebelumnya). "

Hadits ini ditakhrij oleh Imam Ahmad (2/220). sedang sanadnya hasan.

3. Dari Al-Hasan dari Abdullah bin Amr yang menuturkan: "Rasulullah bersabda kepadaku:

"Bagaimana jika engkau menjadi manusia rendahan.' Abdullah bin Amer berkata: "Suva bertanya: "Bagaimana hal itu terjadi?” Beliau menjawab: "Jika janji dan amanat mereka diabaikan " (sampai akhir, seperti hadits sebelumnya)."

Hadits ini ditakhrij oleh Imam Ahmad (2/162), semua perawinya tsiqah dan termasuk perawi-perawi Bukhari-Muslim. kecuali Al-Hasan Al-Bashri. dimana masih dipertentangkan apakah ia benar-benar mendengar dari lbnu Amer atau tidak. Tetapi mendengar atau tidak, ia tetap seorang mudallis (menyembunyikan kecacatan hadits) dan meriwayatkan dengan cara an'anah (menggunakan kata 'an).

Yang perlu dicatat adalah bahwa hadits yang diriwayatkan melalui tiga sanad ini tidak mengandung tambahan seperti pada riwayat sebelumnya. yaitu "tetaplah di rumahmu dan jagalah (kendalikan) mulutmu. " Karena itu, bisa jadi tambahan itu syadz (menyimpang), sebab orang yang meriwayatkannya hanya seorang diri, yakni Hilal bin Khabbab disamping juga mendapat kritik. Dengan demikian, ia tidak bisa dibuat hujjah jika berbeda dengan perawi lain yang tsiqah.

Meskipun demikian, tambahan seperti itu ada pula di dalam hadits Abu Tsa'labah Al-Khasyani. namun sanadnya tidak shahih, seperti yang saya sebutkan pada hadits ke seribu seratus dalam Silsilatul-Ahadits Adh-Dha'ifah.

Syadz tambahan tersebut terbukti lebih kuat lagi setelah saya mendapatkan penguat haditsnya yang diriwayatkan dari Abu Hurairah tanpa tambahan, yaitu:

٢٠٦ - كَيْفَ بِكَ يَا عَبْدَاللهِ بِن عَمْرٍو إِذَا بَقَيْتَ فِي حُثَالَةٍ مِنَ النَّاسِ مَرَجَتْ عُهُوْدُهُمْ وَأَمَانَاتُهُمْ وَاخْتَلَفُوْا فَصَارُوْا هٰكَذَا وَشَبَكَ بَيْنَ أَصَابِعِهِ . قَالَ : فَقُلْتُ يَا رَسُوْلُ اللهِ مَا تَأْمُرُنِي؟ قَالَ : عَلَيْكَ بِخَاصَّتِكَ وَدَعْ عَنْكَ عَوَامَهُمْ .

"Bagaimana engkau wahai Abdullah bin Amer jika engkau menjumpai kaum rendahan yang janji dan amanat mereka telah terabaikan. Mereka saling berselisih dan keadaan mereka seperti ini, (beliau menjalinkan jemarinya. Abdullah bin Amer berkata: "Saya bertanya: ''Wahai Rasul, apa yang engkau perintahkan kepadaku? Beliau menjawab: "Tetaplah bersama kaum khashmu dan tinggalkan kaum awam."

Saya menilai: Sanad hadits ini shahih dan sesuai dengan syarat Muslim.

Imam Bukhari menyambungkan sanad hadits tersebut di dalam kitab Shahih-nya. (1/548). melalui jalur Ashim bin Muhammad, dari saudaranya, Waqid bin Muhammad bin Zaid bin Abdillah bin Umar bin Khaththab, dari ayahnya, yang memberitahukan: "Saya mendengar ayah saya berkata: (Abdullah berkata:) Rasulullah r bersabda: "Wahai Abdullah bin Amer, bagaimana dengan dirimu jika engkau ada di jajaran kaum rendahan?"

Ibrahim Al-Harbi memuttashilkan hadits tersebut di dalam kitabnya Gharibul-Hadits. Juga Hanbal bin Ishaq di dalam Kitabul-Fitan dan Abu Ya'la (2/267) dari jalur ini, yaitu berasal dari ibnu Umar, dengan redaksi sebagaimana riwayat Abu Hurairah, seperti disebutkan di dalam Al-Fath (8/32). Hadits ini merupakan syahid yang kuat bagi hadits Abu Hurairah.

Hadits Abu Hurairah tersebut juga mempunyai syahid lain dari Sahl bin Sa'ad As-Sa'idi yang memberitakan: "Suatu hari, Rasulullah r bersabda kepada Abdullah bin Amer bin Al-Ash. (kemudian ia menyebutkan sabda Nabi selengkapnya)."

Hadits ini ditakhrij oleh lbnu Dun-ya di dalam Al-Amer bin Ma'ruf (1/55). Ibnu Syahin di dalam Juz-nya (1/210). Ibnu 'Adi (1/36). dan Ath-Thabrani. seperti disebutkan di dalam Al-Fath. dimana dia mendapat-kannya dari Abu Hazim dari Sahl bin Sa'ad As-Sa'idi.

Salah satu sanad dari Ibnu Hazim yang ada pada Ibnu Syahin bernilai hasan.

_________________________________

1. Kemudian saya melihat Al-Hakim mentakhrijnya di tempat Iain (1/6) dan berkata: Imam Muslim berhujjah dengan memakai Muhammad bin Amer." Adz-Dzahabi menyanggahnya dengan menuliskan: Saya berkata: Imam Muslim tidak memakai hujjah Muhammad bin Amer seorang diri. Tetapi juga bersama dengan yang lain.

2. Cetakan Maktabah Adh-Dhahiriyyah (Fiqh Hanbali. III).

3. Kitab itu ada di Maktabah Adh-Dhahiriyyah Damaskus, sedang pada saat menulis ini saya berada di Madinah.

4. Dalam kitab Ashalnya "katsura", dalam Al-Kasyful-Khuffa' (1,309). Sedangkan dalam Al-Maqashid seperti apa yang saya sebutkan. Mungkin, inilah yang benar.

5. Ada beberapa tokoh hadits yang memandang dha'if seluruh hadits. Ada pula yang memandang dha'if tambahannya saja. dan ada pula yang menakwilkannya. Syaikh Shalih melanjutkan: "Termasuk hal yang lelah diketahui pula, bahwa yang dimaksudkan dengan sekte yang selamat bukan berarti sekte yang sama sekali tidak mengandung perbedaan. Sebab di kalangan sahabat pun terjadi perbedaan. meskipun kadarnya sedikit. Yang dimaksud adalah perbedaan yang menyebabkan munculnya aliran yang berdiri sendiri dengan segala bid'ah yang diciptakannya. Jika hal itu benar. maka bid'ah-bid'ah yang terjadi di seputar masalah-masalah penting, dan yang menimbulkan dampak negatif tidak terhitung jumlahnya namun tidak menunjuk pada kelompok-kelompok tertentu.

6. Inilah kelompok kedua dari kaum khash menurut pembagian penulis (Syaikh Shalih). Hal ini akan bisa dilihat pada pembicaraannya lebih lanjut.


NABI SAW MERUBAH NAMA-NAMA BURUK (207 - 216)

NABI SAW MERUBAH NAMA-NAMA BURUK (207 - 216)

NABI r MERUBAH

NAMA-NAMA BURUK

٢٠٧ -كَانَ يُغَيِّرُ اْلاِسْمَ الْقَبِيْحَ إِلٰى اْلاِسْمِ الْحَسَنِ

“Nabi r merubah nama yang buruk menjadi nama yang baik.”

Hadits ini ditakhrij oleh At-Tirmidzi (2/137), dan Ibnu Adi (245/2). dari Abubakar bin Nafi’ Al-Bashri yang memberitahukan: "Umar bin Ali Al-Maqdami dari Hisyam bin Urwa dari ayahnya. Murrah memberitahukan: "Hadits ini diriwayatkan dari Aisyah." Kemudian ia memauqufkannya (mengakui sebagai hadits mauquf) bahwa Rasulullah r bersabda: (ia menyebutkan sabda Nabi selengkapnya). At-Tirmidzi tidak memberi komentar tentang nilai hadits tersebut, sedang Ibnu 'Adi sendiri mengatakan:

"Para ulama mempertentangkan keadaan Hisyam bin Urwa. Ada yang me-mauquf-kannya (menilai haditsnya mauquf), ada yang mengirsalkannya (menilai haditsnya mursal) pula dan berkata: "Aisyah t" serta ada yang berkata: "Dari Abu Hurairah." Hadits Umar bin Ali ini bernilai hasan. Saya berharap hadits ini "la ba 'sa bihi" (tidak mengapa).

Saya berpendapat: Hisyam bin Urwa bisa tsiqah, tetapi ia mentadliskan (menyembunyikan kecacatan hadits) dengan cara yang sangat buruk, sehingga haditsnya tidak diperhitungkan, sebagaimana dijelaskan di dalam biografinya oleh Ibnu Hajar di dalam At-Tahdzib. Namun ia tidak mutafarrid, seperti yang akan saya jelaskan. Sedangkan perawi-perawi lainnya adalah tsiqah dan dipakai oleh Bukhari-Muslim. kecuali Abubakar bin Nafi’ yang nama aslinya adalah Muhammad bin Ahmad. Perawi ini hanya dipakai oleh Imam Muslim.

Yang memperkuat Al-Maqdami adalah Muhammad bin Abdurrahman Ath-Thahawi dengan riwayat dari Hisyam bin Urwa.

Hadits penguat ini ditakhrij oleh Ibnu Adi (2/300). Selanjutnya dia berkomentar: "Hadits ini dha'if."

Saya berpendapat: Sebenarnya hadits itu shahih. sebab didukung oleh beberapa mutabi' dan syahid, seperti yang akan saya paparkan. Di samping itu Ath-Thahawi ini dibuat hujjah oleh Bukhari, namun karena hafalannya agak lemah. haditsnya jadi bernilai hasan. Insya Allah.

Hadits ini didukung oleh riwayat Syarik bin Abdullah Al-Qadhi juga, dengan redaksi:

٢٠٨ - كَانَ إِذَا سَمِعَ اسْمًا قَبِيْحًا غَيَّرَهُ فَمَرَّ عَلٰى قَرْيَةٍ يُقَالُ لَهَا عَفْرَةً فَسَمَّاهَا خَضْرَةً

“Adalah Rasulullah, jika beliau mendengar nama buruk, beliau merubahnya. Ketika beliau melewati sebuah kampung bernama ‘Afrah, beliau merubahnya dengan nama “Khadhrah”.”

Hadits ini ditakhrij oleh Ath-Thabrani di dalam Al-Mu'jam Ash-Shaghir (hal. 70) melalui jalur Ishaq bin Yusuf Al-Azraq, dari Syarik. Kemudian Ath-Thabrani mengatakan: "Yang meriwayatkannya dari Syarik hanyalah ishaq."

Saya berpendapat: Ishaq seorang perawi tsiqat. demikian pula perawi-perawi yang lain. Hanya saja Syarik hafalannya agak lemah. Tetapi sebagian haditsnya dikuatkan oleh beberapa hadits pendukung. Hadits ini ditakhrij oleh Ath-Thahawi di dalam Syarhul-Ma 'ani (2/344) melalui Abadah bin Sulaiman dari Hisyam bin Urwa. dengan redaksi:

"Bahwasanya Nabi r melewati suatu perkampungan yang bernama Azrah, lalu beliau mengganti namanya dengan Khadrah."

Saya berpendapat: Sanad ini shahih, dan menunjukkan bahwa orang yang mengirsalkannya dengan tidak menyebut Aisyah terlalu gegabah.

Al-Haitsami (8/51) menyandarkan hadits itu kepada Abu Ya’la dan A th-Thabrani di dalam Al-Ausath. Dia mengatakan: "Perawi-perawi yang dipakai oleh Abu Ya'la adalah shahih." Sedang di dalam ktiabnya Al-Mu'ja-mush-Shaghir, ia mengatakan juga: "Perawi-perawinya shahih."

Demikianlah penilaiannya. Memang Syarik hanya dipakai oleh Imam Muslim jika bersama dengan perawi lain.

Catalan:

Nama tempat itu di dalam Ath-Thahawi disebut dengan Azrah (dengan za'). sedang di dalam Al-Majma' disebut dengan Adzrah {dengan dzal), dan kemungkinan yang kedua itulah yang lebih tepat.

Hadits di atas memiliki syahid yang shahih, yaitu:

٢٠۹ - كَانَ إِذَا أَتَاهُ الرَّجُلُ وَلَهُ اسْمٌ لاَ يُحِبُّهُ حَوَّلَهُ .

"Jika Nabi r didatangi oleh seseorang yang memiliki nama yang tidak beliau senangi, beliau merubahnya."

Hadits ini ditakhrij oleh Al-Khilal di dalam Ashhabu Ibni Mandah (Q. 153/2). Al-Khilal memberitahukan: "Sa'id bin Yazid Al-Himshy memberikan hadits kepadaku, ia berkata: Muhammad bin Auf bin Sufyan menceritakan kepadaku, ia berkata: Abui Yaman memberi hadits kepadaku, ia berkata: Ismail bin lyasy menceritakan kepadaku dari Dhamdham bin Zur'ah dari Syuraih bin Ubaid yang menceritakan :Utbah bin Abd As-Sulamy menuturkan: (Kemudian menyebutkan hadits di atas dengan riwayat)."

Saya berpendapat: Sanad ini shahih, dan perawi-perawinya tsiqah di samping juga ma'ruf. Kecuali Sa'id bin Yazid Al-Himshi. Dia adaiah putra Ma'yuf Al-Hajawi yang berstatus tsiqah menurut penilaian Mukhtashar Tarikh Ibni Asakir (6/179). Sedang Ismail bin lyasy haditsnya shahih jika diriwayatkan dari orang-orang Syam. seperti dikatakan oleh Al-Bukhari dan lainnya. Sedang hadits ini juga diriwayatkannya dari orang-orang Syam.

Mengenai hadits ini Al-Haitsami (8/52) mengatakan: "Hadits ini diriwayatkan oleh Ath-Thabrani semua perawinya tsiqah, namun ada yang diperselisihkan."

Saya berpendapat: Tampaknya yang dimaksudkannya adalah Ibnu lyasy. Jika demikian jawabannya telah Anda ketahui.

Inilah nama-nama yang dirubah oleh Rasul dalam hadits-hadits shahih, yakni Barrah, Aisyah, Hazan, Syihab dan Jatsamah. Dan berikut ini akan saya sebutkan hadits-hadits lain yang senada:

٢۱٠ - لاَ تُزَكُّوْا أَنْفُسَكُمْ فَإِنَّ اللهَ هُوَ أَعْلَمُ بِالْبَرَّةِ مِنْكُنَّ وَالْفَاجِرَةِ سَمِيْهَا زَيْنَبَ

"Janganlah kalian members Man diri sendiri, sebab Allah lebih mengetahui yang baik dan yang buruk di antara kalian, Berilah nama Zainab untuknya."

Hadits ini ditakhrij oleh Al-Bukhari di dalam Al-Adab Al-Mufarrad (821), Abu Dawud (4953) dari Muhammad bin Ishaq, ia berkata: "Muhammad bin Amer mengabarkan kepadaku bahwa ia datang kepada Zainab binti Abi Salamah dan ditanya nama saudarinya. Kemudian ia menjawab: "Nama saudariku adalah Barrah." Zainab menjawab: "Rubahlah namanya, sebab ketika Nabi r hendak menikahkan putri Jahsy yang bemama Barrah beliau merubahnya menjadi Zainab." Kemudian beliau datang kepada Ummi Salamah ketika hendak menikahinya. Namaku pada waktu itu Barrah. Beliau mendengar Ummi Salamah memanggilku Barrah, lalu Beliau bersabda: (Kemudian ia menyebutkan hadits di atas selengkapnya). Ummi Salamah bearkata: "Namamu menjadi Zainab." Saya terkejut: "Namaku?" la menjawab: "Ubahlah namamu seperti Nabi r merubah, kau rubah menjadi Zainab.

Saya berpendapat: Sanad ini hasan. Mengenai Ibnu lshaq. sebenarnya ia mendapat kritik, tetapi tidak berbahaya. Sebab ia mengabarkan dengan kata haddatsana (tahdits). la juga diperkuat oleh Al-Walid bin Katsir yang juga mengabarkan: "Muhammad bin Amer memberi hadits kepadaku dengan ringkas. juga Yazid bin Abu Hubaib dari Muhammad bin Amer yang di dalam redaksinya terdapat kalimat: "Janganlah kalian membersihkan dirimu sendiri."

Hadits ini ditakhrij oleh Imam Muslim (6/173-174).

"Nama Zainab (setnula) adalah Barrah. (Laludikatakan: la membersihkan dirinya sendiri). Kemudian Nabi memberi nama Zainab."

Hadits ini memiliki syahid yang shahih, yaitu:

Hadits ini ditakhrij oleh Al-Bukhari (4/157), Imam Muslim (6/173), Ad-Darimi (2/295), Ibnu Majah (3732), Imam Ahmad (3/430-459) melalui beberapa jalur yang berasal dari Syu'bah, dari Atha' Abi Maimunah, dari Abu Rafi’, dari Abu Hurairah yang menuturkan: (Kemudian ia menyebutkan hadits di atas). Redaksi itu dari Imam Ahmad, sedang tambahan yang ada juga darinya. Dalam riwayat lain tambahan tersebut dari Imam Muslim. Demikian pula Ibnu Majah juga mempunyai tambahan seperti itu dalam riwayat lain lagi.

Imam Bukhari juga meriwayatkan di dalam Al-Adab Al-Mufarrad (832), ia berkata: "Amir bin Marzuq telah meriwayatkan kepadaku, Dia berkata: "Syu'bah telah meriwayatkan kepadaku dengan redaksi:

"Nama Maimunah semula adalah Barrah. Kemudian Nabi r memberinya nama Maimunah."

Saya berpendapat: Hadits itu dengan redaksi seperti ini syadz, menyimpang karena riwayat Ibnu Marzuq berbeda dengan riwayat sebagian besar perawi, apalagi ia juga banyak mendapatkan kritik, seperti yang disebutkan di dalam At-Taqrib. Tetapi ia diperkuat oleh Abu Dawud Ath-Thayalisi, meskipun agak disangsikan kebenarannya. Abu Dawud memberitakan: "Telah meriwayatkan kepada kami Syu'bah dengan redaksi Maimunah, maupun Zainab." Al-Hafizh Ibnu Hajar di dalam Al-Fath (10/475) mengisyaratkan ke-syadz-an (penyimpangan) riwayat Ibnu Marzuq ini.

Imam Bukhari menterjemahkan hadits di atas dengan "Bab Merubah
Nama Kepada Yang Lebih Baik." Dalam bab ini ada pula hadits yang
senada, yaitu:

٢۱٢ - كَانَتْ جُوَيْرِيَّةُ اسْمُهَا بَرَّةٌ فَحَوَّلَ رَسُوْلُ اللهِ صَلَّى اللهُ عَلَيْهِ وَسَلَّمَ اسْمُهَا جَوَيْرِيَّةُ وَكَانَ يَكْرَهُ أَنْ يُقَالُ خَرَجَ مِنْ عِنْدِهِ بَرَّةٌ

“Jawariyah (semula) bernama Barrah. Kemudian Rasulullah r memberinya nama Jawariyah. Beliau kurang suka jika dikatakan: “Nabi baru saja keluar dari sisi Barrah.”

Hadits ini ditakhrij oleh Imam Muslim (6/173), Al-Bukhari di dalam Al-Adab (831), Imam Ahmad (1/257-326-353), dan Ibnu Sa'id di dalam Ath-Thabaqat (8/84/85).

٢۱٣ – أَنْتِ جَمِيْلَةٌ

“Engkau Jamilah.”

Had its ini diriwayatkan oleh Imam Muslim (6/171), Imam Bukhari di dalam Al-Adab AI-Mufatrud (820). Imam Abu Dawud (4952) Imam Tirmidzi (2/137), dan Imam Ahmad (2/18) dari Yahya bin Sa'id dari Ubaidillah yang memberitahukan: "Nafi" telah memberitahukan kepadaku. dari Ibnu Umar. bahwa Rasulullah r merubah nama Ashiyah. Beliau bersabda: (kemudian menyebutkan sabda Nabi r di atas). At-Tirmidzi menilai: "Hadits ini hasan gharib. yang membuat hadits menjadi musnad adalah hanya Yahya bin Sa'id Al-Qaththan."

Saya berpendapat: Nilai hadits itu bukan saja hasan, tetapi shahih. Sebab Al-Qaththan adalah tsiqah, mutqin (meyakinkan), hafizh. Imam Qudwah (Imam panutan). seperti yang dijelaskan di dalam At-Taqrib karya Al-Asqalani. Di samping itu, hadits tersebut juga masih diperkuat oleh Hammad bin Salamah, dari Ubaidillah. Ia menambahkan bahwa wanita yang dimaksudkan dalam hadits itu adalah putri Umar t.

Hadits penguat ini dilakhrij oleh Imam Muslim dan Ad-Darimi (2/295). Tetapi Imam Muslim menyebutkan tambahan itu. Sedang oleh Ibnu Majah tambahan itu dibenarkan (3733).

٢۱٤ – أَنْتَ سَهْلٌ

“Engkau Sahal.”

Hadits ini diriwayatkan oleh Imam Bukhari (10/474- Al-Fath) dan di dalam Al-Adab Al-Mlufarrad{M 10) Abu Daw ud (hadits no. 4956) dan Imam Ahmad (5/433) dari Az-Zuhri dan Sa'id Ibnul Musayyab dari ayahnva dari kakeknya: Bahwasanya Nabi r bersabda kepadanya: "Siapa namamu? Ia menjawab: "Hazan." Beliau bersabda: (Kemudian ia menyebutkan sabda Nabi di atas). Kakek Sa'id itu berkata: "Tidak, nama Sahal dihina dan dicaci." Sa:id mengatakan; "Saya menduga bahwa kami akan tertimpa kedukaan yang panjang". Susunan kalimat itu dari Abu Dawud. Sedang susunan dari Al-Bukhari juga sama, hanya Al-Bukhari menyebutkan: "Orang itu berkata: "Saya tidak akan mengubah nama pemberian orang tua saya." Kemudian Ibnul Musayyab berkata: "Setelah itu kami senantiasa ditimpa kedukaan."

Hadits ini diriwayatkan oleh Ali bin Zaid, dari SaMd bin Musay\ab dengan redaksi yang sama. Hanya saja ia memasukkannya ke dalam Musnad Musayyab bin Hazan. padahal riwayat ini tidak hanya diperoleh dari Musayyab bin Hazan saja, tetapi juga merupakan riwayat Imam Ahmad dari Az-Zuhri. juga riwayat Al-Bukhari. Sedang yang terkuat adalah riwayat pertama, seperti diakui oleh Al-Hafizh Ibnu Hajar. Kemudian dalam riwayat Ali disebutkan:

"Kakek Sa'id itu berkata: "Wahai Rasulullah, nama yang diberikan oleh kedua orang tua saya inilah yang menjadikan saya dikenal. Perawi melanjutkan: "Lalu Nabi r mendiamkannya. "

Saya berpendapat: Yang biasa dikenal di kalangan ahli hadits, bahwa
diamnya Nabi berarti menyetujui. Akan tetapi Ali bin Zaid Ibnu Jad'an
adalah dha'if. Karena itu penambahannya terhadap riwayat Az-Zuhri tidak diterima.

٣۱٥ – بَلْ أَنْتَ حِشَامٌ

"Bukan. engkau adalah Hisyam."

Hadits ini ditakhrij oleh Al-Bukhari di dalam Al-Adabul-Mufarrad (825). dari Imran Al-Qaththan dari Qatadah dari Zararah bin Abu Aufa dari Sa'id bin Hisyam dari Aisyah t:

"Ada seorang lelaki yang disebut di sisi Nabi, namanya Syihab. Lalu Nabi r bersabda: (kemudian perawi menyebutkan sabda Nabi di atas)."

Saya berkata: Sanad ini Hasan. Perawi-perawinya tsiqah dan termasuk perawi-perawi Imam Bukhari. kecuali Imran. Ia adalah putra Dawar, yang statusnya shaduq (jujur) dan patut diperhatikan seperti dijelaskan oleh Al-Hafizh di At-Taqrih.

Hadits ini termasuk salah satu hadits yang dikaitkan (ta'liq) oleh Abu Dawud dalam bab ini.

٢۱٦ – بَلْ أَنْتِ حِسَانَةُ الْمُزْنِيَةُ

"Bukan, engkau adalah Hisanah Al-Mazniyyah."

Hadits ini ditakhrij oleh Ibnul-A'rabi di dalam kitab Mu’jam-nya(Q. 275/2). Al-Qadha'i juga meriwayatkan darinya di dalam Musnad Asy-Syihab (Q. 82/1), Al-Hakim di dalam Al-Mustadrak (1/15-16) melalui jalur Shaleh bin Rustam dari Ibnu Abi Malikah dari Aisyah yang menuturkan:

"Ada seorang wanita tua renta datang kepada Nabi, yang tengah beradab di dekatku. Lain wanita itu ditanya oleh Rasul: Siapa engkau? Dia menjawab: "Soya Jutsamah Al-Mazniyah." Lalu beliau kembali bertanya: Bagaimana kalian? Bagaimana keadaan kalian? Bagaimana keadaan kalian sepeninggalku nanti? Wanita itu menjawab: "Baik, ya Rasul" Tatkala wanita itu lelah memohon diri, saya bertanya: "Wahai Rasulullah, Engkau menyambut wanita itu sebaik itu?" Beliau menjawab: "la pernah berjanji datang kepadaku pada masa Khadijah. Menepati janji dengan baik termasuk iman. "

Al-Hakim berkomentar: "Hadits ini shahih sesuai dengan syarat Bukhari-Muslim. Dalam banyak hadits keduanya sepakat untuk menggunakan perawi-perawi itu. Di samping itu hadits ini tidak memiliki illat."

Memang demikianlah keadaannya. Adz-Dzahabi juga sependapat dengan penilaian itu. Shalih bin Rustam adalah Abu Amir Al-Khazzaz Al-Bashri. Hadits-haditsnya tidak pernah ditakhrij oleh Al-Bukhari dalam kitab Shahih-nya, kecuali secara mu'allaq (dikaitkan dengan yang lain). Tetapi Al-Bukhari masih mentakhrijnya di dalam Al-Adab Al-Mufarrad. Namun demikian perawi ini diperselisihkan. Sedang Adz-Dzahabi sendiri memasukkannya ke dalam Adh-Dhu 'afa'.

Perawi ini dinilai tsiqah oleh Abu Dawud. Sementara itu Ibnu Ma'in mengatakan: "la dha'if." Adapun Imam Ahmad menilai: "Dia Shalihul-hadits" (haditsnya bagus). Penilaian terakhir itulah yang kemudian dipakai di dalam Al-Mizan.

"Abu Amir Al-Khazzaz haditsnya mungkin sampai lima puluh buah. Dia seperti yang dikatakan oleh Imam Ahmad, adalah Shalihul hadits.

Saya berpendapat: la (Abu Amir Al-Khazzaz) adalah hasanul hadits (haditsnya bernilai hasan), Insya Allah. Adapun Ibnu Adi, dia berkomentar: "Menurut saya, dia la ba'sa bihi (tidak begitu dipermasalahkan). Saya tidak melihat haditsnya yang terlalu munkar."

Sedangkan Al-Hafizh, di dalam At-Taqrib menegaskan: "la shaduq (bisa dipercaya) namun katsirul khatha' (banyak membuat kesalahan) haditsnya bernilai hasan, Insya Allah. Adapun Ibnu Adi, dia berkomentar: "Menurut saya, dia la ba'sa bihi (tidak begitu dipermasalahkan). Saya tidak pernah melihat ada haditsnya yang terlalu munkar."

Sedangkan Al-Hafizh di dalam At-Taqrib menegaskan: "la shaduq (bisa dipercaya), namun katsirul khatha'." Penilaian ini agaknya mendekati penilaian dha'if. Wallahu A'lam.

Namun, bagaimanapun keadaannya, hadits ini tetap shahih, sebab Abu Amir Al-Khazzas tidak meriwayatkan seorang diri, seperti yang dikatakan oleh Al-Hafizh di dalam Al-Fath (10/366). Setelah menyebutkan hadits itu dari riwayat Al-Hakim melalui jalur yang sama dia menjelaskan: "Al-Baihaqi juga mentakhrijnya melalui Muslim bin Janadah dari Hafesh bin Ghiyats dari Hisyam bin Urwa dari ayahnya dari Aisyah dengan bentuk cerita. Selanjutnya Ai-Baihaqi menggaris bawahi; "Hadits ini gharib." Sedang yang melalui jalur Abu Salamah dari Aisyah. Redaksinya sama. Namun isnadnya dha'if'.

Saya menemukan. sanad Abu Salamah ini ditakhrij oleh Abu Abdurrahman As-Sulami di dalam Adabush-Shuhbah (Q. 24), yang diperolehnya dari Muhammad bin Tsamal Ash-Shan'ani yang memberitahukan: "Abdul Mukmin bin Yahya bin Abu Katsir mengabarkan kepada saya sebuah riwayat dari Abu Salamah."

Mengenai Muhammad bin Tsamal dan gurunya belum saya temukan data-datanya.

Saya juga mendapatkan sanad lain bagi hadits itu yang ditakhrij oleh Ai-Qasim As-Sarqasthi di dalam Gharibui Hadits (2/20/1), dari Al-Humaidi yang memberitahukan: Sufyan telah meriwayatkan kepadaku, ia berkata: Abdul Wahid bin Aiman dan lainnya telah meriwayatkan kepadaku dari Ibnu Abi Najih dari Aisyah t:

"Ada seorang wanita menghadap Nabi r. Kemudian beliau menyuguhi daging. Beliau akan mengumbilnya. Aisyah berkata: Saya berkata: "Wahai Rasulullah, janganlah engkau mengulurkan tanganmu (terlalu terbaik hati kepadanya)'. Lalu beliau menjawab: "Wahai Aisyah. ia sering datang kepadaku pada masa Khadijah. Menepati janji adalah termasuk iman. "Tatkala beliau menyebutkan Khadijah, saya berkata: "Allah telah memilih ganti untukmu dari yang tua dengan yang muda." Mendengar itu beliau mencibir saya, dan bersabda: "Apa kerugianku, Allah memberiku anak lantaran dia. Tetapi dengan dirimu, aku tidak memperoleh seorang anak pun." Saya menanggapi: Demi Dzat Yang mengutusmu dengan benar, aku tidak akan pernah menyinggungnya lagi kecuali dengan yang lebih baik."

Al-Humaidi melanjutkan: "Lalu Sufyan berkata: "Abdul Wahid dan yang lain saling melengkapi haditsnya."

Saya berpendapat: Sanad ini perawi-perawinya tsiqah. Mereka di-pakai oleh Bukhari-Muslim. tetapi terputus di antara Ibnu Abi Najih (Abdullah) dan Aisyah. Sebab benar. ia tidak mendengar langsung hadits itu dari Aisyah, sebagaimana dikatakan oleh Abu Hatim. Hal ini berlawanan dengan pendapat Ibnul Madini yang menjelaskan bahwa Ibnu Abi Najih mendengar langsung dari Aisyah t. Penjelasan senada juga disebutkan di da I am Sha-hihul-Bukhari. Wallahu A'lam.

Kisah kecemburuan Aisyah t terhadap Khadijah ini memang sudah tidak asing lagi. dan disebutkan di dalam beberapa kitab hadits, misalnya Shahihul Bukhari. Shahihul Muslim, juga disebutkan oleh Tirmidzi (2/363). Imam Ahmad (6/118. 150. 154) melalui beberapa .sanad yang bersumber dari Aisyah t.

Yang mendorong saya meneliti hadits ini lebih mendetail adalah karena Allah I telah memberikan anugerah kepada saya berupa kelahiran bayi mungil dan cantik pada hari Selasa. 20 Rabi'ul Akhir 1385 H. Tatkala saya ingin memilih nama untuknya. dalam hati saya terbetik keinginan untuk memberikan nama para sahabat wanita. Dan saat itulah. pilihan saya jatuh pada nama Hasanah. Nama itulah yang terngiang di telinga saya. Hal ini karena saya ingin benar-benar mengikuti Nabi r. Nabi r memang pernah merubah nama Justamah menjadi nama yang baru saja saya sebutkan itu. Namun hal itu tidak segera saya lakukan. Sebab saya harus mengetahui keshahihan haditsnya. Dan Alhamdulillah. saya berhasil meneliti hadits itu sampai tuntas. Semoga Allah I menjadikan putri saya itu sebagai wanita shalihah, taat beribadah, dan berpengetahuan, serta meraih kebahagiaan dunia akhirat.

Kandungan Hukumnya.

Imam Ath-Thabrani mengatakan:

Tidak seyogyanya seseorang memilih nama yang jelek, atau berkonotasi pembersihan diri, juga tidak memilih nama yang berkesan mencaci maki. Meskipun sebuah nama tidak dimaksudkan adanya sifat yang sama pada diri yang diberi nama, tetapi seseorang pasti merasa kurang enak jika mendengarnya, atau bahkan mengira bahwa seperti arti nama itulah sifat yang dimiliki pemiliknya tersebut. Oleh karena itu, Rasulullah r merubah nama buruk menjadi nama yang lebih baik, yang membuat sejuk di hati pemanggilnya. Lebih lanjut Ath-Thabari menandaskan: "Rasulullah r juga telah melakukan banyak perubahan nama."

Pernyataan itu disebutkan oleh Ibnu Hajar di dalam Fathul-Bari (10/476).

Saya berpendapat: Berdasarkan penjelasan di atas. maka tidak diperbolehkan memberikan nama Izzuddin, Muhyiddin, Nashiruddin, dan nama-nama yang sejenis (yang berkonotasi memuji diri sendiri). Dan nama-nama buruk yang dewasa ini banyak bermunculan adalah Wishal, Siham, Nihad, Ghadah. dan sejenisnya. Nama-nama itu harus secepatnya dirubah menjadi nama-nama yang baik.

* * *


KOTA MADINAH AKAN MENGELUARKAN ORANG MUNAFIK DARINYA (217 - 218)

KOTA MADINAH AKAN MENGELUARKAN ORANG MUNAFIK DARINYA (217 - 218)

KOTA MADINAH AKAN MENGELUARKAN

ORANG MUNAFIK DARINYA

٢۱٧ - إِنَّمَا الْمَدِيْنَةُ كَالْكِيْرِ تُنْفِي خَبَثَهَا وَيَنْصَحُُ طَيِّبَهَا

“Sesungguhnya Madinah ibarat pandai besi. Ia akan membersihkan semua kotoran yang ada dan akan memurnikan kebaikan-kebaikannya.”

Hadits ini ditakhrij oleh Imam Bukhari (4/77. 13/174. 258), Imam Muslim (9/155). Imam Malik (3/84). Imam Nasa'i (2/184). Imam Tirmidzi (4/373). Ath-Thayaiisi di dalam kitab Musnad-nya. (2/204) dan Imam Ahmad (3/292. 306. 307, 365. 385. 392. dan 393). dari Jabir bin Abdillah t (yang menceritakan):

"Ada seorang A'rabi berbai"at kepada Rasul r. Kemudian ia terserang demam ketika berada di Madinah. Rasul pun mendatanginya. Lalu si A'rabi itu berkata: "Wahai Rasulullah, batalkanlah bai’atku." Namun beliau Rasul tidak memperkenankannya. Ia pun datang lagi kepada beliau, dan meminta beliau melepaskan bai’atnya, Beliau tetap menolak, dan pada permohonan yang ketiga, beliau bersabda di saat orang itu keluar: (Kemudian ia menyebutkan sabda Nabi r di atas selengkapnya).

Imam Tirmidzi menilai: "Hadits ini hasan."

Hadits ini memiliki syahid yang diriwayatkan oleh Zaid bin Tsabit t. Zaid berkomentar tentang ayat: Maka mengapa kamu terpecah menjadi dua golongan dalam menghadapi orang-orang munafik (An-Nisa': 88).

"Suatu ketika para sahabat pulang dari perang Uhud. Mereka terpecah menjadi dua golongan. Golongan pertama menyeru: "Perangi mereka. Golongan lainnya: "Jangan". Kemudian turunlah ayat di atas. Lalu Nabi r bersabda:

٢۱٨ - إِنَّهَا طّيِّبَةٌ وَإِنَّهَا تُنْفِي الْخَبَثَ كَمَا تُنْفِي النَّارُ خَبَثَ الْحَدِيْدِ

"Kota itu bagus, ia akan menghilangkan semua kotoran yang ada, seperti api menghilangkan karat besi."

Hadits ini ditakhrij oleh Imam Bukhari {4/77-78. 8/206), Imam Muslim (9/155-156), Imam Tirmidzi (4/89-90) dan Imam Ahmad (6/184, 187, 188) melalui Abdullah bin Yazid A!-Khatami dari Zaid bin Tsabit t At-Tirmidzi berkomentar: "Hadits ini hasan shahih."

Para ulama mengartikan: Kata khabatsul hadid berarti kotoran yang biasa dihilangkan dengan api (dipanaskan dengan suhu tertentu). Sementara itu Al-Qadhi menambahkan: "Hal ini jelasnya terjadi pada masa Rasul r. dimana orang-orang yang tahan mengikuti hijrah bersama beliau hanyalah orang-orang yang teguh hati. Sedangkan orang-orang munafik atau mereka yang lemah iman, tidak akan tahan mengikuti beliau. Sebab Madinah kondisi alamnya lebih gersang di banding Makkah. Apalagi bagi mereka yang tidak memperhatikan soal pahala. Seperti tatkala seorang Arabi yang terserang demam itu, ia segera meminta kepada Nabi r agar membatalkan baiatnya. Inilah pendapat Al-Qadhi. Pendapat yang dikiranya lebih tepat namun justru sebaliknya. Sebab ada yaitu hadits Iain yang lebih kuat dari Abu Hurairah t sebagaimana disebutkan. yaitu: "Hari kiamat tidak akan terjadi sehingga Madinah telah membersihkan orang-orang buruk." Ini jelasnya terjadi pada masa Dajjal. seperti yang disebutkan oleh Imam Muslim dalam kitab Shahih-nya. Tatkaia Dajjal keluar. Madinah bergonncang sebanyak tiga kali goncangan, dimana orang-orang kafir maupun munafik akan dikeluarkan dari kota tersebut. Hadits ini diriwayatkan oleh Imam Anas dan ditakhrij pula oleh Imam Bukhari (4/76). Hadits ini mengisyaratkan bahwa terjadinya peristiwa itu adalah pada masa keluarnya Dajjal. Sedang kemungkinan lainnya adalah bahwa hal itu beberapakali terjadi pada kurun yang berbeda-beda. Demikianlah penjelasan syarah Muslim karya An-Nawawi (9/154).

Saya berpendapat: Yang lebih tepat lagi adalah. bahwa peristiwa itu hanya terjadi pada saat Rasulullah masih hidup. Mengingat hadits Arabi di atas. atau terjadi pada saat lainnya dengan tidak berlangsung terus menerus. Hal ini seperti dijelaskan dalam firman Allah I:

وَمِنْ أَهْلِ الْمَدِينَةِ مَرَدُوا عَلَى النِّفَاقِ

"Dan di antara penduduk Madinah. mereka keterlaluan dalam kemunafikan." (At-Taubat: 101).

Orang munafik jelas orang yang kotor, seperti yang dikatakan oleh Al-Hafizh. Menurutnya inilah yang dimaksudkan dengan hadits Zaid bin Tsabit di atas. Dengan demikian. kata tanfi pada hadits di atas bukan berarti terus berlangsung. akan tetapi berarti tikrar (terjadi beberapa kali). Peristiwa itu memang pernah terjadi pada masa Rasul r. Namun pada masa keluarnya Dajjal juga kembali terjadi (Insya Allah), seperti yang diisyaratkan oleh hadits Anas di atas. Pendapat inilah yang tampaknya lebih disukai oleh AI-Hafizh di dalam.Al-Fath (6/76). Karena itu, pada bagian akhir komentarnya, ia mengatakan: "Adapun di antara kedua masa tersebut, tidak terjadi hal yang seperti itu."

Terakhir itulah pendapat yang dekat. bahkan yang paling benar. Kenyataan yang ada sekarang. juga mendukungnya.

* * *


YANG BOLEH DILAKUKAN SUAMI ATAS ISTERI PADA SAAT BERPUASA (219 - 221)

YANG BOLEH DILAKUKAN SUAMI ATAS ISTERI PADA SAAT BERPUASA (219 - 221)

YANG BOLEH DILAKUKAN

SUAMI ATAS ISTERI

PADA SAAT BERPUASA

٢۱۹ - كَانَ يُقَبِّلُنِي وَهُوَ صَائِمٌ وَأَنَا صَائِمَةٌ . يَعْنِي عَائِشَةُ

“Rasulullah r menciumku, padahal beliau sedang berpuasa. Saya juga sedang berpuasa (Saya Aisyah t).”

Hadits ini ditakhrij oleh Abu Dawud (1/347). Imam Ahmad (6/179) melalui dua jalur, yang berasal dari Sufyan dari Sa" id bin Ibrahim dari Thalha bin Abdillah (bin Utsman Al-Qurasyi) dari Aisyah t secara marfu".

Saya menilai: Sanad hadits ini shahih. dan sesuai dengan syarat Bukhari.

Imam Ahmad juga rnentakhrijnya (6/134, 175-176, 169-170). Kemudian Imam Nasa'i di dalam Al-Kubra (Q. 83/2), Ath-Thayalisi (1/187) Asy-Syafi'i di dalam kitab Sunan-nya (1/260), Ath-Thahawi di dalam Syarhul-Ma'ani (11346). Al-Baihaqi (4/223), dan Abu Ya'la di dalam kitab Musnad-nya (2/215) melalui jalur lain, dari Sa'ad bin Ibrahim dengan matan:

"Rasulullah r hendak mencium saya. lalu saya berkata: "Saya sedang berpuasa. Mendengar itu beliau berkata: "Saya juga sedang berpuasa. Kemudian beliau mencium saya."

Hadits ini merupakan sanggahan terhadap hadits lain yang diriwayatkan oleh Muhammad bin Asy'ats yang berasal dari Aisyah t pula:

"Beliau tidak pernah menyentuh wajah saya sedikitpun selama saya berpuasa."

Sanad hadits ini dha'if, seperti telah saya jelaskan di dalam Al-Ahadits Adh-Dha 'ifah (lihat hadits no. 962).

Had its di atas dengan matan kedua disandarkan oleh Al-Hafizh di dalam Al-Fath kepada An-Nasa"i (lihat juz IV. hal 123).

Separoh dari matan hadits itu memiliki sanad lain dari Aisyah t yang diriwayatkan oleh Israil dari Ziyad dari Amer bin Maimun dari Aisyah t yang memberitakan:

"Rusudullah r pernah mencium saya padahal saya sedang berpuasa."

Hadits ini ditakhrij oleh Ath-Thahawi dengan sanad shahih. Israii di atas adalah putra Yunus bin Abu Ishaq As-Sabu. Sedang Ziyad adalah putra Ilaqah. Dalam periwayatan ini Imam Ahmad juga mentakhrijnya (6/258) melalui Syaiban dari Ziyad bin llaqah dari Amer bin Maimun yang memberitahukan: "Saya bertanya kepada Aisyah t tentang orang berpuasa yang mencium istrinya. la menjawab:

"Rasulullah juga pernah mencium ketika beliau sedang berpuasa. "

Saya menilai: Sanad hadits itu shahih. Syaiban adalah putra Abdurrahman At-Tamimi Al-Bashri. Dia memenuhi kriteria sanad Imam Muslim. Imam Muslim sendiri juga mentakhrijnya di dalam Kitab Shahih-nya (3/136) melalui jalur lain dari Ziyad tanpa menunjukkan adanya pertanyaan dan disertai dengan tambahan: pada bulan Ramadhan. Riwayat dengan tambahan ini menurut versi Imam Ahmad (6/130).

Kemudian Imam Muslim juga memiliki jalur lain yang berasal dari Ikrimah dari Aisyah t (6/292):

"Bahwa Nabi r memberikan ciuman, padahal beliau sedang puasa, Pada diri Rasulullah kalian mendapatkan suri teladan."

Sanad hadits ini shahih. Ikrimah adalah Al-Barbari, seorang budak yang dimerdekakan oleh Ibnu Abbas yang telah mendengar langsung dari Aisyah t. Sedang Imam Ahmad (6/291) meriwayatkannya dari Ummu Salamah dengan matan yang sama dengan hadits Aisyah yang pertama. Sanadnva hasan jika dipakai untuk syahid (hadits pendukung).

Hadits di atas menunjukkan kebolehan seseorang melakukan ciuman kepada istrinya pada siang had bulan puasa. Para ulama dalam hal ini berbeda pendapat. Hasilnya. muncul tidak kurang dari empat macam pen-dapat. Yang paling kuat adalah yang memperbolehkannya, dengan memperhatikan kondisi orang yang melakukan ciuman. Jika ia seorang pemuda yang dikhawatirkan bisa terdorong untuk melakukan persetubuhan karena ciuman itu, maka tidak diperbolehkan. Hal inilah yang diisyaratkan oleh Aisyah t pada riwayat yang akan saya sebutkan. "Siapa pun yang antara kalian paling mampu menguasai nafsunya (birahinya). " Bahkan hal itu diucapkannya langsung, bukan sekadar isyarat, sebagaimana dijelaskan dalam riwayat yang ditakhrij oleh At-Thahawi (1/346) melalui Harits bin Amer. dari Asy-Sya'bi dari Masruq dari Aisyah t yang menuturkan: "Kadang-kadang, Rasulullah r mencium dan b ersentuhan kulit denganku pada saat bcliau berpuasa. Bagi kalian yang sudah tua ataupun lemah biruhinya, tidaklah mengapa." Hadits ini juga diambil oleh Ibnu Abi Hatim (2/263). Namun tidak memberikan penilaian apapun terhadap hadits tersebut, baik tentang jarh (cacat) maupun ta'dilnya (keadilannya). Hadits ini memang banyak memiliki sanad marfu' yang saling menguatkan. Dan hal ini didukung oleh sabda Nabi r: "Beralihlah dari yang meragukanmu kepada apa yang tidak meragukanmu" Tetapi perlu dicamkan bahwa penyebutan syaikh (orang tua) pada hadits itu tidak selamanya menjadi ukuran. Yang menjadi ukuran adalah lemah atau kuatnya birahi yang dimiliki. Hal itu didasarkan pada kebiasaan yang terjadi. Dengan perincian inilah saya cenderung memahami hadits itu (meskipun riuayat-riwayatnya saling berbeda). Dengan pemahaman diperbolehkannya mencium pada waktu puasa. Apalagi ada hadits lain seperti hadits ini yang secara mutlak memperbolehkannya. Bahkan dalam riwayat lain. Aisyah dengan tegas menjawab pertanyaan Amer bin Maimun: "Pada diri Rasulullah kalian mendapatkan teladan." Riwayat lainnya juga menjelaskan kebolehan hal itu bagi semua usia, termasuk pemuda, sebab Aisyah mengatakan: "Saya sedang berpuasa, padahal pada waktu itu jelas usianya sangat muda. Saat ditinggal wafat oleh Rasul saja usianya baru 18 tahun. Peristiwa senada juga terjadi pada diri Aisyah bin Thalha. Ia berada di sisi Aisyah t bersama suami tercintanya, Abdullah bin Abdirrahman. Tatkala Abdullah masuk, Aisyah t berkata kepadanya: "Mengapa engkau tidak mendekati istrimu, mencium atau bercumbu dengannya?"

Abdullah menjawab: "Apakah aku boleh menciumnya. sedang aku tengah berpuasa?"

Aisyah menjawab: "Mengapa tidak?" Hadits ini ditakhrij oleh Imam Malik (1/274). sedang Ath-Thahawi meriwayatkan hadits itu dari Imam Malik (1/327) dengan sanad yang shahih. Ibnu Hazem berkata: (lihat bukunya juz VI, hal211):

"Aisyah binti Thalhah adalah wanita tercantik pada masanya. Dan peristiwa itu terjadi pada masa Aisyah t. Jadi ia dan suaminya benar-benar masih muda belia."

Hadits ini dan yang sejenisnya mengisyaratkan bahwa Aisyah tidak mengkhawatirkan keduanya terperosok lebih jauh lagi. Karena itu A1-1 lafazh mengatakan (lihat Al-Fath. 4/123) setelah menyebutkan hadits itu dari jalur Nasa’i:

".... lalu ia (Aisyah) berkata: "Saya sedang berpuasa. tetapi beliau mencium saya." Hal ini semakin memperkuat apayang saya katakan, bahwa boleh tidaknya melakukan caiman adalah dengan melihat pengaruh yang diakibatkannya. bukan karena faktor usia. Pada waktu itu Aisyah memang masih sangat belia. Ha! ini bisa dibenarkan. tetapi bukan berarti menjadi ukuran. Namun karena alasan itulah ada pula yang membedakannya dengan faktor usia.

٢٢٠ - كَانَ يُقَيِّلُ وَهُوَ صَائِمٌ وَيُبَاشِرُ وَهُوَ صَائِمٌ وَكَانَ أَمْلَكُكُمْ ِلإِرْبِهِ

“Rasulullah mencium pada saat berpuasa, beliau menyentuh kulit pada saat berpuasa. Beliau paling mampu menguasai birahinya di antara kalian.”

Hadits ini ditakhrij oleh Imam Bukhari (4/120-121, Al-Fath). Imam Muslim (3/135) Imam Asy-Syafi’i di dalam kitab Sunan-nya (1/261), Imam Abu Dawud (2/284), Imam Tirmidzi (2/48), Ibnu Majah (1/516-5117), Ath-Thahawi (1/345), Al-Baihaqi (4/230) dan Imam Ahmad (4/42-126) melalui beberapa jalur dari Aisyah t. Sedangkan At-Tirmidzi menilai: "Hadits ini hasan shahih."

Hadits ini memiliki makna lain dari hadits sebelumnya. yang berisi-kan tentang diperbolehkannya bersentuhan kulit pada saat berpuasa. Namun kali ini tentang sentuhan kulit lebih dari sekadar mencium. Para ulama memang berselisih pendapat tentang arti bersentuhan kulit. Al-Qari men-jelaskan: "Dikatakan bahwa yang dimaksudkan adalah seorang suami menyentuh istrinya pada anggota selain alat kelaminnya. Ada yang mengatakan. bahwa yang dimaksud adalah mencium dan menyentuh dengan tangan." Saya berpendapat: Tidak syak lagi bahwa ciuman tidak diartikan sebagai mubasyarah (bersentuhan). sebab huruf wau (kata sambung "dan") berfaedah memilah. Jadi kemungkinan artinya adalah yang pertama atau ang kedua. Yang pertama tampaknya lebih kuat, karena dua alasan:

1. Hadits riwayat Aisyah t yang lain; "Jika salah seorang bermubasyarah.
maka beliau memerintahkan agar ia berkain di alas tempat haidh. Saat itulah beliau bermubasyarah." Lalu Aisyah berkata: "Siapa di antara kalian yang mampu menahan birahinya. "

Hadits ini ditakhrij oleh Imam Bukhari (1/320) dan Imam Muslim {1/166-167) serta Imam lainnya.

2. Al-mubasyarah di sini sama artinya dengan al-mubasyarah pada hadits yang menjelaskan puasa, sebab kata yang digunakan sama persis. Dalalah dan riwayatnya juga sama. Di sini juga tidak terdapat mukhashshish (pengkhususan makna) bagi kata itu (yang menyempitkan maknanya). Bahkan Aisyah t dalam hadits tentang puasa memberikan tafsiran terhadap kata "mubasyarah". Seperti riwayat berikut ini:

٢٢۱ - كَانَ يُبَاشِرُ وَهُوَ صَائِمٌ ثُمَّ يَجْعَلُ بَيْنَهُ وَبَيْنَهَا ثَوْبًا . يَعْنِي اْلفَرْجِ

“Rasulullah r bermubasyarah. Beliau membuat tabir antara beliau dengan farji.”

Hadits ini ditakhrij oleh Imam Ahmad (6/59). Dia memberitahukan: "Telah meriwayatkan kepada kami Ibnu Namir dari Thalha bin Yahya yang berkata: "Telah meriwayatkan kepada saya Aisyah binti Thalha dari Aisyah t, bahwa Rasulullah r bermubasyarah...." Ibnu Khuzaimah juga mentakhrijnya di dalam kitab Shahih-mz.(\i\2Q).

Saya berpendapat: Hadist ini memiliki sanad jayyid (bagus). Semua perawinya tsiqah dan dipakai oleh Imam Muslim. Kalau saja Thalha ini tidak mendapat sedikit kritikan mengenai hafalannya, maka saya akan mengatakan bahwa sanad ini shahih. Tetapi ternyata memang Thalhah mendapatkan kritikan dan sementara ulama. Sedang Al-Hafizh di dalam At-Taqrib mengatakan: "Dia jujur namun melakukan kesalahan."

Saya berpendapat: Hadits ini memiliki arti yang sangat penting. yaitu tentang penafsiran mengenai al-mubasyarah, yang diartikan dengan "menyentuh wanita pada anggota selain kemaluan." Flat ini memperkuat penafsiran sebelumnya, yang dikutip oleh Al-Qari. Meskipun dalam mengutipnya dia menggunakan shighat tamridh (memakai kata qilu: "dikatakan"). Dengan demikian. hadits ini dapat dijadikan tendensi. Tak ada dalil syara' yang menentangnya. Bahkan saya telah menemukan pendapat ulama yang mendukung. Di antaranya adalah. penafsiran dari perawi hadits itu sendiri, yakni Aisyah t. Dalam hal ini Ath-Thahawi meriwayatkan (I 347) dengan sanad shahih dari Hakim bin Iqal yang menceritakan: "Saya bertanya kepuda Aisyah t: "Apa yang haram saya lakukan terhadap istri saya di saat saya sedang berpuasa.' Dia menjawub: "Kemaluannya."

Hakim ini dinilai tsiqah oleh Ibnu Hihban. Al-ljli sendiri menilainya: "Seorang berkebangsaan Bashrah, tabi'i dan tsiqah." Sedangkan Imam Bu-khari mengomentari hadits ini dalam pokok bahasan (4/120): "Bab Mubasyarah Bagi Seorang Yang Berpuasa." Kembaii pada Aisyah t. dia juga mengatakan: "Haram bagi dia kemaluan istrinya."

Sementara Al-Hafizh tidak ketinggalan memberikan komentarnva: "Ath-Thahaui menyambung sanad hadits itu melalui Abu Murrah. bekas budak Uqail. dari Hakim bin Iqal..." Penyandarannya kepada Hakim ini shahih. Hal senada dijelaskan pula dalam riwayat Abdurrazaq dengan sanad shahih dari Masruq yang menuturkan: "Saya bertanya kepada Aisyah t: "Apa yang halal dilakukan oleh seseorang terhadap istrinya di saat ia sedang berpuasa?'" Aisyah menjawab: "Semuanya halal. kecuali bersetubuh."

Saya mengetahui. Ibnu Hazem (6/221) menyebutkan hadits tersebut sebagai hujjah atas penolakannya terhadap orang yang memakruhkan persentuhan dengan istri di saat berpuasa. Kemudian saya sempat melihat naskah asli kitab Ats-Tsiqah di perpustakaan Adh-Dhahiriyyah. Damaskus yang menyebutkan pendapatnya sebagai berikut: (lihat juz I. hai. 25): "Hadits itu diriwayatkan oleh Ibnu Hazem dari Ibnu Umat, kemudian dari Ibnu Hazem dilanjutkan oleh Qatadah. Tidak diragukan bahwa Hakim memang benar-benar mendengarnya dari Utsman bin Allan."

Seorang muhaddits membuat catatan kecil di bagian tepi kitab ltu: "Al-Ijli. seorang penduduk Bashrah. adalah tabi'i dan berstatus tsiqah."

Kemudian Ibnu Hazem menuturkan suatu kisah dari Sa'id bin Jubair balwa ada seseorang yang melapor kepada Ibnu Abbas: "Saya telah menikah dengan putri paman saya. !a seorang wanita elok. Saya memboyongnya di bulan Ramadhan. Bolehkah saya menciumnya?"

Ibnu Abbas menjawabnya seraya bertanya: “Apakah engkau mampu meredam birahimu'?"

Orang itu menjawab: "Mampu."

Kemudian Ibnu Abbas berkata: "Boleh."

Namun orang itu bertanya kembali: "Bolehkah saya bermubasyarah dengannya?"

Ibnu Abbas bertanya: Apakah engkau mampu meredam birahimu'? la menjawab: "Mampu."

l.alu Ibnu Abbas pun menjawab: "Boleh."

Orang itupun bermubasyarah dengan istrinya. Namun ia bertanya lagi: "Bolehkah saya menyentuh kemaluannya?"

lbnu Abbas bertanya: "Mampukah kamu meredam birahimu?" Orang itu menjawab: "Mampu."

Ibnu Abbas berkata: "Peganglah kemaluannya.”

Ibnu Hazem menilai: "Inilah sanad yang paling shahih dari Ibnu Abbas t." Selanjutnya Ibnu Hazem juga mengisahkan: "Melalui sanad yang shahih pula diceritakan dari Sa'ad bin Abi Waqqash. bahwa dia pernah ditanya: "Pernahkah engkau mencium istrimu sedang kamu dalam keadaan berpuasa?"

Sa'ad menjawab: "Pernah. Bahkan aku juga sempat menggenggam kemaluannya segala."

Juga diceritakan dari Amer bin Syarahbil bahwa Ibnu Mas'ud pernah bermubasyarah dengan istrinya pada tengah hari bulan puasa. Ini juga merupakan sanad yang paling shahih dari Ibnu Mas'ud t."

Saya berpendapat. atsar (segala perkataan dan perilaku sahabat. tabi'in dan lainnya) lbnu Mas'ud ini juga telah ditakhrij oleh lbnu Abi Svaibah (2'16V) dengan sanad shahih. sesuai dengan syarat Bukhari-Muslim. Sedangkan atsar Sa'ad disebutkannya dengan redaksi," Benar, bahkan aku memegang juga kemaluannya." Sanad ini shahih. sesuai dengan syarat Imam Muslim. Sedang atsar Ibnu Abbas oleh Ibnu Abi Syaibah juga ditakhrijnya, tetapi dengan redaksi yang agak singkat:

"Dia (Ibnu Abbas) memberikan keringanan kepadanya (orang yang bertanya) untuk mencium isterinya. bermubasyarah dan meletakkan tangannya di atas kemaluan istrinya, selama tidak mendorongnya melakukan yang lebih dari itu."

Sanad atsar itu shahih. sesuai dengan syarat Bukhari.

Ibnu Abi Syaibah juga meriwayatkannya (2/170/1) dari Amer bin Haram yang menceritakan: "Jabir ditanya tentang orang yang memandang istrinya di bulan Ramadhan. lalu mengeluarkan mani karena ereksi. apakah puasanya batal?" Beliau menjawab: "Tidak", ia boleh melanjutkan puasanya."

Hadits itu diulas oleh Ibnu Khuzaimah dalam: "Bab Rukhshah Ber-mubasyarah yang Tidak Mengundang Persetubuhan bagi Orang yang Berpuasa". Disertakan pula tentang dalil mengenai satu kata yang kadang-kadang memiliki dua arti. satu arti diperbolehkan. sedang arti lain dilarang.

* * *


MELUDAH KE ARAH KIBLAT (222 - 224)

MELUDAH KE ARAH KIBLAT (222 - 224)

MELUDAH KE ARAH KIBLAT

٢٢٢ - مَنْ تَفَلَ تُجَاهَ الْقِبْلَةِ جَاءَ يَوْمَ الْقِيَامَةِ وَتَفْلَتَهُ بَيْنَ عَيْنَيْهِ

“Barangsiapa meludah ke arah kiblat, maka ia akan datang pada hari kiamat, sedang ludahnya akan menempel di kedua matanya. "

Hadits ini ditakhrij oleh Imam Abu Dawud (3/425-"Aun) dan Ibnu Hibban di dalam kitab Shahih-nya. (332) melalui jalur Ibnu Khuzaimah dari Jarir dari Abu Ishaq Asy-Syaibani dari 'Adi bin Tsabit dari Zur bin Hubaisy dari Hudzaifah bin Al-Yaman dengan riwayat marfu'.

Saya berpendapat: Sanad ini shahih. Semua perawinya tsiqah. dan dipakai oleh Bukhari-Muslim. kecuali Zur. ia hanya dipakai oleh Imam Muslim. Sedang Jarir. adalah putra Abdul Hamid Adh-Dhabi Al-Kufi. Adapun Abu Ishaq. adalah Sulaiman bin Abu Sulaiman Al-Khufi.

Hadits ini memiliki syahid. yaitu:

٢٢٣ - يَجِيْءُ صَاحِبُ النَّخَامَةِ فِي الْقِبْلَةِ يَوْمَ الْقِيَامَةِ وَهِيَ فِي وَجَهِهِ

"Orang rang berdahak ke arah kiblat akan datang pada hari kiamat, sedang dahak itu menempel di mukanya."

Hadits ini ditakhrij oleh Ibnu Hibban dalam kitab Shahih-nya (333), ia berkata: "Abdurrahman bin Ziyad mengabarkan kepadaku, ia berkata: "Al-Hasan bin Muhammad bin Ash-Shabah menceritakan kepadaku, ia berkata: Syahabah telah meriwayatkan hadits kepadaku, ia berkata: Ashim bin Muhammad telah meriwayatkan dari Muhammad bin Saufah dari Nafli’ dari Ibnu Umar secara marfu'.

Saya berpendapat: Sanad ini memiliki perawi-perawi yang tsiqah dan ma'ruf (terkenal)/ Mereka termasuk perawi-perawi yang dipakai oleh Imam Bukhari. kecuali Al-Kinani. Perawi yang satu ini sampai sekarang. belum saya temukan biografinya. Namun demikian. Ia tidak meriwayatkan seorang diri. Hadits itu juga disandarkan oleh AI-Mundziri kepada Al-Bazzar di dalam At-Targhib (l/122) Juga kepada Ibnu Khuzaimah yang sekurun dengan Al-Kinani (se-thabaqah). Biasanya. ia tidak meriwayatkan dari jalur Al-Kinani namun dari lbnush Shabagh atau dari yang lain. Sedang Al-Bazzar, tentu saja jalur yang diambilnya tidak sama dengan jalur Al-Kinani di atas. Di dalam sanad Al-Kinani itu juga lerdapat Ashim bin Umar, seperti disebutkan oleh Al-Haitsami (2/19): "Ia dinilai dha'if oleh Al-Bukhari dan jamaah. Namun Ibnu Hibban memasukkannya di dalam Ats-Tsiqat.

Saya menemukan: Di dalam At-Taqrib Ashim itu dinilai dha'if.

Saya berpendapat: Bagaimanapun hadits itu tetap shahih. Kalaupun tidak ada hadits lain yang mendukung atau menguatkan maka nilainya paling tidak hanya turun pada la yadhurru tidak berbahaya).

Had its itu mengandung tuntunan ajaran yang cukup penting. yaitu haramnya meludah atau membuang dahak ke arah kiblat secara mutlak. baik di masjid. mushalla. atau di tempat lain. Seperti yang dikatakan oleh Ash-Shan'ani di dalam Subulus-Salam (I/230). Ash-Shan'ani menjelaskan: "Imam Nawawi lebih yakin dengan larangan melakukan hal-hal tersebut dalam segala situasi. baik ketika shalat atau di luar itu. di masjid atau di tempat lain."

Saya berpendapat: Inilah pendapat yang benar. Hadits yang menjelaskan larangan meludah ke arah kiblat pada waktu shalat juga banyak sekali. dan bisa dilihat dalam Shahih Bukhari. Shahih Muslim atau kitab lain, Saya memilih pendapatnya. bukan pendapat yang lain, karena pentingnya masalah itu. Sementara perhatian para ulama amat kecil. Perbuatan meludah tersebut jelas melanggar norma shalat, terutama dalam kaitannya dengan penghormatan kepada Ka'bah. Para ulama saja banyak yang melupakannya, apalagi mereka yang awam. Banyak saya lihat imam masjid yang meludah ke arah kiblat melalui celah jendela.

Hadits itu juga mengandung pengertian. bahwa larangan menghadap ke kiblat ketika buang air kecil maupun buang air besar berlaku secara mutlak. baik di tempat terbuka maupun tertutup. Sebab, jika hadits itu mengandung pengertian larangan meludah secara mutlak. maka buang air kecil atau besar jelas lebih tidak diperbolehkan. Namun yang mengherankan, Imam Nawawi justru memberlakukan secara mutlak larangan meludah. tetapi memberlakukan secara terbatas (khusus) larangan membuang air kecil atau air besar. "Sesunggunya pada yang demikian itu benar-benar terdapat peringatan bagi orang-orang yang mempunyai hati atau menggunakam pendengarannya, sedang dia menyaksikannya." (Qaaf: 37).

٢٢٤- اَلصَّوْمُ يَوْمٌ تَصُوْمُوْنَ وَالْفِطْرُ يَوْمٌ تَفْطُرُوْنَ وَاْلأَضْحٰى يَوْمٌ تَضْحُوْنَ

"Puasa adalah hari dimana kalian berpuasa, Al-Fithr adalah hari dimana kalian berbuka, sedang Al-Adh-ha adalah hari dimana kalian menyembelih kurban."

Hadits ini ditakhrij oleh At-Tirmidzi (2/37-Tuhfah) dari Ishaq bin Ja'far bin Muhammad yang menuturkan: "Abdullah bin Ja’far meriwayatkan kepadaku dari Utsman bin Muhammad dari Abu Hurairah bahwa Nabi aw bersabda: (Kemudian menyebutkan sabda Nabi di atas}."

At-Tirmidzi menilai "Hadits in gharib hasan."

Saya berpendapat: "Sanad ini jayyid (bagus). Semua perawinya tsiqah. Namun khusus bagi Utsman bin Muhammad bin Mughirah bin Al-Akhnas ada sedikit kritikan. Al-Hafizh di dalam At-Taqrib mengatakan: la shaduq. tetapi banyak menerima tuduhan."

Sedang Abdurrahman bin Ja’far adalah putra Abdurrahman bin Al-Musawwir Al-Makhrami Al-Madani. Dia seorang tsiqah dan haditsnya pernah diriwayatkan oleh Imam Muslim.

Adapun Ishaq bin Ja’far bin Muhammad adalah Al-Hasyimi Al-Ja'fari Ishaq seorang shaduq seperti yang dijelaskan di dalam At-Taqrib. la diperkuat oleh Abu Sa'id. seorang bekas budak Bani Hasyim. Ishaq juga tsiqah dan termasuk perawi Imam Bukhari. la menuturkan: "Abdullah bin Ja'far telah meriwayatkan kepada kami tanpa menyebut bagian tengah kalimat yaitu: "Al-Fithr adalah hari dimana kalian berbuka."

Hadits ini ditakhrij oleh Al-Baihaqi di dalam kitab Sunan-n\a (4/252).

Hadits ini juga memiliki sanad lain yang bermuara pada Abu Hurairah. Berkaitan dengan itu Ibnu Majah (]/509) memberitakan: "Muhammad bin Umar Al-Muqri telah meriwayatkan kepada kami, ia berkata: "Ishaq bin Isa telah meriwayatkan kepada kami, ia berkata: "Hammad bin Zaid telah meriwayatkan kepada kami, dari Ayyub dari Muhammad bin Sirin dari Abu Hurairah t tanpa menyebutkan kalimat pertama."

Perawi-perawi sanad ini tsiqah. kecuali Muhammad bin Umar Al-Muqri. ia tidak dikenal, seperti dijelaskan di dalam At-Taqrib. Saya kira kesalahan yang dilakukannya adalah menyebut nama Muhammad bin Sirin. Sebab yang benar adalah Muhammad bin Al-Munkadir. yang haditsnya diriwayatkan oleh Al-Abbas bin Muhammad bin Harun dan Ali bin Sahl. Keduanya mengatakan: Ishaq bin Isa Ath-Thiba' telah meriwayatkan hadits kepada kami dari Hammad bin Zaid dari Ayyub dari Muhhamd bin Al-Munkadir dari Abu Hurairah ra.

Hadits ini ditakhrij oleh Ad-Daruqutni di dalam kitab Sunan-nya (257-258).

Hadits itu juga diriwayatkan oleh Muhammad bin Ubaid bin Hisab. la seorang tsiqah, termasuk perawi Imam Muslim. Dia meriwayatkan dari Hammad bin Zaid.

Hadits ini ditakhrij oleh Imam Abu Dawud (1/366). ia berkata: Muhammad bin Ubaid telah meriwayatkan kepada kami.

Hadits ini juga ditakhrij oleh Ruh bin Al-Qasim. Abdul Warits dan Mu'ammar dari Muhammad bin Al-Munkadir.

Hadits dengan sanad ini ditakhrij pula oleh Al-Baihaqi dari Abdul Warits.

Al-Harawi juga mentakhrijnya dari Mu'amar bersama ruh. 1)

Dari Mu'ammar dan Ruh hadits itu diriwayatkan oleh Yazid bin Zurai’. Riwayat Yazid tersebut berbeda dengan riwayat lain. Yazid mengambilnya dari Mu'ammar, demikian pula dengan Yahya bin Al-Yaman yang mengabarkan: "Dari Mu'ammar dari Muhammad bin Al-Munkadir dari Aisyah t yang mengisahkan: "Rasulullah saw bersabda: (Kemudian ia menyebutkan sabda Nabi di atas selengkapnya). namun tidak menyebutkan kalimat yang pertama.

Hadits dengan sanad ini ditakhrij oleh At-Tirmidzi {2/71) dan Ad-Daruquthni (258). Imam Tirmidzi berkata: "Saya bertanya kepada Muhammad (yakni imam Bukhari): "Apakah Muhammad bin Al-Munkadir mendengar langsung dari Aisyah? Dia menjawab: "Benar."

Dalam hadits yang diriwayatkannya. Muhammad bin Al-Munkadir menggunakan kalimat "Saya mendengar dari Aisyah" sedang At-Tirmidzi menilai: "Hadits ini hasan gharib dari sanad ini."

Saya katakan, seperti itulah pendapat At-Tirmidzi. Menurut saya hadits itu dha'if. Sebab Yahya bin Al-Yaman adalah seorang dha'if khusus-nya dilihat dari segi hafalannya. Di dalam At-Taqrib dijelaskan; "la (Yahya bin Al-Yaman) shaduq (terpercaya) dan ahli ibadah. namun banyak melakukan kesalahan. serta kadang-kadang berubah."

Saya melihat, di samping itu. riwayat Yazid bin Zurai juga bertentangan (mukhalafah) dengan Yahya. padahal Yazid itu tsiqah. Di sini Yazid mengatakan: "Dari .Mu'amar dari Muhammad bin Al-Munkadir dari Abu Hurairah." Inilah yang benar. dan tidak diragukan lagi, bahwa hadits itu adalah musnad Abu Hurairah, bukan musnad Aisyah seperti yang dikatakan oleh Yahya. Kemudian jika demikian halnya. maka sanad itu jelas terputus (munqathi’). Sebab Muhammad bin Al-Munkadir tidak mendengar langsung dari Abu Hurairah. seperti juga dikatakan oleh Al-Bazzar dan lainnya. Jika demikian. maka ia juga tidak mendengar dari Aisyah, sebab Aisyah wafat sebelum Abu Hurairah. Dari Uraian di atas. Al-Hafizh di dalam kitabnya At-Tahdzib merasa yakin bahwa sanad itu munqathi’ bagaimanapun keadaannya.

Al-Hafizh juga pernah meriwayatkan hadits Aisyah secara mauquf. Hadits itu ditakhrij oleh Al-Baihaqi melalui jalur Abu Hanifah yang memberitakan: "Telah meriwayatkan kepadaku Ali bin Al-Aqmar dari Masruq yang menceritakan:

"Saya hadir di hadapan Aisyah t pada hari Arafah. la berkata: "Berilah minum sawiq (sejenis minuman sari buah) kepada Masruq. Dan perbanyaklah manisannya." Masruq melanjutkan: "Saya lalu berkata: Sesungguhnya tidak ada yang menghalangi berpuasa. kecuali kekhawatiranku bahwa hari ini adalah hari Nahar, Aisyah menjawab: "Hari Nahar adalah hari dimana manusia menyembelih hewan kurban. Sedang Al-Fithr adalah hari dimana mereka berbuka."

Saya berpendapat: Sanad ini jayyid (bagus) dengan dukungan sanad sebelumnya.

Kandungan Hukumnya.

Imam Tirmidzi mengomentari hadits tersebut:

"Beberapa ulama menafsirkan hadits tersebut dengan menjeiaskan: "Arti hadits itu adalah puasa dan berbuka (tidak puasa) bersama jamaah dan mayoritas manusia." Sementara Ash-Shan'ani di dalam Subulus-Salam menegaskan: "Hadits itu menunjukkan bahwa dalam menetapkan hari raya adalah berdasarkan kesepakatan mayoritas. Orang yang mengetahui hari raya secara individu. hams menyesuaikan dengan yang lain. Demikian pula dalam masalah shalat. berbuka. dan berkorban."

Ibnul-Qayyim menyebutkan pendapat yang senada di dalam Tahdzibus-Sun an (3/214):

Dikatakan: "Hadits itu mengandung sanggahan terhadap orang yang berpendapat bahwa seseorang yang mengetahui terbitnya bulan berdasarkan perhitungan (hisab) bukan ru'yah boleh puasa dan boleh tidak. dimana hal ini tidak berlaku bagi orang yang tidak mengetahuinya. Ada pula yang mengatakan: Jika satu orang menyaksikan hilal, sedang hakim belum menetapkannya, maka tidak boleh berpuasa, seperti kebanyakan orang."

Abul-Hasan As-Sanadi di dalam kitabnya Hasyiyah ala Ibni Majah setelah menyebutkan hadits Abu Hurairah tersebut dari At-Tirmidzi menandaskan:

"Yang jelas makna hadits itu adalah bahwa perseorangan tidak memiliki pengaruh sedikitpun. Mereka secara individual juga tidak diperbolehkan memegang pendapatnya sendiri. Masalah itu harus diserahkan kepada imam dan jamaah. Dengan demikian, jika ada seseorang melihat hilal, namun ditolak (tidak diakui) oleh imam, maka pendapatnya tidak bisa dipakai. Bahkan ia sendiri harus mengikuti imam dan jamaah.

Saya berpendapat: Makna inilah yang mudah dipahami dari hadits di atas. Hal ini diperkuat dengan hujjah Aisyah t terhadap Masruq yang tidak mau berpuasa Arafah karena khawatir hari itu hari Nahar. Aisyah men-jelaskan bahwa pendapat pribadi Masruq tidak bisa dipakai. Mau tidak mau Masruq harus mengikuti mayoritas. Aisyah menjelaskan: Nahar adalah hari. dimana manusia menyembelih kurban. Sedang Al-Fithr adalah hari dimana mereka harus berbuka."

Saya berpendapat: Inilah yang sepantasnya dipakai dalam syari'at yang ramah ini, dengan maksud untuk mempersatukan umat serta merapatkan barisan mereka. Islam tidak menghendaki umat bercerai berai hanya karena pendapat minoritas orang. Karena itu syari'at tidak akan memperhitungkan pendapat individual, mengenai ibadah-ibadah yang dilakukan bersama-sama, meskipun mencapai kebenaran. Seperti puasa, hari raya. shalat berjamaah, dan Iain-lain. Anda bisa menyaksikan bagaimana para sahabat bersedia shalat di belakang sebagian sahabat yang lain. Di antara mereka ada yang berpendapat menyentuh wanita, keluarnya darah termasuk yang membatalkan wudhu". ada pula yang tidak berpendapat demikian. Ada yang menyempumakan shalat di perjalanan, ada pula yang mengqasharnya. Namun perbedaan-perbedaan itu tidak menghalangi mereka untuk bersatu padu. shalat di belakang satu imam serta menerimanya. Hal ini dikarenakan mereka mengetahui bahwa berpecah-belah lebih buruk dibanding berbeda pendapat. Ada seorang ulama terkemuka di Mina yang praktis pendapat pribadinya tidak dipakai. demi menghindarkan dampak negatif yang muncul. Abu Dawud (1 /307) meriwayatkan. bahwa Utsman t melakukan shalat di Mina. Sebanyak empat raka'at. Kemudian Abdullah bin Mas'ud memprotesnya tidak setuju: "Saya shalat bersama Nabi dua raka'at. Tapi bersama Utsman pada awal kekhalifahannya empat raka'at. Sebab itulah barangkali pendapat kalian menjadi berbeda-beda. Tapi saya lebih senang jika empat raka'at itu dijadikan dua raka'at. Namun kemudian Ibnu Mas'ud melakukan shalat empat raka'at. sehingga dikatakan kepadanya: "Engkau tidak menyetujui Utsman. tetapi engkau sendiri melakukan shalat empat raka'at." Mendengar itu Abdullah bin Mas'ud menjawab: "Perbedaan pendapat adalah buruk." Sanad ini shahih. Imam Ahmad (5/155) juga meriwayatkan hadits yang senada dengan ini, dari Abu Dzar t.

Maka hendaklah mereka yang selalu berpecah belah dalam shalat merenungkan lebih dalam lagi hadits dan atsar di atas. Juga mereka yang tidak bersedia mengikuti imam masjid. lebih-lebih dalam masalah shalat witir pada bulan Ramadhan hanya karena menilainya tidak mengikuti madzhab yang dianut mereka. Ada pula orang yang karena tahu sedikit tentang ilmu falak kemudian melakukan puasa atau berbuka dengan waktu yang ditetapkannya sendiri, dan berbeda dengan yang dilakukan oleh mayoritas. la memakai pendapat pribadinya, tanpa mempertimbangkan pendapat mayoritas. Bahkan dengan tegas menyatakan tidak sama dengan mayoritas. Hendaknya mereka yang demikian itu merenungkan apa yang telah saya sebutkan, sehingga dapat mengobati kebodohan yang sebenaraya ada pada diri mereka sendiri. Supaya barisan umat Islam benar-benar rapat. Sebab ridha Allah ada di dalam jamaah.

****

1) Dari keterangan di atas, nyatalah bahwa riwayat Muhammad bin Umar Al-Muqri sebagaimana disebutkan Ibnu Majah tidak bisa diterima. sebab ia tidak dikenal. dan berbeda dengan perawi tsiqah. Karena itu penilaian Ahmad Syakir (Muhktasharus-Suriun, juz III. hal. 113) bahwa hadits itu shahih sesuai dengan kritena Bukhari Muslim, sama sekali tidak benar


DOA MASUK RUMAH (225)

DOA MASUK RUMAH (225)

DOA MASUK RUMAH

٢٢٥ – اِذَاوَلَجَ الرَجُلُ فىِ بَيْتِهِ فَلْيَقُلْ : اَللّٰهُمَّ اَسْأَلُكَ خَيْرَ المَوْلِجْ وَخَيْرَ المُخْرَجِ ، بِسْمِ اللهِ وَلَجْنَا وَبِسْمِ اللهِ خَرَجْنَا ، وَعَلَى اللهِ رَبَّنَا تَوَكَّلْنَا ، ثًمَّ لْيُسَلِّمْ عَلَيْهِ

"Jika seseorang hendak masuk rumahnya, maka hendaklah ia berdoa: Ya Allah, aku memohon kepada-Mu tempat masuk yang baik dan tempat bkeluar yang baik pula. Dengan menyebut nama Allah, kami memasukinya. Dengan menyebut nama Allah (pula) kami keluar darinya. Kepada Allah-lah kami berserah diri sepenuhnya. Kemudian hendaklah la bersalam kepada keluarganya. "

Hadits ini ditakhrij oleh Abu Dawud di dalam kitab Sunan-nya. (hadits no. 5096) dari Ismail yang berkata: "Telah meriwayatkan kepadaku Dhamdham dari Syuraih dari Abu Malik Al-Asy'ari yang berkata: "Rasulullah r bersabda: (Kemudian ia menyebutkan sabda Nabi di atas)."

Saya berpendapat: Sanad ini shahih. Semua perawinya tsiqah. Ismail di sini adalah putra lyasy. Haditsnya shahih jika diriwayatkan dari penduduk Syam. Sedang hadits ini juga diriwayatkan dari penduduk Syam. Adapun Dhamdham adalah putra Zur'ah Ibnu Tsaub Syami Himshi. Sedang Syuraih adalah putra Ubaid Al-Khadhrami Al-Himshi. la seorang tsiqah. Jadi semua perawinya berkebangsaan Syam Himsha (Aleppo).

Catatan:

Hadits tersebut sebagaimana Anda lihat, menjelaskan tentang doa masuk rumah. Demikian pula Abu Dawud menterjemahkannya. Beliau menyebutkan hadits itu di bawah bab doa yang diucapkan seseorang yang hendak masuk rumah. Hal ini juga disebutkan oleh An-Nawawi, Shiddiq Khan, dan Iain-lain. Namun Syaikhul Islam Ibnu Taimiyah dalam hal ini tampaknya melakuan kesalahan. Sebab dia menjeiaskan bahwa doa itu adalah doa masuk masjid. Hal ini dikatakannya tatkala ia menyanggah Al-Akhna' dalam kitabnya Ar-Radd alal-Akhna'i (hal 95), beliau mengatakan:

"Dari Muhammad bin Sirin dikatakan: "Jika seseorang masuk ke masjid maka berdoa:

"Allah I dan para malaikat mengucapkan shalawat kepada Muhammad. Selamat untukmu, wahai Nabi, juga rahmat dan berkah Allah, Dengan nama Allah kami memasukinya, Dengan nama Allah kami keluar darinya. Kepada-Nya-lah kami bertawakkal. Jika mereka keluar juga mengucapkan doa yang sama."

Setelah mengutip pendapat tersebut, Ibnu Taimiyah menyatakan:

Saya berpendapat, mengenai doa ini ada hadits marfu yang menjelaskannya, yang diriwayatkan oleh Abu Dawud dan lainnya. Doa itu diucapkan ketika memasuki masjid. Jadi ketika masuk masjid kita berdoa.

Beliau juga menyandarkannya kepada Abu Dawud tanpa menyadari apa yang baru saja saya katakan.

***


LARANGAN MENYENTUH WANITA YANG BUKAN MAHRAM (226)

LARANGAN MENYENTUH WANITA YANG BUKAN MAHRAM (226)

LARANGAN MENYENTUH WANITA

YANG BUKAN MAHRAM

٢٢٦ - لأَنْ يُطْعِنَ فِي رَأْسِ رَجُلٍ بِمِخْيَطِ مِنْ حَدِيْدٍ خَيْرٌ لَهُ مِنْ أَنَْ يَمُسَّ امْرَأَةً لاَ تَحِلُّ لَهُ

"Seseorang ditusuk kepalanya dengan jarum besi lebih baik daripada menyentuh wanita yang tidak halal baginya."

Hadits ini diriwayatkan oleh Ar-Ruyani di dalam kitab Musnad-nya (227/2), ia berkata: "Nashr bin AH telah meriwayatkan kepada kami, ia berkata: "Syaddad bin Sa'id telah meriwayatkan kepada kami dari Abul Ala' yang memberitahukan: "Ma'qal bin Yasar telah meriwayatkan ke-padaku secara marfu".

Sa\a berpendapat: Sanad ini jayyid (bagus). Semua perawinya tsiqah dan termasuk perawi-peraui Bukhari-Muslim. Kecuali Syaddan bin Sa'id. la hanya dipakai oleh Imam Muslim. Dia sedikit mendapatkan kritikan, namun tidak menjatuhkan haditsnya ke tingkat yang lebih rendah daripada hasan. Oleh karena itu. Imam Muslim hanya memakainya sebagai syahid. sedang Adz-Dzahabi di dalam Al-Mizan menilai: "la shalihul-hadits." Sementara AI-Hafizh di dalam At-Taqrib berkomentar: la jujur namun membuat kesalahan.

Abul Ala' adalah Yazid bin Abdillah bin Asy-Syakhir.

Mengenai hadits itu Al-Mundziri di dalam At-Targhib (lihat juz ill. hal 66) menyebutkan:

"[ladits itu diriwayatkan oleh Ath-Thabrani dan Al-Baihaqi. Perawi-perawi yang dipakai oleh Ath-Thabrani adalah tsiqah dan shahih."

Hadits itu juga diriwayatkan secara mursal. dari hadits Abdullah bin Abi Zakaria Al-Khaza'i. Dia menuturkan: "Rasulullah r bersabda:

َلاَنْيَقْرَعَ الرَّجُلُ قَرْعًا يُخْلِصُ اِلٰى عَظْمِرَ أْسِهِ خَيْرٌ لَهُ مِنْ اَنْ تَضَعَ امْرَاَةٌ يَدَهَا عَلٰى رَأْسِهِ لاَتَحِلُّ لَهُ، وَِلاَنْ يَبْرُصَ الرَّجُلُ بَرَصًا حَتّٰى يُخْلِصَ الْبَرَصُ اِلٰى عَظْمِ سَاعِدِهِ لاَتَحِلُّ لَهُ

"Sungguh, jika seseorang dipukul sampai menembus tulang kepalanya adalah lebih baik daripada kepalanya disentuh oleh tangan seorang wanita yang tidak halal baginya. Dan sungguh, seandainya seseorang menderita lepra yang parah hingga menembus tulang lengannya adalah juga lebih baik baginya, daripada ia membiarkan seorang wanita meletakkan langannya ke alas lengannya, padahal wanita itu tidak halal baginya. "

Hadits ini ditakhrij oleh Abu Na'im di dalam kitabnya Ath-Thib (2/33-34) dari Hasyim dari Dawud bin Amer yang mengabarkan: Abdullah bin Abi Zakaria Al-Khaza’i telah meriwayatkannya kepadaku.

Sava berpendapat: Hadits ini mursal dan mu'dhal (beberapa perawinya gugur secara berturut-turut) masih diperparah lagi oleh Hasyim yang mudallis dan meriwayatkannya dengan cara an'anah.

Kata al-mikhyath. berarti jarum, paku dan sejenisnya yang dipergunakan untuk merajut atau menjahit.

Hadits itu mengandung ancaman yang berat bagi mereka yang menyentuh wanita yang tidak halal. Juga menjelaskan haramnya bersalaman dengan kaum wanita. Sebab tidak diragukan lagi bahwa dengan bersalaman pasti menyentuh kulitnya. Pada zaman modern ini. banyak yang melakukan-nya. Bahkan di antara mereka ada yang pendidikan agamanya kuat. Namun seandainya mereka mengingkari perbuatan itu. niscaya tidak terlalu parah kesalahannya. Tetapi kenyataannya banyak di antara mereka yang menganggapnya halal dengan alasan yang mereka cari-cari sendiri. Bahkan saya pernah mendengar. seorang guru ternama di Al-Azhar bersalaman dengan uanita. Hanya kepada-Nya-lah kita mengadukan keganjilan pelaksanaan ajaran agama ini.

Ironisnya ada beberapa kelompok Islam yang secara tegas memperbolehkan bersalaman antara laki-laki dan wanita. Mereka seharusnya segera sadar bahwa dalil yang mereka pakai sebenarnya tidak bisa diterima. Bahkan banyak hadits lain yang secara jelas menyatakan bahwa bersalaman antara laki-laki dan wanita tidak termasuk anjuran syara". Insya Allah akan saya sebutkan beberapa di antaranya.

***


BEBERAPA DOA DI WAKTU PAGI DAN SORE (227)

BEBERAPA DOA DI WAKTU PAGI DAN SORE (227)

BEBERAPA DOA

DI WAKTU SORE DAN PAGI HARI

٢٢٧- مَا يَمْنَعُكِ أَنْ تَسْمَعِي مَا أُوْصِيْكِ ( بِهِ ) ( أَنْ ) تَقُوْلِي إِذَا أَصْبَحْتِ وَإِذَا أَمْسَيْتِ: يَا حَيُّ يَا قَيُّوْمُ بِرَحْمَتِكَ أَسْتَغِيْثُ وَأَصْلِحْ لِي شَأْنِي كُلَّهُ وَلاَ تَكِلْنِي إِلَى نَفْسِي طَرْفَةَ عَيْنٍ أَبَدَا

"Apa yang membuatmu tidak mau mendengarkan pesanku ini'' Hendaknya di pagi atau sore hari, engkau berdoa: "Wahai Dzat Yang Maha Hidup, Dzat Yang Maha Kekal, dengan rahmat-Mu-lah kami memohon pertolongan. Perbaikilah seluruh tingkah laku kami, dan janganlah Engkau lupakan diri kami sekejap matapun."

Hadits ini diriwayatkan oleh Ibnu Sina di dalam kitabnya Amalul-Yaum Wal-Lailah (hadits no. 46), dan Al-Baihaqi di dalam Al-Asma' (112) melalui Zaid bin Al-Habbab yang memberitakan: "Utsman bin Mauhib (naskah aslinya tertulis Wahab), telah meriwayatkan kepada kami. Dia seorang bekas budak Bani Hasyim. Dia mengatakan: "Saya mendengar Anas bin Malik ra menuturkan: "Rasulullah r bersabda kepada Fathimah: (Kemudian ia menyebutkan sabda Nabi r di atas).

Saya menilai: Sanad ini hasan. Semua perawinya tsiqah, kecuali Utsman bin Mauhib. Dia bukan Utsman bin Abdullah bin Mauhib. Ibnu Abi Hatim memberi komentar: (3/169) "Shalihul-hadits" (.bagus haditsnya). Sedang Al-Hafizh di dalam At-Taqrib menilainya maqbul (diterima haditsnya).

Hadits ini diriwayatkan oleh An-Nasa'i pula di dalam AI-Kubra. dan Al-Bazzar di dalam At-Targhib (1/232) yang kemudian berkata: "Hadits itu diriwayatkannya dengan sanad shahih." Al-Hakim juga meriwayatkannya dan menilainya shahih, sesuai dengan syarat Bukhari Muslim. Adz-Dzahabi sependapat dengan penilaian ini karena adanya waham (asumsi tertentu) dari keduanya, yang akan saya jelaskan di dalam Ta liqur-Raghib. Al-Haitsami sendiri (10/117) berkata: "Hadits itu diriwayatkan oleh Al-Bazzar. semua perawinva perawi hadits shahih. kecuali Utsman bin Mauhib. namun ia tsiqah."


LARANGAN BERDIRI KARENA KEDATANGAN ORANG LAIN (228)

LARANGAN BERDIRI KARENA KEDATANGAN ORANG LAIN (228)

LARANGAN BERDIRI

KARENA KEDATANGAN ORANG LAIN

٢٢٨ - لاَ يَقُوْمُ الرَّجُلُ لِلرَّجُلِ مِنْ مَجْلِسِهِ وَلٰكِنِ افْسَحُوْا يَفْسَحِ اللهُ لَكُمْ

"Seseorang tidak (boleh) berdiri karena (kedatangan orang lain, akan tetapi longgarkanlah, niscaya Allah akan monberi kelonggaran kepada kalian."

Hadits in ditakhrij oleh Imam Ahmad di dalam kitab Musnad-nya. (2/438). ia berkata: Telah meriwayatkln kepada kami Suraih. ia berkata: "Telah meriwayatkan kepada kami Fulaih, dari Ayyub bin Abdirrahman bin Sha'sha'ah Al-Anshary, dari Ya'qub bin Abi Ya"qub dari Abu Hurairah secara marfu'."

Saya berpendapat: Sanad ini hasan. semua perawinya tsiqah.

Mengenai Ya'qub bin Abi Ya'qub, di dalam At-Tahdzib dijelaskan:

"Abu Hatim menilainya: Ia jujur (shaduq). dan disebutkan oleh Ibnu Hibban di dalam Ats-Tsiqat (perawi-perawi tsiqah)."

Saya berpendapat: Ibnu Abi Hatim menulis biografinya di dalam Al-Jarh Wat-Ta'dil, tetapi ia tidak menyebutkan penilaian ayahnya yang mengatakan shaduq.

Sedangkan Ibnu Sha'sha'ah disebutkan oleh Ibnu Hibban di dalam Ats-Tisiqat. Adapun yang meriwayatkan darinya adalah jamaah (sekelompok orang}. Al-Khazraji di dalam Al-Khulashah dan Al-Hafizh di dalam Ai-Taqrib menyebutkan: "la seorang perawi shaduq."

Sedang perawi-perawi lainnya termasuk perawi yang dipakai oleh Bukhari Muslim.

Hadits ini memiliki dua syahid yang disebutkan oleh Al-Hafizh di dalam Al-Fath (11/53), namun Al-Hafizh tidak menyebutkan hadits yang baru saja saya sebutkan ini {hadits masyhud-nya.). Selanjutnya Al-Hafizh memberi komentar terhadap apa yang disebutkan oleh Al-Bukhari. yakni: "Ibnu Umar enggan duduk jika ada orang yang berdiri untuknya." Kemudian Al-Hafizh menjelaskan:

"Imam Bukhari mentakhrijnya di dalam Al-Adab Al M ufarrad dengan redaksi: "Adalah Ibnu Umar. jika ada orang lain berdiri dari tempat duduk agar ia menempatinya. Maka dia tidak berkenan menempatinya." Demikian pula takhrij yang dilakukan oleh Imam Muslim.

Dalam kesempatan lain Abu Dawud juga mentakhrijnya dari Ibnu Umar secara marfu". Abu Dawud mengambilnya dari jalur Abul Khasib yang nama aslinya adalah Ziyad bin Abdirrahman. memperoleh hadits dari Ibnu Umar: "Ada seseorang datang kepada Rasulullah r. Lalu seseorang beranjak dan tempat duduknya agar orang yang datang itu menempatinva. tetapi Nabi r melarangnya."

Disamping itu Abu Dawud juga mentakhrij hadits yang sama dari Sa'id bin Abil Hasan:

'Abu Bakrah datang kepada kami. lalu ada seseorang yang beranjak dari tempat duduknya, supaya Abu Bakrah menempatinya. Namun Abu Bakrah tidak mau menempatinya dan mengatakan: "Sesungguh-nya Nabi r melarang hal int."

Al-Hakim juga mentakhrijnya dan menilainya shahih dari sisi jalur ini.

Saya berpendapat: Redaksi hadits yang disandarkan Al-Hafizh kepada Imam Bukhari di dalam Al-Adab Al-Mufarrad itu adalah miliknya sendiri (lihat hadits no 1153) dengan sanad shahih. sesuai dengan syarat Bukhari-Muslim. Hadits itu disebutkan setelah menyebutkan haditsnya yang berstatus marfu' dengan matan:

"Nabi r melarang seseorang menyuruh orang lain beranjak dari tempat duduknya agar ia bisa menempatinya."

Matan hadits ini juga milik Imam Muslim.

Hadits yang disandarkan kepada Abu Dawud dari Ibnu Umar tersebut adalah haditsnya sendiri (4/406). Semua perawinya tsiqah. kecuali Abul Khashib, yang oleh Abu Dawud, seperti juga dikatakan oleh Al-Hafizh: "Namanya Ziyad bin Abdirrahman."

Saya berpendapat: Ibnu Abi Hatim (1/538) juga menyebutkannya. namun tidak memberikan penilaian apapun. Sementara Ibnu Hibban menyebutkannya di dalam Ats-Tsiqaat sedang Al-Hafizh di dalam At-Taqrib menilainya: "maqbul" (diterima haditsnya).

Hadits itu oleh Al-Mundziri di dalam kitabnya Mukhlasharusi-Sunan tidak diberi komentar apapun, Akan tetapi hadits itu bisa dipakai sebagai syahid dengan status "la ba'sa bihi." Insya Allah.1) Ahmad Asy-Syakir menilainya shahih di dalam Ta'liq Musnad-nya.

Sedangkan hadits Abu Bakrah. semua perawima juga tsiqah dan dipakai oleh Bukhari-Muslim. kecuali Abu Adillah. seorang bekas budak Alu Abu Burdah. Keadaannva seperti Abul Khashib. Ibnu Abi Hatim juga menyinggungnya (4/401). tanpa menyebutkan jarh (kecacatan), Sedang Al-Hafizh menilai: "maqbul" Adapun di dalam Al-Fath (1/153) dia mengatakan: "Seorang berkebangsaan Bashrah. "layu ruf (tidak dikenal).

Melalui jalur ini pula Al-Hakim (4/272) mentakhrijnya, tetapi matannya sama dengan yang dipakai Ibnu Umar dalam hadits yang shahih yaitu: "Tidak boleh seseorang menyuruh orang lain herdiri agar tempatnva bisa ia duduki." Kemudian Al-Hakim menilai: "Sanad ini shahih." Sementara itu Adz-Dzahabi juga sependapat.

Saya berpendapat: Intinya adalah pada Syu'bah. dari Abu Abdillah bekas budak keluarga Abi Burdah dari Sa'id bin Abil Hasan.

Hadits ini mengalami perbedaan matan. yakni antara Muslim bin Ibrahim pada riwayat Abu Dawud. dan Amer bin Marzuq pada riwayat Hakim. Yang pertama memakai matan yang sama dengan yang dipakai oleh Ibnu Umar pada riwayat Abu Dawud di atas. Sedang yang kedua memakai matan yang berasal dari Ibnu Umar dalam riwayat yang shahih. Namun dalam perbedaan ini. akhirnya tidak bisa disangkal lagi bahwa yang lebih kuat adalah Muslim bin Ibrahim, sebab dia lebih tinggi tingkatnya (tsiqah ma'munj, sedangkan Amer statusnya tsiqah lahu auham (tsiqah namun disangsikan). Hal ini dapat dilihat di dalam kitab Taqrib, karya Al-Hafizh, sehingga riwayat Amr dapat dinilai lemah. Wallahu A'lam. 2)

Kesimpulannya adalah bahwa dengan dua hadits pendukungnya. hadits Abu Hurairah di atas menjadi shahih nilainya.

Hadits itu mengandung makna yang jelas. bahwa tidak termasuk etika Islami. seseorang berdiri dari tempat duduk karena kedatangan temannya. agar temannya itu duduk di tempatnya. di mana hal itu ia lakukan untuk memberikan penghormatan. Namun yang sepatutnya di lakukan adalah memberi kelonggaran. meskipun akan mengakibatkan saling berdesakan. Hai ini jika duduknya ada di bawah. Sedangkan jika duduknya di kursi. tentunya hal itu tidak mungkin dilakukan. Bagaimanapun orang yang duduk itu harus berdiri jika hendak memberikan kelonggaran. Keadaan ini memang berbeda dengan maksud hadits di atas. Karena itulah Ibnu Umar tidak berkenan duduk di tempat yang diberikan oleh orang lain dengan berdiri ketika beliau nadir. Karahah adalah hukum yang lebih dekat untuk dikenakan pada perbuatan ini, sebab redaksi itu meskipun berupa nafi (negatif). tetapi mempunyai arti larangan (nahi). Padahal hukum asal yang ditunjukkan dengan larangan adalah haram, bukan karahah.

Kemudian perlu saya jelaskan bahwa hadits ini tidak bertentangan dengan hadits sebelumnya. sebab hadits ini justru lebih tegas hukumnya. Hukum asal diambil dari tambahan. atau dengan kata lain, tambahan itu mempengaruhi hasil hukumnya. Hadits Ibnu Umar di atas berisi larangan meminta orang lain untuk berdiri agar tempat duduknya bisa ditempatinya. bukan berisi larangan seseorang untuk berdiri. Berbeda dengan hadits ini. yang berisi larangan berdiri karena kehadiran orang lain. Adapun mengenai larangan meminta orang lain berdiri dalam hadits ini hanya ditunjukkan secara tersirat. Sebab jika berdiri saja tidak diperbolehkan. maka meminta berdiri lebih tidak diperbolehkan. Hal ini sudah jelas kita pahami tanpa ada kebimbangan lagi, Insya Allah. Pada hadits ini disebutkan larangan menempati tempat duduk orang lain yang berdiri karena kedatangannya, meskipun dia tidak memintanya berdiri. Hal ini kemungkinan sebagai langkah pengamanan. agar tidak ada kesan ajaran bahwa seseorang harus beranjak dari tempatnya. jika ada orang lain datang dan mempersilakannya menempati tempat duduknya. Wallahu A'lam.

****

__________________________

1). Melalui jalur ini pula Imam Ahmad mentakhrijnya, juga Ath-Thayalisi (2/50) Minhah {hadtts no. 5567) dari Abil KJiashib, ia berkata: "Saya sedang duduk. lalu datanglah Ibnu Umar. Kemudian ada seseorang yang beranjak dari tempat dudukny a. namun Ibnu Umar tidak mau menempatinya. Dia duduk di tempat lain. Lalu orang itu pun bertanya: "Apa yang akan terjadi padamu seandainya engkau duduk di tempatku itu? Ibnu Umar menjawab: "Saya tidak akan menempati tempat dudukmu alaupun yang lainnya (dengan cara seperti itu), setelah saya mendengar Nabi saw bersabda: (Kemudian ia menyebutkan hadits di atas selengkapnya).

2). Kemudian saya melihal Abu Dawud Ath-Thayalisi telah memakai keduanya (lihat kitabnya, juz 11, hal 50). akan tetapi. beliau memakai kedua kalimat tersebut. Tampaknya beliau merasa ragu untuk menentukan salah satunya!


RUKU’ SAMBIL BERJALAN MENUJU SHAF (229 - 230)

RUKU’ SAMBIL BERJALAN MENUJU SHAF (229 - 230)

RUKU’ SAMBIL BERJALAN MENUJU SHAF

DALAM SHALAT BERJAMA’AH

٢٢۹ - إِذَا دَخَلَ أَحَدُكُمُ الْمَسْجِدَ وَالنَّاسُ رُكُوْعٌ، فَلْيَرْكَعْ حِيْنَ يَدْخُلُ ثُمَّ يَدُبُّ رَاكِعًا حَتَّى يَدْخَلَ فِي الصَّفِِّ فَإِنَّ ذَلِكَ السُّنَّةُ

"Jika salah seorang di antara kalian memasuki masjid, sementara orang-orang sudah ruku', maka hendaklah ia ikut ruku'. Kemudian sambil ruku' hendaknya ia masuk barisan. Sebab hal itu merupakan sunnah."

Hadits ini diriwayatkan oleh Ath-Thabrani di dalam Al-Ausath (1/133) dari Zawa'idul-Mu'jamam, Al-Ausath Wash-Shaghir: '"Muhammad bin Nashr telah meriwayatkan kepada kami, ia berkata: "Hannalah bin Yahya telah meriwayatkan kepada saya. ia mengatakan: Ibnu Juraij telah memberi kabar yang diperolehnya dari Atha'. bahwa Atha' mendengar Ibnu Zubair berkata di atas mimbar: (Kemudian ia menyebutkan hadits di atas secara mauquf). Atha' berkata: "Saya mengetahui ia membuat sendiri hadits itu." Ibnu Juraij sendiri berkata: "Saya melihat Atha' membuat sendiri hadits itu." Sementara itu Ath-Thabrani mengomentarinya: "Tidak ada hadits yang diriwayatkan dari lbn Zubair, kecuali hadits ini dengan sanad seperti itu. Sedang Harmalah meriwayatkannya seorang diri (nutafarrid)."

Saya berpendapat: Harmalah bin Yahya sebenarnya tsiqah. dan terrmasuk perawi Imam Muslim. Sementara Orang-orang yang ada di atasnya dalam rangkaian sanadnya lebih tsiqah. dan dipakai oleh Bukhari-Muslim. Sedang Muhammad bin Nasher adalah Ibnu Humaid Al-Wazh Al-Bazzar. (orang-orang selain Ath-Thabrani menyebutnya Ahmad, seperti halnya Al-Khathib (Juz II biografi no. 1411 dan juz V biografi no. 2625). Kemudian Al-Khatib menilai Muhammad bin Nasher adalah seorang perawi tsiqah.

Mengenai hadits itu, Al-Haitsami berkata (2/96): "Hadits itu diriwayatkan oleh Ath-Thabrani di dalam Al-Ausath. Perawi-perawinya shahih.

Saya berpendapat: Sanad itu shahih, jika Ibnu Juraij benar- benar mendengarnya dari Atha1. Sebab ia seorang mudallis (suka menyembunyi kan kecacatan hadits) dan kadang-kadang meriwayatkan dengan cara an 'anah. Tetapi perkatannya pada akhir hadits: "Saya melihat langsung Atha' membuat sendiri hadits itu". Hal ini menunjukkan bahwa ia memang mendapatkannya dari Atha' secara langsung. Tidak mungkin yang demikian itu melalui perantara. la juga melihat bahwa Atha' mengamalkan riwayat itu. dan ia tidak mempertimbangkan kembali hadits itu ataupun mempertanyakannya. Maka yang benar adalah bahwa isnad itu shahih."

Hadits ini ditakhrij oleh Al-Hakim (1/214). Sedang Al-Baihaqi darinya (3/106) melalui Sa'id bin Al-Hakam bin Abu Maryam meriwayatkan. Sa'id berkata: "Abdullah bin Waham telah meriwayatkan hadits itu ke-padaku. Kemudian Al-Hakim mengomentari: "Hadits itu shahih. sesuai dengan kriteria Bukhari-Muslim." Sementara itu Adz-Dzahabi juga sependapat dengannya. Demikianlah keduanya menilai.

Yang mendukung keshahihan hadits itu adalah tindakan sahabat setelah wafatnya Nabi r di antaranya Abubakar, Zaid bin Tsabit. dan Abdullah bin Mas'ud, dengan kisah:

1. Al-Baihaqi (2/90) meriwayatkan dari Abubakar bin Abdirrahman bin Al-Harits bin Hisyam, bahwa Abubakar A.sh-Shiddiq dan Zaid bin Tsabit
memasuki masjid. sedangkan imam sudah rukuk Lalu keduanya segera mengambil posisi ruku' dan dalam posisi itu. mereka berjalan meluruskan diri sejajar dengan shaf.

Saya berpendapat: Semua perawinya tsiqah. Seandainya MakhuI tidak meriwayatkannya secara an ‘anah dari Abubakar bin Harits. maka saya akan menilamya hasan. Tetapi hadits itu dari Zaid bin Tsabit sehingga bagaimanapun tetap shahih.

2. Dari Abu Umumah bin Sahal bin Hanif, bahwa ia melihat Zaid bin Tsabit memasuki masjid. sementara Imam sedang ruku’. Lalu beliau berjalan mendekati shaf dalam keadaan ruku’. Beliau bertakbir lalu ruku' kemudin melangkah dalam keadaan ruku hingga sejajar dengan shaf.

Hadits ini diriwayatkan oleh Al-Baihaqi (2/90, 3/106). Adapun sanadnya shahih.

3. Dari Zaid bin Wahab, ia menceritakan:

"Saya keluar bersama Abdullah bin Mas'ud menuju masjid. Ketika kami sampai di masjid imam sedang ruku’. Kemudian dalam keadaan ruku’ kami berjalan mendekati shaf hingga jamaah tegak dari ruku'. Tatkala shalat selesai. Saya kembali hendak berdiri. sebab saya mengira tidak mendapatkan satu raka'at. Namun Abdullah memegang tangan saya dan mendudukkan saya kembali, lalu berkata: ''Engkau benar-benar sudah mendapatkan raka'at itu."

Hadits ini ditakhrij oleh Ibnu Abi Syaibah di dalam Al-Mushannaf (1/99). Ath-Thahawi di dalam Syarhul-Ma'ani (1/231-232). Ath-Thabrani di dalam dalam Al-Mu 'jamul-Kabir (3/32/1) dan Al-Baihaqi di dalam kitab Sunan-nya. (2/90-91) dengan sanad shahih. Hadits itu memiliki sanad lain dalam riwayat Ath-Thabrani.

Atsar-atsar ini menunjukkan adanya hukum barn yang belum ada pada atsar-atsar sebelumnya. yakni orang yang menemukan ruku' bersama imam, maka ia juga menemukan raka'atnya. Hal itu menurut pendapat Ibnu Mas'ud dan Ibnu Umar yang didasari oleh hadits dengan sanad yang shahih. Saya telah mentakhrij kedua atsar itu di dalam Irwa'ul-Ghalil (hadits no. 119). Mengenai hai yang sama ada sebuah hadits yang diriwayatkan dari Abu Hurairah, yang juga saya takhrij di tempat yang sama.

Sedangkan apa yang diriwayatkan oleh Imam Bukhari di dalam Jaz 'ul-Oira 'at (hal. 24) adalah dari Ma'qal bin Malik yang menuturkan: Telah meriwayatkan kepada kami Abu Awanah dari Muhammad bin Ishaq dari Abdurrahman Al-A'raj dari Abu Hurairah yang berkata: "Jika engkau jamaah dengan ruku'. maka raka'at itu tidak dihitung."

Karena bertentangan dengan riwayat di atas. maka riwayat itu dha'if lebih-lebih karena ada Ma'qal. dimana tidak ada yang menilainya tsiqah kecuali Ibnu Hibban. Semuanya Al-Azdi menilai: "la (Ma'qal) matruk." Riwayat itu juga disampaikan secara an'anah dari Ibnu Ishaq. seorant mudallis. Jadi diamnya Al-Hafizh dalmn At-Talkhis (Hal. 127) mengisyaratkan sesuatu yang bersifat negatif.

Namun demikian. Al-Bukhari meriwayatkan dari jalur lain dari Ibnu Ishaq yang memberitahukan: "Telah meriwayatkan kepadaku Al-A'raj. tetapi dengan matan."

"Tidak cukup bagimu (untuk mendapatkan raka'at) kecuali bila engkau menemukan imam dalam keadaan masih berdiri. "

Atsar ini sanadnya hasan dan tidak bertentangan dengan atsar-atsar di atas bahkan saling mengisi. Hanya saja disyaratkan harus menemukan imam dalam keadaan berdiri. Hal keterangan mengenai syarat ini berasal dari Abu Hurairah ra. Meskipun demikian tidak bisa memakainya. sebab atsar-atsar yang berlawanan dengan itu lebih disepakati disamping jumlahnya lebih besar.

Sesungguhnya disebutkan pula bahwa ada hadits lain yang shahih. yang bertentangan dengan hadits di atas. yaitu:

٢٣٠ - زَادَكَ اللهُ حِرْصًا وَلاَ تَعُدَّ

"Semoga Allah menamhahkan semangat tmggi padamu. Dan jangan kamu ulangi."

Hadits ini diriwayatkan oleh Abu Dauud. Ath-Thahawi. Imam Ahmad. Al-Baihaqi dan Ibnu Hazem. dari hadits Abu Bakrah. bahwa Abu Bakrah datang, nam tin Rasulullah r telah ruku'. Lalu Abu Bakrah pun ruku’ sebelum mencapai shaf dan berjalan menuju shaf. Ketika beliau Rasul telah menyelesaikan shalatnya. beliau bertanya: "Siapa di antara kalian yang ruku' sebelum mencapai shaf lalu berjalan menuju shaf?" Abu Bakrah menjawab: "Saya wahai Rasu.”, Beliau pun bersabda: (Kemudian perawi menyebutkan sabda Nabi di atas). "

Saya berpendapat: Sanad hadits ini shahih, sesuai dengan syarat Imam Muslim. Hadits pertamakali muncul di dalam Shahihul-Bukhari. Saya mentakhrijnya di dalam Irwa'ul-Ghalil {hadits no. 684. 685).

Yang saya maksudkan menyebut hadits itu di sini adalah bahwa hadits itu secara lahiriah menunjukkan larangan ruku' sebelum mencapai shaf. dan berjalan menuju ke arahnya. Hal ini berbeda dengan hadits yang telah saya sebutkan di atas. Bagaimana kita bisa mengkompromikan kedua hadits yang kontradiktif itu? Saya akan menjawab:

Hadits ini tidak menunjukkan apa yang telah saya sebutkan di atas, kecuali berdasarkan isthimbath (pengambilan hukum berdasarkan kaidah tertentu). bukan atas dalil nash. Sebab sabda Nabi laa ta'ud mengandung kemungkinan, bahwa Nabi r melarang segala yang telah dilakukan oleh Abu Bakrah dalam kasus ini. Setelah saya menelitinya secara detail, temyata kata itu mengandung tiga kemungkinan arti:

1. Menghitung raka'at yang hanya ditemui ruku'nya oleh Abu Bakrah.

2. Tergesa-gesanya Abu Bakrah ketika berjalan menuju shaf. Makna ini sejalan dengan apa yang disebutkan oleh Imam Ahmad (5/42) melalui
jalur lain dari Abu Bakrah, yakni bahwa Abu Bakrah datang. sedang Nabi r sudah ruku'.

Beliau mendengar suara terompah Abu Bakrah. yang tampaknva sedang berlari (tergesa-gesa). Abu Bakrah ingin mendapatkan raka'at itu. Sehingga tatkala beliau selesai shalat beliau bersabda: "Siapa yang berjalan cepat tadi?'" Ahu Bakrah menjawab: "Suya wahai Rusul". Beliau bersabda: (Kemudian Imam Ahmad menyebutkan sabda Nabi di atas).

Sanad hadits ini hasan bila dipakai untuk mutabi'. Ibnus Sakan juga meriwayatkannya di dalam kitab Shahih-nya dengan redaksi yang sama. Di dalamnya ada kalimat: "Saya datang dengan tergesa-gesa." Dan sabda Nabi: "Siapa yang berjalan cepat tadi?" Riwayat ini diperkuat oleh riwayat Ath-Thahawi pada jalur pertama di atas.

"Saya datang. sedang Rasulullah dalam keadaan ruku'. Hati saya terdorong untuk segera mencapai shaf. lalu saya ruku' sebelum mencapainya..."

Hadits dan sanadnya ini snahih. Sebab perkataan "hati saya terdorong" menunjukkan arti keinginan yang sangat. Ini merupakan kinayah dan berlari (jalan cepat).

3. Ruku’ yang dilakukan oleh Abu Bakrah sebelum mencapai baris (shaf) dan jalannya.

Jika kita telah mengetahui dengan jelas semua itu. maka apakah sabda Nabi laa la ‘ud merupakan larangan terhadap ketiga hal di atas? Atau larangan terhadap sebagian di antaranya? Pertanyaan inilah yang akan saya jawab dengan melakukan penelitian secara lebih cermat. Selanjutnya saya katakan:

Mengenai hal pertama. tampaknya tidak termasuk dalam larangan itu. Sebab seandainya hal itu dilarangnya. tentu beliau akan memerintahkan untuk mengulangi shalatnya. Dengan demikian maka hal itu menunjukkan bahwa shalatnya sah, juga tidak ada larangan menghitung raka'at yang ditemuinya dengan cara seperti itu. Yakni menghitung raka'at yang hanya ditemukan mulai ruku', Hal ini menunjukkan kekeliruan apa yang dikatakan oleh Ash-Shan'ani di dalam kitabnya Subulus-Salaam (22/23): "Nabi r tidak memerintahkan untuk mengulangi shalat, kemungkinan dikarenakan Abu Bakrah tidak mengetahui hukum yang sebenarnya. Ketidaktahuan inilah yang menyebabkan beliau memaafkannya."

Kekeliruan Ash-Shan'ani tampak jelas bila dilihat dalam "Ash-Shahihain" dimana disebutkan sebuah hadits dari Abu Hurairah, bahwa Nabi r menyuruh seseorang yang tidak memperbaiki shalatnya, mengulangi sampai tiga kali. Sedang orang itu juga belum mengerti, tetapi mengapa beliau menyuruhnya demikian padahal orang itu juga tidak meninggalkan satu raka'at pun. Beliau juga tidak menyuruh Abu Bakrah mengulangi shalatnya padahal ia telah ketinggalan satu raka'at. Seandainya itu tidak bisa dihitung dengan menemukan ruku'nya, niscaya beliau akan memerintahkan untuk mengulangi shalatnya. Kemudian bagaimana bisa diterima hal itu diiarang, sedang yang melakukannya adalah pembesar-pembesar sahabat? Oleh karena itu saya merasa yakin bahwa hal pertama tidak termasuk yang dilarang oleh Nabi r dengan sabdanya laa la 'ud.

Mengenai hal kedua, kita tidak meragukan lagi bahvva hal itu termasuk yang dilarang oleh beliau, karena riwayat-riwayat yang telah saya sebutkan. Juga karena tidak ada hadits yang bertentangan dengan riwayat-riwayat tersebut. Hadits itu adalah riwayat Abu Hurairah secara marfu":

"Jika kalian hendak melakukan shalat, maka janganlah kalian datang dengan tergesa-gesa. Datanglah dalam keadaan tenang." Hadits ini muttafaq 'alaih.

Sedangkan mengenai hal ketiga, inilah yang menjadi bahan diskusi kita saat ini. Sebab. secara lahiriyah atau secara tekstual riwayat Abu Dawud "Siapa di antara kalian yang ruku' sebelum mencapai shaf, kemudian berjalan," dan sabdanya " laa ta 'ud", menyuratkan adanya larangan pada masalah ketiga ini. Meskipun tidak secara langsung. Karena adakalanya kemungkinan masalah lain yang dilarang oleh Nabi terhadap apa yang dilakukan Abu Bakrah. Juga karena kata itu tidak menunjukkan larangan secara keseluruhan. Alasannya adalah bahwa hal pertama tidak masuk pada larangan. Maka ada kemungkinan juga larangan itu tidak mencakup masalah ketiga ini. Meskipun kesimpulan (kemungkinan) ini tidak sejalan dengan nash hadits, tetapi banyak ulama yang meninggalkan dhahir nash karena bertentangan dengan nash lain. Misalnya meninggalkan mafhum (arti yang tersirat) nash beralih kepada mantuq (arti dhahir) nash lainnya, meninggalkan am (yang bersifat umum) beralih kepada khash (yang bersifat khusus), dan sebagainya. Saya melihat bahwa tindakan kita ini termasuk (sejenis) dari semua itu. Dhahir larangan hadits ini berheda dengan apa yang ditunjukkan oleh hadits yang diriwayatkan oleh Abdullah bin Zubair. Meskipun demikian, kita harus mentarjih kedua dalil tersebut. Telah diketahui oleh semua yang memahami. bahwa nash sharih (dapat diketahui maksudnya dengan jelas) lebih kuat daripada dalalah dhahir nash. Hadits di atas tersebut masih mengandung kemungkinan arti lain yang ditunjukkannya, sedangkan hadits sebelumnya. yakni hadits Abdullah bin Zubair menunjukkan dengan jelas (sharih). Para ulama telah menyebutkan berbagai syarat suatu hadits (dalil) bisa dianggap rajih (kuat). Di antaranya adalah bahwa makna itu diperoleh dari mahluqnya (lafazh dhahirnya). Makna yang diperoleh dari mantuq ini dinilai lebih kuat dibanding dengan makna yang diperoleh dari lafazh yang mengandung kemungkinan arti lain.1)

Yang tidak diragukan lagi adalah bahwa dalalah hadits ini tidak qathi' (pasti) tetapi thtunal. Berbeda dengan hadits Abdullah bin Zubair, yang dalalahnya bersifat qathi 'ah, sehingga menjadikannya lebih kuat.

Ada sebab lain bagi kuatnya hadits tersebut:

1. Khutbah yang dilakukan Ibnuz Zubair dengan haditsnya di atas mimbar di hadapan pembesar-pembesar Masjidil Haram. Hal itu dikatakan oleh nya sebagai sunnah dan tidak seorang pun yang menyanggahnya.

2. Praktik yang dilakukan oleh pembesar-pembesar sahabat, misalnya Abubakar, ibnu Mas'ud dan Zaid bin Tsabit, seperti yang telah saya
jelaskan. Praktik sahabat juga merupakan indikasi rajih-nya (kuatnya) suatu dalil, seperti yang dikenal dalam ilmu ushul. Berbeda dengan
hadits yang baru saja saya sebutkan. kita tidak menemukan seorang sahabat pun yang mengatakan hal itu.2) Semua itu menjadi petunjuk
yang jelas bahwa dalalahnya lemah. sehingga dengan demikian hadits Ibnu Zubairlah yang lebih kuat (rajih). Wallahu a'lam.

Ash-Shan'ani setelah menyebutkan pendapat Ibnu Juraij yang mengatakan: "Saya benar-benar melihat Atha' membuat sendiri hadits tersebut." Mengatakan:

Saya berpendapat: Hal itu tampaknya didasarkan pada kenyataan bahwa kata lau ta’ud, yang dari kata dasar i'adah. artinya: (semoga Allah menambahkan semangat kepadamu untuk mencari kebaikan dan) janganlah kamu mengulangi shalatmu. (karena shalatmu sudah sah). Diriwayatkan bahwa kata itu dibaca sukun am-nya yang berarti berasal dari kata al-udwu Hal ini didukung oleh riwayat Ibnus-Sakan dari hadits Abu Bakrah (kemudian Ash-Shan'ani menyebutkan haditsnya. Hadits yang sama juga telah saya sebutkan. yakni riwayat Imam Ahmad. Kemudian Ash-Shan'ani berkata:) "Yang lebih mendekati kebenaran adalah bahwa kata itu berasal dari ai-audu. yang maksudnya adalah: jangan engkau ulangi berjalan dengan cepat memasuki shaf dan bertakbir. sebelum engkau mencapainya, Sebab dalam hadits itu tidak ada isyarat yang menunjukkan shalatnya batal. Bahkan sabda Nabi r: "Semoga Allah menambahkan semangat kepadamu", menunjukkan keseluruhan gerakannya. Atau kata itu berasal dari al-adwu (lari)."

Saya berpendapat, seandainya benar. maka} yang dimaksudkan adalah hanya larangan berjalan dengan cepat (karena tergesa-gesa). yang sementara itu ketika ruku' dimulai Abu Bakrah masih berada di luar shaf. Tetapi antara hadits itu dengan hadits Ibnu Zubair tidak terjadi pertentangan. Bahkan sementara itu di dalam shahih Bukhari disebutkan. bahwa pendapat yang masyhur adalah kata laa tu'id. Al-Hafizh di dalam Al-Fath (2/214): menjelaskan: "Kita memberi harakat kata itu dengan fathah pada huruf awalnya dan dhammah pada huruf ain-nya, yang dengan demikian berasal dari kata "al-audu."

Kemudian Al-Hafizh menyebutkan kata di atas, tetapi dia memilih riwayat yang ada pada shahih Bukhari. Silakan Anda cek.

Dari keterangan di atas dapat disimpulkan bahwa larangan itu tidak mencakup penghitungan bilangan raka'at, juga ruku' sebelum mencapai shaf. Larangan itu hanya berlaku bagi jalan yang tergesa-gesa. sebab dapat menghilangkan kekhusyu'an. Hal ini telah dijelaskan di dalam riwayat Abu Hurairah. Dengan pengertian ini pula Imam Syafi'i menginterpretasikan hadits tersebut dengan mengatakan "Sabda Nabi laa ta'ud sama dengan "Janganlah kalian datang untuk melakukan shalat dengan tergesa-gesa." Pendapat Imam Syafi'i ini dikutip oleh Al-Baihaqi di dalam kitab Sunan-nya. (2/90).

Jika dikatakan: "Ada hadits yang menguatkan bahwa larangan itu mencakup isru' (tergesa-gesa) dan berbeda (bertentangan) dengan hadits Ibnu Zubair di atas. tepatnya hadits yang diriwayatkan oleh Abu Hurairah secara marfu":

"Jika salah seorang di antara kalian mendatangi (akan melakukan shulat), maka janganlah ruku' sebelum ia mencapai barisan shalat (shaf), hingga benar-benar telah menempatkan diri di dalam shaf itu"

Maka saya akan menjawab. bahwa hadits itu memiliki illat yang samar. Dan di sini tidak pada tempatnya jika saya jelaskan. Silakan Anda periksa di dalam Silsilatul-Ahaditsidh-Dha 'ifah {98 1).

****

__________________________

1) Pendapat ini dilontarkan oleh Al-Hazimi di dalam Al-I'tibar (hal. 12),

2) Sungguh. kecuali sebuah hadits yang diriwayatkan oleh Abu Hurairah. ia berkata: Janganlah engkau bertakbir. sehingga engkau telah menempatkan diri di shaf. Hadits ini diriwayatkan oleh Ibnu Abi Syaibah. la telah meriwayatkannya secara marfu' namun tidak shahih, seperti yang saya jelaskan di dalam kitab lain (hal. 981).


KEUTAMAAN MENEGAKKAN HUKUM (231)

KEUTAMAAN MENEGAKKAN HUKUM (231)

KEUTAMAAN MENEGAKKAN HUKUM

٢٣۱ - حَدٌّ يُعْمَلُ بِهِ فِي اْلأَرْضِ خَيْرٌ ِلأَهْلِ اْلأَرْضِ مِنْ أَنْ يُمْطَرُوْا أَرْبَعِيْنَ صَبَاحًا

"Hukuman (sangsi) yang dijatuhkan pada suatu daerah. lebih baik bagi penduduknya dibandingkan dengan ditimpa hujan selama empat puluh pagi."

Hadits ini ditakhrij oleh Ibnu Majah (2/111). ia berkata: "Amer bin Raff telah meriwayatkan kepada kami, ia berkata: "Abdulah bin Mubarak telah menceritakan kepada kami dan saya kira ia memperolehnya dari Jarir bin Yazid dari Abu Zurah bin Amer bin Jarir dari Abu Hurairah t yang menuturkan: Rasulullah r bersabda: (Kemudian ia menyebutkannya secara lengkap)."

Hadits itu juga ditakhrij oleh An-Nasa'i (2/257). Imam Ahmad (2/402), Ibnul Jarud di dalam Al-Muntaqa (801). Abu Ya'Ia di dalam Musnad-nya (287/1) dari beberapa jalur yang berasal dari Ibnul Mubarak. Hanya saja mereka menggunakan "tiga puluh" sebagai ganti "empat puluh". Sedang yang mengumpulkan kedua redaksi itu dengan shighat syak (kalimat yang mengandung keraguan) adalah Imam Ahmad (2/362) dalam suatu riwayat yang lain, dari Zakaria bin Adi, yang menuturkan: "Ibnul Mubarak telah meriwayatkannya kepada kemi dan mengatakan: "Tiga puluh atau empat puluh lagi."

Namun yang jelas syak (keraguan) itu berasal dan Ibnul Mubarak. Dan yang benar adalah riwayat Amer bin Rafi' dari Ibnul Mubarak dengan kata "empat puluh" tanpa mengandung syak. Sebab riwayat lain juga menyebutkan seperti itu.

Sanad ini semua perawinya tsiqah, kecuali Jarir bin Yazid Al-Bajali yang dinilai dha'if. seperti dijelaskan di dalam At-'l'aqrib. Namun ia tidak mutafarrid (menyendiri). Ibnu Hibban telah mentahrijnya di dalam kitab Shahih-nya (hadits no. 1507) dari Yunus bin Ubaid. dan Amer bin Sa'id. dari Abu Zur'ah dengan matan:

"Dilaksanakannya suatu hukuman di sehuah daerah lebih baik bagi penduduknva dibanding diguyur hujan selama empat puluh pagi. "

Sanad hadits ini shahih. semua perawinya tsiqah. Kemudian saya memberikan catatan susulan. dan berkomentar bahwa hadits itu ma 'lid (mengandung cacat). Adapun mengenai sanad Ibnu Hibban adalah sebagai bcrikut: "Ibnu Qutaibah telah meriwayatkan kepada kami, ia berkata: "Muhammad bin Qudamah memberitahukan: Ibnu Illiyyah telah meriwayatkan hadits tersebut kepada kami, dari Yunus bin Ubaid."

Demikian juga Abu Ishaq di dalam Al-Fawa idul-Muntakhabah {1/114/1) juga meriwayatkan dari jalur lain yang berasal dari Ibnu Qudamah. Abu Ishaq mengatakan: "Muhammad bin Qudamah meriwayatkannva seorang diri."

Sanad ini memang tampak shahih. semua perawinya tsiqah. Di antaranya Muhammad bin Qudamah. Dia adalah Ibnu Aiman Al-Mashishi yang oleh An-Nasa'i dinilainya laa ba’sa bihi (tidak mengapa). Sementara Murrah menilainya shaleh. Sementara Ad-Daruquthni menilai: "Tsiqah." Sedang Maslamah bin Qasim menilai: "Tsiqah shaduq." Tetapi menurut saya. dia memang tsiqah. hanya sayangnya berbeda dengan perawi yang lebih tsiqah dan lebih hafizh. An-Nasa'i setelah menyebutkan hadits itu mengatakan: Amer bin Zurarah meriwayatkan kepada kami, ia berkata: "Ismail telah menceritakan kepada kami. ia berkata: Yunus bin Ubaid telah meriwayatkan kepada kami. dari Jarir bin Yazid dari Abu Zur'ah yarn; memberitakan: Abu Hurairah berkata: Menegakkan hukuman...dan seterusnya."

Amer bin Zurarah ini adalah Ibnu Waqid An-Naisaburi Al-Muqri Al-1 latizh. Para ulama telah sepakat menilainya tsiqah. Bahkan Muhammad bin Abdul Wahab (Ibnu Hubaib An-Naisaburi yang tsiqah dan bijaksana) menilainya: "Tsiqali tsiqah." Dengan demikian. Amer bin Zurarah justru lebih tsiqat dibanding Ibnu Qudamah yang hanya dinilai: la ha 'sa bihi. atau shaduq (jujur). Oleh karena itu Bukhari-Muslim berhujjah dengan kebalikan yang telah disebutkan. Dalam hal ini kita melihat adanya dua perbedaan:

1. Riwayat Bukhari-Muslim memauqufkannya kepada Abu Hurairah. sedang hadits di atas marfu"

2. Riwayat Bukhari-Muslim menyebutkan Syaikh Yunus bin Ubaid. Jarir bin Yazid. Sedangkan yang sebelumnya menyebutnya Ibnu Sa'id. Orang ini tsiqah, sementara orang sebelumnya adalah dha'if. Jika terjadi perbedaan dalam menyebut namanya. maka yang rajih adalah riwayat Ibnu Zurarah. sebab ia lebih kuat. Jika demikian. maka riwayat ini
kembali kepada wajah pertama, padahal seperti yang Anda ketahui dha'if.

Kemudian saya melihat ada mutabi' bagi riwayat Zurarah. yaitu Al-Hasan bin Muhammad Az-Za'farani. Al-Mahamili meriwayatkan dari-nya di dalam Al-Amali (juz I. hal. 72).

Benar. hadits itu berstatus Hasan Lighairih. Sebab memiliki syahid dari hadits Ibnu Abbas secara marfu dengan redaksi:

"Hukuman yang ditegakkan (dilaksanakan) di suatu daerah lebih membersihkannya daripada hujan empat puluh h ari."

Hadits ini ditakhrij oleh Samwaih di dalam Al-Fawa'id, Ath-Thabrani di dalam Al-Ausath dan Al-Kabir dengan sanad yang oleh Al-Mundziri dan Al-lraqi dinilainya hasan. Penilaian ini perlu dipertimbangkan, sebagaimana telah saya jelaskan di dalam Al-Ahaditsudh-Dha'ifah. Namun tidak mengapa jika hanya dijadikan sebagai syahid.

Hadits ini juga memiliki syahid lain, yaitu hadits Ibnu Umar yang diriwayatkan oleh Ibnu Majah dan Adh-Dhiya' di dalam Al-Mukhtarah (Q. 90/1). tetapi sanadnya sangat dha'if. Karena di dalamnya terdapat Sa'id bin Sinan, yang di dalam At-Taqrib dinilai matruk (diabaikan haditsnya). Ad-Daruquthni dan yang lain menilainya wadh'un. Perawi seperti ini tidak bisa dipakai meskipun hanya sebagai syahid.


SUNNAH QABLIYAH JUMAT DAN MAGHRIB (232 - 234)

SUNNAH QABLIYAH JUMAT DAN MAGHRIB (232 - 234)

SUNNAH QABLIYAH JUMAT DAN MAGHRIB

٢۳٢ - مَا مِنْ صَلاَةٍ مَفْرُوْضَةٍ إِلاَّ وَبَيْنَ يَدَيْهَا رَكْعَتَانِ

“Tidak ada shalat furdhu. kecuali sebelumnya ada dua raka 'at."

Hadits ini ditahrij oleh Abbas At-Tarqufi di dalam kitab haditsnya (Q.14/1). Ibnu Nasher di dalam Qiyamul-Lail (hal. 26). Ar-Ruyani di dalam Musnad-nya (Q. 1/238). Ibnu Hibban di dalam kitab Shahih-nya (hadits no. 615), Ath-Thabrani di dalam Al-Mu'jamid-kabir (juz II/210/69), lbnu Adi di dalam Al-Kamil (Q/46), dan Ad-Daruquthni di dalam kitab Sunan-nya (hal. 99), dari dua jalur yang berasal dari Tsabit bin Ijlan. dari Sulaim bin Amir dari Abdillah bin Zubair secara marfu'. Ibnu Adi berkomentar: "Tsabit bin Ijlan haditsnya tidak banyak."

Saya menilai: la tsiqah. seperti yang dikatakan oleh Imam Ahmad dan Ibnu Ma'in. Sedang Duhaim dan Nasa'i mengatakan: "Orang seperti dia perlu disangsikan, sekalipun tidak berbeda dengan orang-orang tsiqah. Jika berbeda. maka tanpa ragu haditsnya dipandang syadz (menyimpang)."

Saya menilai: Dengan demikian maka haditsnya shahih. Sebab ia tidak berbeda dengan perawi-perawi tsiqah. Bahkan sesuai dengan hadits Abdullah bin Mughaffal yang diriwayatkannya secara marfu', dengan matan:

"Di antara dua adzan terdapat shalat. la berkata pada rang ketiga: Bagi siapa saja yang menghendakinya. "

Hadits ini ditakhrij oleh As-Sitiah dan lbnu Nasher. Sebagian ulama muta'akhirin menggunakannya sebagai dalil disyari'atkannya shalat sunnat qabliyah Jumat. Pemakaian dalii ini tidak benar. Sebab pada masa Nabi r hanya ada satu adzan dan iqamat. Di antara keduanya hanya terdapat khutbah. Hal itu telah saya jelaskan di dalam kitab Al-Ajwib ah An-Nqfi'ah. Oleh karena itu, Al-Bushairi di dalam Az-Zuwa’id menyatakan: Itulah dalil terbaik yang diduga untuk qabliyah Jumat, (Q.I/72) tepatnya: "Hal ini sulit digambarkan bagi shalat Nabi. Sebab di antara adzan dan iqamat hanya terdapat khutbah. Dengan demikian. tidak ada shalat antara keduanya."

Semua hadits yang menjelaskan qabliyah Jum'ah tidak ada yang shahih. Bahkan ada yang sangat dha'if, seperti dijelaskan oleh Az-Zaila'i di dalam Nashbur-Rayah (2/206-207). Ibnu Hajar di dalam Al-Futh (2/341) dan yang lain. Di dalam Silsilatul-Ahadilsidh-Dha'ifah saya telah menjelaskan sebagian yang dibahas dalam Al-Ajwibah.

Yang benar adalah bahwa hadits itu menunjukkan disyari'atkannya shalat sunnah sebelum shalat fardhu. Dalam hal ini Nabi r mempraktikkan bahkan memerintahkan untuk melakukannya, seperti shalat Maghrib. Hal itu terbukti shahih. baik dilihat dari segi tindakan. perintah. maupun taqrir beliau.

Adapun mengenai tindakan dan perintah beliau ada riwayat yang jelas dari Abdullah Al-Muzani. bahwa Rasulullah melakukan shalat dua raka'at sebelum Maghrib. Kemudian beliau bersabda:

٢۳۳ - صَلُّوْا قَبْلَ الْمَغْرِبِ رَكْعَتَيْنِ . ثُمَّ قَالَ فِي الثَّالِثَةِ لِمَنْ شَاءَ خَافَ أَنْ يَحْسِبَهَا النَّاسُ سُنَّةً

"Shalatlah dua raka'at sebelum Maghrib." Kemudian beliau bersabda untuk yang ketiga kalinya '' Bagi siapa saja vang menghendakinya. Beliau khawatir manusia akan menganggapnya sunnah."

Hadits ini ditakhrij oleh lbnu Nasher di dalam Qiyamul-Lail (28), ia berkata: "Abdul Warits bin Abdush Shamad bin Abdul War its bin Sa' id telah meriwayatkan kepadaku. ia berkata: "Husain telah meriwayatkan kepadaku dari Buraidah. bahwa Abdullah Al-Muzani ra meriwayatkan hadits itu kepadanya. Sementara itu Imam Ahmad Al-Muqrizi di dalam kitab Mukhtashur-nya menyebutkan:

"Sanad ini shahih sesuai dengan syarat Imam Muslim, sebab Abdul Wants bin Abdus Shamad dijadikan hujjah oleh Imam Muslim. Sedang perawi lainnya juga dibuat hujjah oleh jamaah (sekelompok ulama). Sementara itu di dalam kitab Ibnu Hibban ada hadits lain, bahwa Nabi r melakukan shalat dua raka'at sebelum Maghrib."

Saya berpendapat: Memang benar apa yang beliau katakan. Hanya penyebutan hadits selain di dalam kitab lbnu Hibban perlu ditinjau kembali, sebab matan itu sama, bagaimana bisa dikatakan sebagai hadits yang lain. Dan anehnya Al-Muqrizi mengutipnya dari Ibnu Hibban sebagai herikut:

"Ibnu Hibban berkata: Muhammad bin khuzaimah telah memberi khabar kepadaku, ia berkata: Abdul Warits bin Abdus Shamad bin Abdul Warits telah meriwayatkan kepadaku, ia berkata: Ayahku telah meriwayatkan kepadaku, ia berkata: Husain Al-Mu'allim dari Abdullah bin Buraidah telah menriwayatkan kepadaku bahwa Abdullah Al-Muzani ra diberitahu. bahwa Rasulullah r shalat dua raka'at sebelum Maghrib."

Hadits itu ada di dalam Mawuridudh-Dham'an Ila Znwa idi Ibnu Hibban (hadits no. 617). Setelah itu Ibnu Hibhan menyebutkan: (kemudian ia menyebutkan hadits itu selengkapnya).

Ini mengisyaratkan bahwa hadits yang ada pada Ibnu Hibban tidak seperti yang dikutip oleh Al-Muqrizi, melainkan hanya disempurnakan. Penympurnaan itu ada pada kalimat: "kemudian beliau bersabda: Shalatla h..." Hadits itu hanya mengalami proses takhrij.

"Hadits itu diriwayatkan oleh Ibnu Nasher dan Ibnu Hibban di dalam kitab Shaihih-nya."

Hadits itu juga ada pada Al-Bukhari dan ulama lain dalam As-Sittah yang diperolehnya dari jalur lain yang berasal dari Abdul Warits bin Sa'id. kakek Abdul Warits bin Abdus Shamad bin Abdul Warits bin Sa'id dari Husain Al-Mu'allim. Namun tanpa kalimat: "Beliau shalat dua raka'at sebelum Maghrib."

Catatan:

Hadits itu mengandung pengertian bahwa perintah Nabi menunjukkan wajib. kecuali ada dalil yang menunjukkan kebolehannya menjadikannya mubah. Demikian pula larangan beliau, menunjukkan ,haram. kecuali ada dalil yang menunjukkan kebolehannya. Demikianiah penjelasan yang ada di dalam Syarhus-Sunnah (Juz I hal 706-707 karya Al-Baghawi.

Sedangkan taqrir beliau adalah hadits berikut ini:

٢۳٤ - كَانَ الْمُؤَذِنُ يُؤَذِّنُ عَلَى عَهْدِ رَسُوْلُ اللهِ صَلَّى اللهِ عَلَيْهِ وَسَلَّمَ لِصَلاَةِ الْمَغْرِبِ فَيَبْتَدِرُ لِبَابِ أَصْحَابِ رَسُوْلِ اللهِ صَلَّى اللهُ عَلَيْهِ وَسّلَّمَ السّّوَارِي يُصَلُّوْنَ الرَّكْعَتَيْنِ قَبْلَ الْمَغْرِبِ حَتَّى يَخْرُجَ رَسُوْلُ اللهِ صَلَّى اللهُ عَلَيْهِ وَسَلَّمَ وَهُمْ يُصَلُّوْنَ ( فَيَجِيًءُ الْغَرِيْبُ فَيَحْسَبُ أَنَّ الصَّلاَةَ قَدْ صُلِّيَتْ مِنْ كَثْرَةِ مِنْ يُصَلِّيْهمَِا ) ( وَكَانَ بَيْنَ اْلأَذَانِ وَاْلإِقَامَةِ يَسِيْرٌا )

"Seorang mu'adzin adzan pada masa Rasul untuk shalat Maghrib. Lulu bergegaslah para sahabat Nabi r yang menjadi pasukan berkuda. Mereka melakukan shalat dua raka'at sebelum Maghrib. Sampai beliau keluar. mereka masih shalat. (Kemudian datanglah seorang asing, la mengira bahwa shalat telah dilaksanakan, karena banyaknya orang yang mengerjakan shalat dua raka'at itu. padahal waktu antara adzan dan iqamat cukup singkat. "

Hadits ini ditakhrij oleh Imam Bukhari (2/85). Ibnu Nasher. Sedangkan tambahan kedua milik Imam Bukhari dan Ahmad. Adapun riwayat dan redaksinya Milik Ibnu Nasher.

Imam Muslim juga mentakhrijnya ( 2/212). Abu Awanah di dalam kitab Shahih-nya {2:26S) dan AI-Baihaqi (2/475). melalui jalur Abdul Aziz bin Shuhaib dari Anas, di dalamnya ada tambahan yang pertama.

Hadits itu juga memiliki sanad lain dari Ibnu Nasher dari kitab Al-Musnad (3:\29. 199. 282) dari Anas.

Hadits ini merupakan nash sharih (jelas) tentang disyaria'atkannya shalat dua raka'at sebelum shalat Maghrib. Hal ini karena telah banyak dilakukan oleh para pembesar sahabat. Nabi r juga menetapkannya (taqrir). Hal ini juga diperkuat dengan sudah populernya dua hadits sebelumnya. Imam Ahmad. Ishaq dan Ashhabul Hadits memandangnya sebagai

sunnah. Sedang mereka yang menyanggahnya sama sekali tidak memiliki dasar. kecuali hanya riwayat Syu'bah. Mereka (di antaranya Hanafiyah) meriwayatkannya dari Abu Syu'aib dari Thawus. yang menuturkan:

"Ibnu Umar ditanya tentang dua raka’at sebelum shalat Maghrib. beliau menjawab: "Suya tidak melihat seorang pun melakukannya. pada masa Rasulullah r "

Atsar ini ditakhrij oleh Abu Dawud (1/202), Sedangkan dari Abu Dawud. Al-Baihaqi (2/476-477) juga mentakhrijnya, kemudian Ad-Daulabi di dalam Al-Kuna (2/5). Sementara itu Abu Dawud mengatakan: "Saya mendengar Yahya bin Mu'in berkata: "(Ia adalah Syu'aib." Maksudnya Syu'aib adalah bagian dari nama Syu'bah."

Saya katakan: Saya tidak mengerti atas dasar apa Yahya bin Mu'in mengatakan bahwa Syu'aib adalah sama dengan Syu'bah. Yang saya tahu hanyalah bahwa Syu'bah bukanlah Yahya bin Abdul Malik bin Abu Ghaniyah. Namun di dalam At-Tahdzib Ibnu Mu'in menyebutkan sebaliknya, yaitu bahwa Syu'aib adalah Yahya bin Abdul Malik bin Abu Ghaniyah. Jika benar bahwa Syu'aib adalah Syu'bah maka jelas ia membuat kesalahan (tidak konsisten menyebutkan siapa sebenarnya Syu'aib). Adapun mengenai Syu'bah itu dalam kenyataannya lebih kuat hat'alannya dibanding dengan Ibnu Abi Ghaniyah, seperti bisa dilihat dalam biografi mereka. Karena itu jika terjadi perbedaan antara Syu'bah dengan Ibnu Abi Ghaniyah. maka Syu'bahlah yang lebih kuat untuk dipegangi. Ibnu Abi Hatim (4389) mengutip pendapat Ibnu Mu'in yang mengatakan:

"Abu Syu'aib yang meriwayatkan dari Thawus dari Ibnu Umar yang masyhur dan berkebangsaan Bashrah."

Ibnu Mu'in tidak menyebutkan apa yang diriwavatkan oleh Abu Dawud darinya. Ini menunjukkan bahwa Ibnu Mu'in tidak merasa yakin dengan apa yang dikatakannya itu. Hal ini diperkuat dengan salah seorang imam yang tidak mengutip apa yang diriwayatkan oleh Abu Dawud darinva. Bahkan Ad-Daulabi menyebutkan: "Saya mendengar Abdullah bin Ahmad bin Hanbal berkata: "Saya mendengar ayah berkata: Abu Syu'aib mendengar dari Thawuz yang meriwayatkan dari Syu'bah."

Saya berpendapat: Menurut saya Syu'bah ini tidak jelas, meskipun Al-Hafizh di dalam At-Taqrib mengatakan la ba'sa bihi. Sebab oleh Abu Zur’ah orang inilah yang dimaksudkan sebagai Syu'aib As-Siman. Seperti y ang dikatakan oleh Al- Haflzh sendiri di dalam At-Tahdzib. Ada pula yang mengatakan bahwa Syu'bah bukanlah pemilik biografi itu. Dari sini kita bisa menilai apa yang dilakukan oleh Ibnu Abi Hatim yang membedakan antara Abu Syu'aib dengan Syu'aib As-Siman. Dan saya belum pernah melihat seorang pun yang dapat dipercaya menilainya adil. Wallahu A'lam.

Kesimpulannya. kita belum bisa yakin untuk menerima keshahihan atsar Ibnu Umar. Bahkan Al-Mafizh di dalam Al-Fath mengisyaratkan kedha'ifannya (2/86). Jika atsar itu shahih. tentu riwayat Anas di atas tidak diakui. seperti dikatakan oleh Al-Baihaqi. Al-Hafizh dan yang lain. Hal ini diperkuat dengan riwayat Ibnu Nasher (27). bahwa ada seseorang bertanya kepada Ibnu Umar. Kemudian Ibnu Umar menjawab: "Dari mana engkau?"

Orang itu menjawab: "Dari Kufah". Orang itu bertanya: "Siapa yang melaksanakan dua raka'at shalat Dhuha?" Kemudian orang itu menambahkan: "Sementara kalian hanya melaksanakan dua raka'at sebelum Maghrib."

Lalu Ibnu Umar menjawab: "Kami diberitahu bahwa pintu-pintu langit akan terbuka setiap ada adzan."

Saya berpendapat: Atsar ini berasai dari Ibnu Umar, dimana menjelaskan disyari'atkannya dua raka'at. yang berbeda dengan makna yang dipahami dari hadits dha'if di atas. Tetapi Al-Muqrizi telah membuang sanad atsar ini seperti yang biasa dilakukan di dalam kitabnya Qiyatmd-lail. Sehingga saya tidak bisa memberikan penilaian shahih tidaknya.

Mereka yang ekstrim ada yang melancarkan sanggahan terhadap mereka yang mengamalkannya berdasarkan dalil-dalil sharih tentang disyari'atkannya dua raka'at sebelum Maghrib. Mereka tidak sependapat dengan itu. tetapi lebih memilih kesunnahan qabliyah Jum'ah. Mereka menggunakan dasar hadits Ibnuz Zubair dan Abdullah bin Mughaffal. Padahal dalil ini sebenarnya juga menafikan dua raka'at tersebut. Ada perbedaan mendasar antara kedua masalah tersebut (dua raka'at sebelum Maghrib dan dua raka'at sebelum Jum'ah). Yang pertama diperkuat dengan praktik. penetapan dan perintah Nabi r. Sedang yang kedua tidak demikian, juga tidak ada yang mendukungnya. Dengan demikian bisakah pendapat mereka itu diterima?


MENGATASI GEJOLAK SEKSUAL (235)

MENGATASI GEJOLAK SEKSUAL (235)

MENGATASI GEJOLAK SEKSUAL

٢۳٥- مّرَّتْ بِي فُلاَنَةُ فَوَقَعَ فَي قَلْبِيْ شَهْوَةُ النِّسَاءِ فَأتَيْتُ بَعْضَ أَزْوَاجِي فَأَصَبْتُهَا فَكَذٰلِكَ فَاْفَعَلُوْا فَإِنَّهُ مِنْ أَمَاثِلِ أَعْمَالِكُمْ إِتْيَانُ الْحَلاَلِ

"Ada seorang wanita yang lewat di depan saya. Lalu di dalam hati saya ada dorongan keinginan terhadap wanita itu. Kemudian saya mendatangi salah seorang istri saya. dan saya salurkan kepadanya. Hendaknya kalian melakukan yang halal."

Hadits ini ditakhrij oieh Imam Ahmad (4/237). Ath-Thabrani di dalam Al-Ausath (1/861/1-2) dan Abubakar Muhammad bin Ahmad Al-Mu'addil di dalam Al-Amali (1/8), dari Azhar bin Sa'id Al-Harazi yang menceritakan: "Saya mendengar Abu Kabsyah Al-Anmari bercerita:

"Suatu ketika Rasulullah r duduk bersama para sahabat, lalu beliau masuk dan keluar dalam keadaan sehabis mandi. Kami pun bertanya: Wahai Rasul, adakah sesuatu? Beliau menjawab: "Tentu, ada seorang wanita melewatiku, ..."

Saya berpendapat: Sanad ini hasan Insya Allah. Perawi-perawinya tsiqah dan dipakai oleh Imam Muslim. Kecuali Al-Harazi. la disebut pula dengan Abdullah bin Sa'id Al-Harazi. Al-Hafizh di dalam At-Tahdzih me ngatakan: "Mereka tidak mengkritiknya kecuali jika menyangkut fanatisme madzhabnya."

Sementara Al-Ijli dan Ibnu Hibban menilainya tsiqah. Sedang di dalam At-Taqrib ia berkata: "Ia shaduq."

Hadits itu disebutkan oleh Al-Haitsmi di dalam Majma'uz-Zawa'id (6/292). dan berkata: "Hadits itu diriwayatkan oleh Imam Ahmad bin Ath-Thabrani sedang perawi-perawi Imam Ahmad adalah tsiqah."

Saya berpendapat: Hadits itu memiliki syahid yang diriwayatkan oleh Abu Zubair dari Jabir. bahwa Rasulullah r melihat seorang wanita. lalu mengaguminya. Kemudian beliau mendatangi Zainab yang sedang membuat adonan rati, lalu beliau melaksanakan hajatnya. Beliau bersabda:

"Sesungguhmya seorang wanita menghadap dengan bentuk syaitan dan mundur dengan bentuk syaitan pula. Jika ada di antara kalian melihat seorang wanita, lalu merasa bergairah. maka datangilah istrinya (salurkan kepadanya). Sebab hal itu dapat menolak penyakit yang ada dalam hatinya. "

Hadits ini diriwayatkan oleh Imam Muslim (6/129-130). Abu Dawud (2151). Al-Baihaqi (7/90) dan Imam Ahmad (3/330. 341. 348. 395). Matan ini milik Imam Ahmad dari beberapa jalur yang berasal dari Abu Zubair.

Saya berpendapat: Abu Zubair seorang mudallis (menyembunyikan cacat hadits) dan meriwayatkannya dengan an'anah. Tetapi haditsnya bisa dipakai sebagai syahid. Apalagi ia telah menjelaskan tahdits (periwayatan) riwayat Ibnu Luhai'ah. Sedangkan imam Muslim menggunakannya sebagai hujjah.

Hadits ini memiliki syahid lain yang diriwayatkan dari Abdullah bin Mas'ud. Abdullah bin Mas'ud mengisahkan: "Rasulullah r melihat seorang wanita dan mengaguminya. Lalu beliau mendatangi Saudah yang sedang memakai wewangian. Di sekelilingnya banyak wanita lain. Mereka pun segera menyingkir hingga beliau melaksanakan hajatnya. Kemudian beliau bersabda:

"Siapapun yang melihat wanita dan mengaguminya, maka beranjaklah mendatangi istrinya. Sebab istrinya memiliki apa yang dimiliki oleh wanita itu,"

Hadits ini ditakhrij oieh Ad-Darimi (2/146) dan As-Saari bin Yahya di dalam Hadits As-Sauri (1/205) dari Abu Ishaq dari Ibnu Mas'ud.


MEMBERSIHKAN HALAMAN RUMAH (236)

MEMBERSIHKAN HALAMAN RUMAH (236)

MEMBERSIHKAN HALAMAN RUMAH

٢٢٦- طَهِّرُوْا أَفْنِيَتَكُمْ فَإِنَّ الْيَهُوْدَ لاَ تُطَهِّرُ أَفْنِيَتَهَا

"Bersihkanlah halaman rumah kalian. Sebab orang-orang Yahudi tidak membersihkan halaman rumah mereka "

Hadits ini diriwayatkan oleh Ath-Thabrani di dalam Al-Ausath (11/2 dari Al-Jam'u Baina Zawaidil-Mu'jamain). Ath-Thabrani berkata: "Telah meriwayatkan kepada kami Abu Dauud Ath-Thayalisi. ia berkata: "Telah meriwayatkan kepada kami Ibrahim bin Sa'id dari Az-Zuhri dari Amir bin Sa'id dari ayahnya secara marfu". Selanjutnya Ath-Thabrani memberikan catatannya: "Tidak ada yang meriwayatkannya dari Az-Zuhri kecuali Ibrahim. dan tidak ada yang meriwayatkannya dari Ibrahim kecuali Atb-Thayalisi. Sedang Zaid meriwayatkannya seorang diri (mutafarrid)."

Saya berpendapat: Az-Zuhri adalah seorang tsiqah yang juga hafizh. Sedangkan perawi yang lain juga tsiqah dan dipakai oleh Imam Muslim. kecuali Ali bin Sa'id. ia adalah Ar-Razi. Adz-Dzahabi menilainya: "Ar-Razi seorang hafizh. ahli mengembara, dan banyak berkecimpung dalam dunia ilmu." Sedang Ad-Daruquthni berkata: "Tidaklah demikian. la banyak meriwayatkan seorang diri." Ibnu Yunus mengatakan: "Ia seorang yang paham dan hafizh (mengerti soal-soal hadits)." Sementara AI-Hafizh di dalam Al-lisan menambahkan: "Maslamah bin Qasim berkata: "la seorang tsiqah dan mengerti soal hadits."

Al-Manawi menyebutkan: "Al-Haitsami berkata: Perawi-perawinya shahih. kecuali Ath-Thabrani."

Saya berpendapat: Al-Haitsami memauqufkan (tidak melanjutkan pembahasannya) hadits itu dan tidak mengomentarinya. la berbeda pendapat dalam hal ini. Haditsnya bernilai hasan kalau saja ia tidak berbeda dengan yang lain dalam meriwayatkan. Lebih-lebih jika ia tidak meriwayatkannya seorang diri. Dan hadits ini termasuk di dalamnya (artinya bernilai hasan). Imam Tirmidzi (2/131) mentakhrijnya dari Khalid bin Iyas (sering disebut Ibnu Iyas) dari Shaleh bin Abi Hisan. yang menuturkan: "Saya mendengar Sa'id bin Musayyab dari Shaleh bin Abi Hisan berkata: "Saya mendengar Sa'id Ibnul Musayyab berkata: "Sesungguhnya Allah Maha Baik. Dia mencintai kebaikan. Allah Maha Bersih, Dia mencintai kebersihan. Allah Maha Mulia, Dia menyukai kemuliaan. Dia Maha Pemurah, mencintai kemurahan. Oleh karena itu bersihkanlah." (Saya mengira bahwa ia berkata: halaman rumah kalian), dan janganlah kalian menyerupai kaum Yahudi. Shaleh bin Abi Hisan melanjutkan: "Kemudian saya menyebutkan hal itu kepada Muhajir bin Mismar, ia lalu memberitahukan: "Telah meriwayatkannya kepadaku Amir bin Sa'id dari ayahnya dari Nabi r dengan matan yang sama. Hanya saja Nabi r bersabda: "Bersihkanlah halaman rumah kalian."

At-Tirmidzi berkata: Hadits ini gharib. Khalid bin Iyas seorang perawi yang dha'if.

Saya menemukan: Di dalam At-Taqrib dia menilai: matrukul-hadits (haditsnya tidak dipakai).

Hadits itu juga disebutkan oleh Ibnul Qayyim di dalam Zadul-Mu'ad (3/208), ia berkata:

Di dalam kitab Musnad karya Al-Bazzar. disebutkan riwayat dari Nabi. bahwa beliau bersabda:

"Sesungguhnya Allah Maha Baik (Al-Hadits) Karena itu bersihkanlah halaman rumah dan teras rumah kalian. Janganlah kalian menyerupai kaum Yahudi. mereka mengumpulkan sampah di rumah. "

Saya tidak mengerti, jika hadits ini dari Al-Bazzar. ia mengambilnya dari Khalid atau bisa jadi dari lainnya. Sebab saya juga mendapatkan jalur lain bagi hadits tersebut. akan tetapi kurang akurat. Hadits itu ditakhrij oleh Ad-Daulabi di dalam Al-Kuna (2/16) dari Abu Thayyib dari Harun bin Muhammad yang memberitakan: Telah meriwayatkan kepada kami Bukair bin Mismar. dari Amir bin Sa'id. Semua perawinya tsiqah kecuali Abu Thayyib. Ia tidak baik. Ibnu Mu'in menilainya: "Ia kadzdzab (pembohong)."

Saya telah menemukan syahid hadits tersebut dengan matan:

"Bersihkanlah halaman rumah kalian, sebab orang-orang Yahudi adalah paling kotor."

Hadits ini diriwayatkan oleh Waqi' di dalam Az-Zuhud (2/65/1). ia berkata: "Telah meriwayatkan kepada Ibrahim Al-Makiy dari Amer bin Dinar dari Abu Ja'far secara marfu'."

Sanad ini dha'if. sebab Ibrahim Al-Makiy adalah Ibnu Yazid Al-Khauzi dimana dia adalah matrukul-hadits. seperti dijelaskan di dalam At-Taqrib. Sedang Abu Ja'far belum saya kenal. Namun yang jelas ia seorang tabi'i. jadi hadits ini mursal (perawinya di sanad terakhir gugur).

Kesimpulannya, sanad-sanad hadits di atas adalah lemah. kecuali yang pertama. dimana statusnya hasan. Inilah yang bisa dibuat hujjah. di samping juga mengecualikan sanad Al-Bazzar.

Kata "al-afniyah" merupakan bentuk jamak dari kata "al-fina "'yang berarti halaman depan rumah,


SHALAT SUNAT QABLA DZUHUR (237)

SHALAT SUNAT QABLA DZUHUR (237)

SHALAT SUNAT QABLA DZUHUR

٢۳٧ - كَانَ النَّبَي صَلَى اللهُ عَلَيْهِ وَسَلَّمَ إَذَا صَلَّى الْفَجْرَ أَمْهَلَ حَتَّى إِذَا كَانَتِ الشَّمْسُ مِنْ هَا هُنَا يَعْنِي مِنْ قِبَلِ الْمَشْرِقِ مِقْدَارُهَا مِنْ صَلاَةِ الْعَصْرِ مِنْ هَاهُنَا مِنْ قَبْلِ الْمَغْرِبِ قَامَ فَصَلَّى رَكْعَتَيْنِ ثُمَّ يُمْهِلُ حَتَّى إِذَا كَانَتِ الشَّمْسُ مِنْ هَاهُنَا يَعْنِي مِنْ قَبْلِ الْمَشْرِقِ مِقْدَارُهَا مِنْ صَلاَةِ الظُّهْرِ مِنْ هَاهُنَا يَعْنِي مِنْ قَبْلِ الْمَغْرِبِ قَامَ فَصَلُّى أَرْبَعَا وَأَرْبَعًا قَبْلَ الظُّهْرِ إِذاَ زَالَتِ الشَّمْسُ وَرَكْعَتَيْنِ بَعْدَهَا وَأَرْبَعًا قَبْلَ الْعَصْرِ يَفْصِلُ بَيْنَ كُلِّ رَكْعَتَيْنِ بِالتَّسْلِيْمَ عَلَى الْمَلاَئِكَةِ الْمُقَرَّبِيْنَ وَالنَّبِيِّيْنَ وَمَنْ تَبِعُهُمْ مِنَ الْمُؤْمِنِيْنَ وَالْمُسْلِمِيْنَ [يَجْعَلُ التَّسْلِيْمَ فِى أَخِيْرِهِ] .

"Adalah Rasulullah jtka shalat fajar menundanya sehingga matahari ada di sini -yakni dan arah Timur- ukurannya dari shalat Ashar dari sini -yakni dari arah Barat-. beliau berdiri lalu shalat dua rakaat dari berhenti. Jika matahari itu sudah ada di situ. yakni dari arah Timur Ukurannnya dari shalat Dhuhur dari sini, yakni dari arah Barat. beliau berdiri lalu shalat empat raka'at. empat rakaat sebelum Dhuhur. Jiku matahah telah condong ke Barat, dua raka'at setelahnya dan empat raka'at sebelum Ashar. Beliau memisah antara dua raka'at dengan salam kepada malaikat Al-Muqarrahin. para nabi dan kaum Muslimin yang mengikuti mereka. (Beliau menjadikan salam pada akhimya)."

Hadits ini ditakhrij oleh Imam Ahmad (hadits no. 650/1357), putra-nya (1202). At-Tirmidzi (juz 2/294. 493. 494). An-Nasa'i (1 /139-140). Ibnu Majah (1/453). Ath-Thayalisi (1/113-114). Al-Baihaqi dari Ath-Thayalisi (2/273). dan At-Tirmidzi di dalam Asy-Syama'il(2/103-104). dari beberapa sanad yang berasal dari Abu Ishaq dari Ashim bin Dhamrah yang mengisah kan:

"Kami bertanya tentang shalat sunnah Nabi r di siang hari kepada Ali t " Dia menjawab (membicarakan tentang pembicaraannya dengan rasul. Kami berkata: "Beritahukanlah kepada kami, kami akan melaksanakan semampu kami." Ali melanjutkan: (kemudian Ali menyebutkan kalimat di atas selengkapnya"

At-Tirmidzi berkata: "Hadits ini hasan. Ishaq bin Ibrahim berkata: Yang paling hasan di antara hadits yang menerangkan shalat sunnah Nabi adalah hadits ini. Diriwayatkan dari Abdullah bin Al-Mubarak. dan ia menilai dha"if hadits tersebut. Penilaiannya dha'if tersebut, menurut saya. karena ia tidak meriwayatkan hadits itu kecuali dengan sanad tersebut. yaitu dari Ashim bin Dhamrah dari Ali. Sedang Abdullah bin Al-Mubarak tsiqah menurut sebagian ahli."

Saya berpendapat. ia shaduq (jujur) seperti yang dikatakan oleh Al-Hafizh di dalam At-Taqrib. Sementara lbnul Madini dan lainnya menilainya tsiqah. Sedang An-Nasa'i mengatakan: "Laisa bihi ba'sun (tidak mengapa). Ia hasanul-hadits (hasan haditsnya)."

Mengenai tambahan yang ada pada akhir hadits itu adalah milik An-Nasa'i.

Sementara itu dari An-Nasa!i Abu Dauud juga meriwayatkannya (1/200). yang kemudian diteruskan oleh Adh-Dhiya' di dalam Al-Mukhturah (1/187). melalui Syu'bah dari Abu Ishaq. yaitu bahwa hanya shalat dua raka'at sebelum Ashar. yakni dengan matannya rak'atain (dua raka'at). Dengan adanya redaksi ini. maka haditsnya syadz. sebab redaksi yang ada pada kitab musnad dan kitab lainnya adalah arba'ah (empat raka'at). Demi kian pula yang ada pada sanad-sanad yang lain dari Abu Ishaq.

Yang senada dengan hadits syadz ini. bahwa ada sebagian perawi yang meriwayatkannya dari Abu Ishaq yang menyebutkan: qablal-Jum'at (sebelum jumat) sebagai ganti kata qabladh-Dhuhur (sebelum Dhuhur). seperti yang ditakhrij oleh Al-Khala'i di dalam Fawa 'id-nya. dengan sanad jayid. sebagaimana dikatakan oleh Al-Iraqi dan Al-Bushairi di dalam Zawa'id-nya (juz I. hal.72). Keduanya tidak menyadari ke-syadzan hadits yang diriwayatkannya itu. Hal itu telah saya jelaskan di dalam Silsilatul-Ahaditsudh-Dha'ifah, lihat hadits no. 999. Wallahu A'lam.

Kandungan Hukumnya:

Kalimat: "Beliau menjadikan salam pada akhirnya", menunjukkan disunatkannya melaksanakan shalat sunnah empat raka'at dengan memakai satu salam. bukan setiap dua raka'at satu salam. Ada sementara ulama yang memahami kalimat "Beliau memisah setiap dua raka 'at dengan salam ke-pada malaikat muqarrabin, para nabi dan kaum muslimin yang mengikuti mereka", bahwa salam itu adalah salam tahallul (keluar dari shalat). Asy-Syaikh Ali Al-Qariy di dalam kitabnya Syarhusy-Syama'iI menyanggahnya: "Tidak disangkal lagi bahwa salam tahallul khusus bagi malaikat dan kaum mukmin. Lafazh hadits di atas lebih umum karena menyebut para malaikat. para nabi dan kaum mukminin yang dengan setia mengikuti mereka sampai hari kiamat."

Oleh karena itu AI-Manawi merasa yakin bahwa yang dimaksud taslim di atas adalah tasyahhud. "Hal itu diperkuat karena taslim menyangkut makna umum seperti pada tasyahhud "Assalamualaina Wa'ala ' Ibadillahish-Shalihin."

Saya katakan: Hal itu diperkuat dengan sebuah hadits yang muttafaq 'alaih. (disepakati oleh Bukhari-Muslim) yang diriwayatkan dari Ibnu Mas'ud yang meceritakan:

"Jika kami shalat bersama Nubi. maka kami mengucapkan salam kepada Allah sebelum kepada hamba-Nya. salam kepada Jibril. salam kepada Mika'i1 dan salam kepada seseorung. Tatkala selesai beliau menghadapi kami dan bersabda; "Sesungguhnya Allah adalah Salam. Jika salah seorang di antara kalian duduk dalam shalat, maka hendaknva la membaca; "At-Tahiyyatu Liliah...Assalamu alaina Wa'ala Ibadillahish-Shalihin. Jika ia telah mengucupkan itu, maka sudah mencakup semua hamha-hamba shalih yang ada di langit dan bumi."

Saya berpendapat: Tambahan yang ada pada akhir hadits tersebut memastikan hal itu. Oleh karena itu tidak perlu dipertentangkan. Hadits itu dengan jelas menunjukkan apa yang baru saya sebutkan. yakni shalat sunnah yang empat raka'at tidak menggunakan dua salam. Dengan demikian. hadits itu bertentangan dengan dhahir nash hadits lain, yaitu:

"Shalat malam dan siang dua dua,"

Hadits ini shahih. seperti telah saya jelaskan di dalam Al-Haudhul-Maurud Fi Zawa'id Muntaqa Ibnil Jarrud (hadits no. 123). Semoga Allah swt memberikan kemudahan untuk menyelesaikannya. Untuk mengkompromikan keduanya adalah dengan menjadikan hadits itu sebagai dalil atas sunnahnya (kebolehan saja). Sedangkan hadits Ibnu Umar itu diartikan sebagai keutamaannya. seperti yang juga dilaksanakan pada shalat malam.


PENJAGAAN TERHADAP TERNAK (238)

PENJAGAAN TERHADAP TERNAK (238)

PENJAGAAN TERHADAP TERNAK

٢۳٨ - قَضٰى أَنَّ عَلَى أَهْلِ الْحَوَائِطِ حِفْظُهَا فِي النَّهَارِ وَأَنَّ مَا أَفْسَدَتِ الْمَوَاشِيْ باِللَّيْلِ ضَامِنٌ عَلَى أَهْلِهّا

"Beliau (Nabi r) memutuskan bahwa pemilik tanaman pagar harus menjaganya di siang hari. Sedang kerusakan yang diakibatkan oleh ternak di malam hari menjadi tanggungan pemilik ternak."

Hadits ini ditakhrij oleh Imam Malik di dalam Ai-Muwathha'(3/220) dari Ibnu Syihab dari Haran bin Sa'ad bin Muhaishah. bahwa onta milik Barra' bin Azib masuk di pagar seseorang. lalu merusakkannya. Sehingga Rasulullah memutuskan bahwa .... dan seterusnva.

Saya berpendapat. sanad ini mursal .shahih (shahih yang perawinya gugur di sanad terakhir). Ath-Thahawi juga mentakhrijnya (2/116). juga Al-Baihaqi (8/341) dan Imam Ahmad (5/435) dari Imam Malik.

Al-Laits memperkuatnya dengan hadits dari Ibnu Syihab secara mursal.

Ibnu Majah juga mentakhrijnya (2/54).

Sementara Sufyan bin Uyainah. mendukung keduanya (Imam Malik dan Al-Laits) dengan riwayat dari Az-Zuhri dari Sa'id bin Musayyab dan Haram bin Sa'ad bin Muhaishah. bahwa onta milik...dan seterusnya.

Hadits ini ditakhrij oleh Imam Ahmad (5/436) dan Al-Baihaqi (8/342).

Sedangkan Al-Auza'iy mengikuti periwayatan mereka. namun sanadnya berbeda. Abul Mughirah menyebutkan: "Al-Auza'iy telah meriwayatkan kepada kami dari Az-Zuhri dari Haram bin Muhaishah Al-Anshari secara mursal (perawinya gugur di sanad terakhir)."

Hadits ini ditakhrij oleh Al-Baihaqi (8/341).

Al-Faryabi juga menyebutkannya dari Al-Auza'iy. hanya saja ia berkata: "Dari Barra' bin Azib." Jadi menyambungnya dengan perawi lain.

Hadits ini ditakhrij oleh Abu Dawud (2/267). dilanjutkan oleh Al-aihaqi dan Al-Hakim (2/48).

Demikian pula hadits yang disebutkan oleh Ayyub bin Suwaid dari Al-Auza'iy.

Hadits ini ditakhrij oleh Ath-Thahawi (2/116) dan Al-Baihaqi. Ketiganya yaitu Al-Faryabi, Muhammad bin Mush'ab dan Ayyub bin Suwaid. sependapat atas pemuttashilan hadits di atas kepada Al- Auza'iy. Riwayat Al-Faryabi itu lebih baik daripada riwayat Abul Mughirah yang juga secara mursal. Sebab Al-Faryabi meriwayatkannya secara kolektif, sedang Abul Mughirah sendirian.

Hadits Mu'ammar mendukung hadits mereka. Tetapi mereka juga saling berbeda pendapat mengenai sanad Mu'ammar. Abdurrazaq menyebutkan: "Mu'ammar telah meriwayatkan kepada kami dari Az-Zuhri. dari Haram bin Muhaishah, dari ayahnya. bahwa onta...dan seterusnya. Jadi dalam sanad itu ditambahkan "dari ayahnya."

Hadits dengan sanad ini ditakhrij oleh Abu Dawud dan Ibnu Mas'ud Az-Zujaj dari Mu'ammar. Namun keduanya tidak menambahkan "dari ayahnya".

Sementara itu Ibnu Darkumani mengatakan; "Ibnu Abdil Bar dengan sanad yang diperolehnya dari Abu Dawud berkata: "Tidak ada seorang pun yang mendukung tambahan Abdurrazaq "dari ayahnya". Sedang Abu Umar berkata: "Mereka mengingkari tambahannya "dari ayahnya", Adapun Ibnu Hazem juga menyatakan; "hadits itu mursal".

Saya menanggapi: Akan tetapi Al-Auza'iy telah menyambungnya dengan menyebutkan Al-Barra' dalam sanadnya. Hal itu disebutkanya di dalam riwayat yang lebih kuat di antara dua riwayatnya. Abdullah bin Isa dari Az-Zuhry dari Hatan bin Muhaishah dari Al-Barra' juga mengikuti periwayatan itu.

Sanad Abdullah bin Isa ini ditakhrij oieh Ibnu Majah dan Al- Baihaqi (18/341-342).

Abdullah bin Isa adalah Ibnu Abdirrahman bin Abu Laila. Ia tsiqah dan muhtajj (dibuat hujjah) serta dipakai oleh Bukhari-Muslim. Oleh karenanya riwayat itu menjadi pendukung yang kuat bagi ke-muttashil-an sanadnya. Dengan demikian hadits itu shahih dan tidak terkurangi nilainya meskipun orang memursalkannya. Sebab tambahan perawi tsiqah bisa diterima. Lalu bagaimana jika keduanya (ayah Haram bin Muhaishah dan Al-Barra")tsiqah? Tentu lebih bisa diterima. Al-Hakim berkomentar setelah menyebutkan riwayat Al-Auza'iy: "Hadits itu shahih sanadnya. namun terjadi perbedaan antara Mu'ammar dan Al-Auza'iy," Adz-Dzahabi juga sependapat dengan penilaian ini.

Demikianlah panilaian dari keduanya. Khilaf Mu'ammar tidak di perhitungkan. sebab ia berbeda dengan riwayat perawi-perawi tsiqah me ngenai tambahannya "dari ayahnya". Perawi-perawi tsiqah itu tidak se pendapat dengan tambahan tersebut. Seandainya keduanya menunjukkan perbedaannya dengan Malik. Al-Laits, dan Ibnu Uyainah dalam pemuttashilan itu, maka akan lebih tepat. sebab dengan demikian hadits itu tidak cacat, karena ada dua orang tsiqah yang me-muttashil-kannya.


SEPUTAR MANASIK HAJI (239)

SEPUTAR MANASIK HAJI (239)

SEPUTAR MANASIK HAJI

٢۳۹ - إِذَا رَمَيْتُمُ الْجَمْرَةَ فَقَدْ حَلَّ لَكُمْ كُلُّ شَيْءٍ إِلاَّ النِّسَاءَ

"Jika Kalian telah melempar jumrah. maka segala sesuatu halal. kecuali wanita."

Hadits ini ditakhrij oleh Imam Ahmad (1/234). ia berkata: Waqi' telah meriwayatkan kepada kami. ia berkata: Sufyan telah meriwayatkan kepada saya dari Salamah dart Al-Hasan Al-Arani dan Ibnu Abbas yang menuturkan: "Rasulullah r bersabda: (Kemudian menyebutkan sabda Nabi di atas)." Selanjutnya Imam Ahmad juga menyebutkan: Waqi' dan Abdurrahman telah menyebutkan kepada kami, keduanya memberitahukan: "Telah meriwayatkan kepada kami Sufyan. hanya saja ia tidak mengatakan: "Rasulullah r bersabda." Namun ia menambahkan dua hal di akhir hadits: "Lalu ada seseorang bertanya: Kalau wewangian (wahai Abl Abbas)? Ibnu Abbas menjawab: "Kalau itu. saya melihat Rasulullah meluluri rambutnya dengan misik. Wewangian atau tidak itu?"

Kemudian Imam Ahmad juga mentakhrijnya (1/369): "Yazid telah meriwayatkan kepada kami. ia berkata: Sufyan telah meriwayatkan kepada kami secara mauquf (beritanya terhenti pada sahabat) juga. ia berkata: "Ibnu Abbas ditanya tentang seseorang yang memakai wewangian setelah melempar jumrah (atau ditanya. bolehkan seseorang memakai wewangian setelah melempar jumrah?) Ibnu Abbas menjawab: "Kalau mengenai hai itu... dan seterusnya,"

An-Nasa'i juga mengtakhrijnya (2/52) dan Ibnu Majah (2/245) melalui Yahya bin Sa'id. Sementara Ibnu Majah juga meriwayatkannya dari Waqi' yang sebenarnya adalah Abu Ya'la di dalam Musnad-nya (Q. 143/1). dari Abdurrahaman. AI-Baihaqi (5/133)dari Ibnu Wahab. Demikian pula dengan Abu Dawud (5/402) dan Al-Hafari. Semuanya dari Sufyan. seperti riwayat Abdurrahman yang ada pada Imam Ahmad yang disertai dengan tambahan. Sementara itu Ath-Thahwi meriwayatkannya (1/4I9_ dari Abu Ashim dari Sufyan.

Saya menilai: Semua perawi pada sanad ini tsiqah dan dipakai oleh Bukhari-Muslim. tetapi antara Al-Hasan Al-Arabi (ia adalah Ibnu Abdillah) dan Ibnu Abbas terputus. seperti yang dikatakan oleh Imam Ahmad. Bahkan Abu Hatim mengatakan: "Al-Hasan tidak pernah bertemu dengan ibnu Abbas." Kebanyakan perawi dari Sufyan memauqufkannya kepada Ibnu Abbas. Yang meriwayatkan secara marfu" hanyalah Waqi' dan riwayatnya yang pertama. Sedangkan riwayatnya yang disertai oleh Abdurrahaman. ia meriwayatkan secara mauquf. Kemudian seperti itu pulalah riwayat menurut Ibnu Majah. Yang jelas adalah bahwa hadits yang munqathi itu mauquf.

Tetapi hadits itu memiliki syahid. dari hadits Aisyah ra yang berkata:

"Saya memberi wewangian pada diri Nabi r dengan kedua tangan saya pada haji wada' untuk tahallul, dan ihram ketika beliau ihram, juga ketika melempar jumrah Aqabah pada hari Nahar, sebelum beliau Thawaf di Baitullah. "

Hadits ini ditakhnj oleh Imam Ahmad (6/244). dan Umar bin Abdilah bin Urwah. bahwa ia mendengar Urwah dan Al-Qasim meriwayatkannya dari Aisyah t.

Saya berpendapat. sanad ini shahih sesuai dengan syarat Bukhari-Muslim. Sedang susunan matan asli adalah dari keduanya.

Az-Zuhri teiah mendukung hadits itu dengan riwayat dari Urwah saja. dengan matan yang sama.

Hadits Az-Zuhri ini ditakhrij oleh An-Nasa'i (2/10-11), dari Sufyan. Sanadnya juga shahih. Sedang perawi-perawinya dipakai oleh Bukhari-Muslim, kecuali Sa'id bin Abdirrahman Abu Ubaidillah AI-Makhzumi guru Imam Nasa'i. la dinilai tsiqah hanya ketika dalam riwayat Sufyan bin Uyainah. Adapun hadits ini juga termasuk riwayat Sufyan bin Uyainah.

Ada yang berbeda dengan hadits di atas sebagai riwayat, yakni hadits yang diriwayatkan oleh Al-Hajjaj bin Arthat, dikatakan: dari Az-Zuhri dari Amrah binti Abdirrahman dari Aisyah secara marfu'. dengan matan:

"Jika salah seorang di antara kalian telah melempar Jumrah Aqabah, maka ia boleh melakukan segala sesuatu (yang sebelumnya diharamkan), kecuali wanita. "

Al-Hajjaj seorang mudailis (suka menutupi kecacatan hadits dan meriwayatkan semua riwayatnya dengan cara an'anah. Banyak yang berbeda dengan redaksi haditsnya. seperti telah saya jelaskan di dalam Al-Ahaditsudh-Dha'ifah. (no. 1013).

Hadits dari Amrah dari Aisyah juga diriwayatkan secara marfu'. seperti hadits Ibnu Abbas ini. Tetapi dengan tambahan:

"Dan kalian menyembelih serta bercukur. "

Tambahan tersebut tidak diakui. Oleh karena itu. saya menyebutkannya di dalam Al-Ahaditsudh-Dha'ifah. Di sana saya jelaskan juga duduk persoalannya. Kemudian saya sebutkan syahidnya. yang di dalamnya juga terdapat tambahan yang tidak diakui. Syahid itu berasal dari hadits Ummi Salamah.

Kemudian saya mendapatkan sanad lain bagi hadits Aisyah yang dapat dijadikan sebagai syahid. yaitu riwayat Al-Baihaqi (5/135). Dari Abdurrazaq yang berkata: "Telah meriwayatkan kepada kami Mu'ammar dan Az-Zuhri dan Salim dan Ibnu Umar yang menuturkan: "Saya mendengar Umar t berkata:

"Jika kalian telah melempar jumrah dengan tujuh kerikil. telah menyembelih dan bercukur. maka telah dihalalkan bagi kalian segala sesuatu, kecuali wanita dan wewangian. " Salim menambahkan: "Aisyah ra berkata: "Halal baginya segala sesuatu kecuali wanita." Salim melanjutkan: "Aisyah t berkata: "Saya memberi wewangian kepada Nabi r, yakni pada waktu halalnya."

Saya berpendapat: Sanad ini shahih. sesuai dengan syarat Bukhari-Muslim. Lalu Al-Baihaqi meriwayatkannya dari Amer bin Dinar, dari Salim yang menceritakan, Aisyah t berkata: "Saya memberi wewangian pada diri Nabi untuk tahallulnya dan ihramnya." Salim berkomentar: "Sunnah Rasul paling berhak untuk diikuti."

Saya berpendapat: Sanad ini juga shahih. Ath-Thahawi juga men-takhrijnya (1/421). Demikian pula Sa'id bin Manshur, seperti dijelaskan di dalam Al-Muhalla (7/139).

Hadits itu dengan jelas menunjukkan bahwa seseorang yang berhaji setelah melempar jumrah boleh melakukan segala sesuatu yang dilarang pada waktu ihram, kecuali bersetubuh. Hal ini sudah menjadi kesepakatan ulama. Apa yang ditunjukkan oleh hadits itu oleh Asy-Syaukani (5/90) disandarkan kepada Al-Hanafiyah, Asy-Syafi'iyah, dan Al-Atarah. Yang dikenal di kalangan Hanafiyah adalah bahwa wanita itu tidak dihalalkan kecuali setelah melempar jumrah dan bercukur. Ath-Thahawi mencari argumen untuk mereka dengan hadits yang diriwayatkan oleh Amrah dari Aisyah t yang telah saya sebutkan. Namun, bukankah Anda telah melihat bahwa hadits itu dha'if. Oleh karena itu tidak boleh dibuat hujjah, lebih-lebih karena bertentangan dengan hadits shahih Aisyah sesuai dengan pendapat mereka. Yang dijadikan dasar bagi pendapat Umar yang justru sesuai dengan pendapat madzhab mereka (kalangan Hanafiyah) Ibnu Abidin di dalam Hasyiyatuh-nya pada kitab Al-Bahrurra'iq (2/373) dari Abu Yusuf, menyebutkan riwayat yang sesuai dengan apa yang diceritakan oleh Asy-Syaukani dari Al-Hanafiyah, Jelasnya. di dalam madzhab mereka terjadi perbedaan. Pendapat yang benar adalah apa yang dikatakan oleh Abu Yusuf, karena sesuai dengan hadits. Yang aneh adalah perkataan Ash-Shan'ani di dalam menanggapi hadits Aisyah yang dha'if. Ash-Shan'ani mengatakan: "Yang jelas telah disepakati bahwa setelah melem par jumrah, halal memakai wewangian dan lainnya kecuali bersetubuh, meskipun belum bercukur. "

Meskipun pendapat ini benar, tetapi ada juga yang berbeda, yaitu Umar dan ulama salaf lainnya. sedang yang membicarakan perbedaan itu tidak hanya seorang, di antaranya adalah Ibnu Rusyd di dalam Al-Bidayah (1/294). Bagaimana hal ini bisa dikatakan ijma'? Yang benar adalah apa yang ditunjukkan oleh hadits itu, yaitu pendapat yang dipilih oleh Ibnu Hazem di dalam Al-Muhalla (7/139). Ibnu Hazem mengatakan: "Itulah pendapat Aisyah, Ibnuz Zubair, Thawus, Alqamah, Kharijah bin Zaid bin Tsabit."


HUKUMAN BAGI PERBUATAN ANIAYA (240 -242)

HUKUMAN BAGI PERBUATAN ANIAYA (240 -242)

HUKUMAN BAGI PERBUATAN ANIAYA

ATAS SEJENGKAL TANAH

٢٤٠ - أَيُّمَا رَجُلٍ ظَلَمَ شِبْرًا مِنَ اْلأَرْضِ كَلَّفَهُ اللهُ عَزَّ وَجَلَّ أَنْ يَحْفِرَهُ حَتَّى يَبْلُغَ آخِرَ سَبْعِ أَرْضِيْنَ ثُمَّ يُطَوِّقُهُ إِلَى يَوْمِ الْقِيَامَةِ حَتَّى يَقْضٰى بَيْنَ النَّاسِ

"Siapapun yang berbuat aniaya atas sejengkal tanah, Allah akan membebaninya, menggalinya sampai batas tujuh bumi, kemudian mengalungkannya sampai hari kiamat, hingga Dia memuluskan perkara sekalian manusia. "

Hadits ini ditakhrij oleh Ibnu Hibban di dalam kitab Shahih-nya. (1167), Imam Ahmad (4/173), dan putranya dari Za'idah dari Ar-Rabi' bin Abdillah dari Aiman bin Namil. Sementara itu Ibnu Hibban menyebutkan: "Ibnu Tsabitdari Ya'la bin Murrah menuturkan: "Rasulullah r bersabda: (Kemudian ia menyebutkan sabda Nabi selengkapnya)."

Saya berpendapat: Sanad ini jayyid (bagus). Semua perawinya tsiqah dan terkenal, kecuali Aiman. Jika benar Aiman itu Ibnu Nabil, maka ia masyhur dan dinilai tsiqah oleh jamaah, seperti disebutkan di dalam Al-Musnad. Imam Bukhari meriwayatkan haditsnya sebagai mutabi'. Tetapi jika ia adalah Ibnu Tsabit, seperti dikatakan oleh Ibnu Hibban, maka Abu Dawud menilainya la ba'sa bihi. Ibnu Hibban juga menyebutkannya di dalam Ats-Tsiqaf, Menurut saya: Hal ini perlu dipertimbangkan mengingat dua hal:

1. Bahwa Ibnu Abi Hatim dalam biografi Aiman mengatakan
(1/1/319): "Ia meriwayatkan dari Ibnu Abbas dan Ya'la bin Murrah.
Sedang yang mengambil hadits darinya adalah Abu Ya'fur Abdurrahman
bin Ubaid bin Nisthas dan Ar-Rabi" bin Abdillah."

Kemudian Ibnu Abi Hatim menulis biografi Aiman bin Nabil, dan menyebutkan bahwa ia meriwayatkan hadits dan Qudamah bin Abdillah Al-Kalabi, Thawas, dan tabi'in lainnya. Tidak disebutkan bahwa Aiman meriwayatkan hadits dari Ya'la bin Murrah, juga tidak disebutkan bahwa haditsnya diambil oleh Ar-Rabi' bin Abdillah.

2. Bahwa riwayat Abu Ya'fur dari Aiman terdapat di dalam kitab
Musnad (4/172, 173). Akan tetapi tertulis dalam dua naskah Jarh dan
Ta'dil, seperti diingatkan oleh muhaqqiq-nya Al-Allamah Abdurrahman
Al-Mu'lami di dalam biografi Ibnu Tsafit.

Kadang-kadang pentarjihan ini tampak kacau. karena Ath-Thabrani mentakhrijnya di dalam Al-Mu'jam Ash-Shaghir (hal. 219), melalui jalur lain, dari Ismail bin Abi Khalid dari Asy-Sya'bi dari Aiman bin Nabil dari Ya'la bin Murrah. Sehingga yang lebih kuat adalah Ibnu Nabil. Tetapi hal itu saya kira juga salah cetak yakni pada kata Ibnu Tsabit (yang juga Ibnu Nabil). Sebab Asy-Sya'bi menyebutkan perawi-peravvi dan orang ini bukan dari Ibnu Nabil (Ibnu Tsabit). Wallahu A'lam.

Hadts itu dinilai pula oleh Al-Haitsami di dalam Al-Majma' (4/175) dengan penjelasannya: "Hadits itu diriwayaikan oleh Imam Ahmad dan Ath-Thabrani di dalam Al-Kabir dan Ash-Shaghir dengan matan yang sama. namun sanad nya berbeda. Sedang perawi-perawi dan sebagian sanad itu shahih."

٢٤۱ - إِنَّهُ لمَ ْيَكُنْ نَبِيٌّ قَبْلِي إِلاَّ كَانَ حَقًّا عَلَيْهِ أَنْ يَدُلُّ أُمَّتَهُ عَلَى خَيْرِ مَا يُعَلِّمُهُ لَهُمْ، وَيُنْذِرَهُمْ شَرَّ مَا يُعَلِّمُهُ لهَمُ ْوَإِنَّ أُمَّتُكُمْ هٰذِهِ جَعَلَ عَافَيَتَهَا فِي أَوَّلِهَا وَسَيُصِيْبُ آخِرَهَا بَلاَءُ وَأُمُوْرُ تُنْكِرُوْنَهَا وَتَجِيْءُ فِتْنَةٌ، فَيُرَقِّقُ بَعْضُهَا بَعْضًا، وَتَجِيْءُ الْفِتْنَةُ فَيَقُوْلُ الْمُؤْمِنُ : هٰذِهِ مهلكتي ثم تنكشف وَتَجِيْءُ الْفِتْنَةَ فَيَقُوْلُ الْمُؤْمِنُ : هٰذِهِ هٰذِهِ فَمَنْ أَرَادَ أَنْ يُزَحْزِحَ عَنِ النَّارِ وَيَدْخُلُ الْجّنَّةَ فَلْتَأتِهِ مَنِيَّتَهُ وَهُوَ يُؤْمِنُ بِاللهِ وَالْيَوْمِ اْلآخِرِ وَلْيَأْتِ إِلَى النَّاسِ الَّذِي يُحِبُّ أَنْ يُؤْتَى إِلَيْهِ وَمَنْ بَايَعَ إِمَامَا فَأَعْطَاهُ صَفْقَةُ يَدِهِ وَثَمْرَةَ قَلْبِهِ فَلْيُطِعُهُ إِنِ اسْتَطَاعَ فَإِنْ جَاءَ آخَرُ يُنَازِعُهُ فَاضْرِبُوْا عُنُقَ اْلآخِرِ

"Bahwa tidak ada seorang nabi pun sebelumku, kecuali ia benar-benar memberi petunjuk kepada umatnya tentang kebaikun yang diketahuinya, dan memberikan perinqatan kepada mereka tentang keburukan yang diketahuinva. Dan umat kalian ini afiatnya dijadikan pada awalnya. dan akhirnya akan ditimpa musibah dan hal-hal yang mereka benci. Akan datang fitnah, sehingga sebagian mereka menipiskan sebagian yang lain. Akan datang lagi fitnah itu, lalu seorang mukmin akan berkata: "Inilah yang menghancurkanku." F'ttnah itupun tersingkap. Lalu datang lagi fitnah, ia berkata: "Inilah yang menghancurkanku. " Barangsiapa menginginkan terjauh dari neraka dan dimasukkan ke surga, maka hendaknya ia menjemput ajalnya dalam keadaan beriman kepada Allah, dan hari kemudian. Dan hendaklah ia memberikan sesuatu kepada orang lain yang ia sendiri akan merasa senang jika sesuatu itu diberikan kepadanya. Orang yang telah membaiat seorang imam yang memberikan seluruh kemampuannya, ketulusan hatinya, maka taatilah jika mampu. Jika ada orang lain yang datang menentangnya, maka pukullah lehernya. "

Hadits ini ditakhrij oleh Imam Muslim (6/18). Sedang matan ini miliknya. Juga ditakhrij oleh Imam Nasa'i (2/185). Ibnu Majah (2/466-467), dan Imam Ahmad (2/191) melalui beberapa jalur, dari Al-A'masy mengisahkan: "Saya memasuki masjid. Tiba-tiba saya menemukan Abdullah bin Amer bin Al-Ash duduk di bawah naungan Ka'bah dan dikelilingi orang-orang. Lalu saya datang mengahampirinya, dan duduk bersamanya pula. Ia bercerita:

"Suatu ketika kami bersama Rasulullah dalam suatu perjalanan. Lalu kami beristirahat di suatu tempat peristirahatan. Di antara kami ada yang memperbaiki tendanya, ada yang berlatih memanah, ada pula yang masih berada di tempat penggembalaannya. Tiba-tiba kami mendengar panggilan mu'adzin Rasul: "Ash-shalatu Jaami'ah. " Kami pun berkumpul bersama Rasulullah, lalu beliau bersabda: (Kemudian ia menyebutkan apa yang disabdakan Nabi di atas). Abdurrahman menambahkan: "Lalu saya men-dekatinya: (Abdullah bin Amer) "Demi Allah, apakah engkau mendengarnya dari Rasulullah?"

Ia mendekatkan kedua telinga dan hatinya kepada saya dan berkata: "Kedua telinga saya ini mendengarnya dan hati saya juga mengakuinya."

Mendengar itu saya segera melapor kepadanya: "Nah, keponakanmu, Mu'awiyah itu, ia memerintahkan kita memakan harta sesama dengan jalan bathil dan saling membunuh. Padahal Allah swt berfirman:

يَا أَيُّهَا الَّذِينَ آمَنُوا لا تَأْكُلُوا أَمْوَالَكُمْ بَيْنَكُمْ بِالْبَاطِلِ إِلا أَنْ تَكُونَ تِجَارَةً عَنْ تَرَاضٍ مِنْكُمْ وَلا تَقْتُلُوا أَنْفُسَكُمْ إِنَّ اللَّهَ كَانَ بِكُمْ رَحِيمًا

"Hai orang-orang yang beriman, janganlah kamu saling memakan harta sesamamu dengan jalan bathil, namun makanlah dengan jalan perniagaan yang berlaku dengan atas dasar suka sama suka di antara kamu. Janganlah kamu membunuh dirimu; sesungguhnya Allah adalah Maha Penyayang kepadamu." (An-Nisa': 29).

Kemudian Abdullah bin Amer menjawab: "Taatilah jika ia me-merintahkan taat kepada Allah, dan durhakailah jika ia memerintahkan durhaka kepada-Nya,"

Selain dalam riwayat Muslim, tidak didapati kalimat "Kemudian saya berkata kepadanya: Nah, keponakanmu...dan seterusnya."

Kemudian Imam Ahmad mentakhrijnya dari Asy-Sya'bi dari Abdur rahman bin Abdi Rabbil Ka'bah. Juga diriwayatkan oleh Imam Muslim di tempat lain tanpa menyebut lafazh hadits. Baik Imam Ahmad maupun Muslim hanya memindahkan hadits Al-A'masy.

Kata-kata Sulit:

1. Kalimat (فير قق بعضها بعضا) berarti sebagian mereka melemahkan
sebagian lainnya. Karena sebagian mereka besar, sedang yang lainnya
kecil.

2. Kata ( صفقة يده ) berarti membaiat dan berjanji mentaatinya.
Kata itu merupakan mashdar marrah dari kata "at-tashfiq bil-yadi",
yang artinya bertepuk tangan. Makna ini jika dipergunakan dalam baiat
berarti khilafah.

3. Kata ( ثمرة قليه ) berati kemurnian janjinya dan kecintaan hatinya.

4. Kalimat (فاضريواعنق الآخر) dijelaskan oleh Imam Nawawi: "Artinya:
Lawanlah yang kedua itu, sebab ia telah keluar dari taat terhadap imam.
Jika ia tidak mau menyingkirkan kecuali dengan perang, maka perangilah ia. Jika peperangan itu menghendaki saling bunuh, maka ia boleh
dibunuh, dan tidak ada sangsi, sebab ia telah berbuat zhalim dan sengaja
ingin dibunuh."

Hadits itu mengandung banyak pengertian. Di antaranya bahwa seorang nabi harus mengajak umatnya kepada kebaikan dan memberi peringatan tentang adanya bahaya yang akan menimpa mereka. Hal ini jelas merupakan sanggahan terhadap pendapat dalam literatur-literatur ilmu kalam, yang menyatakan bahwa nabi adalah orang yang diberi wahyu, dan tidak diperintah untuk bertabligh.

٢٤٢ - مَنْ أَخَذَ أَرْضًا بِغَيْرِ حَقِّهَا كُلَّفَ أَنْ يَحْمِلَ تُرَابَهَا إِلَى الْمَحْشَرِ

"Orang yang mengambil tanah tanpa ada hak, maka Allah akan membebaninya dengan memanggul tanah itu ke mahsyar."

Hadits ini ditakhrij oleh Imam Ahmad (4/173), ia berkata: "Affan telah meriwayatkan kepada kami ia berkata: "Abdul Wahid bin Ziyad telah meriwayatkan kepada kami, ia berkata: Abu Ya'qub Abdulah kakekku telah meriwayatkan kepada kami, ia berkata: Abu Tsabit telah meriwayatkan ke pada kami, ia berkata: Saya mendengar Rasulullah r bersabda: (Ke mudian ia menyebutkan sabda Nabi selengkapnya)."

Sementara itu Imam Ahmad juga memberitakan (4/172): "Ismail bin Muhammad telah meriwayatkan kepada kami, ia adalah Abu Ibrahim Al-Mu'aqqib. Ia berkata: "Marwan Al-Farazi telah meriwayatkan kepada kami, ia berkata: "Abu Ya'qub telah meriwayatkan kepada kami dari Abu Tsabit."

Saya berpendapat, sanad ini seluruh perawinya tsiqah dan terkenal, kecuali Abu Ya'qub, yang oleh Abdul Wahid bin Ziyad disebutnya dengan Abdullah, disebutkan pula bahwa Abdullah itu adalah kakeknya, seperti Anda lihat. Tetapi saya belum mengenalnya. Mereka melupakan hal itu sehingga tidak pula menyinggungnya, baik di dalam Al-Kuna maupun Al-Asma'. Menurut saya kemungkinan Abu Ya'qub itu adalah Abdullah bin Abdullah bin Al-Asham. Mereka menyebutkannya di antara perawi-perawi yang diambil haditsnya oleh Abdul Wahid bin Ziyad dan Marwan Al-Farazi. Kedua orang itu pulalah yang meriwayatkan hadits ini dari Abu Ya'qub tersebut, seperti Anda lihat. Tetapi sayangnya mereka tidak menyebutkan nama kuniyah tersebut (Abu Ya'qub). Mereka justru menyebutkan dua nama kuniyah yang berbeda yaitu Abu Sulaiman dan Abul-Unais.

Kemungkinan pula nama kuniyah ini (Abu Ya'qub) merupakan kesalahan tulis yang sebenarnya adalah Abu Ya'fur, nama asli dari Abdur rahman bin Ubaid bin Nisthas Al-Kufi. Kalau perawi ini, memang telah meriwayatkan dari Abu Tsabit Aiman bin Tsabit. Dan yang meriwayatkan darinya adalah Marwan Al-Fazawi seperti dijelaskan di dalam At-Tahdzib. Jika benar yang dimaksud adalah Abdurrahman bin Ubaid bin Nisthas Al-Kafi, maka statusnya adalah tsiqah, dan termasuk perawi Bukhari-Muslim. Jadi sanad itu shahih. Tetapi juga ada sedikit kesulitan, sebab Abdul Wahid bin Ziyad telah menyebutkannya sebagai kakeknya, kecuali jika dikatakan, tambahan pada riwayat Abdul Wahid tertukar dengan suatu naskah yang ada di dalam kitab Musnad.

Kesimpulannya adalah bahwa sanad ini masih menjadi masalah yang belum terselesaikan. Mungkin saya akan menelitinya lebih lanjut hingga dapat menyingkapnya dengan tuntas.

Karena alasan inilah, tampaknya Al-Mundziri tidak memberikan komentar apapun terhadap sanad itu di dalam kitabnya At-Targhib (3/54). Demikian pula Al-Haitsami (4/175). Keduanya hanya menyandarkannya kepada Ath-Thabrani.

Hadits itu juga diriwayatkan dengan sanad lain dan redaksi yang agak berbeda, silakan Anda periksa: "Siapapun yang berbuat zhalim dengan mengambil sejengkal...."


PENGOBATAN ALA NABI (2) (243 - 245)

PENGOBATAN ALA NABI (2) (243 - 245)

PENGOBATAN ALA NABI (2)

۲٤٣-صَدَقَ اللَّهُ وَكَذَبَ بَطْنُ أَخِيكَ

"Maha Benar Allah, dan bohonglah perut saudaramu."

Hadits ini ditakhrij oleh Imam Muslim (7/26) dari Abu Sa'id Al-Khudhri yang menceritakan:

"Ada seseorang yang dalang kepada Nabi r lalu melapor: "Sesungguhnya saudaraku merasa mual perutnya. "Lalu Rasulullah r memerintahkan: "Berilah minum madu. " Kemudian orang itu pun memberi minum madu kepada saudaranya yang sakit, Beberapa saat kemudian ia datang kembali, dan berkala: "Saya telah memberinya madu, tetapi belum sembuh juga dan justru bertambah mual." la berkata seperti itu sampai tiga kali. Kemudian menginjak yang keempat kalinya, Nabi bersabda: "Minumlah madu. " Orang itu menjawab: "Saya telah memberinya madu tetapi justru bertambah mual." Lalu Rasulullah r bersabda: (Kemudian Abu Sa'id menyebutkan apa yang disabdakan Nabi r di atas). Lalu Nabi memberi nya madu dan meminumkannya. Kemudian ia sembuh."

Hadits ini ditakhrij oleh Al-Bukhari (10/115/137-138) dengan sedikit diringkas, lalu kembali disebutkan oleh Al-Hakim (4/402), dan disepakati oleh Adz-Dzahabi!

Ibnul-Qayyim di dalam Az-Zad (3/97-98) setelah menyebutkan berbagai manfaat madu mengatakan:

"Inilah sifat madu yang diberikan oleh Nabi r. Beliau menyimpulkan bahwa mual itu diakibatkan karena terlalu banyak makan. Nabi memerintahkan agar orang yang mual itu diberi minum madu yang khasiatnya untuk menolak segala kotoran yang ada di dalamnya. Sebab madu bisa membersihkan dan menghilangkannya. Perutnya penuh dengan berbagai macam cairan yang menjadikan makanan sulit tercerna. Sebab perut memiliki serabut seperti serabut sapu tangan. Jika cairan-cairan itu telah bercampur dengan serabut itu dan menjadi licin, maka makanan akan rusak. Untuk itu obatnya adalah dengan menghilangkan cairan itu. Madu adalah obat terbaik dalam hal ini. apalagi bila dicampur dengan air hangat. Pada pengulangan pemberian minum memiliki isyarat yang dalam bagi dunia kedokteran. Yaitu bahwa semua obat harus diminum dalam kadar tertentu sesuai dengan kadar penyakit yang diderita. Jika dosisnya kurang, maka belum bisa menyembuhkannya secara tuntas. Namun jika lebih sementara daya tahan tubuh tidak mampu menahannya, maka bisa menimbulkan penyakit baru. Tatkala beliau memerintahkan kepada orang yang melapor itu agar memberi madu kepada saudaranya. orang itu ternyata memberinya dengan ukuran yang tidak sesuai dengan kadar penyakitnya. sehingga belum bisa menyembuhkan. Namun tatkala beliau diberitahu tentang hal itu. beliau segera mengetahui bahwa kadar obat berupa madu yang diberikannya belum sesuai dengan kadar penyakit yang diderita. Oleh karena itu orang tersebut beberapa kali datang kepada Nabi dengan laporan yang sama hingga beliau Nabi turun tangan sendiri. untuk mengecek keadaan penyakit nya. Ternyata setelah beberapa kali minum, dengan seidzin Allah si penderita itu sembuh juga. Sedang mengenai bagaimana menentukan kadar dan cara meminumkannya, menjadi pembahasan dunia medis. Sabda Nabi r, "Maha Benar Allah dan bohonglah perut saudaramu", memberikan isyarat bahwa pengobatan dengan madu itu memang benar-benar bisa dirasakan manfaatnya (bisa dibuktikan). Belum sembuhnya penyakit itu tidak berarti obat itu tidak bisa menyembuhkannya, tetapi karena kadar yang diminumkanmya belum sesuai. Atau karena penyakitnya yang terlalu parah, sehingga membutuhkan pengobatan yang berulang-ulang. Pengobatan yang dilakukan oleh Nabi memang tidak sama dengan pengobatan yang dilakukan oleh dokter. Sebab pengobatan Nabi merupakan sesuatu yang pasti dan berasal dari wahyu, serta muncul dari nur kenabiannya. Sedangkan pengobatan yang dilakukan oleh dokter adalah hasil percobaan atau prediksi semata. Tidak dipungkiri lagi bahwa banyak penyakit yang dapat disembuhkan dengan pengobatan versi Nabi r. Namun yang dapat merasakannya hanyalah orang yang menerimanya dengan penuh keyakinan akan dapat sembuh. seperti halnya Al-Qur'an, sebagai obat bagi penyakit hati juga harus disertai dengan penerimaan secara integral dan penuh keimanan. Jika tidak, maka penyakit-penyakit hati tidak mungkin tersembuhkan, bahkan bertambah parah. Demikian juga dengan pengobatan fisik. Adapun pengobatan Nabi hanya akan bermanfaat bagi fisik yang bersih, sebagaimana Al-Qur'an hanya cocok untuk hati yang murni. Dengan demikian sikap manusia terhadap pengobatan versi Nabi ini, sama dengan sikap mereka terhadap Al-Qur'an. Ketidaksembuhan itu bukan karena obatnya yang tidak mujarab, tetapi bisa jadi karena watak buruk, tempat yang tidak sesuai, atau hati yang tidak mau menerima. Wabillahit-Taufiq."

٢٤٤-مَنِ اكْتَوَى أَوِ اسْتَرْقَى ؛ فَقَدْ بَرِىءَ مِنَ التَّوَكُلِ

"Barangsiapa mengecos dirinya dengan besi (untuk pengobatan) atau melakukan suwuk, maka ia telah berlepas diri dari tawakal kepada Allah."

Hadits ini diriwayatkan oleh At-Tirmidzi (3/164), Ibnu Hibban di dalam kitab Shahih-nya (hadits no. 1408). Ibnu Majah (2/1154/3489), Al-Hakim (4/415), Imam Ahmad (4/249-258) melalui jalur Aqqar bin Al-Mughirah bin Syu'bah, dari ayahnya secara marfu'. Selanjutnya At-Tirmidzi menilai: "Hadits ini hasan shahih." Sementara Al-Hakim mengata-kan: "Hadits ini shahih sanadnya." Adz-Dzahabi juga sependapat dengan penilaian itu. Dan memang seperti itulah adanya.

Saya berpendapat: Hadits itu menjelaskan makruhnya iktiwa' (me ngecos dengan besi) dan istirqa' (bersuwu'). Hal pertama karena mengandung penyiksaan diri dengan api. Sedang yang kedua, karena mengandung permintaan tolong kepada orang lain yang hasilnya masih diragukan. Oleh karena itu dikatakan bahwa di antara sifat manusia yang masuk surga tanpa hisab adalah mereka yang tidak pernah bersuwuk, tidak pernah beriktiwa', tidak meramalkan sesuatu karena munculnya seekor burung tertentu, dan hanya bertawakkal kepada Allah. Hal ini bisa dilihat pada hadits Ibnu Abbas yang diriwayatkan oleh Bukhari-Muslim. Di dalam riwayat Muslim. Ibnu Abbas menambahkan: "Mereka tidak menyuwuk dan tidak meminta disuwuk." Namun tambahan itu syadz (.menyimpang), seperti vang telah saya jelaskan di dalam Mukhtashar-Shahih Muslim (hadits no.254)

٢٤٥-إِنْ كَانَ ِفيْ شَيءٍ مِنْ أَدْوَيتِكُمْ خَيْرٌ ؛ فَفِيْ شَرْطَةِ مَحجَمٍ أَوْ شَرْبَةٍ مِنْ عَسَلٍ أَوْ لَذْعَةٍ بِنَارٍ وَمَا أُحِبُّ أَنَ أكتِوَي

"Jika dalam penqobatan kalian ada sedikit perkembangan. maka, yang demikian itu bisa didapatkan pada keratan kulit orang yang membekam, atau seteguk madu, ataupun sengatan api. Heran, menqapa ia senang beriktiwa’. "

Hadits ini Ditakhrii olch Al-Bukhari (10 114-115. 125. I26). Imam Muslim (7/21-221). Imam Ahmad (3/343) dari Jabir bin Abdillah secara marfu'. Hadits itu merupakan riwayat dan Ashim bin Umar bin Qatadah dan Jabir bin Abdillah. Sedang riwayat Muslim yang lain berasal dari Ashim. bahwa Jabir bin Abdillah menengok Al-Muqni'. lalu Al-Muqni" berujar: "Saya belum sembuh jika belum berhijam (bekam). sebab saya mendengar Rasulullah r bersabda: " Sesungguhnya bekam mengandung obat."

Hadits dari Ashim ini merupakan riwayat Imam Ahmad (3/235). Al-Bukhari (10/124), dan disusul oleh Al-Hakim (4/409) dan disepakati oleh Adz-zahabi.

Hadits itu memiliki syahid dari hadits Ibnu Umar yang diriwayatkan secara marfu' dengan matan pertama.

Hadits ini ditakhrij oleh Al-Hakim (4/209) yang kemudian menilai. Hadits ini shahih. sesuai dengan kriteria Bukhari-Muslim." Namun Adz-Dzahabi menyanggahnya: ''Usaid bin Zaid Al-Hammal adalah seorang perawi matruk (diabaikan haditsnya)."


DASAR PELAKSANAAN SENSUS (246)

DASAR PELAKSANAAN SENSUS (246)

DASAR PELAKSANAAN SENSUS

٢٤٦-أَحْصُوا لِي كُلَّ مَنْ تَلَفَّظَ بِالْإِسْلَامِ

"Hitunglah untukku setiap orang yang telah menyatakan keislamannya."

Hadits ini ditakhrij oleh Imam Muslim (1/91), Abu Awanah(l/102), Ibnu Majah (2/492), Imam Ahmad (5/384), dan Al-Muhamili di dalam Al-Amali (1/71/2) dari beberapa jalur yang berasal dari Abu Mu'awiyah dari Al-A'masy dari Syaqiq dari Hudzaifah yang menuturkan: "Rasulullah r bersabda: (Kemudian ia menyebutkan sabda Nabi di atas)." Kemudian Abu Mu'awiyah menceritakan:

"Hudzaifah mengisahkan: "Kami bertanya: Wahai Rasul, Apakah Anda mengkhawatirkan kami? Padahal jumlah kami kurang lebih enam ratus sampai tujuh ratus jiwa. Kemudian Rasulullah bersabda: "Kalian tidak mengerti kalau kalian akan tertimpa musibah." Hudzaifah melanjutkan: "Lalu kami benar-benar tertimpa bencana, sehingga seseorang di antara kami tidak melakukan shalat kecuali dengan rahasia."

Sufyan mengikuti periwayatannya. Sedang Abubakar Asy-Syafi'i di dalam Al-Fawa'id (2/8,91) menyebutkan: "Telah meriwayatkan kepadaku Ishaq, yakni Al-Harbi. ia berkata: "Telah meriwayatkan kepada kami Abu Hudzaifah, ia berkata: Telah meriwayatkan kepada kami Sufyan dari Al-A'masy. Hanya saja Al-A'masy menyebutkan: Jumlah kami kurang lebih seribu lima ratus jiwa." Tampaknya ini merupakan kekeliruan dari Abu Hudzaifah yang namanya adalah Musa bin Mas'ud An-Nahdi. Ia shaduq namun sayyi'ul-hifdzi (buruk hafalannya). Sedangkan perawi-perawi yang lain tsiqah.


PAHALA ATAS KEISLAMAN (247 - 249)

PAHALA ATAS KEISLAMAN (247 - 249)

PAHALA ATAS KEISLAMAN

٢٤٧-إِذَا أَسْلَمَ الْعَبْدُ فَحَسُنَ إِسْلَامُهُ كَتَبَ اللَّهُ لَهُ كُلَّ حَسَنَةٍ كَانَ أَزْلَفَهَا وَمُحِيَتْ عَنْهُ كُلُّ سَيِّئَةٍ كَانَ أَزْلَفَهَا ثُمَّ كَانَ بَعْدَ ذَلِكَ الْقِصَاصُ الْحَسَنَةُ بِعَشْرَةِ أَمْثَالِهَا إِلَى سَبْعِ مِائَةِ ضِعْفٍ وَالسَّيِّئَةُ بِمِثْلِهَا إِلَّا أَنْ يَتَجَاوَزَ اللَّهُ عَزَّ وَجَلَّ عَنْهَا

"Jika seseorang telah masuk islam dan melaksanakannya dengan konsekuen, maka Allah akan (memerintahkan kepada malaikat untuk) menulis semua kebaikan yang pernah dilakukannya, dihapuskan semua keburukan yang pernah dilakukannya. Kemudian setelah itu ada qishash, satu kebaikan dibalas dengan sepuluh kali lipat sampai tujuh ratus. Sedang keburukan dengan balasan yang sama, kecuali jika Allah mengampuninya."

Hadits ini ditakhrij oleh An-Nasa'i (2/167-168) melalui Shofwan bin Shaleh, ia berkata: "Al-Wahid telah meriwayatkan kepada kami dari Zaid bin Aslam dari Atha' bin Yasar dari Abu Sa'id Al-Khudhari, ia berkata: "Rasulullah r bersabda: (Kemudian ia menyebutkan sabda Nabi di atas)."

Saya berpendapat: Sanad ini shahih. Al-Bukhari menyusunnya dalam kitab Shahih-nya dengan menyebutkan: "Zaid bin Aslam telah memberi kabar kepadaku tanpa menyebut kata Al-Hasanat. Namun ada yang telah memuttashilkannya, yaitu Al-Hasan bin Sufyan, Al-Bazzar Al-Ismaili dan Ad-Daruquthni di dalam Gharaibu Malik, serta Al-Baihaqi di dalam Asy-Syi'b melalui jalur lain yang berasal dari Malik. Sementara itu Al-Hafizh di dalam Al-Fath (1/82) menjelaskan:

"Dari beberapa riwayat yang ada telah jelas bahwa ada riwayat yang hilang yaitu mengenai penulisan amal baik sebelum masuk Islam. Sabda Nabi: Kataballahu, berarti Allah memerintahkan kepada para malaikat untuk menulisnya. Sementara matan yang dimiliki oleh Ad-Daruquthni melalui Zaid bin syu'aib, dari Malik adalah: "Allah berfirman kepada para malaikai-Nya: "Tulislah... " Lalu disebutkan: "Sesungguhnya mushannif (penulis, baca: Al-Hafizh) dengan sengaja mengikuti apa yang diriwayat-kan oleh lainnya. sebab kata itu memang musykil (problematis) menurut kaidah. Al-Mazari mengatakan: "Orang kafir tidak seperti itu. Amal shalihnya tidak mendapatkan pahala, yakni yang dikerjakannya sewaktu masih kafir. Sebab syarat amal taqarrub (untuk mendekatkan diri pada Allah") harus mengetahui kepada siapa amal itu akan dipersembahkan. Sedang orang kafir tidak mengetahui hal itu. Al-Qadh Iyadh juga mengikuti keputusan masalah tersebut. Namun An-Nawawi menganggapnya sebagai sanggahan. Dia berkata:

"Yang benar, seperti yang dijelaskan oleh muhaqqiqun bahkan ada yang mengatakan ijma', adalah bahwa orang kafir yang melakukan amal shalih, seperti sedekah, silaturahim. dan Iain-lain, kemudian masuk Islam dan mati dalam keadaan muslim, maka pahala semua amal itu dicatat untuknya. Adapun dugaan bahwa hal ini menyimpang dan kaidah. sama sekali tidak bisa diterima. sebab ada sementara amal orang kafir yang diperhitungkan, misalnya kaffaratudz-dzihar (denda dzihar). la tidak wajib mengulanginya jika ia telah masuk Islam, sebab telah mencukupi." Kemudian Al-Hafizh berkata: "Yang benar adalah bahwa pahala amal seorang muslim tidak harus hanya dicatat ketika amal itu dilakukannya setelah ia Islam. Sebagai anugerah dan kebaikan Allah kepadanya. pencatatan amal shalih itu berlaku pula baginya ketika ia masih kafir. Namun artinya pencatatan yang dimaksudkan bukan berarti menjadi kepastian diterimanya pahala amal itu. Hadits itu hanya mengatakan dicatat, tidak mengatakan diterima. Dengan demikian. diterimanya pahala amal itu boleh jadi hanya dikaitkan dengan keislaman seseorang. Jadi jika ia masuk Islam, maka amal shalih itu akan diterima. Inilah pendapat yang kuat, Apa yang dipegangi oleh An-Nawawi ini juga diikuti oleh Ibrahim Al-Harbi, Ibnu Bathal dan Iain-lain, juga oleh ulama-ulama muta'akhkhirin lainnya, seperti Al-Qur-thubi dan Ibnul-Munir. Sedang Ibnul-Mumr mengatakan: "Yang menyimpang dari kaidah adalah, dugaan adanya pahala amal ketika masih kafir. Padahal Allah hanya mengkaitkan pahala seseorang dengan keislamannya, yaitu pahala atas kebaikan-kebaikannya yang menurut persepsinya adalah baik. Hal ini tidak ada yang menentang. Demikian pula bila Allah mem berikan anugerah pahala pada orang yang baru masuk Islam tanpa amal. Juga ketika Allah memberikan pahala kepada orang yang tidak mampu melaksanakan amal-amal kebaikan. Dengan demikian jika Allah memberi kan pahala kepada seseorang tanpa amal adalah mungkin, tentu memberi kan pahala kepada .seseorang yang tidak memenuhi syarat juga bisa mungkin. Argumentasi lainnya adalah bahwa ahli kitab yang akhirnva beriman akan diberi pahala dua kali, seperti yang dijelaskan oleh Al-Qur'an maupun Al-Hadits. Sedang orang kafir jika mati dengan membawa amal kebaikannya yang pertama (yang dilakukan saat kafir) maka tidak akan ada manfaatnya sedikitpun, kecuali bila kemudian dia beriman. Bahkan amal kebaikannya itu akan menjadi debu yang berhamburan. Hal ini menunjuk-kan bahwa pahala amalnya yang pertama (yang dilakukan sewaktu kafir akan ditulis namun disandarkan kepada amalnya yang kedua (keimanan setelah kafir). Juga dengan sabda Nabi ketika ditanya oleh Aisyah tentang Ibnu Jad'an dan segala kebaikan yang telah dilakukanya. apalah bermanfaat baginya? Beliau menjawab: la tidak pernah berdoa: Ya Tuhanku, ampunilah segala kesalahanku pada hari pembalasan nanti, Hal ini menunjukkan bahwa jika ia mau berdoa seperti itu (sebagai tanda keimanannya), niscava semua amal yang dilakukannya ketika kafir akan bermanfaat."

Saya berpendapat: Inilah pendapat yang benar dan tidak boleh ditentang, sebab banyak hadits yang mendukungnya. Oleh karena itu As-Sanadi di dalam Hasyiyah-nya. (catatan kaki) dalam kitab Nasa'i men jelaskan:

"Hal ini menunjukkan bahwa kebaikan-kebaikan yang dilakukan oleh orang kafir ditangguhkan. Jika ia masuk Islam, maka akan diterima. Tetapi jika tidak masuk Islam, maka juga tidak diterima. Berdasarkan hal ini. maka firman Allah I, "Dan orang-orang kafir, amal-amal mereka seperti fatamorgana. " Diartikan bagi orang yang mati dalam keadaan kafir. Tampaknya tidak ada dalil yang bertentangan dengan hai ini. Namun anugerah Allah lebih luas dan lebih banyak sehingga tidak perlu dipermasalahkan bila Allah memberikan pahala bagi kebaikan seseorang ketika kafir. Iman akan menebas semua yang telah lalu. Sementara itu sebuah hadits menyatakan: "Yang dimaksudkan adalah semua keburukan yang telah lalu, bukan kebaikan."

Saya berpendapat: Semisal dengan ayat yang telah disebutkan oleh As-Sandi adalah semua ayat yang menjelaskan leburnya amal orang kafir, misalnya:

وَلَقَدۡ أُوحِىَ إِلَيۡكَ وَإِلَى ٱلَّذِينَ مِن قَبۡلِكَ لَٮِٕنۡ أَشۡرَكۡتَ لَيَحۡبَطَنَّ عَمَلُكَ وَلَتَكُونَنَّ مِنَ ٱلۡخَـٰسِرِينَ

"Dan sesungguhnya telah diwahyukan kepadamu dan kepada (nabi-nabi) yang sebelum kamu: "Jika kamu mempersekutukan (Tuhan), niscaya akan hapus lah amalmu dan tentulah kamu termasuk orang-orang yang merugi. " (Az-Zumar: 65).

Semua ayat itu diartikan bagi orang yang mati daiam keadaan musyrik. Hal itu didasarkan pada firman Allah I:

وَمَن يَرۡتَدِدۡ مِنكُمۡ عَن دِينِهِۦ فَيَمُتۡ وَهُوَ ڪَافِرٌ۬ فَأُوْلَـٰٓٮِٕكَ حَبِطَتۡ أَعۡمَـٰلُهُمۡ فِى ٱلدُّنۡيَا وَٱلۡأَخِرَةِ‌ۖ وَأُوْلَـٰٓٮِٕكَ أَصۡحَـٰبُ ٱلنَّارِ‌ۖ هُمۡ فِيهَا خَـٰلِدُونَ

"Barangsiapa yang murtad di antara kamu dan agamanya, lalu dia mati dalam keadaan kafir, maka mereka itulah yang sia-sia amalan-nya di dunia dan di akhirat, dan mereka itulah penghuni neraka, mereka kekal di dalamnya. " (Al-Baqarah: 217).

Hal itu menimbulkkan masalah fiqhiyah pula. yaitu seorang muslim yang telah berhaji, kemudian murtad. lalu masuk Islam lagi, maka paha-lanya tidak akan hilang, dan la tidak wajib mengulanginya. Inilah pendapat Imam Asy-Syafi'i dan salah satu pendapat Al-Laits bin Sa'id. Pendapat ini dipakai juga oleh Ibnu Hazem. la membelanya dengan argumen yang mengena. Tampaknya tepat kiranya jika argumen itu saya sebutkan di sini. Beliau berkata (juz VII, hal. 277): "Masalah orang yang berhaji dan berumrah, lalu keluar dan Islam (murtad), namun kemudian Allah memberinya petunjuk dan menyelamatkannya dari api neraka dengan kembalinya pada Islam, la tidak berkewajiban mengulanginya. Inilah pendapat Asy-Syafi'i dan Al-Laits. Sementara Abu Hanifah, Malik dan Abu Sulai-man dalam hal ini berpendapat: la harus berhaji dan berumrah kembali. Mereka berargumentasi dengan firman Allah I:

"Jika kamu mempersekutukan (Tuhan), niscaya akan Hapuslah amalmu dan tentulah kamu termasuk orang-orang yang merugi." (Az-Zumar: 65).

Kita tidak menemukan argumentasi mereka yang lain. Dan argumen-tasi itu tidak bisa kita terima, sebab Allah I tidak berfirman: "Jika kamu menyekutukan Tuhan, maka hapuslah semua amal yang kamu lakukan sebelum engkau syirik." Tambahan yang demikian itu jelas tidak ada. Dia hanya memberitahukan, bahwa Dia tidak akan memperhitungkan amal mereka yang dilakukan setelah syirik hingga mati dalam keadaan syirik pula bukan ketika mereka telah masuk Islam lagi (jika kembali Islam tentu kembali diperhitungkan segala amalnya baik ketika syirik maupun sebelum-nya). Inilah yang benar dan tidak diragukan lagi. Jika ada seorang musyrik berhaji. berumrah. atau shalat, ataupun berzakat. maka amal itu tidak bisa menggugurkan kewajiban sedikitpun.

Juga karena firman Allah: "Niscaya kamu akan termasuk orang-orang yang merugi", merupakan penjelasan bahwa seorang murtad jika telah kembali memeluk Islam, maka amalnya tidak akan musnah. yakni amal yang dilakukannya sebelum masuk Islam. Semua amalnya akan tercatat dan mendapatkan pahala dengan surga. Sebab tidak ada perbedaan sedikitpun di antara para imam, bahwa seorang murtad jika telah kembali memeluk Islam, maka tidak termasuk orang yang beruntung dan berbahagia. Maka jelas, bahwa orang yang tidak diperhitungkan amalnya adalah mereka yang mati dalam keadaan kafir, baik pernah masuk Islam (murtad) atau selamanya kafir. Mereka itulah orang-orang yang pasti merugi. Bukan orang yang masuk Islam dari kekafirannya. atau yang kembali Islam setelah murtad. Allah I berfirman: "Barangsiapa dt antara kamu yang murtad dari agamanya, lalu dia mati dalam kekafiran, maka segala amalnya sia-sia. " Dengan demikian jelaslah kebenaran pendapat kami. bahwa pahala seseorang tidak akan dihapus kecuali jika ia mati dalam kekafiran nya. Kami juga mendapatkan firman Allah yang berbunyi:

أَنِّى لَآ أُضِيعُ عَمَلَ عَـٰمِلٍ۬ مِّنكُم مِّن ذَكَرٍ أَوۡ أُنثَىٰ‌ۖ

"Sesungguhnya Aku tidak menyia-nyiakan amal orang-orang yang beramal di antara kamu, baik laki-laki maupun perempuan." (Ali Imran: 195).

Di tempat lain, Dia juga berfirman:

فَمَن يَعۡمَلۡ مِثۡقَالَ ذَرَّةٍ خَيۡرً۬ا يَرَهُ

"Barangsiapa yang mengerjakan kebaikan seberat dzarrah pun, niscaya dia akan melihat batasannya." (Az-Zalzalah: 7).

Ketentuan tersebut merupakan hukum umum yang tidak boleh ditakhshihsh (diadakan pengkhususan). Dengan demikian jelas bahwa jika seseorang menunaikan ibadah haji dan umrah, namun kemudian murtad maka apabila telah kembali memeluk Islam, amal ibadahnya tersebut akan dapat dilihatnya dan tidak disia-siakan oleh Allah I.

Kami telah meriwayatkan dari berbagai sanad. seperti Asy-Syams dari Az-Zuhry dari Hisyam bin Urwah. Sedang Az-Zuhry dan Hisyam bin Urwah dan Urwah bin Zubair, bahwa Hakim bin Hizam, telah menceri-takan kepadanya. bahwa ia (hakim bin Hizam) bertanya kepada Rasulullah r: "Bagaimana menurut pendapat Tuan, tentang semua amal yang saya lakukan pada waktu jahiliyah, seperti sedekah, memerdekakan hamba sahaya. silaturrahim dan Iain-lain, apakah ada pahalanya? Beliau men-jawab:

٢٤٨-أَسْلَمْتَ عَلَى مَا أَسْلَفْتَ مِنْ خَيْرٍ

"Engkau akan diserahi pahala amal baik yang telah lewat itu. "

Hadits ini ditakhrij oleh Bukhari-Muslim dan yang lain, dari Hakim bin Hizam.

Ibnu Hazem berkomentar:

"Maka jelaslah bahwa orang murtad yang masuk Islam, dan orang kafir tulen yang masuk Islam, akan mendapatkan pahala amal baik yang telah dilakukannya. Orang murtad, tatkala ia berhaji tentu dalam keadaan muslim. ia telah melaksanakan kewajibannya. Dan setelah kembali masuk Islam, maka ia akan memperoleh apa yang dilakukannya itu. Orang kafir yang berhaji. misalnya kauni Shabi'in yang menurut ajaran mereka ada ibadah haji ke Makkah, maka jika ia masuk Islam, belum bisa menggugurkan kewajibannya. Sebab ia tidak melaksanakannya seperti yang diperintahkan oleh Allah. Di samping itu di antara syarat haji dan kefardhuan lainnya adalah hanya dengan apa yang diperintahkan oleh Muhammad bin Abdillah, Rasulullah r yang membawa satu-satunya agama yang diterima oleh Allah. Beliau bersabda: "Barangsiapa beramal suatu amal bukan atas dasar perintah yang kubawa, maka akan tertolak. "

Kaum Shabi'in melakukan haji karena diperintahkan oleh Hermes. Oleh karena itu dinilai belum mencukupi. Billahit-Taufiq. Seharusnya. orang murtad yang lepas hajinya, juga harus lepas ke-muhshan-annya, talaknya yang tiga. jual belinya dan pemberian-pembenan yang diberikan-nya pada waktu masih muslim. Tetapi mereka lidak mengatakan demikian. Karenanya. jelaslah kesalahan pendapat mereka itu.

Dengan demikian, tidak ada pertentangan antara hadits ini dengan hadits yang lalu pada nomor 52, yaitu bahwa orang kafir akan mendapatkan pahala kebaikan yang dilakukannya murni karena Allah di dunia saja. sebab yang dimaksudkan adalah orang kafir yang telah diketahui oleh Allah bahwa ia akan mati dalam keadan kafir pula. Dasarnya adalah sabdanya yang lain: "Sehingga jika ia sampai di akhirat, ia tidak akan memiliki kebaikan sedikit pun yang akan diberi pahala." Sedangkan orang kafir yang telah diketahui oleh Allah bahwa ia akan mati dalam keadaan mukmin, maka ia juga akan mendapatkan pahala kebaikan yang dilakukannya pada waktu kafir, di akhirat. Hal ini bisa kita pahami dari hadits-hadits terdahulu. Di antaranya hadits hakim bin Hisam yang disebutkan oleh Ibnu Hazem di atas, yang dinilainya shahih, tetapi tidak disandarkan kepada seseorang pun. Padahal Imam Bukhari di dalam kitab Shahih-nya. telah mentakhrijnya (4/327, 5/127, 10/348), Imam Muslim (1/79), Abu Awanah di dalam kitab Shahih-nya (1/72-73) dan Imam Ahmad (3/402).

Hadits yang senada adalah yang diriwayatkan oleh Aisyah t mengenai Ibnu Jad'an yang disebutkan oleh Al-Hafizh tanpa disandarkan kepada seseorang pun. Sekarang saya akan menyebutkan dan mentakhrij nya. yaitu:

٢٤٩-لَا يَا عَائِشَةُ إِنَّهُ لَمْ يَقُلْ يَوْمًا رَبِّ اغْفِرْ لِي خَطِيئَتِي يَوْمَ الدِّينِ

"Tidak, wahai Aisyah. Sebab ia tidak pernah berdoa; Ya Tuhan, ampunilah segala kesalahanku kelak di hari pembalasan. "

Hadits ini ditakhrij oleh Imam Muslim (1/136). Abu Awanah (1/100). Imam Ahmad di dalam kitab Musnad-nya dan putranya di dalam Zawa'id-nya. (6/93), Abubakar Al-Adl di dalam Itsna Asyara Majlisan (Q. 6/1). dan Al-Wahidi di dalam Al- Wasith (3/167/1) melalui beberapa jalur, berasal dari Abu Dawud, dari Asy-Sya'bi, dari Masruq (dua perawi terakhir tidak menyebut Masruq) dari Aisyah yang bertanya:

"Saya bertanya: "Wahai Rasulullah, Ibnu Jad'an pada masa jahiliyah bersilaturrahim. dan memberi makan kaum miskin. Apakah perbuatan itu akan bermanfaat baginya?" Beliau menjawab: (Kemudian ia menyebutkan sabda Nabi di alas). "

Hadits yang merupakan riwayat dari Aisyah ini juga memiliki jalur lain, yaitu berasal dari Abdul Wahid bin Ziyad yang mengabarkan: Telah meriwayatkan kepada kami Al-A'masy dari Abu Sufyan dari Ubaid bin Umair dari Aisyah yang menuturkan:

" قُلْتُ لِلنَّبِيًّ صَلَى اللهُ عَلَيِهِ وَسَلَّمَ : إِنَّ عَبْدُ اللهِ بِنْ جَدْعَانَ كَانَ فِي الْجَاهِلِيِّةِ يُقْرِي الضَّيْفَ وَ يَصِلُ الرَّحْمَ وَ يَفُكُّ الْعَانِي وَ يُحْسِنُ الْجِوَارَ - فَأَثْنَيْتُ عَلَيْهِ - هَلْ نَفَعَهُ ذٰلِكَ ؟ قَالَ : " فَذَكَرَهُ .

"Saya bertanya kepada Nabi r: Sesungguhnya Abdullah bin Jad 'an pada masa jahiliyah memberi suguhan kepada para tamunya, bersilaturrahim, berniat baik kepada tetangga, kemudian saya memujinya, apakah hal itu bermanfaat baginxa? Beliau menjawab: (Kemudian menyebutkan hadits di atas secara lengkap). "

Hadits ini ditakhrij oleh Abu Awanah dan Abul-Qasim Ismail Al-Halabi di dalam kitab haditsnya (4/288/1-2) melalui dua jalur yang berasal dari Yazid dengan redaksi yang sama.

Saya berpendapat: Sanad ini shahih sesuai dengan syarat Bukhari Muslim, namun ada perbedaan mendapat mengenai perkataan Abu Hatim tentang mendengarnya Ikrimah -bekas budak Ibnu Abbas- dari Aisyah ra. Pendapat pertama mengatakan bahwa Ikrimah memang mendengarnya dan Aisyah. Sedang yang kedua mengatakan bahwa Ikrimah tidak mende-ngar-nya dari Aisyah. Tetapi akhirnya yang mutsbat didahulukan (mendengar), mengakhirkan yang menafikan (tidak mendengar) seperti dikenal di dalam llmu Ushul.

Hadits itu dengan jelas menunjukkan bahwa orang kafir yang masuk Islam akan mendapatkan manfaat atas amal yang dilakukannya pada masa jahiliyah (kafir). Dan permasalahannya berbeda dengan masalah: Jika ia mati dalam keadaan kafir. amal itu tidak ada pahalanya, akan tetapi akan terhapuskan begitu saja. Hat ini telah saya jelaskan pada hadits-hadits sebelumnya yang senada.

Hadits itu juga menunjukkan bahwa Ahlul Jahiliyah yang mati sebelum diutusnya Nabi Muhammad r tidak termasuk Ahlul Fitrah. yang tidak pcrnah mendengar dakwah. Sebab seandainya mereka termasuk Ahlul Fitrah, maka Ibnu Jad'an tidak akan mendapatkan siksa dan tidak akan lebur semua amal baiknya. Hal ini didukung oleh hadits lain yang tidak scdikit jumlahnya. yang sebagiannya telah saya sebutkan.