Assalamualaikum warohmatullahi wabarokatuh

Segala puji bagi Allah Subhanahu wata’ala. Kita memuji, memohan pertolongan dan meminta ampun kepadaNya. Kita berlindung kepada Allah dari kejahatan diri dan keburukan amal perbuatan. Barang siapa diberi petunjuk oleh Allah Subhanahu wata’ala maka tidak ada yang bisa menyesatkannya, dan barang siapa disesatkan oleh Allah maka tidak ada yang bisa menunjukinya. Aku bersaksi bahwa tidak ada Tuhan yang berhak disembah selain Allah semata, tiada sekutu bagiNya. Dan aku bersaksi bahwa Muhammad itu adalah hamba dan RasulNya.

Ebook ini diambil dari kitab Sehari Di Kediaman Rasulullah Shallallahu'alaihi Wasallam, oleh : Syaikh Abdul Malik bin Muhammad bin Abdurrahman Al-Qasim

Semoga ebook ini bermanfaat bagi seluruh kaum muslimin.

-------------

Compiled ebook by Akhukum Fillah

La Adri At Tilmidz

Hanya kepada Allah saya memohan petunjuk, taufik serta kekuatan untuk selalu menjauhi laranganNya, untuk diri saya sendiri dan untuk segenap umat Islam. Dan mudah-mudahan Dia menjauhkan kita dari hal-hal yang diharamkan serta menjaga kita dari hal-hal yang buruk, sesungguhnya Allah adalah sebaik-baik Penjaga dan Dia Maha Penyayang di antara para penyayang.

-------------

MENEBAR ILMU DAN TEGAKKAN SUNNAH

Daftar Isi


This page uses frames, but your browser doesn't support them.


ï ð

Mukaddimah

Segala puji hanyalah bagi Allah Subhannahu wa Ta'ala semata, Yang telah mengutus Rasul-Nya dengan membawa hidayah dan dien yang haq. Shalawat dan salam semoga tercurah kepada pemimpin para rasul, yang diutus sebagai rahmat bagi sekalian alam. Wa ba’du;

Mayoritas kaum muslimin pada hari ini terjebak di antara dua sikap yang kontradiktif terhadap Rasulullah Shalallaahu alaihi wasalam. Ada yang bersikap berlebih-lebihan terhadap Rasulullah Shallallahu'alaihi wasallam, hingga terseret ke dalam perbuatan syirik, seperti memohon kepada beliau atau beristighatsah kepadanya. Dan ada pula yang memandang remeh kedudukan beliau selaku utusan Allah Subhannahu wa Ta'ala , pada akhirnya ia berani melang-gar petunjuk beliau, tidak meneladani sirah (peri kehidupan) beliau, dan tidak pula menjadikannya sebagai pelita kehidupan dan rambu perjalanan.

Lembaran-lembaran yang terbilang sedikit ini -yang hadir di hadapan pembaca- adalah salah satu upaya memperkenalkan biografi dan seluk beluk kehidupan Rasulullah Shalallaahu alaihi wasalam dengan metode yang ringkas dan praktis. Apa yang kami sajikan ini belumlah dapat dikatakan memadai untuk itu, sebab kami hanya menampilkan beberapa petikan mengenai karakteristik Rasulullah Shalallaahu alaihi wasalam. Kami juga menyinggung beberapa permasalahan yang sering terluput dalam kehidupan kaum muslimin sehari-hari. Kami cukup mencantumkan dua atau tiga hadits saja untuk tiap-tiap karakteristik.

Kehidupan Rasulullah Shalallaahu alaihi wasalam adalah kehidupan yang penuh teladan bagi umat, acuan dakwah sekaligus sebagai pedoman hidup. Beliau Shalallaahu alaihi wasalam adalah teladan dalam ketaatan, dalam beribadah dan berakhlak yang mulia. Teladan dalam bermuamalah yang baik dan dalam menjaga kehormatan dan kemuliaan. Cukuplah pujian Allah Subhannahu wa Ta'ala atas beliau sebagai buktinya, Allah Subhannahu wa Ta'ala berfirman,
“Dan sesungguhnya engkau benar-benar berbudi pekerti yang agung.” (Al-Qalam: 4)

Ahlus Sunnah wal Jamaah menempatkan Rasulullah Shalallaahu alaihi wasalam pada kedudukan yang diberikan Allah Subhannahu wa Ta'ala kepada beliau, yaitu sebagai hamba Allah dan Rasul-Nya. Ahlus Sunnah wal Jamaah tidaklah berlebih-lebihan dalam menyanjung Rasulullah Shalallaahu alaihi wasalam . Kedudukan yang telah diberikan Allah Subhannahu wa Ta'ala sudah cukup untuk menunjukkan ketinggian derajat beliau. Kita, sebagai Ahlus Sunnah, wajib berjalan di atas prinsip tersebut, kita tidak boleh mengada-adakan perbuatan bid’ah, seperti mengadakan peringatan maulid Nabi Shalallaahu alaihi wasalam serta perayaan-perayaan sejenisnya. Namun manifestasi cinta kita kepada beliau ialah dengan mentaati perintah beliau, menjauhkan diri dari segala yang dilarang dan dibencinya.

Dalam sebuah syair dituturkan:

Yang harus kita maklumi,
beliau hanyalah seorang manusia biasa.
Di samping beliau adalah hamba Allah yang terbaik.
Allah mengistimewakan beliau dengan stempel putih kenabian.
Bagaikan cahaya yang terang bersinar.
Allah menyertakan nama beliau dengan asma-Nya.
Saat muadzin mengumandangkan adzan lima kali sehari semalam dengan bersyahadat.
Hingga nama beliau dipetik dari nama-Nya sebagai penghormatan.
Allah Subhannahu wa Ta'ala pemilik ‘Arsy adalah Yang Maha Terpuji,
Sementara beliau adalah yang terpuji.

Meskipun kita tidak sempat menyaksikan beliau Shalallaahu alaihi wasalam secara langsung di dunia, karena terpisah ruang dan waktu, namun kita tidak akan bosan memohon kepada Allah Subhannahu wa Ta'ala semoga kita termasuk orang-orang yang disebutkan Rasulullah Shalallaahu alaihi wasalam dalam sabdanya:

“Betapa ingin aku bertemu dengan saudara-saudaraku!” Para sahabat Shalallaahu alaihi wasalam berkata, “Wahai Rasulullah, bukankah kami ini saudara-saudaramu?” Rasulullah Shalallaahu alaihi wasalam menjawab, “Kamu sekalian adalah sahabat-sahabatku, saudara-saudaraku adalah generasi yang belum lagi muncul.” “Wahai Rasulullah, bagaimanakah engkau dapat mengenali suatu generasi dari umatmu yang belum lagi muncul?” tanya sahabat. Beliau Shalallaahu alaihi wasalam menjawab, “Bagaimanakah menurutmu, bila seseorang memiliki seekor kuda yang putih kepala dan kakinya di antara kuda-kuda yang hitam legam, bukankah dia dapat mengenali kudanya?” “Tentu saja wahai Rasulullah!” jawab mereka. “Sungguh, mereka akan datang dengan warna putih bercahaya pada wajah dan tubuh mereka disebabkan air wudhu’. Dan akulah yang akan mendahului mereka tiba di telaga (Al-Kautsar)!” jawab beliau.” (HR. Muslim)

Saya memohon kepada Allah Subhannahu wa Ta'ala semoga kita semua tergolong orang-orang yang mengikuti jejak beliau Shalallaahu alaihi wasalam dan meneladani kehidupan beliau serta menapaki sunnah-nya. Saya juga memohon kepada Allah Subhannahu wa Ta'ala semoga Dia Shalallaahu alaihi wasalam mengumpulkan kita bersama beliau di Surga ‘Aden. Dan semoga Allah Subhannahu wa Ta' ala memberikan pahala yang sempurna bagi beliau Shalallaahu alaihi wasalam sebagai balasan atas seluruh yang telah beliau persembahkan. Shalawat dan salam semoga tercurah atas beliau, segenap keluarga serta sahabat.

ï ð


Kunjungan Istimewa

Marilah kita telusuri kembali kurun yang telah berlalu. Membuka lembaran-lembaran masa silam. Membaca dan memperhatikan dengan seksama kisah-kisahnya. Kita akan mengadakan kunjungan istimewa, mengunjungi Rasulullah Shalallaahu alaihi wasalam di rumah beliau melalui untaian kata dan kalimat. Singgah di rumah beliau barang sehari saja. Melihat-lihat keadaan rumah beliau serta beberapa kisah tentangnya. Guna mengambil pelajaran dan ibrah yang akan menjadi pelita dalam amal perbuatan kita.

Seiring dengan pesatnya kemajuan ilmu pengeta-huan akhir-akhir ini, literatur-literatur yang dibaca kaum muslimin pun semakin banyak. Mereka dengan mudah dapat mengunjungi Timur dan Barat melalui buku-buku dan tulisan-tulisan, melalui film-film dan berbagai referensi lainnya. Padahal, sebenarnya kita lebih berhak mengada-kan kunjungan syar’i ke rumah Rasulullah Shalallaahu alaihi wasalam daripada mereka. Untuk melihat keadaannya, kemudian bersungguh-sungguh meneladani apa yang kita lihat dan dengar tentangnya. Namun disebabkan terbatasnya kesempatan, kita hanya menyorot beberapa keutamaan di rumah beliau Shalallaahu alaihi wasalam, mudah-mudahan kita dapat mendidik diri kita untuk dapat menerapkannya di rumah masing-masing.

Wahai saudaraku seiman ….
Tujuan kita membuka lembaran masa silam bukan-lah hanya untuk menikmati atau melihat-lihat kisah-kisah yang sudah berlalu. Namun tujuan kita yang hakiki adalah menjadikannya sebagai wasilah untuk beribadah kepada Allah Subhannahu wa Ta'ala. Dengan membaca sirah (sejarah hidup) Nabi Shalallaahu alaihi wasalam diharapkan kita dapat mengikuti sunnah beliau dan berjalan di atas manhaj (pedoman) beliau. Sebagai bentuk ketaatan kita kepada perintah Allah Subhanahu wata’ala; yaitu kewajiban mencintai Rasulullah Shalallaahu alaihi wasalam. Di antara tanda-tanda kecintaan kepada Rasulullah Shalallaahu alaihi wasalam ialah mentaati perintah beliau dan menjauhi segala yang dilarang dan dibencinya. Serta menjadikan beliau Shallallahu'alaihi wasallam ; sebagai teladan dan anutan. Mengenai hal itu Allah Subhannahu wa Ta'ala berfirman,
“Katakanlah, “Jika kamu (benar-benar) mencintai Allah, ikutilah aku, niscaya Allah mengasihi dan mengampuni dosa-dosamu.” Allah Maha Pengampun lagi Maha Penyayang.” (Ali Imran: 31)

Dalam ayat lain Allah Subhannahu wa Ta'ala berfirman,
“Sesungguhnya telah ada pada diri Rasulullah itu suri teladan yang baik bagimu (yaitu) bagi orang yang mengharap (rahmat) Allah dan (kedatangan) hari Kiamat dan banyak menyebut Allah.” (Al-Ahzab: 21)

Rasulullah Shalallaahu alaihi wasalam sendiri menegaskan bahwa mencintai beliau termasuk salah satu sebab mendapatkan manisnya iman. Beliau Shalallaahu alaihi wasalam bersabda,

“Ada tiga perkara, bila terkumpul pada diri seseorang, ia pasti mendapatkan manisnya iman; hendaklah Allah Subhanahu wata’ala ; dan Rasul-Nya lebih dia cintai daripada selain keduanya.” (Muttafaq ‘alaih)

Dalam hadits lain beliau Shalallaahu alaihi wasalam bersabda,

“Demi Dzat yang jiwaku berada di Tangan-Nya, tidak akan sempurna keimanan seseorang hingga ia menjadi-kan aku yang lebih dicintainya daripada orangtua dan anaknya sendiri.” (HR. Muslim)

Sirah Rasulullah Shalallaahu alaihi wasalam adalah sirah yang sangat menakjubkan. Banyak sekali pelajaran yang dapat kita petik dan petunjuk yang dapat kita teladani darinya.


Perjalanan yang Menyenangkan

Perjalanan menuju rumah Rasulullah Shalallaahu alaihi wasalam untuk melihat seluk beluk kehidupan dan tata krama pergaulan beliau merupakan perjalanan yang sangat diidamkan setiap orang. Terlebih lagi bila diniatkan untuk menggapai pahala di sisi Allah Subhannahu wa Ta'ala. Sebuah perjalanan yang sarat ibrah dan pelajaran, penuh teladan dan anutan. Yaitu perjalanan melalui kitab-kitab dan riwayat-riwayat dari lisan para sahabat Radhiallahu'anhu ;. Sebab, kita tidak dibolehkan melakukan perjalanan ke makam atau rumah beliau atau ke tempat-tempat lainnya selain ke tiga masjid, sebagaimana yang disebutkan Rasulullah Shalallaahu alaihi wasalam dalam hadits:

“Janganlah mengadakan perjalanan (secara khusus) ke-cuali ke tiga masjid, Masjidil Haram, Masjidku ini (Masjid Nabawi), dan Masjidil Aqsha.” (Muttafaq ‘alaih)

Kita wajib mentaati perintah Rasulullah Shalallaahu alaihi wasalam dengan tidak mengadakan perjalanan secara khusus kecuali ke tiga masjid tersebut. Bukankah Allah Subhannahu wa Ta'ala telah mengatakan,
“Apa yang diberikan Rasul kepadamu maka terimalah dia. Dan apa yang dilarangnya bagimu maka tinggalkan-lah.” (Al-Hasyr: 7)

Kita tidak boleh melakukan kunjungan ke tempat-tempat bersejarah peninggalan Rasulullah Shallallahu'alaihi wasallam, Ibnu Wadhdhah berkata, “Umar telah memerintahkan untuk menebang pohon tempat Rasulullah dibai’at, sebab orang-orang banyak mengunjungi pohon tersebut untuk shalat di sana. Umar khawatir mereka terfitnah (tersesat jatuh ke dalam dosa syirik).” (Kisah tersebut dapat dilihat dalam Shahih Bukhari dan Muslim).

Ibnu Taimiyah memberikan komentar me-ngenai kunjungan ke gua Hira’: “Sebelum diangkat men-jadi rasul, beliau sering menyendiri untuk beribadah di sana. Dan di sanalah pertama sekali wahyu diturunkan kepada beliau. Akan tetapi setelah itu beliau tidak pernah sama sekali mengunjunginya bahkan tidak pernah mendekatinya. Demikian pula sahabat-sahabat beliau Shalallaahu alaihi wasalam. Beliau menetap di kota Makkah selama lebih kurang sepuluh tahun, namun tidak pernah sekalipun beliau mengunjunginya lagi atau mendaki ke atasnya. Demikian pula kaum mu’minin yang menetap bersama beliau di kota Makkah. Setelah beliau berhijrah ke Madinah, beliau berkali-kali memasuki kota Makkah, seperti pada saat menunaikan Umrah Hudaibiyah, saat penaklukan kota Makkah, di mana beliau berdiam selama dua puluh hari di sana, pada saat menunaikan Umrah Ji’ranah, namun beliau tidak pernah mendatangi gua Hira’ atau mengun-junginya…..” (Lihat Majmu’ Fatawa Ibnu Taimiyah XXVII / hal. 251).

Sekarang kita akan mengunjungi Kota Al-Madinah An-Nabawiyyah, bangunannya mulai terlihat di hadapan kita. Itulah gunung Uhud, yang dikatakan Rasulullah Shalallaahu alaihi wasalam :

“Gunung ini mencintai kami dan kami pun mencintai-nya” (Muttafaq ‘alaih)

Sebelum memasuki kediaman Rasulullah Shalallaahu alaihi wasalam , marilah kita lihat sejenak bentuk bangunannya. Janganlah terperanjat bila kita hanya menyaksikan sebuah bangunan kecil dengan tempat tidur yang sangat sederhana. Sebab Rasulullah Shalallaahu alaihi wasalam adalah seorang yang sangat zuhud terhadap dunia. Beliau Shalallaahu alaihi wasalam tidaklah menolehkan pandangan kepada kemewahan dan gemerlap harta benda dunia. Namun yang menjadi penyejuk mata hati beliau hanyalah ibadah shalat. (Sebagaimana yang disebutkan dalam hadits riwayat An-Nasaa’i)

Beliau berkomentar tentang dunia sebagai berikut:

“Apa artinya dunia bagiku! Kehadiranku di dunia hanyalah bagaikan seorang pengelana yang tengah berjalan di panas terik matahari, lalu berteduh di bawah naungan pohon beberapa saat, kemudian segera meninggalkannya untuk kembali melanjutkan perjalanan.” (HR. At-Tirmidzi)

Sekarang kita sedang berjalan menuju kediaman beliau Shalallaahu alaihi wasalam seraya mengayunkan langkah di jalan-jalan kota Madinah. Itulah kamar-kamar istri beliau mulai tampak. Kamar sederhana yang dibangun dari pelepah kurma dan polesan tanah, sebagian lagi dengan batu yang ditata sedemikian rupa, sementara bagian atasnya dipayungi dengan atap dari pelepah kurma.

Al-Hasan mengisahkan kepada kita: “Aku pernah masuk ke dalam rumah-rumah istri Rasulullah Shallallahu'alaihi wasallam; pada masa khilafah Utsman bin ‘Affan Radhiallaahu anhu. Langit-langit rumah tersebut dapat aku jangkau dengan tanganku.” (Lihat Ath-Thabaqat Al-Kubra karangan Ibnu Sa’ad I/hal 499 & 501, lihat juga kitab As-Sirah An-Nabawiyyah II/hal 274 karangan Ibnu Katsir)

Sungguh kediaman beliau adalah rumah yang sangat sederhana dengan beberapa kamar yang kecil. Akan tetapi penuh dengan cahaya keimanan dan ketaatan, sarat dengan wahyu dan risalah ilahi!


Sifat-sifat Rasulullah shallallahu 'alaihi wasallam

Tibalah kita di depan rumah Rasulullah shallallahu 'alaihi wasallam, kita ketuk pintu beliau untuk meminta izin. Marilah kita layangkan perhatian kepada sahabat yang melihat langsung Rasulullah shallallahu 'alaihi wasallam, ia akan menceritakannya kepada kita seolah-olah kita melihat beliau shallallahu 'alaihi wasallam. Agar kita dapat mengenal ciri fisik beliau yang mulia serta wajah beliau yang penuh senyum.

Al-Bara' bin 'Azib radhiyallah 'anhu menuturkan:
"Rasulullah Shalallaahu alaihi wasalam adalah seorang yang sangat tampan wajahnya, sangat luhur budi pekertinya, beliau tidak terlalu jangkung dan tidak pula terlalu pendek." (HR. Al-Bukhari)

Masih dari Al Bara' radhiyallah 'anhu ia berkata:
"Rasulullah Shalallaahu alaihi wasalam memiliki dada yang bidang dan lebar, beliau Shalallaahu alaihi wasalam memiliki rambut yang terurai sampai ke cuping telinga (bagian bawah telinga), saya pernah menyaksikan beliau mengenakan pakaian berwarna merah, belum pernah saya melihat sesuatu yang lebih indah daripada itu." (HR. Al-Bukhari)

Abu Ishaq As-Sabi'i berkata:
"Seseorang pernah bertanya kepada Al-Bara' bin 'Azib radhiyallah 'anhu: "Apakah wajah Rasulullah Shalallaahu alaihi wasalam lancip seperti sebilah pedang?" ia menjawab: "Tidak, bahkan bulat bagaikan rembulan!" (HR. Al-Bukhari)

Anas bin Malik radhiyallah 'anhu mengungkapkan:
"Belum pernah tanganku menyentuh kain sutra yang lebih lembut daripada telapak tangan Rasulullah Shalallaahu alaihi wasalam . Dan belum pernah aku mencium wewa-ngian yang lebih harum daripada aroma Rasulullah Shalallaahu alaihi wasalam " (Muttafaq 'alaih)

Di antara sifat beliau adalah "pemalu", sampai-sampai Abu Sa'id Al-Khudri radhiyallah 'anhu mengatakan:
"Rasulullah Shalallaahu alaihi wasalam itu lebih pemalu daripada gadis dalam pingitan. Jika beliau tidak menyukai sesuatu, niscaya kami dapat mengetahui ketidak sukaan beliau itu dari wajahnya." (HR. Al-Bukhari)

Demikianlah beberapa sifat dan budi pekerti Rasulullah Shalallaahu alaihi wasalam . Sungguh, ayah dan ibuku sebagai tebusannya! Allah Subhanahu wa Ta'ala telah menyempurnakan jasmani dan budi pekerti beliau Shalallaahu alaihi wasalam .


Rasulullah Shalallaahu alaihi wasalam dan Syariat Poligami

Sebagaimana yang sudah dimaklumi bahwa Rasulullah r menikahi sembilan wanita yang kemudian dikenal dengan sebutan Ummahatul Mukminin Radhiallahu'anhum. Alangkah mulia dan tinggi kedudukan tersebut! Rasulullah Shallallahu'alaihi wasallam menikahi seorang wanita yang berusia senja, berstatus janda, wanita yang lemah, hanya 'Aisyah Radhiallaaha saja yang bertatus gadis di antara seluruh istri-istri beliau.

Beliau adalah contoh terbaik dalam hal berlaku adil kepada para istri, dalam hal pembagian giliran ataupun urusan lainnya. 'Aisyah Radhiallahu'anha mengungkapkan:
Setiap kali Rasulullah Shalallaahu alaihi wasalam hendak melakukan lawatan, beliau selalu mengundi para istri. Bagi yang terpilih akan menyertai beliau dalam lawatan tersebut. Beliau Shalallaahu alaihi wasalam membagi giliran bagi setiap istri masing-masing sehari semalam." (HR. Muslim)

Riwayat Anas Radhiallaahu anhu berikut ini memaparkan kepada kita salah satu bentuk keadilan beliau kepada para istri. Anas Radhiallaahu anhu menceritakan:
Rasulullah Shalallaahu alaihi wasalam mempunyai sembilan orang istri. Apabila beliau telah membagi giliran bagi para istri, beliau hanya bermalam di rumah istri yang tiba masa gilirannya. Biasanya para Ummahaatul Mukminin berkumpul setiap malam di rumah tempat beliau bermalam. Pada suatu malam, mereka berkumpul di rumah 'Aiysah Radhiallahu'anha yang sedang tiba masa gilirannya. Rasulullah Shalallaahu alaihi wasalam mengulurkan tangannya kepada Zaenab Radhiallaahu anha yang hadir ketika itu. 'Aisyah Radhiallaahu anha berkata: "Itu Zaenab!" Beliau segera menarik tangannya kembali." (Muttafaq 'alaih)

Demikianlah suasana rumah Rasulullah Shalallaahu alaihi wasalam yang agung. Suasana harmonis seperti itu hanya dapat terwujud dengan bimbingan taufik dan hidayah dari Allah Subhannahu wa Ta'ala. Beliau Shalallaahu alaihi wasalam senantiasa bersyukur kepada Allah Subhannahu wa Ta'ala yang teraplikasi dalam bentuk ucapan dan perbuatan. Beliau senantiasa menganjurkan istri-istri beliau untuk giat beribadah serta membantu mereka dalam melak-sanakan ibadah, sesuai dengan perintah Allah Subhannahu wa Ta'ala
"Dan perintahkanlah kepada keluargamu mendirikan shalat dan bersabarlah kamu dalam mengerja-kannya. Kami tidak meminta rizki kepadamu, Kamilah yang memberi rizki kepadamu. Dan akibat (yang baik) itu adalah bagi orang yang bertaqwa." (Thaha: 132)

Aisyah Radhiallaahu anha menceritakan:
Rasulullah Shalallaahu alaihi wasalam biasa mengerjakan shalat malam sementara aku tidur melintang di hadapan beliau. Beliau akan membangunkanku bila hendak mengerjakan shalat witir." (Muttafaq 'alaih).

Rasulullah Shallallahu'alaihi wasallam menghimbau umatnya untuk mengerjakan shalat malam dan menganjurkan agar suami istri hendaknya saling membantu dalam mengerjakannya. Sampai-sampai sang istri boleh menggunakan cara terbaik untuk itu, yaitu dengan memercikkan air ke wajah suaminya! demikian pula sebaliknya. Abu Hurairah Radhiallaahu anhu meriwayatkan sebuah hadits dari Rasulullah Shalallaahu alaihi wasalam bahwa beliau bersabda:
"Semoga Allah Subhanahu wa Ta'ala merahmati seorang suami yang bangun pada malam hari untuk mengerjakan shalat malam lalu membangunkan istrinya untuk shalat bersama. Bila si istri enggan, ia memercikkan air ke wajah istrinya (supaya bangun). "Semoga Allah Subhanahu wa Ta'ala merahmati seorang istri yang bangun pada malam hari untuk mengerjakan shalat malam lalu membangunkan suaminya untuk shalat bersama. Bila si suami enggan, ia memercikkan air ke wajah suaminya (supaya bangun)." (HR. Ahmad)

Perhatian seorang muslim terhadap penampilan luar sebagai pelengkap bagi kemurnian dan kesucian batinnya termasuk kesempurnaan pribadi dan ketaatan dalam beragama. Beliau Shalallaahu alaihi wasalam adalah seorang yang suci lahir maupun batin, beliau menyenangi wangi-wangian dan siwak dan beliau menganjurkan umatnya untuk itu. Rasulullah Shalallaahu alaihi wasalam bersabda:
"Seandainya tidak menyusahkan umatku, niscaya akan kuperintahkan mereka untuk bersiwak setiap kali hendak shalat." (HR. Muslim)

Dari Hudzaifah Radhiallaahu anhu ia berkata:
Rasulullah Shalallaahu alaihi wasalam biasa menggosok giginya dengan siwak setiap kali bangun dari tidur." (HR. Muslim)

Syuraih bin Hani' berkata: "Aku pernah bertanya kepada 'Aisyah Radhiallaahu anha : 'Apa yang pertama sekali dilakukan Rasulullah Shalallaahu alaihi wasalam setiap kali memasuki rumahnya?" 'Aisyah Radhiallaahu anh menjawab: "Beliau Shalallaahu alaihi wasalam memulainya dengan bersiwak." (HR. Muslim).

Betapa besar perhatian beliau terhadap kebersihan! beliau mempersiapkan diri sebaik mungkin untuk bertemu dengan keluarga.

Beliau selalu membaca doa setiap kali memasuki rumah, sebagai berikut:
"Dengan menyebut nama Allah kami masuk (ke rumah), dan dengan menyebut nama Allah kami keluar (darinya), dan kepada Rabb kami, kami bertawakkal. Kemudian beliau mengucapkan salam kepada keluarganya." (HR. Abu Daud)

Wahai saudaraku, bahagiakanlah keluargamu dengan penampilan yang bersih dan ucapan salam ketika menemui mereka. Janganlah engkau ganti dengan cacian, makian dan bentakan.


Tutur Kata Rasulullah Shalallaahu alaihi wasalam

Telah kita ketahui bersama beberapa sifat Rasulullah Shalallaahu alaihi wasalam . Sekarang kita ingin mengetahui tutur kata dan cara berbicara beliau. Sebelumnya, marilah kita simak penuturan 'Aisyah radhiyallahu anha:
"Rasulullah Shalallaahu alaihi wasalam tidaklah berbicara seperti yang biasa kamu lakukan (yaitu berbicara dengan nada cepat). Namun beliau Shalallaahu alaihi wasalam berbicara dengan nada perlahan dan dengan perkataan yang jelas dan terang lagi mudah dihafal oleh orang yang mendengarnya." (HR. Abu Daud)

Beliau adalah seorang yang rendah hati lagi lemah lembut, sangat senang jika perkataannya dapat dipahami. Di antara bentuk kepedulian beliau terhadap umat ialah dengan memperhatikan tingkatan-tingkatan intelek-tualitas dan pemahaman mereka di dalam berkomunikasi. Hal tersebut menunjukkan bahwa beliau adalah seorang yang sangat penyantun lagi sabar. Diriwayatkan dari 'Aiysah radhiyallahu 'anha bahwa ia berkata:
"Tutur kata Rasulullah Shalallaahu alaihi wasalam sangat teratur, untaian demi untaian kalimat tersusun dengan rapi, sehingga mudah dipahami oleh orang yang mendengarkannya." (HR. Abu Daud)

Cobalah perhatikan kelemah lembutan dan keluasan hati Rasulullah Shalallaahu alaihi wasalam , beliau sudi mengulangi perkataan agar dapat dipahami!

Anas bin Malik Radhiyallahu anhu mengungkapkan kepada kita:
"Rasulullah Shalallaahu alaihi wasalam sering mengulangi perkataannya tiga kali agar dapat dipahami." (HR. Al-Bukhari)

Rasulullah Shalallaahu alaihi wasalam selalu berlaku lemah lembut kepada orang lain. Dengan sikap seperti itulah orang-orang menjadi takut, segan serta hormat kepada beliau!

Diriwayatkan dari Ibnu Mas'ud Radhiyallahu anhu ia berkata:
Seorang laki-laki datang menemui Rasulullah Shalallaahu alaihi wasalam . Beliau mengajak laki-laki itu berbicara sehingga membuatnya menggigil ketakutan. Rasulullah Shalallaahu alaihi wasalam berkata kepadanya:
"Tenangkanlah dirimu! Sesungguhnya aku bukanlah seorang raja. Aku hanyalah putra seorang wanita yang biasa memakan dendeng." (HR. Ibnu Majah)


Kediaman Rasulullah Shalallaahu alaihi wasalam

Izin telah diberikan, tibalah kita di dalam rumah Rasulullah Shalallaahu alaihi wasalam . Cobalah layangkan pandangan sejenak ke sudut-sudut rumah, para sahabat radhiyallaahu anhum akan menggambarkan kepada kita situasi di dalamnya berupa peralatan dan perabotan dll.

Kita maklumi bersama bahwa tidaklah diperkenankan melayangkan pandangan ke dalam kamar atau rumah orang lain. Namun tujuan kita di sini adalah untuk mengambil contoh dan teladan dari rumah yang mulia tersebut. Rumah dengan ketawadhu'an sebagai asasnya dan keimanan sebagai modalnya. Dapat engkau lihat, dindingnya bersih dari gambar-gambar makhluk bernyawa yang banyak dipajang orang di rumah-rumah kebanyakan orang pada hari ini. Padahal Rasulullah Shalallaahu alaihi wasalam telah bersabda:
"Malaikat tidak akan masuk ke dalam rumah yang terdapat padanya anjing atau gambar." (HR. Al-Bukhari)

Kemudian arahkan pandanganmu kepada perabotan rumah yang biasa dipakai beliau Shalallaahu alaihi wasalam sehari-hari. Diriwayatkan dari Tsabit ia berkata: Anas radhiyallaahu anhu memperlihatkan kepada kami sebuah gelas terbuat dari kayu yang tebal dan disepuh dengan besi. Ia berkata: "Wahai Tsabit, inilah gelas Rasulullah Shalallaahu alaihi wasalam ." (HR. At-Tirmidzi)

Rasulullah Shalallaahu alaihi wasalam biasa meminum air, nabidz, madu dan susu dengan gelas itu.

Diriwayatkan dari Anas bin Malik radhiyalaahu anhu ia berkata:
"Rasulullah Shalallaahu alaihi wasalam biasa bernafas tiga kali sewaktu minum." (HR. Muttafaq 'alaih)

Yaitu bernafas di luar gelas. Beliau melarang bernafas di dalam gelas sewaktu minum dan beliau juga melarang meniup minuman. (Sebagaimana yang disebutkan dalam HR. At-Tirmidzi)

Adapun baju perang yang biasa beliau kenakan saat berjihad di medan peperangan, pada hari-hari yang keras dan penuh kesulitan, sudah tidak ditemukan lagi di rumah beliau. Rasulullah Shalallaahu alaihi wasalam telah menggadaikannya kepada seorang Yahudi dengan tiga puluh sha' gandum, sebagaimana yang dituturkan 'Aisyah radhiyalaahu anha. Ketika Rasulullah Shalallaahu alaihi wasalam wafat, baju perang itu masih ada di tangan orang Yahudi tersebut.

Beliau Shalallaahu alaihi wasalam tidak pernah membuat kaget keluarga atau membuat mereka takut. Namun beliau menemui keluarga dengan sepengetahuan mereka dan dengan memberi salam terlebih dahulu. (Lihat Zaadul Ma'aad II/ hal 381)

Perhatikanlah dengan saksama hadits Rasulullah Shalallaahu alaihi wasalam berikut ini:
"Alangkah beruntungnya orang yang mendapat hidayah kepada Islam, lalu dia mencukupkan diri dengan kehidupan yang sederhana serta bersikap qana'ah." (HR. At-Tirmidzi)

Simaklah baik-baik hadits yang agung berikut ini:
"Barangsiapa yang aman sentosa di tengah-tengah kaumnya, sehat jasmaninya, lagi memiliki makanan pokoknya sehari-hari, maka seakan-akan ia telah meraih dunia dengan segala isinya." (HR. At-Tirmidzi)


Karib Kerabat Rasulullah Shalallaahu alaihi wasalam

Nabiyyul ummah Shalallaahu alaihi wasalam adalah seorang yang sangat setia menjaga hubungan tali silaturrahim. Kesetiaan yang sulit diungkapkan dengan kata-kata. Beliau adalah seorang yang memiliki tanggung jawab yang sangat sempurna dalam hal itu. Sampai-sampai kaum Quraisy memuji beliau dan menggelar beliau dengan sebutan Ash-Shadiq Al-Amiin (yang jujur lagi sangat di percaya) sebelum beliau diangkat menjadi rasul. Istri beliau tercinta, Khadijah radhiyallahu 'anha melukiskan sifat beliau dengan ucapannya:
"Engkau adalah seorang yang suka menyambung tali silaturrahim dan selalu berkata jujur."

Lihatlah! beliau Shalallaahu alaihi wasalam menunaikan hak yang paling besar dan melaksanakan kewajiban yang paling utama, yaitu menziarahi makam ibu beliau yang wafat pada saat beliau berusia tujuh tahun. Abu Hurairah menuturkannya kepada kita:
Pada suatu ketika, Rasulullah Shalallaahu alaihi wasalam menziarahi makam ibunya. Beliau menangis dan ikut menangis juga para sahabat Radhiallaahu anhu yang ada di dekat beliau. Beliau Shalallaahu alaihi wasalam lalu berkata:
"Aku telah meminta izin kepada Rabbku untuk memohonkan ampunan bagi ibuku, namun Dia tidak mengizinkannya. Lalu aku minta izin untuk menziarahi makamnya, Dia pun mengizinkannya. Berziarah kuburlah kamu, sebab ziarah kubur mengingatkan kamu kepada hari kematian." (HR. Muslim)

Perhatikanlah, betapa besar kecintaan Rasulullah Shalallaahu alaihi wasalam kepada karib kerabatnya. Demikian pula perhatian beliau untuk mendakwahi, membimbing serta menyela-matkan mereka dari api Neraka. Beliau Shallallahu'alaihi wasallam begitu tabah dalam menghadapi segala macam kesulitan untuk hal itu.

Diriwayatkan dari Abu Hurairah Radhiallaahu anhu ia berkata: "Ketika turun ayat "Dan berilah peringatan kepada karib kerabatmu yang terdekat." (Asy-Syuara' 214). Beliau mengundang pemuka Quraisy. Setelah mereka berkumpul, mulailah beliau memberikan pengarahan secara umum dan khusus. Beliau berkata:
Wahai Bani Abdu Syams, wahai Bani Ka'ab bin Lu`ai, tebuslah diri kalian dari api Neraka! Wahai Bani Murrah bin Ka'ab, tebuslah diri kalian dari api Neraka! Wahai Bani Abdu Manaf, tebuslah diri kalian dari api Neraka! Wahai Bani Hasyim, tebuslah diri kalian dari api Neraka! Wahai Bani Abdul Muththalib, tebusah diri kalian dari api Neraka! Wahai Fathimah, tebuslah dirimu dari api Neraka! sedikitpun aku tidak berguna bagimu di hadapan Allah Subhanahu wa Ta'ala , hanya saja kalian memiliki hubungan kekerabatan yang tetap aku pelihara baik." (HR. Muslim)

Beliau Shalallaahu alaihi wasalam tidak pernah bosan dan jemu mendakwahi Abu Thalib, paman beliau. Berulang kali beliau menawarkan dakwah beliau kepadanya, hingga beliau menemuinya saat menjelang kematiannya, sebagaimana yang dikisahkan dalam riwayat di bawah ini:
Ketika Abu Thalib tengah menghadapi kematian, Rasulullah Shalallaahu alaihi wasalam datang menemuinya, sementara Abu Jahal dan Abdullah bin Abi Umaiyyah ada di dekatnya. Rasulullah Shalallaahu alaihi wasalam berkata kepadanya: "Wahai pamanku, ucapkanlah "Laa Ilaaha Illallaah!" sebuah kalimat yang akan aku jadikan hujjah untuk membelamu di hadapan Allah!" Abu Jahal dan Abdullah bin Abi Umayyah mempengaruhinya dengan ucapan: "Wahai Abu Thalib, apakah engkau tega membenci agama Abdul Muththalib?" mereka berdua terus mempengaruhinya sehingga kalimat terakhir yang diucapkan Abu Thalib adalah: "Aku wafat di atas agama Abdul Muththalib!"

Rasulullah Shalallaahu alaihi wasalam pun berkata: "Aku akan terus memohonkan ampun bagimu selama hal itu belum dilarang atasku!"

Hingga akhirnya turunlah ayat:
"Tiadalah sepatutnya bagi Nabi dan orang-orang yang beriman memintakan ampun (kepada Allah) bagi orang-orang musyrik, walaupun orang-orang musyrik itu adalah kaum kerabat(nya), sesudah jelas bagi mereka, bahwasanya orang-orang musyrik itu adalah penghuni Neraka Jahannam." (At-Taubah: 113)

Lalu turun juga ayat:
"Sesungguhnya kamu tidak akan dapat memberi petunjuk kepada orang yang kamu kasihi, tetapi Allah memberi petunjuk kepada orang yang dikehendaki-Nya." (Al-Qashash: 56)
(Kisah tersebut diriwayatkan oleh Imam Ahmad, Bukhari dan Muslim dalam kitab mereka).

Rasulullah Shalallaahu alaihi wasalam telah berulang kali mendakwahi Abu Thalib semasa hidupnya. Hingga pada saat-saat terakhir menjelang wafatnya. Kemudian beliau iringi dengan permohonan ampunan baginya sebagai bentuk kebaikan dan kasih sayang beliau terhadapnya, hingga turun ayat yang melarang hal itu. Beliau patuhi dan taati perintah Allah Subhanahu wa Ta'ala , setelah itu beliau tidak lagi memanjatkan doa bagi orang-orang musyrik meskipun dari kalangan kerabat beliau. Itulah bentuk kasih sayang yang amat agung terhadap umat. Di lain pihak, itu juga merupakan sikap loyalitas yang tinggi terhadap Dienul Islam serta bara' (berlepas diri) dari orang-orang kafir dan musyrik meskipun berasal dari kalangan keluarga dan kaum kerabat. Alangkah indah lantunan syair berikut ini:

Beliau adalah seorang nabi yang diutus kepada kami.
Setelah kami tenggelam dalam keputus-asaan dan kekosongan para rasul.
Sementara berhala-berhala disembah di muka bumi.
Beliau datang sebagai pelita yang menerangi.
Sebagai pembimbing yang bersinar secerah kilatan pedang India.
Beliau memperingatkan kami dari siksa api Neraka.
Membawa kabar gembira berupa kenikmatan Surga.
Beliau bimbing kami kepada Islam.
Segala puji hanyalah milik Allah Subhanahu wa Ta'ala semata.


Aktifitas Rasulullah Shalallaahu alaihi wasalam di Dalam Rumah

Rumah seseorang ibarat cermin yang menggambarkan keluhuran akhlak, kesempurnaan budi pekerti, keelokan pergaulan dan ketulusan nuraninya. Tidak ada seorang pun yang melihat apa yang diperbuatnya di balik kamar dan dinding. Saat ia bersama hamba sahaya, bersama pembantu atau bersama istrinya. Ia bebas berbuat tanpa ada rasa sungkan dan berpura-pura. Sebab ia adalah raja yang memerintah dan melarang di dalam rumahnya. Semua anggota keluarga yang berada di bawah tanggungannya adalah lemah. Marilah kita lihat bersama aktifitas Rasulullah shallallahu 'alaihi wasallam di dalam rumah, selaku pemimpin dan panutan umat yang memiliki kedudukan yang mulia dan derajat yang tinggi. Bagaimanakah keadaan beliau di dalam rumah?

Aisyah radhiyallahu 'anha pernah ditanya: "Apakah yang dilakukan Rasulullah shallallahu 'alaihi wasallam di dalam rumah?" Ia radhiyallahu 'anha menjawab: "Beliau shallallahu 'alaihi wasallam adalah seorang manusia biasa. Beliau menambal pakaian sendiri, memerah susu dan melayani diri beliau sendiri." (HR. Ahmad dan Tirmidzi)

Demikianlah contoh sebuah ketawadhu'an dan sikap rendah hati (tidak takabur) serta tidak memberatkan orang lain. Beliau turut mengerjakan dan membantu pekerjaan rumah tangga. Seorang hamba Allah yang terpilih tidaklah segan mengerjakan hal itu semua.

Dari rumah beliau shallallahu 'alaihi wasallam yang penuh berkah itulah memancar cahaya Islam, sedangkan beliau sendiri tidak mendapatkan makanan yang dapat mengganjal perut beliau shallallahu 'alaihi wasallam. An-Nu'man bin Basyir menuturkan kepada kita keadaan Rasulullah shallallahu 'alaihi wasallam:
”Aku telah menyaksikan sendiri keadaan Rasulullah shallallahu 'alaihi wasallam, sampai-sampai beliau tidak mendapatkan kurma yang jelek sekalipun untuk mengganjal perut." (HR. Muslim)

Aisyah radhiyallahu 'anha menuturkan:
"Kami, keluarga Muhammad, tidak pernah menya-lakan tungku masak selama sebulan penuh, makanan kami hanyalah kurma dan air." (HR. Al-Bukhari)

Tidak ada satu perkara pun yang melalaikan Rasulullah shallallahu 'alaihi wasallam dari beribadah dan berbuat ketaatan. Apabila sang muadzin telah mengumandangkan azan; "Marilah tegakkan shalat! Marilah menggapai kemenangan!" beliau segera menyambut seruan tersebut dan meninggalkan segala aktifitas duniawi.

Diriwayatkan dari Al-Aswad bin Yazid ia berkata: "Aku pernah bertanya kepada 'Aisyah radhiyallahu 'anha: 'Apakah yang biasa dilakukan Rasulullah shallallahu 'alaihi wasallam di rumah?' 'Aisyah radhiyallahu 'anha menjawab: "Beliau biasa membantu keluarga, apabila mendengar seruan azan, beliau segera keluar (untuk menunaikan shalat)." (HR. Muslim)

Tidak satupun riwayat yang menyebutkan bahwa beliau mengerjakan shalat fardhu di rumah, kecuali ketika sedang sakit. Beliau shallallahu 'alaihi wasallam pernah terserang demam yang sangat parah. Sehingga sulit baginya untuk keluar rumah, yakni sakit yang mengantar beliau menemui Allah shallallahu 'alaihi wasallam.

Disamping beliau lemah lembut dan penuh kasih sayang terhadap umatnya, namun beliau juga sangat marah terhadap orang yang meninggalkan shalat fardhu berjamaah (di masjid). Beliau shallallahu 'alaihi wasallam bersabda:
"Sungguh betapa ingin aku memerintahkan muazdin mengumandangkan azan lalu iqamat, kemudian aku memerintahkan seseorang untuk mengimami shalat, lalu aku berangkat bersama beberapa orang yang membawa kayu bakar menuju kaum yang tidak menghadiri shalat jamaah, untuk membakar rumah-rumah mereka." (Muttafaq 'alaih)

Sanksi yang sangat berat tersebut menunjukkan betapa penting dan utamanya shalat berjamaah. Rasulullah shallallahu 'alaihi wasallam bersabda:
"Barangsiapa yang mendengar seruan azan, lalu ia tidak menyambutnya (mendatangi shalat berjamaah), maka tidak ada shalat baginya kecuali karena uzur." (HR. Ibnu Majah dan Ibnu Hibban).

Uzur di sini adalah perasaan takut (tidak aman) atau sakit.
Apa dalih orang-orang yang mengerjakan shalat fardhu di rumahnya (di samping istrinya)? Mereka tinggalkan masjid! Apakah ada uzur sakit atau perasaan takut bagi mereka?


Akhlak dan Budi Pekerti Shalallaahu alaihi wasalam

Perilaku seseorang merupakan barometer akal dan kunci untuk mengenal hati nuraninya. 'Aisyah Ummul Mukminin putri Ash-Shiddiq radhiyallahu 'anhuma seorang hamba terbaik yang mengenal akhlak Rasulullah shallallahu 'alaihi wasallam dan yang dapat menceritakan secara detail keadaan beliau shallallahu 'alaihi wasallam. 'Aisyah radhiyallahu 'anha adalah orang yang paling dekat dengan beliau baik saat tidur maupun terjaga, pada saat sakit maupun sehat, pada saat marah maupun ridha.

Aisyah radhiyallahu 'anha menuturkan:
Rasulullah Shalallaahu alaihi wasalam bukanlah seorang yang keji dan tidak suka berkata keji, beliau bukan seorang yang suka berteriak-teriak di pasar dan tidak membalas kejahatan dengan kejahatan. Bahkan sebaliknya, beliau suka memaafkan dan merelakan. (HR. Ahmad)

Demikianlah akhlak beliau shallallahu 'alaihi wasallam selaku nabi umat ini yang penuh kasih sayang dan selalu memberi petunjuk, yang penuh anugrah serta selalu memberi nasihat. Semoga shalawat dan salam tercurah atas beliau.

Al-Husein cucu beliau menuturkan keluhuran budi pekerti beliau. Ia berkata: "Aku bertanya kepada ayahku tentang adab dan etika Rasulullah shallallahu 'alaihi wasallam terhadap orang-orang yang bergaul dengan beliau, ayahku menuturkan: "Beliau shallallahu 'alaihi wasallam senantiasa tersenyum, luhur budi pekerti lagi rendah hati, beliau bukanlah seorang yang kasar, tidak suka berteriak-teriak, bukan tukang cela, tidak suka mencela makanan yang tidak disukainya. Siapa saja yang mengharapkanya pasti tidak akan kecewa dan siapa saja yang memenuhi undangannya pasti akan senantiasa puas. Beliau meninggalkan tiga perkara: "riya', berbangga-bangga diri dan hal yang tidak bermanfaat." Dan beliau menghindarkan diri dari manusia karena tiga perkara: "beliau tidak suka mencela atau memaki orang lain, beliau tidak suka mencari-cari aib orang lain, dan beliau hanya berbicara untuk suatu maslahat yang bernilai pahala." Jika beliau berbicara, pembicaraan beliau membuat teman-teman duduknya tertegun, seakan-akan kepala mereka dihinggapi burung (karena khusyuknya). Jika beliau diam, barulah mereka berbicara. Mereka tidak pernah membantah sabda beliau. Bila ada yang berbicara di hadapan beliau, mereka diam memperhatikannya sampai ia selesai bicara.
Pembicaraan mereka disisi beliau hanyalah pembicaraan yang bermanfaat saja. Beliau tertawa bila mereka tertawa. Beliau takjub bila mereka takjub, dan beliau bersabar menghadapi orang asing yang kasar ketika berbicara atau ketika bertanya sesuatu kepada beliau, sehingga para sahabat shallallahu 'alaihi wasallam selalu mengharapkan kedatangan orang asing seperti itu guna memetik faedah. Beliau bersabda: "Bila engkau melihat seseorang yang sedang mencari kebutuhannya, maka bantulah dia." Beliau tidak mau menerima pujian orang kecuali menurut yang selayaknya. Beliau juga tidak mau memutuskan pembicaraan seeorang kecuali orang itu melanggar batas, beliau segera menghentikan pembicaraan tersebut dengan melarangnya atau berdiri meninggalkan majlis." (HR. At-Tirmidzi)

Cobalah perhatikan satu persatu akhlak dan budi pekerti nabi umat ini shallallahu 'alaihi wasallam. Pegang teguh akhlak tersebut dan bersungguh-sungguhlah dalam meneladaninya, sebab ia adalah kunci seluruh kebaikan.

Di antara petunjuk Rasulullah shallallahu 'alaihi wasallam adalah mengajarkan perkara agama kepada teman-teman duduknya, di antara yang beliau ajarkan adalah:
"Barangsiapa yang wafat sedangkan ia memohon kepada selain Allah, ia pasti masuk Neraka." (HR. Al-Bukhari)

Di antaranya juga:
"Seorang muslim adalah yang kaum muslimin dapat terhindar dari gangguan lisan dan tangan-nya, seorang muhajir (yang berhijrah) adalah yang meninggalkan segala yang dilarang Allah Subhanahu wata’ala" (Muttafaq 'alaih).

Dan sabda beliau shallallahu 'alaihi wasallam:
"Sampaikanlah kabar gembira kepada orang-orang yang berjalan ke masjid di malam kelam, berupa cahaya yang sempurna pada Hari Kiamat." (HR. At-Tirmidzi dan Abu Daud)

Demikian pula sabda beliau shallallahu 'alaihi wasallam :
"Perangilah kaum musyrikin dengan harta, jiwa dan lisan kamu." (HR. Abu Daud)

Diriwayatkan juga dari beliau:
"Sesungguhnya seorang hamba berbicara dengan sebuah perkataaan yang belum jelas bermanfaat baginya sehingga membuat ia terperosok ke dalam api Neraka lebih jauh daripada jarak timur dan barat." (Muttafaq 'alaih)


Putra-putri Rasulullah Shalallaahu alaihi wasalam

Pada zaman jahiliyah, kelahiran seorang bayi perempuan adalah lembaran hitam dalam kehidupan sepasang suami istri. Bahkan merupakan lembaran hitam bagi keluarga dan kabilahnya. Kepercayaan masyarakat jahiliyah seperti itu mendorong mereka mengubur anak perempuan hidup-hidup karena takut cela dan aib. Penguburan anak perempuan tersebut dilakukan dengan cara yang sangat sadis tanpa ada rasa sayang dan belas kasih sama sekali. Anak perempuan tersebut dikubur hidup-hidup. Mereka melakukan perbuatan terkutuk itu dengan berbagai macam cara. Di antaranya, jika lahir seorang bayi perempuan, mereka sengaja membiarkan bayi itu hidup sampai berusia 6 tahun, kemudian si bapak berkata kepada ibu anak yang malang tersebut: "Dandanilah anak ini, sebab aku akan membawanya menemui paman-pamannya." Sementara si bapak telah menyiapkan lubang di tengah padang pasir yang sepi. Lalu dibawalah anak perempuannya itu menuju lubang tersebut. Sesampainya di sana si bapak berkata kepadanya: "Lihatlah lubang itu!" lalu sekonyong-konyong ia dorong anak itu ke dalamnya dan menimbunnya dengan tanah secara sadis dan keji.

Di tengah-tengah masyarakat jahiliyah seperti itulah Rasulullah shallallahu 'alaihi wasallam muncul dengan membawa agama yang agung ini, agama yang menghormati hak-hak perempuan, baik statusnya sebagai ibu, istri, anak, kakak ataupun bibi.

Putri-putri beliau begitu banyak mendapat curahan kasih sayang dari beliau shallallahu 'alaihi wasallam. Apabila Fathimah radhiyallahu 'anha datang, beliau akan segera bangkit menyambutnya sambil memegang tangannya, lalu menempatkannya di tempat duduk beliau shallallahu 'alaihi wasallam. Demikian pula bila Rasulullah shallallahu 'alaihi wasallam datang mengunjungi Fathimah radhiyallahu 'anhu, ia segera bangkit menyambut beliau shallallahu 'alaihi wasallam sambil menuntun tangan beliau dan menciumnya serta menempatkan beliau di tempat duduknya. (Sebagaimana tertera dalam HR. Abu Daud, Tirmidzi dan An-Nasaai)

Meskipun beliau begitu sayang kepada putri-putrinya dan begitu memuliakan mereka, namun beliau rela menerima talaq (perceraian) kedua putri beliau Ruqaiyyah dan Ummu Kaltsum radhiyallahu 'anhuma dari suami mereka, yaitu 'Utbah dan 'Utaibah putra Abu Lahab setelah turun surat Al-Lahab ("Binasalah kedua tangan Abu Lahab"). Beliau tetap sabar serta mengharap pahala dari Allah Ta'ala. Beliau tidak berkenan menghentikan dakwah atau surut ke belakang. Pasalnya kaum Quraisy mengancam, bila beliau tidak menghentikan dakwah, maka kedua putri beliau akan dicerai. Namun beliau tetap teguh dan sabar serta tidak goyah dalam mendakwahkan agama Islam.

Di antara bentuk sambutan hangat beliau terhadap putri beliau adalah sebagaimana yang dituturkan 'Aisyah radhiyallahu 'anha ia berkata: "Pada suatu hari kami, para istri Rasulullah shallallahu 'alaihi wasallam, berada di sisi beliau. Lalu datanglah Fathimah radhiyallahu 'anha kepada beliau dengan berjalan kaki. Gaya berjalannya sangat mirip dengan Rasulullah shallallahu 'alaihi wasallam. Ketika Rasulullah shallallahu 'alaihi wasallam melihatnya, beliau memberikan ucapan selamat untuknya, beliau berkata:
"Selamat datang wahai putriku." Kemudian beliau tempatkan ia di sebelah kanan atau kiri beliau." (HR. Muslim)

Di antara bentuk kasih sayang dan cinta beliau kepada putri-putri beliau ialah dengan mengunjungi mereka dan menanyakan kabar dan problem yang mereka hadapi. Fathimah radhiyallahu 'anha pernah datang menemui beliau shallallahu 'alaihi wasallam mengadukan tangannya yang lecet karena mengadon tepung, ia meminta seorang pelayan kepada beliau. Namun Fatihmah radhiyallahu 'anha tidak bertemu dengan beliau. Fathimah radhiyallahu 'anha melaporkan kedatangannya kepada 'Aisyah radhiyallah 'anha. Setelah Rasulullah shallallahu 'alaihi wasallam kembali, 'Aisyah radhiyallahu 'anha mengabarkan perihal kedatangan Fathimah radhiyallahu 'anha. 'Ali radhiyallahu 'anhu menuturkannya kepada kita:

Beliau shallallahu 'alaihi wasallam lalu datang menemui kami berdua saat kami sudah berbaring di atas dipan. Ketika beliau datang, kamipun segera bangkit. Beliau shallallahu 'alaihi wasallam berkata: "Tetaplah di tempat kamu!" beliaupun mendekat lalu duduk di antara kami berdua hingga aku dapat merasa-kan sejuk kedua telapak kaki beliau di dadaku. Beliau bersabda:

"Maukah kamu aku tunjukkan sesuatu yang lebih baik bagi kamu berdua daripada seorang pelayan?" Apabila kamu hendak tidur, bacalah takbir (Allahu Akbar) tiga puluh empat kali, tasbih (Subhaa-nallaah) tiga puluh tiga kali, dan tahmid (Alham-dulillahi) tiga puluh tiga kali. Sesungguhnya bacaan tersebut lebih baik bagimu daripada seorang pelayan." (HR. Al-Bukhari)

Sungguh, pada diri Rasulullah shallallahu 'alaihi wasallam terdapat teladan yang baik bagi kita, teladan dalam kesabaran dan ketabahan. Seluruh putra-putri beliau wafat sewaktu beliau masih hidup -kecuali Fathimah radhiyallah 'anha, namun meskipun demikian beliau tidak menampar-nampar wa-jah, merobek-robek pakaian dan tidak mengadakan kenduri kematian (sebagaimana yang dilakukan mayoritas manusia sebagai ungkapan kesedihan dan belasungkawa). Beliau shallallahu 'alaihi wasallam tetap sabar dan tabah dengan mengharap pahala dari Allah Ta'ala serta ridha atas takdir dan ketentuan Allah Ta'ala.


Keharmonisan Rumah Tangga Rasulullah Shalallaahu alaihi wasalam

Di bawah naungan rumah tangga yang bersahaja di situlah tinggal sang istri, pahlawan di balik layar pembawa ketenangan dan kesejukan. Rasulullah shallallahu 'alaihi wasallam bersabda:
"Dunia itu penuh dengan kenikmatan. Dan sebaik-baik kenikmatan dunia adalah istri yang shalihah." (Lihat Shahih Jami' Shaghir karya Al-Albani)

Di antara keelokan budi pekerti Rasulullah shallallahu 'alaihi wasallam dan keharmonisan rumah tangga beliau ialah memanggil 'Aisyah radhiyallahu 'anha dengan nama kesayangan dan mengabarkan kepadanya berita yang membuat jiwa serasa melayang-layang.

Aisyah radhiyallah 'anha menuturkan: "Pada suatu hari Rasu-lullah shallallahu 'alaihi wasallam berkata kepadanya:
"Wahai 'Aisy (panggilan kesayangan 'Aisyah radhiyallahu 'anha ), Malaikat Jibril 'alaihissalam tadi menyampaikan salam buatmu." (Muttafaq 'alaih)

Bahkan beliau shallallahu 'alaihi wasallam selaku Nabi umat ini yang paling sempurna akhlaknya dan paling tinggi derajatnya telah memberikan sebuah contoh yang berharga dalam hal berlaku baik kepada sang istri dan dalam hal kerendahan hati, serta dalam hal mengetahui keinginan dan kecemburuan wanita. Beliau shallallahu 'alaihi wasallam menempatkan mereka pada kedudukan yang diidam-idamkan oleh seluruh kaum hawa. Yaitu menjadi seorang istri yang memiliki kedudukan terhormat di samping suaminya.

Aisyah radhiyallahu 'anha menuturkan:
Suatu ketika aku minum, dan aku sedang haidh, lantas aku memberikan gelasku kepada Rasulullah shallallahu 'alaihi wasallam dan beliau meminumnya dari mulut gelas tempat aku minum. Dalam kesempatan lain aku memakan sepotong daging, lantas beliau mengambil potongan daging itu dan memakannya tepat di tempat aku memakannya." (HR. Muslim)

Beliau shallallahu 'alaihi wasallam tidaklah seperti yang diduga oleh kaum munafikin atau seperti yang dituduhkan kaum orientalis dengan tuduhan-tuduhan palsu dan pengakuan-pengakuan bathil. Bahkan beliau shallallahu 'alaihi wasallam lebih memilih etika berumah tangga yang paling elok dan sederhana.

Diriwayatkan oleh 'Aisyah radhiyallahu 'anha bahwa ia berkata:
Rasulullah shallallahu 'alaihi wasallam pernah mencium salah seorang istri beliau kemudian berangkat menunaikan shalat tanpa memperbaharui wudhu'." (HR. Abu Daud dan Tirmidzi)

Dalam berbagai kesempatan, beliau selalu menjelaskan dengan gamblang tingginya kedudukan kaum wanita di sisi beliau. Mereka kaum hawa memiliki kedudukan yang agung dan derajat yang tinggi. Rasulullah shallallahu 'alaihi wasallam pernah menjawab pertanyaan 'Amr bin Al-'Ash radhiyallah 'anhu seputar masalah ini, beliau jelaskan kepadanya bahwa mencintai istri bukanlah suatu hal yang tabu bagi seorang lelaki yang normal.

Amr bin Al-'Ash radhiyallahu 'anhu pernah bertanya kepada Rasulullah shallallahu 'alaihi wasallam : "Siapakah orang yang paling engkau cintai?" beliau menjawab: "'Aisyah!" (Muttafaq 'alaih)

Barangsiapa yang mengidamkan kebahagiaan rumah tangga, hendaklah ia memperhatikan kisah- kisah 'Aisyah radhiyallah 'anha bersama Rasulullah shallallahu 'alaihi wasallam. Bagaimana kiat-kiat Rasulullah shallallahu 'alaihi wasallam membahagiakan 'Aisyah radhiyallahu 'anha.

Dari 'Aisyah radhiyallahu 'anha ia berkata:
"Aku biasa mandi berdua bersama Rasulullah shallallahu 'alaihi wasallam dari satu bejana." (HR. Al-Bukhari)

Rasulullah tidak melewatkan kesempatan sedikit pun kecuali beliau manfaatkan untuk membahagiakan dan menyenangkan istri melalui hal-hal yang dibolehkan.

Aisyah radhiyallah 'anha mengisahkan:
Pada suatu ketika aku ikut bersama Rasulullah shallallahu 'alaihi wasallam dalam sebuah lawatan. Pada waktu itu aku masih seorang gadis yang ramping. Beliau shallallahu 'alaihi wasallam memerintahkan rombongan agar bergerak terlebih dahulu. Mereka pun berangkat mendahului kami. Kemudian beliau berkata kepadaku: "Kemarilah! sekarang kita berlomba lari." Aku pun meladeninya dan akhirnya aku dapat mengungguli beliau. Beliau shallallahu 'alaihi wasallam hanya diam saja atas keunggulanku tadi. Hingga pada kesempatan lain, ketika aku sudah agak gemuk, aku ikut bersama beliau dalam sebuah lawatan. Beliau shallallahu 'alaihi wasallam memerintahkan rombongan agar bergerak terlebih dahulu. Kemudian beliau menantangku berlomba kembali. Dan akhirnya beliau dapat mengungguliku. Beliau tertawa seraya berkata: "Inilah penebus kekalahan yang lalu!" (HR. Ahmad)

Sungguh! merupakan sebuah bentuk permainan yang sangat lembut dan sebuah perhatian yang sangat besar. Beliau perintahkan rombongan untuk berangkat terlebih dahulu agar beliau dapat menghibur hati sang istri dengan mengajaknya berlomba lari. Kemudian beliau memadukan permainan yang lalu dengan yang baru, beliau berkata: "Inilah penebus kekalahan yang lalu!"

Bagi mereka yang sering bepergian melanglang buana serta memperhatikan keadaan orang-orang yang terpandang pada tiap-tiap kaum, pasti akan takjub terhadap perbuatan Rasulullah shallallahu 'alaihi wasallam. Beliau adalah seorang Nabi yang mulia, pemimpin yang selalu berjaya, keturunan terhormat suku Quraisy dan Bani Hasyim. Pada saat-saat kejayaan, beliau kembali dari sebuah peperangan dengan membawa kemenangan bersama rombongan pasukan besar. Meskipun demikian, beliau tetap seorang yang penuh kasih sayang dan rendah hati terhadap istri-istri beliau para Ummahaatul Mukiminin radhiyallah 'anhu. Kedudukan beliau sebagai pemimpin pasukan, perjalanan panjang yang ditempuh, serta kemenangan demi kemenangan yang diraih di medan pertempuran, tidak membuat beliau lupa bahwa beliau didampingi para istri-istri kaum hawa yang lemah yang sangat membutuhkan sentuhan lembut dan bisikan manja. Agar dapat menghapus beban berat perjalanan yang sangat meletihkan.

Diriwayatkan oleh Imam Bukhari bahwa ketika Rasulullah shallallahu 'alaihi wasallam kembali dari peperangan Khaibar, beliau menikahi Shafiyyah binti Huyaiy radhiyallahu 'anha. Beliau shallallahu 'alaihi wasallam mengulurkan tirai di dekat unta yang akan ditunggangi untuk melindungi Shafiyyah radhiyallah 'anha dari pandangan orang. Kemudian beliau duduk bertumpu pada lutut di sisi unta tersebut, beliau persilakan Shafiyyah radhiyallah 'anha untuk naik ke atas unta dengan bertumpu pada lutut beliau.

Pemandangan seperti ini memberikan kesan begitu mendalam yang menunjukkan ketawadhu'an beliau. Rasulullah shallallahu 'alaihi wasallam selaku pemimpin yang berjaya dan seorang Nabi yang diutus- memberikan teladan kepada umatnya bahwa bersikap tawadhu' kepada istri, mempersilakan lutut beliau sebagai tumpuan, membantu pekerjaan rumah, membahagiakan istri, sama sekali tidak mengurangi derajat dan kedudukan beliau.


Canda Rasulullah Shalallaahu alaihi wasalam

Rasulullah Shalallaahu alaihi wasalam adalah seorang pemimpin yang sangat memperhatikan urusan umat dan seluruh pasukannya. Beliau juga sangat perhatian terhadap bawahan serta anggota keluarga. Disamping itu beliau juga tetap menjaga amal ibadah serta wahyu yang diturunkan. Dan banyak lagi urusan lain yang beliau perhatikan. Sungguh merupakan amal yang sangat agung dalam rangka memenuhi tuntutan kehidupan dan membangkitkan motivasi, yang tidak akan mampu dilaksanakan oleh sembarang orang. Namun Rasulullah Shallallahu'alaihi wasallam meletakkan setiap hak pada tempatnya. Beliau tidak akan mengurangi hak orang lain atau meletakkan hak tersebut tidak pada tempatnya. Meskipun sangat banyak beban dan pekerjaan, namun beliau tetap memberikan tempat bagi anak-anak kecil dihatinya. Beliau sering mengajak mereka bercanda dan bersenda gurau, mengambil hati mereka dan membuat mereka senang.

Abu Hurairah Radhiallaahu anhu menceritakan: "Para sahabat bertanya kepada Rasulullah Shalallaahu alaihi wasalam : "Wahai Rasulullah, apakah engkau juga bersenda gurau bersama kami?" Rasulullah Shalallaahu alaihi wasalam menjawab: "Tentu, hanya saja aku selalu berkata benar." (HR. Ahmad).

Anas Radhiallaahu anhu menceritakan kepada kita salah satu bentuk canda Rasulullah Shallallahu'alaihi wasallam, ia berkata: "Rasulullah Shallallahu'alaihi wasallam pernah memanggilnya dengan sebutan: "Wahai pemilik dua telinga!" (maksudnya bergurau dengannya) (HR. Abu Dawud)

Anas Radhiallaahu anhu mengisahkan: "Ummu Sulaim Radhiallaahu anha mempunyai seorang putra yang bernama Abu 'Umair. Rasulullah Shalallaahu alaihi wasalam sering bercanda dengannya setiap kali beliau datang. Pada suatu hari Rasulullah Shalallaahu alaihi wasalam datang mengunjunginya untuk bercanda, namun tampaknya anak itu sedang sedih.

Mereka berkata:
Wahai Rasulullah Shalallaahu alaihi wasalam , burung yang biasa diajaknya bermain sudah mati." Rasulullah Shalallaahu alaihi wasalam lantas bercanda dengannya, beliau berkata:
"Wahai Abu 'Umair, apakah gerangan yang sedang dikerjakan oleh burung kecil itu?" (HR. Abu Daud)

Demikian pula dengan para sahabat Radhiallaahu anhum, salah satu di antaranya adalah yang diriwayatkan oleh Anas bin Malik Radhiallaahu anhu ia berkata: "Ada seorang pria dusun bernama Zahir bin Haram. Rasulullah Shalallaahu alaihi wasalam sangat menyukainya. Hanya saja tampangnya jelek. Pada suatu hari, Rasulullah Shalallaahu alaihi wasalam menemuinya sewaktu ia menjual barang dagangan. Tiba-tiba Rasulullah Shalallaahu alaihi wasalam memeluknya dari belakang sehingga ia tidak dapat melihat beliau. Ia pun berkata: "Lepaskan aku! Siapakah ini?" Setelah menoleh ia pun mengetahui ternyata yang memeluknya adalah Rasulullah Shallallahu'alaihi wasallam. Ia pun tidak menyia-nyiakan kesempatan untuk merapatkan punggungnya ke dada Rasulullah Shalallaahu alaihi wasalam . Rasulullah Shalallaahu alaihi wasalam lantas berkata: "Siapakah yang sudi membeli hamba sahaya ini?" Iapun berkata: "Demi Allah wahai Rasulullah Shalallaahu alaihi wasalam , kalau demikian aku tidak akan laku dijual!" Rasulullah Shalallaahu alaihi wasalam membalas: "Justru engkau di sisi Allah sangat mahal harganya!" (HR. Ahmad)

Sungguh merupakan akhlak yang terpuji dari baginda Nabi yang mulia dan luhur budi pekertinya Shalallaahu alaihi wasalam .
Meskipun beliau bersikap luwes terhadap keluarga dan kaumnya, namun tetap ada batasannya. Beliau tidaklah melampaui batas bila tertawa, beliau hanya tersenyum. Sebagaimana yang dituturkan 'Aisyah Radhiallaahu anha :
"Belum pernah aku melihat Rasulullah Shalallaahu alaihi wasalam tertawa terbahak-bahak hingga kelihatan anak lidah beliau. Namun beliau hanya tersenyum." (Muttafaq 'alaih)

Meskipun beliau selalu bermuka manis dan elok dalam perrgaulan, namun bila peraturan-peraturan Allah dilanggar, wajah beliau akan memerah karena marah. 'Aisyah Radhiallaahu anha menuturkan kepada kita: "Pada suatu ketika, Rasulullah Shalallaahu alaihi wasalam baru kembali dari sebuah lawatan. Sebelumnya aku telah menirai pintu rumahku dengan korden tipis yang bergambar. Ketika melihat gambar itu Rasulullah Shalallaahu alaihi wasalam langsung merobeknya hingga berubah rona wajah beliau seraya berkata:
"Wahai 'Aisyah, sesungguhnya orang yang paling keras siksanya di sisi Allah pada Hari Kiamat adalah orang-orang yang meniru-niru ciptaan Allah." (Muttafaq 'alaih)


Tidur Rasulullah Shalallaahu alaihi wasalam

Ubay bin Ka'Ab Radhiallaahu anhu menuturkan kepada kita bahwa Rasulullah Shalallaahu alaihi wasalam pernah bersabda:
"Jika salah seorang di antara kamu mendatangi pembaringannya, hendaklah mengibaskan kasurnya dengan ujung kain (untuk membersihkannya) serta sebutlah asma Allah Subhanahu wa Ta'ala Sebab ia tidak tahu kotoran apa yang melekat pada kasurnya itu sepening-galnya. Jika hendak berbaring, hendaklah berbaring dengan bertelekan pada rusuk kanan. Dan hendaklah mengucapkan:

"Maha suci Engkau Ya Allah Ya Rabbi, dengan menyebut nama-Mu aku meletakkan tubuhku, dan dengan nama-Mu jua aku mengangkatnya kembali. Jika Engkau mengambil ruhku (jiwaku), maka berilah rahmat padanya. Tetapi, bila Engaku melepas-kannya, maka peliharalah, sebagaimana Engkau memelihara hamba-hamba-Mu yang shalih." (HR. Muslim)

Di antara bimbingan yang beliau ajarkan kepada setiap muslim dan muslimah adalah:
"Jika kamu mendatangi pembaringanmu, hendaklah berwudhu' sebagaimana engkau berwudhu ketika hendak shalat. Kemudian berbaringlah dengan bertelekan pada rusuk kananmu."

Diriwayatkan dari 'Aisyah Radhiallaahu anha ia berkata:
Setiap kali Rasulullah Shalallaahu alaihi wasalam hendak tidur di pembaring-annya pada tiap malam, beliau merapatkan kedua telapak tangannya. Lalu meniupnya dan membaca surat Al-Ikhlas (Qul Huwallaahu Ahad), surat Al-Falaq (Qul A'uudzu birabbil Falaq) dan surat An-Naas (Qul A'uudzu birabbin Naas). Kemudian beliau mengusap tubuh yang dapat dijangkau dengan kedua telapak tangannya itu. Dimulai dari kepala, wajah dan tubuh bagian depan. Beliau melakukannya sebanyak tiga kali." (HR. Bukhari)

Anas bin Malik Radhiallaahu anhu meriwayatkan: "Setiap kali Rasulullah Shalallaahu alaihi wasalam hendak tidur di pembaringannya beliau selalu berdoa:
"Segala puji bagi Allah yang telah memberi kami makan, memberi kami minum dan memberi kami kecukupan dan tempat berteduh. Betapa banyak orang yang tidak mempunyai Tuhan yang mem-berikan kecukupan dan tempat berteduh." (HR. Muslim)

Dari Abu Qatadah Radhiallaahu anhu ia berkata:
"Sesungguhnya bila Rasulullah Shalallaahu alaihi wasalam beristirahat dalam perjalanannya di malam hari, beliau berbaring dengan bertelekan pada rusuk kanan. Dan apabila beliau beristirahat pada waktu menjelang subuh, beliau tegakkan lengan dan beliau letakkan kepala di atas telapak tangan." (HR. Muslim)

Meskipun anugrah yang Allah Subhanahu wa Ta'ala curahkan kepada kita begitu banyak, namun cobalah lihat wahai saudaraku, kasur yang dipakai penghulu para Nabi, penutup para rasul, makhluk yang paling utama, sebaik-baik bani adam di atas muka bumi. Diriwayatkan oleh 'Aisyah Radhiallaahu anhu ia berkata:
"Sesungguhnya kasur yang dipakai oleh Rasulullah r hanyalah terbuat dari kulit binatang (yang telah disamak) yang diisi dengan sabut kurma." (HR. Muslim)

Pada suatu ketika, beberapa orang sahabat Radhiallaahu anhum datang menemui beliau, berikut juga Umar Radhiallaahu anhu. Rasulullah Shalallaahu alaihi wasalam lantas bangkit merubah posisinya, Umar Radhiallaahu anhu melihat tidak ada kain yang melindungi tubuh Rasulullah Shallallahu'alaihi wasallam dari tikar yang dipakainya berbaring. Ternyata tikar tersebut membekas pada tubuh beliau Shalallaahu alaihi wasalam . Melihat pemandangan itu Umar Radhiallaahu anhu pun menangis. Rasulullah Shallallahu'alaihi wasallam bertanya kepadanya: "Apakah gerangan yang membuatmu menangis wahai Umar?" ia menjawab: "Demi Allah, karena saya tahu bahwa engkau tentu lebih mulia di sisi Allah Subhanahu wa Ta'ala daripada raja Kisra maupun Kaisar. Mereka dapat berpesta pora di dunia sesuka hatinya. Sedangkan Engkau adalah seorang Utusan Allah Subhanahu wa Ta'ala namun keadaan engkau sungguh sangat memprihatinkan sebagaimana yang aku saksikan sekarang," Rasulullah Shalallaahu alaihi wasalam bersabda: "Tidakkah engkau ridha wahai Umar, kemegahan dunia ini diberikan bagi mereka, sedangkan pahala akhirat bagi kita!" Umar Radhiallaahu anhu menjawab: "Tentu saja!" "Demikianlah adanya!" jawab Nabi." (HR. Ahmad)


Shalat Malam Rasulullah Shalallaahu alaihi wasalam

Malam telah datang menjelang di langit kota Madinah, suasana gelap menyelimuti jagad raya. Namun Rasulullah Shalallaahu alaihi wasalam menerangi sudut-sudut kota dan menghidupkan malamnya. Beliau bermunajat kepada Allah Ta'ala Rabb alam semesta. Beliau memohon kepada Dzat yang mengurus segala perkara guna melaksanakan perintah Sang Pencipta:
"Hai orang yang berselimut (Muhammad), bangunlah (untuk shalat) di malam hari, kecuali sedikit (daripadanya), (yaitu) seperduanya atau kurangilah dari seperdua itu sedikit, atau lebih dari seperdua itu, Dan bacalah Al-Qur'an itu dengan perlahan-lahan." (Al-Muzzammil: 1-4)

Abu Hurairah Radhiallahu anhu menceritakan:
Rasulullah Shalallaahu alaihi wasalam biasa mengerjakan shalat malam hingga membengkak kedua telapak kakinya. Ada yang bertanya kepada beliau: "Wahai Rasulullah, mengapa Anda melakukan sedemikian itu, bukankah Allah telah mengampuni segala dosa Anda yang lalu maupun yang akan datang?" beliau menjawab: "Bukankah selayaknya aku menjadi seorang hamba yang bersyukur?" (HR. Ibnu Majah).

Al-Aswad bin Yazid berkata: "Aku pernah bertanya kepada 'Aisyah Radhiallaahu anha tentang shalat malam Rasulullah Shalallaahu alaihi wasalam . 'Aisyah menjawab: "Biasanya beliau tidur di awal malam, kemudian tengah malamnya beliau bangun mengerjakan shalat malam. Bila merasa ada keperluan beliau segera menemui istri. Beliau segera bangkit begitu mendengar seruan azan. Beliau segera mandi bila dalam keadaan junub. Jika tidak, maka beliau segera berwudhu' lalu berangkat (ke masjid untuk) shalat." (HR. Al-Bukhari)

Shalat malam beliau sangat mengagumkan, ada baiknya kita ketahui panjang ayat yang dibacanya. Semoga dapat kita jadikan contoh dan teladan.

Abu Abdillah Hudzaifah ibnul Yaman Radhiallaahu anhu mengisahkan:
Pada suatu malam, aku pernah shalat tahajjud bersama Rasulullah Shalallaahu alaihi wasalam . Beliau mengawali shalat dengan membaca surat Al-Baqarah, saya berkata di dalam hati, "Mungkin setelah membaca kira-kira seratus ayat, ternyata beliau terus tidak berhenti, saya berkata lagi di dalam hati, "Mungkin, beliau selesaikan pembacaan surat Al-Baqarah. Dalam satu raka'at ternyata beliau terus memulai surat Ali Imron kemudian terus mem-bacanya saya berbicara di dalam hati: (mungkin) beliau mau ruku setelah selesai Ali-Imron, ternyata beliau terus membaca surat An Nisa sampai habis. Beliau membaca surat-surat tersebut dengan bacaan tartil. Setiap kali membaca ayat yang menyebutkan kemahasucian Allah Ta’ala beliau selalu bertasbih (mengucapkan subhanallah). Setiap kali membaca ayat yang berisikan permohonan, beliau pasti berdoa. Setiap kali membaca ayat yang menyebutkan permintaan berlindung diri kepada Allah Ta’ala, beliau segera mengucapkan ta'awwudz. Ketika ruku' beliau membaca:

Subhaana Rabbiyal ‘Adzhiim ( "Maha Suci Rabbku Yang Maha Agung." )

Lama ruku' beliau hampir sama dengan lama ber-diri. Kemudian beliau mengucapkan:
Sami’allahuliman hamidah, Rabbana lakal hamdu
"Allah Maha mendengar terhadap hamba yang memuji-Nya. Ya Rabb kami, segala puji bagi-Mu."

Kemudian beliau tegak berdiri (i'tidal), hampir sama lamanya dengan ruku'. Kemudian beliau sujud dan membaca:
Subhaana Rabbiyal ‘A’la ( "Maha Suci Rabbku Yang Maha Luhur." )
Lama sujud beliau hampir sama dengan lama i'tidal." (HR. Muslim)


Ketika Fajar Menyingsing

Setelah keheningan malam mulai memecah, seiring dengan fajar yang mulai merekah, saat kewajiban shalat shubuh selesai ditunaikan, Rasulullah Shalallaahu alaihi wasalam tetap duduk di tempat selepas shalat shubuh untuk berdzikir menyebut asma Allah Subhannahu wa Ta'ala sampai terbit matahari. Kemudian beliau mengerjakan shalat dua rakaat. Jabir bin Samurah Radhiallaahu anhu menceritakan kepada kita:
Biasanya Rasulullah Shalallaahu alaihi wasalam selalu duduk di tempat shalat seusai menunaikan shalat subuh sampai matahari benar-benar meninggi." (HR. Muslim)

Rasulullah Shalallaahu alaihi wasalam menganjurkan umatnya agar meng-amalkan sunnah yang agung tersebut. Beliau menyebutkan pahala dan balasan yang besar bagi orang yang meng-amalkannya.

Dari Anas bin Malik Radhiallaahu anhu ia berkata: Rasulullah Shalallaahu alaihi wasalam pernah bersabda:
"Barang siapa yang ikut shalat fajar berjamaah di masjid, lalu duduk berdzikir mengingat Allah Subhannahu wa Ta'ala sampai matahari terbit, kemudian mengerjakan shalat dua rakaat, maka baginya pahala bagaikan orang yang menunaikan ibadah haji dan umrah dengan sempurna, sempurna dan sempurna." (HR. At-Tirmidzi)


Shalat Dhuha Rasulullah Shalallaahu alaihi wasalam

Matahari telah meninggi, terik cahayanya pun mulai menyengat. jilatan panasnya seakan membakar wajah. Waktu dhuha telah tiba. Waktu untuk bekerja dan menunaikan kebutuhan. Meskipun beban risalah begitu berat seperti, menjamu duta-duta yang datang berkunjung, memberikan ta'lim (pengarahan) kepada para sahabat Radhiallaahu anhum serta menunaikan hak keluarga, namun beliau tidak pernah lupa beribadah kepada Allah Subhannahu wa Ta'ala .

Mu'adzah berkata: "Aku bertanya kepada 'Aisyah Radhiallaahu anha: "Apakah Rasulullah Shallallahu alaihi wasalam sering mengerjakan shalat Dhuha?" ia menjawab: "Tentu, beliau sering mengerjakan shalat Dhuha empat rakaat bahkan lebih dari itu seluang waktu yang diberikan Allah Subhannahu wa Ta'ala ." (HR. Muslim)

Bahkan Rasulullah Shalallaahu alaihi wasalam juga mewasiatkan hal itu. Diriwayatkan dari Abu Hurairah Radhiallaahu anhu ia berkata:
Kekasihku (Rasulullah Shalallaahu alaihi wasalam ) telah mewasiatkan kepadaku agar berpuasa tiga hari dalam setiap bulan, agar mengerjakan shalat duha dan agar aku mengerjakan shalat witir sebelum tidur." (Muttafaq 'alaih)


Shalat Sunnah Rasulullah Shalallaahu alaihi wasalam di Rumah

Rumah yang tegak di atas pilar-pilar keimanan, penuh dengan ibadah dan dzikir, itulah rumah idaman. Rasulullah Shalallaahu alaihi wasalam mewasiatkan agar rumah kita seperti itu. Beliau Shalallaahu alaihi wasalam bersabda:
"Lakukanlah beberapa shalat-shalat sunnah di rumahmu. Jangan jadikan rumahmu bagaikan kuburan." (HR. Al-Bukhari)

Ibnul Qayyim –rahimahullah- berkata: "Rasulullah Shalallaahu alaihi wasalam mengerjakan seluruh shalat-shalat sunnat di rumah. Demikian pula shalat sunnah yang tidak berkaitan dengan tempat tertentu, beliau lebih suka mengerjakannya di rumah. Terutama shalat sunnat ba'diyah maghrib, tidak ada riwayat yang menyebutkan bahwa beliau pernah mengerjakannya di masjid. Ada beberapa faidah mengerjakan shalat sunnah di rumah, di antaranya:

1. Meneladani sunnah Rasulullah Shalallaahu alaihi wasalam .
2. Mengajarkan tata cara shalat kepada istri dan anak-anak.
3. Mengusir setan-setan dari rumah disebabkan dzikir dan tilawah Al-Quran.
4. Lebih membantu dalam mencapai ibadah yang ikhlas dan jauh dari penyakit riya'


Tangis Rasulullah Shalallaahu alaihi wasalam

Setiap orang pasti pernah menangis, baik kaum pria maupun wanita. Akan tetapi tahukah kamu, mengapa dan karena siapa mereka menangis? Rasulullah Shalallaahu alaihi wasalam juga menangis, padahal dunia berada dalam genggamannya jika beliau menghendaki. Dan Surga ada di hadapan beliau, sementara beliau berada di tempat yang paling tinggi di dalamnya. Benar, beliau memang sering menangis, sebagaimana tangisan seorang hamba ahli ibadah. Beliau menangis di dalam shalat tatkala bermunajat kepada Rabb Subhannahu wa Ta'ala . Beliau juga menangis ketika mendengarkan tilawah Al-Quran. Tangisan yang bersumber dari kelembutan hati dan ketulusan nurani serta dari ma'rifat keagungan Allah Subhannahu wa Ta'ala .

Dari Mutharrif –yakni bin Abdillah bin Asy Syikhkhir- dari bapaknya –yakni Abdullah bin Asy Syikhkhir Radhiallaahu anhu - ia berkata:
Aku datang menemui Rasulullah Shalallaahu alaihi wasalam ketika beliau sedang shalat. Dari rongga dada beliau keluar suara seperti bunyi air yang tengah mendidih di dalam kuali, disebabkan tangis beliau." (HR. Abu Daud)

Abdullah bin Mas'ud Radhiallaahu anhu menuturkan: "Rasulullah Shalallaahu alaihi wasalam pernah berkata kepadaku: "Bacalah Al-Qur'an untukku" aku berkata: "Wahai Rasulullah, apakah aku yang harus membacanya, sedangkan Al-Qur'an itu diturunkan kepadamu?" beliau menimpali: "Aku lebih suka mendengarkannya dari orang lain." Akupun membacakan surat An-Nisaa' untuk beliau. Hingga telah sampai pada ayat: "Maka bagaimanakah (halnya orang-orang kafir nanti), apabila kami mendatangkan seseorang saksi (rasul) dari tiap-tiap umat dan Kami mendatangkan kamu (Muhammad) sebagai saksi atas mereka itu (sebagai umatmu)." (QS. An-Nisa: 41) Aku lihat air mata beliau menetes." (HR. Al-Bukhari)

Cobalah perhatikan uban yang menghiasi rambut beliau. Jumlahnya lebih kurang delapan belas helai di kepala dan janggut beliau. Camkanlah dengan mata hatimu, dengarkanlah kisah uban putih tersebut dari penuturan beliau. Abu Bakar Radhiallaahu anhu pernah bertanya: "Wahai Rasulullah Shalallaahu alaihi wasalam , sungguh Anda telah beruban." Beliau menjawab:
"Surat Hud, surat Al-Waqi'ah, surat Al-Mursalat, surat 'Amma yatasaa`aluun dan surat Idzasy Syamsu kuwwirat telah menyebabkan aku beruban." (HR. At-Tirmdzi)


Tawadhu' Rasulullah Shalallaahu alaihi wasalam

Rasulullah Shalallaahu alaihi wasalam adalah seorang yang sangat elok akhlaknya dan sangat agung wibawanya. Akhlak beliau adalah Al-Qur'an sebagaimana yang dituturkan 'Aisyah Radhiallahu'anha, ia berkata: "Akhlak Rasulullah Shalallaahu alaihi wasalam adalah Al-Qur'an." (HR. Muslim).

Beliau juga pernah bersabda:
"Sesungguhnya aku diutus untuk menyempurnakan akhlak yang mulia." (HR. Ahmad)

Salah satu bentuk ketawadhu'an Rasulullah Shalallaahu alaihi wasalam adalah; beliau tidak suka dipuji dan disanjung secara berlebihan. Dari Umar bin Kaththab Radhiallaahu anhu ia berkata: Rasulullah Shalallaahu alaihi wasalam pernah bersabda:
"Janganlah kamu sanjung aku (secara berlebihan) sebagaimana kaum Nasrani menyanjung 'Isa bin Maryam alaihisSalam secara berlebihan. Aku hanyalah seorang hamba Allah, maka panggillah aku dengan sebutan: hamba Allah dan Rasul-Nya." (HR. Abu Daud)

Dari Anas bin Malik Radhiallaahu anhu ia berkata: "Ada beberapa orang memanggil Rasulullah Shalallaahu alaihi wasalam sambil berkata: "Wahai Rasulullah, wahai orang yang terbaik dan anak orang yang terbaik di antara kami, wahai junjungan kami dan anak dari junjungan kami." Rasulullah Shalallaahu alaihi wasalam segera menyanggah seraya berkata:
"Wahai sekalian manusia, katakanlah sewajarnya saja! Jangan sampai kamu digelincirkan setan. Aku adalah Muhammad hamba Allah dan rasul-Nya. Aku tidak sudi kamu angkat di atas kedudukan yang dianugrahkan Allah Subhannahu wa Ta'ala kepadaku." (HR. An-Nasai)

Sebagian orang ada yang menyanjung Rasulullah Shalallaahu alaihi wasalam secara berlebihan. Sampai-sampai ia meyakini bahwa Rasulullah Shalallaahu alaihi wasalam mengetahui ilmu ghaib atau meyakini bahwa beliau memiliki hak untuk memberikan manfaat dan menurunkan mudharat, bahwa beliau dapat mengabulkan segala permintaan dan menyembuhkan segala penyakit. Padahal Allah Subhannahu wa Ta'ala telah menyanggah keyakinan seperti itu. Allah Subhannahu wa Ta'ala berfirman:
"Katakanlah: "Aku tidak berkuasa menarik keman-fa'atan bagi diriku dan tidak (pula) menolak kemudharatan kecuali yang dikehendaki Allah. Dan sekiranya aku mengetahui yang ghaib, tentulah aku membuat kebajikan sebanyak-banyaknya dan aku tidak akan ditimpa kemudharatan." (Al-Araf: 188)

Demikianlah akhlak Nabi yang mulia, seorang utusan Allah Subhannahu wa Ta'ala , sebaik-baik manusia di muka bumi dan seutama-utama makhluk di kolong langit. Beliau senan-tiasa tunduk patuh dan bertaubat kepada Rabbnya. Beliau tidak menyukai kesombongan, bahkan beliau adalah pemimpin kaum yang tawadhu' dan penghulu kaum yang tunduk patuh kepada Rabb Subhannahu wa Ta'ala . Anas bin Malik Radhiallaahu anhu mengungkapkan:
"Tidak ada seorangpun yang lebih mereka cintai daripada Rasulullah Shalallaahu alaihi wasalam . Walaupun begitu, apabila mereka melihat beliau, mereka tidak berdiri untuk menyambut beliau. karena mereka mengetahui bahwa beliau Shalallaahu alaihi wasalam tidak menyukai cara seperti itu." (HR. Ahmad)

Layangkanlah pandanganmu kepada Nabi umat ini Shalallaahu alaihi wasalam . Saksikan sikap tawadhu' beliau yang sangat menga-gumkan dan keelokan akhlak yang langka ditemukan. Beliau tetap bersikap tawadhu' terhadap seorang wanita miskin. Beliau luangkan waktu untuk melayaninya, padahal waktu beliau penuh dengan amal ibadah!

Dari Anas bin Malik Radhiallaahu anhu ia berkata: "Suatu hari seorang wanita datang menemui Rasulullah Shalallaahu alaihi wasalam ia mengadu kepada beliau sambil berkata: "Wahai Rasulullah, saya membutuhkan sesuatu dari Anda." Rasulullah Shalallaahu alaihi wasalam berkata kepadanya: "Pilihlah di jalan mana yang kamu kehendaki di kota Madinah ini, tunggulah aku di sana, niscaya aku akan menemuimu (melayani keperluan-mu)." (HR. Abu Daud)

Beliau hadir dengan segenap jiwa yang terpuji lagi elok.
Menjulang tinggi ke tempat yang terpuji dengannya.
Bila disingkap kesturi dari cincinnya kepada jagad raya
niscaya setiap orang akan merasakan harumnya
baik yang di gunung maupun di lembah.
Sungguh, beliau adalah pemimpin segenap ahli tawadhu' baik dalam ilmu ataupun amal.

Diriwayatkan dari Abu Hurairah Radhiallaahu anhu dari Rasulullah Shalallaahu alaihi wasalam beliau bersabda:
"Andaikata aku diundang makan paha atau kaki binatang, niscaya aku kabulkan undangannya. Andaikata kepadaku hanya dihadiahkan kaki atau paha binatang, tentu akan aku terima hadiah itu." (HR. Al-Bukhari)

Semoga hadits Rasulullah Shalallaahu alaihi wasalam tadi menjadi pelajaran sekaligus peringatan bagi orang-orang yang takabbur dari sifat sombong dan angkuh.

Abdullah bin Mas'ud Radhiallaahu anhu meriwayatkan bahwa beliau Shallallahu'alaihi wasallam bersabda:
"Tidak akan masuk Surga orang yang di dalam hatinya terdapat sebesar biji zarrah kesombongan." (HR. Muslim)

Sifat sombong merupakan jalan menuju Neraka, wal 'iyaadzubillah, meskipun hanya sebesar biji zarrah. Cobalah lihat hukuman yang ditimpakan terhadap orang yang sombong dan angkuh cara berjalannya. Betapa besar kemurkaan dan kemarahan yang diturunkan Allah Ta'ala atasnya. Dan betapa pedih siksa yang dideritanya.

Dari Abu Hurairah Radhiallaahu anhu dari Rasulullah Shalallaahu alaihi wasalam beliau bersabda:
"Ketika seorang lelaki berjalan dengan mengenakan pakaiannya, takjub dengan kehebatan dirinya sendiri, rambutnya tersisir rapi, berjalan dengan angkuh. Namun tiba-tiba Allah Ta'ala menenggelamkannya. Dia terus terbenam ke dasar bumi sampai hari Kiamat." (Muttafaq 'alaih)


Pelayan Rasulullah Shalallaahu alaihi wasalam

Seorang pelayan yang miskin papa lagi lemah, namun oleh Rasulullah Shalallaahu alaihi wasalam ditempatkan pada kedudukan yang layak. Beliau mengukurnya dari sisi agama dan ketakwaannya, bukan dari sisi status sosial dan keduduk-annya yang lemah. Rasulullah Shalallaahu alaihi wasalam telah memberikan pengarahan dalam memperlakukan pelayan dan pekerja, beliau bersabda:

"Mereka (para pelayan dan pekerja) adalah saudara kamu (seiman). Allah Ta'ala menempatkan mereka di bawah kekuasaan kamu. Berilah mereka makanan yang biasa kamu makan, berikanlah mereka pakaian yang biasa kamu pakai. Janganlah memberatkan mereka di luar batas kemampuan. Jika kamu memberikan sebuah tugas, bantulah mereka dalam melaksanakannya." (HR. Muslim)

Simaklah penuturan seorang pelayan tentang majikannya. Sebuah penuturan yang sangat mengagumkan dan pengakuan yang mengesankan serta pujian nan agung. Pernahkah Anda melihat seorang pelayan memuji majikannya sebagaimana pujian yang diberikan pelayan Rasulullah Shalallaahu alaihi wasalam kepadanya!?"

Anas bin Malik Radhiallaahu anhu mengungkapkan: "Aku pernah menjadi pelayan Rasulullah Shalallaahu alaihi wasalam selama sepuluh tahun. Tidak pernah sama sekali beliau mengucapkan "hus" kepadaku. Beliau tidak pernah membentakku terhadap sesuatu yang kukerjakan (dengan ucapan): "Mengapa engkau kerjakan begini!" Dan tidak pula terhadap sesuatu yang tidak kukerjakan (dengan ucapan): "Mengapa tidak engkau kerjakan!" (HR. Muslim)

Bukan hitungan hari atau bulan, tetapi genap sepuluh tahun! Jangka waktu yang sangat panjang. Yang penuh dengan suka dan lara, tangis dan tawa. Penuh dengan emosi jiwa dan pasang surut kehidupan. Ayah ibuku menjadi tebusannya, meskipun demikian beliau Shalallaahu alaihi wasalam tidak pernah membentak atau memerintahnya. Justru sebaliknya, beliau memberikan balasan yang setimpal, membuat bahagia perasaan pelayannya, menutupi kebutuhan mereka beserta keluarga serta mendoakan mereka.

Anas Radhiallaahu anhu mengungkapkan: "Ibuku pernah berkata: "Wahai Rasulullah, anak ini akan menjadi pelayanmu, doakanlah ia." Rasulullah Shalallaahu alaihi wasalam kemudian berdoa:
"Ya Allah, anugrahkanlah kepadanya harta dan keturunan yang banyak dan berkahilah rizki yang Engkau curahkan kepadanya." (HR. Al-Bukhari)

Beliau Shalallaahu alaihi wasalam adalah seorang pemberani. Hanya saja keberanian itu cuma beliau pergunakan untuk membela kebenaran semata. Beliau tidak pernah mengebiri hak kaum lemah yang berada di bawah tanggung jawab beliau, baik itu sang istri maupun si pelayan.

'Aisyah Radhiallaahu anha menuturkan:
"Rasulullah Shalallaahu alaihi wasalam tidak pernah sama sekali memukul seorangpun kecuali dalam rangka berjihad di jalan Allah Ta'ala. Beliau tidak pernah memukul pelayan dan kaum wanita." (HR. Muslim).

Itulah 'Aisyah Radhiallaahu anha, yang telah berulang kali mengungkapkan keluhuran budi sebaik-baik hamba yang terpilih. Telah banyak sekali riwayat yang bercerita tentang keagungan pribadi dan keelokan pergaulan beliau. Sampai-sampai kaum kafir Quraisy juga mengakuinya.

'Aisyah Radhiallaahu anha kembali mengungkapkan: "Aku tidak pernah melihat Rasulullah Shalallaahu alaihi wasalam membalas suatu aniaya yang ditimpakan orang atas dirinya. Selama orang itu tidak melanggar kehormatan Allah Ta'ala. Namun, bila sedikit saja kehormatan Allah Ta'ala dilanggar orang, maka beliau adalah orang yang paling marah karenanya. Dan sekiranya beliau diminta untuk memilih di antara dua perkara, pastilah beliau memilih yang paling ringan, selama perkara itu tidak menyangkut dosa." (HR. Al-Bukhari)

Beliau Shalallaahu alaihi wasalam menyeru umatnya untuk berlaku lemah lembut dan sabar. Beliau Shalallaahu alaihi wasalam bersabda:
"Sesungguhnya Allah Ta'ala itu Maha Lembut, dan menyukai kelembutan dalam segala perkara." (Muttafaq 'alaih)


Bingkisan dan Tamu Rasulullah Shalallaahu alaihi wasalam

Sentuhan perasaan dan gejolak emosional adalah sesuatu yang selalu hadir dan dibutuhkan dalam kehidupan seorang insan, baik di tengah masyarakat, keluarga maupun di dalam rumahnya. Bingkisan hadiah adalah salah satu sarana untuk merekatkan hati dan meluluhkan dendam serta amarah.

'Aisyah Radhiallaahu anhu menuturkan: "Rasulullah Shalallaahu alaihi wasalam biasa menerima bingkisan hadiah dan membalas bingkisan itu." (HR. Bukhari)

Pemberian hadiah dan ucapan terima kasih sebagai ungkapan rasa syukur ini hanya muncul dari jiwa yang mulia dan hati yang tulus. Akhlak yang mulia merupakan akhlak para nabi dan sunnah para rasul. Rasulullah Shallallahu'alaihi wasallam adalah teladan yang terdepan dan panutan yang luhur dalam masalah tersebut. Bukankah beliau telah menegaskan:
"Barangsiapa yang beriman kepada Allah dan hari Akhirat, hendaklah ia memuliakan tamu. Hak tamu ialah sehari semalam. Kewajiban melayani tamu adalah tiga hari, lebih dari itu merupakan sedekah. Seorang tamu tidaklah boleh berlama-lama sehingga memberatkan tuan rumah." (HR. Al-Bukhari)

Demi Allah, tidak pernah disaksikan sebelumnya oleh siapapun juga, baik di gunung maupun di lembah, baik penduduk Hijaz maupun penduduk semenanjung Arab, akhlak dan budi pekerti seagung dan semulia Rasulullah Shalallaahu alaihi wasalam . Bahkan oleh penduduk Timur dan Barat sekalipun. Perhatikanlah baik-baik dan lihatlah perilaku Rasulullah Shalallaahu alaihi wasalam .

Dari Sahal bin Sa'ad Radhiallaahu anhu ia berkata: "Seorang wanita datang menemui Rasulullah Shalallaahu alaihi wasalam dengan membawa kain bersulam (berhias). Ia berkata: "Aku menenun dan menyulamnya sendiri dengan tanganku supaya engkau mengenakannya." Rasulullah Shalallaahu alaihi wasalam pun mengambilnya, tam-paknya beliau sangat membutuhkan. Kemudian beliau keluar menemui kami dengan mengenakan kain itu sebagai sarung. Ada yang berkata: "Alangkah indahnya kain itu, hadiahkanlah kain itu kepadaku!" "Boleh!" jawab beliau. Lalu Rasulullah Shalallaahu alaihi wasalam duduk di dalam majlis kemudian kembali. Beliau segera melipat kain itu dan mengirimkannya kepada orang tersebut. Orang-orang berkata: "Alangkah bagusnya engkau ini, Rasulullah Shalallaahu alaihi wasalam lebih membutuhkan kain itu tetapi engkau malah memintanya, padahal engkau tahu bahwa Rasulullah Shalallaahu alaihi wasalam tidak pernah menolak permintaan!" orang itu menjawab: "Demi Allah, sesungguhnya aku meminta kain itu kepada beliau bukan untuk kukenakan, akan tetapi aku ingin menjadikannya sebagai kain kafan." Sahal berkata: "Dengan kain itulah ia dikafani." (HR. Bukhari)

Tidaklah mengherankan jika demikian luhur budi pekerti hamba pilihan Allah Ta'ala ini. Karena beliau dibimbing langsung dibawah pengawasan-Nya dan menjadikannya sebagai teladan. Beliau telah memberikan contoh yang agung dalam hal kemurahan hati dan kedermawanan.

Hakim bin Hizam Radhiallaahu anhu menuturkan: "Aku pernah meminta sesuatu kepada Rasulullah Shalallaahu alaihi wasalam , beliau lantas memberikannya. Kemudian aku meminta lagi, beliau pun memberikanya. Kemudian aku meminta lagi, beliau pun memberikannya seraya berkata: "Wahai Hakim, sesungguhnya harta ini manis dan indah. Barang siapa yang mengambilnya dengan kemurahan hati, ia akan mendapat keberkatan padanya. Barangsiapa yang mengambilnya dengan ketamakan, ia tidak akan mendapat keberkatan padanya. Bagaikan orang yang makan tapi tidak pernah kenyang. Dan tangan yang di atas lebih baik dari tangan yang di bawah." (Muttafaq 'alaih)

Benarlah ucapan seorang penyair:
Beliau adalah seorang yang paling sempurna ketaatannya
disamping memiliki semangat yang begitu tinggi.
Demikian agung dan luhur kedudukan beliau
hingga sulit dibandingkan dengan siapapun.
Bila cahaya beliau menyinari umat manusia
niscaya akan mengelokkan dan menaungi mereka.
Ternyata cahaya itu adalah Al-Qur'an dan Sunnah beliau.
Kutemukan para pemburu tercengang keheranan.
Kutemukan semua kebaikan terkumpul pada seorang insan (Rasulullah Shalallaahu alaihi wasalam )

Jabir Radhiallaahu anhu berkata: "Tidak pernah sama sekali Rasulullah Shalallaahu alaihi wasalam mengatakan "tidak" (menolak) setiap kali diminta." (HR. Al-Bukhari)

Kedermawanan dan kemurahan hati beliau sulit untuk dicari tandingannya. Ditambah lagi dengan kebaikan hati, keelokan dalam bergaul dan kesetiaan beliau yang tiada taranya. Di antara kebiasaan beliau adalah menebar senyum kepada orang yang berada di dalam majlis. Sehingga orang-orang akan menyangka bahwa orang itulah yang paling beliau kasihi.

Jabir bin Abdullah Radhiallaahu anhu mengungkapkan: "Sejak aku masuk Islam, setiap kali Rasulullah Shalallaahu alaihi wasalam berpapasan denganku atau melihatku, beliau pasti tersenyum." (HR. Al-Bukhari)

Cukuplah pengakuan dari orang yang melihat langsung menjadi pelajaran bagi kita.

Abdullah bin Al-Harits Radhiallaahu anhu menuturkan: "Tidak pernah aku melihat seseorang yang lebih banyak tersenyum daripada Rasulullah Shalallaahu alaihi wasalam ." (HR. At-Tirmidzi)

Mengapa harus heran wahai saudaraku tercinta, beliaulah yang menegaskan:
"Senyumanmu di hadapan saudaramu (seiman) adalah sedekah." (HR. At-Tirmidzi)

Anas bin Malik Radhiallaahu anhu yang pernah menjadi pelayan Rasulullah Shalallaahu alaihi wasalam telah mengungkapkan kepada kita beberapa sifat yang agung pada diri beliau. Yang sulit ditemukan pada diri seseorang, bahkan pada diri orang banyak. Rasulullah Shalallaahu alaihi wasalam adalah seorang yang sangat lembut, beliau pasti memperhatikan setiap orang yang bertanya kepadanya, beliau tidak akan berpaling sehingga sipenanyalah yang berpaling. Beliau pasti menyambut setiap orang yang mengulurkan tangannya kepada beliau, beliau tidak akan melepas jabatan tangannya sehingga orang itulah yang melepaskan." (HR. Abu Nu'aim dalam kitab Dalaail)

Selain sangat memuliakan tamu dan berlaku lembut kepada mereka, beliau juga sangat penyantun terhadap umatnya. Oleh sebab itu, beliau tidak rela melihat kemungkaran bahkan beliau pasti segera membasminya.

Ibnu Abbas Radhiallaahu anhu menuturkan bahwa suatu ketika Rasulullah Shalallaahu alaihi wasalam melihat cincin emas di tangan seorang lelaki. Beliau segera mencabut cincin itu lalu membuangnya seraya berkata: "Apakah salah seorang di antara kamu suka memakai bara api dari Neraka di tangannya?" (HR. Muslim)


Kasih Sayang Rasulullah Shalallaahu alaihi wasalam Kepada Anak-Anak

Orang-orang yang keras hati tidak akan mengenal kasih sayang. Tidak ada sedikitpun kelembutan pada diri mereka. Hati mereka keras bagaikan karang. Kaku tabiat, baik ketika memberi maupun menerima. Kurang peka perasaan, lagi tipis peri kemanusiannya. Berbeda halnya dengan orang yang dikaruniai Allah Ta'ala hati yang lembut, penuh kasih sayang lagi penuh kemurahan. Dialah yang layak disebut pemilik hati yang agung penuh cinta. Hati yang diliputi dengan kasih sayang dan digerakkan oleh perasaan yang halus.

Dari Anas bin Malik Radhiallaahu anhu ia berkata: "Rasulullah Shalallaahu alaihi wasalam pernah membawa putra beliau bernama Ibrahim, kemudian mengecup dan menciumnya." (HR. Al-Bukhari)

Kasih sayang tersebut tidak hanya terkhusus bagi kerabat beliau saja, bahkan beliau curahkan juga bagi segenap anak-anak kaum muslimin. Asma' binti 'Umeis Radhiallaahu anha –istri Ja'far bin Abi Thalib- menuturkan: "Rasulullah Shalallaahu alaihi wasalam datang menjengukku, beliau memanggil putra-putri Ja'far. Aku melihat beliau mencium mereka hingga menetes air mata beliau. Aku bertanya: "Wahai Rasulullah, apakah telah sampai kepadamu berita tentang Ja'far?" beliau menjawab: "Sudah, dia telah gugur pada hari ini!" Mendengar berita itu kamipun menangis. Kemudian beliau pergi sambil berkata: "Buatkanlah makanan bagi keluarga Ja'far, karena telah datang berita musibah yang memberatkan mereka." (HR. Ibnu Sa'ad, Tirmidzi dan Ibnu Majah)

Ketika air mata Rasulullah Shalallaahu alaihi wasalam menetes menangisi gugurnya para syuhada' tersebut, Sa'ad bin 'Ubadah Radhiallaahu anhu bertanya: "Wahai Rasulullah, Anda menangis?" Rasulullah Shalallaahu alaihi wasalam menjawab:
"Ini adalah rasa kasih sayang yang Allah Ta'ala letakkan di hati hamba-hamba-Nya. Sesungguhnya hamba-hamba yang dikasihi Allah Ta'ala hanyalah hamba yang memiliki rasa kasih sayang." (HR. Al-Bukhari)

Ketika air mata Rasulullah Shalallaahu alaihi wasalam menetes disebabkan kematian putra beliau bernama Ibrahim, Abdurrahman bin 'Auf Radhiallaahu anhu bertanya kepada beliau: "Apakah Anda juga menangis wahai Rasulullah?" Rasulullah Shalallaahu alaihi wasalam menjawab:
"Wahai Ibnu 'Auf, ini adalah ungkapan kasih sayang yang diiringi dengan tetesan air mata. Sesungguhnya air mata ini menetes, hati ini bersedih, namun kami tidak mengucapkan kecuali yang diridhai Allah Ta'ala. Sungguh, kami sangat berduka cita berpisah denganmu wahai Ibrahim." (HR. Al-Bukhari)

Akhlak Rasulullah Shalallaahu alaihi wasalam yang begitu agung memotivasi kita untuk meneladaninya dan menapaki jejak langkah beliau. Pada zaman sekarang ini, curahan kasih sayang terhadap anak-anak serta menempatkan mereka pada kedudukan yang semestinya sangat langka kita temukan. Padahal mereka adalah calon pemimpin keluarga esok hari, mereka adalah cikal bakal tokoh masa depan dan cahaya fajar yang dinanti-nanti. Kejahilan dan keangkuhan, dangkalnya pemikiran serta sempitnya pandangan menyebabkan hilangnya kunci pembuka hati terhadap para bocah dan anak-anak. Sementara Rasulullah Shalallaahu alaihi wasalam , kunci pembuka hati itu ada di tangan dan lisan beliau. Cobalah lihat, Rasulullah Shalallaahu alaihi wasalam senantiasa membuat anak-anak senang kepada beliau, mereka menghormati dan memuliakan beliau. Hal itu tidaklah mengherankan, karena beliau menempatkan mereka pada kedudukan yang tinggi.

Setiap kali Anas bin Malik melewati sekumpulan anak-anak, ia pasti mengucapkan salam kepada mereka. Beliau berkata: "Demikianlah yang dilakukan Rasulullah Shalallaahu alaihi wasalam ." (Muttafaq 'alaih)

Meskipun anak-anak biasa merengek dan mengeluh serta banyak tingkah, namun Rasulullah Shalallaahu alaihi wasalam tidaklah marah, memukul, membentak dan menghardik mereka. Beliau tetap berlaku lemah lembut dan tetap bersikap tenang dalam menghadapi mereka.

Dari 'Aisyah Radhiallaahu anha ia berkata: "Suatu kali pernah dibawa sekumpulan anak kecil ke hadapan Rasulullah Shalallaahu alaihi wasalam , lalu beliau mendoakan mereka, pernah juga di bawa kepada beliau seorang anak, lantas anak itu kencing pada pakaian beliau. Beliau segera meminta air lalu memer-cikkannya pada pakaian itu tanpa mencucinya." (HR. Al-Bukhari)

Wahai pembaca yang mulia, engkau pasti mengetahui bahwa duduk di rumah Rasulullah Shalallaahu alaihi wasalam merupakan sebuah kehormatan. Lalu, tidakkah terlintas di dalam lubuk hatimu? Bermain dan bercanda ria dengan si kecil, putra-putrimu? Mendengarkan tawa ria dan celoteh mereka yang lucu dan indah? Ayah dan ibuku sebagai tebusannya, Rasulullah Shalallaahu alaihi wasalam selaku nabi umat ini, melakukan semua hal itu.

Abu Hurairah Radhiallaahu anhu menceritakan: "Rasulullah Shalallaahu alaihi wasalam pernah menjulurkan lidahnya bercanda dengan Al-Hasan bin Ali Radhiallaahu anhu. Iapun melihat merah lidah beliau, lalu ia segera menghambur menuju beliau dengan riang gembira." (Lihat Silsilah Shahihah no.70)

Anas bin Malik Radhiallaahu anhu menuturkan: "Rasulullah sering bercanda dengan Zainab, putri Ummu Salamah Radhiallaahu anha, beliau memanggilnya dengan: "Ya Zuwainab, Ya Zuwainab, berulang kali." (Zuwainab artinya: Zainab kecil) (Lihat Silsilah Hadits Shahih no.2141 dan Shahih Al-Jami' 5-25)

Kasih sayang beliau kepada anak tiada batas, meskipun beliau tengah mengerjakan ibadah yang sangat agung, yaitu shalat. Beliau pernah mengerjakan shalat sambil menggendong Umamah putri Zaenab binti Rasulullah dari suaminya yang bernama Abul 'Ash bin Ar-Rabi'. Pada saat berdiri, beliau menggendongnya dan ketika sujud, beliau meletakkannya. (Muttafaq 'alaih)

Mahmud bin Ar-Rabi' Radhiallaahu anhu mengungkapkan: "Aku masih ingat saat Rasulullah Shalallaahu alaihi wasalam menyemburkan air dari sebuah ember pada wajahku, air itu diambil dari sumur yang ada di rumah kami. Ketika itu aku baru berusia lima tahun." (HR. Muslim)

Rasulullah Shalallaahu alaihi wasalam senantiasa memberikan pengajaran, baik kepada orang dewasa maupun anak-anak. Abdullah bin Abbas menuturkan: "Suatu hari aku berada di belakang Nabi Shalallaahu alaihi wasalam , beliau bersabda:
"Wahai anak, aku akan mengajarkan kepadamu beberapa kalimat: "Jagalah (perintah) Allah, pasti Allah akan menjagamu. Jagalah (perintah) Allah, pasti kamu selalu mendapatkan-Nya di hadapanmu. Jika kamu meminta, mintalah kepada Allah, jika kamu memohon pertolongan, mohonlah pertolongan kepada Allah." (HR. At-Tirmidzi)

Telah kita saksikan bersama keutamaan akhlak dan keluhuran budi pekerti serta sejarah kehidupan yang agung. Semoga semua itu dapat menghidupkan hati kita dan dapat kita teladani dalam mengarungi bahtera kehidupan. Putra-putri yang menghiasi rumah kita, selalu membutuhkan kasih sayang seorang ayah serta kelembutan seorang ibu. Membutuhkan belaian yang membuat hati mereka bahagia. Sehingga mereka dapat tumbuh dengan pribadi yang luhur dan akhlak yang lurus. Siap untuk memimpin umat, sebagai buah karya dari para ibu dan bapak, tentu saja dengan taufik dari Allah Subhanahu wa Ta'ala.


Kehalusan, Kelemah lembutan dan Kesabaran Rasulullah Shalallaahu alaihi wasalam

Merampas dan mengambil hak orang lain dengan paksa merupakan ciri orang-orang zhalim dan jahat. Rasulullah shallallahu 'alaihi wasallam telah memancangkan pondasi-pondasi keadilan dan pembelaan bagi hak setiap orang agar mendapatkan dan mengambil haknya yang dirampas. Dan Rasulullah shallallahu 'alaihi wasallam telah menjalankan kaidah tersebut demi kebaikan dan semata-mata untuk jalan kebaikan dengan bimbingan karunia yang telah Allah curahkan berupa perintah dan larangan. Kita tidak perlu takut adanya kezhaliman, perampasan, pengambilan dan pelanggaran hak di rumah beliau.

'Aisyah radhiyallahu 'anha menuturkan:
"Rasulullah shallallahu 'alaihi wasallam tidak pernah sama sekali memukul seorang pun dengan tangannya kecuali dalam rangka berjihad di jalan Allah. Beliau tidak pernah memukul pelayan dan kaum wanita. Rasulullah shallallahu 'alaihi wasallam tidak pernah membalas suatu aniaya yang ditimpakan orang atas dirinya. Selama orang itu tidak melanggar kehormatan Allah Namun, bila sedikit saja kehormatan Allah dilanggar orang, maka beliau akan membalasnya semata-mata karena Allah." (HR. Ahmad)

'Aisyah radhiyallahu 'anha mengisahkan: "Suatu kali aku berjalan bersama Rasulullah shallallahu 'alaihi wasallam, beliau mengenakan kain najran yang tebal pinggirannya. Kebetulan beliau berpapasan dengan seorang Arab badui, tiba-tiba si Arab badui tadi menarik dengan keras kain beliau itu, sehingga aku dapat melihat bekas tarikan itu pada leher beliau. ternyata tarikan tadi begitu keras sehingga ujung kain yang tebal itu membekas di leher beliau. Si Arab badui itu berkata: "Wahai Muhammad, berikanlah kepadaku sebagian yang kamu miliki dari harta Allah!" Beliau lantas menoleh kepadanya sambil tersenyum lalu mengabulkan permintaannya." (Muttafaq 'alaih)

Ketika Rasulullah shallallahu 'alaihi wasallam baru kembali dari peperangan Hunain, beberapa orang Arab badui mengikuti beliau, mereka meminta bagian kepada beliau. Mereka terus meminta sampai-sampai beliau terdesak ke sebuah pohon, sehingga jatuhlah selendang beliau, ketika itu beliau berada di atas tunggangan. Beliau lantas berkata:
"Kembalikanlah selendang itu kepadaku, Apakah kamu khawatir aku akan berlaku bakhil? Demi Allah, seadainya aku memiliki unta-unta yang merah sebanyak pohon 'Udhah ini, niscaya akan aku bagikan kepadamu, kemudian kalian pasti tidak akan mendapatiku sebagai seorang yang bakhil, penakut lagi pendusta." (HR. Al-Baghawi di dalam kitab Syarhus Sunnah dan telah dinyatakan shahih oleh Syaikh Al-Albani)

Merupakan bentuk tarbiyah dan ta'lim yang paling jitu dan indah adalah berlaku lemah lembut dalam segala perkara, dalam mengenal maslahat dan menolak mafsadat.

Kecemburuan yang dimiliki para sahabat telah mendorong mereka untuk menyanggah setiap melihat orang yang keliru dan tergelincir dalam kesalahan. Mereka memang berhak melakukan hal itu! Namun Rasulullah shallallahu 'alaihi wasallam yang lembut dan penyantun melarang mereka melakukan seperti itu, karena orang itu (pelaku kesalahan itu) jahil atau karena mudharat yang timbul dibalik itu lebih besar. Tentu saja, perilaku Rasulullah shallallahu 'alaihi wasallam lebih utama untuk diteladani.

Abu Hurairah radhiallahu anhu menceritakan: "Suatu ketika, seorang Arab Badui buang air kecil di dalam masjid (tepatnya di sudut masjid). Orang-orang lantas berdiri untuk memukulinya. Namun Rasulullah shallallahu 'alaihi wasallam memerintahkan: "Biarkanlah dia, siramlah air kencingnya dengan seember atau segayung air. Sesungguhya kamu ditampilkan ke tengah-tengah umat manusia untuk memberi kemudahan bukan untuk membuat kesukaran." (HR. Al-Bukhari)

Kesabaran Rasulullah shallallahu 'alaihi wasallam dalam menyebarkan dakwah layak menjadi motivasi bagi kita untuk meneladaninya. Kita wajib berjalan di atas manhaj (metode) beliau di dalam berdakwah semata-mata karena Allah tanpa membela kepentingan pribadi.

'Aisyah radhiyallahu 'anha pernah bertanya kepada Rasulullah shallallahu 'alaihi wasallam : "Apakah ada hari yang engkau rasakan lebih berat daripada hari peperangan Uhud?" beliau menjawab:
"Aku telah mengalami berbagai peristiwa dari kaummu, yang paling berat kurasakan adalah pada hari 'Aqabah, ketika aku menawarkan dakwah ini kepada Abdu Yalail bin Abdi Kalaal namun dia tidak merespon keinginanku. Akupun kembali dengan wajah kecewa. Aku terus berjalan dan baru tersadar ketika telah sampai di Qornuts Tsa'alib (sebuah gunung di kota Makkah). Aku tengadahkan wajahku, kulihat segumpal awan tengah memayungiku. Aku perhatikan dengan saksama, ternyata Malaikat Jibril alaihissalam ada di sana. Lalu ia menyeruku: "Sesungguhnya Allah Subhanahu wata’ala telah mendengar ucapan kaum-mu dan bantahan mereka terhadapmu. Dan aku telah mengutus malaikat pengawal gunung kepadamu supaya kamu perintahkan ia sesuai kehendakmu. Kemudian malaikat pengawal gunung itu memberi salam kepadaku lalu berkata: "Wahai Muhammad, sesungguhnya Allah Subhanahu wata’ala telah mendengar ucapan kaummu dan bantahan mereka terhadapmu, dan aku adalah malaikat pengawal gunung, Allah Subhanahu wata’ala telah mengutusku kepadamu untuk melaksanakan apa yang kamu perintahkan kepadaku. Sekarang, apakah yang kamu kehendaki? jika kamu menghendaki agar aku menimpakan kedua gunung ini atas mereka, niscaya aku lakukan!" Beliau menjawab: "Tidak, justru aku berharap semoga Allah Subhanahu wata’ala mengeluarkan dari tulang sulbi mereka keturunan yang menyembah Allah Subhanahu wata’ala semata dan tidak mempersekutukan sesuatu apapun dengan-Nya." (Muttafaq 'alaih)

Pada hari ini, sering kita lihat sebagian orang yang bersikap terburu-buru dalam berdakwah. Berharap dapat segera memetik hasil. Hanya membela kepentingan pribadi yang justru hal itu merusak dakwah dan mengotori keikhlasan. Oleh sebab itu, berapa banyak kelompok-kelompok dakwah yang gagal karena individu-individunya tidak memiliki kesabaran dan ketabahan!

Setelah bersabar dan berjuang selama bertahun-tahun, barulah terwujud apa yang dicita-citakan Rasulullah

Dalam sebuah syair disebutkan:
Bagaimanakah mungkin dapat diimbangi
seorang insan terbaik yang hadir di muka bumi.
Semua orang yang terpandang tidak akan mampu mencapai ketinggian derajatnya.
Semua orang yang mulia tunduk di hadapannya.
Para penguasa Timur dan Barat rendah di sisi-nya.

Abdullah bin Mas'ud radhiallaahu anhu mengungkapkan: "Sampai sekarang masih terlintas dalam ingatanku saat Rasulullah shallallahu 'alaihi wasallam mengisahkan seorang Nabi yang dipukul kaumnya hingga berdarah. Nabi tersebut mengusap darah pada wajahnya seraya berdoa:
"Ya Allah, ampunilah kaumku! karena mereka kaum yang jahil." (Muttafaq 'alaih)

Pada suatu hari ketika Rasulullah shallallahu 'alaihi wasallam tengah melayat satu jenazah, datanglah seorang Yahudi bernama Zaid bin Su'nah menemui beliau untuk menuntut utangnya. Yahudi itu menarik ujung gamis dan selendang beliau sambil memandang dengan wajah yang bengis. Dia berkata: "Ya Muhammad, lunaskanlah utangmu padaku!" dengan nada yang kasar. Melihat hal itu Umar Radhiallahu'anhu pun marah, ia menoleh ke arah Zaid si Yahudi sambil mendelikkan matanya seraya berkata: "Hai musuh Allah, apakah engkau berani berkata dan berbuat tidak senonoh terhadap Rasulullah shallallahu 'alaihi wasallam di hadapanku!" Demi Dzat Yang telah mengutusnya dengan membawa Al-Haq, seandainya bukan karena menghindari teguran beliau, niscaya sudah kutebas engkau dengan pedangku!"

Sementara Rasulullah shallallahu 'alaihi wasallam memperhatikan reaksi Umar radhiallaahu anhu dengan tenang. Beliau berkata:
"Wahai Umar, saya dan dia lebih membutuhkan perkara yang lain (nasihat). Yaitu engkau anjurkan kepadaku untuk menunaikan utangnya dengan baik, dan engkau perintahkan dia untuk menuntut utangnya dengan cara yang baik pula. Wahai umar bawalah dia dan tunaikanlah haknya serta tambahlah dengan dua puluh sha' kurma."

Melihat Umar radhiallahu anhu menambah dua puluh sha' kurma, Zaid si Yahudi itu bertanya: "Ya Umar, tambahan apakah ini? Umar radhiallahu anhu menjawab: "Rasulullah shallallahu 'alaihi wasallam memerintahkanku untuk menambahkannya sebagai ganti kemarahanmu!" Si Yahudi itu berkata: "Ya Umar, apakah engkau mengenalku?" "Tidak, lalu siapakah Anda?" Umar Radhiallahu'anhu balas bertanya. "Aku adalah Zaid bin Su'nah" jawabnya. "Apakah Zaid si pendeta itu?" tanya Umar lagi. "Benar!" sahutnya. Umar lantas berkata: "Apakah yang mendorongmu berbicara dan bertindak seperti itu terhadap Rasulullah shallallahu 'alaihi wasallam ? Zaid menjawab: "Ya Umar, tidak satupun tanda-tanda kenabian kecuali aku pasti mengenalinya melalui wajah beliau setiap kali aku memandangnya. Tinggal dua tanda yang belum aku buktikan, yaitu: apakah kesabarannya dapat memupus tindakan jahil, dan apakah tindakan jahil yang ditujukan kepadanya justru semakin menambah kemurahan hati-nya?" Dan sekarang aku telah membuktikannya. Aku bersaksi kepadamu wahai Umar, bahwa aku rela Allah Subhanahu wata’ala sebagai Rabbku, Islam sebagai agamaku dan Muhammad sebagai nabiku. Dan Aku bersaksi kepadamu bahwa aku telah menyedekahkan sebagian hartaku untuk umat Muhammad . Umar berkata: "Ataukah untuk sebagian umat Muhammad Shallallahu'alaihi wasallam saja? sebab hartamu tidak akan cukup untuk dibagikan kepada seluruh umat Muhammad ." Zaid berkata: "Ya, untuk sebagian umat Muhammad . Zaid kemudian kembali menemui Rasulullah shallallahu 'alaihi wasallam dan menyatakan kalimat syahadat "Asyhadu al Laa Ilaaha Illallaahu, wa Asyhadu Anna Muhammadan Abduhu wa Rasuuluhu". Ia beriman dan membenarkan Rasulullah shallallahu 'alaihi wasallam ." (HR. Al-Hakim dalam kitab Mustadrak dan menshahihkannya).

Cobalah perhatikan dialog yang panjang tersebut, sebuah pendirian dan kesudahan yang mengesankan. Semoga kita dapat meneladani junjungan kita nabi besar Muhammad . Meneladani kesabaran beliau dalam menghadapi beraneka ragam manusia. Dan dalam mendakwahi mereka dengan lemah lembut dan santun. Memberikan motivasi bila mereka berlaku baik, serta menumbuhkan rasa optimisme di dalam diri mereka.

'Aisyah radhiyallahu 'anha menceritakan: "Suatu kali aku pergi melaksanakan umrah bersama Rasulullah shallallahu 'alaihi wasallam dari kota Madinah. Ketika tiba di kota Makkah, aku berkata: "Wahai Rasulullah shallallahu 'alaihi wasallam, ayah dan ibuku sebagai tebusannya, engkau mengqasar shalat namun aku menyempurnakan-nya, engkau tidak berpuasa justru aku yang berpuasa?" beliau menjawab: "Bagus, wahai 'Aisyah!" Beliau sama sekali tidak mencela diriku." (HR. An-Nasaai)


Makanan Rasulullah Shalallaahu alaihi wasalam

Meja makan dan piring silih berganti dipajang di rumah para pembesar kaum dan para penguasa. Lain halnya dengan Nabi umat ini, padahal negara beserta rakyatnya di bawah kekuasaan beliau. Unta yang penuh dengan muatan tiada henti-hentinya datang kepada beliau. Emas dan perak selalu terhampar di hadapan beliau. Tahukah kamu makanan dan minuman beliau? Apakah seperti hidangan para raja? Atau lebih mewah dari itu? Ataukah seperti hidangan orang-orang kaya dan bergelimang harta? atau lebih lengkap dan lebih komplit? janganlah terkejut melihat hidangan Rasulullah shallallahu 'alaihi wasallam yang sederhana lagi memprihatinkan. Anas bin Malik mengungkapkan kepada kita sebagai berikut: "Rasulullah tidak pernah makan siang dan makan malam dengan daging beserta roti kecuali bila menjamu para tamu." (HR. At-Tirmidzi)

Karena sedikitnya jamuan yang tersaji dan banyaknya peserta hidangan, beliau tidak dapat makan kenyang kecuali dengan susah payah. Tidak pernah sekalipun beliau dapat makan sampai kenyang kecuali ketika menjamu para tamu. Beliau dapat kenyang bersama para tamu yang mesti beliau layani.

'Aisyahradhiyallahu 'anha mengungkapkan:
"Keluarga Rasulullah shallallahu 'alaihi wasallam tidak pernah makan roti gandum sampai kenyang dua hari berturut-turut hingga beliau wafat." (HR. Muslim)

Dalam riwayat lain disebutkan:
"Keluarga Rasulullah shallallahu 'alaihi wasallam tidak pernah makan roti gandum sampai kenyang tiga hari berturut-turut semenjak tiba di kota Madinah sampai beliau wafat." (Muttafaq 'alaih)

Bahkan Rasulullah shallallahu 'alaihi wasallam pernah tidak mendapatkan sesuatu untuk dimakan. Hingga beliau tidur dalam keadaan lapar, tidak ada sesuap makanan pun yang mengganjal perut beliau. Ibnu Abbas menuturkan sebagai berikut:
"Rasulullah shallallahu 'alaihi wasallam dan keluarga beliau tidur dalam keadaan lapar selama beberapa malam berturut-turut. Mereka tidak mendapatkan hidangan untuk makan malam. Sedangkan jenis makanan yang sering mereka makan adalah roti yang terbuat dari gandum." (HR. At-Tirmidzi)

Keadaan seperti itu bukan karena beliau tidak punya atau kekurangan harta. Justru harta melimpah ruah berada dalam genggaman beliau dan harta-harta pilihan diusung ke hadapan beliau. Akan tetapi, Allah Subhanahu wata’ala memilih keadaan yang paling benar dan sempurna bagi Nabi-Nya Subhannahu wa Ta'ala.

'Uqbah bin Al-Harits berkata:
"Pada suatu hari Rasulullah shallallahu 'alaihi wasallam mengimami kami shalat Ashar. Seusai shalat, beliau segera memasuki rumah, tidak lama kemudian beliau keluar kembali. Aku bertanya kepada beliau, atau ada yang bertanya kepada beliau tentang perbuatan beliau itu. Beliau menjawab:
"Aku tadi meninggalkan sebatang emas dari harta sedekah di rumah. Aku tidak ingin emas itu berada di tanganku sampai malam nanti. Karena itulah aku segera membagikannya." (HR. Muslim)

Kedermawanan yang menakjubkan dan pemberian yang tiada bandingannya hanya dapat dijumpai pada diri Rasulullah shallallahu 'alaihi wasallam .

Anas bin Malik radhiallahu anhu mengungkapkan: "Setiap kali Rasulullah shallallahu 'alaihi wasallam dimintai sesuatu karena Islam, beliau pasti memberinya. Pernah datang menemui beliau seorang laki-laki, lantas beliau memberinya seekor kambing yang digembala di antara dua gunung (kambing yang gemuk). Lelaki itu kembali menemui kaumnya seraya berseru: "Wahai kaumku, masuklah kamu ke dalam Islam! Sesungguhnya Muhammad selalu memenuhi segala permintaan seakan-akan ia tidak takut jatuh miskin." (HR. Muslim)

Meski dengan kedermawaan dan pemberian yang demikian menakjubkan itu, namun cobalah lihat keadaan diri beliau , Anas bin Malik menuturkannya kepada kita. Ia berkata: "Rasulullah shallallahu 'alaihi wasallam tidak pernah makan hidangan di meja makan hingga beliau wafat, beliau juga tidak pernah makan roti yang terbuat dari gandum halus hingga beliau wafat." (HR. Al-Bukhari)

'Aisyah radhiyallahu 'anha mengisahkan: "Pada suatu hari, Rasulullah Shallallahu'alaihi wasallam datang menemuiku. Beliau bertanya: "Apakah kamu masih menyimpan makanan?" 'Aisyah radhiyallahu 'anha menjawab: "Tidak ada!" Beliau berkata: "Kalau begitu aku berpuasa." (HR. Muslim)

Dalam sebuah riwayat yang shahih disebutkan bahwa Rasulullah shallallahu 'alaihi wasallam dan keluarganya pernah selama sebulan atau dua bulan hanya memakan Aswadaan, yaitu kurma dan air. (HR. Bukhari & Muslim)

Dari Abu Hurairah radhiallaahu anhu ia berkata:
"Rasulullah shallallahu 'alaihi wasallam sama sekali tidak pernah mencela makanan. Beliau akan memakannya bila suka, bila tidak, beliau akan membiarkannya." (Muttafaq 'alaih)

Wahai saudaraku tercinta lagi mulia, bagi yang belum puas dan belum merasa cukup, akan saya bawakan secara ringkas ucapan Syaikhul Islam Ibnu Taimiyah rahimahullah sebagai berikut:

"Adapun mengenai masalah makanan dan pakaian, sebaik-baik petunjuk di dalam masalah ini adalah petunjuk Rasulullah shallallahu 'alaihi wasallam . Etika beliau terhadap makanan ialah memakan apa yang disajikan bila beliau menyukai-nya. Beliau tidak menolak makanan yang dihidangkan, dan tidak mencari-cari apa yang tidak tersedia. Jika disajikan roti dan daging, beliau akan memakannya. Bila dihidangkan buah-buahan, roti dan daging, beliau akan memakannya. Jika dihidangkan kurma saja atau roti saja, beliau pun memakannya juga. Bila dihidangkan dua jenis makanan, beliau tidak lantas berkata: "Aku tidak mau menyantap dua jenis makanan!" Beliau tidak pernah menolak makanan yang lezat dan manis. Dalam hadits beliau menyebutkan:

"Akan tetapi aku berpuasa dan berbuka. Aku shalat malam dan juga tidur. Aku juga menikahi wanita dan juga memakan daging. Barangsiapa yang membenci sunnahku, maka ia bukan termasuk golongan-ku."

Allah telah memerintahkan kita supaya memakan makanan yang baik-baik dan memerintahkan supaya banyak-banyak bersyukur kepada-Nya. Barang siapa yang mengharamkan makanan yang baik-baik, ia tentu termasuk orang yang melampaui batas. Barang siapa yang tidak bersyukur, maka ia telah menyia-nyiakan hak Allah . Petunjuk Rasulullah shallallahu 'alaihi wasallam adalah petunjuk yang paling tepat dan lurus. Ada dua jenis orang yang menyimpang dari petunjuk beliau:

Kaum yang berlebih-lebihan, mereka memuaskan nafsu syahwat dan melarikan diri dari kewajiban.

Kaum yang mengharamkan perkara yang baik-baik dan mengada-adakan perbuatan bid'ah, seperti bid'ah rahbaniyyah yang tidak disyariatkan Allah . Sebab, tidak ada rahbaniyyah di dalam agama Islam."

Kemudian Syaikhul Islam melanjutkan:
"Setiap yang halal pasti baik, dan setiap yang baik pasti halal. Karena Allah telah menghalalkan seluruh perkara yang baik-baik bagi kita dan mengharamkan seluruh perkara yang jelek. Dan termasuk makanan yang baik ialah yang berguna lagi lezat. Dan Allah telah mengharamkan seluruh perkara yang memudharat-kan kita serta menghalalkan seluruh perkara yang bermanfaat bagi kita.

Kemudian beliau rahimahullah melanjutkan:
"Umat manusia memiliki selera yang beraneka ragam dalam hal makanan dan pakaian. Kondisi mereka berbeda-beda pada saat lapar dan kenyang. Keadaan seorang insan juga selalu berubah-ubah. Akan tetapi, amal yang terbaik adalah yang paling mendekatkan diri kepada Allah Subhanahu wata’ala dan yang paling bermanfaat bagi pelakunya." (Majmu' Fatawa II / 310)


Membela Kehormatan Orang Lain

Majlis yang paling mulia adalah majlis dzikir dan ilmu. Sekarang, bagaimana menurutmu bila seorang manusia terpilih dan pembimbing umat maju mengetengahkan pembicaraan dan pengarahan dan bimbingan-nya!

Beliau selalu mengoreksi orang yang keliru, meluruskan kesalahan orang yang jahil, memperingatkan orang yang lalai, sama sekali tidak di dapatkan dalam majlis beliau kecuali kebaikan-kebaikan. Hal itu adalah salah satu bukti kesucian majlis dan ketulusan hati beliau .

Beliau selalu menyimak dengan baik dan mendengarkan dengan saksama orang yang berbicara kepada-nya. Akan tetapi beliau tidak mau mendengarkan ghibah (gunjingan) dan tidak rela mendengarkan namimah (hasutan) dan buhtan (tuduhan palsu dan ucapan bohong). Beliau selalu membela kehormatan orang lain.

Dari 'Itban bin Malik Radhiallahu'anhu ia berkata: "Pada sebuah kunjungan, beliau mengerjakan shalat rumah kami. Seusai shalat beliau bertanya: "Di mana gerangan Malik bin Ad-Dukhsyum?" Ada seseorang yang menyahut: "Dia adalah seorang munafik, dia tidak mencintai Allah dan Rasul-Nya!" Rasulullah shallallahu 'alaihi wasallam segera menegur seraya berkata: "Jangan ucapkan demikian, bukankah kamu mengetahui dia telah mengucapkan kalimat syahadat Laa ilaaha illallaahu semata-mata mengharapkan pahala melihat wajah Allah?" Sesungguhnya Allah Subhanahu wata’ala telah mengharamkan atas neraka setiap orang yang mengucapkan Laa ilaaha illallaahu semata-mata mengharapkan pahala melihat wajah Allah ! Sesungguhnya Allah telah mengharamkan atas Neraka setiap orang yang mengucapkan Laa ilaaha illallaahu semata-mata mengharapkan pahala melihat wajah Allah ! (Muttafaq 'alaih)

Beliau sangat memperingatkan dari persaksian palsu dan perampasan hak!
Dari Abu Bakar radhillaahu anhu ia berkata bahwa Rasulullah shallallahu 'alaihi wasallam pernah bersabda:
"Inginkah aku kabarkan kepadamu tentang dosa-dosa yang paling besar?" Kami menjawab: "Tentu saja wahai Rasulullah shallallahu 'alaihi wasallam!" Beliau berkata: "Mempersekutukan Allah , mendurhakai kedua orang tua, lalu beliau bangkit dari sandarannya sambil berkata: "Ketahuilah, berikutnya adalah persaksian palsu!" beliau terus mengulangi ucapan itu sehingga kami berharap beliau menghentikannya." (Muttafaq 'alaih)

Meskipun beliau mencintai 'Aisyah radhiallaahu anha, beliau tetap menyanggah ghibah yang diucapkan istri beliau tercinta itu. beliau jelaskan kepadanya betapa besar bahaya ghibah.

'Aisyahradhiyallahu 'anha pernah berkata: "Cukuplah bagimu tentang kekurangan Shafiyyah radhiyallahu 'anha bahwa dia begini dan begini." Perawi menjelaskan: Yaitu pendek tubuhnya. Rasulullah shallallahu 'alaihi wasallam langsung menegur:
"Engkau telah mengucapkan sebuah kalimat yang seandainya dicampur dengan air lautan niscaya akan mengotorinya." (HR. Abu Daud)

Rasulullah shallallahu 'alaihi wasallam telah memberikan kabar gembira bagi orang yang membela kehormatan saudaranya (seagama). Beliau bersabda:
"Barangsiapa yang membela kehormatan saudara-nya dari perkataan ghibah, niscaya Allah Subhanahu wata’ala akan membebaskannya dari api Neraka." (HR. Ahmad)


Dzikir Rasulullah

Nabi umat ini sekaligus murabbi (pembimbing) yang handal dan terdepan memiliki komitmen yang sangat besar dalam beribadah. Beliau selalu menghubungkan hatinya dengan Allah Ta'ala. Tidak sedikitpun waktu yang terlewat tanpa dzikrullah, tahmid, syukur, istighfar dan taubat. Padahal telah diampuni dosa-dosa beliau yang lalu maupun yang akan datang. Namun beliau senantiasa menjadi hamba yang bersyukur, nabi yang mensyukuri karunia Allah dan rasul yang selalu memuji keagungan-Nya. Beliau mengenal kebesaran Allah , dengan itu beliau senantiasa memuji-Nya, memohon kepada-Nya dan kembali menuju ampunan-Nya. Beliau mengetahui betapa berharga waktu yang diberikan, beliau pergunakan sebaik-baiknya dengan selalu mengisi waktu dalam ketaatan dan ibadah.

'Aisyahradhiyallahu 'anhaberkata:
"Rasulullah shallallahu 'alaihi wasallam senantiasa berdzikir kepada Allah setiap waktu." (HR. Muslim)

Ibnu Abbas radhiallaahu anhu mengungkapkan: "Kami pernah menghitung dzikir yang diucapkan Rasulullah shallallahu 'alaihi wasallam dalam satu majlis sebanyak seratus kali:
"Ya Allah, ampunilah aku, dan terimalah taubatku, sesungguhnya Engkau Maha menerima taubat lagi Maha Pengampun." (HR. Abu Daud)

Abu Hurairah radhiallaahu anhu menuturkan: "Saya pernah mendengar Rasulullah shallallahu 'alaihi wasallam bersabda:
"Demi Allah, sesungguhya aku beristighfar dan bertaubat kepada Allah Subhannahu wa Ta'ala lebih dari tujuh puluh kali dalam sehari." (HR. Al-Bukhari)

Ibnu Umar radhiallaahu anhuberkata: "Kami pernah menghitung dzikir yang diucapkan Rasulullah shallallahu 'alaihi wasallam dalam satu majlis sebanyak seratus kali:
"Ya Allah, ampunilah aku, dan terimalah taubatku, sesungguhnya Engkau Maha menerima taubat lagi Maha Pengampun." (HR. At-Tirmidzi)

Ummul Mukminin Ummu Salamah radhiyallahu 'anha mengungkapkan kepada kita sebuah doa yang sering diucapkan Rasulullah shallallahu 'alaihi wasallam bila berada di sisinya, sebagai berikut:
"Ya Allah, Yang membolak-balikkan hati teguhkanlah hatiku di atas agama-Mu." (HR. At-Tirmidzi)


Rasulullah Shalallaahu alaihi wasalam Dengan Para Tetangga

Rasulullah shallallahu 'alaihi wasallam sangat memuliakan para tetangga. Tetangga memiliki kedudukan yang agung dalam kehidupan beliau. Beliau pernah berkata:

"Malaikat Jibril alaihissalam senatiasa mewasiatkan agar aku berbuat baik kepada tetangga, sehingga aku mengira ia (Jibril) akan memberikan hak waris (bagi mereka)." (HR. Al-Bukhari dan Muslim)

Beliau mewasiatkan Abu Dzar radhiallaahu anhu:
"Wahai Abu Dzar, jika engkau memasak makanan, perbanyaklah kuahnya, janganlah engkau lupa membagikannya kepada tetanggamu." (HR. Muslim)

Beliau juga memperingatkan dari bahaya mengganggu tetangga. Beliau bersabda:
"Tidak akan masuk Surga orang yang tidak merasa aman tetangganya dari kejahatannya." (HR. Muslim)

Oleh sebab itu, hendaklah kita senantiasa berlaku baik kepada para tetangga. Rasulullah shallallahu 'alaihi wasallam bersabda:
"Barangsiapa yang beriman kepada Allah dan Hari Akhirat, hendaklah ia berlaku baik kepada tetangganya." (HR. Muslim)


Persahabatan Yang Tulus

'Aisyah radhiyallahu 'anha menuturkan: "Setiap kali disampaikan kepada beliau sesuatu yang kurang berkenan dari seseorang, beliau tidak mengatakan: "Apa maunya si 'Fulan' berkata demikian!" Namun beliau mengatakan: "Apa maunya 'mereka' berkata demikian!" (HR. At-Tirmidzi)

Anas bin Malik radhiallaahu anhu menceritakan: "Pernah suatu kali seorang lelaki datang menemui Rasulullah shallallahu 'alaihi wasallam dengan bekas celupan berwarna kuning pada pakaiannya (bekas za'faran). Biasanya Rasulullah shallallahu 'alaihi wasallam sangat jarang menegur sesuatu yang dibencinya pada seseorang di hadapannya langsung. Setelah lelaki itu pergi, beliau pun berkata:
"Alangkah bagusnya bila kalian perintahkan lelaki itu untuk menghilangkan bekas za'faran itu dari bajunya." (HR. Abu Daud & Ahmad)

Abdullah bin Mas'ud Radhiallaahu anhu berkata: Rasulullah shallallahu 'alaihi wasallam pernah bersabda:
"Inginkah aku kabarkan kepadamu oang yang diselamatkan dari api Neraka, atau dijauhkan api Neraka darinya? Yaitu setiap orang yang ramah, lemah lembut dan murah hati." (HR. At-Tirmidzi)


Menunaikan Hak

Hak-hak yang wajib ditunaikan seorang insan sangat banyak. Disana ada hak Allah Ta'ala, hak keluarga, hak diri pribadi maupun hak orang lain. Tahukah kamu bagaimana Rasulullah shallallahu 'alaihi wasallam membagi waktunya dalam sehari untuk menunaikan hak-hak tersebut?

Anas bin Malik radhiallaahu anhu menuturkan: "Tiga orang sahabat pernah datang ke rumah Rasulullah shallallahu 'alaihi wasallam untuk menanyakan ibadah yang beliau lakukan. Setelah diceritakan tentang ibadah beliau, mereka merasa ibadah yang mereka kerjakan terlalu sedikit dibandingkan dengan ibadah beliau. Mereka berkata: "Alangkah jauh kedudukan kita dari Rasulullah shallallahu 'alaihi wasallam e! padahal telah diampuni dosa beliau yang lalu maupun yang akan datang. Seorang di antara mereka berkata: "Aku akan shalat malam selamanya." Yang lain berkata: "Sedangkan aku akan berpuasa terus menerus tanpa berbuka." Seorang lagi berkata: "Adapun aku akan menjauhi wanita dan tidak akan menikah selamanya." Kemudian Rasulullah shallallahu 'alaihi wasallam e mendatangi mereka dan berkata:
"Kaliankah yang mengatakan begini dan begini?! Demi Allah, aku adalah orang yang paling takut kepada Allah Subhanahu wata’ala dan yang paling bertakwa kepada-Nya dari pada kalian semua. Akan tetapi aku berpuasa dan berbuka, aku shalat malam dan juga tidur, aku juga menikahi wanita. Barangsiapa yang membenci Sunnahku, maka ia bukan termasuk golonganku." (Muttafaq 'alaih)


Keberanian dan Ketabahan Rasulullah

Rasulullah shallallahu 'alaihi wasallam mempunyai keberanian yang mengagumkan dan tiada tandingannya dalam membela agama dan menegakkan kalimatullah Ta'ala. Beliau mempergunakan nikmat-nikmat Allah Ta'ala yang dicurahkan atas beliau pada tempat yang semestinya. 'Aisyah radhiyallahu 'anha telah mengungkapkan hal itu dalam sebuah hadits:

"Rasulullah shallallahu 'alaihi wasallam tidak pernah sama sekali memukul seorangpun kecuali dalam rangka berjihad di jalan Allah Subhanahu wa Ta'ala. Beliau tidak pernah memukul pelayan dan kaum wanita." (HR. Muslim)

Di antara bukti keberanian beliau adalah kegigihan beliau dalam mendakwahkan agama Islam seorang diri menghadapi kaum kafir Quraisy dan pemuka-pemuka-nya. Demikian juga keteguhan beliau di atas keyakinan tersebut hingga Allah menurunkan pertolongan-Nya. Beliau tidak pernah mengeluh atau berkata: "Tidak ada yang sudi menyertaiku, sedangkan orang-orang semuanya memusuhiku." Akan tetapi beliau bersandar serta bertawakkal kepada Allah dan tetap meneruskan perjuangan dakwah beliau.

Beliau adalah seorang pemberani dan sangat teguh dalam memegang dan melaksanakan pendirian. Ketika orang-orang lari bercerai berai, beliau tetap teguh bagaikan karang.

Beliau mengasingkan diri untuk beribadah di gua Hira' selama beberapa tahun. Kala itu beliau belum merasakan gangguan dan orang-orang Quraisy pun belum memerangi beliau. Kaum kafir itu tidak menembakkan sebatang anak panah pun dari busurnya kecuali setelah beliau menyebarkan aqidah tauhid dan memerintahkan untuk memurnikan ibadah mereka kepada Allah semata. Beliau sangat mengherankan ucapan kaum kafir sebagaimana yang difirmankan Allah :
"Katakanlah: "Siapakah yang memberi rizki kepadamu dari langit dan bumi, atau siapakah yang kuasa (menciptakan) pendengaran dan penglihatan, dan siapakah yang mengeluarkan yang hidup dari yang mati dan yang mengeluarkan yang mati dari yang hidup dan siapakah yang mengatur segala urusan" Maka mereka menjawab:"Allah". Maka katakanlah: "Mengapa kamu tidak bertaqwa (kepada-Nya)?" (Yunus: 31)

Sementara itu mereka menjadikan berhala-berhala sebagai perantara antara mereka dengan Allah . Sebagaimana yang Allah firmankan:
"Dan orang-orang yang mengambil pelindung selain Allah (berkata): "Kami tidak menyembah mereka melainkan supaya mereka mendekatkan kami kepada Allah dengan sedekat-dekatnya". (Az-Zumar: 3)

Padahal mereka juga meyakini tauhid Rububiyah, sebagaimana yang diungkapkan Allah , artinya:
"Katakanlah: "Siapakah yang memberikan rizki kepada kalian dari langit dan bumi?" mereka akan menjawab: "Allah".

Wahai saudaraku, lihatlah praktek-praktek syirik yang bertebaran di seantero negeri-negeri kaum muslimin, seperti memohon kepada orang yang sudah mati, bertawassul dengan perantaraan mereka, bernadzar karena mereka, takut serta mengharap kepada mereka. Sampai-sampai terputus hubungan antara mereka dengan Allah Ta’ala disebabkan kemusyrikan yang mereka lakukan. Mereka telah menempatkan orang-orang yang sudah mati setara dengan kedudukan Dzat Yang Maha Hidup dan tidak akan pernah mati. Allah berfirman:
"Sesungguhnya orang yang mempersekutukan (se-suatu dengan) Allah, maka pasti Allah mengharamkan kepadanya surga, dan tempatnya ialah neraka, tidaklah ada bagi orang-orang zalim itu seorang penolongpun." (Al-Maidah: 72)

Sekarang kita beranjak dari rumah beliau menuju gunung yang berada di sebelah utara. Itulah gunung Uhud, disitulah terjadi peristiwa besar yang menunjukkan keperkasaan Rasulullah shallallahu 'alaihi wasallam dan keteguhan serta kesabaran beliau atas luka yang diderita pada peperangan tersebut. Pada waktu itu wajah beliau yang mulia terluka dan beberapa gigi beliau patah serta kepala beliau terkoyak.

Sahal bin Sa'ad t menceritakan kepada kita tentang luka yang diderita beliau . Ia berkata: "Demi Allah, aku benar-benar mengetahui siapakah yang mencuci luka Rasulullah shallallahu 'alaihi wasallam, siapakah yang menyiramkan airnya dan dengan apa luka itu diobati." Ia melanjutkan: "Fathimah radhiyallahu 'anha putri beliaulah yang mencuci luka tersebut, sementara Ali bin Abi Thalib Radhiallahu'anhu menyiramkan airnya dengan perisai. Namun ketika Fathimah radhiyallahu 'anha melihat siraman air tersebut hanya menambah deras darah yang mengucur dari luka beliau, ia segera mengambil secarik tikar lalu membakarnya kemudian membungkus luka tersebut hingga darah berhenti mengucur. Pada peristiwa itu gigi beliau patah, wajah beliau terluka dan kepala beliau terkoyak lebar." (HR. Al-Bukhari)

Al-Abbas bin Abdul Muththalib radhiallaahu anhu menceritakan kepahlawanan Rasulullah shallallahu 'alaihi wasallam dalam peperangan Hunain. Ia berkata: "Ketika pasukan kaum muslimin tercerai berai, Rasulullah shallallahu 'alaihi wasallam justru memacu bighalnya ke arah pasukan kaum kafir, sementara aku terus memegang tali kekang bighal tersebut supaya tidak melaju dengan cepat. Saat itu beliau berkata:
"Aku adalah seorang nabi bukanlah pendusta. Aku adalah cucu Abdul Muththalib." (HR. Muslim)

Sementara itu, penunggang kuda yang gagah berani, yang sudah masyhur dan terkenal dengan kisah-kisah kepahlawanannya, yaitu Ali bin Abi Thalib Radhiallahu'anhu menceritakan keberanian Rasulullah shallallahu 'alaihi wasallam sebagai berikut: "Apabila dua pasukan sudah saling bertemu dan peperangan sudah demikian sengit, kamipun berlindung di belakang Rasulullah shallallahu 'alaihi wasallam, tidak ada seorangpun yang paling dekat kepada musuh daripada beliau." (HR. Al-Baghawi dalam Syarhus Sunnah , silakan lihat di dalam Shahih Muslim III / no.1401)

Kesabaran Rasulullah shallallahu 'alaihi wasallam e dalam menyebarkan dakwah pantas dijadikan contoh dan teladan yang baik. Hingga akhirnya Allah Ta'ala menegakkan pilar-pilar Islam dan melebarkan sayapnya di segenap pelosok jazirah Arab, negeri Syam dan negeri-negeri di seberang sungai Tigris. Hingga tidak tersisa satu rumahpun kecuali telah dimasuki cahaya Islam.

Rasulullah shallallahu 'alaihi wasallam bersabda:
"Sesungguhnya aku telah mendapat berbagai teror dan ancaman karena membela agama Allah . Dan tidak ada seorangpun yang mendapat teror seperti itu. aku telah mendapat berbagai macam gangguan karena menegakkan agama Allah . Dan tidak seorangpun yang mendapat gangguan seperti itu. Sehingga pernah kualami selama 30 hari 30 malam, aku dan Bilal tidak mempunyai sepotong makanan pun yang layak untuk dimakan manusia kecuali sedikit makanan yang hanya dapat dipergunakan untuk menutupi ketiak Bilal." (HR. At-Tirmidzi dan Ahmad)

Walaupun harta dan ghanimah serta perbenda-haraan dunia dari kemenangan yang diberikan Allah kepada beliau terus mengalir, namun Rasulullah shallallahu 'alaihi wasallam tidak mewariskan sesuatupun kepada umatnya, tidak dinar maupun dirham, beliau hanya mewariskan ilmu. Itulah warisan nubuwat, barangsiapa yang ingin mengambilnya, maka silakan maju untuk mengambilnya dan selamat berbahagia menerima warisan yang agung itu.

'Aisyahradhiyallahu 'anha menuturkan:
"Rasulullah shallallahu 'alaihi wasallam tidak meninggalkan dinar, tidak pula dirham, tidak meninggalkan kambing, tidak pula unta. Beliau tidak mewasiatkan harta apapun." (HR. Muslim)


Doa-Doa Rasulullah

Doa adalah ibadah yang sangat agung, yang tidak boleh dipalingkan kepada selain Allah Subhanahu wata’ala. Hakikat doa adalah menunjukkan ketergantungan kita kepada Allah Ta’ala dan berlepas diri dari daya dan upaya makhluk. Doa merupakan tanda Ubudiyah (penghambaan diri secara totalitas kepada Allah Ta’ala). Doa juga merupakan lambang kelemahan manusia. Di dalam ibadah doa terkandung pujian terhadap Allah Ta’ala. Disamping itu terkandung juga sifat penyantun dan pemurah bagi Allah Ta’ala. Oleh sebab itu Rasulullah shallallahu 'alaihi wasallam bersabda:
"Doa itu adalah ibadah." (HR. Tirmidzi)

Rasulullah shallallahu 'alaihi wasallam adalah seorang yang banyak berdoa, memohon dan menunjukkan ketergantungan kepada Allah Subhanahu wata’ala. Beliau sangat menyukai kalimat-kalimat yang ringkas namun sarat makna dan juga menyukai ucapan-ucapan doa.

Di antara doa Rasulullah shallallahu 'alaihi wasallam adalah:
"Ya Allah, tolonglah daku dalam menjalankan agama yang merupakan pelindung segala urusanku. Elokkanlah urusan duniaku yang merupakan tempat aku mencari kehidupan. Elokkanlah urusan akhiratku yang merupakan tempat aku kembali. Jadikanlah kehidupanku ini sebagai tambahan segala kebaikan bagiku dan jadikanlah kematianku sebagai ketenangan bagiku dari segala kejahatan." (HR. Muslim)

Di antara doa beliau adalah
"Ya Allah, Yang Maha Mengetahui yang ghaib dan yang nyata. Ya Rabb Pencipta langit dan bumi, Rabb segala sesuatu dan yang merajainya. Aku bersksi bahwa tiada Tuhan yang berhak disembah kecuali Engkau. Aku berlindung kepada-Mu dari kejahatan diriku, kejahatan setan dan bala tentaranya, atau aku melakukan kejahatan terhadap diriku atau yang aku tujukan kepada seorang muslim lain." (HR. Abu Daud)

Demikian pula doa berikut ini:
"Ya Allah, cukupilah aku dengan rizki-Mu yang halal (supaya aku terhindar) dari yang haram, perkayalah aku dengan karunia-Mu (supaya aku tidak meminta) kepada selain-Mu." (HR. At-Tirmidzi)

Di antara permohonan beliau kepada Allah Subhannahu wa Ta'ala :
"Ya Allah, ampunilah dosaku, curahkanlah rahmat-Mu kepadaku dan temukanlah aku dengan teman yang tinggi derajatnya." (Muttafaq 'alaih)

Rasulullah shallallahu 'alaihi wasallam senantiasa berdoa memohon kepada Rabb Ta'ala baik pada waktu lapang maupun pada saat sempit. Pada peperangan Badar, beliau berdoa kepada Allah Subhanahu wata’ala hingga jatuh selendang beliau dari kedua pundaknya, memohon kepada Allah Subhanahu wata’ala agar menurunkan pertolongan bagi kaum muslimin dan menjatuhkan kekalahan atas kaum musyrikin. Beliau sering berdoa untuk dirinya sendiri, untuk keluarga dan ahli bait beliau, untuk sahabat-sahabat beliau bahkan untuk segenap kaum muslimin.


Di Penghujung Kunjungan

Setelah kita puas mendengarkan hadits-hadits Rasulullah shallallahu 'alaihi wasallam, sirah, jihad dan perjuangan beliau yang mengesankan. Perlu diketahui bahwa Rasulullah shallallahu 'alaihi wasallam memiliki hak yang wajib ditunaikan untuknya. Supaya dapat menyempurnakan kebaikan yang kita peroleh dan dapat berjalan di atas jalan yang benar dengan baik.

Di antara hak-hak Rasulullah shallallahu 'alaihi wasallam yang wajib ditunaikan oleh umatnya adalah:

Beriman secara jujur kepadanya yang direalisasikan dalam ucapan dan perbuatan. Membenarkan seluruh ajaran yang dibawanya. Wajib mentaatinya dan tidak mendurhakai perintah-perintahnya. Wajib berhukum kepadanya dan menerima dengan lapang segala keputusannya. Menempatkan beliau sesuai dengan kedudukannya tanpa sikap berlebih-lebihan dan memandang remeh. Selalu mengikuti beliau serta menjadikannya sebagai teladan dan panutan dalam segala perkara. Lebih mencintai beliau daripada mencintai keluarga, harta, anak dan seluruh manusia. Menghormati dan memuliakan beliau, menolong agama yang beliau bawa dan membela sunnah beliau serta menghidupkan sunnah itu di tengah-tengah umat manusia. Mencintai sahabat-sahabat beliau yang mulia serta senantiasa mendoakan kebaikan bagi mereka. Membela kehormatan mereka serta menelaah peri kehidupan mereka. Termasuk bentuk mencintai Rasulullah shallallahu 'alaihi wasallam adalah banyak-banyak bershalawat untuk beliau. Allah berfirman:
"Sesungguhnya Allah dan malaikat-malaikat-Nya bershalawat untuk Nabi. Hai orang-orang yang beriman, bershalawatlah kamu untuk Nabi dan ucapkanlah salam penghormatan kepadanya." (Al-Ahzab: 56)

Rasulullah shallallahu 'alaihi wasallam juga bersabda:
"Hari Jumat merupakan hari yang paling utama bagi kamu. Pada hari itu Nabi Adam shallallahu 'alaihi wasallam diciptakan, pada hari itu pula akan ditiup sangkakala, dan pada hari itu pula semua makhluk akan mati (setelah ditiup sangkakala), maka perbanyaklah mengucapkan shalawat untukku pada hari itu, karena shalawat kamu akan diperlihatkan kepadaku." Seorang lelaki bertanya: "Wahai Rasulullah shallallahu 'alaihi wasallam, bagaimanakah shalawat kami dapat diperlihatkan kepadamu sementara kamu sudah hancur di dalam tanah?" Beliau menjawab: "Sesungguhnya Allah Subhanahu wata’ala mengharamkan bumi untuk memamah jasad para nabi." (HR. Abu Daud dan Ibnu Majah dan dinyatakan shahih oleh Syaikh Al-Albani)

Sebagai seorang umat Muhammad kita tidak boleh berlaku bakhil menunaikan hak beliau . Rasulullah bersabda:
"Seorang yang bakhil itu ialah yang disebutkan namaku di hadapannya namun dia tidak ber-shalawat untukku." (HR. At-Tirmidzi)

Dalam hadits lain Rasulullah shallallahu 'alaihi wasallam bersabda:
"Apabila suatu kaum duduk di dalam sebuah majlis, lantas tidak berdzikir kepada Allah dan tidak bershalawat untuk Nabi, niscaya mereka akan mendapat sesuatu yang tidak disenangi dari Allah . Apabila Allah berkehendak, maka akan menyiksa mereka. Dan apabila tidak, Allah akan mengampuni dosa mereka." (HR. At-Tirmidzi)


ï ð

Perpisahan

Kita akan segera bertolak meninggalkan rumah yang dibangun di atas pilar-pilar iman dan ketaatan. Tinggallah sunnah Rasulullah shallallahu 'alaihi wasallam dalam genggaman kita, sebagai rambu kehidupan bagi yang menghendaki keselamatan dan sebagai pedoman bagi menghendaki hidayah.

Kita berhenti sejenak, berbincang bersama alim ulama mengenai semangat mereka dalam mengikuti sunnah yang agung ini. Dengan harapan, semoga Allah Subhannahu wa Ta'ala memberikan karunia kepada kita teladan dan panutan yang baik.

Imam Ahlus Sunnah, yakni Imam Ahmad rahimahullah berkata: "Tidak pernah aku menulis sebuah hadits pun kecuali akan aku amalkan hadits tersebut. Hingga pada suatu ketika, sampai kepadaku sebuah hadits yang menceritakan bahwa Rasulullah shallallahu 'alaihi wasallam pernah berbekam dan memberi upah kepada Abu Thayyibah (tukang bekam) sebanyak satu dinar, maka aku pun memberikan upah satu dinar kepada tukang bekam setiap kali aku berbekam. (Siyar A'laamun Nubala' 9/213)

Abdurrahman bin Mahdi berkata: "Aku pernah mendengar Sufyan berkata: "Setiap hadits Rasulullah shallallahu 'alaihi wasallam yang sampai kepadaku pasti aku amalkan meskipun hanya sekali saja."

Diriwayatkan dari Muslim bin Yassar ia berkata : "Sungguh, aku lebih senang shalat dengan mengenakan sandal padahal membukanya lebih mudah bagiku. Aku lakukan hal itu semata-mata untuk mengikuti Sunnah Nabi." (As-Siyar VII / 242 dan kitab Az-Zuhud karya Imam Ahmad hal 355).

Sebagai bingkisan untuk saudaraku tercinta, aku persembahkan hadits Rasulullah shallallahu 'alaihi wasallam berikut ini:
"Seluruh umatku akan masuk Surga kecuali yang enggan." Para sahabat bertanya: "Siapakah yang enggan itu wahai Rasulullah shallallahu 'alaihi wasallam?" Beliau menjawab: "Siapa yang mentaatiku, ia pasti masuk Surga. Siapa yang mendurhakaiku, maka dialah yang enggan (masuk Surga)." (HR. Al-Bukhari)

Ya Allah, berilah kami karunia untuk mecintai Nabi-Mu dan menapaki jalannya yang lurus, bukan sebagai orang yang sesat lagi menyesatkan. Ya Allah, curahkan shalawat untuk Muhammad selama siang masih berganti malam, Ya Allah, curahkanlah shalawat untuk Muhammad selama ahli dzikir dan para shalihin melantunkan dzikirnya, Ya Allah, kumpulkanlah kami dengan Nabi kami Muhammad di Surga Firdaus yang tinggi dan sejukkanlah pandangan dan mata hati kami dengan melihatnya dan berilah kami kesempatan untuk minum dari telaganya, hingga kami tidak akan haus dan dahaga selamanya. Shalawat dan salam semoga tercurah atas Nabi kita Muhammad , atas segenap keluarga dan sahabat beliau.

ï ð


Sehari di Kediaman

RASULULLAH SHALLALLAHU'ALAIHI WASALLAM

Syaikh Abdul Malik bin Muhammad bin Abdurrahman Al-Qasim

Mukaddimah

Kunjungan Istimewa

Perjalanan yang Menyenangkan

Sifat-sifat Rasulullah shallallahu 'alaihi wasallam

Rasulullah Shallallahu’alaihi wasalam dan Syariat Poligami

Tutur Kata Rasulullah Shallallahu’alaihi wasalam

Kediaman Rasulullah Shallallahu’alaihi wasalam

Karib Kerabat Rasulullah Shallallahu’alaihi wasalam

Aktifitas Rasulullah Shallallahu’alaihi wasalam di Dalam Rumah

Akhlak dan Budi Pekerti Shallallahu’alaihi wasalam

Putra-putri Rasulullah Shallallahu’alaihi wasalam

Keharmonisan Rumah Tangga Rasulullah Shallallahu’alaihi wasalam

Canda Rasulullah Shallallahu’alaihi wasalam

Tidur Rasulullah Shallallahu’alaihi wasalam

Shalat Malam Rasulullah Shallallahu’alaihi wasalam

Ketika Fajar Menyingsing

Shalat Dhuha Rasulullah Shallallahu’alaihi wasalam

Shalat Sunnah Rasulullah Shallallahu’alaihi wasalam di Rumah

Tangis Rasulullah Shallallahu’alaihi wasalam

Tawadhu' Rasulullah Shallallahu’alaihi wasalam

Pelayan Rasulullah Shallallahu’alaihi wasalam

Bingkisan dan Tamu Rasulullah Shallallahu’alaihi wasalam

Kasih Sayang Rasulullah Shallallahu’alaihi wasalam Kepada Anak-Anak

Kehalusan, Kelemah lembutan dan Kesabaran Rasulullah Shallallahu’alaihi wasalam

Makanan Rasulullah Shallallahu’alaihi wasalam

Membela Kehormatan Orang Lain

Dzikir Rasulullah

Rasulullah Shallallahu’alaihi wasalam Dengan Para Tetangga

Persahabatan Yang Tulus

Menunaikan Hak

Keberanian dan Ketabahan Rasulullah

Doa-Doa Rasulullah

Di Penghujung Kunjungan

Perpisahan