Main
 Main Selanjutnya

SHIFAT SHOLAT NABI SHALLALLAHU'ALAIHI WASALLAM

Berdasarkan Dalil dan Sumber Yang Shahih

Ebook compiled by Akhukum Fillah La Adri At Tilmidz
Semoga bermanfaat


Pendahuluan
 Sebelumnya Main Selanjutnya

Assalamualaikum warohmatullahi wabarokatuh

Segala puji bagi Allah Subhanahu wata'ala. Kita memuji, memohan pertolongan dan meminta ampun kepadaNya. Kita berlindung kepada Allah dari kejahatan diri dan keburukan amal perbuatan. Barang siapa diberi petunjuk oleh Allah Subhanahu wata'ala maka tidak ada yang bisa menyesatkannya, dan barang siapa disesatkan oleh Allah maka tidak ada yang bisa menunjukinya. Aku bersaksi bahwa tidak ada Tuhan yang berhak disembah selain Allah semata, tiada sekutu bagiNya. Dan aku bersaksi bahwa Muhammad itu adalah hamba dan RasulNya.

Ebook ini merupakan pembelajaran untuk kita sholat sesuai dengan tata cara Rasulullah Shallallahu'alaihi wasallam sholat berdasarkan dalil shahih jauh dari penyimpangan dan sholat yg tidak ada tuntunannya.
Allah Tabaroka wata'ala berfirman: "Jika kalian saling berselisih dalam sesuatu, maka kembalikanlah kepada Allah dan rasul-Nya" yakni kembali ke kitabullah dan sunnah nabi.

Allah subhaanahu wa ta’aala berfirman dalam surat At Taubah :
] فإن تابوا وأقاموا الصلاة وآتوا الزكاة فإخوانكم في الدين [.

"Jika mereka bertaubat, mendirikan shalat dan menunaikan zakat, maka (mereka itu ) adalah saudara saudaramu seagama.” ( QS. At Taubah, 11 ).

Dan dalam surat Maryam, Allah Subhanahu wata'ala berfirman :
] فخلف من بعدهم خلف أضاعوا الصلاة واتبعوا الشهوات فسوف يلقون غيا إلا من تاب وآمن وعمل صالحا فأولئك يدخلون الجنة ولا يظلمون شيئا [.
"Lalu datanglah sesudah mereka pengganti (yang jelek) yang menyia-nyiakan shalat dan memperturutkan hawa nafsunya, maka mereka kelak akan menemui kesesatan, kecuali orang yang bertaubat, beriman dan beramal shaleh, maka mereka itu akan masuk surga dan tidak akan dirugikan sedikitpun.” (QS. Maryam, 59-60 )“

Diriwayatkan dari Jabir bin Abdillah radhiallahu‘anhu, bahwa Rasulullah shollallohu ‘alaihi wa sallam bersabda :
" إن بين الرجل وبين الشرك والكفر ترك الصلاة ".

“Sesungguhnya (batas pemisah) antara seseorang dengan kemusyrikan dan kekafiran adalah meninggalkan shalat.” (HR. Muslim, dalam kitab al iman )

Rasulullah shallallahu 'alaihi wasallam bersabda, "Sholatlah kalian sebagaimana kalian melihatku shalat".

Semoga ebook ini bermanfaat bagi seluruh kaum muslimin.


Sunnah Wudhu

- | Disunnahkan bagi setiap muslim menggosok gigi (bersiwak) sebelum memulai wudhunya, karena Rasulullah Shallallahu'alaihi wasallam bersabda : "Sekiranya aku tidak memberatkan umatku, niscaya aku perintah mereka bersiwak (menggosok gigi) setiap kali akan berwudhu." [Riwayat Ahmad dan dishahihkan oleh Al Albani dalam Al Irwa' (70)]
- | Disunnahkan pula mencuci kedua telapak tangan tiga kali sebelum berwudhu, sebagaimana disebutkan di atas, kecuali jika setelah bangun tidur, maka hukumnya wajib mencucinya tiga kali sebelum berwudhu. Sebab, boleh jadi kedua tangannya telah menyentuh kotoran di waktu tidurnya sedangkan ia tidak merasakannya. Rasulullah Shallallahu'alaihi wasallam bersabda: "Apabila seorang di antara kamu bangun tidur, maka hendaknya tidak mencelupkan kedua tangannya di dalam bejana air sebelum mencucinya terlebih dahulu tiga kali, karena sesungguhnya ia tidak mengetahui di mana tangannya berada (ketika ia tidur)." [Riwayat Muslim]
- | Disunnahkan menghirup air ketika menghirup dengan hidung, sebagaimana dijelaskan di atas.
- | Disunnahkan bagi orang muslim mencelah-celahi jenggot jika tebal ketika membasuh muka.
- | Disunnahkan bagi orang muslim mencelah-celahi jari-jari tangan dan kaki di saat mencucinya, karena Rasulullah Shallallahu'alaihi wasallam bersabda: "Celah-celahilah jari- jemari kamu". [Riwayat Abu Daud dan dishahihkan oleh Al Albani dalam Shahih Abi Dawud (629)]
- | Mencuci anggota wudhu yang kanan terlebih dahulu sebelum mencuci anggota wudhu yang kiri. Mencuci tangan kanan terlebih dahulu kemudian tangan kiri, dan begitu pula mencuci kaki kanan sebelum mencuci kaki kiri.
- | Mencuci anggota-anggota wudhu dua atau tiga kali dan tidak boleh lebih dari itu. Namun kepala cukup diusap tidak lebih dari satu kali usapan saja.
- | Tidak berlebih-lebihan dalam pemakaian air, karena Rasulullah Shallallahu'alaihi wasallam berwudhu dengan mencuci tiga kali, lalu bersabda : "Barangsiapa mencuci lebih (dari tiga kali) maka ia telah berbuat kesalahan dan kezhaliman". [Riwayat Abu Daud dan dishahihkan oleh Al Albani dalam Al Irwa' (117)]


Hal Yang Membatalkan Wudhu

Wudhu seorang muslim batal karena hal-hal berikut ini:
-
Keluarnya sesuatu dari qubul atau dubur, baik berupa air kecil ataupun air besar.

-
Keluar angin dari dubur (kentut).

-
Hilang akalnya, baik karena gila, pingsan, mabuk atau karena tidur yang nyenyak hingga tidak menyadari apa yang keluar darinya. Adapun tidur ringan yang tidak menghilangkan perasaan, maka tidak membatalkan wudhu.

-
Menyentuh kemaluan dengan tangan dengan syahwat, apakah yang disentuh tersebut kemaluannya sendiri atau milik orang lain, karena Rasulullah Shallallahu'alaihi wasallam bersabda: "Barangsiapa yang menyentuh kemaluannya hendaklah ia berwudhu". [Riwayat Ibnu Majah dan dishahihkan oleh Al Albani]

-
Memakan daging unta, Karena ketika Rasulullah Shallallahu'alaihi wasallam ditanya: "Apakah kami harus berwudhu karena makan daging unta? Nabi menjawab : Ya." [Riwayat Muslim]

Begitu pula memakan usus, hati, babat atau sumsumnya adalah membatalkan wudhu, karena hal tersebut sama dengan dagingnya.

Adapun air susu unta tidak membatalkan wudhu, karena Rasulullah Shallallahu'alaihi wasallam pernah menyuruh suatu kaum minum air susu unta dan tidak menyuruh mereka berwudlu sesudahnya. [Muttafaq 'alaih]

Untuk lebih berhati-hati, maka sebaiknya berwudhu sesudah minum atau makan kuah daging unta.


Hal Yang Haram Dilakukan Oleh Yang Tidak Berwudhu

Apabila seorang muslim berhadats kecil (tidak berwudhu), maka haram melakukan hal-hal berikut ini:

-
Mengerjakan shalat. Orang yang berhadats tidak boleh melakukan shalat kecuali setelah berwudhu terlebih dahulu, karena Rasulullah Shallallahu'alaihi wasallam bersabda:"Allah tidak menerima shalat yang dilakukan tanpa wudhu". [Riwayat Muslim]

Boleh bagi orang yang tidak berwudhu melakukan sujud tilawah atau sujud syukur, karena keduanya bukan merupakan shalat, sekalipun lebih afdhalnya adalah berwudhu sebelum melakukan sujud.

-
Melakukan thawaf. Orang yang berhadats kecil tidak boleh melakukan thawaf di Ka`bah sebelum berwudhu, karena Rasulullah Shallallahu'alaihi wasallam telah bersabda : "Thawaf di Baitullah itu adalah shalat". [Riwayat Turmudzi dan dinilai shahih oleh Al Albani dalam Al Irwa' (121)]

Dan juga karena Nabi berwudhu terlebih dahulu sebelaum melakukan thawaf. [Muttafaq 'alaih]


Tata Cara Wudhu

-
Apabila seorang muslim mau berwudhu, maka hendaknya ia berniat di dalam hatinya, kemudian membaca Basmalah
بِسْمِ اللهِ
HR. Abu Dawud, Ibnu Majah dan Ahmad. Lihat Irwa’ul Ghalil 1/122
Sebab Rasulullah Shallallahu'alaihi wasallam bersabda: "Tidak sah wudhu orang yang tidak menyebut nama Allah" [Diriwayatkan oleh Imam Ahmad, dan dinilai hasan oleh Al Albani di dalam kitab Al Irwa' (81)]

Dan apabila ia lupa, maka tidaklah mengapa.
Adapun bacaan niat ...usholli... dst sama sekali tida ada dalil shahih yg menerangkannya, wallahu a'lam.

-
Kemudian disunnahkan mencuci kedua telapak tangannya sebanyak tiga kali sebelum memulai wudhu

-
Kemudian berkumur-kumur (memasukkan air ke mulut lalu memutarnya di dalam dan kemudian membuangnya).

-
Lalu menghirup air dengan hidung (mengisap air dengan hidung) lalu mengeluarkannya.

-
Disunnahkan ketika menghirup air di lakukan dengan kuat, kecuali jika dalam keadaan berpuasa maka ia tidak mengeraskannya, karena dikhawatirkan air masuk ke dalam tenggorokan. Rasulullah Shallallahu'alaihi wasallam bersabda: "Keraskanlah di dalam menghirup air dengan hidung, kecuali jika kamu sedang berpuasa". [Riwayat Abu Daud dan dishahihkan oleh Albani dalam shahih Abu Dawud (629)]

-
Lalu mencuci muka. Batas muka adalah dari batas tumbuhnya rambut kepala bagian atas sampai dagu, dan mulai dari batas telinga kanan hingga telinga kiri.

-
Dan jika rambut yang ada pada muka tipis, maka wajib dicuci hingga pada kulit dasarnya. Tetapi jika tebal maka wajib mencuci bagian atasnya saja, namun disunnahkan mencelah-celahi rambut yang tebal tersebut. Karena Rasulullah Shallallahu'alaihi wasallam selalu mencelah-celahi jenggotnya di saat berwudhu. [Riwayat Abu Daud dan dishahihkan oleh Al-Albani dalam Al Irwa (92)]

-
Kemudian mencuci kedua tangan sampai siku, karena Allah Tabaroka wata'ala berfirman : "dan kedua tanganmu hingga siku". [Surah Al-Ma'idah : 6]

-
Kemudian mengusap kepala beserta kedua telinga satu kali, dimulai dari bagian depan kepala lalu diusapkan ke belakang kepala lalu mengembalikannya ke depan kepala.

-
Setelah itu langsung mengusap kedua telinga dengan air yang tersisa pada tangannya.

-
Lalu mencuci kedua kaki sampai kedua mata kaki, karena Allah Tabaroka wata'ala berfirman: "dan kedua kakimu hingga dua mata kaki". [Surah Al-Ma'idah : 6]. Yang dimaksud mata kaki adalah benjolan yang ada di sebelah bawah betis. Kedua mata kaki tersebut wajib dicuci berbarengan dengan kaki.
-
Orang yang tangan atau kakinya terpotong, maka ia mencuci bagian yang tersisa yang wajib dicuci. Dan apabila tangan atau kakinya itu terpotong semua maka cukup mencuci bagian ujungnya saja.

-
Setelah selesai berwudhu mengucapkan :
أَشْهَدُ أَنْ لاَ إِلَـهَ إِلاَّ اللهُ وَحْدَهُ لاَ شَرِيْكَ لَهُ وَأَشْهَدُ أَنَّ مُحَمَّدًا عَبْدُهُ وَرَسُوْلُهُ.
اَللَّهُمَّ اجْعَلْنِيْ مِنَ التَّوَّابِيْنَ وَاجْعَلْنِيْ مِنَ الْمُتَطَهِّرِيْنَ.
[Diriwayatkan oleh Muslim. Sedangkan redaksi "Allahummaj`alni minat- tawwabina... adalah di dalam riwayat At Turmudzi dan dishahihkan oleh Al Albani dalam Al Irwa (96)]

"Aku bersaksi bahwa sesungguhnya tiada tuhan yang berhak disembah selain Allah, dan aku bersaksi bahwa sesungguhnya Muhammad adalah hamba dan utusan Allah. Ya Allah, jadikanlah aku termasuk orang yang bertaubat dan jadikanlah aku sebagai bagian dari orang-orang yang bersuci".

-
Ketika berwudhu wajib mencuci anggota-anggota wudhunya secara berurutan, tidak menunda pencucian salah satunya hingga yang sebelumnya kering.

-
Boleh mengelap anggota-anggota wudhu seusai berwudhu


Hukum dan Kedudukan Mandi Besar

Adapun yang berkaitan dengan mandi besar yaitu menyiram sekujur tubuh dengan air. Dasarnya dalah firman Allah Ta’ala : "Dan jika kamu junub maka mandilah" (Al Maidah : 6).

Dan firman Allah : "(jangan pula hampiri masjid) sedang kamu dalam keadaan junub, terkecuali sekedar berlalu saja, hingga kamu mandi" (An Nisa : 43).

Mandi besar itu terbagi kepada wajib dan sunnah :

1) Adapun mandi besar yang diwajibkan, adalah mandi yang dilakukan setelah bersetubuh, baik mani keluar atau tidak keluar, maka wajib baginya mandi disebabkan hanya semata masuknya (tenggelam) kepala zakar (ke vagina) walaupun sesaat, berdasarkan kepada hadits Abi Harairah Radhiallahu'anhu ia berkata : telah bersabda Rasulullah shallallahu ‘alaihi wa sallam, "Apabila laki-laki telah duduk diantara anggota tubuhnya yang empat kemudian ia bersungguh- sungguh (memasukkan kemaluannya), maka wajiblah mandi" [HR Bukhari dan Muslim, ditambah Muslim : Walaupun tidak keluar mani]

Wanita dalam hal itu (wajibnya mandi setelah setubuh) seperti laki-laki.

Begitu juga, wajib mandi dikarenakan seseoarang mimpi setubuh, lalu mendapati bekas mani, berdasarkan kepada hadits Ummu Salamah bahwasanya Ummu Sulaim istri Abi Thalhah, bertanya kepada Rasulullah, ia berkata: Sesungguhnya Allah tidak malu dari kebenaran, apakah mandi diwajibkan atas wanita bila ia bermimpi? Beliau bersabda: "Ya, apabila ia mendapati air (air mani/ basah)" [H.R. Bukhari dan Muslim]

2) Adapun mandi besar yang disunnahkan (mandi besar yang dianjurkan) diantaranya :

Mandi hari Jum’at, mandi untuk shalat Jum’at ini hukumnya sunnah muakkadah (ditekankan), kecuali bagi orang yang punya bau yang tidak enak dan menusuk hidung, maka wajiblah untuk mandi, berdasarkan hadits Abi said Al Khudri Radhiallahu'anhu ia berkata : telah bersabda Rasulullah shallallahu ‘alaihi wa sallam, "Mandi hari Jum’at adalah wajib atas setiap orang yang telah mimpi (baligh)" [H.R. Bukhari dan Muslim]

Dan berdasarkan hadits Samurah bin Jundub Radhiallahu'anhu ia berkata : telah bersabda Rasululullah shallallahu 'alaihi wa sallam, "Barangsiapa yang wudhu pada hari Jum’at maka itu adalah bagus, dan barangsiapa mandi, maka mandi itu adalah yang lebih afdhal' [H.R. Tirmizi dan dihasankanya]


Tata Cara Mandi Besar

Adapun tata-tata cara mandi, maka ada dua macam :
- Tata cara yang mencukupi dan diterima (sah) ialah mencuci kepala dan seluruh badannya.

- Adapun tata cara yang sempurna adalah sesuai yang tercantum dalam hadits 'Aisyah di Bukhari dan Muslim ia berkata :

"Adalah Rasulullah shallallahu 'alaihi wa sallam jika ia melakukan mandi junub, beliau memulai dengan mencuci kedua tangannya, kemudian menuangkan air dengan tangan kanannya ke tangan kiri, lalu mencuci kemaluannya, kemudian berwudhu, kemudian mengambil air, lalu beliau memasukkan jari jemarinya ke pangkal rambut, kemudian beliau menuangkan air atas kepalanya tiga tuangan, kemudian beliau menyiramkan air ke sekujur tubuhnya kemudian mencuci kedua kakinya."

Hadits ini adalah lafaz yang dikeluarkan oleh Muslim. Hadits yang senada dengan ini ada di Bukhari dan Muslim dari hadits Maimunah Radhiallahu'anha, tata cara mandi yang sempurna itu didahului oleh wadhu, cuma saja mencuci kedua kakinya diakhirkan saat selesai memandikan sekujur tubuh.

Adapun tata cara mandi yang sah dan diterima (minimal) tidak didahului wadhu.

Kedua cara itu sah.

Tidaklah wajib bagi wanita untuk menguraikan kepang rambutnya saat mandi, berdasarkan hadits Ummu Salamah di shahih Muslim ia berkata : saya bertanya, wahai Rasulullah sesungguhnya saya adalah wanita yang kepang rambut saya tebal, apakah saya menguraikannya untuk mandi junub dan haid, beliau menjawab, "Tidak. Cukuplah bagimu untuk menuangkan air ke atas kepalamu tiga kali tuangan".


Hukum dan Kedudukan Tayamum

Adapun yang berkaitan dengan bersuci tayamum, maka tayamum itu adalah pengganti air. Dalilnya adalah firman Allah Tabaroka wata'ala: "Maka jika kamu tidak mendapatkan air, maka bertayamumlah dengan debu yang suci." (Al Maidah : 6).

Sabda Rasulullah shallallahu 'alaihi wa sallam: "Telah dijadikan bagiku bumi sebagai masjid dan alat untuk bersuci." [H. R. Bukhari dan Muslim]

Maka bertayamaum dibolehkan dalam dua kondisi : saat tidak mendapati air dan saat tidak mampu untuk memakai air disebabkan sakit atau semisalnya.

Bertayamum dilakukan untuk kedua macam hadats, hadats kecil seperti kencing, berak atau buang angin, dan hadats besar seperti bersetubuh atau keluar mani.

Dan dibolehkan bertayamum dengan setiap apa menjadi pemukaan bumi, seperti tanah, pasir dan selainnya, sampai-sampai kalau seandainya bumi itu terdiri dari batu yang tidak ada dipermukaannya sedikit tanah dan tidak juga pasir, maka ia boleh bertayamum dengannya.

Berdasarkan hadits yang diriwayatkan oleh Jabir Radhiallahu'anhu, sesungguhnya Rasulullah shallallahu ‘alaihi wa sallam bersabda: "Telah dijadikan bagiku bumi sebagai masjid dan sebagai yang mensucikan, maka siapa saja dari umatku mendapatkan waktu sholat maka shalatlah, maka disisinya didapatkan masjidnya dan alat untuk bersuci, dan terkadang waktu shalat masuk sedangkan ia di daerah pasir atau terkadang waktu shalat masuk sedangkan ia di daerah batu, maka dalam kondisi ini diperintahkan untuk bertayamum dengan (permukaan) bumi (daerah ini)."

Ia boleh melakukan shalat dengan bersuci pakai tayamum berapapun yang ia inginkan, baik shalat fardhu atau sunat, karena hukumnya adalah hukum air.


Yang Membatalkan Tayamum

Tayamum batal dengan perkara-perkara yang membatalkan wudhu, dan ditambah dari itu adalah kalau ada air. Jika ada air, maka wajiblah baginya untuk berwudhu, walaupun tayamumnya tidak batal disebabkan oleh hal-hal yang membatalkan wudhu.

Berdasarkan hadits Abi Hurairah Radhiallahu'anhu bahwasanya Rasulullah shallallahu 'alaihi wa sallam bersabda: "As sha'iid adalah wudhunya muslim, walaupun ia tidak mendapatkan air selama sepuluh tahun, jika air ada, maka bertakwalah (takutlah) kepada Allah, dan basahilah air itu ke kulitnya." [H.R Bazzar dan hadits ini mempunyai syahid dari hadits Abi Dzar semisalnya]

Maka dengan hadits Abi Dzar ini maka hadits Abu Harairah menjadi shaih, hanya saja shalat-shalat yang sudah dilakukan dengan tayamum tidak diulang lagi.


Tata Cara Tayamum

Cara melaksanakan tayamum adalah:

- | Orang yang ingin bertayamum berniat berdasarkan hadits "Hanya saja amal-amal itu tergantung kepada naitnya"
- | Membaca bismillah
- | Memukulkan tangannya ke tanah (permukaan bumi) satu kali pukulan
- | Menyapu mukanya
- | Menyapukan tangan kirinya ke telapak tangan kanan serta menyapu kedua punggung telapak tangannya
Berdasarkan hadits Amar bin Yasir, "Kemudian Rasulullah Shallallahu'alaihi wasallam Memukulkan tangannya ke bumi satu kali kemudian menyapukan tangan kiri ke telapak tangan kanan dan kedua punggung kedua tangannya serta wajahnya". [Muttafaq 'alaih]


Hukum dan Syarat Menyapu Khuf

Adapun yang berhubungan dengan menyapu atas kedua khuff sesungguhnya menyapunya itu pengganti dari mencuci atau membasuh kedua kaki, apabila kaki tertutup oleh khuff atau kaus kaki, meskipun khuff atau kaus kaki itu sedikit robek atau bolong, selama ia dinamakan khuff atau kaus kaki dan bisa dipakai untuk berjalan.

Adapun kalau bolongnya atau robeknya besar sekali, dimana kakinya lebih kelihatan maka tidaklah boleh untuk menyapunya, karena keberadaannya dan kondisi ini seakan-akan tidak diakui keberadaan khuff atau kaus kaki.

Syaratkan untuk menyapu khuff adalah hendaklah memakai kedua khuff itu setelah bersuci (wudhu sempurna), berdasarkan kepada hadits Al Mughirah bin syu’bah Radhiallahu'anhu berkata :adalah aku bersama Rasulullah shallallahu 'alaihi wa sallam lalu beliau berwudhu lantas aku membungkukkan badan untuk membuka kedua khuff beliau, lalu beliau bersabda: "Biarkanlah kedua khuff itu, sesungguhnya saya memasukkan dua kaki saya dalam keadaan suci, lantas beliau menyapu atas keduanya." [Muttafaq 'alaih]

Menyapu itu dilakukan di atas khuff saja berdasarkan kepada hadits Ali Radhiallahu'anhu ia berkata: "Kalaulah agama ini berdasarkan logika niscaya alas/telapak khuff lebih utama untuk disapu daripada atasnya (punggungnya), dan sungguh saya telah melihat Rasulullah shallallahu 'alaihi wa sallam menyapu atas punggung kedua khuffnya (sepatunya)" [HR Abu Daud dengan sanad yang baik]

Bagi orang yang mukim (tidak safar) tidak dibolehkan untuk menyapunya lebih dari satu hari satu malam (24 jam), berdasarkan hadits Ali Radhiallahu'anhu ia berkata: "Rasulullah menentukan tiga hari tiga malam untuk orang musafir dan satu hari satu malam untuk yang mukim". [H.R. Muslim]

Permulaan manyapu dihitung dari sapuan yang pertama, contoh kalau seandainya seseorang memakai kedua khuffnya untuk shalat fajar, dan dia tidak menyapu atas khuff tadi kecuali saat ingin mengerjakan shalat zhuhur maka waktu atau masa berlaku untuk menyapu akan habis besoknya saat ingin mengerjakan shalat zhuhur. Maka ia telah menyapu pada lima waktu, zhuhur, ashar, maghrib, isya dan fajar.

Kemudian dengan menyapu ini, dibolehkan baginya untuk mengerjakan apa yang dikehendakinya dari mengerjakan shalat sunat sampai waktu zhuhur berikutnya, dimana pada waktu seperti itu kemarennya ia menyapu sepatu untuk pertama kali, barulah ia melakukan wudhuk lagi dan membasuh kakinya.

Apa bila ia datang dari berjalan ke negerinya, jikalau masih tersisa waktu dari masa satu hari satu malam, maka ia melanjutkan waktu yang msih tersisa itu di negerinya, tapi jika waktu satu hari satu malam itu sudah berlalu dalam memakai khuff, maka wajiblah baginya untuk mencopot (membuka) dan membasuh kakinya hanya disebabkan sampainya (ke rumah), karena safar telah habis dan hukum- hukumnya pun sudah hilang, sebagiamana kalau seandainya ia menyapu khuffnya dalam keadaan mukim (tidak bersafar) kemudian ia safar, maka ia akan melanjutkan hukum menyapu itu hukum musafir.


Definisi dan Hukum Sholat

Definisi Sholat

Sholat secara Bahasa (Etimologi) berarti Do'a

Sedangkan secara Istilah atau Syari'ah (Terminologi), sholat adalah perkataan dan perbuatan tertentu atau husus yang dimulai dengan takbir (takbiratul ihram) dan diakhiri dengan salam.

Sholat merupakan rukun perbuatan yang paling penting diantara rukun Islam yang lain sebab ia mempunyai pengaruh yang baik bagi kondisi akhlaq manusia. sholat didirikan sebanyak lima kali setiap hari, dengannya akan didapatkan pengaruh yang baik bagi manusia dalam suatu masyarakatnya yang merupakan sebab tumbuhnya rasa persaudaraan dan kecintaan diantara kaum muslimin ketika berkumpul untuk menunaikan ibadah yang satu di salah satu dari sekian rumah milik Allah subhanahu wa ta'ala (masjid).

Hukum Sholat

Melaksanakan sholat adalah wajib 'ain bagi setiap orang yang sudah mukallaf (terbebani kewajiban syari'ah), baligh (telah dewasa dengan ciri telah bermimpi basah), dan 'aqil (berakal).

Allah Subhanahu wata'ala berfirman: "Dan tidaklah mereka diperintah kecuali agar mereka hanya menyembah kepada Allah saja, mengikhlaskan ketaatan pada-Nya dalam (menjalankan) agama dengan hanif (lurus), agar mereka mendirikan sholat dan menunaikan zakat, demikian itulah agama yang lurus". (Surat Al-Bayyinah:5).


Penetapan Sholat

Diantara sekian banyak bentuk ibadah dalam Islam, sholat adalah yang pertama kali di tetapkan kewajibannya oleh Allah subhanahu wa ta'ala, Nabi menerima perintah dari Allah tentang sholat pada malam mi'raj (perjalanan ke langit) tanpa perantara.

Anas berkata: "sholat diwajibkan kepada Nabi sebanyak 50 roka'at pada malam ketika beliau diperjalankan (isra'-mi'raj), kemudian dikurangi hingga menjadi tinggal 5 roka'at kemudian ada yang menyerunya: Wahai Muhammad hal tersebut tidak seperti harapanku namun bagimu yang 5 roka'at itu setara dengan 50 roka'at." (Dikeluarkan oleh Imam Ahmad, At-Tirmidzi dan An-Nasa'i).


Hikmah Sholat

Sholat disyari'atkan sebagai bentuk tanda syukur kepada Allah Subhanahu wata'ala, untuk menghilangkan dosa-dosa, ungkapan kepatuhan dan merendahkan diri di hadapan Allah, menggunakan anggota badan untuk berbakti kepada-Nya yang dengannya bisa seseorang terbersih dari dosanya dan tersucikan dari kesalahan- kesalahannya dan terajarkan akan ketaatan dan ketundukan.

Allah Subhanahu wata'ala telah menentukan bahwa sholat merupakan syarat asasi dalam memperkokoh hidayah dan ketakwaan, sebagaimana disebutkan dalam firman-Nya: "Alif Laaam Miiim. Kitab ini (Al Quran) tidak ada keraguan di dalamnya, menjadi petunjuk bagi mereka yang bertakwa. Yaitu mereka yang beriman kepada yang ghaib, mendirikan sholat dan menafkahkan sebagian rezki yang Kami anugerahkan kepada mereka." (QS. Al Baqarah : 1-2).

Di samping itu Allah Subhanahu wata'ala telah mengecualikan orang-orang yang senantiasa memelihara sholatnya dari kebiasaan manusia pada umumnya: berkeluh kesah dan kurang bersyukur, disebutkan dalam fiman-Nya: "Sesungguhnya manusia diciptakan bersifat keluh kesah dan kikir. Apabila ia ditimpa kesusahan ia berkeluh kesah, dan apabila ia mendapat kebaikan ia amat kikir, kecuali orang-orang yang mengerjakan sholat, yang mereka itu tetap mengerjakan sholat." (QS Al Ma'arij: 19- 22


Kedudukan Sholat

Sholat merupakan salah satu rukun Islam setelah syahadatain. Dan amal yang paling utama setelah syahadatain. Barangsiapa menolak kewajibannya karena bodoh maka dia harus dipahamkan tentang wajibnya sholat tersebut, barangsiapa tidak meyakini tentang wajibnya sholat (menentang) maka dia telah kafir. Barangsiapa yang meninggalkan sholat karena menggampang-gampangkan atau malas, maka wajib baginya untuk bertaubat kepada Allah.
Bersabda Rasulullah shallallahu 'alaihi wasallam:
"Pemisah di antara kita dan mereka (orang kafir) adalah sholat. Barangsiapa meninggalkannya maka sungguh dia telah kafir." (HR. Ahmad, Abu Dawud, Tirmidzi, Nasai dan Ibnu Majah).
Sholat dalam Islam mempunyai kedudukan yang tidak disamai oleh ibadah-ibadah lainnya. Ia merupakan tiangnya agama ini. Yang tentunya tidaklah akan berdiri tegak kecuali dengan adanya tiang tersebut.
Sabda Rasulullah shallallahu 'alaihi wasallam menegaskan: "Pondasi (segala) urusan adalah Islam, dan tiangnya (Islam) adalah sholat, sedangkan yang meninggikan martabatnya adalah jihad fi sabilillah." (HR. Tirmidzi, Ibnu Majah dan Ahmad. Dishahihkan oleh Syaikh Al Albani)
Sholat merupakan kewajiban mutlak yang tidak pernah berhenti kewajiban melaksanakannya sekalipun dalam keadaan takut, sebagaimana firman Allah Ta'ala menunjukkan: "Peliharalah segala sholat(mu), dan (peliharalah) sholat wustha. Jika kamu dalam keadaan takut (akan bahaya), maka sholatlah sambil berjalan atau berkendaraan. Kemudian apabila kamu telah aman, maka sebutlah Allah (sholatlah) sebagaimana Allah telah mengajarkan kepadamu apa yang belum kamu ketahui." (QS. AL-baqarah : 238 - 239).
Sholat adalah ibadah yang pertama kali diwajibkan Allah dan nantinya akan menjadi amalan pertama yang dihisab di antara malan-amalan manusia serta merupakan akhir wasiat Rasulullah shallallahu 'alaihi wasallam, sebagaimana disebutkan dalam sabdanya: "Sholat, sholat dan budak-budak yang kamu miliki." (HR. Ibnu Majah dan Ahmad. Dishahihkan oleh Syaikh Al Albani)
Sholat yang nantinya akan menjadi amalan terakhir yang hilang dari agama ini. Jika sholat telah hilang, berarti hilanglah agama secara keseluruhan. Untuk itu Rasulullah shallallahu 'alaihi wa sallam mengingatkan dengan sabdanya: "Tali-tali (penguat) Islam sungguh akan musnah seikat demi segera berpegang dengan ikatan berikutnya (yang lain). Ikatan yang pertama kali binasa adalah hukum, dan yang terakhir kalinya adalah sholat." (HR. Ahmad, Ibnu Hibban dan Al-Hakim. Dishahihkan oleh Syaikh Al Albani).


Rukun Sholat
Rukun sholat adalah setiap bagian sholat yang apabila ketinggalan salah satunya dengan sengaja atau karena lupa maka sholatnya batal (tidak sah).
1. Berdiri bagi yang mampu, bila tidak mampu berdiri maka dengan duduk, bila tidak mampu duduk maka dengan berbaring secara miring atau terlentang.
2. Takbiratul Ihram ketika memulai sholat
3. Membaca Al Fatihah
4. Rukuk
5. I'tidal
6. Sujud
7. Bangun dari sujud
8. Duduk diantara dua sujud
9. Tuma'ninah dalam setiap rukun
10. Tasyahud Akhir
11. Duduk Tasyahud Akhir
12. Shalawat atas Nabi pada Tasyahud Akhir
13. Tertib pada setiap rukun
14. Salam


Hal Wajib Dalam Sholat

Hal yang wajib dalam sholat adalah bagian sholat yang apabila ketinggalan salah satunya dengan sengaja maka sholatnya batal (tidak sah), tapi kalau tidak sengaja atau lupa maka orang yang sholat diharuskan melakukan sujud sahwi.

1. Semua takbir selain takbiratul ihram
2. Melafadzkan : SUBHANA RABBIYAL A'DZIIM pada saat ruku'
3. Melafadzkan : SAMI'ALLAHULIMAN HAMIDAH bagi Imam dan pada saat sholat sendiri
4. Melafadzkan : RABBANA WALAKAL HAMDU bagi Imam, makmum dan pada saat sholat sendiri
5. Melafadzkan : SUBHANA RABBIYAL A'LA pada saat sujud
6. Melafadzkan : RABIGHFIRLII pada saat duduk diantara dua sujud
7. Tasyahud awal
8. Duduk Tasyahud awal


Hal Sunnah Dalam Sholat

Hal yang sunnah dalam sholat adalah bagian sholat yang tidak termasuk dalam rukun maupun wajib, tidak membatalkan solat baik ditinggalkan secara sengaja maupun lupa.

1. Mengangkat kedua tangan ketika takbir.
2. Membaca do'a istiftah/iftitah
3. Membaca ta'awudz ketika memulai qiro'ah (bacaan)
4. Membaca surat dari Al-Qur'an setelah membaca Al-Fatihah pada dua rakaat yang awal
5. Meletakkan dua tangan pada lutut selama rukuk
6. Meletakkan tangan kanan diatas tangan kiri selama berdiri
7. Mengarahkan pandangan mata ke tempat sujud selama sholat (kecuali waktu tasyahud- pent)


Hal Batal Dalam Sholat

1. Berbicara ketika sholat
2. Tertawa
3. Makan dan minum
4. Berjalan terlalu banyak tanpa ada keperluan
5. Tersingkapnya aurat
6. Memalingkan badan dari kiblat
7. Menambah rukuk, sujud, berdiri atau duduk secara sengaja
8. Mendahului imam dengan sengaja


Hal Makruh Dalam Sholat

1. Memejamkan dua mata
2. Menoleh tanpa keperluan
3. Meletakkan lengan dilantai ketika sujud
4. Banyak melakukan gerakan yang sia-sia, misal: main-main dengan jam (melihat jam, mengakurkan jam, memperbaiki tali jam, membersihkan jam dll), mempermainkan baju, atau lainya


Menghadap Ka'bah

Rasulullah shallallahu 'alaihi wasallam bila berdiri untuk sholat fardhu atau sholat sunnah, beliau menghadap Ka'bah. Beliau memerintahkan berbuat demikian sebagaimana sabdanya kepada orang yang sholatnya salah:

"Bila engkau berdiri untuk sholat, sempurnakanlah wudhu'mu, kemudian menghadaplah ke kiblat, lalu bertakbirlah." (HR. Bukhari, Muslim dan Siraj).

Tentang hal ini telah turun pula firman Allah dalam Surah Al Baqarah : 115: "Kemana saja kamu menghadapkan muka, disana ada wajah Allah."

Nabi shallallahu 'alaihi wasallam pernah sholat menghadap Baitul Maqdis, hal ini terjadi sebelum turunnya firman Allah: "Kami telah melihat kamu menengadahkan kepalamu ke langit. Kami palingkan kamu ke kiblat yang kamu inginkan. Oleh karena itu, hadapkanlah wajahmu ke sebagian arah Masjidil Haram." (QS. Al Baqarah : 144).

Setelah ayat ini turun beliau sholat menghadap Ka'bah.

Pada waktu sholat subuh kaum muslim yang tinggal di Quba' kedatangan seorang utusan Rasulullah untuk menyampaikan berita, ujarnya, "Sesungguhnya semalam Rasulullah shallallahu 'alaihi wasallam telah mendapat wahyu, beliau disuruh menghadap Ka'bah. Oleh karena itu, (hendaklah) kalian menghadap ke sana." Pada saat itu mereka tengah menghadap ke Syam (Baitul Maqdis). Mereka lalu berputar (imam mereka memutar haluan sehingga ia mengimami mereka menghadap kiblat). (HR. Bukhari, Muslim, Ahmad, Siraj, Thabrani, dan Ibnu Sa'ad. Baca Kitab Al Irwa', hadits No. 290).


Berdiri

Rasulullah shallallahu 'alaihi wasallam mengerjakan sholat fardhu atau sunnah berdiri karena memenuhi perintah Allah dalam QS. Al Baqarah : 238. Apabila bepergian, beliau melakukan sholat sunnah di atas kendaraannya. Beliau mengajarkan kepada umatnya agar melakukan sholat khauf dengan berjalan kaki atau berkendaraan.

"Peliharalah semua sholat dan sholat wustha dan berdirilah dengan tenang karena Allah. Jika kamu dalam ketakutan, sholatlah dengan berjalan kaki atau berkendaraan. Jika kamu dalam keadaa aman, ingatlah kepada Allah dengan cara yang telah diajarkan kepada kamu yang mana sebelumnya kamu tidak mengetahui (cara tersebut)." (QS. Al Baqarah : 238).


Menghadap Sutrah (Pembatas)

Sutrah (pembatas yang berada di depan orang sholat) dalam sholat menjadi keharusan imam dan orang yang sholat sendirian, sekalipun di masjid besar, demikian pendapat Ibnu Hani' dalam Kitab Masa'il, dari Imam Ahmad.

Beliau mengatakan, "Pada suatu hari saya sholat tanpa memasang sutrah di depan saya, padahal saya melakukan sholat di dalam masjid kami, Imam Ahmad melihat kejadian ini, lalu berkata kepada saya, 'Pasanglah sesuatu sebagai sutrahmu!' Kemudian aku memasang orang untuk menjadi sutrah."

Syaikh Al Albani mengatakan, "Kejadian ini merupakan isyarat dari Imam Ahmad bahwa orang yang sholat di masjid besar atau masjid kecil tetap berkewajiban memasang sutrah di depannya."

Nabi shallallahu 'alaihi wasallam bersabda:

"Janganlah kamu sholat tanpa menghadap sutrah dan janganlah engkau membiarkan seseorang lewat di hadapan kamu (tanpa engkau cegah). Jika dia terus memaksa lewat di depanmu, bunuhlah dia karena dia ditemani oleh setan." (HR. Ibnu Khuzaimah dengan sanad yang jayyid (baik)).

Beliau juga bersabda:

"Bila seseorang di antara kamu sholat menghadap sutrah, hendaklah dia mendekati sutrahnya sehingga setan tidak dapat memutus sholatnya." (HR. Abu Dawud, Al Bazzar dan Hakim. Disahkan oleh Hakim, disetujui olah Dzahabi dan Nawawi).

Dan hendaklah sutrah itu diletakkan tidak terlalu jauh dari tempat kita berdiri sholat sebagaimana yang telah dicontohkan oleh Nabi shallallahu 'alaihi wasallam.

"Nabi shallallahu 'alaihi wasallam berdiri shalat dekat sutrah (pembatas) yang jarak antara beliau dengan pembatas di depannya 3 hasta." (HR. Bukhari dan Ahmad).

Adapun yang dapat dijadikan sutrah antara lain: tiang masjid, tombak yang ditancapkan ke tanah, hewan tunggangan, pelana, tiang setinggi pelana, pohon, tempat tidur, dinding dan lain-lain yang semisalnya, sebagaimana telah dicontohkan oleh Rasulullah shallallahu 'alaihi wasallam.


Niat

Niat berarti menyengaja untuk sholat, menghambakan diri kepada Allah Ta'ala semata, serta menguatkannya dalam hati.

Nabi shallallahu 'alaihi wasallam bersabda:

"Semua amal tergantung pada niatnya dan setiap orang akan mendapat (balasan) sesuai dengan niatnya." (HR. Bukhari, Muslim dan lain-lain. Baca Al Irwa', hadits no. 22).

Niat tidak dilafadzkan

Dan tidaklah disebutkan dari Nabi shallallahu 'alaihi wasallam dan tidak pula dari salah seorang sahabatnya bahwa niat itu dilafadzkan.

Abu Dawud bertanya kepada Imam Ahmad. Dia berkata, "Apakah orang sholat mengatakan sesuatu sebelum dia takbir?" Imam Ahmad menjawab, "Tidak." (Masaail al Imam Ahmad hal 31 dan Majmuu' al Fataawaa XXII/28).

AsSuyuthi berkata, "Yang termasuk perbuatan bid'ah adalah was-was (selalu ragu) sewaktu berniat sholat. Hal itu tidak pernah diperbuat oleh Nabi shallallahu 'alaihi wasallam maupun para shahabat beliau. Mereka dulu tidak pernah melafadzkan niat sholat sedikitpun selain hanya lafadz takbir."

Asy Syafi'i berkata, "Was-was dalam niat sholat dan dalam thaharah termasuk kebodohan terhadap syariat atau membingungkan akal." (Lihat al Amr bi al Itbaa' wa al Nahy 'an al Ibtidaa').


Takbiratul Ihram

Nabi shallallahu 'alaihi wasallam selalu memulai sholatnya (dilakukan hanya sekali ketika hendak memulai suatu sholat) dengan takbiratul ihrom yakni mengucapkan Allahu Akbar di awal sholat dan beliau pun pernah memerintahkan seperti itu kepada orang yang sholatnya salah. Beliau bersabda kepada orang itu:

"Sesungguhnya sholat seseorang tidak sempurna sebelum dia berwudhu' dan melakukan wudhu' sesuai ketentuannya, kemudian ia mengucapkan Allahu Akbar." (Hadits diriwayatkan oleh Al Imam Thabrani dengan sanad shahih).

Rasulullah shallallahu 'alaihi wasallam bersabda: "Apabila engkau hendak mengerjakan sholat, maka sempurnakanlah wudhu'mu terlebih dahulu kemudian menghadaplah ke arah kiblat, lalu ucapkanlah takbiratul ihrom." (Muttafaqun 'alaihi).

Takbirotul ihrom diucapkan dengan lisan

Takbirotul ihrom tersebut harus diucapkan dengan lisan (bukan diucapkan di dalam hati).

Muhammad Ibnu Rusyd berkata, "Adapun seseorang yang membaca dalam hati, tanpa menggerakkan lidahnya, maka hal itu tidak disebut dengan membaca. Karena yang disebut dengan membaca adalah dengan melafadzkannya di mulut."

An Nawawi berkata, "…adapun selain imam, maka disunnahkan baginya untuk tidak mengeraskan suara ketika membaca lafadz takbir, baik apakah dia sedang menjadi makmum atau ketika sholat sendiri. Tidak mengeraskan suara ini jika dia tidak menjumpai rintangan, seperti suara yang sangat gaduh. Batas minimal suara yang pelan adalah bisa didengar oleh dirinya sendiri jika pendengarannya normal. Ini berlaku secara umum baik ketika membaca ayat-ayat al Quran, takbir, membaca tasbih ketika ruku', tasyahud, salam dan doa-doa dalam sholat baik yang hukumnya wajib maupun sunnah…" beliau melanjutkan, "Demikianlah nash yang dikemukakan Syafi'i dan disepakati oleh para pengikutnya. Asy Syafi'i berkata dalam al Umm, 'Hendaklah suaranya bisa didengar sendiri dan orang yang berada disampingnya. Tidak patut dia menambah volume suara lebih dari ukuran itu.'." (al Majmuu' III/295).


Mengangkat Kedua Tangan

Disunnahkan mengangkat kedua tangannya setentang bahu ketika bertakbir dengan merapatkan jari-jemari tangannya, berdasarkan hadits yang diriwayatkan oleh Abdullah bin Umar radiyallahu anhuma, ia berkata: "Rasulullah shallallahu alaihi wasallam biasa mengangkat kedua tangannya setentang bahu jika hendak memulai sholat, setiap kali bertakbir untuk ruku' dan setiap kali bangkit dari ruku'nya." (Muttafaqun 'alaihi).

Atau mengangkat kedua tangannya setentang telinga, berdasarkan hadits riwayat Malik bin Al-Huwairits radhiyyallahu anhu, ia berkata: "Rasulullah shallallahu 'alaihi wasallam biasa mengangkat kedua tangannya setentang telinga setiap kali bertakbir (didalam sholat)." (HR. Muslim).

Dalam sebuah hadits yang diriwayatkan oleh Abu Dawud, Ibnu Khuzaimah, Tamam dan Hakim disebutkan bahwa Rasulullah shallallahu 'alaihi wasallam mengangkat kedua tangannya dengan membuka jari-jarinya lurus ke atas (tidak merenggangkannya dan tidak pula menggengamnya). (Shifat Sholat Nabi).


Tangan Bersedekap

Kemudian Nabi shallallahu 'alaihi wasallam meletakkan tangan kanan di atas tangan kirinya (bersedekap). Beliau bersabda:

"Kami, para nabi diperintahkan untuk segera berbuka dan mengakhirkan sahur serta meletakkan tangan kanan pada tangan kiri (bersedekap) ketika melakukan sholat." (Hadits diriwayatkan oleh Al Imam Ibnu Hibban dan Adh Dhiya' dengan sanad shahih).

Dalam sebuah riwayat pernah beliau melewati seorang yang sedang sholat, tetapi orang ini meletakkan tangan kirinya pada tangan kanannya, lalu beliau melepaskannya, kemudian orang itu meletakkan tangan kanannya pada tangan kirinya. (Hadits riwayat Ahmad dan Abu Dawud dengan sanad yang shahih).

Meletakkan atau menggenggam

Beliau shallallahu 'alaihi wasallam meletakkan lengan kanan pada punggung telapak kirinya, pergelangan dan lengan kirinya berdasar hadits dari Wail bin Hujur:

"Lalu Rasulullah shallallahu 'alaihi wasallam bertakbir kemudian meletakkan tangan kanannya di atas telapak tangan kiri, pergelangan tangan kiri atau lengan kirinya." (Hadits diriwayatkan oleh Al Imam Abu Dawud, Nasa'i, Ibnu Khuzaimah, dengan sanad yang shahih dan dishahihkan pula oleh Ibnu Hibban, hadits no. 485).

Beliau terkadang juga menggenggam pergelangan tangan kirinya dengan tangan kanannya, berdasarkan hadits Nasa'i dan Daraquthni:

"Tetapi beliau terkadang menggenggamkan jari-jari tangan kanannya pada lengan kirinya." (sanad shahih).

Bersedekap di dada

Menyedekapkan tangan di dada adalah perbuatan yang benar menurut sunnah berdasarkan hadits: "Beliau meletakkan kedua tangannya di atas dadanya." (Hadits diriwayatkan oleh Al Imam Abu Dawud, Ibnu Khuzaimah, Ahmad dari Wail bin Hujur).

Cara-cara yang sesuai sunnah ini dilakukan oleh Imam Ishaq bin Rahawaih. Imam Mawarzi dalam Kitab Masa'il, halaman 222 berkata: "Imam Ishaq meriwayatkan hadits secara mutawatir kepada kami…. Beliau mengangkat kedua tangannya ketika berdo'a qunut dan melakukan qunut sebeluim ruku'. Beliau menyedekapkan tangannya berdekatan dengan teteknya." Pendapat yang semacam ini juga dikemukakan oleh Qadhi 'Iyadh al Maliki dalam bab Mustahabatu ash Sholat pada Kitab Al I'lam, beliau berkata: "Dia meletakkan tangan kanan pada punggung tangan kiri di dada."


Memandang Tempat Sujud

Pada saat mengerjakan sholat, Rasulullah shallallahu 'alaihi wasallam menundukkan kepalanya dan mengarahkan pandangannya ke tempat sujud. Hal ini didasarkan pada hadits yang diriwayatkan oleh Ummul Mukminin 'Aisyah radhiyallahu 'anha: "Rasulullah shallallahu 'alaihi wasallam tidak mengalihkan pandangannya dari tempat sujud (di dalam sholat)." (HR. Baihaqi dan dishahihkan oleh Syaikh Al Albani).

Larangan menengadah ke langit

Rasulullah shallallahu 'alaihi wasallam melarang keras menengadah ke langit (ketika sholat). Dari Abu Hurairah radhiyallahu 'anhu, bahwa Rasulullah shallallahu 'alaihi wasallam bersabda: "Hendaklah sekelompok orang benar-benar menghentikan pandangan matanya yang terangkat ke langit ketika berdoa dalam sholat atau hendaklah mereka benar-benar menjaga pandangan mata mereka." (HR. Muslim, Nasa'i dan Ahmad).

Rasulullah juga melarang seseorang menoleh ke kanan atau ke kiri ketika sholat, beliau bersabda: "Jika kalian sholat, janganlah menoleh ke kanan atau ke kiri karena Allah akan senantiasa menghadapkan wajah-Nya kepada hamba yang sedang sholat selama ia tidak menoleh ke kanan atau ke kiri." (HR. Tirmidzi dan Hakim).

Dalam Zaadul Ma'aad (I/248) disebutkan bahwa makruh hukumnya orang yang sedang sholat menolehkan kepalanya tanpa ada keperluan. Ibnu Abdil Bar berkata, "Jumhur ulama mengatakan bawa menoleh yang ringan tidak menyebabkan shalat menjadi rusak."

Juga dimakruhkan shalat dihadapan sesuatu yang bisa merusak konsentrasi atau di tempat yang ada gambar-gambarnya, diatas sajadah yang ada lukisan atau ukiran, dihadapan dinding yang bergambar dan sebagainya.


Membaca Ta'awudz

Membaca doa ta'awwudz adalah disunnahkan dalam setiap raka'at, sebagaimana firman Allah ta'ala: "Apabila kamu membaca Al Quran hendaklah kamu meminta perlindungan kepada Allah dari syaitan yang terkutuk." (An Nahl : 98).
Dan pendapat ini adalah yang paling shahih dalam madzhab Syafi'i dan diperkuat oleh Ibnu Hazm (Lihat al Majmuu' III/323 dan Tamaam al Minnah 172-177).
Nabi biasa membaca ta'awwudz yang berbunyi:
أَعُوْذُ بِاللهِ مِنَ الشَّيْطَانِ الرَّجِيْمِ،
"Aku berlindung kepada Allah dari setan yang terkutuk"

Atau mengucapkan:

"A'UUDZUBILLAHI MINASY SYAITHAANIR RAJIIM MIN HAMAZIHI WA NAFKHIHI WANAFTSIHI"
artinya:"Aku berlindung kepada Allah dari setan yang terkutuk, dari semburannya (yang menyebabkan gila), dari kesombongannya, dan dari hembusannya (yang menyebabkan kerusakan akhlaq)." (Hadits diriwayatkan oleh Al Imam Abu Dawud, Ibnu Majah, Daraquthni, Hakim dan dishahkan olehnya serta oleh Ibnu Hibban dan Dzahabi).
Atau mengucapkan:

"A'UUZUBILLAHIS SAMII'IL ALIIM MINASY SYAITHAANIR RAJIIM..."
artinya:
"Aku berlindung kepada Allah Yang Maha Mendengar lagi Maha Mengetahui dari setan yang terkutuk..." (Hadits diriwayatkan oleh Al Imam Abu Dawud dan Tirmidzi dengan sanad hasan).


Membaca Al Fatihah

Hukum Membaca Al Fatihah
Membaca Al Fatihah merupakan salah satu dari sekian banyak rukun sholat, jadi kalau dalam sholat tidak membaca Al-Fatihah maka tidak sah sholatnya berdasarkan perkataan Nabi shallallahu 'alaihi wa sallam, "Tidak dianggap sholat (tidak sah sholatnya) bagi yang tidak membaca Al Fatihah" (Hadits Shahih dikeluarkan oleh Al- Jama'ah: yakni Al Imam Al Bukhari, Muslim, Abu Dawud, At Tirmidzi, An Nasai dan Ibnu Majah).

"Barangsiapa yang sholat tanpa membaca Al Fatihah maka sholatnya buntung, sholatnya buntung, sholatnya buntung…tidak sempurna" (Hadits Shahih dikeluarkan oleh Al Imam Muslim dan Abu 'Awwanah).
Kapan Kita Wajib Membaca Surat Al-Fatihah
Jelas bagi kita kalau sedang sholat sendirian (munfarid) maka wajib untuk membaca Al Fatihah, begitu pun pada sholat jama'ah ketika imam membacanya secara sirr (tidak diperdengarkan) yakni pada sholat Dhuhur, 'Ashr, satu roka'at terakhir sholat Mahgrib dan dua roka'at terakhir sholat 'Isyak, maka para makmum wajib membaca surat Al-Fatihah tersebut secara sendiri-sendiri secara sirr (tidak dikeraskan).
Lantas bagaimana kalau imam membaca secara keras…? spt sholat maghrib, isya, subuh.
Tentang ini Syaikh Al-Albani mengatakan bahwa pernah Rasulullah melarang makmum membaca surat dibelakang imam kecuali surat Al Fatihah, "Betulkah kalian tadi membaca (surat) dibelakang imam kalian?" Kami menjawab: "Ya, tapi dengan cepat wahai Rasulallah." Berkata Rasul: "Kalian tidak boleh melakukannya lagi kecuali membaca Al-Fatihah, karena tidak ada sholat bagi yang tidak membacanya." (Hadits dikeluarkan oleh Al Imam Al Bukhori, Abu Dawud, dan Ahmad, dihasankan oleh At Tirmidzi dan Ad Daraquthni)
Selanjutnya beliau shallallahu 'alaihi wa sallam melarang makmum membaca surat apapun ketika imam membacanya dengan jahr (diperdengarkan) baik itu Al Fatihah maupun surat lainnya. Hal ini selaras dengan keterangan dari Al Imam Malik dan Ahmad bin Hanbal tentang wajibnya makmum diam bila imam membaca dengan jahr/keras. Berdasar arahan Nabi shallallahu 'alaihi wa sallam, Dari Abu Hurairah, ia berkata: Telah berkata Rasulullah shallallahu 'alaihi wa sallam :"Dijadikan imam itu hanya untuk diikuti. Oleh karena itu apabila imam takbir, maka bertakbirlah kalian, dan apabila imam membaca, maka hendaklah kalian diam (sambil memperhatikan bacaan imam itu)…" (Hadits Shahih dikeluarkan oleh Imam Ahmad, Abu Dawud no. 603 & 604. Ibnu Majah no. 846, An Nasai. Imam Muslim berkata: Hadits ini menurut pandanganku Shahih).

"Barangsiapa sholat mengikuti imam (bermakmum), maka bacaan imam telah menjadi bacaannya juga." (Hadits dikeluarkan oleh Imam Ibnu Abi Syaibah, Ad Daraquthni, Ibnu Majah, Thahawi dan Ahmad lihat kitab Irwaul Ghalil oleh Syaikh Al- Albani).

Dari Abu Hurairah, sesungguhnya Rasulullah shallallahu 'alaihi wa sallam sesudah mendirikan sholat yang beliau keraskan bacaanya dalam sholat itu, beliau bertanya: "Apakah ada seseorang diantara kamu yang membaca bersamaku tadi?" Maka seorang laki-laki menjawab, "Ya ada, wahai Rasulullah." Kemudian beliau berkata, "Sungguh aku katakan: Mengapakah (bacaan)ku ditentang dengan Al Quran (juga)." Berkata Abu Hurairah, kemudian berhentilah orang-orang dari membaca bersama Rasulullah shallallahu 'alaihi wa sallam pada sholat-sholat yang Rasulullah keraskan bacaannya, ketika mereka sudah mendengar (larangan) yang demikian itu dari Nabi shallallahu 'alaihi wa sallam. (Hadits dikeluarkan oleh Abu Dawud, At Tirmidzi, An Nasai dan Malik. Abu Hatim Ar Razi menshahihkannya, Imam Tirmidzi mengatakan hadits ini hasan).
Hadits-hadits tersebut merupakan dalil yang tegas dan kuat tentang wajib diamnya makmum apabila mendengar bacaan imam, baik Al Fatihahnya maupun surat yang lain. Selain itu juga berdasarkan firman Allah Ta'ala, "Dan apabila dibacakan Al Quran hendaklah kamu dengarkan ia dan diamlah sambil memperhatikan (bacaannya), agar kamu diberi rahmat." (Al-A'raaf : 204).
Ayat ini asalnya berbentuk umum yakni dimana saja kita mendengar bacaan Al Quran, baik di dalam sholat maupun di luar sholat wajib diam mendengarkannya walaupun sebab turunnya berkenaan tentang sholat. Tetapi keumuman ayat ini telah menjadi khusus dan tertentu (wajibnya) hanya untuk sholat, sebagaimana telah diterangkan oleh Ibnu Abbas, Mujahid, Sa'id bin Jubair, Adh Dhohak, Qotadah, Ibarahim An Nakhai, Abdurrahman bin Zaid bin Aslam dan lain-lain. Lihat Tafsir Ibnu Katsir II/280-281.
Cara Membaca Al Fatihah
Nabi shallallahu 'alaihi wa sallam membaca surat Al-Fatihah pada setiap roka'at. Membacanya dengan berhenti pada setiap akhir ayat (waqof), tidak menyambung satu ayat dengan ayat berikutnya (washol) berdasarkan hadits riwayat Abu Dawud, Sahmi dan 'Amr Ad Dani, dishahihkan oleh Hakim, disetujui Adz Dzahabi.
Jadi bunyinya:
BISMILLAHIRRRAHMANNIRRAHIM
kemudian berhenti,
ALHAMDULILLAHIRABBIL'ALAMIN
kemudian berhenti,

ARRAHMANIRRAHIM
Begitulah seterusnya sampai selesai ayat yang terakhir.
Terkadang beliau membaca: ( MAALIKI YAUMIDDIIN ) Atau dengan memendekkan bacaan 'maa' menjadi: ( MALIKI YAUMIDDIIN ), Berdasarkan riwayat yang mutawatir dikeluarkan oleh Tamam Ar Razi, Ibnu Abi Dawud, Abu Nu'aim, dan Al Hakim. Hakim menshahihkannya, dan disetujui oleh Adz-Dzahabi.
Seandainya Seseorang Belum Hafal Al-Fatihah
Bagi seseorang yang belum hafal Al Fatihah terutama bagi yang baru masuk Islam, tentu Nabi shallallahu 'alaihi wa sallam telah memberikan solusinya. Nasehatnya untuk orang yang belum hafal Al-Fatihah (tentunya dia tak berhak jadi Imam):

Ucapkanlah:

SUBHANALLAHI, WALHAMDULILLAHI, WA LAA ILAHA ILLALLAHU, WALLAHU AKBAR, WALAA HAULA WALAA QUWWATA ILLA BILLAHI
artinya: "Maha Suci Allah, Segala puji milik Allah, tiada Ilah (yang haq) kecuali Allah, Allah Maha Besar, Tiada daya dan kekuatan kecuali karena pertolongan Allah." (Hadits Shahih dikeluarkan oleh Al Imam Abu Dawud, Ibnu Khuzaimah, Hakim, Thabrani dan Ibnu Hibban disahihkan oleh Hakim dan disetujui oleh Ad- Dzahabi).
Rasulullah shallallahu 'alaihi wasallam juga bersabda: "Jika kamu hafal suatu ayat Al- Qur-an maka bacalah ayat tersebut, jika tidak maka bacalah Tahmid, Takbir dan Tahlil." (Hadits dikeluarkan oleh Abu Dawud dan At Tirmidzi dihasankan oleh At Tirmidzi, tetapi sanadnya shahih, baca Shahih Abi Dawud hadits no. 807).


Membaca Aamiin

Hukum Bagi Imam:
Membaca amin disunnahkan bagi imam sholat.

Dari Abu hurairah, dia berkata: "Dulu Rasulullah shallallahu 'alaihi wa sallam, jika selesai membaca surat Ummul Kitab (Al Fatihah) mengeraskan suaranya dan membaca aamin." (Hadits dikeluarkan oleh Imam Ibnu Hibban, Al Hakim, Al Baihaqi, Ad Daraquthni dan Ibnu Majah, oleh Al Albani dalam Al Silsilah Al Shahihah dikatakan sebagai hadits yang berkualitas shahih)

"Bila Nabi selesai membaca Al-Fatihah (dalam sholat), beliau mengucapkan aamiin dengan suara keras dan panjang." (Hadits shahih dikeluarkan oleh Al Imam Al- Bukhari dan Abu Dawud)
Hadits tersebut mensyari'atkan para imam untuk mengeraskan bacaan amin, demikian yang menjadi pendapat Al Imam Al Bukhari, As Syafi'i, Ahmad, Ishaq dan para imam fikih lainnya. Dalam shahihnya Al Bukhari membuat suatu bab dengan judul 'baab jahr al imaan bi al ta miin' (artinya: bab tentang imam mengeraskan suara ketika membaca amin). Di dalamnya dinukil perkataan (atsar) bahwa Ibnu Al- Zubair membaca amin bersama para makmum sampai seakan-akan ada gaung dalam masjidnya.

Juga perkataan Nafi' (maula Ibnu Umar): Dulu Ibnu Umar selalu membaca aamiin dengan suara yang keras. Bahkan dia menganjurkan hal itu kepada semua orang. Aku pernah mendengar sebuah kabar tentang anjuran dia akan hal itu."
Hukum Bagi Makmum:
Dalam hal ini ada beberapa petunjuk dari Nabi (Hadits), atsar para shahabat dan perkataan para ulama.

Rasulullah shallallahu 'alaihi wa sallam berkata: "Jika imam membaca amiin maka hendaklah kalian juga membaca amiin."
Hal ini mengisyaratkan bahwa membaca amiin itu hukumnya wajib bagi makmum. Pendapat ini dipertegas oleh Asy Syaukani. Namun hukum wajib itu tidak mutlak harus dilakukan oleh makmum. Mereka baru diwajibkan membaca aamiin ketika imam juga membacanya.
Adapun bagi imam dan orang yang sholat sendiri, maka hukumnya hanya sunnah. (lihat Nailul Authaar, II/262).

"Bila imam selesai membaca ghoiril maghdhuubi 'alaihim waladhdhooolliin, ucapkanlah amiin [karena malaikat juga mengucapkan amiin dan imam pun mengucapkan amiin]. Dalam riwayat lain: "(apabila imam mengucapkan amiin, hendaklah kalian mengucapkan amiin) barangsiapa ucapan aminnya bersamaan dengan malaikat, (dalam riwayat lain disebutkan: "bila seseorang diantara kamu mengucapkan amin dalam sholat bersamaan dengan malaikat dilangit mengucapkannya), dosa-dosanya masa lalu diampuni." (Hadits dikeluarkan oleh Al Imam Al Bukhari, Muslim, An Nasai dan Ad Darimi)
Syaikh Al Albani mengomentari masalah ini sebagai berikut:

"Aku berkata: Masalah ini harus diperhatikan dengan serius dan tidak boleh diremehkan dengan cara meninggalkannya. Termasuk kesempurnaan dalam mengerjakan masalah ini adalah dengan membarengi bacaan amin sang imam, dan tidak mendahuluinya. (Tamaamul Minnah hal. 178)


Membaca Surah Setelah Al Fatihah

Membaca surat Al Qur an setelah membaca Al Fatihah dalan sholat hukumnya sunnah karena Rasulullah shallallahu 'alaihi wa sallam membolehkan tidak membacanya. Membaca surat Al Quran ini dilakukan pada dua roka'at pertama. Banyak hadits yang menceritakan perbuatan Nabi shallallahu 'alaihi wasallam tentang itu.
Panjang Pendeknya Surat Yang Dibaca

Pada sholat munfarid Rasulullah shallallahu 'alaihi wa sallam membaca surat-surat yang panjang kecuali dalam kondisi sakit atau sibuk, sedangkan kalau sebagai imam disesuaikan dengan kondisi makmumnya (misalnya ada bayi yang menangis maka bacaan diperpendek).

Rasulullah berkata: "Aku melakukan sholat dan aku ingin memperpanjang bacaannya akan tetapi, tiba-tiba aku mendengar suara tangis bayi sehingga aku memperpendek sholatku karena aku tahu betapa gelisah ibunya karena tangis bayi itu." (Muttafaq 'alaih)
Cara Membaca Surat

Dalam satu sholat terkadang beliau membagi satu surat dalam dua roka'at, kadang pula surat yang sama dibaca pada roka'at pertama dan kedua. (berdasar hadits yang dikeluarkan oleh Al Imam Ahmad dan Abu Ya'la, juga hadits shahih yang dikeluarkan oleh Al Imam Abu Dawud dan Al Baihaqi atau riwayat dari Ahmad, Ibnu Khuzaimah dan Al Hakim, disahkan oleh Al Hakim disetujui oleh Ad Dzahabi)

Terkadang beliau membolehkan membaca dua surat atau lebih dalam satu roka'at. (Berdasar hadits yang dikeluarkan oleh Al Imam Al Bukhari dan At Tirmidzi, dinyatakan oleh At Tirmidzi sebagai hadits shahih)
Tata Cara Bacaan Nabi shallallahu 'alaihi wa sallam

Nabi shallallahu 'alaihi wa sallam biasanya membaca surat dengan jumlah ayat yang berimbang antara roka'at pertama dengan roka'at kedua. (berdasar hadits shahih dikeluarkan oleh Al Bukhari dan Muslim)

Dalam sholat yang bacaannya dijahrkan Nabi membaca dengan keras dan jelas. Tetapi pada sholat dzuhur dan ashar juga pada sholat maghrib pada roka'at ketiga ataupun dua roka'at terakhir sholat isya' Nabi membacanya dengan lirih yang hanya bisa diketahui kalau Nabi sedang membaca dari gerakan jenggotnya, tetapi terkadang beliau memperdengarkan bacaannya kepada mereka tapi tidak sekeras seperti ketika di-jahr-kan. (Berdasarkan hadits yang dikeluarkan oleh Al Imam Al Bukhari, Muslim dan Abu Dawud)

Rasulullah shallallahu 'alaihi wa sallam sering membaca suatu surat dari awal sampai selesai selesai. Beliau shallallahu 'alaihi wa sallam berkata: "Berikanlah setiap surat haknya, yaitu dalam setiap (roka'at) ruku' dan sujud." (Hadits dikeluarkan oleh Al Imam Ibnu Abi Syaibah, Ahmad dan 'Abdul Ghani Al-Maqdisi)
Dalam riwayat lain disebutkan: "Untuk setiap satu surat (dibaca) dalam satu roka'at." (Hadits dikeluarkan oleh Al Imam Ibnu Nashr dan At Thohawi)
Dijelaskan oleh Syaikh Al Albani: "Seyogyanya kalian membaca satu surat utuh dalam setiap satu roka'at sehingga roka'at tersebut memperoleh haknya dengan sempurna." Perintah dalam hadits tersebut bersifat sunnah bukan wajib.

Dalam membaca surat Al Quran Rasulullah shallallahu 'alaihi wa sallam melakukannya dengan tartil, tidak lambat juga tidak cepat -sebagaimana diperintahkan oleh Allah- dan beliau membaca satu per satu kalimat, sehingga satu surat memerlukan waktu yang lebih panjang dibanding kalau dibaca biasa (tanpa dilagukan). Rasulullah berkata bahwa orang yang membaca Al Quran kelak akan diseru: "Bacalah, telitilah dan tartilkan sebagaimana kamu dulu mentartilkan di dunia, karena kedudukanmu berada di akhir ayat yang engkau baca." (Hadits dikeluarkan oleh Al Imam Abu Dawud dan At Tirmidzi, dishahihkan oleh At Tirmidzi)
Rasulullah shallallahu 'alaihi wa sallam membaca surat Al Quran dengan suara yang bagus, maka beliau juga memerintahkan yang demikian itu: "Perindahlah/hiasilah Al Quran dengan suara kalian [karena suara yang bagus menambah keindahan Al Quran]." (Hadits dikeluarkan oleh Al Imam Al Bukhari , Abu Dawud, Ad Darimi, Al Hakim dan Tamam Ar Razi)

"Bukanlah dari golongan kami orang yang tidak melagukan Al Quran." (Hadits dikeluarkan oleh Abu Dawud dan Al Hakim, dishahihkan oleh Al Hakim dan disetujui oleh Adz Dzahabi)


Ruku'

Rasulullah shallallahu 'alaihi wa sallam setelah selesai membaca surat dari Al Quran kemudian berhenti sejenak,

Kemudian mengangkat kedua tangannya sambil bertakbir seperti ketika takbiratul ihrom (setentang bahu atau daun telinga) kemudian rukuk (merundukkan badan kedepan dipatahkan pada pinggang, dengan punggung dan kepala lurus sejajar lantai). Berdasarkan beberapa hadits, salah satunya dari Abdullah bin Umar, ia berkata: "Aku melihat Rasulullah shallallahu 'alaihi wa sallam apabila berdiri dalam sholat mengangkat kedua tangannya sampai setentang kedua bahunya, hal itu dilakukan ketika bertakbir hendak rukuk dan ketika mengangkat kepalanya (bangkit) dari ruku' …." (Hadits dikeluarkan oleh Al Imam Al Bukhari, Muslim dan Malik)
Cara Ruku'
Beliau meletakkan telapak tangannya pada lututnya,

Demikian beliau juga memerintahkan kepada para shahabatnya. "Bahwasanya nabi Shallallahu 'alaihi wa sallam (ketika ruku') meletakkan kedua tangannya pada kedua lututnya." (Hadits dikeluarkan oleh Al Imam Al Bukhari dan Abu Dawud)
Menekankan tangannya pada lututnya.

"Jika kamu ruku' maka letakkan kedua tanganmu pada kedua lututmu dan bentangkanlah (luruskan) punggungmu serta tekankan tangan untuk ruku'." (Hadits dikeluarkan oleh Al Imam Ahmad dan Abu Dawud)

Merenggangkan jari-jemarinya

"Beliau merenggangkan jari-jarinya." (Hadits dikeluarkan oleh Al Imam Al Hakim dan dia menshahihkannya, Adz Dzahabi dan At Thayalisi menyetujuinya)
Merenggangkan kedua sikunya dari lambungnya.

"Beliau bila ruku', meluruskan dan membentangkan punggungnya sehingga bila air dituangkan di atas punggung beliau, air tersebut tidak akan bergerak." (Hadits di keluarkan oleh Al Imam Thabrani, 'Abdullah bin Ahmad dan ibnu Majah)
Antara kepala dan punggung lurus, kepala tidak mendongak tidak pula menunduk tetapi tengah-tengah antara kedua keadaan tersebut

"Beliau tidak mendongakkan kepalanya dan tidak pula menundukkannya."(Hadits ini diriwayatkan oleh Al Imam Abu Dawud dan Bukhari)

"Sholat seseorang sempurna sebelum dia melakukan ruku' dan sujud dengan meluruskan punggungnya." (Hadits dikeluarkan oleh Al Imam Abu 'Awwanah, Abu Dawud dan Sahmi dishahihkan oleh Ad-Daraquthni)

Thumaninah/Bersikap Tenang

Beliau pernah melihat orang yang ruku' dengan tidak sempurna dan sujud seperti burung mematuk, lalu berkata: "Kalau orang ini mati dalam keadaan seperti itu, ia mati diluar agama Muhammad [sholatnya seperti gagak mematuk makanan] sebagaimana orang ruku' tidak sempurna dan sujudnya cepat seperti burung lapar yang memakan satu, dua biji kurma yang tidak mengenyangkan." (Hadits dikeluarkan oleh Al Imam Abu Ya'la, Al Ajiri, Al Baihaqi, Adh Dhiya' dan Ibnu Asakir dengan sanad shahih, dishahihkan oleh Ibnu Khuzaimah)
Memperlama Ruku'

"Nabi shallallahu 'alaihi wa sallam menjadikan ruku', berdiri setelah ruku' dan sujudnya juga duduk antara dua sujud hampir sama lamanya." (Hadits dikeluarkan oleh Al Imam Al Bukhari dan Muslim)
Yang Dibaca Ketika Ruku'
Do'a yang dibaca oleh Nabi shallallahu 'alaihi wa sallam ada beberapa macam, semuanya pernah dibaca oleh beliau jadi kadang membaca ini kadang yang lain.

سُبْحَانَ رَبِّيَ الْعَظِيْمِ
"Maha Suci Tuhanku yang Maha Agung”.(Dibaca tiga kali). [HR. Penyusun kitab Sunan dan Imam Ahmad, lihat Shahih At-Tirmidzi 1/83.]

سُبْحَانَكَ اللَّهُمَّ رَبَّنَا وَبِحَمْدِكَ اللَّهُمَّ اغْفِرْ لِيْ.
“Maha Suci Engkau, ya Allah! Tuhanku, dan dengan pujiMu. Ya Allah! Ampunilah dosaku.” [HR. Al-Bukhari 1/99 dan Muslim 1/350.]

سُبُّوْحٌ قُدُّوْسٌ، رَبُّ الْمَلاَئِكَةِ وَالرُّوْحِ.
“Engkau, Tuhan Yang Maha Suci (dari kekurangan dan hal yang tidak layak bagi kebesaranMu), Maha Agung, Tuhan malaikat dan Jibril.” [HR. Muslim 1/353 dan Abu Dawud 1/230]

اَللَّهُمَّ لَكَ رَكَعْتُ، وَبِكَ آمَنْتُ، وَلَكَ أَسْلَمْتُ، خَشَعَ لَكَ سَمْعِيْ وَبَصَرِيْ وَمُخِّيْ وَعَظْمِيْ وَعَصَبِيْ وَمَا اسْتَقَلَّ بِهِ قَدَمِيْ.

“Ya Allah, untukMu aku ruku’. KepadaMu aku beriman, kepadaMu aku menyerah. Pendengaranku, penglihatanku, otakku, tulangku, sarafku dan apa yang berdiri di atas dua tapak kakiku, telah merunduk dengan khusyuk kepadaMu.” [HR. Muslim 1/534, begitu juga empat imam hadis, kecuali Ibnu Majah]

سُبْحَانَ ذِي الْجَبَرُوْتِ وَاْلمَلَكُوْتِ وَالْكِبْرِيَاءِ وَالْعَظَمَةِ.
Maha Suci (Allah) Yang memiliki Keperkasaan, Kerajaan, Kebesaran dan Keagungan. [HR. Abu Dawud 1/230, An-Nasai dan Ahmad. Dan sanadnya hasan.]

Yang Dilarang Ketika Ruku'
Larangan disini adalah larangan dari Rasulullah Shallallahu'alaihi wasallam bahwa sewaktu ruku' kita tidak boleh membaca Al Quran. Berdasarkan hadits: "Bahwasanya Nabi shallallahu 'alaihi wa sallam melarang membaca Al Quran dalam ruku' dan sujud." (Hadits dikeluarkan oleh Al Imam Muslim dan Abu 'Awwanah)

"Ketahuilah bahwa aku dilarang membaca Al Quran sewaktu ruku' dan sujud…" (Hadits dikeluarkan oleh Al Imam Muslim dan Abu 'Awwanah)


Bangkit Dari Ruku' (I'tidal)

Cara i'tidal dari ruku'
Setelah ruku' dengan sempurna dan selesai membaca do'a, maka kemudian bangkit dari ruku' (i'tidal). Waktu bangkit tersebut membaca (SAMI'ALLAAHU LIMAN HAMIDAH) disertai dengan mengangkat kedua tangan sebagaimana waktu takbiratul ihrom.

سَمِعَ اللهُ لِمَنْ حَمِدَهُ.

“Semoga Allah mendengar pujian orang yang memujiNya.” [HR. Al-Bukhari dalam Fathul Baari 2/282].

Hal ini berdasarkan keterangan beberapa hadits, diantaranya: Dari Abdullah bin Umar, ia berkata: "Aku melihat Rasulullah shallallahu 'alaihi wa sallam apabila berdiri dalam sholat mengangkat kedua tangannya sampai setentag kedua pundaknya, hal itu dilakukan ketika bertakbir mau rukuk dan ketika mengangkat kepalanya (bangkit) dari ruku' sambil mengucapkan SAMI'ALLAAHU LIMAN HAMIDAH…"(Hadits dikeluarkan oleh Al Bukhari, Muslim dan Malik).
Yang Dibaca Ketika I'tidal dari Ruku'
Seperti ditunjuk hadits di atas ketika bangkit (mengangkat kepala) dari ruku' itu membaca: (SAMI'ALLAHU LIMAN HAMIDAH)

Kemudian ketika sudah tegak dan selesai bacaan tersebut disahut dengan bacaan:

رَبَّنَا وَلَكَ الْحَمْدُ، حَمْدًا كَثِيْرًا طَيِّبًا مُبَارَكًا فِيْهِ.

“Wahai Tuhan kami, bagiMu segala puji, aku memujiMu dengan pujian yang banyak, yang baik dan penuh dengan berkah.” [HR. Al-Bukhari dalam Fathul Baari 2/284.]

Kadang ditambah dengan bacaan:

مِلْءَ السَّمَاوَاتِ وَمِلْءَ اْلأَرْضِ وَمَا بَيْنَهُمَا، وَمِلْءَ مَا شِئْتَ مِنْ شَيْءٍ بَعْدُ.

أَهْلَ الثَّنَاءِ وَالْمَجْدِ، أَحَقُّ مَا قَالَ الْعَبْدُ، وَكُلُّنَا لَكَ عَبْدٌ. اَللَّهُمَّ لاَ مَانِعَ لِمَا أَعْطَيْتَ، وَلاَ مُعْطِيَ لِمَا مَنَعْتَ، وَلاَ يَنْفَعُ ذَا الْجَدِّ مِنْكَ الْجَدُّ.

(Aku memujiMu dengan) pujian sepenuh langit dan sepenuh bumi, sepenuh apa yang di antara keduanya, sepenuh apa yang Engkau kehendaki setelah itu.

Wahai Tuhan yang layak dipuji dan diagungkan, Yang paling berhak dikatakan oleh seorang hamba dan kami seluruhnya adalah hambaMu. Ya Allah tidak ada yang dapat menghalangi apa yang Engkau berikan dan tidak ada pula yang dapat memberi apa yang Engkau halangi, tidak bermanfaat kekayaan bagi orang yang memilikinya (kecuali iman dan amal shalihnya), hanya dariMu kekayaan itu. [HR. Muslim 1/346.]

Cara I'tidal
Adapun dalam tata cara i'tidal ulama berbeda pendapat menjadi dua pendapat, pertama mengatakan sedekap dan yang kedua mengatakan tidak bersedekap tapi melepaskannya. kedua duanya boleh dan sama-sama ada dalilnya. Bagi yang hendak mengerjakan pendapat yang pertama tidak apa-apa dan bagi siapa yang mengerjakan sesuai dengan pendapat kedua tidak mengapa. Wallaahu a'lamu bishshawab.
Thumaninah dan Memperlama Dalam I'tidal

"Kemudian angkatlah kepalamu sampai engkau berdiri dengan tegak [sehingga tiap- tiap ruas tulang belakangmu kembali pata tempatnya]." (dalam riwayat lain disebutkan: "Jika kamu berdiri i'tidal, luruskanlah punggungmu dan tegakkanlah kepalamu sampai ruas tulang punggungmu mapan ke tempatnya)." (Hadits dikeluarkan oleh Al Imam Al Bukhari dan Muslim, dan riwayat lain oleh Ad Darimi, Al Hakim, As Syafi'i dan Ahmad)

Beliau shallallahu 'alaihi wa sallam berdiri terkadang dikomentari oleh shahabat: "Dia telah lupa" [karena saking lamanya berdiri]. (Hadits dikeluarkan oleh Al Imam Al Bukhari, Muslim dan Ahmad)


Sujud

Sujud dilakukan setelah i'tidal thumaninah dan jawab tasmi' (Rabbana Lakal Hamd...dst).
Cara Sujud
Dengan tanpa atau kadang-kadang dengan mengangkat kedua tangan (setentang pundak atau daun telinga) seraya bertakbir, badan turun condong kedepan menuju ke tempat sujud, dengan meletakkan kedua lutut terlebih dahulu baru kemudian meletakkan kedua tangan pada tempat kepala diletakkan dan kemudian meletakkan kepala kepala dengan menekankan hidung dan kening ke lantai (tangan sejajar dengan pundak atau daun telinga).

Dari Wail bin Hujr, berkata, "Aku melihat Rasulullah shallallahu 'alaihi wa sallam ketika hendak sujud meletakkan kedua lututnya sebelum kedua tangannya dan apabila bangkit mengangkat dua tangan sebelum kedua lututnya." (Hadits dikeluarkan oleh Al Imam Abu Dawud, Tirmidzi An-Nasa'i, Ibnu Majah dan Ad- Daarimy)

"Terkadang beliau mengangkat kedua tangannya ketika hendak sujud." (Hadits dikeluarkan oleh Al Imam An Nasa'i dan Daraquthni)

"Terkadang Nabi shallallahu 'alaihi wa sallam meletakkan tangannya [dan membentangkan] serta merapatkan jari-jarinya dan menghadapkannya ke arah kiblat." (Hadits dikeluarkan oleh Al Imam Abu Dawud, Al Hakim, Al-Baihaqi)

"Beliau meletakkan tangannya sejajar dengan bahunya" (Hadits dikeluarkan oleh Al Imam Tirmidzi)

"Terkadang beliau meletakkan tangannya sejajar dengan daun telinganya." (Hadits dikeluarkan oleh Al Imam An Nasa'i)
Cara Sujud
Bersujud pada 7 anggota badan, yakni jidat/kening/dahi dan hidung (1), dua telapak tangan (3), dua lutut (5) dan dua ujung kaki (7). Hal ini berdasar hadits:

Dari Ibnu 'Abbas berkata: Nabi shallallahu 'alaihi wa sallam berkata: "Aku diperintah untuk bersujud (dalam riwayat lain; Kami diperintah untuk bersujud) dengan tujuh (7) anggota badan; yakni kening sekaligus hidung, dua tangan (dalam lafadhz lain; dua telapak tangan), dua lutut, jari-jari kedua kaki dan kami tidak boleh menyibak lengan baju dan rambut kepala." (Hadits dikeluarkan oleh Al-Jama'ah)
Dilakukan dengan menekan

"Apabila kamu sujud, sujudlah dengan menekan." (Hadits dikeluarkan oleh Al Imam Ahmad)

"Rasulullah shallallahu 'alaihi wa sallam menekankan kedua lututnya dan bagian depan telapak kaki ke tanah." (Hadits dikeluarkan oleh Al Imam Al Baihaqi)
Kedua lengan/siku tidak ditempelkan pada lantai, tapi diangkat dan dijauhkan dari sisi lambung.

Dari Abu Humaid As-Sa'diy, bahwasanya Nabi shalallau 'alaihi wasallam bila sujud maka menekankan hidung dan dahinya di tanah serta menjauhkan kedua tangannya dari dua sisi perutnya, tangannya ditaruh sebanding dua bahu beliau." (Diriwayatkan oleh Al Imam At Tirmidzi)

Dari Anas bin Malik, dari Nabi shalallau 'alaihi wasallam bersabda:
"Luruskanlah kalian dalam sujud dan jangan kamu menghamparkan kedua lengannya seperti anjing menghamparkan kakinya." (Diriwayatkan oleh Al Jama'ah kecuali Al Imam An Nasai, lafadhz ini bagi Al Imam Al Bukhari)

"Beliau mengangkat kedua lengannya dari lantai dan menjauhkannya dari lambungnya sehingga warna putih ketiaknya terlihat dari belakang" (Hadits dikeluarkan oleh Al Imam Al Bukhari dan Muslim)
Menjauhkan perut/lambung dari kedua paha

Dari Abi Humaid tentang sifat sholat Rasulillah shallallahu 'alaihi wa sallam berkata: "Apabila dia sujud, beliau merenggangkan antara dua pahanya (dengan) tidak menopang perutnya." (Hadits dikeluarkan oleh Al Imam Abu Dawud)
Merapatkan jari-jemari

Dari Wail, bahwasanya Nabi shalallau 'alaihi wasallam jika sujud maka merapatkan jari-jemarinya. (Diriwayatkan oleh Al Imam Al Hakim)
Menegakkan telapak kaki dan saling merapatkan/menempelkan antara dua tumit

Berkata Aisyah isteri Nabi shalallau 'alaihi wasallam: "Aku kehilangan Rasulullah shalallau 'alaihi wasallam padahal beliau tadi tidur bersamaku, kemudian aku dapati beliau tengah sujud dengan merapatkan kedua tumitnya (dan) menghadapkan ujung-ujung jarinya ke kiblat, aku dengar…" (Diriwayatkan oleh Al Imam Al Hakim dan Ibnu Huzaimah)

Thumaninah dan sujud dengan lama

Sebagaimana rukun sholat yang lain mesti dikerjakan dengan thumaninah. Juga Rasulullah shallallahu 'alaihi wa sallam kalau bersujud biasanya lama.

"Nabi shallallahu 'alaihi wa sallam menjadikan ruku', berdiri setelah ruku' dan sujudnya juga duduk antara dua sujud hampir sama lamanya." (Hadits dikeluarkan oleh Al Imam Al Bukhari dan Muslim)

Sujud Langsung Pada Tanah atau Boleh Di Atas Alas

"Para shahabat sholat berjama'ah bersama Rasulullah shallallahu 'alaihi wa sallam pada cuaca yang panas. Bila ada yang tidak sanggup menekankan dahinya di atas tanah maka membentangkan kainnya kemudian sujud di atasnya" (Hadits dikeluarkan oleh Al Imam Muslim)

Bacaan Sujud
Rasulullah membaca
سُبْحَانَ رَبِّيَ اْلأَعْلَى
“Maha Suci Tuhanku, Yang Maha Tinggi (dari segala kekurangan dan hal yang tidak layak). Dibaca tiga kali” [HR. Para penyusun kitab Sunan dan Imam Ahmad. Lihat Shahih At-Tirmidzi 1/83.]

سُبْحَانَكَ اللَّهُمَّ رَبَّنَا وَبِحَمْدِكَ اللَّهُمَّ اغْفِرْ لِيْ.

“Maha Suci Engkau. Ya Allah, Tuhan kami, aku memujiMu. Ya Allah, ampunilah dosaku.” [HR. Al-Bukhari dan Muslim]

سُبُّوْحٌ قُدُّوْسٌ رَبُّ الْمَلاَئِكَةِ وَالرُّوْحِ.

“Engkau Tuhan Yang Maha Suci, Maha Agung, Tuhan para malaikat dan Jibril.” [HR. Muslim 1/533]

اَللَّهُمَّ لَكَ سَجَدْتُ وَبِكَ آمَنْتُ، وَلَكَ أَسْلَمْتُ، سَجَدَ وَجْهِيَ لِلَّذِيْ خَلَقَهُ وَصَوَّرَهُ وَشَقَّ سَمْعَهُ وَبَصَرَهُ، تَبَارَكَ اللهُ أَحْسَنُ الْخَالِقِيْنَ.

Ya Allah, untukMulah aku bersujud, kepadaMulah aku beriman, kepadaMu aku menyerahkan diri, wajahku bersujud kepada Tuhan yang menciptakannya, yang membentuk rupanya, yang membelah (memberikan) pendengarannya, penglihatannya, Maha Suci Allah sebaik baik Pencipta. [HR. Muslim 1/534, begitu juga imam hadits yang lain]

سُبْحَانَ ذِي الْجَبَرُوْتِ وَاْلمَلَكُوْتِ وَالْكِبْرِيَاءِ وَالْعَظَمَةِ.

Maha suci Tuhan yang memiliki Keperkasaan, Kerajaan, Kebesaran dan Keagungan. [HR. Abu Dawud 1/230, An-Nasai dan Ahmad. Dinyatakan shahih oleh Al-Albani dalam Shahih Abi Dawud 1/166.]

اَللَّهُمَّ اغْفِرْ لِيْ ذَنْبِيْ كُلَّهُ، دِقَّهُ وَجِلَّهُ، وَأَوَّلَهُ وَآخِرَهُ وَعَلاَنِيَّتَهُ وَسِرَّهُ.

“Ya Allah, ampunilah seluruh dosaku yang kecil dan besar, yang telah lewat dan yang akan datang, yang kulakukan dengan terang-terangan dan yang tersembunyi.” [HR. Muslim 1/350.]

اَللَّهُمَّ إِنِّيْ أَعُوْذُ بِرِضَاكَ مِنْ سَخَطِكَ، وَبِمُعَافَاتِكَ مِنْ عُقُوْبَتِكَ، وَأَعُوْذُ بِكَ مِنْكَ، لاَ أُحْصِيْ ثَنَاءً عَلَيْكَ أَنْتَ كَمَا أَثْنَيْتَ عَلَى نَفْسِكَ.

“Ya Allah, sesungguhnya aku berlindung kepadaMu dengan keridhaanMu (agar selamat) dari kebencianMu, dan dengan keselamatanMu (agar terhindar) dari siksaanMu. Aku tidak membatasi pujian kepadaMu. Engkau (dengan kebesaran dan keagunganMu) adalah sebagaimana pujianMu kepada diriMu.” [HR. Muslim 1/532.]

Bacaan Yang Dilarang Selama Sujud

"Ketahuilah bahwa aku dilarang membaca Al Quran sewaktu ruku' dan sujud…" (Hadits dikeluarkan oleh Al Imam Muslim dan Abu 'Awwanah).
BANGUN DARI SUJUD PERTAMA

Setelah sujud pertama -dimana dalam setiap roka'at ada dua sujud- maka kemudian bangun untuk melakukan duduk diantara dua sujud. Dalam bangun dari sujud ini disertai dengan takbir dan kadang mengangkat tangan (Berdasar hadits dari Ahmad dan Al-Hakim).

"Nabi shallallahu 'alaihi wa sallam bangkit dari sujudnya seraya bertakbir" (Hadits dikeluarkan oleh Al Bukhari dan Muslim)


Duduk Antara Dua Sujud

Duduk ini dilakukan antara sujud yang pertama dan sujud yang kedua, pada roka'at pertama sampai terakhir. Ada dua macam tipe duduk antara dua sujud, duduk iftirasy (duduk dengan meletakkan pantat pada telapak kaki kiri dan kaki kanan ditegakkan) dan duduk iq'a (duduk dengan menegakkan kedua telapak kaki dan duduk diatas tumit).

Hal ini berdasar hadits:Dari Aisyah berkata: "Dan Nabi shallallahu 'alaihi wa sallam menghamparkan kaki beliau yang kiri dan menegakkan kaki yang kanan, baliau melarang dari duduknya syaithan." (Diriwayatkan oleh Ahmad dan Muslim)

Syaikh Al Albani berkata, duduknya syaithan adalah dua telapak kaki ditegakkan kemudian duduk dilantai antara dua kaki tersebut dengan dua tangan menekan dilantai.

Dari Rifa'ah bin Rafi' -dalam haditsnya- dan berkata Rasul shallallahu 'alaihi wa sallam : "Apabila engkau sujud maka tekankanlah dalam sujudmu lalu kalau bangun duduklah di atas pahamu yang kiri." (Hadits dikeluarkan oleh Ahmad dan Abu Dawud dengan lafadhz Abu Dawud)

Nabi shallallahu 'alaihi wa sallam terkadang duduk iq'a, yakni duduk dengan menegakkan telapak dan tumit kedua kakinya. (Hadits dikeluarkan oleh Muslim)
Waktu duduk antara dua sujud ini telapak kaki kanan ditegakkan dan jarinya diarahkan ke kiblat:

Beliau menegakkan kaki kanannya (Al Bukhari)
Menghadapkan jari-jemarinya ke kiblat (An Nasai)

Bacaannya

رَبِّ اغْفِرْ لِيْ رَبِّ اغْفِرْ لِيْ.

“Wahai Tuhanku, ampunilah dosaku, wahai Tuhanku, ampunilah dosaku.” [HR. Abu Dawud 1/231, lihat Shahih Ibnu Majah 1/148]

اَللَّهُمَّ اغْفِرْ لِيْ وَارْحَمْنِيْ وَاهْدِنِيْ وَاجْبُرْنِيْ وَعَافِنِيْ وَارْزُقْنِيْ وَارْفَعْنِي.

“Ya Allah, ampunilah dosaku, berilah rahmat kepadaku, tunjukkanlah aku (ke jalan yang benar), cukupkanlah aku, selamatkan aku (tubuh sehat dan keluarga terhindar dari musibah), berilah aku rezeki (yang halal) dan angkatlah derajatku.” [HR. Ashhabus Sunan, kecuali An-Nasai. Lihat Shahih Tirmidzi 1/90 dan Shahih Ibnu Majah 1/148.]

Dan tidak ada dalil ucapan WAFU'ANI


Menuju Rokaat Berikutnya

Pada masalah ini ada dua tempat/kondisi, yaitu :

1. Bangkit menuju roka'at berikut dari posisi sujud kedua pada akhir roka'at pertama dan ketiga.
2. Bangkit dari posisi duduk tasyahhud awal pada roka'at kedua.
Pertama

Bangkit/bangun dari sujud untuk berdiri (dari akhir roka'at pertama dan ketiga) didahului dengan duduk istirahat atau tanpa duduk istirahat, bangkit berdiri seraya bertakbir tanpa mengangkat kedua tangan. Ketika bangkit bisa dengan tangan bertumpu pada lantai atau bisa juga bertumpu pada pahanya.
Tangan bertumpu pada satu pahanya

Dari Wail bin Hujr, "Maka tatkala Nabi shallallahu 'alaihi wa sallam bersujud dia meletakkan kedua lututnya ke lantai sebelum meletakkan kedua tangannya …..dan apabila bangkit dia bangkit atas kedua lututnya dengan bertumpu pada satu paha." (Hadits dikeluarkan oleh Abu Dawud)
Tangan bertumpu pada lantai (tempat sujud)

Kemudian Nabi shallallahu 'alaihi wa sallam bertumpu pada lantai ketika bangkit ke roka'at kedua. (Hadits dikeluarkan oleh AlBukhari)
Disela duduk istirahat

Dari Malik bin Huwairits bahwasanya di malihat Nabi shallallahu 'alaihi wa sallam sholat, maka bila pada roka'at yang ganjil tidaklah beliau bangkit sampai duduk terlebih dulu dengan lurus." (Hadits dikeluarkan oleh Al Bukhari, Abu Dawud dan At- Tirmidzi)

Kedua

Bangkit dari duduk tasyahhud awwal (dari roka'at kedua) dengan mengangkat kedua tangan seraya bertakbir seperti pada takbiratul ihram.
Mengangkat tangan ketika takbir

Nabi shallallahu 'alaihi wa sallam ketika bangkit dari duduknya mengucapkan takbir, kemudian berdiri (Hadits dikeluarkan oleh Abu Ya'la)


Duduk Tasyahhud Awwal dan Ahir

Tasyahhud awwal dan duduknya merupakan kewajiban dalam sholat
Tempat dilakukannya
Duduk tasyahhud awwal terdapat hanya pada sholat yang jumlah roka'atnya sama dengan atau lebih dari dua (2), pada sholat wajib dilakukan pada roka'at yang ke-2. Sedang duduk tasyahhud ahir dilakukan pada roka'at yang terakhir. Masing-masing dilakukan setelah sujud yang kedua.
Cara duduk tasyahhud awwal dan tasyahhud akhir

Waktu tasyahhud awwal duduknya iftirasy (duduk diatas telapak kaki kiri)

sedang pada tasyahhud akhir duduknya tawaruk (duduk dengan kaki kiri dihamparkan kesamping kanan dan duduk diatas lantai)

Pada masing-masing posisi kaki kanan ditegakkan.

Dari Abi Humaid As-Sa'idiy tentang sifat sholat Nabi shallallahu 'alaihi wa sallam, dia berkata, "Maka apabila Rasulullah shallallahu 'alaihi wa sallam duduk dalam dua roka'at (-tasyahhud awwal) beliau duduk diatas kaki kirinya dan bila duduk dalam roka'at yang akhir (-tasyahhud akhir) beliau majukan kaki kirinya dan duduk di tempat kedudukannya (lantai dll)." (Hadits dikeluarkan oleh Al Imam Abu Dawud)
Letak tangan ketika duduk

Untuk kedua cara duduk tersebut tangan kanan ditaruh di paha kanan sambil berisyarat dan/atau menggerak-gerakkan jari telunjuk dan penglihatan ditujukan kepadanya, sedang tangan kirinya ditaruh/terhampar di paha kiri

Dari Ibnu 'Umar berkata Rasulullahi shallallahu 'alaihi wa sallam bila duduk di dalam shalat meletakkan dua tangannya pada dua lututnya dan mengangkat telunjuk yang kanan lalu berdoa dengannya sedang tangannya yang kiri diatas lututnya yang kiri, beliau hamparkan padanya." (Hadits dikeluarkan oleh Al Imam Muslim dan Nasa-i).
Berisyarat dengan telunjuk, bisa digerakkan bisa tidak

Selama melakukan duduk tasyahhud awwal maupun tasyahhud akhir, berisyarat dengan telunjuk kanan, disunnahkan menggerak-gerakkannya. Kadang pada suatu sholat digerakkan pada sholat lain boleh juga tidak digerak-gerakkan.

"Kemudian beliau duduk, maka beliau hamparkan kakinya yang kiri dan menaruh tangannya yang kiri atas pahanya dan lututnya yang kiri dan ujung sikunya diatas paha kanannya, kemudian beliau menggenggam jari-jarinya dan membuat satu lingkaran kemudian mengangkat jari beliau maka aku lihat beliau menggerak- gerakkannya berdo'a dengannya." (Hadits dikeluarkan oleh Al Imam Ahmad, Abu Dawud dan An-Nasa-i).

"Dari Abdullah Bin Zubair bahwasanya ia menyebutkan bahwa Nabi shallallahu 'alaihi wa sallam berisyarat dengan jarinya ketika berdoa dan tidak menggerakannya." (Hadits dikeluarkan oleh Al Imam Abu Dawud).
Mengangkat jari telunjuk dari awal tasyahud hingga akhir

Madzhab kebanyakan orang-orang Syafiiyyah menyatakan bahwa disunnahkan berisyarat dengan jari telunjuk kemudian diangkat jari telunjuk tersebut ketika mencapai kata hamzah dari kalimat Laa ilaaha illallah. Hal ini disebutkan oleh Imam An Nawawy dalam Al-Majmu’ 3/434 dan dalam Minhaj Ath-Tholibin hal.12.

Dan hal yang sama disebutkan oleh Imam Ash-Shon’any dalam Subulus Salam 1/362 dan beliau tambahkan bahwa hal tersebut berdasarkan hadits yang diriwayatkan oleh Imam Al Baihaqy.

Namun tidak ada keraguan bahwa yang disyariatkan dalam hal ini adalah mengangkat jari telunjuk dari awal tasyahud hingga akhir. Hal ini berdasarkan hadits-hadits shohih yang sangat banyak jumlahnya yang telah tersebut sebagiannya pada jawaban pertanyaan no.1 yang menjelaskan bahwa Nabi Shallallahu'alaihi wasallam ketika duduk tasyahud beliau menggenggam jari-jari beliau lalu membuat lingkaran kemudian mengangkat telunjuknya, maka dzahir hadits ini menunjukkan beliau mengangkat jari telunjuk dari awal tasyahud sampai akhir.

Adapun bantahan terahadap madzhab orang-orang Syafiiyyah maka jawabannya adalah sebagai berikut :

1. Hadits yang diriwayatkan oleh Imam Al Baihaqy itu adalah hadits Khafaf bin Ima’ dan di dalam sanadnya ada seorang lelaki yang tidak dikenal maka ini secara otomatis menyebabkan hadits ini lemah.

2. Hal yang telah disebutkan bahwa dzohir hadits-hadits yang shohih menunjukkan bahwa Nabi Shallallahu'alaihi wasallam mengangkat jari telunjuk dari awal hingga ahir menyelisihi hadits yang diriwayatkan oleh Al-Baihaqy tersebut sehingga ini semakin mempertegas lemahnya riwayat Al-Baihaqy tersebut.
3. Orang-orang Syafiiyyah sendiri tidak sepakat tentang sunnahnya mengangkat jari telunjuk ketika mencapai huruf hamzah dari kalimat Laa Ilaaha Illallah, karena Imam An-Nawawy dalam Al-Majmu’ 3/434 menukil dari Ar-Rafi’y (salah seorang Imam besar dikalangan Syafiiyyah) yang menyatakan bahwa tempat mengangkat jari telunjuk adalah pada seluruh tasyahud dari awal hingga akhir.

4. Hal yang disebutkan oleh orang Syafiiyyah ini tidak disebutkan di dalam madzhab para ulama yang lain. Ini menunjukkan bahwa yang dipakai oleh para ulama adalah mengangkat jari telunjuk pada seluruh tasyahud dari awal hingga akhir.

Kesimpulan :
JJadi yang benar di dalam masalah ini adalah bahwa jari telunjuk disyariatkan untuk diangkat dari awal tasyahud hingga akhir dan tidak mengangkatnya nanti ketika mencapai huruf hamzah dari kalimat Laa Ilaaha Illallah.

Membaca do'a At-Tahiyyaat dan As-Sholawaat
Do'a tahiyyat ini ada beberapa riwayat, untuk hendaklah dipilih yang kuat dan lafadhznya belum ditambah-tambah. Salah satu contoh riwayat yang baik adalah sebagai berikut:
Berkata Abdullah : beliau shallallahu 'alaihi wa sallam berkata : sesungguhnya Allah itu As-salam maka apabila shalat hendaklah kalian itu mengucapkan:

التَّحِيَّاتُ لِلَّهِ، وَالصَّلَوَاتُ وَالطَّيِّبَاتُ، السَّلاَمُ عَلَيْكَ أَيُّهَا النَّبِيُّ وَرَحْمَةُ اللهِ وَبَرَكَاتُهُ، السَّلاَمُ عَلَيْنَا وَعَلَى عِبَادِ اللهِ الصَّالِحِيْنَ. أَشْهَدُ أَنْ لاَ إِلَـهَ إِلاَّ اللهُ وَأَشْهَدُ أَنَّ مُحَمَّدًا عَبْدُهُ وَرَسُوْلُهُ.

“Segala penghormatan hanya milik Allah, juga segala pengagungan dan kebaikan. Semoga kesejahteraan terlimpahkan kepadamu, wahai Nabi, begitu juga rahmat dan berkahNya. Kesejahteraan semoga terlimpahkan kepada kita dan hamba-hamba Allah yang shalih. Aku bersaksi bahwa tiada Tuhan yang hak disembah selain Allah dan aku bersaksi bahwa Muhammad adalah hamba dan utusanNya.” [HR. Al-Bukhari dalam Fathul Baari 1/13 dan Imam Muslim 1/301]

اَللَّهُمَّ صَلِّ عَلَى مُحَمَّدٍ وَعَلَى آلِ مُحَمَّدٍ كَمَا صَلَّيْتَ عَلَى إِبْرَاهِيْمَ وَعَلَى آلِ إِبْرَاهِيْمَ إِنَّكَ حَمِيْدُ مَجِيْدٌ، اَللَّهُمَّ بَارِكْ عَلَى مُحَمَّدٍ وَعَلَى آلِ مُحَمَّدٍ كَمَا بَارَكْتَ عَلَى إِبْرَاهِيْمَ وَعَلَى آلِ إِبْرَاهِيْمَ إِنَّكَ حَمِيْدُ مَجِيْدٌ.

“Ya Allah, berilah rahmat kepada Muhammad dan keluarganya, sebagaimana Engkau telah memberikan rahmat kepada Ibrahim dan keluarganya. Sesungguhnya Engkau Maha Terpuji dan Maha Agung. Berilah berkah kepada Muhammad dan keluarganya (termasuk anak dan istri atau umatnya), sebagai-mana Engkau telah memberi berkah kepada Ibrahim dan keluarganya. Sesungguhnya Engkau Maha Terpuji dan Maha Agung.” [HR. Al-Bukhari dalam Fathul Baari 6/408.]

Berdo'a berlindung dari empat (4) hal.
Hal ini dilakukan pada duduk tasyahhud akhir saja.

…..Apabila kamu telah selesai bertasyahhud akhir maka…(Hadits dikeluarkan oleh Al Imam Ahmad, Muslim, Abu Dawud dan Ibnu Majah)

Agar tidak menyalahi riwayat -hadits Rasul shallallahu 'alaihi wa sallam- ini maka dalam tasyahhud awwal bacaannya berhenti sampai membaca sholawat pada Nabi shallallahu 'alaihi wa sallam, sedang ta'awudz (berlindung dari 4 hal) ini dibaca hanya ketika tasyahhud akhir.

اَللَّهُمَّ إِنِّيْ أَعُوْذُ بِكَ مِنْ عَذَابِ الْقَبْرِ، وَمِنْ عَذَابِ جَهَنَّمَ، وَمِنْ فِتْنَةِ الْمَحْيَا وَالْمَمَاتِ، وَمِنْ شَرِّ فِتْنَةِ الْمَسِيْحِ الدَّجَّالِ.

“Ya Allah, Sesungguhnya aku berlindung kepadaMu dari siksaan kubur, siksa neraka Jahanam, fitnah kehidupan dan setelah mati, serta dari kejahatan fitnah Almasih Dajjal.” [HR. Al-Bukhari 2/102 dan Muslim 1/412. Lafazh hadits ini dalam riwayat Muslim]

اَللَّهُمَّ إِنِّيْ أَعُوْذُ بِكَ مِنْ عَذَابِ الْقَبْرِ، وَأَعُوْذُ بِكَ مِنْ فِتْنَةِ الْمَسِيْحِ الدَّجَّالِ، وَأَعُوْذُ بِكَ مِنْ فِتْنَةِ الْمَحْيَا وَالْمَمَاتِ. اَللَّهُمَّ إِنِّيْ أَعُوْذُ بِكَ مِنْ الْمَأْثَمِ وَالْمَغْرَمِ.

“Ya Allah! Sesungguhnya aku berlindung kepadaMu dari siksa kubur. Aku berlindung kepadaMu dari fitnah Almasih Dajjal. Aku berlindung kepadaMu dari fitnah kehidupan dan sesudah mati. Ya Allah, Sesungguhnya aku berlindung kepadaMu dari perbuatan dosa dan kerugian.” [HR. Al-Bukhari 1/202 dan Muslim 1/412]

Selanjutnya adalah berdo'a dengan do'a/permohonan lainnya.

…kemudian (supaya) dia memilih do'a yang dia kagumi/senangi… (Hadits dikeluarkan oleh Al Imam Ahmad dan Al Bukhari)


Salam

Salam sebagai tanda berakhirnya gerakan sholat, dilakukan dalam posisi duduk tasyahhud akhir setelah membaca do'a minta perlindungan dari 4 fitnah atau tambahan do'a lainnya.

"Kunci sholat adalah bersuci, pembukanya takbir dan penutupnya (yaitu sholat) adalah mengucapkan salam." (Hadits dikeluarkan dan disahkan oleh Al Imam Al- Hakim dan Adz-Dzahabi)
Cara Salam
Dengan menolehkan wajah ke kanan seraya mengucapkan do'a salam kemudian ke kiri.

Dari 'Amir bin Sa'ad, dari bapaknya berkata: Saya melihat Nabi shallallahu 'alaihi wa sallam memberi salam ke sebelah kanan dan sebelah kirinya hingga terlihat putih pipinya. (Hadits dikeluarkan oleh Al Imam Ahmad, Muslim dan An-Nasa-i serta ibnu Majah)

Dari 'Alqomah bin Wail, dari bapaknya, ia berkata: Aku sholat bersama Nabi shallallahu 'alaihi wa sallam maka beliau membaca salam ke sebelah kanan (menoleh ke kanan): "As Salamu'alaikum Wa Rahmatullahi Wa Barakatuh." Dan kesebelah kiri: "As Salamu'alaikum Wa Rahmatullahi." (Hadits dikeluarkan oleh Al Imam Abu Dawud)
Macam-macam Bacaan Salam
Kadang-kadang beliau membaca:
As Salamu'alaikum Wa Rahmatullahi Wa Barakatuh--- As Salamu'alaikum Wa Rahmatullahi Wa Barakatuh
atau
As Salamu'alaikum Wa Rahmatullahi Wa Barakatuh--- As Salamu'alaikum Wa Rahmatullah (Hadits dikeluarkan oleh Al Imam Abu Dawud dan Ibnu Khuzaimah)
atau
As Salamu'alaikum Wa Rahmatullah--- As Salamu'alaikum Wa Rahmatullah (Hadits dikeluarkan oleh Al Imam Muslim)
atau
As Salamu'alaikum Wa Rahmatullah--- As Salamu'alaikum (Hadits dikeluarkan oleh Al Imam Ahmad dan An Nasai)
atau
As Salamu'alaikum dengan sedikit menoleh ke kanan tanpa menoleh ke kiri (Hadits dikeluarkan oleh Al Imam Al Baihaqi dan Ath Thabrani)

Gerak yang dilarang

Sering terlihat orang yang mengucapkan salam ketika menoleh ke kanan dibarengai dengan gerakan telapak tangan dibuka kemudian ketika menoleh ke kiri tangan kirinya di buka. Gerakan tangan ini dilarang oleh shallallahu 'alaihi wa sallam.

"Mengapa kamu menggerakkan tangan kamu seperti gerakan ekor kuda yang lari terbirit-birit dikejar binatang buas? Bila seseorang diantara kamu mengucapkan salam, hendaklah ia berpaling kepada temannya dan tidak perlu menggerakkan tangannya." [Ketika mereka sholat lagi bersama Rasullullah, mereka tidak melakukannya lagi]. (Pada riwayat lain disebutkan: "Seseorang diantara kamu cukup meletakkan tangannya di atas pahanya, kemudian ia mengucapkan salam dengan berpaling kepada saudaranya yang di sebelah kanan dan saudaranya di sebelah kiri). (Hadits dikeluarkan oleh Al Imam Muslim, Abu 'Awanah, Ibnu Khuzaimah dan At-Thabrani).
Diantara gerakkan bid’ah yang dilakukan saat salam adalah gerakkan yang dilakukan oleh orang syi’ah dengan menepukkan kedua tangannya di atas paha tiga kali, sebagai pengganti salam dengan menoleh ke kanan dan ke kiri. Hal seperti ini dilakukan oleh syi’ah Iran dan sekitarnya. Maksud dari gerakan itu adalah melaknat malaikat Jibril karena mereka mengatakan Jibril telah salah menyampaikan wahyu.


Dzikir Setelah Salam
أَسْتَغْفِرُ اللهَ (ثلاثا) اَللَّهُمَّ أَنْتَ السَّلاَمُ، وَمِنْكَ السَّلاَمُ، تَبَارَكْتَ يَا ذَا الْجَلاَلِ وَاْلإِكْرَامِ.
“Aku minta ampun kepada Allah,” (dibaca tiga kali). Lantas membaca: “Ya Allah, Engkau pemberi keselamatan, dan dariMu keselamatan, Maha Suci Engkau, wahai Tuhan Yang Pemilik Keagungan dan Kemuliaan.” [HR. Muslim 1/414.]
لاَ إِلَـهَ إِلاَّ اللهُ وَحْدَهُ لاَ شَرِيْكَ لَهُ، لَهُ الْمُلْكُ وَلَهُ الْحَمْدُ وَهُوَ عَلَى كُلِّ شَيْءٍ قَدِيْرُ، اَللَّهُمَّ لاَ مَانِعَ لِمَا أَعْطَيْتَ، وَلاَ مُعْطِيَ لِمَا مَنَعْتَ، وَلاَ يَنْفَعُ ذَا الْجَدِّ مِنْكَ الْجَدُّ.
“Tiada Tuhan yang berhak disembah selain Allah Yang Maha Esa, tidak ada sekutu bagiNya. BagiNya puji dan bagi-Nya kerajaan. Dia Maha Kuasa atas segala sesuatu. Ya Allah, tidak ada yang mencegah apa yang Engkau berikan dan tidak ada yang memberi apa yang Engkau cegah. Tidak berguna kekayaan dan kemuliaan itu bagi pemiliknya (selain iman dan amal shalihnya). Hanya dari-Mu kekayaan dan kemuliaan.” [HR. Al-Bukhari 1/255 dan Muslim 1/414.]
لاَ إِلَـهَ إِلاَّ اللهُ وَحْدَهُ لاَ شَرِيْكَ لَهُ، لَهُ الْمُلْكُ وَلَهُ الْحَمْدُ وَهُوَ عَلَى كُلِّ شَيْءٍ قَدِيْرُ. لاَ حَوْلَ وَلاَ قُوَّةَ إِلاَّ بِاللهِ، لاَ إِلَـهَ إِلاَّ اللهُ، وَلاَ نَعْبُدُ إِلاَّ إِيَّاهُ، لَهُ النِّعْمَةُ وَلَهُ الْفَضْلُ وَلَهُ الثَّنَاءُ الْحَسَنُ، لاَ إِلَـهَ إِلاَّ اللهُ مُخْلِصِيْنَ لَهُ الدِّيْنَ وَلَوْ كَرِهَ الْكَافِرُوْنَ.
“Tiada Tuhan (yang berhak disembah) kecuali Allah, Yang Maha Esa, tidak ada sekutu bagiNya. BagiNya kerajaan dan pujaan. Dia Mahakuasa atas segala sesuatu. Tidak ada daya dan kekuatan kecuali (dengan pertolongan) Allah. Tiada Tuhan (yang hak disembah) kecuali Allah. Kami tidak menyembah kecuali kepadaNya. Bagi-Nya nikmat, anugerah dan pujaan yang baik. Tiada Tuhan (yang hak disembah) kecuali Allah, dengan memurnikan ibadah kepadaNya, sekalipun orang-orang kafir benci.” [HR. Muslim 1/415]
سُبْحَانَ اللهِ وَالْحَمْدُ لِلَّهِ وَاللهُ أَكْبَرُ (33 ×) لاَ إِلَـهَ إِلاَّ اللهُ وَحْدَهُ لاَ شَرِيْكَ لَهُ، لَهُ الْمُلْكُ وَلَهُ الْحَمْدُ وَهُوَ عَلَى كُلِّ شَيْءٍ قَدِيْرُ.
“Maha Suci Allah, segala puji bagi Allah. Dan Allah Maha Besar. (Tiga puluh tiga kali). Tidak ada Tuhan (yang hak disembah) kecuali Allah Yang Maha Esa, tidak ada sekutu bagiNya. BagiNya kerajaan. BagiNya pujaan. Dia-lah Yang Mahakuasa atas segala sesuatu.” [Barangsiapa yang membaca kalimat tersebut setiap selesai shalat, akan diampuni kesalahannya, sekalipun seperti busa laut.” HR. Muslim 1/418.]

Membaca surah Al-Ikhlas, Al-Falaq dan An-Naas setiap selesai shalat (fardhu). [HR. Abu Dawud 2/86, An-Nasai 3/68. Lihat pula Shahih At-Tirmidzi 2/8. Ketiga surat dinamakan al-mu’awidzat, lihat pula Fathul Baari 9/62.]

Membaca ayat Kursi setiap selesai shalat (fardhu). [Barangsiapa membacanya setiap selesai shalat, tidak yang menghalanginya masuk Surga selain mati.” HR. An-Nasai dalam Amalul Yaum wal Lailah No. 100 dan Ibnus Sinni no. 121, dinyatakan shahih oleh Al-Albani dalam Shahih Al-Jami’ 5/329 dan Silsilah Hadits Shahih, 2/697 no. 972.]
لاَ إِلَـهَ إِلاَّ اللهُ وَحْدَهُ لاَ شَرِيْكَ لَهُ، لَهُ الْمُلْكُ وَلَهُ الْحَمْدُ يُحْيِيْ وَيُمِيْتُ وَهُوَ عَلَى كُلِّ شَيْءٍ قَدِيْرُ. (10× بعد صلاة المغرب والصبح)
“Tiada Tuhan (yang berhak disembah) kecuali Allah Yang Maha Esa, tiada sekutu bagiNya, bagiNya kerajaan, bagi-Nya segala puja. Dia-lah yang menghidupkan (orang yang sudah mati atau memberi roh janin yang akan dilahirkan) dan yang mematikan. Dialah Yang Mahakuasa atas segala sesuatu.” Dibaca sepuluh kali setiap sesudah shalat Maghrib dan Subuh. [HR. At-Tirmidzi 5/515, Ahmad 4/227. Untuk takhrij hadits tersebut, lihat di Zaadul Ma’aad 1/300]
اَللَّهُمَّ إِنِّيْ أَسْأَلُكَ عِلْمًا نَافِعًا، وَرِزْقًا طَيِّبًا، وَعَمَلاً مُتَقَبَّلاً.
“Ya Allah! Sesungguhnya aku mohon kepadaMu ilmu yang bermanfaat, rezeki yang halal dan amal yang diterima.” (Dibaca setelah salam shalat Subuh). [ HR. Ibnu Majah dan ahli hadits yang lain. Lihat kitab Shahih Ibnu Majah 1/152 dan Majma’uz Zawaaid 10/111 ]


Dzikir Dengan Suara Pelan dan Tidak berjamaah

Adapun adab berdzikir yang sesuai dengan sunnah adalah sebagai berikut :
Pertama, dilakukan dengan suara lemah lembut/merendahkan suara, karena Allah Ta’ala berfirman,
“Wadzkur rabbaka fii nafsika tadharru’aaw wa khiifataw wa duunal jahri minal qauli bil ghuwwi wal ashaali wa laa takum minal ghaafiliin” yang artinya “Dan sebutlah nama Tuhanmu dalam hatimu dengan merendahkan diri dan rasa takut dan dengan tidak mengeraskan suara di waktu pagi dan petang dan janganlah kamu termasuk orang – orang yang lalai” (QS Al A’raaf 205)
Kedua, hendaknya dilakukan sendirian atau tidak beramai – ramai atau tidak dipimpin oleh seseorang, karena jika dzikir secara beramai ramai atau dipimpin oleh seseorang maka menyelisihi firman Allah Ta’ala di atas pada surat Al A’raaf ayat 205 yaitu pada kalimat “dengan tidak mengeraskan suara” dan juga berdasarkan keumuman hadits berikut,
Dari Abu Hurairah radhiyallaHu ‘anHu, Rasulullah ShallallaHu ‘alaiHi wa sallam bersabda, “Tujuh orang yang dilindungi Allah dalam naunganNya pada hari tidak ada naumgan selain naunganNya yaitu : Imam (pemimpin) yang adil…dan seseorang yang berdzikir kepada Allah di tempat yang sunyi lalu matanya mencucurkan (air mata)” (HR. al Bukhari)
Syaikh Hamid At Tuwaijiry dalam Kitabnya Inkaru At Takbir Al Jama’i wa Ghairihi berkata,
“Dalam Shahih Bukhari (no. 1830) dan Shahih Muslim (1704) dari ‘Ashim Al Ahwal dari Abu Utsman dari Abu Musa Radhiyallahu ‘anhu berkata, ‘Ketika Rasulullah berjihad pada perang Khaibar …, mereka (para sahabat) menyerukan takbir seraya membaca, ‘Allahu Akbar, Allahu Akbar, Laa ilaha illallah’ dengan suara keras,
Maka Rasulullah bersabda, ‘Tahanlah diri kalian, sesungguhnya kalian tidak berdoa kepada Dzat yang tuli maupun jauh, sesungguhnya kalian berdoa kepada Dzat yang Maha mendengar yang dekat dan Dia selalu bersama kalian’.
Jika Rasulullah ShallallaHu ‘alaiHi wa sallam melarang orang – orang yang meneriakan takbir padahal mereka berada di tanah lapang, maka perbuatan orang – orang yang bersahut – sahutan di dalam Masjidil Haram lebih terlarang lagi, karena mereka telah melakukan beberapa bid’ah yaitu berdzikir dengan suara keras, bersama – sama melagukannya sebagaimana yang dilakukan paduan suara, mendendangkannya dan mengganggu orang lain, yang semuanya ini tidak boleh dilakukan”
Ketiga, jika menghitung bacaan dzikir maka hendaknya menggunakan jari – jari tangan kanan sebagaimana hadits berikut :
Abdullah bin Amr radhiyallaHu ‘anHu berkata, “Ra-aytu rasulullahi ya’qidut tasbiiha bi yamiinihi” yang artinya “Aku melihat Rasulullah menghitung bacaan tasbih (dengan jari – jari) tangan kanannya” (HR. Abu Dawud no. 1502, At Tirmidzi no. 3486, Al Hakim I/547 dan Baihaqi II/253, hadits ini dishahihkan oleh Syaikh Al Albani dalam Kitab Shahiih At Tirmidzi III/146 dan Shahiih Abu Dawud I/280)
Maraji’ :
1. Al Masaa-il Jilid 1, Ustadz Abdul Hakim bin Amir Abdat, Darus Sunnah, Jakarta, Cetakan Kelima, 2005.
2. Dzikir Jama’i, Muhammad bin Abdurrahman Al Khumais, Darus Sunnah Press, Jakarta, Cetakan Pertama, Desember 2004
3. Dzikir Pagi Petang, Ustadz Yazid bin Abdul Qadir Jawas, Pustaka Imam Asy Syafi’i, Cetakan Pertama, Desember 2004.
4. Kumpulan Doa dari al Qur’an dan as Sunnah yang Shahih, Ustadz Yazid bin Abdul Qadir Jawas, Pustaka Imam Syafi’I, Cetakan Ketiga, Rabi’ul Awwal 1427 H/April 2006 M.


Beberapa Kesalahan Dalam Sholat
Ruku' | - Tangan tidak pada lutut - Punggung mendongak ke atas
I'tidal | - Tangan menengadah ke atas seperti berdoa
Sujud | - Siku sepanjang pergelangan sampai sikut menempel pada lantai
Duduk diantara 2 sujud | - Tidak iftirasyi


Sholat Berjamaah

Hukum Shalat Berjama'ah
Shalat berjama'ah itu adalah wajib bagi tiap-tiap mukmin laki-laki, tidak ada keringanan untuk meninggalkannya terkecuali ada udzur (yang dibenarkan dalam agama). Hadits-hadits yang merupakan dalil tentang hukum ini sangat banyak, di antaranya: Dari Abu Hurairah radhiallaahu anhu, ia berkata, Telah datang kepada Nabi shallallaahu alaihi wasallam seorang lelaki buta, kemudian ia berkata, 'Wahai Rasulullah, aku tidak punya orang yang bisa menuntunku ke masjid, lalu dia mohon kepada Rasulullah shallallaahu alaihi wasallam agar diberi keringanan dan cukup shalat di rumahnya.' Maka Rasulullah shallallaahu alaihi wasallam memberikan keringanan kepadanya. Ketika dia berpaling untuk pulang, beliau memanggilnya, seraya berkata, 'Apakah engkau mendengar suara adzan (panggilan) shalat?', ia menjawab, 'Ya.' Beliau bersabda, 'Maka hendaklah kau penuhi (panggilah itu)'. (HR. Muslim)
Dari Abu Hurairah radhiallaahu anhu ia berkata: 'Rasulullah shallallaahu alaihi wasallam bersabda, 'Shalat yang paling berat bagi orang munafik adalah shalat Isya' dan shalat Subuh. Seandainya mereka itu mengetahui pahala kedua shalat tersebut, pasti mereka akan mendatanginya sekalipun dengan merangkak. Aku pernah berniat memerintahkan shalat agar didirikan kemudian akan kuperintahkan salah seorang untuk mengimami shalat, lalu aku bersama beberapa orang sambil membawa beberapa ikat kayu bakar mendatangi orang-orang yang tidak hadir dalam shalat berjama'ah, dan aku akan bakar rumah-rumah mereka itu'. (Muttafaq 'alaih)
Dari Abu Darda' radhiallaahu anhu, ia berkata, 'Aku mendengar Rasulullah shallallaahu alaihi wasallam bersabda, 'Tidaklah berkumpul tiga orang, baik di suatu desa maupun di dusun, kemudian di sana tidak dilaksanakan shalat berjama'ah, terkecuali syaitan telah menguasai mereka. Maka hendaklah kamu senan-tiasa bersama jama'ah (golongan yang banyak), karena sesungguhnya serigala hanya akan memangsa domba yang jauh terpisah (dari rombongannya)'.(HR. Ahmad, Abu Daud, An-Nasai dan lainnya, hadits hasan )
Dari Ibnu Abbas, bahwasanya Nabi shallallaahu alaihi wasallam bersabda, 'Barangsiapa mendengar panggilan adzan namun tidak mendatanginya, maka tidak ada shalat baginya, ter-kecuali karena udzur (yang dibenarkan dalam agama)'. (HR. Abu Daud, Ibnu Majah dan lainnya, hadits shahih)
Dari Ibnu Mas'ud radhiallaahu anhu, ia berkata, 'Sesungguhnya Rasulullah shallallaahu alaihi wasallam mengajari kami sunnah-sunnah (jalan-jalan petunjuk dan kebenaran) dan di antara sunnah-sunnah tersebut adalah shalat di masjid yang dikuman-dangkan adzan di dalamnya. (HR. Muslim)
Keutamaan Shalat Berjama'ah
Shalat berjama'ah mempunyai keutamaan dan pahala yang sangat besar, banyak sekali hadits-hadits yang menerangkan hal tersebut di antaranya adalah:
Dari Ibnu Umar radhiallaahu anhuma, bahwasanya Rasulullah shallallaahu alaihi wasallam bersabda, 'Shalat berjama'ah dua puluh tujuh kali lebih utama daripada shalat sendirian. (Muttafaq 'alaih)
Dari Abu Hurairah radhiallaahu anhu, ia berkata, 'Bersabda Rasulullah shallallaahu alaihi wasallam, 'Shalat seseorang dengan berjama'ah lebih besar pahalanya sebanyak 25 atau 27 derajat daripada shalat di rumahnya atau di pasar (maksudnya shalat sendirian). Hal itu dikarenakan apabila salah seorang di antara kamu telah berwudhu dengan baik kemudian pergi ke masjid, tidak ada yang menggerakkan untuk itu kecuali karena dia ingin shalat, maka tidak satu langkah pun yang dilangkahkannya kecuali dengannya dinaikkan satu derajat baginya dan dihapuskan satu kesalahan darinya sampai dia memasuki masjid. Dan apabila dia masuk masjid, maka ia terhitung shalat selama shalat menjadi penyebab baginya untuk tetap berada di dalam masjid itu, dan malaikat pun mengucapkan shalawat kepada salah seorang dari kamu selama dia duduk di tempat shalatnya. Para malaikat berkata, 'Ya Allah, berilah rahmat kepadanya, ampunilah dia dan terimalah taubatnya.' Selama ia tidak berbuat hal yang mengganggu dan tetap berada dalam keadaan suci'. (Muttafaq 'alaih)
Berjama'ah dapat dilaksanakan sekalipun dengan seorang makmum dan seorang imam
Shalat berjama'ah bisa dilaksanakan dengan seorang makmum dan seorang imam, sekalipun salah seorang di antaranya adalah anak kecil atau perempuan. Dan semakin banyak jumlah jama'ah dalam shalat semakin disukai oleh Allah Subhanahu wa Ta'ala.

Dari Ibnu Abbas radhiallaahu anhuma, ia berkata, 'Aku pernah bermalam di rumah bibiku, Maimunah (salah satu istri Nabi shallallaahu alaihi wasallam), kemudian Nabi shallallaahu alaihi wasallam bangun untuk shalat malam, maka aku pun ikut bangun untuk shalat bersamanya, aku berdiri di samping kiri beliau, lalu beliau menarik kepalaku dan menempatkanku di samping kanannya'. (Muttafaq 'alaih)
Dari Abu Sa'id Al-Khudri dan Abu Hurairah radhiallaahu anhuma, keduanya berkata, 'Rasulullah shallallaahu alaihi wasallam bersabda, 'Barangsiapa ba-ngun di waktu malam hari kemudian dia membangunkan isterinya, kemudian mereka berdua shalat berjama'ah, maka mereka berdua akan dicatat sebagai orang yang selalu berdzikir kepada Allah'. (HR. Abu Daud dan Al-Hakim, hadits shahih)
Dari Abu Sa'id Al-Khudri radhiallaahu anhu, 'Bahwasanya seorang laki-laki masuk masjid sedangkan Rasulullah shallallaahu alaihi wasallam sudah shalat bersama para sahabatnya, maka beliau pun bersabda, 'Siapa yang mau bersedekah untuk orang ini, dan menemaninya shalat.' Lalu berdirilah salah seorang dari mereka kemudian dia shalat bersamanya'. (HR. Abu Daud dan At-Tirmidzi, hadits shahih)
Dari Ubay bin Ka'ab radhiallaahu anhu, ia berkata, 'Rasulullah shallallaahu alaihi wasallam bersabda, Shalat seseorang bersama orang lain (berdua) lebih besar pahalanya dan lebih mensucikan daripada shalat sendirian, dan shalat seseorang ditemani oleh dua orang lain (bertiga) lebih besar pahalanya dan lebih menyucikan daripada shalat dengan ditemani satu orang (berdua), dan semakin banyak (jumlah jama'ah) semakin disukai oleh Allah Ta'ala'. (HR. Ahmad, Abu Daud dan An-Nasai, hadits hasan)
Dimanakah letak makmum jika sholat jamaah hanya dua orang, maka makmum ada di TEPAT SEBELAH KANAN IMAM DAN TIDAK MUNDUR SEDIKIT KE BELAKANG
Selanjutnya jika datang makmum yang lain, maka makmum yang tadinya hanya seorang diri, ia mundur ke belakang sejauh hingga ia mengira bisa untuk bersujud di belakang imam.
Hadirnya Wanita Di Masjid dan Keutamaan Shalat Wanita Di Rumahnya
Para wanita boleh pergi ke masjid dan ikut melaksanakan shalat berjama'ah dengan syarat menghindarkan diri dari hal-hal yang membangkitkan syahwat dan menim- bulkan fitnah, seperti mengenakan perhiasan, bersolek dan menggunakan wangi- wangian. Rasulullah shallallaahu alaihi wasallam bersabda:
Janganlah kalian melarang para wanita (pergi) ke masjid dan hendaklah mereka keluar dengan tidak memakai wangi-wangian. (HR. Ahmad dan Abu Daud, hadits shahih)
Dan beliau juga bersabda:
Perempuan yang mana saja yang memakai wangi-wangian, maka janganlah dia ikut shalat Isya' berjama'ah bersama kami. (HR. Muslim)
Pada kesempatan lain, beliau juga bersabda:
Perempuan yang mana saja yang memakai wangi-wangian, kemudian dia pergi ke masjid, maka shalatnya tidak diterima sehingga dia mandi. (HR. Ibnu Majah, hadits shahih)
Jika salah seorang dari kalian (wanita) menghadiri mesjid maka janganlah menyentuh wangi-wangian. (HR. Muslim)
Beliau juga bersabda:
Jangan kamu melarang istri-istrimu (shalat) di masjid, namun rumah mereka sebenarnya lebih baik untuk mereka. (HR. Ahmad, Abu Daud dan Al-Hakim, hadits shahih)
Dalam sabdanya yang lain: Shalat seorang wanita di salah satu ruangan rumahnya lebih utama daripada di bagian tengah rumahnya dan shalatnya di kamar (pribadi)- nya lebih utama daripada (ruangan lain) di rumahnya. (HR. Abu Daud dan Al-Hakim)
Beliau bersabda pula:
Sebaik-baik tempat shalat bagi kaum wanita adalah bagian paling dalam (tersembunyi) dari rumahnya. (HR. Ahmad dan Al-Baihaqi, hadits shahih)


Rujukan
 Sebelumnya Main
1. | Sifat Sholat Nabi Edisi Revisi, karya Muhammad Nashiruddin Al-Albani Penerbit : Media Hidayah, Yogyakarta, Cetakan Pertama Terjemahan dari Kitab Shifatu Shalaati an Nabiyyi Shallallahi 'Alaihi wa Sallam min at-Takbiiri ilaa at Tasliimi Ka-annaka Taraahaa
2. | Sifat Shalat Nabi, karya Abdullah bin Abdurrahman Al Jibrin Penerbit : At Tibyan, Solo Terjemahan dari Kitab Shifatus Shalah
3. | Sifat Sholat Nabi SAW dan Dzikir-dzikir Pilihan, karya Syaikh Muhammad bin Shalih Utsaimin dan Syaikh Abdulaziz bin Baz Penerbit : Pustaka Al Kautsar, Jakarta, Cetakan ke-10 Terjemahan dari Kitab Fatawa Hammah wa Risalah fii Shifati Sholatin Nabii Saw
4. | Fikih Sunnah Jilid 1 dan 2, karya Sayyid Sabiq Penerbit : PT. Al Ma'arif, Bandung, Cetakan ke-14 Terjemahan dari Kitab Fiqhus Sunnah
5. | Al Fiqhu lilmustawar raabi'il ibtida-i, silsilatul manahijid diraasah Penerbit : Jum'iyatu Ihyaut Turots Al-Islamii -Lajnah Junuubi Syarqi Asiya
6. | Koreksi Total Ritual Sholat, karya Abu Ubaid Masyhur bin Hasan Mahmud bin Salman Penerbit : Pustaka Azzam, Jakarta, Cetakan ke-3 Terjemahan dari Kitab al Qaulul mubin fii akhta-il Mushallin
7. | Kumpulan Tulisan tentang Sholat, penyusun : Ustadz Abdul Hakim Abdat
8. | Diktat Sholat, anonim Penerbit: Pondok Pesantren Islam Al-Mukmin, Ngruki, Cemani, Sukoharjo.
9. | Shalat karya Syeikh Abdullah bin Sholeh Al Ubailan
10. | Kitab Hisnul Muslim, Kumpulan Doa dan Dzikir Dari Al Quran dan As Sunnah, Oleh Said bin Ali Al Qathani
11. | sholat-kita.cjb.net


1.
Sifat Sholat Nabi Edisi Revisi, karya Muhammad Nashiruddin Al-Albani
Penerbit : Media Hidayah, Yogyakarta, Cetakan Pertama
Terjemahan dari Kitab Shifatu Shalaati an Nabiyyi Shallallahi 'Alaihi wa Sallam min at-Takbiiri ilaa at Tasliimi Ka-annaka Taraahaa

2.
Sifat Shalat Nabi, karya Abdullah bin Abdurrahman Al Jibrin
Penerbit : At Tibyan, Solo
Terjemahan dari Kitab Shifatus Shalah

3.
Sifat Sholat Nabi SAW dan Dzikir-dzikir Pilihan, karya Syaikh Muhammad bin Shalih Utsaimin dan Syaikh Abdulaziz bin Baz
Penerbit : Pustaka Al Kautsar, Jakarta, Cetakan ke-10
Terjemahan dari Kitab Fatawa Hammah wa Risalah fii Shifati Sholatin Nabii Saw

4.
Fikih Sunnah Jilid 1 dan 2, karya Sayyid Sabiq
Penerbit : PT. Al Ma'arif, Bandung, Cetakan ke-14
Terjemahan dari Kitab Fiqhus Sunnah

5.
Al Fiqhu lilmustawar raabi'il ibtida-i, silsilatul manahijid diraasah
Penerbit : Jum'iyatu Ihyaut Turots Al-Islamii -Lajnah Junuubi Syarqi Asiya

6.
Koreksi Total Ritual Sholat, karya Abu Ubaid Masyhur bin Hasan Mahmud bin Salman
Penerbit : Pustaka Azzam, Jakarta, Cetakan ke-3
Terjemahan dari Kitab al Qaulul mubin fii akhta-il Mushallin

7.
Kumpulan Tulisan tentang Sholat, penyusun : Ustadz Abdul Hakim Abdat

8.
Diktat Sholat, anonim
Penerbit: Pondok Pesantren Islam Al-Mukmin, Ngruki, Cemani, Sukoharjo.

9.
Shalat karya Syeikh Abdullah bin Sholeh Al Ubailan

10.
Kitab Hisnul Muslim, Kumpulan Doa dan Dzikir Dari Al Quran dan As Sunnah, Oleh Said bin Ali Al Qathani

11.
sholat-kita.cjb.net