Pendahuluan

CARA DUDUK TASYAHHUD AKHIR DALAM SETIAP SHOLAT

Penulis: Al Ustadz Abu Karimah Askari

Ebook compiled by Akhukum Fillah

La Adri At Tilmidz


Pendahuluan

إن الحمد لله نحمده ونستعينه ونستغفره، ونعوذ بالله من شرور أنفسنا ومن سيئات أعمالنا، من يهده الله فلا مضل له، ومن يضلل فلا هادي له، وأشهد أن لا إله إلا الله وحده لا شريك له وأشهد أن محمدًا عبده ورسوله، صلى الله عليه، وعلى آله وصحبه وسلم.
أما بعد:

Sesungguhnya salah satu upaya menghindarkan diri dari fitnah yang melanda disetiap zaman adalah menyibukkan diri dalam menuntut ilmu, menghafal, muraja’ah, belajar, dan mengajarkan ilmu yang bermanfaat kepada yang lain, yang dengannya seseorang dapat meraih kebahagiaan dunia dan akhirat. Rasulullah - shallallahu ‘alaihi wa sallam - bersabda:

(( نَضَّرَ اللَّهُ امْرَأً سَمِعَ مِنَّا حَدِيثًا فَحَفِظَهُ حَتَّى يُبَلِّغَهُ غَيْرَهُ فَرُبَّ حَامِلِ فِقْهٍ إِلَى مَنْ هُوَ أَفْقَهُ مِنْهُ وَرُبَّ حَامِلِ فِقْهٍ لَيْسَ بِفَقِيهٍ )).

“Semoga Allah memberikan kebahagiaan kepada seseorang yang mendengar dari kami satu hadits, lalu dia menghafalnya, hingga dia menyampaikan kepada yang lainnya. Boleh jadi orang yang membawa fiqih menyampaikan kepada yang lebih faqih, dan boleh jadi orang yang membawa fiqih tersebut tidak faqih.”

(HR. Tirmidzi (2656), Abu Dawud (3660), Ibnu Majah (230), dari hadits Zaid bin Tsabit - radhiyallahu ‘anhu - . Hadits ini dishahihkan oleh Al-Albani dalam Shahih At-Tirmidzi).

Dan risalah kecil ini merupakan salah satu risalah yang bersifat ilmiah untuk membuka wawasan ilmu fiqih yang ada pada kaum muslimin, sebagai pencerahan intelektual yang menuntut seorang muslim, khususnya kalangan para penuntut ilmu syar’i untuk bisa memahami setiap masalah hukum berdasarkan dalil-dalil dari sumbernya yang jernih, yaitu Al-Qur’an Al-Karim dan Sunnah Nabawiyyah yang shahih. Risalah ini menjelaskan tentang hukum dan tata cara duduk yang benar didalam shalat, disaat seorang yang melakukan shalat duduk pada tahiyyat akhir, dari shalat yang wajib maupun nafilah (sunnah), baik shalat yang berjumlah satu raka’at, dua raka’at, tiga raka’at dan seterusnya, baik shalat yang memiliki satu tasyahhud maupun dua tasyahhud. Dimana kita menyaksikan adanya perbedaan cara yang diamalkan kaum muslimin dalam cara duduk mereka, ada yang duduk iftirasy pada setiap shalat yang berjumlah dua raka’at, atau yang memiliki satu tasyahhud, dan ada pula yang melakukannya dengan cara duduk tawarruk. Sehingga sebagian kaum muslimin mempertanyakan tentang hal ini, apakah landasan masing-masing mereka yang melakukan cara duduk yang berbeda? Manakah yang benar?, manakah yang lebih sesuai dengan dalil?, apakah keduanya memang disebutkan dalam hadits? Dan yang semisalnya dari berbagai pertanyaan yang kerap diajukan kepada kami. Terlebih disaat sebagian kaum muslimin yang sudah terbiasa semenjak kecil dengan cara duduk tertentu, lalu kemudian merasa heran dengan cara yang dilakukan sebagian mereka yang shalat dengan cara duduk yang berbeda. Sehingga hal ini mendorong kami untuk mengeluarkan risalah kecil ini, agar bermanfaat bagi mereka yang ingin melihat permasalahan ini dengan kacamata ilmiah.

Memang ada sebagian para penuntut ilmu yang telah menulis tentang masalah ini walaupun dengan cara yang ringkas - semoga Allah membalas kebaikan mereka -, dan penulis juga memahami bahwa mungkin tulisan ini bersifat penjelasan, sekaligus bantahan terhadap sebagian tulisan tersebut, yang pada hakekatnya tidak memberikan hak yang semestinya terhadap bahasan ini.

Yang jelas, penulis telah berupaya semaksimal mungkin untuk menjelaskan masalah ini dengan cara ilmiah. Namun sebagai manusia biasa, keadaanya seperti kata pepatah “tiada gading yang tak retak”, sehingga kalau di dalamnya ada kekeliruan, baik isi maupun penulisan, kami dengan lapang dada menerima kritikan tersebut, dan semoga itu menjadi pahala tersendiri untuknya disisi Allah - jalla jalalahu -.

Balikpapan, Ma’had Ibnul Qoyyim
28 Sya’ban 1428 H

Abu Karimah Askari bin Jamal


Pendapat Para Ulama

Pendapat Para Ulama’ dalam Masalah Cara Duduk Tasyahhud

Sebelum kita menyebut pendapat yang terkuat dalam masalah duduk pada tasyahhud akhir disetiap shalat, hendaknya kita mengetahui perselisihan yang terjadi dikalangan para ulama dalam masalah ini. Para Ulama telah berselisih pendapat dalam masalah cara duduk tasyahhud secara umum, baik tasyahhud yang pertama maupun tasyahhud yang terakhir menjadi beberapa pendapat:

Pendapat Pertama: pendapat Imam Malik. Beliau mengatakan: Dianjurkan untuk duduk tawarruk dalam setiap keadaan duduk dalam shalat, apakah pada tasyahhud pertama, atau terakhir, dan pada duduk diantara dua sujud. Dan tidak ada perbedaan antara duduk tersebut, sebagaimana tidak ada perbedaan pula antara duduk laki-laki dan duduk wanita.

Pendapat Kedua: pendapat Imam Hanafi dan para pengikutnya, dan juga pendapat Sufyan Ats-Tsauri, Hasan bin Shaleh, Abdullah bin Mubarak, mereka mengatakan: dianjurkan duduk iftirasy pada semua keadaan duduk, baik duduk diantara dua sujud, tasyahhud yang pertama dan terakhir. Ini berkenaan tentang duduk laki-laki. Adapun duduk wanita, maka dia duduk dengan cara yang paling mudah baginya. Dan diriwayatkan dari Asy-Sya’bi.

Pendapat Ketiga: pendapat Imam Ahmad dan para pengikutnya, dan juga pendapat Dawud dan Ishaq bin Rahuyah, mereka mengatakan: Berbeda antara shalat yang memiliki satu tasyahhud dengan shalat yang memiliki dua tasyahhud. Adapun shalat yang memiliki satu tasyahhud maka duduk akhirnya sama dengan cara duduk diantara dua sujud, yaitu dengan iftirasy, adapun bila shalatnya memiliki dua tasyahhud, maka pada tasyahhud pertama dengan cara iftirasy, sedangkan yang kedua dengan cara tawarruk. Dan ini merupakan pendapat yang paling masyhur dari Imam Ahmad. Dan dalam riwayat Al-Atsram bahwa Imam Ahmad menyebutkan secara nash tentang bolehnya duduk tawarruk pada tasyahhud yang dia mengucapkan salam padanya dari shalat dua raka’at, namun beliau mengatakan: Bahwa duduk iftirasy lebih afdhal.
(Lihat : Fathul Bari, Ibnu rajab Al-Hanbali: 5/164).

Pendapat keempat: pendapat Imam Asy-Syafi’i dan para pengikutnya. Mereka mengatakan: Duduk yang bukan duduk akhir, dengan cara iftirasy, sedangkan duduk yang dilakukan pada tasyahhud akhir, dengan cara tawarruk. Dan tidak ada perbedaan antara shalat yang memiliki dua tasyahhud ataupun satu tasyahhud. Dan pendapat ini juga dikuatkan oleh Ibnu Hazm.

Pendapat Kelima: Adalah pendapat At-Thabari, yang mengatakan bolehnya memilih cara duduk yang mana saja yang dia inginkan yang ada dalilnya dari Nabi - shallallahu ‘alaihi wa sallam - . Dan Ibnu Abdil Barr lebih condong kepada pendapat ini, sebagaimana yang beliau sebutkan dalam kitabnya “At-Tamhid”.


New Page 1

Alasan Pendapat Pertama

Al-Malikiyyah membangun pendapatnya tersebut kepada hadits yang shahih dari Abdullah bin ‘Umar - radhiyallahu ‘anhuma - dimana beliau berkata:

إِنَّمَا سُنَّةُ الصَّلاَةِ أَنْ تَنْصِبَ رِجْلَكَ الْيُمْنَى وَتَثْنِيَ الْيُسْرَى.

“Sesungguhnya sunnahnya shalat (ketika duduk) adalah engkau menegakkan kaki kananmu dan menghamparkan (kaki) kirimu” (HR. Bukhari: /827, bersama Fathul Bari).

Dalam riwayat Imam Malik dalam “Al-Muwaththa”, dalam Bab: Al-’Amal Fil Juluus Fis Shalaah (188), dari Yahya bin Sa’id bahwa Al-Qasim bin Muhammad memperlihatkan kepada mereka cara duduk ketika tasyahhud, lalu beliau menegakkan kaki kanannya dan menghamparkan kaki kirinya, dan duduk di atas warik (warik adalah bagian atas paha) kirinya dan tidak duduk di atas kakinya. Lalu dia berkata: Abdullah bin Abdullah bin ‘Umar telah memperlihatkan kepadaku demikian, dan mengabariku bahwa ayahnya (Abdullah bin ‘Umar) melakukan yang demikian itu.

Yang menjadi syahid dari hadits ini dimana Abdullah bin ‘Umar mengajarkan bahwa duduk yang disyariatkan adalah duduk tawarruk, dan tidak disebutkan apakah duduk tersebut di awal ataukah di akhir yang menunjukkan keumuman lafadz hadits tersebut. Dan perkataan beliau “sunnahnya shalat” menunjukkan bahwa beliau menyandarkan hal tersebut kepada Rasulullah - shallallahu ‘alaihi wa sallam - , sebagaimana yang telah diketahui dalam ilmu musthalahul hadits.

Diantara dalil yang mereka sebutkan pula adalah hadits Abdullah bin Mas’ud - radhiyallahu ‘anhu - bahwa beliau berkata:

عَلَّمَنِي رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ التَّشَهُّدَ فِي وَسَطِ الصَّلاَةِ وَفِي آخِرِهَا قَالَ فَكَانَ يَقُولُ إِذَا جَلَسَ فِي وَسَطِ الصَّلاَةِ وَفِي آخِرِهَا عَلَى وَرِكِهِ الْيُسْرَى….. الحديث.

“Rasulullah - shallallahu ‘alaihi wa sallam - mengajarkan tasyahhud kepadaku dipertengahan shalat dan di akhirnya. Lalu berkata: Adalah beliau mengucapkan jika duduk dipertengahan shalat dan di akhir shalat di atas warik (bagian atas paha/bokong)-nya yang kiri…” Al-Hadits. (HR. Ahmad dalam Al-Musnad: 1/459).

Yang menjadi syahid dari hadits ini adalah penyebutan duduk tawarruk baik dipertengahan shalat maupun diakhir shalat.


New Page 1

Alasan Pendapat Ke dua
Al-Hanafiyyah yang berpendapat bahwa semua keadaan duduk dilakukan dengan cara iftirasy, berdalil dengan hadits ‘Aisyah bahwa beliau berkata:

وَكَانَ يَقُولُ فِي كُلِّ رَكْعَتَيْنِ التَّحِيَّةَ وَكَانَ يَفْرِشُ رِجْلَهُ الْيُسْرَى وَيَنْصِبُ رِجْلَهُ الْيُمْنَى.

“Adalah beliau (Rasulullah - shallallahu ‘alaihi wa sallam - ) mengucapkan tahiyyat pada setiap dua raka’at, dan beliau menghamparkan kaki kirinya dan menegakkan kaki kanannya (duduk iftirasy).”
(HR. Muslim: Bab : Maa Yajma’u Shifatas Shalaah: 1/498).

Juga berdasarkan hadits Wail bin Hujr - radhiyallahu ‘anhu - bahwa beliau berkata:

« رَأَيْتُ رَسُوْلَ اللهِ صَلَّى اللهُ عَلَيْهِ وَسَلَّمَ حِيْنَ جَلَسَ فِيْ الصَّلاَةِ افْتَرَشَ رِجْلَهُ اْليُسْرَى وَنَصَبَ رِجْلَهُ اْليُمْنَى ».

“Aku melihat Rasulullah - shallallahu ‘alaihi wa sallam - ketika duduk dalam shalat, beliau menghamparkan kaki kirinya dan menegakkan kaki kanannya.”
(HR. Ibnu Khuzaimah (1/691), Al-Baihaqi (2/72), Ahmad (4/316), At-Thabrani (22/33).

Dalam riwayat Tirmidzi dengan lafadz:

فَلَمَّا جَلَسَ يَعْنِي لِلتَّشَهُّدِ افْتَرَشَ رِجْلَهُ الْيُسْرَى وَوَضَعَ يَدَهُ الْيُسْرَى يَعْنِي عَلَى فَخِذِهِ الْيُسْرَى وَنَصَبَ رِجْلَهُ الْيُمْنَى

“Maka tatkala beliau duduk untuk tasyahhud, beliau menghamparkan kaki kirinya dan meletakkan tangan kirinya di atas pahanya , dan menegakkan kaki kanannya.”
(HR. Tirmidzi: 2/292).

Demikian pula diriwayatkan dari Amir bin Abdullah bin Zubair, dari ayahnya berkata:

« كاَنَ رَسُوْلُ اللهِ صَلَّى اللهُ عَلَيْهِ وَسَلَّمَ إِذَا جَلَسَ فِيْ الرَّكْعَتَيْنِ ، افْتَرَشَ اْليُسْرَى ، وَنَصَبَ اْليُمْنَى »

“Adalah Rasulullah - shallallahu ‘alaihi wa sallam - jika duduk pada dua raka’at, beliau menghamparkan yang kiri, dan menegakkan yang kanan.”
(HR. Ibnu Hibban: 5/1943).

Yang menjadi syahid dari beberapa riwayat tersebut di atas adalah penyebutan duduk iftirasy disaat duduk ketika shalat, baik diwaktu tasyahhud maupun bukan, dan baik diraka’at terakhir atau tidak.


New Page 1

Alasan Pendapat Ke tiga dan Ke empat

Sebelum kita membahas dalil masing-masing dari kedua pendapat, yaitu antara madzhab Imam Ahmad dan Imam Syafi’i, terlebih dahulu kita fahami bahwa kedua pendapat ini memiliki persamaan dalam satu sisi, dan berbeda pandangan dari sisi yang lain:

-adapun persamaan kedua pendapat ini adalah bahwa kedua-duanya menggabungkan seluruh riwayat yang datang menjelaskan tentang kedua jenis duduk tersebut, yaitu duduk iftirasy dan juga duduk tawarruk. Sehingga semua dalil yang dijadikan alasan oleh madzhab Malikiyyah dan juga Al-Hanafiyyah, diamalkan oleh Imam Ahmad dan juga Imam Syafi’i. Dan mereka juga sepakat dalam hal duduk tasyahhud awal yang tidak ada salam setelahnya.
(Fathul Bari, Ibnu Rajab Al-Hanbali: 5/162. cetakan: daru Ibnul jauzi, cetakan kedua, tahun 1422 H).

-sedangkan letak perbedaannya, adalah dalam menyikapi duduk akhir antara shalat yang memiliki satu tasyahhud dengan shalat yang memiliki dua tasyahhud, sebagaimana yang kami terangkan di atas.

Jika kita telah memahami perkara ini, maka jelaslah bahwa untuk menyebutkan alasan dan dalil dari pendapat Imam Ahmad dan Imam Syafi’i, adalah berdasarkan riwayat-riwayat yang shahih yang telah disebutkan pada kedua madzhab, yaitu madzhab Imam Malik dan Abu Hanifah. Dan ditambah lagi dengan hadits yang diriwayatkan oleh Imam Bukhari - rahimahullah - dalam shahihnya dari Muhammad bin Amr bin Atha’ bahwa beliau pernah duduk bersama beberapa orang dari shahabat Nabi - shallallahu ‘alaihi wa sallam -[1] . Lalu kamipun menyebutkan tentang shalatnya Rasulullah - shallallahu ‘alaihi wa sallam - . Lalu berkata Abu Humaid As-Sa’idi :

أَنَا كُنْتُ أَحْفَظَكُمْ لِصَلاَةِ رَسُولِ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ رَأَيْتُهُ إِذَا كَبَّرَ جَعَلَ يَدَيْهِ حِذَاءَ مَنْكِبَيْهِ وَإِذَا رَكَعَ أَمْكَنَ يَدَيْهِ مِنْ رُكْبَتَيْهِ ثُمَّ هَصَرَ ظَهْرَهُ فَإِذَا رَفَعَ رَأْسَهُ اسْتَوَى حَتَّى يَعُودَ كُلُّ فَقَارٍ مَكَانَهُ فَإِذَا سَجَدَ وَضَعَ يَدَيْهِ غَيْرَ مُفْتَرِشٍ وَلاَ قَابِضِهِمَا وَاسْتَقْبَلَ بِأَطْرَافِ أَصَابِعِ رِجْلَيْهِ الْقِبْلَةَ فَإِذَا جَلَسَ فِي الرَّكْعَتَيْنِ جَلَسَ عَلَى رِجْلِهِ الْيُسْرَى وَنَصَبَ الْيُمْنَى وَإِذَا جَلَسَ فِي الرَّكْعَةِ اْلآخِرَةِ قَدَّمَ رِجْلَهُ الْيُسْرَى وَنَصَبَ اْلأُخْرَى وَقَعَدَ عَلَى مَقْعَدَتِهِ.

”Aku adalah orang yang paling menghafal diantara kalian tentang shalatnya Rasulullah - shallallahu ‘alaihi wa sallam -. Aku melihatnya tatkala bertakbir, menjadikan kedua tangannya sejajar dengan kedua pundaknya, dan jika ruku’, beliau menetapkan kedua tangannya pada kedua lututnya, lalu meluruskan punggungnya. Dan jika beliau mengangkat kepalanya, maka ia berdiri tegak hingga kembali setiap dari tulang belakangnya ke tempatnya. Dan jika beliau sujud, maka beliau meletakkan kedua tangannya tanpa menidurkan kedua lengannya dan tidak pula melekatkannya (pada lambungnya), dan menghadapkan jari-jari kakinya ke arah kiblat. Dan jika beliau duduk pada raka’at kedua, maka beliau duduk diatas kaki kirinya dan menegakkan kaki kanan (duduk iftirasy), dan jika beliau duduk pada raka’at terakhir, maka beliau mengedepankan kaki kirinya dan menegakkan kaki yang lain, dan duduk diatas tempat duduknya - bukan di atas kaki kiri- (duduk tawarruk).
(HR. Bukhari dalam Kitab Al-Adzan, Bab: Sunnatul Julus Fis Shalaah: 2/828).

Berkata Al-Hafidz: ”dan dalam riwayat Abdul Hamid [2] dengan lafadz:

حَتَّى إِذَا كَانَتِ السَّجْدَةُ الَّتِي يَكُوْنُ فِيْهَا التَّسْلِيْمُ.

” Jika pada raka’at yang terdapat padanya salam”,

dan dalam riwayat Ibnu Hibban:

الَّتِي تَكُوْنُ خَاتِمَةُ الصَّلاَةِ أَخْرَجَ رِجْلَهُ اْليُسْرَى وَقَعَدَ مُتَوَرِّكًا عَلَى شَقِّهِ اْلأَيْسَرِ.

”(Raka’at) yang menjadi penutup shalat, maka beliau mengeluarkan kaki kiri dan duduk dengan tawarruk diatas sisi kirinya.”

Ditambah oleh Ibnu Ishaq dalam riwayatnya: ”Lalu beliau mengucapkan salam”, dan dalam riwayatnya dalam riwayat At-Thahawi: ”Tatkala mengucapkan salam, maka dia salam kesebelah kanannya “salaamun ‘alaikum warahmatullah, dan kesebelah kirinya pun seperti itu juga”. Dan dalam riwayat Abu Ashim dari Abdul Hamid dalam riwayat Abu Dawud dan selainnya: Mereka berkata -yaitu para shahabat yang disebutkan- engkau telah benar, memang demikian beliau shalat.”
(Fathul bari:2/360).

Berkata penulis - semoga Allah mengampuninya - : Dan juga dalam riwayat Ibnul Jarud dalam Al-Muntaqa (192), dengan lafadz:

حَتَّى إِذَا كَانَتِ اْلقَعْدَةُ الَّتِي فِيْهَا اْلتَسْلِيْمُ أَخْرَجَ رِجْلَهُ اْليُسْرَى وَجَلَسَ مُتَوَرِّكًا عَلَى شَقِّهِ اْلأَيْسَرِ.

“Sehingga pada duduk yang padanya terdapat salam, maka beliau menggeser kaki kirinya dan duduk dengan cara tawarruk diatas sisi kirinya.”

Dalam riwayat Ibnu Khuzaimah dalam shahihnya (1/587), dan Tirmidzi (304), Ahmad 5/424), dengan lafadz:

حَتَّى إِذَا كَانَتِ الرَّكْعَةُ الَّتِي تَنْقَضِي فِيْهَا الصَّلاَةُ.

“Sehingga pada raka’at yang diselesaikannya shalat padanya”,

dan dalam riwayat An-Nasaai (1262), dengan lafadz:

كَانَ النَّبِيُّ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ إِذَا كَانَ فِي الرَّكْعَتَيْنِ اللَّتَيْنِ تَنْقَضِي فِيهِمَا الصَّلاَةُ.

“Adalah Nabi - shallallahu ‘alaihi wa sallam - jika pada dua raka’at yang pada keduanya berakhir shalat”.

-----------

Foot Note :

[1] Namun Asy-Syaukani - rahimahullah - berpendapat bahwa boleh duduk iftirasy pada raka’at terakhir yang padanya terdapat dua tasyahhud, namun duduk tawarruk lebih afdhal, disebabkan karena hadits-hadits yang datang tentang duduk tawarruk lebih banyak dan lebih jelas.(lihat pula kitab : As-sailul jarrar, Asy-Syaukani: 1/220. Cetakan darul kutub al-ilmiyyah, cetakan pertama.

[2] Abdul Hamid yang dimaksud adalah Abdul Hamid bin Ja’far Al-Anshari Al-Ausi Abul Fadhl, yang meriwayatkan hadits dari Muhammad bin Amr bin Atha’ dari Abu Humaid As-Sa’idi.


Kelemahan Pendapat Al

Kelemahan Pendapat Al-Malikiyyah dan Al-Hanafiyyah

Kedua pendapat tersebut adalah pendapat yang lemah, hal ini disebabkan karena mereka memandang kepada hadits-hadits yang datang dari Rasulullah - shallallahu ‘alaihi wa sallam - yang menjelaskan tentang salah satu cara duduk beliau, tanpa menoleh kepada hadits-hadits yang lain yang menjelaskan tentang cara duduk yang berbeda. Sehingga kalau kita mengamalkan seperti amalan madzhab Malikiyyah, berarti kita tidak mengamalkan hadits-hadits yang menyebutkan tata cara duduk iftirasy, demikian pula halnya jika kita mengamalkan seperti amalan madzhab Al-Hanafiyyah, berarti kita meninggalkan beramal dengan hadits-hadits yang menjelaskan tentang cara duduk tawarruk.

Berkata Abul Ula Al-Mubarakfuri:

وَاْلحَاصِلُ أَنَّهُ لَيْسَ نَصٌّ صَرِيْحٌ فِيْمَا ذَهَبَ إِلَيْهِ مَالِكٌ وَمَنْ مَعَهُ وَلاَ فِيْمَا ذَهَبَ إِلَيْهِ أَبُوْ حَنِيْفَةَ وَمَنْ مَعَهُ, وَأَمَّا مَا ذَهَبَ إِلَيْهِ الشَّافِعِيُّ وَمَنْ مَعَهُ فَفِيْهِ نَصٌّ صَرِيْحٌ فِهذاَ اْلمَذْهَبُ الرَّاجِحُ.

“kesimpulannya bahwa tidak terdapat nash yang jelas dari apa yang menjadi pegangan Imam Malik dan yang bersamanya, dan tidak pula apa yang menjadi pegangan Abu Hanifah dan yang bersamanya. Adapun yang menjadi pendapat Imam Syafi’i dan yang bersamanya, maka padanya terdapat nash yang jelas, maka inilah madzhab yang kuat.”
(Tuhfatul Ahwadzi: 2/155).

Demikian pula yang dikatakan oleh Ibnu Hazm - rahimahullah - setelah menyebutkan madzhab Imam Malik dan Abu Hanifah:

” وَعَلَى كِلاَ اْلقَوْلَيْنِ خَطَأٌ وَخِلاَفٌ لِلسُّنَّةِ الثَّابِتَةِ الَّتِي أَورَدْنَا - يَعْنِي حَدِيْث أَبِي حُمَيْدٍ - “

“Dan kedua pendapat tersebut salah, dan menyelisihi sunnah yang tsabit yang telah kami sebutkan (yaitu hadits Abu Humaid)”.
(Al-Muhalla, Ibnu Hazm: 4/127).

Terkhusus riwayat Abdullah bin Mas’ud yang dijadikan pegangan oleh madzhab Malikiyyah tentang duduk tawarruk pada awal atau akhir shalat, adalah riwayat yang berasal dari jalan Muhammad bin Ishaq bin Yasar, ia berkata: Abdurrahman bin Al-Aswad bin Yazid An-Nakha’i telah memberitakan kepadaku tentang tasyahhud Rasulullah - shallallahu ‘alaihi wa sallam - dipertengahan shalat dan diakhirnya, dari ayahnya dari Abdullah bin Mas’ud……Al-Hadits.

Muhammad bin Ishaq tersebut di atas, meskipun dia seorang perawi yang jujur, yang asal hukum riwayatnya dihasankan, namun dalam riwayat ini dia telah menyelisihi para perawi yang lebih terpercaya, yang meriwayatkan hadits Ibnu Mas’ud tersebut tanpa menyebutkan lafadz “duduk dipertengahan shalat dan di akhirnya” seperti yang disebutkan oleh Ibnu Ishaq.

Berkata Adz-Dzahabi:
“Yang nampak bagiku bahwa Ibnu Ishaq adalah hasan haditsnya. Keadaannya baik, jujur, dan apa yang ia bersendiri pada (riwayatnya), terdapat kemungkaran padanya, karena pada hafalannya ada sesuatu (berupa kelemahan).”

Oleh karena itu, Syaikh Al-Albani juga menghukumi hadits ini sebagai hadits yang mungkar.
(Lihat kitab: Ashlu Shifat Shalaat An-Nabi - shallallahu ‘alaihi wa sallam -, karya Al-Albani - rahimahullah -: 3/832).


Tarjih Antara Madzhab Imam Ahmad dan Imam Syafi

Tarjih Antara Madzhab Imam Ahmad dan Imam Syafi’i

Barangsiapa yang memperhatikan kedua pendapat tersebut, dia akan mengetahui bahwa pendapat Imam Syafi’i merupakan pendapat yang lebih mendekati kebenaran dan yang berjalan bersama dalil. Hal ini dapat terlihat dari hadits Abu Humaid As-Sa’idi - radhiyallahu ‘anhu -, yang menjelaskan tentang tata cara shalat Rasulullah - shallallahu ‘alaihi wa sallam - secara terperinci. Berikut ini penjelasan tentang hadits tersebut:

Abu Humaid membedakan antara duduk diakhir shalat dengan duduk yang bukan diakhir shalat. Tatkala beliau menjelaskan tentang duduk yang bukan akhir shalat, beliau menyebutnya dengan lafadz “Dan jika beliau duduk pada raka’at kedua, maka beliau duduk diatas kaki kirinya dan menegakkan kaki kanan (duduk iftirasy)”. Dari lafadz ini menunjukkan bahwa duduk iftirasy dilakukan dipertengahan shalat, dan bukan akhir shalat. Lafadz “dua raka’at” bukanlah maksud dari riwayat ini, namun maksudnya adalah “raka’at yang bukan akhir shalat”. Berdasarkan beberapa alasan berikut:

Pertama: Mafhum dari lafadz setelahnya “Dan jika beliau duduk pada raka’at terakhir” menunjukkan bahwa lafadz sebelumnya bermakna yang bukan raka’at terakhir.

Kedua: Mafhum Al-‘Adad menurut para ahli ushul termasuk diantara dalil yang paling lemah. Yang dimaksud Mafhum Al-‘Adad adalah menyandarkan satu hukum kepada bilangan tertentu yang disebut dalam sebuah nash. Seperti contoh, firman Allah Ta’ala:

{ فَاجْلِدُوهُمْ ثَمَانِينَ جَلْدَةً } [ النور : 4].

“Maka cambuklah mereka delapan puluh kali cambukan” (QS. An-Nur: 4).

Maka difahami dari ayat ini bahwa pencambukan tersebut dilakukan sebanyak delapan puluh kali, tidak lebih dan tidak pula kurang dari jumlah tersebut. Namun pemahaman ini tidak sepenuhnya bisa dijadikan dalil pada setiap tempat, namun harus dikembalikan kepada penguat (qorinah) yang ada. Seperti contoh hadits Abu Hurairah bahwa beliau berkata:

كَانَ لِسُلَيْمَانَ سِتُّونَ امْرَأَةً فَقَالَ لأَطُوفَنَّ عَلَيْهِنَّ اللَّيْلَةَ فَتَحْمِلُ كُلُّ وَاحِدَةٍ مِنْهُنَّ فَتَلِدُ كُلُّ وَاحِدَةٍ مِنْهُنَّ غُلاَمًا فَارِسًا يُقَاتِلُ فِي سَبِيلِ اللَّهِ فَلَمْ تَحْمِلْ مِنْهُنَّ إِلاَّ وَاحِدَةٌ فَوَلَدَتْ نِصْفَ إِنْسَانٍ فَقَالَ رَسُولُ اللَّهِ صَلَّى اللَّهُ عَلَيْهِ وَسَلَّمَ لَوْ كَانَ اسْتَثْنَى لَوَلَدَتْ كُلُّ وَاحِدَةٍ مِنْهُنَّ غُلاَمًا فَارِسًا يُقَاتِلُ فِي سَبِيلِ اللَّهِ.

“Sulaiman memiliki 60 istri, lalu beliau mengatakan: Saya akan berkeliling mendatangi mereka pada malam hari ini, sehingga setiap dari mereka mengandung, lalu setiap dari mereka melahirkan seorang anak yang menjadi penunggang kuda yang akan berperang dijalan Allah. Namun tidak ada yang hamil dari mereka kecuali satu orang yang kemudian melahirkan setengah manusia. Maka Rasulullah - shallallahu ‘alaihi wa sallam - bersabda: Sekiranya ia mengatakan “insya Allah” , niscaya akan melahirkan setiap mereka seorang anak lelaki yang menjadi penunggang kuda dijalan Allah.”
(HR. Muslim, Kitabul Aymaan, Bab: Al-Istitsnaa’: 1654).

Perhatikan penyebutan jumlah 60 istri dalam hadits ini tidak menunjukkan bahwa istri beliau tidak lebih dari itu, berdasarkan riwayat-riwayat lain yang menyebutkan jumlah yang berbeda dari yang disebutkan dalam hadits ini. Berkata An-Nawawi tatkala mengomentari hadits ini:

وَفِي رِوَايَةٍ : (( سَبْعُونَ )) وَفِي رِوَايَةٍ : (( تِسْعُونَ )) وَفِي غَيْرِ صَحِيحِ مُسْلِمٍ (( تِسْعٌ وَتِسْعُونَ )) وَفِي رِوَايَةٍ : (( مِائَةٌ )) . هَذَا كُلُّهُ لَيْسَ بِمُتَعَارِضٍ لأَنَّهُ لَيْسَ فِي ذِكْرِ الْقَلِيْلِ نَفْي الْكَثِيْرِ ، وَقَدْ سَبَقَ بَيَان هَذَا مَرَّات ، وَهُوَ مِنْ مَفْهُومِ الْعَدَدِ ، وَلاَ يُعْمَلُ بِهِ عِنْدَ جَمَاهِيْرِ اْلأُصُولِيِّينَ.

“Dalam satu riwayat “70”, dan dalam riwayat lain “90”, dan dalam riwayat di luar shahih Muslim “99”, dan dalam riwayat lain “100”. Ini semua tidak bertentangan, sebab penyebutan bilangan yang sedikit tidak menafikan yang banyak. Dan telah berkali-kali penjelasan tentang hal ini. Dan ini termasuk mafhum al-‘adad, dan itu tidak diamalkan menurut kebanyakan dari para ahli ushul”.
(Syarah Shahih Muslim, An-Nawawi: 11/120).

Al-Hafidz Ibnu Hajar juga mengatakan :

وَالتَّحْقِيقُ أَنَّ دَلاَلَةَ مَفْهُوم الْعَدَدِ لَيْسَتْ يَقِيْنِيَّة إِنَّمَا هِيَ مُحْتَمَلَةٌ

“Dan yang benar bahwa penunjukan mafhum al-‘adad tidaklah yakin, namun hanya bersifat kemungkinan”.
(Fathul Bari: 3/146).

Jika kita telah memahami hal ini, maka penyebutan “dua raka’at” yang tersebut dalam hadits ini bukanlah maksud, namun maknanya adalah “duduk yang bukan raka’at terakhir”. Dan semakin dikuatkan dengan hadits Nabi - shallallahu ‘alaihi wa sallam - bahwa beliau bersabda:

(( فَإِذَا جَلَسْتَ فِي وَسَطِ الصَّلاَةِ فَاطْمَئِنَّ وَافْتَرِشْ فَخِذَكَ الْيُسْرَى ثُمَّ تَشَهَّدْ)).

“Maka jika engkau duduk di pertengahan shalat, maka lakukanlah thuma’ninah, dan hamparkan paha kirimu - agar engkau duduk diatasnya - (duduk iftirasy), lalu lakukanlah tasyahhud”
(HR. Abu Dawud dari Rifa’ah bin Rafi’, dan Al-Albani berkata: sanadnya hasan. Lihat kitab: Aslu Shifatis Shalaah, Al-Albani: 3/831-832).

Maka hadits ini menjelaskan tentang keadaan duduk iftirasy tersebut dilakukan dipertengahan shalat, sedangkan lafadz hadits Abu Humaid “dan jika beliau duduk pada raka’at terakhir”, dengan berbagai lafadznya merupakan nash yang bersifat manthuq sharih (yaitu penunjukkan lafadz yang sesuai pada peletakannya), dan manthuq lebih didahulukan daripada mafhum. Wallahul muwaffiq.

Adapun hadits Aisyah, Wail bin Hujr dan Abdullah bin Zubair, yang menjelaskan tentang duduk iftirasy, tidak menyebutkan secara terperinci apakah duduk tersebut dilakukan pada pertengahan shalat ataukah pada akhirnya, yang menunjukkan bahwa hadits tersebut global dan tidak tafshil (terperinci). Jika kita beramal berdasarkan keumuman duduk iftirasy dalam hadits tersebut, lalu bagaimana dengan keumuman hadits Abdullah bin ‘Umar yang menyebutkan duduk tawarruk dalam shalat dan tidak merinci apakah duduk dipertengahan shalat ataukah di akhir shalat.

Jika ada yang berkata: Hadits Wail bin Hujr dan yang semisalnya menyebutkan cara duduk pada shalat dua raka’at, yang menunjukkan keumuman setiap shalat dua raka’at.

Maka kami menjawab: Hadits Ibnu ‘Umar lebih umum lagi, dimana Ibnu ‘Umar mengatakan “sesungguhnya sunnahnya shalat (ketika duduk)” dan beliau tidak menyebutkan raka’at ke berapa, dan shalatnya berapa raka’at. Maka jika anda beramal dengan keumuman hadits Wail dan yang semisalnya, maka amalkan pula hadits Abdullah bin ‘Umar secara umum,dengan duduk tawarruk pada setiap duduk ketika shalat.

Demikian pula, kita mengetahui bahwa shalat yang memiliki satu tasyahhud bukan hanya shalat yang berjumlah dua raka’at, namun disana ada shalat yang berjumlah satu raka’at saja, seperti shalat witir, ada pula shalat tiga rakaat dengan satu tasyahhud, empat raka’at dengan satu tasyahhud, lima raka’at dengan satu tasyahhud, tujuh raka’at dimana beliau duduk tasyahhud pada raka’at keenam dan tidak salam, lalu bangkit menuju raka’at yang ketujuh lalu salam, Sembilan raka’at dan beliau duduk diraka’at yang kedelapan dan tidak salam, lalu melanjutkan keraka’at yang kesembilan lalu salam. Nah, bagaimana anda menyikapi shalat tersebut? Sementara shalat tersebut hanya menyebutkan shalat yang “dua raka’at”. Namun jika kita memahaminya sebagaimana yang difahami oleh Imam Asy-Syafi’i - rahimahullah Ta’ala -, maka setiap permasalahan tentang tata cara duduk tersebut dapat difahami dengan baik berdasarkan hadits-hadits yang datang menjelasakan tentang permasalahan ini.

Kesimpulannya bahwa hadits Abu Humaid - radhiyallahu ‘anhu - adalah hadits yang menjelaskan tentang tata cara Shalat Rasulullah - shallallahu ‘alaihi wa sallam - pada seluruh shalat, apakah itu shalat yang memiliki satu tasyahhud, maupun yang memiliki dua tasyahhud. Jika duduk dilakukan dipertengahan shalat, maka yang dilakukan adalah duduk iftirasy, dan jika duduk dilakukan pada akhir shalat, maka yang dilakukan adalah duduk tawarruk. Sedangkan selain hadits Abu Humaid merupakan hadits yang bersifat umum, maka hadits yang bersifat umum/global tersebut semestinya dibawa kepada hadits Abu Humaid yang merinci dan menjelaskan. Wallahul muwaffiq.

Dan dari kesimpulan ini juga menunjukkan lemahnya pendapat kelima yang mengatakan bolehnya memilih duduk mana saja yang dia inginkan.


Kesimpulan

Dari apa yang telah kami paparkan dari pembahasan tersebut di atas, memberikan kesimpulan bahwa pendapat yang kuat dalam masalah ini adalam pendapat Imam Syafi’i dan yang bersamanya, yang menjelaskan bahwa cara duduk terakhir yang benar adalah duduk tawarruk, dan bukan duduk iftirasy.

Dan disaat kami menguatkan pendapat ini, bukan berarti kami mencela pendapat yang menyelisihi pendapat kami, apabila yang nampak baginya menyelisihi apa yang telah kami sebutkan, dan demikian pula sebaliknya. Namun bagi seorang muslim, setelah nampak baginya pendapat yang lebih kuat dalam satu masalah, maka tidak ada jalan lain baginya kecuali menyatakan “kebenaran lebih patut untuk diikuti”.

Semoga Allah memberi taufiq kepada kita semua, dan semoga Allah senantiasa memberikan istiqamah kepada kita, agar terus berjalan diatas jalan Allah - subhanahu wa ta’ala - , hingga kita bertemu dengan-Nya.


Al

Al-Maraji’
1) Shahih Bukhari, bersama Fathul Bari karangan Ibnu Hajar Al-Asqalani.
2) Fathul Bari, Ibnu Rajab Al-Hanbali.
3) Shaih Muslim, bersama syarah Nawawi
4) Musnad Imam Ahmad.
5) Al-Muntaqa, Ibnul Jarud.
6) Al-Muwaththa’, Imam Malik.
7) Jami’ At-Tirmidzi, bersama Tuhfatul ahwadzi.
8) At-Tamhid, Ibnu Abdil Barr.
9) Aunul Ma’bud, Syarah Sunan Abi Dawud.
10) Al-Mujtaba, Imam An-Nasaai.
11) Sunan Ibnu majah.
12) Shahih Ibnu Khuzaimah.
13) Shahih Ibnu Hibban, bersama “Al-Ihsan”.
14) As-Sunan Al-kubra, Al-Baihaqi.
15) Al-Mu’jam Al-kabir, Ath-Thabrani.
16) Al-Muhalla, Abu Muhammad Ibnu Hazm.
17) Al-Majmu’, Syarhul Muhadzdzab, Imam Nawawi.
18) Al-Mughni, Ibnu Qudamah.
19) Bidayatul Mujtahid, Ibnu Rusyd.
20) Nailul Authar, Asy-Syaukani.
21) As-Sailul Jarrar, Muhammad bin Ali Asy-Syaukani.
22) Ashlu Shifatis Shalaah, Muhammad Nashiruddin Al-Albani.
23) Shalaat At-Taraawiih, Muhammad Nashiruddin Al-Albani.

Dinukil dari http://www.darussalaf.org/stories.php?id=887