Bagaimana Rasulullah sholat Tarawih/Lail

Kumpulan Artikel Ilmiyah

Seputar Sholat Tarawih dan Qunut Witir

Sumber : http://salafy.or.id

Ebook compiled by Akhukum Fillah

La Adri At Tilmidz

Semoga bermanfaat


Bagaimana Sholat Tarawih Sesuai Sunnah Rasulullah
Penulis: Syaikh Salim bin Ied Al-Hilaaly, Syaikh Ali Hasan Abdul Hamid

1. Pensyari'atannya
Shalat tarawih disyari'atkan secara berjama'ah berdasarkan hadits Aisyah Radhiyallahu 'anha : "Rasulullah Shallallahu 'alaihi wa sallam pada suatu malam keluar dan shalat di masjid, orang-orang pun ikut shalat bersamanya, dan mereka memperbincangkan shalat tersebut, hingga berkumpullah banyak orang, ketika beliau shalat, mereka-pun ikut shalat bersamanya, mereka meperbincangkan lagi, hingga bertambah banyaklah penghuni masjid pada malam ketiga, Rasulullah Shallalalhu 'alaihi wa sallam keluar dan shalat, ketika malam keempat masjid tidak mampu menampung jama'ah, hingga beliau hanya keluar untuk melakukan shalat Shubuh. Setelah selesai shalat beliau menghadap manusia dan bersyahadat kemudian bersabda (yang artinya) : “ Amma ba'du. Sesungguhnya aku mengetahui perbuatan kalian semalam, namun aku khawatir diwajibkan atas kalian, sehingga kalian tidak mampu mengamalkannya". Rasulullah Shallallahu 'alaihi wa sallam wafat dalam keadaan tidak pernah lagi melakukan shalat tarawih secara berjama'ah" [Hadits Riwayat Bukhari 3/220 dan Muslim 761]

Ketika Rasulullah Shallallahu 'alaihi wa sallam menemui Rabbnya (dalam keadaan seperti keterangan hadits diatas) maka berarti syari'at ini telah tetap, maka shalat tarawih berjama'ah disyari'atkan karena kekhawatiran tersebut sudah hilang dan ‘illat telah hilang (juga). Sesungguhnya 'illat itu berputar bersama ma'lulnya, adanya atau tidak adanya.

Dan yang menghidupkan kembali sunnah ini adalah Khulafa'ur Rasyidin Umar bin Al-Khaththab Radhiyallahu 'anhu sebagaimana dikabarkan yang demikian oleh Abdurrahman bin Abdin Al-Qoriy[1] beliau berkata : "Aku keluar bersama Umar bin Al-Khaththab Radhiyallahu 'anhu suatu malam di bulan Ramadhan ke masjid, ketika itu manusia berkelompok-kelompok[2] Ada yang shalat sendirian dan ada yang berjama'ah, maka Umar berkata : "Aku berpendapat kalau mereka dikumpulkan dalam satu imam, niscaya akan lebih baik". Kemudian beliau mengumpulkan mereka dalam satu jama'ah dengan imam Ubay bin Ka'ab, setelah itu aku keluar bersamanya pada satu malam, manusia tengah shalat bersama imam mereka, Umar-pun berkata, "Sebaik-baik bid'ah adalah ini, orang yang tidur lebih baik dari yang bangun, ketika itu manusia shalat di awal malam".[Dikeluarkan Bukhari 4/218 dan tambahannya dalam riwayat Malik 1/114, Abdurrazaq 7733]

Footnote:

[1] Dengan tanwin ('abdin) dan (alqoriyyi) dengan bertasydid -tanpa dimudhofkan- lihat Al-Bab fi Tahdzib 3/6-7 karya Ibnul Atsir.
[2]Berkelompok-kelompok tidak ada bentuk tunggalnya, seperti nisa' ibil ... dan seterusnya

Judul Asli : Shifat shaum an Nabi Shallallahu 'alaihi wa Sallam Fii Ramadhan, penulis Syaikh Salim bin Ied Al-Hilaaly, Syaikh Ali Hasan Abdul Hamid. Penerbit Al Maktabah Al islamiyyah cet. Ke 5 th 1416 H. Edisi Indonesia Sifat Puasa Nabi Shallallahu 'alaihi wa sallam oleh terbitan Pustaka Al-Mubarok (PMR), penerjemah Abdurrahman Mubarak Ata. Cetakan I Jumadal Akhir 1424 H


Bagaimana Sholat Tarawih Sesuai Sunnah Rasulullah
Penulis: Syaikh Salim bin Ied Al-Hilaaly, Syaikh Ali Hasan Abdul Hamid

2. Jumlah raka'atnya
Manusia berbeda pendapat tentang batasan raka'atnya, pendapat yang mencocoki petunjuk Nabi Shallallahu 'alaihi wa sallam adalah delapan raka'at tanpa witir berdasarkan hadits Aisyah Radhiyallahu 'anha (yang artinya) : “ Nabi Shallallahu 'alaihi wa sallam tidak pernah shalat malam di bulan Ramadhan atau selainnya lebih dari sebelas raka'at" [Dikeluarkan oleh Bukhari 3/16 dan Muslim 736 Al-Hafidz berkata (Fath 4/54)]

Yang telah mencocoki Aisyah adalah Ibnu Umar Radhiyallahu anhuma, beliau menyebutkan, "Nabi Shallallahu 'alaihi wa sallam menghidupkan malam Ramadhan bersama manusia delapan raka'at kemudian witir [Dikeluarkan oleh Ibnu Hibban dalam Shahihnya 920, Thabrani dalam As-Shagir halaman 108 dan Ibnu Nasr (Qiyamul Lail) halaman 90, sanadnya hasan sebagaimana syahidnya.]

Ketika Umar bin Al-Khaththab menghidupkan sunnah ini beliau mengumpulkan manusia dengan sebelas raka'at sesuai dengan sunnah shahihah, sebagaimana yang diriwayatkan ole Malik 1/115 dengan sanad yang shahih dari jalan Muhammad bin Yusuf dari Saib bin Yazid, ia berkata : "Umar bin Al-Khaththab menyuruh Ubay bin Ka'ab dan Tamim Ad-Daari untuk mengimami manusia dengan sebelas raka'at". Ia berkata : "Ketika itu imam membaca dua ratus ayat hingga kami bersandar/bertelekan pada tongkat karena lamanya berdiri, kami tidak pulang kecuali ketika furu' fajar" [Furu' fajar : awalnya, permulaan].

Riwayat beliau ini diselisihi oleh Yazid bin Khashifah, beliau berkata : "Dua puluh raka'at".

Riwayat Yazid ini syadz (ganjil/menyelisihi yang lebih shahih), karena Muhammad bin Yusuf lebih tsiqah dari Yazid bin Khashifah. Riwayat Yazid tidak bisa dikatakan ziyadah tsiqah kalau kasusnya seperti ini, karena ziyadah tsiqah itu tidak ada perselisihan, tapi hanya sekedar tambahan ilmu saja dari riwayat tsiqah yang pertama sebagaimana (yang disebutkan) dalam Fathul Mughits (1/199), Muhashinul Istilah hal. 185, Al-Kifayah hal 424-425. Kalaulah seandainya riwayat Yazid tersebut shahih, itu adalah perbuatan, sedangkan riwayat Muhammad bin Yusuf adalah perkataan, dan perkataan lebih diutamakan dari perbuatan sebagaiman telah ditetapkan dalam ilmu ushul fiqh.

Abdur Razaq meriwayatkan dalam Al-Mushannaf 7730 dari Daud bin Qais dan lainnya dari Muhammad bin Yusuf dari Saib bin Yazid : "Bahwa Umar mengumpulkan manusia di bulan Ramadhan, dengan dua puluh satu raka'at, membaca dua ratus ayat, selesai ketika awal fajar"

Riwayat ini menyelisihi yang diriwayatkan oleh Malik dari Muhamad bin Yusuf dari Saib bin Yazid, dhahir sanad Abdur Razaq shahih seluruh rawinya tsiqah.

Sebagian orang-orang yang berhujjah dengan riwayat ini, mereka menyangka riwayat Muhammad bin Yusuf mudhtharib, hingga selamatlah pendapat mereka dua puluh raka'at yang terdapat dalam hadits Yazid bin Khashifah.

Sangkaan mereka ini tertolak, karena hadits mudhtarib adalah hadits yang diriwayatkan dari seorang rawi satu kali atau lebih, atau diriwayatkan oleh dua orang atau lebih dengan lafadz yang berbeda-beda, mirip dan sama, tapi tidak ada yang bisa menguatkan (mana yang lebih kuat). [Tadribur Rawi 1/262]

Namun syarat seperti ini tidak terdapat dalam hadits Muhammad bin Yusuf karena riwayat Malik lebih kuat dari riwayat Abdur Razaq dari segi hafalan. Kami ketengahkan hal ini kalau kita anggap sanad Abdur Razaq selamat dari illat (cacat), akan tetapi kenyataannya tidak demikian (karena hadits tersebut mempunyai cacat, pent) kita jelaskan sebagai berikut :
1. Yang meriwayatkan Mushannaf dari Abdur Razaq lebih dari seorang, diantaranya adalah Ishaq bin Ibrahim bin Ubbad Ad-Dabari.
2. Hadits ini dari riwayat Ad-Dabari dari Abdur Razaq, dia pula yang meriwayatkan Kitabus Shaum [Al-Mushannaf 4/153]
3. Ad-Dabari mendengar dari Abdur Razaq karangan-karangannya ketika berumur tujuh tahun [Mizanul I'tidal 1/181]
4. Ad-Dabari bukan perawi hadits yang dianggap shahih haditsnya, juga bukan seorang yang membidangi ilmu ini [Mizanul I'tidal 1/181]
5. Oleh karena itu dia banyak keliru dalam meriwayatkan dari Abdur Razaq, dia banyak meriwayatkan dari Abdur Razaq hadits-hadits yang mungkar, sebagian ahlul ilmi telah mengumpulkan kesalahan-kesalahan Ad-Dabari dan tashif-tashifnya dalam Mushannaf Abdur Razaq, dalam Mushannaf [Mizanul I'tidal 1/181]

Dari keterangan di atas maka jelaslah bahwa riwayat ini mungkar, Ad-Dabari dalam meriwayatkan hadits diselisihi oleh orang yang lebih tsiqah darinya, yang menentramkan hadits ini kalau kita nyatakan kalau hadits inipun termasuk tashifnya Ad-Dabari, dia mentashifkan dari sebelas raka'at (menggantinya menjadi dua puluh satu rakaat), dan engkau telah mengetahui bahwa dia banyak berbuat tashif [Lihat Tahdzibut Tahdzib 6310 dan Mizanul I'tidal 1/181]

Oleh karena itu riwayat ini mungkar dan mushahaf (hasil tashif), sehingga tidak bisa dijadikan hujjah, dan menjadi tetaplah sunnah yang shahih yang diriwayatkan di dalam Al-Muwatha' 1/115 dengan sanad Shahih dari Muhammad bin Yusuf dari Saib bin Yazid. Perhatikanlah.[3]

Footnote:

[3]Dan tambahan terperinci mengenai bantahan dari Syubhat ini, maka lihatlah
a. Al-Kasyfus Sharih 'an Aghlathis Shabuni fii Shalatit Tarawih oleh Syaikh Ali Hasan Abdul Hamid
b. Al-Mashabih fii Shalatit Tarawih oleh Imam Suyuthi, dengan ta'liq Syaikh Ali Hasan Abdul Hamid, cetakan Dar 'Ammar

Judul Asli : Shifat shaum an Nabi Shallallahu 'alaihi wa Sallam Fii Ramadhan, penulis Syaikh Salim bin Ied Al-Hilaaly, Syaikh Ali Hasan Abdul Hamid. Penerbit Al Maktabah Al islamiyyah cet. Ke 5 th 1416 H. Edisi Indonesia Sifat Puasa Nabi Shallallahu 'alaihi wa sallam oleh terbitan Pustaka Al-Mubarok (PMR), penerjemah Abdurrahman Mubarak Ata. Cetakan I Jumadal Akhir 1424 H


Bagaimana Sholat Tarawih Sesuai Sunnah Rasulullah

Ringkasan ragam sholat Tarawih & qunut witir Rasulullah
Penulis: Syaikh Muhammad Nashiruddin al Albani

Sholat Tarawih

Saya (Syaikh Al-Albani) telah menjelaskan perinciannya dalam kitab saya yang lain “Shalat Tarawih” (hal.101-105), kemudian saya disini hendak meringkasnya untuk mempermudah pembaca dan sebagai peringatan.

Cara Pertama
Shalat 13 rakaat yang dibuka dengan 2 rakaat yang ringan atau yang pendek, 2 rakaat itu menurut pendapat yang kuat adalah shalat sunnah ba’diyah Isya’. Atau 2 rakaat yang dikhususkan untuk membuka shalat malam, kemudian 2 rakaat panjang sekali, kemudian 2 rakaat kurang dari itu, kemudian 2 rakaat kurang dari sebelumnya, kemudian 2 rakaat kurang dari sebelumnya, kemudian 2 rakaat kurang dari sebelumnya, kemudian witir 1 kali.

Cara Kedua
Shalat 13 rakaat diaantaranya 8 rakaat salam pada setiap 2 rakaat kemudian melakukan witir 5 rakaat tidak duduk dan salam kecuali pada rakaat kelima.

Cara Ketiga
Shalat 11 rakaat, salam pada setiap 2 rakaat dan witir 1 rakaat.

Cara Keempat
Shalat 11 rakaat, shalat 4 rakaat dengan 1 salam, kemudian 4 rakaat lagi seperti itu kemudian 3 rakaat. Lalu apakah duduk (tasyahud –pent) pada setiap 2 rakaat pada yang 4 dan 3 rakaat? Kami belum mendapatkan jawaban yang memuaskan dalam masalah ini. Tapi dudukpada rakaat kedua dari yang tiga rakaat tidak disyariatkan !.

Cara Kelima
Shalat 11 rakaat diantaranya 8 rakaat, tidak duduk kecuali pada yang kedelapan, (pada yang ke-8 ini –pent) bertsyahud dan bershalawat kepada Nabi Shallaalhu ‘alaihi wa sallam, kemudian berdiri lagi dan tidak salam, kemudian witir 1 rakaat, lalu salam, ini berjumlah 9 rakaat, kemudian shalat 2 rakaat lagi sambil duduk.

Cara Keenam
Shalat 9 rakaat, 6 rakaat pertama tidak diselingi duduk (tasyahud –pent) kecuali pada rakaat keenam dan bershalawat kepada Nabi Shallaalhu ‘alaihi wa sallam dan seterusnya sebagaimana tersebut dalam cara yang telah lau.

Inilah tata cara yang terdapat dari Nabi Shallaalhu ‘alaihi wa sallam secara jelas, dan dimungkinkan ditambah cara-cara yang lain yaitu dengan dikurangi pada setaip cara berapa rakaat yang dikehendaki walaupun tinggal 1 rakaat dalam rangka mengamalkan hadist Rasulullah Shallaalhu ‘alaihi wa sallam yang telah lalu (“…Barangsiapa yang ingin, witirlah dengan 5 rakaat, barangsiapa yang ingin, witirlah dengan 3 rakaat, barang siapa yang ingin,witirlah dengan 1 rakaat) [Faedah penting : Berkata Ibnu Khuzaimah dalam “Shahih Ibni Khuzaimah” 2/194, setelah menyebutkan hadist Aisyah dan yang lainnya pada sebagian cara-cara tersebut, maka dibolehkan shalat dengan jumlah yang ana dari yang diasukai dari yang telah diriwayatkan daari Nabi Shallallahu ‘alaihi wa sallam melakukannya tida larangan bagi siapapun padanya, Saya katakan: Ini difahami sangat sesuai dengan apa yang kita pilih yang konsisten dengan jumlah yang shahih. Dari Nabi Shallallahu ‘alaihi wa sallam dan tidak menambahinya. Segala puji bagi Allah atas taufiq-Nya dan aku meminta Nya untuk menambahi keutamaan-Nya.] [1].

Shalat 5 dan 3 rakaat ini, jika seseorang menghendaki untuk melakukannya dengan 1 kali duduk (tasyahud –pent) dan satu kali salam sebagaimana pada cara kedua, boleh. Dan jika ingin, bisa dengan salam pada setiap 2 rakaat seperti pada cara ketiga dan yang lain dan itu lebih baik[2]. Adapun shalat yang 5 dan 3 rakaat denagn duduk (tasyahud –pent) pada setiap 2 rakaat tanpa salam, kita tidak mendapatinya terdapat dari Nabi Shallaalhu ‘alaihi wasallam, pada asalnya boleh, akan tetapi nabi Shallaalhu ‘alaihi wa sallam ketika melarang untuk 3 rakaat dan memberikan alasannya dengan sabda beliau “Jangan serupakan dengan shalat mahgrib...” (diriwayatkan At-Thahawi dan Daruquthni dan selain keduanya lihat “Shalatut Tarawih” hal 99-110) .

Maka bagi yang ingin shalat witir 3 rakaat hendaknya keluar dari cara penyerupaan terhadap mahgrib dan itu dengan 2 cara :
1. Salam antara rakaat genap dan ganjil itu lebih utama.
2. Tidak duduk (tasyahud –pent) antara genap dan ganjil, (yakni pada rakaat kedua –pent).

(Dinukil dari terjemahan kitab "Qiyamu Ramadhan", karya Syaikh Muhammad Nashiruddin al Albani, edisi Indonesia “Shalat Tarawih Bersama Rasulullah Shallallahu ‘alaihi wa sallam ”, Penerjemah : Al-Ustadz Qomar Su’aidi, Bab “Tata Cara Shalat Tarawih”
Hal : 60 - 71, Penerbit “Cahaya Tauhid Press)


Bagaimana Sholat Tarawih Sesuai Sunnah Rasulullah

Ringkasan ragam sholat Tarawih & qunut witir Rasulullah
Penulis: Syaikh Muhammad Nashiruddin al Albani

Bacaan pada witir yang Tiga rakaat

Diantara sunnah Nabi Shallallahu ‘alaihi wasallam, ialah membaca pada rakaat pertamanya surat Al-A’la dan kedua membaca surat Al Kafirun dan pada rakaat ketiga membaca surat Al-Ikhlas dan terkadang menambahkan dengan surat Al-Alaq dan An-Naas. Telah terdapat pula dalam riwayat yang shahih bahwa beliau Shallallahu ‘alaihi wa sallam membaca pada satu rakaat witir dengan 100 ayat dari surat An-Nisa’. (Riwayat An-Nasai dan Ahmad dengan sanad yang shahih).

Doa Qunut witir dan tempatnya

Sesudah membaca bacaan (surat –pent) sebelum ruku’ terkadang beliau melakukan qunut dan berdoa dengan doa yang Nabi Shallallahu ‘alaihi wa sallam ajarkan kepada cucunya Hasan bin Ali, yaitu :

اَللَّهُمَّ اهْدِنِيْ فِيْمَنْ هَدَيْتَ، وَعَافِنِيْ فِيْمَنْ عَافَيْتَ، وَتَوَلَّنِيْ فِيْمَنْ تَوَلَّيْتَ، وَبَارِكْ لِيْ فِيْمَا أَعْطَيْتَ، وَقِنِيْ شَرَّ مَا قَضَيْتَ، فَإِنَّكَ تَقْضِيْ وَلاَ يُقْضَى عَلَيْكَ، إِنَّهُ لاَ يَذِلُّ مَنْ وَالَيْتَ، [وَلاَ يَعِزُّ مَنْ عَادَيْتَ]، تَبَارَكْتَ رَبَّنَا وَتَعَالَيْتَ.

“Ya Allah! Berilah aku petunjuk sebagaimana orang yang telah Engkau beri petunjuk, berilah aku perlindungan (dari penyakit dan apa yang tidak disukai) sebagaimana orang yang telah Engkau lindungi, sayangilah aku sebagaimana orang yang telah Engkau sayangi. Berilah berkah apa yang Engkau berikan kepadaku, jauhkan aku dari kejelekan apa yang Engkau takdirkan, sesungguhnya Engkau yang menjatuhkan qadha, dan tidak ada orang yang memberikan hukuman kepadaMu. Sesungguhnya orang yang Engkau bela tidak akan terhina, dan orang yang Engkau musuhi tidak akan mulia. Maha Suci Engkau, wahai Tuhan kami dan Maha Tinggi Engkau.” [HR. Empat penyusun kitab Sunan, Ahmad, Ad-Darimi, Al-Hakim dan Al- Baihaqi. Sedang doa yang ada di antara dua kurung, menurut riwayat Al-Baihaqi. Lihat Shahih At-Tirmidzi 1/144, Shahih Ibnu Majah 1/194 dan Irwa’ul Ghalil, oleh Al- Albani 2/172.]

Kemudian terkadang bersholawat kepada Nabi Shallallahu ‘alaihi wa sallam.

Dan tidak mengapa melakukan qunut setelah ruku', juga menambah melaknati orang-orang kafir, dan bersholawat kepada Nabi Shallallahu ‘alaihi wa sallam serta mendoakan kaum muslimin pada pertengahan kedua dari bulan ramadhan, karena telah ada yang demikian ini dimasa Umar radhiyallahu ‘anhu, yang telah tersebut pada hadist Abdurrahman bin Abdul Qari’ : Dan mereka melaknati orang-orang kafir pada pertengahan (ramadhan –pent)” :

 "اللهم قا تل الكفرة الذين يصد ون عن سبيلك ويكذ بون رسلك, ولا يؤمنون بوعد ك, وخا لف بين كلمتهم, واًلق في قلوبهم الرعب, واًلق عليهم رجزك وعذا بك, اله الحقز"

“Ya Allah! Perangilah orang-orang kafir yang menghalangi dari jalan-Mu dan mendustakan para Rasul-Mu dan tidak beriman dengan janji-Mu. Cerai beraikan persatuan mereka, lemparkan rasa takut pada hati mereka, dan lemparkan adzab-Mu atas mereka wahai Illah yang haq.”

Kemudia bersholawat kepada Nabi Shallallahu ‘alaihi wa sallam dan berdoa untuk kaum muslimin semampunya dari kebaikan, lalu mintakan ampun untuk mereka. Dia berkata juga “Setelah selesai melaknati orang-orang kafir dan bersholawat kepada Nabi Shallallahu ‘alaihi wa sallam, maka diteruskan dengan membaca :

اَللَّهُمَّ إيـَّاكَ نَعْبُدُ، وَلَكَ نُصَلِّيْ وَنَسْجُدُ، وَإِلَيْكَ نَسْعَى وَنَحْفِدُ، نَرْجُوْ رَحْمَتَكَ، وَنَخْشَى عَذَابَكَ، إِنَّ عَذَابَكَ بِالْكَافِرِيْنَ مُلْحَقٌ. اَللَّهُمَّ إِنَّا نَسْتَعِيْنُكَ وَنَسْتَغْفِرُكَ، وَنُثْنِيْ عَلَيْكَ الْخَيْرَ، وَلاَ نَكْفُرُكَ، وَنُؤْمِنُ بِكَ، وَنَخْضَعُ لَكَ، وَنَخْلَعُ مَنْ يَكْفُرُكَ.

“Ya Allah! KepadaMu kami menyembah. UntukMu kami melakukan shalat dan sujud. KepadaMu kami berusaha dan melayani. Kami mengharapkan rahmatMu, kami takut pada siksaanMu. Sesungguhnya siksaanMu akan menimpa pada orang- orang kafir. Ya, Allah! Kami minta pertolongan dan minta ampun kepadaMu, kami memuji kebaikanMu, kami tidak ingkar kepada-Mu, kami beriman kepadaMu, kami tunduk padaMu dan berpisah pada orang yang kufur kepadaMu.” [HR. Al-Baihaqi dalam As-Sunanul Kubra, sanadnya menurut pendapat Al- Baihaqi adalah shahih 2/211. Syaikh Al-Albani dalam Irwa’ul Ghalil 2/170 berkata: Sanadnya shahih dan mauquf pada Umar]

Kemudian bertakbir dan menuju sujud. (Riwayat Ibnu Khuzaimah dalam kitab “Shahihnya” (2/155-156/1100)).

Yang diucapkan di akhir witir

Termasuk dari sunnah Nabi Shallallahu ‘alaihi wa sallam adalah mengucapkan pada akhir shalat witir sebelum atau sesudah salam :

اَللَّهُمَّ إِنِّيْ أَعُوْذُ بِرِضَاكَ مِنْ سَخَطِكَ، وَبِمُعَافَاتِكَ مِنْ عُقُوْبَتِكَ، وَأَعُوْذُ بِكَ مِنْكَ، لاَ أُحْصِيْ ثَنَاءَ عَلَيْكَ أَنْتَ كَمَا أَثْنَيْتَ عَلَى نَفْسِكَ.

“Ya, Allah, sesungguhnya aku berlindung dengan kerelaanMu dari kemarahanMu, dan dengan keselamatanMu dari siksaMu. Aku berlindung kepadaMu dari ancamanMu. Aku tidak mampu menghitung pujian dan sanjungan kepadaMu, Engkau adalah sebagaimana yang Engkau sanjungkan kepada diriMu sendiri.” [HR. Empat peenyusun kitab Sunan dan Imam Ahmad. Lihat Shahih At-Tirmidzi 3/180 dan Shahih Ibnu Majah 1/194 serta kitab Irwa’ul Ghalil 2/175. [HR. Al-Baihaqi dalam As-Sunanul Kubra, sanadnya menurut pendapat Al- Baihaqi adalah shahih 2/211. Syaikh Al-Albani dalam Irwa’ul Ghalil 2/170 berkata: Sanadnya shahih dan mauquf pada Umar]

Kemudian jika telah salam dari shalat witir mengucapkan :

سُبْحَانَ الْمَلِكِ الْقُدُّوْسِ[رَبِّ الْمَلاَئِكَةِ وَالرُّوْحِ] (3× يجهر بها ويمد بها صوته يقول)

Subhaanal malikil qudduusi (rabbul malaaikati warruh) tiga kali, sedang yang ketiga, beliau membacanya dengan suara keras dan panjang. [HR. An-Nasai 3/244, Ad-Daruquthni dan beberapa imam hadis yang lain. Sedang kalimat antara dua tanda kurung adalah tambahan menurut riwayatnya 2/31. Sanadnya shahih, lihat Zadul Ma’ad yang ditahqiq oleh Syu’aib Al-Arnauth dan Abdul Qadir Al-Arnauth 1/337.

Dua rakaat setelah witir

Dibolehkan shalat dua rakaat, karena telah terdapat dalil dari perbuatan Nabi Shallallahu ‘alaihi wasallam (riwayat Muslim dan lain lihat “Shalat Tarwih”hala:108-109), bahkan beliau memerintahkan umatnya dengan sabdanya :
“Sungguh safar ini payah dan berat, maka jika salah seorang dari kalian telah melakukan witir, hendaknya rukuk (shalat) dua rakaat, jika bangun, jika tidak keduanya telah memilikinya.” (Riwayat Ibnu Khuzaimah dalam “Shahih”nya dan darinya juga yang lainnya. Telah ditahkrij dalam “Silsilah Shahihah”. Dulu aku Tawaquf (tidak bisa memutuskan pada masalah itu) dalam waktu yang cukup lama, maka tatkala saya dapatkan perintah Nabi Shallallahu ‘alaihi wa sallam yang mulia ini cepat-cepat saya mengambilnya dan saat itu saya tahu bahwa sabdanya : " اجعلوا اخر صلا تكم با ليل وترا " “Jadikanlah witir akhir shalat kalian dimalam hari” adalah kewajiban pilihan saja bukan merupakan kewajiban dan itu adalah pendapat Ibnu Nashr hal:130 )

Dan disunnahkan untuk membaca pada kedua rakaatnya surat Al Zilzalah dan surat Al Kafiruun. (Riwayat Ibnu Khuzaimah (1104,11050 dari hadist Aisyah dan Anas radhiyallahu ‘anhum dengan dua sanad yang saling menguatkan)

(Dinukil dari terjemahan kitab "Qiyamu Ramadhan", karya Syaikh Muhammad Nashiruddin al Albani, edisi Indonesia “Shalat Tarawih Bersama Rasulullah Shallallahu ‘alaihi wa sallam ”, Penerjemah : Al-Ustadz Qomar Su’aidi, Bab “Tata Cara Shalat Tarawih”
Hal : 60 - 71, Penerbit “Cahaya Tauhid Press)


keutamaan menghidupkan malam bulan Ramadlan

Penulis: AL Ustadz Zuhair Syarif

Menghidupkan malam-malam bulan Ramadlan dengan berbagai macam ibadah adalah perkara yang sangat dianjurkan. Diantaranya adalah shalat tarawih. Rasulullah shallallahu `alaihi wa sallam pernah mengerjakannya di masjid dan diikuti para shahabat beliau di belakang beliau. Tatkala sudah terlalu banyak orang yang mengikuti shalat tersebut di belakang beliau, beliau masuk ke rumahnya dan tidak mengerjakannya di masjid. Hal tersebut beliau lakukan karena khawatir shalat tarawih diwajibkan atas mereka karena pada masa itu wahyu masih turun.

Diterangkan dalam hadits Abu Hurairah radliyallahu `anhu, beliau berkata: Rasulullah shallallahu `alaihi wa sallam selalu memberi semangat untuk menghidupkan (shalat/ibadah) bulan Ramadlan tanpa mewajibkannya. Beliau shallallahu `alaihi wa sallam bersabda: "Barangsiapa menghidupkan bulan Ramadlan dengan keimanan dan mengharap pahala, maka akan diampuni dosanya yang telah lewat." Rasulullah shallallahu `alaihi wa sallam wafat dalam keadaan meninggalkan shalat tarawih berjamaah. Hal ini berlangsung sampai kekhilafahan Abu Bakr serta pada awal kehilafahan Umar radliyallahu `anhu." (HR. Bukhari 1/499, Muslim 2/177, Malik 1/113/2, Abu Dawud 1371, An-Nasa'i 1/308, At-Tirmidzi 1/153, Ad-Darimi 2/26, Ibnu Majah 1326, Ahmad 2/281, 289, 408, 423. Adapun lafadh hadits yang kedua adalah tambahan pada riwayat Muslim, Abu Dawud dan At-Tirmidzi. Lihat Al-Irwa' juz 4 hal. 14)

Juga hadits `Amr bin Murah Al-Juhani, beliau berkata: "Seseorang dari Qadlafah datang kepada Rasulullah shallallahu `alaihi wa sallam, kemudian berkata: `Wahai Rasulullah! Bagaimana pendapatmu jika aku bersaksi bahwa tidak ada ilah yang haq kecuali Allah dan bahwa engkau adalah utusan Allah, aku shalat yang lima, puasa di bulan Ramadlan, menghidupkan Ramadlan dan membayar zakat?' Maka jawab Rasulullah shallallahu `alaihi wa sallam: `Barangsiapa mati atas yang demikian, maka dia termasuk orang-orang yang shidiq dan syahid." (HR. Ibnu Khuzaimah dan Ibnu Hibban dalam Shahih keduanya dengan sanad yang shahih. Lihat tahqiq Syaikh Albani terhadap Shahih Ibnu Khuzaimah 3/340/2262 dan Shahih At-Targhib 1/419/993)

Kedua hadits di atas menerangkan tentang keutamaan menghidupkan malam bulan Ramadlan dengan berbagai ibadah di antaranya shalat tarawih berjamaah.

(Dikutip dari majalah Salafy Edisi XXII/1418/1997, penulis asli ustadz Zuhair Syarif, judul asli "Sholat Tarawih", hal 22-32)

Sumber : http://salafy.or.id


Sholat Tarawih Berjama'ah

Tidak diragukan lagi bahwa shalat tarawih dengan berjamaah pada bulan Ramadlan sangat dianjurkan. Hal ini diketahui dengan beberapa hal berikut:
1. Penetapan Rasulullah tentang berjamaah padanya.
2. Perbuatan beliau shallallahu `alaihi wa sallam.
3. Keterangan beliau tentang fadlilah(keutamaan)nya.

Penetapan beliau tampak dalam hadits Tsa`labah bin Abi Malik Al-Quradli, dia berkata: Rasulullah shallallahu `alaihi wa sallam pada suatu malam di bulan Ramadlan keluar dan melihat sekelompok orang shalat di sebelah masjid. Beliau bertanya: "Apa yang mereka lakukan?" Seseorang menjawab: "Wahai Rasulullah, mereka adalah orang yang tidak bisa membaca Al-Qur'an, Ubay bin Ka'b membacakannya untuk mereka dan bersama dialah mereka shalat". Maka beliau bersabda: "Mereka telah berbuat baik", atau "Mereka telah berbuat benar dan hal itu tidak dibenci bagi mereka." (HR. Al-Baihaqi 2/495 dan dia berkata: "Hadits ini mursal hasan." Syaikh Al-Albani berkata: "Hadits ini telah diriwayatkan pula secara bersambung (maushul) dari jalan lain dari Abi Hurairah radliyallahu `anhu dengan sanad la ba'sa bihi karena ada hadits-hadits pendukungnya. Hadits ini disebutkan pula oleh Ibnu Nashr di dalam Qiyamul Lail hal. 90 dengan riwayat Abu Dawud 1/217 dan Al-Baihaqi).

Sedangkan perbuatan beliau dalam hal ini disebutkan dalam beberapa hadits, yaitu: Dari Nu`man bin Basyir radliyallahu `anhu, ia berkata: "Kami berdiri (untuk shalat tarawih) bersama Rasulullah shallallahu `alaihi wa sallam pada malam ke 23 di bulan Ramadlan sampai habis sepertiga malam pertama. Kemudian kami shalat bersama beliau pada malam ke 25 sampai pertengahan malam. Kemudian beliau shalat bersama kami malam ke 27 sampai kami menyangka bahwa kami tidak mendapatkan al-falah (makan sahur) sampai kami menyeru untuk sahur." (HR. Ibnu Abi Syaibah dalam Al-Mushannaf 2/40/2, Ibnu Nashr 89, An-Nasai 1/238, Ahmad 4/272, Al-Firyabi dalam Ar-Rabi` wal Khamis min Kitabis Shiyam 1/440 dan berkata: "Pada hadits ini ada dalil yang jelas bahwa shalat tarawih di masjid-masjid kaum muslimin termasuk sunnah dan Ali bin Abi Thalib selalu menganjurkan Umar radliyallahu `anhu untuk mendirikan sunnah ini sampai beliau pun mendirikannya.")

Juga hadits dari Anas radliyallahu `anhu, dia berkata:
Rasulullah shallallahu `alaihi wa sallam melaksanakan shalat di bulan Ramadlan. Aku datang dan berdiri di sampingnya. Kemudian datang yang lain dan yang lain sampai berjumlah lebih dari tiga orang. Tatkala Rasulullah shallallahu `alaihi wa sallam merasa bahwa aku ada di belakangnya, beliau meringankan (bacaan) shalat, kemudian masuk ke rumah beliau. Sesudah masuk ke rumahnya, beliau shalat di sana dan tidak shalat bersama kami. Keesokan harinya kami bertanya: "Wahai Rasulullah, apakah engkau tadi malam mengajari kami (perkara dien)?" Maka beliau pun menjawab: "Ya, dan itulah yang menyebabkan aku berbuat." (HR. Ahmad 3/199, 212, 291 dan Ibnu Nashr dengan dua sanad yang shahih serta At-Thabrani dalam Al-Ausath, semisalnya sebagaimana di dalam Al-Jami' 3/173).

Juga hadits dari Aisyah radliyallahu `anha, beliau berkata: "Manusia shalat di masjid Rasulullah shallallahu `alaihi wa sallam di bulan Ramadlan dengan berkelompok-kelompok. Seseorang yang mempunyai sedikit dari (ayat) Al-Qur'an bersama lima atau enam orang atau kurang atau lebih daripada itu. Mereka shalat bersama seorang tadi. Lalu Rasulullah shallallahu `alaihi wa sallam memerintahkan pada malam itu untuk meletakkan tikar di (depan) pintu kamarku. Aku pun melaksanakannya. Kemudian Rasulullah keluar kepadanya sesudah shalat Isya yang akhir. Lalu berkumpullah manusia yang ada di masjid dan Rasulullah shalat bersama mereka sampai larut malam. Rasulullah kemudian pergi dan masuk (rumah) dengan meninggalkan tikar begitu saja (pada keadaan awal). Pada pagi harinya, manusia memperbincangkan shalat Rasulullah shallallahu `alaihi wa sallam bersama orang-orang yang ada di masjid pada malam itu. Maka jadilah masjid penuh dengan manusia. Lantas Rasulullah keluar (ke masjid) pada malam yang kedua dan mereka pun shalat bersama beliau. Jadilah manusia memperbincangkan hal itu. Setelah itu bertambah banyaklah yang menghadiri masjid (sampai penuh sesak dengan penghuninya). Pada malam yang ketiga beliaupun keluar dan manusia shalat bersama beliau. Lalu tatkala malam yang keempat masjid hampir tidak cukup. Kemudian Rasulullah shallallahu `alaihi wa sallam shalat Isya' yang akhir bersama mereka lantas masuk masuk ke rumah beliau, sedang manusia tetap (di masjid). Rasulullah berkata kepadaku: "Wahai Aisyah, bagaimana keadaan manusia?" Aku katakan: "Wahai Rasulullah, manusia mendengar tentang shalatmu bersama orang yang ada di masjid tadi malam, maka mereka berkumpul untuk itu dan meminta agar engkau shalat bersama mereka." Maka beliau berkata: "Lipat tikarmu, wahai Aisyah!" Aku pun melaksanakannya. Rasulullah bermalam (di rumahnya) dan tidak dalam keadaan lalai sedangkan manusia tetap pada tempat mereka. Mulailah beberapa orang dari mereka mengucapkan kata "shalat!" sampai Rasulullah shallallahu `alaihi wa sallam keluar untuk shalat subuh. Tatkala selesai shalat fajar, beliau menghadap kepada manusia dan bertasyahud (mengucapkan syahadat dalam khutbatul hajah), lalu bersabda: "Amma ba`du, wahai manusia, demi Allah, Alhamdulillah tidaklah aku tadi malam dalam keadaan lalai dan tidaklah keadaan kalian tersamarkan bagiku. Akan tetapi aku khawatir akan diwajibkan atas kalian (dalam riwayat lain: Akan tetapi aku khawatir shalat lail diwajibkan atas kalian) kemudian kalian lemah (untuk melaksanakannya), maka berarti kalian dibebani amal-amal yang kalian tidak mampu. Sesungguhnya Allah tidak bosan sampai kalian bosan." Pada riwayat lain ada tambahan, Az-Zuhri berkata: "Setelah Rasulullah shallallahu `alaihi wa sallam wafat, keadaannya demikian. Hal ini berlangsung sampai masa khilafah Abu Bakar dan pada awal khilafah Umar." (HR. Bukhari 3/8-10, 4/203,205, Muslim 2/177-178-188-189, Abu Daud 1/217, An-Nasai 1/237 dan lain-lain).

Al-Hafidh Ibnu Hajar mengomentari ucapan Az-Zuhri "keadaannya demikian", maksudnya dalam keadaan shalat tarawih berjamaah ditinggalkan.

Sedangkan Syaikh Albani menyatakan: "Lebih tepat dikatakan bahwa maksudnya shalat tarawih dikerjakan dengan berkelompok-kelompok."

Syaikh Albani mengatakan: "Hadits ini menerangkan dengan sangat jelas tentang disyariatkannya shalat tarawih berjama'ah, karena Rasulullah shallallahu `alaihi wa sallam terus menerus melakukannya pada malam-malam tersebut. Dalam hadits ini disebutkan bahwa Rasulullah shallallahu `alaihi wa sallam meninggalkannya pada malam yang keempat (yaitu shalat tarawih berjamaah) karena khawatir akan diwajibkan atas mereka dengan ucapan beliau: Aku khawatir (ini) diwajibkan atas kalian. Tidak diragukan lagi bahwa kekhawatiran Rasulullah hilang dengan wafatnya beliau sesudah Allah menyempurnakan syariat-Nya. Dengan ini hilanglah sebab meninggalkan jamaah dan kembali pada hukum sebelumnya yaitu disyariatkannya jamaah. Oleh karena itu Umar radliyallahu `anhu menghidupkkannya kembali."

Hadits dari Hudzaifah bin Al-Yaman radliyallahu `anhu, ia berkata: Rasulullah shallallahu `alaihi wa sallam mendirikan shalat pada suatu malam di bulan Ramadlan di kamar (yang terbuat) dari pelepah kurma. Kemudian dituangkan baginya sewadah air. Kemudian beliau berkata: "Allahu Akbar (tiga kali) Dzul malakut wal jabarut wal kibriya' wal `adhamah", kemudian membaca surat Al-Baqarah. Lalu beliau ruku' dan ruku'nya semisal lama berdirinya dan membaca pada ruku'nya: Subhana rabbiyal `adhim, Subhana rabbiyal `adhim. Kemudian beliau mengangkat kepala dari ruku' dan lamanya berdiri seperti ruku'nya dan mengucapkan: "Rabiyal hamdu". Kemudian sujud dan lama sujudnya seperti berdirinya (yakni berdiri setelah ruku') dan mengucapkan dalam sujudnya "Subhana rabbiyal a`la". Kemudian mengangkat kepalanya dari sujud dan membaca di antara dua sujud rabbighfirli dan duduk selama waktu sujudnya. Kemudian sujud lagi dan membaca "Subhana rabiyal a`la". Beliau shalat empat rakaat dan di dalamnya membaca surat Al-Baqarah, Ali Imran, An-Nisa, Al-Maidah dan Al-An`am sampai datang adzan untuk shalat (fajar)." (HR. Ibnu Abi Syaibah 2/90/2, Ibnu Nashr hal. 89-90, An-Nasai 1/246, Ahmad 5/400, Ibnu Majah 1/291, Al-Hakim 1/271, Abu Dawud 1/139-140, At-Thahawi dalam Al-Misykah 1/308, At-Thayalisi 1/115, Al-Baihaqi 2/121-122, Ahmad 5/398, Muslim 2/186 dan lain-lain).

Adapun keterangan Rasulullah shallallahu `alaihi wa sallam tentang keutamaan shalat tarawih berjamaah terdapat pada hadits Abu Dzar radliyallahu `anhu, beliau berkata: Kami berpuasa (Ramadlan), Rasulullah shallallahu `alaihi wa sallam tidak shalat bersama kami sampai tersisa tujuh hari bulan Ramadlan. Beliau berdiri (untuk shalat) sampai sepertiga malam. Beliau tidak berdiri (shalat) bersama kami pada sisa malam keenam dan berdiri bersama kami pada sisa malam kelima sampai setengah malam. Kami bertanya: "Wahai Rasulullah, seandainya engkau shalat sunnah bersama kami pada sisa malam ini." Beliau menjawab: "Barangsiapa berdiri (untuk shalat tarawih) bersama imam sampai dia (imam) berpaling, maka dituliskan baginya shalat sepanjang malam." Kemudian beliau tidak shalat bersama kami sampai tinggal tersisa tiga malam Ramadlan. Beliau shalat bersama kami pada sisa malam yang ketiga dan beliau memanggil keluarga dan istrinya. Beliau shalat bersama kami sampai kami mengkhawatirkan falah. Abu Dzar radliyallahu `anhu ditanya :"Apa falah itu?" Beliau menjawab: "(Falah adalah) Sahur." (HR Ibnu Abi Syaibah 2190/2, Abu Daud 1/217, At-Tirmidzi 2/72-73 dan dishahihkannya, An-Nasai 1/237, Ibnu Majah 11/397, Ath-Thahawi dalam Syarhu Ma`anil Atsar 1/206, Ibnu Nashr hal 79, Al-Firyabi 71/1-82/2 dan Al-Baihaqi dan sanadnya shahih sebagaimana ungkapan syaikh Al-Albani.)

Ucapan beliau shallallahu `alaihi wa sallam "Barang siapa shalat bersama imam..." jelas menunujukkan tentang keutamaan shalat tarawih di bulan Ramadlan bersama imam. Hal ini dikuatkan oleh Abu Dawud di dalam Al-Masa'il hal. 62, beliau berkata: "Aku mendengar Ahmad ditanya: "Mana yang lebih engkau sukai, seorang yang shalat bersama manusia (berjamaah) atau yang sendirian?" Beliau menjawab: "Shalat seorang bersama manusia. Aku juga mendengar beliau berkata: "Aku kagum terhadap seseorang yang shalat tarawih dan witir bersama imam. Nabi shallallahu `alaihi wa sallam bersabda: "Sesungguhnya seseorang yang shalat (tarawih) bersama imam sampai selesai, Allah akan menuliskan baginya sisa malamnya." Yang semisal ini juga dinyatakan oleh Ibnu Nashr hal. 91 dari Ahmad. Kemudian Abu Dawud berkata: "Seseorang berkata kepada Ahmad: "Saya mendengar shalat tarawih diakhirkan sampai akhir malam?" Beliau menjawab: "Tidak, sunnah kaum muslimin lebih aku sukai."

Menurut Syaikh Al-Albani maksudnya adalah berjamaah shalat tarawih dengan bersegera ( di awal waktu) itu lebih utama daripada sendirian, walaupun diakhirkan sampai akhir malam. Shalat pada akhir malam memiliki keutamaan khusus. Berjamaah lebih afdlal karena Nabi shallallahu `alaihi wa sallam mengerjakannya bersama manusia di masjid pada beberapa malam sebagaimana pada hadits Aisyah di depan. Oleh karena itu kaum muslimin melaksanakannya (secara berjamaah) pada jaman Umar radliyallahu `anhu sampai sekarang." (Shalatut Tarawih hal. 15)

(Dikutip dari majalah Salafy Edisi XXII/1418/1997, penulis asli ustadz Zuhair Syarif, judul asli "Sholat Tarawih", hal 22-32)


Jamaah Shalat Tarawih Bagi Wanita

Disyariatkan bagi wanita untuk menghadiri shalat tarawih di masjid dengan dalil hadits Abu Dzar radliyallahu `anhu di atas yang berbunyi "Beliau (Rasulullah) memanggil keluarganya dan para istrinya." Bahkan boleh disiapkan bagi mereka imam khusus selain untuk jamaah laki-laki. Umar radliyallahu `anhu tatkala mengumpulkan manusia untuk berjamaah, menjadikan imam bagi laki-laki Ubai bin Ka'ab dan bagi wanita Sulaiman
bin Abi Khatsmah.

Juga hadits `Arfajah Ats-Tsaqafi, ia berkata: "Ali bin Abi Thalib radliyallahu `anhu selaalu memerintahkan manusia untuk shalat pada bulan Ramadlan. Beliau menjadikan seorang imam bagi laki-laki dan seorang imam bagi perempuan. Aku (`Arfajah) ketika itu sebagai imam perempuan."

Kedua riwayat di atas diriwayatkan oleh Al-Baihaqi 2/494. Abdurrazaq meriwayatkan hadits pertama dalam Al-Mushannaf 4/258/8722. Dikeluarkan juga oleh Ibnu Nashr dalam Qiyamur Ramadlan hal. 93. Kemudian berargumentasi seperti di atas pada hal. 95. Hal diterangkan secara jelas oleh Syaikh Al-Albani dalam Qiyamur Ramadlan hal. 21-22.

Syaikh Al-Albani menambahkan: "Menurutku, keadaan ini dimungkinkan bila masjidnya luas agar manusia tidak saling terganggu."

(Dikutip dari majalah Salafy Edisi XXII/1418/1997, penulis asli ustadz Zuhair Syarif, judul asli "Sholat Tarawih", hal 22-32)


Jumlah Rakaat Sholat Tarawih

Di atas telah dijelaskan tentang disyariatkannya shalat tarawih berjamaah karena adanya penetapan, perbuatan dan anjuran Nabi shallallahu `alaihi wa sallam. Sekarang berapa sebenarnya jumlah rakat yang rasulullah shallallahu `alaihi wa sallam laksanakan. Dalam masalah ini ada dua hadits yang menerangkan:
1. Dari Abi Salamah bin Abdurrahman bahwa beliau bertanya kepada Aisyah radliyallahu `anha: "Bagaimana shalat Rasulullah shallallahu `alaihi wa sallam di bulan Ramadlan?" Beliau menjawab: "Tidaklah Rasulullah shallallahu `alaihi wa sallam menambah (rakaat shalat) di bulan Ramadlan dan tidak pula pada bulan selainnya melebhi sebelas raka'at. Beliau shalat empat raka'at dan jangan ditanya betapa bagus dan panjangnya, lalu beliau shalat tiga raka'at." (HR Bukhari 2/25, 4/205. Muslim 2/16 Abu Uwamah 2/327 Al-Baihaqi 2/495 - 496 dan Ahmad 6/36, 37, 104)

2. Dari Jabir bin Abdullah radliyallahu `anhu berkata: "Rasulullah shallallahu `alaihi wa sallam shalat bersama kami pada bulan Ramadlan delapan raka'at dan beliau berwitir. Tatkala malam berikutnya kami berkumpul di Masjid dan berharap beliau keluar (ke masjid). Ternyata beliau tidak kunjung datang sampai pagi. Kemudian kami masuk dan mengatakan: "Wahai Rasulullah kami tadi malam berkumpul di masjid dan kami mengharap engkau shalat bersama kami." Maka beliau berkata: "Sesungguhnya aku khawatir akan diwajibkan atas kalian."

Di dalam riwayat Ibnu Khuzaimah, Muslim dan lain-lain yang menyebutkan bahwa shalat Rasulullah shallallahu `alaihi wa sallam pada bulan Ramadlan dan selainnya di malam hari adalah 13 raka'at, termasuk darinya dua rakaat fajar. Akan tetapi ada hadits yang diriwayatkan oleh Imam Malik 1/142 dan Bukhari 3/35 dan lain-lain dari Aisyah radliyallahu `anha, beliau berkata: "Rasulullah biasa shalat di malam hari 13 raka'at." Kemudian beliau shalat dua rakaat ringan (pendek) apabila mendengar adzan subuh.

Al-Hafidh mengkompromikan riwayat (13 rakaat) ini dengan riwayat sebelumnya (11 rakaat), beliau mengatakan: "Dhahir hadits ini menyelisihi yang telah lewat, maka dimungkinan bahwa (kelebihan) dua rakaat (pada yang 13 rakaat) tadi adalah sunnah ba`da Isya'. Hal itu karena memang shalat ini dilaksanakan di rumah atau sebagai pembuka shalat malam, karena telah tsabit (tetap) dalam riwayat Muslim bahwa Rasulullah membuka shalat lail dengan dua rakaat yang ringan/pendek."

Syaikh Al-Albani mengatakan: "Inilah yang rajih menurutku, karena riwayat Abi Salamah menunjukkan kekhususan/pengharusan pada 11 rakaat, yaitu 4 rakaat, 4 rakaat kemudian 2 rakaat. Hal ini menunjukkan tidak bertentangan dengan riwayat 2 rakaat yang ringkas."

(Dikutip dari majalah Salafy Edisi XXII/1418/1997, penulis asli ustadz Zuhair Syarif, judul asli "Sholat Tarawih", hal 22-32)


Kedlaifan Hadits 20 Rakaat

Ibnu Hajar Al-Asqalani berkata setelah menjelaskan hadits Aisyah di atas (Al-Fath 4/205-206): "Adapun yang diriwayatkan oleh Ibnu Abi Syaibah dari hadits Ibnu Abbas radliyallahu `anhuma bahwa Rasulullah shallallahu `alaihi wa sallam shalat di bulan Ramadlan 20 rakaat dan witir, sanadnya dla`if, bertentangan dengan hadits Aisyah radliyallahu `anha yang terdapat dalam Shahihain. Aisyah adalah orang yang paling tahu tentang keadaan nabi shallallahu `alaihi wa sallam di malam hari atau selainnya." Pernyataan ini semakna dengan pernyataan Al-Hafidh Az-Zaila`i di dalam Nashbur Rayah 2/153.

Syaikh Al-Albani menegaskan: "Hadits Ibnu Abbas radliyallahu `anhuma ini sangat dlaif sebagaimana yang dinyatakan oleh As-Suyuthi di dalam Al-Hawi lil Fatwa 2/73 dengan alasan bahwa pada sanadnya ada Abu Syaibah Ibrahim Ibnu Utsman. Al-Hafidh berkata di dalam At-Taqrib: Dia matrukul hadits (haditsnya ditinggalkan) dan telah kucari sumber-sumbernya tetapi aku tidak menemukan kecuali dari jalannya. Ibnu Abi Syaibah mengeluarkannya di dalam Al-Mushanaf 2/90/2, Abdu bin Humaid di dalam Al-Muntakhab minal Musnad 43/1-2, At-Thabrani di dalam Mu'jamul Kabir 3/148/2 dan di dalam Al-Ausath sebagaimana di dalam Al-Muntaqa karya Adz-Dzahabi 2/3 dan dalam Al-Jam'i Bainahu wa Baina Shaghir 1/219, Ibnu Adi dalam Al-Kamil 1/2, Al-Khatib dalam Al-Maudlih 1/219 dan Al-Baihaqi dalam Sunannya 2/469 semuanya dari jalan Ibrahim tersebut dari Al-Hakam dari Muqsim dari Ibnu Abbas secara marfu'. At-Thabrani berkata: "Atsar ini tidak diriwayatkan dari Ibnu Abbas kecuali dengan sanad ini". Al-Baihaqi berkata: "Abu Syaibah infirad (bersendirian dalam meriwayatkan) dan dia dlaif. Demikian juga yang dikatakan oleh Al-Haitsami dalam Al-Majma` 3/172: "Dia dlaif, pada hakekatnya dia dlaif sekali sebagaimana yang telah diisyaratkan oleh ucapan Al-Hafidh di depan bahwa "dia matruk". Inilah yang benar. Ibnu Main berkata: "Dia tidak tsiqah" Al-Jauzajani berkata: "Dia saqith (gugur riwayatnya), Syaibah mendustakan kisah darinya". Al-Bukhari berkata: "Ahli hadits mendlaifkannya."

Al-Hafidh Ibnu Katsir menyebutkan di dalam Ikhtishar Ulumul Hadits hal. 118 bahwa orang yang dikatakan oleh Al-Bukhari bahwa ahli hadits mendiamkannya adalah derajat bagi orang tersebut yang paling rendah. Oleh karena itu aku berpendapat bahwa haditsnya dalam hal ini maudlu`, karena bertentangan dengan hadits Aisyah dan Jabir yang telah lewat dari dua hafidh yaitu Az-Zaila'i dan Al-Asqalani. Al-Hafidh Adz-Dzahabi memasukannya di dalam Manakirnya (riwayat-riwayat yang munkar). Al-Faqih Ibnu Hajar Al-Haitami berkata dalam Al-Fatawa Al-Kubra 1/195 setelah menyebutkan hadits tersebut: "Hadits ini sangat dlaif. Ucapan para ulama sangat keras terhadap salah satu rawinya dengan jarh dan celaan. Termasuk darinya (kritik dan celaan) bahwa dia meriwayatkan riwayat-riwayat maudlu' seperti hadits "Tidaklah umat hancur binasa kecuali pada bulan Maret" dan "Tidaklah kiamat terjadi kecuali pada bulan Maret" dan haditsnya tentang shalat tarawih termasuk dari riwayat-riwayatnya yang munkar. As-Subki telah menegaskan bahwa syarat beramal dengan hadits dlaif adalah jika dlaifnya tidak terlalu. Adz-Dzahabi berkata: "Barangsiapa diambil riwayatnya secara dusta oleh Asy-Syaibah, maka haditsya jangan ditoleh."

Syaikh Al-Albani berkata: "Apa yang dinukilkan oleh As-Subki dari Al-Haitami sebagai isyarat halus bahwasanya dia tidak berpendapat beramal dengan 20 rakaat, maka pikirkanlah!"

Kemudian As-Suyuthi setelah menyebutkan hadits Jabir dari riwayat Ibnu Hibban berkata: "Maka kesimpulannya bahwa 20 rakaat tidak tsabit amalannya dari Rasulullah shallallahu `alaihi wa sallam. Apa yang ada pada Shahih Ibnu Hibban adalah sebagai puncak madzhab kami dan kami memegang erat apa yang ada pada riwayat Bukhari dari Aisyah radliyallahu `anha bahwasanya Rasulullah tidak menambah dalam Ramadlan dan selainnya atas sebelas rakaat. Hal ini sesuai dari sisi bahwasanya Rasulullah shalat tarawih 8 rakaat kemudian witir 3 rakaat. Maka jumlahnya 11 rakaat. Rasulullah shallallahu `alaihi wa sallam apabila mengamalkan suatu amal beliau akan melanggengkannya. Sebagaimana kelanggengannya pada dua rakaat yang beliau qadla' setelah ashar. Padahal shalat pada waktu itu terlarang. Kalau beliau melaksanakan 20 rakaat walaupun satu kali saja, niscaya beliau tidak akan meninggalkannya selamanya. Kalau hal yang demikian terjadi maka hal itu tidak akan tersamar bagi Aisyah sehingga beliau mengucapkan seperti di atas."

Syaikh Al-Albani mengatakan: "Di dalam ucapannya ada isyarat yang kuat tentang pilihan beliau terhadap sebelas rakaat dan membuang 20 rakaat yang tersebut di dalam hadits Ibnu Abbas radliyallahu `anhuma karena sangat dlaif. Pencukupan Rasulullah shallallahu `alaihi wa sallam terhadap 11 rakaat menunjukkan tidak bolehnya menambah jumlah rakaatnya. Di atas sudah dijelaskan bahwa Rasulullah shallallahu `alaihi wa sallam terus menerus menjalankan shalat tarawih di bulan Ramadlan atau selainnya sebanyak 11 rakaat. Hal ini terus berlangsung selama hidup beliau dan beliau tidak menambahnya. Oleh karena itu marilah kita perhatikan pada sunnah-sunnah rawatib, shalat istisqa', khusyuf dan lain-lain. Nabi shallallahu `alaihi wa sallam juga terus menerus menjalankannya dengan jumlah tertentu. Hal ini menunjukkan tidak bolehnya menambah rakaatnya sebagaimana yang diterima oleh para ulama. Maka demikian juga shalat tarawih tidak boleh ditambah karena ada persamaan dengan shalat-shalat yang telah disebutkan bahwa Rasulullah shallallahu `alaihi wa sallam terus menerus melakukannya dengan tidak menambahnya. Maka barangsiapa menganggap bahwa ada perbedaan dalam hal shalat tarawih, dia wajib membawakan dalil.

Shalat tarawih bukanlah shalat-shalat sunnah yang mutlak sehingga seorang yang shalat boleh memilih bilangan mana yang ia suka. Shalat tarawih adalah sunnah muakkadah yang menyerupai shalat-shalat fardlu dari segi disyariatkan jamaah padanya sebagaimana yang dinyatakan oleh madzhab Syafi'i. Maka dari segi ini lebih pantas untuk tidak ditambah."

Imam Ibnu Khuzaimah setelah menyebutkan hadits-hadits shahih tentang jumlah rakaat shalat lail dari sembilan sampai sebelas rakaat, beliau berkata di dalam Shahihnya 2/1947: "Ikhtilaf ini dibolehkan, boleh bagi seseorang untuk shalat berjamaah pada rakaat yang dia sukai. Sebagaimana yang teriwayatkan dari Rasulullah shallallahu `alaihi wa sallam bahwa beliau shallallahu `alaihi wa sallam shalat dengan bilangan-bilangan tersebut dan sesuai dengan sifat shalat yang dilaksanakan Nabi shallallahu `alaihi wa sallam. Tidak dilarang bagi seseorang sesuatu apapun."

Ucapan ini dikomentari oleh Syaikh Al-Albani di dalam Tamamul Minnah hal. 225-226: "Ucapannya yang berbunyi `sebagaimana yang teriwayatkan dari Rasulullah shallallahu `alaihi wa sallam...' jelas menunjukkan bahwa tidak boleh menambah atas apa yang telah diriwayatkan dari Rasulullah shallallahu `alaihi wa sallam. Dan di antara penguat apa yang telah beliau nyatakan adalah pernyataan beliau pada kitab Shahihnya 3/341 dalam masalah shalat tarawih tentang penyebutan bab Shalat Nabi shallallahu `alaihi wa sallam di Malam Bulan Ramadlan dan dalil tentang tidak mungkin ditambah pada bulan Ramadlan atas jumlah rakaat yang dilakukan Rasulullah di luar bulan Ramadlan." Kemudian beliau membawakan hadits Aisyah dengan dua lafadh, di antaranya: "Shalat Rasulullah shallallahu `alaihi wa sallam adalah 13 rakaat, di antaranya dua rakaat fajar."

Umar Menghidupkan Sunnah Shalat Tarawih Berjamaah dan Perintah Beliau Sebanyak 11 Rakaat
Telah diterangkan bahwasanya manusia setelah wafatnya Rasulullah mereka terus menerus melaksanakan shalat tarawih di masjid dengan berkelompok-kelompok di belakang beberapa imam, yang demikian terjadi pada khilafah Abu Bakar dan awal khilafah Umar radliyallahu `anhu. Kemudian Umar mengumpulkan mereka di belakang satu imam. Abdurrahman bin Abdul Qari' berkata: Aku keluar ke masjid bersama Umar bin Khattab pada malam bulan Ramadlan, maka tiba-tiba manusia berkelompok. Ada yang shalat sendiri, ada yang shalat bersama beberapa orang. Maka beliau berkata: "Sesungguhnya aku berpendapat kalau aku mengumpulkan mereka pada satu imam niscaya lebih baik." Kemudian beliau bertekad keras dan mengumpulkan mereka kepada Ubai bin Ka'ab. Kemudian aku (Abdurrahman) keluar bersama beliau pada malam yang lain, sedang manusia shalat bersama satu imam. Maka Umar berkata: "Sebaik-baik bid`ah adalah ini dan orang yang tidur lebih utama daripada orang-orang yang shalat karena menginginkan akhir malam sedangkan manusia shalat pada awal malam." (HR. Malik dalam Al-Muwatha' 1/136-137, Al-Bukhari 4/203, Al-Firyabi 2/73, 74/2-1, Ibnu Abi Syaibah 2/91/1.

Orang sekarang berdalil dengan ucapan Umar "Sebaik-baik bid`ah adalah ini" atas dua perkara:
1. Bahwasanya shalat tarawih berjamaah adalah bid'ah, tidak ada pada jaman Nabi shallallahu `alaihi wa sallam. Ucapan ini jelas-jelas batil dengan adanya hadits-hadits yang telah lewat.
2. Adanya bid`ah yang dipuji (bid'ah hasanah) dan mereka mengkhususkan keumuman sabda Rasulullah shallallahu `alaihi wa sallam yang berbunyi "Setiap bid'ah itu sesat' dan yang semisalnya. Hal ini juga batil.
Syaikhul Islam Ibnu Taimiyah menerangkan hal ini dalam Al-Iqtidla' 2/591: "Ketika jaman khilafah Umar radliyallahu `anhu beliau mengumpulkan manusia pada satu imam dan menerangi masjid. Maka jadilah dalam keadaan yang demikian --yakni jamaah di masjid dalam keadaan terang atas satu imam-- suatu amalan yang sebelumnya tidak mereka laksanakan. Hal ini dinamakan bid'ah karena secara bahasa memang demikian dan bukan bid'ah secara syariat. Sunnah menghendaki bahwasanya hal itu adalah amal shalih kalaulah tidak karena khawatir diwajibkan. Sedangkan kekhawatiran sudah hilang dengan wafatnya Rasulullah shallallahu `alaihi wa sallam sehingga hilang pulalah halangannya."

Beliau juga mengatakan dalam Majmu' Fatawa 31/36: "Hukum asal shalat tarawih adalah sunnah dan perbuatan Umar radliyallahu `anhu dalam rangka menghidupkan sunnah ini dimutlakan sebagai bid'ah secara bahasa, bukan syariat."

Jadi bid'ah di sini dilihat dari sisi bahasa bukan menurut syariat. Adapun menurut syariat bid`ah berarti membuat-buat perkara baru dalam agama yang tidak ada contohnya dari Nabi shallallahu `alaihi wa sallam. Lafadh atsar di atas "Orang-orang tidur darinya lebih utama daripada..." dikomentari oleh Al-Hafidh Ibnu Hajar sebagai berikut: "Hal ini adalah keterangan yang jelas bahwa shalat tarawih di akhir malam lebih afdlal daripada di awalnya. Akan tetapi shalat tarawih sendirian itu tidaklah lebih utama daripada berjamaah."

Syaikh Al-Albani menambahkan: "Bahkan jamaah di awal waktu lebih utama daripada shalat di akhir malam sendirian." (Shalat Tarawih hal. 42)

Tentang perintah Umar radliyallahu `anhu untuk shalat sebelas rakaat adalah diriwayatkan oleh Imam Malik dalam Muwaththa' 1/137 no. 248 dari Muhammad bin Yusuf dari As-Saib bin Yazid, dia berkata: Umar memerintahkan Ubai bin Ka`ab dan Tamim Ad-Dari agar shalat bersama manusia sebanyak 11 rakaat." Dia (perawi) berkata: "Ada imam yang membaca 200 ayat sampai kami bersandar di atas tongkat karena lamanya berdiri dan tidaklah kami selesai kecuali pada terbitnya fajar."

Syaikh Al-Albani berkata: "Sanadnya sangat shahih karena Muhammad bin Yusuf yakni Syaikh (guru) Imam Malik adalah tsiqah secara sepakat dan Bukhari serta Muslim berhujah dengannya. Sedangkan As-Saib adalah shahabat Nabi yang pernah menunaikan haji bersama Rasulullah shallallahu `alaihi wa sallam dalam keadaan masih kecil. Dari jalan Malik ini dikeluarkan oleh Abu Bakr An-Naisaburi di dalam Al-Fawaid 1/135, Al-Firyabi (1/76-2/75) dan Al-Baihaqi di dalam Sunan Al-Kubra 1/496. Dapat dilihat keterangan keshahihan atsar ini dalam kitab Shalatut Tarawih".

Sedangkan riwayat yang menerangkan bahwa Umar shalat dan menyuruh shalat tarawih sebanyak 20 rakaat adalah tidak shahih. Atsar tentag hal ini diriwayatkan oleh Abdurrazaq dari jalan lain dari Muhammad bin Yusuf. Lafadh ini (20 rakaat) memiliki dua kesalahan:
1. Menyelisihi riwayat yang lebih tsiqah yakni 11 rakaat.
2. Abdurrazaq menyendiri (infirad) dalam meriwayatkan lafadh ini, walaupun riwayat tersebut selamat di antara dia dan Muhammad bin Yusuf.
Maka `ilat (cacat)nya pada Abdurrazaq. Walaupun dia tsiqah, hafidh, pengarang yang masyhur, akan tetapi di akhir umurnya beliau buta dan berubah hapalannya sebagaimana diterangkan oleh Al-Hafidh dalam At-Taqrib. Dia digolongkan para perawi yang mukhtalith (bercampur hapalannya), yakni setelah akhir umurnya. (Lihat Mukadimah Ulumil Hadits hal. 407)

Riwayat perawi seperti ini dapat diambil sebelum mukhtalith dan tidak boleh diambil setelah bercampur hapalannya atau dalam keadaan yang sulit sehingga seorang perawi tidak tahu apakah dia mengambil dari orang yang mukhtalith tadi sebelum atau sesudah bercampur hapalannya (Mukadimah Ulumil Hadits hal. 391).

Syaikh Al-Albani mengatakan: "Atsar ini termasuk jenis yang ketiga yakni tidak diketahui apakah dia (Abdurrazaq) meriwayatkan sebelum atau sesudah bercampur hapalannya. Riwayat semacam ini tidak diterima, walaupun diterima termasuk riwayat yang syadz (asing) dan menyelisihi. Maka bagaimana mau diterima?! Begitu juga atsar beliau yang menerangkan jumlah rakaatnya 23 didlaifkan oleh Imam Nawawi dalam Al-Majmu' 4/33 dan beliau berkata: "Diriwayatkan oleh Al-Baihaqi, akan tetapi mursal karena Yazin (perawi hadits) tidak bertemu dengan Umar. Juga didlaifkan oleh Al-`Aini dengan beralasan bahwa sanadnya munqathi`. Imam Syafi'i dan Imam Tirmidzi juga mendlaifkan atsar Umar yang berjumlah 20 rakaat. Beliau berdua dalam membawakan atsar-atsar ini dengan lafadh (konteks) dengan sighat tamridl (bentuk yang mengandung cacat), misalnya: ruwiya "diriwayatkan", ukhbira "diceritakan" atau "dikisahkan", dan sebagainya. Lihat ucapan atau riwayat-riwayat yang menunjukkan bahwa Imam Syafi'i mendlaifkannya dalam Mukhtashar karya Al-Muzani 1/107."

Adapun atsar dari shahabat selain Umar seperti Ali, Ubai bin Ka`ab, Abdullah bin Mas`ud radliyallahu `anhum tentang 20 atau 23 rakaat semuanya dlaif. Lihat dalam buku Shalat Tarawih. Hal tersebut diterangkan pada buku tersebut oleh para ulama.

Oleh karena itu tidak ada ijma' yang menyatakan 20 rakaat sebagaimana anggapan sebagian orang bahwa para shahabat ijma' atas shalat tarawih 20 rakaat. Ijma' ini tidak dianggap karena dibangun di atas kedlaifan. Sesuatu yang dibangun di atas kedlaifan maka ia dlaif pula. Oleh karena itu Al-Mubarakafuri menegaskan di dalam At-Tuhfah 2/76 bahwa hal ini adalah ijma' penguat yang bathil.

(Dikutip dari majalah Salafy Edisi XXII/1418/1997, penulis asli ustadz Zuhair Syarif, judul asli "Sholat Tarawih", hal 22-32)


Pengingkaran Ulama Terhadap Tambahan 11 Rakaat

Imam Suyuthi berkata di dalam Al-Mashabih fi Shalati Tarawih 2/77: "Dikatakan oleh Al-Ajuri ---dari rekan-rekan kami-- bahwa Imam Malik menyatakan: Umar mengumpulkan manusia atas 11 rakaat lebih aku sukai. Ia adalah shalat Rasulullah shallallahu `alaihi wa sallam."

Al-Imam Ibnul `Arabi di dalam Syarah Tirmidzi 4/19 setelah menjelaskan riwayat-riwayat yang disumberkan dari Umar, beliau berkata: "Yang benar shalat tarawih Nabi sebanyak 11 rakaat. Adapun selain jumlah ini, maka tidak ada asalnya dan nashnya. Kalau mengharuskan adanya batasan, maka batasannya adalah shalat Nabi. Nabi tidak menambah pada Ramadlan dan selainnya di atas 11 rakaat. Inilah shalat tarawih/shalat lail, maka wajib meniru Nabi shallallahu `alaihi wa sallam."

Demikian juga yang ditegaskan oleh Imam As-Shan'ani dalam Subulus Salam bahwasanya jumlah shalat tarawih 20 rakaat adalah bid'ah dan beliau berkata: "Tidak ada bid'ah yang dipuji, bahkan semua bid'ah itu sesat." (Subulus Salam 1/11-12)

Dengan keterangan-keterangan di atas, maka wajib bagi kita memegang erat-erat sunnah Rasul dan para shahabatnya, yaitu sebelas rakaat, tidak menambahnya. Rasulullah shallallahu `alaihi wa sallam bersabda: "Sesungguhnya barangsiapa di antara kalian yang hidup sesudahku, dia akan melihat banyak ikhtilaf. Maka wajib atas kalian sunnahku dan sunnah khulafaur rasyidin (para shahabat). Peganglah erat-erat dan gigitlah dengan gigi gerahammu dan hati-hatilah kalian dengan perkara yang baru. Sesungguhnya setiap perkara yang baru adalah bid'ah, setiap bid'ah sesat dan setiap kesesatan dalam neraka." (HR. Ahmad 4/126-127 Abu Daud 2/261 At-Tirmidzi 3/377-378, Ibnu Majah 1/19-21 dan Al-Hakim 1/95-97).

Kalau memang tambahan di atas sebelas rakaat itu tsabit dari salah seorang khulafa'ur rasyidin atau dari kalangan fuqaha' selain mereka, kami akan mengatakan tentang bolehnya karena kita mengetahui keutamaan dan pemahaman fikih mereka serta jauhnya mereka dari membuat bid'ah di dalam agama. Akan tetapi kalau tidak tsabit maka kita hanya berpegang dengan yang tsabit dari Rasulullah shallallahu `alaihi wa sallam.

Kendati ada ikhtilaf ulama tentang jumlahnya yaitu ada yang mengatakan jumlahnya 42, 36, 34, 28, 24, 20, dan 11, maka sebaiknya kita kembalikan ikhtilaf ini kepada Allah dan Rasul-Nya. Rasulullah shallallahu `alaihi wa sallam bersabda: "Shalatlah sebagaimana aku shalat." (HR. Bukhari, Muslim dan Ahmad)

Kalau kita amati orang-orang yang shalat tarawih lebih dari 11 rakaat, mereka sering meninggalkan rukun-rukun dan kewajiban-kewajiban shalat seperti tuma'ninah, lamanya berdiri, tartil dalam bacaan dan lain-lain. Oleh karena itu tidak selayaknya bagi orang-orang yang tunduk meninggalkan sunnah ini dan memilih pendapat yang dlaif.

(Dikutip dari majalah Salafy Edisi XXII/1418/1997, penulis asli ustadz Zuhair Syarif, judul asli "Sholat Tarawih", hal 22-32)


QUNUT DALAM SHALAT WITIR

Imam Malik berpendapat bahwa qunut witir dilaksanakan hanya pada pertengahan atau setengah akhir bulan Ramadhan. Hal ini juga dinyatakan oleh Az-Zuhri, Imam Malik dan Imam Ahmad dengan membawakan dalil riwayat Abu Dawud:
Umar Ibnul Khatab radliyallahu `anhu mengumpulkan (manusia) kepada Ubai bin Ka`ab dan dia shalat bersama mereka pada malam ke 20. Dia tidak qunut kecuali pada pertengahan akhir bulan Ramadlan. (HR. Abu Dawud dalam Sunannya 2/65)

Berikutnya adalah hadits Anas radliyallahu `anhu:
Rasulullah shallallahu `alaihi wa sallam qunut pada setengah akhir bulan Ramadlan ....

Akan tetapi dalil yang mereka bawakan ini dlaif dari beberapa sisi:
Pertama, pada sanad riwayat dari Umar ada inqitha' (putus sanad) yakni Al-Hasan dari Umar, sedang Al-Hasan tidak bertemu Umar. Kedua, pada sanad riwayat dari Anas yang meriwayatkan dari beliau adalah Abul Atikah. Dia dlaif sebagaimana kata Ibnul Qayim Al-Jauziyahdi dalam Aunul Ma'bud: "Abu Atikah dlaif." Juga kata Al-Baihaqi: "Tidak shahih sanadnya (lihat halaman ini pada rujuk Imam Malik dalam syarah Az-Zarqani terhadap Al-Muwatha' 1/216 dan rujuk Imam Ahmad dalam Masail Ibnu Hani 1/100 no. 500. Demikian pula keterangan Syaikh Masyhur Hasan Salman dan beliau berkata: "Benar, qunut witir pada pertengahan akhir Ramadlan mempunyai keadaan yang khusus yang diterangkan oleh atsar yang terdapat dalam Shahih Ibnu Khuzaimah 2/155-156 dengan sanad yang shahih. Akan tetapi qunut witir tidak dikhususkan dan terbatas pada waktu ini, tetapi ia syariatkan di seluruh tahun (Al-Qaulul Mubin hal 133-134). Demikian juga yang dinyatakan oleh Sayid Sabiq dalam Fiqhus Sunnah 1/165 dan lain-lain. Oleh karena itu Syaikh Masyhur memasukkan pendapat di atas sebagai kesalahan.

Mengenai tempat qunut, ada beberapa pendapat yaitu:
Pertama, sesudah ruku`, sebagaimana pendapat Imam As-Syafi'i dan Ahmad Kedua, sebelum ruku` menurut pendapat Imam Malik Ketiga, boleh sesudah ruku` dan sebelum ruku, menurut salah satu pendapat Imam Malik. (lihat Al-Istidzkar 6/201)

Dalam ikhtilaf semacam ini, maka kita kembalikan kepada nash yang shahih yaitu hadits dari Ubai bin Ka`ab radliyallahu `anhu, dia berkata: Rasulullah shallallahu `alaihi wa sallam qunut pada rakaat witir dan meletakkannya sebelum ruku`." (HR. Ibnu Abi Syaibah 12/41/1, Abu Dawud, An-Nasa'i di dalam Sunan Al-Kubra 218/1-2, Ahmad, At-Thabrani, Al-Baihaqi dan Ibnu Asakir dengan sanad yang shahih. Demikian penilaian Syaikh Albani).

Hadits shahih ini mendukung pendapat yang kedua.

Syaikh Masyhur berkata: "Qunut witir diletakkan sebelum ruku` sedangkan qunut nazilah sesudah ruku`. Kecuali apabila terjadi nazilah (kegentingan) di kalangan kaum muslimin sebagaimana pada atsar yang diriwayatkan Ibnu Khuzaimah (Al-Qaulul Mubin hal. 134)

Kemudian tatacaranya adalah sebagaimana yang telah dikatakan oleh Sayid Sabiq: "Apabila qunut setelah ruku`, dengan mengangkat tangan dan takbir setelah selesai qunut. Yang demikian diriwayatkan dari sebagian shahabat. Sebagian ulama menyunahkannya dan sebagian lain tidak." (Fiqhus Sunnah 1/166)

Adapun masalah mengusapkan kedua tangan ke muka setelah qunut Imam Al-Baihaqi mengatakan: "Lebih utama tidak dilakukan dan cukup dengan apa yang dilaksanakan oleh Rasulullah shallallahu `alaihi wa sallam, yakni mengangkat tangan tanpa mengusapkannya ke muka."

Al-`Izz bin Abdis Salam berkata: "Tidaklah mengusapkan kedua tangan ke muka setelah doa qunut kecuali orang bodoh/jahil." (Al-Fatawa hal. 47).

Oleh karena itu Syaikh Masyhur memasukkannya ke dalam kesalahan dalam shalat di dalam kitab beliau Al-Qaulul Mubin fi Akhta'il Mushalin (keterangan yang jelas tentang kesalahan orang-orang yang shalat) hal 133.

(Dikutip dari majalah Salafy Edisi XXII/1418/1997, penulis asli ustadz Zuhair Syarif, judul asli "Sholat Tarawih", hal 22-32)


Doa Qunut

Al-Hasan bin Ali diajari oleh Rasulullah shallallahu `alaihi wa sallam kalau selesai dari dalam shalat witir, agar mengucapkan doa: “Allahummah dinii fiiman hadaita, wa 'aafinii fiiman 'aafaita, wa tawallanii fiiman tawallaita, wa baarik lii fiimaa a’thoita, waqinii syarro maa qodhoita, fainnaka taqdii wa laa yuqdhoo ‘alaika, wainnahu laa yadzillu man waalaita, walaa ya’izzuman ‘aadaita, tabaarokta robbanaa wa ta’aa laita, laa manja minka illa ilaika.” Artinya : "Ya Allah, tunjukkilah aku sebagaimana orang yang Engkau tunjuki. Selamatkanlah aku sebagaimana orang yang Engkau beri keselamatan. Kasihilah aku sebagaimana orang yang Engkau kasihi. Berkahilah bagiku apa-apa yang Engkau berikan. Selamatkanlah aku dari kejelekan apa yang Engkau takdirkan. Sesungguhnya Engkau yang menentukan dan tidak ada yang menentukan diri-Mu. Sesungguhnya tidak akan hina orang yang Engkau kasihi dan tidak akan mulia orang yang Engkau musuhi. Maha Suci Engkau Rabb kami dan Maha Tinggi. Tidak ada keselamatan dari-Mu kecuali berlindung kepada-Mu." (HR. Ibnu Khuzaimah 1/911 dan Ibnu Abi Syaibah)

Syaikh Masyhur mengatakan: "Doa ini tidak boleh ditambah seperti yang dilakukan kebanyakan imam shalat dengan tambahan "falakal hamdu `alaa maa qadlait astaghfiruka wa atuubu ilaik." Adapun shalawat kepada Nabi shallallahu `alaihi wa sallam telah tsabit pada hadits Ubai bin Ka`ab yang mengimami manusia pada shalat tarawih di jaman Umar radliyallahu `anhu. Perbuataan ini termasuk amal kaum salaf walaupun atsar ini didlaifkan oleh Ibnu Hajar. (Al-Qaulul Mubin hal. 134)

Demikianlah pembahasan tarawih dan hukum-hukum yang berkaitan dengannya. Semoga bermanfaat dan marilah kita berusaha untuk menjalankannya. Kesempurnaan hanyalah milik Allah.

Wallahu `alam bisshawab.

Maraji':
1. Shalatut Tarawih, Syaikh Nashirudin Al-Albani
2. Qiyamul Lail, Syaikh Nashirudin Al-Albani
3. Tamamul Minah, Syaikh Nashirudin Al-Albani
4. Irwa'ul Ghalil, Syaikh Nashirudin Al-Albani
5. Shifatu Shalatin Nabi shallallahu `alaihi wa sallam, Syaikh
Nashirudin Al-Albani
6. Al-Qaulul Mubin fi Akhta'il Mushalin, Syaikh Masyhur Hasan Salman
7. Zadul Ma`ad, Imam Ibnu Qayim Al-Jauziah
8. Al-Istidzkar, Imam Ibnu Abdil Barr
9. Fiqhus Sunnah, Sayid Sabiq
10. Ilmu Ushulil Bida`, Syaikh Ali Hasan Abdul Hamid

(Dikutip dari majalah Salafy Edisi XXII/1418/1997, penulis asli ustadz Zuhair Syarif, judul asli "Sholat Tarawih", hal 22-32)


Petunjuk tentang Qunut Witir Rasulullah Shalallahu 'alaihi wassalam
Penulis: Abul 'Abbaas Musa ibn John Richardson

Judul Pelajaran : Penjelasan tentang do'a qunut yang dilakukan dalam sholat Witir, dari perspektif hadits dan perspektif fiqih

(Disampaikan oleh Shaykh Muhammad Bin Umar bin Salim Bazmul saat mengajar di Universitas Umm al-Quraa, Saudi Arabia)

Pelajaran terbagi menjadi dua bagian utama :

Bagian Pertama: Riwayat-riwayat yang diperbincangkan kesahihannya
Bagian Kedua : Masalah yang berhubungan dengan do'a qunut yang dilakukan dalam sholat Witir

Penyusun mengumpulkan seluruh riwayat yang shahih dari Nabi (Shallallahu 'alaihi wasallam) dan pernyataan para sahabatnya yang berhubungan dengan qunut dalam sholat witir.

Kemudian beliau mengumpulkan yang termasuk dalam kategori sahih, agar supaya membedakan antara (riwayat) orang-orang yang tak dapat diterima dan yang bisa diterima, dalam rangka memusatkan pada prinsip dasar dalam pelajaran tersebut yang layak diambil, yang didasarkan semata-mata pada masalah yang berkenaan dengan doa qunut dalam sholat Witir.

Beliau juga mengumpulkan dari madzhab fiqih terkenal yang telah yang menjelaskan tentangnya, termasuk madzhab Dhahiriyyah.

Penyusun kemudian kembali dan meneliti masalah tersebut satu-persatu, memilah sesuai dengan riwayat yang sahih, menggunakan manhaj para Ulama meneliti,berargumentasi, dan mengambil kesimpulan.

Sebagian dari kesimpulan dalam studi (beliau) sebagai berikut:

1. Bahwa doa qunut dalam sholat witir (di bulan Ramadhan, red) diperbolehkan dilakukan semua sepanjang tahun. [Ishaq bin Rahawaih memilih qunut (witir) dilaksanakan sepanjang tahun, simak Mukhtasar Qiyamullail 125, lihat juga kitab at-Tarjih fii Masaailil Thaharah was Shalah oleh DR. Muhammad bin 'Umar Bazmul hal 362-385. Dan kata Ma'mar:"Sesungguhnya aku qunut witir sepanjang tahun kecuali awal Ramadhan sampai dengan pertengahan saya tidak qunut, demikian juga dikalukan oleh Hasan al-Bahsri, ia menyebutkan dari Qatadah dan lainnya. Lihat Mushannaf 'Abdurrazzaq 3/120 dengan sanad yang shahih. Serta Dari Ibrahim an-Nakha'i telah berkata 'Abdullah:"ia tidak pernah qunut Shubuh sepanjang tahun dan ia qunut witir setiap malam sebelum ruku'." Kata Abu Bakar Ibnu Abi Syaibah:"Ini atsar yang kami pegang. HR Ibnu Abi Syaibah 2/305-306 atau 2/205]".

2. Termasuk sunnah Nabi ( Shallallahu 'alaihi wasallam) yakni kadang-kadang melaksanakannya dan kadang-kadang meninggalkannya.

3. Menyambung (di atas), yakni setiap malam yang telah ditetapkan adalah separuh malam terakhir dari bulan Ramadhan, yakni dimulai dengan malam yang yang keenambelas.[Dari 'Amr dari Hasan, bahwasanya 'Umar radiyallaahu 'anhu menyuruh Ubay radiyallaahu 'anhu mengimami shalat tarawih pd bulan Ramadhan, dan beliau menyuruh Ubay radiyallaahu 'anhu untuk melakukan qunut pada pertengahan Ramadhan mulai malam 16 Ramadhan. HR Ibnu Abi Syaibah 2/205 no.10]

4. Qunut (semestinya) ditinggalkan saat separuh pertama dari bulan Ramadhaan, terlebih jika sholat tersebut dilakukan berjamaah dengan orang-orang, sebab hal ini menyimpang dari Sunnah, dan tidak dikenal luas.

5. Diperbolehkan melakukan doa qunut pada (malam) pertama dan kedua dari separoh bulan Ramadhaan.

6. Do'a qunut dalam witir dapat dilakukan sebelum atau sesudah ruku', walaupun yang terbaik dilaksanakan sebelum ruku'.[Hadits Ubay bin Ka'ab:"bahwasanya Rasulullah shallallaahu 'alayhi wasallam qunut dalam shalat witir sebelum ruku'. HR Abu Dawud no 1427, Ibnu Majah no 1182, sanad hadits shahih (lihat 'Irwaul Ghalil 1/167 hadits no 426 dan Shahih Sunan Abi Dawud no 1266). Dan sebagaimana hadits Hasan bin Ali radiyallaahu 'anhuma, dan ini riwayat yg shahih dari 'Abdullah bin Mas'ud dan 'Abdullah bin Umar radiyallaahu 'anhuma, bahkan diriwayatkan dari jumhur Sahabat, sebagaimana diriwayatkan Ibrahim al-Qamah:"Sesungguhnya Ibnu Mas'ud dan para Sahabat Nabi shallallaahu 'alayhi wasallam qunut dalam shalat witir sebelum ruku'."Simak Diriwayatkan olsyaieh Ibnu Abi Syaibah 2/302 atau 2/202 no 12, dikatakan oleh al-hafizh dalam "Addirayah" sanadnya hasan. Syaikh Albani berkata sanadnya jayyid menurut syarat Muslim (Irwaa'ul Ghalil 2/166). Juga Syaikh al-Albani rahimahullah berkata : "Boleh juga doa qunut sesudah ruku' dan ditambah dengan melaknat orang2 kafir, lalu shalawat kepada Nabi shallalaahu 'alayhi wasallam dan mendoakan kebaikan untuk kaum muslimin, pada pertengahan Ramadhan, karena ada dalil dari para Shahabat radiyallaahu 'anhuma di zaman Umar radiyallaahu 'anhu. Simak Qiyamu Ramadhan hal.31-32]

7. Termasuk menyimpang dari Sunnah yakni bertakbir (Allahu akbar) sebelum dan sesudah qunut, ketika (memilih) berdoa qunut sebelum ruku'.

8. Termasuk Sunnah adalah bahwa imam mengeraskan suaranya saat berdo'a qunut, dan para jama'ahnya mengucapkan "amiin".

9. Termasuk Sunnah, untuk tidak memanjangkan do'a qunut, dan yang terbaik adalah mencukupkan diri untuk merujuk pada apa yang telah yang diberitakan Nabi (Shallallahu 'alaihi wasallam), sehingga dia hanya diperbolehkan untuk memperpanjang sesuai pernyataan yang telah tetap.

10. Tidak ada ketetapan yang mengharuskan orang-orang untuk berdo'a qunut dengan cara tertentu, tidak bebas melakukan apapun, sebab cara yang terbaik adalah yang telah shahih riwayatnya.

11. Merupakan Sunnah bagi imam orang-orang untuk tidak berdo'a qunut pada separuh pertama bulan Ramadhaan, (akan tetapi) melakukan qunut tersebut pada separuh terakhir, serta memohon (dalam qunut) untuk membinasakan kaum kafir pada doa qunutnya.

12. Diperbolehkan mengangkat tangan pada do'a qunut, atau membiarkan tangan tetap di samping (seperti posisi sebelumnya/tidak mengangkat tangan), atau mengangkat tangan di awal qunut dan menurunkan tangan di akhir qunut, semua cara ini diperbolehkan.

13. Tidak diizinkan untuk menyeka/menyapu wajah dengan tangan setelah qunut.

14. Diperbolehkan mengucapkan shalawat kepada Nabi (Shallallahu 'alaihi wasallam) di (dalam) do'a qunut.

15. Abdullaah ibn Mas’ud dan Ubay ibn Ka’b (semoga Allah meridloi keduanya) yang telah meriwayatkan banyak tentang do'a qunut di (dalam) sholat witir.

16. Sholat yang paling menyerupai sholat witir adalah paling adalah Maghrib, sebab sholat Maghrib adalah witir di sore [/siang] hari.

17. Apa saja yang dikerjakan dalam qunut nazilah (yang dilakukan dalam sholat wajib) juga dapat dikerjakan dalam doa qunut dalam sholat witir. Hal ini sesuai dengan prinsip bahwa sesuatu yang disahkan dalam amalan wajib adalah juga disahkan untuk amalan sunnah, kecuali jika disana ada dalil khusus yang melarangnya.

Dan beliau berharap kiranya dapat membantu menghidupkan kembali manhaj Ulama' di (dalam) meneliti, mengumpulkan dalil-dalil, menerimanya dan menolaknya dalil dalam kaitan dengan kesahihannya, dan kemudian membuat kesimpulan yang berdasar padanya.

Semoga Allaah mengabulkan doa penyusun, sera memberikan bimbingan, dan keteguhan.

[Dari abstrak pelajaran yang disampaikan Syaikh Muhammad Bazmul pada Universitas Umm al-Quraa, Saudi Arabia]

Masalah yang keempat: Apakah posisi tangan diangkat dalam do’a qunut ?

Berikut hukum yang ditetapkan dalam do’a qunut :

1) Yakni seseorang mengangkat tangannya;
[keterangan ust Abu Hamzah Yusuf : Dzahir perkataan Ahlul ilmi (tentang kaifiyat mengangkat tangan) :” bahwasanya kedua tangan digandengkan seperti orang yang sedang memohon, meminta dari orang lain agar memberikannya sesuatu. Adapun dibentangkan dan saling berjauhan antara kedua tangan , maka aku tidak mengetahui ada asalnya dalam Sunnah tidak pula dari perkataan ulama”
2) Yakni seseorang membiarkan tangannya berada disampingnya;

3) Yakni seseorang mengangkat tangannya di awal qunut dan menurunkan tangannya di akhir qunut.

Dalil (yang berkenaan dengan poin di atas):

1) Nabi (Shallallaahu ‘ alaihi wasallam) menaikkan tangannya yang digunakan untuk berdo’a qunut an-nazilah, yakni memohon (kepada Allah, red) untuk membinasakan kaum (kafir). [Sahihh: Ahmad 3/137, al-Mu'jam as-Saghir, dan al-Baihaqi didalam Dalaa'il an-Nubuwwah dan As-Sunan Al-Kubraa. Lihat juga: Irwaa' Al-Ghalil ( 2/181)].

Dan 'Abdullaah ibn Mas'ud dahulu mengangkat tangannya saat qunut.

2) Az-Zuhri meriwayatkan, mengacu pada perbuatan Shahabat Nabi : "Mereka dahulu tidak menaikkan tangannya dalam Witir di bulan Ramadhan."

3) Az-Zuhri meriwayatkan bahwa Ibn Mas'ud dahulu mengangkat tangannya di(dalam) Witir, dan setelah itu membiarkan tangannya di sampingnya.

Musa Abul-'Abbaas Musa ibn John Richardson ('Aziziyyah, Makkah, Saudi Arabia) menyatakan : bahwa tindakan Ibn Mas'ud sesuai disini, sebab beliau adalah sahabat Nabi dan perbuatan ini adalah tauqifi, dibatasi oleh dalil, maka beliau tidak akan melakukan berbagai hal didalam shalat menurut pendapatnya sendiri, melainkan beliau mempelajari hal tersebut dari Nabi (Shallallaahu ‘ alaihi wasallam). Dan Allah Ta’ala mengetahui yang terbaik.

Masalah yang keenam: Apakah do’a qunut dan ucapan “Amiin" para makmum/jama’ah dilaksanakan dengan suara keras?

[Ringkasan]
Mengingat tidak ada riwayat yang menyebutkan bahwa mereka dulu (sahabat) mengucapkan "Amiin" di belakang imam mereka sepanjang qunut witr, maka dapat diambil dalil melihat perbuatan Sahabat pada qunut an-naazilah (do’a untuk memohon perlawanan atas orang-orang (musuh, red) yang dilakukan pada sholat yang wajib), karena ucapan mereka "Amiin" di belakang Imam dalam sholat adalah amalan (yang) dilaksanakan dalam sholat wajib. Hal ini telah tetap dalilnya dilakukan dalam sholat Maghrib, yang mana [sholat Magrib ini merupakan, red] witir yang wajib, dengan begitu diperbolehkan juga untuk melakukannya didalam sholat yang tidak wajib, berdasarkan pada prinsip yang disebutkan dalam kaidah berikut :

“... Apa saja yang telah ditetapkan untuk qunut nazilah (yang dilakukan pada sholat yang wajib) adalah juga dapat diamalkan dalam qunut pada sholat witir. Hal ini didukung oleh bahwa amalan apapun yang disyariatkan dalam amalan wajib adalah juga disyariatkan dalam amalan sunnah, kecuali jika disana ada dalil khusus yang melarang hal tersebut.

(1) Sebagaimana diriwayatkan dalam hadits hasan dalam Musnad Ahmad (2746), Abu Dawud (1443), Ibn Khuzaimah (618), al-Haakim (1/225), al-Bayhaqi dalam as-Sunan al-Kubraa (2/200). Dan telah disepakati oleh al-Haakim, Ibn Khuzaimah, dan al-Albaani (Irwaa' al-Ghalil:2/163).
[Datang dari sahabat Ibnu Abbas radliyallahu ‘anhu]
Dan Allah Ta’ala mengetahui yang terbaik.

 سبحانك اللهم وبحمدك
أشهد أن لا إله إلا أنت
أستغفرك وأتوب إليك

(Diterjemahkan dari http://www.salafitalk.net/st/viewmessages.cfm?Forum=24&Topic=4048, tulisan Abul-'Abbaas Musa ibn John Richardson)