Assalamualaikum warohmatullahi wabarokatuh

Segala puji bagi Allah Subhanahu wata’ala. Kita memuji, memohan pertolongan dan meminta ampun kepadaNya. Kita berlindung kepada Allah dari kejahatan diri dan keburukan amal perbuatan. Barang siapa diberi petunjuk oleh Allah Subhanahu wata’ala maka tidak ada yang bisa menyesatkannya, dan barang siapa disesatkan oleh Allah maka tidak ada yang bisa menunjukinya. Aku bersaksi bahwa tidak ada Tuhan yang berhak disembah selain Allah semata, tiada sekutu bagiNya. Dan aku bersaksi bahwa Muhammad itu adalah hamba dan RasulNya.

Ebook ini Disalin dari kitab TUNTUNAN IBADAH DI BULAN RAMADHAN oleh Syaikh Muhammad Ibn Jaarullah Al Jaarullah

Semoga ebook ini bermanfaat bagi seluruh kaum muslimin.

-------------

Compiled ebook by Akhukum Fillah

La Adri At Tilmidz

Hanya kepada Allah saya memohan petunjuk, taufik serta kekuatan untuk selalu menjauhi laranganNya, untuk diri saya sendiri dan untuk segenap umat Islam. Dan mudah-mudahan Dia menjauhkan kita dari hal-hal yang diharamkan serta menjaga kita dari hal-hal yang buruk, sesungguhnya Allah adalah sebaik-baik Penjaga dan Dia Maha Penyayang di antara para penyayang.

-------------

MENEBAR ILMU DAN TEGAKKAN SUNNAH


RISALAH RAMADHAN

TUNTUNAN IBADAH DI BULAN RAMADHAN

penulis : Syaikh Muhammad Ibn Jaarullah Al Jaarullah

  1. Keutamaan Bulan Ramadhan

  2. Keutamaan Puasa

  3. Kekhususan dan Keistimewaan Bulan Ramadhan

  4. Hukum-Hukum yang berkaitan dengan Puasa Ramadhan

  5. Sunnah-Sunnah Puasa

  6. Hukum Orang Yang Tidak Berpuasa Ramadhan

  7. Hukum Jima’ pada Siang Hari Bulan Ramadhan

  8. Hal-Hal Yang Membatalkan Puasa

  9. Kewajiban Orang yang Berpuasa

  10. Puasa yang Disunatkan

  11. Pesan dan Nasehat

  12. Qiyam Ramadhan

  13. Membaca Al-Qur'an di Bulan Ramadhan dan Lainnya

  14. Kadar Bacaan Yang Disunnahkan

  15. Al-Qur'anul Karim Syari'at Sempurna

  16. Hukum Melagukan Al-Qur'an

  17. Sedekah di Bulan Ramadhan

  18. Tafsiran Ayat-ayat Tentang Puasa

  19. Pelajaran dari Ayat-ayat Tentang Puasa

  20. Manfaat Puasa

  21. Berpuasa Tapi Meninggalkan Shalat

  22. Catatan Penting

  23. Puasa Yang Sempurna

  24. Tujuan Puasa

  25. Petunjuk Nabi shallallahu 'alaihi wasallam dalam Berpuasa

  26. Puasa Yang Disyari'atkan

  27. Sebab-sebab Ampunan di Bulan Ramadhan

  28. Adab Puasa

  29. Tentang Sepuluh hari Akhir di Bulan Ramadhan

  30. 'Umrah di Bulan Ramadhan

  31. Lailatul Qadar

  32. Taubat dan Istighfar

  33. Syarat-syarat Taubat

  34. Berpisah dengan Ramadhan

  35. Peringatan

  36. Catatan Penting

  37. Fatwa-Fatawa Penting

  38. Zakat Fitrah

  39. Hikmah Disyari'atkan Zakat Fithrah

  40. Hari Raya

  41. Petunjuk Nabi shallallahu 'alaihi wasallam di Hari Raya


1. KEUTAMAAN BULAN RAMADHAN

1. Dari Abu Hurairah radhiallahu 'anhu :

Adalah Rasulullah SAW memberi khabar gembira kepada para sahabatnya dengan bersabda, "Telah datang kepadamu bulan Ramadhan, bulan yang diberkahi. Allah mewajibkan kepadamu puasa didalamnya, pada bulan ini pintu-pintu Surga dibuka, pintu-pintu neraka ditutup dan para setan diikat, juga terdapat pada bulan ini malam yang lebih baik daripada seribu bulan, barangsiapa tidak memperoleh kebaikannya maka dia tidak memperoleh apa-apa." (HR. Ahmad dan An-Nasa'i)

2. Dari Ubadah bin AshShamit, bahwa Rasulullah shallallahu 'alaihi wasallam bersabda :

"Telah datang kepadamu bulan Ramadhan, bulan keberkahan, Allah mengunjungimu pada bulan ini dengan menurunkan rahmat, menghapus dosa-dosa dan mengabulkan do'a. Allah melihat berlomba-lombanya kamu pada bulan ini dan membanggakanmu kepada para malaikat-Nya, maka tunjukkanlah kepada Allah hal-hal yang baik dari dirimu. Karena orang yang sengsara ialah yang tidak mendapatkan rahmat Allah di bulan ini." (HR. Ath Thabrani, dan para periwayatnya terpercaya)., Al-Mundziri berkata: "Diriwayatkan olehAn-Nasa'i dan Al-Baihaqi, keduanya ari Abu Qilabah, dari Abu Hurairah, tetapi setahuku dia tidak pernah mendengar darinya."

3. Dari Abu Hurairah radhiallahu 'anhu, bahwa Rasulullah shallallahu 'alaihi wasallam bersabda :

"Umatku pada bulan Ramadhan diberi lima keutamaan yang tidak diberikan kepada umat sebelumnya, yaitu : bau mulut orang yang berpuasa lebih harum di sisi Allah dari pada aroma kesturi, para malaikat memohonkan ampunan bagi mereka sampai mereka berbuka, Allah Azza Wa Jalla setiap hari menghiasi Surga-Nya lalu berfirman (kepada Surga), Hampir tiba saatnya para hamba-Ku yang shalih dibebaskan dari beban dan derita serta mereka menuju kepadamu, pada bulan ini para jin yang jahat diikat sehingga mereka tidak bebas bergerak seperti pada bulan lainnya, dan diberikan kepada ummatku ampunan pada akhir malam. "Beliau ditanya, 'Wahai Rasulullah apakah malam itu Lailatul Qadar' Jawab beliau, 'Tidak. Namun orang yang beramal tentu diberi balasannya jika menyelesaikan amalnya." (HR. Ahmad)" Isnad hadits tersebut dha'if, dan diantara bagiannya ada nash-nash lain yang memperkuatnya.


2. KEUTAMAAN PUASA

1. Dalil :

Diriwayatkan dalam Shahih Al-Bukhari dan Muslim dari Abu Hurairah radhiallahu 'anhu, bahwa Nabi shallallahu 'alaihi wasallam bersabda:

"Setiap amal yang dilakukan anak Adam adalah untuknya, dan satu kebaikan dibalas sepuluh kali lipatnya bahkan sampai tujuh ratus kali lipat. Allah Ta'ala berfirman, ‘Kecuali puasa, itu untuk-Ku dan Aku yang langsung membalasnya. la telah meninggalkan syahwat, makan dan minumnya karena-Ku. 'Orang yang berpuasa mendapatkan dua kesenangan, yaitu kesenangan ketika berbuka puasa dan kesenangan ketika berjumpa dengan Tuhannya. Sungguh, bau mulut orang berpuasa lebih harum dari pada aroma kesturi."

2. Bagaimana ber-taqarrub (mendekatkan diri) kepada Allah?

Perlu diketahui, bahwa ber-taqarrub kepada Allah tidak dapat dicapai dengan meninggalkan syahwat ini -yang selain dalam keadaan berpuasa adalah mubah-, kecuali setelah ber-taqarrub kepada-Nya dengan meninggalkan apa yang diharamkan Allah dalam segala hal, seperti : dusta, kezhaliman dan pelanggaran terhadap orang lain dalam masalah darah, harta dan kehormatannya. Untuk itu, Nabi shallallahu 'alaihi wasallam bersabda : "Barangsiapa tidak meninggalkan perkataan dan perbuatan dusta maka Allah tidak butuh dengan puasanya dari makan dan minum." (HR. Al-Bukhari) .

Inti pernyataan ini, bahwa tidak sempurna ber-taqawub kepada Allah Ta'ala dengan meninggalkan hal-hal yang mubah kecuali setelah ber-taqarrub kepada-Nya dengan meninggalkan hal-hal yang haram. Dengan demikian, orang yang melakukan hal-hal yang haram kemudian ber-taqarrub kepada Allah dengan meninggalkan hal-hal yang mubah, ibaratnya orang yang meninggalkan hal-hal yang wajib dan ber-taqarrub dengan hal-hal yang sunat.

Jika seseorang dengan makan dan minum berniat agar kuat badannya dalam shalat malam dan puasa maka ia mendapat pahala karenanya. Juga jika dengan tidurnya pada malam dan siang hari berniat agar kuat beramal (bekerja) maka tidurnya itu merupakan ibadah.

Jadi orang yang berpuasa senantiasa dalam keadaan ibadah pada siang dan malam harinya.Dikabulkan do'anya ketika berpuasa dan berbuka. Pada siang harinya ia adalah orang yang berpuasa dan sabar, sedang pada malam harinya ia adalah orang yang memberi makan dan bersyukur.

3. Syarat mendapat pahala puasa :

Di antara syaratnya, agar berbuka puasa dengan yang halal. Jika berbuka puasa dengan yang haram maka ia termasuk orang yang menahan diri dari yang dihalalkan Allah dan memakan apa yang diharamkan Allah, dan tidak dikabulkan doanya.

Orang berpuasa yang berjihad :

Perlu diketahui bahwa orang mukmin pada bulan Ramadhan melakukan dua jihad, yaitu :

1. Jihad untuk dirinya pada siang hari dengan puasa.

2. Jihad pada malam hari dengan shalat malam.

Barangsiapa yang memadukan kedua jihad ini, memenuhi segala hak-haknya dan bersabar terhadapnya, niscaya diberikan kepadanya pahala yang tak terhitung. Lihat Lathaa'iful Ma'arif, oleh Ibnu Rajab, hlm. 163,165 dan 183.


3. KEKHUSUSAN DAN KEISTIMEWAAN BULAN RAMADHAN

1. Puasa Ramadhan adalah rukun keempat dalam Islam. Firman Allah Ta'ala :

"Hai orang-orang yang beriman, diwajibkan asas kamu berpuasa sebagaimana diwajibkan atas orang-orang sebelum kamu agar kamu bertaqwa. "(Al-Baqarah : 183).

Sabda Nabi shallallahu 'alaihi wasallam Islam didirikan di atas lima sendi, yaitu : syahadat tiada sembahan yang haq selain Allah dan Muhammad adalah rasul Allah, mendirikan shalat, menunaikan zakat, puasa Ramadhan dan pergi haji ke Baitul Haram." (Hadits Muttafaq 'Alaih).

Ibadah puasa merupakan salah satu sarana penting untuk mencapai takwa, dan salah satu sebab untuk mendapatkan ampunan dosa-dosa, pelipatgandaan kebaikan, dan pengangkatan derajat. Allah telah menjadikan ibadah puasa khusus untuk diri-Nya dari amal-amal ibadah lainnya. Firman Allah dalam hadits yang disampaikan oleh Nabi shallallahu 'alaihi wasallam : "Puasa itu untuk-Ku dan Aku langsung membalasnya. Orang yang berpuasa mendapatkan dua kesenangan, yaitu kesenangan ketika berbuka puasa dan kesenangan ketika berjumpa dengan Tuhannya. Sungguh, bau mulut orang berpuasa lebih harum dari pada aroma kesturi." (Hadits Muttafaq 'Alaih).

Dan sabda Nabi shallallahu 'alaihi wasallam : "Barangsiapa berpuasa Ramadhan karena iman dan mengharap pahala dari Allah, niscaya diampuni dosa-dosanya yang telah lalu." (Hadits Muttafaq 'Alaih).

Maka untuk memperoleh ampunan dengan puasa Ramadhan, harus ada dua syarat berikut ini:

  1. Mengimani dengan benar akan kewajiban ini.
  2. Mengharap pahala karenanya di sisi Allah Ta 'ala.

2. Pada bulan Ramadhan diturunkan Al-Qur'an sebagai petunjuk bagi umat manusia dan berisi keterangan-keterangan tentang petunjuk dan pembeda antara yang haq dan yang bathil.

3. Pada bulan ini disunatkan shalat tarawih, yakni shalat malam pada bulan Ramadhan, untuk mengikuti jejak Nabi shallallahu 'alaihi wasallam, para sahabat dan Khulafaur Rasyidin. Sabda Nabi shallallahu 'alaihi wasallam "Barangsiapa mendirikan shalat malam Ramadhan karena iman dan mengharap pahala (dari Allah) niscaya diampuni dosa-dosanya yang telah lalu." (Hadits Muttafaq 'Alaih).

4. Pada bulan ini terdapat Lailatul Qadar (malam mulia), yaitu malam yang lebih baik daripada seribu bulan, atau sama dengan 83 tahun 4 bulan. Malam di mana pintu-pintu langit dibukakan, do'a dikabulkan, dan segala takdir yang terjadi pada tahun itu ditentukan. Sabda Nabi shallallahu 'alaihi wasallam : "Barangsiapa mendirikan shalat pada Lailatul Qadar karena iman dan mengharap pahala, dari Allah niscaya diampuni dosa-dosanya yang telah lalu." (Hadits Muttafaq 'Alaih).

Malam ini terdapat pada sepuluh malam terakhir, dan diharapkan pada malam-malam ganjil lebih kuat daripada di malam-malam lainnya. Karena itu, seyogianya seorang muslim yang senantiasa mengharap rahmat Allah dan takut dari siksa-Nya, memanfaatkan kesempatan pada malam-malam itu dengan bersungguh-sungguh pada setiap malam dari kesepuluh malam tersebut dengan shalat, membaca Al-Qur'anul Karim, dzikir, do'a, istighfar dan taubat yang sebenar-benarnya. Semoga Allah menerima amal ibadah kita, mengampuni, merahmati, dan mengabulkan do'a kita.

5. Pada bulan ini terjadi peristiwa besar yaitu Perang Badar, yang pada keesokan harinya Allah membedakan antara yang haq dan yang bathil, sehingga menanglah Islam dan kaum muslimin serta hancurlah syirik dan kaum musyrikin.

6. Pada bulan suci ini terjadi pembebasan kota Makkah Al-Mukarramah, dan Allah memenangkan Rasul-Nya, sehingga masuklah manusia ke dalam agama Allah dengan berbondong-bondong dan Rasulullah menghancurkan syirik dan paganisme (keberhalaan) yang terdapat di kota Makkah, dan Makkah pun menjadi negeri Islam.

7. Pada bulan ini pintu-pintu Surga dibuka, pintu-pintu Neraka ditutup dan para setan diikat.

Betapa banyak berkah dan kebaikan yang terdapat dalam bulan Ramadhan. Maka kita wajib memanfaatkan kesempatan ini untuk bertaubat kepada Allah dengan sebenar-benarnya dan beramal shalih, semoga kita termasuk orang-orang yang diterima amalnya dan beruntung.

Perlu diingat, bahwa ada sebagian orang (semoga Allah menunjukinya) mungkin berpuasa tetapi tidak shalat, atau hanya shalat pada bulan Ramadhan saja. Orang seperti ini tidak berguna baginya puasa, haji, maupun zakat. Karena shalat adalah sendi agama Islam yang ia tidak dapat tegak kecuali dengannya. Sabda Nabi shallallahu 'alaihi wasallam : "Jibril datang kepadaku dan berkata, 'Wahai Muhammad, siapa yang menjumpai bulan Ramadhan, namun setelah bulan itu habis dan ia tidak mendapat ampunan, maka jika mati ia masuk Neraka. Semoga Allah menjauhkannya. Katakan : Amin!. Aku pun mengatakan: Amin." (HR. Ibnu Khuzaimah dan Ibnu Hibban dalam Shahihnya)" 'Lihat kitab An Nasha i'hud Diniyyah, hlm. 37-39.

Maka seyogianya waktu-waktu pada bulan Ramadhan dipergunakan untuk berbagai amal kebaikan, seperti shalat, sedekah, membaca Al-Qur'an, dzikir, do'a dan istighfar. Ramadhan adalah kesempatan untuk menanam bagi para hamba Allah, untuk membersihkan hati mereka dari kerusakan.

Juga wajib menjaga anggota badan dari segala dosa, seperti berkata yang haram, melihat yang haram, mendengar yang haram, minum dan makan yang haram agar puasanya menjadi bersih dan diterima serta orang yang berpuasa memperoleh ampunan dan pembebasan dari api Neraka.

Tentang keutamaan Ramadhan, shallallahu 'alaihi wasallam bersabda: "Aku melihat seorang laki-laki dari umatku terengah-engah kehausan, maka datanglah kepadanya puasa bulan Ramadhan lalu memberinya minum sampai kenyang" (HR. At-Tirmidzi, Ad Dailami dan Ath-Thabarani dalam Al-Mu'jam Al-Kabir dan hadits ini hasan).

"Shalat lima waktu, shalat Jum'at ke shalat Jum 'at lainnya, dan Ramadhan ke Ramadhan berikutnya menghapuskan dosa-dosa yang dilakukan di antaranya jika dosa-dosa besar ditinggalkan. " (HR.Muslim).

Jadi hal-hal yang fardhu ini dapat menghapuskan dosa-dosa kecil, dengan syarat dosa-dosa besar ditinggalkan. Dosa-dosa besar, yaitu perbuatan yang diancam dengan hukuman di dunia dan siksaan di akhirat. Misalnya: zina, mencuri, minum arak, mencaci kedua orang tua, memutuskan hubungan kekeluargaan, transaksi dengan riba, mengambil risywah (uang suap), bersaksi palsu, memutuskan perkara dengan selain hukum Allah.

Seandainya tidak terdapat dalam bulan Ramadhan keutamaan-keutamaan selain keberadaannya sebagai salah satu fardhu dalam Islam, dan waktu diturunkannya Al-Qur'anul Karim, serta adanya Lailatul Qadar -yang merupakan malam yang lebih balk daripada seribu bulan- di dalamnya, niscaya itu sudah cukup, Semoga Allah melimpahkan taufik-Nya. Lihat kitab Kalimaat Mukhtaarah, hlm. 74 - 76.


4. HUKUM-HUKUM YANG BERKAITAN DENGAN PUASA RAMADHAN

1. Definisi :

Puasa ialah menahan diri dari makan, minum dan bersenggama mulai dari terbit fajar yang kedua sampai terbenamnya matahari. Firman Allah Ta 'ala:

" …….dan makan minumlah hingga terang bagimu benang putih dari benang hitam, yaitu fajar. Kemudian sempurnakanlah puasa itu sampai (datang) malam ... "(Al-Baqarah: 187),

2. Kapan dan bagaimana puasa Ramadhan diwajibkan ?

Puasa Ramadhan wajib dikerjakan setelah terlihatnya hilal, atau setelah bulan Sya'ban genap 30 hari. Puasa Ramadhan wajib dilakukan apabila hilal awal bulan Ramadhan disaksikan seorang yang dipercaya, sedangkan awal bulan-bulan lainnya ditentukan dengan kesaksian dua orang yang dipercaya.

3. Siapa yang wajib berpuasa Ramadhan ?

Puasa Ramadhan diwajibkan atas setiap muslim yang baligh (dewasa), aqil (berakal), dan mampu untuk berpuasa.

4. Syarat wajibnya puasa Ramadhan ?

Adapun syarat-syarat wajibnya puasa Ramadhan ada empat, yaitu Islam, berakal, dewasa dan mampu.

5. Kapan anak kecil diperintahkan puasa ?

Para ulama mengatakan Anak kecil disuruh berpuasa jika kuat, hal ini untuk melatihnya, sebagaimana disuruh shalat pada umur 7 tahun dan dipukul pada umur 10 tahun agar terlatih dan membiasakan diri.

6. Syarat sahnya puasa. Syarat-syarat sahnya puasa ada enam :

  1. Islam : tidak sah puasa orang kafir sebelum masuk Islam.
  2. Akal : tidak sah puasa orang gila sampai kembali berakal.
  3. Tamyiz : tidak sah puasa anak kecil sebelum dapat membedakan (yang baik dengan yang buruk).
  4. Tidak haid : tidak sah puasa wanita haid, sebelum berhenti haidnya.
  5. Tidak nifas : tidak sah puasa wanita nifas, sebelum suci dari nifas.
  6. Niat : dari malam hari untuk setiap hari dalam puasa wajib. Hal ini didasarkan pada sabda Nabi shallallahu 'alaihi wasallam : "Barangsiapa yang tidak berniat puasa pada malam hari sebelum fajar, maka tidak sah puasanya. "(HR.Ahmad, Abu Dawud, Ibnu Majah, An-Nasa'i dan At-Tirmidzi. Ia adalah hadits mauquf menurut At-Tirmidzi.

Dan hadits ini menunjukkan tidak sahnya puasa kecuali diiringi dengan niat sejak malam hari, yaitu dengan meniatkan puasa di salah satu bagian malam.


5. SUNAH-SUNAH PUASA

Sunah puasa ada enam :

a. Mengakhirkan sahur sampai akhir waktu malam, selama tidak dikhawatirkan terbit fajar.

b. Segera berbuka puasa bila benar-benar matahari terbenam.

c. Memperbanyak amal kebaikan, terutama menjaga shalat lima waktu pada waktunya dengan berjamaah, menunaikan zakat harta benda kepada orang-orang yang berhak, memperbanyak shalat sunat, sedekah, membaca Al-Qur'an dan amal kebajikan lainnya.

d. Jika dicaci maki, supaya mengatakan: "Saya berpuasa," dan jangan membalas mengejek orang yang mengejeknya, memaki orang yang memakinya, membalas kejahatan orang yang berbuat jahat kepadanya, tetapi membalas itu semua dengan kebaikan agar mendapatkan pahala dan terhindar dari dosa.

e. Berdo'a ketika berbuka sesuai dengan yang diinginkan. Seperti membaca do'a :
"Ya Allah hanya untuk-Mu aku berpuasa, dengan rizki anugerah-Mu aku berbuka. Mahasuci Engkau dan segala puji bagi-Mu. Ya Allah, terimalah amalku, sesungguhnya Engkau Maha Mendengar lagi Maha Mengetahui "

f. Berbuka dengan kurma segar, jika tidak punya maka dengan kurma kering, dan jika tidak punya cukup dengan air.


6. HUKUM ORANG YANG TIDAK BERPUASA RAMADHAN

Diperbolehkan tidak puasa pada bulan Ramadhan bagi empat golongan :

a. Orang sakit yang berbahaya baginya jika berpuasa dan orang bepergian yang boleh baginya mengqashar shalat. Tidak puasa bagi mereka berdua adalah afdhal, tapi wajib menggadhanya. Namun jika mereka berpuasa maka puasa mereka sah (mendapat pahala). Firman Allah Ta'ala : " …..Maka barangsiapa di antara kamu ada yang sakit atau dalam perjalanan lalu ia berbuka), maka wajiblah banginya berpuasa) sebanyak hari yang ditinggalkan itu pada hari-hari yang lain... " (Al-Baqarah:184). Maksudnya, jika orang sakit dan orang yang bepergian tidak berpuasa maka wajib mengqadha (menggantinya) sejumlah hari yang ditinggalkan itu pada hari lain setelah bulan Ramadhan.

b. Wanita haid dan wanita nifas : mereka tidak berpuasa dan wajib mengqadha. Jika berpuasa tidak sah puasanya. Aisyah radhiallahu 'anha berkata : "Jika kami mengalami haid, maka diperintahkan untuk mengqadha puasa dan tidak diperintahkan menggadha shalat." (Hadits Muttafaq 'Alaih).

c. Wanita hamil dan wanita menyusui, jika khawatir atas kesehatan anaknya boleh bagi mereka tidak berpuasa dan harus meng-qadha serta memberi makan seorang miskin untuk setiap hari yang ditinggalkan. Jika mereka berpuasa maka sah puasanya. Adapun jika khawatir atas kesehatan diri mereka sendiri, maka mereka boleh tidak puasa dan harus meng-gadha saja. Demikian dikatakan Ibnu Abbas sebagaimana diriwayatkan o!eh Abu Dawud. Lihat kitab Ar Raudhul Murbi', 1/124.

d. Orang yang tidak kuat berpuasa karena tua atau sakit yang tidak ada harapan sembuh. Boleh baginya tidak berpuasa dan memberi makan seorang miskin untuk setiap hari yang ditinggalkannya. Demikian kata Ibnu Abbas menurut riwayat Al-Bukhari. Lihat kitab Tafsir Ibnu Katsir, 1/215. Sedangkan jumlah makanan yang diberikan yaitu satu mud (genggam tangan) gandum, atau satu sha' (+ 3 kg) dari bahan makanan lainnya. Lihat kitab 'Limdatul Fiqh, oleh Ibnu Qudamah, him. 28.


7. HUKUM JIMA’ PADA SIANG HARI BULAN RAMADHAN

Diharamkan melakukan jima' (bersenggama) pada siang hari bulan Ramadhan. Dan siapa yang melanggarnya harus meng-gadha dan membayar kaffarah mughallazhah (denda berat) yaitu membebaskan hamba sahaya. Jika tidak mendapatkan, maka berpuasa selama dua bulan berturut-turut, jika tidak mampu maka memberi makan 60 orang miskin, dan jika tidak punya maka bebaslah ia dari kafarah itu. Firman Allah Ta'ala.
"Allah tidak membebani seseorang melainkan sesuai dengan kesanggupannya..." (Al-Baqarah: 285). Lihat kitab Majalisu Syahri Ramadhan, him. 102-108.


8. HAL-HAL YANG MEMBATALKAN PUASA

a. Makan dan minum dengan sengaja. Jika dilakukan karena lupa maka tidak batal puasanya.

b. Jima' (bersenggama).

c. Memasukkan makanan ke dalam perut. Termasuk dalam hal ini adalah suntikan yang mengenyangkan dan transfusi darah bagi orang yang berpuasa.

d. Mengeluarkan mani dalam keadaan terjaga karena onani, bersentuhan, ciuman atau sebab lainnya dengan sengaja. Adapun keluar mani karena mimpi tidak membatalkan puasa karena keluarnya tanpa sengaja.

e. Keluarnya darah haid dan nifas. Manakala seorang wanita mendapati darah haid, atau nifas batallah puasanya, baik pada pagi hari atau sore hari sebelum terbenam matahari.

f. Sengaja muntah, dengan mengeluarkan makanan atau minuman dari perut melalui mulut. Hal ini didasarkan pada sabda Nabi shallallahu 'alaihi wasallam.
”Barangsiapa yang muntah tanpa sengaja maka tidak wajib qadha, sedang barangsiapa yang muntah dengan sengaja maka wajib qadha." (HR. Ahmad, Abu Dawud, Ibnu Majah dan At-Tirmidzi). Dalam lafazh lain disebutkan : "Barangsiapa muntah tanpa disengaja, maka ia tidak (wajib) mengganti puasanya)." DiriwayatRan oleh Al-Harbi dalamGharibul Hadits (5/55/1) dari Abu Hurairah secara maudu' dan dishahihRan oleh AI-Albani dalam silsilatul Alhadits Ash-Shahihah No. 923.

g. Murtad dari Islam (semoga Allah melindungi kita darinya). Perbuatan ini menghapuskan segala amal kebaikan. Firman Allah Ta'ala: Seandainya mereka mempersekutukan Allah, niscaya lenyaplah dari mereka amalan yang telah mereka kerjakan. "(Al-An'aam:88).

Tidak batal puasa orang yang melakukan sesuatu yang membatalkan puasa karena tidak tahu, lupa atau dipaksa. Demikian pula jika tenggorokannya kemasukan debu, lalat, atau air tanpa disengaja. Jika wanita nifas telah suci sebelum sempurna empat puluh hari, maka hendaknya ia mandi, shalat dan berpuasa.


9. Kewajiban orang yang berpuasa

Orang yang berpuasa, juga lainnya, wajib menjauhkan diri dari perbuatan dusta, ghibah (menyebutkan kejelekan orang lain), namimah (mengadu domba), laknat mendo'akan orang dijauhkan dari rahmat Allah) dan mencaci-maki. Hendaklah ia menjaga telinga, mata, lidah dan perutnya dari perkataan yang haram, penglihatan yang haram, pendengaran yang haram, makan dan minum yang haram.


10. PUASA YANG DISUNATKAN

Disunatkan puasa 6 hari pada bulan Syawwal, 3 hari pada setiap bulan (yang afdhal yaitu tanggal 13, 14 dan 15 (disebut shaumul biidh), hari Senin dan Kamis, 9 hari pertama bulan Dzul Hijjah (lebih ditekankan tanggal 9, yaitu hari Arafah), hari ‘Asyuraa (tanggal 10 Muharram) ditambah sehari sebelum atau sesudahnya untuk mengikuti jejak Nabi dan para sahabatnya yang mulia serta menyelisihi kaum Yahudi.


11. PESAN DAN NASIHAT

Manfaatkan dan pergunakan masa hidup Anda, kesehatan dan masa muda Anda dengan amal kebaikan sebelum maut datang menjemput. Bertaubatlah kepada Allah dengan sebenar-benar taubat dalam setiap waktu dari segala dosa dan perbuatan terlarang. Jagalah fardhu-fardhu Allah dan perintah-perintah-Nya serta jauhilah apa-apa yang diharamkan dan dilarang-Nya, baik pada bulan Ramadhan maupun pada bulan lainnya.

Jangan sampai Anda menunda-nunda taubat, lain Anda pun mati dalam keadaan maksiat sebelum sempat bertaubat, karena Anda tidak tahu apakah Anda dapat menjumpai lagi bulan Ramadhan mendatang atau tidak?

Bersungguh-sungguhlah dalam mengurus keluarga, anak-anak dan siapa saja yang menjadi tanggung jawab Anda agar mereka taat kepada Allah dan menjauhkan diri dari maksiat kepada-Nya. Jadilah suri tauladan yang baik bagi mereka dalam segala bidang, karena Andalah pemimpin mereka dan bertanggung jawab atas mereka di hadapan Allah Ta'ala. Bersihkan rumah Anda dari segala bentuk kemungkaran yang menjadi penghalang untuk berdzikir dan shalat kepada Allah.

Sibukkan diri dan keluarga Anda dalam hal yang bermanfaat bagi Anda dan mereka. Dan ingatkan mereka agar menjauhkan diri dari hal yang membahayakan mereka dalam agama, dunia dan akhirat mereka.

Semoga Allah melimpahkan taufik-Nya kepada kita semua untuk amal yang dicintai dan diridhai-Nya. Shalawat dan salam semoga juga dilimpahkan Allah kepada Nabi kita Muhammad, segenap keluarga dan para sahabatnya.


12. QIYAM RAMADHAN

1. Dalilnya

1. Dari Abu Hurairah radhiallahu 'anhu, Rasulullah shallallahu 'alaihi wasallam bersabda : "Barangsiapa mendirikan shalat malam di bulan Ramadhan karena iman dan mengharap pahala (dari Allah) niscaya diampuni dosa-dosanya yang telah lalu." (Hadits Muttafaq 'Alaih)

2. Dari Abdurrahman bin Auf radhiallahu 'anhu bahwasanya Rasulullah shallallahu 'alaihi wasallam menyebut bulan Ramadhan seraya bersabda : "Sungguh, Ramadhan adalah bulan yang diwajibkan Allah puasanya dan kusunatkan shalat malamnya. Maka barangsiapa menjalankan puasa dan shalat malam pada bulan itu karena iman dan mengharap pahala, niscaya bebas dari dosa-dosa seperti saat ketika dilahirkan ibunya." (HR. An Nasa'i, katanya : yang benar adalah dari Abu Hurairah)," Menurut Al Arna'uth dalam "Jaami'ul Ushuul", juz 6, hlm. 441, hadits ini hasan dengan adanya nash-nash lain yang memperkuatnya.

2. Hukumnya

Qiyam Ramadhan (shalat malam Ramadhan) hukumnya sunnah mu'akkadah (ditekankan), dituntunkan oleh Rasulullah shallallahu 'alaihi wasallam dan beliau anjurkan serta sarankan kepada kaum Muslimin. Juga diamalkan oleh Khulafa' Rasyidin dan para sahabat dan tabi'in. Karena itu, seyogianya seorang muslim senantiasa mengerjakan shalat tarawih pada bulan Ramadhan dan shalat malam pada sepuluh malam terakhir, untuk mendapatkan Lailatul Qadar

3. Keutamaannya

Qiyamul lail (shalat malam) disyariatkan pada setiap malam sepanjang tahun. Keutamaannya besar dan pahalanya banyak. Firman Allah Ta'ala : "Lambung mereka jauh dari tempat tidurnya'' (Maksudnya mereka tidak tidur di waktu biasanya orang tidur, untuk mengejakan shalat malam), sedang mereka berdo'a kepada Tuhannya dengan rasa takut dan harap, dan mereka menafkahkan sebahagian dari rizki yang Kami berikan kepada mereka. "(As-Sajdah: 16).

Ini merupakan sanjungan dan pujian dari Allah bagi orang-orang yang mendirikan shalat tahajjud di malam hari. Dan sanjungan Allah kepada kaum lainnya dengan firman-Nya : "Mereka sedikit sekali tidur di waktu malam dan diakhir-akhir malam mereka memohon ampun (kepada Allah)." (Adz-Dzaariyaat: 17-18). "Dan orang-orang yang melalui malam hari dengan bersujud dan berdiri untuk Tuhan mereka." (Al-Furqaan: 64).

Diriwayatkan oleh At-Tirmidzi (dengan mengatakan: Hadits ini hasan shahih dan hadist ini dinyatakan shahiholeh Al-Hakim) dari Abdullah bin Salam, bahwa Nabi shallallahu 'alaihi wasallam bersabda : Wahai sekalian manusia, sebarkan salam, berilah orang miskin makan, sambungkan tali keReluargaan dan shalatlah pada waktu malam ketika semua manusia tidur, niscaya kalian masuk Surga dengan selamat. "

Juga diriwayatkan oleh At-Tirmidzi dari Bilal, bahwa Nabi shallallahu 'alaihi wasallam bersabda : "Hendaklah kama mendirikan shalat malam karena itu tradisi orang-orang shalih sebelummu. Sungguh, shalat malam mendekatkan dirimu kepada Tuhanmu, menghapuskan kesalahan, menjaga diri dari dosa dan mengusir penyakit dari tubuh" (Hadits ini dinyatakan shahih oleh Al-Hakim dan Adz-Dzahabi menyetujuinya, 1/308),

Dalam hadits kaffarah dan derajat, Nabi shallallahu 'alaihi wasallam bersabda:
 "Dan termasuk derajat: memberi makan, berkata baik, dan mendirikan shalat malam ketika orang-orang tidur': dinyatakan shahih oleh Al-Bukhari dan At-Tirmidzi)" Lihat kitab Wazhaa'ifu Ramadhan, oleh Ibnu Qaasim, hlm. 42, 43.

Dan sabda Nabi shallallahu 'alaihi wasalllam : "Sebaik-baik shalat setelah fardhu adalah shalat malam." (HR. Muslim).

4. Bilangannya

Termasuk shalat malam: witir, paling sedikit satu raka'at dan paling banyak 11 raka'at. Boleh melakukan witir dengan satu raka'at saja, berdasarkan sabda Nabi shallallahu 'alaihi wasallam : "Barangsiapa yang ingin melakukan witir dengan satu raka'at maka lakukanlah. " HR. Abu Dawud dan An-Nasa'i.
Atau witir dengan tiga raka'at, berdasarkan sabda Nabi shallallahu 'alaihi wasallam : "Barangsiapa yang ingin melakukan witir dengan tiga raka 'at maka lakukanlah. " (HR. Abu Dawud dan An-Nasa'i)·

Hal ini boleh dilakukan dengan sekali salam, atau shalat dua raka'at dan salam kemudian shalat raka'at ketiga. Atau witir dengan lima raka'at, dilakukan tanpa duduk dan tidak salam kecuali pada akhir raka'at.
Berdasarkan sabda Nabi shallallahu 'alaihi wasallam: "Barangsiapa ingin melakukan witir dengan lima raka'at maka lakukanlah. "(HR. Abu Dawud dan An-Nasa'i). Dari Aisyah radhiallahu 'anha, beliau mengatakan : "Nabi shallallahu 'alaihi wasallam biasanya shalat malam tiga belas raka'at, termasuk di dalamnya witir dengan lima raka 'at tanpa duduk di salah satu raka'at pun kecuali pada raka'at terakhir." (Hadits Muttafaq 'Alaih). 'Ketiga hadits tersebut dinyatakan shahih oleh Ibnu Hibban.

Atau witir dengan tujuh raka'at, dilakukan sebagaimana lima raka'at. Berdasarkan penuturan Ummu Salamah radhiallahu 'anha : "Nabi shallallahu 'alaihi wasallam biasanya melakukan witir dengan tujuh dan lima raka'at tanpa diselingi dengan salam dan ucapan." (HR, Ahmad, An-Nasa'i dan Ibnu Majah).
Boleh juga melakukan witir dengan sembilan, sebelas, atau tiga belas raka'at. Dan yang afdhal adalah salam setiap dua rakaat kemudian witir dengan satu raka'at.
Shalat malam pada bulan Ramadhan memiliki keutamaan dan keistimewaan atas shalat malam lainnya.

5. Waktunya

Shalat malam Ramadhan mencakup shalat pada permulaan malam dan pada akhir malam.

6. ShalatTarawih

Shalat tarawih terrnasuk qiyam Ramadhan. Karena itu, hendaklah bersungguh-sungguh dan memperhatikannya serta mengharapkan pahala dan balasannya dari Allah. Malam Ramadhan adalah kesempatan yang terbatas bilangannya dan orang mu'min yang berakal akan memanfaatkannya dengan baik tanpa terlewatkan.

Jangan sampai ditinggalkan shalat tarawih, agar memperoleh pahala dan ganjarannya. Dan jangan pulang dari shalat tarawih sebelum imam selesai darinya dan dari shalat witir, agar mendapatkan pahala shalat semalam suntuk. Hal ini didasarkan pada sabda Nabi shallallahu 'alaihi wasallam : "Barangsiapa mendirikan shalat malam bersama imam sehingga selesai, dicatat baginya shalat semalam suntuk." (HR. Para penulis kitab Sunan, dengan sanad shahih) Lihat kitab Majalisu Syahri Ramadhan, oleh Syaikh Ibnu Utsaimin, hlm. 26-30.

Shalat tarawih adalah sunat, dilakukan dengan berjama'ah lebih utama. Demikian yang masyhur dilakukan para sahabat, dan diwarisi oleh umat ini dari mereka generasi demi generasi. Shalat ini tidak ada batasannya. Boleh melakukan shalat 20 raka'at, 36 raka'at, 11 raka'at, atau 13 raka'at, semuanya baik. Banyak atau sedikitnya raka'at tergantung pada panjang atau pendeknya bacaan ayat. Dalam shalat diminta supaya khusyu', bertuma'ninah, dihayati dan membaca dengan pelan dan itu tidak bisa dengan cepat dan tergesa-gesa. Dan sepertinya lebih balk apabila shalat tersebut hanya dilakukan 11 raka'at. (Yaitu berdasarkan hadits Aisyah radiallahu'anha yang artinya : " Tiadalah Rasulullah shalallahu 'alaihi wasallam menambah (rakaat), baik di bulan Ramadhan atau (di bulan) lainya lebih dari sebelas rakaat". (HR. Al-Bukhari dan An-Nasa'i)


13. MEMBACA AL-QUR'ANUL KARIM DI BULAN RAMADHAN DAN LAINNYA

Segala puji bagi Allah, yang telah menurunkan kepada hamba-Nya kitab Al-Qur'an sebagai penjelasan atas segala sesuatu, petunjuk, rahmat dan kabar gembira bagi orang-orang muslim. Semoga shalawat dan salam senantiasa tercurah kepada hamba dan rasul-Nya Muhammad, yang diutus Allah sebagai rahmat bagi alam semesta.

Adalah ditekankan bagi seorang muslim yang mengharap rahmat Allah dan takut akan siksa-Nya untuk memperbanyak membaca Al-Qur'anul Karim pada bulan Ramadhan dan bulan-bulan lainnya untuk mendekatkan diri kepada Allah Ta'ala, mengharap ridha-Nya, memperoleh keutamaan dan pahala-Nya. Karena Al-Qur'anul Karim adalah sebaik-baik kitab, yang diturunkan kepada Rasul termulia, untuk umat terbaik yang pernah dilahirkan kepada umat manusia dengan syari'at yang paling utama, paling mudah, paling luhur dan paling sempurna.

Al-Qur'an diturunkan untuk dibaca oleh setiap orang muslim, direnungkan dan dipahami makna, perintah dan larangannya, kemudian diamalkan. Sehingga ia akan menjadi hujjah baginya di hadapan Tuhannya dan pemberi syafa'at baginya pada hari Kiamat.

Allah telah menjamin bagi siapa yang membaca Al-Qur'an dan mengamalkan isi kandungannya tidak akan tersesat di dunia dan tidak celaka di akhirat, dengan firmanNya "Maka barangsiapa yang mengikuti petunjuk-Ku, ia tidak akan sesat dan tidak akan celaka." (Thaha:123),

Janganlah seorang muslim memalingkan diri dari membaca kitab Allah, merenungkan dan mengamalkan isi kandungannya. Allah telah mengancam orang-orang yang memalingkan diri darinya dengan firman-Nya : "Barangsiapa berpaling dari Al-Qur'an maka sesungguhnya ia akan memikul dosa yang besar di hari Kiamat." (Thaha : 100),

"Dan barangsiapa berpaling dari peringatan-Ku, maka sesungguhnya baginya penghidupan yang sempit, dan Kami akan menghimpunkannya pada hari Kiamat dalam keadaan buta." (Thaha: 124),

Di antara keutamaan Al-Qur'an :

1. Firman Allah Ta 'ala : "Dan Kami turunkan kepadamu Al-Kitab (Al-Qur'an) untuk menjelaskan segala sesuatu dan petunjuk serta rahmat dan kabar gembira bagi orang-orang yang berserah diri." (An-Nahl: 89),

2. Firman Allah Ta'ala : ...Sesungguhnya telah datang kepadamu cahaya dari Allah, dan kitab yang menerangkan. Dengan kitab itulah Allah menunjuki orang-orang yang mengikuti keridhaan-Nya ke jalan keselamatan, dan (dengan kitab itu pula) Allah mengeluarkan orang-orang itu dari gelap gulita kepada cahaya yang terang benderang dengan seizin-Nya dan menunjuki mereka ke jalan yang lurus." (Al-Ma'idah: 15-16).

3. Firman Allah Ta 'ala : "Hai manusia, sesungguhnya telah datang kepadamu pelajaran dari Tuhanmu dan penyembuh bagi penyakit-penyakit (yang berada) dalam dada dan petunjuk serta rahmat bagi ouang-orang yang beriman." (Yunus: 57).

4. Sabda Rasulullah shallallahu 'alaihi wasallam : "Bacalah Al-Qur'an, karena ia akan datang pada hari Kiamat sebagai pemberi syafa'at bagi pembacanya." (HR. Muslim dari Abu Umamah).

5. Dari An-Nawwas bin Sam'an radhiallahu 'anhu, katanya : Aku mendengar Rasul shallallahu 'alaihi wasallam bersabda : "Didatangkan pada haui Kiamat Al-Qur'an dan para pembacanya yang mereka itu dahulu mengamalkannya di dunia, dengan didahului oleh surat Al Baqarah dan Ali Imran yang membela pembaca kedua surat ini. " (HR, Muslim).

6. Dari Utsman bin Affan radhiallahu'anhu, katanya: Rasulullah shallallahu 'alaihi wasallam bersabda : "Sebaik-baik kalian adalah orang yang mempelajari Al-Qur'an dan mengajarkannya." (HR. Al-Bukhari)

7. Dari Ibnu Mas'ud radhiallahu 'anhu, katanya : Rasulullah shallallahu 'alaihi wasallam bersabda : "Barangsiapa membaca satu huruf dari kitab Allah maka baginya satu kebaikan, dan satu kebaikan itu dibalas sepuluh kali lipatnya. Aku tidak mengatakan alif lam mim itu satu huruf; tetapi alif satu huruf; lam satu huruf dan mim satu huruf." (HR. At-Tirmidzi, katanya: hadits hasan shahih).

8. Dari Abdullah bin Amr bin Al 'Ash radhiallahu 'anhuma, bahwa Nabi shallallahu 'alaihi wasallam bersabda : "Dikatakan kepada pembaca Al-Qur'an : "Bacalah, naiklah dan bacalah dengan pelan sebagaimana yang telah kama lakukan di dunia, karena kedudukanmu adalah pada akhir ayat yang kamu baca." (HR. Abu Dawud dan At-Tirmidzi dengan mengatakan: hadits hasan shahih).

9. Dari Aisyah radhiallahu 'anhu, katanya : Nabi shallallahu 'alaihi wasallam bersabda : "Orang yang membaca Al-Qur'an dengan mahir adalah bersama para malaikat yang mulia lagi taat, sedangkan orang yang membaca Al-Quran dengan tergagap dan susah membacanya baginya dua pahala." (Hadits Muttafaq 'Alaih). Dua pahala, yakni pahala membaca dan pahala susah payahnya.

10. Dari Ibnu Umar radhiallahu 'anhuma, Nabi shallallahu 'alaihi wasallam bersabda : "Tidak boleh hasut kecuali dalam dua perkara, yaitu : orang yang dikaruniai Allah Al-Qur'an lalu diamalkannya pada waktu malam dan siang, dan orang yang dikaruniai Allah harta lalu diinfakkannya pada waktu malam dan siang "(Hadits Muttafaq 'Alaih). Yang dimaksud hasut di sini yaitu mengharapkan seperti apa yang dimiliki orang lain. (Lihat kitab Riyadhus Shaalihiin, hlm. 467-469.

Maka bersungguh-sungguhlah semoga Allah menunjuki Anda kepada jalan yang diridhai-Nya untuk mempelajari Al-Qur'anul Karim dan membacanya dengan niat yang ikhlas untuk Allah Ta'ala. Bersungguh-sungguhlah untuk mempelajari maknanya dan mengamalkannya, agar mendapatkan apa yang dijanjikan Allah bagi para ahli Al-Qur'an berupa keutamaan yang besar, pahala yang banyak, derajat yang tinggi dan kenikmatan yang abadi. Para sahabat Rasulullah shallallahu 'alaihi wasallam dahulu jika mempelajari sepuluh ayat dari Al-Qur'an, mereka tidak melaluinya tanpa mempelajari makna dan cara pengamalannya.

Dan perlu Anda ketahui, bahwa membaca Al-Qur'an yang berguna bagi pembacanya, yaitu membaca disertai merenungkan dan memahami maknanya, perintah-perintahnya dan larangan-larangannya. Jika ia menjumpai ayat yang memerintahkan sesuatu maka ia pun mematuhi dan menjalankannya, atau menjumpai ayat yang melarang sesuatu maka iapun meninggalkan dan menjauhinya. Jika ia menjumpai ayat rahmat, ia memohon dan mengharap kepada Allah rahmat-Nya atau menjumpai ayat adzab, ia berlindung kepada Allah dan takut akan siksa-Nya. Al-Qur'an itu menjadi hujjah bagi orang yang merenungkan dan mengamalkannya, sedangkan yang tidak mengamalkan dan memanfaatkannya maka Al-Qur'an itu menjadi hujjah terhadap dirinya (mencelakainya).

Firman Allah Ta 'ala : "lni adalah sebuah kitab yang Kami turunkan kepadamu penuh dengan berkah supaya mereka memperhatikan ayat-ayat-Nya dan supaya orang-orang yang mempunyai pikiran mendapatkan pelajaran." (Shad: 29).

Bulan Ramadhan memiliki kekhususan dengan Al-Qura'nul Karim, sebagaimana firman Allah : "Bulan Ramadhan, yang di dalamnya diturunkan permulaan Al-Qur'an ... "(Al-Baqarah: 185).

Dan dalam hadits shahih dari Ibnu Abbas, Rasulullah shallallahu 'alaihi wasallam bertemu dengan Jibril pada bulan Ramadhan setiap malam untuk membacakan kepadanya Al-Qur'anul Karim.

Hal itu menunjukkan dianjurkannya mempelajari Al-Qur'an pada bulan Ramadhan dan berkumpul untuk itu, juga membacakan Al-Qur'an kepada orang yang lebih hafal. Dan juga menunjukkan dianjurkannya memperbanyak bacaan Al-Qur'an pada bulan Ramadhan.

Tentang keutamaan berkumpul di masjid-masjid untuk mempelajari Al-Qur'anul Karim, Rasulullah shallallahu 'alaihi wasallam bersabda : "Tidaklah berkumpul suatu kaum di salah satu rumah Allah seraya membaca kitab Allah dan mempelajarinya di antara mereka, kecuali turunlah ketenangan atas mereka, serta mereka diliputi rahmat, dikerumuni para malaikat dan disebut-sebut oleh Allah kepada para malaikat di hadapan-Nya." (HR. Muslim).

Ada dua cara untuk mempelajari Al-Qur'anul Karim:

1. Membaca ayat yang dibaca sahabat Anda.

2. Membaca ayat sesudahnya. Namun cara pertama lebih baik.

Dalam hadits Ibnu Abbas di atas disebutkan pula mudarasah antara Nabi dan Jibril terjadi pada malam hari. Ini menunjukkan dianjurkannya banyak-banyak membaca Al-Qur'an di bulan Ramadhan pada malam hari, karena malam merupakan waktu berhentinya segala kesibukan, kembali terkumpulnya semangat dan bertemunya hati dan lisan untuk merenungkan. Seperti dinyatakan dalam firman Allah : "Sesungguhnya bangun di waktu malam adalah lebih tepat (untuk khusyu'), dan bacaan di waktu itu lebih berkesan." (Al-Muzzammil: 6).

Disunatkan membaca Al-Qur'an dalam kondisi sesempurna mungkin, yakni dengan bersuci, menghadap kiblat, mencari waktu-waktu yang paling utama seperti malam, setelah maghrib dan setelah fajar. Boleh membaca sambil berdiri, duduk, tidur, berjalan dan menaiki kendaraan. Berdasarkan firman Allah : "(Yaitu) orang-orang yang dzikir kedada Allah sambil berdiri, atau duduk, atau dalam keadaan berbaring..." (Al'Imran:191). Sedangkan Al-Qur'anul Karim merupakan dzikir yang paling agung.


14. KADAR BACAAN YANG DISUNATKAN

Disunatkan mengkhatamkan Al-Qur'an setiap minggu, dengan setiap hari membaca sepertujuh dari Al-Qur'an dengan melihat mushaf, karena melihat mushaf merupakan ibadah. Juga mengkhatamkannya kurang dari seminggu pada waktu-waktu yang mulia dan di tempat-tempat yang mulia, seperti : Ramadhan, Dua Tanah Suci dan sepuluh hari Dzul Hijjah karena memanfaatkan waktu dan tempat. Jika membaca Al-Qur'an khatam dalam setiap tiga hari pun baik, berdasarkan sabda Nabi shallallahu 'alaihi wasallam kepada Abdullah bin Amr : "Bacalah Al-Qur'an itu dalam setiap tiga hari "( Lihat kitab Fadhaa'ilul qur'an, oleh Ibnu Katsir, him. 169-172 dan Haasyiatu Muqaddimatit Tafsir, oleh Ibnu Qaasim, hlm. 107.)

Dan makruh menunda khatam Al-Qur'an lebih dari empat puluh hari, bila hal tersebut dikhawatirkan membuatnya lupa. Imam Ahmad berkata : "Betapa berat beban Al-Qur'an itu bagi orang yang menghafalnya kemudian melupakannya."

Dilarang bagi yang berhadats kecil maupun besar menyentuh mushaf, dasarnya firman Allah Ta 'ala : "Tidak menyentuhnya kecuali hamba-hamba yang disucikan." (Al-Waqi'ah: 79).

Dan sabda Nabi shallallahu 'slaihi wassallam : "Tidak dibenarkan menyentuh Al-Qur'an ini kecuali orang yang suci." (HR. Malik dalam Al-Muwaththa, Ad-Daruquthni dan lainnya)" (Hal ini diperkuat hadits Hakim bin Hizam yang lafazhnya: "Jangan menyentuh Al-qur'an kecuali jika kamu suci." (HR. Ath-Thabrani dan Al-Hakim dengan menyatakannya shahih).


15. AL-QUR'ANUL KARIM SYARI'AT SEMPURNA

Asy-Syathibi dalam kitab Al-Muwaafaqaat mengatakan : "Sudah menjadi kesepakatan bahwa kitab yang mulia ini adalah syari'at yang sempurna, sendi agama, sumber hikmah, bukti kerasulan, cahaya penglihatan dan hujjah. Tiada jalan menuju Allah selainnya, tiada keselamatan kecuali dengannya dan tidak ada yang dapat dijadikan pegangan sesuatu yang menyelisihinya. Kalau demikian halnya, mau tidak mau bagi siapa yang hendak mengetahui keuniversalan syariat, berkeinginan mengenal tujuan-tujuannya serta mengikuti jejak para ahlinya harus menjadikannya sebagai kawan bercakap dan teman duduknya sepanjang siang dan malam dalam teori dan praktek; maka dekat waktunya ia mencapai tujuan dan menggapai cita-cita serta mendapati dirinya termasuk orang-orang pendahulu, dan dalam rombongan pertama jika ia mampu. Dan tidaklah mampu atas hal itu kecuali orang yang senantiasa menggunakan apa yang dapat membantunya, yaitu sunnah yang menjelaskan kitab ini. Selainnya, adalah ucapan para imam terkemuka dan salaf pendahulu yang dapat membimbingnya dalam tujuan yang mulia ini." ( Lihat Al Muwafaqaat, oleh Asy-Syathibi, 31224.)


16. HUKUM MELAGUKAN AL-QUR'AN

Pembaca dan pendengar Al-Qur'an yang hatinya disibukkan dengan lagu dan sejenisnya yang dapat mengakibatkan perubahan firman Allah, padahal kita diperintahkan untuk memperhatikannya sebenarnya menghalangi hatinya dari apa yang dikehendaki Allah dalam kitab-Nya, memutuskannya dari pemahaman firman-Nya. Mahasuci firman Allah dari hal itu semua. Imam Ahmad melarang talhin dalam membaca Al-Qur'an, yaitu yang menyerupai lagu, beliau berkata : "Itu bid'ah.

Ibnu Katsir rahimahullah dalam Fadhaa 'ilul Qur'an mengatakan: "Sasaran yang diminta menurut syara' tiada lain yaitu memperindah suara yang dapat mendorong untuk merenungkan dan memahami Al-Qur'an yang mulia dengan khusyu', tunduk, dan patuh penuh ketaatan. Adapun suara-suara dengan lagu yang diada-adakan yang terdiri atas nada dan irama yang melalaikan, serta aturan musikal, maka Al-Qur'an adalah suci dari hal ini dan tak layak jika dalam. Membacannya diperlakukan demikian." (Lihat kitab Fadhaa'ilul qur'an, oleh Ibnu Katsir, him. 125-126.)

Syaikhul Islam Ibnu Taimiyah mengatakan: "Irama-irama yang dilarang para ulama untuk membaca Al-Qur'an yaitu yang dapat memendekkan huruf yang panjang, memanjangkan yang pendek, menghidupkan huruf yang mati dan mematikan yang hidup. Mereka lakukan hal itu supaya sesuai dengan irama lagu-lagu yang merdu. Jika hal itu dapat mengubah aturan Al-Qur'an dan menjadikan harakat sebagai huruf, maka haram hukumnya. (Lihat Haasyiatu Muqaddimatit Tafsiir, oleh Ibnu Qaasim, him. 107.)


17. SEDEKAH DI BULAN RAMADHAN

Diriwayatkan dalam Shahih Al-Bukhari dan Muslim, dari Ibnu Abbas raldhiallahu 'anhuma, ia berkata : "Nabi shallallahu 'alaihi wasallam adalah orang yang paling dermawan, dan beliau lebih dermawan pada bulan Ramadhan, saat beliau ditemui Jibril untuk membacakan kepadanya Al-Qur'an. Jibril menemui beliau setiap malam pada bulan Ramadhan, lalu membacakan kepadanya Al-Qur'an. Rasulullah shallallahu 'alaihi wasallam ketika ditemui Jibril lebih dermawan dalam kebaikan daripada angin yang berhembus. Hadits ini diriwayatkan pula oleh Ahmad dengan tambahan : "Dan beliau tidak pernah dimintai sesuatu kecuali memberikannya." Dan menurut riwayat Al-Baihaqi, dari Aisyah radhiallahu 'anha : "Rasulullah shallallahu 'alaihi wasallam jika masuk bulan Ramadhan membebaskan setiap tawanan dan memberi setiap orang yang meminta."

Kedermawanan adalah sifat murah hati dan banyak memberi. Allah pun bersifat Maha Pemurah, Allah Ta'ala Maha Pemurah, kedermawanan-Nya berlipat ganda pada waktu-waktu tertentu seperti bulan Ramadhan. Dan Rasulullah shallallahu 'alaihi wasallam adalah manusia yang paling dermawan, juga paling mulia, paling berani dan amat sempurna dalam segala sifat yang terpuji, kedermawanan beliau pada bulan Ramadhan berlipat ganda dibanding bulan-bulan lainnya, sebagaimana kemurahan Tuhannya berlipat ganda pada bulan ini.

Berbagai pelajaran yang dapat diambil dari berlipatgandanya kedermawanan Nabi shallallahu 'alaihi wasallam di bulan Ramadhan :

1. Bahwa kesempatan ini amat berharga dan melipatgandakan amal kebaikan.

2. Membantu orang-orang yang berpuasa dan berdzikir untuk senantiasa taat, agar memperoleh pahala seperti pahala mereka, sebagaimana siapa yang membekali orang yang berperang maka ia memperoleh seperti pahala orang yang berperang, dan siapa yang menanggung dengan balk keluarga orang yang berperang maka ia memperoleh pula seperti pahala orang yang berperang. Dinyatakan dalam hadits Zaid bin Khalid dari Nabi shallallahu 'alaihi wasallam beliau bersabda : "Barangsiapa memberi makan kepada orang yang berpuasa maka baginya seperti pahala orang yang berpuasa itu tanpa mengurangi sedikitpun dari pahalanya." (HR. Ahmad dan At Tirmidzi).

3. Bulan Ramadhan adalah saat Allah berderma kepada para hamba-Nya dengan rahmat, ampunan dan pembebasan dari api Neraka, terutama pada Lailatul Qadar Allah Ta 'ala melimpahkan kasih-Nya kepada para hamba-Nya yang bersifat kasih, maka barangsiapa berderma kepada para hamba Allah niscaya Allah Maha Pemurah kepadanya dengan anugerah dan kebaikan. Balasan itu adalah sejenis dengan amal perbuatan.

4. Puasa dan sedekah bila dikerjakan bersama-sama termasuk sebab masuk Surga. Dinyatakan dalam hadits Ali radhiallahu 'anhu, bahwa Nabi shallallahu 'alaihi wasallam bersabda : "Sungguh di Surga terdapat ruangan-ruangan yang bagian luamya dapat dilihat dari dalam dan bagian dalamnya dapat dilihat dari luar. "Maka berdirilah kepada beliau seorang Arab Badui seraya berkata : Untuk siapakah ruangan-ruangan itu wahai Rasulullah,? jawab beliau : "Untuk siapa saja yang berkata baik, memberi makan, selalu berpuasa dan shalat malam ketika orang-orang dalam keadaan tidur." (HR. At-Tirmidzi dan Abu Isa berkata, hadits ini gharib) Semua kriteria ini terdapat dalam bulan Ramadhan. Terkumpul bagi orang mukmin dalam bulan ini, puasa, shalat malam, sedekah dan perkataan baik. Karena pada waktu ini orang yang berpuasa dilarang dari perkataan kotor dan perbuatan keji. Sedangkan shalat, puasa dan sedekah dapat menghantarkan pelakunya kepada Allah Ta 'ala.

5. Puasa dan sedekah bila dikerjakan bersama-sama lebih dapat menghapuskan dosa-dosa dan menjauhkan dari api Neraka Jahannam, terutama jika ditambah lagi shalat malam. Dinyatakan dalam sebuah hadits bahwa Nabi shallallahu 'alaihi wasallam bersabda : "Puasa itu merupakan perisai bagi seseorang dari api Neraka, sebagaimana perisai dalam peperangan" (Hadits riwayat Ahmad, An-Nasa'i dan Ibnu Majah dari Ustman bin Abil-'Ash juga diriwayatkan oleh Ibnu Khuzaimah dalam Shahihnya serta dinyatakan shahih oleh Hakim dan disetujui Adz-Dzahabi.) Hadits riwayat Ahmad dengan isnad hasan dan Al-Baihaqi. Diriwayatkan pula oleh Ahmad dari Abu Hurairah bahwa Nabi Shallallahu 'alaihi wasallam bersabda : "Puasa itu perisai dan benteng kokoh yang melindungi seseorang) dari api Neraka." Dan dalam hadits Mu'adz radhiallahu 'anhu, Rasulullah shallallahu 'alaihi wasallam bersabda : "Sedekah dan shalat seseorang di tengah malam dapat menghapuskan dosa sebagaimana air memadamkan api" (Hadist riwayat At-Tirmidzi dan katrrnya. "Hadits hasan shahih."

6. Dalam puasa, tentu terdapat kekeliruan serta kekurangan. Dan puasa dapat menghapuskan dosa-dosa dengan syarat menjaga diri dari apa yang mesti dijaga. Padahal kebanyakan puasa yang dilakukan kebanyakan orang tidak terpenuhi dalam puasanya itu penjagaan yang semestinya. Dan dengan sedekah kekurangan dan kekeliruan yang terjadi dapat terlengkapi. Karena itu pada akhir Ramadhan, diwajibkan membayar zakat fitrah untuk mensucikan orang yang berpuasa dari perkataan kotor dan perbuatan keji.

7. Orang yang berpuasa meninggalkan makan dan minumnya. Jika ia dapat membantu orang lain yang berpuasa agar kuat dengan makan dan minum maka kedudukannya sama dengan orang yang meninggalkan syahwatnya karena Allah, memberikan dan membantukannya kepada orang lain. Untuk itu disyari'atkan baginya memberi hidangan berbuka kepada orang-orang yang berpuasa bersamanya, karena makanan ketika itu sangat disukainya, maka hendaknya ia membantu orang lain dengan makanan tersebut, agar ia termasuk orang yang memberi makanan yang disukai dan karenanya menjadi orang yang bersyukur kepada Allah atas nikmat makanan dan minuman yang dianugerahkan kepadanya, di mana sebelumnya ia tidak mendapatkan anugerah tersebut. Sungguh nikmat ini hanyalah dapat diketahui nilainya ketika tidak didapatkan. (Lihat kitab Larhaa'iful Ma'arif, oleh Ibnu Rajab, hlm. 172-178.)

Semoga Allah melimpahkan taufik-Nya (kepada kita semua). Shalawat dan salam semoga senantiasa dilimpahkan Allah kepada Nabi kita Muhammad, segenap keluarga dan sahabatnya.


18. TAFSIRAN AYAT-AYAT TENTANG PUASA

Allah Ta'ala berfirman : "Hai orang-orang yang beriman, diwajibkan atas kamu berpuasa sebagaimana diwajibkan atas orang-orang sebelum kamu agar kamu bertaqwa. (Yaitu) dalam beberapa hari yang tertentu. Maka barangsiapa di antara kamu ada yang sakit atau dalam perjalanan (lalu ia berbuka) maka (wajiblah baginya berpuasa) sebanyak hari yang ditinggalkan itu pada hari-hari yang lain. Dan wajib bagi orang-orang yang berat menjalankannya (jika mereka tidak berpuasa) membayar fidyah, (yaitu) memberi makan seorang miskin. Barangsiapa yang dengan kerelaan hati mengerjakan kebajikan, maka itulah yang lebih baik baginya. Dan berpuasa lebih baik bagimu, jika kamu mengetahui "(Al-Baqarah: 183-184)

Allah berfirman yang ditujukan kepada orang-orang beriman dari umat ini, seraya menyuruh mereka agar berpuasa. Yaitu menahan dari makan, minum dan bersenggama dengan niat ikhlas karena Allah Ta'ala. Karena di dalamnya terdapat penyucian dan pembersihan jiwa, juga menjernihkannya dari pikiran-pikiran yang buruk dan akhlak yang rendah.

Allah menyebutkan, di samping mewajibkan atas umat ini, hai yang sama juga telah diwajibkan atas orang-orang terdahulu sebelum mereka. Dari sanalah mereka mendapat teladan. Maka, hendaknya mereka berusaha menjalankan kewajiban ini secara lebih sempurna dibanding dengan apa yang telah mereka kerjakan. (Tafsir Ibnu Katsir, 11313.)

Lalu, Dia memberikan alasan diwajibkannya puasa tersebut dengan menjelaskan manfaatnya yang besar dan hikmahnya yang tinggi. Yaitu agar orang yang berpuasa mempersiapkan diri untuk bertaqwa kepada Allah, Yakni dengan meninggalkan nafsu dan kesenangan yang dibolehkan, semata-mata untuk mentaati perintah Allah dan mengharapkan pahala di sisi-Nya. Agar orang beriman termasuk mereka yang bertaqwa kepada Allah, taat kepada semua perintah-Nya serta menjauhi larangan-larangan dan segala yang diharamkan-Nya. (Tafsir Ayaatul Ahkaam, oleh Ash Shabuni, I/192.)

Ketika Allah menyebutkan bahwa Dia mewajibkan puasa atas mereka, maka Dia memberitahukan bahwa puasa tersebut pada hari-hari tertentu atau dalam jumlah yang relatif sedikit dan mudah. Di antara kemudahannya yaitu puasa tersebut pada bulan tertentu, di mana seluruh umat Islam melakukannya.

Lalu Allah memberi kemudahan lain, seperti disebutkan dalam firman-Nya:
 "Maka barangsiapa di antara kamu ada yang sakit atau dalam perjalanan (lalu ia berbuka), maka (wajiblah baginya berpuasa) sebanyak hari yang ditinggalkan itu pada hari-hari yang lain." (Al-Baqarah: 184) Karena biasanya berat, maka Allah memberikan keringanan kepada mereka berdua untuk tidak berpuasa. Dan agar hamba mendapatkan kemaslahatan puasa, maka Allah memerintahkan mereka berdua agar menggantinya pada hari-hari lain. Yakni ketika ia sembuh dari sakit atau tak iagi melakukan perjalanan, dan sedang dalam keadaan luang. (Lihat kitab Tafsiirul Lat'nifil Mannaan fi Khulaashati Tafsiiril Qur'an, oleh Ibnu Sa'di, hlm. 56.) Dan firman Allah Ta 'ala : "Maka barangsiapa di antara kamu ada yang sakit atau dalam perjalanan (lalu ia berbuka), maka (wajiblah baginya berpuasa) sebanyak hari yang ditinggalkannya itu, pada hari-hari lain." (Al-Baqarah : 184)

Maksudnya, seseorang boleh tidak berpuasa ketika sedang sakit atau dalam keadaan bepergian, karena hal itu berat baginya. Maka ia dibolehkan berbuka dan mengqadha'nya sesuai dengan bilangan hari yang ditinggalkannya, pada hari-hari lain.

Adapun orang sehat dan mukim (tidak bepergian) tetapi berat (tidak kuat) menjalankan puasa, maka ia boleh memilih antara berpuasa atau memberi makan orang miskin. Ia boleh berpuasa, boleh pula berbuka dengan syarat memberi makan kepada satu orang miskin untuk setiap hari yang ditinggalkannya. Jika ia memberi makan lebih dari seorang miskin untuk setiap harinya, tentu akan lebih baik. Dan bila ia berpuasa, maka puasa lebih utama daripada memberi makanan. Ibnu Mas'ud dan Ibnu Abbas radhiallahu 'anhum berkata: "Karena itulah Allah berfirman : "Dan berpuasa lebih baik bagimu, jika kamu mengetahui." (Tafsir Ibnu Katsir, 1/214)

Firman Allah Ta'ala : "(Beberapa hari yang ditentukan itu adalah) bulan Ramadhan, bulan yang di dalamnya diturunkan Al-Qur'an sebagai petunjuk bagi manusia dan penjelasan-penjelasan mengenai petunjuk itu dan pembeda (antara yang hak dan yang bathil). Karena itu, barangsiapa di antara kamu hadir (di negeri tempat tinggalnya) di bulan itu maka hendaklah ia berpuasa pada bulan itu. Dan barangsiapa sakit atau dalam perjalanan lalu ia berbuka) maka (wajiblah baginya berpuasa), sebanyak hari yang ditinggalkannya itu, pada hari-hari yang lain. Allah menghendaki kemudahan bagimu, dan tidak menghendaki kesukaran bagimu. Dan hendaklah kamu mencukupkan bilangannya dan hendaklah kamu mengagungkan Allah atas petunjuk-Nya yang diberikan kepadamu, supaya kamu bersyukur." (Al-Baqarah: 185).

Allah memberitahukan bahwa bulan yang di dalamnya diwajibkan puasa bagi mereka itu adalah bulan Ramadhan. Bulan di mana Al-Qur'an –yang dengannya Allah memuliakan umat Muhammad-diturunkan untuk pertama kalinya. Allah menjadikan Al-Qur'an sebagai undang-undang serta peraturan yang mereka pegang teguh dalam kehidupan. Di dalamnya terdapat cahaya dan petunjuk. Dan itulah jalan kebahagiaan bagi orang yang ingin menitinya. Di dalamnya terdapat pembeda antara yang hak dengan yang batil, antara petunjuk dengan kesesatan dan antara yang halal dengan yang haram.

Allah menekankan puasa pada bulan Ramadhan karena bulan itu adalah bulan diturunkannya rahmat kepada segenap hamba, Dan Allah tidak menghendaki kepada segenap hamba-Nya kecuali kemudahan. Karena itu Dia membolehkan orang sakit dan musafir berbuka puasa pada hari-hari bulan Ramadhan (Tafsir Ayarul Ahkam oleh Ash Shabuni, I/192), dan memerintahkan mereka menggantinya, sehingga sempurna bilangan satu bulan. Selain itu, Dia juga memerintahkan memperbanyak dzikir dan takbir ketika selesai melaksanakan ibadah puasa, yakni pada saat sempurnanya bulan Ramadhan. Karena itu Allah berfirman : "Allah menghendaki kemudahan bagimu, dan tidak menghendaki kesukaran bagimu. Dan hendaklah kamu mencukupkan bilangannya dan hendaklah kamu mengagungkan Allah atas petunjuk-Nya yang diberikan kepadamu, agar kama bersyukur." (Al- Baqarah: 185). Maksudnya, bila Anda telah menunaikan apa yang diperintahkan Allah, taat kepada-Nya dengan menjalankan hal-hal yang diwajibkan dan meninggalkan segala yang diharamkan serta menjaga batasan-batasan (hukum)-Nya, maka hendaklah kamu termasuk orang-orang yang bersyukur karenanya.)" (Tafsir Ibnu Karsir, 1/218)

Lain Allah berfirman : "Dan apabila para hamba-Ku bertanya kepadamu tentang Aku maka (jawablah) bahwasanya Aku adalah dekat. Aku mengabulkan permohonan orang yang berdo'a apabila ia memohon Kepada-Ku maka hendaklah mereka itu memenuhi (segala perintah)-Ku, dan hendaklah mereka beriman kepada-Ku, agar mereka selalu berada dalam kebenaran." (Al Baqarah:186)

Sebab Turunnya ayat :

Diriwayatkan bahwa seorang Arab badui bertanya : "Wahai Rasulullah, apakah Tuhan kita dekat sehingga kita berbisik atau jauh sehingga kita berteriak (memanggil-Nya ketika berdo'a)?" Nabi shallallahu 'alaihi wasallam hanya terdiam, sampai Allah menurunkan ayat di atas.' (Tafsir Ibnu Katsir; I/219.)

Tafsiran ayat:

Allah menjelaskan bahwa diri-Nya adalah dekat. Ia mengabulkan do'a orang-orang yang memohon, serta memenuhi kebutuhan orang-orang yang meminta. Tidak ada tirai pembatas antara diri-Nya dengan salah seorang hamba-Nya. Karena itu, seyogyanya mereka menghadap hanya kepada-Nya dalam berdo'a dan merendahkan diri, lurus dan memurnikan ketaatan pada-Nya semata. (Tafsir Ibnu Katsir, I/218.)

Adapun hikmah penyebutan Allah akan ayat ini yang memotivasi memperbanyak do'a berangkaian dengan hukum-hukum puasa adalah bimbingan kepada kesungguhan dalam berdo'a, ketika bilangan puasa telah sempurna, bahkan setiap kali berbuka.

Anjuran dan Keutamaan Do'a :

Banyak sekali nash-nash yang memotivasi untuk berdo'a, menerangkan fadhilah (keutamaan)nya dan mendorong agar suka melakukannya. Di antaranya adalah sebagai berikut :

1. Firman Allah Ta 'ala : "Dan Tuhanmu berfirman : Berdo'alah kepada-Ku, niscaya akan Kuperkenankan bagimu." (Ghaafar : 60). Di dalamnya Allah memerintahkan berdo'a dan Dia menjamin akan mengabulkannya.

2. Firman Allah Ta'ala : "Berdo'alah kepada Tuhanmu dengan berendah diri dan suara yang lembut. Sesungguhnya Allah tidak menyukai orang-orang yang melampaui batas. " (Al-A'raaf: 55). Maksudnya, berdo'alah kepada Allah dengan menghinakan diri dan secara rahasia, penuh khusyu' dan merendahkan diri. "Sesungguhnya Allah tidak menyukai orang-orang yang melampaui batas." Yakni tidak menyukai orang-orang yang melampaui batas, baik dalam berdo'a atau lainnya, orang-orang yang melampaui batas dalam setiap perkara. Termasuk melampaui batas dalam berdo'a adalah permintaan hamba akan berbagai hal yang tidak sesuai untuk dirinya atau dengan meninggikan dan mengeraskan suaranya dalam berdo'a.

Dalam Shahihain, Abu Musa Al-Asy'ari berkata: "Orang-orang meninggikan suaranya ketika berdo'a, maka Rasulullah shallallahu 'alaihi wasallam bersabda:
 "Wahai sekalian manusia, kasihanilah dirimu, sesungguhnya kama tidak berdo'a kepada Dzat yang tuli, tidak pula ghaib. Sesungguhnya Dzat yang kama berdo'a pada-Nya itu Maha Mendengar lagi Maha Dekat. "

3. Firman Allah Ta 'ala : "Atau siapakah yang memperkenankan (do'a) orang yang dalam kesulitan apabila ia berdo'a kepada-Nya, dan yang menghilangkan kesusahan?" (An Naml: 62). Maksudnya, apakah ada yang bisa mengabulkan do'a orang yang kesulitan, yang diguncang oleh berbagai kesempitan, yang sulit mendapatkan apa yang ia minta, sehingga tak ada jalan lain ia baru keluar dari keadaan yang mengungkunginya, selain Allah semata? Siapa pula yang menghilangkan keburukan (malapetaka), kejahatan dan murka, selain Allah semata?

4. Dari An-Nu'man bin Basyir radhiallahu 'anhu, dari Nabi shallallahu 'alaihi wasallam, beliau bersabda : "Do'a adalah ibadah." (HR, Abu Daud dan At-Tirmidzi, At-Tirmidzi berkata, hadits hasan shahih). Dari Ubadah bin Asb-Shamit radhiallahu 'anhu ia berkata, sesungguhnya Rasulullah shalallahu 'alaihi wasallam bersabda : "Tidak ada seorang muslim yang berdo'a kepada Allah di dunia dengan suatu permohonan kecuali Dia mengabulkannya, atau menghilangkan dauipadanya keburukan yang semisalnya, selama ia tidak meminta suatu dosa atau pemutusan kerabat. " Maka berkatalah seouang laki-laki dari kaum: "Kalau begitu, kita memperbanyak (do'a). "

Rasulullah shalallahu 'alaihi wasallam bersabda: "Allah memberikan kebaikan-Nya lebih banyak daripada yang kalian minta" (HR. At-Tirmidzi, ia berkata, hadits hasan shahih), (Lihat kitab Riyaadhus Shaalihiin, hlm. 612 dan 622) Lalu Allah Ta'ala berfirman : "Dihalalkan bagimu pada malam hari bulan puasa bercampur dengan isteri-isterimu, mereka itu adalah pakaian bagimu, dan kamu pun adalah pakaian bagi mereka. Allah mengetahui bahwasanya kamu tidak dapat menahan nafsumu, karena itu Allah mengampuni kamu dan memberi maaf kepadamu. Maka sekarang campurilah mereka dan carilah apa yang telah ditetapkan oleh Allah untukmu, dan makan minumlah hingga terang bagimu benang putih dari benang hitam, yaitu fajar. Kemudian sempurnakanlah puasa itu sampai (datang) malam, (tetapi) janganlah kamu campuri mereka itu, sedang kamu beri'tikaf dalam masjid. Itulah larangan Allah, maka janganlah kamu mendekatinya. Demikianlah Allah menerangkan ayat-ayat-Nya kepada manusia, supaya mereka bertaqwa." (Al-Baqarah:187)

Sebab turunnya ayat :

Imam Al Bukhari meriwayatkan dari Al-Barra' bin 'Azib, bahwasanya ia berkata :
"Dahulu, para sahabat Nabi shallallahu 'alaihi wasallam, jika seseorang (dari mereka) berpuasa, dan telah datang (waktu) berbuka, tetapi ia tidur sebelum berbuka, ia tidak makan pada malam dan siang harinya hingga sore. Suatu ketika Qais bin Sharmah Al-Anshari dalam keadaan puasa, sedang pada siang harinya bekerja di kebun kurma. Ketika datang waktu berbuka, ia mendatangi isterinya seraya berkata padanya: "Apakah engkau memiliki makanan ?" Ia menjawab: "Tidak, tetapi aku akan pergi mencarikan untukmu." Padahal siang harinya ia sibuk bekerja, karena itu ia tertidur. Kemudian datanglah isterinya. Tatkala ia melihat suaminya (tertidur) ia berkata: "Celaka kamu." Ketika sampai tengah hari, ia menggauli (isterinya). Maka hal itu diberitahukan kepada Nabi shallallahu alaihi wasallam, sehingga turunlah ayat ini :

"Dihalalkan bagimu pada malam hari bulan puasa bercampur dengan isteri-isterimu. "Maka mereka sangat bersuka cita karenanya, kemudian turunlah ayat berikut : "Dan makan minumlah hingga terang bagimu benang putih dari benang hitam, yaitu fajar. (Lihat kitab Ash Shahiihul Musnad min Asbaabin Nuzuul, hlm. 9.)

Tafsiran ayat :

Allah Ta'ala berfirman untuk memudahkan para hamba-Nya sekaligus untuk membolehkan mereka bersenang-senang (bersetubuh) dengan isterinya pada malam-malam bulan Ramadhan, sebagaimana mereka dibolehkan pula ketika malam hari makan dan minum : "Dihalalkan bagimu pada malam hari bulan puasa melakukam "rafats" dengan isteri- isterimu. "

Rafats adalah bersetubuh dan hal-hal yang menyebabkan terjadinya. Dahulu, mereka dilarang melakukan hal tersebut (pada malam hari), tetapi kemudian Allah membolehkan mereka makan minum dan melampiaskan kebutuhan biologis, dengan bersenang-senang bersama isteri-isteri mereka. Hal itu untuk menampakkan anugerah dan rahmat Allah pada mereka.

Allah menyerupakan wanita dengan pakaian yang menutupi badan. Maka ia adalah penutup bagi laki-laki dan pemberi ketenangan padanya, begitupun sebaliknya.

Ibnu Abbas berkata: "Maksudnya para isteri itu merupakan ketenangan bagimu dan kamu pun merupakan ketenangan bagi mereka."

Dan Allah membolehkan menggauli para isteri hingga terbit fajar. Lalu Dia mengecualikan keumuman dibolehkannya menggauli isteri (malam hari bulan puasa) pada saat i'tikaf. Karena ia adalah waktu meninggalkan segala urusan dunia untuk sepenuhnya konsentrasi beribadah. Pada akhirnya Allah menutup ayat-ayat yang mulia ini dengan memperingatkan agar mereka tidak melanggar perintah-perintah-NYa dan melakukan hal-hal yang diharamkan serta berbagai maksiat, yang semua itu merupakan batasan-batasan-Nya. Hal-hal itu telah Dia jelaskan kepada para hamba-Nya agar mereka menjauhinya, serta taat berpegang teguh dengan syari'at Allah sehingga mereka menjadi orang-orang yang bertaqwa. (Tafsir Ayaatil Ahkaam, oleh Ash-Shabuni, I/93.)


19. PELAJARAN DARI AYAT-AYAT TENTANG PUASA

1. Umat Islam wajib melakukan puasa Ramadhan.

2. Kewajiban bertaqwa kepada Allah dengan melakukan segala perintah-Nya dan menjauhi semua larangan-Nya.

3. Boleh berbuka di bulan Ramadhan bagi orang sakit dan musafir.

4. Keduanya wajib mengganti puasa sebanyak bilangan hari mereka berbuka, pada hari-hari lain.

5. Firman Allah Ta 'ala : "Maka (wajiblah baginya berpuasa), sebanyak hari yang ditinggalkannya itu, pada hari-hari lain, "adalah dalil wajibnya mengqadha' bagi orang yang berbuka pada bulan Ramadhan karena udzur, baik sebulan penuh atau kurang, juga merupakan dalil dibolehkannya mengganti hari-hari yang panjang dan panas dengan hari-hari yang pendek dan dingin atau sebaliknya.

6. Tidak diwajibkan berturut-turut dalam mengqadha' puasa Ramadhan, karena Allah Ta 'ala berfirman : "Maka (wajiblah baginya berpuasa) sebanyak hari yang ditinggalkannya itu, pada hari-hari lain, "tanpa mensyaratkan puasa secara berturut-turut. Maka, dibolehkan berpuasa secara berturut-turut atau secara terpisah- pisah. Dan yang demikian itu lebih memudahkan manusia.

7. Orang yang tidak kuat puasa karena tua atau sakit yang tidak ada harapan sembuh, wajib baginya membayar fidyah, untuk setiap harinya memberi makan satu orang miskin.

8. Firman Allah Ta 'ala : "Dan berpuasa lebih baik bagimu" menunjukkan bahwa melakukan puasa bagi orang yang boleh berbuka adalah lebih utama, selama tidak memberatkan dirinya.

9. Di antara keutamaan Ramadhan adalah, Allah mengistimewakannya dengan menurunkan Al-Qur'an pada bulan tersebut, sebagai petunjuk bagi segenap hamba dan untuk mengeluarkan mereka dari kegelapan menuju cahaya.

10. Bahwa kesulitan menyebabkan datangnya kemudahan. Karena itu Allah membolehkan berbuka bagi orang sakit dan musafir.

11. Kemudahan dan kelapangan Islam, yang mana ia tidak membebani seseorang di luar kemampuannya.

12. Disyari'atkan mengumandangkan takbir pada malam 'Idul Fitri. Firman Allah Ta 'ala : "Dan hendaklah kamu mengagungkan Allah (mengumandangkan takbir) atas petunjuk-Nya yang diberikan kepadamu. "

13. Wajib bersyukur kepada Allah atas berbagai karunia dan taufik-Nya, sehingga bisa menjalankan puasa, shalat dan membaca Al-Qur'anul Karim, dan hal itu dengan mentaati-Nya dan meninggalkan maksiat terhadap-Nya.

14. Anjuran berdo'a, karena Allah memerintahkannya dan menjamin akan mengabulkannya.

15. Kedekatan Allah dari orang yang berdo'a pada-Nya berupa dikabulkannya do'a, dan dari orang yang menyembah-Nya berupa pemberian pahala.

16. Wajib memenuhi seruan Allah dengan beriman kepada-Nya dan tunduk mentaati-Nya. Dan yang demikian itu adalah syarat dikabulkannya do'a.

17. Boleh makan dan minum serta melakukan hubungan suami isteri pada malam-malan bulan Ramadhan, sampai terbit fajar, dan haram melakukannya pada siang hari. Waktu puasa adalah dari terbitnya fajar yang kedua, hingga terbenamnya matahari.

18. Disyari'atkan i'tikaf di masjid-masjid. Yakni diam di masjid untuk melakukan ketaatan kepada Allah dan totalitas ibadah di dalamnya. Ia tidak sah, kecuali dilakukan di dalam masjid yang di situ diselenggarakan shalat lima waktu.

19. Diharamkan bagi orang yang beri'tikaf mencumbu isterinya. Bersenggama merupakan salah satu yang membatalkan i'tikaf.

20. Wajib konsisten dengan mentaati perintah-perintah Allah dan larangan-larangan-Nya. Allah Ta'ala berfirman : "ltulah larangan-larangan Allah maka kamujangan mendekatinya."

21. Hikmah dari penjelasan ini adalah terealisasinya taqwa setelah mengetahui dari apa ia harus bertaqwa (menjaga diri).

22. Orang yang makan dalam keadaan ragu-ragu tentang telah terbitnya fajar atau belum adalah sah puasanya, karena pada asalnya waktu malam masih berlangsung.

23. Disunnahkan makan sahur, sebagaimana disunnahkan mengakhirkan waktunya.

24. Boleh mengakhirkan mandi jinabat hingga terbitnya fajar.

25. Puasa adalah madrasah rohaniyah, untuk melatih dan membiasakan jiwa berlaku sabar. (Lihat kitab Al Ikliil Istinbaathit Tanziil, oleh As-Suyuthi, hlm. 24-28; dan Taisirul Lathifill Mannaan, oleh Ibn Sa'di, hlm. 56-58.)


20. MANFAAT PUASA

Puasa memiliki beberapa manfaat, ditinjau dari segi kejiwaan, sosial dan kesehatan, di antaranya:

1. Beberapa manfaat, puasa secara kejiwaan adalah puasa membiasakan kesabaran, menguatkan kemauan, mengajari dan membantu bagaimana menguasai diri, serta mewujudkan dan membentuk ketaqwaan yang kokoh dalam diri, yang ini merupakan hikmah puasa yang paling utama.
Firman Allah Ta 'ala : "Hai orang-orang yang beriman, diwajibkan atas kamu berpuasa sebagaimana diwajibkan atas orang-orang sebelum kamu agar kamu bertaqwa." (Al-Baqarah: 183) Catatan Penting : Dalam kesempatan ini, kami mengingatkan kepada para saudaraku kaum muslimin yang suka merokok. Sesungguhnya dengan cara berpuasa mereka bisa meninggalkan kebiasaan merokok yang mereka sendiri percaya tentang bahayanya terhadap jiwa, tubuh, agama dan masyarakat, karena rokok termasuk jenis keburukan yang diharamkan dengan nash Al-Qur'anul Karim. Barangsiapa meninggalkan sesuatu karena Allah, niscaya Allah akan menggantinya dengan yang lebih balk. Hendaknya mereka tidak berpuasa (menahan diri) dari sesuatu yang halal, kemudian berbuka dengan sesuatu yang haram, kami memohon ampun kepada Allah untuk kami dan untuk mereka.

2. Termasuk manfaat puasa secara sosial adalah membiasakan umat berlaku disiplin, bersatu, cinta keadilan dan persamaan, juga melahirkan perasaan kasih sayang dalam diri orang-orang beriman dan mendorong mereka berbuat kebajikan. Sebagaimana ia juga menjaga masyarakat dari kejahatan dan kerusakan.

3. Sedang di antara manfaat puasa ditinjau dari segi kesehatan adalah membersihkan usus-usus, memperbaiki kerja pencernaan, membersihkan tubuh dari sisa-sisa dan endapan makanan, mengurangi kegemukan dan kelebihan lemak di perut.

4. Termasuk manfaat puasa adalah mematahkan nafsu. Karena berlebihan, balk dalam makan maupun minum serta menggauli isteri, bisa mendorong nafsu berbuat kejahatan, enggan mensyukuri nikmat serta mengakibatkan kelengahan.

5. Di antara manfaatnya juga adalah mengosongkan hati hanya untuk berfikir dan berdzikir. Sebaliknya, jika berbagai nafsu syahwat itu dituruti maka bisa mengeraskan dan membutakan hati, selanjutnya menghalangi hati untuk berdzikir dan berfikir, sehingga membuatnya lengah. Berbeda halnya jika perut kosong dari makanan dan minuman, akan menyebabkan hati bercahaya dan lunak, kekerasan hati sirna, untuk kemudian semata-mata dimanfaatkan untuk berdzikir dan berfikir.

6. Orang kaya menjadi tahu seberapa nikmat Allah atas dirinya. Allah mengaruniainya nikmat tak terhingga, pada saat yang sama banyak orang-orang miskin yang tak mendapatkan sisa-sisa makanan, minuman dan tidak pula menikah. Dengan terhalangnya dia dari menikmati hal-hal tersebut pada saat-saat tertentu, serta rasa berat yang ia hadapi karenanya. Keadaan itu akan mengingatkannya kepada orang-orang yang sama sekali tak dapat menikmatinya. Ini akan mengharuskannya mensyukuri nikmat Allah atas dirinya berupa serba kecukupan, juga akan menjadikannya berbelas kasih kepada saudaranya yang memerlukan, dan mendorongnya untuk membantu mereka.

7. Termasuk manfaat puasa adalah mempersempit jalan aliran darah yang merupakan jalan setan pada diri anak Adam. Karena setan masuk kepada anak Adam melalui jalan aliran darah. Dengan berpuasa, maka dia aman dari gangguan setan, kekuatan nafsu syahwat dan kemarahan. Karena itu Nabi shallallahu 'alaihi wasallam menjadikan puasa sebagai benteng untuk menghalangi nafsu syahwat nikah, sehingga beliau memerintah orang yang belum mampu menikah dengan berpuasa (Lihat kitab Larhaa'iful Ma'aarif, oleh Ibnu Rajab, hlm. 163) sebagaimana dalam hadits yang diriwayatkan oleh Al-Bukhari dan Muslim).


21. BERPUASA TAPI MENINGGALKAN SHALAT

Barangsiapa berpuasa tapi meninggalkan shalat, berarti ia meninggalkan rukun terpenting dari rukun-rukun Islam setelah tauhid. Puasanya sama sekali tidak bermanfaat baginya, selama ia meninggalkan shalat. Sebab shalat adalah tiang agama, di atasnyalah agama tegak. Dan orang yang meninggalkan shalat hukumnya adalah kafir. Orang kafir tidak diterima amalnya. Rasulullah shallallahu 'alaihi wasallam bersabda :

"Perjanjian antara kami dan mereka adalah shalat, barangsiapa meninggalkannya maka dia telah kafir." (HR. Ahmad dan Para penulis kitab Sunan dari hadits Buraidah radhiallahu 'anhu) At-Tirmidzi berkata : Hadits hasan shahih, Al-Hakim dan Adz-Dzahabi menshahihkannya.

Jabir radhiallahu 'anhu meriwayatkan, Rasulullah shallallahu 'alaihi wasallam bersabda: (Batas) antara seseorang dengan kekafiran adalah meninggalkan shalat." (HR. Muslim, Abu Daud, At-Tirmidzi dan Ibnu Majah).

Tentang keputusan-Nya terhadap orang-orang kafir, Allah berfirman : "Dan Kami hadapi segala amal yang mereka kerjakan, lalu Kami jadikan amal itu (bagaikan) debu yang beterbangan. "(Al-Furqaan : 23).

Maksudnya, berbagai amal kebajikan yang mereka lakukan dengan tidak karena Allah, niscaya Kami hapus pahalanya, bahkan Kami menjadikannya sebagai debu yang beterbangan. Demikian pula halnya dengan meninggalkan shalat berjamaah atau mengakhirkan shalat dari waktunya. Perbuatan tersebut merupakan maksiat dan dikenai ancaman yang keras. Allah Ta'ala berfirman : "Maka kecelakaanlah bagi orang-orang yang shalat, yaitu) orang-orang yang lalai dari shalatnya." (Al-Maa'un: 4-5).

Maksudnya, mereka lalai dari shalat sehingga waktunya berlalu. Kalau Nabi shallallahu 'alaihi wasallam tidak mengizinkan shalat di rumah kepada orang buta yang tidak mendapatkan orang yang menuntunnya ke masjid, bagaimana pula halnya dengan orang yang pandangannya tajam dan sehat yang tidak memiliki udzur.?

Berpuasa tetapi dengan meninggalkan shalat atau tidak berjamaah merupakan pertanda yang jelas bahwa ia tidak berpuasa karena mentaati perintah Tuhannya. Jika tidak demikian, kenapa ia meninggalkan kewajiban yang utama (shalat)? Padahal kewajiban-kewajiban itu merupakan satu rangkaian utuh yang tidak terpisah-pisah, bagian yang satu menguatkan bagian yang lain.


22. CATATAN PENTING

1. Setiap muslim wajib berpuasa karena iman dan mengharap pahala Allah, tidak karena riya' (agar dilihat orang), sum'ah (agar didengar orang), ikut-ikutan orang, toleransi kepada keluarga atau masyarakat tempat ia tinggal. Jadi, yang memotivasi dan mendorongnya berpuasa hendaklah karena imannya bahwa Allah mewajibkan puasa tersebut atasnya, serta karena mengharapkan pahala di sisi Allah dengan puasanya. Demikian pula halnya dengan Qiyam Ramadhan (shalat malam/tarawih), ia wajib menjalankannya karena iman dan mengharap pahala Allah, tidak karena sebab lain. Karena itu Nabi shallallahu 'alaihi wasallam bersabda : "Barangsiapa berpuasa Ramadhan karena iman dan mengharap pahala Allah, niscaya diampuni dosa-dosanya yang telah lalu, barangsiapa melakukan shalat malam pada bulan Ramadhan karena iman dan mengharap pahala Allah, niscaya diampuni dosa-dosanya yang telah lalu dan barangsiapa melakukan shalat pada malam Lailatul Qadar karena iman dan mengharap pahala Allah, niscaya diampuni dosa-dosanya yang telah lalu. " (Muttafaq 'Alaih).

2. Secara tidak sengaja, kadang-kadang orang yang berpuasa terluka, mimisan (keluar darah dari hidung), muntah, kemasukan air atau bersin di luar kehendaknya. Hal-hal tersebut tidak membatalkan puasa. Tetapi orang yang sengaja muntah maka puasanya batal, karena Rasulullah shallallahu 'alaihi wasallam bersabda : "Barangsiapa muntah tanpa sengaja maka tidak wajib qadha' atasnya, tetapi barangsiapa sengaja muntah maka ia wajib mengqadha' puasanya." (HR.Imam Lima kecuali An-Nasa'i) (Al Arna'uth dalam Jaami'ul Ushuul, 6/29 berkata : "Hadits ini shahih.")

3. Orang yang berpuasa boleh meniatkan puasanya dalam keadaan junub (hadats besar), kemudian mandi setelah terbitnya fajar. Demikian pula halnya dengan wanita haid, atau nifas, bila sudi sebelum fajar maka ia wajib berpuasa. Dan tidak mengapa ia mengakhirkan mandi hingga setelah terbit fajar, tetapi ia tidak boleh mengakhirkan mandinya hingga terbit matahari. Sebab ia wajib mandi dan shalat Shubuh sebelum terbitnya matahari, karena waktu Shubuh berakhir dengan terbitnya matahari. Demikian pula halnya dengan orang junub, ia tidak boleh mengakhirkan mandi hingga terbitnya matahari. Ia wajib mandi dan shalat Shubuh sebelum terbit matahari. Bagi laki-laki wajib segera mandi, sehingga ia bisa mendapatkan shalat jamaah.

4. Di antara hal-hal yang tidak membatalkan puasa adalah : pemeriksaan darah, (Misalnya dengan mengeluarkan sample (contoh) darah dari salah satu anggota tubuh) suntik yang tidak dimaksudkan untuk memasukkan makanan. Tetapi jika memungkinkan- melakukan hal-hal tersebut pada malam hari adalah lebih baik dan selamat, sebab Rasulullah shallallahu 'alaihi wasallam bersabda : "Tinggalkan apa yang membuatmu ragu, kerjakan apa yang tidak membuatmu ragu." (HR. An- Nasa'i dan At-Tirmidzi, ia berkata: hadits hasan shahih) Dan beliau juga bersabda : "Barangsiapa menjaga (dirinya) dari berbagai syubhat maka sungguh dia telah berusaha menyucikan agama dan kehormatannya." (Muttafaq 'Alaih) Adapun suntikan untuk memasukkan zat makanan maka tidak boleh dilakukan, sebab hal itu termasuk kategori makan dan minum. (Lihat kitab Risaalatush Shiyaam, oleh Syaikh Abdul Azis bin Baz, hlm. 21-22)

Orang yang puasa boleh bersiwak pada pagi atau sore hari. Perbuatan itu sunnah, sebagaimana halnya bagi mereka yang tidak dalam keadaaan puasa.


23. PUASA YANG SEMPURNA

Saudaraku kaum muslimin, agar sempurna puasamu, sesuai dengan tujuannya, ikutilah langkah-langkah berikut ini :

1. Makanlah sahur, sehingga membantu kekuatan fisikmu selama berpuasa. Rasulullah shallallahu alaihi wasallam bersabda : "Makan sahurlah kalian, sesungguhnya di dalam sahur itu terdapat berkah." HR. Al-Bukhari dan Muslim) "Bantulah (kekuatan fisikmu) untuk berpuasa di siang hari dengan makan sahur, dan untuk shalat malam dengan tidur siang" (HR. Ibnu Khuzaimah dalam Shahihnya) Akan lebih utama jika makan sahur itu diakhirkan waktunya, sehingga mengurangi rasa lapar dan haus. Hanya saja harus hati-hati, untuk itu hendaknya Anda telah berhenti dari makan dan minum beberapa menit sebelum terbit fajar, agar Anda tidak ragu-ragu.

2. Segeralah berbuka jika matahari benar-benar telah tenggelam. Rasulullah shallallahu 'alaihi wasallam bersabda : "Manusia senantiasa dalam kebaikan, selama mereka menyegerakan berbuka dan mengakhirkan sahur ." (HR. Al Bukhari, I\luslim dan At-Tirmidzi)

3. Usahakan mandi dari hadats besar sebelum terbit fajar, agar bisa melakukan ibadah dalam keadaan suci.

4. Manfaatkan bulan Ramadhan dengan sesuatu yang terbaik yang pernah diturunkan didalamnya, yakni membaca Al-Qur'anul Karim. Sesungguhnya Jibril 'alaihis salam pada setiap malam di bulan Ramadhan selalu menemui Nabi shallallahu 'alaihi wasallam untuk membacakan Al-Qur'an baginya. (HR. Al-Bukhari dan Muslim dari Ibnu Abbas radhiallahu 'anhu). Dan pada diri Rasulullah shallallahu 'alaihi wasallam ada teladan yang baik bagi kita.

5. Jagalah lisanmu dari berdusta, menggunjing, mengadu domba, mengolok-olok serta perkataan mengada-ada. Rasulullah shallallahu 'alaihi wasallam bersabda : "Barangsiapa tidak meninggalkan perkataan dan perbuatan dusta maka Allah tidak butuh terhadap puasanya dari makan dan minum." (HR. Al-Bukhari)

6. Hendaknya puasa tidak membuatmu keluar dari kebiasaan. Misalnya cepat marah dan emosi hanya karena sebab sepele, dengan dalih bahwa engkau sedang puasa. Sebaliknya, mestinya puasa membuat jiwamu tenang, tidak emosional. Dan jika Anda diuji dengan seorang yang jahil atau pengumpat, jangan Anda hadapi dia dengan perbuatan serupa. Nasihati dan tolaklah dengan cara yang lebih baik. Nabi shallallahu 'alaihi wasallam bersabda: "Puasa adalah perisai, bila suatu hari seseorang dari karna berpuasa, hendaknya ia tidak berkata buruk dan berteriak-teriak. Bila seseorang menghina atau mencacinya, hendaknya ia berkata 'Sesungguhnya aku sedang puasa" (HR. Al-Bukhari, Muslim dan para penulis kitab Sunan) Ucapan itu dimaksudkan agar ia menahan diri dan tidak melayani orang yang mengumpatnya Di samping, juga mengingatkan agar ia menolak melakukan penghinaan dan caci-maki.

7. Hendaknya Anda selesai dari puasa dengan membawa taqwa kepada Allah, takut dan bersyukur pada-Nya, serta senantiasa istiqamah dalam agama-Nya.

8. Hasil yang baik itu hendaknya mengiringi Anda sepanjang tahun. Dan buah paling utama dari puasa adalah taqwa, sebab Allah berfirman : "Agar kamu bertaqwa. "(Al-Baqarah: 183)

9. Jagalah dirimu dari berbagai syahwat (keinginan), bahkan meskipun halal bagimu. Hal itu agar tujuanpuasa tercapai, dan mematahkan nafsu dari keinginan. Jabir bin Abdillah radhiallclhu 'anhu berkata : "Jika kamu berpuasa, hendaknya berpuasa pula pendengaranmu, penglihatanmu dan lisanmu dari dusta dan dosaiiosa, tinggalkan menyakiti tetangga, dan hendaknya kamu senantiasa bersikap tenang pada hari kama beupuasq jangan pula kamujadikan hari berbukamu sama dengan hari kamu berpuasa."

10. Hendaknya makananmu dari yang halal. Jika kamu menahan diri dari yang haram pada selain bulan Ramadhan maka pada bulan Ramadhan lebih utama. Dan tidak ada gunanya engkau berpuasa dari yang halal, tetapi kamu berbuka dengan yang haram.

11. Perbanyaklah bersedekah dan berbuat kebajikan. Dan hendaknya kamu lebih baik dan lebih banyak berbuat kebajikan kepada keluargamu dibanding pada selain bulan Ramadhan. Rasulullah shallallahu 'alaihi wasallam adalah orang yang paling dermawan, dan beliau lebih dermawan ketika bulan Ramadhan.

Ucapkanlah bismillah ketika kamu berbuka seraya berdo'a : "Ya Allah, karena-Mu aku berpuasa, dan atas rezki-Mu aku berbuka. Ya Allah terimalah daripadaku, sesungguhnya Engkau Maha Mendengar lagi Maha Mengetahui" (44) (Lihat Mulhaq (bonus) Majalah Al WaLul Isla,ni bulan Ramadhan, 1390 H. hlm.38-40.)


24. TUJUAN PUASA

Tujuan ibadah puasa adalah untuk menahan nafsu dari berbagai syahwat, sehingga ia siap mencari sesuatu yang menjadi puncak kebahagiaannya, menerima sesuatu yang menyucikannya, yang di dalamnya terdapat kehidupannya yang abadi, mematahkan permusuhan nafsu terhadap lapar dan dahaga serta mengingatkannya dengan keadaan orang-orang yang menderita kelaparan di antara orang-orang miskin, menyempitkan jalan setan pada diri hamba dengan menyempitkan jalan aliran makanan dan minuman, puasa adalah untuk Tuhan semesta alam, tidak seperti amalan-amalan yang lain, ia berarti meninggalkan segala yang dicintai karena kecintaannya kepada Allah Ta 'ala, ia merupakan rahasia antara hamba dengan Tuhannya, sebab para hamba mungkin bisa diketahui bahwa ia meninggalkan hal-hal yang membatalkan puasa secara nyata, tetapi keberadaan dia meninggalkan hal-hal tersebut karena Sembahannya, maka tak seorangpun manusia yang mengetahuinya, dan itulah hakikat puasa.


25. PETUNJUK RASULULLAH SHALLALLAHU ‘ALAIHI WASALLAM DALAM BERPUASA

Petunjuk puasa dari Nabi shallallahu 'ala ihi wasallam adalah petunjuk yang paling sempurna, paling mengena dalam mencapai maksud, serta paling mudah penerapannya bagi segenap jiwa. Di antara petunjuk puasa dari Nabi shallallahu 'alaihi wasallam pada bulan Ramadhan adalah : Memperbanyak melakukan berbagai macam ibadah. Jibril'alaihis salam senantiasa membacakan Al-Qur'anul Karim untuk beliau pada bulan Ramadhan; beliau juga memperbanyak sedekah, kebajikan, membaca Al-Qur'anul Karim, shalat, dzikir, i'tikaf dan bahkan beliau mengkhususkan beberapa macam ibadah pada bulan Ramadhan, hal yang tidak beliau lakukan pada bulan-bulan lain.

Nabi shallallahu 'alaihi wasallam menyegerakan berbuka dan menganjurkan demikian, beliau makan sahur dan mengakhirkannya, serta menganjurkan dan memberi semangat orang lain untuk melakukan hal yang sama. Beliau menghimbau agar berbuka dengan kurma, jika tidak mendapatkannya maka dengan air.

Nabi'shallallahu 'alaihi wasallam melarang orang yang berpuasa dari ucapan keji dan caci-maki. Sebaliknya beliau memerintahkan agar ia mengatakan kepada orang yang mencacinya, "Sesungguhnya aku sedang puasa."

Jika beliau melakukan perjalanan di bulan Ramadhan, terkadang beliau meneruskan puasanya dan terkadang pula berbuka. Dan membiarkan para sahabatnya memilih antara berbuka atau puasa ketika dalam perjalanan. Beliau shallallahu 'alaihi wasallam pernah mendapatkan fajar dalam keadaan junub sehabis menggauli isterinya maka beliau segera mandi setelah terbit fajar dan tetap berpuasa.

Termasuk petunjuk Nabi shallallahu 'alaihi wasallam adalah membebaskan dari qadha' puasa bagi orang yang makan atau minum karena lupa, dan bahwasanya Allahlah yang memberinya makan dan minum.

Dan dalam riwayat shahih disebutkan bahwa beliau bersiwak dalam keadaan puasa. Imam Ahmad meriwayatkan bahwasanya Rasulullah shallallahu 'alaihi wasallam menuangkan air di atas kepalanya dalam keadaan puasa. Beliau juga melakukan istinsyaq (menghiup air ke dalam hidung) serta berkumur dalam keadaan puasa. Tetapi beliau melarang orang berpuasa melakukan istinsyaq secara berlebihan. ( Lihat kitab) Zaadul Ma'ad fi Hadyi Khairil 'Ibaad, I/320-338


26. PUASA YANG SYARI'ATKAN

Puasa yang disyari'atkan adalah puasanya anggota badan dari dosa-dosa, dan puasanya perut dari makan dan minum. Sebagaimana makan dan minum membatalkan dan merusak puasa, demikian pula halnya dengan dosa-dosa, ia memangkas pahala puasa dan merusak buahnya, sehingga memposisikannya pada kedudukan orang yang tidak berpuasa.

Karena itu, orang yang benar-benar berpuasa adalah orang yang puasa segenap anggota badannya dari melakukan dosa-dosa, lisannya berpuasa dari dusta, kekejian dan mengada-ada, perutnya berpuasa dari makan dan minum, kemaluannya berpuasa dari bersenggama.

Bila berbicara, ia tidak berbicara dengan sesuatu yang menodai puasanya, bila melakukan suatu pekerjaan ia tidak melakukan sesuatu yang merusak puasanya. Ucapan yang keluar darinya selalu bermanfaat dan baik, demikian pula dengan amal perbuatannya. Ia laksana wangi minyak kesturi, yang tercium oleh orang yang bergaul dengan pembawa minyak tersebut. Itulah metafor (perumpamaan) bergaul dengan orang yang berpuasa, ia akan mengambil manfaat dari bergaul dengannya, aman dari kepalsuan, dusta, kejahatan dan kezhaliman.

Dalam hadits riwayat Imam Ahmad disebutkan : "Dan sesungguhnya ban (mulut) orang puasa itu lebih harum di sisi AIlah daripada aroma minyak kesturi." (HR. At-Tirmidzi dan ia berkata, hadits hasan shahih gharib).

Inilah puasa yang disyari'atkan. Tidak sekedar nahan diri dari makan dan minum. Dalam sebuah menanan diri dari maan dan minum".

Dalam hadits shahih disebutkan : "Barangsiapa tidak meninggalkan perkataan dan perbuatan dusta serta kedunguan maka Allah tidak butuh terhadap puasanya dari makan dan minum . (HR. Al-Bukhari, Ahmad dan lainnya)

Dalam hadits lain dikatakan : Betapa banyak orang puasa, bagian dari puasanya (hanya) lapar dan dahaga." (HR. Ahmad, hadits hasan shahih) (Dan ia menshahihkan hadits ini.)


27. SEBAB-SEBAB AMPUNAN DI BULAN RAMADHAN

Dalam bulan Ramadhan banyak sekali sebab-sebab turunnya ampunan. Di antara sebab-sebab itu adalah :

1. Melakukan puasa di bulan ini. Rasulullah shallallahu 'alaihi wasallam bersabda: "Barangsiapa puasa Ramadhan karena iman dan mengharap pahala Allah, niscaya ia diampuni dosanya yang telah lalu." (Hadits Muttafaq 'Alaih)

2. Melakukan shalat tarawih dan tahajiud di dalamnya. Rasulullah shallallahu 'alaihi ruasallam bersabda : "Barang siapa melakukan shalat malam di bulan Ramadhan karena iman dan mengharap pahala Allah, niscaya diampuni dosanya yang telah lalu." (Hadits Muttafaq 'Alaih)

3. Melakukan shalat dan ibadah lain di malam Lailatul Qadar. Yaitu pada sepuluh hari terakhir bulan Ramadhan. Ia adalah malam yang penuh berkah, yang di dalamnya diturunkan Al-Qur'anul Karim. Dan pada malam itu pula dijelaskan segala urusan yang penuh hikmah. Rasulullah shallallahu 'alaihi wasallam bersabda : "Barangsiapa melakukan shalat di malam Lailatul Qadar kavena iman dan mengharap pahala Allah, niscaya ia diampuni dosanya yang telah lalu. (Hadits Muttafaq 'Alaih)

4. Memberi ifthar (makanan untuk berbuka) kepada orang yang berpuasa. Rasulullah shallallahu 'alaihi wasallam bersabda : "Barangsiapa yang di dalamnya (bulan Ramadhan) memberi ifthar kepada orang berpuasa, niscaya hal itu menjadi sebab) ampunan dari dosa~osanya, dan pembebasan dirinya dari api Neraka. " (HR. Ibnu Khuzaimah (dan ia menshahihkan hadits ini), Al-Baihaqi dan lainnya).

5. Beristighfar : Meminta ampunan serta berdo'a ketika dalam keadaan puasa, berbuka dan ketika makan sahur. Do'a orang puasa adalah mustajab (dikabulkan), baik ketika dalam keadaan puasa ataupun ketika berbuka Allah memerintahkan agar kita berdo'a dan Dia menjamin mengabulkannya.
Allah berfirman : "Dan Tuhanmu berfirman: "Berdo'alah kepada-Ku, niscaya Aku mengabulkannya untukmu." (Ghaafar: 60), Dan dalam sebuah hadits disebutkan : "Ada tiga macam orang yang tidak ditolak do'anya. Di antaranya disebutkan,"orang yang berpuasa hingga ia berbuka" (HR. Ahmad, At-Tirmidzi, An-Nasaa'i dan Ibnu Majah). (Ibnu Khuzaimah dan Ibnu Hibban dalam kitab Shahih mereka masing-masing, dan At-Tirmidzi mengatakannya hadits shahih hasan.) Karena itu, hendaknya setiap muslim memperbanyak, dzikir, do'a dan istighfar di setiap waktu, terutama pada bulan Ramadhan, ketika sedang berpuasa, berbuka dan ketika sahur, di saat turunnya Tuhan di akhir malam. Nabi shallallahu 'alaihi wasallam bersabda : "Tuhan kami Yang Mahasuci dan Maha tinggi turun pada setiap malam ke langit dunia, (yaitu) ketika masih berlangsung sepertiga malam yang akhir seraya berfirman "Barangsiapa berdo'a kepada-Ku, niscaya Aku kabulkan untuknya, barangsiapa memohon kepada-Ku, niscaya Aku memberinya dan barangsiapa memohon ampunan kepada-Ku, niscaya Aku mengampuninya." (HR.Muslim).

6. Di antara sebab-sebab ampunan yaitu istighfar (permohonan ampun) para malaikat untuk orang-orang berpuasa, sampai mereka berbuka. Demikian seperti disebutkan dalam hadits Abu Hurairah di muka, yang diriwayatkan oleh Imam Ahmad.

Jika sebab-sebab ampunan di bulan Ramadhan demikian banyak, maka orang yang tidak mendapatkan ampunan di dalamnya adalah orang yang memiliki seburuk-buruk nasib. Kapan lagi ia mendapatkan ampunan jika ia tidak diampuni pada bulan ini? Kapan dikabulkannya (permohonan) orang yang ditolak pada saat Lailatul Qadar? Kapan baiknya orang yang tidak menjadi baik pada bulan Ramadhan ?

Dahulu, ketika datang bulan Ramadhan, umat Islam senantiasa berdo'a :
"Ya Allah, bulan Ramadhan telah menaungi kami dan telah hadir maka serahkanlah ia kepada kami dan serahkanlah kami kepadanya Karuniailah kami kemampuan untuk berpuasa dan shalat di dalamnya, karuniailah kami di dalamnya kesungguhan, semangat, kekuatan dan sikap rajin. Lain lindungilah kami didalamnya dari berbagal fitnah '

Mereka berdo'.kepada Allah selama enam bulan agar bisa mendapatkan Ramadhan, dan Selama enam bulan (berikutnya) mereka berdo'a agar puasanya diterima. Di antara, do'a mereka itu adalah :
"Ya Allah serahkanlah aku kepada Ramadhan, dan serahkan Ramadhan kepadaku, dan Engkau menerimanya daripadaku dengan rela." (Lihat Lathaa'iful Ma'aarif, oleh Ibnu Rajab, him. 196-203.)


28. ADAB PUASA

Ketahuilah, semoga Allah merahmatimu, bahwasanya puasa tidak sempurna kecuali dengan merealisasikan enam perkara :

1. Menundukkan pandangan serta menahannya dari pandangan-pandangan liar yang tercela dan dibenci.

2. Menjaga lisan dari berbicara tak karuan, menggunjing, mengadu domba dan dusta.

3. Menjaga pendengaran dari mendengarkan setiap yang haram atau yang tercela.

4. Menjaga anggota tubuh lainnya dari perbuatan dosa.

5. Hendaknya tidak memperbanyak makan.

6. Setelah berbuka, hendaknya hatinya antara takut dan harap. Sebab ia tidak tahu apakah puasanya diterima, sehingga ia termasuk orang-orang yang dekat kepada Allah, ataukah ditolak, sehingga ia termasuk orang-orang yang dimurkai. Hal yang sama hendaknya ia lakukan pada setiap selesai melakukan ibadah. (Lihat Mau'idzatul Mukminiin min Ihyaa'i Uluumid Diin, hlm. 59-60.)

Ya Allah, jadikanlah kami dan segenap umat Islam termasuk orang yang puasa pada bulan ini, yang pahalanya sempurna, yang mendapatkan Lailatul Qadar, dan beruntung menerima hadiah dari Tuhan, wahai Dzat Yang Hidup Kekal lagi terus menerus mengurus (makhluk-Nya), wahai Dzat Yang Memiliki Keagungan dan Kemuliaan. Semoga shalawat dan salam senantiasa dilimpahkan Allah kepada Nabi Muhammad, keluarga dan segenap sahabatnya.


29. TENTANG SEPULUH HARI TERAKHIR BULAN RAMADHAN

Dalam Shahihain disebutkan, dari Aisyah radhiallahu 'anha, ia berkata : "Bila masuk sepuluh (hari terakhir bulan Ramadhan Rasulullah shallallahu 'alaihi wasallam mengencangkan kainnya menjauhkan diri dari menggauli istrinya), menghidupkan malamnya dan membangunkan Keluarganya." Demikian menurut lafazh Al-Bukhari. Adapun lafazh Muslim berbunyi : "Menghidupkan malam(nya), membangunkan keluarganya, dan bersungguh-sungguh serta mengencangkan kainnya.

Dalam riwayat lain, Imam Muslim meriwayatkan dari Aisyah radhiallahu anha :
"Rasulullah shallallahu 'alaihi wasallam bersungguh-sungguh dalam sepuluh (hari) akhir (bulan Ramadhan), hal yang tidak beliau lakukan pada bulan lainnya."

Rasulullah shallallahu 'alaihi wasallam mengkhususkan sepuluh hari terakhir bulan Ramadhan dengan amalan-amalan yang tidak beliau lakukan pada bulan-bulan yang lain, di antaranya:

1. Menghidupkan malam : Ini mengandung kemungkinan bahwa beliau menghidupkan seluruh malamnya, dan kemungkinan pula beliau menghidupkan sebagian besar daripadanya. Dalam Shahih Muslim dari Aisyah radhiallahu 'anha, ia berkata : "Aku tidak pernah mengetahui Rasulullah shallallahu alaihi wasallam shalat malam hingga pagi."
Diriwayatkan dalam hadits marfu' dari Abu Ja'far Muhammad bin Ali : "Barangsiapa mendapati Ramadhan dalam keadaan sehat dan sebagai orang muslim, lalu puasa pada siang harinya dan melakukan shalat pada sebagian malamnya, juga menundukkan pandangannya, menjaga kemaluan, lisan dan tangannya, serta menjaga shalatnya secara berjamaah dan bersegera berangkat untuk shakat Jum'at, sungguh ia telah puasa sebulan (penuh), menerima pahala yang sempurna, mendapatkan Lailatul Qadar serta beruntung dengan hadiah dari Tuhan Yang Mahasuci dan Maha tinggi." Abu Ja 'far berkata: Hadiah yang tidak serupa dengan hadiah-hadiah para penguasa. (HR. Ibnu Abid-Dunya).

2. Rasulullah shallallahu 'alaihi wasallam membangunkan keluarganya untuk shalat pada malam-malam sepuluh hari terakhir, sedang pada malam-malam yang lain tidak. Dalam hadits Abu Dzar radhiallahu 'anhu disebutkan : "Bahwasanya Rasulullah shallallahu 'alaihi wasalam melakukan shalat bersama mereka (para sahabat) pada malam dua puluh tiga (23), dua puluh lima (25), dan dua puluh tujuh (27) dan disebutkan bahwasanya beliau mengajak (shalat) keluarga dan isteri-isterinya pada malam dua puluh tujuh (27) saja." Ini menunjukkan bahwa beliau sangat menekankan dalam membangunkan mereka pada malam-malam yang diharapkan turun Lailatul Qadar di dalamnya. At-Thabarani meriwayatkan dari Ali radhiallahu 'anhu : "Bahwasanya Rasulullah shallallahu 'alaihi wasallam membangunkan keluarganya pada sepuluh akhir dari bulan Ramadhan, dan setiap anak kecil maupun orang tua yang mampu melakukan shalat. " Dan dalam hadits shahih diriwayatkan : "Bahwasanya Rasulullah shallallahu 'alaihi wasallam mengetuk (pintu) Fathimah dan Ali radhiallahu 'anhuma pada suatu malam seraya berkata : Tidakkah kalian bangun lalu mendirikan shalat ?" (HR. Al-Bukhari dan Muslim) Beliau juga membangunkan Aisyah radhiallahu 'anha pada malam hari, bila telah selesai dari tahajudnya dan ingin melakukan (shalat) witir. Dan diriwayatkan adanya targhib (dorongan) agar salah seorang suami-isteri membangunkan yang lain untuk melakukan shalat, serta memercikkan air di wajahnya bila tidak bangun). (Hadits riwayat Abu Daud dan lainnya, dengan sanad shahih.) Dalam kitab Al-Muwaththa' disebutkan dengan sanad shahih, bahwasanya Umar radhiallahu 'anhu melakukan shalat malam seperti yang dikehendaki Allah, sehingga apabila sampai pada pertengahan malam, ia membangunkan keluarganya untuk shalat dan mengatakan kepada mereka : "Shalat! shalat!" Kemudian membaca ayat ini : "Dan perintahkanlah kepada keluargamu mendirikan shalat dan bersabarlah kamu dalam mengerjakannya." (Thaha: 132).

3. Bahwasanya Nabi shallallahu 'alaihi wasallam mengencangkan kainnya. Maksudnya beliau menjauhkan diri dari menggauli isteri-isterinya. Diriwayatkan bahwasanya beliau tidak kembali ke tempat tidurnya sehingga bulan Ramadhan berlalu. Dalam hadits Anas radhiallahu 'anhu disebutkan :
"Dan beliau melipat tempat tidurnya dan menjauhi isteri-isterinya (tidak menggauli mereka). Rasulullah shallallahu 'alaihi wasallam beri'tikaf pada malam sepuluh terakhir bulan Ramadhan. Orang yang beri'tikaf tidak diperkenankan mendekati (menggauli) isterinya berdasarkan dalil dari nash serta ijma'. Dan "mengencangkan kain" ditafsirkan dengan bersungguh-sungguh dalam beribadah.

4. Mengakhirkan berbuka hingga waktu sahur. Diriwayatkan dari Aisyah dan Anas radhiallahu 'anhuma, bahwasanya Rasulullah shallallahu 'alaihi wasallam pada malam-malam sepuluh (akhir bulan Ramadhan) menjadikan makan malam (berbuka)nya pada waktu sahur.Dalam hadits marfu' dari Abu Sa'id radhiallahu 'anhu, ia berkata : "Janganlah kalian menyambung (puasa). Jika salah seorang dari kamu ingin menyambung (puasanya) maka hendaknya ia menyambung hingga waktu sahur (saja). "Mereka bertanya: "Sesungguhnya engkau menyambungnya wahai Rasulullah ? "Beliau menjawab : "Sesungguhnya aku tidak seperti kalian. Sesungguhnya pada malam hari ada yang memberiku makan dan minum." (HR. Al-Bukhari) Ini menunjukkan apa yang dibukakan Allah atas beliau dalam puasanya dan kesendiriannya dengan Tuhannya, oleh sebab munajat dan dzikirnya yang lahir dari kelembutan dan kesucian beliau. Karena itulah sehingga hatinya dipenuhi Al-Ma'ariful Ilahiyah (pengetahuan tentang Tuhan) dan Al-Minnatur Rabbaniyah (anugerah dari Tuhan) sehingga mengenyangkannya dan tak lagi memerlukan makan dan minum.

5. Mandi antara Maghrib dan Isya'. Ibnu Abi Hatim meriwayatkan dari Aisyah radhiallahu 'anha : "Rasulullah shallallahu 'alaihi wasallam jika bulan Ramadhan (seperti biasa) tidur dan bangun. Dan manakala memasuki sepuluh hari terakhir beliau mengencangkan kainnya dan menjauhkan diri dari (menggauli) isteri-isterinya, serta mandi antara Maghrib dan Isya."
Ibnu Jarir rahimahullah berkata, mereka menyukai mandi pada setiap malam dari malam-malam sepuluh hari terakhir. Di antara mereka ada yang mandi dan menggunakan wewangian pada malam-malam yang paling diharapkan turun Lailatul Qadar. Karena itu, dianjurkan pada malam-malam yang diharapkan di dalamnya turun Lailatul Qadar untuk membersihkan diri, menggunakan wewangian dan berhias dengan mandi (sebelumnya), dan berpakaian bagus, seperti dianjurkannya hal tersebut pada waktu shalat Jum'at dan hari-hari raya. Dan tidaklah sempurna berhias secara lahir tanpa dibarengi dengan berhias secara batin. Yakni dengan kembali (kepada Allah), taubat dan mensucikan diri dari dosa-dosa. Sungguh, berhias secara lahir sama sekali tidak berguna, jika ternyata batinnya rusak. Allah tidak melihat kepada rupa dan tubuhmu, tetapi Dia melihat kepada hati dan amalmu. Karena itu, barangsiapa menghadap kepada Allah, hendaknya ia berhias secara lahiriah dengan pakaian, sedang batinnya dengan taqwa. Allah Ta'ala berfirman : "Hai anak Adam, sesungguhnya Kami telah menurunkan kepadamu pakaian untuk menutupi auratmu dan pakaian indah untuk perhiasan. Dan pakaian taqwa itulah yang paling baik." (Al-A'raaf: 26).

6. I'tikaf. Dalam Shahihain disebutkan, dari Aisyah radhiallahu 'anha :
Bahwasanya Nabi shallallahu 'alaihi wasallam senantiasa beri'tikaf pada sepuluh hari terakhir dari Ramadhan, sehingga Allah mewafatkan beliau."
Nabi shallallahu 'alaihi wasallam melakukan i'tikaf pada sepuluh hari terakhir yang di dalamnya dicari Lailatul Qadar untuk menghentikan berbagai kesibukannya, mengosongkan pikirannya dan untuk mengasingkan diri demi bermunajat kepada Tuhannya, berdzikir dan berdo'a kepada-Nya. Adapun makna dan hakikat i'tikaf adalah : Memutuskan hubungan dengan segenap makhluk untuk menyambung penghambaan kepada AI-Khaliq. Mengasingkan diri yang disyari'atkan kepada umat ini yaitu dengan i'tikaf di dalam masjid-masjid, khususnya pada bulan Ramadhan, dan lebih khusus lagi pada sepuluh hari terakhir bulan Ramadhan. Sebagaimana yang telah dilakukan Nabi shallallahu 'alaihi wasallam. Orang yang beri'tikaf telah mengikat dirinya untuk taat kepada Allah, berdzikir dan berdo'a kepada-Nya, serta memutuskan dirinya dari segala hal yang menyibukkan diri dari pada-Nya. Ia beri'tikaf dengan hatinya kepada Tuhannya, dan dengan sesuatu yang mendekatkan dirinya kepada-Nya. Ia tidak memiliki keinginanlain kecuali Allah dan ridha-Nya. Sembga Alllah memberikan taufik dan inayah-Nya kepada kita. (Lihat kitab Larhaa'iful Ma'aarif, oleh Ibnu Rajab, him. 196-203)


30. UMRAH DI BULAN RAMADHAN

Umrah di bulan Ramadhan memiliki pahala yang amat besar, bahkan sama dengan pahala haji. Dalam Shahih nya, Imam Al-Bukhari meriwayatkan, bahwasanya Rasulullah shallallahu 'alaihi wasallam bersabda : "Umrah di bulan Ramadhan menyamai haji, atau beliau bersabda, haji bersamaku. "

Tetapi wajib diketahui, meskipun umrah di bulan Ramadhan berpahala menyamai haji, tetapi ia tidak bisa menggugurkan kewajiban haji bagi orang yang wajib melakukannya.

Demikian pula halnya shalat di Masjidil Haram Makkah dan di Masjid Nabawi Madinah pahalanya dilipatgandakan, sebagaimana disebutkan dalam hadits shahih : "Shalat di masjidku ini lebih baik dari seribu (kali) shalat di masjid-masjid lain, kecuali Masjidil Haram." Dalam riwayat lain disebutkan : “Sesungguhnya ia lebih utama. “ (HR, Al- Bukhari, Muslim dan lainnya)


31. LAILATUL QADAR

Allah Ta 'ala berfirman : "Sesungguhnya Kami telah menurunkannya (Al-Qur'an) saat Lailatul Qadar (malam kemuliaan). Dan tahukah kamu apakah Lailatul Qadar itu? Lailatul qadar itu lebih baik dari seribu bulan. Pada malam itu turun malaikat-malaikat dan malaikat Jibril dengan izin Tuhannya untuk mengatur segala urusan. Malam itu (penuh) kesejahteraan sampai terbit fajar." (Al-Qadr: 1-5), Allah memberitahukan bahwa Dia menurunkan Al-Qur'an pada malam Lailatul Qadar, yaitu malam yang penuh keberkahan. Allah Ta'ala berfirman : "Sesungguhnya Kami menurunkannya pada suatu malam yang diberkahi." (Ad Dukhaan : 3) Dan malam itu berada di bulan Ramadhan, sebagaimana firman Allah Ta 'ala : "Bulan Ramadhan, bulan yang di dalamnya diturunkan Al-Qur'an. "(Al-Baqarah: 185).

Ibnu Abbas radhiallahu 'anhu berkata : "Allah menurunkan Al-Qur'anul Karim keseluruhannya secara sekaligus dari Lauh Mahfudh ke Baitul'Izzah (langit pertama) pada malam Lailatul Qadar. Kemudian diturunkan secara berangsur-angsur kepada Rasulullah shallallahu 'alaihi wasallam sesuai dengan konteks berbagai peristiwa selama 23 tahun."

Malam itu dinamakan Lailatul Qadar karena keagungan nilainya dan keutamaannya di sisi Allah Ta 'ala. Juga, karena pada saat itu ditentukan ajal, rizki, dan lainnya selama satu tahun, sebagaimana firman Allah : "Pada malam itu dijelaskan segala urusan yang penuh hikmah." (Ad-Dukhaan: 4).

Kemudian, Allah berfirman mengagungkan kedudukan Lailatul Qadar yang Dia khususkan untuk menurunkan Al-Qur'anul Karim : "Dan tahukah kama apakah Lailatul Qadar itu?" ( Lihat Tafsir Ibnu Katsir, 4/429.)

Selanjutnya Allah menjelaskan nilai keutamaan Lailatul Qadar dengan firman-Nya : "Lailatul Qadar itu lebih baik dari pada seribu bulan." Maksudnya, beribadah di malam itu dengan ketaatan, shalat, membaca, dzikir dan do'a sama dengan beribadah selama seribu bulan, pada bulan-bulan yang di dalamnya tidak ada Lailatul Qadar. Dan seribu bulan sama dengan 83 tahun 4 bulan.

Lalu Allah memberitahukan keutamaannya yang lain, juga berkahnya yang melimpah dengan banyaknya malaikat yang turun di malam itu, termasuk Jibril 'alaihis salam. Mereka turun dengan membawa semua perkara, kebaikan maupun keburukan yang merupakan ketentuan dan takdir Allah. Mereka turun dengan perintah dari Allah. Selanjutnya, Allah menambahkan keutamaan malam tersebut dengan firman-Nya : "Malam itu (penuh) kesejahteraan hingga terbit fajar" (Al-Qadar: 5) Maksudnya, malam itu adalah malam keselamatan dan kebaikan seluruhnya, tak sedikit pun ada kejelekan di dalamnya, sampai terbit fajar. Di malam itu, para malaikat -termasuk malaikat Jibril- mengucapkan salam kepada orang-orang beriman.

Dalam hadits shahih Rasulullah shallallahu 'alaihi wasallam menyebutkan keutamaan melakukan qiyamul lail di malam tersebut. Beliau bersabda :
 "Barangsiapa melakukan shalat malam pada saat Lailatul Qadar karena iman dan mengharap pahala Allah, niscaya diampuni dosa-dosanya yang telah lalu." (Hadits Muttafaq 'Alaih)

Tentang waktunya, Rasulullah shallallahu 'alaihi wasallam bersabda : "Carilah Lailatul Qadar pada (bilangan) ganjil dari sepuluh hari terakhir bulan Ramadhan. " (HR. Al-Bukhari, Muslim dan lainnya). Yang dimaksud dengan malam-malam ganjil yaitu malam dua puluh satu, dua puluh tiga, dua puluh lima, dua puluh tujuh, dan malam dua puluh sembilan.

Adapun qiyamul lail di dalamnya yaitu menghidupkan malam tersebut dengan tahajud, shalat, membaca Al-Qur'anul Karim, dzikir, do'a, istighfar dan taubat kepada Allah Ta 'ala.

Aisyah radhiallahu 'anha berkata, aku bertanya : "Wahai Rasulullah, apa pendapatmu jika aku mengetahui lailatul Qadar, apa yang harus aku ucapkan di dalamnya?" Beliau menjawab, katakanlah : "Ya Allah, sesungguhnya Engkau Maha Pengampun, Engkau mencintai Pengampunan maka ampunilah aku." (HR. At-Tirmidzi, ia berkata, hadits hasan shahih).

Pelajaran dari surat Al-Qadr :

1. Keutamaan Al-Qur'anul Karim serta ketinggian nilainya, dan bahwa ia diturunkan pada saat Lailatul Qadar.

2. Keutamaan dan keagungan Lailatul Qadar, dan bahwa ia menyamai seribu bulan yang tidak ada Lailatul Qadar di dalamnya.

3. Anjuran untuk mengisi kesempatan-kesempatan baik seperti malam yang mulia ini dengan berbagai amal shalih.

Jika Anda telah mengetahui keutamaan-keutamaan malam yang agung ini, dan ia terbatas pada sepuluh hari terakhir bulan Ramadhan maka seyogyanya Anda bersemangat dan bersungguh-sungguh pada setiap malam dari malam-malam tersebut, dengan shalat, dzikir, do'a, taubat dan istighfar. Mudah-mudahan dengan demikian Anda mendapatkan Lailatul Qadar, sehingga Anda berbahagia dengan kebahagiaan yang kekal yang tiada penderitaan lagi setelahnya Di malam-malam tersebut, hendaknya Anda berdo'a dengan do'a-do'a bagi kebaikan dunia-akhirat, di antaranya :

1. "Ya Allah, perbaikilah untukku agamaku yang merupakan penjaga urusanku, dan perbaikilah untukku duniaku yang di dalamnya adalah kehidupanku, dan perbaikilah untukku akhiratku yang kepadanya aku kembali, dan jadikanlah kehidupan (ini) menambah untukku dalam setiap kebaikan, dan kematian menghentikanku dari setiap kejahatan. Ya Allah bebaskanlah aku dari (siksa) api Neraka, dan lapangkanlah untukku rizki yang halal, dan palingkanlah daripadaku kefasikan jin dan manusia, wahai Dzat Yang Hidup dan terus menerus mengurus (makhluk-Nya)"

2. "Wahai Tuhan kami, berikanlah kepada kami kebaikan di dunia dan kebaikan di akhirat dan jagalah kami dari siksa Neraka. Wahai Dzat Yang Hidup lagi terus menerus mengurus (makhluk-Nya), wahai Dzat Yang Memiliki Keagungan dan Kemulyaan."

3. "Ya Allah, sesungguhnya aku memohon hal-hal yang menyebabkan (turunnya) rahmat-Mu, ketetapan ampunan-Mu, keteguhan dalam kebenaran dan mendapatkan segala kebaiikan, selamat dari segala dosa, kemenangan dengan (mendapat) Surga serta selamat dari Neraka. Wahai Dzat Yang Maha Hidup dan terus menerus mengurusi makhluk-Nya, Wahai Dzat yang memiliki Keagungan dan Kemuliaan. "

4. "Ya Allah, aku memohon kepada-Mu pintu-pintu kebajikan, kesudahan (hidup) dengannya serta segala yang menghimpunnya, secara lahir-batin, di awal maupun di akhirnya, secara terang-terangan maupun rahasia. Ya Allah, kasihilah keterasinganku di dunia dan kasihilah kengerianku di dalam kubur serta kasihilah berdiriku di hadapanmu kelak di akhirat. Wahai Dzat Yang Mahahidup, yang memiliki Keagungan dan Kemuliaan. "

5. "Ya Allah, sesungguhnya aku memohon kepada-Mu petunjuk, ketakwaan, 'afaaf (pemeliharaan dari segala yang tidak baik) serta kecukupan."

6. "Ya Allah, sesungguhnya Engkau Maha Pengampun, mencintai pengampunan maka ampunilah aku. "

7. "Ya Allah, aku mengharap rahmat-Mu maka janganlah Engkau pikulkan (bebanku) kepada diriku sendiri meski hanya sekejap mata, dan perbaikilah keadaanku seluruhnya, tidak ada Tuhan (yang berhak disembah) selain Engkau. "

8. "Ya Allah, jadikanlah kebaikan sebagai akhir dari semua urusan kami, dan selamatkanlah kami dari kehinaan dunia dan siksa akhirat."

9. "Ya Tuhan kami, terimalah (permohonan) kami, sesungguhnya Engkau Maha Mendengar lagi Maha Mengetahui, wahai Dzat Yang Maha Hidup, yang memiliki keagungan dan kemuliaan."

"Semoga shalawat dan salam dilimpahkan kepada Nabi Muhammad, segenap keluarga dan para sahabatnya. "


32. TAUBAT DAN ISTIGHFAR

A. Ayat-ayat tentang taubat :

Allah Ta'ala berfirman : "Katakanlah: "Hai hamba-hamba-Ku yang melampauli batas terhadap diri mereka sendiri, janganlah kamu berputus asa dari rahmat Allah. Sesungguhnya Allah mengampuni dosa-dosa semuanya. Sesungguhnya Dialah Yang Maha Pengampun lagi Maha Penyayang." (Az-Zumar: 53), "Dan barangsiapa mengerjakan kejahatan dan menganiaya dirinya sendiri, kemudian ia memohon ampun kepada Allah, niscaya ia mendapati Allah Maha Pengampun lagi Maha Penyayang." (An-Nisa': 110).

"Dan Dia-lah yang menerima taubat dari hamba-hamba-Nya dan memaafkan kesalahan-kesalahan dan mengetahui apa yang kamu kerjakan. "(AsySyuura: 25).

"Orang-orang yang mengevjakan kejahatan kemudian bertaubat sesudah itu dan beriman, sesungguhnya Tuhan kamu, sesudah taubat yang disertai dengan iman itu adalah Maha Pengampun lagi Maha Penyayang "(Al-A'raaf: 153),

"Dan bertaubatlah Kamu sekalian kepada Allah, wahai orang-orang yang beriman supaya kamu beruntung. "(An-Nur: 31).

"Maka mengapa mereka tidak bertaubat kepada Al-lah dan memohon ampun kepada-Nya? Dan Allah Maha Pengampun lagi Maha Penyayang. (A1-Maa'idah: 74).

"Tidakkah mereka mengetahui, bahwasanya Allah menerima taubat dari hamba-hamba-Nya dan menerima zakat, dan bahwasanya Allah Maha Penerima taubat lagi Maha Penyayang?" (At- Taubah: 104).

"Hai orang-orang yang beriman, bertaubatlah kalian kepada Allah dengan taubat yang semurni-murninya, mudah-mudahan Tuhanmu akan menghapus kesalahan-kesalahanmu dan memasukkan kamu ke dalam Surga yang mengalir di bawahnya sungai-sungai. (At-Tahriim: 8).

"Dan sesungguhnya Aku Maha Pengampun bagi orang yang bertaubat, beriman, beramal shalih, kemudian tetap dijalan yang benar. (Thaaha: 82).

'Dan (juga) orang-orang yang apabila mengerjakan perbuatan keji atau menganiaya diri sendiri, mereka ingat akan Allah, lalu memohon ampun terhadap dosa-dosa mereka dan siapa lagi yang dapat mengampuni dosa selain daripada Allah?

Dan mereka tidak meneruskan perbuatan kejinya itu, sedang mereka mengetahui. Mereka itu Balasannya ialah ampunan dari Tuhan mereka dan Surga yang mengalir di dalamnya sungai-sungai, sedang mereka kekal di dalamnya, dan itulah sebaik-baik pahala orang-orang yang beramal." (Ali Imraan: 135-136).

Firman Allah Ta'ala: 'Mereka ingatAllah, maksudnya mereka ingat keagungan Allah, ingat akan perintah dan larangan-Nya, janji dan ancaman-Nya, pahala dan siksa-Nya sehingga mereka segera memohon ampun kepada Allah dan mereka mengetahui bahwasanya tidak ada yang dapat mengampuni dosa-dosa selain daripada Allah.

Dan firman Allah Ta'ala : "Dan mereka tidak meneruskan perbuatan keji itu." Yakni mereka tidak tetap melakukannya padahal mereka mengetahui hal itu dilarang dan bahwa ampunan Allah bagi orang yang bertaubat daripadanya.

Dalam hadits disebutkan : "Tidaklah (dianggap) melanjutkan (perbuatan keji) orang yang memohon ampun, meskipun dalam sehari ia ulangi sebanyak 70 kali." (HR. Abu Ya'la Al-Maushuli, Abu Daud, At-Tirmidzi dan Al-Bazzaar dalam Musnadnya, Ibnu Katsiir mengatakan, ia hadits hasan; TafsiY Ibnu Katsir, 1/408).

B. Hadits-hadits tentang taubat :

  1. Rasulullah shallallahu 'alaihi wasallam bersabda : "Wahai sekalian manusia, bertaubatlah kepada Allah dan memohonlah ampun kepada-Nya. Sesungguhnya aku beutaubat dalam sehari sebanyak 100 kali" (HR. Muslim). Demikianlah keadaan Rasul shallallahu 'alaihi wasallam, padahal beliau telah diampuni dosa-dosanya, baik yang lain maupun yang akan datang. Tetapi Rasul shallallahu 'alaihi wasallam adalah hamba yang pandai bersyukur, pendidik yang bijaksana, pengasih dan penyayang. Semoga shalawat dan salam yang sempurna dilimpahkan Allah kepada beliau.
  2. Abu Musa radhiallahu 'anhu meriwayatkan dari Nabi shallallahu 'alaihi wasallam : "Sesungguhnya Allah membentangkan Tangan-Nya pada malam hari agar beutaubat orang yang berbuat jahat di siang hari dan Dia membentangkan Tangan-Nya pada siang hari agar bertaubat orang yang berbuat jahat di malam hari, sehingga matahari terbit dari Barat (Kiamat)." (HR. Muslim)
  3. Rasulullah shallallahu 'alaihi wasalkam bersabda : "Barangssapa bertaubat sebelum matahari terbit dari Barat, niscaya Allah menerima taubatnya." (HR.Muslim) Sebab jika matahari telah terbit dari Barat maka, pintu taubat serta merta ditutup. Demikian pula tidak ada gunanya taubat seseorang ketika dia hendak meninggal dunia. Allah berfirman : "Dan tidaklah taubat itu diterima Allah dari orang-orang yang mengerjakan kejahatan (yang) hingga apabila datang ajaran kepada seseorang di antara mereka, (barulah) ia mengatakan: “Sesungguhnya aku bertaubat sekarang.” (An- Nisaa': 18)
  4. Rasulullah shallallahu 'alaihi wasallam bersabda : "Sesungguhnya Allah menerima taubat seorang hamba, selama (nyawanya) belum sampai di kerongkongan." (HR· At-Tirmidzi, dan ia meng-hasan-kannya). Karena itu setiap muslim wajib bertaubat kepada Allah dari segala dosa dan maksiat di setiap waktu dan kesempatan sebelum ajal mendadak menjemputnya sehingga ia tak lagi memiliki kesempatan, lalu baru menyesal, meratapi atas kelengahannya. Dan sungguh, tak seorang pun meninggal kecuali ia menyesal. Jika dia orang baik, maka ia menyesal mengapa dia tidak memperbanyak kebaikannya, dan jika ia orang jahat maka ia menyesal mengapa ia tidak bertaubat, memohon ampun dan kembali kepada Allah.
  5. Dari Ibnu Abbas radhiallahu'anhu, ia berkata, Rasulullah shallallahu'alaihi wasallam bersabda : "Barangsiapa senantiasa beristighfar, niscaya Allah menjadikan untuk setiap kesedihannya kelapangan dan untuk setiap kesempitannya jalan keluar, dan akan diberi-Nya rizki dari arah yang tiada disangka-sangka." (HR. Abu Daud) (Lihat kitab Lathaa'iful Ma'arif, oleh Ibnu Rajab, hlm. 172-178) Imam Al-Auza'i ditanya: "Bagaimana cara beristighfar? Beliau menjawab: "Hendaknya mengatakan : "Astaghfirullah, astaghfirullah." Artinya, aku memohon ampunan kepada Allah.
  6. Anas radhiallahu'anhu meriwayatkan, aku mendengar Nabi shallallahu 'alaihi wasallam bersabda, Allah berfirman : "Allah Ta'ala berfirman:"Wahai anak Adam, sesungguhnya jika engkau memohon dan mengharap kepadaku, niscaya Aku ampuni dosa-dosamu yang lalu dan Aku tidak peduli. Wahai anak Adam, seandainya dosa-dosamu sampai ke awan langit, kemudian engkau memohon ampun kepadaku, niscaya Aku mengampunimu dan Aku tidak peduli. Wahai anak Adam, sesungguhnya jika engkau datang kepadaku dengan dosa-dosa sepenuh bumi dan kamu menemuiKu dalam keadaan tidak menyekutukanku dengan sesuatu pun, niscaya Aku datangkan untukmu ampunan sepenuh bumi (pula)." (HR. At-Tirmidzi, ia berkata hadits ini hasan),

Dalam hadits di atas disebutkan tiga sebab mendapatkan ampunan :

  1. Berdo'a dengan penuh harap.
  2. Beristighfar, yaitu memohon ampunan kepada Allah.
  3. Merealisasikan tauhid, dan memurnikannya dari berbagai bentuk syirik, bid'ah dan kemaksiatan. Hadits di atas juga menunjukkan luasnya rahmat Allah, ampunan, kebaikan dan anugerah-Nya yang banyak.


33. SYARAT-SYARAT TAUBAT

Taubat dari segala dosa hukumnya adalah wajib. Jika maksiat itu terjadi antara hamba dengan Allah, tidak berkaitan dengan hak manusia maka ada tiga syarat taubat :

1. Hendaknya ia meninggalkan maksiat tersebut.

2. Menyesali perbuatannya.

3. Berniat teguh untuk tidak mengulangi perbuatan tersebut selama-lamanya.

Apabila salah satu syarat ini tidak terpenuhi, maka taubatnya tidak sah.
Adapun jika maksiat itu berkaitan dengan hak manusia maka taubat itu diterima dengan empat syarat. Yakni ketiga syarat di muka, dan yang keempat hendaknya ia menyelesaikan hak yang bersangkutan. Jika berupa harta atau sejenisnya maka ia harus mengembalikannya. Jika berupa had (hukuman) atas tuduhan atau sejenisnya maka hendaknya had itu ditunaikan atau ia meminta maaf darinya. Jika berupa ghibah (menggunjing) maka ia harus memohon maaf.

Ia wajib meminta ampun kepada Allah dari segala dosa. Jika ia bertaubat dari sebagian dosa, maka taubat itu diterima di sisi Allah, dan dosa-dosanya yang lain masih tetap ada. Banyak sekali dalil-dalil dari Al-Qur'an, Sunnah dan Ijma' yang menunjukkan wajibnya melakukan taubat. Dalil-dalil yang dimaksud telah kita uraikan di muka. Allah menyeru kita untuk bertaubat dan ber-istighfar, Ia menjanjikan untuk mengampuni dan menerima taubat kita, merahmati kita manakala kita bertaubat kepada-Nya serta mengampuni dosa-dosa kita, dan sungguh Allah tidak mengingkari janji-Nya.

Ya Allah, terimalah taubat kami, sesungguhnya Engkau Maha Penerima taubat lagi Maha Penyayang.

Semoga shalawat dan salam senantiasa dilimpahkan kepada Nabi Muhammad, keluarga dan para sahabatnya. Amin.


34. BERPISAH DENGAN RAMADHAN

Disebutkan dalam Shahihain sebuah hadits yang diriwayatkan oleh Abu Hurairah radhiallahu 'anhu, bahwa Nabi shallallahu 'alaihi wasallam bersabda : "Barangsiapa puasa bulan Ramadhan karena iman dan mengharap pahala dari (Allah), niscaya diampuni dosa-dosanya yang telah lalu. "

Dan dalam Musnad Imam Ahmad dengan sanad hasan disebutkan: "Dan (dosanya) yang Kemudian”. "Barangsiapa mendirikan shalat pada malam Lailatul Qadar, karena iman dan mengharap pahala dari Allah niscaya diampuni dosa-dosanya yang telah lalu, dan barangsiapa mendirikan shalat malam di bulan Ramadhan karena iman dan mengharap pahala dari (Allah), niscaya diampuni dosa-dosanya yang telah lalu." An-Nasa'i menambahkan: "Diampuni dosanya, baik yang telah lalu maupun yang datang belakangan. "

Ibnu Hibban dan A1Baihaqi meriwayatkan dari Abu Sa'id, bahwa Rasulullah shallallahu 'alihi wasallam bersabda : "Barangsiapa berpuasa di bulan Ramadhan dan mengetahui batas-batasnya (ketentuan-ketentuannya) serta memelihara hal-hal yang harus dijaga, maka dihapus dosanya yang telah lalu."

Ampunan dosa tergantung pada terjaganya sesuatu yang harus dijaga seperti melaksanakan kewajiban-kewajiban dan meninggalkan segala yang haram. Mayoritas ulama berpendapat bahwa ampunan dosa tersebut hanya berlaku pada dosa-dosa kecil, hal itu berdasarkan hadits riwayat Muslim, bahwasanya Nabi shallallahu 'alihi wasallam bersabda : "Shalat lima waktu, Jum'at sampai dengan Jum'at berikutnya dan Ramadhan sampai Ramadhan berikutnya adalah penghapus dosa yang terjadi di antara waktu-waktu tersebut, selama dosa-dosa besar ditinggalkan. "

Hadits ini memiliki dua konotasi :

Pertama : Bahwasanya penghapusan dosa itu terjadi dengan syarat menghindari dan menjauhi dosa-dosa besar.

Kedua : Hal itu dimaksudkan bahwa kewajiban-kewajiban tersebut hanya menghapus dosa-dosa kecil. Sedangkan jumhur ulama berpendapat, bahwa hal itu harus disertai dengan taubat nashuha (taubat yang semurni-murninya) .

Hadits Abu Hurairah di atas menunjukkan bahwa tiga faktor ini yakni puasa, shalat malam di bulan Ramadhan dan shalat pada malam Lailatul Qadar, masing-masing dapat menghapus dosa yang telah lampau, dengan syarat meninggalkan segala bentuk dosa besar.

Dosa besar adalah sesuatu yang mengandung hukuman tertentu di dunia atau ancaman keras di akhirat, seperti zina, mencuri, minum arak, melakukan praktek riba, durhaka terhadap orang tua, memutuskan tali keluarga dan memakan harta anak yatim secara zhalim dan semena-mena.

Dalam firman-Nya, Allah Ta 'ala menjamin orang-orang yang menjauhi dosa besar akan diampuni semua dosa kecil mereka : "Jika kamu menjauhi dosa-dosa besar di antara dosa-dosa yang kamu dilarang mengerjakannya, niscaya Kami hapus kesalahan-kesalahanmu (dosa-dosa kecilmu) dan Kami memasukkanmu ke tempat yang mulia (Surga)." (An-Nisaa': 31).

Barangsiapa melaksanakan puasa dan amal kebajikan lainnya secara sempurna, maka ia termasuk hamba pilihan. Barangsiapa yang curang dalam pelaksanaannya, maka Neraka Wail pantas untuknya. Jika Neraka Wail diperuntukkan bagi orang yang mengurangi takaran di dunia, bagaimana halnya dengan mengurangi takaran agama.

Ketahuilah bahwa para salafus shalih sangat bersungguh-sungguh dalam mengoptimalkan semua pekerjaannya, lantas memperhatikan dan mementingkan diterimanya amal tersebut dan sangat khawatir jika ditolak. Mereka itulah orang-orang yang diganjar sesuai dengan perbuatan mereka sedangkan hatinya selalu gemetar (karena takut siksa Tuhannya).

Mereka lebih mementingkan aspek diterimanya amal daripada bentuk amal itu sendiri, mengenai hal ini Allah Ta 'ala berfirman : "Sesungguhnya Allah hanya menerima (korban) dari orang-orang yang bertaqwa. " (Al-Maa'idah:27).

Oleh karena itu mereka berdo'a (memohon kepada Allah) selama 6 (enam) bulan agar dipertemukan lagi dengan bulan Ramadhan, kemudian berdo'a lagi selama 6 (enam) bulan berikutnya agar semua amalnya diterima.

Banyak sekali sebat-sebab didapatnya ampunan di bulan Ramadhan oleh karena itu barangsiapa yang tidak mendapatkan ampunan tersebut, maka sangatlah merugi. Nabi Shallallahu 'alaihi wasallam bersabda : "Jibril mendatangiku seraya berkata : “Barangsiapa yang mendapati bulan Ramadhan, lantas tidak mendapatkan ampunan, kemudian mati, maka ia masuk Neraka serta dijauhkan Allah (dari rahmat-Nya). 'Jibril berkata lagi;'Ucapkan amin' maka kuucapkan, 'Amin.' " (HR. Ibnu Hibban dan Ibnu Khuzaimah)

Ketahuilah saudaraku, bahwasanya puasa di bulan Ramadhan, melaksanakan shalat di malam harinya dan pada malam Lailatul Qadar, bersedekah, membaca Al-Qur'an, banyak berdzikir dan berdo'a serta mohon ampunan dalam bulan mulia ini merupakan sebab diberikannya ampunan, jika tidak ada sesuatu yang menjadi penghalang, seperti meninggalkan kewajiban ataupun melanggar sesuatu yang diharamkan. Apabila seorang muslim melakukan berbagai faktor yang membuatnya mendapat ampunan dan tiada sesuatu pun yang menjadi penghalang baginya, maka optimislah untuk mendapatkan ampunan. Allah Ta 'ala berfirman : "Dan sesungguhnya Aku Maha Pengampun bagi orang yang bertaubat, beriman dan beramal shalih, kemudian tetap dijalan yang benar." (Thaaha : 82).

Yakni terus melakukan hal-hal yang menjadi sebab didapatnya ampunan hingga dia mati. Yaitu keimanan yang benar, amal shalih yang dilakukan semata-mata karena Allah, sesuai dengan tuntunan As-Sunnah dan senantiasa dalam keadaan demikian hingga mati. Allah Ta'ala berfirman : "Dan sembahlah Tuhanmu sampai datang kepadamu apa yang diyakini (ajal)." (Al-Hijr : 99). Di sini Allah tidak menjadikan batasan waktu bagi amalan seorang mukmin selain kematian.

Jika keberadaan ampunan dan pembebasan dari api neraka itu tergantung kepada puasa Ramadhan dan pelaksanaan shalat di dalamnya, maka di kala hari raya tiba, Allah memerintahkan hamba-Nya agar bertakbir dan bersyukur atas segala nikmat yang telah dianugerahkan kepada mereka, seperti kemudahan dalam pelaksanaan ibadah puasa, shalat di malam larinya, pertolongan-Nya terhadap mereka dalam nelaksanakan puasa tersebut, ampunan atas segala dosa dan pembebasan dari api Neraka. Maka sudah selayaknya bagi mereka untuk memperbanyak dzikir, takbir dan bersyukur kepada Tuhannya serta selalu, bertaqwa kepada-Nya dengan sebenar-benar ketaqwaan. Allah Ta'ala berfirman : "Dan hendaklah kama mencukupkan bilangannya dan hendaklah kamu mengagungkan Allah atas petunjuk-Nya yang diberikan kepadamu supaya kamu bersyukur." (Al-Baqarah: 185).

Wahai para pendosa demikian halnya kita semua, janganlah kamu berputus asa dari rahmat Allah, karena perbuatan-perbuatan jelekmu. Alangkah banyak orang sepertimu yang dibebaskan dari Neraka dalam bulan ini, berprasangka baiklah terhadap Tuhanmu dan bertaubatlah atas segala dosamu, karena sesungguhnya Allah tidak akan membinasakan seseorang pun melainkan karena ia membinasakan dirinya sendiri. Allah Ta 'ala berfirman : "Katakanlah: "Hai hamba-hambaKu yang melampaui batas terhadap diri mereka sendiri, janganlah kama berputus asa dari rahmat Allah. Sesungguhnya Allah mengampuni dosa-dosa semuanya. Sesungguhnya Dia-lah Yang Maha Pengampun lagi Maha Penyayang. (Az-Zumar: 53).

Sebaiknya puasa Ramadhan diakhiri dengan istighfar (permohonan ampun), karena istighfar merupakan penutup segala amal kebajikan, seperti shalat, haji dan shalat malam. Demikian pula dengan majlis-majlis, sebaiknya ditutup dengannya. Jika majlis tersebut merupakan tempat berdzikir maka istighfar adalah pengukuh baginya, namun jika majlis tersebut tempat permainan maka istighfar berfungsi sebagai pelebur dan penghapus dosa. (Lihat kitab Lathaaiful-Ma'aarif, oleh Ibnu Rajab, hlm. 220-228)


35. PERINGATAN

Sebagian orang apabila datang bulan Ramadhan, mereka bertaubat, mendirikan shalat dan melaksanakan badah puasa. Namun jika Ramadhan lewat mereka kembali meninggalkan shalat dan melakukan perbuatan maksiat. Mereka inilah seburuk-buruk manusia, karena mereka tidak mengenal Allah kecuali di bulan Ramadhan saja. Tidakkah mereka tahu bahwa pemilik bulan-bulan itu adalah Satu, berbagai bentuk kemaksiatan adalah haram di setiap waktu dan Allah Maha Mengetahui setiap gerak-gerik mereka di mana saja dan kapan saja. Maka sebaiknya mereka cepat-cepat bertaubat nashuha, yakni dengan meninggalkan berbagai bentuk kemaksiatan, menyesalinya dan bertekad untuk tidak mengulanginya di masa mendatang, sehingga taubatnya diterima Allah dan diampuni segala dosanya. Allah Ta'ala berfirman : "Dan bertaubatlah kamu sekalian kepada Allah, hai orang-orangyang beriman supaya kamu beruntung. (An-Nur : 31).

Dan dalam ayat yang lain Allah Ta 'ala berfirman : "Hai orang-orang yang beriman, bertaubatlah kepada Allah dengan taubat yang semurni-murninya, mudah-mudahan Tuhan kamu akan menghapus kesalahan-kesalahanmu dan memasukkan kamu ke dalam Surga yang mengalir di bawahnya sungai-sungai." (At-Tahrim : 8).

Barangsiapa mohon ampunan kepada Allah dengan lisannya, namun hatinya tetap terpaut dengan kemaksiatan dan bertekad untuk kembali melakukannya selepas Ramadhan, lalu dia benar-benar melaksanakan niatnya tersebut, maka puasanya tertolak dan tidak diterima.

Aku mohon ampun kepada Allah dan bertaubat kepada-Nya, Dzat yang tiada Tuhan yang haq kecuali Dia, Yang Maha hidup dan Berdiri Sendiri. Tuhanku, ampunilah dosaku dan terimalah taubatku karena sesungguhnya hanya Engkaulah Yang Maha Menerima taubat dan Maha Penyayang. Ya Allah aku telah berbuat banyak kezhaliman terhadap diriku sendiri dan tiada yang dapat mengampuni dosa melainkan Engkau, maka ampunilah aku dengan ampunan dari sisi-Mu dan rahmatilah aku, sesungguhnya Engkau Maha Pengampun dan Maha Penyayang. Semoga shalawat dan salam selalu dilimpahkan kepada Nabi Muhammad, segenap keluarga dan para sahabat beliau.


36. CATATAN PENTING

1. Pada bulan Ramadhan tidak sedikit orang yang membuat berbagai variasi pada menu makanan dan minuman mereka. Walaupun hal itu diperbolehkan, tetapi tidak dibenarkan israf (erlebih-lebihan) dan melampaui batas. Justeru seharusnya adalah menyederhanakan makanan dan minuman. Allah Ta'ala berfirman : "Makan dan minumlah dan janganlah kalian berbuat israf (berlebih-lebihan), sesungguhnya Allah tidak menyukai orang-orang yang berbuat israf." (Al-A'raaf: 31). Ayat ini termasuk pangkal ilmu kedokteran. Sebagian salaf berkomentar : "Allah mengklasifikasikan seluruh ilmu kedokteran hanya dalam setengah ayat," lantas membacakan ayat ini. ( Lihat Tafsir Ibnu Katsir 2/210.)

Ayat ini menganjurkan makan dan minum yang merupakan penopang utama bagi kelangsungan hidup seseorang, kemudian melarang berlebih-lebihan dalam hal tersebut karena dapat membahayakan tubuh. Nabi shallallahu 'alaihi wasallam bersabda : "Makanlah, minumlah, berpakaianlah dan bersedekahlah tanpa disertai dengan berlebih-lebihan dan kesombongan." (HR. Abu Daud dan Ahmad, Al-Bukhari meriwayatkannya secara mu'allaq)

Nabi shallallahu halaihi wasallam bersabda lagi : “Tiada tempat yang lebih buruk, yang dipenuhi anak Adam daripada perutnya, cukuplah bagi mereka beberapa snap yang dapat menopang tulang punggungnya (penyambung hidupnya) jika hal itu tidak bisa dihindari maka masing-masing sepertiga bagian untuk makanannya, minumnya dan nafasnya." (HR. Ahmad, An-Nasaa'i, Ibnu Majah dan At-Tfrmidzi, beliau berkomentar: Hadits ini Hasan, dan hadits ini merupakan dasar utama bagi semua dasar ilmu kedokteran). (Lihat Al Majmu'atul Jalilah, hlm. 452.)

Malik bin Dinar radhiallahu'anhu berkata : "Tidak pantas bagi seorang mukmin menjadikan perutnya sebagai tujuan utama, dan nafsu syahwat mengendalikan dirinya."

Sufyan Ats-Tsauri rahimahullah berkata: "Jika Anda menghendaki badan sehat dan tidur sedikit, maka makanlah sedikit saja."

Dari Abu Hurairah radhiallahu 'anhu, Nabi shallallahu 'alaihi wasallam bersabda : "Sungguh, di antara yang paling aku khawatirkan menimpa kamu sekalian adalah nafsu yang menyesatkan dalam perut dan kemaluanmu serta hal-hal yang dapat menyesatkan hawa nafsu." (HR.Ahmad).

Ketahuilah, bahwa dampak teringan akibat berlebih-lebihan dalam makan dan minum adalah banyak tidur dan malas melaksanakan shalat tarawih serta membaca Al-Qur'an, baik di waktu malam atau di siang hari. Barangsiapa yang banyak makan dan minumnya, maka akan banyak tidurnya sehingga tidak sedikit kerugian yang menimpanya

Karena ia telah menyia-nyiakan detik-detik Ramadhan yang mulia dan sangat berharga yang tidak dapat digantikan dengan waktu lain serta tidak ada yang menyamainya. Ketahuilah bahwa waktumu terbatas dan detak nafasmu terkalkulasi rapi, sedangkan dirimu nanti akan dimintai pertanggungjawaban atas waktumu, dan kamu akan diganjar atas perbuatan yang kamu lakukan di dalamnya. Maka janganlah sekali-kali kamu menyia-nyiakannya tanpa amal perbuatan dan jangan kamu biarkan umurmu pergi percuma, terutama pada bulan dan musim yang mulia dan agung ini.

2. Jika diperhatikan, banyak manusia yang menghabiskan siang hari di bulan Ramadhan hanya untuk tidur mendengkur, sementara malamnya mereka habiskan untuk mengobrol dan bermain-main, sehingga mereka tidak merasakan puasa sedikit pun bahkan tidak sedikit yang meninggalkan shalat berjamaah, semoga Allah menunjukinya. Hal ini mengandung bahaya dan kerugian yang sangat besar bagi mereka, karena Ramadhan adalah musim segala ibadah seperti melaksanakan shalat, puasa, membaca Al-Qur'an, dzikir, berdo'a dan mohon ampunan. Ramadhan merupakan bilangan hari, yang berlalu dengan cepat dan menjadi saksi ketaatan bagi orang-orang yang taat, sekaligus sebagai saksi bagi para tukang maksiat atas semua perbuatan maksiatnya.

Seyogyanya setiap muslim selalu memanfaatkan waktunya dalam hal-hal yang berguna, janganlah memperbanyak makan di malam hari dan tidur di siang hari, jangan pula menyia-nyiakan sedikit pun waktunya tanpa berbuat amal shalih atau mendekatkan diri kepada Tuhannya.

Diriwayatkan dari Hasan Al-Bashri rahimahullah, bahwasanya ia berkata : "Sesungguhnya Allah Ta'ala menjadikan bulan Ramadhan sebagai saat untuk berlomba-lomba dalam amal kebajikan dan bersaing dalam melakukan amal shalih. Maka satu kaum mendahului lainnya dan mereka menang, sedangkan yang lain terlambat dan mereka pun kecewa."

Ketahuilah bahwa siang dan malam hari itu merupakan gudang bagi manusia yang sarat dengan simpanan amal baik atau buruknya. Kelak pada hari Kiamat akan dibuka gudang ini untuk (diperlihatkan dan diserahkan kepada) pemiliknya. Orang-orang yang bertakwa akan mendapati simpanan mereka berupa penghargaan dan kemuliaan, sedangkan orang-orang pendosa yang menyia-nyiakan waktunya akan mendapatkan kerugian dan penyesalan.

3. Sebagian orang malah begadang sepanjang malam, yang hal tersebut hanya membawa dampak negatif, baik berupa obrolan kosong, permainan yang tidak ada manfaatnya ataupun keluyuran di jalanan. Mereka makan sahur di pertengahan malam dan tertidur sehingga tidak melaksanakan shalat Shubuh berjamaah. Dalam hal inl banyak hal-hal yang dilarang, di antaranya adalah :

a. Begadang tanpa manfaat, padahal Nabi shallallahu 'alaihi wasallam sangat membenci tidur sebelum shalat Isya' dan berbicara sesudahnya, kecuali dalam hal-hal yang baik, sebagaimana disebutkan dalam hadits riwayat Ibnu Mas'ud : "Tidak diperkenankan bercakap-cakap di malam hari kecuali bagi orang yang sedang mengerjakan shalat atau sedang bepergian." (HR. Ahmad, As-Suyuti menandainya sebagai hadits hasan).

b. Tersia-siakannya waktu yang amat mahal di bulan Ramadhan dengan percuma, padahal manusia akan merugi sekali dari setiap waktunya yang berlalu tanpa diisi dengan dzikir sedikit pun kepada Allah.

c. Mendahulukan sahur sebelum saat yang dianjurkan dan disunnahkan yakni di akhir malam sebelum fajar.

d. Dan musibah terbesar adalah ia tertidur hingga meninggalkan shalat Shubuh tepat pada waktunya dengan berjamaah, padahal pahalanya sebanding dengan melaksanakan shalat separuh malam bahkan semalam suntuk, sebagaimana disebutkan dalam hadits riwayat Utsman radhiallahu 'anhu bahwasanya Nabi shallallahu 'alaihi wasallam bersabda : "Barangsiapa mendirikan shalat Isya' dengan berjamaah, maka ia bagaikan melaksanakan shalat separuh malam, dan barangsiapa shalat shubuh berjamaah maka ia bagaikan shalat semalam suntuk." (HR. Muslim).

Oleh karena itu, mereka yang selalu mengakhirkan shalat dan bermalas-malasan dalam melaksanakannya serta menghalangi dirinya sendiri dari keutamaan dan pahala shalat berjamaah yang agung berarti memiliki sifat-sifat orang munafik.

Allah Ta 'ala berfirman : "Sesungguhnya orang-orang munafik itu menipu Allah, dan Allah akan membalas tipuan mereka. Dan apabila mereka mendirikan shalat mereka mendirikannya dengan malas." (An-Nisaa': 142).

Nabi shallallahu 'alaihi wasallam bersabda : "Sesungguhnya shalat yang terberat bagi orang-orang munafik adalah shalat Isya' dan Shubuh, jika mereka mengetahui pahalanya, niscaya mereka mendatanginya kendatipun dengan merangkak." (HR. Al-Bukhari dan Muslim).

Maka sudah selayaknya -terutama di bulan Ramadhan- setiap muslim segera tidur setelah melaksanakan shalat tarawih, lain secepatnya bangun di akhir malam, kemudian shalat malam dan menyibukkan diri dengan dzikir, do'a, istighfar dan taubat sebelum dan seusai sahur hingga shalat fajar.

Tetapi lebih utama lagi jika ia habiskan malam harinya dengan membaca dan mempelajari Al-Qur'an, sebagaimana yang telah dilakukan Nabi shallallahu a'alaihi wasallam bersama Jibril 'alaihis salam.

Allah Ta'ala memuji dan menyanjung orang-orang yang memohon ampunan di akhir malam, sebagaimana dalam firman-Nya : "Mereka sedikit sekali ridur di malam hari, dan di akhir-akhir malam mereka memohon ampunan kepada Allah)." (Adz-Dzaariyaat:17-l8).

Nabi shallallahu 'alaihi wasallam bersabda : "Allah Ta'ala turun ke langit dunia setiap malam sewaktu malam tinggal sepertiga bagian akhir, lantas berfirman, “Barangsiapa berdo'a akan Aku kabulkan. Barangsiapa yang memohon pasti Aku perkenankan. Barangsiapa minta ampun niscaya Aku mengampuninya, hingga terbit fajar." (HR. Muslim)

Maka sudah sepantasnya bagi setiap muslim yang selalu berharap rahmat Tuhannya dan takut terhadap siksaNya- memanfaatkan kesempatan penting ini, dengan berdo'a dan mohon ampun kepada Allah untuk dirinya, kedua orang tuanya, anak-anaknya, segenap kaum muslimin dan para penguasanya. Memohon ampun dan bertaubat kepada Allah di setiap malam bulan Ramadhan dan di setiap saat dari umurnya yang terbatas sebelum maut menjemput, amal perbuatan terputus dan penyesalan berkepanjangan. Allah Ta'ala berfirman : "Dan bertaubatlah kalian semua orang-orang yang beriman supaya kalian beruntung." (An-Nuur: 31),

Ya Allah terimalah taubat kami, sesungguhnya Engkau Maha Penerima taubat dan Maha Penyayang. Semoga shalawat dan salam selalu dilimpahkan ke haribaan Nabi Muhammad, segenap keluarga dan para sahabatnya.


37. FATWA-FATWA PENTING

A. FATWA RASULULLAH SHALLALLAHU ALAIHI WASALLAM SEKITAR PUASA :

v Seorang sahabat bertanya kepada beliau: "Wahai Rasulullah, Saya lupa sehingga makan dan minum, padahal saya sedang berpuasa." Beliau menjawab : "Allah telah memberimu makan dan minum" (HR. Abu Daud). Dan dalam riwayat Ad-Daruquthni dengan sanad shahih disebutkan "Sempurnakan puasamu dan kamu tidak wajib mengqadhanya, sesungguhnya Allah telah memberimu makan dan minum" peristiwa itu terjadi pada hari pertama di bulan Ramadhan.

v Pernah juga beliau ditanya tentang benang putih dan hitam, jawab beliau : "Yaitu terangnya siang dan gelapnya malam." (HR. An-Nasa'i). "Seorang sahabat bertanya: "Saya mendapati shalat shubuh dalam keadaan junub, lain saya berpuasa -bagaimana hukumnya-? Jawab beliau : "Aku juga pernah mendapati Shubuh dalam keadaan junub, lantas aku berpuasa. "Ia berkata: "Engkau tidak seperti kami wahai Rasulullah, karena Allah telah mengampuni semua dosamu baik yang lalu ataupun yang belakangan. Nabi shallallahu halaihi wasallam menjawab : "Demi Allah, sungguh aku berharap agar aku menjadi orang yang paling takut kepada Allah dan paling tahu akan sesuatu yang bisa dijadikan alat bertakwa." (HR. Muslim).

v Beliau pernah ditanya tentang puasa di perjalanan, maka beliau menjawab : "Terserah Kamu, boleh berpuasa boleh pula berbuka." (HR. Muslim).

v Hamzah bin 'Amr pernah bertanya : "Wahai Rasulullah, saya mampu berpuasa dalam perjalanan, apakah saya berdosa?" Beliau menjawab : "Ia adalah rukhshah (keringanan) dari Allah, barangsiapa mengambilnya baik baginya dan barangsiapa lebih suka berpuasa maka ia tidak berdosa." (HR. Muslim).

v Sewaktu ditanya tentang meng-qadha' puasa dengan tidak berturut-turut, beliau menjawab : "Hal itu kembali kepada dirimu (tergantung kemampuanmu), bagaimana pendapatmu jika salah seorang di antara kamu mempunyai tanggungan hutang lalu mencicilnya dengan satu dirham dua dirham, tidakkah itu merupakan bentuk pelunasan? Allah Maha Pemaaf dan Pengampun." (HR. Ad-DaYuquthni, isnadnya hasan).

v Ketika ditanya oleh seorang wanita: "Wahai Rasulullah, ibu saya telah meninggal sedangkan ia berhutang puasa nadzar, bolehkah saya berpuasa untuknya? Beliau menjawab : "Bagaimana pendapatmu jika ibumu memiliki tanggungan hutang lantas kamu lunasi, bukankah itu membuat lunas hutangnya? la berkata, 'Benar'.

Nabi shallallahu 'alaihi wasallam bersabda, 'Puasalah untuk ibumu.' Hadits Muttafaq 'Alaih) (Lihat I'laarnul Muwaqqii'in 'An Rabbil 'Aalamiin, oleh Ibnul Qayyim, 4/266-267)

B. SEBAGIAN FATWA IBNU TAIMIYAH

Beliau ditanya tentang hukum berkumur dan memasukkan air ke rongga hidung (istinsyaq), bersiwak, mencicipi makanan, muntah, keluar darah meminyaki rambut dan memakai celak bagi seseorang yang sedang berpuasa, Jawaban beliau : "Adapun berkumur dan memasukkan air ke rongga hidung adalah disyari'atkan, hal ini sesuai dengan kesepakatan para ulama. Nabi shallallahu 'alaihi wasallam dan para sahabatnya juga melakukan hal itu, tetapi beliau berkata kepada Al-Laqiit bin Shabirah : "Berlebih-lebihanlah kamu dalam menghirup air ke hidung kecuali jika kamu sedang berpuasa." (HR. Abu Daud, At-Tirmidzi, An-Nasaa'i dan Ibnu Maajah serta dishahihkan oleh Ibnu Khuzaimah).

Nabi shallallahu 'alaihi wasallam tidak melarang istinsyaq bagi orang yang berpuasa, tetapi hanya melarang berlebih-lebihan dalam pelaksanaannya saja.

Sedangkan bersiwak adalah boleh, tetapi setelah zawal (matahari condong ke barat) kadar makruhnya diperselisihkan, ada dua pendapat dalam masalah ini dan keduanya diriwayatkan dari Imam Ahmad, namun belum ada dalil syar'i yang menunjukkan makruhnya, yang dapat menggugurkan keumuman dalil bolehnya bersiwak.

Mencicipi makanan hukumnya makruh jika tanpa keperluan yang memaksa, tapi tidak membatalkan puasa. Adapun jika memang sangat perlu, maka hal itu bagaikan berkumur, dan boleh hukumnya.

Adapun mengenai hukum muntah-muntah, jika memang disengaja dan dibikin-bikin maka batal puasanya, tetapi jika datang dengan sendirinya tidak membatalkan. Sedangkan memakai minyak rambut jelas tidak membatalkan puasa.

Mengenai hukum keluar darah yang tak dapat dihindari seperti darah istihadhah, luka-luka, mimisan (keluar darah dari hidung) dan lain sebagainya adalah tidak membatalkan puasa, tetapi keluarnya darah haid dan nifas membatalkan puasa sesuai dengan kesepakatan para ulama.

Adapun mengenakan celak (sipat mata) yang tembus sampai ke otak, maka Imam Ahmad dan Malik berpendapat : Hal itu membatalkan puasa, tetapi Imam Abu Hanifah dan Syafi'i berpendapat: hal itu tidak membatalkan. (Lihat Majmu' Fataawaa, oleh Ibnu Taimiyah, 25/266-267. Wallahu A 'lam.

Ibnu Taimiyah menambahkan dalam "Al-Ikhtiyaaraat" : "Puasa seseorang tidak batal sebab mengenakan celak, injeksi (suntik), zat cair yang diteteskan di saluran air kencing, mengobati luka-luka yang tembus sampai ke otak dan luka tikaman yang tembus ke dalam rongga tubuh. Ini adalah pendapat sebagian ulama. (Lihat Al Ikhtiyaraatul Fiqhiyah, hlm. 108) Wallahu A 'lam'.

C. SEBAGIAN FATWA SYAIKH ABDURRAHIMAN NASIR ASSA'DI

Beliau ditanya tentang orang yang meninggal sebelum melunasi puasa wajibnya, bagaimana hukumnya? Jawaban beliau : "Jika ia meninggal sebelum membayar puasa wajibnya, seperti orang yang meninggal dalam keadaan berhutang puasa Ramadhan, kemudian diberikan kepadanya kesehatan, namun dia belum sempat menunaikannya, maka waijb baginya memberi makan kepada satu orang miskin setiap hari sesuai dengan jumlah puasa yang ia tinggalkan. Menurut Ibnu Taimiyah, jika puasanya diwakili maka sah hukumnya, hal ini kuat sumber hukumnya.

Kondisi kedua : Ia meninggal sebelum dapat menunaikan tanggungan hutangnya seperti sakit di bulan Ramadhan dan mati di pertengahannya, sedangkan ia tidak berpuasa karena sakit tersebut atau bahkan sakitnya berlangsung terus hingga ajalnya tiba. Hal ini tidak menjadikannya wajib membayar kaffarah meskipun kematiannya setelah rentang waktu yang cukup lama, karena ia tidak gegabah dan melalaikannya, demikian pula ia tidak meninggalkannya kecuali adanya udzur syar'i. (Lihat Al Irsyaadu Ilaa Ma'rifatil Ahkaam, hlm. 85-86.)

Dari Aisyah radhiallahu 'anha, bahwasanya Nabi shallallahu 'alaihi wasallam bersabda : "Barangsiapa meninggal dunia sedangkan in punya tanggungan puasa, maka walinya boleh berpuasa menggantikannya." (Muttafaq 'Alaih).

Hadits ini menunjukkan anjuran berpuasa kepada orang yang masih hidup untuk si mayit, dan bahwasanya jika seseorang meninggal dalam keadaan memiliki hutang puasa, maka boleh digantikan oleh walinya."

Imam Nawawi berkomentar : "Para ulama berbeda pendapat tentang mayit yang memiliki tanggungan puasa wajib, seperti puasa Ramadhan, qadha' dan nadzar ataupun yang lain. Apakah wajib diqadha untuknya?

Dalam masalah ini Imam Syafi'i memiliki dua pendapat, yang terpopuler adalah, Tidak wajib diganti puasanya, sebab puasa pengganti untuk si mayit pada asalnya tidak sah. Adapun pendapat kedua, 'Disunnahkan bagi walinya untuk berpuasa sebagai pengganti bagi si mayit, hingga si mayit terbebas dari tanggungannya dan tidak usah membayar kaffarah (memberi makan orang miskin sesuai dengan bilangan puasa yang ditinggalkannya). Pendapat inilah yang benar dan terbaik menurut keyakinan kami. Dan pendapat inipun dibenarkan oleh para penelaah madzhab kami -yang menghimpun dan menyatukan disiplin ilmu fiqh dan hadits- berdasarkan hadits-hadits shahih diatas. (Lihat Al Majmu'atul Jalilah, hlm. 158.) Wallahu A 'lam. "

D. BEBERAPA FATWA ULAMA NEJED (ARAB SAUDI)

v Syaikh Abdullah bin Syaikh Muhammad ditanya mengenai mulai kapan seorang anak yang menginjak dewasa diperintah melakukan ibadah puasa? Beliau menjawab : "Anak yang belum dewasa jika ia mampu berpuasa maka pantas diperintah melaksanakannya, dan bila meninggalkannya diberi hukuman.

v Syaikh Hamd bin Atiq ditanya tentang seorang wanita yang mendapati darah sebelum terbenam matahari, apakah puasanya dinyatakan sah?
Beliau menjawab : "Puasanya tidak sempurna pada hari itu."

v Syaikh Abdulah bin Syaikh Muhammad ditanya mengenai orang yang makan (berbuka) di bulan Ramadhan, bagaimana hukumnya?
Beliau menjawab : "Orang yang makan di siang hari bulan Ramadhan atau minum harus diberi pelajaran (dengan hnkuman) supaya jera."

v Syaikh Abdullah Ababathin ditanya tentang orang yang berpuasa mendapatkan aroma sesuatu, bagaimana hukumnya?
Beliau menjawab : "Semua aroma yang tercium oleh orang yang sedang menunaikan ibadah puasa tidak membatalkan puasanya kecuali bau rokok, jika ia menciumnya dengan sengaja maka batallah puasanya.
Tetapi jika asap rokok masuk ke hidungnya tanpa disengaja tidak membatalkan, sebab amat sulit untuk menghindarinya. Wallahu A'lam"

Semoga sbalawat dan salam senantiasa dilimpahkan kepada Nabi MUhammad Shallallahu 'alaihi wa sallam, segenap keluarga dan sababatnya, amin.


38. ZAKAT FITRAH

Diantara dalil yang menganjurkan untuk menunaikan zakat fitrah adalah :

1. Firman Allah Ta'ala : "Sesungguhnya beruntunglah orang yang membersihkan diri (dengan beriman), dan dia ingat nama Tuhannya, lalu dia shalat" (Al-A'la: 14-15)

2. Hadits shahih yang diriwayatkan oleh Ibnu Abbas radhiallahu 'anhu, ia berkata : "Rasulullah shallallahu 'alaihi wasallam telah mewajibkan zakat fitrah bagi orang merdeka dan hamba sahaya, laki-laki dan perempuan, anak-anak dan orang dewasa dari kaum muslimin. Beliau memerintahkan agar (zakat fituah tersebut) ditunaikan sebelum orang-orang melakukan shalat 'Id (hari Raya)" (Muttafaq 'Alaih)

Setiap muslim wajib membayar zakat fitrah untuk dirinya dan orang yang dalam tanggungannya sebanyak satu sha' (+- 3 kg) dari bahan makanan yang berlaku umum di daerahnya. Zakat tersebut wajib baginya jika masih memiliki sisa makanan untuk diri dan keluarganya selama sehari semalam. Zakat tersebut lebih diutamakan dari sesuatu yang lebih bermanfaat bagi fakir miskin.

Adapun waktu pengeluarannya yang paling utama adalah sebelum shalat 'Id, boleh juga sehari atau dua lari sebelumnya, dan tidak boleh mengakhirkan mengeluaran zakat fitrah setelah hari Raya. Dari Ibnu

Abbas radhiallahu 'anhuma : "Rasulullah shallallahu 'alaihi wasallam telah mewajibkan zakat fihrah sebagai penyuci orang yang berpuasa dari kesia-siaan dan ucapan kotor, dan sebagai pemberian makan kepada fakir miskin.

"Barangsiapa yang mengeluarkannya sebelum shalat 'Id, maka zakatnya diterima, dan barang siapa yang membayarkannya setelah shalat 'Id maka ia adalah sedekah biasa. "(HR. Abu Daud dan Ibnu Majah) (Dan diriwayatkan pula Al Hakim, beliau berkata : shahih menurut kriteria Imam Al-Bukhari.)

Zakat fitrah tidak boleh diganti dengan nilai nominalnya(*),(*)''' Berdasarkan hadits Abu Said Al Khudhri yang menyatakan bahwa zakat fithrah adalah dari limajenis makanan pokok (Muttafaq 'Alaih). Dan inilah pendapat jumhur ulama. Selanjutnya sebagian ulama menyatakan bahwa yang dimaksud adalah makanan pokok masing-masing negeri. Pendapat yang melarang mengeluarkan zakat fithrah dengan uang ini dikuatkan bahwa pada zaman Nabi shallallahu hlaihi wasallam juga terdapat nilai tukar (uang), dan seandainya dibolehkan tentu beliau memerintahkan mengeluarkan zakat dengan nilai makanan tersebut, tetapi beliau tidak melakukannya. Adapun yang membolehkan zakat fithrah dengan nilai tukar adalah Madzhab Hanafi.

Karena hal itu tidak sesuai dengan ajaran Nabi shallallahu 'alaihi wasallam. Dan diperbolehkan bagi jamaah (sekelompok manusia) membeyikan jatah seseorang, demikian pula seseorang boleh memberikan jatah orang banyak.

Zakat fitrah tidak boleh diberikan kecuali hanya kepada fakir miskin atau wakilnya. Zakat ini wajib dibayarkan ketika terbenamnya matahari pada malam 'Id. Barangsiapa meninggal atau mendapat kesulitan (tidak memiliki sisa makanan bagi diri dan keluarganya, pen.) sebelum terbenamnya matahari, maka dia tidak wajib membayar zakat fitrah. Tetapi jika ia mengalaminya seusai terbenam matahari, maka ia wajib membayarkannya (sebab ia belum terlepas dari tanggungan membayar fitrah).


39. HIKMAH DISYARI’ATKANNYA ZAKAT FITRAH

Di antara hikmah disyari'atkannya zakat fitrah adalah :

a. Zakat fitrah merupakan zakat diri, di mana Allah memberikan umur panjang baginya sehingga ia bertahan dengan nikmat-Nya.

b. Zakat fitrah juga merupakan bentuk pertolongan kepada umat Islam, baik kaya maupun miskin sehingga mereka dapat berkonsentrasi penuh untuk beribadah kepada Allah Ta'ala dan bersukacita dengan segala anugerah nikmat-Nya.

c. Hikmahnya yang paling agung adalah tanda syukur orang yang berpuasa kepada Allah atas nikmat ibadah puasa. (Lihat Al Irsyaad Ila Ma'rifatil Ahkaam, oleh Syaikh Abd. Rahman bin Nashir As Sa'di, hlm. 37.)

d. Di antara hikmahnya adalah sebagaimana yang terkandung dalam hadits Ibnu Abbas radhiallahu 'anhuma di atas, yaitu puasa merupakan pembersih bagi yang melakukannya dari kesia-siaan dan perkataan buruk, demikian pula sebagai salah satu sarana pemberian makan kepada fakir miskin.

Ya Allah terimalah shalat· kami, zakat dan puasa kami serta segala bentuk ibadah kami sesungguhnya Engkau Mahakuasa atas segala sesuatu.

Shalawat dan salam semoga dilimpahkan selalu kepada Nabi Muhammad, segenap keluarga dan sahabatnya. Amin.


40. HARI RAYA

Hari raya adalah saat berbahagia dan bersuka cita. Kebahagiaan dan kegembiraan kaum mukminin di dunia adalah karena Tuhannya, yaitu apabila mereka berhasil menyempurnakan ibadahnya dan memperoleh pahala amalnya dengan kepercayaan terhadap janji-Nya kepada mereka untuk mendapatkan anugerah dan ampunan-Nya. Allah Ta 'ala berfirman : "Katakanlah: "Dengan karunia Allah dan rahmat-Nya, hendaklah dengan itu mereka bergembira.
Karunia Allah dan rahmat-Nya itu adalah lebih baik dari apa yang mereka kumpulkan." (Yunus: 58).

Sebagian orang bijak berujar: "Tiada seorang pun yang bergembira dengan selain Allah kecuali karena kelalaiannya terhadap Allah, sebab orang yang lalai selalu bergembira dengan permainan dan hawa nafsunya, sedangkan orang yang berakal merasa Senang dengan Tuhannya."

Ketika Nabi shallallahu alaihi wasallam tiba di Madinah, kaum Anshar memiliki dua hari istimewa, mereka bermain-main di dalamnya, maka Nabi shallallahu 'alaihi wasallam bersabda : "Allah telah memberi ganti bagi kalian dua hari yang jauh lebih baik, (yaitu) 'Idul fitri dan 'Idul Adha (HR. Abu Daud dan An-Nasa'i dengan sanad hasan).

Hadits ini menunjukkan bahwa menampakka rasa suka cita di hari Raya adalah sunnah da disyari'atkan. Maka diperkenankan memperluas hari Raya tersebut secara menyeluruh kepada segenap kerabat dengan berbagai hal yang tidak diharamkan yang bisa mendatangkan kesegaran badan dan melegakan jiwa, tetapi tidak menjadikannya lupa untuk ta'at kepada Allah.

Adapun yang dilakukan kebanyakan orang di saat hari Raya dengan berduyun-duyun pergi memenuhi berbagai tempat hiburan dan permainan adalah tidak dibenarkan, karena hal itu tidak sesuai dengan yang disyari'atkan bagi mereka seperti melakukan dzikir kepada Allah. Hari Raya tidak identik dengan hiburan, permainan dan penghambur-hamburan (harta), tetapi hari Raya adalah untuk berdzikir kepada Allah dan bersungguh-sungguh dalam beribadah. Makanya Allah gantikan bagi umat ini dua buah hari Raya yang sarat dengan hiburan dan permainan dengan dua buah Hari Raya yang penuh dzikir, syukur dan ampunan.

Di dunia ini kaum mukminin mempunyai tiga hari Raya: hari Raya yang selalu datang setiap minggu dan dua hari Raya yang masing-masing datang sekali dalam setiap tahun. Adapun hari Raya yang selalu datang tiap minggu adalah hari Jum'at, ia merupakan hari Raya mingguan, terselenggara sebagai pelengkap (penyempurna) bagi shalat wajib lima kali yang merupakan rukun utama agama islam setelah dua kalimat syahadat.

Sedangkan dua hari Raya yang tidak berulang dalam waktu setahun kecuali sekali adalah:

1. 'Idul Fitri setelah puasa Ramadhan, hari raya ini terselenggara sebagai pelengkap puasa Ramadhan yang merupakan rukun dan asas Islam keempat. Apabila kaum muslimin merampungkan puasa wajibnya, maka mereka berhak mendapatkan ampunan dari Allah dan terbebas dari api Neraka, sebab puasa Ramadhan mendatangkan ampunan atas dosa yang lain dan pada akhirnya terbebas dari Neraka.

Sebagian manusia dibebaskan dari Neraka padahal dengan berbagai dosanya ia semestinya masuk Neraka, maka Allah mensyari'atkan bagi mereka hari Raya setelah menyempurnakan puasanya, untuk bersyukur kepada Allah, berdzikir dan bertakbir atas petunjuk dan syari'at-Nya berupa shalat dan sedekah pada hari Raya tersebut.

Hari Raya ini merupakan hari pembagian hadiah, orang-orang yang berpuasa diberi ganjaran puasanya, dan setelah hari Raya tersebut mereka mendapatkan ampunan.

2. 'Idul Adha di Hari Raya Kurban, ia lebih agung dan utama daripada 'Idul Fitri. Hari Raya ini terselenggara sebagai penyempurna ibadah haji yang merupakan rukun Islam kelima, bila kaum muslimin merampungkan ibadah hajinya, niscaya diampuni dosanya.

Inilah macam-macam hari Raya kaum muslimin di dunia, semuanya dilaksanakan saat rampungnya ketakwaan kepada Yang Maha Menguasai dan Yang Maha Pemberi, di saat mereka berhasil memperoleh apa yang dijanjikan-Nya berupa ganjaran dan pahala. (Lihat Lathaa'iful Ma'arif, oleh Ibnu Rajab, hlm. 255-258)