Depan

Ulama Ahlus Sunnah >
Depan

"Sesungguhnya ulama adalah pewaris para nabi. Sungguh para nabi tidak mewariskan dinar dan dirham. Sungguh mereka hanya mewariskan ilmu maka barangsiapa mengambil warisan tersebut ia telah mengambil bagian yang banyak." [HR.Tirmidzi, Ahmad, Ad-Darimi, Abu Dawud. Dishahihkan oleh Al-Albani]

Sumber: Makanatu Ahli Hadits karya Asy-Syaikh Rabi bin Hadi Al-Madkhali dan Wujub Irtibath bi Ulama dengan sedikit tambahan.

Ulama Ahlus Sunnah dari Zaman ke Zaman - Kompilasi Ulang dari www.ahlulhadiits.wordpress.com Online melalui www.alquran-sunnah.com


Ciri-Ciri Ulama

Ulama Ahlus Sunnah >
Ciri-Ciri Ulama

Terdapat beberapa ungkapan ulama dalam mendefinisikan ulama. Asy-Syaikh Ibnu 'Utsaimin rahimahullah dalam kitab beliau Kitabul 'Ilmi mengatakan: "Ulama adalah orang yang ilmunya menyampaikan mereka kepada sifat takut kepada Allah." (Kitabul 'Ilmi hal. 147)

Ibnu Juraij rahimahullah (wafat 150 H) menukilkan (pendapat) dari 'Atha (wafat 114 H), beliau berkata: "Barangsiapa yang mengenal Allah, maka dia adalah orang alim." (Jami' Bayan Ilmu wa Fadhlih, hal. 2/49)

Badruddin Al-Kinani rahimahullah (wafat 861 H) mengatakan: "Mereka (para ulama) adalah orang-orang yang menjelaskan segala apa yang dihalalkan dan diharamkan, dan mengajak kepada kebaikan serta menafikan segala bentuk kemudharatan." (Tadzkiratus Sami' hal. 31)

Abdus Salam bin Barjas rahimahullah (wafat 1425 H) mengatakan: "Orang yang pantas untuk disebut sebagai orang alim jumlahnya sangat sedikit sekali dan tidak berlebihan kalau kita mengatakan jarang. Yang demikian itu karena sifat-sifat orang alim mayoritasnya tidak akan terwujud pada diri orang- orang yang menisbahkan diri kepada ilmu pada masa ini.

Bukan dinamakan alim bila sekedar fasih dalam berbicara atau pandai menulis, orang yang menyebarluaskan karya-karya atau orang yang men-tahqiq kitab-kitab yang masih dalam tulisan tangan. Kalau orang alim ditimbang dengan ini, maka cukup (terlalu banyak orang alim). Akan tetapi penggambaran seperti inilah yang banyak menancap di benak orang-orang yang tidak berilmu. Oleh karena itu banyak orang tertipu dengan kefasihan seseorang dan tertipu dengan kepandaian berkarya tulis, padahal ia bukan ulama. Ini semua menjadikan orang-orang takjub. Orang alim hakiki adalah yang mendalami ilmu agama, mengetahui hukum-hukum Al Quran dan As Sunnah. Mengetahui ilmu ushul fiqih seperti nasikh dan mansukh, mutlak, muqayyad, mujmal, mufassar, dan juga orang-orang yang menggali ucapan-ucapan salaf terhadap apa yang mereka perselisihkan." (Wujubul Irtibath bi 'Ulama, hal. 8)

Allah Subhanahu wa Ta'ala menjelaskan ciri khas seorang ulama yang membedakan dengan kebanyakan orang yang mengaku berilmu atau yang diakui sebagai ulama bahkan waliyullah. Dia berfirman:

"Sesungguhnya yang paling takut kepada Allah adalah ulama." [QS.Fathir: 28].

[Disalin dari Majalah Asy Syariah, Vol. I/No. 12/1425 H/2005, karya Al Ustadz Abu Usamah bin Rawiyah An Nawawi].


Silsilah Ulama Ahlus Sunnah

Ulama Ahlus Sunnah >
Silsilah Ulama Ahlus Sunnah

Rasulullah Sholallohu'alaihi wasallam bersabda

"Sesungguhnya ulama adalah pewaris para nabi. Sungguh para nabi tidak mewariskan dinar dan dirham. Sungguh mereka hanya mewariskan ilmu maka barangsiapa mengambil warisan tersebut ia telah mengambil bagian yang banyak." [HR.Tirmidzi, Ahmad, Ad-Darimi, Abu Dawud. Dishahihkan oleh Al-Albani]

Rasulullah Sholallohu'alaihi wasallam bersabda

"Sesungguhnya Allah tidak mencabut ilmu dengan mencabutnya dari hamba-hamba. Akan tetapi Dia mencabutnya dengan diwafatkannya para ulama sehingga jika Allah tidak menyisakan seorang alim pun, maka orang-orang mengangkat pemimpin dari kalangan orang-orang bodoh. Kemudian mereka ditanya, mereka pun berfatwa tanpa dasar ilmu. Mereka sesat dan menyesatkan." [HR. Al-Bukhari no. 100 dan Muslim no. 2673]

Sahabat Nabi Shallallahu 'alaihi wa sallam yang banyak meriwayatkan Hadist :

  • Abu Hurairah radhiallahu 'anhu (5374 Hadits)
  • Abdullah bin Umar radhiallahu 'anhu (2630 Hadits)
  • Anas bin Malik radhiallahu 'anhu (2286 Hadits)
  • Umu'l Mukminin Aisyah radhiallahu 'anha (2210 Hadits)
  • Abdullah Ibnu Abbas radhiallahu 'anhu (1660 Hadits)
  • Jabir bin Abdullah radhiallahu 'anhu (1540 Hadits)
  • Abu Sa'id Al Khudry radhiallahu 'anhu (1170 Hadits)

Sahabat Nabi Shallallahu 'alaihi wa sallam yang banyak berfatwa :

  • Abdullah Ibnu Abbas radhiallahu 'anhu
  • Umar bin Khaththab radhiallahu 'anhu
  • Umu'l Mukminin Aisyah radhiallahu 'anha
  • Abdullah bin Umar radhiallahu 'anhu
  • Abdullah bin Mas'ud radhiallahu 'anhu
  • Zaid bin Tsabit radhiallahu 'anhu
  • Ali bin Abi Thalib radhiallahu 'anhu

Tabi'in (Generasi setelah Sahabat) :

  • Ka`ab bin Mati` ............................. (wafat 32 H) (652 M)
  • Alqamah ........................................ (wafat 62 H) (681 M)
  • Masyruq bin al Ajda'....................... (wafat 63 H) (682 M)
  • Muhammad Ibnul Hanafiyyah...... (wafat 80 H) (700 M)
  • Muh. bin al Hanafiyah bin Ali Abi Thalib..(wafat 81 H) (701 M)
  • Sa'id bin Musayyab.............. (wafat 90 H) (709 M)
  • Urwah bin Zubair............... (wafat 94 H) (713 M)
  • Ali bin Husain Zainal Abidin........ (wafat 93 H) (712 M)
  • Sa'id bin Jubair ...............................(wafat 95 H) (715 M)
  • Ibrahim an-Nakha'iy ...................... (wafat 96 H) (716 M)
  • Zaid bin Wahab ............................. (wafat 96 H) (714 M)
  • Abdullah bin Muhairaz/Ibnu Janadah...(wafat 99 H) (718 M)
  • Umar bin Abdul Aziz......... (wafat 101 H) (720 M)
  • Atha' bin Yasar .............................. (wafat 103 H) (722 M)
  • Amir bin Syarahil ............................ (wafat 103 H) (722 M)
  • Asy Sya'by .................................... (wafat 104 H) (722 M)
  • Abu Qilabah ................................. (wafat 104 H) (722 M)
  • Mujahid ibn Jabr............................(wafat 104 H) (722 M)
  • Ikrimah .......................................... (wafat 105 H) (724 M)
  • Ubaidillah bin Abdullah bin Umar... (wafat 106 H) (725 M)
  • Salim bin Abdullah bin Umar .......... (wafat 106 H) (725 M)
  • Thawus bin Kaisan al Yamani ........... (wafat 106 H) (725 M)
  • Qasim bin Muh. bin abu bakar Ash Shiddiq (wafat 106 H) (725 M)
  • Sulaiman bin Yasar al Madani ......... (wafat 107 H) (726 M)
  • Al Hasan Al Bashri........... (wafat 110 H) (729 M)
  • Muh. bin Sirrin................... (wafat 110 H) (729 M)
  • Raja` bin Haiwah ......................... (wafat 112 H) (731 M)
  • Thalhah bin Musharaf..................... (wafat 112 H) (731 M)
  • Atha' bin Rabah ................................ (wafat 114 H) (732 M)
  • Abu Ja`far Al-Baqir ....................... (wafat 114 H) (733 M)
  • Abu Bakar bin Amr bin Hazm........... (wafat 117 H) (735 M)
  • Maimun bin Mahran ........................ (wafat 117 H) (736 M)
  • Ibnu Abi Malikah .......................... (wafat 117 H) (736 M)
  • Ubadah bin Nusay al Kindi ............... (wafat 118 H) (737 M)
  • Nafi' bin Hurmuz .............................. (wafat 117 H) (735 M)
  • Qotadah As Sudusy ................ (wafat 118 H) (736 M)
  • Muh bin Syihab Az Zuhri.............. (wafat 125 H) (743 M)
  • Amr bin Dinar ................................ (wafat 126 H) (744 M)
  • Abdul Karim bin Malik al Harrani..... (wafat 127 H) (745 M)
  • Abu Mashar Abdul A`la ad Damsyiqi...(wafat 128 H) (746 M)
  • Yahya bin Abi Katsir al Yamani......... (wafat 129 H) (747 M)
  • Ayyub as-Sakhtiyani ....................... .(wafat 131 H) (748 M)
  • Muh. bin Al-Munkadir ..................... (wafat 131 H) (748 M)
  • Abdullah bin Thawus Al-Yamani ...... (wafat 132 H) (750 M)
  • Umar bin Dzar Al-Murhabi ..............(wafat 135 H) (752 M)
  • Zaid bin Aslam Al Madani ............... (wafat 136 H) (754 M)
  • Rabi`ah Ar Ra-i.............................. (wafat 136 H) (754 M)
  • Sulaiman At-Taimy ........................ .(wafat 143 H) (760 M)
  • Ja`far bin Muhammad Ash-Shadiq .....(wafat 143 H) (768 M)
  • Abdullah bin Syaudzab Al Khurrasani..(wafat 144 H) (762 M)
  • Al A'masy ..................................... (wafat 148 H) (766 M)
  • Az Zubaidi .................................... (wafat 148 H) (766 M)
  • Ibnu 'Aun ...................................... (wafat 150 H) (768 M)
  • Ibnu Juraij....................................... (wafat 150 H) (768 M)
  • Abu Hanifah An Nu'man ?..... (wafat 150 H) (767 M)...Hanafi
  • Abdurrahman bin Yazid bin Jabir......(wafat 153 H) (770 M)
  • Ma'mar bin Rosyid ......................... (wafat 154 H) (770 M)
  • Syu'bah ibnu A-Hajjaj ......................(wafat 160 H) (777 M)
  • Abdul Aziz bin Salman Al Majisyun ...(wafat 164 H) (781 M)
  • Sa`id bin Abdul Aziz At Tanwikhi...... (wafat 167 H) (784 M)
  • Hammad bin Salamah........................ (wafat 167 H) (784 M)

Tabi'ut tabi'in (Generasi setelah Tabi'in), tokoh-tokoh mereka adalah :

  • Muh. bin Muslim Ath Thaifi........... (wafat 177 H) (794 M)
  • Malik bin Annas ?......... (wafat 179 H) (796 M)...Maliki
  • Nafi` bin Umar al Jamhi al Makki... (wafat 179 H) (796 M)
  • Sallaam bin Sulaim al Kufi ........... (wafat 179 H) (796 M)
  • Hammad bin Zaid......................... (wafat 179 H) (796 M)
  • Al-Qadhi Abu Yusuf ................... (wafat 182 H) (798 M)
  • Abu Ishaq al Fazari ..................... (wafat 185 H) (802 M)
  • Fudhail bin 'Iyadh ................. (wafat 187 H) (803 M)
  • Al Auza'i................ (wafat 198 H) (814 M)
  • Sufyan Ats Tsauri....... (wafat 161 H) (778 M)
  • Asy Syaibani ............................ (wafat 189 H) (804 M)
  • Yahya bin Salim Ath Thaifi......... (wafat 195 H) (811 M)
  • Sufyan bin Uyainah..... (wafat 198 H) (814 M)
  • Ismail bin Ulayyah...... (wafat 198 H) (814 M)
  • Abdurrahman bin Mahdi ............. (wafat 198 H) (814 M)
  • Al Laits bin Sa'ad......... (wafat 175 H) (792 M)

Generasi setelah Tabi'ut tabi'in , diantaranya :

  • Abdullah ibnu Al Mubarak... (wafat 181 H) (798 M)
  • Waqi' bin Jarrah............. (wafat 197 H) (813 M)
  • Abdurrahman bin Mahdi....... (wafat 198 H) (814 M)
  • Yahya bin Said Al Qaththan..... (wafat 198 H) (814 M)
  • Ath Thoyalisi ................................ (wafat 204 H) (820 M)
  • Muh. bin Idris Asy Syafi'i ?. (wafat 204 H) (820 M)...Syafi'i
  • Yazid bin Harun al Wasithi .............(wafat 206 H) (822 M)
  • 'Abdurrazaq bin Hammam .......... (wafat 211 H) (827 M)
  • Abdul Mulk bin Abdul Aziz ...........(wafat 212 H) (828 M)
  • Sa'ad bin Rasyid .......................... (wafat 213 H) (828 M)
  • Addullah bin Yazid al Maqri al Makki.(wafat 213 H) (829 M)
  • Abdullah bin Zubair al Humaidi al Makki .(wafat 219 H) (835 M)
  • Al Humaidi .................................. (wafat 219 H) (835 M)
  • Affan bin Muslim............ (wafat 219 H) (834 M), dan lain-lain.

Kemudian mereka yang menjalani manhaj mereka, diantaranya :

  • Abu 'Ubaid Al-Qasim bin Sallam......... (wafat 220H) (835 M)
  • Isma`il bin Abi Uwais al Madini ......... (wafat 226 H) (841 M)
  • Ahmad bin Yunus ............................. (wafat 227 H) (841 M)
  • Sa'd bin Mani' al Hasyimi ....................(wafat 230 H) (845 M)
  • Yahya bin Ma'in................... (wafat 233 H) (848 M)
  • Ali Ibnul Madini.................. (wafat 234 H) (849 M)
  • Ibnu Abi Syaibah ................. (wafat 235 H) (850 M)
  • Ibnu Qutaibah ................................ (wafat 236 H) (850 M)
  • Ishaq bin Rahawaih .......................... (wafat 238 H) (852 M)
  • Muh. bin Sulaiman al Mashishi.......... (wafat 240 H) (855 M)
  • Ahmad bin Hambal ?.......... (wafat 241 H) (856 M)... Hambali

Kemudian murid-murid mereka seperti :

  • Muh.bin Aslam Ath-Thusi ........... (wafat 242 H) (856 M)
  • A d Darimy................ (wafat 255 H) (869 M)
  • Al Bukhari ?........... (wafat 256 H) (870 M)
  • Ahmad bin Sinaan Al-Qaththaan ...(wafat 258 H) (871 M)
  • Muslim ?................................ (wafat 261 H) (875 M)
  • Al-Muzanniy ............................... (wafat 264 H) (878 M)
  • Abu Zur'ah............... (wafat 264 H) (878 M)
  • Abu Dawud ?........... (wafat 275 H) (889 M)
  • Abu Hatim Ar Razy........ (wafat 277 H) (890 M)
  • At Tirmidzi ?.......... (wafat 279 H) (892 M)
  • Abu Bakar bin Ani Khaitsamah.... (wafat 279 H) (892 M)
  • Ibrahim al Harbi....................... (wafat 285 H) (899 M)
  • Abu Bakr 'Amr bin Abi 'Ashim ... (wafat 287 H) (900 M)
  • Ats Tsa'labi ................................ (wafat 291 H) (903 M)
  • Al Bazzar.................................... (wafat 292 H) (905 M)
  • Abu Mush`ab bin Abi Bakar Az-Zuhri ..(wafat 292 H) (905 M)
  • Al-Marwazi ................................. (wafat 294 H) (907 M)
  • Al Qasim as Sarqisthi.............. (wafat 302 H) (915 M)
  • An Nasa'i ?............. (wafat 303 H) (915 M)
  • Ibnu Hibban Al Busty......... (wafat 304 H) (917 M)
  • Abu Nashr bin Sallam Al-Faaqih .. (wafat 305 H) (917 M)
  • Ibnul Jarud .............................. (wafat 307 H) (920 M)
  • Abu Ya'la al Mushili .....................(wafat 307 H) (920 M)
  • Ar Ruyani ...................................(wafat 307 H) (920 M), dan lain-lain

Orang-orang generasi berikutnya yg berjalan pada manhaj mereka :

  • Ibnu Jarir At Thabari.......... (wafat 310 H) (922 M)
  • Ibnul Khuzaimah............. (wafat 311 H) (923 M)
  • Al-Khallal ....................................... (wafat 311 H) (923 M)
  • As Siraj Abul Abbas ....................... (wafat 313 H) (926 M)
  • 'Abu Awanah ............................... (wafat 316 H) (929 M)
  • Ibnu Abi Dawud .......................... (wafat 316 H) (929 M)
  • Al Asfarayini .................................. (wafat 316 H) (928 M)
  • Abu Bisyr Ad Daulaby .................... (wafat 320 H) (932 M)
  • Ath Thahawy........................ (wafat 321 H) (933 M)
  • Al 'Uqaili .................................... (wafat 322 H) (934 M)
  • Abu Ja'far al Buthuri ar Razzaz..........(wafat 329 H) (941 M)
  • Muhammad Ibnu Sa'ad .................... (wafat 330 H) (941 M)
  • Abul Hasan al Asy 'ary.......... (wafat 330 H) (941 M)
  • Al Barbahary ........................... (wafat 329 H) (940 M)
  • Ibnu Majah ?.............. (wafat 333 H) (944 M)
  • Ibrahim bin Syaiban ..................... (wafat 337 H) (948 M)
  • At Thabarany................... (wafat 360 H) (970 M)
  • Al Ajurry ..................................... (wafat 360 H) (970 M)
  • Ibnul Hamman Al-Hanafi ................ (wafat 361 H) (971 M)

Bid'ah Maulid Nabi pertama diadakan di Mesir (oleh Mu'iz Lidinillah dari Daulah Fatimiyah, 362 H)

  • As-Sajastani..................................... (wafat 363 H) (973 M)
  • I bnu As Sunni..................... (wafat 364 H) (974 M)
  • Ibnu 'Adi..................................... (wafat 365 H) (976 M)
  • Abus Syaikh Ibni Hayyan............... (wafat 369 H) (980 M)
  • Abu 'Abdillah Muhammad bin Khafif ..(wafat 371 H) (981 M)
  • Ad Daruquthni.............. (wafat 385 H) (995 M)
  • Abu Hafs Ibn Syahin ......................... (wafat 385 H) (995 M)
  • Ibnu Baththah al Ukbari ............ (wafat 387 H) (997 M)
  • Al Khaththabi................................. (wafat 388 H) (998 M)
  • Ibnu Khuwaiz Mindad al-Maliki ........ (wafat 390 H) (999 M)

Tahun 1000 M

  • Al Mukhallash ............................... (wafat 393 H) (1003 M)
  • Ibnu Mandah ............................. (wafat 395 H) (1005 M)
  • Ibnu Abu Zamanain ........................ (wafat 399 H) (1009 M)
  • Al-Baqillani .................................... (wafat 403 H) (1012 M)
  • Al Hakim.................... (wafat 405 H) (1014 M)
  • Tamam ar Razi ............................... (wafat 414 H) (1024 M)
  • Al Laalika-iy .............................. (wafat 418 H) (1027 M)
  • Ar Raghib al Ashfahany ............ (wafat 425 H) (1033 M)
  • As Sahmi al Jurjani....................... (wafat 427 H) (1036 M)
  • Al-Baghdadi ................................ (wafat 429 H) (1037 M)
  • Abu Nu'aim ................................. (wafat 430 H) (1039 M)
  • Abu Bisyran................................. (wafat 430 H) (1039 M)
  • Utsman bin sa'id............................ (wafat 444 H) (1053 M)
  • Ash Shabuni .................................. (wafat 449 H) (1057 M)
  • Al Qudaa-i .................................... (wafat 454 H) (1062 M)
  • Abu Muhammad bin Hazm......... (wafat 456 H) (1064 M)
  • Abul Fadhl al-Maqri'...................... (wafat 454 H) (1062 M)
  • Al Baihaqy.................... (wafat 458 H) (1066 M)
  • Abul Qasim As-Sialari .................. (wafat 460 H) (1067 M)
  • Ibnul Abdil Barr............ (wafat 463 H) (1071 M)
  • Al Khatib Al Baghdady............ (wafat 463 H) (1071 M)
  • Al Baji.......................................... (wafat 477 H)(1085 M)
  • Al Harawi .................................... (wafat 481 H) (1089 M)
  • Abul Muzhaffar as-Sam'ani ........... (wafat 489 H) (1096 M)
  • Abu Hamid Al Ghazali ............... (wafat 505 H) (1111 M)
  • Ad Dailamy ................................. (wafat 509 H) (1115 M)
  • Al Baghawi ................................. (wafat 516 H) (1122 M)
  • Ath Thurtusi ............................... (wafat 530 H) (1136 M)
  • Abul Hasan al-Kurajiy asy-Syafi'i .... (wafat 532 H) (1137 M)
  • Ibnul Arabi (bukan Ibnu Arabi sang sufi). (wafat 543 H) (1149 M)
  • Al Qadhi 'Iyadh ........................ (wafat 544 H) (1150 M)
  • Asy Syahrasytany ....................... (wafat 548 H) (1153 M)
  • Abdul Qadir Jailani........... (wafat 561 H) (1166 M)
  • Ibnu 'Asakir.................... (wafat 571 H) (1176 M)
  • 'Abdul Haq al Isybili....................... (wafat 581 H) (1186 M)
  • Al-Haazimi ................................... (wafat 584 H) (1189 M)
  • Salahudin al-Ayyubi ...................... (wafat 589H) (1194 M)
  • Ali bin Abi Bakar Al-Marghinani.... (wafat 593 H) (1196 M)
  • Ibnul Jauzi ..................................... (wafat 597 H) (1201 M)
  • 'Abdul Ghani al Maqdisy................. (wafat 600 H) (1204 M)
  • Ibnu Al Atsir....................... (wafat 606 H) (1210 M)
  • Abu Hafsh al Mu-addib..................... (wafat 607 H) (1211 M)
  • Ibnul Qudamah................. (wafat 620 H) (1223 M)
  • Asy Sayzhuri .................................. (wafat 642 H) (1244 M)
  • Adh Dhiya' al Maqdisy...................... (wafat 643 H) (1246 M)
  • Ash Shaghani.................................. (wafat 650H) (1252 M)
  • Al Mundziri.................. (wafat 656 H) (1258 M)
  • Al Izz bin Abdussalam ................ (wafat 660 H) (1261 M)
  • Abu Syammah Asy Syafi'i ............ (wafat 665 H) (1266 M)
  • Al Qurthuby............................... (wafat 671 H) (1273 M)
  • An Nawawy.................. (wafat 676 H) (1277 M)
  • Abi Hamzah Al-Azdi Al-Andalusi .... (wafat 695 H) (1295 M)
  • Ibnu Daqiq Al-led ............. (wafat 702 H) (1303 M)
  • Ibnul Manzhur .............................. (wafat 711 H) (1312 M)
  • Syamsyuddin Ubaidillah Ad Dimasyqi..(wafat 727 H) (1326 M)
  • Ibnu Taimiyyah............ (wafat 728 H) (1327 M)
  • Ibn Sayyid ..................................... (wafat 734 H) (1333 M)
  • Al Khatib at Tibrizy...................... (wafat 737 H) (1336 M)
  • Al-Mizzi.................. (wafat 742 H) (1342 M)
  • Ibnu As Shalah................ (wafat 743 H) (1342 M)
  • Ibnu Abdul Hadi ........................... (wafat 744 H) (1343 M)
  • Adz Dzahaby................. (wafat 748 H) (1347 M)
  • Ibnul Qoyyim Al Jauziah...... (wafat 751 H) (1350 M)
  • As Subki...................... (wafat 756 H) (1355 M)
  • Az Zaila'i.................................... (wafat 762 H) (1361 M)
  • Syamsuddin Ibnu Muflih .............. (wafat 763 H) (1361 M)
  • Ibnu Katsir................ (wafat 774 H) (1372 M)
  • Asy Syatiby ............................... (wafat 790 H) (1388 M)
  • At-Taftazani ................................ (wafat 791 H) (1361 M)
  • Ibnu Abil 'Izz .............................. (wafat 792 H) (1389 M)
  • Ibnu Rajab Al Hambali ..... (wafat 795 H) (1393 M)
  • Ibnul Mulaqqan ......................... (wafat 804 H) (1402 M)
  • Al-Balqini .................................. (wafat 805 H) (1403 M)
  • Al Iraqi.................. (wafat 806 H) (1404 M)
  • Al Haitsamy........................ (wafat 807 H) (1404 M)
  • Zainuddin Al-Maraghi.................. (wafat 810 H) (1407 M)
  • Fairuz Abadi .............................. (wafat 817 H) (1415 M)
  • Badruddin al-'Aini ....................... (wafat 841 H) (1437 M)
  • Ibnu Hajar Al 'Asqalany............ (wafat 852 H) (1448 M)
  • Badruddin Al Kinani ......................(wafat 861 H) (1457 M)
  • Jalaluddin Mahalli (Tfsr Jalalain I)..(wafat 864 H/1455 M)
  • Ibnul Hammam .......................... (wafat 869 H) (1465 M)
  • Sakhawi ...................................... (wafat 902 H) (1497 M)
  • Ibnu 'Abdil Hadi .......................... (wafat 909 H) (1504 M)
  • Jalaluddin As Suyuthi (Tfsr Jalalain II).(wafat 911 H) (1505 M)
  • As-Samhudi .................................. (wafat 911 H) (1505 M)
  • Abul Hasan 'Araaq al-Kinani .......... (wafat 963 H) (1555 M)
  • Al-Hijawi....................................... (wafat 967 H) (1559 M)
  • Ibnu Janim al Mishri....................... (wafat 970 H) (1563 M)
  • Asy Sya'rani ................................. (wafat 973 H) (1566 M)
  • Al Haitami..................................... (wafat 973 H) (1566 M)
  • Ali bin Hisamuddin Al-Hindi ........... (wafat 975 H) (1567 M)
  • Ali Muttaqi .................................. (wafat 975 H) (1568 M)
  • Asy-Syarbini ................................ (wafat 977 H) (1569 M)
  • Nuruddin Al-Harawi ..................... (wafat 1014 H) (1605 M)
  • 'Ali al Qari..................................... (wafat 1014 H) (1606 M)
  • Al Munawi...................................... (wafat 1031 H) (1622 M)
  • Mar'i Al-Karami Al-Muqaddasi ........ (wafat 1033 H) (1623 M)
  • Muh. Ibnu Sulaiman ....................... (wafat 1094 H) (1682 M)
  • Muh. Hayat As-Sindi ...................... (wafat 1163 H) (1749 M)
  • Ad Dahlawi..................................... (wafat 1176 H) (1763 M)
  • Ash Shan'ani............... (wafat 1182 H) (1768 M)
  • As-Safariniy .................................... (wafat 1188 H) (1774 M)
  • Ahmad Ad-Darudir ........................ (wafat 1201 H) (1786 M)
  • Ibnu Abidin ..................................... (wafat 1203 H) (1789 M)
  • Az-Zubaidi ................................... (wafat 1205 H) (1791 M)
  • Muh. bin Abdul Wahhab...... (wafat 1206 H) (1791 M)
  • Al Filani ........................................ (wafat 1218 H) (1804 M)
  • Az Zarqani.................................... (wafat 1220 H) (1806 M)
  • Ad-Dasuqi .................................... (wafat 1230 H) (1814 M)
  • As Syaukany.............. (wafat 1250 H) (1834 M)
  • Abdu Al Hayyi Al Laknawi...... (wafat 1304 H) (1887 M)
  • Muh. Shiddiq Hasan Khan............ (wafat 1307 H) (1890 M)

Abad 20 (Thn 1900)

  • Muh. Jamaluddin Al Qasimi ad Dimasyqi ...(wafat 1332 H) (1913 M)
  • Abdullah bin Ja'far Al Kattany................ (wafat 1345 H) (1927 M)
  • Syamsul Haq Al-Azhim ............................. (wafat 1349 H) (1930 M)
  • Anwar Syah al-Kasymiri al-Hindi ............ (wafat 1352 H) (1933 M)
  • Badrudin Al-Hasani ................................. (wafat 1354 H) (1935 M)
  • Muh. Rasyid Ridha ....................... (wafat 1354 H) (1935 M)
  • Abdurrahman bin Nashir As Sa'di..... (wafat 1367 H) (1947 M)
  • Ahmad Syakir......................................... (wafat 1377 H) (1957 M)
  • Al-Mu'allimi Al-Yamani ............................ (wafat 1386 H) (1966 M)
  • Muh. bin Ibrahim Alu Asy-Syaikh .......... (wafat 1389 H) (1969 M)
  • Muh. Amin Asy-Syinqithi .................. (wafat 1393 H) (1973 M)
  • Abdullah Muh. Ibnu Humayd ................. (wafat 1402 H) (1981 M)
  • Ihsan Ilahi Zhahir ................................... (wafat 1407 H) (1986 M)
  • Hamud At-Tuwaijiri ............................... (wafat 1413 H) (1992 M)
  • Muhammad Dhiya`i................................. (wafat 1415 H) (1994 M)
  • Badi'uddin As-Sindi ................................ (wafat 1416 H) (1995 M)
  • Muhammad Al-Jami .............................. (wafat 1416 H) (1995 M)
  • Hammad Al-Anshari ............................. (wafat 1418 H) (1997 M)
  • Abdul Aziz bin Abdullah bin Baz...(wafat 1420 H) (1999 M)
  • Muh. Nashiruddin Al Albani ...... (wafat 1420 H) (1999 M)
  • Muh. bin Shaleh Al Utsaimin...... (wafat 1421 H) (2001 M)

Abad 21 (Thn 2000)

  • Muqbil bin Hadi Al-Wadi'i.................. (wafat 2001 M)
  • Abdul Qadir al-Arnauut ............................. (wafat 2004 M)
  • Abdus Salam bin Barjas Aali Abdil Karim .... (wafat 2004 M)
  • Al-Mubarakfuri ......................................... (wafat 2006 M)
  • Ahmad bin Yahya An-Najmi......................... (wafat 2008 M)
  • Bakar Abu Zaid ...................................... (wafat 2009 M)
  • Abdullah bin 'Abdirrahman al Jibrin..... (wafat 2009 M)
  • Abdullah Al Ghudayyan ................................ (wafat 2010 M)
  • Syaikh Muhammad bin Jamil Zainu................. (wafat 2010 M)
  • Shalih bin Fauzan Al-Fauzan hafidhahullah
  • Abdul Muhsin Al-Abbad hafidhahullah
  • Rabi' bin Hadi Al-Madkhali hafidhahullah
  • Salim 'Ied Al Hilaly hafidhahullah
  • Ali Hasan Al Halabi hafidhahullah
  • Yahya al Hajury hafidhahullah
  • Masyhur Hasan Salman hafidhahullah
  • Nashir bin Abdul Karim Al-'Aql hafidhahullah
  • Abu Ishaq al-Huwainiy hafidhahullah
  • Muh. bin Musa Alu Nashr hafidhahullah
  • Ibrahim bin Amir Ar-Ruhaily hafidhahullah
  • Muh. bin Abdirrahman Al-Khumais hafidhahullah
  • Abdurrazaq bin Abdul Muhsin al-Abbad al-Badr hafidhahullah
    ________________________________________

Data updated : Selasa, 22 Maret 2011, jam 22:00

Catatan :
Artikel ini adalah hasil dari pencarian dan pengumpulan data yang cukup lama.
Data dalam artikel ini masih akan terus di update.
Mohon di koreksi jika ada :

  • Kesalahan data, baik berupa tahun wafat maupun nama,
  • Nama-nama yang seharusnya tidak dicantumkan, namun ternyata tercantumkan
  • Juga jika ada usulan penambahan nama.
    Tafadhdhol..

Sumber tulisan dan Update terbaru: Klik di sini

Rujukan :

  • Maraji' "Mulia dengan Manhaj Salaf", Yazid bin Abdul Qadir Jawa, Pustaka At Taqwa
  • Maraji "Syarah Aqidah Ahlus Sunnah wal Jama'ah", Yazid bin Abdul Qadir Jawa, Pustaka Imam Syafi'i
  • Maraji' "Sifat Shalat Nabi shallallahu 'alaihi wa sallam", Syaikh Albany, Pustaka Ibnu Katsir
  • "60 Biografi Ulama Salaf", Syaikh Ahmad Farid, Pustaka Al Kautsar
  • "Mukhtashar Ilmu Musthalahul Hadits", Drs. Fatchur Rahman, PT. Al Ma'arif.
  • "Pengantar Ilmu Musthalahul Hadits", Abdul Hakim bin Amir Abdat, Darul Qalam.
  • Al Bida' Al Hauliyyah, "Ritual Bid'ah dalam setahun", Abdullah bin Abdul Aziz At Tuwaijiry, Darul Falah.
  • www.almanhaj.or.id
  • www.darussalaf.or.id
  • www.salafy.or.id
  • www.ahlulhadiits.wordpress.com
  • www.salafyoon.net


Abu Bakar Ash-Shiddiq Radhyiallahu 'anhu (wafat 13 H)

Ulama Ahlus Sunnah > Khalifah ar-Rasyidin >
Abu Bakar Ash-Shiddiq Radhyiallahu 'anhu (wafat 13 H)

Nama lengkap beliau adalah Abdullah bin Utsman bin Amir bin Amru bin Ka`ab bin Sa`ad bin Taim bin Murrah bin Ka`ab bin Lu`ai bin Ghalib bin Fihr al-Qurasy at-Taimi - radhiyallahu`anhu. Bertemu nasabnya dengan Nabi pada kakeknya Murrah bin Ka'ab bin Lu'ai. Abu Bakar adalah shahabat Rasulullah - shalallahu`alaihi was salam - yang telah menemani Rasulullah sejak awal diutusnya beliau sebagai Rasul, beliau termasuk orang yang awal masuk Islam. Abu Bakar memiliki julukan "ash-Shiddiq" dan "Atiq".

Ada yang berkata bahwa Abu Bakar dijuluki "ash-Shiddiq" karena ketika terjadi peristiwa isra` mi`raj, orang-orang mendustakan kejadian tersebut, sedangkan Abu Bakar langsung membenarkan.
Allah telah mempersaksikan persahabatan Rasulullah dengan Abu Bakar dalam Al-Qur`an, yaitu dalam firman-Nya : ".sedang dia salah seorang dari dua orang ketika keduanya berada dalam gua, di waktu dia berkata kepada sahabatnya: `Janganlah kamu berduka cita, sesungguhnya Allah beserta kita'." (QS at-Taubah : 40)

`Aisyah, Abu Sa'id dan Ibnu Abbas dalam menafsirkan ayat ini mengatakan : "Abu Bakar-lah yang mengiringi Nabi dalam gua tersebut."
Allah juga berfirman : "Dan orang yang membawa kebenaran dan membenarkannya, mereka itulah orang-orang yang bertakwa." (az-Zumar : 33)

Al-Imam adz-Dzahabi setelah membawakan ayat ini dalam kitabnya al-Kabaa`ir, beliau meriwayatkan bahwa Ja`far Shadiq berujar :"Tidak ada perselisihan lagi bahwa orang yang datang dengan membawa kebenaran adalah Rasulullah, sedangkan yang membenarkannya adalah Abu Bakar. Masih adakah keistimeaan yang melebihi keistimeaannya di tengah-tengah para Shahabat?"
Dari Amru bin al-Ash radhiyallahu`anhu, bahwaRasulullah mengutusnya atas pasukan Dzatus Salasil : "Aku lalu mendatangi beliau dan bertanya "Siapa manusia yang paling engkau cintai?" beliau bersabda :"Aisyah" aku berkata : "kalau dari lelaki?" beliau menjawab : "ayahnya (Abu Bakar)" aku berkata : "lalu siapa?" beliau menjawab: "Umar" lalu menyebutkan beberapa orang lelaki." (HR.Bukhari dan Muslim)

"Sesungguhnya Allah telah menjadikanku sebagai kekasih-Nya, sebagaimana Dia menjadikan Ibrahim sebagai kekasih-Nya. Dan kalau saja aku mengambil dari umatku sebagai kekasih, akan aku jadikan Abu Bakar sebagai kekasih."(HR. Bukhari dan Muslim)

Dari Abu Sa`id radhiyallahu`anhu, bahwa Rasulullah duduk di mimbar, lalu bersabda :"Sesungguhnya ada seorang hamba yang diberi pilihan oleh Allah, antara diberi kemewahan dunia dengan apa yang di sisi-Nya. Maka hamba itu memilih apa yang di sisi-Nya" lalu Abu bakar menangis dan menangis, lalu berkata :"ayah dan ibu kami sebagai tebusanmu" Abu Sa`id berkata : "yang dimaksud hamba tersebut adalah Rasulullah, dan Abu Bakar adalah orang yang paling tahu diantara kami" Rasulullah bersabda : "Sesungguhnya orang yang paling banyak memberikan perlindungan kepadaku dengan harta dan persahabatannya adalah Abu Bakar. Andaikan aku boleh mengambil seorang kekasih (dalam riwayat lain ada tambahan : "selain rabb-ku"), niscaya aku akan mengambil Abu Bakar sebagai kekasihku. Tetapi ini adalah persaudaraan dalam Islam. Tidak ada di dalam masjid sebuah pintu kecuali telah ditutup, melainkan hanya pintu Abu Bakar saja (yang masih terbuka)."(HR. Bukhari dan Muslim)

Rasulullah bersabda : "Sesungguhnya Allah telah mengutusku kepada kalian semua. Namun kalian malah berkata `kamu adalah pendusta'. Sedangkan Abu Bakar membenarkan (ajaranku). Dia telah membantuku dengan jiwa dan hartanya. Apakah kalian akan meninggalkan aku (dengan meninggalkan) shahabatku?" Rasulullah mengucapkan kalimat itu 2 kali. Sejak itu Abu bakar tidak pernah disakiti (oleh seorangpun dari kaum muslimin).(HR. Bukhari)

Masa Kekhalifahan

Dalam riwayat al-Bukhari diriwayatkan dari Aisyah radhiyallahu`anha, bahwa ketika Rasulullah wafat, Abu Bakar datang dengan menunggang kuda dari rumah beliau yang berada di daerah Sunh. Beliau turun dari hewan tunggangannya itu kemudian masuk ke masjid. Beliau tidak mengajak seorang pun untuk berbicara sampai akhirnya masuk ke dalam rumah Aisyah. Abu Bakar menyingkap wajah Rasulullah yang ditutupi dengan kain kemudian mengecup keningnya. Abu Bakar pun menangis kemudian berkata : "demi ayah dan ibuku sebagai tebusanmu, Allah tidak akan menghimpun dua kematian pada dirimu. Adapun kematian yang telah ditetapkan pada dirimu, berarti engkau memang sudah meninggal."Kemudian Abu Bakar keluar dan Umar sedang berbicara dihadapan orang-orang. Maka Abu Bakar berkata : "duduklah wahai Umar!" Namun Umar enggan untuk duduk. Maka orang-orang menghampiri Abu Bakar dan meninggalkan Umar. Abu Bakar berkata : "Amma bad`du, barang siapa diantara kalian ada yang menyembah Muhammad, maka sesungguhnya Muhammad telah mati. Kalau kalian menyembah Allah, maka sesungguhnya Allah Maha Hidup dan tidak akan pernah mati.

Allah telah berfirman :
"Muhammad itu tidak lain hanyalah seorang rasul, sungguh telah berlalu sebelumnya beberapa orang rasul. Apakah Jika dia wafat atau dibunuh kamu berbalik ke belakang (murtad)? barangsiapa yang berbalik ke belakang, maka ia tidak dapat mendatangkan mudharat kepada Allah sedikitpun, dan Allah akan memberi balasan kepada orang-orang yang bersyukur." (QS Ali Imran : 144)

Ibnu Abbas radhiyallahu`anhuma berkata : "demi Allah, seakan-akan orang-orang tidak mengetahui bahwa Allah telah menurunkan ayat ini sampai Abu Bakar membacakannya. Maka semua orang menerima ayat Al-Qur`an itu, tak seorangpun diantara mereka yang mendengarnya melainkan melantunkannya."

Sa`id bin Musayyab rahimahullah berkata : bahwa Umar ketika itu berkata : "Demi Allah, sepertinya aku baru mendengar ayat itu ketika dibaca oleh Abu Bakar, sampai-sampai aku tak kuasa mengangkat kedua kakiku, hingga aku tertunduk ke tanah ketika aku mendengar Abu Bakar membacanya. Kini aku sudah tahu bahwa nabi memang sudah meninggal."

Dalam riwayat al-Bukhari lainnya, Umar berkata : "maka orang-orang menabahkan hati mereka sambil tetap mengucurkan air mata. Lalu orang-orang Anshor berkumpul di sekitar Sa`ad bin Ubadah yang berada di Saqifah Bani Sa`idah" mereka berkata : "Dari kalangan kami (Anshor) ada pemimpin, demikian pula dari kalangan kalian!" maka Abu Bakar, Umar dan Abu Ubaidah bin al-Jarroh mendekati mereka. Umar mulai bicara, namun segera dihentikan Abu Bakar. Dalam hal ini Umar berkata : "Demi Allah, yang kuinginkan sebenarnya hanyalah mengungkapkan hal yang menurutku sangat bagus. Aku khawatir Abu Bakar tidak menyampaikannya" Kemudian Abu Bakar bicara, ternyata dia orang yang terfasih dalam ucapannya, beliau berkata : "Kami adalah pemimpin, sedangkan kalian adalah para menteri." Habbab bin al-Mundzir menanggapi : "Tidak, demi Allah kami tidak akan melakukannya, dari kami ada pemimpin dan dari kalian juga ada pemimpin." Abu Bakar menjawab : "Tidak, kami adalah pemimpin, sedangkan kalian adalah para menteri. Mereka (kaum Muhajirin) adalah suku Arab yang paling adil, yang paling mulia dan paling baik nasabnya. Maka baiatlah Umar atau Abu Ubaidah bin al-Jarroh."Maka Umar menyela : "Bahkan kami akan membai`atmu. Engkau adalah sayyid kami, orang yang terbaik diantara kami dan paling dicintai Rasulullah." Umar lalu memegang tangan Abu Bakar dan membai`atnya yang kemudian diikuti oleh orang banyak. Lalu ada seorang yang berkata : "kalian telah membunuh (hak khalifah) Sa`ad (bin Ubadah)." Maka Umar berkata : "Allah yang telah membunuhnya." (Riwayat Bukhari)

Menurut `ulama ahli sejarah, Abu Bakar menerima jasa memerah susu kambing untuk penduduk desa. Ketika beliau telah dibai`at menjadi khalifah, ada seorang wanita desa berkata : "sekarang Abu Bakar tidak akan lagi memerahkan susu kambing kami." Perkataan itu didengar oleh Abu Bakar sehingga dia berkata : "tidak, bahkan aku akan tetap menerima jasa memerah susu kambing kalian. Sesungguhnya aku berharap dengan jabatan yang telah aku sandang sekarang ini sama sekali tidak merubah kebiasaanku di masa silam." Terbukti, Abu Bakar tetap memerahkan susu kambing-kambing mereka.
Ketika Abu Bakar diangkat sebagai khalifah, beliau memerintahkan Umar untuk mengurusi urusan haji kaum muslimin. Barulah pada tahun berikutnya Abu Bakar menunaikan haji. Sedangkan untuk ibadah umroh, beliau lakukan pada bulan Rajab tahun 12 H. beliau memasuki kota Makkah sekitar waktu dhuha dan langsung menuju rumahnya. Beliau ditemani oleh beberapa orang pemuda yang sedang berbincang-bincang dengannya. Lalu dikatakan kepada Abu Quhafah (Ayahnya Abu Bakar) : "ini putramu (telah datang)!"
Maka Abu Quhafah berdiri dari tempatnya. Abu Bakar bergegas menyuruh untanya untuk bersimpuh. Beliau turun dari untanya ketika unta itu belum sempat bersimpuh dengan sempurna sambil berkata : "wahai ayahku, janganlah anda berdiri!" Lalu Abu Bakar memeluk Abu Quhafah
dan mengecup keningnya. Tentu saja Abu Quhafah menangis sebagai luapan rasa bahagia dengan kedatangan putranya tersebut.
Setelah itu datanglah beberapa tokoh kota Makkah seperti Attab bin Usaid, Suhail bin Amru, Ikrimah bin Abi Jahal, dan al-Harits bin Hisyam. Mereka semua mengucapkan salam kepada Abu Bakar : "Assalamu`alaika wahai khalifah Rasulullah!" mereka semua menjabat tangan Abu Bakar. Lalu Abu Quhafah berkata : "wahai Atiq (julukan Abu Bakar), mereka itu adalah orang-orang (yang baik). Oleh karena itu, jalinlah persahabatan yang baik dengan mereka!" Abu Bakar berkata : "Wahai ayahku, tidak ada daya dan upaya kecuali hanya dengan pertolongan Allah. Aku telah diberi beban yang sangat berat, tentu saja aku tidak akan memiliki kekuatan untuk menanggungnya kecuali hanya dengan pertolongan Allah." Lalu Abu Bakar berkata : "Apakah ada orang yang akan mengadukan sebuah perbuatan dzalim?" Ternyata tidak ada seorangpun yang datang kepada Abu Bakar untuk melapor sebuah kedzaliman. Semua orang malah menyanjung pemimpin mereka tersebut.

Wafatnya

Menurut para `ulama ahli sejarah Abu Bakar meninggal dunia pada malam selasa, tepatnya antara waktu maghrib dan isya pada tanggal 8 Jumadil awal 13 H. Usia beliau ketika meninggal dunia adalah 63 tahun. Beliau berwasiat agar jenazahnya dimandikan oleh Asma` binti Umais, istri beliau. Kemudian beliau dimakamkan di samping makam Rasulullah. Umar mensholati jenazahnya diantara makam Nabi dan mimbar (ar-Raudhah). Sedangkan yang turun langsung ke dalam liang lahat adalah putranya yang bernama Abdurrahman (bin Abi Bakar), Umar, Utsman, dan Thalhah bin Ubaidillah.

Sumber:
. Al-Bidayah wan Nihayah, Masa Khulafa'ur Rasyidin Tartib wa Tahdzib Kitab al-Bidayah wan Nihayah karya Ibnu Katsir.
. Shifatush-Shofwah karya Ibnul Jauzi.
. Tahdzib Syarh Ath-Thahawiyah
. Al-Kabaa`ir karya Adz-Dzahabi


Umar bin al-Khaththab Radhiyallahu 'anhu (wafat 23 H)

Ulama Ahlus Sunnah > Khalifah ar-Rasyidin >
Umar bin al-Khaththab Radhiyallahu 'anhu (wafat 23 H)

Nama lengkapnya adalah Umar bin Khaththab bin Nufail bin Abdul Izzy bin Rabah bin Qirath bin Razah bin Adi bin Ka'ab bin Luay al-Quraisy al-'Adawy. Terkadang dipanggil dengan Abu Hafash dan digelari dengan al-Faruq. Ibunya bernama Hantimah binti Hasyim bin al-Muqhirah al-Makhzumiyah.

Awal Keislamanya.

Umar masuk Islam ketika para penganut Islam kurang lebih sekitar 40 (empat puluh) orang terdiri dari laki-laki dan perempuan.
Imam Tirmidzi, Imam Thabrani dan Hakim telah meriwayatkan dengan riwayat yang sama bahwa Nabi Shallallahu 'alaihi wassalam telah berdo'a," Ya Allah, muliakanlah agama Islam ini dengan orang yang paling Engkau cintai diantara kedua orang ini, yaitu Umar bin al-Khaththab atau Abu Jahal 'Amr bin Hisyam.".

Berkenaan dengan masuknya Umar bin al-Khaththab ke dalam Islam yang diriwayatkan oleh Ibnu Sa'ad yang diungkap oleh Imam Suyuti dalam kitab " Tarikh al-Khulafa' ar-Rasyidin" sebagai berikut:

Anas bin Malik berkata:" Pada suatu hari Umar keluar sambil menyandang pedangnya, lalu Bani Zahrah bertanya" Wahai Umar, hendak kemana engkau?," maka Umar menjawab, " Aku hendak membunuh Muhammad." Selanjutnya orang tadi bertanya:" Bagaimana dengan perdamaian yang telah dibuat antara Bani Hasyim dengan Bani Zuhrah, sementara engkau hendak membunuh Muhammad". Lalu orang tadi berkata," Tidak kau tahu bahwa adikmu dan saudara iparmu telah meninggalkan agamamu". Kemudian Umar pergi menuju rumah adiknya dilihatnya adik dan iparnya sedang membaca lembaran Al-Quran, lalu Umar berkata, "barangkali keduanya benar telah berpindah agama",. Maka Umar melompat dan menginjaknya dengan keras, lalu adiknya (Fathimah binti Khaththab) datang mendorong Umar, tetapi Umar menamparnya dengan keras sehingga muka adiknya mengeluarkan darah.
Kemudian Umar berkata: "Berikan lembaran (al-Quran) itu kepadaku, aku ingin membacanya", maka adiknya berkata." Kamu itu dalam keadaan najis tidak boleh menyentuhnya kecuali kamu dalam keadaan suci, kalau engaku ingin tahu maka mandilah (berwudhulah/bersuci).". Lalu Umar berdiri dan mandi (bersuci) kemudian membaca lembaran (al-Quran) tersebut yaitu surat Thaha sampai ayat," Sesungguhnya Aku ini adalah Allah, tidak ada tuhanselain Aku, maka sembahlah Aku dirikanlah Shalat untuk mengingatku." (Qs.Thaha:14). Setelah itu Umar berkata," Bawalah aku menemui Muhammad.". Mendengar perkataan Umar tersebut langsung Khabbab keluar dari sembunyianya seraya berkata:"Wahai Umar, aku merasa bahagia, aku harap do'a yang dipanjatkan Nabi pada malam kamis menjadi kenyataan, Ia (Nabi) berdo'a "Ya Allah, muliakanlah agama Islam ini dengan orang yang paling Engkau cintai diantara kedua orang ini, yaitu Umar bin al-Khaththab atau Abu Jahal 'Amr bin Hisyam.". Lalu Umar berangkat menuju tempat Muhammad Shallallahu alaihi wassalam, didepan pintu berdiri Hamzah, Thalhah dan sahabat lainnya. Lalu Hamzah seraya berkata," jika Allah menghendaki kebaikan baginya, niscaya dia akan masuk Islam, tetapi jika ada tujuan lain kita akan membunuhnya". Lalu kemudian Umar menyatakan masuk Islam dihadapan Rasulullah Shallallahu 'alaihi wassalam.
Lalu bertambahlah kejayaan Islam dan Kaum Muslimin dengan masuknya Umar bin Khaththab, sebagaimana ini diriwayatkan oleh Imam Bukhari dari Ibnu Mas'ud, seraya berkata," Kejayaan kami bertambah sejak masuknya Umar.". Umar turut serta dalam peperangan yang dilakukan bersama Rasulullah, dan tetap bertahan dalam perang Uhud bersama Rasulullah sebagaimana dijelaskan oleh Imam Suyuthi dalam "Tarikh al-Khulafa'ar Rasyidin".

Rasulullah memberikan gelar al-Faruq kepadanya, sebagaimana ini diriwayatkan oleh Ibnu Sa'ad dari Dzakwan, seraya dia berkata," Aku telah bertanya kepada Aisyah, " Siapakah yang memanggil Umar dengan nama al-Faruq?", maka Aisyah menjawab "Rasulullah".
Hadist Imam Bukhari dari Abu Hurairah, Rasulullah bersabda:" Sungguh telah ada dari umat-umat sebelum kamu para pembaharu, dan jika ada pembaharu dari umatku niscaya 'Umarlah orangnya". Hadist ini dishahihkan oleh Imam Hakim. Demikian juga Imam Tirmidzi telah meriwayatkan dari Uqbah bin Amir bahwa Nabi bersabda," Seandainya ada seorang Nabi setelahku, tentulah Umar bin al-Khaththab orangnya.".

Diriwayatkan oleh Tirmidzi dari Ibnu Umar dia berkata," Nabi telah bersabda:"Sesungguhnya Allah telah mengalirkan kebenaran melalui lidah dan hati Umar". Anaknya Umar (Abdullah) berkata," Apa yang pernah dikatakan oleh ayahku (Umar) tentang sesuatu maka kejadiannya seperti apa yang diperkirakan oleh ayahku".

Keberaniannya

Riwayat dari Ibnu 'Asakir telah meriwayatkan dari Ali, dia berkata," Aku tidak mengetahui seorangpun yang hijrah dengan sembunyi sembunyi kecuali Umar bi al-Khaththab melakukan dengan terang terangan". Dimana Umar seraya menyandang pedang dan busur anak panahnya di pundak lalu dia mendatangi Ka'bah dimana kaum Quraisy sedang berada di halamannya, lalu ia melakukan thawaf sebanyak 7 kali dan mengerjakan shalat 2 rakaat di maqam Ibrahim.
Kemudian ia mendatangi perkumpulan mereka satu persatu dan berkata," Barang siapa orang yang ibunya merelakan kematiannya, anaknya menjadi yatim dan istrinya menjadi janda, maka temuilah aku di belakang lembah itu". Kesaksian tersebut menunjukan keberanian Umar bin Khaththab Radhiyallahu'Anhu.

Wafatnya

Pada hari rabu bulan Dzulhijah tahun 23 H ia wafat, ia ditikam ketika sedang melakukan Shalat Subuh beliau ditikam oleh seorang Majusi yang bernama Abu Lu'luah budak milik al-Mughirah bin Syu'bah diduga ia mendapat perintah dari kalangan Majusi. Umar dimakamkan di samping Nabi dan Abu Bakar ash Shiddiq, beliau wafat dalam usia 63 tahun.

Disalin dari Biografi Umar Ibn Khaththab dalam Tahbaqat Ibn Sa'ad, Tarikh al-Khulafa'ar Rasyidin Imam Suyuthi


Utsman bin 'Affan Radhiyallahu 'anhu (wafat 35 H)

Ulama Ahlus Sunnah > Khalifah ar-Rasyidin >
Utsman bin 'Affan Radhiyallahu 'anhu (wafat 35 H)

Nama lengkapnya adalah 'Utsman bin Affan bin Abi Ash bin Umayah bin Abdi Syams bin Abdi Manaf al Umawy al Qurasy, pada masa Jahiliyah ia dipanggil dengan Abu 'Amr dan pada masa Islam nama julukannya (kunyah) adalah Abu 'Abdillah. Dan juga ia digelari dengan sebutan "Dzunnuraini", dikarenakan beliau menikahi dua puteri Rasulullah shallallahu 'alaihi wassalam yaitu Ruqayah dan Ummu Kaltsum. Ibunya bernama Arwa' bin Kuraiz bin Rabi'ah bin Habib bin 'Abdi Syams yang kemudian menganut Islam yang baik dan teguh.

Keutamaannya

Imam Muslim telah meriwayatkan dari 'Aisyah, seraya berkata," Pada suatu hari Rasulullah sedang duduk dimana paha beliau terbuka, maka Abu Bakar meminta izin kepada beliau untuk menutupinya dan beliau mengizinkannya, lalu paha beliau tetap dalam keadaan semula (terbuka). Kemudian Umar minta izin untuk menutupinya dan beliau mengizinkannnya, lalu paha beliau tetap dalam keadaan semula (terbuka), ketika Utsman meminta izin kepada beliau, maka beliau melepaskan pakaiannya (untuk menutupi paha terbuka). Ketika mereka telah pergi, maka aku (Aisyah) bertanya,"Wahai Rasulullah, Abu Bakar dan Umar telah meminta izin kepadamu untuk menutupinya dan engkau mengizinkan keduanya, tetapi engkau tetap berada dalam keadaan semula (membiarkan pahamu terbuka), sedangkan ketika Utsman meminta izin kepadamu, maka engkau melepaskan pakaianmu (dipakai untuk menutupinya). Maka Rasulullah menjawab," Wahai Aisyah, Bagaimana aku tidak merasa malu dari seseorang yang malaikat saja merasa malu kepadanya".

Ibnu 'Asakir dan yang lainnya menjelaskan dalam kitab "Fadhail ash Shahabah" bahwa Ali bin Abi Thalib ditanya tentang Utsman, maka beliau menjawab," Utsman itu seorang yang memiliki kedudukan yang terhormat yang dipanggil dengan Dzunnuraini, dimana Rasulullah menikahkannya dengan kedua putrinya.

Perjalanan hidupnya

Perjalanan hidupnya yang tidak pernah terlupakan dalam sejarah umat islam adalah beliau membukukan Al-Qura'an dalam satu versi bacaan dan membuat beberapa salinannya yang dikirim kebeberapa negeri negeri Islam. Serta memerintahkan umat Islam agar berpatokan kepadanya dan memusnahkan mushaf yang dianggap bertentangan dengan salinan tersebut. Atas Izin allah Subhanahu wa ta'ala, melalui tindakan beliau ini umat Islam dapat memelihara ke autentikan Al-Qur'an samapai sekarang ini. Semoga Allah membalasnya dengan balasan yang terbaik.

Diriwayatkan dari oleh Imam Ahmad bin Hanbal dalam kitab Musnadnya dari yunus bahwa ketika al Hasan ditanya tentang orang yang beristirahat pada waktu tengah hari di masjid ?. maka ia menjawab,"Aku melihat Utsman bin Affan beristirahat di masjid, padahal beliau sebagai Khalifah, dan ketika ia berdiri nampak sekali bekas kerikil pada bagian rusuknya, sehingga kami berkata," Ini amirul mukminin, Ini amirul mukminin.."

Diriwayatkan oleh Abu Na'im dalam kitabnya "Hulyah al Auliyah" dari Ibnu Sirin bahwa ketika Utsman terbunuh, maka isteri beliau berkata," Mereka telah tega membunuhnya, padahal mereka telah menghidupkan seluruh malam dengan Al-Quran".

Ibnu Abi Hatim telah meriwayatkan dari Abdullah bin Umar, seraya ia berkata dengan firman Allah". "(Apakah kamu hai orang musyrik yang lebih beruntung) ataukah orang yang beribadah di waktu-waktu malam dengan sujud dan berdiri, sedang ia takut kepada (azab) akhirat dan mengharapkan rahmat Tuhannya? Katakanlah: "Adakah sama orang-orang yang mengetahui dengan orang-orang yang tidak mengetahui?" Sesungguhnya orang yang berakallah yang dapat menerima pelajaran." (Qs Az-Zumar:9) yang dimaksud adalah Utsman bin Affan.

Wafatnya

Ia wafat pada tahun 35 H pada pertengahan tasyriq tanggal 12 Dzul Hijjah, dalam usia 80 tahun lebih, dibunuh oleh kaum pemberontak (Khawarij).

Diringkas dari Biografi Utsman bin affan dalam kitab Al 'ilmu wa al Ulama Karya Abu Bakar al Jazairy. Penerbit Daar al Kutub as Salafiyyah. Cairo. ditulis tanggal 5 Rab'ul Awal di Madinah al Nabawiyah.


Ali bin Abi Thalib Radhiyallahu 'anhu

Ulama Ahlus Sunnah > Khalifah ar-Rasyidin >
Ali bin Abi Thalib Radhiyallahu 'anhu

Khalifah keempat (terakhir) dari al-Khulafa' ar-Rasyidun (empat khalifah besar); orang pertama yang masuk Islam dari kalangan anak-anak; sepupu Nabi Shallallahu Alaihi Wassalam yang kemudian menjadi menantunya. Ayahnya, Abu Talib bin Abdul Muttalib bin Hasyim bin Abd Manaf, adalah kakak kandung ayah Nabi Shallallahu Alaihi Wassalam, Abdullah bin Abdul Muttalib. Ibunya bernama Fatimah binti As'ad bin Hasyim bin Abd Manaf. Sewaktu lahir ia diberi nama Haidarah oleh ibunya. Nama itu kemudian diganti ayahnya dengan Ali.

Ketika berusia 6 tahun, ia diambil sebagai anak asuh oleh Nabi Shallallahu Alaihi Wassalam, sebagaimana Nabi Shallallahu Alaihi Wassalam pernah diasuh oleh yahnya. ada waktu Muhammad Shallallahu Alaihi Wassalam diangkat menjadi rasul, Ali baru menginjak usia 8 tahun. Ia adalah orang kedua yang menerima dakwah Islam, setelah Khadijah binti Khuwailid, istri Nabi Shallallahu Alaihi Wassalam. Sejak itu ia selalu bersama Rasulullah Shallallahu Alaihi Wassalam, taat kepadanya, dan banyak menyaksikan Rasulullah Shallallahu Alaihi Wassalam menerima wahyu. Sebagai anak asuh Rasulullah Shallallahu Alaihi Wassalam, ia banyak menimba ilmu mengenai rahasia ketuhanan maupun segala persoalan keagamaan secara teoretis dan praktis.

Sewaktu Nabi Shallallahu Alaihi Wassalam hijrah ke Madinah bersama Abu Bakar as-Siddiq, Ali diperintahkan untuk tetap tinggal di rumah Rasulullah Shallallahu Alaihi Wassalam dan tidur di tempat tidurnya. Ini dimaksudkan untuk memperdaya kaum Kuraisy, supaya mereka menyangka bahwa Nabi Shallallahu Alaihi Wassalam masih berada di rumahnya. Ketika itu kaum quraisy merencanakan untuk membunuh Nabi Shallallahu Alaihi Wassalam. Ali juga ditugaskan untuk mengembalikan sejumlah barang titipan kepada pemilik masing-masing. Ali mampu melaksanakan tugas yang penuh resiko itu dengan sebaik-baiknya tanpa sedikit pun merasa takut. Dengan cara itu Rasulullah Shallallahu Alaihi Wassalam dan Abu Bakar selamat meninggalkan kota Mekah tanpa diketahui oleh kaum Kuraisy.
Setelah mendengar Rasulullah Shallallahu Alaihi Wassalam dan Abu Bakar telah sampai ke Madinah, Ali pun menyusul ke sana. Di Madinah, ia dikawinkan dengan Fatimah az-Zahra, putri Rasulullah Shallallahu Alaihi Wassalam, yang ketika itu (2 H) berusia 15 tahun. Ali menikah dengan 9 wanita dan mempunyai 19 orang putra-putri. Fatimah adalah istri pertama. Dari Fatimah, Ali mendapat dua putra dan dua putri, yaitu Hasan, Husein, Zainab, dan Ummu Kulsum yang kemudian diperistri oleh Umar bin Khattab.

Setelah Fatimah wafat, Ali menikah lagi berturut-turut dengan:
Ummu Bamin binti Huzam dari Bani Amir bin Kilab, yang melahirkan empat putra, yaitu Abbas, Ja'far, Abdullah, dan Usman. Laila binti Mas'ud at-Tamimiah, yang melahirkan dua putra, yaitu Abdullah dan
Abu Bakar. Asma binti Umair al-Kuimiah, yang melahirkan dua putra, yaitu Yahya dan Muhammad. As-Sahba binti Rabi'ah dari Bani Jasym bin Bakar, seorang janda dari Bani Taglab, yang melahirkan dua nak, Umar dan Ruqayyah; Umamah binti Abi Ass bin ar-Rabb, putri Zaenab binti Rasulullah Shallallahu Alaihi Wassalam, yang melahirkan satu anak, yaitu Muhammad. Khanlah binti Ja'far al-Hanafiah, yang melahirkan seorang putra, yaitu Muhammad (al-Hanafiah). Ummu Sa'id binti Urwah bin Mas'ud, yang melahirkan dua anak, yaitu Ummu al-Husain dan Ramlah. Mahyah binti Imri' al-Qais al-Kalbiah, yang melahirkan seorang anak bernama Jariah.

Ali dikenal sangat sederhana dan zahid dalam kehidupan sehari-hari. Tidak tampak perbedaan dalam kehidupan rumah tangganya antara sebelum dan sesudah diangkat sebagai khalifah. Kehidupan sederhana itu bukan hanya diterapkan kepada dirinya, melainkanj uga kepada putra-putrinya.

Ali terkenal sebagai panglima perang yang gagah perkasa. Keberaniannya menggetarkan hati lawan-lawannya. Ia mempunyai sebilah pedang (warisan dari Nabi Shallallahu Alaihi Wassalam) bernama "Zul Faqar". Ia turut-serta pada hampir semua peperangan yang terjadi di masa Nabi Shallallahu Alaihi Wassalam dan selalu menjadi andalan pada barisan terdepan.

Ia juga dikenal cerdas dan menguasai banyak masalah keagamaan secara mendalam, sebagaimana tergambar dari sabda Nabi Shallallahu Alaihi Wassalam, "Aku kota ilmu pengetahuan sedang Ali pintu gerbangnya." Karena itu, nasihat dan fatwanya selalu didengar para khalifah sebelumnya. Ia selalu ditempatkan pada jabatan kadi atau mufti. Ketika Rasulullah Shallallahu Alaihi Wassalam wafat, Ali menunggui jenazahnya dan mengurus pemakamannya, sementara sahabat-sahabat lainnya sibuk memikirkan soal pengganti Nabi Shallallahu Alaihi Wassalam. Setelah Abu Bakar terpilih menjadi khalifah pengganti Nabi Shallallahu Alaihi Wassalam dalam mengurus negara dan umat Islam, Ali tidak segera membaiatnya. Ia baru membaiatnya beberapa bulan kemudian.

Pada akhir masa pemerintahan Umar bin Khattab, Ali termasuk salah seorang yang ditunjuk menjadi anggota Majlis asy-Syura, suatu forum yang membicarakan soal penggantian khalifah. Forum ini beranggotakan enam orang. Kelima orang lainnya adalah Usman bin Affan, Talhah bin Ubaidillah, Zubair bin Awwam, Sa'd bin Abi Waqqas, dan Abdur Rahman bin Auf. Hasil musyawarah menentukan Usman bin Affan sebagai khalifah pengganti Umar bin Khattab.

Pada masa pemerintahan Utsman bin Affan, Ali banyak mengkritik kebijaksanaannya yang dinilai terlalu memperhatikan kepentingan keluarganya (nepotisme). Ali menasihatinya agar bersikap tegas terhadap kaum kerabatnya yang melakukan penyelewengan dengan mengatasnamakan dirinya. Namun, semua nasihat itu tidak diindahkannya. Akibatnya, terjadilah suatu peristiwa berdarah yang berakhir dengan terbunuhnya Utsman.

Kritik Ali terhadap Utsman antara lain menyangkut Ubaidillah bin Umar, yang menurut Ali harus dihukum hadd (beberapa jenis hukuman dalam fikih) sehubungan dengan pembunuhan yang dilakukannya terhadap Hurmuzan. Utsman juga dinilai keliru ketika ia tidak melaksanakan hukuman cambuk terhadap Walib bin Uqbah yang kedapatan mabuk. Cara Utsman memberi hukuman kepada Abu Zarrah juga tidak disetujui Ali.
Utsman meminta bantuan kepada Ali ketika ia sudah dalam keadaan terdesak akibat protes dan huru-hara yang dilancarkan oleh orang-orang yang tidak setuju kepadanya. Sebenarnya, ketika rumah Usman dikepung oleh kaum pemberontak, Ali memerintahkan kedua putranya, Hasan dan Husein, untuk membela Utsman. Akan tetapi karena pemberontak berjumlah besar dan sudah kalap, Utsman tidak dapat diselamatkan.
Segera setelah terbunuhnya Utsman, kaum muslimin meminta kesediaan Ali untuk dibaiat menjadi khalifah. Mereka beranggapan bahwa kecuali Ali, tidak ada lagi orang yang patut menduduki kursi khalifah setelah Utsman. Mendengar permintaan rakyat banyak itu, Ali berkata, "Urusan ini bukan urusan kalian. Ini adalah
perkara yang teramat penting, urusan tokoh-tokoh Ahl asy-Syura bersama para pejuang Perang Badr."
Dalam suasana yang masih kacau, akhirnya Ali dibaiat. Pembaiatan dimulai oleh sahabat-sahabat besar, yaitu Talhah bin Ubaidillah, Zubair bin Awwam, Sa'd bin Abi Waqqas, dan para sahabat lainnya. Mereka diikuti oleh rakyat banyak. Pembaiatan dilakukan pada tanggal 25 Zulhijah 33 di Masjid Madinah seperti pembaiatan para khalifah pendahulunya.

Segera setelah dibaiat, Ali mengambil langkah-langkah politik, yaitu: Memecat para pejabat yang diangkat Utsman, termasuk di dalamnya beberapa gubernur, dan menunjuk penggantinya. Mengambil tanah yang telah dibagikan Utsman kepada keluarga dan kaum kerabatnya tanpa alasan kedudukan sebagai khalifah sampai terbunuh pada tahun 661.

Pemberontakan ketiga datang dari Aliran Khawarij, yang semula merupakan bagian dari pasukan Ali dalam menumpas pemberontakan Mu'awiyah, tetapi kemudian keluar dari barisan Ali karena tidak setuju atas sikap Ali yang menerima tawaran berdamai dari pihak Mu'awiyah. Karena mereka keluar dari barisan Ali, mereka disebut "Khawarij" (orang-orang yang keluar). Jumlah mereka ribuan orang. Dalam keyakinan mereka, Ali adalah amirulmukminin dan mereka yang setuju untuk bertahkim telah melanggar ajaran agama. Menurut mereka, hanya Tuhan yang berhak menentukan hukum, bukan manusia. Oleh sebab itu, semboyan mereka adalah Id hukma ilia bi Allah (tidak ada hukum kecuali bagi Allah). Ali dan sebagian pasukannya dinilai telah berani membuat keputusan hukum, yaitu berunding dengan lawan. Kelompok Khawarij menyingkir ke Harurah, sebuah desa dekat Kufah. Mereka mengangkat pemimpin sendiri, yaitu Syibis bin Rub'it at-Tamimi sebagai panglima angkatan perang dan Abdullah bin Wahhab ar-Rasibi sebagai pemimpin keagamaan.

Di Harurah mereka segera menyusun kekuatan untuk menggempur Ali dan orang-orang yang menyetujui tahkim, termasuk di dalamnya Mu'awiyah, Amr bin As, dan Abu Musa al-Asy'ari. Kegagalan Ali dalam tahkim menambah semangat mereka untuk mewujudkan maksud mereka.
Posisi Ali menjadi serba sulit. Di satu pihak, ia ingin menghancurkan Mu'awiyah yang semakin kuat di Syam; di pihak lain, kekuatan Khawarij akan menjadi sangat berbahaya jika tidak segera ditumpas. Akhirnya Ali mengambil keputusan untuk menumpas kekuatan Khawarij terlebih dahulu, baru kemudian menyerang Syam. Tetapi tercurahnya perhatian Ali untuk menghancurkan kelompok Khawarij dimanfaatkan Mu'awiyah untuk merebut Mesir.
Pertempuran sengit antara pasukan Ali dan pasukan Khawarij terjadi di Nahrawan (di sebelah timur Baghdad) pada tahun 658, dan berakhir dengan kemenangan di pihak Ali. Kelompok Khawarij berhasil dihancurkan, hanya sebagian kecil yang dapat meloloskan diri. Pemimpin mereka, Abdullah bin Wahhab ar-Rasibi, ikut terbunuh.

Sejak itu, kaum Khawarij menjadi lebih radikal. Kekalahan di Nahrawan menumbuhkan dendam di hati mereka. Secara diam-diam kaum Khawarij merencanakan untuk membunuh tiga orang yang dianggap sebagai biang keladi perpecahan umat, yaitu Ali, Mu'awiyah, dan Amr bin As. Pembunuhnya ditetapkan tiga orang, yaitu: Abdur Rahman bin Muljam ditugaskan membunuh Ali di Kufah, Barak bin Abdillah at-Tamimi ditugaskan membunuh Mu'awiyah di Syam, dan Amr bin Bakar at-Tamimi ditugaskan pembunuh Amr bin As di Mesir. Hanya Ibnu Muljam yang berhasil menunaikan tugasnya. Ia menusuk Ali dengan pedangnya ketika Ali akan salat subuh di Masjid Kufah. Ali mengembuskan napas terakhir setelah memegang tampuk pimpinan sebagai khalifah selama lebih-kurang 4 tahun.


Abdullah bin 'Umar Radhiyallahu 'anhu (wafat 72 H)

Ulama Ahlus Sunnah > Al-Abadillah >
Abdullah bin 'Umar Radhiyallahu 'anhu (wafat 72 H)

Periwayatan paling banyak berikutnya sesudah Abu Hurairah adalah Abdullah bin Umar. Ia meriwayatkan 2.630 hadits.

Abdullah adalah putra khalifah ke dua Umar bin al-Khaththab saudarah kandung Sayiyidah Hafshah Ummul Mukminin. Ia salah seorang diantara orang-orang yang bernama Abdullah (Al-Abadillah al-Arba'ah) yang terkenal sebagai pemberi fatwa. Tiga orang lain ialah Abdullah bin Abbas, Abdullah bin Amr bin al-Ash dan Abdullah bin az-Zubair.

Ibnu Umar dilahirkan tidak lama setelah Nabi diutus Umurnya 10 tahun ketika ikut masuk bersama ayahnya. Kemudian mendahului ayahnya ia hijrah ke Madinah. Pada saat perang Uhud ia masih terlalu kecil untuk ikut perang. Dan tidak mengizinkannya. Tetapi setelah selesai perang Uhud ia banyak mengikuti peperangan, seperti perang Qadisiyah, Yarmuk, Penaklukan Afrika, Mesir dan Persia, serta penyerbuan basrah dan Madain.

Az-Zuhri tidak pernah meninggalkan pendapat Ibnu Umar untuk beralih kepada pendapat orang lain. Imam Malik dan az-Zuhri berkata:" Sungguh, tak ada satupun dari urusan Rasulullah dan para sahabatnya yang tersembunyi bagi Ibnu Umar". Ia meriwayatkan hadits dari Abu Bakar, Umar, Utsman, Sayyidah Aisyah, saudari kandungnya Hafshah dan Abdullah bin Mas'ud. Yang meriwayatkan dari Ibnu Umar banyak sekali, diantaranya Sa'id bin al-Musayyab, al Hasan al Basri, Ibnu Syihab az-Zuhri, Ibnu Sirin, Nafi', Mujahid, Thawus dan Ikrimah.

Ia wafat pada tahun 73 H. ada yang mengatakan bahwa Al-Hajjaj menyusupkan seorang kerumahnya yang lalu membunuhnya. Dikatakan mula mula diracun kemudian di tombak dan di rejam. Pendapat lain mengatakan bahwa ibnu Umar meninggal secara wajar.
Sanad paling shahih yang bersumber dari ibnu Umar adalah yang disebut Silsilah adz- Dzahab (silsilah emas), yaitu Malik, dari Nafi', dari Abdullah bin Umar. Sedang yang paling Dlaif : Muhammad bin Abdullah bin al-Qasim dari bapaknya, dari kakeknya, dari ibnu Umar.


Abdullah bin 'Abbas Radhiyallahu 'anhu (wafat 68 H)

Ulama Ahlus Sunnah > Al-Abadillah >
Abdullah bin 'Abbas Radhiyallahu 'anhu (wafat 68 H)

Abdullah bin Abbas adalah sahabat kelima yang banyak meriwayatkan hadist sesudah Sayyidah Aisyah, ia meriwayatkan 1.660 hadits.

Dia adalah putera Abbas bin Abdul Mutthalib bin Hasyim, paman Rasulullah dan ibunya adalah Ummul Fadl Lababah binti harits saudari ummul mukminin Maimunah.

Sahabat yang mempunyai kedudukan yang sangat terpandang ini dijuluki dengan Informan Umat Islam. Beliaulah asal silsilah khalifah Daulat Abbasiah. Dia dilahirkan di Mekah dan besar di saat munculnya Islam, di mana beliau terus mendampingi Rasulullah sehingga beliau mempunyai banyak riwayat hadis sahih dari Rasulullah . Beliau ikut di barisan Ali bin Abi Thalib dalam perang Jamal dan perang Shiffin. Beliau ini adalah pakar fikih, genetis Arab, peperangan dan sejarah. Di akhir hidupnya dia mengalami kebutaan, sehingga dia tinggal di Taif sampai akhir hayatnya.

Abdullah lahir tiga tahun sebelum hijrah dan Nabi Shallallahu Alaihi Wassalam mendoakannya "Ya Allah berilah ia pengertian dalam bidang agama dan berilah ia pengetahuan takwil (tafsir)".Allah mengabulkan doa Nabi-nya dan Ibnu Abbas belakangan terkenal dengan penguasaan ilmunya yang luas dan pengetahuan fikihnya yang mendalam , menjadikannya orang yang dicari untuk di mintai fatwa penting sesudah Abdullah bin Mas'ud, selama kurang lebih tiga puluh tahun.

Tentang Ibnu Abbas, Ubaidullah bin Abdullah bin Utbah berkata :"Tak pernah aku melihat seseorang yang lebih mengerti dari pada Ibnu Abbas tentang ilmu hadits Nabi Shallallahu alaihi Wassalam serta keputusan2 yang dibuat Abubakar ,Umar , dan Utsman".

Begitu pula tentang ilmu fikih ,tafsir ,bahasa arab , sya'ir , ilmu hitung dan fara'id. Orang suatu hari menyaksikan ia duduk membicarakan ilmu fiqih, satu hari untuk tafsir, satu hari lain untuk masalah peperangan, satu hari untuk syair dan memperbincangkan bahasa Arab. Sama sekali aku tidak pernah melihat ada orang alim duduk mendengarkan pembicaraan beliau begitu khusu' nya kecuali kepada beliau. Dan setiap pertanyaan orang kepada beliau, pasti ada jawabannya".

Menurut An-Nasa'I, sanad hadits Ibnu Abbas paling Shahih adalah yang diriwayatkan oleh az-Zuhri, dari Ubaidullah bin Abdullah bin 'Utba, dari Ibnu abbas. Sedangkan yang paling Dlaif adalah yang diriwayatkan oleh Muhammad bin Marwan as-Suddi Ash-Shaghir dan Al-Kalabi, dari Abi Shalih. Rangkaian ini disebut silsilah Al-Kadzib (silsilah bohong).

Ibnu Abbas mengikuti Perang Hunain, Thaif, Penaklukan Makkah dan haji wada'. Ia menyaksikan penaklukan Afrika bersama Ibnu Abu as-Sarah. Perang Jamal dan Perang Shiffin bersama Ali bin Abi Thalib. Ia wafat di Thaif pada tahun 68 H. Ibnu al-Hanafiyah ikut menshalatkanya.

Disalin dari : Biografi Ibnu Abbas dalam Al-Ishabah no.4772


Ibnu Zubair ('Abdullah bin Zubair) Radhiyallahu 'anhu (wafat 94 H)

Ulama Ahlus Sunnah > Al-Abadillah >
Ibnu Zubair ('Abdullah bin Zubair) Radhiyallahu 'anhu (wafat 94 H)

Seorang pemimpin masa Khalifah Ali bin Abi Talib dan awal khilafah Bani Umayyah. Dia adalah bayi pertama yang lahir dikalangan Muhajirin di Madinah. Ayahnya bernama Zubair Awwam dan ibunya, Asma binti Abu Bakar as-Siddiq. Ia sepupu dan juga kemenakan Nabi Muhammad dari istrinya, Aisyah binti Abu Bakar. Ia termasuk salah seorang dari "Empat 'Ibadillah" (empat orang yang bernama Abdullah) dari 30 orang lebih sahabat Nabi yang dikenal menghafal seluruh ayat-ayat Al-Qur'an, Tiga orang 'Ibadillah lainnya adalah Abdullah bin Abbas, Abdullah bin Umar bin Khatab, dan Abdullah bin Amr bin As.

Ibnu Zubair telah mengenal perang sejak berusia 12 tahun, yaitu ketika bersama ayahnya turut dalam Perang Yarmuk, dan empat tahun kemudian kembali menyertai ayahnya yang menjadi anggota pasukan Amr bin As di Mesir. Ibnu Zubair juga mengambil bagian dalam ekspedisi Abdullah bin Sa'ad bin Abi Sarh melawan orang-orang Byzantium di Afrika. Semua peristiwa tersebut mengundang kekaguman penduduk Madinah kepadanya.

Di masa Khalifah Usman bin Affan, ia duduk sebagai anggota panitia yang bertugas menyusun Al-Qur'an. Di masa Khalifah Ali bin Abi Talib, ia bersama Aisyah mengatur langkah untuk menantang Khalifah tersebut untuk menuntut penyelesaian kasus pembunuhan Khalifah Usman. Gerakan ini didukung oleh beberapa tokoh, seperti Ja'la bin Umayyah dari Yaman, Abdullah bin Amr Basra, Sa'ad bin As, dan Wahid bin Uqbah (pemuka kalangan Umayyah di Hedzjaz) dan beberapa sahabat senior (Talhah bin Ubaidillah dan Zubair bin Awwam), dan ayahnya. Perselisihan antara kelompoknya dan kelompok Ali yang sedang berkuasa diselesaikan dalam Perang Unta (Waqiah al-Jamal). Dalam perang inilah ia menyaksikan ayahnya gugur. Disebut Perang Unta karena Aisyah mengendarai unta saat memimpin pasukan itu.

Ibnu Zubair kembali melawan Dinasti Bani Umayyah. Meskipun di masa Mu'awiyah bin Abi Sufyan bentuk perlawanannya belum bersifat terbuka, ia tampil menantang khilafah (pemerintahan) Bani Umayyah secara terang-terangan. Ia memprotes Yazid, putra Mu'awiyah, yang naik menjadi khalifah atas penunjukan ayahnya setelah ayahnya wafat.

Yazid memerintahkan walinya di Madinah untuk memaksa Ibnu Zubair bersama Husein bin Ali (cucu Nabi) dan Abdullah bin Umar agar menyatakan kesetiaan kepadanya. Ibnu Zubair dan Husein tetap membangkang. Demi keamanan, keduanya pindah ke Mekah.

Ia tetap sebagai penantang khalifah sekalipun Husein, tak lama sesudah itu, tewas dengan menyedihkan dalam pertempuran tak seimbang di Karbala. Pernyataan secara terbuka, bahwa kekuasaan Yazid tidak sah membawa pengaruh luas dikalangan ansar di Madinah yang akhirnya melahirkan pemberontakan.

Setelah menunggu kesempatan yang baik, Yazid mengerahkan tentara Suriah di bawah pimpinan Muslim bin Uqbah dan memadamkan pemberontakan orang-orang Madinah tersebut dalam Perang Harran. Kematian Muslim bin Uqbah tak menghalangi tentara tersebut untuk bergerak menuju Mekah dengan sasaran mematahkan perlawanan Ibnu Zubair. Tentara tersebut mengepung dan menghujani kota Mekah dengan batu dan panah api yang menyebabkan Ka'bah terbakar. Berita meninggalnya Khalifah Yazid menyebabkan komandan pasukan, Husain bin Numair, mencoba membujuk Ibnu Zubair agar bersedia bergabung dengan mereka untuk kembali ke Suriah. Ibnu Zubair menolak bujukan tersebut dengan mengatakan bahwa ia akan tetap di Mekah. Selanjutnya, ia memproklamasikan dirinya sebagai amirulmukminin. Sekalipun proklamasi itu tidak lebih dari sekedar nama, namun lawan-lawan dinasti Bani Umayyah di Suriah, Mesir, Arab Selatan, dan Kufah sempat menghargainya sebagai khalifah.

Setelah Mu'awiyah putra dan pengganti Yazid meninggal dunia, Ibnu Zubair muncul sebagai kandidat khalifah atas dukungan Bani Qais. Selain itu ada kandidat lainnya yaitu, Marwan bin Haqam (dukungan Bani Qalb) dan dua kabilah Arab berdomisili di Suriah, juga saling bersaing mengajukan calon masing-masing. Akan tetapi, Ibnu Zubair terpojok tatkala peta kekuatan politik mengalami perubahan, akibat pemberontakan di Kufa dan pembelontan di antara pengikutnya, setelah Yazid wafat. Pengepungan membawa kematiannya terjadi ketika Hajjaj bin Yusuf as-Saqafi ditugaskan oleh khalifah Abdul Malik bin Marwan, putra Marwan bin Hakam, untuk menyelesaikan perlawanan "Sang Penantang Enam Khalifah" - dari Ali, Mu'awiyah, Yazid, Mu'awiyah, Marwan bin Hakam, sampai Abdul Malik.

Tidak kurang dari tujuh bulan diperlukan untuk menghujani kota suci Mekah dan Ka'bah dengan bombardir pasukan al-Hajjaj untuk melumpuhkan perlawanan Ibnu Zubair. Ia masih bertahan tatkala putra-putranya menyerahkan diri kepada al-Hajjaj. Keperkasaannya bangkit kembali setelah berjumpa sebentar dengan ibunya yang sudah buta, yang mendorongnya dengan memberikan semangat juang. Padahal sebelumnya, ia sempat menyatakan kepada ibunya rasa khawatir, bahwa mayatnya akan diperlakukan secara sadis oleh para pembunuhnya kelak. Ibunya mengatakan bahwa kambing yang sudah disembelih tak sedikit pun akan merasakan sayatan-sayatan pada dagingnya. Jawaban ini mendorongnya keluar dari rumah tempat ia bertahan , maju ke tengah-tengah lawannya yang kemudian menyergap dan menghabisinya. Mayatnya ditempatkan pada tiang gantung yang sama di mana saudaranya, Amr, pernah mengalami hal serupa. Atas perintah Abdul Malik, mayatnya kemudian diserahkan kepada ibunya. Tak lama berselang, setelah menguburkan mayat putranya itu, ia pun wafat pada tahun 94 H.


Abdullah bin Amr bin Al-Ash Radhiyallahu 'anhu (wafat 63 H)

Ulama Ahlus Sunnah > Al-Abadillah >
Abdullah bin Amr bin Al-Ash Radhiyallahu 'anhu (wafat 63 H)

Dia adalah seorang dari Abadilah yang faqih, ia memeluk agama Islam sebelum ayahnya, kemudian hijrah sebelum penaklukan Mekkah.

Abdullah seorang ahli ibadah yang zuhud, banyak berpuasa dan shalat, sambil menekuni hadits Rasulullah Shallahllahu 'alaihi Wassalam.

Jumlah hadits yang ia riwayatkan mencapai 700 hadits, Sesudah minta izin Nabi Shallahu 'alaihi Wassalam untuk menulis, ia mencatat hadits yang didengarnya dari Nabi. Mengenai hal ini Abu Hurairah berkata " Tak ada seorangpun yang lebih hapal dariku mengenai hadits Rasulullah, kecuali Abdullah bin Amr bin al-Ash. Karena ia mencatat sedangkan aku tidak".

Abdullah bin Amr meriwayatkan hadits dari Umar, Abu Darda, Muadz bin Jabal, Abdurahman bin Auf, dan beberapa yang lain. Yang meriwayatkan darinya antara lain Abdullah bin Umar bin Al-Khatthab, as-Sa'ib bin Yazid, Sa'ad bin Al-Musayyab, Thawus, dan Ikrimah.

Sanad paling shahih yang berpangkal darinya ialah yang diriwayatkan oleh Amr bin Syu'aib dari ayahnya dan kakeknya Abdullah. Abdullah bin Amr wafat pada tahun 63 H pada malam pengepungan Al-Fusthath.

Disalin dari Biografi Abdullah bin Amr dalam Al-Ishabah no.4838 Ibn Hajar Asqalani, Thabaqat ibn Sa'ad 4/9


Abdullah bin Mas'ud Radhiyallahu 'anhu (wafat 32 H)

Ulama Ahlus Sunnah > Al-Abadillah >
Abdullah bin Mas'ud Radhiyallahu 'anhu (wafat 32 H)

Nama lengkapnya adalah Abdullah bin Mas'ud bin Ghafil al-Hudzali.

Nama julukannya " Abu Abdirahman". Ia sahabat ke enam yang paling dahulu masuk islam.

Ia hijrah ke Habasyah dua kali, dan mengikut semua peperangan bersama Rasulullah Shallallahu 'alaihi wassalam. Dalam perang Badar, Ia berhasil membunuh Abu Jahal.

Rasulullah Shallallahu alaihi wassalam bersabda" Ambilah al-Quran dari empat orang: Abdullah, Salim (sahaya Abu Hudzaifah), Muadz bin Jabal dan Ubay bin Ka'ab". Menurut para ahli hadits, kalau disebutkan "Abdullah" saja, yang dimaksudkan adalah Abdullah bin Mas'ud ini.

Ketikah menjadi Khalifah Umar mengangkatnya menjadi Hakim dan Pengurus kas negara di kufah. Ia simbol bagi ketakwaan, kehati-hatian, dan kesucian diri.

Sanad paling shahih yang bersumber dari padanya ialah yang diriwayatkan oleh Sufyan ats-Tsauri, dari Mansyur bin al-Mu'tamir, dari Ibrahi, dari alqamah. Sedangkan yang paling dlaif adalah yang diriwayatkan oleh Syuraik dari Abi Fazarah dari Abu Said.

Ia meriwayatkan hadits dari Umar dan Sa'ad bin Mu'adz. Yang meriwayatkan hadits darinya adalah Al-Abadillah ("Empat orang yang bernama Abdullah"), Anas bin Malik, Jabir bin Abdullah, Abu Musa al-Asy'ari, Alqamah, Masruq, Syuraih al-Qadli, dan beberapa yang lain. Jumlah hadits yang ia riwayatkan mencapai 848 hadits.

Beliau datang ke Medinah dan sakit disana kemudian wafat pada tahun 32 H dan dimakamkan di Baqi, Utsman bin 'Affan ikut menshalatkannya.

Disalin dari : Biografi Ibn Mas'ud dalam Al-Ishabah: Ibn Hajar Asqalani no.4945


Aisyah binti Abu Bakar Radhiyallahu 'anha (wafat 57 H)

Ulama Ahlus Sunnah > Al-Abadillah >
Aisyah binti Abu Bakar Radhiyallahu 'anha (wafat 57 H)

Aisyah adalah istri Nabi Shallalahu 'alaihi Wassalam putri Abu Bakar ash-Shiddiq teman dan orang yang paling dikasihi Nabi, Aisyah masuk Islam ketika masih kecil sesudah 18 orang yang lain. Rasulullah Shallallahu 'alaihi Wassalam memperistrinya pada tahun 2 H.

Beliau mempelajari bahasa, Syair, ilmu kedokteran, nasab nasab dan hari hari Arab . Berkata Az-Zuhri " Andaikata ilmu yang dikuasai Aisyah dibandingkan dengan yang dimiliki semua istri Nabi Shallallahu 'alaihi Wassalam dan ilmu seluruh wanita niscaya ilmu Aisyah yang lebih utama". Urwah mengatakan " aku tidak pernah melihat seorangpun yang mengerti ilmu kedokteran, syair dan fiqh melebihi Aisyah".

Aisyah meriwayatkan 2.210 hadits, diantara keistimewaannya beliau sendiri kadang kadang mengeluarkan beberapa masalah dari sumbernya, berijtihad secara khusus, lalu mencocokannya dengan pendapat pada sahabat yang alim.

Berkenaan dengan keahlian Aisyah, Az-Zarkasyi mengarang sebuah kitab khusus berjudul Al-Ijabah li Iradi mastadrakathu Aisyah 'ala ash Shahabah.

Hadits yang dinisbatkan kepada Rasulullah Shallallahu 'Alaihi Wassalam menyatakan bahwa beliau bersabda " Ambillah separuh agama kalian dari istriku yang putih ini ", Sesungguhnya hadist ini tidak bersanad. Ibnu Hajar. Al-Mizzi, Adz Dzahabi dan Ibnu Katsir menandaskan bahwa hadist itu dusta dan dibuat buat.

Aisyah meriwayatkan hadits dari ayahnya Abu Bakar, dari Umar, Sa'ad bin Abi Waqqash, Usaid bin Khudlair dan lain lain. Sedangkan sahabat yang meriwayatkan dari beliau ialah Abu Hurairah, Abu Musa al-Asy'ari, Zaid bin Khalid al-Juhniy, Syafiyah binti Syabah dan beberapa yang lain. Tabi'in yang mengutip beliau ialah: Sa'id bin al-Musayyab, alqamah bin Qais, Masruq bin al-Ajda, Aisyah binti Thalhal, Amran binti Abdirrahman, dan Hafshah binti Sirin. Ketiga wanita yang disebutkan terakhir adalah murid murid Aisyah yang utama Ilmu Fiqh.

Sanad yang paling shahih adalah yang diriwayatkan oleh Yahya bin Sa'id dan Ubaidullah bin Umar bin Hafshin, dari Al Qasim bin Muhammad, dari Aisyah. Juga diriwayatkan oleh az-Zuhri atau Hisyam bin Urwah, dari Urwah bin az-Zubair, dari Aisyah. Yang paling Dlaif adalah yang diriwayatkan oleh al-Harits bin Syabl, dari Umm an Nu'man dari Aisyah. Aisyah wafat pada 57 H, dan Abu Hurairah ikut mensholatkannya.

Disalin dari Biografi Sayyidah Aisyah dalam Al-Ishabah, kitab an-Nis no 701; Thabaqat Ibn Sa'ad 8/39


Ummu Salamah Radhiyallahu 'anha (wafat 59 H)

Ulama Ahlus Sunnah > Al-Abadillah >
Ummu Salamah Radhiyallahu 'anha (wafat 59 H)

Ummu Salamah adalah seorang Ummul-Mukminin yang berkepribadian kuat, cantik, dan menawan, serta memiliki semangat jihad dan kesabaran dalam menghadapi cobaan, lebih-lebih setelah berpisah dengan suami dan anak-anaknya. Berkat kematangan berpikir dan ketepatan dalam mengambil keputusan, dia mendaparkan kedudukan mulia di sisi Rasulullah Shallallahu Alaihi Wassalam.

Di dalam sirah Ummahatul Mukminin dijelaskan tentang banyaknya sikap mulia dan peristiwa penting darinya yang dapat diteladani kaum muslimin, baik sikapnya sebagai istri yang selalu menjaga kehormatan keluarga maupun sebagai pejuang di jalan Allah.

Nama sebenarnya Ummu Salamah adalah Hindun binti Suhail, dikenal dengan narna Ummu Salamah. Beliau dibesarkan di lingkungan bangsawan dari Suku Quraisy. Ayahnya bernama Suhail bin Mughirah bin Makhzurn. Di kalangan kaumnya, Suhail dikenal sebagai seorang dermawan sehingga dijuluki Dzadur-Rakib (penjamu para musafir) karena dia selalu menjamu setiap orang yang menyertainya dalam perjalanan. Dia adalah pemimpin kaumnya, terkaya, dan terbesar wibawanya. Ibu dari Ummu Salamah bernama Atikah binti Amir bin Rabi'ah bin Malik bin Jazimah bin Alqamah al-Kananiyah yang berasal dari Bani Faras. Demikianlah, Hindun dibesarkan di dalam lingkungan bangsawan yang dihormati dan disegani. Kecantikannya meluluhkan setiap orang yang melihatnya dan kebaikan pribadinya telah tertanam sejak kecil.

B. Pernikahan dan Perjuangannya

Banyak pemuda Mekah yang ingin mempersunting Hindun, dan yang berhasil menikahinya adalah Abdullah bin Abdul Asad bin Hilal bin Abdullah bin Umar bin Makhzum, seorang penunggang kuda terkenal dari pahlawan-pahlawan suku Bani Quraisy yang gagah berani. Ibunya bernama Barrah binti Abdul-Muththalib bin Hasyim, bibi Nabi Shallallahu Alaihi Wassalam. Abdullah adalah saudara sesusuan Nabi dari Tsuwaibah, budak Abu Lahab. Mereka hidup bahagia, dan rumah tangga mereka diliputi kerukunan dan kesejahteraan.
Tidak lama setelah itu, dakwah Islam menarik hati mereka sehingga mereka memeluk Islam dan menjadi orang-oramg pertama yang masuk Islam. Begitu pula dengan Hindun, dia tergolong orang-orang yang pertama masuk Islam, dan bersama suaminya memulai perjuangan dalam hidup mereka.

Orang-orang Quraisy selalu mengganggu dan menyiksa kaum muslimin agar mereka meninggalkan agama Islam dan kembali ke agama nenek moyang mereka. Melihat kondisi seperti itu, Rasulullah Shallallahu Alaihi Wassalam. mengizinkan mereka untuk hijrah ke Habasyah, sehingga mereka disebut sebagai kaum muhajirin yang pertama. Mereka menetap di Habasyah, dan di sana Hindun melahirkan anak-anaknya: Zainab, Salamah, Umar, dan Durrah.
Setelah beberapa lama, mereka berniat kembali ke Mekah, terutama setelah mendengar keislaman dua tokoh penting Quraisy, Umar bin Khaththab dan Hamzah bin Abdul-Muththalib. Akan tetapi, ternyata penyiksaan masih terus berlangsung, bahkan bertambah dahsyat. Untuk menjaga kehormatan diri dan keluarganya, Abu Salamah meminta perlindungan dari Abu Thalib (paman Nabi) dari siksaan kaumnya, yaitu Bani Makhzum, dan Abu Thalib menyatakan perlindungannya.

C. Cobaan Datang

Karena orang-orang Quraisy masih saja menyiksa kaum muslimin, akhirnya Allah membuka hati penduduk Madinah untuk menerima Islam. Kemudian Rasulullah mengizinkan kaum muslimin untuk hijrah ke sana, baik secara kelompok maupun perseorangan. Abu Salamah, istri, dan anaknya (Salamah) hijrah ke sana. Di tengah perjalanan mereka dihadang oleh kaum Bani Makhzum (kaumnya Ummu Salamah) yang kemudian merampas serta menyandera Ummu Salamah. Keluarga Abu Salamah (Bani Asad) ikut campur tangan dan mereka menolak menyerahkan Salamah, bahkan si anak dirampas dan dijauhkan dari ibunya. Sedangkan Bani Makhzum menculik Ummu Salamah dan dipenjara. Adapun Abu Salamah dibiarkan ke Yatsrib dengan hati penuh kesedihan karena harus berpisah dengan istri dan anaknya.

Keadaan demikian berjalan kurang lebih setahun lamanya. Ummu Salamah terus-menerus menangis karena kecewa atas perbuatan kaumnya, sehingga akhirnya ada seorang laki-laki dari kaumnya yang merasa iba dan membiarkan Ummu Salamah menyusul suaminya di Madinah. Adapun Bani Asad menyerahkan kembali putranya, Salamah, kepadanya. Akan tetapi, banyak rintangan yang harus dia hadapi, dan berkat keimanan dan keinginan yang kuat, dia mampu mengatasi semua itu dan tiba di Madinah.

D. Pesan Abu Salamah untuk Istrinya

Dalam membela Islam, peran Abu Salamah sangat besar. Dia dikenal berani dalam berperang. Rasulullah menghargainya dengan mengangkatnya sebagai wakil Rasulullah di Madinah ketika beliau pergi memimpin pasukan dalam perang Dzil Asyirah pada tahun kedua hijriah. Abu Salamah ikut dalam Perang Badar dan Uhud. Ketika dalam perang Uhud, Abu Salamah mengalami luka yang cukup parah dan nyaris meninggal, namun beberapa saat kemudian dia sembuh.

Setelah Perang Uhud, Rasulullah Shallallahu Alaihi Wassalam. mencrima berita bahwa Bani Asad hendak menyerang kaum muslimin di Madinah. Sebelum mereka menyerang, Rasulullah Shallallahu Alaihi Wassalam. berinisiatif mendahului mereka. Dalam misi ini, beliau menunjuk Abu Salamah untuk memimpin pasukan yang berjumlah seratus lima puluh orang dan di dalamnya terdapat Saad bin Abi Waqash, Abu Ubaidah bin Jarrah, Amir bin Jarrah, dan yang lainnya. Pasukan diarahkan ke Bukit Quthn, tempat mata air Bani Asad. Kemenangan gemilang diraih oleh pasukan Abu Salamah, dan mereka kembali ke Madinah dengan membawa banyak harta rampasan perang. Di Madinah, luka-luka Abu Salamah karnbuh sehingga dia harus beristirahat beberapa waktu. Ketika sakit, Rasulullah selalu menjenguk dan mendoakannya.

Ummu Salamah selalu mendampingi suaminya yang sedang dalam keadaan sakit sehingga dia merawat dan menjaganya siang dan malam. Suatu hari, demam Abu Salamah menghebat, kemudian Ummu Salamah berkata kepada suaminya, "Aku mendapat benita bahwa seorang perempuan yang ditinggal mati suaminya, kemudian suaminya masuk surga, istrinya pun akan masuk surga, jika setelah itu istrinya tidak menikah lagi, dan Allah akan mengumpulkan mereka nanti di surga. Demikian pula jika si istri yang meninggal, dan suaminya tidak menikah lagi sepeninggalnya. Untuk itu, mari kita berjanji bahwa engkau tidak akan menikah lagi sepeninggalku, dan aku berjanji untukmu untuk tidak menikah lagi sepeninggalmu." Abu Salamah berkata, "Maukah engkau menaati perintahku?" Dia menjawab, "Adapun saya bermusyawarah hanya untuk taat." Abu Salamah berkata, "Seandainya aku mati, maka menikahlah." Lalu dia berdoa kepada Allah "Ya Allah, kurniakanlah kepada Ummu Salamah sesudahku seseorang yang lebih baik dariku, yang tidak akan menyengsarakan dan menyakitinya."

Pada detik-detik akhir hidupnya, Rasulullah Shallallahu Alaihi Wassalam. selalu berada di samping Abu Salamah dan senantiasa memohon kesembuhannya kepada Allah. Akan tetapi, Allah berkehendak lain. Beberapa saat kemudian maut datang menjemput. Rasulullah menutupkan kedua mata Abu Salamah dengan tangannya yang mulia dan bertakbir sembilan kali. Di antara yang hadir ada yang berkata, "Ya Rasulullah, apakah engkau sedang dalam keadaan lupa?" Beliau menjawab, "Aku sama sekali tidak dalam keadaan lupa, sekalipun bertakbir untuknya seribu kali, dia berhak atas takbir itu." Kemudian beliau menoleh kepada Ummu Salamah dan bersabda, "Barang siapa yang ditimpa suatu musibah, maka ucapkanlah sebagaimana yang telah dperintahkan oleh Allah, 'Sesungguhnya kita milik Allah, dan kepada-Nyalah kita akan dikembalikan. Ya Allah, karuniakanlah bagiku dalam musibahku dan berilah aku ganti yang lebih baik daripadanya, maka Allah akan melaksanakannya untuknya."
Setelah itu Rasulullah Shallallahu Alaihi Wassalam. berdo'a: "Ya Allah, berilah ketabahan atas kesedihannya, hiburlah dia dari musibah yang menimpanya, dan berilah pengganti yang lebih baik untuknya."
Abu Salamah wafat setelah berjuang menegakkan Islam, dan dia telah memperoleh kedudukan yang mulia di sisi Rasulullah. Sepeninggal Abu Salamah, Ummu Salarnah diliputi rasa sedih. Dia menjadi janda dan ibu bagi anak-anak yatim.

Setelah wafatnya Abu Salarnah, para pemuka dari kalangan sahabat bersegera meminang Ummu Salamah. Hal ini mereka lakukan sebagai tanda penghormatan terhadapat suaminya dan untuk melindungi diri Ummu Salamah. Maka Abu Bakar ash-Shiddiq dan Umar bin al-Khaththab meminangnya, tetapi Ummu Salamah menolaknya.
Pada saat dirundung kesedihan atas suami yang benar-benar dicintainya serta belum mendapatkan orang yang lebih baik darinya, ia didatangi oleh Rasulullah Shallallahu Alaihi Wassalam. dengan maksud menghiburnya dan meringankan apa yang dialaminya. Rasulullah berkata kepadanya, "Mintalah kepada Allah agar Dia memberimu pahala pada musibahmu serta menggantikan untukmu (suami) yang lebih baik." Ummu Salamah bertanya, "Siapa yang lebih baik dari Abu Salamah, wahai Rasulullah?"

E. Di Rumah Rasulullah.

Rasulullah mulai memikirkan perkara Ummu Salamah, seorang mukminah mujahidah yang memiliki kesabaran, dan Ummu Salamah pun telah menolak lamaran dua sahabatnya, Abu Bakar dan Umar. Rasulullah pun berpikir dengan penuh pertimbangan dan kasih sayang untuk tidak membiarkannya larut dalam kesedihan dan kesendirian.

Dalam keadaan seperti itu Rasulullah mengutus Hathib bin Abi Balta'ah menemui Ummu Salarnah dengan maksud meminangnya untuk beliau. Maka oleh Ummu Salamah diterimanya pinangan tersebut. Bagaimana mungkin baginya untuk tidak menerima pinangan dari orang yang lebih baik dari Abu Salamah, bahkan lebih baik dan semua orang di dunia.

Dengan perkawinan tersebut maka Ummu Salamah termasuk kalangan Ummahatul- Mukminin, dan oleh Rasulullah ia ditempatkan di kamar Zainab binti Khuzaimah yang digelari Ummul-Masakiin (ibu bagi orang-orang miskin) sampai Ummu Salamah meninggal dunia.
Hal itu diceritakan oleh Ummu Salamah kepada kami. Ia berkata, "Aku dipersunting oleh Rasulullah Shallallahu Alaihi Wassalam., lalu aku dipindahkan dan ditempatkan di rumah Zainab (ummul- masakiin)."
Beberapa keistimewaan yang dimiliki Ummu Salamah adalah ketajaman logika, kematangan berpikir, dan keputusan yang benar atas banyak perkara. Karena itu, ia memiliki kedudukan yang agung di sisi Rasulullah Shallallahu Alaihi Wassalam., seperti interaksinya dengan para Ummahatul-Mukminin yang merupakan interaksi yang diliputi rasa kasih sayang dan kelemahlembutan.

F. Kedudukannya yang Agung

Di antara perkara yang menunjukkan kedudukannya yang tinggi di sisi Rasulullah Shallallahu Alaihi Wassalam adalah apa yang diceritakan Urwah bin Zubair "Rasulullah Shallallahu Alaihi Wassalam. menyuruh Ummu Salamah melaksanakan shalat shubuh di Mekah pada hari penyembelihan (qurban) - padahal saat itu merupakan hari (giliran)nya. Oleh sebab itu, Rasulullah merasa senang atas kesetujuannya."

Begitu juga hadits Ummi Kulsum binti Uqbah yang dimasukkan oleh Ibnu Sa'ad dalam (kitab) Thabaqat-nya. Ummi Kultsum berkata, "Tatkala Nabi Shallallahu Alaihi Wassalam. menikahi Ummu Salamah, belau berkata kepadanya, 'Sesungguhnya aku menghadiahkan untuk Raja Najasyi sejumlah bejana berisikan minyak wangi dan selimut. Akan tetapi, aku bermimpi bahwa Raja Najasyi itu telah meninggal dunia, kemudian hadiah yang kuberikan kepadanya dikembalikan kepadaku. Karena dikembalikan kepadaku, maka barang tersebut menjadi milikkü."

Sebagaimana yang dikatakan Nabi Shallallahu Alaihi Wassalam., Raja Najasyi meninggal dunia, dan hadiah tersebut dikembalikan kepadanya. Lalu beliau memberikan kepada setiap istrinya masing-masing satu uqiyah (1/2 liter Mesir) dan beliau memberi (sisa) keseluruhannya serta selimut kepada Ummu Salamah.

Setelah Ummu Salamah menjadi istrinya, Nabi Shallallahu Alaihi Wassalam. memasukkannya dalam kalangan ahlul-bait. Di antara riwayat tentang masalah tersebut adalah bahwasanya pernah pada suatu hari Rasulullah berada di sisi Ummu Salamah, dan anak perempuan Ummu Salamah ada di sana. Rasulullah kemudian didatangi anak perempuannya, Fathimah azZahra, disertai kedua anaknya, Hasan dan Husain r.a., lalu Rasullah memeluk Fathimah dan berkata, "Semoga rahmat Allah dan berkah-Nya tercurah pada kalian wahai ahlul-bait. Sesungguhnya Dia Maha Terpuji (lagi) Maha Mulia."
Lalu menangislah Ummu Salamah. Maka Rasulullah Shallallahu Alaihi Wassalam. menanyakan tentang penyebab tangisnya itu. Ia menjawab, "Wahai Rasulullah, engkau mengistimewakan mereka sedangkan aku dan anak perempuanku engkau tinggalkan. Beliau bersabda, "Sesungguhnya engkau dan anak perempuanmu termasuk keluargaku."

Anak perempuan Ummu Salamah, Zainab, tumbuh dalam peliharaan Rasulullah Shallallahu Alaihi Wassalam. ia termasuk di antara wanita yang memiliki ilmu yang luas pada masanya.
Sebelum Rasulullah Shallallahu Alaihi Wassalam. mempersunting Ummu Salamah, wahyu pernah turun kepada Rasulullah di kamar Aisyah, yang dengan hal itu Aisyah membanggakannya pada istri-stri beliau yang lain. Maka setelah Rasulullah menikahi Ummu Salamah, wahyu turun kepadanya ketika beliau berada di kamar Ummu Salamah.

G. Beberapa Sikap Cemerlang pada Masa Hidup Ummu Salamah.

Di antara sikap agungnya adalah apa yang ditunjukkannya pada Rasulullah Shallallahu Alaihi Wassalam. pada hari (perjanjian) Hudaibiyah. Pada waktu itu ia menyertai Rasulullah Shallallahu Alaihi Wassalam. dalam perjalanannya menuju Mekah dengan tujuan menunaikan umrah, tetapi orang-orang musyrik mencegah mereka untuk memasuki Mekah, dan terjadilah Perjanjian Hudaibiyah antara kedua belah pihak. Akan tetapi, sebagian besar kaum muslimin merasa dikhianati dan merasa bahwa orang-orang musyrik menyianyiakan sejumlah hak-hak kaum muslimin. Di antara mayoritas yang menaruh dendam itu adalah Umar bin al-Khaththab, yang berkata kepada Rasulullah dalam percakapannya dengan beliau, "Atas perkara apa kita serahkan nyawa di dalam agama kita?" Rasulullah Shallallahu Alaihi Wassalam. menjawab, "Saya adalah hamba Allah dan rasul-Nya. Aku tidak akan menyalahi perintah-Nya, dan Dia tidak akan menyianyiakanku." Akan tetapi, tanda-tanda bahaya semakin memuncak setelah Rasulullah Shallallahu Alaihi Wassalam. menyuruh kaum muslimin melaksanakan penyembelihan hewan qurban kemudian bercukur, tetapi tidak seorang pun dari mereka melaksanakannya. Beliau mengulang seruannya tiga kali tanpa ada sambutan. Beliau menemui istrinya, Ummu Salamah, dan menceritakan kepadanya tentang sikap kaum muslimin. Ummu Salamah berkata, "Wahai Nabi Allah, apakah engkau menginginkan perintah Allah ini dilaksanakan oleh kaum muslimin? Keluarlah engkau, kemudian janganlah mengajak bicara sepatah kata seorang pun dari mereka sampai engkau menyembelih qurbanmu serta memanggil tukang cukur yang mencukurmu."

Rasulullah Shallallahu Alaihi Wassalam. kagum atas pendapatnya dan bangkit mengerjakan sebagaimana yang diusulkan Ummu Salamah. Tatkala kaum muslimin melihat Rasulullah mengerjakan hal itu tanpa berkata kepada mereka, mereka bangkit dan menyembelih serta sebagian dari mereka mulai mencukur kepala sebagian yang lain tanpa ada perasaan keluh kesah dan penyesalan atas tindakan Rasulullah yang mendahului mereka.

Ummu Salamah telah menyertai Rasulullah Shallallahu Alaihi Wassalam. di banyak peperangan, yaitu peperangan Khaibar, Pembebasan Mekah, pengepungan Tha'if, peperangan Hawazin, Tsaqif kemudian ikut bersama beliau di Haji Wada'.

Kita tidak melupakan sikapnya terhadap Umar bin al-Khaththab, tatkala Urnar datang kepadanya dan mengajak bicara tentang perkara keperluan Ummahatul-Mukminin kepada Rasulullah Shallallahu Alaihi Wassalam. serta kekasaran mereka terhadap Rasulullah. Maka ia berkata, "Engkau ini aneh, wahai anak al-Khaththab. Engkau telah ikut campur di setiap perkara sehingga ingin mencampuri urusan Rasulullah Shallallahu Alaihi Wassalam. beserta istri-istrinya?"

Setelah Rasulullah Shallallahu Alaihi Wassalam. meninggal dunia ia senantiasa mengenang beliau dan sangat berduka cita atas kewafatannya. Beliau senantiasa banyak melakukan puasa dan beribadah, tidak kikir pada ilmu, serta meriwayatkan hadits yang berasal dan Rasulullah Shallallahu Alaihi Wassalam.

Telah diriwayatkannya sekian banyak hadits shahih yang bersumber dari Rasulullah dan suaminya, Abu Salamah, serta dari Fathimah az-Zahraa Sedangkan orang yang meriwayatkan darinya banyak sekali, di antara mereka adalah anak-anaknya dan para pemuka dan sahabat serta ahli hadits.

Di antara beberapa sikapnya yang nyata adalah pada hari pembebasan kota Mekah. Waktu itu Nabi keluar dari Madinah bersarna bala tentaranya dengan kehebatan dan jumlah yang belum pernah disaksikan oleh bangsa Arab, sehingga orang-orang musyrik Quraisy merasa takut, dan mereka keluar dari rumah dengan rnaksud menemui Rasulullah untuk bertobat dan menyatakan keislaman mereka.

Termasuk dari mereka, Abu Sufyan bin al-Harts bin Abdul-Muththalib (anak paman Rasulullah Shallallahu Alaihi Wassalam.) dan Abdullah bin Abi Umayyah bin al-Mughirah (anak bibi [dari ayah] Rasulullah, saudara Ummu Salamah sebapak). Ketika mereka berdua meminta izin masuk menemui Rasulullah Shallallahu Alaihi Wassalam., beliau enggan memberi izin masuk bagi keduanya disebabkan penyiksaan mereka yang keras terhadap kaurn muslimin menjelang beliau hijrah dari Mekah.

Maka berkatalah Ummu Salamah kepada Rasulullah dengan perasaan iba terhadap keluarganya sendiri dan juga keluarga Rasulullah, "Wahai Rasulullah, mereka berdua adalah anak parnanmu dan anak bibirnu (dan ayah) serta iparmu." Rasulullah menjawab, "Tidak ada keperluan bagiku dengan mereka berdua. Adapun anak parnanku, aku telah diperlakukan olehnya dengan tidak baik. Adapun anak bibiku (dari ayah) serta iparku telah berkata di Mekah dengan apa yang ia katakan."

Pernyataan itu telah sampai kepada Abu Sufyan, anak paman Rasulullah. Maka ia berkata, "Demi Allah, ia harus mengizinkanku atau aku mengambil anak ini dengan kedua tanganku -pada saat itu ia bersama anaknya, Ja'far- kemudian karni harus berkelana di dunia sehingga mati kehausan dan kelaparan."

Lalu Ummu Salamah memberitahukan perkataan Abu Sufyan tersebut kepada Rasulullah Shallallahu Alaihi Wassalam. dengan kembali memohon rasa belas kasih. Akhirnya hati beliau menjadi luluh, lalu mengizinkan keduanya masuk. Maka masuklah keduanya dan menyatakan keislaman serta bertobat di hadapan Rasulullah.

H. Sikapnya terhadap Fitnah

Ummu Salamah selalu berada di rumahnya, senantiasa ikhlas beribadah kepada Allah Subhanahu Wa Ta'ala dan menjaga Sunnah suaminya tercinta pada masa (khilafah) Abu Bakar ash-Shiddiq dan Umar bin al-Khaththab.

Pada masa khilafah Utsman bin Affan ia melihat kegoncangan situasi serta perpecahan kaum muslimin di seputar khalifah. Bahaya fitnah sernakin memuncak di langit kaum muslirnin. Maka ia pergi menernui Utsman dan menasihatinya supaya tetap berpegang teguh pada petunjuk Rasulullah Shallallahu Alaihi Wassalam. serta petunjuk Abu Bakar dan Umar bin al-Khaththab, tidak menyimpang dan petunjuk tersebut selama-lamanya.

Apa yang dikhawatirkan Ummu Salamah terjadi juga, yaitu peristiwa terbunuhnya Utsman yang saat itu tengah membaca Al-Qur'an dan angin fitnah tengah bertiup kencang terhadap kaurn muslimin. Pada saat itu Aisyah telah membulatkan tekad untuk keluar menuju Bashrah disertai Thalhah bin Ubaidillah dan Zubair bin al-'Awwam dengan tujuan mernobilisasi massa untuk melawan Ali bin Abi Thalib. Maka Ummu Salamah mengirim surat yang memiliki sastra indah kepada Aisyah.

Dari Ummu Salamah, Istri Nabi Shallallahu Alaihi Wassalam., untuk Aisyah Ummul-Mu' minin.

Sesungguhnya aku memuji Allah yang tidak ada ilah (Tuhan) melainkan Dia. Amma ba'du.

Engkau sungguh telah merobek pembatas antara Rasulullah Shallallahu Alaihi Wassalam. dan umatnya yang merupakan hijab yang telah ditetapkan keharamannya. Sungguh Al-Qur'an telah memberimu kemuliaan, maka jangan engkau lepaskan.

Dan Allah telah menahan suaramu, maka janganlah engkau mengeluarkannya Serta Allah telah tegaskan bagi umat ini seandainya Rasulullah Shallallahu Alaihi Wassalam. mengetahui bahwa kaum wanita memiliki kewajiban jihad (berperang) niscaya beliau berpesan kepadamu untuk menjaganya.

Tidakkah engkau tahu bahwasanya beliau melarangmu melampaui batas dalam agama, karena sesungguhnya tiang agama tidak bisa kokoh dengan campur tangan wanita apabila tiang itu telah miring, dan tidak bisa diperbaiki oleh wanita apabila telah hancur.

Jihad wanita adalah tunduk kepada segala ketentuan, mengasuh anak, dan mencurahkan kasih sayangnya.

Ummu Salamah berada di pihak Ali bin Abi Thalib karena beliau menggikuti kesepakatan kaum muslimin atas terpilihnya beliau sebagai khalifah mereka. Karena itu, Ummu Salamah mengirim/mengutus anaknya, Umar, untuk ikut berperang dalan barisan Ali.

I. Saat Wafatnya

Pada tahun ke-59 hijriah, usia Ummu Salamah telah mencapai 84 tahun. Usia tua dan pikun merambah di pertambahan umurnya. Allah ta'ala mengangkat rohnya yang suci naik ke atas menuju hadirat-Nya. Ia meninggal dunia setelah hidup dengan aktivitas yang dipenuhi oleh pengorbanan, jihad, dan kesabaran di jalan Allah Subhanahu Wa Ta'ala dan Rasul-Nya.

Beliau dishalatkan oleh Abu Hurairah Radhiyallahu'anhu dan dikuburkan di al-Baqi' di samping kuburan Ummahatul-Mukminin lainnya.

Semoga rahmat Allah senantiasa menyertai Sayyidah Ummu Salamah. dan semoga Allah memberinya tempat yang layak di sisi-Nya. Amin.

Sumber: Buku Dzaujatur-Rasulullah , Karya Amru Yusuf, Penerbit Darus-Sa'abu, Riyadh


Zainab binti Jahsy Radhiyallahu 'anha

Ulama Ahlus Sunnah > Al-Abadillah >
Zainab binti Jahsy Radhiyallahu 'anha

Pernikahan Rasulullah Shallallahu Alaihi Wassalam dengan Zainab binti Jahsy didasarkan pada perintah Allah sebagai jawaban terhadap tradisi jahiliah. Zainab binti Jahsy adalah istri Rasulullah yang berasal dan kalangan kerabat sendiri. Zainab adalah anak perempuan dan bibi Rasulullah, Umaimah binti Abdul Muththalib. Beliau sangat mencintai Zainab.

Nasab dan Masa Pertumbuhannya

Nama lengkap Zainab adalah Zainab binti Jahsy bin Ri'ab bin Ya'mar bin Sharah bin Murrah bin Kabir bin Gham bin Dauran bin Asad bin Khuzaimah. Sebelum menikah dengan Rasulullah, namanya adalah Barrah, kemudian diganti oleh Rasulullah menjadi Zainab setelah menikah dengan beliau. Ibu dari Zainab bernama Umaimah binti Abdul-Muthalib bin Hasyim bin Abdi Manaf bin Qushai.

Zainab dilahirkan di Mekah dua puluh tahun sebelum kenabian. Ayahnya adalah Jahsy bin Ri'ab. Dia tergolong pernimpin Quraisy yang dermawan dan berakhlak baik. Zainab yang cantik dibesarkan di tengah keluarga yang terhormat, sehingga tidak heran jika orang-orang Quraisy rnenyebutnya dengan perempuan Quraisy yang cantik.

Zainab termasuk wanita pertarna yang memeluk Islam. Allah pun telah menerangi hati ayah dan keluarganya sehingga memeluk Islam. Dia hijrah ke Madinah bersama keluarganya. Ketika itu dia masih gadis walaupun usianya sudah layak menikah.

Pernikahannya dengan Zaid bin Haritsah

Terdapat beberapa ayat Al-Qur'an yang mernerintahkan Zainab dan Zaid melangsungkan pernikahan.

Zainab berasal dan golongan terhormat, sedangkan Zaid bin Haritsah adalah budak Rasulullah yang sangat beliau sayangi, sehingga kaum muslimin menyebutnya sebagai orang kesayangan Rasulullah. Zaid berasal dari keluarga Arab yang kedua orang tuanya beragama Nasrani. Ketika masih kecil, dia berpisah dengan kedua orang tuanya karena diculik, kemudian dia dibeli oleh Hakam bin Hizam untuk bibinya, Khadijah binti Khuwailid, lalu dihadiahkannya kepada Rasulullah Shallallahu Alaihi Wassalam.

Ayah Zaid, Haritsah bin Syarahil, senantiasa mencarinya hingga dia mendengar bahwa Zaid berada di rumah Rasulullah. Ketika Rasulullah menyuruh Zaid memilih antara tetap bersama beliau atau kembali pada orang tua dan pamannya, Zaid berkata, "Aku tidak menginginkan mereka berdua, juga tidak menginginkan orang lain yang engkau pilihkan untukku. Engkau bagiku adalah ayah sekaligus paman." Setelah itu, Rasulullah mengumumkan pembebasan Zaid dan pengangkatannya sebagai anak. Ketika Islam datang, Zaid adalah orang yang pertama kali memeluk Islam dari kalangan budak. Dia senantiasa berada di dekat Nabi, terutama setelah dia rneninggalkan Mekah, sehingga beliau sangat mencintainya, bahkan beliau pernah bersabda tentang Zaid,
"Orang yang aku cintai adalah orang yang telah Allah dan aku beri nikmat. (HR. Ahmad)
Allah telah memberikan nikmat kepada Zaid dengan keislamannya dan Nabi telah memberinya nikmat dengan kebebasannya.

Ketika Rasulullah hijrah ke Madinah, beliau mempersaudarakan Zaid dengan Hamzah bin Abdul Muththalib. Dalam banyak peperangan, Zaid selalu bersama Rasulullah, dan tidak jarang pula dia ditunjuk untuk menjadi komandan pasukan. Tentang Zaid, Aisyah pernah berkata, "Rasulullah tidak mengirimkan Zaid ke medan perang kecuali selalu menjadikannya sebagai komandan pasukan, Seandainya dia tetap hidup, beliau pasti menjadikannya sebagai pengganti beliau."

Masih banyak riwayat yang menerangkan kedudukan Zaid di sisi Nabi Shallallahu Alaihi Wassalam.. Sesampainya di Madinah beliau meminang Zainab binti Jahsy untuk Zaid bin Haritsah. Semula Zainab membenci Zaid dan menentang menikah dengannya, begitu juga dengan saudara laki-lakinya. Menurut mereka, bagaimana mungkin seorang gadis cantik dan terhormat menikah dengan seorang budak? Rasulullah menasihati mereka berdua dan menerangkan kedudukan Zaid di hati beliau, sehingga turunlah ayat kepada mereka:
"Dan tidaklah patut bagi laki -laki yang mukmin dan tidak (pula) bagi perempuan yang mukmin, apabila Allah dan Rasul-Nya telah menetapkan suatu ketetapan, akan ada bagi mereka pilihan (yang lain) tentang urusan mereka. Dan barang siapa mendurhakai Allah dan Rasul-Nya maka sungguhlah dia telah sesat, sesat yang nyata." (Q.S. Al-Ahzab: 36)

Akhirnya Zainab menikah dengan Zaid sebagai pelaksanaan atas perintah Allah, meskipun sebenarnya Zainab tidak menyukai Zaid. Melalui pernikahan itu Nabi Shallallahu Alaihi Wassalam. ingin menunjukkan bahwa tidak ada perbedaan di antara manusia kecuali dalam ketakwaan dan amal perbuatan mereka yang baik. Pernikahan itu pun bertujuan untuk menghilangkan tradisi jahiliah yang senang membanggakan diri dan keturunan. Akan tetapi, Zainab tetap tidak dapat menerima pernikahan tersebut karena ada perbedaan yang jauh di antara mereka berdua. Di depan Zaid, Zainab selalu membangga-banggakan dirinya sehingga menyakiti hati Zaid. Zaid menghadap Rasulullah untuk mengadukan perlakukan Zainab terhadap dirinya. Rasulullah Shallallahu Alaihi Wassalam menyuruhnya untuk bersabar, dan Zaid pun mengikuti nasihat beliau. Akan tetapi, dia kembali menghadap Rasulullah dan menyatakan bahwa dirinya tidak mampu lagi hidup bersama Zainab.
Mendengar itu, beliau bersabda, "Pertahankan terus istrimu itu dan bertakwalah kepada Allah." Kemudian beliau mengingatkan bahwa pernikahan itu merupakan perintah Allah. Beberapa saat kemudian turunlah ayat, "Pertahankan terus istrimu dan bertakwalah kepada Allah." Zaid berusaha menenangkan din dan bersabar, namun tingkah laku Zainab sudah tidak dapat dikendalikan, akhirnya terjadilah talak. Selanjutnya, Zainab dinikahi Rasulullah.

Prinsip dasar yang melatarbelakangi pernikahan Rasulullah dengan Zainab binti Jahsy adalah untuk menghapuskan tradisi pengangkatan anak yang berlaku pada zaman jahiliah. Artinya, Rasulullah ingin menjelaskan bahwa anak angkat tidak sama dengan anak kandung, seperti halnya Zaid bin Haritsah yang sebelum turun ayat Al-Qur'an telah diangkat sebagai anak oleh beliau. Allah Subhanahu Wa Ta'ala berfirman,
"Panggillah mereka (anak-anak angkat itu) dengan (memakai) nama bapak-bapak mereka,' itulah yang lebih adil pada sisi Allah, dan jika kamu tidak mengetahui bapak-bapak mereka, maka (panggillah mereka sebagai) saudara-saudara seagama dan maula-maulamu." (QS. Al-Ahzab:5)

Karena itu, seseorang tidak berhak mengakui hubungan darah dan meminta hak waris dan orang tua angkat (bukan kandung). Karena itulah Rasulullah menikahi Zainab setelah bercerai dengan Zaid yang sudah dianggap oleh orang banyak sebagai anak Muhammad. Allah telah menurunkan wahyu agar Zaid menceraikan istrinya kemudian dinikahi oleh Rasulullah. Pada mulanya Rasulullab tidak memperhatikan perintah tersebut, bahkan meminta Zaid mempertahankan istrinya.

Allah memberikan peringatan sekali lagi dalam ayat:
"Dan (ingatlah), ketika kamu berkata kepada orang yang Allah telah melimpahkan nikmat kepadanya dan kamu (juga) telah memberi nikmat kepadanya, 'Tahanlah terus istrimu dan bertakwalah kepada Allah, 'sedang kamu menyembunyikan dalam hatimu apa yang Allah akan menyatakannya, dan kamu takut kepada manusia, sedang Allah- lah yang lebih berhak untuk kamu takuti. Maka tatkala Zaid telah mengakhiri keperluan terhadap istrinya (menceraikannya), Kami kawinkan kamu dengan dia supaya tidak ada keberatan bagi orang mukmin untuk (mengawini) istri-istri anak- anak angkat mereka, apabila anak-anak angkat itu telah menyelesaikan keperluan daripada istrinya. Dan adalah ketetapan Allah itu pasti terjadi." (QS. Al-Ahzab:37)
Ayat di atas merupakan perintah Allah agar Nabi Shallallahu Alaihi Wassalam. menikahi Zainab dengan tujuan meluruskan pemahaman keliru tentang kedudukan anak angkat.

Menjadi Ummul-Mukminin

Rasulullah Shallallahu Alaihi Wassalam. mengutus seseorang untuk mengabari Zainab tentang perintah Allah tersebut. Betapa gembiranya hati Zainab mendengar berita tersebut, dan pesta pernikahan pun segera dilaksanakan serta dihadiri warga Madinah.

Zainab mulai memasuki rumah tangga Rasulullah dengan dasar wahyu Allah. Dialah satu-satunya istri Nabi yang berasal dan kerabat dekatnya. Rasulullah tidak perlu meminta izin jika memasuki rumah Zainab sedangkan kepada istri-istri lainnya beliau selalu meminta izin. Kebiasaan seperti itu ternyata menimbulkan kecemburuan di hati istri Rasul lainnya. Orang-orang munafik yang tidak senang dengan perkembangan Islam membesar-besarkan fitnah bahwa Rasulullah telah menikahi istri anaknya sendiri. Karena itu, turunlah ayat yang berbunyi, "Muhammad itu sekali-kali bukanlah bapak dari seorang laki-laki di antara kamu, tetapi dia adalah Rasulullah dan penutup nabi-nabi.. " (Qs. Al-Ahzab: 40)

Zainab berkata kepada Nabi, "Aku adalah istrimu yang terbesar haknya atasmu, aku utusan yang terbaik di antara mereka, dan aku pula kerabat paling dekat di antara mereka. Allah menikahkanku denganmu atas perintah dari langit, dan Jibril yang membawa perintah tersebut. Aku adalah anak bibimu. Engkau tidak memiliki hubungan kerabat dengan mereka seperti halnya denganku." Zainab sangat mencintai Rasulullah dan merasakan hidupnya sangat bahagia. Akan tetapi, dia sangat pencemburu terhadap istri Rasul lainnya, sehingga Rasulullah pernah tidak tidur bersamanya selama dua atau tiga bulan sebagai hukuman atas perkataannya yang menyakitkan hati Shafiyyah binti Huyay bin Akhtab wanita Yahudiyah itu.

Zainab bertangan terampil, menyamak kulit dan menjualnya, juga mengerjakan kerajinan sulaman, dan hasilnya diinfakkan di jalan Allah.

Wafatnya

Zainab binti Jahsy adalah istri Rasulullah yang pertama kali wafat menyusul beliau, yaitu pada tahun kedua puluh hijrah, pada masa kekhalifahan Umar bin Khattab, dalarn usianya yang ke-53, dan dimakamkan di Baqi. Dalarn sebuah riwayat dikatakan bahwa Zainab berkata menjelang ajalnya, "Aku telah rnenyiapkan kain kafanku, tetapi Umar akan mengirim untukku kain kafan, maka bersedekahlah dengan salah satunya. Jika kalian dapat bersedekah dengan sernua hak-hakku, kerjakanlah dari sisi yang lain." Sernasa hidupnya, Zainab banyak mengeluarkan sedekah di jalan Allah.

Tentang Zainab, Aisyah berkata, "Semoga Allah mengasihi Zainab. Dia banyak menyamaiku dalarn kedudukannya di hati Rasulullah. Aku belum pernah melihat wanita yang lebih baik agamanya daripada Zainab. Dia sangat bertakwa kepada Allah, perkataannya paling jujur, paling suka menyambung tali silaturahmi, paling banyak bersedekah, banyak mengorbankan diri dalam bekerja untuk dapat bersedekah, dan selalu mendekatkan diri kepada Allah. Selain Saudah, dia yang memiliki tabiat yang keras."

Semoga Allah memberikan kemuliaan kepadanya (Sayyidah Zainab Binti Jahsy) di akhirat dan ditempatkan bersama hamba-hamba yang saleh. Amin.

Sumber: Buku Dzaujatur-Rasulullah , Karya Amru Yusuf, Penerbit Darus-Sa'abu, Riyadh


Anas bin Malik Radhiyallahu 'anhu (wafat 93 H)

Ulama Ahlus Sunnah > Al-Abadillah >
Anas bin Malik Radhiyallahu 'anhu (wafat 93 H)

Anas bin Malik urutan ke tiga dari sahabat yang banyak meriwayatkan hadist, Ia meriwayatkan sebanyak 2.286 hadits.

Anas adalah (Khadam) pelayan Rasulullah yang terpercaya, ketika ia berusia 10 tahun, ibunya Ummu sulaiman membawanya kepada Rasulullah Shallallahu alaihi wassalam untuk berkhidmat. Ayahnya bernama Malik bin an-Nadlr. Rasulullah sering bergurau dengan Anas bin Malik, dan Rasulullah sendiri tidaklah bersikap seperti seorang majikan kepada hambanya.

Anas sendiri pernah berkata:" Rasulullah Shallallahu alaihi wasssalam tidak pernah menegur apa yang aku perbuat, beliau juga tidak pernah menanyakan tentang sesuatu yang aku tidak kerjakan, akan tetapi beliau selalu mengucapkan Masya'allahu kan wa ma lam yasya".

Anas bin Malik tidak berperang dalam perang Badar yang akbar, karena usianya masih sangat muda. Tetapi ia banyak mengikuti peperangan lainnya sesudah itu. Pada waktu Abu Bakar meminta pendapat Umar mengenai pengangkatan Anas bin Malik menjadi pegawai di Bahrain, Umar memujinya :" Dia adalah anak muda yang cerdas dan bisa baca tulis, dan juga lama bergaul dengan Rasulullah".
Sedangkan Komentar Abu Hurairah tentangnya : " Aku belum pernah melihat orang lain yang shalatnya menyerupai Rasulullah kecuali Ibnu Sulaiman (Anas bin Malik)".

Ibn Sirin berkata:" Dia (Anas) paling bagus Shalatnya baik di rumah maupun ketika sedang dalam perjalanan".

Pada hari hari terakhir masa kehidupannya, Anas pindah ke Basrah, Sebagian lain mengatakan kepindahannya karena terkena fitnah Ibn al-Asy'ats yang mendorong Hajjaj mengancamnya. Maka tidak ada jalan lain bagi anas bin Malik untuk pindah ke Basrah yang menjadikan satu satunya sahabat Nabi disana.

Itulah sebabnya para Ulama mengatakan bahawa Anas bin Malik adalah sahabat terakhir yang meninggal di Basrah., pada wafatnya Muwarriq berkata: " Telah hilang separuh ilmu. Jika ada orang suka memperturutkan kesenangannya bila berselisih dengan kami, kami berkata kepadanya, marilah menghadap kepada orang yang pernah mendenganr dari Rasululah Shallallahu alaihi wassalam".

Sanad paling sahih yang bersumber awalnya dari : Malik, dari az-Zuhri, dan dia (Anas bin Malik). Sedangkan yang paling Dlaif dari Dawud bin al-Muhabbir, dari ayahnya Muhabbir dari Abban bin Abi Iyasy dari dia.

Ia wafat pada tahun 93 H dalam usia melampaui seratus tahun.

Disalin dari Biografi Anas dalam Thabaqaat Ibn sa'ad 7/10 dan Tahdzib 3/319


Zaid bin Tsabit Radhiyallahu 'anhu (wafat 45 H)

Ulama Ahlus Sunnah > Al-Abadillah >
Zaid bin Tsabit Radhiyallahu 'anhu (wafat 45 H)

Nama lengkapnya adalah Zaid bin Tsabit bin Adh-Dhahak bin Zaid Ludzan bin Amru, dia masuk islam ketika umur 11 tahun ketika perang Badar terjadi.

Perjalanan hidupnya.

Nabi menyerahkan bendera Bani Malik bin an-Najjar kepada 'Imarah sebagai komandan perang Tabuk, lalu Nabi mengambilnya dan diserahkan kepada Zaid bin Tsabit. Ketika beliau memintanya, maka Imarah bertanya," Ya Rasulullah, apakah engkau akan menyerahkan sesuatu yang engkau berikan kepadaku?. Beliau menjawab," Tidak, tetapi al-Quran harus didahulukan, dan Zaid bin Tsabit lebih banyak menguasai bacaan Al-Quran daripadamu".

Zaid juga sebagai penulis wahyu bagi Rasulullah shallallahu 'alaihi wassalam.

Saat Umar menjadi Khalifah dia diangkat sebagai amir (gubernur) Madinah sebanyak 3 kali di ibukota atau di wilayah pusat kekuasaan, dan dia juga ditugaskan untuk mengumpulkan al-Quran atas perintah Abu Bakar dan Umar sebagai mana dijelaskan dalam riwayat yang diriwayatkan oleh Bukhari : "Zaid bin Tsabit berkata" Aku disuruh menghadap Abu Bakar berkenaan dengan pembunuhan yang dilakukan penduduk Yamamah, dan ketika itu dihadapan nya ada Umar bin al-Khaththab. Lalu Abu Bakar berkata, "Jika perang terus berkecamuk banyak memakan korban jiwa kaum muslimin, banyak para penghapal al-Quran di negeri ini terbunuh, dimana akhirnya banyak bagian al-Quran yang hilang maka agar al-Quran dibukukan, aku berpandangan sama dengan Umar, engkau laki laki yang cerdas dan masih muda, maka cari dan kumpulkanlah (Mushaf) al-Quran".

Zaid bin Tsabit adalah seorang ulama yang kedudukannya sama dengan para ulama dari kalangan sahabat lainnya, Rasulullah shallallahu 'alaihi wassalam bersabda," Umatku yang paling menguasai ilmu Faraidh adalah Zaid bin Tsabit".

Riwayat lain yang senada terdapat dalam riwayat Imam an-Nasa'I dan Ibnu Majah, dimana nabi bersabda," Umatku yang paling penyayang adalah Abu Bakar, yang paling kuat kesaksiannya dihadapan Allah adalah Umar, yang paling diakui perasaan malunya adalah Utsman dan yang paling menguasai faraidh adalah Zaid bin Tsabit".

Ketika Zaid bin Tsabit wafat maka Abu Hurairah berkata," Telah wafat orang terbaik dari umat ini semoga Allah menjadikan Ibnu abbas sebagai penggantinya".

Wafatnya

Ia wafat di Madinah pada tahun 45 H dalam usia 56 tahun (dalam riwayat lain ia wafat tahun 51 H atau 52 H)

Disalin Zaid bin Tsabit dalam dari biografi Shafwah ash shafwah ibnu Jauzi, Al-Istia'aab Ibn Al-Barr


Abu Harairah Radhiyallahu ‘anhu (wafat 57 H)

Ulama Ahlus Sunnah > Al-Abadillah >
Abu Harairah Radhiyallahu ‘anhu (wafat 57 H)

Abu Hurairah adalah sahabat yang paling banyak meriwayatkan hadist Nabi Shallallahu alaihi wassalam , ia meriwayatkan hadist sebanyak 5.374 hadist.

Abu Hurairah memeluk Islam pada tahun 7 H, tahun terjadinya perang Khibar, Rasulullah sendirilah yang memberi julukan "Abu Hurairah", ketika beliau sedang melihatnya membawa seekor kucing kecil. Julukan dari Rasulullah Shallallahu alaihi wassalam itu semata karena kecintaan beliau kepadanya.

Allah Subhanahu wa ta'ala mengabulkan doa Rasulullah agar Abu Hurairah dianugrahi hapalan yang kuat. Ia memang paling banyak hapalannya diantara para sahabat lainnya.

Pada masa Umar bin Khaththab menjadi Khalifah, Abu Hurairah menjadi pegawai di Bahrain, karena banyak meriwayatkan hadist Umar bin Khaththab pernah menantangnya dan ketika Abu Hurairah meriwayatkan sabda Rasulullah shallallahu alaihi wassalam :" Barangsiapa berdusta mengatasnamakanku dengan sengaja, hendaklah ia menyediakan pantatnya untuk dijilat api neraka". Kalau begitu kata Umar, engkau boleh pergi dan menceritakan hadist.

Syu'bah bin al-Hajjaj memperhatikan bahwa Abu Hurairah meriwayatkan dari Ka'ab al-Akhbar dan meriwayatkan pula dari Rasulullah Shallallahu alaihi wassalam, tetapi ia tidak membedakan antara dua riwayatnya tersebut. Syu'bah pun menuduhnya melakukan tadlis, tetapi Bisyr bin Sa'id menolak ucapan Syu'bah tentang Abu Hurairah. Dan dengan tegas berkata: Bertakwalah kepada allah dan berhati hati terhadap hadist. Demi Allah, aku telah melihat kita sering duduk di majelis Abu Hurairah. Ia menceritakan hadist Rasulullah dan menceritakan pula kepada kita riwayat dari Ka'ab al-Akhbar. Kemudian dia berdiri, lalu aku mendengar dari sebagian orang yang ada bersama kita mempertukarkan hadist Rasulullah dengan riwayat dari Ka'ab. Dan yang dari Ka'ab menjadi dari Rasulullah.". Jadi tadlis itu tidak bersumber dari Abu Hurairah sendiri, melainkan dari orang yang meriwayatkan darinya.

Cukupkanlah kiranya kita mendengar kan dari Imam Syafi'I :" Abu Hurairah adalah orang yang paling hapal diantara periwayat hadist dimasanya".

Marwan bin al-Hakam pernah mengundang Abu Hurairah untuk menulis riwayat darinya, lalu ia bertanya tentang apa yang ditulisnya, lalu Abu Hurairah menjawab :" Tidak lebih dan tidak kurang dan susunannya urut".

Abu Hurairah meriwayatkan hadist dari /abu Bakar, Umar, Utsman, Ubai bin Ka'ab, Utsman bin Za'id, Aisyah dan sahabat lainnya.

Sedangkan jumlah orang yang meriwayatkan darinya melebihi 800 orang, terdiri dari para sahabat dan tabi'in. diantara lain dari sahabat yang diriwayatkan adalah Abdullah bin Abbas, Abdullah bin Umar, Jabir bin Abdullah, dan Anas bin Malik, sedangkan dari kalangan tabi'in antara lain Sa'id bin al-Musayyab, Ibnu Sirin, Ikrimah, Atha', Mujahid dan Asy-Sya'bi.

Sanad paling shahih yang berpangkal daripadanya adalah Ibnu Shihab az-Zuhr, dari Sa'id bin al-Musayyab, darinya (Abu Hurairah).
Adapun yang paling Dlaif adalah as-Sari bin Sulaiman, dari Dawud bin Yazid al-Audi dari bapaknya (Yazid al-Audi) dari Abu Hurairah.

Ia wafat pada tahun 57 H di Aqiq.

Disalin dari Biografi Abu Hurairah dalam Al-Ishabah Ibn Hajar Asqalani No. 1179, Tahdzib al 'asma: An-Nawawi 2/270


Jabir bin Abdullah Radhiyallahu 'anhu (wafat 74 H)

Ulama Ahlus Sunnah > Al-Abadillah >
Jabir bin Abdullah Radhiyallahu 'anhu (wafat 74 H)

Jabir bin Abdullah meriwayatkan 1.540 hadist, Ayahnya bernama Abdullah bin Amr bin Hamran Al-Anshari as-Salami.

Ia bersama ayahnya dan seorang pamannya mengikuti Bai'at al-'Aqabah kedua di antara 70 sahabat anshar yang berikrar akan membantu menguatkan dan menyiarkan agama Islam, Jabir juga mendapat kesempatan ikut dalam peperangan yang dilakukan oleh Nabi, kecuali perang Badar dan Perang Uhud, karena dilarang oleh ayahku. Setelah Ayahku terbunuh, aku selalu ikut berperang bersama Rasulullah Shallallahu 'Alaihi Wassalam.

Jabir bin Abdullah pernah melawat ke Mesir dan Syam dan banyak orang menimba ilmu darinya dimanapun mereka bertemu dengannya. Di Masjid Nabi Madinah ia mempunyai kelompok belajar , disini orang orang berkumpul untuk mengambil manfaat dari ilmu dan ketakwaan.
Ia wafat di Madinah pada tahun 74 H. Abbas bin Utsman penguasa madinah pada waktu itu ikut mensholatkannya.

Sanad terkenal dan paling Shahih darinya adalah yang diriwayatkan oleh penduduk Makkah melalui jalur Sufyan bin Uyainah, dari Amr bin Dinar, dari Jabir bin Abdullah.

(biografi jabir dalam Al-Ishabah 1/213 dan Tahdzib al-Asma 1/142)


Abu Sa'id Al-Khudri Radhiyallahu 'anhu (wafat 74 H)

Ulama Ahlus Sunnah > Al-Abadillah >
Abu Sa'id Al-Khudri Radhiyallahu 'anhu (wafat 74 H)

Abu Sa'id Al-Khudri adalah orang ke tujuh yang banyak meriwayatkan hadist dari Rasulullah Shallallahu alaihi wassalam. Telah meriwayatkan 1.170 hadits.

Orang orang pernah memintanya agar mengizinkan mereka menulis hadits hadits yang mereka dengar darinya. Ia menjawab " Jangan sekali kali kalian menulisnya dan jangan kalian menjadikan sebagai bacaan, tetapi hapalkan sebagaimana aku menghapalnya".

Abi Sa'id lebih dikenal dengan nama aslinya adalah Sa'ad bin Malik bin Sinan. Ayahnya Malik bin Sinan syahid dalam peperangan Uhud, Ia seorang Khudri nasabnya bersambung dengan Khudrah bin Auf al-Harits bin al-Khazraj yang terkenal dengan julukan "Abjar".
Ketika perang Uhud pecah, ayahnya (malik) membawanya kepada Rasulullah Shallallahu alaihi wassalam dan meminta agar anaknya diikutkan dalam peperangan. Pada waktu itu Jabir masih berusia 13 tahun, namun ayahnya menyanjung kekuatan tubuh anaknya:" Dia bertulang besar ya Rasulullah" tetapi, Rasulullah tetap menganggapnya masih kecil dan menyuruh membawanya pulang.

Abu Sa'id al-Khudri adalah salah seorang diantara para sahabat yang melakukan bai'at kepada Rasulullah Shallallahu alaihi wassalam mereka berikrar tidak akan tergoyahkan oleh cercaan orang dalam memperjuangkan agama Allah Subhanahu wa ta'ala, mereka tergabung dalam kelompok Abu Dzarr al-Ghifari, Sahl bin Sa'ad, Ubaidah bin ash Shamit dan Muhammad bin Muslimah.

Abu Sa'id al-Khudri bersama Rasulullah Shallallahu alaihi wassalam dalam perang Bani Musthaliq, perang Khandaq dan perang perang sesudahnya, secara keseluruhan ia mengikuti 12 kali peperangan.

Riwayatnya dari para sahabat lain banyak sekali namun sumber yang paling terkenal adalah bapaknya sendiri Malik bin Sinan, saudaranya seibu Qatadah bin an-Nu'man, Abu Bakan, Umar, Utsman, Ali, Abu Musa al-Asy'ari, Zaid bin Tsabit dan Abdullah bin Salam.
Sedangkan orang orang yang meriwayatkan hadits darinya adalah anaknya sendiri Aburahman, istrinya Zainab bin Ka'ab bin Ajrad, Abdullah bin Umar, Abdullah bin Abbas, Abu Thufail, Nafi' dan Ikramah.

Abu sa'id membawa putranya Abdurahman ke tanah pemakaman Baqi, dan berpesan agar ia nanti dimakamkan di bagian jauh dari tempat itu. Katanya: " Wahai anakku, apabila aku meninggal dunia kelak, kuburkanlah aku disana, Jangan engkau buat tenda untuk, jangan engkau mengiringi Jenazahku dengan membawa api, Jangan engkau tangisi aku dengan meratap-ratap, dan jangan memberitahukan seorangpun tentang diriku".

Kemudian ia beliau wafat pada tahun 74 H

Disalin dari Biografi Abu Sa'id dalam Tahdzib at Tahdzib 3/49


Mu'adz bin Jabal Radhiyallahu 'anhu (wafat 18 H)

Ulama Ahlus Sunnah > Al-Abadillah >
Mu'adz bin Jabal Radhiyallahu 'anhu (wafat 18 H)

Muadz bin Jabal bin Amr bin Aus al-Khazraji, dengan nama julukan "Abu Abdurahman", dilahirkan di Madinah.

Ia memeluk Islam pada usia 18 tahun, Ia mempunyai keistimewaan sebagai seorang yang sangat pintar dan berdedikasi tinggi. Dari segi fisik, ia gagah dan perkasa. Allah juga mengaruniakan kepadanya kepandaian berbahasa serta tutur kata yang indah, Muadz termasuk di dalam rombongan yang berjumlah sekitar 72 orang Madinah yang datang berbai'at kepada Rasulullah. Setelah itu Muadz kembali ke Madinah sebagai seorang pendakwah Islam di dalam masyarakat Madinah. Ia berhasil mengislamkan beberapa orang sahabat yang terkemuka seperti misalnya Amru bin Al-Jamuh.

Pada waktu Nabi Muhammad berhijrah ke Madinah, Muaz senantiasa berada bersama dengan Rasulullah sehingga ia dapat memahami Al-Qur'an dan syariat-syariat Islam dengan baik. Hal tersebut membuatnya di kemudian hari muncul sebagai seorang yang paling ahli tentang Al-Qur'an dari kalangan para sahabat.

Ia adalah orang yang paling baik membaca Al-Qur'an serta paling memahami syariat-syariat Allah. Oleh sebab itulah Rasulullah memujinya dengan bersabda, "Yang kumaksud umatku yang paling alim tentang halal dan haram ialah Muaz bin Jabal." (Hadist Tirmidzi dan Ibnu Majah).

Ia meriwayatkan hadist dari Abdullah bin Abbas, Abdullah bin Umar dan meriwayatkan darinya ialah Anas bin Malik, Masruq, Abu Thufail Amir bin Wasilah. Selain itu, Muadz merupakan salah satu dari enam orang yang mengumpulkan Al-Qur'an pada zaman Rasulullah.

Setelah kota Makkah didatangi oleh Rasulullah, penduduk Makkah memerlukan tenaga-tenaga pengajar yang tetap tinggal bersama mereka untuk mengajarkan syariat agama Islam. Rasulullah lantas menyanggupi permintaan tersebut dan meminta supaya Muaz tinggal bersama dengan penduduk Makkah untuk mengajar Al-Qur'an dan memberikan pemahaman kepada mereka mengenai agama Allah. Sifat terpuji beliau juga jelas terlihat manakala rombongan raja-raja Yaman datang menjumpai Rasulullah guna meng-isytihar-kan keislaman mereka dan meminta kepada Rasulullah supaya mengantarkan tenaga pengajar kepada mereka. Begitupun maka Rasulullah memilih Muaz untuk memegang tugas itu bersama-sama dengan beberapa orang para sahabat.

Rasulullah Shallallahu alaihi wassalam mempersaudarakanya dengan Abdullah bin Mas'ud. Nabi mengirimnya ke negeri Yaman untuk mengajar, memberikan pengetahuan agama dan mendidik sampai hapal al-Quran kepada penduduk Yaman. Rasulullah mengantarnya dengan berjalan kaki sedangkan Mu'adz berkendaraan, dan Nabi bersabda kepadanya: " Sungguh, aku mencintaimu".
Lantas beliau mewasiatkan kepada Muadz dengan bersabda : "Wahai Muadz! Kemungkinan kamu tidak akan dapat bertemu lagi dengan aku selepas tahun ini", Kemudian Muadz menangis karena terlalu sedih untuk berpisah dengan Rasulullah Shallalahu alaihi wassalam. Selepas peristiwa tersebut ternyata Rasulullah wafat dan Muadz tidak lagi dapat melihatnya. Muadz sangat terpukul atas berpulangnya Rasulullah Shallallahu alaihi wassalam. Ia bahkan menangis tersedu-sedu selama beberapa saat. Namun ia segera menyadari tanggung jawab dakwah di pundaknya. Ia senantiasa menjaga ghirah (semangat) keislamannya agar tidak surut. Setelah Umar bin Khattab dilantik menjadi khalifah, ia mengutus Muaz untuk mendamaikan pertikaian yang terjadi di kalangan Bani Kilab. Ia pun sukses menjalankan misi itu.

Pada zaman pemerintahan Khalifah Umar pula, gubernur Syam (sekarang Mesir) mengirimkan Yazid bin Abi Sofian untuk meminta guru bagi penduduknya. Lalu Umar memanggil Muaz bin Jabal, Ubaidah bin As-Somit, Abu Ayub Al-Ansary, Ubai bin Kaab dan Abu Darda' dalam satu majelis. Khalifah Umar berkata kepada mereka : "Sesungguhnya saudara kamu di negeri Syam telah meminta bantuan daripada aku supaya mengantar siapa saja yang dapat mengajarkan Al-Qur'an kepada mereka dan memberikan pemahaman kepada mereka tentang agama Islam. Oleh karena itu bantulah aku untuk mendapat tiga orang dari kalangan kamu semoga Allah merahmati kamu. Sekiranya kamu ingin membuat pengundian, kamu boleh membuat undian, jika tidak aku akan melantik tiga orang dari kalangan kamu." Lalu mereka menjawab : "Kami tidak akan membuat pengundian dengan memandang bahwa Abu Ayub telah terlalu tua, sedang Ubai pun senantiasa mengalami kesakitan, dan yang tinggal hanya kami bertiga saja." Kemudian Umar berkata kepada mereka : "Kalian mulailah bertugas di Hims, sekiranya kamu suka dengan keadaan penduduknya, bolehlah salah seorang diantara kamu tinggal di sana. Kemudian salah seorang daripada kamu hendaknya pergi ke Damsyik, dan seorang lagi pergi ke Palestina." Lalu mereka bertiga keluar ke Hims dan mereka meninggalkan Ubaidah bin As-Somit di sana, Abu Darda' pergi ke Damsyik. Muaz bin Jabal terus berlalu pergi ke negara Urdun. Muaz bin Jabal berada di Urdun pada saat negeri tersebut tengah terserang wabah penyakit menular.

Mu'adz bin Jabal wafat tahun 18 H ketika terjadi wabah hebat di Urdun tersebut, waktu itu usianya 33 tahun .

Disalin dari Biografi Mu'adz dalam Al-Ishabah no.8039 karya Ibn Hajar Asqalani dan Thabaqat Ibn Sa'ad 3/Q2,120


Abu Dzarr Al-Ghifari Radhiyallahu 'anhu (wafat 32 H)

Ulama Ahlus Sunnah > Al-Abadillah >
Abu Dzarr Al-Ghifari Radhiyallahu 'anhu (wafat 32 H)

Abu Dzaar al-Ghifari Nama aslinya adalah Jundab bin Junadah dinisbatkan kepada kakeknya Junadah yang berasal dari Ghifar, ia seorang Kinani.

Abu Dzarr orang yang ahli ibadah sebelum diutusnya Nabi Shallallahu alaihi wassalam. Ia adalah sahabat kelima yang lebih dulu masuk Islam, Ia baru bisa Hijrah setelah perang Khandaq.

Abu Dzarr seorang yang zuhud tidak pernah menyimpan makanan untuk hari esok. Namun dimasa pemerintahan Utsman, ia mengajak orang orang untuk mendirikan semacam baitul mal, hal ini didorong rasa kemanusiaan namun Utsman bin Affan tidak tertarik akan gagasan itu dan selanjutnya ia mengasingkan ke Rabadzah dan menetap disitu sampai wafatnya. Pada saat wafatnya yang kebetulan Ibnu Mas'ud lewat ke Rabadzah dan menshalatkannya jenazahnya.
Abu Dzaar meriwayatkan hadits dari Umar, Ibnu abbas, Ibnu Umar dan lainnya. Yang diriwayatkan darinya antara lain Al-Hanaf bin Qais, Abdurahman bin Ghanam dan Atha'.

Sanad paling shahih yng berpangkal daripadanya ialah yang diriwayatkan dari penduduk syam dari jalur Sa'id bin Abdil Aziz, dar Rabi'ah bin Yazid, dari Abu Idris al-Khaulani, dari Abu Dzarr.

Abu Dzarr meriwayatkan hadits sebanyak 281 hadits

Ia wafat pada tahun 32 H.

Disalin dari Biografi Abu Dzarr dalam al-Ishabah Ibn Hajar Asqalani VII/60, Thabaqaat Ibn Sa'ad IV/161


Sa'ad bin Abi Waqqash Radhiyallahu 'anhu (wafat 55 H)

Ulama Ahlus Sunnah > Al-Abadillah >
Sa'ad bin Abi Waqqash Radhiyallahu 'anhu (wafat 55 H)

Nama lengkapnya adalah Sa'ad bin Abi Waqqash bin Uhaib Az-Zuhri dengan julukan "Abu Ishaq", Ia adalah salah seorang diantara sepuluh orang sahabat yang mendapat kabar gembira bakal masuk surga, dan orang yang pertama dalam melontarkan panah dalam perang Sabillillah, ia orang yang ke empat lebih dulu masuk Islam melalui tangan Abu Bakar ketika umurnya 17 tahun.

Sa'ad bin Abi Waqqash mengikuti banyak peperangan bersama Rasulullah Shallallahu alaihi wassalam, dalam peperangan itu ia bergabung dalam pasukan berkuda. Ia berasal dari bani Zuhrah seasal dengan ibu Nabi (Aminah).

Khilafah Umar bin Khaththab mengangkatnya menjadi komandan pasukan yang dikirimkan untuk memerangi orang Persia dan berhasil mengalahkannya pada tahun 15 H di Qadisiyah. Setahun setelahnya 16 H di Julailak ia menaklukan Madain dan Bani al-Kuffa pada tahun 17 H.

Sa'ad bin Abi Waqqash adalah penguasa Irak dimasa pemerintahan Umar bin Khaththab yang berlanjut pada masa pemerintahan Utsman bi Affan. Ia adalah seorang diantara enam sahabat orang yang dicalonkan menjadi Khalifah, sejak bencana besar atas terbunuhnya Utsman.

Sa'ad bin Abi Waqqash meriwayatkan hadits dari Abdullah bin Abbas, Abdullah bin Umar dan Khaulah binti Hakim. Yang meriwayatkan hadits darinya adalah Mujahid, Alqamah bin Qais as sa'ib bin Yazid, Sanad paling shahih berpangkal darinya adalah yang diriwayatkan oleh Ali bin Husain bin Ali, dari Sa'id bin al-Musayyab, darinya (Sa'ad bin Abi Waqqash).

Ia wafat pada tahu 55 H di Aqiq.

Disalin dari Biografi Sa'ad dalam Thadzib at Thadzib karya Ibn Hajar Asqalani 3/483 dan Shifaf at Shafwah karya Ibn Jauzi 1/138


Abu Darda' Radhiyallahu 'anhu (wafat 32 H)

Ulama Ahlus Sunnah > Al-Abadillah >
Abu Darda' Radhiyallahu 'anhu (wafat 32 H)

Nama lengkapnya adalah Uwaimir bin Zaid bin Qais, seorang sahabat perawi hadist dari Anshar, dari kabilah Khajraj, ia hapal al-Quran dari Rasulullah Shallallahu alaihi wassalam.

Dalam perang Uhud Rasulullah bersabda mengenai dirinya " Prajurit berkuda paling baik adalah Uwaimir" Beliau ini dipersaudarakan oleh Rasulullah dengan Salman Al Farisi. Dia mengikuti semua peperangan yang terjadi setelah perang Uhud.

Pada masa pemerintahan Khalifah Utsman, Abu Darda' diangkat menjadi Hakim di daerah Syam, Ia adalah mufti (pemberi fatwa) penduduk Syam dan ahli Fiqh penduduk Palestina.

Ia meriwayatkan hadits dari Sayyidah Aisyah dan Zaid bin Tsabit, sedangkan yang meriwayatkan darinya ialah anaknya sendiri Bilal dan istrinya Ummu Darda'.

Hadits yang dia riwayatkan mencapai 179 hadits.

Tentang dia Masruq berkata:" Aku mendapatkan ilmu Rasulullah Shallallahu alaihi wassalam pada enam orang diantaranya dari Abu Darda".

Ia wafat pada tahun 32 H di dasmaskus.

( disalin dari Biografi Abu Darda' dalam Al-Ishabah no.6119 karya Ibn Hajar Asqalani)


Sa'id bin aL-Musayyab (wafat 94 H)

Ulama Ahlus Sunnah > Para Tabi'in >
Sa'id bin aL-Musayyab (wafat 94 H)

Nama lengkapnya Sa'id bin al-Musayyab bin Hazn al-Quraisy al-Makhzumi, ayahnya dan kakeknya adalah sahabat Nabi Shallallahu alaihi wassalam, ia dilahirkan sebelum Umar menjadi khalifah, sejak muda telah melakukan perjalanan siang dan malam untuk mendapatkan hadist Nabi.

Mengenai dia sebagaimana dituturkan oleh Ahmad bin Hambal adalah:" Ia tabi'in paling utama".

Sedangkan Makhul berkata:" Aku telah menjelajahi bumi untuk menuntut ilmu, teryata aku tidak bertemu seorangpun yang lebih pandai daripada Sa'id bin al-Musayyab".

Sementara itu Ali bin al-Madini menyatakan :" Aku tidak tahu di kalangan tabi'in ada orang yang luas ilmunya daripada dia, menurutku ia tabi'in terbesar".

Para ulama meriwayatkan bahwa ia mengawinkan putrinya kepada Kutsayyir bin Abi Wada'ah hanya dengan mas kawin dua dirham.

Padahal sebelumnya ia menolak lamaran Abdul Malik yang ingin menjodohkan putrinya dengan al-Walid bin Abdul Malik. Dan ketika Abdul Malik hendak melaksanakan bai'at bagi putranya al-Walid, Hisyam bin Ismail selaku pengganti Abdul Malik di Medinah memukul Sa'id bi al-Musayyab dan menghadapnya dengan pedang, untuk memaksanya melakukan bai'at namun Sa'id tetap tidak mau.

Ibnu Musayyab meriwayatkan hadist dari Abu Bakar secara Mursal, dan ia mendengar dari Umar, Utsman, Abu Hurairah, Zaid bin Tsabit, Sayyidah Aisyah dan beberapa yang lainnya. Yang meriwayatkan dari dia antara lain Salim bin Abdullah, Az-Zuhri, Qatadah, Syuraik, Abu az-Zanad.

Ia wafat pada tahun 94 H.

Disalin dari Biografi Ibn al-Musayyab dalam Thabaqat Ibn Sa'ad 5/88


Urwah bin Az-Zubair (Wafat 94 H)

Ulama Ahlus Sunnah > Para Tabi'in >
Urwah bin Az-Zubair (Wafat 94 H)

Nama sebenarnya adalah Abu Muhammad Urwah bin Zubair bin al-Awwam al-Quraisy.

Beliau adalah salah seorang tabi'in besar dan salah seorang penghapal hadits yang sangat baik.

Ia menerima hadits dari ayahnya sendiri az-Zubair, dari saudaranya Abdullah dari ibunya 'Asma binti Abu Bakar as-Shiddiq, dari saudara ibunya Aisyah, dari Said bin Zaid Hakim bin Hizam, dari Abu Hurairah dan dari yang lainnya.

Hadist haditsnya diriwayatkan oleh Atha', Ibnu Abi Mulaikah, Abu Salamahbin Abdurahman, az-Zuhry, Umar bin Abdul Aziz, dan lima orang anaknya yaitu Hisyam, Muhammad, Yahya, Abdullah dan Utsman.

Ia dikenal orang yang tsiqah dan kuat hapalannya, Ibnu Syihab az-Zuhry berkata," Demi Allah, kami hanya mempelajari 1 suku hadits dari 2000 suku hadits".

Sedangkan Muhammad bin Sa'ad berkata," Orang yang paling mengetahui tentang hadits hadits Aisyah ada 3 orang yaitu : al-Qasim, 'Urwah dan 'Amrah".

Ia wafat pada tahun 94 H

Disalin dari Biografi 'Urwah bin Zubair dalam dalam Tarikh al-khulafa, Tahdzibul Asma An-Nawawi, Tahdzib at Tahdzib Ibn Hajar asqalani.


Sa'id bin Jubair (wafat 95 H)

Ulama Ahlus Sunnah > Para Tabi'in >
Sa'id bin Jubair (wafat 95 H)

Nama lengkapnya adalah Sa'id bin Jubair al-Asadi al-Kufi, yang mempunyai julukan "Abu Abdillah", Ia seorang ahli fiqh, pembaca al-Qura'an yang fasih dan ahli ibadah.

Sufyan ats-Tsauri lebih mendahulukannya dari pada Ibrahim an-Nakha'I, ia berkata:" Ambilah tafsir dari empat orang, yaitu dari Sa'id bin Jubair, Mujahid, Ikrimah dan adl-Dlahhak".

Ibnu Jubair pernah menulis untuk Abdullah bin Utbah bin Mas'ud ketika Abdullah menjadi Qodli di Kuffah. Sesudah itu ia menulis untuk Abi Burdah bin Abi Musa.

Sa'id bin Jubair meriwayatkan dari Abdullah bi az-Zubair, Anas bin Malik, Abu Sa'id al Qudri, dari mereka ini hadits-haditsnya Musnad. Namun, Ia tidak mendengar langsung dari Abu Hurairah, Abu Musa al-Asy'ari, Ali, Sayiidah Aisyah. Jadi semua riwayatnya dari mereka adalah Mursal.

Mengenai hal ini Yahya bin Sa'id berkata:" Hadits-hadits Mursal Sa'id lebih aku sukai dari pada hadist-hadist Mursal Atha'". Yang meriwayatkan hadits dari Sa'id bin Jubair antara lain: al-Amasi, Mansyur bin al-Mu'tamir, Ya'la bin Hakim,ats-Tsaqafi, dan Simak bin Harb.

Maimun bin Mahran berkata:" Sa'id bin Jubair meninggal dunia, saat orang orang membutuhkan ilmunya"

Ia wafat pada tahun 95 H di Kuffah.

Disalin dari Biografi Sa'id bi Jubair dalam Thabaqat Ibn Sa'ad 6/178, Tahdzib at Tahdzib Ibn Hajar 4/11


Ali bin Al-Husein Zainal Abidin (Wafat 93 H)

Ulama Ahlus Sunnah > Para Tabi'in >
Ali bin Al-Husein Zainal Abidin (Wafat 93 H)

Nama sebenarnya adalah Ali bin al-Husein bin Ali bin Abi Thalib, neneknya adalah Fatimah az-zahra binti Rasulillah, terkadang ia disebut dengan Nama Abu Husein atau Abu Muhammad, sedangkan nama panggilannya adalah Zainal abidin dan As-Sajad, karena kebanyakan melakukan shalat dimalam hari dan di siang hari.

Perjalanan hidupnya.

Diriwayatkan bahwa Ia menerima beberapa orang tamu dari Irak, lalu membicarakan Abu Bakar, Umar dan Utsman tentang sesuatu yang buruk terhadapnya, dan ketika mereka selesai bicara, maka ia berkata,"Apakah kalian termasuk kaum muhajirin yang didalam Alquran surat al-Hasyr: 8 yang menegaskan 'Mereka yang diusir dari kampung halaman dan dipaksa meninggalkan harta benda mereka, hanya karena mereka ingin memperoleh karunia Allah dan keridhaan-Nya?"' Mereka menjawab, "Bukan.!"
"Apakah kalian termasuk kaum Anshar yang dinyatakan dalam Alquran surat al-Hasyr 97: 'Mereka yang tinggal di Madinah dan telah beriman kepada Allah sebelum kedatangan kaum Muhajirin. Mereka itu mencintai dan bersikap kasih sayang kepada orang-orang yang datang berhijrah kepada mereka, dan mereka tidak mempunyai pamrih apa pun dalam memberikan bantuan kepada kaum Muhajirin. Bahkan mereka lebih mengutamakan orang-orang yang hijrah daripada diri mereka sendiri, kendatipun mereka berada dalam kesusahan?"' "Bukan.!"
Kalau begitu berati kalian menolak untuk tidak termasuk ke dalam salah satu dari kedua golongan tersebut. Selanjutnya ia berkata" Aku bersaksi bahwa kalian bukanlah orang yang dimaksud dalam firman allah, ""Ya Tuhan kami, beri ampunlah kami dan saudara-saudara kami yang telah beriman lebih dahulu dari kami, dan janganlah Engkau membiarkan kedengkian dalam hati kami terhadap orang-orang yang beriman." (Qs. Al Hasyr:10). Maka keluarlah kalian dari rumahku, niscaya Allah murka kepada kalian".
Ali bin al Husein Zainal 'Abidin dianggap sebagai ulama yang paling masyur di Madinah dan pemimpin ulama tabi'in di sana. Hal ini keterangan yang diriwayatkan oleh Jabir bin Abdillah, dan yang diriwayatkan Ibnu Abbas.

Kurang lebih 30 tahun Zainal Abidin bergiat mengajar berbagai cabang ilmu agama Islam di Masjid Nabawi di Madinah. Sikap tidak berpihak pada kelompok mana pun tersebut mengundang simpati dari semua kelompok yang bertikai. Zainal Abidin disegani oleh segenap kaum Muslimin baik kawan maupun lawan.

Pada zamannya, Zainal Abidin diakui masyarakat Muslimin sebagai ulama puncak dan kharismatik. Ia sangat dihormati, disegani, dan diindahkan nasihat-nasihatnya. Kenyataan itu tidak hanya karena kedalaman ilmu pengetahuan agamanya, tidak pula karena satu-satunya pria keturunan Rasulullah, tetapi juga karena kemuliaan akhlak dan ketinggian budi pekertinya.

Salah seorang Putera 'Amar bin Yasir meriwayatkan bahwa: pada suatu hari Ali bin Husein kedatangan suatu kaum, lalu beliau menyuruh pembantunya untuk membuatkan daging panggang, Kemudian pembantu itu dengan terburu buru sehingga besi untuk membakar daging terjatuh mengenai kepala anak Alin bin usein yang masih kecil sehingga anak tersebut meninggal. Maka Ali berkata kepada pembantunya,' kamu kepanasan, sehingga besi itu jatuh'. Setelah itu beliau sendiri mempersiapkan untuk memakamkan anaknya.". Menunjukan kesabaran dan kepasrahan beliau, dimana seorang pembantu telah menyebabkan kematian anaknya. sehingga ia membalas kejelekan dengan suatu kebaikan.

Sebuah keterangan yang diriwayatkan oleh Hisyam bin Abdul Malik ketika ia sedang menunaikan ibadah haji sebelum diangkat menjadi Khalifah, ia berusaha untuk mencium hajar aswad tetapi ia tidak mampu melakukannya, kemudian datang Ali bin Husein hendak mencium hajar aswad juga sehingga orang orang disekitarnya menyingkir dan berhenti lalu beliau menciumnya. Kemudian orang orang bertanya kepada Hisyam siapa orang itu?, dia menjawab aku tidak mengenalnya. Maka seseorang berkata" Aku mengenalnya, dia adalah Ali bin al Husein.

Para ulama sepakat bahwa Ali bin al Husein ini anak paling kecil dari Husein yang selamat, sedangkan kakak kakaknya dan kedua orang tuanya terbunuh sebagai syuhada. Zainal Abidin kecil selamat dari pembunuhan keluarga Rasulullah, ketika itu ia sedang terlentang diatas tempat tidur karena sakit, sehingga keadaanya luput dari pembunuhan, saat itu usianya 23 tahun. Allah melindungi dan menyelamatkannya.

Ia wafat pada tahun 74 H di Madinah dalam usia 58 tahun dan dimakamkan di Baqi. Riwayat lain dikatakan ia wafat pada tahun 93 H dalam usia 57 tahun.

Diringkas dari Biografi Ali bin Husein dalam kitab Al 'ilmu wa al Ulama Karya Abu Bakar al Jazairy. Penerbit Daar al Kutub as Salafiyyah. Cairo. ditulis tanggal 5 Rab'ul Awal di Madinah al Nabawiyah.


Muhammad bin al-Hanafiyyah (wafat 181 H)

Ulama Ahlus Sunnah > Para Tabi'in >
Muhammad bin al-Hanafiyyah (wafat 181 H)

Namanya adalah Muhammad Ibn al-Hanafiah, ia banyak menimba ilmu dari 'Ali bin Abi thalib."

pada saat Telah terjadi percekcokan antara Muhammad ibn al-Hanafiyyah dan saudaranya al-Hasan ibn Ali, maka Ibn al-Hanafiah mengirim surat kepada saudaranya itu, isinya, "Sesungguhnya Allah telah memberikan kelebihan kepadamu atas diriku.Ibumu Fathimah binti Muhammad ibn Abdullah, sedangkan ibuku seorang wanita dari Bani "Haniifah." Kakekmu dari garis ibu adalah utusan Allah dan makhluk pilihannya, sedangkan kakekku dari garis ibu adalah Ja'far ibn Qais. Apabila suratku ini sampai kepadamu, kemarilah dan berdamailah denganku, sehingga engkau memiliki keutamaan atas diriku dalam segala hal."
Begitu surat itu sampai ke tangan al-Hasan.ia segera ke rumahnya dan berdamai dengannya. Siapakah Muhammad ibn al-Hanafiyyah, seorang adib (ahli adab/pujangga), seorang yang pandai dan berakhlak lembut ini? Marilah, kita membuka lembaran hidupnya dari awal.

Kisah ini bermula sejak akhir kehidupan Rasulullah Shallallahu Alaihi Wassalam. Pada suatu hari, Ali ibn Abi Thalib duduk bersama Nabi Shallallahu Alaihi Wassalam, maka ia berkata, "Wahai Rasulullah.apa pendapatmu apabila aku dikaruniani seorang anak setelah engkau meninggal, (bolehkah) aku menamainya dengan namamu dan memberikan kun-yah (sapaan yang biasanya diungkapkan dengan 'Abu fulan.') dengan kunyah-mu?." "Ya" jawab beliau.

Kemudian hari-hari pun berjalan terus. Dan Nabi yang mulia Shallallahu Alaihi Wassalam bertemu dengan ar-Rafiiqul al-A'laa (berpulang ke sisi Allah).dan setelah hitungan beberapa bulan Fathimah yang suci, Ibunda al-Hasan dan al-Husain menyusul beliau (wafat).

Ali lalu menikahi seorang wanita Bani Haniifah. Ia menikahi Khaulah binti Ja'far ibn Qais al-Hanafiyyah, yang kemudian melahirkan seorang anak laki-laki untuknya. Ali menamainya "Muhammad" dan memanggilnya dengan kun-yah "Abu al-Qaasim" atas izin Rasulullah Shallallahu Alaihi Wassalam. Hanya saja orang-orang terlanjur memanggilnya Muhammad ibn al-Hanafiyyah, untuk membedakannya dengan kedua saudaranya al-Hasan dan al-Husain, dua putra Fathimah az-Zahra. Kemudian iapun dikenal dalam sejarah dengan nama tersebut.

Muhammad ibn al-Hanafiyyah lahir di akhir masa khilafah ash-Shiddiq (Abu Bakar) RA. Ia tumbuh dan terdidik di bawah perawatan ayahnya, Ali bin Abi Thalib, ia lulus di bawah didikannya.
Ia belajar ibadah dan kezuhudan dari ayahnya.mewarisi kekuatan dan keberaniannya.menerima kefasihan dan balaghoh darinya. Hingga ia menjadi pahlawan perang di medan pertempuran.singa mimbar di perkumpulan manusia.seorang ahli ibadah malam (Ruhbaanullail) apabila kegelapan telah menutup tirainya ke atas alam dan saat mata-mata tertidur lelap.

Ayahnya telah mengutusnya ke dalam pertempuran-pertempuran yang ia ikuti. Dan ia (Ali) telah memikulkan di pudaknya beban-beban pertempuran yang tidak ia pikulkan kepada kedua saudaranya yang lain; al-Hasan dan al-Husain. Ia pun tidak terkalahkan dan tidak pernah melemah keteguhannya.

Pada suatu ketika pernah dikatakan kepadanya, "Mengapakah ayahmu menjerumuskanmu ke dalam kebinasaan dan membebankanmu apa yang kamu tidak mampu memikulnya dalam tempat-tempat yang sempit tanpa kedua saudaramu al-Hasan dan al-Husain?"
Ia menjawab, "Yang demikian itu karena kedua saudaraku menempati kedudukan dua mata ayahku.sedangkan aku menempati kedudukan dua tangannya.sehingga ia (Ali) menjaga kedua matanya dengan kedua tangannya."

Dalam perang "Shiffin" yang berkecamuk antara Ali ibn Abi Thalib dan Muawiyah ibn Abi Sufyan RA. Adalah Muhammad ibn al-Hanafiyyah membawa panji ayahnya. Dan di saat roda peperangan berputar menggilas pasukan dari dua kelompok, terjadilah sebuah kisah yang ia riwayatkan sendiri. Ia menuturkan, "Sungguh aku telah melihat kami dalam perang "Shiffin", kami bertemu dengan para sahabat Muawiyah, kami saling membunuh hingga aku menyangka bahwa tidak akan tersisa seorang pun dari kami dan juga dari mereka. Aku menganggap ini adalah perbuatan keji dan besar.

Tidaklah berselang lama hingga aku mendengar seseorang yang berteriak di belakangku, "Wahai kaum Muslimin.(takutlah kepada) Allah, (takutlah kepada Allah).wahai kaum Muslimin.
Siapakah yang akan (melindungi) para wanita dan anak-anak?.
Siapakah yang akan menjaga agama dan kehormatan?.
Siapakah yang akan menjaga serangan Romawi dan ad-Dailami?*.
Wahai kaum Muslimin.takutlah kepada Allah, takutlah kepada Allah dan sisakan kaum muslimin, wahai ma'syarol muslimin."
Maka sejak hari itu, aku berjanji kepada diriku untuk tidak mengangkat pedangku di wajah seorang Muslim.
Kemudian Ali mati syahid di tangan pendosa yang dzalim (di tangan Abdurrahman ibn Miljam )
Kekuasaan pun berpindah kepada Muawiyah ibn Abi Sufyan. Maka, Muhammad ibn al-Hanafiyyah membaiatnya untuk selalu taat dan patuh dalam keadaan suka maupun benci karena keinginannya hanya untuk menyatukan suara dan mengumpulkan kekuatan serta untuk menggapai izzah bagi Islam dan Muslimin.

Muawiyah merasakan ketulusan baiat ini dan kesuciannya. Ia merasa benar-benar tentram kepada sahabatnya, hal mana menjadikannya mengundang Muhammad ibn al-Hanafiyyah untuk mengunjunginya.
Maka, ia pun mengunjunginya di Damaskus lebih dari sekali.dan lebih dari satu sebab.

Di antaranya, bahwa kaisar Romawi menulis surat kepada Muawiyah. Ia mengatakan, "Sesungguhnya raja-raja di sini saling berkoresponden dengan raja-raja yang lain. Sebagian mereka bersenang-senang dengan yang lainnya dengan hal-hal aneh yang mereka miliki.sebagin mereka saling berlomba dengan sebagian yang lain dengan keajaiban-keajaiban yang ada di kerajaan-kerajaan mereka. Maka, apakah kamu mengizinkan aku untuk mengadakan (perlombaan) antara aku dan kamu seperti apa yang terjadi di antara mereka?" Maka, Muawiyah mengiyakannya dan mengizinkannya.

Kaisar Romawi mengirim dua orang pilih-tandingnya. Salah seorang darinya berbadan tinggi dan besar sekali sehingga seakan-akan ia ibarat pohon besar yang menjulang tinggi di hutan atau gedung tinggi nan kokoh. Adapun orang yang satu lagi adalah seorang yang begitu kuat, keras dan kokoh seakan-akan ia ibarat binatang liar yang buas. Sang kaisar menitipkan surat bersama keduanya, ia berkata dalam suratnya, "Apakah di kerajaanmu ada yang menandingi kedua orang ini, tingginya dan kuatnya?."
Muawiyah lalu berkata kepada 'Amr ibn al-'Aash, "Adapun orang yang berbadan tinggi, aku telah menemukan orang yang sepertinya bahkan lebih darinya.ia Qais ibn Sa'd ibn 'Ubadah. Adapun orang yang kuat, maka aku membutuhkan pendapatmu."
'Amr berkata, "Di sana ada dua orang untuk urusan ini, hanya saja keduanya jauh darimu. Mereka adalah Muhammad ibn al-Hanafiyyah dan Abdullah ibn az-Zubair."
"Sesungguhnya Muhammad ibn al-Hanafiyyah tidaklah jauh dari kita," kata Muawiyyah.
"Akan tetapi apakah engkau mengira ia akan ridla bersama kebesaran kemuliaannya dan ketinggian kedudukannya untuk mengalahkan kekuatan orang dari Romawi ini dengan ditonton manusia,?" tanya 'Amr.
Muawiyah berkata, "Sesungguhnya ia akan melakukan hal itu dan lebih banyak dari itu, apabila ia menemukan izzah bagi Islam padanya." Kemudian Muawiyah memanggil keduanya, Qais ibn Sa'd dan Muhammad ibn al-Hanafiyyah.

Ketika majelis telah dimulai, Qais ibn Sa'd berdiri dan melepaskan sirwal-sirwal-nya (celana yang lebar) lalu melemparkannya kepada al-'Ilj** dari Romawi dan menyuruhnya untuk memakainya. Ia pun memakainya.maka, sirwalnya menutupi sampai di atas kedua dadanya sehingga orang-orang ketawa dibuatnya.
Adapun Muhammad ibn al-Hanafiyyah, ia berkata kepada penterjemahnya, "Katakan kepada orang Romawi ini.apabila ia mau, ia duduk dan aku berdiri, lalu ia memberikan tangannya kepadaku. Entah aku yang akan mendirikannya atau dia yang mendudukkanku.Dan bila ia mau, dia yang berdiri dan aku yang duduk." Orang Romawi tadi memilih duduk.

Maka Muhammad memegang tangannya, dan (menariknya) berdiri.dan orang Romawi tersebut tidak mampu (menariknya) duduk.
Kesombongan pun merayap dalam dada orang Romawi, ia memilih berdiri dan Muhammad duduk. Muhammad lalu memegang tangannya dan menariknya dengan satu hentakan hampir-hampir melepaskan lengannya dari pundaknya.dan mendudukkannya di tanah.
Kedua orang kafir Romawi tersebut kembali kepada rajanya dalam keadaan kalah dan terhina.

Hari-hari berputar lagi.
Muawiyah dan putranya Yazid serta Marwan ibn al-Hakam telah berpindah ke rahmatullah.Kepemimpinan Bani Umayyah berpindah kepada Abdul Malik ibn Marwan, ia mengumumkan dirinya sebagai khalifah muslimin dan penduduk Syam membaiatnya.
Sementara penduduk Hijaz dan Irak telah membaiat Abdullah ibn az-Zubair***.

Setiap dari keduanya mulai menyeru orang yang belum membaiatnya untuk membaiatnya.dan mendakwakan kepada manusia bahwa ia yang paling berhak dengan kekhalifahan daripada sahabatnya. Barisan kaum muslimin pun terpecah lagi.
Di sinilah Abdullah ibn az-Zubair meminta kepada Muhammad ibn al-Hanafiyyah untuk membaiatnya sebagaimana penduduk Hijaz telah membaiatnya. Hanya saja Ibn al-Hanafiyyah memahami betul bahwa baiat akan menjadikan hak-hak yang banyak di lehernya bagi orang yang ia baiat. Di antaranya adalah menghunus pedang untuk menolongnya dan memerangi orang-orang yang menyelisihinya. Dan para penyelisihnya hanyalah orang-orang muslim yang telah berijtihad, lalu membaiat orang yang tidak ia bai'at. Tidaklah orang yang berakal sempurna lupa akan kejadian di hari "Shiffin."

Tahun yang panjang belum mampu menghapus suara yang menggelegar dari kedua pendengarannya, kuat dan penuh kesedihan, dan suara itu memanggil dari belakangnya, "Wahai kaum Muslimin.(takutlah kepada) Allah, (takutlah kepada) Allah.wahai kaum Muslimin.
Siapakah yang akan (melindungi) para wanita dan anak-anak?.
Siapakah yang akan menjaga agama dan kehormatan?. Siapakah yang akan menjaga serangan Romawi dan ad-Dailami."..
Ya, ia belum lupa sedikitpun dari itu semua. Maka, ia berkata kepada Abdullah ibn az-Zubair, "Sesungguhnya engkau mengetahui dengan sebenar-benarnya, bahwa dalam perkara ini aku tidak memiliki tujuan dan tidak pula permintaan.hanyalah aku ini seseorang dari kaum muslimin. Apabila kalimat (suara) mereka berkumpul kepadamu atau kepada Abdul Malik, maka aku akan membaiat orang yang suara mereka berkumpul padanya. Adapun sekarang, aku tidak membaiatmu.juga tidak membaiatnya."

Mulailah Abdullah mempergaulinya dan berlemah lembut kepadanya dalam satu kesempatan. Dan dalam kesempatan yang lain ia berpaling darinya dan bersikap keras kepadanya. Hanya saja, Muhammad ibn al-Hanafiyyah tidak berselang lama hingga banyak orang yang bergabung dengannya ketika mereka mengikuti pendapatnya. Dan mereka menyerahkan kepemimpinan mereka kepadanya, hingga jumlah mereka sampai tujuh ribu orang dari orang-orang yang memilih untuk memisahkan diri dari fitnah. Dan mereka enggan untuk menjadikan diri mereka kayu bakar bagi apinya yang menyala.

Setiap kalii pengikut Ibn al-Hanafiyyah bertambah jumlahnya, bertambahlah kemarahan Ibn az-Zubair kepadanya dan ia terus mendesaknya untuk membaiatnya.Ketika Ibn az-Zubair telah putus asa, ia memerintahkannya dan orang-orang yang bersamanya dari Bani Hasyim dan yang lainnya untuk menetap di Syi'b (celah di antara dua bukit) mereka di Mekkah, dan ia menempatkan mata-mata untuk mengawasi mereka.
Kemudian ia berkata kepada mereka, "Demi Allah, sungguh-sungguh kalian harus membaiatku atau benar-benar aku akan membakar kalian dengan api.
Kemudian ia menahan mereka di rumah-rumahnya dan mengumpulkan kayu bakar untuk mereka, lalu mengelilingi rumah-rumah dengannya hingga sampai ujung tembok. Sehingga seandainya ada satu kayu bakar menyala niscaya akan membakar semuanya.

Di saat itulah, sekelompok dari para pengikut Ibn al-Hanafiyyah berdiri kepadanya dan berkata, "Biarkan kami membunuh Ibn az-Zubair dan menenangkan manusia dari (perbuatan)nya."
Ia berkata, "Apakah kita akan menyalakan api fitnah dengan tangan-tangan kita yang karenanya kita telah menyepi (memisahkan diri).dan kita membunuh seorang sahabat Rasulullah Shallallahu Alaihi Wassalam dan anak-anak dari sahabatnya?! Tidak, demi Allah kita tidak akan melakukan sedikitpun apa yang manjadikan Allah dan Rasul-Nya murka."
Berita tentang apa yang diderita oleh Muhammad ibn al-Hanafiyah dan para pengikutnya dari kekerasan Abdullah ibn az-Zubair sampai ke telinga Abdul Malik ibn Marwan.

Ia melihat kesempatan emas untuk menjadikan mereka condong kepadanya.
Ia lantas mengirim surat bersama seorang utusannya, yang seandainya ia menulisnya untuk salah seorang anaknya tentunya 'dialek'nya tidak akan sehalus itu dan redaksinya tidak selembut itu.
Dan di antara isi suratnya adalah, "Telah sampai berita kepadaku bahwa Ibn az-Zubair telah mempersempit gerakmu dan orang-orang yang bersamamu.ia memutus tali persaudaraanmu.dan merendahkan hakmu. Ini negeri Syam terbuka di depanmu, siap menjemputmu dan orang-orang yang bersamamu dengan penuh kelapangan dan keluasan.singgahlah di sana dimana engkau mau, niscaya engkau akan menemukan penduduknya mengucapkan selamat kepadamu dan para tetangga yang mencintaimu.dan engkau akan mendapatkan kami orang-orang yang memahami hakmu.menghormati keutamaanmu.dan menyambung tali persaudaraanmu Insya Allah.
Muhammad ibn al-Hanafiyah dan orang-orang yang bersamanya berjalan menuju negeri Syam.sesampainya di "Ublah", mereka menetap di sana.

Penduduknya menempatkan mereka di tempat yang paling mulia dan menjamu mereka dengan baik sebaga tetangga.
Mereka mencitai Muhammad ibn al-Hanafiyah dan mengagungkannya, karena apa yang mereka lihat dari kedalaman (ketekunan) ibadahnya dan kejujuran zuhudnya.

Ia mulai menyuruh mereka kepada yang ma'ruf dan mencegah mereka dari yang munkar. Ia mendirikan syi'ar-syi'ar di antara mereka dan mengadakan ishlah dalam perselisihan mereka. Ia tidak membiarkan seorang pun dari manusia mendzalimi orang lain.
Di saat berita itu sampai ke telinga Abdul Malik ibn Marwan, hal tersebut memberatkan hatinya. Ia kemudian bermusyawarah dengan orang-orang terdekatnya. Mereka berkata kepadanya, "Kami tidak berpendapat agar engkau memperbolehkannya tinggal di kerajaanmu. Sedangkan sirahnya sebagaimana yang engkau ketahui.entah ia membaiatmu.atau ia kembali ke tempatnya semula."

Maka, Abdul Malik menulis surat untuknya dan berkata, "Sesungguhnya engkau telah mendatangi negeriku dan engkau singgah di salah satu ujungnya. Dan ini peperangan yang terjadi antara diriku dan Abdullah ibn az-Zubair. Dan engkau adalah seseorang yang memiliki tempat dan nama di antara kaum Muslimin. Dan aku melihat agar engkau tidak tinggal di negeriku kecuali bila engkau membaiatku. Bila engkau membaiatku, aku akan memberimu seratus kapal yang datang kepadaku dari "al-Qalzom" kemarin, ambillah beserta apa yang ada padanya. Bersama itu engkau berhak atas satu juta dirham ditambah dengan jumlah yang kamu tentukan sendiri untuk dirimu, anak-anakmu, kerabatmu, budak-budakmu dan orang-orang yang bersamamu. Bila engkau menolaknya maka pergilah dariku ke tempat yang aku tidak memiliki kekuasaan atasnya."

Muhammad ibn al-Hanafiyah kemudian menulis balasan, "Dari Muhammad ibn Ali, kepada Abdul Malik ibn Marwan. Assalamu 'alaika.Sesungguhnya aku memuji kepada Allah yang tidak ada Ilah yang berhak disembah selain Dia, (aku berterima kasih) kepadamu. Amma ba'du.Barangkali engkau menjadi ketakutan terhadapku. Dan aku mengira engkau adalah orang yang paham terhadap hakikat sikapku dalam perkara ini. Aku telah singgah di Mekkah, maka Abdullah ibn az-Zubair menginginkan aku untuk membaiatnya, dan tatkala aku menolaknya ia pun berbuat jahat terhadap pertentanganku. Kemudian engkau menulis surat kepadaku, memanggilku untuk tinggal di negeri Syam, lalu aku singgah di sebuah tempat di ujung tanahmu di karenakan harganya murah dan jauh dari markaz (pusat) pemerintahanmu. Kemudian engkau menulis kepadaku apa yang telah engkau tuliskan. Dan kami Insya Allah akan meninggalkanmu."

Muhammad ibn al-Hanafiyyah beserta orang-orangnya dan kelurganya meninggalkan negeri Syam, dan setiap kali ia singgah di suatu tempat ia pun di usir darinya dan diperintahkan agar pergi darinya.

Dan seakan-akan kesusahan belum cukup atasnya, hingga Allah berkehendak mengujinya dengan kesusahan lain yang lebih besar pengaruhnya dan lebih berat tekanannya.
Yang demikian itu, bahwa sekelompok dari pengikutnya dari kalangan orang-orang yang hatinya sakit dan yang lainnya dari kalangan orang-orang lalai. Mereka mulai berkata, "Sesungguhnya Rasulullah Shallallahu Alaihi Wassalam telah menitipkan di hati Ali dan keluarganya banyak sekali rahasia-rahasia ilmu, qaidah-qaidah agama dan perbendaharaan syariat. Beliau telah mengkhususkan Ahlul Bait dengan apa yang orang lain tidak mengetahuinya."

Orang yang 'alim, beramal dan mahir ini memahami betul apa yang diusung oleh ucapan ini dari penyimpangan, serta bahaya-bahaya yang mungkin diseretnya atas Islam dan Muslimin. Ia pun mengumpulkan manusia dan berdiri mengkhutbahi mereka.ia memuji Allah AWJ dan menyanjungnya dan bershalawat atas Nabi-Nya Muhammad Shallallahu Alaihi Wassalam.kemudian berkata, "Sebagian orang beranggapan bahwa kami segenap Ahlul Bait mempunyai ilmu yang Rasulullah Shallallahu Alaihi Wassalam mengkhususkan kami dengannya, dan tidak memberitahukan kepada siapapun selain kami. Dan kami -demi Allah- tidaklah mewarisi dari Rasulullah melainkan apa yang ada di antara dua lembaran ini, (dan ia menunjuk ke arah mushaf). Dan sesungguhnya barangsiapa yang beranggapan bahwa kami mempunyai sesuatu yang kami baca selain kitab Allah, sungguh ia telah berdusta."

Adalah sebagian pengikutnya mengucapkan salam kepadanya, mereka berkata, "Assalamu'alaika wahai Mahdi."
Ia menjawab, "Ya, aku adalah Mahdi (yang mendapat petunjuk) kepada kebaikan.dan kalian adalah para Mahdi kepada kebaikan Insya Allah.akan tetapi apabila salah seorang dari kalian mengucapkan salam kepadaku, maka hendaklah menyalamiku dengan namaku. Hendaklah ia berkata, "Assalamu'alaika ya Muhammad."

Tidak berlangsung lama kebingungan Muhammad ibn al-Hanafiyyah tentang tempat yang akan ia tinggali beserta orang-orang yang bersamanya.Allah telah berkehendak agar al-Hajjaj ibn Yusuf ats-Tsaqofi menumpas Abdullah ibn az-Zubair.dan agar manusia seluruhnya membaiat Abdul Malik ibn Marwan.

Maka, tidaklah yang ia lakukan kecuali menulis surat kepada Abdul Malik, ia berkata, "Kepada Abdul Malik ibn Marwan, Amirul Mukminin, dari Muhammad ibn Ali. Amma ba'du.Sesungguhnya setelah aku melihat perkara ini kembali kepadamu, dan manusia membaiatmu. Maka, aku seperti orang dari mereka. Aku membaiatmu untuk walimu di Hijaz. Aku mengirimkan baiatku ini secara tertulis. Wassalamu'alaika."

Ketika Abdul Malik membacakan surat tersebut kepada para sahabatnya, mereka berkata, "Seandainya ia ingin memecah tongkat ketaatan (baca: keluar dari ketaatan) dan membikin perpecahan dalam perkara ini, niscaya ia mampu melakukannya, dan niscaya engkau tidak memiliki jalan atasnya.Maka tulislah kepadanya dengan perjanjian dan keamanan serta perjanjian Allah dan Rasul-Nya agar ia tidak diusir dan diusik, ia dan para sahabatnya."

Abdul Malik kemudian menulis hal tersebut kepadanya. Hanya saja Muhammad ibn al-Hanafiyyah tidak hidup lama setelah itu. Allah telah memilihnya untuk berada di sisi-Nya dalam keadaan ridla dan diridlai.

Semoga Allah memberikan cahaya kepada Muhammad ibn al-Hanafiyah di kuburnya, dan semoga Allah mengindahkan ruhnya di surga.ia termasuk orang yang tidak menginginkan kerusakan di bumi tidak pula ketinggian di antara manusia.

Sumber: - Hilyah al-Auliyaa oleh Abu Nu'aim, III: 174, - Tahdziib at-Tahdziib, IX:354, - Shifah ash-Shafwah oleh Ibnul Jauzi (cet. Halab), II: 77-79, - Ath-Thabaqat al-Kubra oleh Ibnu Sa'd, V:91, - Al-Waafi bi al-Wafayaat (terjemah): 1583, - Wafayaat al-A'yaan oleh Ibnu Kholaqan, IV:169, - Al-Kamil, III:391 dan IV:250 pada kejadian-kejadian tahun 66 H, - Syadzarat adz-Dzahab, I:89,- Tahdziib al-Asma Wa al-Lughaat, I:88-89, - Al-Bad'u Wa at-Tarikh, V:75-76, - Al-Ma'arif oleh Ibnu Qutaibah: 123, - Al-'Iqd al-Farid oleh Ibnu Abdi Rabbih, tahqiq al-'Urayyan, Juz II,III,V dan VII


Ubaidullah bin Abdullah bin 'Utbah bin Mas'ud (wafat 94 H)

Ulama Ahlus Sunnah > Para Tabi'in >
Ubaidullah bin Abdullah bin 'Utbah bin Mas'ud (wafat 94 H)

Nama sebenarnya adalah Ubaidullah bin Abdullah bin Utbah bin Mas'ud al-Hudzaly, seorang ulama ta'biin yang terkenal, Ubaidullah menerima ilmunya dari beberapa tabi'in yang terkenal dan juga menerima ilmunya dari beberapa orang sahabat seperti Ibnu Umar,Ibnu Abbas, Abu Hurairah, Abu Sa'id al-Khudlry, Abu Waqid al-Laitsy, Zaid ibn Khalid, an Nu'man bin Basyir, Aisyah, Fatimah binti Qais, dan lainnya.

Hadist hadistnya diriwayatkan dari Irak bin Malik, az-Zuhry, Abu Zinad, Shalih bin Kaisan dan lain lain.

Para ulama sepakat ia orang yang tsiqah, kuat hapalannya hingga Ibnu Abbas menghormatinya sebagai orang yang tinggi ilmunya dalam bidang hadist dan fiqh.

Az-Zuhry berkata," Saya tidak duduk dengan seorang alim melainkan saya merasakan bahwa saya mengetahui ilmunya, selain dari Ubaidullah yang setiap saya dating kepadanya, saya memperoleh ilmu yang baru".

Ibnu Sa'ad berkata." Ubaidullah,adalah seorang yang alim dan tsiqah, ahli dalam bidang fiqh dan banyak hadistnya". Karena tinggi kedudukannya dan banyak ilmunya maka ia dipilih menjadi guru untuk Umar bin Abdul Aziz.

Ia wafat pada tahun 94 H.

Disalin dari Biografi 'Ubaidullah bin Abdullah dalam dalam Tahdzibul Asma an Nawawi, Tahdzib at Tahdzib Ibn Hajar asqalanii


Salim bin Abdullah bin Umar (wafat 106 H)

Ulama Ahlus Sunnah > Para Tabi'in >
Salim bin Abdullah bin Umar (wafat 106 H)

Nama sebenarnya adalah Abu Abdullah Salim bin Abdullah bin Umar bin Khaththab al Quraisy al Aday al Madany. Ia seorang ulama tabi'in dan seorang pemuka ilmu.

Ia menerima hadits dari ayahnya, dari Ayyub al-Anshary, Rafi' bin Khadij, Abu Hurairah dan Aisyah dan juga menerima hadits dari para tabi'in.

Haditsnya diriwayatkan oleh 'Amr bin Dinnar, Nafi, Az-Zuhry, Musa bin Uqbah, Humaidath thawil, Shalih bin Kaisan dan juga hadits haditsnya diriwayatkan oleh tabi'in lainnya.

Para ulama menetapkan bahwa ia Tsiqah dan imam dalam bidang hadist. Ishaq bin Ruhawaih berkata," Hadits yang palih Shahih sanadnya bersumber dari az-Zuhry dari Salim dari Ayahnya".

Muhammad Sa'id berkata " Salim adalah seorang ulama yang banyak hadits, seorang yang tinggi ilmunya" dan seorang yang wara'".

Ia wafat pada tahun 106 H. menurut al-Bhukhary dan Abu Nu'aim.

Disalin dari Biografi Salim bin Abdullah dalam dalam Tahdzibul Asma an Nawawi, Tahdzib at Tahdzib Ibn Hajar asqalanii


Al Qosim bin Muhammad (Tabi'in)

Ulama Ahlus Sunnah > Para Tabi'in >
Al Qosim bin Muhammad (Tabi'in)

Al-Qasim yang banyak meriwayatkan hadits dari 'Aisyah, Ibnu 'Abbas, Abu Hurairah dan Aslam -bekas budak Ibnu 'Umar radhiallahu 'anhuma-, merupakan seorang tabi'in yang tsiqah (amanah).

Wajar jika kemudian 'Umar bin Abdul 'Aziz yang dikenal sebagai khalifah kelima yang adil, tertarik akan keamanahannya. Ia berkata, "Seandainya aku punya sedikit kekuasaan, aku akan jadikan Al-Qasim sebagai khalifah." Al-Qasim kecil sabar menjalani takdir Allah sebagai anak yatim dalam tarbiyah istri Rasulullah Shallallahu 'alaihi wa sallam, 'Aisyah radhiallahu 'anha.

Al-Qasim, yang menurut Abdullah bin Az-Zubair radhiallahu 'anhuma adalah cucu Abu Bakar Ash Shiddiq radhiallahu 'anhu yang paling mirip dengan kakeknya ini, mengatakan: "'Aisyah adalah seorang mufti wanita dari jaman Abu Bakar, 'Umar, 'Utsman dan seterusnya sampai ia meninggal. Aku senantiasa bersimpuh menimba ilmu darinya dan juga duduk belajar kepada Ibnu 'Abbas, Abu Hurairah dan Ibnu 'Umar". Ini adalah ungkapan yang mengisyaratkan antusiasnya terhadap ilmu din (agama) meskipun menanggung beban hidup berat sebagai anak yatim.

Ayyub, salah seorang ulama hadits, berkata, "Aku tidak melihat seorang pun yang lebih utama darinya. Ia tidak mau mengambil uang yang halal untuknya senilai seratus ribu dinar". Ini adalah ungkapan seorang alim yang menunjukkan sifat wara' dan keutamaan Al-Qasim. Bahkan kehati-hatiannya dalam berfatwa, ia katakan sendiri, "Seseorang hidup dengan kebodohan setelah mengetahui hak Allah, lebih baik baginya daripada ia mengatakan apa-apa yang ia tidak mengetahuinya."

Adapun ketinggian ilmunya dinyatakan oleh beberapa ulama, di antaranya:

Anaknya, Abdurrahman bin Al-Qasim, berkata, "Ia adalah manusia paling utama di jamannya." Abdurrahman bin Abiz-Zinad berkata, "Aku tidak melihat seorang yang lebih tahu tentang As Sunnah daripada Al-Qasim bin Muhammad, dan seseorang tidak dianggap lelaki hingga ia mengetahui As Sunnah, tak seorang pun yang lebih jenius akalnya darinya." Khalid bin Nazar (menceritakan, red) dari Ibnu 'Uyainah, katanya: "Orang yang paling mengetahui hadits 'Aisyah ada tiga: Al-Qasim bin Muhammad, 'Urwah bin Az-Zubair, dan 'Amrah binti 'Abdirrahman."

Ia pun memiliki banyak hikmah yang ia ucapkan. Al-Imam Malik berkata, "Al-Qasim didatangi seorang penguasa Madinah yang akan menanyakan sesuatu, lalu Al-Qasim berkata, 'Berkata dengan ilmu termasuk memuliakan diri sendiri'." Al-Qasim juga berkata, "Allah menjadikan (bagi) kejujuran, (dengan) kebaikan yang akan datang sebagai ganti dari-Nya".

Sebelum meninggal, Al-Qasim berwasiat kepada salah seorang anaknya, "Ratakanlah kuburku dan taburilah dengan tanah serta janganlah kamu menyebut-nyebut keadaanku demikian dan demikian."

Al-Qasim, seorang tokoh tabi'in besar yang buta matanya di akhir kehidupannya, wafat pada masa kekhalifahan Yazid bin Abdil Malik bin Marwan, dalam usia 71 tahun. Tepatnya pada tahun 107 H, sewaktu menunaikan ibadah 'umrah bersama Hisyam bin Abdil Malik di perbatasan antara kota Madinah dan Makkah.Walllahu a'lam.

Sumber:http://www.asysyariah.com/


Al Hasan Al Bashri (30-110 H)

Ulama Ahlus Sunnah > Para Tabi'in >
Al Hasan Al Bashri (30-110 H)

Suatu hari ummahatul mu'minin, Ummu Salamah, menerima khabar bahwa mantan "maula" (pembantu wanita)-nya telah melahirkan seorang putera mungil yang sehat. Bukan main gembiranya hati Ummu Salamah mendengar berita tersebut. Diutusnya seseorang untuk mengundang bekas pembantunya itu untuk menghabiskan masa nifas di rumahnya.

Ibu muda yang baru melahirkan tersebut bernama Khairoh, orang yang amat disayangi oleh Ummu Salamah. Rasa cinta ummahatul mu'minin kepada bekas maulanya itu, membuat ia begitu rindu untuk segera melihat puteranya. Ketika Khairoh dan puteranya tiba, Ummu Salamah memandang bayi yang masih merah itu dengan penuh sukacita dan cinta. Sungguh bayi mungil itu sangat menawan.

"Sudahkah kau beri nama bayi ini, ya Khairoh?" tanya Ummu Salamah. "Belum ya ibunda. Kami serahkan kepada ibunda untuk menamainya" jawab Khairoh. Mendengar jawaban ini, ummahatul mu'minin berseri-seri, seraya berujar "Dengan berkah Allah, kita beri nama Al-Hasan." Maka do'apun mengalir pada si kecil, begitu selesai acara pemberian nama.

Al-Hasan bin Yasar - atau yang kelak lebih dikenal sebagai Hasan Al-Basri, ulama generasi salaf terkemuka - hidup di bawah asuhan dan didikan salah seorang isteri Rasulullah Shallallahu Alaihi Wassalam: Hind binti Suhail yang lebih terkenal sebagai Ummu Salamah. Beliau adalah seorang puteri Arab yang paling sempurna akhlaqnya dan paling kuat pendiriannya, ia juga dikenal - sebelum Islam - sebagai penulis yang produktif. Para ahli sejarah mencatat beliau sebagai yang paling luas ilmunya di antara para isteri Rasulullah Shallallahu Alaihi Wassalam.

Waktu terus berjalan. Seiring dengan semakin akrabnya hubungan antara Al-Hasan dengan keluarga Nabi Shallallahu Alaihi Wassalam, semakin terbentang luas kesempatan baginya untuk ber"uswah" (berteladan) pada keluarga Rasulullah Shallallahu Alaihi Wassalam. Pemuda cilik ini mereguk ilmu dari rumah-rumah ummahatul mu'minin serta mendapat kesempatan menimba ilmu bersama sahabat yang berada di masjid Nabawiy.

Ditempa oleh orang-orang sholeh, dalam waktu singkat Al-Hasan mampu meriwayatkan hadist dari Utsman bin Affan, Ali bin Abi Thalib, Abu Musa Al-Asy'ari, Abdullah bin Umar, Abdullah bin Abbas, Anas bin Malik dan sahabat-sahabat Rasulullah lainnya.

Al-Hasan sangat mengagumi Ali bin Abi Thalib, karena keluasan ilmunya serta kezuhudannya. Penguasan ilmu sastra Ali bin Abi Thalib yang demikian tinggi, kata-katanya yang penuh nasihat dan hikmah, membuat Al-Hasan begitu terpesona.

Pada usia 14 tahun, Al-Hasan pindah bersama orang tuanya ke kota Basrah, Iraq, dan menetap di sana. Dari sinilah Al-Hasan mulai dikenal dengan sebutan Hasan Al-Basri. Basrah kala itu terkenal sebagai kota ilmu dalam Daulah Islamiyyah.

Masjid-masjid yang luas dan cantik dipenuhi halaqah-halaqah ilmu. Para sahabat dan tabi'in banyak yang sering singgah ke kota ini.Di Basrah, Hasan Al-Basri lebih banyak tinggal di masjid, mengikuti halaqah-nya Ibnu Abbas. Dari beliau, Hasan Al-Basri banyak belajar ilmu tafsir, hadist dan qiro'at. Sedangkan ilmu fiqih, bahasa dan sastra dipelajarinya dari sahabat-sahabat yang lain. Ketekunannya mengejar dan menggali ilmu menjadikan Hasan Al-Basri sangat 'alim dalam berbagai ilmu. Ia terkenal sebagai seorang faqih yang terpercaya.

Keluasan dan kedalaman ilmunya membuat Hasan Al-Basri banyak didatangi orang yang ingin belajar langsung kepadanya. Nasihat Hasan Al-Basri mampu menggugah hati seseorang, bahkan membuat para pendengarnya mencucurkan air mata. Nama Hasan Al-Basri makin harum dan terkenal, menyebar ke seluruh negeri dan sampai pula ke telinga penguasa.

Ketika Al-Hajaj ats-Tsaqofi memegang kekuasan gubernur Iraq, ia terkenal akan kediktatorannya. Perlakuannya terhadap rakyat¬ terkadang sangat melampaui batas. Nyaris tak ada seorang pun penduduk Basrah yang berani mengajukan kritik atasnya atau menentangnya. Hasan Al-Basri adalah salah satu di antara sedikit penduduk Basrah yang berani mengutarakan kritik pada Al-Hajaj. Bahkan di depan Al-Hajaj sendiri, Hasan Al-Basri pernah mengutarakan kritiknya yang amat pedas.

Saat itu tengah diadakan peresmian istana Al-Hajaj di tepian kota Basrah. Istana itu dibangun dari hasil keringat rakyat, dan kini rakyat diundang untuk menyaksikan peresmiannya. Saat itu tampillah Hasan Al-Basri menyuarakan kritiknya terhadap Al-Hajaj: "Kita telah melihat apa-apa yang telah dibangun oleh Al-Hajaj. Kita juga telah mengetahui bahwa Fir'aun membangun istana yang lebih indah dan lebih megah dari istana ini. Tetapi Allah menghancurkan istana itu . karena kedurhakaan dan kesombongannya .".

Kritik itu berlangsung cukup lama. Beberapa orang mulai cemas dan berbisik kepada Hasan Al-Basri, "Ya Abu Sa'id, cukupkanlah kritikmu, cukuplah!" Namun beliau menjawab, "Sungguh Allah telah mengambil janji dari orang-orang yang berilmu, supaya menerangkan kebenaran kepada manusia dan tidak menyembunyikannya."

Begitu mendengar kritik tajam tersebut, Al-Hajaj menghardik para ajudannya, "Celakalah kalian! Mengapa kalian biarkan budak dari Basrah itu mencaci maki dan bicara seenaknya? Dan tak seorangpun dari kalian mencegahnya? Tangkap dia, hadapkan kepadaku!" .

Semua mata tertuju kepada sang Imam dengan hati bergetar. Hasan Al-Basri berdiri tegak dan tenang menghadapi Al-Hajaj bersama puluhan polisi dan algojonya.

Sungguh luar biasa ketenangan beliau. Dengan keagungan seorang mu'min, izzah seorang muslim dan ketenangan seorang da'i, beliau hadapi sang tiran.

Melihat ketenangan Hasan Al-Basri, seketika kecongkakan Al-Hajaj sirna. Kesombongan dan kebengisannya hilang. Ia langsung menyambut Hasan Al-Basri dan berkata lembut, "Kemarilah ya Abu Sa'id ." Al-Hasan mendekatinya dan duduk berdampingan. Semua mata memandang dengan kagum.

Mulailah Al-Hajaj menanyakan berbagai masalah agama kepada sang Imam, dan dijawab oleh Hasan Al-Basri dengan bahasa yang lembut dan mempesona. Semua pertanyaannya dijawab dengan tuntas. Hasan Al-Basri dipersilakan untuk pulang. Usai pertemuan itu, seorang pengawal Al-Hajaj bertanya, "Wahai Abu Sa'id, sungguh aku melihat anda mengucapkan sesuatu ketika hendak berhadapan dengan Al-Hajaj. Apakah sesungguhnya kalimat yang anda baca itu?" Hasan Al-Basri menjawab, "Saat itu kubaca: Ya Wali dan PelindungKu dalam kesusahan. Jadikanlah hukuman Hajaj sejuk dan keselamatan buatku, sebagaimana Engkau telah jadikan api sejuk dan menyelamatkan Ibrahim."

Nasihatnya yang terkenal diucapkannya ketika beliau diundang oleh penguasa Iraq, Ibnu Hubairoh, yang diangkat oleh Yazid bin Abdul Malik. Ibnu Hubairoh adalah seorang yang jujur dan sholeh, namun hatinya selalu gundah menghadapi perintah-perintah Yazid yang bertentangan dengan nuraninya. Ia berkata, "Allah telah memberi kekuasan kepada Yazid atas hambanya dan mewajibkan kita untuk mentaatinya. Ia sekarang menugaskan saya untuk memerintah Iraq dan Parsi, namun kadang-kadang perintahnya bertentangan dengan kebenaran. Ya, Abu Sa'id apa pendapatmu? Nasihatilah aku ."
Berkata Hasan Al-Basri, "Wahai Ibnu Hurairoh, takutlah kepada Allah ketika engkau mentaati Yazid dan jangan takut kepada Yazid ketika engkau mentaati Allah. Ketahuilah, Allah membelamu dari Yazid, dan Yazid tidak mampu membelamu dari siksa Allah. Wahai Ibnu Hubairoh, jika engkau mentaati Allah, Allah akan memeliharamu dari siksaan Yazid di dunia, akan tetapi jika engkau mentaati Yazid, ia tidak akan memeliharamu dari siksa Allah di dunia dan akhirat. Ketahuilah, tidak ada ketaatan kepada makhluk dalam ma'siat kepada Allah, siapapun orangnya." Berderai air mata Ibnu Hubairoh mendengar nasihat Hasan Al-Basri yang sangat dalam itu.

Pada malam Jum'at, di awal Rajab tahun 110H, Hasan Al-Basri memenuhi panggilan Robb-nya. Ia wafat dalam usia 80 tahun. Penduduk Basrah bersedih, hampir seluruhnya mengantarkan jenazah Hasan Al-Basri ke pemakaman. Hari itu di Basrah tidak diselenggarakan sholat Ashar berjamaah, karena kota itu kosong tak berpenghuni.


Muhammad Bin Sirin (Wafat 110 H)

Ulama Ahlus Sunnah > Para Tabi'in >
Muhammad Bin Sirin (Wafat 110 H)

Nama lengkapnya adalah Muhammad bin Sirin al-Anshari, ia adalah seorang ahli fiqh yang zuhud dan tekun beribadah, ayahnya bekas sahaya Anas bin Malik yang membelinya dari Khalid bin al-Walid yang menawannya di Ain at-Tamr di gurun pasir Irak dekat al-Anbar.

Sebelumnya Anas menjanjikan kebebasan bagi budaknya itu bila Sirin membayar sejumlah uang. Sirin melunasinya dan bebaslah ia. Ibu Muhammad bin Sirin bernama Shaffiyah yang pernah menjadi sahaya Abu Bakar.

Muhammad bin Sirin lahir dua tahun menjelang masa pemerintahan Utsman, ia sempat bertemu dengan 30 orang sahabat, tetapi tidak pernah melihat abu Bakar dan Abu Dzarr al-Ghifari.

Ia juga tidak mendengar langsung hadits dari Ibnu Abbas atau Abu Darda' atau Imran bin Hushain, atau sayyidah Aisyah. Namun ia meriwayatkan dari beberapa hadist musnad dari Zaid bin Tsabit, Anas bin Malik, Abu Hurairah, Hudzaifah bin al-Yaman dan beberapa lainnya.

Diantara orang yang meriwayatkan dari Ibnu Sirin adalah Asy-Sya'bi, al-Auza'I, Ashim al-Ahwal, Malik bin Dinar dan Khalid al-Hadzdza.

Hisyam bin Hisan berkata tentangnya:" Dia Orang Paling Jujur yang pernah aku jumpai", Abu Awanah menambahkan " Aku pernah meliha Ibnu sirin dan tak seorangpun melihatnya tanpa sedang berzikir kepada Allah Ta'ala". Dan komentarnya Abu Sa'ad adalah " Dia dipercaya memang teguh amanat, tinggi kedudukannya dan banyak ilmunya".

Ia wafat pada tahun 110 H

Disalin dari Biografi Ibnu Sirin dalam Tahdzib at Tahdzib 9/241 karya Ibnu Hajar Asqalani.


Umar bin 'Abdul Aziz (wafat 101 H)

Ulama Ahlus Sunnah > Para Tabi'in >
Umar bin 'Abdul Aziz (wafat 101 H)

Nama sebenarnya adalah Abu Hafzah bin Abdul Aziz bin Marwan bin Hakam bin Abil ash bin Umayyah al-Quraisy, seorang tabi'in besar dan salah seorang dari Khalifah yang Rasyidin, Ia sebagai kepala Negara yang adil dan seorang ulama yang kamil.

Ia dilahirkan di Mesir di negeri Halwan pada waktu ayahnya menjadi Amir disitu pada tahun 61 H.

Semasa kecil ia telah hapal al-Qura'an, kemudian ia dikirim ke Madinah oleh ayahnya untuk belajar. Ia belajar al-Qur'an dari Ubaidullah bin Abdullah bin Utbah bin Ibnu Mas'ud. Setelah ayahnya meninggal, paman Abdul Malik bin Marwan memintanya dating ke Damaskus, lalu dikawinkan dengan seorang putrinya yang bernama Fatimah. Kemudian beliau diangkat menjadi gubernur di Madinah dimasa pemerintahan Khalifah al-Walid. Pada tahun 93 H lalu beliau kembali ke Syam dan kemudian pada tahun 99 H beliau diangkat menjadi Khalifah.

Umar bin Abdul Aziz menerima hadist dari anas, as Sa'ib bin Yasid, Yusuf bin Abdullah bin Salam. Khalulah binti Hakim dan dari sahabat lainnya.

Ia juga menerima hadits dari tokoh tokoh Tabi'in seperti Ibnul Musayyab, 'Urwah, Abu Bakar bin Abdurahman dan yang lainnya.
Hadits-hadits beliau di terima oleh para Tabi'in diantaranya adalah Abu Salamah bin Abdurahman, Abu Bakar Muhammad bin Amr bin HAzm, az-Zuhry, Muhammad bin al-Munkadir, Humaid ar-Thawil dan lain lain.

Seluruh Ulama berpendirian menetapkan bahwa Umar bin Abdul Aziz ini adalah seorang yang banyak Ilmu, Shalih, Zuhud dan Adil. Ia banyak memberikan perkembangan hadits , baik secara hapalan maupun secara pendewanan, maka takala ia menjadi Khalifah, ia memerintahkan kepada ulama ulama daerah supaya menulis hadits hadits yang ada didaerah mereka masing masing, lalu meriwayatkan hadist agar tidak hilang dengan meninggalnya para ulama tabi'in tersebut.

Umar bin Abdul Aziz ini merupakan permulaan Khalifah yang memberikan perhatian kepada hal hal yang demikian itu. Beliau disamakan dengan az-Zuhry tentang ke 'Alimannya.

Mujahid berkata,"Kami mendatanginya, dan kami tidak meninggalkannya sebelum kami belajar dari padanya".

Ia wafat pada tahun 101 H

Disalin dari Biografi Umar bin 'Abdul "Aziz dalam Tarikh al-khulafa no.153, Tahdzibul Asma An Nawawi no.11/17 Tahdzib at Tahdzib Ibn Hajar no VII/475


Nafi' bin Hurmuz (wafat 117 H)

Ulama Ahlus Sunnah > Para Tabi'in >
Nafi' bin Hurmuz (wafat 117 H)

Nafi' lengkapnya bernama Nafi' bin Hurmuz (ada yang mengatakan bin Kawus), seorang ahli fiqh. Nama julukannya adalah "Abu Abdillah al-Madini". Abdullah bin Umar menemukannya dalam suatu peperangan ia senang akan kegemaran Nafi' terhadap ilmu dan selalu menyiapkan diri dengan baik untuk meriwayatkan hadits.

Ia berkata :"Sungguh Allah telah memberi karunia kepada kita dengan Nafi".

Nafi' benar benar ikhlas dalam berkhidmat kepada Ibnu Umar majikannya selama 30 tahun. Sebagian ulama berpendapat bahwa Nafi' berasal dari Naisabur, sedangkan ulama lain mengatakan ia dari Kabul. Adapun menurut Yahya bin Ma'in:" Nafi adalah seorang Dalam yang gagap bicara".

Imam Malik bin Anas termasuk murid Nafi' bahkan muridnya yang paling tetap, menurut an-Nasa'I, mengenai gurunya ini. Imam Malik berkata:" Apabila aku mendengan hadits dari Nafi', dari Ibnu Umar, aku tidak perduli lagi, sekalipun aku tidak mendengarnya dari orang lain. Dari sini Imam Bukhari menetapkan bahwa sanad paling shahih adalah Malik dari Nafi', dari Ibnu Umar.

Nafi' tidak hanya meriwayatkan hadits dari Ibnu Umar tetapi juga mempunyai riwayat-riwayat yang bersumber dari Abu Sa'id al-Khudri, Sayyidah Aisyah dan Sayyidah Hafshah secara Mursal.
Yang meriwayatkan hadits dari dia ialah : Abdullah bin Dinnar, Az-Zuhri, al-Auza'I, Ibnu Ishaq, Shalin bin Kaisan, dan Ibnu Juraij.

Ibnu Umar sangat menyukainya, ada orang yang berani membayar 30.000 dinar untuk mendapatkan Nafi' kemudian dimerdekakannya.

Khalifah Umar bin Abdul Aziz mengirimnya ke Mesir dengan tugas mengajarkan hadits dan pengetahuan agama kepada penduduk negeri itu.

Ia wafat pada tahun 117 H.

Disalin dari Biografi Nafi' dalam Tahdzib al-Asma' karya an-Nawawi.


Muhammad bin Syihab Az-Zuhri wafat 125 H

Ulama Ahlus Sunnah > Para Tabi'in >
Muhammad bin Syihab Az-Zuhri wafat 125 H

Nama sebenarnya adalah Muhammad bin Muslim bin Abdullah, alim dan ahli fiqh.

Al-Laits bin Sa'ad berkata: "Aku belum pernah melihat seorang alimpun yang lebih mumpuni dari pada az-Zuhri, kalau ia berbicara untuk memberi semangat, tidak ada yang lebih baik dari pada dia, bila dia berbicara tentang sunnah dan al-Qur'an pembicaraanya lengkap".

Ibnu Syihab az-Zuhri tinggal di Ailah sebuah desa antara Hijaz dan Syam, reputasinya menyebar sehingga ia menjadi tempat berpaling bagi para ulama Hijaz dan Syam.

Selama delapan tahun Ibnu Syihab az-Zuhri ia tinggal bersama Sa'id bin Al-Musayyab di sebua desa bernama Sya'bad di pinggir Syam. Disana pula ia wafat.

Ia membukukan banyak hadits yang dia dengan dan dia himpun. Berkata Shalih bin Kisan:" Aku menuntut ilmu bersama az-Zuhri, dia berkata: mari kita tulis apa yang berasal dari Nabi Shallallahu alaihi wassalam, pada kesempatan yang lain dia berkata pula: "Mari kita tulis apa yang berasal dari Sahabat", dia menulis dan aku tidak. Akhirnya dia berhasil dan aku gagal".

Kekuatan hapalan dan kecermatan az-Zuhri dapat disimak oleh Hisyam bin Abdul Malik pernah ia meminta untuk mendiktekan kepada beberapa orang anaknya, dan az-Zuhri ternyata mampu mendiktekan 400 hadits. Setelah keluar dari rumah Hisyam dan kepada yang lainpun ia menceritakan 400 hadits tersebut. Setelah sebulan lebih ia bertemu lagi dengan az-Zuhri, Hisyam berkata kepadanya "Catatanku dulu itu telah hilang ", kali ini dengan memanggil Juru tulis az-Zuhri mendiktekan lagi 400 hadits tersebut. Hisyam mengagumi kemampuan az-Zuhri,.

Kecermatan dan penguasaan hadits oleh az-Zuhri membuat Amr bin Dinar mengakui keutamaanya dengan berkata :"Aku tidak melihat ada orang yang yang pengetahuannya terhadap hadits melebihi az-Zuhri".

Az-Zuhri memang selalu berusaha keras untuk meriwayatkan hadits, ada yang berkata bahwa az-Zuhri menghimpun hadits jumlahnya mencapai 1.200 hadits, tetapi yang musnad hanya separuhnya.

Az-Zuhri meriwayatkan hadits bersumber dari Abdullah bin Umar, Abdullah bin Ja'far, Shal bin Sa'ad, Urwah bin az-Zubair, Atha' bin Abi Rabah. Ia juga mempunyai riwayat riwayat yang mursal dari Ubadah bin as-Shamit, Abu Hurairah, Rafi' bin Khudaij, dan beberapa lainnya.

Imam bukhari berpendapat bahwa sanad az-Zuhri yang paling shahih adalah az-Zuhri, dari Salim, dari ayahnya. Sedangkan Abu Bakar bin Abi Syaibah menyatakan bahwa sanadnya yang paling shahih adalah az-Zuhri, dari Ali bin Husain, dari bapaknya dari kakeknya (Ali bin Abi Thalib)".

Ia wafat di Sya'bad pada tahun 123 H, ada yang mengatakan ia wafat tahun 125 H.

Disalin dari Biografi az-Zuhri dalam Tahdzib at Tahdzib : Ibn Hajar Asqalani 9/445


Ikrimah (Wafat 105 H)

Ulama Ahlus Sunnah > Para Tabi'in >
Ikrimah (Wafat 105 H)

Nama sebenarnya adalah Abu Abdullah Ikrimah Maulana Ibnu Abbas seorang tabi'in yang meriwayatkan hadits hadits ibnu Abbas.

Ikrimah berasal dari Barbari dari penduduk Maghribi, Ibnu Abbas memilikinya sejak ia menjadi Gubernor Bashrah dalam kekhalifahan Ali bin Abi Thalib.

Ibnu Abbas mengajarkan al Qur'an dan Sunnah kepada Ikrimah dengan sebaik baiknya, Ikhrimah sendiri pernah mengatakan, bahwa Ibnu Abbas tetap memberikan pelajaran kepadanya, Ikrimah terus menerus menerima ilmu dari Ibnu abbas, sehingga ia memperoleh keahlian dalam berfatwa dan diizinkannya berfatwa.

Ia ahli dibidang hadits dan fatwa juga ahli dalam bidang qira'at dan tafsir, ia masuk golongan qurra yang termasyur dan mufassir yang terkenal.

Ikrimah tetap dalam perbudakan hingga Ibnu abbas wafat, sehingga ia dimiliki oleh Ali bin Ibnu abbas (anaknya Ibnu abbas), kemudian Ali menjualnya kepada Khalid bin Yasid bin Mua'wiyyah dengan harga 4.000 dinar, lalu Ikrimah bertanya kepada Ali, " Mengapa anda menjual ilmu ayah anda dengan harga 4.000 dinar?". Mendengar itu Ali membatalkan penjualannya dan memerdekakan Ikrimah.

Ia menerima hadits dari banyak sahabat yaitu Ibnu Abbas, Al Hasan bin Ali, Abu Qotadah, Ibnu Umar, Abu Hurairah, Abu Sa'id, Mua'wiyyah dan Ibnu Amr bin Ash.

Sedangkan yang meriwayatkan hadits darinya adalah Abusy Sya'tsa, asy Sya'by, an Nakha'iy, Abu Ishaq, as Subai-iy, Ibnu sirin, Amr ibn Dinar.

Para ulama sepakat bahwa Ikrimah adalah orang yang Tsiqah dan mereka berhujjah dengan hadits hadits yang diriwayatkan olehnya.
Namun demikian Muslim hanya meriwayatkan sebuah hadits saja darinya dalam bab haji yang disertakan dengan Sa'id bin Jubair.

Banyak para ulama hadits yang menyusun kitab berhujjah dengan Ikrimah diantaranya adalah Ibnu Jarir, ath Thabary, Ibn Nashr al Marwazy, Ibn Mandah, Abu Hatim, Ibn Hibban, Abu Umar bin Abdul Barr dan lain lannya. Dan di antara ulama yang membelanya seperti Al Hafidh Ibnu Hajar didalam Muthashar Tahdzibu kamal daan didalam Muadimmah Fathul Bari.

Al Bukhary berkata," Tidak ada diantara para ulama hadits yang tidak berhujjah dengan Ikrimah".

Ibnu Mai'n berkata," Apabila kami melihat orang yang mencela Ikrimah, kamipun menuduh orang itu tidak benar".

Muhammad bin Nashr al Marwazy berkata," Seluruh ilmu hadits diantaranya Ahmad, Ishaq, Abu Tsaur, Yahya bin Ma'in, aku telah bertanya kepada Ishaq tentang berhujjah dengan Ikrimah, maka beliau menjawab, "Ikrimah dalam pandangan kami, Imam yang tsiqah".

Ibnu Mahdah berkata," Ikrimah dipandang adil oleh 70 tabi'in, ini suatu kedudukan yang hampir-hampir tidak diperoleh oleh orang lain. Orang yang mencacinya pun meriwayatkan juga hadits darinya. Dan Haditsnya diterima oleh para ulama. ".

Dari pernyataan pernyataan ini, nyatalah bahwa apabila orang orang kepercayaan meriwayatkan suatu hadits dari Ikrimah, maka tidak ada jalan untuk meragui kebenaran hadits itu.

Ia wafat pada tahun 105 H dalam usia 80 tahun lebih.

Disalin dari riwayat Ikrimah dalam Tahdzibul Asma'I wal Lughat an Nawawi1 340, Muqadimmah Fatul Bari karya Ibn Hajar II:148, Tahdzib at Tahdzib karya Ibnu Hajar asqalani.VII:236.


Asy Sya'by (wafat 104 H)

Ulama Ahlus Sunnah > Para Tabi'in >
Asy Sya'by (wafat 104 H)

Namanya adalah Amir bin Syurahil, ia seorang ulama tabi'in yang terkemuka, beliau lahir pada pemirintahan Khalifah Umar bin Khaththab yaitu pada tahun 17 H, ia seorang imam ilmu, penghapal hadits, dan ahli dalam bidang fiqh.

Ia meriwayatkan hadits dari Ali bin Abu Thalib, Abu Hurairah, Ibnu abbas, Aisyah, Ibnu Umar dan lain lainnya. Ia adalah guru besarnya Abu Hanafi.

Ia mengendalikan pengadilan Kufah beberapa lama masanya, fatwa fatwanya telah berkembang di masa sahabat sendiri , hal ini menunjukan bahwasanya beliau mempunyai ilmu yang luas dalam bidang hadits dan fiqh.

Para ulama sepakat bahwa asy Sya'by adalah seorang imam dan seorang yang tsiqah dan semua ulama memujinya karena keluasan ilmu dan keutamaannya.

Ibnu Sirin berkata kepada Abu Bakar al-Huzaly:," Tetaplah engkau bersama asy Sya'by, aku melihat bahwa beliau telah berfatwa di masa sahabat masih banyak jumlahnya".

Ibnu Abi Laila berkata:," Asy Sya'by adalah seorang ulama hadits sedangkan Ibrahim Nakha'iy seorang ahli qiyas".

Dan Asy Sya'by sendiri pernah berkata, "Kami bukan fuqaha, kami hanya meriwayatkan hadits.".

Ia wafat pada tahun 104 H

Disalin dari riwayat Asy Sya'by dalam Tahdzibul Asma'I wal Lughat an Nawawi,Tahdzib at Tahdzib karya Ibnu Hajar asqalani.


Ibrahim an Nakha'iy (Wafat 96 H)

Ulama Ahlus Sunnah > Para Tabi'in >
Ibrahim an Nakha'iy (Wafat 96 H)

Nama sebenarnya adalah Abu Imran Ibrahim bin Yazid bin Qais an Nakha'iy al Kufy, beliau seorang ulama fiqh di Kufah dan seorang Tabi'in yang mulia.

Beliau sering menemui Aisyah, tetapi tidak ada keterangan yang menyatakan bahwa ia menerima hadits dari Aisyah. Ia menerima hadits dari ulama ulama tabi'in diantaranya adalah Iqamah, al Aswad, Abdurahman, Masruq dan lain lainnya.

Hadits haditsnya diriwayatkan dari segolongan tabi'in, diantaranya adalah Abu Ishaq as Subai'iy, Habib bin Abi Tsabit, Samak bin Harb, al A'masy dan Hammad bin Abu Sulaiman gurunya Abu Hanifah.

Ibrahim an Nakha'iy walaupun tidak meriwayatkan hadits dari seorang sahabat padahal ia menemui segolongan dari mereka. Namun ia mempunyai kedudukan yang tinggi dalam bidang hadits dan dalam bidang ilmu riwayat.

Seluruh ulama sepakat menyatakan bahwa ia adalah seorang yang tsiqah dan seorang ahli dalam bidang fiqh.

Asy Sya'by pernah berkata," Tidak ada seorangpun yang masih hidup yang lebih alim dari pada Ibrahim, walaupun al Hasan dan Ibnu Sirin".

Az Zuhrah pernah berkata," an Nakha'iy adalah salah seorang ulama terkenal".

Ia wafat pada tahun 96 H

Disalin dari riwayat Ibrahim an Nakha'iy dalam Tahdzibul Asma'I wal Lughat an Nawawi,Tahdzib at Tahdzib karya Ibnu Hajar asqalani


Alqamah (Wafat 62 H)

Ulama Ahlus Sunnah > Para Tabi'in >
Alqamah (Wafat 62 H)

Nama sebenarnya adalah Abu Syibl Alqamah bin Qais bin Abdullah an Nakha'iy al Kufi, paman dari al Aswad dan Abdurahman, dua orang putra Yaziz juga saudara dari Ibrahim an Nakha'iy.

Ia menerima hadits dari sahabat sahabat besar yaitu Umar bin Khaththab, Utsman bin Affan, Ali bin Abi Thalib, Salman al Farisy, Khabbab, Hudzaifah, Abu Musa, Aisyah dan sahabat sahabat lainnya.
Hadits haditsnya diriwayatkan oleh Abu Wail, Ibrahim an Nakha'iy, asy Sya'by, Ibnu Sirin, Abdurahman bin Yazid, Abudl Dluha dan lain-lainnya.

Semua ulama mengakui ketinggian ilmunya dan sangat baik sirah hidupnya, Ibrahim an Nakha'iy berkata," Alqamah menyerupai Ibnu Mas'ud". Sedangkan As Subai'iy berkata," Alqamah seorang yang tsiqah dan ulama Rabbany".

Imam Ahmad bin Hanbal berkata," Alqamah seorang kepercayaan dari ahli khair". Sedangkan Abu Sa'ad as San'any berkata," Alqamah adalah sahabat Ibnu Mas'ud yang terbesar".

Ia wafat pada tahun 62 H

Disalin dari riwayat Alqamah dalam Tahdzibul Asma'I wal Lughat an Nawawi,Tahdzib at Tahdzib karya Ibnu Hajar asqalani.


Imam Malik Bin Anas

Ulama Ahlus Sunnah > Para Tabi'ut tabi'in >
Imam Malik Bin Anas

Nama lengkapnya adalam Malik bin Anas Abi Amir al Ashbahi, dengan julukan Abu Abdillah.

Ia lahir pada tahun 93 H, Ia menyusun kitab al Muwaththa, dan dalam penyusunannya ia menghabiskan waktu 40 tahun, selama waktu itu, ia menunjukan kepada 70 ahli fiqh Madinah.

Kitab tersebut menghimpun 100.000 hadits, dan yang meriwayatkan al Muwaththa' lebih dari seribu orang, karena itu naskahnya berbeda beda dan seluruhnya berjumlah 30 naskah, tetapi yang terkenal hanya 20 buah. Dan yang paling masyur adalah riwayat dari Yahya bin Yahyah al Laitsi al Andalusi al Mashmudi.

Sejumlah 'Ulama berpendapat bahwa sumber sumber hadits itu ada tujuh, yaitu Al Kutub as Sittah ditambah Al Muwaththa'. Ada pula ulama yang menetapkan Sunan ad Darimi sebagai gantiAl Muwaththa'. Ketika melukiskan kitab besar ini, Ibn Hazm berkata," Al Muwaththa' adalah kitab tentang fiqh dan hadits, aku belum mnegetahui bandingannya.

Hadits hadits yang terdapat dalam al Muwaththa' tidak semuanya Musnad, ada yang Mursal, mu'dlal dan munqathi. Sebagian 'Ulama menghitungnya berjumlah 600 hadits musnad, 222 hadits mursal, 613 hadits mauquf, 285 perkataan tabi'in, disamping itu ada 61 hadits tanpa penyandara, hanya dikatakan telah sampai kepadaku" dan " dari orang kepercayaan", tetapi hadits hadits tersebut bersanad dari jalur jalur lain yang bukan jalur dari Imam Malik sendiri, karena itu Ibn Abdil Bar an Namiri menentang penyusunan kitab yang berusaha memuttashilkan hadits hadits mursal , munqathi' dan mu'dhal yang terdapat dalam al Muwaththa' Malik.

Imam Malik menerima hadits dari 900 orang (guru), 300 dari golongan Tabi'in dan 600 dari tabi'in tabi'in, ia meriwayatkan hadits bersumber dari Nu'main al Mujmir, Zaib bin Aslam, Nafi', Syarik bin Abdullah, az Zuhry, Abi az Ziyad, Sa'id al Maqburi dan Humaid ath Thawil, muridnya yang paling akhir adalah Hudzafah as Sahmi al Anshari.

Adapun yang meriwayatkan darinya adalah banyak sekali diantaranya ada yang lebih tua darinya seperti az Zuhry dan Yahya bin Sa'id. Ada yang sebaya seperti al Auza'i., Ats Tsauri, Sufyan bin Uyainah, Al Laits bin Sa'ad, Ibnu Juraij dan Syu'bah bin Hajjaj. Adapula yang belajar darinya seperti Asy Safi'I, Ibnu Wahb, Ibnu Mahdi, al Qaththan dan Abi Ishaq.

An Nasa'I berkata," Tidak ada yang saya lihat orang yang pintar, mulia dan jujur, terpercaya periwayatan haditsnya melebihi Malik, kami tidak tahu dia ada meriwayatkan hadits dari rawi matruk, kecuali Abdul Karim".

(Ket: Abdul Karim bin Abi al Mukharif al Basri yang menetap di Makkah, karena tidak senegeri dengan Malik, keadaanya tidak banyak diketahui, Malik hanya sedikit mentahrijkan haditsnya tentang keutamaan amal atau menambah pada matan).

Sedangkan Ibnu Hayyan berkata," Malik adalah orang yang pertama menyeleksi para tokoh ahli fiqh di Madinah, dengan fiqh, agama dan keutamaan ibadah".

Ia wafat pada tahun 179 H

Disalin dari Biografi Malik bin Anas ad Dibaj al Madzhab 17:30, Tahdzib at Tahdzib 10/5 karya Ibnu Hajar asqalani.


Abu Amru Abdurrahman Al-Auza'i (Wafat 157 H)

Ulama Ahlus Sunnah > Para Tabi'ut tabi'in >
Abu Amru Abdurrahman Al-Auza'i (Wafat 157 H)

Nama sebenarnya adalah Abu 'amr Abdurahman bin amr Asy Syamy ad Dimasqy. Ia seorang fiqh di Syam di masanya. Dilahirkan pada tahun 88 H.

Penduduk Syam dan Maghribi bermadzhabkan beliau sebelum bermadzhab dengan Malik.

Beliau seorang Ulama Tabi'it Tabi'in, menerima hadits dari golongan Tabi'in yaitu 'Atha' bin Abi Rabah, Qatadah, Nafi', az Zuhry, Yahya bin Abi Katsir dan yang laiinya.

Diantara imam imam yang meriwayatkan hadits dari padanya yaitu: Sufyan, Malik, Syu'bah, Ibn Mubarak, dan yang lainnya.
Para ulama sepakat bahwa al Auza'iy seorang yang tinggi ilmunya dalam bidang hadits dan fiqh.

Abdurahman ibn Mahdy berkata," tidak ada seorang alim tentang sunnah di Syam melainkan al Auza'iy".

Huqal berkata," al Auza'iy telah menjawab 1000 masalah dari pertanyaaan-pertanyaan dan para ulama mengakui ketinggian ilmunya".

Para ulama yang semasa dengan beliau mengatakan bahwa beliau adalah seorang imam dalam bidang hadits dan fiqh dan seorang yang berani berterus terang dalam mengemukakan kebenaran kepada para penguasa.

Ia wafat pada tahun 157 di Beirut

Disalin dari riwayat al Auza'iy dalam Tahdzibul 'asma karya Karya an-Nawawi no 1: 298


Sofyan Ats-Tsauri (97-191 H)

Ulama Ahlus Sunnah > Para Tabi'ut tabi'in >
Sofyan Ats-Tsauri (97-191 H)

Nama aslinya Abu Abdillah Sufyan bin Sa'id bin Masruq al Kufi, ia seorang Al-hafidh adl Dlabith (Penghapal yang cermat).

Ia lahir di Kufah pada tahun 97 H.Ayahnya Sa'id salah seorang ulama Kufah, Ia cermat dalam periwayatan hadist sehingga Syu'bah bin al-Hajjaj, Sufyan bin Uyainah dan Yahya bin Ma'in menjulukinya "Amirul Mu'minin fi al-Hadits", gelar yang sama disandang oleh Malik bin Anas.

Mula-mula ia belajar dari ayahnya sendiri, kemudian dari banyak orang-orang pandai di masa itu sehingga akhirnya ia mencapai keahlian yang tinggi di bidang Hadits dan teologi.

Ia telah mendirikan sebuah madzhab fiqh yang bertahan selama dua abad Mengenai dia, Al-Khatib al Baghdadi berkata: "Sufyan adalah salah seorang diantara para imam kaum muslimin dan salah seorang dari pemimpin agama, kepemimpinannya disepakati oleh para ulama, sehingga tidak perlu lagi pengukuhan terhadap ketelitian, hapalan".

Sufyan at-Tsauri meriwayatkan hadist dari Al-A'masi (sulaiman bin Mihran), Abdullah bin Dinar, Ashim al-Ahwal, Ibn al-Munkadir dan lainya.

Sedangkan yang diriwayatkan darinya ialah Aburahman Auza'I, Abdurahman bin Mahdi, Mis.ar bin Kidam dan Abban bin Abdullah al-Ahmasi. Orang terakhir yang meriwayatkan darinya adalah Ali bin al-Ja'd.

Abdullah bin Mubarak berkata:" Aku telah mencatat dari 1.100 orang guru dan aku tidak pernah mencatat dari seseorang yag keutamaanya melebihi Sufyan". Namun ada diantara ulama meriwayatkan dari Ibn Mubarak bahwa Sufyan Ats-Tsauri terkadang meriwayatkan Hadits Mudallas.

Ibnu Mubarak berkata:" Aku pernah menceritakan hadits kepada Sufyan, lalu pada kesempatan lain aku datang kepadanya ketika ia tengah mentadlis kan hadits tersebut, dan ketika ia melihatku tampak ia malu dan berkata :" Aku meriwayatkan bersumber dari anda". Jika ini benar, untuk menyepakati antara dua perkataan Ibn al-Mubarak maka pentadlisan yang dilakukan Sufyan itu termasuk tadlis yang tidak membuatnya tercela. Karena itu ia berkata kepada Ibn Mubarak: "Aku meriwayatkannya bersumber dari anda". Dengan perkataan tersebut ia menghendaki bahwa sanad hadits yang sampai kepadanya tersebut dianggap tsiqah.

Ats Tsauri wafat di Basrah pada tahun 161 H

Disalin dari Biografi sufyan Ats-Tsauri dalam Thabaqaat Ibn Sa'ad 6/257, Tahdzib at Tahdzib : Ibnu Hajar Asqalani 4/111


Sufyan bin Uyainah (wafat 198 H)

Ulama Ahlus Sunnah > Para Tabi'ut tabi'in >
Sufyan bin Uyainah (wafat 198 H)

Nama lengkapnya adalah Abu Muhammad Sufyan bin Uyainah bin Maimun al-Hilali al Kufi.

Ia sempat bertemu dengan 87 tabi'in dan mendengar hadits dari 70 orang diantara mereka. Yang paling terkenal diantaranya adalah Ja'far ash-Shadiq, Humaid ath-Thawl, Abdullah bin Dinar, Abu az-Zanad dan Shalih bin Kaisan.

Murid muridnya yang meriwayatkan hadits darinya antara lain: Al-A'masi, Mis'ar bin Kidam, Abdullah bin Mubarak, Asy-Syafi'I, Ahmad bin Hambal, Yahya bin Ma'in, dan Ali bin Madini.

Pada tahun 163 H ia pindah dari Kufah ke Makkah, ia menetap di kota ini mengajar hadits dan al-Quran kepada orang orang Hijaz sampai dengan wafatnya.

Ibnu Hajar Al-Asqalani berkata mengenai dirinya:" Dia (sufyan bin Uyainah) seorang yang Tsiqah, Hafidz, dan seorang yang ahli fiqh, Boleh jadi dia melakukan Tadlis tetapi dari orang orang yang terpercaya".

Ia meriwayatkan hadits sekitar 7.000 hadits, Imam Syafi'I memberikan kesaksian atas keilmuannya: "Andaikata tidak ada Malik dan Ibnu Uyainah, niscaya hilang ilmu Hijaz".

Ia wafat pada tahun 198 H di Makkah dalam usia 91 tahun.

Disalin dari Biografi Ibnu Uyainah dalam Tadzikarat al-Huffad karya Adz Dzahabi 1/242, al-I'tidal karya adz Dzahabi 1/379


Al-Laits bin Sa'ad (Wafat 175 H)

Ulama Ahlus Sunnah > Para Tabi'ut tabi'in >
Al-Laits bin Sa'ad (Wafat 175 H)

Nama sebenarnya adalah Al-Laits bin Sa'ad bin Abdurahman al-Fahmi yang mendapat julukan Abu al-Harits adalah guru besar di negeri Mesir, ia dilahirkan di Qarqasyand pada tahun 94 H, ia orang kaya dan dermawan.

Imam Bukhari dan Mulim banyak meriwayatkan hadist darinya. Imam Ahmad bin Hanbal, Asy-Syafi'I, Sufyan ats Tsauri, Al-Ajli dan kebanyakan ulama menganggapnya tsiqah.

Berkata Imam Sya'fi'I:" Al-Laits lebih ahli ketimbang Malik dalam hal fiqh". Imam Malik sendiri setiap kali menyebutkan dalam kitabnya:" Telah diceritakan kepadaku oleh orang ahli ilmu". Dan yang dimaksudkan adalah al-Laits bin Sa'ad.

Al-Laits sebagaimana dikatakan oleh Imam Nawawi selalu menjauhi tadlis dalam periwayatannya.

Para Ulama telah menetapkan bahwa sanad paling shahih di Mesir adalah yang diriwayatkan oleh Al-Laits bin Sa'ad, dari Yazid bin Abi Habib. Dan yang meriwayatkan darinya antara lain: Abdullah bin al-Mubarak dan Abdullah bin Wahab.

Ia wafat pada tahun 175 H.

Disalin dari Biografi Al-Laits dalam Tarikh al-Baghdad karya Khatib Baghdadi 13/3, Tadzikarat al-Huffad karya Adz Dzahabi 1/207


Syu'bah bin al Hajjaj (Wafat 160 H)

Ulama Ahlus Sunnah > Para Tabi'ut tabi'in >
Syu'bah bin al Hajjaj (Wafat 160 H)

Nama sebenarnya adalah Abu Bustham Syu'bah Ibnul Hajjaj al "Utakiy al Azdy, ia berasala dari Wasith kemudian hijrah dan menetap di Bashrah.

Ia seorang ulama dari golongan tabi'it tabi'in dan seorang yang hafidh dari tokoh hadits.

Ia menerima hadits dari Ibnu Sirin, Amr bin Dinar, asy Sya'by dan dari sejumlah tabi'in lainnya.

Diantara yang menerima hadits darinya adalah al A'Masy, ayyub as Sakhtayany, Muhammad Ibnu Ishaq, ats Tsaury, Ibnu Mahdy, Wakie', Ibnul Mubarak, Yahya al Qaththan dan lain lainnya.

Beliau diakui sebagai imam hadits yang sangat kokoh hapalannya. Ahmad bin Hanbal berkata," Tidak ada di masa Syu'bah orang yang sepertinya dalam bidang hadits dan tidak ada yang lebih baik tentang hal hadits daripadaanya".

Asy Syafi'iy berkata, " Andaikata tidak ada Syu'bah, orang irak tidak banyak mengetahui hadits" sedangkan Sufyan ats Tsaury berkata," Syu'bah adalah Amirul Mukminin dalam bidang hadits". Dan Shalih Ibnu Muhammad berkata," Ulama yang mau mengatakan tentang hal rijal hadits adalah Syu'bah".

Ia wafat di Bashrah pada tahun 160 H dalam usia 77 tahun.

Disalin dari riwayat Syu'bah bin al Hajjaj dalam Tahdzibul Asma'I wal Lughat an Nawawi I:244,Tahdzib at Tahdzib karya Ibnu Hajar asqalani. IV: 358


Abu Hanifah An-Nu'man (wafat 150 H)

Ulama Ahlus Sunnah > Para Tabi'ut tabi'in >
Abu Hanifah An-Nu'man (wafat 150 H)

Nama sebenarnya adalah An-Nu'man bin Tsabit bin Zutha. Ia bekas hamba sahaya Taimullah bin Tsa'labah al-Kufi. Ia berasal dari Persia.

Abu Hanifah seorang Tabi'in karena pernah melihat beberapa sahabat seperti Anas bin Malik, Sahl bin Sa'ad as-Sai'di, Abdullah bin Abi Aufa dan Abu Thufail Amir bin Watsilah.

Ia meriwayatkan dari sebagian mereka. Bahkan ada Ulama yang mengatakan bahwa ia meriwayatkan dari mereka.

Abu Hanifah belajar fiqh dan hadist dari 'Atha', Nafi' ibn Hurmuz, Hammad bin Abi Sulaiman, Amr bin Dinar, dan lainnya. Yang meriwayatkan darinya adalah para muridnya seperti Abu Yusuf, Zuhfar, Abu Muthi' al-Balkhi, Ibnul Mubarak, al-Hasan bin Ziyad, Dawud at-Tha'I dan Waki'.

Para Ulama memberi kesaksian akan keluasan ilmu fiqh dan kekuatan Hujjah. Imam Syafi'I berkata:"Dalam hal ilmu Fiqh, ada pada Abu Hanifah".

Al-Laits bin Sa'ad berkata:" Aku pernah menghadap Imam Malik di Madinah, lalu aku bertanya kepadanya:' aku lihat anda mengusap keringat dikening anda.'. Malik menjawab:" Aku berkeringat bersama Abu Hanifah, Dia benar benar ahli fiqh".

Ibnul Mubarak berkata:' Orang yang paling mengerti fiqh, aku belum pernah melihat orang seperti dia, andaikata Allah tidak menolongku melalui Abu Hanifah niscaya aku seperti kebanyakan orang. Dia adalah seorang dermawan dan ahli menyelami berbagai masalah".

Muhammad bin Mahmud mengumpulkan 15 hadits Musnadnya. Dalam kitabnya al-Atsar karya muridnya yang bernama Muhammad bin al-Hasan banyak didapati hadits yang dikutib oleh Muhammad bersumber darinya.

Abu Hanifah seorang yang sangat takwa, untuk membiayai hidupnya ia bekerja sendiri dan tidak mau menerima pemberian para ulama.

Abu Ja'far pernah memaksanya untuk menjadi Qadli tetapi Abu Hanifah menolaknya dan Ia meninggal di penjara Baghdad pada tahun 150H.

Disalin dari Biografi Abu Hanifah dalam Tarikh Baghdad: al-Khatib Baghdadi13/323


Abdullah Bin Al-Mubarak (118-181 H)

Ulama Ahlus Sunnah > Atba' Tabi'it Tabi'in (Setelah para tabi'ut tabi'in) >
Abdullah Bin Al-Mubarak (118-181 H)

Nama sebenarnya adalah Abu Abdurrahman Abdullah bin al-Mubarak al-Hanzhali al-Marwazi lahir pada tahun 118 H/736 M.

Ayahnya seorang Turki dan ibunya seorang Persia. Ia adalah seorang ahli Hadits yang terkemuka dan seorang zahid termasyhur.

Abdullah bin Mubarak telah belajar di bawah bimbingan beberapa orang guru, baik yang berada di Merv maupun di tempat-tempat lainnya, dan ia sangat ahli di dalam berbagai cabang ilmu pengetahuan, antara lain di dalam gramatika dan kesusastraan.

Ia adalah seorang saudagar kaya yang banyak memberi bantuan kepada orang-orang miskin.

Banyak karya-karyanya mengenai Hadits, salah satu di antaranya dengan tema "Zuhud masih dapat kita jumpai hingga waktu sekarang ini."

Ia wafat pada tahun 181 H di kota Hit yang terletak di tepi sungai Euphrat.


Wakie' bin al-Jarrah (wafat 197 H)

Ulama Ahlus Sunnah > Atba' Tabi'it Tabi'in (Setelah para tabi'ut tabi'in) >
Wakie' bin al-Jarrah (wafat 197 H)

Nama sebenarnya adalah Abu Sufyan Wakie' bin al Jarrah bin Malikh bin 'Adiy, Ia dilahirkan pada tahun 127 H, Ia seorang ulama dari tabi'it tabi'in dan seorang hafidh ahli hadist yang besar, Imam dari ulama ulama Kufah dalam bidang hadist dan lainnya.

Ia menerima hadits dari al-a'Masy Hisyam bin Urwah, Abdullah bin Aun, ats Tsaury, ibnu Uyainah dan yang lainnya.

Para ulama hadits mengakui ketinggian ilmunya Waki' dalam bidang hadits dan kuat hapalannya.

Ahmad bin Hanbal berkata," Telah diceritakan kepadaku oleh orang yang belum pernah mata anda melihatnya yang seperlunya, yaitu Wakie' ibn al-Jarrah".

Ahmad berkata pula," Belum pernah saya melihat seorang ulama tentang hal ilmu, hapalan sanad adalah Wakie', dia menghapal hadist, mendalami fiqih dan ijtihad, dan dia tidak pernah mencela seseorang".

Ibnu Ma'in berkata," Belum pernah aku melihat orang yang meriwayatkan hadist semata mata karena Allah selain daripada Wakie'".

Ibnu Amar berkata," Tidak ada di Kufah orang yang lebih alim dari pada Waki' dan lebih hapal, dia dimasanya sama dengan al-Auza'iy".
Ia wafat pada tahun 197 H.

Disalin dari Biografi Wakie' bin al-Jarrah dalam dalam Tahdzibul Asma an Nawawi 11/123, Tahdzib at Tahdzib Ibn Hajar asqalanii 11/144


Abdurahman bin Mahdy (wafat 198 H)

Ulama Ahlus Sunnah > Atba' Tabi'it Tabi'in (Setelah para tabi'ut tabi'in) >
Abdurahman bin Mahdy (wafat 198 H)

Nama sebenarnya adalah Abu Sa'id Abdurahman ibn Mahdy bin Hasan bin Abdurahman al-'Ambari al-Bashry, Ia dilahirkan pada tahun 135 H, Seorang imam hadist yang menjadi peganggan umat di masanya.

Ia menerima hadits dari Khalid bin Dinar, Malik bin Makhul, Malik bin anas, Sufyan ats Tsaury, Sufyan bin Uyainah dan dari yang lainnya.

Diantara yang menerima hadist darinya adalah Ibnu Wahab, Ahmad bin Hanbal, Ibnu Ma'in, Ibnu Madiny, Ishaq bin Rahawaih, Abu Ubaid al Qasim, Ibn Salam dan lainnya.

Para ulama mengakui ketinggian ilmu beliau dalam hal hadist, Ahmad bin Hanbal berkata," Ibn Mahdi diciptakann Allah untuk memahami hadits". Ali bin al-Madany berkata," Saya belum pernah melihat orang Alim dari pada Ibn Mahdy".

Beliau sendiri pernah berkata," Tidak boleh seseorang dikatakan telah menjadi Imam dalam bidang hadist sehingga orang tersebut mengetahui mana mana hadist hadist shahih dan mengetahui makhraj makhraj ilmu".

Ia wafat pada tahun 198 H

Disalin dari Biografi Abdurahman bin Mahdy dalam dalam Tahdzibul Asma an Nawawi 11/304, Tahdzib at Tahdzib Ibn Hajar asqalanii VI/279


Yahya bin Sa'id Qaththan (wafat 198 H)

Ulama Ahlus Sunnah > Atba' Tabi'it Tabi'in (Setelah para tabi'ut tabi'in) >
Yahya bin Sa'id Qaththan (wafat 198 H)

Nama sebenarnya adalah Abu Sa'id Yahya bin Sa'id bin Farukh at Tamimi al-Bashry al-Qaththan, seorang ulama dari kalangan Tabi'it Tabi'in ia dilahirkan pada tahun 127 H.

Ia menerima hadits dari Yahya bin Sa'id al-Anshary, Ibnu Juraij, Sa;id bin Arubah, ats Tsaury, Ibnu Uyainah, Malik, Syu'bah dan lain lainnya.

Diantara murid murinya adalah Ahmad bin Hambal, Yahya bin Ma'in, Ali bin al-Madainy, Ishaq bin Rahawaih, Ibnu Mandie, Abu Ubaid al-Qasim bin Salam dan lain lainnya.

Para ulama sepakat mengatakan bahwa ia ulama besar di bidang hadits, kuat hapalannya, luas ilmunya serta dikenal dengan orang yang shalih, Hal ini diakui kebanyakan ulama hadits.

Ahmad bin Hambal berkata," Belum pernah aku melihat ulama yang sebanding dengan Yahya dalam segala kedudukannya".

Ibnu Manjuwaih berkata," Yahya al-Qaththan adalah penghulu ilmu, baik dalam bidang hadist maupun dalam bidang fiqih, dia yang merintis menulis hadist bagi ulama di Iraq dan ia tekun membahas tentang perawi perawi hadist yang tsiqah".

Ia wafat pada tahu 198 H

Disalin dari Biografi Yahya al Qaththan dalam dalam Tahdzibul Asma an Nawawi, Tahdzib at Tahdzib Ibn Hajar asqalanii


Imam Asy-Syafi'i

Ulama Ahlus Sunnah > Atba' Tabi'it Tabi'in (Setelah para tabi'ut tabi'in) >
Imam Asy-Syafi'i

Di kampung miskin di kota Ghazzah (orang Barat menyebutnya Gaza ) di bumi Palestina, pada th. 150 H (bertepatan dengan th. 694 M) lahirlah seorang bayi lelaki dari pasangan suami istri yang berbahagia, Idris bin Abbas Asy-Syafi`ie dengan seorang wanita dari suku Azad. Bayi lelaki keturunan Quraisy ini akhirnya dinamai Muhammad bin Idris Asy-Syafi`ie . Demikian nama lengkapnya sang bayi itu. Namun kebahagiaan keluarga miskin ini dengan kelahiran bayi tersebut tidaklah berlangsung lama. Karena beberapa saat setelah kelahiran itu, terjadilah peristiwa menyedihkan, yaitu ayah sang bayi meninggal dunia dalam usia yang masih muda. Bayi lelaki yang rupawan itu pun akhirnya hidup sebagai anak yatim.

Sang ibu sangat menyayangi bayinya, sehingga anak yatim Quraisy itu tumbuh sebagai bayi yang sehat. Maka ketika ia telah berusia dua tahun, dibawalah oleh ibunya ke Makkah untuk tinggal di tengah keluarga ayahnya di kampung Bani Mutthalib. Karena anak yatim ini, dari sisi nasab ayahnya, berasal dari keturunan seorang Shahabat Nabi shallallahu `alaihi wa alihi wasallam yang bernama Syafi' bin As-Sa'ib. Dan As-Sa'ib ayahnya Syafi', sempat tertawan dalam perang Badr sebagai seorang musyrik kemudian As-Sa'ib menebus dirinya dengan uang jaminan untuk mendapatkan status pembebasan dari tawanan Muslimin. Dan setelah dia dibebaskan, iapun masuk Islam di tangan Rasulullah shallallahu `alaihi wa alihi wasallam .

Maka nasab bayi yatim ini secara lengkap adalah sebagai berikut:

Muhammad bin Idris bin Al-Abbas bin Utsman bin Syafi' bin As-Sa'ib bin Ubaid bin Abdi Yazid bin Hasyim bin Al-Mutthalib bin Abdi Manaf bin Qushai bin Kilab bin Murrah bin Ka'ab bin Lu'ay bin Ghalib bin Fihr bin Malik bin An-Nadhr bin Kinanah bin Khuzaimah bin Mudrikah bin Ilyas bin Mudhar bin Nizar bin Ma'ad bin Adnan.

Dari nasab tersebut, Al-Mutthalib bin Abdi Manaf, kakek Muhammad bin Idris Asy-Syafi`ie, adalah saudara kandung Hasyim bin Abdi Manaf kakek Nabi Muhammad shallallahu `alaihi wa alihi wasallam .

Kemudian juga saudara kandung Abdul Mutthalib bin Hasyim, kakek Nabi Muhammad shallallahu `alaihi wa alihi wasallam , bernama Syifa', dinikahi oleh Ubaid bin Abdi Yazid, sehingga melahirkan anak bernama As-Sa'ib, ayahnya Syafi'. Kepada Syafi' bin As-Sa'ib radliyallahu `anhuma inilah bayi yatim tersebut dinisbahkan nasabnya sehingga terkenal dengan nama Muhammad bin Idris Asy-Syafi`ie Al-Mutthalibi. Dengan demikian nasab yatim ini sangat dekat dengan Nabi Muhammad shallallahu `alaihi wa alihi wasallam .

Bahkan karena Hasyim bin Abdi Manaf, yang kemudian melahirkan Bani Hasyim, adalah saudara kandung dengan Mutthalib bin Abdi manaf, yang melahirkan Bani Mutthalib, maka Rasulullah shallallahu `alaihi wa alihi wasallam bersabda:
"Hanyalah kami (yakni Bani Hasyim) dengan mereka (yakni Bani Mutthalib) berasal dari satu nasab. Sambil beliau menyilang-nyilangkan jari jemari kedua tangan beliau." (HR. Abu Nu'aim Al-Asfahani dalam Hilyah nya juz 9 hal. 65 - 66).

Di lingkungan Bani Al-Mutthalib, dia tumbuh menjadi anak lelaki yang penuh vitalitas. Di usia kanak-kanaknya, dia sibuk dengan latihan memanah sehingga di kalangan teman sebayanya, dia amat jitu memanah. Bahkan dari sepuluh anak panah yang dilemparkannya, sepuluh yang kena sasaran, sehingga dia terkenal sebagai anak muda yang ahli memanah.

Demikian terus kesibukannya dalam panah memanah sehingga ada seorang ahli kedokteran medis waktu itu yang menasehatinya. Dokter itu menyatakan kepadanya: "Bila engkau terus menerus demikian, maka sangat dikuatirkan akan terkena penyakit luka pada paru-parumu karena engkau terlalu banyak berdiri di bawah panas terik mata hari." Maka mulailah anak yatim ini mengurangi kegiatan panah memanah dan mengisi waktu dengan belajar bahasa Arab dan menekuni bait-bait sya'ir Arab sehingga dalam sekejab, anak muda dari Quraisy ini menjadi tokoh dalam bahasa Arab dan sya'irnya dalam usia kanak-kanak. Di samping itu dia juga menghafal Al-Qur'an, sehingga pada usia tujuh tahun telah menghafal di luar kepala Al-Qur'an keseluruhannya.

Demi ia merasakan manisnya ilmu, maka dengan taufiq Allah dan hidayah-Nya, dia mulai senang mempelajari fiqih setelah menjadi tokoh dalam bahasa Arab dan sya'irnya. Remaja yatim ini belajar fiqih dari para Ulama' fiqih yang ada di Makkah, seperti Muslim bin khalid Az-Zanji yang waktu itu berkedudukan sebagai mufti Makkah.

Kemudian beliau juga belajar dari Dawud bin Abdurrahman Al-Atthar, juga belajar dari pamannya yang bernama Muhammad bin Ali bin Syafi', dan juga menimba ilmu dari Sufyan bin Uyainah.

Guru yang lainnya dalam fiqih ialah Abdurrahman bin Abi Bakr Al-Mulaiki, Sa'id bin Salim, Fudhail bin Al-Ayyadl dan masih banyak lagi yang lainnya. Dia pun semakin menonjol dalam bidang fiqih hanya dalam beberapa tahun saja duduk di berbagai halaqah ilmu para Ulama' fiqih sebagaimana tersebut di atas.

Ia pun demi kehausan ilmu, akhirnya berangkat dari Makkah menuju Al-Madinah An Nabawiyah guna belajar di halaqah Imam Malik bin Anas di sana. Di majelis beliau ini, si anak yatim tersebut menghapal dan memahami dengan cemerlang kitab karya Imam Malik, yaitu Al-Muwattha' . Kecerdasannya membuat Imam Malik amat mengaguminya. Sementara itu As-Syafi`ie sendiri sangat terkesan dan sangat mengagumi Imam Malik di Al-Madinah dan Imam Sufyan bin Uyainah di Makkah.

Beliau menyatakan kekagumannya setelah menjadi Imam dengan pernyataannya yang terkenal berbunyi: "Seandainya tidak ada Malik bin Anas dan Sufyan bin Uyainah, niscaya akan hilanglah ilmu dari Hijaz." Juga beliau menyatakan lebih lanjut kekagumannya kepada Imam Malik: "Bila datang Imam Malik di suatu majelis, maka Malik menjadi bintang di majelis itu." Beliau juga sangat terkesan dengan kitab Al-Muwattha' Imam Malik sehingga beliau menyatakan: "Tidak ada kitab yang lebih bermanfaat setelah Al-Qur'an, lebih dari kitab Al-Muwattha' ." Beliau juga menyatakan: "Aku tidak membaca Al-Muwattha' Malik, kecuali mesti bertambah pemahamanku."

Dari berbagai pernyataan beliau di atas dapatlah diketahui bahwa guru yang paling beliau kagumi adalah Imam Malik bin Anas, kemudian Imam Sufyan bin Uyainah. Di samping itu, pemuda ini juga duduk menghafal dan memahami ilmu dari para Ulama' yang ada di Al-Madinah, seperti Ibrahim bin Sa'ad, Isma'il bin Ja'far, Atthaf bin Khalid, Abdul Aziz Ad-Darawardi. Beliau banyak pula menghafal ilmu di majelisnya Ibrahim bin Abi Yahya. Tetapi sayang, guru beliau yang disebutkan terakhir ini adalah pendusta dalam meriwayatkan hadits, memiliki pandangan yang sama dengan madzhab Qadariyah yang menolak untuk beriman kepada taqdir dan berbagai kelemahan fatal lainnya. Sehingga ketika pemuda Quraisy ini telah terkenal dengan gelar sebagai Imam Syafi`ie, khususnya di akhir hayat beliau, beliau tidak mau lagi menyebut nama Ibrahim bin Abi Yahya ini dalam berbagai periwayatan ilmu.

Ketika Muhammad bin Idris As-Syafi'i Al-Mutthalibi Al-Qurasyi telah berusia dua puluh tahun, dia sudah memiliki kedudukan yang tinggi di kalangan Ulama' di jamannya dalam berfatwa dan berbagai ilmu yang berkisar pada Al-Qur'an dan As-Sunnah. Tetapi beliau tidak mau berpuas diri dengan ilmu yang dicapainya. Maka beliaupun berangkat menuju negeri Yaman demi menyerap ilmu dari para Ulama'nya.

Disebutkanlah sederet Ulama' Yaman yang didatangi oleh beliau ini seperti: Mutharrif bin Mazin, Hisyam bin Yusuf Al-Qadli dan banyak lagi yang lainnya. Dari Yaman, beliau melanjutkan tour ilmiahnya ke kota Baghdad di Iraq dan di kota ini beliau banyak mengambil ilmu dari Muhammad bin Al-Hasan, seorang ahli fiqih di negeri Iraq. Juga beliau mengambil ilmu dari Isma'il bin Ulaiyyah dan Abdul Wahhab Ats-Tsaqafi dan masih banyak lagi yang lainnya.

Sejak di kota Baghdad, Imam Muhammad bin Idris Asy-Syafi`ie mulai dikerumuni para muridnya dan mulai menulis berbagai keterangan agama. Juga beliau mulai membantah beberapa keterangan para Imam ahli fiqih, dalam rangka mengikuti sunnah Nabi Muhammad shallallahu `alaihi wa alihi wasallam . Kitab fiqih dan Ushul Fiqih pun mulai ditulisnya. Popularitas beliau di dunia Islam yang semakin luas menyebabkan banyak orang semakin kagum dengan ilmunya sehingga orang pun berbondong-bondong mendatangi majelis ilmu beliau untuk menimba ilmu. Tersebutlah tokoh-tokoh ilmu agama ini yang mendatangi majelis beliau untuk menimba ilmu padanya seperti Abu Bakr Abdullah bin Az-Zubair Al-Humaidi (beliau ini adalah salah seorang guru Al-Imam Al-Bukhari), Abu Ubaid Al-Qasim bin Sallam, Ahmad bin Hanbal (yang kemudian terkenal dengan nama Imam Hanbali), Sulaiman bin Dawud Al-Hasyimi, Abu Ya'qub Yusuf Al-Buaithi, Abu Tsaur Ibrahim bin Khalid Al-Kalbi, Harmalah bin Yahya, Musa bin Abil Jarud Al-Makki, Abdul Aziz bin Yahya Al-Kinani Al-Makki (pengarang kitab Al-Haidah ), Husain bin Ali Al-Karabisi (beliau ini sempat di tahdzir oleh Imam Ahmad karena berpendapat bahwa lafadh orang yang membaca Al-Qur'an adalah makhluq), Ibrahim bin Al-Mundzir Al-Hizami, Al-Hasan bin Muhammad Az-Za'farani, Ahmad bin Muhammad Al-Azraqi, dan masih banyak lagi tokoh-tokoh ilmu yang lainnya. Dari murid-murid beliau di Baghdad, yang paling terkenal sangat mengagumi beliau adalah Imam Ahmad bin Hanbal atau terkenal dengan gelar Imam Hanbali.
Diriwayatkan oleh Al-Imam Al-Mizzi dengan sanadnya bersambung kepada Imam Abdullah bin Ahmad bin Hanbal (putra Imam Hanbali). Beliau menceritakan: "Aku pernah bertanya kepada ayahku: <Wahai ayah, siapa sesungguhnya As-Syafi`ie itu, karena aku terus-menerus mendengar ayah mendoakannya?> Maka ayahku menjawab: <Wahai anakku, sesungguhnya As-Syafi`ie itu adalah bagaikan matahari untuk dunia ini, dan ia juga sebagai kesejahteraan bagi sekalian manusia. Maka silakan engkau cari, adakah orang yang seperti beliau dalam dua fungsi ini (yakni fungsi sebagai matahari dan kesejahteraan) dan adakah pengganti fungsi beliau tersebut?>."

Diriwayatkan pula bahwa Sulaiman bin Al-Asy'ats menyatakan: "Aku melihat bahwa Ahmad bin Hanbal tidaklah condong kepada seorangpun seperti condongnya kepada As-Syafi`ie." Al-Maimuni meriwayatkan bahwa Imam Hanbali menyatakan: "Aku tidak pernah meninggalkan doa kepada Allah di sepertiga terakhir malam untuk enam orang. Salah satunya ialah untuk As-Syafi`ie."

Diriwayatkan pula oleh Imam Shalih bin Ahmad bin Hanbal (putra Imam Hanbali): "Pernah ayahku berjalan di samping keledai yang ditumpangi Imam Syafi`ie untuk bertanya-tanya ilmu kepadanya. Maka melihat demikian, Yahya bin Ma'ien sahabat ayahku mengirim orang untuk menegur beliau. Yahya menyatakan kepadanya: <Wahai Aba Abdillah ( kuniah bagi Imam Hanbali), mengapa engkau ridla untuk berjalan dengan keledainya As-Syafi`ie?>. Maka ayah pun menyatakan kepada Yahya: <Wahai Aba Zakaria ( kuniah bagi Yahya bin Ma'ien), seandainya engkau berjalan di sisi lain dari keledai itu, niscaya akan lebih bermanfaat bagimu>."

Di samping Imam Hanbali yang sangat mengaguminya, juga diriwayatkan oleh Al-Khatib Al-Baghdadi dalam Tarikh nya dengan sanadnya dari Abu Tsaur. Dia menceritakan: "Abdurrahman bin Mahdi pernah menulis surat kepada As-Syafi`ie, dan waktu itu As-Syafi`ie masih muda belia. Dalam surat itu Abdurrahman meminta kepadanya untuk menuliskan untuknya sebuah kitab yang terdapat padanya makna-makna Al Qur'an, dan juga mengumpulkan berbagai macam tingkatan hadits, keterangan tentang kedudukan ijma' (kesepakatan Ulama') sebagai hujjah / dalil, keterangan hukum yang nasikh (yakni hukum yang menghapus hukum lainnya) dan hukum yang mansukh (yakni hukum yang telah dihapus oleh hukum yang lainnya), baik yang ada di dalam Al-Qur'an maupun As-Sunnah. Maka As-Syafi`ie muda menuliskan untuknya kitab Ar-Risalah dan kemudian dikirimkan kepada Abdurrahman bin Mahdi.

Begitu membaca kitab Ar-Risalah ini, Abdurrahman menjadi sangat kagum dan sangat senang kepada As-Syafi`ie sehingga beliau menyatakan: "Setiap aku shalat, aku selalu mendoakan As-Syafi`ie." Kitab Ar-Risalah karya Imam Syafi`ie akhirnya menjadi kitab rujukan utama bagi para Ulama' dalam ilmu Ushul Fiqih sampai hari ini. Pujian para Ulama' dan kekaguman mereka bukan saja datang dari orang-orang yang seangkatan dengan beliau dalam ilmu, akan tetapi datang pula pujian itu dari para Ulama' yang menjadi guru beliau.

Antara lain ialah Sufyan bin Uyainah, salah seorang guru beliau yang sangat dikaguminya. Sebaliknya Sufyan pun sangat mengagumi Imam As-Syafi`ie, sampai diceritakan oleh Suwaid bin Saied sebagai berikut: "Aku pernah duduk di majelis ilmunya Sufyan bin Uyainah.

As-Syafi`ie datang ke majelis itu, masuk sembari mengucapkan salam dan langsung duduk untuk mendengarkan Sufyan yang sedang menyampaikan ilmu. Waktu itu Sufyan sedang membaca sebuah hadits yang sangat menyentuh hati. Betapa lembutnya hati beliau saat mendengar hadits itu menyebabkan As-Syafi`ie mendadak pingsan.

Orang-orang di majelis itu menyangka bahwa As-Syafi`ie meninggal dunia sehingga peristiwa ini dilaporkan kepada Sufyan: <Wahai Aba Muhammad (kuniah bagi Sufyan bin Uyainah), Muhammad bin Idris telah meninggal dunia>. Maka Sufyan pun menyatakan: <Bila memang dia meninggal dunia, maka sungguh telah meninggal orang yang terbaik bagi ummat ini di jamannya>."

Demikian pujian para Ulama' yang sebagiannya kami nukilkan dalam tulisan ini untuk menggambarkan kepada para pembaca sekalian betapa beliau sangat tinggi kedudukannya di kalangan para Ulama yang sejaman dengannya. Apalagi tentunya para ulama' yang sesudahnya.

Imam As-Syafi`ie tinggal di Baghdad hanya dua tahun. Setelah itu beliau pindah ke Mesir dan tinggal di sana sampai beliau wafat pada th. 204 H dan usia beliau ketika wafat 54 th. Beliau telah meninggalkan warisan yang tak ternilai, yaitu ilmu yang beliau tulis di kitab Ar-Risalah dalam ilmu Ushul Fiqih. Di samping itu beliau juga menulis kitab Musnad As-Syafi`ie , berupa kumpulan hadits Nabi shallallahu `alaihi wa alihi wasallam yang diriwayatkan oleh beliau; dan kitab Al-Um berupa kumpulan keterangan beliau dalam masalah fiqih. Sebagaimana Al-Um , kumpulan riwayat keterangan Imam As Syafi`ie dalam fiqih juga disusun oleh Al-Imam Al-Baihaqi dan diberi nama Ma'rifatul Aatsar was Sunan . Al-Imam Abu Nu'aim Al-Asfahani membawakan beberapa riwayat nasehat dan pernyataan Imam As-Syafi`ie dalam berbagai masalah yang menunjukkan pendirian Imam As-Syafi`ie dalam memahami agama ini. Beberapa riwayat Abu Nu'aim tersebut kami nukilkan sebagai berikut :
Imam As-Syafi`ie menyatakan: "Bila aku melihat Ahli Hadits, seakan aku melihat seorang dari Shahabat Nabi shallallahu `alaihi wa alihi wasallam ." (HR. Abu Nu'aim Al-Asfahani dalam Al-Hilyah nya juz 9 hal. 109)

Ini menunjukkan betapa tinggi penghargaan beliau kepada para Ahli Hadits.

Imam As-Syafi`ie menyatakan: "Sungguh seandainya seseorang itu ditimpa dengan berbagai amalan yang dilarang oleh Allah selain dosa syirik, lebih baik baginya daripada dia mempelajari ilmu kalam." (HR. Abu Nu'aim Al-Asfahani dalam Al-Hilyah nya juz 9 hal. 111)
Beliau menyatakan juga: "Seandainya manusia itu mengerti bahaya yang ada dalam Ilmu Kalam dan hawa nafsu, niscaya dia akan lari daripadanya seperti dia lari dari macan."

Ini menunjukkan betapa anti patinya beliau terhadap Ilmu Kalam, suatu ilmu yang membahas perkara Tauhid dengan metode pembahasan ilmu filsafat.

Diriwayatkan oleh Ar-Rabi' bin Sulaiman bahwa dia menyatakan: Aku mendengar As-Syafi`ie berkata:
"Barangsiapa mengatakan bahwa Al-Qur'an itu makhluk, maka sungguh dia telah kafir." ((HR. Abu Nu'aim Al-Asfahani dalam Al-Hilyah nya juz 9 hal. 113)

Diriwayatkan pula oleh Abu Nu'aim Al-Asfahani bahwa Al-Imam As-Syafi`ie telah mengkafirkan seorang tokoh ahli Ilmu Kalam yang terkenal dengan nama Hafs Al-Fardi, karena dia menyatakan di hadapan beliau bahwa Al-Qur'an itu adalah makhluk. Demikian tegas Imam As-Syafi`ie dalam menilai mereka yang mengatakan bahwa Al-Qur'an itu makhluk. Dan memang para Ulama' Ahlis Sunnah wal Jama'ah telah sepakat untuk mengkafirkan siapa yang meyakini bahwa Al-Qur'an itu makhluk.

Al-Imam Adz-Dzahabi meriwayatkan pula dengan sanadnya dari Al-Buwaithie yang menyatakan: "Aku bertanya kepada As-Syafi`ie: <Bolehkah aku shalat di belakang imam yang Rafidli?> Maka beliau pun menjawabnya: <Jangan engkau shalat di belakang imam yang Rafidli, ataupun Qadari ataupun Murji'ie>. Akupun bertanya lagi kepada beliau: <Terangkan kepadaku tentang siapakah masing-masing dari mereka itu?> Maka beliau pun menjawab: <Barang siapa yang mengatakan bahwa iman itu hanya perkataan lisan dan hati belaka, maka dia itu adalah murji'ie; barangsiapa yang mengatakan bahwa Abu Bakar dan Umar itu bukan Imamnya Muslimin, maka dia itu adalah rafidli. Barangsiapa yang mengatakan bahwa kehendak berbuat itu sepenuhnya dari dirinya (yakni tidak meyakini bahwa kehendak berbuat itu diciptakan oleh Allah ), maka dia itu adalah qadari>."

Demikian Imam As-Syafi`i mengajarkan sikap terhadap Ahlil Bid'ah seperti yang disebutkan contohnya dalam pernyataan beliau, yaitu orang-orang yang mengikuti aliran Rafidlah yang di Indonesia sering dinamakan Syi'ah. Aliran Syiah terkenal dengan sikap kebencian mereka kepada para Shahabat Nabi shallallahu `alaihi wa alihi wasallam , khususnya Abu Bakar dan Umar. Di samping Rafidlah, masih ada aliran bid'ah lainnya seperti Qadariyah yaitu aliran pemahaman yang menolak beriman kepada rukun iman yang keenam (yaitu keimanan kepada adanya taqdir Allah Ta`ala). Juga aliran Murji'ah yang menyatakan bahwa iman itu hanya keyakinan yang ada di hati dan amalan itu tidak termasuk dari iman. Murji'ah juga menyatakan bahwa iman itu tidak bertambah dengan perbuatan ketaatan kepada Allah dan tidak pula berkurang dengan kemaksiatan kepada Allah. Semua ini adalah pemikiran sesat, yang menjadi alasan bagi Imam As-Syafi`ie untuk melarang orang shalat di belakang imam yang berpandangan dengan salah satu dari pemikiran-pemikiran sesat ini.

Imam As-Syafi`ie juga amat keras menganjurkan ummat Islam untuk jangan ber taqlid (yakni mengikut dengan membabi buta) kepada seseorang pun sehingga meninggalkan Al-Qur'an dan As-Sunnah ketika pendapat orang yang diikutinya itu menyelisihi pendapat keduanya.

Hal ini dinyatakan oleh beliau dalam beberapa pesan sebagai berikut:
Al-Hafidh Abu Nu`aim Al-Asfahani meriwayatkan dalam Hilyah nya dengan sanad yang shahih riwayat Abdullah bin Ahmad bin Hanbal, katanya: "Ayahku telah menceritakan kepadaku bahwa Muhammad bin Idris Asy-Syafi`ie berkata: <Wahai Aba Abdillah (yakni Ahmad bin Hanbal), engkau lebih mengetahui hadits-hadits shahih dari kami. Maka bila ada hadits yang shahih, beritahukanlah kepadaku sehingga aku akan bermadzhab dengannya. Sama saja bagiku, apakah perawinya itu orang Kufah, ataukah orang Basrah, ataukah orang Syam>."

Demikianlah para Ulama' bersikap tawadlu' sebagai kepribadian utama mereka. Sehingga tidak menjadi masalah bagi mereka bila guru mengambil manfaat dari muridnya dan muridnya yang diambil manfaat oleh gurunya tidak pula kemudian menjadi congkak dengannya. Tetap saja sang murid mengakui dan mengambil manfaat dari gurunya, meskipun sang guru mengakui di depan umum tentang ketinggian ilmu si murid. Guru-guru utama Imam Asy Syafi`ie, Imam Malik dan Imam Sufyan bin Uyainah, dengan terang-terangan mengakui keutamaan ilmu As-Syafi`ie. Bahkan Imam Sufyan bin Uyainah banyak bertanya kepada Imam Asy-Syafi`ie saat Imam Syafi'ie ada di majelisnya. Padahal Imam Asy-Syafi`ie duduk di majelis itu sebagai salah satu murid beliau, dan bersama para hadirin yang lainnya, mereka selalu mengerumuni Imam Sufyan untuk menimba ilmu daripadanya. Tetapi meskipun demikian, Imam Syafi`ie tidak terpengaruh oleh sanjungan gurunya. Beliau tetap mendatangi majelis gurunya dan memuliakannya. Di samping itu, hal yang amat penting pula dari pernyataan Imam Asy-Syafi`ie kepada Imam Ahmad bin Hanbal tersebut di atas, menunjukkan kepada kita betapa kuatnya semangat beliau dalam merujuk kepada hadits shahih untuk menjadi pegangan dalam bermadzhab, dari manapun hadits shahih itu berasal.

Imam Asy-Syafi`ie menyatakan pula: "Semua hadits yang dari Nabi shallallahu `alaihi wa alihi wasallam maka itu adalah sebagai omonganku. Walaupun kalian tidak mendengarnya dariku."
Demikian beliau memberikan patokan kepada para murid beliau, bahwa hadits shahih itu adalah dalil yang sah bagi segala pendapat dalam agama ini. Maka pendapat dari siapapun bila menyelisihi hadits yang shahih, tentu tidak akan bisa menggugurkan hadits shahih itu. Bahkan sebaliknya, pendapat yang demikianlah yang harus digugurkan dengan adanya hadits shahih yang menyelisihinya.

P e n u t u p :

Masih banyak mutiara hikmah yang ingin kami tuangkan dalam tulisan ini dari peri hidup Imam Asy-Syafi`ie. Namun dalam kesempatan ini, rasanya tidak cukup halaman yang tersedia untuk memuat segala kemilau mutiara hikmah peri hidup beliau itu. Bahkan telah ditulis oleh para Imam-Imam Ahlus Sunnah wal Jamaah kitab-kitab tebal yang berisi untaian mutiara hikmah peri hidup Imam besar ini. Seperti Al-Imam Al-Baihaqi menulis kitab Manaqibus Syafi`ie , juga Ar-Razi menulis kitab dengan judul yang sama. Kemudian Ibnu Abi Hatim menulis kitab berjudul Aadaabus Syaafi'ie . Dan masih banyak lagi yang lainnya. Itu semua menunjukkan kepada kita, betapa agungnya Imam besar ini di mata para Imam Ahlus Sunnah wal Jama'ah. Semoga Allah Ta`ala menggabungkan kita di barisan mereka di hari kiamat nanti. Amin ya Mujibas sa'ilin .

Sumber: http://alghuroba.org/

Daftar Pustaka:
1. Tarikh Baghdad , Al-Khatib Al-Baghdadi, jilid 2 hal. 58 - 59, Darul Fikr - Beirut Libanon, tanpa tahun.
2. Hilyatul Awliya' Wathabaqatul Asfiya' , Abu Nu'aim Al-Ashfahani, jilid 9 hal 65 - 66. Juga hal. 67, Darul Fikr, Beirut - Libanon, et. 1416 H / 1996 M. Lihat pula Tahdzibul Kamal jilid 24 hal. 358 - 360. Al-Hafidh Al-Mutqin Jamaluddin Abul Hajjaj Yusuf Al-Mizzi, diterbitkan oleh Mu'assatur Risalah, cet. Pertama th. 1413 H / 1992 M.
3. Tarikh Baghdad , Al-Khatib Al-Baghdadi, jilid 2 hal. 60.
4. Ibid, hal. 63.
5. Hilyatul Awliya' , Al-Hafidh Abu Nu'aim Ahmad bin Abdullah Al-Asfahani, jilid 9 hal 70, Darul Fikr Beirut Libanon, cet. Th. 1416 H / 1996 M.
6. Siar A'lamin Nubala' , Al-Imam Syamsuddin Muhammad bin Ahmad bin Utsman Adz-Dzahabi, jilid 10 hal. 6 - 7, Mu'assasatur Risalah, cetakan ke 11 th. 1417 H / 1996 M.
7. Tahdzibul Kamal fi Asma'ir Rijal , Al-Hafidh Al-Mutqin Jamaluddin Abil Hajjaj Yusuf Al-Mizzi, jilid 24 hal. 271.
8. Siar A'lamin Nubala' , Adz-Dzahabi, jilid 10 hal. 18. Juga Abu Nu'aim Al-Asfahani meriwayatkannya dalam Hilyatul Auliya' juz 9 hal. 95.
9. Hilyatul Auliya' , Abu Nu'aim Al-Asfahani, jilid 9 hal 109 - 113.
10. Siar A'lamin Nubala' , Adz-Dzahabi, jilid 10 hal. 31.
11. Hilyatul Auliya' , Al-Hafidh Abu Nu'aim Al-Asfahani, jilid 9 hal. 170.
12. Demikian diriwayatkan oleh Al-Baihaqi dalam Manaqib nya dan Ibnu Asakir dalam Tarikh nya dan dinukil oleh Adz-Dzahabi dalam Siar A'lamin Nubala' jilid 10 hal. 17.
13. Diriwayatkan dalam Aadaabus Syafi`ie dan Al-Bidayah . Adz-Dzahabi menukilkan riwayat ini dalam Siar A'lamin Nubala' jilid 10 hal. 35.


Imam Ahmad Bin Hambal

Ulama Ahlus Sunnah > Murid-Murid atba' Tabi'it Tabi'in >
Imam Ahmad Bin Hambal

Nama dan Nasab:

Kunyah beliau Abu Abdillah, namanya Ahmad bin Muhammad bin Hambal bin Hilal bin Asad Al Marwazi Al Baghdadi. Ayah beliau seorang komandan pasukan di Khurasan di bawah kendali Dinasti Abbasiyah. Kakeknya mantan Gubernur Sarkhas di masa Dinasti Bani Umayyah, dan di masa Dinasti Abbasiyah menjadi da'i yang kritis.

Kelahiran Beliau:

Beliau dilahirkan di kota Baghdad pada bulan Rabi'ul Awwal tahun 164 Hijriyah. Beliau tumbuh besar di bawah asuhan kasih sayang ibunya, karena bapaknya meninggal dunia saat beliau masih berumur belia, tiga tahun. Meski beliau anak yatim, namun ibunya dengan sabar dan ulet memperhatian pendidikannya hingga beliau menjadi anak yang sangat cinta kepada ilmu dan ulama karena itulah beliau kerap menghadiri majlis ilmu di kota kelahirannya.

Awal mula Menuntut Ilmu

Ilmu yang pertama kali dikuasai adalah Al Qur'an hingga beliau hafal pada usia 15 tahun, beliau juga mahir baca-tulis dengan sempurna hingga dikenal sebagai orang yang terindah tulisannya. Lalu beliau mulai konsentrasi belajar ilmu hadits di awal umur 15 tahun itu pula.

Keadaan fisik beliau:

Muhammad bin 'Abbas An-Nahwi bercerita, Saya pernah melihat Imam Ahmad bin Hambal, ternyata Badan beliau tidak terlalu tinggi juga tidak terlalu pendek, wajahnya tampan, di jenggotnya masih ada yang hitam. Beliau senang berpakaian tebal, berwarna putih dan bersorban serta memakai kain.
Yang lain mengatakan, "Kulitnya berwarna coklat (sawo matang)"

Keluarga beliau:

Beliau menikah pada umur 40 tahun dan mendapatkan keberkahan yang melimpah. Beliau melahirkan dari istri-istrinya anak-anak yang shalih, yang mewarisi ilmunya, seperti Abdullah dan Shalih. Bahkan keduanya sangat banyak meriwayatkan ilmu dari bapaknya.

Kecerdasan beliau:

Putranya yang bernama Shalih mengatakan, Ayahku pernah bercerita, "Husyaim meninggal dunia saat saya berusia dua puluh tahun, kala itu saya telah hafal apa yang kudengar darinya".
Abdullah, putranya yang lain mengatakan, Ayahku pernah menyuruhku, "Ambillah kitab mushannaf Waki' mana saja yang kamu kehendaki, lalu tanyakanlah yang kamu mau tentang matan nanti kuberitahu sanadnya, atau sebaliknya, kamu tanya tentang sanadnya nanti kuberitahu matannya".

Abu Zur'ah pernah ditanya, "Wahai Abu Zur'ah, siapakah yang lebih kuat hafalannya? Anda atau Imam Ahmad bin Hambal?" Beliau menjawab, "Ahmad". Beliau masih ditanya, "Bagaimana Anda tahu?" beliau menjawab, "Saya mendapati di bagian depan kitabnya tidak tercantum nama-nama perawi, karena beliau hafal nama-nama perawi tersebut, sedangkan saya tidak mampu melakukannya". Abu Zur'ah mengatakan, "Imam Ahmad bin Hambal hafal satu juta hadits".

Pujian Ulama terhadap beliau:

Abu Ja'far mengatakan, "Ahmad bin Hambal manusia yang sangat pemalu, sangat mulia dan sangat baik pergaulannya serta adabnya, banyak berfikir, tidak terdengar darinya kecuali mudzakarah hadits dan menyebut orang-orang shalih dengan penuh hormat dan tenang serta dengan ungkapan yang indah. Bila berjumpa dengan manusia, maka ia sangat ceria dan menghadapkan wajahnya kepadanya. Beliau sangat rendah hati terhadap guru-gurunya serta menghormatinya".

Imam Asy-Syafi'i berkata, "Ahmad bin Hambal imam dalam delapan hal, Imam dalam hadits, Imam dalam Fiqih, Imam dalam bahasa, Imam dalam Al Qur'an, Imam dalam kefaqiran, Imam dalam kezuhudan, Imam dalam wara' dan Imam dalam Sunnah".
Ibrahim Al Harbi memujinya, "Saya melihat Abu Abdillah Ahmad bin Hambal seolah Allah gabungkan padanya ilmu orang-orang terdahulu dan orang-orang belakangan dari berbagai disiplin ilmu".

Kezuhudannya:

Beliau memakai peci yang dijahit sendiri. Dan kadang beliau keluar ke tempat kerja membawa kampak untuk bekerja dengan tangannya. Kadang juga beliau pergi ke warung membeli seikat kayu bakar dan barang lainnya lalu membawa dengan tangannya sendiri. Al Maimuni pernah berujar, "Rumah Abu Abdillah Ahmad bin Hambal sempit dan kecil".

Tekunnya dalam ibadah

Abdullah bin Ahmad berkata, "Bapakku mengerjakan shalat dalam sehari-semalam tiga ratus raka'at, setelah beliau sakit dan tidak mampu mengerjakan shalat seperti itu, beliau mengerjakan shalat seratus lima puluh raka'at.

Wara' dan menjaga harga diri

Abu Isma'il At-Tirmidzi mengatakan, "Datang seorang lelaki membawa uang sebanyak sepuluh ribu (dirham) untuk beliau, namun beliau menolaknya". Ada juga yang mengatakan, "Ada seseorang memberikan lima ratus dinar kepada Imam Ahmad namun beliau tidak mau menerimanya". Juga pernah ada yang memberi tiga ribu dinar, namun beliau juga tidak mau menerimanya.

Tawadhu' dengan kebaikannya:

Yahya bin Ma'in berkata, "Saya tidak pernah melihat orang yang seperti Imam Ahmad bin Hambal, saya berteman dengannya selama lima puluh tahun dan tidak pernah menjumpai dia membanggakan sedikitpun kebaikan yang ada padanya kepada kami".
Beliau (Imam Ahmad) mengatakan, "Saya ingin bersembunyi di lembah Makkah hingga saya tidak dikenal, saya diuji dengan popularitas".

Al Marrudzi berkata, "Saya belum pernah melihat orang fakir di suatu majlis yang lebih mulia kecuali di majlis Imam Ahmad, beliau perhatian terhadap orang fakir dan agak kurang perhatiannya terhadap ahli dunia (orang kaya), beliau bijak dan tidak tergesa-gesa terhadap orang fakir. Beliau sangat rendah hati, begitu tinggi ketenangannya dan sangat memuka kharismanya".

Beliau pernah bermuka masam karena ada seseorang yang memujinya dengan mengatakan, "Semoga Allah membalasmu dengan kebaikan atas jasamu kepada Islam?" beliau mengatakan, "Jangan begitu tetapi katakanlah, semoga Allah membalas kebaikan terhadap Islam atas jasanya kepadaku, siapa saya dan apa (jasa) saya?!"

Sabar dalam menuntut ilmu

Tatkala beliau pulang dari tempat Abdurrazzaq yang berada di Yaman, ada seseorang yang melihatnya di Makkah dalam keadaan sangat letih dan capai. Lalu ia mengajak bicara, maka Imam Ahmad mengatakan, "Ini lebih ringan dibandingkan faidah yang saya dapatkan dari Abdirrazzak".

Hati-hati dalam berfatwa:

Zakariya bin Yahya pernah bertanya kepada beliau, "Berapa hadits yang harus dikuasai oleh seseorang hingga bisa menjadi mufti? Apakah cukup seratus ribu hadits? Beliau menjawab, "Tidak cukup". Hingga akhirnya ia berkata, "Apakah cukup lima ratus ribu hadits?" beliau menjawab. "Saya harap demikian".

Kelurusan aqidahnya sebagai standar kebenaran

Ahmad bin Ibrahim Ad-Dauruqi mengatakan, "Siapa saja yang kamu ketahui mencela Imam Ahmad maka ragukanlah agamanya". Sufyan bin Waki' juga berkata, "Ahmad di sisi kami adalah cobaan, barangsiapa mencela beliau maka dia adalah orang fasik".

Masa Fitnah:

Pemahaman Jahmiyyah belum berani terang-terangan pada masa khilafah Al Mahdi, Ar-Rasyid dan Al Amin, bahkan Ar-Rasyid pernah mengancam akan membunuh Bisyr bin Ghiyats Al Marisi yang mengatakan bahwa Al Qur'an adalah makhluq. Namun dia terus bersembunyi di masa khilafah Ar-Rasyid, baru setelah beliau wafat, dia menampakkan kebid'ahannya dan menyeru manusia kepada kesesatan ini.

Di masa khilafah Al Ma'mun, orang-orang jahmiyyah berhasil menjadikan paham jahmiyyah sebagai ajaran resmi negara, di antara ajarannya adalah menyatakan bahwa Al Qur'an makhluk. Lalu penguasa pun memaksa seluruh rakyatnya untuk mengatakan bahwa Al Qur'an makhluk, terutama para ulamanya.
Barangsiapa mau menuruti dan tunduk kepada ajaran ini, maka dia selamat dari siksaan dan penderitaan. Bagi yang menolak dan bersikukuh dengan mengatakan bahwa Al Qur'an Kalamullah bukan makhluk maka dia akan mencicipi cambukan dan pukulan serta kurungan penjara.

Karena beratnya siksaan dan parahnya penderitaan banyak ulama yang tidak kuat menahannya yang akhirnya mengucapkan apa yang dituntut oleh penguasa zhalim meski cuma dalam lisan saja. Banyak yang membisiki Imam Ahmad bin Hambal untuk menyembunyikan keyakinannya agar selamat dari segala siksaan dan penderitaan, namun beliau menjawab, "Bagaimana kalian menyikapi hadits "Sesungguhnya orang-orang sebelum Khabbab, yaitu sabda Nabi Muhammad ada yang digergaji kepalanyarkalian namun tidak membuatnya berpaling dari agamanya". HR. Bukhari 12/281. lalu beliau menegaskan, "Saya tidak peduli dengan kurungan penjara, penjara dan rumahku sama saja".

Ketegaran dan ketabahan beliau dalam menghadapi cobaan yang menderanya digambarkan oleh Ishaq bin Ibrahim, "Saya belum pernah melihat seorang yang masuk ke penguasa lebih tegar dari Imam Ahmad bin Hambal, kami saat itu di mata penguasa hanya seperti lalat".

Di saat menghadapi terpaan fitnah yang sangat dahsyat dan deraan siksaan yang luar biasa, beliau masih berpikir jernih dan tidak emosi, tetap mengambil pelajaran meski datang dari orang yang lebih rendah ilmunya. Beliau mengatakan, "Semenjak terjadinya fitnah saya belum pernah mendengar suatu kalimat yang lebih mengesankan dari kalimat yang diucapkan oleh seorang Arab Badui kepadaku, "Wahai Ahmad, jika anda terbunuh karena kebenaran maka anda mati syahid, dan jika anda selamat maka anda hidup mulia". Maka hatiku bertambah kuat".

Ahli hadits sekaligus juga Ahli Fiqih

Ibnu 'Aqil berkata, "Saya pernah mendengar hal yang sangat aneh dari orang-orang bodoh yang mengatakan, "Ahmad bukan ahli fiqih, tetapi hanya ahli hadits saja. Ini adalah puncaknya kebodohan, karena Imam Ahmad memiliki pendapat-pendapat yang didasarkan pada hadits yang tidak diketahui oleh kebanyakan manusia, bahkan beliau lebih unggul dari seniornya".

Bahkan Imam Adz-Dzahabi berkata, "Demi Allah, beliau dalam fiqih sampai derajat Laits, Malik dan Asy-Syafi'i serta Abu Yusuf. Dalam zuhud dan wara' beliau menyamai Fudhail dan Ibrahim bin Adham, dalam hafalan beliau setara dengan Syu'bah, Yahya Al Qaththan dan Ibnul Madini. Tetapi orang bodoh tidak mengetahui kadar dirinya, bagaimana mungkin dia mengetahui kadar orang lain!!

Guru-guru Beliau

Imam Ahmad bin Hambal berguru kepada banyak ulama, jumlahnya lebih dari dua ratus delapan puluh yang tersebar di berbagai negeri, seperti di Makkah, Kufah, Bashrah, Baghdad, Yaman dan negeri lainnya. Di antara mereka adalah:
1. Ismail bin Ja'far
2. Abbad bin Abbad Al-Ataky
3. Umari bin Abdillah bin Khalid
4. Husyaim bin Basyir bin Qasim bin Dinar As-Sulami
5. Imam Asy-Syafi'i.
6. Waki' bin Jarrah.
7. Ismail bin Ulayyah.
8. Sufyan bin 'Uyainah
9. Abdurrazaq
10. Ibrahim bin Ma'qil.

Murid-murid Beliau:

Umumnya ahli hadits pernah belajar kepada imam Ahmad bin Hambal, dan belajar kepadanya juga ulama yang pernah menjadi gurunya, yang paling menonjol adalah:

1. Imam Bukhari.
2. Muslim
3. Abu Daud
4. Nasai
5. Tirmidzi
6. Ibnu Majah
7. Imam Asy-Syafi'i. Imam Ahmad juga pernah berguru kepadanya.
8. Putranya, Shalih bin Imam Ahmad bin Hambal
9. Putranya, Abdullah bin Imam Ahmad bin Hambal
10. Keponakannya, Hambal bin Ishaq
11. dan lain-lainnya.

Wafat beliau:

Setelah sakit sembilan hari, beliau Rahimahullah menghembuskan nafas terakhirnya di pagi hari Jum'at bertepatan dengan tanggal dua belas Rabi'ul Awwal 241 H pada umur 77 tahun. Jenazah beliau dihadiri delapan ratus ribu pelayat lelaki dan enam puluh ribu pelayat perempuan.

Karya beliau sangat banyak, di antaranya:

1. Kitab Al Musnad, karya yang paling menakjubkan karena kitab ini memuat lebih dari dua puluh tujuh ribu hadits.
2. Kitab At-Tafsir, namun Adz-Dzahabi mengatakan, "Kitab ini hilang".
3. Kitab Az-Zuhud
4. Kitab Fadhail Ahlil Bait
5. Kitab Jawabatul Qur'an
6. Kitab Al Imaan
7. Kitab Ar-Radd 'alal Jahmiyyah
8. Kitab Al Asyribah
9. Kitab Al Faraidh

Terlalu sempit lembaran kertas untuk menampung indahnya kehidupan sang Imam. Sungguh sangat terbatas ungkapan dan uraian untuk bisa memaparkan kilauan cahaya yang memancar dari kemulian jiwanya. Perjalanan hidup orang yang meneladai panutan manusia dengan sempurna, cukuplah itu sebagai cermin bagi kita, yang sering membanggakannya namun jauh darinya.

Dicopy dari http://darussalaf.org/
Dikumpulkan dan diterjemahkan dari kitab Siyar A'lamun Nubala Karya Al Imam Adz-Dzahabi Rahimahullah Sumber: Majalah As Salam


Yahya bin Ma'in (wafat 223 H)

Ulama Ahlus Sunnah > Murid-Murid atba' Tabi'it Tabi'in >
Yahya bin Ma'in (wafat 223 H)

Namanya Yahya bin Ma'in, ia seorang tokoh hadits yang empat yang berilmu luas dalam bidang hadits, tokoh yang empat itu adalah Ahmad bin Hanbal, Yahya bin Ma'in, Ali bin al Madiny dan Abu Bakar bin Syaibah.

Yahya bin Ma'in belajar hadits dari ibn Mubarak , Ibnu Juraij, Ibn Madiny, Ibnu Uyainah, Wakie' dan lainnya.

Semua ulama hadits mengakui ketinggian ilmu beliau dalam bidang hadits, istimewa dalam bidang Jarah dan Ta'dil.

Ia sangat bersungguh sunguh dalam meneliti para perawi hadits.

Ibnu Madiny berkata," Belum pernah saya melihat diantara para ulama, orang seperti Yahya". sedangkan Al Hakim menggolongkan beliau ini ke dalam fuhaqa muhadditsin.

Ia wafat di Madinah pada tahun 223 H dan dimakamkan di Baqi.

Disalin dari Biografi Yahya bin Ma'in dalamTahdzibul Asma an Nawawi 1/350, Tahdzib at Tahdzib Ibn Hajar asqalanii 322


Ali bin al-Madiny (Wafat 234 H)

Ulama Ahlus Sunnah > Murid-Murid atba' Tabi'it Tabi'in >
Ali bin al-Madiny (Wafat 234 H)

Namanya adalah Ali bin al-Madiny seorang imam hadits terkemuka yang dapat memasuki segala pintu ilmu hadist, istimewanya pintu ilmu Rijal dan 'ilal.

Beliau telah menyusun banyak kitab yang belum pernah ada dan sukar ditandingi oleh ulama ulama yang datang sesudahnya, karena itu beliau sangat dipuji dan dihargai oleh para ulama.

Sufyan bin Uyainah berkata," Demi Allah, aku belajar dari ali lebih banyak dari pada dia belajar kepadaku".

Abi Hatim berkata," Ibnu Madiny seorang ulama besar dalam mema'rifati hadist dan illat illatnya."

Al Hakim dalam kitabnya Ma'rifatu Ulumil Hadits menyebutkan sejumlah karangan ibn Madiny yang membuktikan bahwa beliau ini sangat luas ilmunya dalam bidang Ulumul hadits.

Diantara kitab kitabnya adlah Kitabu Madzhabibil Muhadditsin dan kita Al-'Ilal al-Mutafarriqah yang terdiri dari 30 Juz dan kita Ikhtilaful hadist yang terdiri dari 5 juz.

Al-Hakim berkata," Sebagian dari karangan Ali bin al Madiny yang menunjukan kepada keluasan ilmunya dalam bidang hadist, ialah kitab al-Asmau wal Kuna, Kitab adldlu'afa, Kitab al-Mudallisin, Kitab at Thabaqat, 'Ilalul Musnad, Ilal Hadiits Ibn Uyainah. Kesemuanya itu menunjukan kepada ketinggian Ilmunya.

Ia wafat pada tahun 234 H di Samari.

Disalin dari Biografi Ali bin al-Madiny dalam Tahdzibul Asma an Nawawi 1/350, Tahdzib at Tahdzib Ibn Hajar asqalanii 323


Abu Bakar bin Abi Syaibah (Wafat 235H)

Ulama Ahlus Sunnah > Murid-Murid atba' Tabi'it Tabi'in >
Abu Bakar bin Abi Syaibah (Wafat 235H)

Namanya sebenarnya adalah Abdullah bin Muhammad bin Abi Syaibah al Kufy, seorang hafidh yang terkenal.

Ia menerima hadist dari al-Ahwash, Ibnu Mubarak, Syarik, Husyaim, Jarir, Wakie', Ibnu Uyainah, Ibnu Mahdy, Ibnul Qaththan, Zaid bin Harun dan lainnya.

Diantara yang menerima hadist dari padanya adalah al Bukhary, Muslin, Abu Daud, dan Ibnu Majah.

Diantara yang mengeluarkan hadist untuknya dengan perantaaan Ahmad adalah an-Nasa'iy, Ahmad bin Hambal, Muhammad ibnu Sa'ad, Abu Zur'ah, Abu Hatim Abdullah bin Ahmad Ibrahim al-Harby.

Para ulama sepakat bahwa Abu Bakar bin Abi Syaibah seorang yang kuat hapalannya. Dan dipuji oleh banyak ulama.

Abul Ubaid al-Qasim berkata," Puncak ilmu dipegang oleh 4 orang yaitu Ibn Abi Syaibah orang yang cakap penyebut hadist, Ahmad adalah orang yang paling pandai memahami hadist, Yahya orang yang paling banyak mengumpulkan hadist dan Ali bin al-Madiny orang yang alim akan hadist. Dan yang paling hapal takala ada Mudzakarah adalah Abu Bakar bin Abi Syaibah.

Abu Zur'ah ar Razy berkata," Belum pernah saya melihat orang yang hapal dari pada Abu Bakar bin Abi Syaibah.

Ibnu Hibban berkata," Ibn Abi Syaibah adalah seorang yang hafidh yang sangat kuat hapalannya, dia salah seorang dari ulama yang menulis hadist, mengumpulkan dan meyusun kitab, bermudzakarah. Dia adalah ulama yang paling hafidh bagi hadist maqthu".

Ia wafat pada tahun 235 H.

Disalin dari Biografi Ibn Abi Syaibah dalam Tahdziib at tahdzib Ibn Hajar asqalanii 6/22


Ibnu Rahawaih (wafat 238 H)

Ulama Ahlus Sunnah > Murid-Murid atba' Tabi'it Tabi'in >
Ibnu Rahawaih (wafat 238 H)

Nama sebenarnya adalah Ishaq bin Ibrahim bin Makhalad bin Ibrahim Abu Ya'qub al Hamdhaly al Marwazy yang terkenal dengan nama Ishaq Ibnu Rahawaih.

Ia dilahirkan pada tahun 161 H, Ia seorang Imam dan Ulama yang sangat terkenal dan ia mempunyai kedudukan yang tinggi dalam bidang hadits dan dalam bidang fiqh. Ia melakukan perjalanan ke Iraq, Hijaz, Yaman dan Syam untuk mencari hadits.

Ia meriwayatkan hadits dari pada Jabir bin Abdul Hamid ar Razy, Ismail bin Umaiyah, Sufyan bin Uyainah, Wakie' bin Jarrah, Waqiyah bin al Walid, Abdurahman bin Humam, An Nadhar bin Syumaildan yang lainnya.

Hadits haditsnya diriwayatkan oleh Muhammad bin Ismail, Al Bukhary, Muslim bin Hajjaj an Naisabury, Ahmad bin Salamah, dan yang lainnya.

Diantara guru gurunya yang mengeluarkan hadits dari padanya adalah Yahyah ibn Adam dan Waqiyah bin Walied, dan diantara teman temannya adalah Ahmad bin Hambal.

Abu Dawud berkata," Ibnu Rahawaih mendikte untuk kami 11.000 hadits dari hapalannya, kemudian diulangi lagi dikte itu persis sama yang telah didiktekan sebelumnya, tanpah bertambah satu haraf dan berkurang satu haraf".

Abu Hatim ar Razy berkata," Sungguh mengherankan keteguhan hapalan Ishaq bin Rahawaih dan hapalannya terpelihara dari kesalahan kesalahan".

Ia wafat pada tahun 238 H dalam usia 77 tahun.

Disalin dari Biografi Ibnu Rahawaih dalam Tarikh Baghdad karya al Khatib no 6: 345


Ibnu Qutaibah (wafat 236 H)

Ulama Ahlus Sunnah > Murid-Murid atba' Tabi'it Tabi'in >
Ibnu Qutaibah (wafat 236 H)

Nama sebenarnya adalah Abu Muhammad Abdullah bin Muslim bin Qutaibah ad Dainury, ia seorang ahli lughah yang terkenal.

Beliau menerima hadits dari Ishaq bin Rahawaih, Abu Ishaq Ibrahim Aziyady, Abu Hatim as Sijistany. Hadits haditsnya diriwayatkan oleh anaknya Ja'far Ahmad al Faqih, dan diantara orang yang mengeluarkan hadits dari Ibnu Qutaibah adalah Ibnu Dusturih al Farisy.

Ia banyak mengarang kitab yang bermanfaat diantaranya adalah kitab Gharibul Quran, Gharibul Hadits, Uyunul Akhbar, Musykilul Quran, Musykilul Hadits, Kitab I'rabil quranal Ma'arif dan adabul katab.

Ibnu Taimiyyah berkata," Ibnu Qutaibah seorang ulama yang cenderung kepada mazhab ahmad bin Ishaq, ia seorang juru bicara ahli hadist".

Adz Dzahaby berkata," Ibnu Qutaibah seorang yang banyak kitabnya, seorang yang diterima riwayatnya, tetapi sedikit dalam meriwayatkan hadits".

Ia wafat pada bulan Rajab tahun 236 H

Disalin dari Riwayat Ibnu Qutaibah dalam Tarikh Ibnu Katsir no 11:100


Imam Bukhari (194-256H)

Ulama Ahlus Sunnah > Murid-murid dari Generasi Ke-6 (Generasi Ke-7) >
Imam Bukhari (194-256H)

Negeri Bukhara sebagai negeri muara sungai Jihun yang terletak di sebelah utara Afghanistan dan sebelah selatan Ukraina adalah negeri yang banyak melahirkan imam-imam Ahlul hadits dan Ahlul fiqh.

Negeri itu menyimpan kenangan sejarah perjuangan para imam-imam Muslimin dalam berbagai bidang ilmu-ilmu Al-Qur'an dan Al-Hadits.

Dapat disebutkan di sini, para Imam Ahlul Hadits yang lahir dan dibesarkan di negeri Bukhara antara lain adalah:

Al-Imam Abdullah bin Muhammad Abu Ja'far Al-Musnadi Al-Bukhari yang meninggal dunia di negeri tersebut pada hari Kamis bulan Dzulqa'dah tahun 220 H. dan kemudian juga lahir di Bukhara, Abu Abdillah Muhammad bin Ismail bin Ibrahim Al-Bukhari yang lahir pada tahun 194 Hijriyah dan wafat pada tahun 256 H di sebuah desa bernama Khortanak menuju arah Samarkan.

Juga lahir dan dibesarkan di negeri ini Al-Imam Abi Naser Ahmad bin Muhammad bin Al-Husain Al-Kalabadzi Al-Bukhari yang lahir tahun 323 H dan meninggal tahun 398 H. dan masih banyak lagi deretan para imam-imam besar Ahli hadits yang menghiasi indahnya sekarah negeri Bukhara.

Tetapi di masa kini kaum Muslimin di dunia, apabila disebut Imam Bukhari, maka yang dipahami hanyalah Imam Ahlul Hadits dari negeri Bukhara yang bernama Muhammad bin Ismail bin Ibrahim bin Bardizbah Al-Bukhari. Karena karya beliau yang amat masyhur di kalangan kaum Muslimin di dunia ialah: Al-Jami'us Shahih Al-Musnad min Haditsi Rasulillah wa Sunanihi wa Ayyamihi yang kemudian terkenal dengan nama kitab Shahih Al-Bukhari. Kata "Bukhari" itu sendiri maknanya ialah: Orang dari negeri Bukhara. Jadi kalau dikatakan "Imam Bukhari" maknanya ialah seorang tokoh dari negeri Bukhara.

Al-Bukhari Di Masa Kecil

Nasab kelengkapan dari tokoh yang sedang kita bincangkan ini adalah sebagai berikut: Muhammad bin Ismail bin Ibrahim bin Al-Mughirah bin Bardizbah. Kakek (Zoroaster) sebagai agama asli orang-orang Persia yang menyembah api. Sang kakek tersebut meninggal dalam keadaan masih beragama Majusi. Putra dari Bardizbah yang bernama Al-Mughirah kemudian masuk Islam di bawah bimbingan gubernur negeri Bukhara Yaman Al-Ju'fi sehingga Al-Mughirah dengan segenap anak cucunya dinisbatkan kepada kabilah Al-Ju'fi. Dan ternyata cucu dari Al-Mughirah ini di kemudian hari mengukir sejarah yang agung, yaitu sebagai seorang Imam Ahlul Hadits.

Al-Imam Al-Bukhari lahir pada hari Jum'at tanggal 13 Syawal 194 H di negeri Bukhara di tengah keluarganya yang cinta ilmu sunnah Nabi Muhammad shallallahu `alaihi wa sallam. Karena ayah beliau bernama Ismail bin Ibrahim bin Al-Mughirah adalah seorang ulama Ahli hadits yang meriwayatkan hadits-hadits Nabi dari Imam Malik bin Anas, Hammad bin Zaid, dan sempat pula berpegang tangan dengan Abdullah bin Mubarak. Riwayat-riwayat Ismail bin Ibrahim tentang hadits Nabi tersebar di kalangan orang-orang Iraq.

Ayah Al-Bukhari meninggal dunia ketika beliau masih kecil. Di saat menjelang wafatnya, Ismail bin Ibrahim sempat membesarkan hati anaknya yang masih kecil sembari menyatakan kepadanya: "Aku tidak mendapati pada hartaku satu dirham pun dari harta yang haram atau satu dirham pun dari harta yang syubhat." Tentu anak yang ditumbuhkan dari harta yang bersih dari perkara haram atau syubhat akan lebih baik dan mudah dididik kepada yang baik. Sehingga sejak wafatnya sang ayah, Al-Bukhari hidup sebagai anak yatim dalam dekapan kasih sayang ibunya.

Muhammad bin Ismail mendapat perhatian penuh dari ibunya. Sejak usianya yang masih muda dia telah hafal Al-Qur'an dan tentunya belajar membaca dan menulis. Kemudian pada usia sepuluh tahun, Muhammad kecil mulai bersemangat mendatangi majelis-majelis ilmu hadits yang tersebar di berbagai tempat di negeri Bukhara. Pada usia sebelas tahun, dia sudah mampu menegur seorang guru ilmu hadits yang salah dalam menyampaikan urut-urutan periwayatan hadits (yang disebut sanad).

Usia kanak-kanak beliau dihabiskan dalam kegiatan menghafal ilmu dan memahaminya sehingga ketika menginjak usia remaja -enam belas tahun-, beliau telah hafal kitab-kitab karya imam-imam Ahli hadits dari kalangan tabi'it tabi'in (generasi ketiga umat Islam), seperti karya Abdullah bin Al-Mubarak, Waqi' bin Al-Jarrah, dan memahami betul kitab-kitab tersebut.

Usia kanak-kanak Muhammad bin Ismail telah berlalu dengan agenda belajar yang amat padat. Kesibukannya di masa kanak-kanak dalam menghafal dan memahami ilmu, mengantarkannya kepada masa remaja yang cemerlang dan menakjubkan. Kini ia menjadi remaja yang amat diperhitungkan orang di majelis manapun dia hadir. Karena dalam usia belasan tahun seperti ini dia telah hafal di luar kepala tujupuluh ribu hadits lengkap dengan sanadnya di samping tentunya Al-Qur'an tiga puluh juz.

Melanglang Buana Menuntut Ilmu

Di awal usianya yang ke delapan belas, Al-Bukhari diajak ibunya bersama kakaknya bernama Ahmad bin Ismail berangkat ke Makkah untuk menunaikan ibadah haji. Perjalanan jauh antara negeri Bukhara dengan Mekkah menunggang unta, keledai dan kuda adalah pengalaman baru baginya. Sehingga dia terbiasa dengan berbagai kesengsaraan perjalanan jauh mengarungi padang pasir, gunung-gunung dan lembahnya yang penuh keganasan alam. Dalam kondisi yang demikian, dia merasa semakin dekat kepada Allah dan dia benar-benar menikmati perjalanan yang memakan waktu berbulan-bulan itu.

Sesampainya di Makkah, Al-Bukhari mendapati kota Makkah penuh dengan ulama Ahli Hadits yang membuka halaqah-halaqah ilmu.

Tentu yang demikian ini semakin menggembirakan beliau. Oleh karena itu, setelah selsai pelaksanaan ibadah haji, beliau tetap tinggal di Makkah sementara kakak kandungnya kembali ke Bukhara bersama ibunya.

Beliau bolak-balik antara Makkah dan Madinah, kemudian akhirnya mulai menulis biografi para tokoh. Sehingga lahirlah untuk pertama kalinya karya beliau dalam bidang ilmu hadits yang berjudul Kitabut Tarikh. Ketika kitab karya beliau ini mulai tersebar ke seluruh penjuru dunia Islam, ramailah pembicaraan orang tentang tokoh ilmu hadits tersebut dan semua orang amat mengaguminya. Sampai-sampai seorang Imam Ahli Hadits di masa itu yang bernama Ishaq bin Rahuyah membawa Kitabut Tarikh karya Al-Bukhari ini ke hadapan gubernur negeri Khurasan yang bernama Abdullah bin Thahir Al-Khuza'i, sembari mengatakan: "Wahai tuan gubernur, maukah aku tunjukkan kepadamu atraksi sihir?" Kemudian ditunjukkan kepadanya kitab ini.

Maka gubernur pun membaca kitab tersebut dan beliau sangat kagum dengannya. Sehingga tuan gubernur pun mengatakan: "Aku tidak mengerti bagaimana dia bisa mengarang kitab ini." Al-Imam Al-Bukhari pun akhirnya menjadi amat terkenal di berbagai negeri Islam. Ketika Al-Imam Al-Bukhari berkeliling ke berbagai negeri tersebut, beliau mendapati betapa para ulama Ahlul Hadits di setiap negeri tersebut sangat menghormatinya. Beliau berkeliling ke berbagai negeri pusat-pusat ilmu hadits seperti Mesir, Syam, Baghdad (Iraq), Bashrah, Kufah dan lain-lainnya.

Di saat berkeliling ke berbagai negeri itu, beliau suatu hari duduk di majlisnya Ishaq bin Rahuyah. Di sana ada satu saran dari hadirin untuk kiranya ada upaya mengumpulkan hadits-hadits Nabi dalam satu kitab. Dengan usul ini mulailah Al-Imam Al-Bukhari menulis kitab shahihnya dan kitab tersebut baru selesai dalam tempo enam belas tahun sesudah itu. Beliau menuliskan dalam kitab ini hadits-hadits yang diyakini shahih oleh beliau setelah menyaring dan meneliti enam ratus ribu hadits.

Beliau pilih daripadanya tujuh ribu dua ratus tujupuluh lima hadits shahih dan seluruhnya dikumpulkan dalam satu kitab dengan judul Al-Jami'us Shahih Al-Musnad min Haditsi Rasulillah wa Sunani wa Ayyamihi yang kemudian terkenal dengan nama kitab Shahih Al-Bukhari. Kitab ini pun mendapat pujian dan sanjungan dari berbagai pihak di seantero negeri-negeri Islam. Sehingga ketokohan beliau dalam ilmu hadits semakin diakui kalangan luas dunia Islam. Para imam-imam Ahli Hadits sangat memuliakannya, seperti Imam Ahmad bin Hanbal, Ali bin Al-Madini, Yahya bin Ma`in dan lain-lainnya.

Imam Al-Bukhari Disanjung Di Mana-Mana

Karya-karya beliau dalam bidang hadits terus mengalir dan beredar di dunia Islam. Kepiawaian beliau dalam menyampaikan keterangan tentang berbagai kepelikan di seputar ilmu hadits di berbagai majelis-majelis ilmu bersinar cemerlang sehingga beliau dipuji dan diakui keilmuannya oleh para gurunya dan para ulama yang setara ilmunya dengan beliau, lebih-lebih lagi oleh para muridnya. Beliau menimba ilmu dari seribu lebih ulama dan semua mereka selalu mempunyai kesan yang baik, bahkan kagum terhadap beliau.

Al-Imam Al-Hafidh Abil Hajjaj Yusuf bin Al-Mizzi meriwayatkan dalam kitabnya yang berjudul Tahdzibul Kamal fi Asma'ir Rijal beberapa riwayat pujian para ulama Ahli hadits dan sanjungan mereka terhadap Muhammad bin Ismail Al-Bukhari. Di antara beberapa riwayat itu antara lain ialah pernyataan Al-Imam Mahmud bin An-Nadhir Abu Sahl Asy-Syafi'i yang menyatakan: "Aku masuk ke berbagai negeri yaitu Basrah, Syam, Hijaz dan Kufah. Aku melihat di berbagai negeri tersebut bahwa para ulamanya bila menyebutkan Muhammad bin Ismail Al-Bukhari selalu mereka lebih mengutamakannya daripada diri-diri mereka."

Karena itu majelis-majelis ilmu Al-Imam Al-Bukhari selalu dijejali ribuan para penuntut ilmu. Dan bila beliau memasuki suatu negeri, puluhan ribu bahkan ratusan ribu kaum Muslimin menyambutnya di perbatasan kota karena beberapa hari sebelum kedatangan beliau, telah tersebar berita akan datangnya Imam Ahlul Hadits, sehingga kaum Muslimin pun berjejal-jejal berdiri di pinggir jalan yang akan dilewati beliau hanya untuk sekedar melihat wajah beliau atau kalau bernasib baik, kiranya dapat bersalaman dengan beliau.

Al-Imam Muhammad bin Abi Hatim meriwayatkan bahwa Hasyid bin Ismail dan seorang lagi (tidak disebutkan namanya), keduanya menceritakan: "Para ulama Ahli Hadits di Bashrah di jaman Al-Bukhari masih hidup merasa lebih rendah pengetahuannya dalam hadits dibanding Al-Imam Al-Bukhari. Padahal beliau ini masih muda belia. Sehingga pernah ketika beliau berjalan di kota Bashrah, beliau dikerumuni para penuntut ilmu. Akhirnya beliau dipaksa duduk di pinggir jalan dan dikerumuni ribuan orang yang menanyakan kepada beliau berbagai masalah agama. Padahal wajah beliau masih belum tumbuh rambut pada dagunya dan juga belum tumbuh kumis."

Datanglah Badai Menghempas

Muhammad bin Ismail Al-Bukhari dielu-elukan dan disanjung orang di mana-mana. Pujian penuh ketakjuban datang dari segala penjuru negeri, dan beliau dijadikan rujukan para ulama di masa muda belia. Di saat penuh kesibukan ibadah dan ilmu yang menghiasi detik-detik kehidupan Al-Bukhari, pada sebagian orang muncul iri dengki terhadap berbagai kemuliaan yang Allah limpahkan kepadanya.

Badai itu bermula dari kedatangan beliau pada suatu hari di negeri Naisabur dalam rangka menimba ilmu dari para imam-imam Ahli Hadits di sana. Kedatangan beliau ke negeri tersebut bukanlah untuk pertama kalinya. Beliau sebelumnya sudah berkali-kali berkunjung ke sana karena Nasaibur termasuk salah satu pusat markas ilmu sunnah. Lagi pula di sana terdapat guru beliau, seorang Ahli Hadits yang bernama Muhammad bin Yahya Adz-Dzuhli. Pada suatu hari tersebarlah berita gembira di Naisabur bahwa Muhammad bin Ismail Al-Bukhari akan datang ke negeri tersebut untuk tinggal padanya beberapa lama.

Bahkan Al-Imam Muhammad bin Yahya Adz-Dzuhli mengumumkan secara khusus di majelis ilmunya dengan menyatakan: "Barangsiapa ingin menyambut Muhammad bin Ismail besok, silakan menyambutnya karena aku akan menyambutnya." Maka masyarakat luas pun bergerak mengadakan persiapan untuk menyambut kedatangan Imam besar Ahli Hadits di kota mereka.

Di hari kedatangan Imam Al-Bukhari itu, ribuan penduduk Naisabur bergerombol di pinggir kota untuk menyambutnya. Di antara yang berkerumun menunggu kedatangan beliau itu ialah Al-Imam Muhammad bin Yahya Adz-Dzuhli bersama para ulama lainnya.

Diriwayatkan oleh Muhammad bin Ya'qub Al-Akhram bahwa ketika Al-Bukhari sampai di pintu kota Naisabur, yang menyambutnya sebanyak empat ribu orang berkuda, di samping yang menunggang keledai dan himar serta ribuan pula yang berjalan kaki."

Imam Muslim bin Al-Hajjaj menceritakan: "Ketika Muhammad bin Ismail datang ke Naisabur, semua pejabat pemerintah dan semua ulama menyambutnya di batas negeri."

Ketika Al-Imam Muhammad bin Ismail Al-Bukhari sampai di Naisabur, para penduduk menyambutnya dengan penyambutan yang demikian besar dan agung. Beribu-ribu orang berkerumun di tempat tinggal beliau setiap harinya untuk menanyakan kepada beliau berbagai masalah agama dan khususnya berbagai kepelikan tentang hadits. Akibatnya berbagai majelis ilmu para ulama yang lainnya menjadi sepi pengunjung. Dari sebab ini mungkin timbul ketidakenakan di hati sebagian ulama itu terhadap Al-Bukhari.

Di hari ketiga kunjungan beliau ke Naisabur, terjadilah peristiwa yang amat disesalkan itu. Diceritakan oleh Ahmad bin Adi peristiwa itu terjadi sebagai berikut:
Telah menceritakan kepadaku sekelompok ulama bahwa ketika Muhammad bin Ismail sampai ke negeri Naisabur dan orang-orang pun berkumpul mengerumuninya, maka timbullah kedengkian padanya dari sebagian ulama yang ada pada waktu itu. Sehingga mulailah diberitakan kepada para ulama Ahli hadits bahwa Muhammad bin Ismail berpendapat bahwa lafadh beliau ketika membaca Al-Qur'an adalah makhluk.

Pada suatu majelis ilmu, ada seseorang berdiri dan bertanya kepada beliau: "Wahai Abu Abdillah (yakni Al-Bukhari), apa pendapatmu tentang orang yang menyatakan bahwa lafadhku ketika membaca Al-Qur'an adalah makhluk? Apakah memang demikian atau lafadh orang yang membaca Al-Qur'an itu bukan makhluk?"
Mendengar pertanyaan itu, beliau berpaling karena tidak mau menjawabnya. Akan tetapi si penanya mengulang-ulang terus pertanyaannya hingga sampai ketiga kalinya seraya memohon dengan sangat agar beliau menjawabnya. Al-Bukhari pun akhirnya menjawab dengan mengatakan: "Al-Qur'an kalamullah (perkataan Allah) dan bukan makhluk. Sedangkan perbuatan hamba Allah adalah makhluk, dan menguji orang dalam masalah ini adalah perbuatan bid'ah."

Dengan jawaban beliau ini, si penanya membikin ricuh di majelis dan mengatakan tentang Al-Bukhari: "Dia telah menyatakan bahwa lafadhku ketika membaca Al-Qur'an adalah makhluk." Akibatnya orang-orang di majelis itu menjadi ricuh dan mereka pun segera membubarkan diri dari majelis itu dan meninggalkan beliau sendirian. Sejak itu Al-Bukhari duduk di tempat tinggalnya dan orang-orang pun tidak lagi mau datang kepada beliau."

Al-Khatib Al-Baghdadi meriwayatkan dari Ahmad bin Muhammad bin Ghalib dengan sanadnya dari Muhammad bin Khasynam menceritakan: "Setelah orang meninggalkan Al-Bukhari, orang-orang yang meninggalkan beliau itu sempat datang kepada beliau dan mengatakan: "Engkau mencabut pernyataanmu agar kami kembali belajar di majelismu." Beliau menjawab: "saya tidak akan mencabut pernyataan saya kecuali bila mereka yang meninggalkanku menunjukkan hujjah (argumentasi) yang lebih kuat dari hujjahku."
Kata Muhammad bin Khasynam: "Sungguh aku amat kagum dengan tegarnya dan kokohnya Al-Bukhari dalam berpegang dengan pendirian."

Kaum Muslimin di Naisabur gempar dengan kejadian ini dan akhirnya arus fitnah melibatkan pula Al-Imam Muhammad bin Yahya Adz-Dzuhli sehingga beliau menyatakan di majelis ilmu beliau yang kini telah ramai kembali setelah orang meninggalkan majelis Al-Bukhari: "Ketahuilah, sesungguhnya siapa saja yang masih mendatangi majelis Al-Bukhari, dilarang datang ke majelis kita ini. Karena orang-orang di Baghdad telah memberitakan melalui surat kepada kami bahwa orang ini (yakni Al-Bukhari) mengatakan bahwa lafadhku ketika membaca Al-Qur'an adalah makhluk. Kata mereka yang ada di Baghdad bahwa Al-Bukhari telah dinasehati untuk jangan berkata demikian, tetapi dia terus mengatakan demikian. Oleh karena itu, jangan ada yang mendekatinya dan barangsiapa mendekatinya maka janganlah mendekati kami."

Tentu saja dengan telah terlibatnya Imam Adz-Dzuhli, fitnah semakin meluas. Hal ini terjadi karena Adz-Dzuhli adalah imam yang sangat berpengaruh di seluruh wilayah Khurasan yang beribukota di Naisabur itu. Bahkan lebih lanjut Al-Imam Adz-Dzuhli menegaskan: "Al-Qur'an adalah kalamullah (yakni firman Allah) dan bukan makhluk dari segala sisinya dan dari segala keadaan. Maka barangsiapa yang berpegang dengan prinsip ini, sungguh dia tidak ada keperluan lagi untuk berbicara tentang lafadhnya ketika membaca Al-Qur'an atau omongan yang serupa ini tentang Al-Qur'an.

Barangsiapa yang menyatakan bahwa Al-Qur'an itu makhluk, maka sungguh dia telah kafir dan keluar dari iman, dan harus dipisahkan dari istrinya serta dituntut untuk taubat dari ucapan yang demikian. Bila dia mau taubat maka diterima taubatnya. Tetapi bila tidak mau taubat, harus dipenggal lehernya dan hartanya menjadi rampasan Muslimin serta tidak boleh dikubur di pekuburan kaum Muslimin. Dan barangsiapa yang bersikap abstain dengan tidak menyatakan Al-Qur'an sebagai makhluk dan tidak pula menyatakan Al-Qur'an bukan makhluk, maka sungguh dia telah menyerupai orang-orang kafir. Barangsiapa yang menyatakan "lafadhku ketika membaca Al-Qur'an adalah makhluk", maka sungguh dia adalah Ahli Bid'ah (yakni orang yang sesat). Tidak boleh duduk bercengkrama dengannya dan tidak boleh diajak bicara. Oleh karena itu, barangsiapa setelah penjelasan ini masih saja mendatangi tempatnya Al-Bukhari, maka curigailah ia karena tidaklah ada orang yang tetap duduk di majelisnya kecuali dia semadzhab dengannya dalam kesesatannya."

Dengan pernyataan Adz-Dzuhli seperti ini, berdirilah dari majelis itu Imam Muslim bin Hajjaj dan Ahmad bin Salamah. Bahkan Imam Muslim mengirimkan kembali kepada Adz-Dzuhli seluruh catatan riwayat hadits yang didapatkannya dari Imam Adz-Dzuhli, sehingga dalam Shahih Muslim tidak ada riwayat Adz-Dzuhli dari berbagai sanad yang ada padanya.

Sikap Imam Muslim bin Hajjaj dan Ahmad bin Salamah yang seperti itu menyebabkan Adz-Dzuhli semakin marah sehingga beliau pun menyatakan: "Orang ini (yakni Al-Bukhari) tidak boleh bertempat tinggal di negeri ini bersama aku."

Kemarahan Adz-Dzuhli seperti ini sangat menggusarkan Ahmad bin Salamah, salah seorang pembela Al-Bukhari. Dia segera mendatangi Al-Bukhari seraya mengatakan: "Wahai Abu Abdillah (yakni Al-Bukhari), orang ini (yakni Adz-Dzuhli) sangat berpengaruh di Khurasan, khususnya di kota ini (yakni kota Naisabur). Dia telah terlalu jauh dalam berbicara tentang perkara ini sehingga tak seorang pun dari kami bisa menasehatinya dalam perkara ini. Maka bagaimana pendapatmu?"

Al-Imam Al-Bukhari amat paham kegusaran muridnya ini sehingga dengan penuh kasih sayang beliau memegang jenggot Ahmad bin Salamah dan membaca surat Ghafir 44 yang artinya: "Dan aku serahkan urusanku kepada Allah. Sesungguhnya Allah Maha Melihat hamba-hamba-Nya." Kemudian beliau menunduk sambil berkata: "YA Allah, sungguh Engkau tahu bahwa aku tinggal di Naisabur tidaklah bertujuan jahat dan tidak pula bertujuan dengan kejelekan. Engkau juga mengetahui ya Allah, bahwa aku tidak mempunyai ambisi untuk memimpin. Hanyasaja karena aku terpaksa pulang ke negeriku karena para penentangku telah menguasai keadaan. Dan sungguh orang ini (yakni Adz-Dzuhli) membidikku semata-mata karena hasad (dengki) terhadap apa yang Allah telah berikan kepadaku daripada ilmu." Wajah beliau sendu menyimpan kekecewaan yang mendalam. Dan dia menatap Ahmad bin Salamah dengan mantap sambil berkata: "wahai Ahmad, aku akan meninggalkan Naisabur besok agar kalian terlepas dari berbagai problem akibat omongannya (yakni omongan Adz-Dzuhli) karena sebab keberadaanku." Segera setelah itu Al-Bukhari berkemas-kemas untuk mempersiapkan keberangkatannya besok kembali ke negeri Bukhara.

Rencana Al-Bukhari untuk pulang ke negeri Bukhara sempat diberitakan oleh Ahmad bin Salamah kepada segenap kaum Muslimin di Naisabur, tetapi mereka tidak ada yang berselera untuk melepasnya di batas kota. Sehingga Al-Imam Al-Bukhari dilepas kepulangannya oleh Ahmad bin Salamah saja dan beliau berjalan sendirian menempuh jalan darat yang jauh menuju negerinya yaitu Bukhara. "Selamat tinggal Naisabur, rasanya tidak mungkin lagi aku berjumpa denganmu."

Badai Di Negeri Bukhara

Di negeri Bukhara telah tersebar berita bahwa Imam Muhammad bin Ismail Al-Bukhari sedang menuju Bukhara. Penduduk Bukhara melakukan berbagai persiapan untuk menyambutnya di pintu kota. Bahkan diceritakan oleh Ahmad bin Mansur Asy-Syirazi bahwa dia mendengar dari berbagai orang yang menyaksikan peristiwa penyambutan Al-Bukhari di negeri Bukhara, dikatakan bahwa masyarakat membangun gapura penyambutan di tempat yang berjarak satu farsakh (kurang lebih 5 km) sebelum masuk kota Bukhara. Dan ketika Al-Imam Muhammad bin Ismail Al-Bukhari telah sampai di gapura "selamat datang" tersebut, beliau mendapati hampir seluruh penduduk negeri Bukhara menyambutnya dengan penuh suka cita, sampai-sampai disebutkan bahwa penduduk melemparkan kepingan emas dan perak di jalan yang akan diinjak oleh telapak kaki Al-Bukhari. Mereka berdiri di kedua sisi jalan masuk kota Bukhara sambil berebut memberikan buah anggur yang istimewa kepada sang Imam Ahlul Hadits yang amat mereka cintai itu.

Tetapi suka cita penduduk negeri Bukhara ini tidak berlangsung lama. Beberapa hari setelah itu para ahli fikih mulai resah dengan beberapa perubahan pada cara beribadah orang-orang Bukhara. Yang berlaku di negeri tersebut adalah madzhab Hanafi, sedangkan Al-Bukhari mengajarkan hadits sesuai dengan pengertian Ahli Hadits yang tidak terikat dengan madzhab tertentu sehingga yang nampak pada masyarakat ialah sikap-sikap yang diajarkan oleh Ahli Hadits, dan bukan pengamalan madzhab Hanafi. Orang dalam beriqamat untuk shalat jamaah tidak lagi menggenapkan bacaan qamat seperti adzan, tetapi membaca qamat dengan satu-satu sebagaimana yang ada dalam hadits-hadits shahih. Ketika bertakbir dalam shalat semula tidak mengangkat tangan sebagaimana madzhab Hanafi, sekarang mereka bertakbir dengan mengangkat tangan.
Dengan berbagai perubahan ini keresahan para ulama fiqih tambah menjadi-jadi sehingga tokoh ulama fiqih di negeri tersebut yang bernama Huraits bin Abi Wuraiqa' menyatakan tentang Al-Imam Al-Bukhari: "Orang ini pengacau. Dia akan merusakkan kehidupan keagamaan di kota ini. Muhammad bin yahya telah mengusir dia dari Naisabur, padahal dia imam Ahli Hadits."

Maka Huraits dan kawan-kawannya mulai berusaha untuk mempengaruhi gubernur Bukhara agar mengusir Al-Imam Muhammad bin Ismail Al-Bukhari ini. Gubernur negeri ini yang bernama Khalid bin Ahmad As-Sadusi Adz-Dzuhli.

Gubernur Khalid pernah meminta Al-Bukhari untuk datang ke istananya guna mengajarkan kitab At-Tarikh dan Shahih Al-Bukhari bagi anak-anaknya. Tetapi Al-Imam Al-Bukhari menolak permintaan gubernur tersebut dengan mengatakan: "Aku tidak akan menghinakan ilmu ini dan aku tidak akan membawa ilmu ini dari pintu ke pintu. Oleh karena itu bila anda memerlukan ilmu ini, maka hendaknya anda datang saja ke masjidku, atau ke rumahku. Bila sikapku yang demikian ini tidak menyenangkanmu, engkau adalah penguasa. Silakan engkau melarang aku untuk membuka majelis ilmu ini agar aku punya alasan di sisi Allah di hari kiamat bahwa aku tidaklah menyembunyikan ilmu (tetapi dilarang oleh penguasa untuk menyampaikannya)." Tentu gubernur Khalid dengan jawaban ini sangat kecewa. Maka berkumpullah padanya penghasutan Huraits bin Abil Wuraqa' dan kawan-kawan serta kekecewaan pribadi gubernur ini. Huraits dan gubernur Khalid akhirnya sepakat untuk membikin rencana mengusir Muhammad bin Ismail dari Bukhara. Lebih-lebih lagi telah datang surat dari Al-Imam Muhammad bin Yahya Adz-Dzuhli dari Naisabur kepada gubernur Khalid bin Ahmad As-Sadusi Adz-Dzuhli di Bukhara yang memberitakan bahwa Al-Bukhari telah menampakkan sikap menyelisihi sunnah Nabi shallallahu `alaihi wa sallam. Dengan demikian matanglah rencana pengusiran Al-Imam Muhammad bin Ismail Al-Bukhari dari negeri Bukhara.

Upaya pengusiran itu bermula dengan dibacakannya surat Muhammad bin yahya Adz-Dzuhli di hadapan segenap penduduk Bukhara tentang tuduhan beliau kepada Al-Imam Muhammad bin Ismail Al-Bukhari bahwa beliau telah berbuat bid'ah dengan mengatakan bahwa "lafadhku ketika membaca Al-Qur'an adalah makhluk". Tetapi dengan pembacaan surat, penduduk Bukhara pada umumnya tidak mau peduli dengan tuduhan tersebut dan terus memuliakan Al-Imam Al-Bukhari. Namun gubernur Khalid akhirnya mengusirnya dengan paksa sehingga Al-Imam Al-Bukhari sangat kecewa dengan perlakuan ini. Dan sebelum keluar dari negeri Bukhara, beliau sempat mendoakan celaka atas orang-orang yang terlibat langsung dengan pengusirannya. Ibrahim bin Ma'qil An-Nasafi menceritakan: "Aku melihat Muhammad bin Ismail pada hari beliau diusir dari negeri Bukhara, aku mendekat kepadanya dan aku bertanya kepadanya: "Wahai Abu Abdillah, apa perasaanmu dengan pengusiran ini?" Beliau menjawab: "Aku tidak peduli selama agamaku selamat."

Al-Bukhari meninggalkan Bukhara dengan penuh kekecewaan dan dilepas penduduk Bukhara dengan penuh kepiluan. Beliau berjalan menuju desa Bikanda kemudian berjalan lagi ke desa Khartanka, yang keduanya adalah desa-desa negeri Samarkan. Di desa terakhir inilah beliau jatuh sakit dan dirawat di rumah salah seorang kerabatnya penduduk desa tersebut.

Dalam suasana hati yang terluka, tubuhnya yang kurus kering di usia ke enampuluh dua tahun, beliau berdoa mengadukan segala kepedihannya kepada Allah Ta`ala: "Ya Allah, bumi serasa sempit bagiku. Tolonglah ya Allah, Engkau panggil aku keharibaan-Mu." Dan sesaat setelah itu ia pun menghembuskan nafas terakhir dan selamat tinggal dunia yang penuh onak dan duri.

Pembelaan Al-Bukhari

Al-Imam Abu Abdillah Muhammad bin Ismail Al-Bukhari mengakhiri hidupnya di desa Khartanka, Samarkan pada malam Sabtu di malam hari Raya Fitri (Iedul Fitri) 1 Syawsal 256 H. sebelum menghembuskan nafas yang terakhir, beliau sempat berwasiat agar mayatnya nanti dikafani dengan tiga lapis kain kafan tanpa imamah (ikat kepala) dan tanpa baju. Dan beliau berwasiat agar kain kafannya berwarna putih. Semua wasiat beliau itu dilaksanakan dengan baik oleh kerabat beliau yang merawat jenasahnya. Beliau dikuburkan di desa itu di hari Iedul Fitri 1 Syawal 256 H setelah shalat Dhuhur. Dan seketika selesai pemakamannya, tersebarlah bau harum dari kuburnya dan terus semerbak bau harum itu sampai berhari-hari.

Gubernur Bukhara Khalid bin Ahmad Adz-Dzuhli menuai hasil dari kedhalimannya dengan datangnya keputusan pencopotan terhadap jabatannya dari Khalifah Al-Muktamad karena tuduhan ikut terlibat pemberontakan Ya'qub bin Al-Laits terhadap Khilafah Ath-Thahir. Khalid bin Ahmad akhirnya dipenjarakan di Baghdad sampai mati di penjara pada tahun 269 H. Sedangkan Huraits bin Abil Waraqa' ditimpa kehancuran pada anak-anaknya yang berbuat tidak senonoh. Para penentang Imam Bukhari menyatakan penyesalannya dan kesedihannya dengan wafatnya beliau dan sebagian mereka sempat mendatangi kuburnya.

Mulailah setelah itu orang berani menyebarkan pembelaan Al-Imam Al-Bukhari dari segala tuduhan miring terhadap dirinya. Tetapi berbagai pembelaan itu selama ini tenggelam dalam hiruk pikuk fitnah tuduhan keji terhadap diri beliau. Dan Allah Maha Adil terhadap hamba-hamba-Nya.

Muhammad bin Nasir Al-Marwazi mempersaksikan bahwa Al-Imam Abu Abdillah Muhammad bin Ismail Al-Bukhari menyatakan: "Barangsiapa yang mengatakan bahwa aku telah berpendapat bahwa lafadhku ketika membaca Al-Qur'an adalah makhluk, maka sungguh dia adalah pendusta, karena sesungguhnya aku tidak pernah mengatakan demikian."

Abu Amr Ahmad bin Nasir An-Naisaburi Al-Khaffaf mempersaksikan bahwa Al-Imam Al-Bukhari telah mengatakan kepadanya: "Wahai Abu Amir, hafal baik-baik apa yang aku ucapkan: Siapa yang menyangka bahwa aku berpendapat bahwa lafadhku tentang Al-Qur'an adalah makhluk, baik dia dari penduduk Naisabur, Qaumis, Ar-Roy, Hamadzan, Hulwan, Baghdad, Kuffah, Basrah, Makkah, atau Madinah, maka ketahuilah bahwa yang menyangka aku demikian itu adalah pendusta. Karena sesungguhnya aku tidaklah mengatakan demikian. Hanya saja aku mengatakan: Segenap perbuatan hamba Allah itu adalah makhluk."

Yahya bin Said mengatakan: "Abu Abdillah Al-Bukhari telah berkata: Gerak-gerik hamba Allah, suara mereka, tingkah laku mereka, segala tulisan mereka adalah makhluk. Adapun Al-Qur'an yang dibaca dengan suara huruf-huruf tertentu, yang ditulis di lembaran-lembaran penulisan Al-Qur'an, yang dihafal di hati para penghafalnya, maka semua itu adlaah kalamullah (perkataan Allah) dan bukan makhluk."

Ghunjar membawakan riwayat dengan sanadnya sampai ke Al-Firabri, dia mengatakan bahwa Al-Bukhari telah mengatakan: "Al-Qur'an kalamullah dan bukan makhluk. Barangsiapa yang mengatakan bahwa Al-Qur'an itu makhluk maka sungguh dia telah kafir." Bahkan Al-Imam Al-Bukhari menulis kitab khusus dalam masalah ini dengan judul Khalqu Af`alil Ibad yang padanya beliau menjelaskan pendirian beliau dalam masalah ini dengan gamblang dan jelas serta lengkap dan ilmiah.

Fitnah itu memang kejam, lebih kejam dari pembunuhan. Dia tidak akan memilih antara orang jahil atau orang alim dari kalangan ulama. Dan ulama pun bisa salah dalam memberikan penilaian, karena yang ma'shum (terjaga dari kesalahan) hanyalah Rasulullah shallallahu `alaihi wa sallam. Orang-orang yang menyakini bahwa ulama itu ma'shum hanyalah para ahli bid'ah dari kalangan Rafidlah (Syiah) atau orang-orang sufi. Demikian pula orang-orang yang mencerca ulama karena kesalahannya semata tanpa mempertimbangkan apakah kesalahan itu karena kesalahan ijtihad ataukah kesalahan prinsip yang tak termaafkan, yang demikian ini adalah sikap sufaha' (orang-orang dungu) semacm sururiyyun (pengikut Muhammad bin Surur) atau haddadiyyun (pengikut Mahmud Al-Haddad). Ahlus Sunnah wal Jamaah tidak menganggap para ulama itu ma'shum dan tidak pula melecehkan ulama ketika mendapati kesalahan mereka. Dengan prinsip inilah kita tetap memuliakan Al-Imam Muhammad bin Ismail Al-Bukhari. Dan juga kita memuliakan Al-Imam Muhammad bin Yahya Adz-Dzuhli. Kita mendoakan rahmat Allah bagi para imam-imam tersebut. Dan kita memahami segala perselisihan di kalangan mereka dengan ilmu Al-Qur'an dan As-Sunnah untuk mengerti mana yang benar untuk kita ikuti dan mana yang salah untuk kita tinggalkan.

Ahlus Sunnah wal Jamaah itu berkata dan berbuat dengan bersandarkan kepada ilmu. Adalah bukan akhlak Ahlus Sunnah wal Jamaah bila segerombolan orang berbuat hura-hura dan kemudian menvonis seseorang atau sekelompok orang. Tertapi ketika ditanyai, apa dasar kamu berbuat demikian? Jawabannya: Kami masih menunggu fatwa dari ulama!

Kita katakan kepada mereka ini: "Apalagi yang kalian tunggu dari ulama setelah kalian berbuat, menvonis dan menilai? Apakah kalian berbuat dulu baru mencari pembenaran terhadap perbuatan kalian dengan fatwa ulama? Kalau begitu yang kalian tunggu adalah fatwa pembenaran dari ulama terhadap perbuatan kalian. tentu yang demikian ini bukanlah akhlak Ahlus Sunnah wal Jamaah.

Gubernur Bukhara Khalid bin Ahmad As-Sadusi dan mufti negeri Bukhara Huraits bin Abil Waraqa' telah menyimpan ketidaksenangan kepada Al-Imam Muhammad bin Ismail Al-Bukhari dan berencana untuk mengusirnya dari negeri Bukhara. Ketika sedang mencari-cari alasan pembenaran terhadap perbuatannya tiba-tiba datang surat dari Al-Imam Muhammad bin yahya Adz-Dzuhli dari Naisabur yang memperingatkan sang gubernur dari bahaya bid'ah yang dibawa oleh Al-Imam Al-Bukhari. Surat ini seperti kata pepatah: pucuk dicita ulam tiba. Tanpa selidik dan tanpa teliti, segera surat ini dibacakan di hadapan penduduk Bukhara dan setelah itu datanglah keputusan pengusiran Al-Bukhari dari negeri kelahirannya, sehingga yang diharapkan, kesan orang bahwa pengusiran itu karena semata-mata alasan agama dan bukan alasan yang lainnya.

Tetapi Allah Maha Tahu dan Dia membongkar segala kejahatan di balik alasan-alasan yang memakai atribut agama itu. Sehingga yang tertulis dalam sejarah Islam sampai hari ini adalah kesan buruk terhadap perbuatan Khalid bin Ahmad As-Sadusi dan Huraits bin Abil Waraqa'. Dan bukan kesan buruk yang dibikin-bikin oleh para pencoleng fatwa ulama itu. Camkanlah! Pengkhianatan dan kedustaan itu berulang-ulang terus dari masa ke masa. Hanya saja pemainnya yang berganti-ganti. Tetapi semua itu akan menjadi sejarah bagi anak cucu di belakang hari sebagaimana sejarah pengkhianatan dan kedustaan terhadap Al-Imam Al-Bukhari yang sekarang menjadi pergunjingan bagi generasi ini.

Sumber: http://alghuroba.org/
Daftar Pustaka
1). Al-Qur'anul Karim
2). At-Tarikhul Kabir, Al-Imam Abu Abdillah Muhammad bin Ismail Al-Bukhari, Darul Fikr, tanpa tahun.
3). Kitabuts Tsiqat, Al-Imam Muhammad bin Hibban bin Ahmad bin Abi Hatim At-Tamimi Al-Busti, darul Fikr, th. 1393 H / 1993 M.
4). Kitabul Jarh wat Ta`dil, Al-Imam Abi Muhammad Abdurrahman bin Abi Hatim At-Tamimi Al-Handlali Ar-Razi, darul Fikr, tanpa tahun.
5). Khalqu Af'alil Ibad, Al-Imam Abu Abdillah Muhammad bin Ismail Al-Bukhari, Muassasatur Risalah, th. 1411 H / 1990 M.
6). Tarikh Baghdad, Al-Imam Abi Bakr Ahmad bin Ali Al-Khatib Al-Baghdadi, Darul Fikr, tanpa tahun.
7). Al-Ikmal, Al-Amir Al-Hafidh Ali bin Hibatullah Abi Naser bin Makula, Darul Kutub Al-Ilmiah, th. 1411 H / 1990 M.
8). Thabaqatul Hanabilah, Al-Qadli Abul Husain Muhammad bin Abi Ya'la, Darul Ma'rifah, Beirut, Libanon, tanpa tahun.
9). Rijal Shahih Al-Bukhari, Al-Imam Abu Naser Ahmad bin Muhammad bin Al-Husain Al-Bukhari Al-Kalabadzi, Darul Baaz, th. 1407 H / 1987 M.
10). Al-Kamil fit Tarikh, Al-Allamah Ibnu Atsir, Darul Fikr, tanpa tahun.
11). Tahdzibul Kamal, Al-Hafidh Abil Hajjaj Yusuf Al-Mizzi, Muassasatur Risalah, th. 1413 H / 1992 M.
12). Kitab Tadzkratul Huffadl, Al-Imam Abu Abdillah Syamsuddin Muhammad Adz-Dzahabi, Darul Kutub Al-Ilmiah, tanpa tahun.
13). Siyar A`lamin Nubala', Al-Imam Syamsuddin Muhammad bin Ahmad bin Utsman Adz-Dzahabi, Muassasatur Risalah, th. 1417 H / 1996 M.
14). Al-Bidayah wan Nihayah, Al-Hafidh Abul Fida' Ibnu Katsir Ad-Dimasyqi, Darul Kutub Al-Ilmiyah, th. 1408 H / 1988 M.
15). Hadyus Sari Muqaddimah Fathul Bari, Al-Imam Al-Hafidh Ahmad bin Ali bin Hajar Al-Asqalani, Al-Maktabah As-Salafiyah, tanpa tahun.
16). Qaidah fi Jarh wat Ta'dil, Al-Imam Tajuddin Abdul Wahhab bin Ali As-Subki, Al-Maktabah Al-Ilmiah, Lahore, Pakistan, th. 1403 H / 1983 M.


Imam Muslim (206-261 H)

Ulama Ahlus Sunnah > Murid-murid dari Generasi Ke-6 (Generasi Ke-7) >
Imam Muslim (206-261 H)

Nama lengkapnya ialah Imam Abul Husain Muslim bin al-Hajjaj bin Muslim bin Kausyaz al Qusyairi an-Naisaburi.

Ia juga mengarang kitab As-Sahih (terkenal dengan Sahih Muslim). Ia salah seorang ulama terkemuka yang namanya tetap dikenal hingga kini.

Ia dilahirkan di Naisabur pada tahun 206 H. menurut pendapat yang sahih sebagaimana dikemukakan oleh al-Hakim Abu Abdullah dalam kitabnya 'Ulama'ul Amsar.*

Kehidupan untuk Mencari Ilmu

Ia belajar hadits sejak masih dalam usia dini, yaitu mulaii tahun 218 H. Ia pergi ke Hijaz, Irak, Syam, Mesir dan negara negara lainnya.

Dalam perjalannanya Imam Muslim banyak mengunjungi ulama-ulama kenamaan untuk berguru hadits kepada mereka.

Di Khurasan, ia berguru kepada Yahya bin Yahya dan Ishak bin Rahawaih; di Ray ia berguru kepada Muhammad bin Mahran dan Abu 'Ansan. Di Irak ia belajar hadits kepada Ahmad bin Hambal dan Abdullah bin Maslamah; di Hijaz belajar kepada Sa'id bin Mansur dan Abu Mas'Abuzar; di Mesir berguru kepada 'Amr bin Sawad dan Harmalah bin Yahya, dan kepada ulama ahli hadits yang lain.

Muslim berkali-kali mengunjungi Baghdad untuk belajar kepada ulama-ulama ahli hadits, dan kunjungannya yang terakhir pada 259 H. di waktu Imam Bukhari datang ke Naisabur, Muslim sering datang kepadanya untuk berguru, sebab ia mengetahui jasa dan ilmunya.

Dan ketika terjadi fitnah atau kesenjangan antara Bukhari dan Az-Zihli, ia bergabung kepada Bukhari, sehingga hal ini menjadi sebab terputusnya hubungan dengan Az-Zihli. Muslim dalam Sahihnya maupun dalam kitab lainnya, tidak memasukkan hadits-hadits yang diterima dari Az-Zihli padahal ia adalah gurunya. Hal serupa ia lakukan terhadap Bukhari.

Ia tidak meriwayatkan hadits dalam Sahihnya, yang diterimanya dari Bukhari, padahal iapun sebagai gurunya. Nampaknya pada hemat Muslim, yang lebih baik adalah tidak memasukkan ke dalam Sahihnya hadits-hadits yang diterima dari kedua gurunya itu, dengan tetap mengakui mereka sebagai guru.

Guru-gurunya

Selain yang telah disebutkan di atas, Muslim masih mempunyai banyak ulama yang menjadi gurunya.

Di antaranya :Usman dan Abu Bakar, keduanya putra Abu Syaibah; Syaiban bin Farwakh, Abu Kamil al-Juri, Zuhair bin Harb, Amr an-Naqid, Muhammad bin al-Musanna, Muhammad bin Yassar, Harun bin Sa'id al-Ayli, Qutaibah bin Sa'id dan lain sebagainya.

Keahlian dalam Hadits

Apabila Imam Bukhari merupakan ulama terkemuka di bidang hadits sahih, berpengetahuan luas mengenai ilat-ilat dan seluk beluk hadits, serta tajam kritiknya, maka Imam Muslim adalah orang kedua setelah Imam Bukhari, baik dalam ilmu dan pengetahuannya maupun dalam keutamaan dan kedudukannya.

Imam Muslim banyak menerima pujian dan pengakuan dari para ulama ahli hadits maupun ulama lainnya. Al-Khatib al-Baghdadi berketa, "Muslim telah mengikuti jejak Bukhari, memperhatikan ilmunya dan menempuh jalan yang dilaluinya." Pernyataan ini tidak berarti bahwa Muslim hanyalah seorang pengekor. Sebab, ia mempunyai cirri khas dan karakteristik tersendiri dalam menyusun kitab, serta metode baru yang belum pernah diperkenalkan orang sebelumnya.

Abu Quraisy al-Hafiz menyatakan bahwa di dunia ini orang yang benar-benar ahli di bidang hadits hanya empat orang; salah satu di antaranya adalah Muslim (Tazkiratul Huffaz, jilid 2, hal. 150). Maksud perkataan tersebut adalah ahli ahli hadits terkemuka yang hidup di masa Abu Quraisy, sebab ahli hadits itu cukup banyak jumlahnya.

Karya-karya Imam Muslim

Imam Muslim meninggalkan karya tulis yang tidak sedikit jumlahnya, di antaranya :

1. Al-Jami' as-Sahih (Sahih Muslim).
2. Al-Musnadul Kabir (kitab yang menerangkan nama-nama para perawi hadits).
3. Kitabul-Asma' wal-Kuna.
4. Kitab al-'Ilal.
5. Kitabul-Aqran.
6. Kitabu Su'alatihi Ahmad bin Hambal.
7. Kitabul-Intifa' bi Uhubis-Siba'.
8. Kitabul-Muhadramin.
9. Kitabu man Laisa lahu illa Rawin Wahid.
10. Kitab Auladis-Sahabah.
11. Kitab Awhamil-Muhadditsin.

Kitab Sahih Muslim

Di antara kitab-kitab di atas yang paling agung dan sangat bermanfat luas, serta masih tetap beredar hingga kini ialah Al Jami' as-Sahih, terkenal dengan Sahih Muslim. Kitab ini merupakan salah satu dari dua kitab yang paling sahih dan murni sesudah Kitabullah. Kedua kitab Sahih ini diterima baik oleh segenap umat Islam.
Imam Muslim telah mengerahkan seluruh kemampuannya untuk meneliti dan mempelajari keadaan para perawi, menyaring hadits-hadits yang diriwayatkan, membandingkan riwayat riwayat itu satu sama lain. Muslim sangat teliti dan hati-hati dalam menggunakan lafaz-lafaz, dan selalu memberikan isyarat akan adanya perbedaan antara lafaz-lafaz itu. Dengan usaha yang sedeemikian rupa, maka lahirlah kitab Sahihnya.

Bukti kongkrit mengenai keagungan kitab itu ialah suatu kenyataan, di mana Muslim menyaring isi kitabnya dari ribuan riwayat yang pernah didengarnya. Diceritakan, bahwa ia pernah berkata: "Aku susun kitab Sahih ini yang disaring dari 300.000 hadits."
Diriwayatkan dari Ahmad bin Salamah, yang berkata : "Aku menulis bersama Muslim untuk menyusun kitab Sahihnya itu selama 15 tahun. Kitab itu berisi 12.000 buah hadits."

Dalam pada itu, Ibn Salah menyebutkan dari Abi Quraisy al-Hafiz, bahwa jumlah hadits Sahih Muslim itu sebanyak 4.000 buah hadits. Kedua pendapat tersebut dapat kita kompromikan, yaitu bahwa perhitungan pertama memasukkan hadits-hadits yang berulang-ulang penyebutannya, sedangkan perhitungan kedua hanya menghitung hadits-hadits yang tidak disebutkan berulang.
Imam Muslim berkata di dalam Sahihnya: "Tidak setiap hadits yang sahih menurutku, aku cantumkan di sini, yakni dalam Sahihnya. Aku hanya mencantumkan hadits-hadits yang telah disepakati oleh para ulama hadits." .

Imam Muslim pernah berkata, sebagai ungkapan gembira atas karunia Tuhan yang diterimanya: "Apabila penduduk bumi ini menulis hadits selama 200 tahun, maka usaha mereka hanya akan berputar-putar di sekitar kitab musnad ini."

Ketelitian dan kehati-hatian Muslim terhadap hadits yang diriwayatkan dalam Sahihnya dapat dilihat dari perkataannya sebagai berikut : "Tidaklah aku mencantumkan sesuatu hadits dalam kitabku ini, melainkan dengan alasan; juga tiada aku menggugurkan sesuatu hadits daripadanya melainkan dengan alasan pula."

Imam Muslim di dalam penulisan Sahihnya tidak membuat judul setiap bab secara terperinci. Adapun judul-judul kitab dan bab yang kita dapati pada sebagian naskah Sahih Muslim yang sudah dicetak, sebenarnya dibuat oleh para pengulas yang datang kemudian. Di antara pengulas yang paling baik membuatkan judul-judul bab dan sistematika babnya adalah Imam Nawawi dalam Syarahnya.

Imam Muslim wafat pada ahad sore, dan dikebumikan di kampung Nasr Abad, salah satu daerah di luar Naisabur, pada hari Senin, 25 Rajab 261 H. dalam usia 55 tahun.

Disalin dari biografi Imam Muslim dalam Kutubus Sittah Abu Syuhbah 59


Ibnu Majah (wafat 273 H)

Ulama Ahlus Sunnah > Murid-murid dari Generasi Ke-6 (Generasi Ke-7) >
Ibnu Majah (wafat 273 H)

Nama sebenarnya Abu Abdullah Muhammad bin Yazid bin Majah ar-Rabi'i al-Qazwini dari desa Qazwin, Iran.

Lahir tahun 209 dan wafat tahun 273. Beliau adalah muhaddits ulung, mufassir dan seorang alim. Beliau memiliki beberapa karya diantaranya adalah Kitabus Sunan, Tafsir dan Tarikh Ibnu Majah.

Ia melakukan perjalanan ke berbagai kota untuk menulis hadits, anatara lain Ray, Basrah, Kufah, Baghdad, Syam, Mesir dan Hijaz.

Ia menerima hadit dari guru gurunya antara lain Ibn Syaibah, Sahabatnya Malik dan al-Laits. Abu Ya'la berkata," Ibnu Majah seorang ahli ilmu hadits dan mempunyai banyak kitab".

Beliau menyusun kitabnya dengan sistematika fikih, yang tersusun atas 32 kitab dan 1500 bab dan jumlah haditsnya sekitar 4.000 hadits.

Syaikh Muhammad Fuad Abdul Baqi menghitung ada sebanyak 4241 hadits di dalamnya.

Sunan Ibnu Majah ini berisikan hadits yang shahih, hasan, dhaif bahkan maudhu'. Imam Abul Faraj Ibnul Jauzi mengkritik ada hampir 30 hadits maudhu di dalam Sunan Ibnu Majah walaupun disanggah oleh as-Suyuthi.

Ibnu Katsir berkata," Ibnu Majah pengarang kitab Sunan, susunannya itu menunjukan keluasan ilmunya dalam bidang Usul dan furu', kitabnya mengandung 30 Kitab; 150 bab, 4.000 hadits, semuanya baik kecuali sedikit saja".

Al-Imam al-Bushiri (w. 840) menulis ziadah (tambahan) hadits di dalam Sunan Abu Dawud yang tidak terdapat di dalam kitabul khomsah (Shahih Bukhari, Shahih Muslim, Sunan Abu Dawud, Sunan Nasa'i dan Sunan Tirmidzi) sebanyak 1552 hadits di dalam kitabnya Misbah az-Zujajah fi Zawaid Ibni Majah serta menunjukkan derajat shahih, hasan, dhaif maupun maudhu'. Oleh karena itu, penelitian terhadap hadits-hadits di dalamnya amatlah urgen dan penting.

Ia wafat pada tahun 273 H

Disalin dari riwayat Ibnu Majah dalam Tarikh Ibnu Katsir 11: 66,67


Abu Hatim (Wafat 277 H)

Ulama Ahlus Sunnah > Murid-murid dari Generasi Ke-6 (Generasi Ke-7) >
Abu Hatim (Wafat 277 H)

Nama lengkapnya adalah Ahmad bin Idris bin Mundzir bin Daud bin Mihran Abu Hatim al-Hardhaly, Ia seorang imam hafidh yang kepercayaan serta mengetahui illat illat hadits jarah dan ta'dil.

Ia adalah teman Abu Zur'ah, beliau banyak mendengarkan hadits dan melawat ke berbagai kota. Ia meriwayatkan hadits dari ulama ulama besar. Ia pernah berkata kepada anaknya Abdurahman :" Hai anakku, aku telah pernah berjalan kaki lebih dari 1.000 farsakh untuk mencari hadits.".

Sering ia bercerita dalam majelis kepda para hafidh, 'barang siapa yang dapat memberikan kepada saya satu hadits yang belum pernah saya ketahui, maka saya sedekahkan satu dirham'. Maka tidak seorangpun yang dapat mengemukakan kepadanya suatu hadits yang belum dihapal oleh beliau. Padahal yang hadir terdapat Abu Zur'ah.

Ulama hadist mengakui ketinggian ilmu beliau dalam ilmu hadits beserta illat illatnya. Al Hakim menggolongkan dia kedalam golongan fuqaha hadits.

Ia wafat pada tahun 277 H

Disalin dari riwayat Abu Hatim dalam Tarikh Ibnu Katsir 11:59


Abu Zur'ah (wafat 264 H)

Ulama Ahlus Sunnah > Murid-murid dari Generasi Ke-6 (Generasi Ke-7) >
Abu Zur'ah (wafat 264 H)

Nama sebenarnya adalah Abdulah bi Abdul Karim, seorang hafidh besar yang terkenal, teman temannya mengakui kelebihannya dalam ilmu hadits, Abu Zur'ah seorang penghapal hadits dan seorang yang mendhabitkannya.

Diriwayatkan oleh al-Hakim dalam kitabnya Ma'rifatu Ulumil Hadits, bahwa diwaktu Qutaibah bin Sa'ad pergi ke Rai, penduduknya meminta kepadanya.agar mengeluarkan hadits, Maka Qutaibah menolak dan berkata," Apakah yang aku riwayatkan kepada kamu sesudah majlisku dihadiri Ahmad ibn Hanbal, Yahya ibn Ma'in, Ali ibn Mahdy, Abu Bakar ibn Abi Syainah dan Abu Khuzaimah?".
Mereka berkata kepadanya : disini ada seorang pemuda yang dapat menyebutkan segala apa yang telah anda riwayatkan dari majlis ke majlis, maka Abu Zur'ah pun menyebut hadits satu per satu.
Al-Hakim menggolongkan beliau ini ke dalam golongan fuqaha hadits.

Ia wafat pada tahun 264 H.

Disalin dari riwayat Abu Zur'ah dalam Tarikh Ibnu Katsir 11:37


Imam Abu Dawud

Ulama Ahlus Sunnah > Murid-murid dari Generasi Ke-6 (Generasi Ke-7) >
Imam Abu Dawud

Beliau lahir sebagai seorang ahli urusan hadits, juga dalam masalah fiqh dan ushul serta masyhur akan kewara'annya dan kezuhudannya.

Kefaqihan beliau terlihat ketika mengkritik sejumlah hadits yang bertalian dengan hukum, selain itu terlihat dalam penjelasan bab-bab fiqih atas sejumlah karyanya, seperti Sunan Abu Dawud.

Al-Imam al-Muhaddist Abu Dawud lahir pada tahun 202 H dan wafat pada tahun 275 H di Bashrah.

Sepanjang sejarah telah muncul para pakar hadist yang berusaha menggali makna hadist dalam berbagai sudut pandang dengan metoda pendekatan dan sistem yang berbeda, sehingga dengan upaya yang sangat berharga itu mereka telah membuka jalan bagi generasi selanjutnya guna memahami as-Sunnah dengan baik dan benar.

Di samping itu, mereka pun telah bersusah payah menghimpun hadits-hadits yang dipersilisihkan dan menyelaraskan di antara hadits yang tampak saling menyelisihi. Hal tersebut dilakukan untuk menjaga kewibawaan dari hadits dan sunnah secara umum. Abu Muhammad bin Qutaibah (wafat 267 H) dengan kitab beliau Ta'wil Mukhtalaf al-Hadits telah membatah habis pandangan kaum Mu'tazilah yang mempertentangkan beberapa hadits dengan al-Quran maupun dengan rasio mereka.

Selanjutnya upaya untuk memilahkan hadits dari khabar-khabar lainnya yang merupakan hadits palsu maupun yang lemah terus dilanjutkan sampai dengan kurun al-Imam Bukhari dan beberapa penyusun sunan dan lainnya. Salah satu kitab yang terkenal adalah yang disusun oleh Imam Abu Dawud yaitu sunan Abu Dawud. Kitab ini memuat 4800 hadits terseleksi dari 50.000 hadits.

Beliau sudah berkecimpung dalam bidang hadits sejak berusia belasan tahun. Hal ini diketahui mengingat pada tahun 221 H, beliau sudah berada di baghdad. Kemudian mengunjungi berbagai negeri untuk memetik langsung ilmu dari sumbernya. Beliau langsung berguru selama bertahun-tahun. Diantara guru-gurunya adalah Imam Ahmad bin Hambal, al-Qa'nabi, Abu Amr adh-Dhariri, Abu Walid ath-Thayalisi, Sulaiman bin Harb, Abu Zakariya Yahya bin Ma'in, Abu Khaitsamah, Zuhair bin Harb, ad-Darimi, Abu Ustman Sa'id bin Manshur, Ibnu Abi Syaibah dan lain-lain.

Sebagai ahli hukum, Abu Dawud pernah berkata: Cukuplah manusia dengan empat hadist, yaitu: Sesungguhnya segala perbuatan itu tergantung niatnya; termasuk kebagusan Islam seseorang adalah meninggalkan apa yang tidak bermanfaat; tidaklah keadaan seorang mukmin itu menjadi mukmin, hingga ia ridho terhadap saudaranya apa yang ia ridho terhadap dirinya sendiri; yang halal sudah jelas dan yang harampun sudah jelas pula, sedangkan diantara keduanya adalah syubhat.

Beliau menciptakan karya-karya yang bermutu, baik dalam bidang fiqh, ushul,tauhid dan terutama hadits. Kitab sunan beliaulah yang paling banyak menarik perhatian, dan merupakan salah satu diantara kompilasi hadits hukum yang paling menonjol saat ini.

Tentang kualitasnya ini Ibnul Qoyyim al-Jauziyyah berkata: Kitab sunannya Abu Dawud Sulaiman bin Asy'ats as-sijistani rahimahullah adalah kitab Islam yang topiknya tersebut Allah telah mengkhususkan dia dengan sunannya, di dalam banyak pembahasan yang bisa menjadi hukum diantara ahli Islam, maka kepadanya hendaklah para mushannif mengambil hukum, kepadanya hendaklah para muhaqqiq merasa ridho, karena sesungguhnya ia telah mengumpulkan sejumlah hadits ahkam, dan menyusunnya dengan sebagus-bagus susunan, serta mengaturnya dengan sebaik-baik aturan bersama dengan kerapnya kehati-hatian sikapnya dengan membuang sejumlah hadits dari para perawi majruhin dan dhu'afa. Semoga Allah melimpahkan rahmat atas mereka dan mem- berikannya pula atas para pelanjutnya.


Imam At-Tirmidzi (209-279 H)

Ulama Ahlus Sunnah > Murid-murid dari Generasi Ke-6 (Generasi Ke-7) >
Imam At-Tirmidzi (209-279 H)

Nama lengkapnya adalah Imam al-Hafidz Abu 'Isa Muhammad bin 'Isa bin Saurah bin Musa bin ad-Dahhak As-Sulami at-Tirmidzi, salah seorang ahli hadits kenamaan, dan pengarang berbagai kitab yang masyur lahir pada 279 H di kota Tirmiz.

Perkembangan dan Perjalanannya

Kakek Abu 'Isa at-Tirmidzi berkebangsaan Mirwaz, kemudian pindah ke Tirmiz dan menetap di sana. Di kota inilah cucunya bernama Abu 'Isa dilahirkan. Semenjak kecilnya Abu 'Isa sudah gemar mempelajari ilmu dan mencari hadits. Untuk keperluan inilah ia mengembara ke berbagai negeri: Hijaz, Irak, Khurasan dan lain-lain.

Dalam perlawatannya itu ia banyak mengunjungi ulama-ulama besar dan guru-guru hadits untuk mendengar hadits yang kem dihafal dan dicatatnya dengan baik di perjalanan atau ketika tiba di suatu tempat. Ia tidak pernah menyia-nyiakan kesempatan tanpa menggunakannya dengan seorang guru di perjalanan menuju Makkah. Kisah ini akan diuraikan lebih lanjut.

Setelah menjalani perjalanan panjang untuk belajar, mencatat, berdiskusi dan tukar pikiran serta mengarang, ia pada akhir kehidupannya mendapat musibah kebutaan, dan beberapa tahun lamanya ia hidup sebagai tuna netra; dalam keadaan seperti inilah akhirnya at-Tirmidzi meninggal dunia. Ia wafat di Tirmiz pada malam Senin 13 Rajab tahun 279 H dalam usia 70 tahun.

Guru-gurunya

Ia belajar dan meriwayatkan hadits dari ulama-ulama kenamaan.

Di antaranya adalah Imam Bukhari, kepadanya ia mempelajari hadits dan fiqh. Juga ia belajar kepada Imam Muslim dan Abu Dawud. Bahkan Tirmidzi belajar pula hadits dari sebagian guru mereka.
Guru lainnya ialah Qutaibah bin Saudi Arabia'id, Ishaq bin Musa, Mahmud bin Gailan. Said bin 'Abdur Rahman, Muhammad bin Basysyar, 'Ali bin Hajar, Ahmad bin Muni', Muhammad bin al-Musanna dan lain-lain.

Murid-muridnya

Hadits-hadits dan ilmu-ilmunya dipelajari dan diriwayatkan oleh banyak ulama. Di antaranya ialah Makhul ibnul-Fadl, Muhammad binMahmud 'Anbar, Hammad bin Syakir, 'Ai-bd bin Muhammad an-Nasfiyyun, al-Haisam bin Kulaib asy-Syasyi, Ahmad bin Yusuf an-Nasafi, Abul-'Abbas Muhammad bin Mahbud al-Mahbubi, yang meriwayatkan kitab Al-Jami' daripadanya, dan lain-lain.

Kekuatan Hafalannya

Abu 'Isa aat-Tirmidzi diakui oleh para ulama keahliannya dalam hadits, kesalehan dan ketakwaannya. Ia terkenal pula sebagai seorang yang dapat dipercaya, amanah dan sangat teliti.

Salah satu bukti kekuatan dan cepat hafalannya ialah kisah berikut yang dikemukakan oleh al-Hafiz Ibnu Hajar dalam Tahzib at-Tahzib-nya, dari Ahmad bin 'Abdullah bin Abu Dawud, yang berkata:
"Saya mendengar Abu 'Isa at-Tirmidzi berkata: Pada suatu waktu dalam perjalanan menuju Makkah, dan ketika itu saya telah menuslis dua jilid berisi hadits-hadits yang berasal dari seorang guru. Guru tersebut berpapasan dengan kami. Lalu saya bertanya-tanya mengenai dia, mereka menjawab bahwa dialah orang yang kumaksudkan itu. Kemudian saya menemuinya. Saya mengira bahwa "dua jilid kitab" itu ada padaku. Ternyata yang kubawa bukanlah dua jilid tersebut, melainkan dua jilid lain yang mirip dengannya. Ketika saya telah bertemu dengan dia, saya memohon kepadanya untuk mendengar hadits, dan ia mengabulkan permohonan itu. Kemudian ia membacakan hadits yang dihafalnya. Di sela-sela pembacaan itu ia mencuri pandang dan melihat bahwa kertas yang kupegang masih putih bersih tanpa ada tulisan sesuatu apa pun. Demi melihat kenyataan ini, ia berkata: 'Tidakkah engkau malu kepadaku?' lalu aku bercerita dan menjelaskan kepadanya bahwa apa yang ia bacakan itu telah kuhafal semuanya. 'Coba bacakan!' suruhnya. Lalu aku pun membacakan seluruhnya secara beruntun. Ia bertanya lagi: 'Apakah telah engkau hafalkan sebelum datang kepadaku?' 'Tidak,' jawabku. Kemudian saya meminta lagi agar dia meriwayatkan hadits yang lain. Ia pun kemudian membacakan empat puluh buah hadits yang tergolong hadits-hadits yang sulit atau garib, lalu berkata: 'Coba ulangi apa yang kubacakan tadi,' Lalu aku membacakannya dari pertama sampai selesai; dan ia berkomentar: 'Aku belum pernah melihat orang seperti engkau."

Pandangan Para Kritikus Hadits Terhadapnya

Para ulama besar telah memuji dan menyanjungnya, dan mengakui akan kemuliaan dan keilmuannya.

Al-Hafiz Abu Hatim Muhammad ibn Hibban, kritikus hadits, menggolangkan Tirmidzi ke dalam kelompok "Siqat" atau orang-orang yang dapat dipercayai dan kokoh hafalannya, dan berkata: "Tirmidzi adalah salah seorang ulama yang mengumpulkan hadits, menyusun kitab, menghafal hadits dan bermuzakarah (berdiskusi) dengan para ulama."Abu Ya'la al-Khalili dalam kitabnya 'Ulumul Hadits menerangkan; Muhammad bin 'Isa at-Tirmidzi adalah seorang penghafal dan ahli hadits yang baik yang telah diakui oleh para ulama.

Ia memiliki kitab Sunan dan kitab Al-Jarh wat-Ta'dil. Hadits-haditsnya diriwayatkan oleh Abu Mahbub dan banyak ulama lain. Ia terkenal sebagai seorang yang dapat dipercaya, seorang ulama dan imam yang menjadi ikutan dan yang berilmu luas. Kitabnya Al-Jami'us Sahih sebagai bukti atas keagungan derajatnya, keluasan hafalannya, banyak bacaannya dan pengetahuannya tentang hadits yang sangat mendalam.

Fiqh Tirmidzi dan Ijtihadnya

Imam Tirmidzi, di samping dikenal sebagai ahli dan penghafal hadits yang mengetahui kelemahan-kelemahan dan perawi-perawinya, ia juga dikenal sebagai ahli fiqh yang mewakili wawasan dan pandangan luas.

Barang siapa mempelajari kitab Jami'nya ia akan mendapatkan ketinggian ilmu dan kedalaman penguasaannya terhadap berbagai mazhab fikih. Kajian-kajiannya mengenai persoalan fiqh mencerminkan dirinya sebagai ulama yang sangat berpengalaman dan mengerti betul duduk permasalahan yang sebenarnya.

Salah satu contoh ialah penjelasannya terhadap sebuah hadits mengenai penangguhan membayar piutang yang dilakukan si berutang yang sudah mampu, sebagai berikut: "Muhammad bin Basysyar bin Mahdi menceritakan kepada kami Sufyan menceritakan kepada kami, dari Abi az-Zunad, dari al-A'rai dari Abu Hurairah, dari Nabi Shallallahu 'alaihi wassalam, bersabda: 'Penangguhan membayar utang yang dilakukan oleh si berutang) yang mampu adalah suatu kezaliman. Apabila seseorang di antara kamu dipindahkan utangnya kepada orang lain yang mampu membayar, hendaklah pemindahan utang itu diterimanya." Imam Tirmidzi memberikan penjelasan sebagai berikut: Sebagian ahli ilmu berkata: " apabila seseorang dipindahkan piutangnya kepada orang lain yang mampu membayar dan ia menerima pemindahan itu, maka bebaslah orang yang memindahkan (muhil) itu, dan bagi orang yang dipindahkan piutangnya (muhtal) tidak dibolehkan menuntut kepada muhil."

Diktum ini adalah pendapat Syafi'i, Ahmad dan Ishaq. Sebagian ahli ilmu yang lain berkata: "Apabila harta seseorang (muhtal) menjadi rugi disebabkan kepailitan muhal 'alaih, maka baginya dibolehkan menuntut bayar kepada orang pertama (muhil)." Mereka memakai alas an dengan perkataan Usma dan lainnya, yang menegaskan: "Tidak ada kerugian atas harta benda seorang Muslim." Menurut Ishak, maka perkataan "Tidak ada kerugian atas harta benda seorang Muslim" ini adalah "Apabila seseorang dipindahkan piutangnya kepada orang lain yang dikiranya mampu, namun ternyata orang lain itu tidak mampu, maka tidak ada kerugian atas harta benda orang Muslim (yang dipindahkan utangnya) itu."
Itulah salah satu contoh yang menunjukkan kepada kita, bahwa betapa cemerlangnya pemikiran fiqh Tirmidzi dalam memahami nas-nas hadits, serta betapa luas dan orisinal pandangannya itu.

Karya-karyanya

Imam Tirmidzi banyak menulis kitab-kitab. Di antaranya: 1. Kitab Al-Jami', terkenal dengan sebutan Sunan at-Tirmidzi. 2. Kitab Al-'Ilal. 3. Kitab At-Tarikh. 4. Kitab Asy-Syama'il an-Nabawiyyah. 5. Kitab Az-Zuhd. 6. Kitab Al-Asma' wal-kuna. Di antara kitab-kitab tersebut yang paling besar dan terkenal serta beredar luas adalah Al-Jami'.

Sekilas tentang Al-Jami'

Kitab ini adalah salah satu kitab karya Imam Tirmidzi terbesar dan paling banyak manfaatnya. Ia tergolonga salah satu "Kutubus Sittah" (Enam Kitab Pokok Bidang Hadits) dan ensiklopedia hadits terkenal. Al-Jami' ini terkenal dengan nama Jami' Tirmidzi, dinisbatkan kepada penulisnya, yang juga terkenal dengan nama Sunan Tirmidzi. Namun nama pertamalah yang popular.

Sebagian ulama tidak berkeberatan menyandangkan gelar as-Sahih kepadanya, sehingga mereka menamakannya dengan Sahih Tirmidzi. Sebenarnya pemberian nama ini tidak tepat dan terlalu gegabah.

Setelah selesai menyususn kitab ini, Tirmidzi memperlihatkan kitabnya kepada para ulama dan mereka senang dan menerimanya dengan baik. Ia menerangkan: "Setelah selesai menyusun kitab ini, aku perlihatkan kitab tersebut kepada ulama-ulama Hijaz, Irak dan Khurasan, dan mereka semuanya meridhainya, seolah-olah di rumah tersebut ada Nabi yang selalu berbicara."

Imam Tirmidzi di dalam Al-Jami'-nya tidak hanya meriwayatkan hadits sahih semata, tetapi juga meriwayatkan hadits-hadits hasan, da'if, garib dan mu'allal dengan menerangkan kelemahannya.

Dalam pada itu, ia tidak meriwayatkan dalam kitabnya itu, kecuali hadits-hadits yang diamalkan atau dijadikan pegangan oleh ahli fiqh. Metode demikian ini merupakan cara atau syarat yang longgar. Oleh karenanya, ia meriwayatkan semua hadits yang memiliki nilai demikian, baik jalan periwayatannya itu sahih ataupun tidak sahih. Hanya saja ia selalu memberikan penjelasan yang sesuai dengan keadaan setiap hadits.

Diriwayatkan, bahwa ia pernah berkata: "Semua hadits yang terdapat dalam kitab ini adalah dapat diamalkan." Oleh karena itu, sebagian besar ahli ilmu menggunakannya (sebagai pegangan), kecuali dua buah hadits, yaitu: Pertama, yang artinya: "Sesungguhnya Rasulullah Shallallahu 'alaihi wassalam menjamak shalat Zuhur dengan Asar, dan Maghrib dengan Isya, tanpa adanya sebab "takut" dan "dalam perjalanan."
"Jika ia peminum khamar, minum lagi pada yang keempat kalinya, maka bunuhlah dia." Hadits ini adalah mansukh dan ijma ulama menunjukan demikian. Sedangkan mengenai shalat jamak dalam hadits di atas, para ulama berbeda pendapat atau tidak sepakat untuk meninggalkannya. Sebagian besar ulama berpendapat boleh (jawaz) hukumnya melakukan salat jamak di rumah selama tidak dijadikan kebiasaan. Pendapat ini adalah pendapat Ibnu Sirin dan Asyab serta sebagian besar ahli fiqh dan ahli hadits juga Ibnu Munzir.

Hadits-hadits da'if dan munkar yang terdapat dalam kitab ini, pada umumnya hanya menyangkut fada'il al-a'mal (anjuran melakukan perbuatan-perbuatan kebajikan). Hal itu dapat dimengerti karena persyaratan-persyaratan bagi (meriwayatkan dan mengamalkan) hadits semacam ini lebih longgar dibandingkan dengan persyaratan bagi hadits-hadits tentang halal dan haram.

Disalin dari Biografi Tirmidzi dalam Kutubus Sittah;Abu Syuhbah no.83


Imam al-Nasa'i (215-303 H)

Ulama Ahlus Sunnah > Murid-murid dari Generasi Ke-6 (Generasi Ke-7) >
Imam al-Nasa'i (215-303 H)

Nama lengkap Imam al-Nasa'i adalah Abu Abd al-Rahman Ahmad bin Ali bin Syuaib bin Ali bin Sinan bin Bahr al-khurasani al-Qadi. Lahir di daerah Nasa' pada tahun 215 H.

Ada juga sementara ulama yang mengatakan bahwa beliau lahir pada tahun 214 H. Beliau dinisbahkan kepada daerah Nasa' (al-Nasa'i), daerah yang menjadi saksi bisu kelahiran seorang ahli hadis kaliber dunia. Beliau berhasil menyusun sebuah kitab monumental dalam kajian hadis, yakni al-Mujtaba' yang di kemudian hari kondang dengan sebutan Sunan al-Nasa'i.

Pengembaraan intelektual

Pada awalnya, beliau tumbuh dan berkembang di daerah Nasa'. Beliau berhasil menghafal al-Qur'an di Madrasah yang ada di desa kelahirannya. Beliau juga banyak menyerap berbagai disiplin ilmu keagamaan dari para ulama di daerahnya. Saat remaja, seiring dengan peningkatan kapasitas intelektualnya, beliaupun mulai gemar melakukan lawatan ilmiah ke berbagai penjuru dunia. Apalagi kalau bukan untuk guna memburu ilmu-ilmu keagamaan, terutama disiplin hadis dan ilmu Hadis.

Belum genap usia 15 tahun, beliau sudah melakukan mengembar ke berbagai wilayah Islam, seperti Mesir, Hijaz, Iraq, Syam, Khurasan, dan lain sebagainya. Sebenarnya, lawatan intelektual yang demikian, bahkan dilakukan pada usia dini, bukan merupakan hal yang aneh dikalangan para Imam Hadis. Semua imam hadis, terutama enam imam hadis, yang biografinya banyak kita ketahui, sudah gemar melakukan perlawatan ilmiah ke berbagai wilayah Islam semenjak usia dini. Dan itu merupakan ciri khas ulama-ulama hadis, termasuk Imam al-Nasa'i.

Kemampuan intelektual Imam al-Nasa'i menjadi kian matang dan berisi dalam masa pengembaraannya. Namun demikian, awal proses pembelajarannya di daerah Nasa' tidak bisa dikesampingkan begitu saja, karena justru di daerah inilah, beliau mengalami proses pembentukan intelektual, sementara masa pengembaraannya dinilai sebagai proses pematangan dan perluasan pengetahuan.

Guru dan murid

Seperti para pendahulunya: Imam al-Bukhari, Imam Muslim, Imam Abu Dawud, dan Imam al-Tirmidzi, Imam al-Nasa'i juga tercatat mempunyai banyak pengajar dan murid.

Para guru beliau yang nama harumnya tercatat oleh pena sejarah antara lain; Qutaibah bin Sa'id, Ishaq bin Ibrahim, Ishaq bin Rahawaih, al-Harits bin Miskin, Ali bin Kasyram, Imam Abu Dawud (penyusun Sunan Abi Dawud), serta Imam Abu Isa al-Tirmidzi (penyusun al-Jami'/Sunan al-Tirmidzi).

Sementara murid-murid yang setia mendengarkan fatwa-fatwa dan ceramah-ceramah beliau, antara lain; Abu al-Qasim al-Thabarani (pengarang tiga buku kitab Mu'jam), Abu Ja'far al-Thahawi, al-Hasan bin al-Khadir al-Suyuti, Muhammad bin Muawiyah bin al-Ahmar al-Andalusi, Abu Nashr al-Dalaby, dan Abu Bakrbin Ahmad al-Sunni. Nama yang disebut terakhir, disamping sebagai murid juga tercatat sebagai "penyambung lidah" Imam al-Nasa'i dalam meriwayatkan kitab Sunan al-Nasa'i.

Sudah mafhum dikalangan peminat kajian hadis dan ilmu hadis, para imam hadis merupakan sosok yang memiliki ketekunan dan keuletan yang patut diteladani. Dalam masa ketekunannya inilah, para imam hadis kerap kali menghasilkan karya tulis yang tak terhingga nilainya.

Tidak ketinggalan pula Imam al-Nasa'i. Karangan-karangan beliau yang sampai kepada kita dan telah diabadikan oleh pena sejarah antara lain; al-Sunan al-Kubra, al-Sunan al-Sughra (kitab ini merupakan bentuk perampingan dari kitab al-Sunan al-Kubra), al-Khashais, Fadhail al-Shahabah, dan al-Manasik. Menurut sebuah keterangan yang diberikan oleh Imam Ibn al-Atsir al-Jazairi dalam kitabnya Jami al-Ushul, kitab ini disusun berdasarkan pandangan-pandangan fiqh mazhab Syafi'i.

Kitab al-Mujtaba

Sekarang, karangan Imam al-Nasa'i paling monumental adalah Sunan al-Nasa'i. Sebenarnya, bila ditelusuri secara seksama, terlihat bahwa penamaan karya monumental beliau sehingga menjadi Sunan al-Nasa'i sebagaimana yang kita kenal sekarang, melalui proses panjang, dari al-Sunan al-Kubra, al-Sunan al-Sughra, al-Mujtaba, dan terakhir terkenal dengan sebutan Sunan al-Nasa'i.

Untuk pertama kali, sebelum disebut dengan Sunan al-Nasa'i, kitab ini dikenal dengan al-Sunan al-Kubra. Setelah tuntas menulis kitab ini, beliau kemudian menghadiahkan kitab ini kepada Amir Ramlah (Walikota Ramlah) sebagai tanda penghormatan. Amir kemudian bertanya kepada al-Nasa'i, "Apakah kitab ini seluruhnya berisi hadis shahih?" Beliau menjawab dengan kejujuran, "Ada yang shahih, hasan, dan adapula yang hampir serupa dengannya".

Kemudian Amir berkata kembali, "Kalau demikian halnya, maka pisahkanlah hadis yang shahih-shahih saja". Atas permintaan Amir ini, beliau kemudian menyeleksi dengan ketat semua hadis yang telah tertuang dalam kitab al-Sunan al-Kubra. Dan akhirnya beliau berhasil melakukan perampingan terhadap al-Sunan al-Kubra, sehingga menjadi al-Sunan al-Sughra. Dari segi penamaan saja, sudah bisa dinilai bahwa kitab yang kedua merupakan bentuk perampingan dari kitab yang pertama.

Imam al-Nasa'i sangat teliti dalam menyeleksi hadis-hadis yang termuat dalam kitab pertama. Oleh karenanya, banyak ulama berkomentar "Kedudukan kitab al-Sunan al-Sughra dibawah derajat Shahih al-Bukhari dan Shahih Muslim. Di dua kitab terakhir, sedikit sekali hadis dhaif yang terdapat di dalamnya". Nah, karena hadis-hadis yang termuat di dalam kitab kedua (al-Sunan al-Sughra) merupakan hadis-hadis pilihan yang telah diseleksi dengan super ketat, maka kitab ini juga dinamakan al-Mujtaba. Pengertian al-Mujtaba bersinonim dengan al-Maukhtar (yang terpilih), karena memang kitab ini berisi hadis-hadis pilihan, hadis-hadis hasil seleksi dari kitab al-Sunan al-Kubra.

Disamping al-Mujtaba, dalam salah satu riwayat, kitab ini juga dinamakan dengan al-Mujtana. Pada masanya, kitab ini terkenal dengan sebutan al-Mujtaba, sehingga nama al-Sunan al-Sughra seperti tenggelam ditelan keharuman nama al-Mujtaba. Dari al-Mujtaba inilah kemudian kitab ini kondang dengan sebutan Sunan al-Nasa'i, sebagaimana kita kenal sekarang. Dan nampaknya untuk selanjutnya, kitab ini tidak akan mengalami perubahan nama seperti yang terjadi sebelumnya.

Kritik Ibn al-Jauzy

Kita perlu menilai jawaban Imam al-Nasa'i terhadap pertanyaan Amir Ramlah secara kritis, dimana beliau mengatakan dengan sejujurnya bahwa hadis-hadis yang tertuang dalam kitabnya tidak semuanya shahih, tapi adapula yang hasan, dan ada pula yang menyerupainya. Beliau tidak mengatakan bahwa didalamnya terdapat hadis dhaif (lemah) atau maudhu (palsu). Ini artinya beliau tidak pernah memasukkan sebuah hadispun yang dinilai sebagai hadis dhaif atau maudhu', minimal menurut pandangan beliau.

Apabila setelah hadis-hadis yang ada di dalam kitab pertama diseleksi dengan teliti, sesuai permintaan Amir Ramlah supaya beliau hanya menuliskan hadis yang berkualitas shahih semata. Dari sini bisa diambil kesimpulan, apabila hadis hasan saja tidak dimasukkan kedalam kitabnya, hadis yang berkualitas dhaif dan maudhu' tentu lebih tidak berhak untuk disandingkan dengan hadis-hadis shahih.
Namun demikian, Ibn al-Jauzy pengarang kitab al Maudhuat (hadis-hadis palsu), mengatakan bahwa hadis-hadis yang ada di dalam kitab al-Sunan al-Sughra tidak semuanya berkualitas shahih, namun ada yang maudhu' (palsu). Ibn al-Jauzy menemukan sepuluh hadis maudhu' di dalamnya, sehingga memunculkan kritik tajam terhadap kredibilitas al-Sunan al-Sughra. Seperti yang telah disinggung dimuka, hadis itu semua shahih menurut Imam al-Nasa'i. Adapun orang belakangan menilai hadis tersebut ada yang maudhu', itu merupakan pandangan subyektivitas penilai. Dan masing-masing orang mempunyai kaidah-kaidah mandiri dalam menilai kualitas sebuah hadis. Demikian pula kaidah yang ditawarkan Imam al-Nasa'i dalam menilai keshahihan sebuah hadis, nampaknya berbeda dengan kaidah yang diterapkan oleh Ibn al-Jauzy. Sehingga dari sini akan memunculkan pandangan yang berbeda, dan itu sesuatu yang wajar terjadi. Sudut pandang yang berbeda akan menimbulkan kesimpulan yang berbeda pula.

Kritikan pedas Ibn al-Jauzy terhadap keautentikan karya monumental Imam al-Nasa'i ini, nampaknya mendapatkan bantahan yang cukup keras pula dari pakar hadis abad ke-9, yakni Imam Jalal al-Din al-Suyuti, dalam Sunan al-Nasa'i, memang terdapat hadis yang shahih, hasan, dan dhaif. Hanya saja jumlahnya relatif sedikit. Imam al-Suyuti tidak sampai menghasilkan kesimpulan bahwa ada hadis maudhu' yang termuat dalam Sunan al-Nasa'i, sebagaimana kesimpulan yang dimunculkan oleh Imam Ibn al-Jauzy. Adapun pendapat ulama yang mengatakan bahwah hadis yang ada di dalam kitab Sunan al-Nasa'i semuanya berkualitas shahih, ini merupakan pandangan yang menurut Muhammad Abu Syahbah_tidak didukung oleh penelitian mendalam dan jeli. Kecuali maksud pernyataan itu bahwa mayoritas (sebagian besar) isi kitab Sunan al-Nasa'i berkualitas shahih.

Komentar Ulama

Imam al-Nasa'i merupakan figur yang cermat dan teliti dalam meneliti dan menyeleksi para periwayat hadis. Beliau juga telah menetapkan syarat-syarat tertentu dalam proses penyeleksian hadis-hadis yang diterimanya. Abu Ali al-Naisapuri pernah mengatakan, "Orang yang meriwayatkan hadis kepada kami adalah seorang imam hadis yang telah diakui oleh para ulama, ia bernama Abu Abd al Rahman al-Nasa'i."

Lebih jauh lagi Imam al-Naisapuri mengatakan, "Syarat-syarat yang ditetapkan al-Nasa'i dalam menilai para periwayat hadis lebih ketat dan keras ketimbang syarat-syarat yang digunakan Muslim bin al-Hajjaj." Ini merupakan komentar subyektif Imam al-Naisapuri terhadap pribadi al-Nasa'i yang berbeda dengan komentar ulama pada umumnya.

Ulama pada umumnya lebih mengunggulkan keketatan penilaian Imam Muslim bin al-Hajjaj ketimbang al-Nasa'i. Bahkan komentar mayoritas ulama ini pulalah yang memposisikan Imam Muslim sebagai pakar hadis nomer dua, sesudah al-Bukhari.

Namun demikian, bukan berarti mayoritas ulama merendahkan kredibilitas Imam al-Nasa'i. Imam al-Nasa'i tidak hanya ahli dalam bidang hadis dan ilmu hadis, namun juga mumpuni dalam bidang figh. Al-Daruquthni pernah mengatakan, beliau adalah salah seorang Syaikh di Mesir yang paling ahli dalam bidang figh pada masanya dan paling mengetahui tentang Hadis dan para rawi. Al-Hakim Abu Abdullah berkata, "Pendapat-pendapat Abu Abd al-Rahman mengenai fiqh yang diambil dari hadis terlampau banyak untuk dapat kita kemukakan seluruhnya. Siapa yang menelaah dan mengkaji kitab Sunan al-Nasa'i, ia akan terpesona dengan keindahan dan kebagusan kata-katanya."

Tidak ditemukan riwayat yang jelas tentang afiliansi pandangan fiqh beliau, kecuali komentar singkat Imam Madzhab Syafi'i. Pandangan Ibn al-Atsir ini dapat dimengerti dan difahami, karena memang Imam al-Nasa'i lama bermukim di Mesir, bahkan merasa cocok tinggal di sana. Beliau baru berhijrah dari Mesir ke Damsyik setahun menjelang kewafatannya.

Karena Imam al-Nasa'i cukup lama tinggal di Mesir, sementara Imam al-Syafi'i juga lama menyebarkan pandangan-pandangan fiqhnya di Mesir (setelah kepindahannya dari Bagdad), maka walaupun antara keduanya tidak pernah bertemu, karena al-Nasa'i baru lahir sebelas tahun setelah kewafatan Imam al-Syafi'i, tidak menutup kemungkinan banyak pandangan-pandangan fiqh Madzhab Syafi'i yang beliau serap melalui murid-murid Imam al-Syafi'i yang tinggal di Mesir. Pandangan fiqh Imam al-Syafi'i lebih tersebar di Mesir ketimbang di Baghdad. Hal ini lebih membuka peluang bagi Imam al-Nasa'i untuk bersinggungan dengan pandangan fiqh Syafi'i. Dan ini akan menguatkan dugaan Ibn al-Atsir tentang afiliasi mazhab fiqh al-Nasa'i.

Pandangan Syafi'i di Mesir ini kemudian dikenal dengan qaul jadid (pandangan baru). Dan ini seandainya dugaan Ibn al-Atsir benar, mengindikasikan bahwa pandangan fiqh Syafi'i dan al-Nasa'i lebih didominasi pandangan baru (Qaul Jadid, Mesir) ketimbang pandangan klasik (Qaul Qadim, Baghdad).

Namun demikian, tidak menutup kemungkinan bahwa Imam al-Nasa'i merupakan sosok yang berpandangan netral, tidak memihak salah satu pandangan mazhab fiqh manapun, termasuk pandangan Imam al-Syafi'i. Hal ini seringkali terjadi pada imam-imam hadis sebelum al-Nasa'i, yang hanya berafiliasi pada mazhab hadis. Dan independensi pandangan ini merupakan ciri khas imam-imam hadis. Oleh karena itu, untuk mengklaim pandangan Imam al-Nasa'i telah terkontaminasi oleh pandangan orang lain, kita perlu menelusuri sumber sejarah yang konkrit, bukannya hanya berdasarkan dugaan.

Tutup Usia

Setahun menjelang kemangkatannya, beliau pindah dari Mesir ke Damsyik. Dan tampaknya tidak ada konsensus ulama tentang tempat meninggal beliau. Al-Daruqutni mengatakan, beliau di Makkah dan dikebumikan diantara Shafa dan Marwah. Pendapat yang senada dikemukakan oleh Abdullah bin Mandah dari Hamzah al-'Uqbi al-Mishri.

Sementara ulama yang lain, seperti Imam al-Dzahabi, menolak pendapat tersebut. Ia mengatakan, Imam al-Nasa'i meninggal di Ramlah, suatu daerah di Palestina. Pendapat ini didukung oleh Ibn Yunus, Abu Ja'far al-Thahawi (murid al-Nasa'i) dan Abu Bakar al-Naqatah. Menurut pandangan terakhir ini, Imam al-Nasa'i meninggal pada tahun 303 H dan dikebumikan di Bait al-Maqdis, Palestina. Inna lillah wa Inna Ilai Rajiun. Semoga jerih payahnya dalam mengemban wasiat Rasullullah guna menyebarluaskan hadis mendapatkan balasan yang setimpal di sisi Allah. Amiiin.


Ibnu Jarir Ath Thabary (Wafat 310 H)

Ulama Ahlus Sunnah > Generasi Ke-8 >
Ibnu Jarir Ath Thabary (Wafat 310 H)

Nama sebenarnya adalah Abu Ja'far Muhammad bin Jarir bin Yazid bin Katsir bin Khalib ath Thabary, Ia dilahirkan pada tahun 224 H, berdiam di baghdad dan wafat juga di situ.

Beliau dimasukan ke dalam generasi at Turmidzi dan Nasa'iy, beliau mendengar dari guru gurunya al-Bukhary dan Muslim dan lain lainnya, hadits haditsnya diriwayatkan oleh banyak ulama hadist lainnya.

Beliau dipandang sebagai Imam besar yang dipegangi pendapatnya, baliau mengetahui segala macam Qiraat, mengetahui makna makna al-Quran dan hukum hukumnya, juga mempunyai ilmu yang mendalam dalam bidang sunnah, pendapat pendapat sahabat, tabi'in dan ulama ulama sesudahnya.

Diantara karangannya yang termasyur adalah Kitab Tarikhbul umam wal muluk dan sebuah kitab tafsir Jamiul bayan.

Dan sebuah kitabnya lagi yaitu Tahdzibul atsar, dalam kitab ini dikemukakan hadist beserta illat illatnya, jalan jalannya, hukum hukum yang dikandungnnya, serta ikhtilafu fuqaha dan dalil dalilnya dan diterangkan pula dari segi bahasa.

Hanya sayang kitab ini tidak sempurna dikerjakan. Yang sudah dikerjakan Musnad Ibnu abbas. Kitab ini adalah kitab terbaik dari kitab kitabnya.

Ia wafat pada tahun 310 H di Baghdad.

Disalin riwayat ibnu Jarir dalam Tarikh Ibnu Katsir 11


Ibnu Khuzaimah (Wafat 311H)

Ulama Ahlus Sunnah > Generasi Ke-8 >
Ibnu Khuzaimah (Wafat 311H)

Nama sebenarnya adalah Muhammad bin Ishaq Abu Bakar bin Khuzaimah an Naisabury, ia seorang imam besar yang melawat ke berbagai kota untuk mencari hadist, beliau pergi ke Ray, Baghdad, Basrah, Kufah, Syam, Jazirah, Mesir dan Wasith.

Ia mendengar hadits dari banyak ulama diantara mereka adalah Ishaq bin Rahawaih, Muhammad bin Humaid, ar-Razy. Akan tetapi ia tidak meriwayatkan hadits hadits yang mereka dengan dari mereka itu, akan tetapi ia meriwayatkan dari Abu Qudamah, dan diantara hadits yang diriwayatkan dari al Bukhari dan Muslim dan diluar dari Ash Shahih.

Beliau sangat berhati hati dalam meriwayatkan hadits, kadang kadang ia meninggalkan hadits karena ada catatan pada sanadnya.

Ar-Rabi' bin Sulaiman berkata," Kami lebih banyak memperoleh ilmu dari Ibnu Khuzaimah daripada yang ia diperoleh dari kami".

Ad Daraquthny berkata," Ibnu Khuzaimah seorang Imam yang kuat hapalannya dan tak ada bandingannya".

Al Hakim menggolongkan ia ke dalam golongan fuqaha hadits, ia banyak mempunyai kitab dan beliau mempunyai sebuah kitab ash Shahih yang terletak dibawah Shahih Muslim.

Ia wafat pada tahun 311 H

Disalin dari Biografi Ibnu Khuzaimah dalam ath Thabaqul Qubra Ibn Sa'ad no 2/130


Muhammad bin Sa'ad (wafat 230 H)

Ulama Ahlus Sunnah > Generasi Ke-8 >
Muhammad bin Sa'ad (wafat 230 H)

Nama sebenarnya adalah Abu Abdullah Muhammad bin sa'ad bin Mani' al-Quraisy al Bashri al Baghdadi, ia seorang imam penghapal hadits dan seorang ahli fiqh sejarah yang kepercayaan (Tsiqah), ia dilahirkan di Bashrah pada tahun 168 H.

Ia meriwayatkan hadits dari Muhammad bin Umar al Waqidy, Ibnu Ulaiyah, Sufyan bin Uyainah, Yazid bin Harun al washiti, Ubaidullah bin Musa al Abbasy dan Abu Nu'aim al Fadhal, Ibnu Dikkin al Kufiyah dan dari ulama ulama di Bashrah, Kufah, Wasith, Baghdad, Makkah, Madinah, Syam, Yaman, Mesir, dan lain lainnya.

Diantara orang yang meriwayatkan hadits daripadanya adalah Musa'ab az Zubairiy, al Harits Muhammad bin Abi Usamah pengarang musnad, Ahmad Ibnu Ubaid al Hasyimy, Ahmad bin Yahya bin Jarir al Balazdariy Pengarang kitab Futuhul Buldan, Abu Bakar Abdullah bin Muhammad terkenal dengan nama Ibnu Abud Dunya dan al Husain bin Muhammad yang meriwayatkan ath Thabaqatul Kubra daripadanya.

Diantara kitab yang terpenting adalah ath Thabaqatul Kabier, yang didalamnya dijelaskan kisah kisah nabi nabi terdahulu istimewa Nabi kita Muhammad Shallallahu alaihi wassalam sebagai pendahuluan bagi sejarah sejarah rasul dan peperangan peperangan yang beliau lakukan diterangkan dalam Sirah Nabawiyah, setelah itu barulah diterangkan Thabaqat para Sahabat, Tabi'in dan orang orang sesudah merekasampai kepada masa Sa'ad sendiri.

Hanya saja tidak semua riwayat yang terdapat didalamnyakuat, ada yang diantaranya Maqtu' atau Mursal, namun demikian kitab itu menjadi sumber peganganbagi para ulama ulama yang datang kemudian.

Ia wafat pada tahun 230 H di Baghdad.

Disalin dari rinkasan biografi Muhammad bin Sa'ad dalam Muqaddimah ath Thabaqatul Kubra.


Ad Daraquthny (Wafat 385 H)

Ulama Ahlus Sunnah > Generasi Ke-8 >
Ad Daraquthny (Wafat 385 H)

Nama sebenarnya adalah Ali bin Umar bin Ahmad bin Maddy, seorang hafidh besar dan seorang amirul mukminin fii hadits.

Beliau banyak mendengar hadits dan banyak mengarang kitab dalam bidang hadits, beliau terkenal sebagai imam di masanya dalam jarah dan ta'dil, ia mempunya sebuah kitab yang bernama Al-Ilzamat yang merupakan kitab al-Istidrak bagi Shahih al-Bukhary dan Shahih Muslim.

Juga ia mempunya kitab yang bernama as Sunan yang telah dicetak bersama sama Ta'liqat, juga ia mempunyai kitab bernama al-'Illal.

Abu Jauzy berkata," Adh Daraquthny menguasai ilmu hadits, Qiraat, Nahwoo, Fiqh dan Siar, dan beliau orang yang Tsiqah".

Ia wafat pada tahun 385 H

Disalin dari Riwayat adh Daraquthny dalam Tarikh Ibnu Katsir 11


Imam ath-Thahawi (239-321 H)

Ulama Ahlus Sunnah > Generasi Ke-8 >
Imam ath-Thahawi (239-321 H)

Nama Dan Nasabnya

Beliau adalah Imam Abu Ja'far Ahmad bin Muhammad bin Salamah bin Abdil Malik al-Azdy al-Mishri ath-Thahawi.

Al-Azdy adalah qabilah terbesar Arab, suku yang paling masyhur, dan paling banyak furu' (cabang suku) nya. Juga merupakan bagian dari qabilah Qahthaniyah, dinasabkan kepada al-Azdi bin al-Ghauts bin Malik bin Zaid bin Kahlan.

Beliau adalah Qahthani dari sisi bapaknya dan adnani dari sisi ibunya karena ibunya seorang Muzainah, yakni saudara al-Imam al-Muzanni shahabat imam Syari'i.

Al-Azdy adalah qabilah terbesar Arab, suku yang paling masyhur, dan paling banyak furu' (cabang suku) nya. Juga merupakan bagian dari qabilah Qahthaniyah, dinasabkan kepada al-Azdi bin al-Ghauts bin Malik bin Zaid bin Kahlan.

Beliau adalah Qahthani dari sisi bapaknya dan adnani dari sisi ibunya karena ibunya seorang Muzainah, yakni saudara al-Imam al-Muzanni shahabat imam Syari'i.

Dan termasuk seorang Hajri, saudara sepupu dari al-Azdi, yakni Hajr bin Jaziilah bin Lakhm, yang disebut Hajr al-Azdi, supaya berbeda dengan Hajr Ru'ain.

Dan ath-Thahawi dinasabkan pada Thaha sebuat desa di Sha'id Mesir.

Lahirnya Dan Zamannya

Mengenai kelahiran Imam Thahawi tahun 239 H, maka seperti yang diriwayatkan Ibnu Yunus muridnya yang kemudian diikuti oleh sebagian besar orang yang menulis riwayat hidupnya dan inilah yang besar. Memang ada yang menyatakan beliau lahir tahun 238 H, dan bahkan ada yang menyatakan tahaun 229 H. Ini tentu saja suatu tahrif (kekeliruan) penulisan, yang kemudian dikutip beberapa orang tanpa merujuk kembali kepada kitab lainnya.

Disepakati para ulama bahwa beliau wafat tahun 321 H, kecuali Ibn an-Nadim yang menyatakan beliau wafat tahun 322 H.

Imam athThahawi adalah sezaman dengan para imam ahli Huffazh para pengarang/penyusun enam buku induk hadits (al-Kutub as-Sittah), dan bersama-sama dengan mereka dalam riwayat hadits.

Umur beliau ketika imam Bukhari wafat adalah 17 tahun, ketika imam Muslim wafat ia berumur 22 tahun, ketika imam Abu Dawud wafat ia berumur 36 tahun, ketika imam Tirmidzi wafat berumur 40 tahun dan ketika Nasa'i wafat ia berumur 64 tahun, dan ketika imam Ibnu Majah wafat ia berumur 34 tahun.

Asal Muasalnya

Adalah beliau rahimahullah bermula dari rumah yang berlingkungan ilmiah dan unggul. Bapaknya, Muhammad bin Salaamah adalah seorang cendekiawan ilmu dan bashar dalam syi'ir dan periwayatannya. Sedangkan ibunya termasuk dalam Ash-haab asy-Syafi'i yang aktif dalam majlisnya. Kemudian pamannya adalah imam al-Muzanni, salah seorang yang paling faqih dari Ash-haab asy-Syafi'i yang banyak menyebarkan ilmunya.

Sebagian besar menduga bahwa dasar kecendekiawanannya adalah di rumah, yang kemudian lebih didukung dengan adanya halaqah ilmu yang didirikan di masjid Amr bin al-'Ash. Menghafal al-Qur'an dari Syeikhnya, Abu Zakaria Yahya bin Muhammad bin 'Amrus, yang diberi predikat: "Tidak ada yang keluar darinya kecuali telah hafal al-Qur'an." Kemudian bertafaquh (belajar mendalami agama-red.,) pada pamannya -al-Muzanni, dan sami'a (mendengar) darinya kitab Mukhtasharnya yang bersandar pada ilmu Syafi'i dan makna-makna perkataannya. Dan beliau adalah orang pertama yang belajar tentang itu. Ia juga menukil dari pamannya itu hadits-hadits, dan mendengar darinya periwayatan-periwayatannya dari Syafi'i tahun 252 H. Beliau juga mengalami masa kebesaran pamannya, al-Muzanni. Pernah bertamu dengan Yunas bin Abdul A'la (264 H), Bahra bin Nashrin (267 H), Isa bin Matsrud (261 H) dan lain-lainnya. Semuanya adalah shahabat Ibn Uyainah dari kalangan ahlu Thabaqat.

Pindah Madzhab Dari Syafi'i Ke Hanafi

Ketika umurnya mencapai 20 tahun, ia meninggalkan madzhab yang telah ia geluti sebelumnya yakni madzhab Syafi'i ke madzhab Hanafi dalam bertafaqquh, disebabkan beberapa faktor:

1. Karena beliau menyaksikan bahwa pamannya banyak menelaah kitab-kitab Abi Hanifah.
2. Tulisan-tulisan ilmiah yang ada, yang banyak disimak para tokoh madzhab Syafi'i dan madzhab Hanafi.
3. Tashnifat (karangan-karangan) yang banyak dikarang oleh kedua madzhab itu yang berisi perdebatan antara kedua madzhab itu dalam beberapa masalah. Seperti karangan al-Muzanni dengan kitabnya al-Mukhtashar yang berisi bantahan-bantahan terhadap Abi Hanifah dalam beberapa masalah.
4. Banyaknya halaqah ilmu yang ada di masjid Amr bin al-'Ash tetangganya mengkondisikan beliau untuk memanfaatkannya dimana di sana banyak munasyaqah (diskusi) dan adu dalil dan hujjah dari para pesertanya.
5. Banyak syeikh yang mengambil pendapat dari madzhab Abi Hanifah, baik dari Mesir maupun Syam dalam rangka menunaikan tugasnya sebagai qadli, seperti al-Qadli Bakar bin Qutaibah dan Ibnu Abi Imran serta Abi Khazim.

Akan tetapi perlu diketahui bahwa perpindahan madzhabnya itu tidaklah bertujuan untuk mengasingkan diri dan mengingkari madzhab yang ia tinggalkan, karena hal ini banyak terjadi di kalangan ahli ilmu ketika itu yang berpindah dari satu madzhab ke madzhab lainnya tanpa meningkari madzhab sebelumnya.

Bahkan pengikut Syafi'i yang paling terkenal sebelumnya adalah seorang yang bermadzhab Maliki, dan diantara mereka ada yang menjadi syeikhnya (gurunya) ath-Thahawi. Tidak ada tujuan untuk menyeru pada 'ashabiyah (fanatisme-red.,) atau taklid, tetapi yang dicari adalah dalil, kemantapan, dan hujjah yang lebih mendekati kebenaran.

Syuyukh (Para Guru) Beliau

1. Al-Imam al-'Allaamah, Faqihul Millah, 'Alamuz Zuhad, Isma'il bin Yahya bin Isma'il bin 'Amr bin Muslim al-Muzanni al-Mishri. Salah satu sahabat Syafi'i yang mendukung madzhabnya, wafat tahun 264 H. Karangannya antara lain al-Mukhtashar, al-Jami' al-Kabir, al-Jami' ash-Shaghir, al-Mantsur, al-Masa-il al-Mu'tabarah, Targhib fil 'Ilmi, dan lain-lainnya. Ia adalah orang pertama yang dinukilkan haditnya oleh ath-Thahawi, dan kepadanya belajar di bawah madzhab Syafi'i, menyimak dari beliau juga kitab Mukhtasharnya serta kumpulan hadits-hadits Syafi'i.

2. Al-Imam al-'Allaamah, syaikhul Hanafiyah, Abu Ja'far Ahmad bin Abi Imran Musa bin Isa al-Baghdadi al-Faqih al-Muhaddits al-Hafizh, wafat tahun 280 H. Beliau disebut sebagai lautan ilmu, disifatkan sangat cerdas dan kuat hafalannya, banyak meriwayatkan hadits dengan hafalannya. Dan beliau adalah seorang yang paling berpengaruh atas ath-Thahawi dalam madzhab Abi Hanifah. Adalah ath-Thahawi sangat membanggakan gurunya ini dan banyak meriwayatkan hadits-hadits dari beliau.

3. Al-Faqih al-'Allamah Qadli al-Qudlat Abu Khazim Abdul Hamid bin Abdil Aziz as-Sakuuni al-Bishri kemudian al Baghdadi al-Hanafi. Menjabat Qadli di Syam, Kufah dan Karkh, Baghdad. Dan dipuji selama menjalankan jabatannya. Ath-Thahawi belajar kepada beliau ketika menjadi tamu di Syam tahun 268 H. Beliau menguasai madzhab Ahlul Iraq hingga melampaui guru-gurunya. Seorang yang tsiqah, patuh pada dien, dan wara'. Seorang yang 'alim, paling piawai dalam beramal dan menulis, cendekia disertai watak pemberani, sangat dewasa dan cerdik, pandai membuat permisalah untuk memudahkan akal. Wafat tahun 292 H.

4. Al-Qadli al Kabir, al-'allaamah al-Muhaddits Abu Bakrah Bakkar bin Qutaibah al-Bishri, Qadli al-Qudlat di Mesir, wafat tahun 270 H. Seorang yang 'alim, faqih, muhaddtis, mempunyai kedudukan yang terhormat, dan agung, bila dalam kebenaran tidak takut celaan orang yang mencela, zuhud, shaleh dan istiqamah. Imam Thahawi bertemu dengan beliau ketika ia masih seorang pemuda, menyimak dari beliau, banyak pengaruhnya atas dirinya. Banyak mengambil riwayat dari beliau, dan banyak menimpa dari beliau ilmu Hadits serta tidak pernah absen dari majlisnya ketika mendiktekan hadits.

5. Al-Qadli al-'Allaamah al-Muhaddtis ats Tsabit, Qadli al Qudlat, Abu Ubaid Ali bin al Husain bin Harb Isa al Baghdadi, salah seorang shahabat Syafi'i, wafat tahun 319 H. Sangat piawai dalam Ulumul Qur'an dan hadits, sangat pendai dalam masalah ikhtilaf dan ma'ani serta qiyas fashih, berakal, lemah lembut, suka menyatakan kebenaran.

6. Al-Imam al-Hafizh ats-Tsabit, Abu Abdurrahman Ahmad bin Syu'aib bin Ali bin Sinan bin Bahr al-Khurrasani an Nasa'i, wafat tahun 303 H. Berkata Dzahabi: "Beliau adalah orang yang paling piawai dalam hadits dan 'ilal. Dan rijalnya dari Muslim dan dari Abi Dawud dan dari Abi Isa (at-Turmudzi-red.,). Dan beliau adalah tetangga dengan Imam Bukhari dan Abu Zur'ah di masa tuanya.

7. Al-Imam Hafizh, syaikhul Islam, Abu Musa Yunus bin Abdul A'la Shadari al-Mishri, wafat tahun 264 H. Belajar pada Syafi'i, membaca al-Qur'an pada Warsy, shahabat Nafi', menyimak hadits dari Syafi'i, Sufyan bin Uyainah, dan Abdullah bin Wahab dan mengumpulkannya. Termasuk orang yang termasyhur dalam keadilannya dan ulama' di zamannya di Mesir, ditsiqahkan oleh Nasa'i.

8. Al-Imam al-Muhaddits al-Faqih al-Kabir, Abu Muhammad ar Rabi' bin Sulaiman al-Muradiy al-Mishri. Seorang shahabat Syafi'i dan mewarisi ilmunya. Wafat tahun 270 H. Banyak hadits yang diriwayatkan dari beliau, panjang umurnya, masyhur namanya, banyak menimba ilmu darinya para ashabul hadits, syaikh yang sangat disukai, menghabiskan umurnya dalam ilmu dan menyebarkannya, akan tetapi beliau tergolong seorang hufazh (ahli menghafal, maka dikatakan oleh Nasa'i: Laa ba'sa bihi).

9. Syaikhul Imam ash-Shadiq, Muhaddits Syam, Abu Zur'ah Abdurrahman bin amr bin Abdullah bin Shafwan bin Amr an-Nashri ad-Dimasyqi. Wafat tahun 281 H. Seorang yang tsiqah, shaduq. Mempunyai karangan mengenai Tarikh Dimasyq.

10. Al-Imam al-Hafizh al-Mutqin, Abu Ishaq Ibrahim bin Abi Dawud Sulaiman bin Dawud al-Azdi al-Kufi asli, lahirnya di Syria, dan rumahnya di al-Barlusi. Wafat tahun 270 H. Disifatkan oleh Ibnu Yunas bahwa beliau salah seorang hufazh al-Mujawwidin, tsiqah dan tsabit.

11. Al-Hafidz Abu Bakr Ahmad bin Abdullah bin al-Barqi. Wafat tahun 270 H. Menyimak dari Amr bin Abi Salmah dan thabaqatnya, mempunyai karangan tentang mengenal shahabat dan termasuk seorang hufazh yang mutqin.

12. Al-Hafizh al-Hujjah, Abu Ishaq Ibrahim bin Marzuq al-Bishri, menjadi tamu di Mesir. Wafat tahun 270 H. Berkata Nasa'i, "Periwayat yang diterima haditsnya (Shalih)". Berkata Ibnu Yunas: "Tsiqah, tsabit".

13. Al-Imam al-Hujjah, Abu Ishaq Ibrahim bin Munqidz bin Isa al-Khaulani Maulahum al-Mishri al-'Ushfuri, wafat tahun 269 H. Berkata Abu Sa'id bin Yunas: "Beliau tsiqah ridla".

14. Al-Imam al-Muhaddits ats-Tsiqah, Abu Abdullah Bahr bin Nashr bin Sabiq al-Khaulani maulahum al-Mishri, wafat tahun 267 H. Ditsiqahkan Abi Hatim dan Yunus bin Abdul A'la, dan Ibnu Khuzaimah.

15. Al-Hafizh ats-Tsabit, Abu Ali al-Husain bin Ma'arik al-Baghdadi, suami saudara perempuan al Hafidz Ahmad bin Shalih, menjadi tamu di Mesir. Wafat tahun 261 H. Berkata Ibnu Yunus: " Tsiqah, tsabit".

16. Ar-Rabi' bin Sulaiman al-Azdi maulahum, al-Mishri al-Jiizi al-A'raj. Wafat tahun 256 H. Berkata ibnu Yunus: "Tsiqah".

17. Abu Ja'far Abdul Ghani bin Rifa'ah bin Abdul Malik al-Lakhmi al-Mishri. Wafat tahun 255 H. Meriwayatkan dari beliau Abu Dawud, Ibrahim bin Matawaih al-Ashbahani dan Abu Bakar bin Abi Dawud.

18. Al-Imam al-Hafizh ash-Shaduq Abul Hasan Ali bin Abdul Aziz al-Baghawi. Syaikh al-Haram al-Makki, mushannif kitab Al Musnah. Wafat tahun 280 H. Berkata Daruquthni: "Tsiqah, terpercaya"

19. Al-Imam al-Faqih al-Muhaddits Abu Musa Isa bin Ibrahim bin Matsrad al-Ghafiqi maulahum, al-Mishri. Seorang sandaran yang tsiqah. Wafat tahun 261 H. Berkata Nasa'i: "Laa ba'sa". Dan berkata Maslamah bin Qasim: "Tsiqah".

20. Al-Imam al-Muhaddits ats-Tsiqah, syaikhul Haram, Abu Ja'far Muhammad bin Isma'il bin Salim al Qurasyi al-'Abbasi maulaal Mahdi Al Baghdadi menjadikan tamu di Makkah. Wafat tahun 276 H. Berkata Ibnu Abi Hatim: "Shaduq".

21. Al-Imam syaikhul Islam, Abu Abdullah Muhammad bin Abdullah bin Abdul hakim bin A'yah bin Laits al-Mishri al-Faqih. Cendekiawan negeri Mesir di zamannya bersama al-Muzanni. Wafat tahun 268 H. Berkata Ibnu Khuzaimah: "Aku belum pernah melihat orang yang lebih pandai dari kalangan fuqaha' tentang perkataan para shahabat dan tabi'in dari Muhammad bin Abdullah bin Abdul Hakim, dan merupakan orang yang paling alim di kolong bumi dengan madzhab Maliki." Berkata Abi Hatim: "Ibnu Abdul hakim tsiqah, shaduq, seorang fuqaha Mesir dari madzhab Maliki".

22. Al-Imam al-Hafizh al-Mujawwid Abu Bakar Muhammad bin ali bin Dawud bin Abdullah al-Baghdadi, menjadi tamu di Mesir. Dikenal dengan sebutan Ibnu Ukhti Ghazaal. Berkata Yunus: "Seorang penghafal hadits dan memahaminya. Seorang yang tsiqah, hasan haditsnya". Wafat tahun 264 H.

23. Al-Imam al-'Allaamah al-Hafizh, syaikhul Baghdad, Abu Bakar Abdullah bin sulaiman bin al-Asy'ats as-Sajistaani, wafat tahun 316 H. Mengarang as-Summah, al-Mashaahif, Syari'ah al-Muqaari', Nasikh wal Mansukh, al-Ba'ts dan lainnya. Seorang yang faqih, alim dan hafizh.

24. Al-Imam al-Muhaddits al-Adl, Abul Hasan Ali bin Ahmad bin Sulaiman bin Rabi'ah bin ash-Shaiqah 'Allaan al-Mishri. Wafat tahun 317 H. Seorang yang tsiqah, banyak meriwayatkan hadits, salah seorang yang terkenal adil.

25. Al-Iman al-Hafizh al-Baari', Abu Bisyrin Muhammad bin Ahmad bin Hammad bin Sa'id bin Muslim al-Anshari ad-Duulabi. Wafat tahun 310 H. Beliau adalah pengarang kitab al-Kunniy wal Asma'. Berkata Daruquthni: "banyak digunjingkan, tidak jelas perkaranya kecuali beliau adalah seorang yang baik".

26. Al-Iman al-Kabir al-Hafizh ats-Tsiqah, Abu Zakaria Yahya bin Zakaria bin Yahya an-Naisaburi al-A'raj. Wafat tahun 307 H. Berkata Ibnu Yunus: "Seorang hafizh, terhormat dan mulia".

27. Al-'Allaamah al-Hafizh al-Akhbaari, Abu Zakaria Yahya bin Utsman bin Shalih bin Shafwan as-Sahmi al-Mishri. Wafat tahun 282 H. Berkata Ibnu Yunus: "Seorang alim dengan ahbar Mesir, dan tentang meninggalkan ulama, penghafal hadits, dan meriwayatkan hadits yang tidak ditemukan di orang lain".

28. Al-Imam ats-Tsiqah al-Musannid, Abu Yazid Yusuf bin Yazid bin Kamil bin Hakim al-Umawi maulahum al-Qurathisi. Wafat tahun 287 H. Seorang yang alim, banyak meriwayatkan hadits, pemberani, panjang umur dan pernah melihat Syafi'i.

29. Al-Imam al-Hafizh al-Mujawwid ar-Rahhal, Abu Umayyah Muhammad bin Ibrahim bin Muslim al-Baghdadi, kemudian ath-Thurasusi, menjadi tamu di ThuTharsusi dan menjadi muhadditsnya di sana, pengarang Al Musnad dan mempunyai beberapa mushannifat. Wafat tahun 273 H.

30. Al-Imam al-'Allaamah al-Mutqin, al-Qadli al-Kabir, Abu Ja'far Ahmad bin Ishaq bin Buhlul bin hasan an-Tanwikhi al-Anbari, al-Faqih al-Hanafi. Wafat tahun 318 H.

31. Al-Imam al-Hafizh al-Mujawwid, Abu Ha'far Ahmad bin Sinan bin Asad bin Hibban al-Wasithi al-Qaththan. Wafat tahun 258 H. Berkata Abi Hatim: "Beliau seorang imam di zamannya, seorang yang tsiqah shaduq".

32. Al-Imam al-Hafizh ats-Tsabit Syaikhul Waqti Abu Bakar Ja'far bin Muhammad bin al-Hasan bin al-Mustafaadl al-Firyaabi al-Qadli. Wafat tahun 301 H. Berkata Khuthaib al-Baghdadi: "Tsiqah, hujjah, gudang ilmu".

33. Rauh bin Farj Abu Zinba' bin Farj bin Abdirrahman al-Qaththan maulanan Zubair bin al-'Awwam. Wafat tahun 282 H. Seorang alim, faqih di madzhab Maliki, seorang yang paling tsiqah di zamannya dan meninggikannya dengan ilmu, mempunyai riwayat dalam qira'ah dari, Ashim Yahya bin Sulaiman al-Ju'fi. Adalah imam Thahawi mengambil qira'ah dari huruf demi huruf, dari Yahya bin Sulaiman al-Ju'ri, dari Abi Bakar bin 'Iyasy, dari 'Ashim bin Bahdalah Abi an-Nujud, seperti yang ia nyatakan dalam kitabnya ini juz I hal 227 dan 263.

34. Mahmud bin Hasan an-Nahwi Abu Abdullah. Wafat tahun 272 H. Berkata Ibnu Yunus dalam Tarikh Mishri: "Seorang ahli nahwu, ahli tajwid, meriwayatkan dari Abul Malik bin Hisyam dari Abi Zaid dari Abi Amr bin al-'Ala.

35. Al-Walid bin Muhammad at-Tamimi an-Nahwi, yang termasyhur dengan sebutan Wullaad. Wafat tahun 263 H. Seorang ahli nahwu, ahli tajwid, tsiqah, berasal dari Bashrah.

Sifat-Sifatnya

Adalah ath-Thahawi rahimahullah seorang hafizh (penjaga dan penghafal) kitab Allah, yang mengerti hukum-hukumnya dan maknanya, dan terhadap atsar dari shahabat dan tabi'in terhadap tafsir ayat-ayatnya, asbabun nuzulnya.

Mempunyai wawasan yang menakjubkan dengan ilmu qira'ah. Penghafal hadits, luas jangkauan pengenalannya terhadap thuruq (jalan-jalan) hadits, matan, illah dan ahwalnya, rijal-rijalnya, banyak menelaah madzhab para shahabat dan tabi'in serta para imam yang mepat yang diikuti dan para imam mujtahid yang lain.

Seperti Ibrahim an-Nakha'i, Utsman al-Batti, Auza'i, ats-Tsauri, Laits bin Sa'd, Ibnu Syubrumah, Ibnu Abi Laila dan al-Hasan bin Hay. Sangat piawai dalam ilmu Syurut dan Watsaiq. Seorang yang sangat jeli dalam membahas suatu masalah. Tidak bertaklid pada seorangpun, tidak dalam masalah ushul (pokok), dan tidak dalam masalah furu'. Beliau berputar bersama kebenaran yang berdasar pada ijtihadnya. Mengikuti manhaj salaf dalam aqidah. Dan atas manhaj ini pula beliau mengarang kitab aqidah yang masyhur (yakni Aqidah ath-Thahawiyah, pen.). Sangat memperhatikan apa yang beliau dengan dalam majelis ilmu, dan kemudian diulangi kembali setelah selesai majlis, mengklasifikasikan secara rinci riwayat-riwayat yang ia terima dan menyusunnya dalam mushannafnya.

Sifat inilah yang mengantarkannya untuk menyusun mushannafat yang banyak menurut babnya. Dan beliau adalah seorang yang lapang dada, baik akhlaqnya, baik dalam pergaulan, bertindak tanduk sopan, memberi nasehat para pemimpin, dengan penuh tawadlu', dekat dengan para qadli dan ahli ilmu, menghadiri halaqah ilmu dan menukil riwayat dari sana. Orang-orang yang berbeda pendapat dan sependapat dengan beliau mengakui kewara'annya dan kezuhudannya, lemah lembut terhadap keluarga, jauh dari rasa ragu-ragu. Ketsiqahan ulama pada beliau mencapai puncaknya ketika Abu Ubaid bin Harbawaih - salah seorang shahabat Syafi'i mengakui keadilannya dan menerima syafa'atnya.

Ath-Thahawi Seorang Imam Mujtahid

Ath-Thahawi telah belajar madzhab Syafi'i kepada pamannya al-Muzanni, kemudian mempelajari madzhab Hanafi, dan tidak berta'ashub pada salah seorang imam pun. Akan tetapi memilih perkataan yang ia anggap paling benar berdasarkan kekuatan dalilnya. Dan jika salah seorang imam menyamai pendapatnya maka disebabkan kesamaan yang berdasarkan dalil dan hujjah, tidak karena taklid.

Keadaannya seperti keadaan para ulama semasanya, yang tidak ridla dengan taklid. Tidak kepada ahli hapal hadits dan tidak pula kepada para ulama fiqih. Berkata Ibnu Zaulaq: "Aku mendengar Abu hasan Ali bin Abi Ja'far ath-Thahawi berkata: Aku mendengar bapakku berkata dan disebutkan keutamaan Abi Ubaid bin harbawaih dan fiqihnya lalu berkata: Ketika itu ia mengingatkan aku dalam satu masalah. Maka aku jawab masalah itu. Tetapi beliau berkata kepadamu: Bagaimana ini, kenapa memakai perkataan Abu Hanifah? Maka aku katakan kepadamu: Wahai Qadli, apakah setiap perkataan yang diucapkan Abu Hanifah aku katakan juga? Beliau berkata: Aku tidak mengira engkau kecuali seorang muqallid (suka mengikuti saja). Aku jawab: Apakah ada orang yang bertaklid kecuali orang yang berta'ashub (fanatik buta)? Beliau menambahi: Atau orang yang bodoh? Berkata: Maka menjadilah kalimat ini masyhur di Mesir hingga semacam menjadi pameo yang dihafal manusia.

Dan tidak ada yang menghalanginya untuk berijtihad karena beliau telah menguasai ilmu perangkatnya. Beliau adalah seorang hafidz. Luas telaahnya, dalam pemahamannya, luas cakrawala tsaqafahnya, ahli dalam mengenali hadits dan periwayatannya, piawai dalam mencari illat hadits serta mahir dalam ilmu fiqih dan bahasa Arab.

Berkata Imam al-Laknawi dalam al-Fawaid al-Bahiyah hal. 31; Bahwa Imam Thahawi mempunyai derajat yang tinggi dan urutan yang mulia. Banyak menyelisihi shahibul madzhab (pendiri madzhab) dalam masalah ushul maupun masalah furu'. Barang siapa yang menelaah kitab Syarh Ma'anil Atsar dan karangan-karangannya yangn lain maka akan mendapati bahwa beliau banyak menyelisihi pendapat yang dipilih para pemimpin madzhabnya jika yang mendasari pendapatnya itu sangat kuat. Yang benar beliau adalah salah seorang mujtahid, akan tetapi manusia tidak bertaklid kepada beliau. Tidak dalam furu' maupun dalam ushul, karena mereka mensifatinya dengan mujtahid. Akan tetapi yang mereka contoh dari beliau adalah caranya berijtihad. Atau paling tidak beliau adalah seorang mujtahid dalam madzhab yang mampu untuk mengeluarkan hukum-hukum dari kaidah-kaidah yang dinyatakan sang imam madzhab, dan tidak pernah derajat beliau rendah dari martabat itu selamanya.

Dan berkata Maulana Abdul Aziz al-Muhaddits ad-Dahlawi dalam kitab Bustan al-Muhadditsin: "Dalam mukhtashar Thahawi menunjukkan bahwa beliau adalah seorang mujtahid. Dan bukan seorang muqallid (pengekor) terhadap madzhab Hanafi dengan pengekoran total. Karena beliau sering memilih pendapat yang berbeda dengan madzhab Abu Hanafi ketika hal itu berdasarkan dalil-dalil yang kuat.

Murid-Murid Beliau

Tidak sedikit kalangan ahli ilmu yang berguru pada beliau. Diantara mereka para hufadz yang termasyhur. Mereka menyimak dari beliau, mendapat manfaat dari ilmu beliau. Diantaranya adalah sebagai berikut:

1. Al-Hafizh Abul Farj Ahmad bin al-Qasim bin Ubaidillah bin Mahdi al-Baghdadi. Atau yang terkenal dengan nama Ibnu Khasyab. Wafat 364 H.

2. Al-Imam al-Faqih al-Qadli Abu Bakar Ahmad bin Muhammad bin Manshur al-Anshari ad-Damaghaani.

3. Ismail bin Ahmad bin Muhammad bin Abdul Aziz, atau yang terkenal dengan nama Abu Sa'id al-Jurjani al-Khallaal al-Warraaq. Wafat tahun 364 H

4. Al-Muhaddits al-Hafizh al-Jawwal al-Mushannif Abu Abdullah al-Husain bin Ahmad bin Muhammad bin Abdirrahman bin Asad bin Sammakh bin Syammaakhi al-Hirawi ash-Shaffar, pengarang al-Mustakhraj Ala Shahih Muslim. Wafat tahun 371 H.

5. Al-Muhaddits al-Imam Abu Ali al-Husain bin Ibrahim bin Jabir bin Abi Azzamzaam ad-Dimasyqi al-Faraidli asy-Syahid. Wafat tahun 368 H.

6. Al-Imam al-Hafizh ats-Tsiqah ar-Rahaal al-Jawwal Muhadditsul Islam Alim al-Mua'ammarin Abul Qasim Sulaiman bin Ahmad bin Ayub bin Muthair a-Lakhmi As Syammi At Thabrani, pengarang tiga mu'jam; al-Kabir, al-Ausath, As Shaghir. Wafat tahun 360 H.

7. Al-Imam al-Hafizh An Naqid al-Jawal Abu Ahmad Abdullah bin 'Addi bin Abdullah bin Muhammad bin al-Mubarak bin al-Qaththaan al-Jurjaani, pengarang kitab al-Kamil. Wafat tahun 365 H.

8. Al-Imam al-Hafizh al-Mutqin Abu Sa'id Abdurrahman bin Ahmad bin Yunus bin Abdil A'la ash-Shadafi al-Mishri, pengarang kitab Tarikh Ulama' Mishra. Wafat tahun 347 H.

9. Al-Imam al-Hafizh Ats Tsiqah al-Jawwal Abu Bakar Muhammad bin Ja'far bin al-Husain al-Baghdadi al-Warraaq. Wafat tahun 370 H.
10. Asy-Syaikh al-'Alim al-Hafizh Abu Sulaiman Muhammad bin al-Qadli Abdullah bin ahmad bin Rabi'ah bin Zabrin ar-Raba'i. Wafat tahun 379 H.

11. Asy-Syaikh al-Hafizh al-Mujawwid Muhaddis Iraq Abul Husein Muhammad bin al-Mudzaffar bin Musa bin Isa bin Muhammad al-Baghdadi. Wafat tahun 379 H.

12. Al-Muhaddits ar-Rahhal Abul Qasim Maslamah bin al-Qasim bin Ibrahim al-Andalusi al-Qurthubi. Wafat tahun 353 H.

13. MuhadditsAshbahaan al-Imam ar-Rahhal al-Hafizh ash-Shaduq Abu Bakar Muhammad bin Ibrahim bin Ali bin 'Ashim bin Zaadzan al-Ashbahan, yang termasyhur dengan sebutan Ibnul Muqri' al-Mu'jam. Wafat tahun 381 H.

14. Ali bin Ahmad bin Muhammad bin Salamah Abul Hasan ath-Thahawi, anak imam Thahawi. Wafat tahun 381 H.

15. Abu Utsman Ahmad bin Ibrahim bin Hammad bin Zaid al-Azdi. Wafat tahun 329 H.

Dan lain-lain rahimahullah ajma'in.

Kitab-Kitab Karangan Beliau

Imam ath-Thahawi adalah termasuk diantara sekian orang yang mempunyai banyak kitab karangan dan mahir dalam menyusun tashnifaat. Dikarenakan beberapa faktor yang dianugerahkan Allah kepadanya. Yakni cepat hafal, mempunyai wawasan pengetahuan yang luas, dan mempunyai kesiapan yang cukup, beliau telah menyusun berbagai macam dan jenis kitab, baik dalam bidang aqidah, tafsir, hadits, fiqih, dan tarikh. Sebagian ahli tarikh menyatakan lebih dari tiga puluh kitab. Diantaranya sebagai berikut:

1. Syarh Ma'ani al-Atsar.
2. Ikhtilaaf al-Fiqhiyah.
3. Mukhatashar athThahawi.
4. Sunan asy-Syafi'i.
5. Al-Aqidah ath-Thahawiyah.
6. Naqdlu kitab al-Mudallisin li Faqih Baghdad al-Husain bin Ali bin Yazid al-Karabisi.
7. Taswiyatu baina Hadtsana wa Akhabarana.
8. Asy-Syurut ash-Shaqhir.
9. Asy-Syurut al-Ausath.
10. Asy-Syurut al-Kabir.
11. At-Tarikh al-Kabir.
12. Ahkamul Qur'an
13. Nawadirul Fiqhiyah.
14. An-Nawadir Wal Hikayaat.
15. Juz-un fi hukmi ardli Makkah.
16. Juz-un fi qismi al-fay`i wal Ghanaa-`im
17. Ar-Raddu 'ala Isa bin Abbaan fi Kitaabihi alladzi sammaahu Khatha'u al-Kutub.
18. Al-Raddu 'ala Abi Ubaid fiima Akhtha a fiihi fi Kitaabi an-Nasab.
19. Ikhtilaaf ar-Riwayaat 'ala Madzhab al-Kuufiyiin.
20. Syarh al-Jami' al-Kabir lil imam Muhammad bin al-Hasan asy-Syaibani.
21. Kitab al-Mahadlir wa as-Sijillaat.
22. Akhbar Abi Hanifah wa ash-haabuhu.
23. Kitab Aal-Washaya wal Faraidl.
24. Dan lain-lain.

Sumber:
1. Syarh Musykil al-Atsar oleh imam Thahawi.
2. Syarh al-'Aqidah ath-Thahawiyah oleh Imam al-'Allaamah Abil Izzi al-Hanafi.


Imam Al Ajurri (wafat tahun 419H)

Ulama Ahlus Sunnah > Generasi Ke-8 >
Imam Al Ajurri (wafat tahun 419H)

Nama lengkap beliau adalah Muhammad bin Al Husein bin Abdillah Al Baghdadi Al Ajurri. Kunyah beliau Abu Bakr. Beliau berasal dari sebuah desa di bagian barat kota Baghdad yang bernama Darbal Ajur. Beliau lahir dan tumbuh di sana.

Para Guru Beliau

Imam Al Ajurri menimba ilmu dari segolongan ulama terkenal, di antaranya :

1. Imam Ibrahim bin Abdillah bin Muslim bin Ma'iz Abul Muslim Al Bashri Al Kajji. Beliau adalah Al Hafidh [Orang yang banyak menghapal hadits lengkap dengan pengertian dan sanadnya], Al Mu'ammar, Shahibus Sunan [Penulis kitab Sunan]. Imam ini adalah guru terbesar Imam Al Ajurri. Syaikh Ibrahim dilahirkan sekitar tahun 190 H dan wafat tahun 292 H di Baghdad. Jenazah beliau kemudian dipindah ke Bashrah dan dimakamkan di sana.

2. Imam Abul Abbas Ahmad bin Sahl bin Al Faizuran Al Usynani. Beliau adalah Syaikhul Qurra' [Pemimpin para pembaca Al Qur'an] di Baghdad. Beliau wafat pada tahun 307 H.

3. Imam Abu Abdillah Ahmad bin Al Hasan bin Abdil Jabbar bin Rasyid Al Baghdadi. Beliau bergelar Al Muhadits [Ahli Hadits] Ats Tsiqatul Mu'ammar. Beliau dilahirkan di Hudud tahun 210 H dan wafat tahun 306 H.

4. Imam Abu Bakr Ja'far bin Muhammad bin Al Hasan bin Al Mustafadl Al Firyani. Beliau adalah Al Hafidh Ats Tsabt [Tepat dan jeli dalam penyampaian riwayat] dan Syaikh di masanya. Beliau lahir pada tahun 207 H dan wafat pada tahun 301 H.

5. Imam Abu Bakr Al Qasim bin Zakaria bin Yahya Al Baghdadi. Beliau adalah Al 'Allamah ['Alim (pandai)], Al Muqri' [Ahli Ilmu Qira'ah], Al Muhadits, Ats Tsiqah [Yang terpecaya]. Beliau terkenal dengan gelar Al Muthariz (penyulam). Beliau lahir di Hudud tahun 220 H dan wafat tahun 305 H.

6. Imam Abu Ja'far Ahmad bin Yahya bin Ishaq Al Bajali Al Hulwani. Beliau adalah Al Muhadits, Ats Tsiqah, Az Zahid [Yang zuhud]. Beliau tinggal di Baghdad dan wafat tahun 296 H.

7. Imam Abul Abbas Ahmad bin Zanjuwiyah bin Musa Al Qathan. Beliau adalah Al Muhadits, Al Mutqin [Yang mantap], dianggap tsiqah dan terkenal. Beliau wafat tahun 304 H.

8. Imam Abul Qasim Abdullah bin Muhammad bin Abdil Aziz bin Al Marzuban. Beliau adalah Al Hafidh, Al Hujjatul Mu'ammar, dan Al Musnid [Penulis kitab Musnad] di masanya. Berasal dari Bagha' dan lahir pada tahun 214 H dan bertempat tinggal di Baghdad serta wafat tahun 317 H. Beliau dikebumikan pada hari Iedul Fithri.

9. Imam Abu Syu'aib Abdullah bin Al Hasan bin Ahmad bin Abu Syu'aib Al Harrani. Beliau adalah Al Muhadits, Al Mu'ammar, Al Mu'dab. Lahir tahun 206 H dan wafat tahun 295 H.

10. Imam Abu Muhammad Khalaf bin 'Amr Al 'Ukbari. Beliau adalah Al Muhadits, Ats Tsiqatul Jalil [Yang mulia dan dapat dipercaya]. Beliau lahir tahun 206 H dan wafat tahun 296 H.

11. Al Imam Abu Bakr Abdullah bin Sulaiman bin Al Asy'ats As Sijistani. Beliau adalah Al 'Allamah, Al Hafidh, dan Syaikh di Baghdad. Beliau termasuk lautan ilmu. Sebagian orang ada yang menganggap bahwa beliau lebih utama daripada ayahnya. Beliau menulis Sunan, Mushaf, Syari'atul Qari', Nasikh Mansukh, Al Ba'ts, dan lain-lain. Beliau lahir di Sijistan tahun 230 H dan wafat tahun 316 H.

Murid-Murid Beliau

Di antara murid-murid beliau yang terkenal adalah :

1. Imam Abu Nu'aim Ahmad bin Abdullah bin Ahmad Al Mihrani Al Ashbahani. Beliau adalah Al Hafidh, Ats Tsiqah, Al 'Allamah. Beliau adalah cucu Az Zahid Muhammad bin Yusuf Al Banna'. Beliau adalah penulis kitab Al Hilyah dan banyak karya lainnya. Beliau lahir tahun 336 H dan wafat tahun 425 H.

2. Imam Abul Qasim Abdul Malik Muhammad bin Abdillah bin Bisyran. Beliau adalah Al Muhaddits, Al Musnid, Ats Tsiqah, Ats Tsabt, Ash Shalih [Orang yang shalih], Pemberi Nasihat, dan Musnid Irak. Beliau lahir tahun 339 H dan wafat tahun 430 H.

3. Imam Abul Husein Ali bin Muhammad bin Abdullah bin Bisyran. Beliau adalah Asy Syaikh, Al 'Alim, Al Mu'adil, Al Musnid. Al Khatib berkata tentang beliau : "Dia sempurna muru'ah [Kewibawaan]-nya, kokoh menjalankan agama, shaduq [Sangat jujur], dan tsabit." Beliau lahir tahun 328 H dan wafat tahun 415 H.

4. Imam Abu Muhammad Abdurrahman bin Umar At Tajibi Al Mishri Al Maliki Al Bazzaz. Beliau adalah Asy Syaikh, Al Fakih, Al Muhadits, Ash Shaduq, dan Musnid Mesir. Beliau terkenal dengan gelar Ibnu Nahhas. Beliau lahir tahun 323 H dan wafat tahun 416 H.

5. Imam Abul Hasan Ali bin Ahmad bin Umar bin Hafsh Al Hamami Al Baghdadi. Beliau adalah Al Muhadits dan Muqri' Irak. Al Khatib mengatakan bahwa beliau sangat jujur, taat beragama, terhormat, sulit dicari tandingannya dalam sanad-sanad qira'ah dan memiliki ketinggian sanad di masanya. Lahir 328 H dan wafat 417 H.

6. Al Imam Abu Bakr bin Abu Ali Ahmad bin Abdurrahman Al Hamadani Adz Dzakwan Al Ashbahani. Beliau adalah Al 'Alim, Al Hafidh, dan termasuk Rijal Ats Tsiqah. Abu Nu'aim mengatakan tentang beliau : "Dia mempersaksikan dan menyampaikan hadits selama 60 tahun, akhlaknya baik dan kokoh madzhabnya. Beliau lahir tahun 333 H dan wafat tahun 419 H.

7. Syaikh Abul Husein Muhammad bin Al Husein bin Muhammad bin Al Fadl Al Baghdadi Al Qahthani. Beliau adalah Al 'Alim, Ats Tsiqat, Al Musnid [Orang yang menjadi rujukan sanad hadits]. Beliau lahir tahun 335 H dan wafat tahun 415 H.

Keilmuan Beliau Dan Komentar Para Ulama Tentangnya

1. Ibnu Nadim berkata : "Dia faqih, shalih, dan ahli ibadah."

2. Al Khatib berkata : "Dia tsiqah, shaduq (sangat jujur), taat beragama, dan memiliki banyak karya."

3. Ibnu Jalkan berkata : "Dia faqih, bermadzhab Syafi'i, muhadits, penulis kitab Arba'in dan terkenal dengannya, shalih dan ahli ibadah."

4. Yaqut berkata : "Dia faqih bermadzhab Syafi'i, tsiqah, dan menulis banyak karya."

5. Ibnul Jauzi dalam kitab As Shawatus Shafwah mengatakan : "Dia tsiqah, taat beragama, alim, dan banyak menulis karya."

6. Ibnu Subki dalam Thabaqat-nya mengatakan : "Dia faqih, muhadits, pemilik beberapa karangan."

7. Dzahabi dalam Siyar A'lamin Nubala' berkata : "Dia seorang imam, muhadits, panutan, Syaikh di Al Haram, shaduq, 'abid [Ahli ibadah], shahibus sunan, dan ahli ittiba' [Pengikut sunnah]."

8. Suyuthi mengatakan : "Dia 'alim dan mengamalkan ilmu ahli sunnah."

Dari ucapan para ulama di atas diketahui bahwa beliau termasuk ulama yang beramal dengan ilmunya, seorang faqih yang ahli hadits, serta penjaga Kitabullah. Para ulama tersebut juga sepakat bahwa beliau termasuk orang yang tsiqat dan berpegang teguh dengan sunnah. Beliau juga seorang pengarang yang meninggalkan pengaruh yang jelas dalam perbendaharaan Islam.

Karya-Karya Beliau

Imam Al Ajurri mewariskan beberapa karya diantaranya yang telah dicetak: Akhlaq Ahlil Qur'an, Akhlaqul Ulama, Akhbar Umar bin Abdil Aziz, Al Arba'in Haditsan, Al Ghuraba', Tahrimun Nard was Satranji wal Malahi, Asy Syari'ah, At Tashdiq bin Nadhar Ilallah.

Berupa Manuskrip (Tulisan Tangan): Adabun Nufus, Ats Tsamainin fil Hadits, Juz'un min Hikayat As Syafi'i wa Ghairihi, Fardlu Thalabil Ilmi, Al Fawaid Al Muntakhabah, Wushulul Masyaqin wa Nuzhatul Mustami'in.

Karaya-karya beliau yang Hilang: Ahkamun Nisa', Akhlaq Ahli Bir wat Tuqa, Aushafus Sab'ah, Taghyirul Azminah, At Tafarud wal 'Uzlah, At Tahajud, At Taubah, Husnul Khuluq, Ar Ru'yah, Ruju' Ibni Abbas 'anis Sharf, Risalah ila Ahlil Baghdad, Syarah Qasidah As Sijistani, As Syubuhat, Qishatul Hajaril Aswad wa Zam-Zam wa Ba'du Sya'niha, Qiyamul Lail wa Fadllu Qiyamir Ramadlan, Fadllul Ilmi, Mukhtasharul Fiqh, Mas'alatut Tha'ifin, An Nasihah.

Wafat Beliau

Sebagian para ulama mengatakan bahwa ketika beliau masuk ke kota Mekkah yang beliau kagumi, beliau berdo'a : "Ya Allah, berilah rezki kepadaku dengan tinggal di sana selama setahun." Lalu beliau mendengar bisikan: "Bahkan 30 tahun!" Akhirnya beliau tinggal selama 30 tahun dan wafat di sana tahun 320 H. demikian keterangan Ibnu Khalqan.

Al Khatib berkata: "Aku membaca cerita itu di lantai kubur beliau di Mekkah." Ibnul Jauzi berkata bahwa Abu Suhail Mahmud bin Umar Al Akbari berkata bahwa ketika Abu Bakr sampai di Mekkah dia merasa kagum dengannya dan berdo'a: "Ya Allah, hidupkan aku di negeri ini walau hanya setahun." Tiba-tiba ia mendengar bisikan: "Hai Abu Bakr, kenapa hanya setahun? Tiga puluh tahun!" Ketika menginjak tahun ketiga puluh, beliau mendengar bisikan lagi: "Wahai Abu Bakr, sudah kami tunaikan janji itu." Kemudian wafatlah beliau di tahun itu.

Madzhab Beliau

Beliau bermadzhab Syafi'i menurut sebagian ulama. Namun ulama lain seperti Al Isnawi mengatakan bahwa sebagian orang membantah ke-Syafi'i-an beliau dan mengatakan bahwa beliau bermadzhab Hanbali. Al Isnawi mengatakan hal itu setelah dia mengatakan bahwa Imam Al Ajurri pengikut madzhab Syafi'i. Demikian pula keterangan Abu Ya'la dalam kitab beliau Tabaqat Al Hanabilah.

Sumber-Sumber Biografi Beliau

Riwayat hidup beliau yang penuh barakah ditulis dalam beberapa kitab para ulama. Di antaranya: Al Fahrasat. Ibnu Nadim halaman 268., Tarikh Baghdad. Al Khatib 2/243., Tabaqatul Hanabilah. Ibnu Abi Ya'la halaman 332., Al Ansab. As Sam'ani 1/94., Fahrasah Ibni Khairil Isybaili. Halaman 285-286., Wafiyatul A'yan. Ibnu Khukan 4/292., Mu'jamul Buldan. Yaqut Al Hamawi 1/51., Siyar A'lamin Nubala'. Adz Dzahabi 16/133., Thabaqatus Syafi'iyah. Al Isnawi 1/50., Al 'Aqduts Tsamin. Al Fasi 2/4., Thabaqatul Hufadh. As Suyuthi halaman 378., Syajaratudz Dzahab. Ibnul 'Imad 3/35.

Sumber:Al Ghuraba' minal Mukminin, Al Ajurri


Ibnu Hibban (wafat 342)

Ulama Ahlus Sunnah > Generasi Ke-8 >
Ibnu Hibban (wafat 342)

Nama sebenarnya adalah Muhammad bin Hibban bin Ahmad Abu Hatim al Butsy at Tamimy, ia seorang hafidh yang terkenal di zamannya.

Beliau banyak mendengar hadits dari ulama ulama hadits di bebagai kota , ia terkenal sebagai orang perantauan dalam mencari hadits.

Ia banyak mengarang kitab diantaranya al Anwa' Wattaqasim, kitab ini disusun dengan tertib yang tersendiri yaitu tidak berdasarkan bab dan tidak berdasarkan musnad, isi kitab ini dibagi dari 5 bagian yaitu : Awamir, Nawabi, Akhbar, Ibahat dan Af'alun Nabi. Masing masing bagian ini dibagi lagi kepada beberapa bagian, oleh karenanya mencari hadits didalam kitab itu sangat sulit.

Kitab itu telah diterbitkan secara berbab bab oleh sebagian ulama mutaakhirin, dan sebagian para ulama berkata: orang yang paling Shahih dari orang orang yang menyusun kitab yang mengandung hadits shahih sesudah Bukhary dan Muslim ialah Ibnu Khuzaimah lalu Ibnu Hibban, dan sebenarnya kurang tepat dinamakan kitab Ibnu Hibban dengan Shahih, karena didalamnya ada hadits yang hasan.

Para ulama mengatakan bahwa Ibnu Hibban agak bermudah mudahan dalam menshahihkan hadits, akan tetapi sikapnya itu lebih kurang pada al Hakim.

Al Hazimy berkata: " Ibnu Hibban lebih menguasai hadits dari al Hakim"

Ia wafat pada tahun 342 H

Disalin dari Biografi Ibnu Hibban dalam lisan, Ibn Hajar5:112, , Tahdzib at Tahdzib karya Ibnu Hajar asqalani


Ath-Thabarany (wafat 360 H)

Ulama Ahlus Sunnah > Generasi Ke-8 >
Ath-Thabarany (wafat 360 H)

Nama sebenarnya adalah Abul Qasim Sulaiman bin Ahmad Ath-Thabrany, ia seorang hafidh yang terkenal di abad ke empat Hijriah, Ia menyusun 3 buah Mu'jam yaitu al Kabier, ash Shagier dan al Ausath.

Didalam al Kabier dikumpulkan musnad musnad sahabat, diterbitkan menurut haraf mu'jam, selain dari pada musnad Abu Hurirah yang disusun dalam sebuah kitab, menurut riwayat didalam al Kabier ditulis 520.000 hadits dan apabila dikatakan al Mu'jam, maka yang dimaksud adalah al Kabier.

Al-Ausath disusun berdasarkan nama guru gurunya dan didalam al Ausath terdapat 320.000 hadits.

Menurut perkataan adz Dzahaby didalamnya terdapat hadits shahih dan hadits mungkar.

Sedangkan kitab Ash Shagier terdiri dari satu jilid, didalamnya ditulis hadits yang diterima dari gurunya, isinya sebanyak 15.000 hadits.

Ia wafat pada tahun 360 H

Disalin dari riwayat ath Thabarany dalam Tahdzib at Tahdzib karya Ibnu Hajar asqalani 2:290.


Al Hakim an-Naisabur (Wafat 405 H)

Ulama Ahlus Sunnah > Generasi Ke-8 >
Al Hakim an-Naisabur (Wafat 405 H)

Namanya adalah Abu Abdillah an-Naisabury yang terkenal dengan nama Ibnul Baiyyi, pengarang kitab al-Mustadrak.

Ia mempunyai banyak kitab dalam ilmu hadits diantranya adalah: al-Ilal wa Amali, Ma'rifatu Ulumil Hadits dan lain lainnya. Menurut riwayat kitabnya lebih kurang 1.500 juz.

Ia pernah melakukan perjalanan ke Iraq dan Hijaz, beliau mengadakan Mudzakarah dengan ulama ulama hadits dan Munadharah dengan penghapal penghapal hadits.

Al Hakim menjabat sebagai Qadli di Naisabur pada tahun 359 H.

Ia wafat pada tahun 405 H

Disalin dari riwayat al-Hakim dari Tarikh Ibnu Katsir 11/35, Miftahus Sunnah.


Manshur At Thobani Al Laalikai (Wafat 416 H)

Ulama Ahlus Sunnah > Generasi Ke-8 >
Manshur At Thobani Al Laalikai (Wafat 416 H)

Nama lengkapnya

Hibatullah bin Al Hasan bin Manshur Ar Rozi At Thobani Al Laalikai.

Negeri dan perkembangannya

Al Khotib dan Ibnu Jauzi menjelaskan bahwa asal Thobani di nisbatkan ke negeri Thobanistan. Adapun Ar Rozi dinisbatkan ke kota besar yaitu Ar Roy. Kemudian beliau singgah di Baghdad dan bermukim di Baghdad. Jadi beliau pernah singgah di 3 tempat

  1. Thobanistan negeri aslinya.
  2. Rihlah ke Ar Roy untuk menuntut ilmu.
  3. Baghdad.

Penisbatan beliau hanya ke Thobanistan dan Ar Roy tidak ada penisbatan ke Baghdad karena beliau hanya bermukim sebentar di Baghdad.

Guru-guru beliau.

  1. Abu Hamid Ahmad bin Muhammad bin Ahmad Al Isfiroyini Imam Madhab Syafi'I pada zamannya (w. 406 h).
  2. Ibrohim bin Muhammad bin Ubaid Abu Mas'ud Ad Dimasyqi.
  3. Al Hasan bin Utsman (w. 405 h).
  4. Muhammad bin Abdurrohman Al Abbasi Al Mukhlish.
  5. Isa bin Ali bin Isa Al Wazir.
  6. Ubaidillah bin Muhammad bin Ahmad bin Abu Ahmad Al Farodhi (w. 406 h).
  7. Muhammad bin Al Hasan Al Farisi (w. 386 h)
  8. Abdurrohman bin Umar Abu Husain Al Mu'dil (w. 397 h)
  9. Abdullah bin Muslim bin Yahya (w. 397 h)
  10. Muhammad bin Ali bin Nadhor (w. 396 h)

Murid-murid beliau

  1. Abu Bakar Ahmad bin Ali Al Khotib Al Baghdadi (w. 463 h)
  2. Abu Hasan Ali bin Al Husain Al 'Abari (w. 468 h)
  3. Abu Bakar Muhammad bin Hibatullah bin Al Hasan At Thobani Al Lalikai
  4. Ahmad bin Ali bin Zakaria At Thoni Tsitsi Syaikh sufi di Khurasan (w. 497 h)

Karangan-karangan beliau.

  1. Karomatu Auliyallah
  2. Asmau Rijalush Shohihain
  3. Fawaidu fikhtiari Abi Qosim
  4. Syarhu kitabi 'Umar bin Khoththob.
  5. Dan lain-lain.

Pujian para ulama terhadap beliau.

  1. Al Hafid Al Khotib Al Bagdadi : beliau belajar fiqh As Syafi'I kepada Abi Al Isfiroyini.
  2. Al Hafidz Adz Dzahabi : beliau mufidu bagdad pada zamannya.
  3. Ibnu Atsir : beliau mendengar dan belajar hadits kepada Abi Hamid.

Wafatnya

Beliau wafat di kota Dimur hari selasa bulan Romadhon tehun 416 h. Ali bin Al Hasan bin Jada Al 'Akbarni berkata : "Aku bermimpi bertemu dengan Abi Qosim At Thobuni, lalu saya bertanya kepadanya: "Apa yang Allah lakukan pada mu ?", beliau menjawab; Allah telah mengampuniku, lalu saya berkata: "Dengan apa ?", beliau menjawab; dengan kalimat yang samar (dengan sunnah).


Imam Al Baihaqi (wafat 458 H)

Ulama Ahlus Sunnah > Generasi Ke-8 >
Imam Al Baihaqi (wafat 458 H)

Imam Al Baihaqi - bernama lengkap Imam Al-Hafith Al-Mutaqin Abu Bakr Ahmed ibn Al-Hussein ibn Ali ibn Musa Al Khusrujardi Al-Baihaqi, adalah seorang ulama besar dari Khurasan (desa kecil di pinggiran kota Baihaq) dan penulis banyak buku terkenal.

Masa pendidikannya dijalani bersama sejumlah ulama terkenal dari berbagai negara, di antaranya Iman Abul Hassan Muhammed ibn Al-Hussein Al Alawi, Abu Tahir Al-Ziyadi, Abu Abdullah Al-Hakim, penulis kitab "Al Mustadrik of Sahih Muslim and Sahih Al-Bukhari", Abu Abdur-Rahman Al-Sulami, Abu Bakr ibn Furik, Abu Ali Al-Ruthabari of Khusran, Halal ibn Muhammed Al-Hafaar, dan Ibn Busran.

Para ulama itu tinggal di berbagai tempat terpencar. Oleh karenanya, Imam Baihaqi harus menempuh jarak cukup jauh dan menghabiskan banyak waktu untuk bisa bermajelis dengan mereka. Namun, semua itu dijalani dengan senang hati, demi memuaskan dahaga batinnya terhadap ilmu Islam.

As-Sabki menyatakan: "Imam Baihaqi merupakan satu di antara sekian banyak imam terkemuka dan memberi petunjuk bagi umat Muslim. Dialah pula yang sering kita sebut sebagai 'Tali Allah' dan memiliki pengetahuan luas mengenai ilmu agama, fikih serta penghapal hadits."

Abdul-Ghaffar Al-Farsi Al-Naisabouri dalam bukunya "Thail Tareekh Naisabouri": Abu Bakr Al-Baihaqi Al Hafith, Al Usuli Din, menghabiskan waktunya untuk mempelajari beragam ilmu agama dan ilmu pengetahuan lainnya. Dia belajar ilmu aqidah dan bepergian ke Irak serta Hijaz (Arab Saudi) kemudian banyak menulis buku.

Imam Baihaqi juga mengumpulkan Hadits-hadits dari beragam sumber terpercaya. Pemimpin Islam memintanya pindah dari Nihiya ke Naisabor untuk tujuan mendengarkan penjelasannya langsung dan mengadakan bedah buku. Maka di tahun 441, para pemimpin Islam itu membentuk sebuah majelis guna mendengarkan penjelasan mengenai buku 'Al Ma'rifa'. Banyak imam terkemuka turut hadir.
Imam Baihaqi hidup ketika kekacauan sedang marak di berbagai negeri Islam. Saat itu kaum Muslim terpecah-belah berdasarkan politik, fikih, dan pemikiran. Antara kelompok yang satu dengan yang lain berusaha saling menyalahkan dan menjatuhkan, sehingga mempermudah musuh dari luar, yakni bangsa Romawi, untuk menceraiberaikan mereka.

Dalam masa krisis ini, Imam Baihaqi hadir sebagai pribadi yang berkomitmen terhadap ajaran agama. Dia memberikan teladan bagaimana seharusnya menerjemahkan ajaran Islam dalam perilaku keseharian.

Sementara itu, dalam Wafiyatul A'yam, Ibnu Khalkan menulis, "Dia hidup zuhud, banyak beribadah, wara', dan mencontoh para salafus shalih."

Beliau terkenal sebagai seorang yang memiliki kecintaan besar terhadap hadits dan fikih. Dari situlah kemudian Imam Baihaqi populer sebagai pakar ilmu hadits dan fikih.

Setelah sekian lama menuntut ilmu kepada para ulama senior di berbagai negeri Islam, Imam Baihaqi kembali lagi ke tempat asalnya, kota Baihaq. Di sana, dia mulai menyebarkan berbagai ilmu yang telah didapatnya selama mengembara ke berbagai negeri Islam. Ia mulai banyak mengajar.

Selain mengajar, dia juga aktif menulis buku. Dia termasuk dalam deretan para penulis buku yang produktif. Diperkirakan, buku-buku tulisannya mencapai seribu jilid. Tema yang dikajinya sangat beragam, mulai dari akidah, hadits, fikih, hingga tarikh. Banyak ulama yang hadir lebih kemudian, yang mengapresiasi karya-karyanya itu. Hal itu lantaran pembahasannya yang demikian luas dan mendalam.

Meski dipandang sebagai ahli hadits, namun banyak kalangan menilai Baihaqi tidak cukup mengenal karya-karya hadits dari Tarmizi, Nasa'i, dan Ibn Majah. Dia juga tidak pernah berjumpa dengan buku hadits atau Masnad Ahmad bin Hanbal (Imam Hambali). Dia menggunakan Mustadrak al-Hakim karya Imam al-Hakim secara bebas.

Menurut ad-Dahabi, seorang ulama hadits, kajian Baihaqi dalam hadits tidak begitu besar, namun beliau mahir meriwayatkan hadits karena benar-benar mengetahui sub-sub bagian hadits dan para tokohnya yang telah muncul dalam isnad-isnad (sandaran : rangkaian perawi hadits).

Di antara larya-karya Baihaqi, Kitab as-Sunnan al-Kubra yang terbit di Hyderabat, India, 10 jilid tahun 1344-1355, menjadi karya paling terkenal. Buku ini pernah mendapat penghargaan tertinggi.
Dari pernyataan as-Subki, ahli fikih, usul fikih serta hadits, tidak ada yang lebih baik dari kitab ini, baik dalam penyesuaian susunannya maupun mutunya.

Dalam karya tersebut ada catatan-catatan yang selalu ditambahkan mengenai nilai-nilai atau hal lainnya, seperti hadits-hadits dan para ahli hadits. Selain itu, setiap jilid cetakan Hyderabat itu memuat indeks yang berharga mengenai tokoh-tokoh dari tiga generasi pertama ahli-ahli hadits yang dijumpai dengan disertai petunjuk periwayatannya.

Itulah di antara sumbangsih dan peninggalan berharga dari Imam Baihaqi. Dia mewariskan ilmu-ilmunya untuk ditanamkan di dada para muridnya. Di samping telah pula mengabadikannya ke dalam berbagai bentuk karya tulis yang hingga sekarang pun tidak usai-usai juga dikaji orang.
Imam terkemuka ini meninggal dunia di Nisabur, Iran, tanggal 10 Jumadilawal 458 H (9 April 1066). Dia lantas dibawa ke tanah kelahirannya dan dimakamkan di sana. Penduduk kota Baihaq berpendapat, bahwa kota merekalah yang lebih patut sebagai tempat peristirahatan terakhir seorang pecinta hadits dan fikih, seperti Imam Baihaqi.

Sejumlah buku penting lain telah menjadi peninggalannya yang tidak ternilai. Antara lain buku "As-Sunnan Al Kubra", "Sheub Al Iman", "Tha La'il An Nabuwwa", "Al Asma wa As Sifat", dan "Ma'rifat As Sunnan cal Al Athaar".


Al Khathib Al Baghdadi (wafat 463 H)

Ulama Ahlus Sunnah > Generasi Ke-8 >
Al Khathib Al Baghdadi (wafat 463 H)

Nama sebenarnya adalah Abu Bakar Muhammad Ahmad bin Ali bin Tsabit, terkenal dengan nama "Al Khathib Al Baghdadi". Ia yang menulis kitab terkenal Kitab Tarikh Baghdad.

Ia lahir pada tahun 392 H di Iraq , Ayahnya bernama Khatib Darzanjan menyuruh anaknya memperdalam ilmu hadits sejak kecil (tahun 403H). Ia mengembara ke bebagai wilayah untuk memperdalam ilmu hadits.

Ia menyimak hadits dari sejumlah besar kalangan muhadditsin yang tsiqah dari berbagai wilayah seperti Baghdad, Bashrah, Naisabur, Ashbahan, Dainur, Hamadan, Kufah, Haramain, Damaskus, al Quds dan lain lainnya. Ia juga merantau ke Syam (Syiria) pada tahun 451 H dan menetap disana selama 11 tahun.

Banyak ulama yang meriwayatkan hadits darinya termasuk gurunya sendiri Ahmad al Bargani (Baghdad), Ibnu Makula berkata," Al Khatib adalah tokoh terkenal terakhir yang kami akui kepintarannya, hapalannya, ke dhabith annya tentang hadits hadits Rasulullah Shallallahu alaihi wassalam, juga kelihaiannya dalam mengetahui illat illat dan sanad sanadnya, serta mengetahui akan shahih, gharib, ahad, mungkar atau matruknya sebuah hadits".

Ia melanjutkan ," Tidak ada orang Baghdad setelah Daraquthni yang sekaliber al Khatib".

Sebelum wafatnya ia menyedekahkan seluruh harta nya senilai 200 Dinar kepada para Ulama dan Kaum Faqir, bahkan ia berwasiat agar menyedekahkan kitab kitabnya kepada kaum muslimin.

Ia wafat pada tahun 463 H

Disalin dari kitab iqtidha 'Al 'ilm al 'Amal karya Al Khatib Baghdadi, Tahqiq Syaikh Al Albani. Penerbit Maktabah Al Ma'arif, Riyadh


Ibnu Qudamah Al Maqdisi

Ulama Ahlus Sunnah > Generasi Ke-8 >
Ibnu Qudamah Al Maqdisi

Beliau adalah seorang imam, ahli fiqih dan zuhud, Asy Syaikh Muwaffaquddin Abu Muhammad Abdullah Bin Ahmad Bin Muhammad Ibnu Qudamah al-Hanbali al-Almaqdisi. Beliau berhijrah ke lereng bukit Ash-Shaliya, Damaskus, dan dibubuhkanlah namanya ad-Damsyiqi ash-Shalihi, nisbah kepada kedua daerah itu. Dilahirkan pada bulan Sya'ban 541 H di desa Jamma'il, salah satu daerah bawahan Nabulsi, dekat Baitil Maqdis, Tanah Suci di Palestina.

Saat itu tentara salib menguasai Baitil Maqdis dan daerah sekitarnya. Karenanya, ayahnya, Abul Abbas Ahmad Bin Muahammad Ibnu Qudamah, tulang punggung keluarga dari pohon nasab yang baik ini hajrah bersama keluarganya ke Damaskus dengan kedua anaknya, Abu Umar dam Muwaffaquddin, juga saudara sepupu mereka, Abdul Ghani al-Maqdisi, sekitar tahun 551 H (Al-Hafidz Dhiya'uddin mempunyai sebuah kitab tentang sebab hijrahnya pendududk Baitul Maqdis ke Damaskus.

Di Damaskus mereka singgah di Masjid Abu Salih, di luar gerbang timur. Setelah dua tahun di sana, mereka pindahke kaki gunung Qaisun di Shalihia, Damaskus. Di masa-masa itu Muwaffaquddin menghafal Al Quran dan menimba ilmu-ilmu dasar kepada ayahnya, Abul'Abbas, seorang ulama yang memiliki kedudukan mulia srta seorang yang zuhud.Kemudian ia berguru kepada para ulama Damskus lainnya. Ia hafal Mukhtasar Al Khiraqi (fiqih madzab Imam Ahmad Bin Hambal) dan kitab-kitab lainnnya.

Ia memiliki kemajuan pesat dalam menkaji ilmu. Menginjak umur 20 tahun, ia pergi ke Bghdad ditemani saudara sepupunya, Abdul Ghani al-Maqdisi (anak saudara laki-laki ibunya) dan keduanya umurnya sama.

Muwaffaquddin semula menetap sebentar di kediaman Syekh Abdul Qadir Al-Jailani,di Baghdad. Saat itu Shaikh berumur 90 tahun. Ia mengaji kepada beliau Mukhtasar Al-Khiraqi denagan penuh ketelitian dan pemahaman yang dalam, karena ia talah hafal kitab itu sejak di Damaskus. Kemudian wafatlah Syaikh Abdul Qadir Al-Jailani rahimahullah.

Selanjutnya ia tidak pisah dengan Syaikh Nashih al-Islam Abul Fath Ibn Manni untuk mengaji kepada belia madzab Ahmad dan perbandingan madzab. Ia menetap di Baghdad selama 4 tahun. Di kota itu juga ia mengaji hadis dengan sanadnya secara langsung mendengar dari Imam Hibatullah Ibn Ad-Daqqaq dan lainnya. Setelah itu ia pulang ke Damaskus dan menetap sebentar di keluarganya. Lalu kembali ke Baghdad tahun 576 H.

Di Baghdad dalam kunjungannya yang kedua, ia lanjutkan mengajihadis selama satu tahun, mendengar langsung dengan sanadnya dari Abdul Fath Ibn Al-Manni. Setelah itu ia kembali ke Damaskus.

Pada tahun 574 H ia menunaikan ibadah haji,seusai ia pulang ke Damaskus. Di sana ia mulai menyusun kitabnya Al-Mughni Syarh Mukhtasar Al-Khiraqi (fiqih madzab Imam Ahmad Bin Hambal). Kitab ini tergolong kitab kajian terbesar dalam masalah fiqih secarar umum, dan khususnya di madzab Imam Ahmad Bin Hanbal. Sampai-sampai Imam 'Izzudin Ibn Abdus Salam As-Syafi'i, yang digelari Sulthanul 'Ulama mengatakan tentang kitab ini: "Saya merasa kurang puas dalam berfatwa sebelum saya menyanding kitab al-Mughni".

Banyak para santri yang menimba ilmu hadis kepada beliau, fiqih, dan ilmu-ilmu lainnya. Dan banyak pula yang menjadi ulama fiqih setelah mengaji kepada beliau. Diantaranya, kpeonakannya sendiri, seorang qadhi terkemuka, Syaikh Syamsuddin Abdur Rahman Bin Abu Umar dan ulama-ulama lainnya seangkatannya.

Di samping itu beliau masih terus menulis karya-karya ilmiah di berbagai disiplin ilmu, lebih-lebih di bidang fiqih yang dikuasainya denagn matang. Beliau banyak menulis kitab di bidang fiqih ini,ynag kitab-kitab karyanya membuktikan kamapanannya yang sempurna di bidang itu. Sampai-sampai ia menjadi buah bibir orang banyak dari segala penjuru yang membicarakan keutamaan keilmuan dan munaqib (sisi-sisi keagungannya).

Syaikhul Islam Ibnu Taimiyah berkata: "Setelah Al-Auza'i, tidak ada orang yang masuk ke negri Syam yang lebih mapan di bidang fiqih melebihi Al-Muwaffaq".

Ibnu Ash-Shalah berkata: "Saya tidak pernah melihat orang alim seperti Al-Muwaffaq".

Cucu Ibn Al-Jauzi barkata: "Orang yang melihat Al-Muwaffaq seakan-akan ia melihat salah seorang sahabat nabi. Seakan-akan cahaya memancar dari wajahnya."

Imam Al-Muwaffaqiq adalh seorang imam di berbagai disiplin ilmu syar'i. Di zaman beliau, setelah saudaranya(Abu Umar), tiada orang yang lebih zuhud, lebih wara' dan lebih mapan ilmunya melebihi beliau.

Beliau mengikuti jejek As-Salaf dalam masalah aqidah, kezuhudan, dan kewara'an. Beliau sangat pemalu, sangat menjauh dari gemerlapnya dunia dan dari pengejarnya. Beliau sosok yang pemaaf, tidak kaku dan sangat rendah hati, cinta kepada orang yang kesusahan, mulia akhlaknya, banyak berkorban untuk orang lain, tekun beribadah, kaya keutamaan, berotak cerdas, sangat jeli dalam ilmunya, sangat tenang, sedikit bicara, dan banyak kerja. Orang merasa tentram dan damai dengan sekedar memandang wajahnya walau sebelum beliau berbicara. Kebaikan dan kemuliaan sifat beliau tidak terhitung. Al-Hafidzh Dhiya'uddin al-Maqdisi, demikian juga al-Hafidzh Adz-Dzahabi, menulis sebuah kitab tentang biogrfi Imam Ibnu Qudamah ini.

Kemasyhuran Imam Ibnu Qudamah tidak terbatas pada masalah keilmuan dan ketaqwaan, akan tetapi beliau juga seorang mujahod yang terjun di medan jihad fisabilillah bersama pahlawan besar Shalahuddin al-Ayyubi yang berhasil menyatukan kekuatan militer umat Islam pada tahun 583 H untuk menumpas tentara salib dan membersihkan tanah suci Quds dari najis mereka. Para penulis biografi Imam Ibnu Qudamah menyebutkan bahwa belia dan saudara kandungnya, Abu Umar, beserta murid-murid beliau dan beberapa orang keluarganya turut berjihad di bawah panji-panij para mujahidin yang dimenangkan oleh Alloh ini. Beliau berdua dan murid-muridnya mempunyai satu kemah yang senantiasa berpindah-pindah kemanapun para mujahidin berpindah dan mengambil posisi.

Imam Ibnu Qudamah wafat pada hari Sabtu,tepat di hari Idul Fithri tahun 629 H. Beliau dimakamkan di kaki gunung Qasiun di Shalihiya, di sebuah lereng di atas Jami' Al-Hanabilah (masjid besar para pengikut madzab Imam Ahmad Bin Hanbal).


Syeikhul Islam Ibnu Taimiyah

Ulama Ahlus Sunnah > Murid-murid dari Generasi Ke-8 (Generasi Ke-9) >
Syeikhul Islam Ibnu Taimiyah

Syeikhul Islam Taqiyuddin Abul Abbas Ahmad Bin Abdul Halim Bin Abdus Salam Bin Abdullah bin Al-Khidhir bin Muhammad bin Taimiyah An- Numairy Al Harani Adimasqi Al Hambali.

Beliau adalah Imam, Qudwah, 'Alim, Zahid dan Da'i ila Allah, baik dengan kata, tindakan, kesabaran maupun jihadnya. Syaikhul Islam, Mufti Anam, pembela dinullah dan penghidup sunah Rasul shalallahu'alaihi wa sallam yang telah dimatikan oleh banyak orang.

Lahir di Harran, salah satu kota induk di Jazirah Arabia yang terletak antara sungai Dajalah (Tigris) dengan Efrat, pada hari Senin 10 Rabiu'ul Awal tahun 661H. Beliau berhijrah ke Damasyq (Damsyik) bersama orang tua dan keluarganya ketika umurnya masih kecil, disebabkan serbuan tentara Tartar atas negerinyaa. Mereka menempuh perjalanan hijrah pada malam hari dengan menyeret sebuah gerobak besar yang dipenuhi dengan kitab-kitab ilmu, bukan barang-barang perhiasan atau harta benda, tanpa ada seekor binatang tunggangan-pun pada mereka.

Suatu saat gerobak mereka mengalami kerusakan di tengah jalan, hingga hampir saja pasukan musuh memergokinya. Dalam keadaan seperti ini, mereka ber-istighatsah (mengadukan permasalahan) kepada Allah Ta'ala. Akhirnya mereka bersama kitab- kitabnya dapat selamat.

PERTUMBUHAN DAN GHIRAHNYA KEPADA ILMU

Semenjak kecil sudah nampak tanda-tanda kecerdasan pada diri beliau. Begitu tiba di Damsyik beliau segera menghafalkan Al-Qur'an dan mencari berbagai cabang ilmu pada para ulama, huffazh dan ahli-ahli hadits negeri itu. Kecerdasan serta kekuatan otaknya membuat para tokoh ulama tersebut tercengang.

Ketika umur beliau belum mencapai belasan tahun, beliau sudah menguasai ilmu Ushuluddin dan sudah mengalami bidang-bidang tafsir, hadits dan bahasa Arab.

Pada unsur-unsur itu, beliau telah mengkaji musnad Imam Ahmad sampai beberapa kali, kemudian kitabu-Sittah dan Mu'jam At-Thabarani Al-Kabir.

Suatu kali, ketika beliau masih kanak-kanak pernah ada seorang ulama besar dari Halab (suatu kota lain di Syria sekarang, pen.) yang sengaja datang ke Damasyiq, khusus untuk melihat si bocah bernama Ibnu Taimiyah yang kecerdasannya menjadi buah bibir. Setelah bertemu, ia memberikan tes dengan cara menyampaikan belasan matan hadits sekaligus. Ternyata Ibnu Taimiyah mampu menghafalkannya secara cepat dan tepat. Begitu pula ketika disampaikan kepadanya beberapa sanad, beliaupun dengan tepat pula mampu mengucapkan ulang dan menghafalnya. Hingga ulama tersebut berkata: "Jika anak ini hidup, niscaya ia kelak mempunyai kedudukan besar, sebab belum pernah ada seorang bocah seperti dia.

Sejak kecil beliau hidup dan dibesarkan di tengah-tengah para ulama, mempunyai kesempatan untuk mereguk sepuas-puasnya taman bacaan berupa kitab-kitab yang bermanfaat. Beliau infakkan seluruh waktunya untuk belajar dan belajar, menggali ilmu terutama kitabullah dan sunah Rasul-Nya shallallahu'alaihi wa sallam.
Lebih dari semua itu, beliau adalah orang yang keras pendiriannya dan teguh berpijak pada garis-garis yang telah ditentukan Allah, mengikuti segala perintah-Nya dan menjauhi segala larangan-Nya. Beliau pernah berkata: "Jika dibenakku sedang berfikir suatu masalah, sedangkan hal itu merupakan masalah yang muskil bagiku, maka aku akan beristighfar seribu kali atau lebih atau kurang. Sampai dadaku menjadi lapang dan masalah itu terpecahkan. Hal itu aku lakukan baik di pasar, di masjid atau di madrasah. Semuanya tidak menghalangiku untuk berdzikir dan beristighfar hingga terpenuhi cita-citaku."

Begitulah seterusnya Ibnu Taimiyah, selalu sungguh-sungguh dan tiada putus-putusnya mencari ilmu, sekalipun beliau sudah menjadi tokoh fuqaha' dan ilmu serta dinnya telah mencapai tataran tertinggi.

PUJIAN ULAMA

Al-Allamah As-Syaikh Al-Karamy Al-Hambali dalam Kitabnya Al-Kawakib AD-Darary yang disusun kasus mengenai manaqib (pujian terhadap jasa-jasa) Ibnu Taimiyah, berkata: "Banyak sekali imam-imam Islam yang memberikan pujian kepada (Ibnu Taimiyah) ini. Diantaranya: Al-Hafizh Al-Mizzy, Ibnu Daqiq Al-Ied, Abu Hayyan An-Nahwy, Al-Hafizh Ibnu Sayyid An-Nas, Al-Hafizh Az-Zamlakany, Al-Hafidh Adz-Dzahabi dan para imam ulama lain.

Al-Hafizh Al-Mizzy mengatakan: "Aku belum pernah melihat orang seperti Ibnu Taimiyah . dan belum pernah kulihat ada orang yang lebih berilmu terhadap kitabullah dan sunnah Rasulullah shallahu'alaihi wa sallam serta lebih ittiba' dibandingkan beliau."
Al-Qadhi Abu Al-Fath bin Daqiq Al-Ied mengatakan: "Setelah aku berkumpul dengannya, kulihat beliau adalah seseorang yang semua ilmu ada di depan matanya, kapan saja beliau menginginkannya, beliau tinggal mengambilnya, terserah beliau. Dan aku pernah berkata kepadanya: "Aku tidak pernah menyangka akan tercipta manasia seperti anda."

Al-Qadli Ibnu Al-Hariry mengatakan: "Kalau Ibnu Taimiyah bukah Syaikhul Islam, lalu siapa dia ini ?" Syaikh Ahli nahwu, Abu Hayyan An-Nahwi, setelah beliau berkumpul dengan Ibnu Taimiyah berkata: "Belum pernah sepasang mataku melihat orang seperti dia." Kemudian melalui bait-bait syairnya, beliau banyak memberikan pujian kepadanya.

Penguasaan Ibnu Taimiyah dalam beberapa ilmu sangat sempurna, yakni dalam tafsir, aqidah, hadits, fiqh, bahasa arab dan berbagai cabang ilmu pengetahuan Islam lainnya, hingga beliau melampaui kemampuan para ulama zamannya. Al-'Allamah Kamaluddin bin Az-Zamlakany (wafat th. 727 H) pernah berkata: "Apakah ia ditanya tentang suatu bidang ilmu, maka siapa pun yang mendengar atau melihat (jawabannya) akan menyangka bahwa dia seolah-olah hanya membidangi ilmu itu, orang pun akan yakin bahwa tidak ada seorangpun yang bisa menandinginya". Para Fuqaha dari berbagai kalangan, jika duduk bersamanya pasti mereka akan mengambil pelajaran bermanfaat bagi kelengkapan madzhab-madzhab mereka yang sebelumnya belum pernah diketahui. Belum pernah terjadi, ia bisa dipatahkan hujahnya. Beliau tidak pernah berkata tentang suatu cabang ilmu, baik ilmu syariat atau ilmu lain, melainkan dari masing-masing ahli ilmu itu pasti terhenyak. Beliau mempunyai goresan tinta indah, ungkapan-ungkapan, susunan, pem- bagian kata dan penjelasannya sangat bagus dalam penyusunan buku-buku."

Imam Adz-Dzahabi rahimahullah (wafat th. 748 H) juga berkata: "Dia adalah lambang kecerdasan dan kecepatan memahami, paling hebat pemahamannya terhadap Al-Kitab was-Sunnah serta perbedaan pendapat, dan lautan dalil naqli. Pada zamannya, beliau adalah satu-satunya baik dalam hal ilmu, zuhud, keberanian, kemurahan, amar ma'ruf, nahi mungkar, dan banyaknya buku-buku yang disusun dan amat menguasai hadits dan fiqh.

Pada umurnya yang ke tujuh belas beliau sudah siap mengajar dan berfatwa, amat menonjol dalam bidang tafsir, ilmu ushul dan semua ilmu-ilmu lain, baik pokok-pokoknya maupun cabang-cabangnya, detailnya dan ketelitiannya. Pada sisi lain Adz-Dzahabi mengatakan: "Dia mempunyai pengetahuan yang sempurna mengenai rijal (mata rantai sanad), Al-Jarhu wat Ta'dil, Thabaqah-Thabaqah sanad, pengetahuan ilmu-ilmu hadits antara shahih dan dhaif, hafal matan-matan hadits yang menyendiri padanya ... Maka tidak seorangpun pada waktu itu yang bisa menyamai atau mendekati tingkatannya ... Adz-Dzahabi berkata lagi, bahwa: "Setiap hadits yang tidak diketahui oleh Ibnu Taimiyah, maka itu bukanlah hadist.

Demikian antara lain beberapa pujian ulama terhadap beliau.
Sejarah telah mencatat bahwa bukan saja Ibnu Taimiyah sebagai da'i yang tabah, liat, wara', zuhud dan ahli ibadah, tetapi beliau juga seorang pemberani yang ahli berkuda. Beliau adalah pembela tiap jengkal tanah umat Islam dari kedzaliman musuh dengan pedannya, seperti halnya beliau adalah pembela aqidah umat dengan lidah dan penanya.

Dengan berani Ibnu Taimiyah berteriak memberikan komando kepada umat Islam untuk bangkit melawan serbuan tentara Tartar ketika menyerang Syam dan sekitarnya. Beliau sendiri bergabung dengan mereka dalam kancah pertempuran. Sampai ada salah seorang amir yang mempunyai diin yang baik dan benar, memberikan kesaksiannya: ".. tiba-tiba (di tengah kancah pertempuran) terlihat dia bersama saudaranya berteriak keras memberikan komando untuk menyerbu dan memberikan peringatan keras supaya tidak lari ." Akhirnya dengan izin Allah Ta'ala, pasukan Tartar berhasil dihancurkan, maka selamatlah negeri Syam, Palestina, Mesir dan Hijaz.

Tetapi karena ketegaran, keberanian dan kelantangan beliau dalam mengajak kepada al-haq, akhirnya justru membakar kedengkian serta kebencian para penguasa, para ulama dan orang-orang yang tidak senang kepada beliau. Kaum munafiqun dan kaum lacut kemudian meniupkan racun-racun fitnah hingga karenanya beliau harus mengalami berbagai tekanan di pejara, dibuang, diasingkan dan disiksa.

KEHIDUPAN PENJARA

Hembusan-hembusan fitnah yang ditiupkan kaum munafiqin serta antek-anteknya yang mengakibatkan beliau mengalami tekanan berat dalam berbagai penjara, justru dihadapi dengan tabah, tenang dan gembira. Terakhir beliau harus masuk ke penjara Qal'ah di Dimasyq. Dan beliau berkata: "Sesungguhnya aku menunggu saat seperti ini, karena di dalamnya terdapat kebaikan besar."

Dalam syairnya yang terkenal beliau juga berkata: "Apakah yang diperbuat musuh padaku !!!! Aku, taman dan dikebunku ada dalam dadaku Kemanapun ku pergi, ia selalu bersamaku dan tiada pernah tinggalkan aku. Aku, terpenjaraku adalah khalwat Kematianku adalah mati syahid. Terusirku dari negeriku adalah rekreasi.
Beliau pernah berkata dalam penjara: " Orang dipenjara ialah orang yang terpenjara hatinya dari Rabbnya, orang yang tertawan ialah orang yang ditawan orang oleh hawa nafsunya."

Ternyata penjara baginya tidak menghalangi kejernihan fitrah islahiyah-nya, tidak menghalanginya untuk berdakwah dan menulis buku-buku tentang Aqidah, Tafsir dan kitab-kitab bantahan terhadap ahli-ahli bid'ah.

Pengagum-pengagum beliau diluar penjara semakin banyak. Sementara di dalam penjara, banyak penghuninya yang menjadi murid beliau, diajarkannya oleh beliau agar mereka iltizam kepada syari'at Allah, selalu beristighfar, tasbih, berdoa dan melakukan amalan-amalan shahih. Sehingga suasana penjara menjadi ramai dengan suasana beribadah kepada Allah. Bahkan dikisahkan banyak penghuni penjara yang sudah mendapat hak bebas, ingin tetap tinggal di penjara bersamanya. Akhirnya penjara menjadi penuh dengan orang-orang yang mengaji.

Tetapi kenyataan ini menjadikan musuh-musuh beliau dari kalangan munafiqin serta ahlul bid'ah semakin dengki dan marah. Maka mereka terus berupaya agar penguasa memindahkan beliau dari satu penjara ke penjara yang lain. Tetapi inipun menjadikan beliau semakin terkenal. Pada akhirnya mereka menuntut kepada pemerintah agar beliau dibunuh, tetapi pemerintah tidak mendengar tuntutan mereka. Pemerintah hanya mengeluarkan surat keputusan untuk merampas semua peralatan tulis, tinta dan kertas-kertas dari tangan Ibnu Taimiyah.

Namun beliau tetap berusaha menulis di tempat-tempat yang memungkinkan dengan arang. Beliau tulis surat-surat dan buku-buku dengan arang kepada sahabat dan murid-muridnya. Semua itu menunjukkan betapa hebatnya tantangan yang dihadapi, sampai kebebasan berfikir dan menulis pun dibatasi. Ini sekaligus menunjukkan betapa sabar dan tabahnya beliau. Semoga Allah merahmati, meridhai dan memasukkan Ibnu Taimiyah dan kita sekalian ke dalam surganya.

WAFATNYA

Beliau wafatnya di dalam penjara Qal'ah Dimasyq disaksikan oleh salah seorang muridnya yang menonjol, Al-'Allamah Ibnul Qayyim Rahimahullah.

Beliau berada di penjara ini selama dua tahun tiga bulan dan beberapa hari, mengalami sakit dua puluh hari lebih. Selama dalam penjara beliau selalu beribadah, berdzikir, tahajjud dan membaca Al-Qur'an. Dikisahkan, dalam tiah harinya ia baca tiga juz. Selama itu pula beliau sempat menghatamkan Al-Qur'an delapan puluh atau delapan puluh satu kali.

Perlu dicatat bahwa selama beliau dalam penjara, tidak pernah mau menerima pemberian apa pun dari penguasa.

Jenazah beliau dishalatkan di masjid Jami'Bani Umayah sesudah shalat Zhuhur. Semua penduduk Dimasyq (yang mampu) hadir untuk menshalatkan jenazahnya, termasuk para Umara', Ulama, tentara dan sebagainya, hingga kota Dimasyq menjadi libur total hari itu. Bahkan semua penduduk Dimasyq (Damaskus) tua, muda, laki, perempuan, anak-anak keluar untuk menghormati kepergian beliau.
Seorang saksi mata pernah berkata: "Menurut yang aku ketahui tidak ada seorang pun yang ketinggalan, kecuali tiga orang musuh utamanya. Ketiga orang ini pergi menyembunyikan diri karena takut dikeroyok masa. "Bahkan menurut ahli sejarah, belum pernah terjadi jenazah yang dishalatkan serta dihormati oleh orang sebanyak itu melainkan Ibnu Taimiyah dan Imam Ahmad bin Hambal.

Beliau wafat pada tanggal 20 Dzul Hijjah th. 728 H, dan dikuburkan pada waktu Ashar di samping kuburan saudaranya Syaikh Jamal Al-Islam Syarafuddin. Semoga Allah merahmati Ibnu Taimiyah, tokoh Salaf, da'i, mujahidd, pembasmi bid'ah dan pemusnah musuh. Wallahu a'lam.

(Dikutip: Ibnu Taimiyah, Bathal Al-Islah Ad-Diny. Mahmud Mahdi Al-Istambuli. Maktabah Dar-Al-Ma'rifah-Dimasyq )


Al-Imam Adz-Dzahabi (673-784 H)

Ulama Ahlus Sunnah > Murid-murid dari Generasi Ke-8 (Generasi Ke-9) >
Al-Imam Adz-Dzahabi (673-784 H)

Nama lengkapnya Abu Abdillah Muhammad bin Ahmad bin Utsman bin Qaimaz bin Abdullah adz-Dzahabi al-Fariqi. Beliau berasal dari negara Turkumanistan, dan Maula Bani Tamim, Beliau dilahirkan pada tahun 673 H di Mayyafariqin Diyar Bakr. Ia dikenal dengan kekuatan hafalan, kecerdasan, kewara'an, kezuhudan, kelurusan aqidah dan kefasihan lisannya.

Guru-gurunya

Beliau menuntut ilmu sejak usia dini dan ketika berusia 18 tahun menekankan perhatian pada dua bidang ilmu: Ilmu-ilmu al-Qur'an dan Hadits Nabawi. Beliau menempuh perjalanan yang jauh dalam mencari ilmu ke Syam, Mesir, dan Hijaz (Mekkah dan Madinah). Beliau mengambil ilmu dari para ulama di negeri-negeri tersebut. Diantara para ulama yang menjadi guru-guru beliau adalah:

1. Syaikhul Islam Ibnu Taimiyah
Yang beliau letakkan namannya paling awal di deretan guru-guru yang memberikan ijazah pada beliau dalam kitabnya, Mu'jam asy-Syuyukh. Beliau begitu mengagumi Syaikhul Islam Ibnu Taimiyah dengan mengatakan, "Dia lebih agung jika aku yang menyifatinya. Seandainya aku bersumpah di antara rukun dan maqam maka sungguh aku akan bersumpah bahwa mataku belum pernah melihat yang semisalnya. Tidak.-Demi Allah- bahkan dia sendiri belum pernah melihat yang semisalnya dalam hal keilmuan." (Raddul Wafir , hal. 35)

2. Al-Hafizh Jamaluddin Yusuf bin Abdurman al-Mizzi
Yang dikatakan oleh beliau, "Dia adalah sandaran kami jika kami menemui masalah-masalah yang musykil." (ad-Durar al-Kaminah,V:235)

3. Al-Hafizh Alamuddin Abdul Qasim bin Muhammad al-Birzali
Yang menyemangati beliau dalam belajar ilmu hadits, beliau mengatakan tentangnya: "Dialah yang menjadikanku mencintai ilmu hadits." (ad-Durar al-Kaminah, III:323)

Ketiga ulama diatas adalah yang banyak memberikan pengaruh terhadap kepribadian beliau. Adapun guru-guru beliau yang lainnya adalah Umar bin Qawwas, Ahmad bin Hibatullah bin Asakir, Yusuf bin Ahmad al-Ghasuli, Abdul Khaliq bin Ulwan, Zainab bintu Umar bin Kindi, al-Abuqi, Isa bin Abdul Mun'im bin Syihab, Ibnu Daqiqil 'Id, Abu Muhammad ad-Dimyathi, Abul abbas azh-Zhahiri, ali bin Ahmad al-Gharrafi, Yahya bin ahmad ash-Shawwaf, at-Tauzari, masih banyak lagi yang lainnya.

Al-Imam adz-Dzahabi memiliki Mu'jam asy-Syuyukh (Daftar Guru-Guru) beliau yang jumlahnya mencapai 3000-an orang (adz-Dzahabi wa Manhajuhu fi Kitabihi, Tarikhil Islam)

Murid-Muridnya

Di antara murid beliau adalah: Tajuddin as-Subki, Muhammad bin Ali al-Husaini, al-Hafizh Ibnu kasir, al-Hafizh Ibnu Rajab, dan masih banyak lagi selain mereka.

Pujian Para Ulama Kepada Beliau

Al-Imam Ibnu Nashruddin ad-Dimasyqi berkata, "Beliau adalah Ayat (tanda kebesaran Allah-red) dalam ilmu rijal, sandaran dalam jarh wa ta'dil (ilmu kritik hadits-red) lantaran mengetahui cabang dan pokoknya, imam dalam qiraat, faqih dalam pemikiran, sangat paham dengan madzhab-madzhab para imam dan para pemilik pemikiran, penyebar sunnah dan madzhab salaf di kalangan generasi yang datang belakangan." (Raddul Wafir, hal. 13)

Ibnu Katsir berkata, "Beliau adalah Syaikh al-Hafizh al-kabir, Pakar Tarikh Islam, Syaikhul muhadditsin ..beliau adalah penutup syuyukh hadits dan huffazhnya." (al-Bidayah wa an-Nihayah, XIV:225)

Tajuddin as-Subki berkata, "Beliau adalah syaikh Jarh wa Ta'dil, pakar Rijal, seakan-akan umat ini dikumpulkan di satu tempat kemudian beliau melihat dan mengungkapkan seja mereka." (Thabaqah Syafi'iyyah Kubra, IX:101)

an-Nabilisi berkata, "Beliau pakar zamannya dalam hal perawi dan keadaaan-keadaan mereka, tajam pemahamannya, cerdas, dan ketenarannya sudah mencukupi dari pada menyebutkan sifat-sifat nya." (ad-Durar al-Kaminah, III:427)

Ash-Shafadi berkata, "Beliau seorang hafizh yang tidak tertandingi, penceramah yang tidak tersaingi, mumpuni dalam hadits dan rijalnya, memiliki pengetahuan yang sempurna tentang 'illah dan keadaan-keadaannya, memiliki pengetahuan yang sempurna tentang biografi manusia. Menghilangkan ketidakjelasan dan kekaburan dalam seja manusia. Beliau memiliki akal yang cerdas, benarlah nisbahnya kepada dzahab (emas). Beliau mengumpulkan banyak bidang ilmu, memberi manfaat yang banyak kepada manusia, banyak memiliki karya ilmiah, lebih mengutamakan hal yang ringkas dalam tulisannya dan tidak berpanjang lebar. Aku telah bertemu dan berguru kepadanya, dan membaca banyak dari tulisan-tulisannya di bawah bimbingannya. Aku tidak menjumpai padanya kejumudan, bahkan dia adalah faqih dalam pandangannya, memiliki banyak pengetahuan tentang perkataan-perkataan ulama, madzhab-madzahab para imam salaf dan para pemilik pemikiran." (al-Wafi bil Wafayat, II:163)

Di Antara Perkataan-Perkataan Beliau

Al-Imam adz-Dzahabi berkata, "Tidak sedikit orang yang memusatkan perhatiannya pada ilmu kalam melainkan ijtihadnya akan membawanya kepada perkataan yang menyelisihi Sunnah. Karena itulah ulama salaf mencela setiap yang belajar ilmu-ilmu para umat sebelum Islam. Ilmu kalam turunan dari ilmu para filosof atheis. Barangsiapa yang sengaja ingin menggabungkan ilmu para nabi dengan ilmu para ahli filsafat dengan mengandalkan kecerdasannya maka pasti dia akan menyelisihi para nabi dan para ahli filsafat. Dan barangsiapa yang berjalan di belakang apa yang dibawa oleh para rasul ...maka sungguh dia telah menempuh jalan salaf dan menyelamatkan agma dan keyakinannya." (Mizanul I'tidal, III:144)

Beliau menukil perkataan ma'mar, "Dahulu dikatakan bahwa seseorang menuntut ilmu untuk selain Allah maka ilmu itu enggan hingga semata-mata untuk Allah." Kemudian beliau mengomentari perkataan ma'mar tersebut dengan mengatakan, "Ya, dia awalnya menuntut ilmu atas dorongan kecintaan kepada ilmu, agar menghilangkan kejahilannya, agar mendapat pekerjaan, dan yang semacamnya. Dia belum tahu tentang wajibnya ikhlas dalam menuntutnya dan kebenaran niat di dalamnya. Maka jika sudah mengetahuinya, dia hisab dirinya dan takut terhadap akibat buruk dari niatnya yang keliru, maka datanglah kepada niat yang shahih semuanya atau sebagiannya. Kadang dia bertaubat dari niatnya yang keliru dan menyesal. Tanda atas hal itu ialah bahwasanya dia mengurangi dari klaim-klaim, perdebatan, dan perasaan memiliki ilmu yang banyak, dan dia hinakan dirinya. Adapun jika dia merasa banyak ilmunya atau mengatakan "saya lebih berilmu dari pada Fulan; maka sungguh celakalah dia." (Siyar A'lamin Nubala' , VII:17)
Beliau berkata, "Yang dibutuhkan oleh seorang hafizh adalah hendaknya bertakwa, cerdas, mahir Nahwu, mahir ilmu bahasa, memiliki rasa malu dan bermanhaj salaf." (Siyar, XIII:380)

Beliau berkata, "Ahli hadits sekarang hendaknya memperhatikan kutubs sittah, musnad Ahamd dan Sunan Baihaqi. Dan hendaknya teliti terhadap matan-matan dan sanad-sanadnya, kemudian tidak mengambil manfa'at dari hal itu hingga dia bertakwa kepada Rabbnya dan menjadikan hadits sebagai dasar agama. Kemudian ilmu bukanlah dengan banyak riwayat, tetapi dia adalah cahaya yang Allah pancarkan ke dalam hati dan syaratnya adalah ittiba' (mengikuti nabi Shallallahu alaihi wassalam-red) dan menjauhkan diri dari hawa nafsu dan kebid'ahan." (Siyar, XIII:323)

Beliau berkata, "Kebanyakan ulama pada zaman ini terpaku dengan taqlid dalam hal furu', tidak mau mengembangkan ijtihad, tenggelam dalam logika-logika umat terdahulu dan pemikiran ahli filsafat. Dengan demikian, bencana pun meluas, hawa nafsu menjadi hukum dan tanda-tanda tercabutnya ilmu semakin nampak. Semoga Allah memati seseorang yang mau memperhatikan kondisi dirinya, menjaga ucapannya, selalu membaca al-Qur'an, menangis atas kejadian zaman, memperhatikan kitab ash-Shahihain dan beribadah kepada Allah sebelum ajal datang secara tiba-tiba." (Tadzki al-Huffazh, II:530)

Karya-Karyanya

Beliau memiliki sekitar 100 karya tulis, di antara karya-karya tulis itu adalah:
a. al-'Uluww lil 'Aliyyil Ghaffar
b. Taariikhul Islam
c. Siyar A'laamin Nubalaa'
d. Mukhtashar Tahdziibil Kamaal
e. Miizaanul I'tidaal Fii Naqdir Rijaal
f. Thabaqatul Huffazh
g. Al-Kaasyif Fii Man Lahu Riwaayah Fil Kutubis Sittah
h. Mukhtashar Sunan al-Baihaqi
i. Halaqatul Badr Fii 'Adadi Ahli Badr
j. Thabaqatul Qurra'
k. Naba'u Dajjal
l. Tahdziibut Tahdziib
m. Tanqiih Ahaadiitsit Ta'liiq
n. Muqtana Fii al-Kuna
o. Al-Mughni Fii adh-Dhu'afaa'
p. Al-'Ibar Fii Khabari Man Ghabar
q. Talkhiishul Mustadrak
r. Ikhtishar Taarikhil Kathib
s. Al-Kabaair
t. Tahriimul Adbar
u. Tauqif Ahli Taufiq Fi Manaaqibi ash-Shiddiq
v. Ni'mas Smar Fi Manaaqib 'Umar
w. At-Tibyaan Fi Manaaqib 'Utsman
x. Fathul Mathalib Fii Akhbaar Ali bin Abi Thalib
y. Ma Ba'dal Maut
z. Ikhtishar Kitaabil Qadar Lil Baihaqi
aa. Nafdhul Ja'bah Fi Akhbaari Syu'bah
bb. Ikhtishar Kitab al-Jihad, 'Asakir
cc. Mukhtashar athraafil Mizzi
dd. At-Tajriid Fii Asmaa' ish Shahaabah
ee. Mukhtashar Tariikh Naisabuur, al-Hakim
ff. Mukthashar al-Muhalla dan Tartiil Maudhuu'at, Ibn al-Jauzi

Wafatnya

Ia wafat pada malam Senin, 3 Dzulqa'dah 748 H, di Damaskus, Syiria dan dimakamkan di pekuburan Bab ash-Shaghir.

Sumber: Thabaqah asy-Syafi'iyyah al-Kubra, Tajuddin as-Subki (IX:100-116), Raddul Wafiir, Ibn Nashiruddin ad-Dimasqi, hal.31-32 , Abjadul 'Ulum, Shiddiq Hasan Khan (III:99-100) ,Dzail Tadzkiratil Huffazh (I:34-37)


Imam Ibnul Qoyyim Al-Jauziyyah (wafat 656 H)

Ulama Ahlus Sunnah > Murid-murid dari Generasi Ke-8 (Generasi Ke-9) >
Imam Ibnul Qoyyim Al-Jauziyyah (wafat 656 H)

Nama seberanya adalah Syamsuddin Abu Abdillah Muhammad bin Abi Bakr bin Ayyub bin Sa'ad bin Huraiz az-Zar'i, kemudian ad-Dimasyqi. Dikenal dengan ibnul Qayyim al-Jauziyyah nisbat kepada sebuah madrasah yang dibentuk oleh Muhyiddin Abu al-Mahasin Yusuf bin Abdil Rahman bin Ali al-Jauzi yang wafat pada tahun 656 H, sebab ayah Ibnul Qayyim adalah tonggak bagi madrasah itu.

Ibnul Qayyim dilahirkan di tengah keluarga berilmu dan terhormat pada tanggal 7 Shaffar 691 H. Di kampung Zara' dari perkampungan Hauran, sebelah tenggara Dimasyq (Damaskus) sejauh 55 mil.

Pertumbuhan Dan Thalabul Ilminya

Ia belajar ilmu faraidl dari bapaknya karena beliau sangat menonjol dalam ilmu itu. Belajar bahasa Arab dari Ibnu Abi al-Fath al-Baththiy dengan membaca kitab-kitab: (al-Mulakhkhas li Abil Balqa' kemudian kitab al-Jurjaniyah, kemudian Alfiyah Ibnu Malik, juga sebagian besar Kitab al-kafiyah was Syafiyah dan sebagian at-Tas-hil). Di samping itu belajar dari syaikh Majduddin at-Tunisi satu bagian dari kitab al-Muqarrib li Ibni Ushfur.

Belajar ilmu Ushul dari Syaikh Shafiyuddin al-Hindi, Ilmu Fiqih dari Syaikhul Islam Ibnu Taimiyah dan Syaikh Isma'il bin Muhammad al-Harraniy.

Beliau amat cakap dalam hal ilmu melampaui teman-temannya, masyhur di segenap penjuru dunia dan amat dalam pengetahuannya tentang madzhab-madzhab Salaf.

Pada akhirnya beliau benar-benar bermulazamah secara total (berguru secara intensif) kepada Ibnu Taimiyah sesudah kembalinya Ibnu Taimiyah dari Mesir tahun 712 H hingga wafatnya tahun 728 H.
Pada masa itu, Ibnul Qayyim sedang pada awal masa-masa mudanya. Oleh karenanya beliau sempat betul-betul mereguk sumber mata ilmunya yang luas. Beliau dengarkan pendapat-pendapat Ibnu Taimiyah yang penuh kematangan dan tepat. Oleh karena itulah Ibnul Qayyim amat mencintainya, sampai-sampai beliau mengambil kebanyakan ijtihad-ijtihadnya dan memberikan pembelaan atasnya. Ibnul Qayyim yang menyebarluaskan ilmu Ibnu Taimiyah dengan cara menyusun karya-karyanya yang bagus dan dapat diterima.

Ibnul Qayyim pernah dipenjara, dihina dan diarak berkeliling bersama Ibnu Taimiyah sambil didera dengan cambuk di atas seekor onta. Setelah Ibnu Taimiyah wafat, Ibnul Qayyim pun dilepaskan dari penjara.

Sebagai hasil dari mulazamahnya (bergurunya secara intensif) kepada Ibnu Taimiyah, beliau dapat mengambil banyak faedah besar, diantaranya yang penting ialah berdakwah mengajak orang supaya kembali kepada kitabullah Ta'ala dan sunnah Rasulullah shallallahu 'alaihi wa sallam yang shahihah, berpegang kepada keduanya, memahami keduanya sesuai dengan apa yang telah difahami oleh as-Salafus ash-Shalih, membuang apa-apa yang berselisih dengan keduanya, serta memperbaharui segala petunjuk ad-Din yang pernah dipalajarinya secara benar dan membersihkannya dari segenap bid'ah yang diada-adakan oleh kaum Ahlul Bid'ah berupa manhaj-manhaj kotor sebagai cetusan dari hawa-hawa nafsu mereka yang sudah mulai berkembang sejak abad-abad sebelumnya, yakni: Abad kemunduran, abad jumud dan taqlid buta.

Beliau peringatkan kaum muslimin dari adanya khurafat kaum sufi, logika kaum filosof dan zuhud model orang-orang hindu ke dalam fiqrah Islamiyah.

Ibnul Qayyim rahimahullah telah berjuang untuk mencari ilmu serta bermulazamah bersama para Ulama supaya dapat memperoleh ilmu mereka dan supaya bisa menguasai berbagai bidang ilmu Islam.

Penguasaannya terhadap Ilmu Tafsir tiada bandingnya, pemahamannya terhadap Ushuluddin mencapai puncaknya dan pengetahuannya mengenai Hadits, makna hadits, pemahaman serta Istinbath-Istinbath rumitnya, sulit ditemukan tandingannya.
Semuanya itu menunjukkan bahwa beliau rahimahullah amat teguh berpegang pada prinsip, yakni bahwa "Baiknya" perkara kaum Muslimin tidak akan pernah terwujud jika tidak kembali kepada madzhab as-Salafus ash-Shalih yang telah mereguk ushuluddin dan syari'ah dari sumbernya yang jernih yaitu Kitabullah al-'Aziz serta sunnah Rasulullah shallallahu 'alaihi wa sallam asy-syarifah.

Oleh karena itu beliau berpegang pada (prinsip) ijtihad serta menjauhi taqlid. Beliau ambil istinbath hukum berdasarkan petunjuk al-Qur'anul Karim, Sunnah Nabawiyah syarifah, fatwa-fatwa shahih para shahabat serta apa-apa yang telah disepakati oleh ahlu ats tsiqah (ulama terpercaya) dan A'immatul Fiqhi (para imam fiqih).
Dengan kemerdekaan fikrah dan gaya bahasa yang logis, beliau tetapkan bahwa setiap apa yang dibawa oleh Syari'ah Islam, pasti sejalan dengan akal dan bertujuan bagi kebaikan serta kebahagiaan manusia di dunia maupun di akhirat.

Beliau rahimahullah benar-benar menyibukkan diri dengan ilmu dan telah benar-benar mahir dalam berbagai disiplin ilmu, namun demikian beliau tetap terus banyak mencari ilmu, siang maupun malam dan terus banyak berdo'a.

Sasarannya

Sesungguhnya Hadaf (sasaran) dari Ulama Faqih ini adalah hadaf yang agung. Beliau telah susun semua buku-bukunya pada abad ke-tujuh Hijriyah, suatu masa dimana kegiatan musuh-musuh Islam dan orang-orang dengki begitu gencarnya. Kegiatan yang telah dimulai sejak abad ketiga Hijriyah ketika jengkal demi jengkal dunia mulai dikuasai Isalam, ketika panji-panji Islam telah berkibar di semua sudut bumi dan ketika berbagai bangsa telah banyak masuk Islam; sebahagiannya karena iman, tetapi sebahagiannya lagi terdiri dari orang-orang dengki yang menyimpan dendam kesumat dan bertujuan menghancurkan (dari dalam pent.) dinul Hanif (agama lurus). Orang-orang semacam ini sengaja melancarkan syubhat (pengkaburan)-nya terhadap hadits-hadits Nabawiyah Syarif dan terhadap ayat-ayat al-Qur'anul Karim.

Mereka banyak membuat penafsiran, ta'wil-ta'wil, tahrif, serta pemutarbalikan makna dengan maksud menyebarluaskan kekaburan, bid'ah dan khurafat di tengah kaum Mu'minin.

Maka adalah satu keharusan bagi para A'immatul Fiqhi serta para ulama yang memiliki semangat pembelaan terhadap ad-Din, untuk bertekad memerangi musuh-musuh Islam beserta gang-nya dari kalangan kaum pendengki, dengan cara meluruskan penafsiran secara shahih terhadap ketentuan-ketentuan hukum syari'ah, dengan berpegang kepada Kitabullah wa sunnatur Rasul shallallahu 'alaihi wa sallam sebagai bentuk pengamalan dari Firman Allah Ta'ala: "Dan Kami turunkan Al Qur'an kepadamu, agar kamu menerangkan kepada Umat manusia apa yang telah diturunkan kepada mereka." (an-Nahl:44).

Juga firman Allah Ta'ala, "Dan apa-apa yang dibawa Ar Rasul kepadamu maka ambillah ia, dan apa-apa yang dilarangnya bagimu, maka tinggalkanlah." (al-Hasyr:7).

Murid-Muridnya

Ibnul Qayyim benar-benar telah menyediakan dirinya untuk mengajar, memberi fatwa, berdakwah dan melayani dialog. Karena itulah banyak manusia-manusia pilihan dari kalangan para pemerhati yang menempatkan ilmu sebagai puncak perhatiannya, telah benar-benar menjadi murid beliau.

Mereka itu adalah para Ulama terbaik yang telah terbukti keutamaannya, di antaranya ialah: anak beliau sendiri bernama Syarafuddin Abdullah, anaknya yang lain bernama Ibrahim, kemudian Ibnu Katsir ad-Dimasyqiy penyusun kitab al-Bidayah wan Nihayah, al-Imam al-Hafizh Abdurrahman bin Rajab al-Hambali al-Baghdadi penyusun kitab Thabaqat al-Hanabilah, Ibnu Abdil Hadi al-Maqdisi, Syamsuddin Muhammad bin Abdil Qadir an-Nablisiy, Ibnu Abdirrahman an-Nablisiy, Muhammad bin Ahmad bin Utsman bin Qaimaz adz-Dzhahabi at-Turkumaniy asy-Syafi'i, Ali bin Abdil Kafi bin Ali bin Taman As Subky, Taqiyussssddin Abu ath-Thahir al-Fairuz asy-Syafi'i dan lain-lain.

Aqidah Dan Manhajnya

Adalah Aqidah Ibnul Qayyim begitu jernih, tanpa ternodai oleh sedikit kotoran apapun, itulah sebabnya, ketika beliau hendak membuktikan kebenaran wujudnya Allah Ta'ala, beliau ikuti manhaj al-Qur'anul Karim sebagai manhaj fitrah, manhaj perasaan yang salim dan sebagai cara pandang yang benar. Beliau -rahimahullah- sama sekali tidak mau mempergunakan teori-teori kaum filosof.

Ibnul Qayiim rahimahullah mengatakan, "Perhatikanlah keadaan alam seluruhnya -baik alam bawah maupun- alam atas dengan segala bagian-bagaiannya, niscaya anda akan temui semua itu memberikan kesaksian tentang adanya Sang Pembuat, Sang Pencipta dan Sang Pemiliknya. Mengingkari adanya Pencipta yang telah diakui oleh akal dan fitrah berarti mengingkari ilmu, tiada beda antara keduanya. Bahwa telah dimaklumi; adanya Rabb Ta'ala lebih gamblang bagi akal dan fitrah dibandingkan dengan adanya siang hari. Maka barangsiapa yang akal serta fitrahnya tidak mampu melihat hal demikian, berarti akal dan fitrahnya perlu dipertanyakan."

Hadirnya Imam Ibnul Qayyim benar-benar tepat ketika zaman sedang dilanda krisis internal berupa kegoncangan dan kekacauan (pemikiran Umat Islam-Pent.) di samping adanya kekacauan dari luar yang mengancam hancurnya Daulah Islamiyah. Maka wajarlah jika anda lihat Ibnul Qayyim waktu itu memerintahkan untuk membuang perpecahan sejauh-jauhnya dan menyerukan agar umat berpegang kepada Kitabullah Ta'ala serta Sunnah Rasul-Nya shallallahu 'alaihi wa sallam.

Manhaj serta hadaf Ibnul Qayyim rahimahullah ialah kembali kepada sumber-sumber dinul Islam yang suci dan murni, tidak terkotori oleh ra'yu-ra'yu (pendapat-pendapat) Ahlul Ahwa' wal bida' (Ahli Bid'ah) serta helah-helah (tipu daya) orang-orang yang suka mempermainkan agama.

Oleh sebab itulah beliau rahimahullah mengajak kembali kepada madzhab salaf; orang-orang yang telah mengaji langsung dari Rasulullah shallallahu 'alaihi wa sallam. Merekalah sesungguhnya yang dikatakan sebagai ulama waratsatun nabi (pewaris nabi) shallallahu 'alaihi wa sallam. Dalam pada itu, tidaklah Rasulullah shallallahu 'alaihi wa sallam mewariskan dinar atau dirham, tetapi beliau mewariskan ilmu. Berkenaan dengan inilah, Sa'id meriwayatkan dari Qatadah tentang firman Allah Ta'ala,
"Dan orang-orang yang diberi ilmu (itu) melihat bahwa apa yang diturunkan kepadamu dari Rabb mu itulah yang haq." (Saba':6).
Qotadah mengatakan, "Mereka (orang-orang yang diberi ilmu) itu ialah para sahabat Muhammad shallallahu 'alaihi wa sallam."
Di samping itu, Ibnul Qayyim juga mengumandangkan bathilnya madzhab taqlid.

Kendatipun beliau adalah pengikut madzhab Hanbali, namun beliau sering keluar dari pendapatnya kaum Hanabilah, dengan mencetuskan pendapat baru setelah melakukan kajian tentang perbandingan madzhab-madzhab yang masyhur.

Mengenai pernyataan beberapa orang bahwa Ibnul Qayyim telah dikuasai taqlid terhadap imam madzhab yang empat, maka kita memberi jawaban sebagai berikut, Sesungguhnya Ibnul Qayyim rahimahullah amat terlalu jauh dari sikap taqlid. Betapa sering beliau menyelisihi madzhab Hanabilah dalam banyak hal, sebaliknya betapa sering beliau bersepakat dengan berbagai pendapat dari madzhab-madzhab yang bermacam-macam dalam berbagai persoalan lainnya.
Memang, prinsip beliau adalah ijtihad dan membuang sikap taqlid. Beliau rahimahullah senantiasa berjalan bersama al-Haq di mana pun berada, ittijah (cara pandang)-nya dalam hal tasyari' adalah al-Qur'an, sunnah serta amalan-amalan para sahabat, dibarengi dengan ketetapannya dalam berpendapat manakala melakukan suatu penelitian dan manakala sedang berargumentasi.

Di antara da'wahnya yang paling menonjol adalah da'wah menuju keterbukaan berfikir. Sedangkan manhajnya dalam masalah fiqih ialah mengangkat kedudukan nash-nash yang memberi petunjuk atas adanya sesuatu peristiwa, namun peristiwa itu sendiri sebelumnya belum pernah terjadi.

Adapun cara pengambilan istinbath hukum, beliau berpegang kepada al-Kitab, as-Sunnah, Ijma' Fatwa-fatwa shahabat, Qiyas, Istish-habul Ashli (menyandarkan persoalan cabang pada yang asli), al-Mashalih al-Mursalah, Saddu adz-Dzari'ah (tindak preventif) dan al-'Urf (kebiasaan yang telah diakui baik).

Ujian Yang Dihadapi

Adalah wajar jika orang 'Alim ini, seorang yang berada di luar garis taqlid turun temurun dan menjadi penentang segenap bid'ah yang telah mengakar, mengalami tantangan seperti banyak dihadapi oleh orang-orang semisalnya, menghadapi suara-suara sumbang terhadap pendapat-pendapat barunya.

Orang-orang pun terbagi menjadi dua kubu: Kubu yang fanatik kepadanya dan kubu lainnya kontra. Oleh karena itu, beliau rahimahullah menghadapi berbagai jenis siksaan. Beliau seringkali mengalami gangguan. Pernah dipenjara bersama Syaikhul Islam Ibnu Taimiyah secara terpisah-pisah di penjara al-Qal'ah dan baru dibebaskan setelah Ibnu Taimiyah wafat.

Hal itu disebabkan karena beliau menentang adanya anjuran agar orang pergi berziarah ke kuburan para wali. Akibatnya beliau disekap, dihinakan dan diarak berkeliling di atas seekor onta sambil didera dengan cambuk.

Pada saat di penjara, beliau menyibukkan diri dengan membaca al-Qur'an, tadabbur dan tafakkur. Sebagai hasilnya, Allah membukakan banyak kebaikan dan ilmu pengetahuan baginya. Di samping ujian di atas, ada pula tantangan yang dihadapi dari para qadhi karena beliau berfatwa tentang bolehnya perlombaan pacuan kuda asalkan tanpa taruhan. Sungguhpun demikian Ibnul Qayyim rahimahullah tetap konsisten (teguh) menghadapi semua tantangan itu dan akhirnya menang. Hal demikian disebabkan karena kekuatan iman, tekad serta kesabaran beliau. Semoga Allah melimpahkan pahala atasnya, mengampuninya dan mengampuni kedua orang tuanya serta segenap kaum muslimin.

Pujian Ulama Terhadapnya

Sungguh Ibnul Qayyim rahimahullah teramat mendapatkan kasih sayang dari guru-guru maupun muridnya. Beliau adalah orang yang teramat dekat dengan hati manusia, amat dikenal, sangat cinta pada kebaikan dan senang pada nasehat. Siapa pun yang mengenalnya tentu ia akan mengenangnya sepanjang masa dan akan menyatakan kata-kata pujian bagi beliau. Para Ulama pun telah memberikan kesaksian akan keilmuan, kewara'an, ketinggian martabat serta keluasan wawasannya.

Ibnu Hajar pernah berkata mengenai pribadi beliau, "Dia adalah seorang yang berjiwa pemberani, luas pengetahuannya, faham akan perbedaan pendapat dan madzhab-madzhab salaf."

Di sisi lain, Ibnu Katsir mengatakan, "Beliau seorang yang bacaan Al-Qur'an serta akhlaqnya bagus, banyak kasih sayangnya, tidak iri, dengki, menyakiti atau mencaci seseorang. Cara shalatnya panjang sekali, beliau panjangkan ruku' serta sujudnya hingga banyak di antara para sahabatnya yang terkadang mencelanya, namun beliau rahimahullah tetap tidak bergeming."

Ibnu Katsir berkata lagi, "Beliau rahimahullah lebih didominasi oleh kebaikan dan akhlaq shalihah. Jika telah usai shalat Shubuh, beliau masih akan tetap duduk di tempatnya untuk dzikrullah hingga sinar matahari pagi makin meninggi. Beliau pernah mengatakan, 'Inilah acara rutin pagi buatku, jika aku tidak mengerjakannya nicaya kekuatanku akan runtuh.' Beliau juga pernah mengatakan, 'Dengan kesabaran dan perasaan tanpa beban, maka akan didapat kedudukan imamah dalam hal din (agama).'"

Ibnu Rajab pernah menukil dari adz-Dzahabi dalam kitabnya al-Mukhtashar, bahwa adz-Dzahabi mengatakan, "Beliau mendalami masalah hadits dan matan-matannya serta melakukan penelitian terhadap rijalul hadits (para perawi hadits). Beliau juga sibuk mendalami masalah fiqih dengan ketetapan-ketetapannya yang baik, mendalami nahwu dan masalah-masalah Ushul."

Tsaqafahnya

Ibnul Qayyim rahimahullah merupakan seorang peneliti ulung yang 'Alim dan bersungguh-sungguh. Beliau mengambil semua ilmu dan mengunyah segala tsaqafah yang sedang jaya-jayanya pada masa itu di negeri Syam dan Mesir.

Beliau telah menyusun kitab-kitab fiqih, kitab-kitab ushul, serta kitab-kitab sirah dan tarikh. Jumlah tulisan-tulisannya tiada terhitung banyaknya, dan diatas semua itu, keseluruhan kitab-kitabnya memiliki bobot ilmiah yang tinggi. Oleh karenanyalah Ibnul Qayyim pantas disebut kamus segala pengetahuan ilmiah yang agung.

Karya-Karyanya

Beliau rahimahullah memang benar-benar merupakan kamus berjalan, terkenal sebagai orang yang mempunyai prinsip dan beliau ingin agar prinsipnya itu dapat tersebarluaskan. Beliau bekerja keras demi pembelaannya terhadap Islam dan kaum muslimin.

Buku-buku karangannya banyak sekali, baik yang berukuran besar maupun berukuran kecil. Beliau telah menulis banyak hal dengan tulisan tangannya yang indah. Beliau mampu menguasai kitab-kitab salaf maupun khalaf, sementara orang lain hanya mampun menguasai sepersepuluhnya.

Beliau teramat senang mengumpulkan berbagai kitab. Oleh sebab itu Imam ibnul Qayyim terhitung sebagai orang yang telah mewariskan banyak kitab-kitab berbobot dalam pelbagai cabang ilmu bagi perpustakaan-perpustakaan Islam dengan gaya bahasanya yang khas; ilmiah lagi meyakinkan dan sekaligus mengandung kedalaman pemikirannya dilengkapi dengan gaya bahasa nan menarik.

Beberapa Karyanya

1. Tahdzib Sunan Abi Daud,
2. I'lam al-Muwaqqi'in 'an Rabbil 'Alamin,
3. Ighatsatul Lahfan fi Hukmi Thalaqil Ghadlban,
4. Ighatsatul Lahfan fi Masha`id asy-Syaithan,
5. Bada I'ul Fawa'id,
6. Amtsalul Qur'an,
7. Buthlanul Kimiya' min Arba'ina wajhan,
8. Bayan ad-Dalil 'ala istighna'il Musabaqah 'an at-Tahlil,
9. At-Tibyan fi Aqsamil Qur'an,
10. At-Tahrir fi maa yahillu wa yahrum minal haris,
11. Safrul Hijratain wa babus Sa'adatain,
12. Madarijus Salikin baina manazil Iyyaka na'budu wa Iyyaka nasta'in,
13. Aqdu Muhkamil Ahya' baina al-Kalimit Thayyib wal Amais Shalih al-Marfu' ila Rabbis Sama'
14. Syarhu Asma'il Kitabil Aziz,
15. Zaadul Ma'ad fi Hadyi Kairul Ibad,
16. Zaadul Musafirin ila Manazil as-Su'ada' fi Hadyi Khatamil Anbiya'
17. Jala'ul Afham fi dzkris shalati 'ala khairil Am,.
18. Ash-Shawa'iqul Mursalah 'Alal Jahmiyah wal Mu'aththilah,
19. Asy-Syafiyatul Kafiyah fil Intishar lil firqatin Najiyah,
20. Naqdul Manqul wal Muhakkil Mumayyiz bainal Mardud wal Maqbul,
21. Hadi al-Arwah ila biladil Arrah,
22. Nuz-hatul Musytaqin wa raudlatul Muhibbin,
23. al-Jawabul Kafi Li man sa`ala 'anid Dawa`is Syafi,
24. Tuhfatul Wadud bi Ahkamil Maulud,
25. Miftah daris Sa'adah,
26. Ijtima'ul Juyusy al-Islamiyah 'ala Ghazwi Jahmiyyah wal Mu'aththilah,
27. Raf'ul Yadain fish Shalah,
28. Nikahul Muharram,
29. Kitab tafdlil Makkah 'Ala al-Madinah,
30. Fadl-lul Ilmi,
31. 'Uddatus Shabirin wa Dzakhiratus Syakirin,
32. al-Kaba'ir,
33. Hukmu Tarikis Shalah,
34. Al-Kalimut Thayyib,
35. Al-Fathul Muqaddas,
36. At-Tuhfatul Makkiyyah,
37. Syarhul Asma il Husna,
38. Al-Masa`il ath-Tharablusiyyah,
39. Ash-Shirath al-Mustaqim fi Ahkami Ahlil Jahim,
40. Al-Farqu bainal Khullah wal Mahabbah wa Munadhorotul Khalil li qaumihi,
41. Ath-Thuruqul Hikamiyyah, dan masih banyak lagi kitab-kitab serta karya-karya besar beliau yang digemari oleh berbagai pihak.

Wafatnya

Ibnul-Qoyyim meninggal dunia pada waktu isya' tanggal 13 Rajab 751 H. Ia dishalatkan di Mesjid Jami' Al-Umawi dan setelah itu di Masjid Jami' Jarrah; kemudian dikuburkan di Pekuburan Babush Shagir.

Sumber:
1. Al-Bidayah wan Nihayah libni Katsir,
2. Muqaddimah Zaadil Ma'ad fi Hadyi Khairil Ibad, Tahqiq: Syu'ab wa Abdul Qadir al-Arna`uth,
3. Muqaddimah I'lamil Muwaqqi'in 'an Rabbil 'alamin; Thaha Abdur Ra'uf Sa'd,
4. Al-Badrut Thali' Bi Mahasini ma Ba'dal Qarnis Sabi' karya Imam asy-Syaukani,
5. Syadzaratudz dzahab karya Ibn Imad,
6. Ad-Durar al-Kaminah karya Ibn Hajar al-'Asqalani,
7. Dzail Thabaqat al-Hanabilah karya Ibn Rajab Al Hanbali,
8. Al Wafi bil Wafiyat li Ash Shafadi,
9. Bughyatul Wu'at karya Suyuthi,
10. Jala'ul 'Ainain fi Muhakamah al-Ahmadin karya al-Alusi


Ibnu Katsir (701-774 H)

Ulama Ahlus Sunnah > Murid-murid dari Generasi Ke-8 (Generasi Ke-9) >
Ibnu Katsir (701-774 H)

Nama lengkapnya adalah Abul Fida', Imaduddin Ismail bin Umar bin Katsir al-Qurasyi al-Bushrawi ad-Dimasyqi, lebih dikenal dengan nama Ibnu Katsir. Beliau lahir pada tahun 701 H di sebuah desa yang menjadi bagian dari kota Bashra di negeri Syam.

Pada usia 4 tahun, ayah beliau meninggal sehingga kemudian Ibnu Katsir diasuh oleh pamannya. Pada tahun 706 H, beliau pindah dan menetap di kota Damaskus.

Riwayat Pendidikan

Ibn Katsir tumbuh besar di kota Damaskus. Di sana, beliau banyak menimba ilmu dari para ulama di kota tersebut, salah satunya adalah Syaikh Burhanuddin Ibrahim al-Fazari.

Beliau juga menimba ilmu dari Isa bin Muth'im, Ibn Asyakir, Ibn Syairazi, Ishaq bin Yahya bin al-Amidi, Ibn Zarrad, al-Hafizh adz-Dzahabi serta Syaikhul Islam Ibnu Taimiyah. Selain itu, beliau juga belajar kepada Syaikh Jamaluddin Yusuf bin Zaki al-Mizzi, salah seorang ahli hadits di Syam. Syaikh al-Mizzi ini kemudian menikahkan Ibn Katsir dengan putrinya.

Selain Damaskus, beliau juga belajar di Mesir dan mendapat ijazah dari para ulama di sana.

Prestasi Keilmuan

Berkat kegigihan belajarnya, akhirnya beliau menjadi ahli tafsir ternama, ahli hadits, sejarawan serta ahli fiqih besar abad ke-8 H. Kitab beliau dalam bidang tafsir yaitu Tafsir al-Qur'an al-'Azhim menjadi kitab tafsir terbesar dan tershahih hingga saat ini, di samping kitab tafsir Muhammad bin Jarir ath-Thabari.

Para ulama mengatakan bahwa tafsir Ibnu Katsir adalah sebaik-baik tafsir yang ada di zaman ini, karena ia memiliki berbagai keistimewaan.

Keistimewaan yang terpenting adalah menafsirkan al-Qur'an dengan al-Qur'an (ayat dengan ayat yang lain), menafsirkan al-Qur'an dengan as-Sunnah (Hadits), kemudian dengan perkataan para salafush shalih (pendahulu kita yang sholih, yakni para shahabat, tabi'in dan tabi'ut tabi'in), kemudian dengan kaidah-kaidah bahasa Arab.

Karya Ibnu Katsir

Selain Tafsir al-Qur'an al-'Azhim, beliau juga menulis kitab-kitab lain yang sangat berkualitas dan menjadi rujukan bagi generasi sesudahnya, di antaranya adalah al-Bidayah Wa an-Nihayah yang berisi kisah para nabi dan umat-umat terdahulu, Jami' Al Masanid yang berisi kumpulan hadits, Ikhtishar 'Ulum al-Hadits tentang ilmu hadits, Risalah Fi al-Jihad tentang jihad dan masih banyak lagi.

Kesaksian Para Ulama

Kealiman dan keshalihan sosok Ibnu Katsir telah diakui para ulama di zamannya mau pun ulama sesudahnya. Adz-Dzahabi berkata bahwa Ibnu Katsir adalah seorang Mufti (pemberi fatwa), Muhaddits (ahli hadits), ilmuan, ahli fiqih, ahli tafsir dan beliau mempunyai karangan yang banyak dan bermanfa'at.

Al-Hafizh Ibnu Hajar al-'Asqalani berkata bahwa beliau adalah seorang yang disibukkan dengan hadits, menelaah matan-matan dan rijal-rijal (perawinya), ingatannya sangat kuat, pandai membahas, kehidupannya dipenuhi dengan menulis kitab, dan setelah wafatnya manusia masih dapat mengambil manfa'at yang sangat banyak dari karya-karyanya.

Salah seorang muridnya, Syihabuddin bin Hajji berkata, "Beliau adalah seorang yang plaing kuat hafalannya yang pernah aku temui tentang matan (isi) hadits, dan paling mengetahui cacat hadits serta keadaan para perawinya. Para sahahabat dan gurunya pun mengakui hal itu. Ketika bergaul dengannya, aku selalu mendapat manfaat (kebaikan) darinya.

Wafatnya

Ibnu Katsir meninggal dunia pada tahun 774 H di Damaskus dan dikuburkan bersebelahan dengan makam gurunya, Syaikhul Islam Ibnu Taimiyah.

Sumber dari Tafsir Quran Ibnu Katsir


Syaikh Muhammad bin Abdil Wahhab

Ulama Ahlus Sunnah > Generasi Akhir >
Syaikh Muhammad bin Abdil Wahhab

Nasab (silsilah beliau)

Beliau adalah As Syaikh Muhammad Bin Abdul Wahhab Bin Sulaiman Bin 'Ali Bin Muhammad Bin Ahmad Bin Rasyid At Tamimi. Beliau dilahirkan pada tahun 1115 H -bertepatan dengan 1703 M- di negeri 'Uyainah daerah yang terletak di utara kota Riyadh, dimana keluarganya tinggal.

Beliau tumbuh di rumah ilmu di bawah asuhan ayahanda beliau Abdul Wahhab yang menjabat sebagai hakim di masa pemerintahan Abdullah Bin Muhammad Bin Hamd Bin Ma'mar. Kakek beliau, yakni Asy Syaikh Sulaiman adalah tokoh mufti yang menjadi referensi para ulama. Sementara seluruh paman-paman beliau sendiri juga ulama.

Beliau dididik ayah dan paman-pamannya semenjak kecil. Beliau telah menghafalkan Al Qur'an sebelum mencapai usia 10 tahun di hadapan ayahnya. Beliau juga memperdengarkan bacaan kitab-kitab tafsir dan hadits, sehingga beliau unggul di bidang keilmuan dalam usia yang masih sangat dini. Disamping itu, beliau sangat fasih lisannya dan cepat dalam menulis. Ayahnya dan para ulama disekitarnya amat kagum dengan kecerdasan dan keunggulannya.

Mereka biasa berdiskusi dengan beliau dalam permasalahan-permasalah ilmiyah, sehingga mereka dapat mengambil manfaat dari diskusi tersebut. Mereka mengakui keutamaan dan kelebihan yang ada pada diri beliau. Namun beliau tidaklah merasa cikup dengan kadar ilmu yang sedemikian ini, sekalipun pada diri beliau telah terkumpul sekian kebaikan. Beliau justru tidak pernah merasa puas terhadap ilmu.

Rihlah Beliau dalam Menuntut Ilmu

Beliau tinggalkan keluarga dan negerinya untuk berhaji. Seusai haji, beliau melanjutkan perjalanan ke Madinah dan menimba ilmu dari para ulama' di negeri itu. Di antara guru beliau di Madinah adalah:

* As Syaikh Abdullah Bin Ibrahim Bin Saif dari Alu (keluarga) Saif An Najdi. Beliau adalah imam bidang fiqih dan ushul fiqih.
* As Syaikh Ibrahim Bin Abdillah putra Asy Syaikh Abdullah bin Ibrahim Bin Saif, penulis kitab Al Adzbul Faidh Syarh Alfiyyah Al Faraidh.
* Asy Syaikh Muhaddits Muhammad Bin Hayah Al Sindi dan beliau mendapatkan ijazah dalam periwayatannya dari kitab-kitab hadits.
Kemudian beliau kembali ke negerinya. Tidak cukup ini saja, beliau kemudian melanjutkan perjalanan ke negeri Al Ahsa' di sebelah timur Najd. Disana banyak ulama mahdzab Hambali, Syafi'i, Maliki dan Hanafi. Beliau belajar pada mereka khususnya kepada para ulama mahdzab Hambali. Di antaranya adalah Muhammad bin Fairuz , beliau belajar fiqih kepada mereka dan juga belajar kepada Abdullah Bin Abdul Lathif Al Ahsa'i.

Tidak cukup sampai disitu, Bahkan beliau menuju ke Iraq, khususnya Bashrah yang pada waktu itu dihuni oleh para ulama ahlul hadits dan ahlul fiqih. Beliau menimba ilmu dari mereka, khususnya Asy Syaikh Muhammad Al Majmu'i, dan selainnya. Setiap kali pindah maka beliau mendapatkan buku-buku Syaikhul Islam Ibnu Taimiyyah dan Ibnul Qayyim muridnya, beliau segera menyalinnya dengan pena. Beliau menyalin banyak buku di Al Ahsa' dan Bashrah, sehingga terkumpullah kitab-kitab beliau dalam jumlah yang besar.

Selanjutnya beliau bertekad menuju negeri Syam, karena di sana ketika itu terdapat ahlul ilmi dan ahlul hadits khususnya dari mahdzab Hambali. Namun setelah menempuh perjalanan ke sana, terasa oleh beliau perjalanan yang sangat berat. Beliau ditimpa lapar dan kehausan, bahkan hampir beliau meninggal dunia di perjalanan. Maka beliaupun kembali ke Bashrah dan tidak melanjutkan rihlahnya ke negeri Syam.

Selanjutnya beliau bertolak ke Najd setelah berbekal ilmu dan memperoleh sejumlah besar kitab, selain kitab-kitab yang ada pada keluarga dan penduduk negeri beliau. Setelah itu beliau pun berdakwah mengadakan perbaikan dan menyebarkan ilmu yag bermanfaat serta tidak ridha dengan berdiam diri membiarkan manusia dalam kesesatan.

Dakwah Beliau

Kondisi keilmuan dan keagamaan manusia waktu itu benar-benar dalam keterpurukan yang nyata, hanyut dalam kegelapan syirik dan bid'ah. Sehingga khurafat, peribadatan kepada kuburan mayat dan pepohonan merajalela. Sedangkan para ulamanya sama sekali tidak mempunyai perhatian terhadap aqidah salaf dan hanya mementingkan masalah-masalah fiqih. Bahkan diantara mereka justru memberikan dukungan kepada pelaku kesesatan-kesesatan tersebut.

Adapun dari segi politik, mereka tepecah belah, tidak memiliki pemerintahan yang menyatukan mereka. Bahkan setiap kampung mempunyai amir (penguasa) sendiri. 'Uyainah mempunyai penguasa sendiri, begitu pula Dir'iyyah, Riyadh, dan daerah-daerah lainnya. Sehingga pertempuran, perampokan, pembunuhan dan berbagai tindak kejahatan pun terjadi diantara mereka.

Melihat kondisi yang demikian mengenaskan bangkitlah ghirah (kecemburuan) beliau terhadap agama Allah Subahnahu Wata'ala juga rasa kasih sayang beliau terhadap kaum muslimin. Mulailah beliau berdakwah menyeru manusia ke jalan ALlah Subhanahu Wata'ala, mengajarkan tauhid, membasmi syirik, khurafat dan bid'ah-bid'ah serta menanamkan manhaj Salafush Shalih. Sehingga berkerumunlah murid-murid beliau baik dari Dir'iyyah maupun 'Uyainah.

Selanjutnya beliau mendakwahi amir 'Uyainah. Pada awalnya sang amir menyambit baik dakwah tauhid ini dan membelanya. Sampai-sampai ia menghancurkan kubah Zaid Bin Al-Khattab yang menjadi tempat kesyirikan atas permintaan Asy Syaikh Muhammad Bin Abdul Wahhab. Namun karena adanya tekanan dari amir Al Ahsa' akhirnya amir 'Uyainah pun menghendaki agar Asy Syaikh keluar dari 'Uyainah. Maka berangkatlah beliau menuju ke Dir'iyyah tanpa membawa sesuatupun kecuali sebuah kipas tangan guna melindungi wajahnya.

Beliau terus berjalan di tengah hari seraya membaca (Qur'an surat Ath Thalaq:2-3 yang artinya -red):
"Barang siapa yang bertakwa kepada Allah pasti Allah memberinya jalan keluar dan rizki dari arah yang tiada disangka-sangka"(Ath Thalaq:2-3)

Beliau terus mengulang-ulang ayat tersebut sampai tiba di tempat murid terbaiknya yang bernama Ibnu Suwailim yang ketika itu merasa takut dan gelisah, mengkhawatirkan keselamatan dirinya dan juga syaikhnya karena penduduk negeri itu telah saling memperingatkan untuk berhati-hati dengan syaikh. Maka beliau (Syaikh -red) pun menenangkannya dengan mengatakan, "Jangan berpikir yang bukan-bukan, selamanya. Bertawakallah kepada Allah Subahahu Wata'ala. Niscaya Dia akan menolong orang-orang yang membela agamanya."

Berita kedatangan Asy Syaikh diketahui seorang shalihah, istri amir Dir'iyyah, Muhammad Bin Su'ud. Dia lalu menawarkan kepada suaminya agar membela syaikh ini karena beliau adalah nikmat dari Allah Subahahu Wata'ala yang dikaruniakan kepadanya, maka hendaklah dia bersegera menyambutnya. Sang istri berusaha menenangkan dan membangkitkan rasa cinta pada diri suaminya terhadap dakwah dan terhadap seorang ulama. Maka sang amir mengatakan, "(Tunggu) beliau datang kepadaku". Istrinya menimpali "Justru pergilah anda kepadanya, karena jika anda mengirim utusan dan mengatakan 'datanglah kepadaku', bisa jadi manusia akan mengatakan bahwa amir meminta beliau untuk datang ditangkap. Namun jika anda sendiri yang mendatanginya, maka itu merupakan suatu kehormatan bagi beliau dan bagi anda."

Sang amir akhirnya mendatangi Asy Syaikh, mengucapkan salam dan menanyakan perihal kedatangannya. Asy Syaikh Rahimahullah menerangkan bahwa tidak lain beliau hanya mengemban dakwah para Rasul yakni menyeru kepada kalimat tauhid LAA ILAHA ILLALLAH. Beliau menjelaskan maknanya, dan beliau jelaskan pula bahwa itulah aqidah para Rasul. Sang amir mengatakan, "Bergembiralah dengan pembelaan dan dukungan". Asy Syaikh rahimahullah menimpali, "Berbahagialah dengan kemuliaan dan kekokohan. Karena barang siapa menegakkan kalimat LAA ILAHA ILLALLAH ini, pasti Allah akan memberikan kekokohan kepadanya." Sang amir menjawab, "Tapi saya punya satu syarat kepada anda." Beliau bertanya, "Apa itu?" Sang amir menjawab, "Anda membiarkanku dan apa yang aku ambil dari manusia." Jawab Asy Syaikh rahimahullah, "Mudah-mudahan Allah Subhanahu Wata'ala memberikan kecukupan kepada anda dari semua ini, dan membukakan pintu-pintu rizki dari sisi-Nya untuk anda." Kemudian keduanya berpisah atas kesepakatan ini. Mulailah Asy Syaikh berdakwah dan sang amir melindungi dan membelanya, sehingga para Thalabul Ilmi (penuntut ilmu) berduyun-duyun datang ke Dir'iyyah.

Semenjak itu beliau menjadi imam sholat, mufti dan juga qadhi. Maka terbentuklah pemerintahan tauhid di Dir'iyyah.
Kemudian Asy Syaikh mengirim risalah ke negeri-negeri sekitarnya, menyeru mereka kepada aqidah tauhid, meninggalkan bid'ah dan khurafat. Sebagian mereka menerima dan sebagian lagi menolak serta menghalangi dakwah beliau, sehingga merekapun diperangi oleh tentara tauhid dibawah komando amir Muhammad Bin Su'ud dengan bimbingan dari beliau rahimahullah.

Hal itu menjadi sebab meluasnya dakwah tauhid di daerah Najd dan sekitarnya. Bahkan amir 'Uyainah pun kini masuk di bawah kekuasaan Ibnu Su'ud, begitu pula Riyadh, dan terus meluas ke daerah Kharaj, ke utara dan selatan. Di bagian utara sampai ke perbatasan Syam, di bagian selatan sampai di perbatasan Yaman, dan di bagian timur dari Laut Merah hingga Teluk Arab. Seluruhnya dibawah kekuasaan Dir'iyyah, baik daerah kota maupun gurunnya.

Allah Subhanahu Wata'ala melimpahkan kebaikan, rizki, kecukupan, dan kekayaan kepada penduduk Dir'iyyah. Maka berdirilan pusat perdagangan di sana, dan bersinarah negeri tersebut dengan ilmu dan kekuasaan sebagai berkah dari dakwah salafiyah yang merupakan dakwah para Rasul.

Karya-karya Beliau

Karya beliau sangat banyak, dia ntaranya:
* Kitab Tauhid Al Ladzi Huwa Haqqullah 'ala Al 'Abid
* Al Ushul Ats Tsalatsah
* Kasfusy Syubhat
* Mukhtasar Sirah Rasul
* Qawaidul 'Arba'ah dan lainnya

Wafat Beliau

Beliau wafat pada tahun 1206 H. Semoga Allah Subhanahu Wata'la melimpahkan rahmatnya kepada beliau, meninggikan derajat dan kedudukannya di Jannah-Nya yang luas serta mengumpulkan beliau bersama orang-orang shalih dan para syuhada'. Amin Ya Robbal 'Alamin.

Disarikan dari Syarh Ushul Tsalatsah
Asy Syaikh Muhammad Bin Salih Al Utsaimin, hal 5
dan Syarh Kasyfusy Syubhat
Asy Syaikh Shalih Bin Fauzan Bin Abdullah Al Fauzan, hal 3-12
Sumber: Majalah Asy Syariah
Vol II/No 21/1427 H/2006
halaman 71-73


Shiddiq Hasan Khan

Ulama Ahlus Sunnah > Generasi Akhir >
Shiddiq Hasan Khan

Nasabnya

Beliau adalah Al-Imam Al-'Allamah Al-Ushuli Al-Muhaddits Al-Mufassir As-Sayyid Shiddiq bin Hasan bin Ali bin Luthfullah Al-Husaini Al-Bukhari Al-Qinnauji. Nasab beliau berakhir pada Al-Imam Husain, cucu terkecil dari Ali bin Abi Thalib radhiyallahu 'anhu.

Kelahiran dan Pertumbuhannya

Beliau lahir pada bulan Jumadil Ula tahun 1248 H (sekitar 1832) di Negeri Berlhi tanah air kakeknya yang terdekat dari pihak ibu. Kemudian keluarga beliau pindah ke kota Qinnauj, tanah air kakek-kakeknya. Ketika tahun keenam ayahnya wafat. Tinggallah ia di bawah asuhan ibunya dalam keadaan yatim. Shiddiq kecil tumbuh sebagai seorang yang afif (memelihara diri), bersih dan cinta kepada ilmu dan para ulama.

Ilmu Beliau dan Belajarnya

Beliau safar ke Delhi untuk menyempurnakan pelajarannya di sana. Beliau bersungguh-sungguh mendalami Al-Qur'an dan As-Sunnah dan membukukan ilmu keduanya. Beliau memiliki keinginan yang kuat untuk mengumpulkan buku-buku, mendapatkan pemahaman tambahan dalam membacanya serta meraih faedah-faedahnya, khususnya kitab-kitab tafsir, hadits dan ushul. Kemudian beliau safar ke Bahubal untuk mencari biaya penyambung hidup beliau. Di sana beliau mendapatkan faedah besar, yaitu menikah dengan Ratu Bahubal dan beliau digelari dengan Nawwab Jaah Amirul Malik bi Hadar.

Guru-guru Beliau

Guru beliau cukup banyak, di antaranya Syaikh Muhamad Ya'qub, saudara Syaikh Muhammad Ishaq cucu Syaikh Al-Muhaddits Abdul Aziz Ad-Dahlawi. Di antara guru beliau juga Syaikh Al-Qadhi Husain bin Al-Muhsin As-Sa'bi Al-Anshari Al-Yamani Al-Hadidi, murid dari Asy-Syarif Al-Imam Muhammad bin Nashir Al-Hazimi murid dari Imam Asy-Syaukani. Guru beliau juga adalah Syaikh Abdul haq bin Fadhl Al-Hindi, murid dari Al-Imam Asy-Syaukani juga, dan masih banyak lagi.

Karangan-karangan Beliau

Dalam mengarang, beliau memiliki kemampuan yang menakjubkan, yaitu dapat menulis beberapa kitab dalam satu hari dan mengarang beberapa kitab tebal dalam beberapa hari. Karangan-karangan beliau dalam beberapa bahasa hingga 222 buah. Demikian yang dihimpun oleh Syaikh Abdul Hakim Syafaruddin, pentashih dan penta'liq kitab At-Taajul Mukallal. Beliau berkata, "Di antaranya 54 berbahasa Arab, 42 berbahasa Persia, dan 107 dengan bahasa Urdu". Dan beliau belumlah menghitung jumlah yang sebenarnya.

Kitab-kitab beliau memenuhi dan mencapai segala penjuru dunia islam. Banyak para ulama tafsir dan hadits yang menulis risalah tentang beliau yang berisi pujian kepada kitab-kitabnya dan mendoakan kebaikan kepada beliau. Beliau juga dianggap sebagai tokoh kebangkitan Islam dan mujaddid. Di antara karangan beliau yang tercetak dengan bahasa Arab:

. Fathu Bayaan fi Maqashisil Qur'an
. Nailul Maran min Tafsiiri Aayatil Ahkam
. Ad-Dinul Khalish
. Husnul Uswah bimaa Tsabata 'anilhiwa Rasuulihi fin Niswah
. 'Aunul Bari bi Halli Adillatil Bukhari
. As-Sirajul Wahhaj min Kasyfi Mathaalihi Shahihi Muslim bin Al- Hajjaj
. Al-Hittah fi Dzikrish Shihabis Sittah
. Quthfus tsamar fii Aqidatil Atsar
. Al-Ilmu Khaffaq fil Ilmil Itsiqaq
. Abjadul Ulum
Dan masih banyak lagi.

Wafat Beliau

Beliau wafat pada tahun 1307 H, bertepatan dengan 1889 M. Maka masa kehidupan beliau adalah 59 tahun qamariyah atau 57 tahun syamsiah. Semoga Allah merahmati beliau dengan rahmat yang luas.

Referensi:
Indahnya Surga Dahsyatnya Neraka, karya Asy-Syaikh Ali Hasan, terbitan Pustaka Al-Haura' Jogjakarta, halaman 81-84

)*Catatan:
Di atas beliau digelari dengan Al-'Allamah Al-Ushuli Al-Muhaddits Al-Mufassir As-Sayyid. Artinya adalah sebagai berikut:
. Al-'Allamah : Orang yang banyak sekali ilmunya
. Al-Ushuli: Ahli ilmu ushul (ilmu-ilmu dasar dalam agama)
. Al-Muhaddits: Ahli dalam ilmu hadits
. Al-Mufassir: Ahli tafsir
. Adapun As-Sayyid, saya belum mendapatkan maksudnya apa. Mungkin beliau digelari dengan As-Sayyid karena beliau masih keturunan Ali bin Abi Thalib radhiyallahu 'anhu, wallahu a'lam.


Syaikh Ahmad Syakir

Ulama Ahlus Sunnah > Generasi Akhir >
Syaikh Ahmad Syakir

Beliau adalah Asy-Syaikh Ahmad bin Muhammad Syakir bin Muhammad bin Ahmad bin Abdil Qadir.

Beliau lahir di Kairo Mesir pada tanggal 29 Jumadil Akhir 1309 (sekitar akhir abad ke-19), pada hari Jum'at ketika fajar menyingsing. Beliau masih keturunan shahabat Rasulullah Ali bin Abi Thalib radhiyallahu 'anhu.

Asy-Syaikh Ahmad Syakir mulai menjadi seorang penuntut ilmu sejak usianya belumlah mencapai sepuluh tahun. Ayah beliaulah yang menjadi guru utama beliau. Beliau belajar berbagai cabang ilmu.

Ketika ayahnya yang sebelumnya adalah kepala hakim di Sudan pindah ke kota Iskandariyah, Asy-Syaikh Ahmad Syakir juga turut serta.

Beliau pun kemudian tumbuh terbimbing di lingkungan ulama. Di antara ulama tersebut adalah Asy-Syaikh Abdussalam Al-Faqi, dimana beliau belajar syair dan sastra Arab dari beliau. Waktu itu usia beliau belumlah sampai 20 tahun, akan tetapi beliau telah bersemangat untuk mempelajari ilmu hadits.

Ketika ayahnya diangkat menjadi wakil rektor Universitas Al-Azhar, Asy-Syaikh Ahmad Syakir juga ikut belajar di Universitas tersebut. Di sana beliau belajar dari beberapa orang ulama, di antaranya: Asy-Syaikh Ahmad Asy-Syinqithi, Asy-Syaikh Syakir Al-Iraqi dan Asy-Syaikh Jamaluddin Al-Qasimi.

Menurut kesaksian Asy-Syaikh Muhammad Hamid Al-Faqi -salah seorang sahabat beliau-, Asy-Syaikh Ahmad Syakir memiliki kesabaran yang begitu tinggi.

Hapalannya pun kuat tidak tertandingi. Beliau juga memiliki kemampuan tinggi dalam memahami hadits dan bagus mengungkapkannya dengan akal dan nash.

Beliau juga dalam pandangan ilmunya serta tidak taqlid kepada seorang pun.

Asy-Syaikh Ahmad Syakir telah memberikan kontribusi yang sangat besar bagi dunia Islam. Beliau telah memberikan ta'liq dan tahqiq (komentar serta pembahasan yang teliti) kepada banyak karya ulama.

Di antara karya beliau adalah:

· Syarh Musnad Imam Ahmad (belum selesai sampai beliau wafat)
· Tahqiq terhadap Al-Ihkam karya Ibnu Hazm
· Tahqiq terhadap Alfiyatul Hadits karya As-Suyuthi
· Takhrij terhadap Tafsir At-Thabari bersama saudara beliau Mahmud Syakir
· Tahqiq terhadap kitab Al-Kharaj karya Yahya bin Adam
· Tahqiq terhadap kitab Ar-Raudathun Nadhiyah karya Shiddiq Hasan Khan
· Syarh Sunan At-Tirmidzi (belum selesai sampai beliau wafat)
· Tahqiq Syarh Aqidah Thahawiyah
· Umdatut Tafsir ringkasan Tafsir Ibnu Katsir (belum selesai sampai beliau wafat)
· Ta'liq dan Tahqiq terhadap Al-Muhalla karya Ibnu Hazm.

Asy-Syaikh Ahmad Syakir wafat pada hari Sabtu tanggal 26 Dzulqa'dah 1377 H atau bertepatan dengan tanggal 9 Juni 1958. Karya-karya beliau senantiasa menjadi rujukan para ulama. Termasuk ahli hadits di masa kita ini, yaitu Asy-Syaikh Albani rahimahullah.(*)

Rujukan: (Tulisan Ustadz Ahmad Hamdani di Majalah Salafy edisi XXIII)


Syaikh Muhammad bin Ibrahim Alu Syaikh

Ulama Ahlus Sunnah > Generasi Akhir >
Syaikh Muhammad bin Ibrahim Alu Syaikh

Nasab (Silsilah Beliau)

Beliau Rohimahullah adalah Syaikh al-Allamah al-Faqih al-Muhaddits Abu Abdul Aziz Muhammad bin Ibrahim bin Abdul Lathif bin Abdur Rahman bin Hasan bin Muhammad bin Abdul Wahhab at-Tamimi an-Najdi.

Beliau Rohimahullah dilahirkan pada bulan Muharram tahun 1311-1389H adh (Saudi Arabia) dalam lingkungan keluarga yang dikenal dengan keilmuan dan keutamaan mereka.

Pertumbuhan ilmiah dan Guru-gurunya

Beliau tumbuh di Riyadh di dalam lingkungan yang penuh dengan pancaran ilmu. Ayahandanya Qadhi kota Riyadh. Dan paman-pamannya para ulama yang masyhur.

Pada umur 7 tahun, beliau Rohimahullah belajar tajwid al-Qur'an di bawah bimbingan Syaikh Abdur Rahman bin Mufairij. Kemudian beliau menghafal al-Qur'an pada usia 11 tahun.

Setelah hafal al-Qur'an beliau belajar kepada ayahandanya ringkasan-ringkasan risalah-risalah para imam dakwah tauhid.

Beliau hafalkan matannya lebih dulu kemudian beliau setorkan hafalan tersebut kepada ayahandanya. Setelah mutqin, ayahandanya memberikan syarah (penjelasan) matan tersebut kepada beliau.
Ketika berusia 16 tahun, beliau mengalami sakit pada kedua matanya selama setahun yang menyebabkan beliau kehilangan penglihatannya.

Pada tanggal 6 Dzulqa'dah 1329 H, ayahandanya meninggal dunia dalam usia 49 tahun. Maka beliau melanjutkan ta'limnya kepada para ulama negerinya. Beliau belajar kepada setiap gurunya dalam bidang ilmu yang gurunya menonjol pada bidang tersebut sehingga beliau menonjol dalam setiap bidang ilmu yang beliau pelajari.

Dalam bidang tauhid, tergolong kuat dalam tahqiq. Dalam bidang fiqih, beliau kokoh dalam ijtihad. Dalam bidang bahasa dan sastra Arab, beliau pakarnya. Demikian pula dalam bidang ilmu lainnya.

Di antara guru-guru beliau selain ayahandanya: pamannya, Syaikh Abdullah bin Abdul Lathif, Syaikh an-Nahwi al-Faradhi al-Faqih Hamd bin Faris, Syaikh al-Muhaddits al-Faqih Sa'd bin Atiq, Syaikh al-Faradhi Abdullah bin Rasyid, Syaikh al-Faqih Muhammad bin Mahmud.

Beliau belajar kepada ayahandanya Ushul Tauhid dan Mukhtasharatnya. Demikian juga ilmu Faraidh yang kemudian beliau perdalam pada Syaikh Abdullah bin Rasyid yang beliau belajar kepadanya Altiyah Faraidh.

Beliau belajar kepada pamannya, Syaikh Abdullah bin Abdul Lathif, banyak sekali kitab yang beliau hafal sebagiannya, seperti Kitabut Tauhid, Kasytu Syubuhat, Tsalatsatul Ushul, Aqidah Wasithiyah dan Hamawiyah, dan yang lainnya.

Dalam bidang fiqih; beliau menghafal matan Zadul Mustaqni' di bawah bimbingan Syaikh Hamd bin Faris. Kemudian beliau Rohimahullah melanjutkan ta'limnya kepada Syaikh Muhammad bin Mahmud dan Syaikh Sa'd bin Atiq.

Dalam bidang hadits, beliau menghafal kitab Bulughul Maram dan separuh kitab Muntaqal Akhbar di bawah bimbingan pamannya, Syaikh Abdullah bin Abdul Lathif.

Beliau juga belajar Alfiyah al-Iraqi kepada Syaikh al-Muhaddits Sa'd bin Atiq yang memberikan kepada beliau ijazah-ijazah hadits yang beraneka ragam. Demikian pula beliau meriwayatkan dengan sama' banyak sekali sanad-sanad hadits dari Rasulullah Sholallahu 'alaihi wasalam.

Dalam bidang bahasa dan sastra Arab, beliau mempelajari dan menghafal al-Ajrumiyah, Mulhatul I'rab, Quthrun Nada, dan Altiyah Ibnu Malik kepada al-Allamah an-Nahwi Hamd bin Faris.

Kehidupan Ilmiahnya

Ketika Syaikh Muhammad bin Ibrahim berusia 28 tahun, Syaikh Abdullah bin Abdul Lathif wafat. Menjelang wafat, beliau berwasiat kepada Malik Abdul Aziz, raja Saudi Arabia waktu itu, agar menjadikan Syaikh Muhammad bin Ibrahim sebagai penggantinya.

Maka Malik Abdul Aziz kemudian mengangkat Syaikh Muhammad bin Ibrahim sebagai imam Masjid Syaikh Abdullah bin Muhammad bin Abdul Wahhab di Riyadh -yang saat ini bernama Masjid Syaikh Muhammad bin Ibrahim-.

Mulailah Syaikh Muhammad bin Ibrahim memulai majelis-majelis ta'limnya di masjid tersebut. Semakin hari majelis-majelis ta'limnya semakin kuat dan mengarah. Sehingga mencapai puncak kematangannya pada tahun 1350-1370 H, majelis ta'limnya menonjol dengan kekuatan ilmiahnya. Beliau tidak henti-hentinya dalam ta'limnya sampai akhir hayatnya.

Syaikh Muhammad bin Abdur Rahman bin Qasim, salah seorang murid beliau, menyifati majelis ta'lim beliau dengan mengatakan, "Beliau memiliki tiga majelis yang tersusun dengan sistematis: Pertama: Setelah shalat Fajar hingga terbit matahari. Kedua: Setelah matahari meninggi hingga 2-4 jam berikutnya. Ketiga: Setelah shalat Ashar. Dan ada majelis keempat tetapi tidak rutin, yaitu setelah Zhuhur.

Sesudah shalat Maghrib beliau meluangkan waktu untuk muraja'ah kitab-kitab yang hendak diajarkan besoknya sesudah Fajar.
Adapun kitab-kitab yang beliau ajarkan dalam majelis-majelis ta'limnya sebagai berikut:

1. Sesudah Fajar: Alfiyah Ibnu Malik dengan Syarah Ibnu Aqil, Zadul Mustaqni' dengan syarhnya Raudhul Murbi', Bulughul Maram, al-Ajrumiyah, Mulhatul I'rab, Quthrun Nada, Ushulul Ahkam, Hamawiyah, Tadmuriyah, dan Nukhbatul Fikar.

2. Sesudah terbit matahari, beliau mengajarkan dalam bidang aqidah: Kitabut Tauhid, Kasytu Syubuhat, Tsalatsatul Ushul, Aqidah Wasithiyah, Masa'ilul Jahiliyah, Lum'atul I'tiqad, dan Ushulul Iman. Dalam bidang hadits: Arba'in Nawawiyah dan Umdatul Ahkam. Dalam bidang fiqih: Adabul Masyi ila Shalat.

Setelah selesai dari kitab-kitab yang ringkas di atas, beliau melanjutkan dengan kitab-kitab yang luas pembahasannya, seperti: Fathul Majid, Syarah Thahawiyah, Syarah Arba'in Nawawiyah, Shahih Bukhari, Shahih Muslim, Sunan Empat, tulisan-tulisan Syaikhul Islam Ibnu Taimiyah, Ibnul Qayyim, Ibnu Katsir, serta kitab-kitab ulama lainnya.

3. Sesudah shalat Zhuhur, beliau mengajarkan Zadul Mustaqni' beserta syarahnya dan Bulughul Maram.

4. Sesudah shalat Ashar, beliau mengajarkan Kitabut Tauhid dan syarahnya. Kadang-kadang beliau membaca Musnad Ahmad atau Mushannat Ibnu Abi Syaibah atau al-Jawab ash-Shahih liman Baddala Dienal Masih."

Syaikh Muhammad bin Qasim berkata, "Syaikh Muhammad bin Ibrahim sangat menghendaki para murid rutin menghafal matan-matan dengan sungguh-sungguh, tidak setengah-setengah. Tidak boleh seorang murid berpindah dari matan satu ke matan berikutnya kecuali setelah betul-betul menghafal dan memahami matan yang awal. Karena itulah seorang murid yang sungguh-sungguh, baru lulus setelah menempuh waktu selama 7 tahun."

Tugas- Tugas Yang Beliau Emban

Di antara tugas-tugas yang pernah beliau emban adalah:
1. Kepala Darul Ifta'.
2. Kepala Kementerian Kehakiman
3. Direktur Pendidikan Tinggi dan Menengah
4. Rektor Universitas Islam Madinah
5. Direktur Perguruan Para Wanita
6. Ketua Majelis Tinggi Rabithah
7. Rektor Sekolah Tinggi Kehakiman
8. Khathib Jami' Kabir dan 'Iedain serta Imam Masjid Syaikh Abdullah

Kegigihan Beliau Dalam Berdakwah

Beliau memulai kehidupan dakwahnya sejak masih muda. Pada tahun 1345 beliau diutus oleh Malik Abdul Aziz untuk berdakwah di daerah Ghathghath yang merupakan markas kelompok Ikhwan yang dulunya berjihad bersama Malik Abdul Aziz, tetapi kemudian mereka memiliki ijtihad-ijtihad yang menyelisihi para ulama dan pemikiran-pemikiran yang berlebihan.

Beliau begitu memperhatikan keadaan para da'i. Di antara para murid beliau yang menonjol dalam dakwah adalah Syaikh Abdullah al-Qar'awi yang berdakwah di daerah Jazan. Syaikh Muhammad bin Ibrahim Rohimahullah mendukung sepenuhnya dakwah Syaikh Abdullah alQar'awi secara moril dan materiil.

Beliau begitu gigih berusaha mempertemukan para da'i Tauhid dan Sunnah dari seluruh penjuru dunia pada waktu musim haji. Beliau dengarkan perkembangan dakwah mereka dan beliau berikan arahan dan nasihat untuk perkembangan dakwah mereka.
Beliau adalah Kepala Ma'had Islami di Nigeria dan sekaligus pembina penyebaran dakwah di Afrika.

Beliau memantau perkembangan markaz-markaz Islam di Eropa dan memberikan arahan-arahan ketika mereka menyampaikan permasalahan-permasalahan mereka kepada beliau.

Beliau mendirikan Lembaga Penerbitan Dakwah dengan nama Mu'assasah Dakwah Islamiyah pada tanggal 23 Jumada Tsaniyah 1384 H.

Dalam dakwahnya beliau Rohimahullah mengikuti pokok-pokok dakwah al-Imam al-Mujaddid Syaikh Muhammad bin Abdul Wahhab. Di antaranya menanamkan aqidah Tauhid dalam jiwa, melarang kesyirikan, mengajak berpegang teguh dengan Sunnah dan memerangi bid' ah, menyerukan penegakan syari'at Islam di dalam semua segi, mendidik jiwa dan menyucikannya, ittiba' kepada generasi pendahulu (sahabat, tabi'in, tabi'ut tabi'in serta ualama-ulama terdahulu) yang shalih, memerintah kepada yang ma'ruf dan melarang dari yang mungkar, dan selalu loyal kepada para waliwul amr dari Keluarga Su'ud (penguasa Saudi Arabia) yang telah membela dakwah dan menegakkan syari'at

Sifat-sifatnya

Beliau memiliki hafalan yang luar biasa. Beliau menghafal matan setelah membaca tiga kali atau dua kali. Demikian juga, beliau memiliki kecerdasan dan kejelian yang mengagumkan. Beliau bisa meraba hakikat segala permasalahan yang diajukan. Tidak pernah terpedaya aleh makar ataupun tipu daya.

Beliau dikenal dengan keikhlasannya. Tidak pernah menceritakan amalan-amalan yang beliau kerjakan, meskipun begitu banyak.
Beliau Rohimahullah masyhur dengan kebersihan hatinya. Tidak pernah dendam kepada siapa saja yang berbuat kurang baik kepadanya. Sebagaimana beliau dikenal pemberani dalam menyampaikan kebenaran, siapapun yang beliau hadapi.
Beliau sangat menjauhi ghibah, hal itu dikenal dari beliau sejak usia dini hingga meninggalkan dunia, beliau juga dikenal dengan kewara'annya, menjauhi hal-hal yang syubhat.

Beliau banyak berdzikir dan istighfar, banyak bermunajat kepada Allah hingga berlinang kedua matanya, demikian juga beliau selalu shalat malam dalam keadaan mukim maupun safar.

Pujian Para Ulama Kepadanya

Syaikh Abdul Aziz bin Abdullah bin Baz berkata, "Aku menyaksikan dari beliau amalan-amalan yang bermanfaat bagi kaum muslimin, ghirah terhadap Islam, dan membantah musuh-musuh Islam.

Semoga Allah mencurahkan pahala yang berlimpah kepadanya. Beliau banyak menasihati para penuntut ilmu agar berdakwah ilalloh, memerintah kepada yang ma'ruf, dan melarang dari yang mungkar dengan hikmah, mau'izhah hasanah, dan jidal dengan cara yang baik. Beliau seorang yang luas ilmunya, banyak takut kepada Allah, jeli pemahamannya, kebaikan dan keutamaannya sangat banyak."
Syaikh Muhammad al-Amin asy-Syinqithi Rohimahullah berkata, "Kami mengetahui dari beliau keluasan ilmu, kesempurnaan akal, kesempurnaan hikmah. dan kesabaran yang tidak ada bandingannya.

Beliau sesuai yang aku yakini dan pastikan -walaupun aku tidak akan mentazkiyah seorang pun atas Allah- termasuk arang-orang yang langka dalam keilmuan, kesabaran, akal, dan hikmah, Kami mengharap agar Allah menerima keshalihan amalannya, membalasnya dengan kebaikan, meninggikan derajatnya di akhirat sebagaimana Dia telah meninggikannya di dunia."

Syaikh Sa'di Yasin berkata, "Beliau telah menempuh jalan para imam kita dari para ulama generasi pendahulu yang shalih. Ketika aku mendengar beliau berfatwa, seakan-akan aku mendengar fatwa Sufyan bin Uyainah atau Ibnu Ulayyah atau Ibnu Abi Dzi'bin."

Murid-muridnya

Di antara murid-murid beliau: Syaikh Abdul Aziz bin Abdullah bin Baz, Syaikh Abdullah bin Muhammad bin Humaid, Syaikh Abdur Rahman bin Qasim, Syaikh Abdullah bin Muhammad al-Qar'awi, Syaikh Abdul Aziz bin Nashir ar-Rusyaid, Syaikh Abdul Lathif bin Ibrahim Alu Syaikh, Syaikh Abdul Malik bin Ibrahim Alu Syaikh, Syaikh Abdul Aziz bin Muhammad bin Ibrahim Alu Syaikh, Syaikh Ibrahim bin Muhammad bin Ibrahim Alu Syaikh, Syaikh Shalih bin Ghushun, Syaikh Shalih bin Muhammad al-Luhaidan, dan masih banyak lagi selain mereka.

Di antara tulisan-tulisan beliau:

Majmu' Fatawa dan Rasailnya yang diterbitkan dalam 13 jilid, al-Jawabul Wadhih alMustaqim, Tahkimul Qawanin, Nashihatul Ikhwan fir Raddi ala Ibni Hamdan, al-Jawabul Mustaqim fi Naqli Maqami Ibrahim, Tuhfatul Huffazh wa Marji'ul Qudhat wal Muftiin wal Wu'azh, dan Nazham Ilmi 'ala Muqaddimah al-Inshaf.

Wafatnya

Syaikh Muhammad bin Ibrahim Alu Syaikh Rohimahullah wafat di Riyadh pada pagi hari Kamis 24 Ramadhan tahun 1389 H dan dimakamkan di Riyadh. Semoga Allah meridhainya dan menempatkannya dalam keluasan jannahNya.


Syaikh Muhammad Al-Amin Asy Syinqithi (1325-1393H)

Ulama Ahlus Sunnah > Generasi Akhir >
Syaikh Muhammad Al-Amin Asy Syinqithi (1325-1393H)

Beliau dilahirkan pada tahun 1325 H/1897 M. Ketika berumur 10 tahun, beliau telah menghafal Al-Qur'an di bawah bimbingan pamannya, Asy-Syaikh Abdullah bin Muhammad Al-Mukhtar Bin Ibrahim Bin Ahmad Nuh Al-Ja'ni.

Syaikh Muhammad Al-Amin belajar tajwid dan menulis khat Ustmani dengan saudara sepupunya, Syaikh Muhammad Bin Ahmad Bin Muhammad Al-Mukhtar. Beliau juga belajar kepada bibinya mengenai dasar-dasar tata bahasa Arab seperti Al-Ajurumiyah, Sirah Nabi Muhammad shalallahu 'alaihi wassalam, dan sejarah nasab bangsa Arab.

Adapun bidang pengetahuan yang lainnya seperti ilmu fiqih, tafsir, hadist, tata bahasa Arab, ushul fiqih, dan syair, Asy-Syaikh belajar kepada beberapa ulama terkenal di negerinya dan mereka semua dari suku Al-Ja'ni, di antaranya adalah: Syaikh Muhammad Bin Salih (lebih dikenal dengan nama Ibnu Ahmad Al-Afram), Syaikh Ahmad Al-Afram Bin Muhammad Al-Mukhtar, Syaikh Ahmad Bin Umar, Syaikh Ahmad Bin Mud, Syaikh Muhammad An-Nimah Bin Zaidan, dan Syaikh Ahmad Fal bin Audah.

Syaikh Muhammad Al-Amin telah menyelesaikan dalam mengajar tafsir Al-Qur'anul Karim dua kali di Masjid Nabawi. Karena banyaknya murid beliau, maka tidak dapat diketahui siapa saja mereka. Namun, yang bisa disebutkan di sini, antara lain:

1. Syaikh Abdul Aziz Bin Baz tetap menghadiri pelajaran beliau dalam tafsir di Masjid Nabawi ketika beliau sebagai kepala Universitas Islam.

2. Syaikh Atiyah Muhammad Salim, salah satu yang menyelesaikan tulisan Syaikh Muhammad Al-Amin (sepeninggal beliau) berjudul tafsir Adwa Al-Bayan.

3. Syaikh Bakr Bin Abdullah Abu Zaid.

4. Putranya, Syaikh Abdullah Bin Muhammad Al-Amin Asy Syinqithi.

5. Putranya, Syaikh Muhammad Al-Mukhtar Bin Muhammad Al-Amin Asy Syinqithi.

Syaikh telah menulis kitab-kitab yang masyhur dengan segenap tenaga dan kemampuan sebagai bukti amalan beliau, kejelasan atas nasihat dan metodologi yang beliau gunakan, dan kemurnian pemikiran yang terang, serta sepanjang ketelitian atas tata bahasa Arab. Berikut adalah beberapa kitab yang beliau tulis:

1. Adwa Al-Bayan fi Idhah Al-Qur'an bil Quran
2. Adab Al-Bath wal Munatharah
3. Daf'u Iham Al-Idhtirab 'an Ai Al-Kitab
4. Alfiyah fil Mantiq
5. Khalis Al-Jaman fi Zikr Ansab Bani Adnan
6. Man'u Jawaz Al-Majaz fil Munazzal lit Ta'abbud wal I'jaz
7. Mudzakhirah Ushul Al-Fiqih
8. Manhaj Ayat Al-Asma wa Sifat
9. Rajz fi Fura' Madzhab Malik Yakhtas bil 'Uqad min Al-Buya' wa Ruhan 10. Syarah Maraqi As-Saud
11. Nadzm fil Fara'id

Adapun akhlaqnya, beliau adalah sosok ulama yang mengamalkan ilmunya. Beliau tidak pernah membiarkan orang membuat fitnah di majelis beliau. Beliau begitu mulia dan tidak menghiraukan godaan dunia yang datang kepadanya. Beliau jujur dalam berbicara, bersikap adil, dan tidak segan mengubah pendapat beliau jika ternyata dalil berbicara lain.

Syaikh sendiri paham akan pentingnya dalam mencari ilmu. Beliau memandang bahwa ilmu hanya merupakan perantara (alat). Adapun intinya adalah Kitabullah itu sendiri.

Seseorang yang telah lama belajar kepada beliau memberikan kesaksian bahwa ilmu beliau tentang Kitabullah sangat kuat dan luas. Apabila seseorang bertanya kepadanya tentang sebuah ayat, ketika itu juga beliau akan menjelaskan dengan ayat sebelum dan sesudahnya. Demikianlah Asy Syaikh Muhammad Al-Amin Asy Syinqithi, semoga Allah merahmati beliau.

Beliau meninggal pada tahun 1393 H/ 1972 M.

Sumber: http://antosalafy.wordpress.com/


Syaikh Muhammad Nashiruddin Al-Albani

Ulama Ahlus Sunnah > Generasi Akhir >
Syaikh Muhammad Nashiruddin Al-Albani

Beliau adalah Pembaharu Islam (mujadid) pada abad ini. Karya dan jasa-jasa beliau cukup banyak dan sangat membantu umat Islam terutama dalam menghidupkan kembali ilmu Hadits. Beliau telah memurnikan Ajaran islam terutama dari hadits-hadits lemah dan palsu, meneliti derajat hadits.

Nasab (Silsilah Beliau)

Nama beliau adalah Abu Abdirrahman Muhammad Nashiruddin bin Nuh al-Albani.

Dilahirkan pada tahun 1333 H di kota Ashqodar ibu kota Albania yang lampau. Beliau dibesarkan di tengah keluarga yang tak berpunya, lantaran kecintaan terhadap ilmu dan ahli ilmu.Ayah al Albani yaitu Al Haj Nuh adalah lulusan lembaga pendidikan ilmu-ilmu syari`at di ibukota negara dinasti Utsmaniyah (kini Istambul), yang ketika Raja Ahmad Zagho naik tahta di Albania dan mengubah sistem pemerintahan menjadi pemerintah sekuler, maka Syeikh Nuh amat mengkhawatirkan dirinya dan diri keluarganya.

Akhirnya beliau memutuskan untuk berhijrah ke Syam dalam rangka menyelamatkan agamanya dan karena takut terkena fitnah. Beliau sekeluargapun menuju Damaskus.

Setiba di Damaskus, Syeikh al-Albani kecil mulai aktif mempelajari bahasa arab. Beliau masuk sekolah pada madrasah yang dikelola oleh Jum`iyah al-Is`af al-Khairiyah. Beliau terus belajar di sekolah tersebut tersebut hingga kelas terakhir tingkat Ibtida`iyah. Selanjutnya beliau meneruskan belajarnya langsung kepada para Syeikh. Beliau mempelajari al-Qur`an dari ayahnya sampai selesai, disamping itu mempelajari pula sebagian fiqih madzab Hanafi dari ayahnya.

Syeikh al-Albani juga mempelajari keterampilan memperbaiki jam dari ayahnya sampai mahir betul, sehingga beliau menjadi seorang ahli yang mahsyur. Ketrampilan ini kemudian menjadi salah satu mata pencahariannya.

Pada umur 20 tahun, pemuda al-Albani ini mulai mengkonsentrasi diri pada ilmu hadits lantaran terkesan dengan pembahasan-pembahsan yang ada dalam majalah al-Manar, sebuah majalah yang diterbitkan oleh Syeikh Muhammad Rasyid Ridha. Kegiatan pertama di bidang ini ialah menyalin sebuah kitab berjudul al-Mughni `an Hamli al-Asfar fi Takhrij ma fi al-Ishabah min al-Akhbar. Sebuah kitab karya al-Iraqi, berupa takhrij terhadap hadits-hadits yang terdapat pada Ihya` Ulumuddin al-Ghazali. Kegiatan Syeikh al-Albani dalam bidang hadits ini ditentang oleh ayahnya seraya berkomentar. Sesungguhnya ilmu hadits adalah pekerjaan orang-orang pailit (bangkrut).

Namun Syeikh al-Albani justru semakin cinta terhadap dunia hadits. Pada perkembangan berikutnya, Syeikh al-Albani tidak memiliki cukup uang untuk membeli kitab-kitab. Karenanya, beliau memanfaatkan Perpustakaan adh-Dhahiriyah di sana (Damaskus). Di samping juga meminjam buku-buku dari beberapa perpustakaan khusus.

Begitulah, hadits menjadi kesibukan rutinnya, sampai-sampai beliau menutup kios reparasi jamnya. Beliau lebih betah berlama-lama dalam perpustakaan adh-Dhahiriyah, sehingga setiap harinya mencapai 12 jam. Tidak pernah istirahat mentelaah kitab-kitab hadits, kecuali jika waktu sholat tiba. Untuk makannya, seringkali hanya sedikit makanan yang dibawanya ke perpustakaan.

Akhirnya kepala kantor perpustakaan memberikan sebuah ruangan khusus di perpustakaan untuk beliau. Bahkan kemudiaan beliau diberi wewenang untuk membawa kunci perpustakaan. Dengan demikian, beliau menjadi leluasa dan terbiasa datang sebelum yang lainnya datang. Begitu pula pulangnya ketika orang lain pulang pada waktu dhuhur, beliau justru pulang setelah sholat isya. Hal ini dijalaninya sampai bertahun-tahun.

Pengalaman Penjara

Syeikh al-Albani pernah dipenjara dua kali. Kali pertama selama satu bulan dan kali kedua selama enam bulan. Itu tidak lain karena gigihnya beliau berdakwah kepada sunnah dan memerangi bid`ah sehingga orang-orang yang dengki kepadanya menebarkan fitnah.

Beberapa Tugas yang Pernah Diemban

Syeikh al-Albani Beliau pernah mengajar di Jami`ah Islamiyah (Universitas Islam Madinah) selama tiga tahun, sejak tahun 1381-1383 H, mengajar tentang hadits dan ilmu-ilmu hadits. Setelah itu beliau pindah ke Yordania. Pada tahun 1388 H, Departemen Pendidikan meminta kepada Syeikh al-Albani untuk menjadi ketua jurusan Dirasah Islamiyah pada Fakultas Pasca Sarjana di sebuah Perguruan Tinggi di kerajaan Yordania. Tetapi situasi dan kondisi saat itu tidak memungkinkan beliau memenuhi permintaan itu.

Pada tahun 1395 H hingga 1398 H beliau kembali ke Madinah untuk bertugas sebagai anggota Majelis Tinggi Jam`iyah Islamiyah di sana. Mandapat penghargaan tertinggi dari kerajaan Saudi Arabia berupa King Faisal Fundation tanggal 14 Dzulkaidah 1419 H.

Beberapa Karya Beliau

Karya-karya beliau amat banyak, diantaranya ada yang sudah dicetak, ada yang masih berupa manuskrip dan ada yang mafqud (hilang), semua berjumlah 218 judul. Beberapa Contoh Karya Beliau yang terkenal adalah :

  1. Adabuz-Zifaf fi As-Sunnah al-Muthahharah
  2. Al-Ajwibah an-Nafi`ah `ala as`ilah masjid al-Jami`ah
  3. Silisilah al-Ahadits ash Shahihah
  4. Silisilah al-Ahadits adh-Dha`ifah wal maudhu`ah
  5. At-Tawasul wa anwa`uhu
  6. Ahkam Al-Jana`iz wabida`uha

Di samping itu, beliau juga memiliki kaset ceramah, kaset-kaset bantahan terhadap berbagai pemikiran sesat dan kaset-kaset berisi jawaban-jawaban tentang pelbagai masalah yang bermanfaat.

Selanjutnya Syeikh al-Albani berwasiat agar perpustakaan pribadinya, baik berupa buku-buku yang sudah dicetak, buku-buku foto copyan, manuskrip-manuskrip (yang ditulis oleh beliau sendiri ataupun orang lain) semuanya diserahkan ke perpustakaan Jami`ah tersebut dalam kaitannya dengan dakwah menuju al-Kitab was Sunnah, sesuai dengan manhaj salafush Shalih (sahabat nabi radhiyallahu anhum), pada saat beliau menjadi pengajar disana.

Wafatnya

Beliau wafat pada hari Jum`at malam Sabtu tanggal 21 Jumada Tsaniyah 1420 H atau bertepatan dengan tanggal 1 Oktober 1999 di Yoradania. Rahimallah asy-Syaikh al-Albani rahmatan wasi`ah wa jazahullahu`an al-Islam wal muslimiina khaira wa adkhalahu fi an-Na`im al-Muqim.


Syaikh Abdul Aziz Bin Abdullah Bin Baz

Ulama Ahlus Sunnah > Generasi Akhir >
Syaikh Abdul Aziz Bin Abdullah Bin Baz

Syaikh Bin Baz, menurut Syaikh Muqbil Bin Hadi Al Wadi'i, adalah seorang tokoh ahli fiqih yang diperhitungkan di jaman kiwari ini, sebagaimana Syaikh Muhammad Nashiruddin Al Albani juga seorang ulama ahlul hadits yang handal masa kini. Untuk mengenal lebih dekat siapa beliau, mari kita simak penuturan beliau mengungkapkan data pribadinya berikut ini.

Syaikh mengatakan, "Nama lengkap saya adalah Abdul 'Aziz Bin Abdillah Bin Muhammad Bin Abdillah Ali (keluarga) Baz. Saya dilahirkan di kota Riyadh pada bulan Dzulhijah 1330 H. Dulu ketika saya baru memulai belajar agama, saya masih bisa melihat dengan baik. Namun qodarullah pada tahun 1346 H, mata saya terkena infeksi yang membuat rabun. Kemudian lama-kelamaan karena tidak sembuh-sembuh mata saya tidak dapat melihat sama sekali.

Musibah ini terjadi pada tahun 1350 Hijriyah. Pada saat itulah saya menjadi seorang tuna netra. Saya ucapkan alhamdulillah atas musibah yang menimpa diri saya ini. Saya memohon kepada-Nya semoga Dia berkenan menganugerahkan bashirah (mata hati) kepada saya di dunia ini dan di akhirat serta balasan yang baik di akhirat seperti yang dijanjikan oleh-Nya melalui nabi Muhammad Sholallahu 'Alaihi Wasallam atas musibah ini. Saya juga memohon kepadanya keselamatan di dunia dan akhirat.

Mencari ilmu telah saya tempuh semenjak masa anak-anak. Saya hafal Al Qur'anul Karim sebelum mencapai usia baligh. Hafalan itu diujikan di hadapan Syaikh Abdullah Bin Furaij. Setelah itu saya mempelajari ilmu-ilmu syariat dan bahasa Arab melalui bimbingan ulama-ulama kota kelahiran saya sendiri. Para guru yang sempat saya ambil ilmunya adalah:

  • Syaikh Muhammad Bin Abdil Lathif Bin Abdirrahman Bin Hasan Bin Asy Syaikh Muhammad Bin Abdul Wahhab, seorang hakim di kota Riyadh.
  • Syaikh Hamid Bin Faris, seorang pejabat wakil urusan Baitul Mal, Riyadh.
  • Syaikh Sa'd, Qadhi negeri Bukhara, seorang ulama Makkah. Saya menimba ilmu tauhid darinya pada tahun 1355 H.
  • Samahatus Syaikh Muhammad Bin Ibrahim Bin Abdul Lathief Alu Syaikh, saya bermuzalamah padanya untuk mempelajari banyak ilmu agama, antara lain: aqidah, fiqih, hadits, nahwu, faraidh (ilmu waris), tafsir, sirah, selama kurang lebih 10 tahun. Mulai 1347 sampai tahun 1357 H.
    Semoga Allah membalas jasa-jasa mereka dengan balasan yang mulia dan utama.

Dalam memahami fiqih saya memakai thariqah (mahdzab -red) Ahmad Bin Hanbal [1] rahimahullah. Hal ini saya lakukan bukan semata-mata taklid kepada beliau, akan tetapi yang saya lakukan adalah mengikuti dasar-dasar pemahaman yang beliau tempuh. Adapun dalam menghadapi ikhtilaf ulama, saya memakai metodologi tarjih, kalau dapat ditarjih dengan mengambil dalil yang paling shahih. Demikian pula ketika saya mengeluarkan fatwa, khususnya bila saya temukan silang pendapat di antara para ulama baik yang mencocoki pendapat Imam Ahmad atau tidak. Karena AL HAQ itulah yang pantas diikuti.

Allah berfirman (yang artinya -red), "Hai orang-orang yang beriman, taatilah Allah dan taatilah Rasul dan Ulil Amri di antara kamu. Kemudian jika kamu berlainan pendapat tentang sesuatu maka kembalikanlah dia kepada Allah (Al Qur'an) dan Rasul-Nya (As Sunnah) jika kamu benar-benar beriman kepada Allah dan hari kemudian. Yang demikian itu lebih utama (bagimu) dan lebih baik akibatnya" (An Nisa:59)"

TUGAS-TUGAS SYAR'I

" Banyak jabatan yang diamanahkan kepada saya yang berkaitan dengan masalah keagamaan. Saya pernah mendapat tugas sebagai:

  • Hakim dalam waktu yang panjang, sekitar 14 tahun. Tugas itu berawal dari bulan Jumadil Akhir tahun1357H.
  • Pengajar Ma'had Ilmi Riyadh tahun 1372 H dan dosen ilmu fiqih, tauhid, dan hadits sampai pada tahun 1380 H.
  • Wakil Rektor Universitas Islam Madinah pada tahun 1381-1390 H.
  • Rektor Universitas Islam Madinah pada tahun 1390 Hmenggantikan rektor sebelumnya yang wafat yaitu Syaikh Muhammad Bin Ibrahim Ali Syaikh. Jabatan ini saya pegang pada tahun 1389 sampai dengan 1395 H.
  • Pada tanggal 13 bulan 10 tahun 1395 saya diangkat menjadi pimpinan umum yang berhubungan dengan penelitian ilmiah, fatwa-fawa, dakwah dan bimbingan keagamaan sampai sekarang.

Saya terus memohon kepada Allah pertolongan dan bimbingan pada jalan kebenaran dalam menjalankan tugas-tugas tersebut.

Disamping jabatan-jabatan resmi yang sempat saya pegang sekarang, saya juga aktif di berbagai organisasi keIslaman lain seperti:

  • Anggota Kibarul Ulama di Makkah.
  • Ketua Lajnah Daimah (Komite Tetap) terhadap penelitian dan fatwa dalam masalah keagamaan di dalam lembaga Kibarul Ulama tersebut.
  • Anggota pimpinan Majelis Tinggi Rabithah 'Alam Islami.
  • Pimpinan Majelis Tinggi untuk masjid-masjid.
  • Pimpinan kumpulan penelitian fiqih Islam di Makkah di bawah naungan organisasi Rabithah 'Alam Islami.
  • Anggota majelis tinggi di Jami'ah Islamiyah (universitas Islam -red), Madinah.
  • Anggota lembaga tinggi untuk dakwah Islam yang berkedudukan di Makkah.

Mengenai karya tulis, saya telah menulis puluhan karya ilmiah antara lain:

  • Al Faidhul Hilyah fi Mabahits Fardhiyah.
  • At Tahqiq wal Idhah li Katsirin min Masailil Haj wal Umrah Wa Ziarah (Tauhdihul Manasik - ini yang terpenting dan bermanfaat - aku kumpulkan pada tahun 1363 H). Karyaku ini telah dicetak ulang berkali-kali dan diterjemahkan ke dalam banyak bahasa (termasuk bahasa Indonesia -pent).
  • At Tahdzir minal Bida' mencakup 4 pembahasan (Hukmul Ihtifal bil Maulid Nabi wa Lailatil Isra' wa Mi'raj, wa Lailatun Nifshi minas Sya'ban wa Takdzibir Ru'yal Mar'umah min Khadim Al Hijr An Nabawiyah Al Musamma Asy Syaikh Ahmad).
  • Risalah Mujazah fiz Zakat was Shiyam.
  • Al Aqidah As Shahihah wama Yudhadhuha.
  • Wujubul Amal bis Sunnatir Rasul Sholallahu 'Alaihi Wasallam wa Kufru man Ankaraha.
  • Ad Dakwah Ilallah wa Akhlaqud Da'iyah.
  • Wujubu Tahkim Syar'illah wa Nabdzu ma Khalafahu.
  • Hukmus Sufur wal Hijab wa Nikah As Sighar.
  • Naqdul Qawiy fi Hukmit Tashwir.
  • Al Jawabul Mufid fi Hukmit Tashwir.
  • Asy Syaikh Muhammad Bin Abdil Wahhab (Da'wah wa Siratuhu).
  • Tsalatsu Rasail fis Shalah: Kaifa Sholatun Nabi Sholallahu 'Alaihi Wasallam, Wujubu Ada'is Shalah fil Jama'ah, Aina Yadha'ul Mushalli Yadaihi hinar Raf'i minar Ruku'.
  • Hukmul Islam fi man Tha'ana fil Qur'an au fi Rasulillah Sholallahu 'Alaihi Wasallam.
  • Hasyiyah Mufidah 'Ala Fathil Bari - hanya sampai masalah haji.
  • Risalatul Adilatin Naqliyah wa Hissiyah 'ala Jaryanis Syamsi wa Sukunil 'Ardhi wa Amakinis Su'udil Kawakib.
  • Iqamatul Barahin 'ala Hukmi man Istaghatsa bi Ghairillah au Shaddaqul Kawakib.
  • Al Jihad fi Sabilillah.
  • Fatawa Muta'aliq bi Ahkaml Haj wal Umrah wal Ziarah.
  • Wujubu Luzumis Sunnah wal Hadzr minal Bid'ah."

Sampai di sini perkataan beliau yang saya (Ustadz Ahmad Hamdani -red) kutip dari buku Fatwa wa Tanbihat wa Nashaih hal 8-13.

Akidah Dan Manhaj Dakwah

Akidah dan manhaj dakwah Syaikh ini tercermin dari tulisan atau karya-karyanya. Kita lihat misalnya buku Aqidah Shahihah yang menerangkan aqidah Ahlus Sunnah wal Jama'ah, menegakkan tauhid dan membersihkan sekaligus memerangi kesyirikan dan pelakunya.

Pembelaannya kepada sunnah dan kebenciannya terhadap kebid'ahan tertuang dalam karya beliau yang ringkas dan padat, berjudul At Tahdzir 'alal Bida' (sudah diterjemahkan -pent). Sedangkan perhatian (ihtimam) dan pembelaan beliau terhadap dakwah salafiyah tidak diragukan lagi.

Beliaulah yang menfatwakan bahwa firqatun najiyah (golongan yang selamat -red) adalah para salafiyyin yang berpegang dengan kitabullah dan sunnah Nabi Sholallahu 'Alaihi Wasallam dalam hal suluk (perilaku) dan akhlaq serta aqidah.

Beliau tetap gigih memperjuangkan dakwah ini di tengah-tengah rongrongan syubhat para da'i penyeru ke pintu neraka di negerinya khususnya dan luar negeri beliau pada umumnya, hingga al haq nampak dan kebatilan dilumatkan. Agaknya ini adalah bukti kebenaran sabda Nabi Sholallahu 'Alaihi Wasallam (yang artinya), "Akan tetap ada pada umatku kelompok yang menampakkan kebenaran (al haq), tidak memudharatkan mereka orang yang mencela atau menyelisihinya"

Beliau wafat pada hari Kamis, 27 Muharram 1420 H / 13 Mei 1999 M. Semoga Allah Subhanahu Wata'ala merahmatinya. Amin.

Foot note:
[1] Mahdzab secara istilah yakni mengikuti istilah-istilah Ahmad Bin Hanbal dalam mempelajari masalah fiqih atau hadits. Bukan Mahdzab syakhsyi yaitu mengambil semua hadits yang diriwayatkannya.

Judul Asli: "Syaikh Bin Baz Mutjahid dan Ahli Fiqih Jaman Ini" dalam Majalah SALAFY Edisi XXV/1418 H/1998 M hal 48-49

Sumber keterangan tambahan: www.fatwaonline.com
http://ghuroba.blogsome.com


Hammad Al-Anshari (wafat 1418 H)

Ulama Ahlus Sunnah > Generasi Akhir >
Hammad Al-Anshari (wafat 1418 H)

Namanya lengkapnya Abu 'Abdul-Lateef Hammaad ibn Muhammad ibn Muhammad ibn Hinnah ibn Mukhtaar ibn Muhammad al-Basheer, ia lahir pada tahu 1334 H (1924) Taad Makkah di Mali, Afrika timur.

Guru-gurunya

  1. Pamannya sendiri bernama, Shaykh al-Muqri. Muhammad ibn Ahmad ibn Taqqee al-Ansaaree, yang mengajarkan al-Quran kepada Shaykh Hammaad sejak kecil. Ia mulai menghapal al-Qur'an sejak usia 10 tahun dan Hafidz berumur 15 tahun, dia juga belajar ilmu Nahwu Shorof dengan pamannya tersebut.
  2. Shaykh Moosaa ibn al-Kisaa.ee al-Ansaaree; (pamannya juga)
  3. Muhammad ibn Ahmad ibn Muhammad, dikenal dengan julukan "al-Bahr" (lautan) mengajarkan fiqh dan tafsir, juga belajar kitab al-Muwattaa Imaam Maalik's, juga kitab Saheeh Imaam al-Bukhaaree dan Imaam Muslim, dan kitab Sunan of Abu Daawood,
  4. Shaykh ash-Shareef al-Idreesee al-Husaynee Hamood ibn Muhammad, dia mengajarkan usool al-fiqh dan tafseer.

Selanjutnya dia hijrah dari Mali ke Makkah karena pada masa itu Mali dibawah jajahan Prancis, dia di Makkah belajar dengan :

1. Shaykh Muhammad 'Abdur-Razzaaq Hamzah mengajarkan Tafseer Ibn Katheer,
2. Shaykh Abu Muhammad 'Abdul-Haqq al-'Amree al-Haashimee al-Hindee, mengajarkan Saheeh Imaam al-Bukhaaree;
3. Shaykh Hasan al-Mashaat, mengajarkanSunan at-Tirmidhee,
4. Shaykh Muhammad Ameen al-Hanafee, mengajarkanSaheeh Imaam al-Bukhaaree;
5. Shaykh al-'Arabee at-Tabaanee;
6. Shaykh Muhammad Ameen al-Halabee, mengajarkan ilmu nahwu;
7. Shaykh Haamid mengajarkan al-Fiqhee;

Shaykh Hammaad pergi ke Madeenah, disana dia masuk ke jami'ah Islamiyyah (Universitas Madinah) mengambil Daar al-'Uloom ash-Shar'iyyah tahun1371H( 1952) jurusan specialisasi hadeeth. Guru gurunya di Madinah adalah :
1. Shaykh Muhammad 'Abdullaah ibn Mahmood al-Madanee, sebagai Imam al-Masjid an-Nabawee.
2. Shaykh Muhammad ibn Turkee an-Najdee, mengajarkan kitab al-Muwattaa Imaam Maalik's dan kitab al-Mughnee Ibn Qudaamah's
3. Shaykh Muhammad al-Haafidth ibn Moosaa Hameed mengajarkan Sunan an-Nasaa.ee,
4. Shaykh 'Umar Baree;
5. Shaykh 'Ammaar al-Maghrabee;
6. Shaykh 'Abduh Khuday'.
Mendapat ijazah dari gurunya
8. Shaykh 'Ubaydur-Rahmaan al-Mubaarakphooree,
9. Shaykh 'Abdul-Hafeedth al-Filisteenee;
10. Shaykh Qaasim ibn 'Abdul-Jabbaar al-Andeejaanee;
11. Shaykh Hamood at-Tuwayjaree;
12. Shaykh Abu Muhammad 'Abdul-Haqq al-Haashimee.
Beliau mengajar sunnah dan hadits pada univesitas Madinah antara lain Shahih Bukhary Muslim, sunan Tirmidzi, Tauhid, syarah aqidah dan tahawiyyah.

Guru seangkatan dengannya

1. Shaykh 'Abdul-'Azeez ibn Baaz;
2. Shaykh Muhammad Naasiruddeen al-Albaanee;
3. Shaykh 'Abdul-'Azeez ibn 'Abdullaah Aal ash-Shaykh - Mufti kerajaan Saudi Arabia;
4. Shaykh Saalih ibn Muhammad al-Luhaydaan - Kepala kehakiman di Saudi Arabia;
5. Shaykh 'Abdul-Muhsin ibn Hamad al-'Abbaad - Wakil rector pada Islaamic University of Madeenah;
6. Shaykh Muhammad ash-Shaathilee an-Nayfar Tunisia;
7. Shaykh Muhammad Abu Khubzah Morocco;
8. Shaykh Muhammad 'Ataa.ullaah Haneef Pakistan;

Murid muridnya

1. 'Attiyah Muhammad Saalim - Mengajarkan al-Aajaro Miyah dan
ar-Rahabiyyah;
2. Shaykh Dr. Saalih ibn Sa'd as-Suhaymee;
3. Shaykh Dr.
Marzooq ibn Hiyaas az-Zahraanee;
4. Shaykh Dr. 'Umar ibn Hasan Fallaatah;
5. Shaykh Dr. Baasim Faysal al-Jawaabirah;
6. Shaykh Dr. Wasee-ullaah
'Abbaas;
7. Shaykh Dr. 'Abdul-'Aleem 'Abdul-'Atheem;
8. Shaykh Dr.
Mahfooth ar-Rahmaan Zayn;
9. Shaykh Dr. Falaah ibn Ismaa'eel;
10. Shaykh
Dr. Falaah ibn Thaanee as-Sa'eedee;
11. Shaykh Dr. Zayn al-'Aabideen Bilaa
Furayj;
12. Shaykh Dr. Sagheer Ahmad;
13. Shaykh Dr. Shamsuddeen
al-Afghaanee;
14. Shaykh Dr. Saalih ibn Haamid ar-Rifaa'ee;
15. Shaykh
Dr. Musaa'id ar-Raashid;
16. Shaykh Dr. 'Abdur-Rahmaan ibn 'Abdul-Jabbaar
al-Firyowaa.ee;
17. Shaykh Dr. 'Alee ibn Husayn ibn 'Alee;

Wafatnya

Shaykh Hammaad wafat pada kamis pagi 21 Jumaadil Awwal 1418 H, jenazahnya dishalatkan di Masjid Nabawidan dikuburkan di perkuburan Baqee'.
Semoga allah Subhanahu wa ta'ala merahmatinya. Amien.

Diterjemahkan dari Madiena.com


Syaikh Hamud bin Abdullah At Tuwaijiri

Ulama Ahlus Sunnah > Generasi Akhir >
Syaikh Hamud bin Abdullah At Tuwaijiri

Tokoh ulama' kita ini merupakan seorang ahli fiqih di zaman kita. Beliau banyak berguru kepada pembesar para ulama' di zamannya.

Puluhan karangan-karangannya dijadikan rujukan oleh para ulama' saat ini.

Pengkhidmatannya terhadap ilmu, sunnah-sunnah Rasulullah shallallahu 'alaihi wa sallam dan kaum muslimin sangat tinggi. Berikut sekilas tentang beliau.

1. Nama dan Nasabnya

Beliau adalah Syaikh al-Allamah al-Muhaddits al-Faqih Hamud bin Abdullah bin Hamud bin Abdur Rahman at-Tuwaijiri, dari Alu Jabbarah, pecahan dari kabilah Anazah Arabiyah yang masyhur.

2. Kelahirannva

Beliau dilahirkan pada tahun 1334 H di kota Majma'ah, ibukota negeri Sudair, Saudi Arabia, dalam lingkungan keluarga yang dikenal dengan keilmuan dan keutamaan mereka.

3. Pertumbuhan ilmiah dan Guru-Gurunya

Pada tahun 1342 H, beliau mulai belajar dasar-dasar baca tulis dan al-Qur'an kepada Syaikh Ahmad ash-Sha'igh. Sebelum usia 11 tahun, beliau telah hafal al-Qur'an.

Pada usia yang sangat dini beliau telah mempelajari ringkasan-ringkasan kitab-kitab ilmiah dalam bidang tauhid, hadits, fiqh, fara'idh, dan nahwu.

Di antara kitab-kitab yang beliau pelajari di bawah bimbingan Syaikh Ahmad ash-Sha'igh adalah Ushuluts Tsalatsah oleh Syaikh al- Mujaddid Muhammad bin Abdul Wahhab.

Ketika mulai beranjak dewasa, beliau menghadiri halaqah Syaikh al-Faqih Abdullah bin Abdul Aziz al-Anqari, Qadhi negeri Sudan. Beliau belajar kepada Syaikh al-Faqih Abdullah bin Abdul Aziz al-Anqari berbagai macam disiplin ilmu seperti tauhid, tafsir, hadits, fiqh, fara'idh, nahwu, sirah, tarikh, adab, dan yang lainnya selama 25 tahun.

Di antara kitab-kitab yang beliau pelajari di bawah bimbingan Syaikh al-Faqih Abdullah bin Abdul Aziz al-Anqari adalah:

Fathul Bari oleh Ibnu Hajar, al-Mughni oleh Ibnu Qudamah, Minhajus Sunnah, Dar-u Ta'arudhil Aql wa Naql, dan Fatawa Kubra ketiganya oleh Syaikhul Islam Ibnu Taimiyah, Zadul Ma'ad oleh Ibnul Qayyim, dan kitab-kitab Syaikhul Islam Ibnu Taimiyah dan para imam dakwah.
Beliau diberi ijazah sanad oleh Syaikh al-Anqari Kitab-kitab Shihah, Masanid, dan Sunan, berikut kitab-kitab Syaikhul Islam Ibnu Taimiyah, Ibnul Qayyim, dan kitab-kitab fiqh Hanbali secara umum. Demikian juga seluruh riwayat Syaikh al- Anqai-i dari kitab-kitab atsbat.

Beliau juga belajar fiqh, fara'idh dan lughah kepada Syaikh Abdullah bin Muhammad bin Humaid di saat Syaikh Abdullah bin Muhammad bin Humaid menjabat Qadhi negeri Sudair.

Beliau berguru kepada Syaikh al-Allamah Muhammad bin Abdul Muhsin al-Khayyal, Qadhi Madinah, dalam bidang nahwu dan fara'idh.
Beliau juga belajar kepada Syaikh Sulaiman bin Hamdan, salah seorang Qadhi Makkah, dan mendapat ijazah sanad dari Syaikh Sulaiman.

4. Tugas-Tugas yang Beliau Emban

Pada tahun 1368 11 beliau ditugaskan sebagai Qadhi negeri Rahimah. Setengah tahun kemudian beliau dipindah ke negeri Zulfi hingga tahun 1372 H. Kemudian beliau mengundurkan diri dari jabatan Qadhi.

5. Kehidupan llmiahnya

Beliau memiliki hasrat yang sangat kuat dalam ilmu sehingga mencurahkan semua waktunya kepada ilmu. Beliau banyak menulis kitab-kitab yang bermanfaat bagi muslimin. Beliau tekankan penulisan beliau pada masalah-masalah terlarang yang banyak dilakukan oleh manusia, atau pada syubhat-syubhat di masyarakat dan perkara-perkara baru yang diada-adakan. Beliau jelaskan dengan dalil-dalil kuat dan argumen-argumen yang gamblang sehingga bisa diterima dan memberi manfaat yang besar kepada setiap pembaca tulisan beliau.

Sejak terbit matahari hingga Isya', beliau penuhi waktu beliau dengan pembahasan ilmu dan menulis. Kadang setelah Isya' beliau lanjutkan apa yang beliau mulai pada awal harinya. Adapun malam harinya beliau isi dengan tahajjud baik waktu menetap maupun dalam perjalanan.

6. Kegigihan Beliau Dalam Membela Sunnah

Beliau begitu gigih dalam meluruskan penyimpangan-penyimpangan orang yang menyeleweng dari jalan Alloh. Beliau bantah penyelewengan tersebut dengan pena sebagai pembelaan terhadap Sunnah Rasulullah dan aqidah shahihah, aqidah Ahli Sunnah wal Jama'ah, kadang-kadang beliau sebarkan bantahan-bantahan tersebut ke media cetak dalam dan luar negeri Saudi.

Sebagian di antara bantahan-bantahan beliau kepada pemikiran yang menyeleweng beliau paparkan kepada Syaikh Muhammad bin Ibrahim Alu Syaikh. Hal itu menjadikan Syaikh Muhammad bin Ibrahim begitu menghargai perjuangan beliau membantah pemikiran-pemikiran yang menyeleweng. Sebagian murid, Syaikh Muhammad bin Ibrahim menyebutkan bahwa suatu saat Syaikh Hamud membacakan kepada Syaikh Muhammad bin Ibrahim sebuah bantahan Syaikh Hamud kepada ahli bid'ah. Ketika Syaikh Hamud selesai membacakannya dan beranjak pergi maka Syaikh Muhammad bin Ibrahim berkata,
"Syaikh Hamud adalah seorang mujahid, semoga Alloh membalasnya dengan kebaikan."

Kalimat yang agung dari Syaikh Muhammad bin Ibrahim ini senada dengan apa yang telah dikatakan oleh Syaikhul Islam Ibnu Taimiyah,
"Orang yang membantah ahli bid'ah adalah seorang mujahid."
Sampai-sampai Yahya bin Yahya mengatakan,
"Membela Sunnah lebih afdhal dibandingkan berjihad."

7. Murid-Muridnya

Di antara murid-murid beliau adalah ketujuh putranya:

Syaikh Abdullah, Syaikh Muhammad, Syaikh Abdul Aziz, Syaikh Abdul Karim, Syaikh Shalih, Syaikh Ibrahim, dan Syaikh Khalid, kemudian Syaikh Abdullah ar-Rumi, Syaikh Abdullah bin Muhammad bin Hamud, dan selain mereka.

Beliau memberi ijazah sanad kepada beberapa ulama, di antara-nya: Syaikh Isma'il al-Anshari, Syaikh Shalih bin Abdullah bin Humaid, Syaikh Abdul Aziz bin Ibrahim al-Qasim, Syaikh Rabi' bin Hadi al- Madkhali, Syaikh Shalih bin Abdul Aziz Alu Syaikh, Syaikh Abdullah bin Abdur Rahman as-Sa'd, Syaikh Abdur Rahman al-Firiwa'i, dan yang lainnya.


Syaikh Muhammad Aman Al-Jami (1349-1416 H)

Ulama Ahlus Sunnah > Generasi Akhir >
Syaikh Muhammad Aman Al-Jami (1349-1416 H)

Nama Dan Nasabnya

Beliau rahimahullah adalah Syaikh al-'Allamah Abu Ahmad Muhammad Aman bin Ali Jami Ali.

Kelahirannya

Beliau dilahirkan pada tahun 1349 H di desa Thagha Thab daerah Harar, Habasyah (Ethiopia), Afrika.

Pertumbuhan Ilmiah Dan Guru-Gurunya

Beliau rahimahullah tumbuh di desanya, Thagha Thab. Di situ, beliau belajar al-Qur'an hingga khatam kemudian belajar fiqh Madzhab Syafi'i. Beliau juga belajar bahasa Arab kepada Syaikh Muhammad Amin al-Harari.

Kemudian beliau meninggalkan desanya guna menuntut ilmu. Hingga bertemu sahabatnya dalam menuntut ilmu, Syaikh Abdul Karim. Keduanya pergi belajar Nazhm Zubad karya Ibnu Ruslan kepada Syaikh Musa dan belajar matan Minhaj kepada Syaikh Abadir. Demikian pula, keduanya mempelajari beberapa bidang ilmu lainnya.
Keduanya lantas sepakat pergi ke Saudi Arabia dalam rangka ibadah haji dan menuntut ilmu. Mereka berdua melakukan perjalanan darat dari Habasyah menuju Somalia. Dari somalia melakukan perjalanan lewat laut hingga ke Aden, Yaman. Kemudian berjalan kaki hingga Mekkah.

Setelah menunaikan ibadah haji pada tahun 1369 H, beliau rahimahullah memulai belajarnya dengan menghadiri halaqah-halaqah di masjidil haram. Beliau belajar kepada Syaikh Abdur Razaq Hamzah, Syaikh Abdul Haq al-Hasyimi, Syaikh Abdullah ash-Shomali dan ulama lainnya.

Beliau berkenalan dengan Syaikh Abdul Aziz bin bin Baz rahimahullah (mantan mufti 'am kerajaan Arab Saudi-red) dan menemaninya dalam perjalanan ke Riyadh ketika beliau masuk ke Ma'had Ilmi di Riyadh.

Di antara rekan beliau ketika belajar di Ma'had Ilmi adalah Syaikh Abdul Muhsin bin Hamd al-Abbad dan Syaikh Ali bin Muhanna.
Di samping belajar di Ma'had Ilmi, beliau juga menghadiri halaqah-halaqah ilmu di Riyadh. Beliau menghadiri mejelis Syaikh Muhammad bin Ibrahim Alu Syaikh, Syaikh Abdur Rahman al-Afriqi, Syaikh Abdul Aziz bin Baz, Syaikh Muhammad al-Amin asy-Syinqithi, Syaikh Hammad al-Anshari.

Beliau rahimahullah juga belajar kepada Syaikh Abdur Razzaq Afifi, Syaikh Muhammad Khalil Harras dan Syaikh Abdullah al-Qar'awi.

Pengabdiannya Kepada Kaum Muslimin

Beliau diusulkan oleh Syaikh Abdul Aziz bin Baz kepada Syaikh Muhammad bin Ibrahim, Mufti Saudi Arabia waktu itu, agar ditugaskan mengajar di Ma'had Ilmi di Shamithah, daerah Jazan. Usulan ini disetujui Syaikh Muhammad bin Ibrahim.

Ketika Universitas Islam Madinah dibuka pada tahun 1381 H, beliau dipilih oleh Syaikh Abdul Aziz bin Baz sebagai salah seorang pengajarnya dalam mata kuliah aqidah.

Beliau juga ditugaskan sebagai pengajar di masjid Nabawi dalam bidang aqidah.

Beliau kerahkan upaya beliau dalam dakwah ilallah di dalam dan di luar negeri Saudi selama kurang lebih 40 tahun, menjelaskan aqidah salafiyah dan membantah ahli bid'ah serta orang-orang yang menyeleweng dari jalan yang lurus. Beliau memiliki andil besar dalam menjelaskan perbedaan-perbedaan yang mendasar antara manhaj salafi dan manhaj-manhaj bid'ah yang hendak memalingkan umat dari manhaj Nabi shallallahu alaihi wasallam dan para sahabatnya.

Kerena kegigihan dakwah inilah, beliau banyak mendapat rintangan dan gangguan. Tidak henti-hentinya para pemilik kesesatan melontarkan tuduhan-tuduhan dan perkataan-perkataan yang tidak pantas kepada beliau.

Sampai-sampai ada yang berusaha memberikan gangguang fisik kepada beliau. Akan tetapi, tidak henti-hentinya pula beliau membela dakwah salafiyah dengan penuh kesabaran dan mengharap keridhaan Alloh, hingga beliau wafat.

Akhlaknya

Beliau dikenal gigih dalam melakukan nasihat terhadap Alloh, Rasul-Nya, para pemimpin kaum muslimin, dan orang-orang awam.

Beliau jarang bergaul dengan manusia kecuali dalam kebaikan. Beliau selalu menjaga waktu-waktunya. Kebiasaan beliau dikenal banyak orang; keluar dari rumahnya mengajar di Jami'ah, kemudian pulang ke rumah, lalu ke masjid Nabawi menyampaikan ta'limnya sesudah Ashar, sesudah Maghrib, sesudah Isya' dan sesudah Fajar.

Begitulah jadwal beliau, sampai beliau mengalami sakit keras hingga meninggal dunia. Beliau dikenal menjaga lisannya, tidak mengejek, tidak mencela dan tidak mengghibah. Bahkan beliau tidak mengizinkan seorangpun melakukan ghibah dan menyebut aib manusia di hadapannya. Ketika terjadi suatu kesalahan pada sebagian panuntut ilmu pada suatu kaset atau kitab, beliau mendengarkan atau membacanya. Jika nampak bagi beliau kesalahan tersebut, beliau lakukan nasihat terhadapnya.

Beliau dikenal lembut dan pemaaf. Dengan kelembutan dan sikap memaafkan, beliau hadapi ujian, makar dan gangguan. Beliau memiliki perhatian yang sangat besar kepada murid-muridnya. Beliau hadiri undangan-undangan mereka. Menanyakan keadaan mereka dan mengatasi sebagian permasalahan keluarga mereka. Ringkasnya, beliau membantu mereka dengan harta, waktu dan kedudukannya.

Pujian Para Ulama Kepadanya

Syaikh Abdul Aziz bin Baz rahimahullah berkata, "Beliau dikenal dengan keilmuannya, keutamaannya, kelurusan aqidahnya dan kegigihan dakwahnya kepada Alloh serta memperingatkan dari bid'ah dan khurafat. Semoga Alloh mengampuninya, menempatkannya dalam keluasan surga-Nya, memperbagus keturunannya dan semoga Alloh mengumpulkan kita semua dan beliau di negeri kemuliaan-Nya."

Dalam kesempatan lain, Syaikh Abdul Aziz bin Baz rahimahullah berkata. "Syaikh Muhammad Aman al-Jami dan Syaikh Rabi' bin Hadi al-Madkhali, keduanya termasuk Ahli Sunnah. Keduanya dikenal dengan keilmuan, keutamaan dan kelurusan aqidahnya. Syaikh Muhammad Aman al-Jami telah wafat pada malam kamis 27 Sya'ban tahun ini. Aku berwasiat agar dipelajari kitab-kitab keduanya. Aku memohon agar Alloh memberikan taufiq kepada kita semua pada apa yang dia cintai dan dia ridhai."

Syaikh Abdul Muhsin bin Hamd al-Abbad berkata, "Aku mengenal Syaikh Muhammad Aman al-Jami ketika belajar di ma'had ilmi Riyadh dan sebagai dosen di Universitas Islam Madinah. Aku mengenal beliau dengan kelurusan aqidah dan keselamatan arah.

Beliau memiliki perhatian yang besar dalam menjelaskan aqidah salaf dan memperingatkan dari kebid'ahan di dalam ta'lim-ta'limnya, ceramah-ceramahnya dan tulisan-tulisannya. Semoga Alloh mengampuninya, merahmatinya dan memberikan pahala yang berlimpah kepadanya."

Syaikh Shalih al-Fauzan berkata, "Orang-orang yang berilmu dan memiliki ijazah ilmiah banyak sekali. Tetapi sedikit dari mereka yang bisa memanfaatkan dan memberikan faedah dari ilmunya.

Syaikh Muhammad Aman al-Jami termasuk kelompok sedikit dari para ulama yang mengarahkan ilmu dan upaya mereka memberikan faedah dan mengarahkan kaum muslimin dengan dakwah kepada Alloh melalui ta'lim-ta'limnya di Jami'ah Islamiyah dan masjid Nabawi serta dalam perjalanan dakwahnya di dalam dan luar Saudi, menyeru kepada tauhid, menyebarkan aqidah yang shahih, mengarahkan para pemuda umat ini kepada manhaj salafush shalih dan memperingatkan mereka dari pemikiran-pemikiran yang merusak dan seruan-seruan yang menyesatkan.

Siapa saja yang belum mengenalnya secara langsung, bisa mengenal melalui kitab-kitabnya dan kaset-kasetnya yang bermanfaat, yang menampakan keluasan ilmunya. Beliau terus melanjutkan kebaikan amalnya hingga beliau wafat. Beliau tinggalkan ilmu yang bermanfaat, yang terwujud pada murid-muridnya dan kitab-kitabnya. Semoga Alloh merahmatinya dan membalasnya dengan kebaikan."

Syaikh Rabi' bin Hadi al-Madkhali berkata, " Adapun Syaikh Muahammad Aman, aku tidak mengetahui beliau kecuali seorang yang beriman, bertauhid, salafi, faqih dalam agamanya, dan mempuni dalam ilmu aqidah. Tidak pernah kulihat yang lebih bagus darinya dalam memaparkan aqidah.

Beliau telah mengajarkan kepada kami al-Wasithiyah dan al-Hamawiyah saat di marhalah Tsanawiyah. Tidak pernah kami melihat yang lebih bagus dari beliau dalam memahamkan para murid. Kami mengenal beliau dengan akhlak yang mulia, tawadhu dan kewibawaan.

Kami memohon kepada Alloh agar mengangkat derajat beliau di surga dengan sebab celaan-celaan dan perkataan-perkataan yang tidak pantas dari ahlul ahwa' (pengikut hawa nafsu) kepadanya. Terakhir, beliau meninggal dengan berwasiat agar selalu berpegang teguh dengan aqidah yang shahih, berwasiat kepada para ulama agar memperhatikan masalah aqidah. Ini menunjukan kejujurannya -insya Alloh- dalam keimanannya dan dalil atas khusnul khatimahnya. Semoga Alloh selalu mencurahkan kepada kita dan beliau rahmat dan keridhaanNya."

Syaikh Muhammad bin Ali bin Muhammad Tsani berkata, "Beliau adalah seorang ulama salafi. Merupakan teladan utama dalam dakwah islamiyah. Beliau memiliki ceramah-ceramah di masjid-masjid dan pertemuan-pertemuan ilmiah di dalam dan luar negeri. Beliau memiliki tulisan-tulisan dalam masalah aqidah dan yang lainnya. Semoga Alloh memberikan balasan sebaik-baiknya kepada beliau dan mencurahkan pahala yang banyak di akhirat."

Syaikh Muhammad bin Abdul Wahhab al-Banna berkata, "Beliau adalah sebaik-baik yang kami cintai dalam keluhuran akhlaknya, kelurusan aqidahnya, dan kebagusan pergaulannya."

Syaikh Muhammad bin Hamud al-Waili berkata, "Aku mulai mengenal Syaikh Muhammad Aman al-Jami pada tahun 1381 H ketika daulah Saudi Arabia mendirikan Universitas Islam Madinah. Beliau termasuk para pengajar yang pertama ditugaskan di Universitas tersebut, sedangkan aku salah seorang mahasiswanya. Beliau termasuk diantara para masyayikh yang memberikan perhatian yang khusus kepada para murid sehingga mereka tidak berhenti dalam hubungan pengajaran. Pada kebanyakan ta'limnya, beliau memiliki perhatian yang besar dalam menjelaskan aqidah salafush shalih dalam pelajaran aqidah maupun yang lainnya.

Ketika menjelaskan aqidah salafush shalih dan berusaha menanamkannya dalam jiwa para muridnya yang berasal dari seluruh penjuru negeri, beliau sampaikan dengan gaya bahasa yang mereka mengerti. Karena beliau telah merasakan keindahan aqidah salaf dan menelaah kedalamannya, sampai-sampai seorang yang mendengar dan menyaksikan beliau ketika berbicara tentang aqidah salaf merasakan hatinya merasa cinta dan terikat dengan aqidah salaf.

Beliau memiliki banyak rihlah dakwah dan ta'lim di luar negeri Saudi. Tidak pernah datang suatu kesempatan melainkan beliau gunakan untuk menjelaskan keagungan dan kejernihan aqidah salaf dengan penjelasan yang memuaskan. Orang yang membaca tulisan-tulisan dan risalah beliau akan meraba kebenaran dakwahnya. Saya hadir ketika beliau mempertahankan disertasi doktornya di Darul Ulum cabang Universitas Kairo Mesir.

Beliau berupaya di dalam disertasinya tersebut menjelaskan kejernihan aqidah salaf dan keselamatan manhaj salaf. Beliau singkapkan keborokan setiap manhaj yang menyeleweng dari aqidah salaf serta kebatilan setiap tuduhan yang diarahkan kepada para penyeru aqidah salaf yang menghabiskan umurnya menyeru dan mengabdi kepada aqidah salaf. Beliau juga mematahkan setiap perkataan dan syubhat para pemilik kebatilan yang berusaha menjatuhkan manhaj salaf.

Ringkasnya, beliau begitu mendalam kecintaannya terhadap aqidah salafush shalih, ikhlas dalam mendakwahkannya, begitu gigih dalam membelanya, serta pemberani di dalam menyampaikan kebenaran. Semoga Alloh mengampuni beliau dan kita semua."

Murid-Muridnya

Di antara murid-muridnya:

Syaikh Rabi' bin Hadi al-Madkhali, Syaikh Zaid bin Hadi al-Madkhali, Syaikh Ali bin Nashir Faqihi, Syaikh Muhammad bin Hamud al-Waili, Syaikh Abdul Qadir bin Habibullah as-Sindi, Syaikh Shalih bin Sa'd as-Suhaimi, Syaikh Bakr bin Abdullah Abu Zaid, Syaikh Falih bin bin Nafi' al-Harbi, Syaikh Shalih ar-Rifa'i, Syaikh Falah Isma'il, Syaikh Falah bin Tsani, Syaikh Ibrahim bin Amir ar-Ruhaili, dan masih banyak lagi selain mereka.

Tulisan-Tulisannya

Di antara tulisan-tulisan beliau:

Sifat Ilahiyyah fil Kitab was Sunnah Nabawiyyah fi Dhau'il Itsbat wa Tanzih, Manzilatus Sunnah fi Tasyri' Islami, Majmu' Rasa'il Jami' Fil aqidah was Sunnah, Aqidah Islamiyyah wa Tarikhuha Haqiqatu Demokratiah wa Annaha Laisat minal Islam, Haqiqatusy Syura fil Islam, Adhwa' 'ala Thariqi Da'wah fil Islam, Tahhih Mafahim fi Jawaniba minal aqidah, Muhadharah Difa'iyyah anis Sunnah Muhammadiyyah, aql wa Naql 'inda Ibnu Rusyd, Thariqatul Islam fi Tarbiyyah, Masyakilu Da'wah wa Du'at fi Ashril Hadits Islam fi Afriqia Abra Tarikh, dan yang lainnya.

Wafatnya

Syaikh Muhammad Aman al-Jami wafat di Madinah pada waktu pagi hari Rabu 26 Sya'ban 1416 H dan dimakamkan di pekuburan Baqi' Madinah. Semoga Alloh meridhainya dan menempatkannya dalam keluasan jannah-Nya.


Syaikh Muhammad Bin Shalih Al-Utsaimin

Ulama Ahlus Sunnah > Generasi Akhir >
Syaikh Muhammad Bin Shalih Al-Utsaimin

Nasab (Silsilah Beliau)

Beliau bernama Abdillah Muhammad Bin Shalih Bin Muhammad Bin Utsaimin Al-Wahib At-Tamimi. Dilahirkan di kota Unaizah tanggal 27 Ramadhan 1347 Hijriyah.

Pertumbuhan Beliau

Beliau belajar membaca Al-Qur'an kepada kakeknya dari ibunya yaitu Abdurrahman Bin Sulaiman Ali Damigh Rahimahullah, hingga beliau hafal. Sesudah itu beliau mulai mencari ilmu dan belajar khat (ilmu tulis menulis), ilmu hitung dan beberapa bidang ilmu sastra.

Syaikh Abdurrahman As-Sa'di Rahimahullah menugaskan kepada 2 orang muridnya untuk mengajar murid-muridnya yang kecil. Dua murid tersebut adalah Syaikh Ali Ash-Shalihin dan Syaikh Muhammad Bin Abdil Aziz Al-Muthawwi' Rahimahullah. Kepada yang terakhir ini beliau (syaikh Utsaimin) mempelajari kitab Mukhtasar Al Aqidah Al Wasithiyah dan Minhaju Salikin fil Fiqh karya Syaikh Abdurrahman As-Sa'di dan Al- Ajurrumiyah serta Alfiyyah.

Disamping itu, beliau belajar ilmu faraidh (waris) dan fiqh kepada Syaikh Abdurrahman Bin Ali Bin 'Audan. Sedangkan kepada syaikh (guru) utama beliau yang pertama yaitu Syaikh Abdurrahman Bin Nashir As-Sa'di, beliau sempat mengkaji masalah tauhid, tafsir, hadits, fiqh, ustsul fiqh, faraidh, musthalahul hadits, nahwu dan sharaf.

Belia mempunyai kedudukan penting di sisinya Syaikhnya Rahimahullah. Ketika ayah beliau pindah ke Riyadh, di usia pertumbuhan beliau, beliau ingin ikut bersama ayahnya. Oleh karena itu Syaikh Abdurrahman As-Sa'di mengirim surat kepada beliau: "Hal ini tidak mungkin, kami menginginkan Muhammad tetap tinggal di sini agar dapat bisa mengambil faidah (ilmu)."

Beliau (Syaikh Utsaimin) berkata, "Sesungguhnya aku merasa terkesan dengan beliau (Syaikh Abdurrahman Rahimahullah) dalam banyak cara beliau mengajar, menjelaskan ilmu, dan pendekatan kepada para pelajar dengan contoh-contoh serta makna-makna. Demikian pula aku terkesan dengan akhlak beliau yang agung dan utama sesuai dengan kadar ilmu dan ibadahnya. Beliau senang bercanda dengan anak-anak kecil dan bersikap ramah kepada orang-orang besar. Beliau adalah orang yang paling baik akhlaknya yang pernah aku lihat."

Beliau belajar kepada Syaikh Abdul Aziz Bin Baaz -sebagai syaikh utama kedua bagi beliau- kitab Shahih Bukhari dan sebagian risalah-risalah Syaikh Islam Ibnu Taimiyyah serta beberapa kitab-kitab fiqh.
Beliau berkata, "Aku terkesan terhadap syaikh Abdul Aziz Bin Baz Hafidhahullah karena perhatian beliau terhadap hadits dansaya juga terkesan dengan akhlak beliau karena sikap terbuka beliau dengan manusia."

Pada tahun 1371 H, beliau duduk untuk mengajar di masjid Jami'. Ketika dibukanya ma'had-ma'had al ilmiyyah di Riyadh, beliau mendaftarkan diri di sana pada tahun 1372 H. Berkata Syaikh Utsaimin Hafidhahullah, "Saya masuk di lembaga pendidikan tersebut untuk tahun kedua seterlah berkonsultasi dengan Syaikh Ali Ash-Shalihin dan sesudah meminta ijin kepada Syaikh Abdurrahman As-Sa'di Rahimahullah. Ketika itu ma'had al ilmiyyah dibagi menjadi 2 bagian, umum dan khusus. Saya berada pada bidang yang khusus. Pada waktu itu bagi mereka yang ingin "meloncat" - demikian kata mereka- ia dapat mempelajari tingkat berikutnya pada masa libur dan kemudian diujikan pada awal tahun ajaran kedua. Maka jika ia lulus, ia dapat naik ke pelajaran tingkat lebih tinggi setelah itu. Dengan cara ini saya dapat meringkas waktu."

Sesudah 2 tahun, beliau lulus dan diangkat menjadi guru di ma'had Unaizah Al 'Ilmi sambil meneruskan studi beliau secara intishab (Semacam Universitas Terbuka -red) pada fakultas syari'ah serta terus menuntut ilmu dengan bimbingan Syaikh Abdurrahman Bin Nashir As-Sa'di.

Ketika Syaikh Abdurrahman Bin Nashir As-Sa'di wafat, beliau menggantikan sebagai imam masjid jami' di Unaizah dan mengajar di perpustakaan nasional Unaizah disamping tetap mengajar di ma'had Al Ilmi. Kemudian beliau pindah mengajar di fakultas syari'ah dan ushuludin cabang universitas Al Imam Muhammad Bin Su'ud Al Islamiyah di Qasim. Beliau juga termasuk anggota Haiatul Kibarul Ulama di Kerajaan Arab Saudi. Syaikh Hafidhahullah mempunyai banyak kegiatan dakwah kepada Allah serta memberikan pengarahan kepada para Da'i di setiap tempat. Jasa beliau sangat besar dalam masalah ini.

Perlu diketahui pula bahwa Syaikh Muhammad Bin Ibrahim Rahimahullah telah menawarkan bahkan meminta berulang kali kepada syaikh Utsaimin untuk menduduki jabatan Qadhi (hakim), bahkan telah mengeluarkan surat pengangkatan sebagai ketua pengadilan agama di Al Ihsa, namun beliau menolak secara halus. Setelah dilakukan pendekatan pribadi, Syaikh Muhammad Bin Ibrahim pun mengabulkannya untuk menarik dirinya (Syaikh Utsaimin -red) dari jabatan tersebut.

Karya-karya Beliau

Buku-buku yag telah ditulis oleh Syaikh Utsaimin diantaranya adalah sebagai berikut:

1. Talkhis Al Hamawiyah, selesai pada tanggal 8 Dzulhijah 1380 H.
2. Tafsir Ayat Al Ahkam (belum selesai).
3. Syarh Umdatul Ahkam (belum selesai).
4. Musthalah Hadits.
5. Al Ushul min Ilmil Ushul.
6. Risalah fil Wudhu wal Ghusl wash Shalah.
7. Risalah fil Kufri Tarikis Shalah.
8. Majalisu Ar Ramadhan.
9. Al Udhiyah wa Az Zakah.
10. Al Manhaj li Muridil Hajj wal Umrah.
11. Tashil Al Faraidh.
12. Syarh Lum'atul I'tiqad.
13. Syarh Al Aqidah Al Wasithiyah.
14. Aqidah Ahlus Sunnah Wal Jama'ah.
15. Al Qowaidul Mustla fi Siftillah wa Asma'ihil Husna.
16. Risalah fi Annath Thalaq Ats Tsalats Wahidah Walau Bikalimatin (belum dicetak).
17. Takhrij Ahadits Ar Raudh Al Murbi' (belum dicetak).
18. Risalah Al Hijab.
19. Risalah fi Ash Shalah wa Ath Thaharah li Ahlil A'dzar.
20. Risalah fi Mawaqit Ash Shalah.
21. Risalah fi Sujud As Sahwi
22. Risalah fi Aqsamil Mudayanah.
23. Risalah fi Wujubi Zakatil Huliyyi.
24. Risalah fi Ahkamil Mayyit wa Ghuslihi (belum dicetak).
25. Tafsir Ayatil Kursi.
26. Nailul Arab min Qawaid Ibnu Rajab (belum dicetak).
27. Ushul wa Qowa'id Nudhima 'Alal Bahr Ar Rajaz (belum dicetak).
28. Ad Diya' Allami' Minal Hithab Al Jawami'.
29. Al Fatawaa An Nisaa'iyyah
30. Zad Ad Da'iyah ilallah Azza wa Jalla.
31. Fatawa Al Hajj.
32. Al Majmu Al Kabir Min Al Fatawa.
33. Huquq Da'at Ilaihal Fithrah wa Qarraratha Asy Syar'iyah.
34. Al Khilaf Bainal Ulama, Asbabuhu wa Muaqifuna Minhu.
35. Min Musykilat Asy Sayabab.
36. Risalah fil Al Mash 'alal Khuffain.
37. Risalah fi Qashri Ash Shalah lil Mubtaisin.
38. Ushul At Tafsir.
39. Risalah Fi Ad Dima' Ath Tabiiyah.
40. As'illah Muhimmah.
41. Al Ibtida' fi Kamali Asy Syar'i wa Khtharil Ibtida'.
42. Izalat As Sitar 'Anil Jawab Al Mukhtar li Hidayatil Muhtar.
Dan masih banyak karya-karya beliau hafidahullah ta'ala yang lain. Wallahu 'alam.

Sumber: SALAFY Edisi XIII/Sya'ban-Ramadhan/1417/1997
Judul Asli: "Tokoh Ahlus Sunnah dari Unaizah"

Wafat Beliau (keterangan tambahan)

Sekarang beliau telah meninggal dunia. Beliau meninggal pada hari Rabu 15 Syawal 1421 Hijriyah bertepatan dengan 10 Januari 2001 dalam usia yang ke 74. Semoga Allah merahmati beliau dan memberikan balasan yang setimpal kepada beliau atas jasa-jasa beliau kepada Islam dan Muslimin.

Sumber keterangan tambahan dinukil dari catatan kaki kitab Syarah Tsalasatil Ushul edisi Indonesia "Penjelasan 3 Landasan Pokok yang Wajib Diketahui Setiap Muslim" Penerbit Maktabah Al Ghuroba.

Dicopy dari: http://ghuroba.blogsome.com/


Syaikh Muqbil bin Hadi Al-Wadi' (Wafat 1423 H)

Ulama Ahlus Sunnah > Generasi Akhir >
Syaikh Muqbil bin Hadi Al-Wadi' (Wafat 1423 H)

Nama dan Nasabnya

Beliau adalah Syaikh Al-Allamah Al-Muhaddits Abu Abdirrahman Muqbil bin Hadi bin Qayidah Al-Hamdany Al-Wadi'I Al-Khilaly rahimahullah.

Kelahirannya

Beliau rahimahullah dilahirkan pada tahun 1352 H di Damaj Yaman di sebuah lingkungan Zaidiyah (Salah satu sekte Syi'ah) yang bercirikan tasawuf, mu'tazilah, dan berbagai bid'ah lainnya.

Pertumbuhan Ilmiahnya

Beliau rahimahullah memulai pelajarannya di Maktab di sebuah desa yang bernama Al-Wathan Damaj Yaman beberapa lama kemudian berhenti karena tidak ada yang membantunya belajar.

Kemudian beliau safar ke Riyadh Saudi Arabia dan tinggal di sana sekitar sebulan setengah. Ketika cuaca Riyadh berubah maka beliau berangkat ke Makkah. Beliau meminta petunjuk kepada sebagian penceramah tentang kitab-kitab yang bermanfaat yang akan beliau beli, maka beliau dinasehati agar membeli kitab Shahih Bukhari, Bulughul Maram, Riyadhush Shalihin, dan Fathul Majid.

Beliau bekerja sebagai penjaga sebuah gedung di Hajun sambil menelaah kitab-kitab tersebut. Beliau sangat tertarik dengan kandungan kitab-kitab tersebut karena apa yang dilakukan manusia di negerinya sangat berbeda dengan yang ada dalam kitab-kitab tersebut.

Setelah beberapa lama beliau pulang ke negerinya Yaman dan mulai mengingkari kemungkaran-kemungkaran yang dilakukan kaumnya. Seperti menyembelih untuk selain Alloh, meminta kepada orang-orang yang sudah mati, membangun kuburan, dan kesyirikan-kesyirikan lainnya.

Reaksi yang muncul dari kaumnya begitu keras, lebih-lebih dari orang Syi'ah yang memandang Syaikh Muqbil sudah mengganti agamanya sehingga pantas dibunuh. Mereka memaksa Syaikh Muqbil untuk belajar di Masjid Jami' Al-Hadi untuk menghilangkan syubhat-syubhatnya.

Kemudian beliau berangkat ke Najran dan tinggal di sana selama dua tahun belajar kepada Majduddin Al-Muayyid. Setelah itu berangkatlah beliau ke Makkah bekerja di waktu siang dan belajar di waktu malam.
Ketika dibuka Ma'had Al-Haram Al-Makky beliau mendaftarkan diri dan diterima sehingga beliau menyelesaikan pendidikan Mutawassithah dan Tsanawiyah. Kemudian beliau menuju ke Madinah dan masuk ke Universitas Islam Madinah di Fakultas Da'wah dan Ushuluddin.

Ketika dibuka Fakultas Pasca Sarjana di Universitas Islam Madinah, Beliau mendaftarkan diri dan diterima. Risalah Magisternya adalah tahqiq kitab Ilzamat dan Tatabbu' oleh Al-Imam Daruquthni.

Dakhwahnya di Yaman

Ketika terjadi fitnah kelompok Juhaiman di Masjidil Haram, beliau rahimahullah dituduh termasuk kelompok mereka sehingga beliau dipenjara dan dipulangkan ke Yaman.

Sesampainya beliau di Yaman, beliau memulai dakhwahnya dengan mengajari Al-Qur'an kepada anak-anak di kampungnya. Beliau dengan gigih mendakwahkan dakwah salafiyah, dakhwah tauhid dakwah yang haq, meski begitu banyak rintangan yang menghadangnya dari kelompok syi'ah, sufiyah, dan sekuler.

Beliau rahimahullah mulai dakwahnya dari kampungnya yang kecil yang dikelilingi gunung-gunung tetapi cahaya dakwah beliau memancar hingga ke pelosok-pelosok yang jauh di Yaman.
Dengan pertolongan Alloh 'Azza wa Jalla, kemudian dengan kegigihan beliau mulailah dengan manusia meninggalkan kesyirika-kesyirikan dan kemungkaran-kemungkaran yang sebelumnya merupakan kebiasaan mereka sehari-hari.

Ketika dakwah beliau mulai terdengar ke seluruh penjuru, berbondong-bondonglah manusia menuju tempat beliau untuk mengambil ilmu. Datanglah para penuntut ilmu dari daerah-daerah sekitarnya,bahkan dari luar negeri Yaman seperti Mesir, Kuwait, Haramain, Najd, Libia, Al-Jazair, Maghrib (Maroko), Turki, Inggris, Indonesia, Amerika, Somalia, Belgia, dan negeri-negeri lainnya.

Keberaniannya Dalam Mengingkari Kemungkaran

Beliau rahimahullah dikenal pemberani di dalam mengucapkan kebenaran dan mengingkari kemungkaran. Tidak takut kepada siapa pun di dalam membela kebenaran. Siapa saya yang membaca tulisan-tulisan dan mendengarkan kaset-kaset beliau akan mengetahui hal itu.

Beliau berbicara tentang bid'ah-bid'ah, kesyirikan-kesyirikan, kezhaliman-kezhaliman, dan kerusakan-kerusakan. Beliau memiliki banyak bantahan-bantahan kepada para pemilik kebathilan di dalam tulisan-tulisan dan kaset-kaset beliau.

Perhatian Kepada Para Penuntut Ilmu

Beliau begitu besar perhatiannya kepada para penuntut ilmu. Beliau sangat bersedih jika ada dari para murid-muridnya membuthkan sesuatu kemudian tidak bisa mendapatkannya.

Beliau pernah berkata di dalam majelisnya, "Beban terberat yang aku hadapi yang aku rasakan lebih berat daripada menghadapi ahli bid'ah dan menulis adalah kebutuhan murid-murid kami".

Keluhuran Jiwanya

Beliau rahimahullah begitu luhur jiwanya, menjauhkan diri dari hal-hal yang tidak pantas, menjaga diri dari meminta-minta kepada orang lain, sampai-sampai beliau merasa berat memintakan kepada para muhsinin (dermawan) untuk kepentingan para muridnya. Ketika Syaikh Abdul Aziz bin Baz mengetahui hal itu maka beliau mengirim surat kepada Syaikh Muqbil yang isinya, "Tulislah permohonan wahai Abu Abdurrahman, engkau akan mendapatkan pahala darinya!"
Beliau latih para muridnya pada sifat yang agung ini. Beliau mencela dan memperingatkan dari orang-orang yang meminta-minta kepada manusia atas nama dakwah, dan ini bukan berarti beliau rahimahullah menyeru para penuntut ilmu agar meninggalkan taklimnya untuk berdagang. Maksud beliau, makan dari hasil usaha sendiri lebih baik daripada meminta-minta.

Beliau rahimahullah juga berkata, "Aku menasehatkan kepada ahli sunnah agar bersabar atas kefaikiran, karena itulah keadaan yang Alloh pilihkan kepada Nabi-Nya Shollallahu 'Alayhi wa Sallam.

Kesabarannya

Beliau rahimahullah memiliki kesabaran yang sulit dicari bandingannya. Beliau begitu sabar atas bebrbagai penyakit yang menimpanya, bersabar atas penyakit busung air yang bertahun-tahun dideritanya. Demikian pula atas penyakit lever yang menimpanya. Merupakan hal yang menakjubkan bahwa beliau dalam keadaan sakit tidak pernah meninggalkan taklimnya. Pernah suatu saat beliau menyampaikan pelajarannya dalam keadaan tangannya diikat dengan perban ke lehernya.

Kezuhudan, Kesederhanaan, Kedermawanan, dan Wara'nya.

Beliau dikenal dengan kezuhudannya dan beliau biasakan para muridnya atas sifat yang mulia ini. Beliau sampaikan kepada mereka bahwa dengan sifat inilah mereka akan mendapatkan ilmu. Beliau sangat sederhana dalam tempat tinggal, pakaian dan makanannya.
Di antara hal yang menunjukkan kezuhudannya pada dunia, beliau wakafkan tanag belia yang luas untuk tempat tinggal para muridnya yang sekarang ditempati sekitar 250 rumah.

Beliau memiliki sifat tawadhu' yang sulit dicari bandingannya. Jika beliau sedang berjalan kemudian dipanggil oleh seorang anak kecil maka beliau langsung berhenti, menyapanya, dan menanyakan apa yang dikehendaki. Ketika beliau di majelis taklimnya datanglah seorang anak kecil, beliau hentikan pelajarannya dan berkata anak kecil itu kepadanya, "Aku ingin membaca sebuah hadits di mikrofon." maka beliau dudukkan anak kecil tersebut di depannya untuk membaca hadits yang dikehendakinya.

Beliau dikenal dengan sifat wara', tidak pernah tersisa dana dakwah disisinya karena selalu beliau serahkan kepada penanggungjawabnya.

Kegigihan Dalam Berdakwah

Beliau rahimahullah begitu gigih dalam berdakwah meskipun begitu padat kesibukannya daalam mengajar dan menulis. Beliau arahkan para muridnya dengan mengatakan, "Janganlah kalian hanya menuntut ilmu dan meninggalkan dakwah, wajib atas kalian mendakwahkan ilmu yang kalian pelajari!"

Beliau melakukan perjalanan dakwah di kota-kota dan desa-desa Yaman, mendaki gunung-gunung dan menuruni lembah-lembah.

Beliau mengalami vabyak rintangan dari para musuh-musuhnya seperti jama'ah Ikhwanul Muslimin, Jam'iyah Hikmah dan Ihsan, kelompok sekuler, Sufiyah, dan selain mereka, tetapi beliau tidak pernah surut dalam dakwahnya kepada Kitab dan Sunnah.

Ceramah-ceramah dakwah beliau dihadiri oleh jumlah yang sangat besar hingga di sebagian tempat ceramah diadakan di tanah lapang karena masjid yang ada tidak mampu memuat jumlah hadirin.

Beliau peringatkan manusia dari kesyirikan, kebid'ahan, demokrasi dan parlemen. Beliau ingatkan kaum muslimin agar tidak memberikan loyalitas kepada musuh-musuh Islam, dan meninggalkan fitnah hizbiyyah yang telah menceraiberaikan umat.

Kegigihannya Dalam Mempelajari dan Menyampaikan Ilmu

Beliau begitu gigih di dalam mengajarkan ilmu. Satu jam sebelum Zhuhur beliau mengajarkan kitabnya Shahih Musnad mimma Laisa fi Shahihain, setelah itu kitab Jami' Shahih Musnad mimma Laisa fi Shahihain. Sesudah sholat Zhuhur belia mengajarkan Tafsir Ibnu Katsir dua hari sekali bergantian dengan kitab Shahih Musnad min Asbabin Nuzul. Ketika kitab yang akhir ini selesai beliau ganti dengan kitab Jami' Shahih. Sebelum Zhuhur beliau menelaah pelajaran di rumahnya selama seperempat jam.

Sesudah Ashar beliau mengajarkan kitab Shahih Bukhary, dan sesudah Magrib mengajarkan Shahih Muslim dan Kitabnya Ahaditsu Mu'allah Zhahiruha Shihhah. Selesai dari kitab yang akhir ini beliau menggantinya dengan kitabnya Gharatul Fishal alal Mu'tadin ala Kutubil Ilal.Selesai dari kitab yang akhir ini beliau mengajarkan kitabnya Dzammul Mas'alah, kemudian setelah selesai diganti dengan kitab Shahih Musnad min Dalail Nubuwwah. Bersama kedua kitab ini beliau ajarkan juga kitab Mustadrak dan kitabnya Shahih Musnad fil Qadar. Demikianlah urut-urutan taklim beliau hingga beliau wafat.

Jika beliau berbicara tentang rijal maka beliau adalah pakarnya, jika beliau sedang diskusi dengan murid-muridnya dalam masalah nahwu maka seakan-akan tidak ada selsain beliau yang mengetahui disiplin ilmu ini, jika beliau berbicara tentang ilal maka membuat terhenyak orang yang ada dihadapannya. Demikian juga beliau memiliki kecepatan luar biasa di dalam menghadirkan dalil-dalil dari Kitab dan Sunnah.

Guru-gurunya

Beliau mempelajari ilmu-ilmu syar'i dari para ulama besar dizamannya seperti :

SYAIKH Abdul Aziz bin Abdullah bin Baz, Syaikh Muhammad Nashiruddin Al-Albany, Syaikh Abdullah bin Humaid, Syaikh Muhammad As-Sabil, Syaikh Abdul Aziz Ar-Rasyid, Syaikh Yahya Al-Bakistany, Syaikh Muhammad bin Abdullah ASH-Shamaly, Syaikh Muhammad Hakim Al-Mishry, dan Syaikh Muhammad bin Abdul Wahhab Al-Mishry.

Murid-muridnya

Di antara murid-muridnya adalah Syaikh Muhammad bin Abdul Wahhab Al-Washshaby Al-Abdaly, Syaikh Yahya bin Ali Al-Hajury, Syaikh Muhammad bin Abdullah Ar-Rimy Al-Imam, Syaikh Abdul Aziz bin A;-Bar'i, Ummu Abdillah Al-Wadi'iyah putrinya, Ummu Syu'aib Al-Wadi'iyah istri keduanya, Ummu Salamah istri ketiganya, dan masih banyak lagi selain mereka.

Tulisan-tulisannya

Diantara tulisan-tulisannya adalah Shahih Musnad mimma Laisa fi Shahihain, Tarajim Rijal Al-Hakim fil Mustadrak, Tatabbu' Auham Al-Hakim allati Sakata Alaiha Adz-Dzhaby, Tarajim Rijal Sunan Daruquthni, Shahih Musnad min Dalail Nubuwwah, Gharatul Fishal 'alal Mu'tadin 'ala Kutubil Ilal, Jami' Shahih fil Qadar, Sha'qatu; Zilzal Linasfi Abathil Rafdhi wal I'tizal, Ijabatus Sail'an Ahammil Masail, Asy-Syafa'ah, Riyadhul Janna fi Raddi 'ala A'dai Sunnah, Tuhfatul Arib 'ala As'ilatil Hadhir wal Gharib, Al-Makhraj minal Fitnah, Shahih Musnad min Asbabin Nuzul, Rudud Ahlil Ilmi 'ala Tha'inin fi haditsi Sihr, Mushara'ah. Ilhad Khomeni fi Ardhil Haramain, Al-Ba'its ala Syarhil Hawadits, Irsyad Dzawil Fathan Liib'adi Ghulati Rwafidh 'anil Yaman, Jami' Shahih Musnad mimma Laisa fi Shahihain, Gharatul Asyrithah 'ala Ahlil Jahli wa Safsathah, Fawakih Janiyah fil Khuthab wal Muhadharat Saniyah, Qam'ul Mu'anid wa Zajrul Haqidil Hasid, Majmu'atu Rasail Ilmiyah, Tuhfatusy Syab Rabbany, Fatwa fi Wihdatil Muslimin ma'al Kuffar, Iqamatil Burhan ala Dhalali Abdur Rahim Ath-Thahhan, Dibaj fi Maratsy Syaikhul Islam Abdul Aziz bin Baz, Hukmu Tashwir Dzawatil Arwah, Muqtarah fi Ajwibati As'ilatil Musthalah, Fadhaih wa Nashaih, Maqtal Syaikh Jamilurrahman, Iskatul Kalbil'Awi, Tahqiq Tafsir Ibnu Katsir, Shahih Musnad mimma Tafsir bil Ma'tsur, dan Kitab Ilzamat wa Tatabbu' lil Imam Daruquthni dirasah wa tahqiq.

Wafatnya

Syaikh Muqbil bin Hadi Al-Wadi'i wafat di Jedda pada malam Ahad 1 Jumadil Ula tahun 1422 H dalam usia sekitar 70 tahun dan dimakamkan di Makkah di samping Syaikh Abdul Aziz bin Baz dab Syaikh Muhammad bin Shalih Al-Utsaimin. Semoga Allah meridhainya dan menempatkannya dalan keluasan jannah-Nya.

Nasihat Syaikh Muqbil: Nasehatku Bagi Ahlu Sunnah
Hendaklah mereka menjauhi sebab-sebab perpecahan dan perselisihan di mana akidah Ahlu Sunnah satu dan visi mereka satu, tidak ada pada mereka alasan untuk berpecah belah dan berselisih kecuali kejahilan, kelaliman dan setan.
Dalam sahih muslim, "Sesungguhnya setan telah berputus asa untuk disembah oleh orang-orang ahli sholat di jazirah Arab, hanya saja dengan dia menaburkan benih perpecahan di antara mereka."

  1. Perselisihan itu buruk sebagaimana yang dikatakan oleh Abdullah bin Mas'ud sewaktu Utsman mengimami orang-orang sholat di Mina sebanyak empat rakaat, maka Abdullah beristirja' (mengucapkan inna lillahi wa inna ilaihi raji'un) lalu berkata, "Saya telah melakukan sholat bersama Rosululloh dua rakaat bersama Abu Bakar dua rakaat juga bersama Umar (dua rakaat)."
  2. Muslim meriwayatkan dalam sahihnya dari Ibnu Mas'ud yang berkata, "Dahulu Rosululloh meluruskan pundak-pundak kami untuk sholat dan beliau bersabda, 'Janganlah kalian berbeda-beda, maka hati kalian akan berselisih. Hendaklah yang berada di belakangku di antara kalian orang-orang dewasa yang berilmu lalu yang berikutnya lalu yang berikutnya!!'"
  3. Imam Bukhori meriwayatkan dalam Sahihnya dari An Nu'man bin Basyir, ia berkata bahwa Rosululloh bersabda, "Benar-benar kalian akan meluruskan shaf-shaf kalian atau Alloh akan menyelisihkan wajah-wajah kalian."
  4. Dari Al Barra' bin Azib, ia berkata, "Dahulu Rosululloh menyusupi shaf dari satu sisi ke sisi lainnya, Beliau meratakan pundak kami seraya bersabda, 'Janganlah kalian berbeda-beda sehingga qalbu kalian berselisih.' Rosululloh juga bersabda , 'Sesungguhnya Alloh dan para malaikat bersholawat untuk shaf-shaf pertama.'" (Diriwayatkan oleh Abu Dawud dengan sanad sahih, rijal-rijalnya sahih, kecuali Abdurrahman bin Usajah, namun An Nasaai telah mentsiqohkannya)
  5. Dalam Shohihain dari Ibnu Abbas, ia berkata, "Ketika menjelang kematian Nabi, sementara di rumah beliau da beberapa orang laki-laki termasuk Umar bin Al Khattab, beliau bersabda, "Kemarilah saya akan menuliskan bagi kalian sebuah tulisan yang kalian tidak akan sesat setelahnya." Umar berkata, "Sesungguhnya Nabi telah merasakan sakit yang sangat sementara pada kalian ada Al Quran dan cukuplah bagi kita Kitabulloh." Akhirnya orang-orang yang ada di rumah itu berselisih dan bertengkar, di antara mereka ada yang berkata, "Dekatkanlah agar Rosululloh menuliskan buat kalian sebuah tulisan hingga kalian tidak akan sesat setelahnya." Tapi di antara mereka juga ada yang mengatakan seperti perkataan Umar. Sehingga tatkala mereka sudah sangat gaduh dan berselisih di sisi Rosululloh, beliau bersabda, "Pergilah kalian dariku!". Ubaidullah berkata: Dahulu Ibnu Abbas berkata, "Sesungguhnya bencana, benar-benar bencana apa yang menghalangi Rosululloh untuk menuliskan bagi mereka tulisan itu, yakni perselisihan dan kegaduhan mereka."
  6. Al Bukhori meriwayatkan dalam Shohihnya dari Ubadah bin Shamit ia berkata: Nabi keluar untuk mengabarkan kami tentang Lailatul Qadr. Lalu tiba-tiba ada dua orang kaum muslimin yang bertengkar, maka Rosululloh bersabda, "Saya tadinya keluar hendak mengabarkan kalian tentang malam Lailatul Qadr, lalu si fulan dan fulan bertengkar, maka hal itu terangkat (terlupakan). Semoga itu lebih baik bagi kalian, carilah di kesembilan, ketujuh dan kelima!!"
  7. Muslim meriwayatkan dalam Shohihnya dari Abi Sa'id Al Khudri yang berkata, "Rosululloh beri'tikaf di sepuluh hari pertengahan Ramadhan untuk mencari Lailatul Qodr sebelum ditampakkan bagi beliau. Ketika selesai sepuluh hari pertengahan Ramadhan, beliau memerintahkan untuk merobohkan bangunan masjid untuk diperbaiki. Setelah itu, ditampakkan bagi beliau bahwa Lailatul Qadr di sepuluh terakhir maka beliau pun memerintahkan untuk membangunnya, ia pun dibangun kembali. Kemudian beliau keluar menemui orang seraya bersabda, "Wahai manusia sesungguhnya tadi telah ditampakkan padaku Lailatul Qadr, serta saya telah keluar untuk mengabarkan kalian tentangnya, namun tiba-tiba datang dua orang laki-laki yang berperkara, keduanya disertai setan, sehingga saya pun terlupakan (Lailatul Qodr), maka carilah di sepuluh terakhir Ramadhan!!" Sampai ucapan Imam Muslim: Ibnu Khallad meriwayatkan "Dua lelaki yang bertengkar " sebagai pengganti dari "Dua lelaki yang beperkara ".
  8. Abu Daud meriwayatkan dengan sanad yang sahih dari Abi Tsa'labah Al Khusyani, ia berkata bahwa Umar berkata, "Dahulu orang-orang kalau Rosululloh tinggal di suatu tempat, mereka pun berpencar ke pelbagai celah bukit dan lembah, maka Rosululloh bersabda, "Sesungguhnya berpencarnya kalian di celah-celah bukit dan lembah ini, hanyalah timbul sebab setan." Maka tidaklah beliau singgah di suatu tempat setelah itu melainkan semua mereka berkumpul, sehingga diungkapkan (tentang mereka); "Andaikan dihamparkan satu kain untuk mereka maka itu sudah mencukupi".
  9. Al Bukhori meriwayatkan dalam Shohihnya dari Ali yang berkata, "Putuskanlah sebagaimana dahulu kalian putuskan, sebab sesungguhnya saya tidak suka perselisihan, agar manusia menjadi satu jamaah atau saya wafat sebagaimana wafatnya para sahabatku."

Kalian -Alhamdulillah- wahai Ahlusunnah!! Bukanlah seperti Rawafidh (orang-orang Syiah Rafidhah) yang sebagian mereka mengafirkan sebagian yang lainnya, demikian juga para pemimpin Mu'tazilah sebagaimana mereka mengafirkan sebagian yang lainnya, sebagaimana yang tersebut dalam kitab Milal wan Nihal. Adapun Ahlusunnah -Alhamdulillah, kebanyakan perselisihan mereka hanya tentang makna kalimat hadits dalam perkara-perkara ibadah yang memang datang dari Peletak Syariat secara beragam atau hanya tentang suatu hadits yang sisi pandang mereka berbeda-beda dalam menyahihkan atau mendhaifkan, dan lain sebagainya dari sebab-sebab perbadaan pendapat yang telah disebutkan oleh Syaikhul Islam Ibnu Taymiyyah.

Kalian mengetahui wahai Ahlusunnah!! Kalau para musuh kalian sangat merindukan agar kalian tertimpa bencana. kalian tahu kalau para musuh Islam tidaklah menakuti selain kalian, sehingga mereka sangat berambisi untuk memecah belah kekuatan persatuan kalian dengan segala macam cara.
Sesungguhnya kewajiban Ahlusunnah untuk memberi kesiapan memberikan solusi bagi semua persoalan dunia, merekalah yang mampu untuk itu dan pantas untuk itu, merekalah orang-orang yang telah Alloh berikan pemahaman terhadap Kitabulloh dan Sunnah Rosululloh secara benar.

Sesungguhnya Ahlusunnah ternilai sebagai mayoritas penduduk dunia Islam, hanya saja berpecah belahnya mereka, berselisihnya mereka, dan kejahilan masing-masing bangsa tentang ihwal bangsa selainya telah membuat mereka meleleh dalam pandangan masyarakat dunia. Namun kita benar-benar mengharapkan semoga Alloh memberikan taufik kepada semua yang tegak mendakwahkan Sunnah untuk benar-benar memperhatikan keadaan Ahlusunnah serta menutupi kekurangan dan keberadaannya, semoga Alloh mengumpulkan kekuatan mereka.

Bukankah kalian wahai Ahlusunnah, manusia yang paling pantas dikumpulkan kekuatannya dan disatukan kalimatnya?! Robbul 'Izzah berfirman dalam kitabnya yang mulia:
????????????? ???????? ????? ???????? ????? ???????????
"Dan berpeganglah kamu semuanya kepada tali Alloh, dan janganlah kamu bercerai berai." (QS. Ali Imran: 103)

Nabi bersabda sebagaimana yang disebut dalam Shohihain dari hadits Abu Musa, "Seorang mukmin bagi mukmin lainnya laksana satu bangunan yang sebagiannya menguatkan sebagian lainnya."

Dan beliau bersabda, "Perumpamaan kaum mukminin dalam cinta dan kasih sayang mereka laksana satu tubuh, jikalau ada anggota tubuh yang mengeluh, maka seluruh tubuh akan ikut merasakan sakit dan gelisah."

Rafidhah menyibukkan dunia dengan kabar beritanya dan menyesatkan banyak manusia, bahkan menghalangi mereka dari menunaikan manasik (ibadah) haji. Di mana manusia telah datang dari segala penjuru yang jauh dan menunaikan manasik haji dan untuk mengingat Alloh di berbagai tempat yang mengandung syiar penuh barokah itu, lalu tiba-tiba keluar Rafidhah melakukan demonstrasi jahiliah sambil meneriakkan, "Khomeini.Khomeini.!!!"

Maka siapakah yang sanggup untuk menghancurkan perkumpulan macam ini yang melakukan pelanggaran terhadap perintah Alloh dan menjadikan haji sebagai syiar anarkis, kericuhan dan seruan jahiliah.!!?? Tidak ada yang sanggup selain Ahlusunnah (dengan izin Alloh) jika kalimat mereka bersatu dan mereka benar-benar sebagai Ahlusunah sejati.

Sesungguhnya kebangkitan Islam yang telah dikehendaki oleh Alloh ini membutuhkan perhatian, lalu siapakah yang akan memperhatikannya selain dari Ahlusunnah?!

Dikutip dari buku:
Judul: Mutiara Nasihat Syaikh Muqbil bin Hadi Al Wadi'i Kepada Para Penuntut Ilmu dan Salafiyyin
Penyusun: Abul Hasan 'Ali bin Ahmad bin Hasan Ar Razihi
Penerjemah: Abi Ismail Fuad
Muraja'ah: Al Ustadz Abu Muhammad Abdul Jabbar

Penerbit: Pustaka Al Haura', Jogjakarta

Sumber: Nubdzah Yasir min Hayati Ahadi 'Alamil Jazirah oleh Abu Hammam Muhammad bin Ali bin Ahmaf Ash-Shauma'i Al-Baidhani


Syaikh Shalih ibn Fauzan ibn Abdullah ibn Fauzan

Ulama Ahlus Sunnah > Generasi Akhir >
Syaikh Shalih ibn Fauzan ibn Abdullah ibn Fauzan

Beliau adalah yang mulia Syaikh Dr. Shalih ibn Fauzan ibn Abdullah dari keluarga Fauzan dari suku Ash Shamasiyyah.Beliau lahir pada tahun 1354 H/1933 M. Ayah beliau meninggal ketika beliau masih muda, jadi beliau dididik oleh keluarganya. Beliau belajar al Quran, dasar-dasar membaca dan menulis dengan imam masjid di kotanya, yaitu yang mulia Syaikh Hamud ibn Sulaiman at Tala'al, yang kemudian menjadi hakim di Kota Dariyyah (bukan dar'iyyah di Riyadh) di sebuah wilayah Qhosim.

Syaikh Fauzan kemudian belajar di sekolah negara bagian ketika baru dibuka di Ash Shamasiyyah pada tahun 1369 H/1948 M. Beliau menyelesaikan studinya di sekolah Faisaliyyah di Buraidah pada tahun 1371 H/1950 M. Kemudian, beliau ditugaskan sebagai guru sekolah taman kanak-kanak. Selanjutnya, beliau masuk di institute pendidikan di Buraidah ketika baru dibuka pada tahun 1373 H/1952 M, dan lulus dari sana tahun 1377 H/1956 M. Beliau kemudian masuk di Fakultas Syari'ah (Universitas Imam Muhammad) di Riyadh dan lulus pada tahun 1381 H/1960 M. Setelah itu, beliau memperoleh gelar master di bidang fiqih, dan meraih gelar doctor dari fakultas yg sama, juga spesialis dalam bidang fiqih.

Setelah kelulusannya dari Fakultas Syari'ah, beliau ditugaskan sebagai dosen di institut pendidikan di Riyadh, kemudian beralih menjadi pengajar di Fakultas Syari'ah. Selanjutnya, beliau ditugasi mengajar di departemen yang lebih tinggi, yaitu Fakultas Ushuluddin. Kemudian beliau ditugasi untuk mengajar di mahkamah agung kehakiman, di mana beliau ditetapkan sebagai ketua. Beliau lalu kembali mengajar di sana setelah periode kepemimpinannya berakhir. Beliau kemudian menjadi anggota Komite Tetap untuk Penelitian dan Fatwa Islam (Kibaril Ulama), sampai sekarang.

Yang mulia Syaikh adalah anggota ulama kibar, dan anggota komite bidang fiqih di Mekkah (cabang Rabithah), dan anggota komite untuk pengawas tamu haji, sembari juga mengetuai keanggotaan pada Komite Tetap untuk Penelitian dan Fatwa Islam. Beliau juga imam, khatib, dan dosen di Masjid Pangeran Mut'ib ibn Abdul Aziz di al Malzar.

Beliau juga ikut serta dalam surat-menyurat untuk pertanyaan di program radio "Noorun 'alad-Darb", sambil beliau juga ikut serta dalam mendukung anggota penerbitan penelitian Islam di dewan untuk penelitian, studi, tesis, dan fatwa Islam yang kemudian disusun dan diterbitkan. Yang mulia syaikh Fauzan juga ikut serta dalam mengawasi peserta tesis dalam meraih gelar master dan gelar doctor.

Beliau mempunyai murid-murid yang sering menimba ilmu pada pertemuan dan pelajaran tetapnya.

Beliau sendiri termasuk bilangan para ulama terkemuka dan ahli hukum, yang mayoritas para tokohnya antara lain:

Yang mulia Syaikh 'Abdul-'Azeez ibn Baaz (rahima-hullaah);Yang mulia Syaikh 'Abdullaah ibn Humayd (rahima-hullaah);Yang mulia Syaikh Muhammad al-Amin ash-Shanqiti (rahima-hullaah);Yang mulia Syaikh 'Abdur-Razzaaq 'Afifi (rahima-hullaah);Yang mulia Syaikh Saalih Ibn 'Abdur-Rahmaan as-Sukayti;Yang mulia Syaikh Saalih Ibn Ibraaheem al-Bulaihi;Yang mulia Syaikh Muhammad Ibn Subayyal;Yang mulia Syaikh 'Abdullaah Ibn Saalih al-Khulayfi;Yang mulia Syaikh Ibraaheem Ibn 'Ubayd al-'Abd al-Muhsin;Yang mulia Syaikh Saalih al-'Ali an-Naasir;

Beliau juga pernah belajar pada sejumlah ulama-ulama dari Universitas al Azhar Mesir yang mumpuni dalam bidang hadist, tafsir, dan bahasa Arab.

Beliau mempunyai peran dalam menyeru atau berdakwah kepada Allah dan mengajar, memberikan fatwa, khutbah, dan membantah kebatilan.

Buku-buku beliau yang diterbitkan banyak sekali, namun yang disebutkan berikut hanya sedikit antara lain Syarah al Aqidatul Waasitiyya, al Irshadul Ilas Sahihil I'tiqad, al Mulakhkhas al Fiqih, makanan-makanan dan putusan-putusan berkenaan dengan sembelihan dan buruan, yang mana ini merupakan bagian gelar doktornya. Juga kitab at Tahqiqat al Mardiyyah yang merupakan bagian gelar master beliau. Lebih lanjut judul-judul yang masuk putusan-putusan berhubungan dengan kepercayaan wanita, dan sebuah bantahan terhadap buku Yusuf Qaradhawi berjudul al Halal wal Haram.


Syaikh Abdul Muhsin Al-Abbad

Ulama Ahlus Sunnah > Generasi Akhir >
Syaikh Abdul Muhsin Al-Abbad

Beliau adalah al-Allamah al-Muhaddits al-Faqih az-Zahid al-Wara' asy-Syaikh Abdul Muhsin bin Hammad al-'Abbad al-Badr -semoga Allah memelihara beliau dan memperpanjang usia beliau dalam ketaatan kepada-Nya dan memberkahi amal dan lisan beliau-, dan kami tidak mensucikan seorangpun di hadapan Allah Azza wa Jalla.

Beliau lahir di 'Zulfa' (300 km dari utara Riyadh) pada 3 Ramadhan tahun 1353H. Beliau adalah salah seorang pengajar di Masjid Nabawi yang mengajarkan kitab-kitab hadits seperti Shahih Bukhari, Shahih Muslim, Sunan Abu Dawud dan saat ini beliau masih memberikan pelajaran Sunan Turmudzi. Beliau adalah seorang 'Alim Robbaniy dan pernah menjabat sebagai wakil mudir (rektor) Universitas Islam Madinah yang waktu itu rektornya adalah al-Imam Abdul Aziz bin Bazz -rahimahullahu-.

Beliau sangat dekat dengan al-Imam al-Allamah Abdul Aziz bin Bazz -rahimahullahu-, bahkan karena kedekatan beliau dengan al-Imam, ketika Imam Bin Bazz tidak ada (tidak hadir) maka Syaikh Abdul Muhsinlah yang menggantikan beliau, sehingga tak heran jika ada yang mengatakan bahwa Universitas Islam Madinah dulu adalah Universitasnya Bin Bazz dan Abdul Muhsin.

Semenjak kecil beliau telah biasa berkutat dengan ilmu, sehingga ketika beliau telah menginjak dewasa, tampak pada beliau perangai dan skill sebagai seorang muhadits yang ulung, yang sering dirujuk oleh masyaikh dan thullabul ilmi lainnya. Kedekatan beliau dengan masyaikh kibar telah mengukir keilmuan beliau hingga saat ini, dimana usia beliau saat ini kurang lebih 73 tahun dan beliau masih sanggup untuk memberikan muhadharah dan nasihat dan menyampaikan pelajaran hadits (terutama Sunan Abi Dawud) baik riwayah maupun dirayah.

Beliau juga masih menjadi dosen di Universitas Islam Madinah dengan izin khusus kerajaan yang mana hal ini menunjukkan kesungguhan beliau dalam berdakwah dan menuntun ummat ke jalan yang lurus dan benar.

Diantara guru-guru beliau adalah :

al-Allamah asy-Syaikh Muhammad bin Ibrahim -rahimahullahu-
al-Allamah Abdullah bin Abdurrahman al-Ghaits -rahimahullahu-
al-Allamah asy-Syaikh Abdul Aziz bin Abdullah bin Bazz -rahimahullahu-
al-Allamah asy-Syaikh Muhammad Amin asy-Syinqithy -rahimahullahu-
al-Allamah asy-Syaikh Abdurrahman al-Afriqy -rahimahullahu-
al-Allamah asy-Syaikh Abdur Razaq Afifi -rahimahullahu-
al-Allamah asy-Syaikh Umar Falatah -rahimahullahu-
dan masih banyak lagi. Yang disebutkan di atas adalah guru-guru beliau yang paling mempengaruhi diri beliau.

Beliau memiliki putra yang juga 'alim yang bernama Syaikh Abdur Razaq bin Abdul Muhsin al-Abbad, yang produktif dan cemerlang. Beliau memiliki banyak murid, diantaranya adalah :Syaikh al-Allamah Rabi' bin Hadi al-Madkhaly
Syaikh al-Allamah Ubaid al-Jabiry
Syaikh al-Allamah Abdul Malik Ramadhani al-Jazairy
Syaikh al-Allamah Sulaiman ar-Ruhaily
Syaikh al-Allamah Ibrahim ar-Ruhaily
Dan masih banyak lagi.


Syaikh Rabi' bin Hadi 'Umair Al-Madkhali

Ulama Ahlus Sunnah > Generasi Akhir >
Syaikh Rabi' bin Hadi 'Umair Al-Madkhali

Nama dan nasab beliau:

Beliau adalah Asy-Syaikh Al-'Allamah Al-Muhaddits Rabi' bin Hadi bin Muhammad 'Umair Al-Madkhali, berasal dari suku Al-Madakhilah yang terkenal di Jaazaan, sebuah daerah di sebelah selatan Kerajaan Arab Saudi. Suku ini termasuk keluarga Bani Syubail, sedangkan Syubail adalah anak keturunan Yasyjub bin Qahthan.

Kelahiran beliau:

Syaikh Rabi' dilahirkan di desa Al-Jaradiyah, sebuah desa kecil di sebelah barat kota Shamithah sejauh kurang lebih tiga kilometer dan sekarang telah terhubungkan dengan kota tersebut. Beliau dilahirkan pada akhir tahun 1351 H.

Ayah beliau meninggal ketika beliau masih berumur sekitar satu setengah tahun, beliau tumbuh berkembang di pangkuan sang ibu -semoga Allah Ta'ala merahmatinya. Sang ibu membimbing dan mendidik beliau dengan sebaik-baiknya, mengajarkan kepada beliau akhlak yang terpuji, berupa kejujuran maupun sifat amanah, juga memotivasi putranya untuk menunaikan shalat dan meminta beliau menepati penunaian ibadah tersebut. Selain pengasuhan ibunya, beliau diawasi dan dibimbing pula oleh pamannya (dari pihak ayah).

Perkembangan Keilmuan

Ketika Syaikh Rabi' berusia delapan tahun, beliau masuk sekolah yang ada di desanya. Di sekolah tersebut beliau belajar membaca dan menulis. Termasuk guru yang membimbing beliau dalam belajar menulis adalah Asy-Syaikh Syaiban Al-'Uraisyi, Al-Qadli Ahmad bin Muhammad Jabir Al-Madkhali dan dari seseorang yang bernama Muhammad bin Husain Makki yang berasal dari kota Shibya'. Syaikh Rabi' mempelajari Al Qur`an di bawah bimbingan Asy-Syaikh Muhammad bin Muhammad Jabir Al-Madkhali disamping belajar ilmu tauhid dan tajwid.

Setelah lulus, beliau melanjutkan studi ke Madrasah As-Salafiyyah di kota Shamithah. Termasuk guru beliau di madrasah tersebut adalah Asy-Syaikh Al-'Alim Al-Faqih Nashir Khalufah Thayyasy Mubaraki rahimahullah, seorang alim kenamaan yang termasuk salah satu murid besar Asy-Syaikh Al-Qar'awi rahimahullah.

Di bawah bimbingannya, Syaikh Rabi' mempelajari kitab Bulughul Maram dan Nuzhatun Nadhar karya Al-Hafidh Ibnu Hajar rahimahullah Ta'ala.

Kemudian beliau belajar di Ma'had Al-'Ilmi di Shamithah kepada sejumlah ulama terkemuka, yang paling terkenal adalah Asy-Syaikh Al-'Allamah Al-Masyhur Hafidh bin Ahmad Al-Hakami rahimahullah Ta'ala dan saudaranya Fadlilatusy Syaikh Muhammad bin Ahmad Al-Hakami, juga kepada Asy-Syaikh Al-'Allamah Al-Muhaddits Ahmad bin Yahya An-Najmi hafidhahullah.

Di ma'had tersebut beliau belajar akidah kepada Asy-Syaikh Al-'Allamah Doktor Muhammad Amman bin 'Ali Al-Jami. Demikian pula kepada Asy-Syaikh Al-Faqih Muhammad Shaghir Khamisi, beliau mempelajari ilmu fikih dengan kitab Zaadul Mustaqni' dan kepada beberapa orang lagi selain mereka, di mana Syaikh mempelajari ilmu bahasa Arab, adab, ilmu Balaghah dan ilmu 'Arudl (cabang-cabang ilmu bahasa Arab-pent.)

Tahun 1380 H seusai ujian penentuan akhir, beliau lulus dari Ma'had Al-'Ilmi di kota Shamithah dan di awal tahun 1381 H beliau masuk ke Fakultas Syari'ah di Riyadl selama beberapa waktu lamanya, sekitar satu bulan, satu setengah atau dua bulan saja. Ketika Universitas Islam Madinah berdiri, beliau pindah ke sana dan bergabung di Fakultas Syari'ah. Beliau belajar di Universitas tersebut selama empat tahun dan lulus darinya pada tahun 1384 H dengan predikat cumlaude.

Diantara guru-guru beliau di Universitas Islam Madinah adalah:

. Mufti besar Kerajaan Arab Saudi, Samahatusy Syaikh Al-'Allamah 'Abdul 'Aziz bin 'Abdillah bin Baz rahimahullah Ta'ala, kepada beliau Syaikh Rabi' mempelajari Aqidah Thahawiyah.
. Fadlilatusy Syaikh Al-'Allamah Muhammad Nashiruddin Al-Albani, mempelajari bidang ilmu hadits dan sanad.
. Fadlilatusy Syaikh Al-'Allamah 'Abdul Muhsin Al-'Abbad, mempelajari ilmu fikih tiga tahun lamanya dengan kitab Bidayatul Mujtahid.
. Fadlilatusy Syaikh Al-'Allamah Al-Hafidh Al-Mufassir Al-Muhaddits Al-Ushuli An-Nahwi wal Lughawi Al-Faqih Al-Bari' Muhammad Al-Amin Asy-Syinqithi, penulis tafsir Adlwaul Bayan, kepada beliau Syaikh Rabi' mempelajari ilmu tafsir dan ushul fikih selama empat tahun.
. Asy-Syaikh Shalih Al-'Iraqi, belajar akidah.
. Asy-Syaikh Al-Muhaddits 'Abdul Ghafar Hasan Al-Hindi, belajar ilmu hadits dan mushthalah.

Setelah lulus, beliau menjadi dosen di almamater beliau di Universitas Islam Madinah selama beberapa waktu, kemudian beliau melanjutkan studi ke tingkat pasca sarjana dan berhasil meraih gelar master di bidang ilmu hadits dari Universitas Al-Malik 'Abdul 'Aziz cabang Mekkah pada tahun 1397 H dengan disertasi beliau yang terkenal, berjudul Bainal Imamain Muslim wad Daruquthni.

Pada tahun 1400 H beliau berhasil menyelesaikan program doktornya di Universitas yang sama, dengan predikat ***** laude setelah beliau menyelesaikan tahqiq (penelitian, komentar -pent.) atas kitab An-Nukat 'ala Kitab Ibni Ash-Shalah, karya Al-Hafidh Ibnu Hajar rahimahullahu Ta'ala.

Syaikh Rabi' kemudian kembali ke Universitas Islam Madinah dan menjadi dosen di Fakultas Hadits. Beliau mengajar ilmu hadits dengan segala bentuk dan cabangnya, serta berkali-kali menjadi ketua jurusan Qismus Sunnah pada program pasca sarjana dan sekarang beliau menjabat sebagai dosen tinggi. Semoga Allah menganugerahkan kepada beliau kenikmatan berupa kesehatan dan penjagaan dalam beramal kebaikan.

Sifat dan akhlak beliau

Syaikh Rabi' hafidzahullah Ta'ala memiliki keistimewaan berupa sifat sangat rendah hati dihadapan saudara-saudaranya, murid-muridnya maupun kepada para tamunya. Beliau seorang yang sangat sederhana dalam hal tempat tinggal, pakaian maupun kendaraan, beliau tidak menyukai kemewahan dalam semua urusan ini.

Beliau adalah seorang yang selalu ceria, berseri-seri wajahnya dan sangat ramah, membuat teman duduk beliau tidak merasa bosan dengan kata-kata beliau. Majelis beliau senantiasa dipenuhi dengan pembacaan hadits dan Sunnah serta tahdzir (peringatan-pent.) dari kebid'ahan dan para pelakunya, sehingga orang yang belum mengenal beliau akan menyangka bahwa tidak ada lagi kesibukan beliau selain hal tersebut.

Syaikh Rabi' sangat mencintai salafiyyin penuntut ilmu, beliau menghormati dan memuliakan mereka. Beliau berusaha untuk dapat memenuhi kebutuhan mereka sesuai kemampuan beliau, baik dengan diri sendiri maupun dengan harta. Rumah beliau selalu terbuka untuk para penuntut ilmu, sampai-sampai hampir tidak pernah beliau menyantap sarapan pagi makan siang maupun makan malam sendirian, karena selalu saja ada pelajar yang mengunjungi beliau. Beliau menanyakan keadaan mereka dan membantu mereka.

Syaikh Rabi' termasuk ulama yang sangat bersemangat menyeru kepada Al-Kitab dan As-Sunnah serta akidah salaf, penuh semangat dalam mendakwahkannya dan beliau adalah pedang Sunnah dan akidah salaf yang amat tajam, yang amat sedikit bandingannya di masa sekarang.

Beliau adalah pembela Sunnah dan kehormatan salafus salih di jaman kita ini, siang dan malam, secara rahasia maupun terang-terangan yang tidak terpengaruh oleh celaan orang-orang yang suka mencela.

Karya-karya beliau

Syaikh Rabi' memiliki sejumlah karya tulis -Alhamdulillah - beliau hafidzahullah telah membicarakan berbagai bab yang sangat dibutuhkan secara proporsional, terlebih khusus lagi dalam membantah para pelaku bid'ah dan para pengikut hawa nafsu di jaman yang penuh dengan para perusak namun sedikit orang yang berbuat ishlah (perbaikan, pent.) Diantara karya beliau :

1. Bainal Imamain Muslim wad Daruquthni, sejilid besar dan ini merupakan thesis beliau untuk meraih gelar master.
2. An-Nukat 'ala Kitab Ibni Ash-Shalah, telah dicetak dalam dua juz dan ini merupakan disertasi program doktoral beliau.
3. Tahqiq Kitab Al- Madkhal ila Ash-Shahih lil Hakim, juz pertama telah dicetak.
4. Tahqiq Kitab At-Tawasul wal Wasilah lil Imam Ibni Taimiyyah, dalam satu jilid.
5. Manhajul Anbiya` fid Da'wah ilallah fihil Hikmah wal 'Aql.
6. Manhaj Ahlis Sunnah fii Naqdir Rijal wal Kutub wat Thawaif.
7. Taqsimul Hadits ila Shahih wa Hasan wa Dla'if baina Waqi'il Muhadditsin wa Mughalithatil Muta'ashibin, sebuah bantahan terhadap 'Abdul Fatah Abu Ghuddah dan Muhammad 'Awamah.
8. Kasyfu Mauqifi Al-Ghazali minas Sunnah wa Ahliha.
9. Shaddu 'Udwanil Mulhidin wa hukmul Isti'anah bi ghairil Muslimin.
10. Makanatu Ahlil Hadits.
11. Manhajul Imam Muslim fii Tartibi Shahihihi.
12. Ahlul Hadits Hum Ath-Thaifah Al-Manshurah An-Najiyah hiwar ma'a Salman Al-'Audah
13. Mudzakarah fil Hadits An-Nabawi.
14. Adlwa` Islamiyyah 'ala 'Aqidah Sayyid Quthb wa Fikrihi.
15. Matha'inu Sayyid Quthb fii Ashhabi Rasulillahi shallallahu 'alaihi wa sallam.
16. Al-'Awashim mimma fii Kutubi Sayyid Quthb minal Qawashim.
17. Al-Haddul Fashil bainal Haq wal Bathil hiwar ma'a Bakr Abi Zaid.
18. Mujazafaatul Hiddaad.
19. Al-Mahajjatul Baidla` fii Himaayatis Sunnah Al-Gharra`.
20. Jamaa'ah Waahidah Laa Jamaa'aat wa Shiraathun Wahidun Laa 'Asyaraat, hiwar ma'a 'Abdirrahman 'Abdil Khaliq.
21. An-Nashrul Aziiz 'ala Ar-Raddil Wajiiz.
22. At-Ta'ashshub Adz-Dzamim wa Aatsaruhu, yang dikumpulkan oleh Salim Al-'Ajmi.
23. Bayaanul Fasaadil Mi'yar, Hiwar ma'a Hizbi Mustatir.
24. At-Tankiil bimaa fii Taudhihil Milyibaari minal Abaathiil.
25. Dahdlu Abaathiil Musa Ad-Duwaisy.
26. Izhaaqu Abaathiil 'Abdil Lathif Basymiil.
27. Inqidladlusy Syihb As-Salafiyyah 'ala Aukaar 'Adnan Al-Khalafiyyah.
28. An-Nashihah Hiyal Mas`uliyyah Al-Musytarakah fil 'Amal Ad-Da'wi, diterbitkan di majalah At-Tau'iyyah Al-Islamiyyah
29. Al-Kitab was Sunnah Atsaruhuma wa makaanatuhuma wadl Dlarurah ilaihima fii Iqaamatit Ta'liimi fii Madaarisinaa, artikel majalah Al-Jami'ah Al-Islamiyyah, edisi 16.
30. Hukmul Islam fii man Sabba Rasulallah au Tha'ana fii Syumuli Risaalatihi, artikel koran Al-Qabas Al-Kuwaitiyyah edisi 8576 tahun 9/5/1997.

Syaikh Rabi' memiliki karya tulis lain di luar apa yang telah disebutkan di sini.

Kita memohon kepada Allah agar memberikan pertolongan-Nya untuk menyempurnakan usaha-usaha kebaikan yang beliau lakukan dan semoga Allah memberikan taufik kepada beliau kepada perkara-perkara yang dicintai dan diridlai-Nya, Dia-lah penolong semua itu dan maha mampu atasnya.

(Dinukil dari Mauqi' Asy-Syaikh Rabi' hafidzahullah dengan sedikit perubahan)