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Prakata

Photoshop adalah software editor foto dan desain grafis yang berusia
panjang. Hingga pada saat buku ini ditulis, Photoshop telah berusia kira-
kira 30 tahun. Dalam rentang waktu tersebut, Photoshop telah berevolusi
dari masa ke masa yang ditandai dengan munculnya aneka versi. Secara
garis besar, setelah tahun 2005 Photoshop merilis dua buah versi yang
cukup menonjol. Kedua versi itu adalah Creative Suite (CS) dan Creative
Cloud (CC). Apabila Anda memiliki komputer lama, yang paling tidak
bersistem operasi MS Windows XP, maka Anda bisa menggunakan
Photoshop CS. Sedangkan kalau sistem operasi Anda lebih baru,
minimal versi 8, maka Anda dapat menggunakan Photoshop CC.

Buku ini membahas Photoshop versi CS dan CC sekaligus meskipun
dalam praktiknya, kedua versi itu harus dibedakan dalam bagian yang
terpisah. Jadi ada beberapa bab yang mengupas versi CS dan sisanya
membahas versi CC. Tujuannya adalah agar buku ini bisa dinikmati
oleh pengguna CS dan CC sekaligus.

Akhir kata, selamat membaca buku ini dan jadilah editor foto serta
desainer grafis yang handal tanpa perlu khawatir jenis komputer apa
yang Anda miliki.

Yogyakarta, 17 Oktober 2019

Gregorius Agung
Founder Jubilee Enterprise
Thinkjubilee.com
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¥ PENDAHULUAN

L

Adobe Photoshop merupakan software “sejuta umat”. Software ini
unik sebab digunakan oleh banyak sekali jenis profesi. Siapa saja yang
memanfaatkan Photoshop untuk pekerjaan sehari-hari? Sebut saja,
fotografer, editor foto, desainer grafis, desainer website, layouter
majalah, penulis buku, dan pekerja kreatif lainnya. Oleh karena itu,
Photoshop sangat kaya akan fitur, perintah, dan menu yang dapat
dimanfaatkan oleh berbagai macam profesi tersebut.

Karena sangat luas spektrum penggunanya, maka bisa dipastikan
bahwa Photoshop adalah software yang memiliki masa depan cerah.
Ini dibuktikan bahwa sejak lama, Photoshop hadir dengan versi-versi

terbarunya.

Tetapi sayangnya, tidak semua orang memiliki Photoshop versi
terbaru. Ada pula yang masih mempertahankan Photoshop versi
lama. Alasannya sangat beragam, seperti faktor komputer, sistem
operasi, atau sulitnya akses mendapatkan Photoshop versi baru. Dari
latar belakang inilah, Jubilee membuat buku tentang Photoshop yang
memiliki rentang versi berbeda, yaitu CS dan CC. Jadi kalau Anda
mengikuti perkembangan Photoshop, sejak versi 7 Adobe merilis

Photoshop versi CS yang merupakan singkatan dari Creative Suite.



Setelah beberapa kali meluncurkan versi CS, Adobe kemudian
mengubah penamaan versinya menjadi CC yang berarti Creative
Cloud. Saat ini, Photoshop sudah mencapai versi CC 2019 dan akan
tetap diperbarui setiap tahun.

Photoshop di dalam Buku Ini

Seperti judulnya, buku ini terdiri dari dua bagian, yaitu yang
mengupas bab-bab yang berkaitan dengan penggunaan Photoshop
versi CS dan bagian yang membahas Photoshop CC. Untuk Photoshop
CS, Jubilee menggunakan interface versi CS3. Photoshop CS3 ini dirilis
pada tahun 2007 lalu dan dirasa dapat mewakili seluruh versi CS yang
pernah dirilis oleh Adobe. Jadi kalau mau dibandingkan, tampilan
Photoshop CS3 menyerupai dengan Photoshop yang akhir-akhir ini
Anda temukan di pasaran.

Sedangkan untuk Photoshop CC, Jubilee menggunakan interface versi
CC 2015. Tetapi secara umum, tampilan Photoshop CC versi 2015
hingga 2019 relatif sama satu dengan lainnya.
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Photoshop CS3 yang dirilis pada tahun 2007



Photoshop CC 2015 yang memiliki tampilan lebih modern

Pembagian Bab

Buku ini membahas Photoshop CS dan CC sekaligus meskipun
penyajiannya dipisahkan dalam dua bagian terpisah. Pemisahan ini
dilakukan mengingat alur kerja menggunakan CS dan CC tidak sama
persis sehingga bila disatukan malah akan terlihat membingungkan.

Pembagian pembahasan antara Photoshop CS dan CC ini diatur
sebagai berikut:
Photoshop CS

e Bab 2 Operasi Dasar Photoshop CS

e Bab 3 Displacement Map

e Bab 4 Diffuse Glow

e Bab 5 Black and White

e Bab 6 Vanishing Point

e Bab 7 Hue/Saturation



e Bab 8 Depth of Field

e Bab 9 Efek pada Teks

e Bab 10 Quick Selection Tool
e Bab 11 Clipping Mask

e Bab 12 Efek Refleksi

e Bab 13 Smart Object

Photoshop CC
e Bab 14 Tool-Tool Photoshop
e Bab 15 Filter Photoshop
e Bab 16 Editing Warna dan Cahaya

e Bab 17 Seleksi Photoshop

File-File Latihan

Beberapa bab di dalam buku ini dilengkapi dengan file latihan.
Sebenarnya, Anda bisa menggunakan file foto milik pribadi. Tetapi
kalau Anda ingin memiliki file foto yang sama, silakan hubungi kami

melalui channel social media berikut ini:
e Twitter :@jubileeid
e Instagram : @jub.id
e Udemy : https://www.udemy.com/user/gregorius-

agung/

Silakan follow akun social media kami dan hubungi melalui layanan
direct message, mention, atau cara lainnya. Khusus untuk

Udemy.com, Anda bisa mengikuti free video course kami yang



membahas aneka rupa teknologi, seperti Adobe, pemrograman, dan
sebagainya.
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N OPERASI DASAR
43| PHOTOSHOP Cs

Cara terbaik mengenal Photoshop dengan cara mudah adalah dengan
mempelajari aneka rupa latihan. Latihan yang dibahas ini bisa
dipraktikkan menggunakan Photoshop CS. Pada latihan pertama ini,
kita akan belajar untuk membuka, menutup, dan menyimpan file.
Operasi dasar yang berhubungan dengan file ini penting Anda ikuti
supaya Anda bisa menggunakan Adobe Photoshop CS3 secara utuh—
terutama bagi Anda yang baru ingin belajar dengan software keluaran

terbaru dari Adobe Corp ini.

Meluncurkan Adobe Photoshop CS3

Saat sudah diinstal, Adobe Photoshop CS3 bisa langsung diluncurkan
dari komputer Anda. Di bawah ini tersaji langkah-langkah untuk
meluncurkan Adobe Photoshop CS3 dari komputer Anda:

1. Tekan tombol Start " terlebih dulu.
2. Sorot All Programs.

3. Pilihlah Adobe Photoshop CS3.



P T M yiarates Phus (DAF

[+ JEENTUR H
R e J
W Aoy Lty
L T
" 3 wnlg
e
LEt)
L
e toreaan
Ll L R
[ R T
Barw Cumiber
= ]
T
gty
el Mo Reagrive
Ll L
T
o e e
Macrresema
Shmrwpatt JFhae
g=Es Frretsa
T e ]
iz 1R L.
Pt agg
St T
Baemefl e TORINT batmemrny  #
e frate

bams

Meluncurkan Adobe Photoshop CS3

4. Photoshop CS3 bisa diinstal di beragam platform, mulai dari
Windows XP sampai Windows Vista. Apabila Anda menggunakan
Macintosh, ikuti petunjuk meluncurkan Photoshop CS3 yang
berlaku di sistem operasi tersebut.
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Tampilan awal Adobe Photoshop CS3



Membuat Kanvas

Baru

Jika Anda baru pertama kali bekerja menggunakan Adobe Photoshop

CS3, bisa jadi tugas pertama yang harus Anda lakukan adalah

membuat kanvas baru.

Berikut langkah-langkah untuk membuat kanvas baru:

1. Pilihlah terlebih dulu menu File.

2. Kemudian, pilih opsi New.

New...
Cpen...
Browse...
Open As...

Alt+Shift=Ctrl=Q
Open As Smart Object...
Cpen Recent

Device Central...
Memilih opsi New

Ctrl=N
Ctrl=0
Alt=Cerl=0

3. Tunggu beberapa saat sampai jendela New muncul.

New B S|
Hamse: Unttied-1l Ok |
Preset: Cipboard E] _ Cancel
| Save Preset... |
Vidth: | 598 .. DuRls a
Haght: | 408 || pixets = —
3 ‘j |_Deviie Centril..
Resolution: 72 | oxeis/nch 3
Color Mode: | Graysaa= 3 B bit E]
Background Contents: | \Whie E] Image Sge:
¥, Advanced 238,3K
A
Tampilan kotak dialog New

4, Tentukan lebar kanvas yang ingin Anda buat di kotak Width.

Sebagai contoh, masukkan angka 640.

5. Kemudian, tentukan tinggi kanvas di kotak Height. Sebagai
contoh, ketik angka 480.



10.
11

12;

Di samping kanan kotak Width dan Height, tentukan satuan ukur
untuk angka lebar dan tinggi yang Anda tentukan. Contohnya,
pilih satuan Pixels.

Tentukan tingkat ketajaman gambar yang akan Anda buat di
bagian Resolution. Sebagai contoh, ketiklah angka 72.

Di kotak sisi Resolution, tentukan satuan tingkat ketajaman
gambar yang ingin Anda pakai. Secara default, pilihannya adalah
pixels/inch.

Di bagian Color Mode, pilihlah RGB Color jika Anda ingin

membuat desain grafis yang berwarna.
Tekan tombol OK.

Tunggulah beberapa saat sampai Anda melihat sebuah kanvas
baru di dalam jendela Photoshop CS3.

(N ursled-l & 100% [RGE
e LT . S . L

—

-+

H

s (0N See) O30T v b

Tampilan kanvas yang masih kosong

Di dalam kanvas yang masih kosong itu, Anda bisa membuat
kreasi desain grafis sesuai dengan keinginan Anda. Di dalam
latihan-latihan berikutnya, Anda akan belajar bagaimana cara
membuat kreasi di dalam kanvas tersebut.



Membuka Dokumen

Setelah Anda membuat sebuah kreasi maka Anda bisa menyimpannya
dan membukanya lagi di kemudian hari. Di bawah ini tersaji langkah-
langkah untuk membuka dokumen dengan menggunakan Adobe
Photoshop CS3:

1. Pilih menu File.

2. Klik pada pilihan Open.

MNew... Cirl=N
Open.. [:? Ctrl-0O
Srowss Ak-Cid=C
Open As... Alt-Shift-Ctrl-0
Open As Smart Object...
Open Recent >
Device Central...

Pilih opsi Open

3. Tunggu beberapa saat sampai jendela Open muncul di hadapan
Anda.

4. Tekan tombol Use Adobe Dialog agar lebih mudah untuk
mencari file.

Ceam=Q

w0 Dy L

Tampilan jendela Open dalam versi Adobe Dialog
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5. Klik ikon Views dan pilihlah Thumbnails.

| m& o 5 a- 8-
| Detils

lcons
® Thumbnails
Tiles b

Pilih Thumbnails

6. Kemudian, klik pada salah satu file gambar yang akan dibuka.

7. Tunggulah sampai file dokumen itu dibuka menggunakan
Photoshop CS3 dan Anda akan melihatnya seperti gambar di
bawah ini.

ExrNRFdan~—}
cFPREAEPRRNAT
e e s e

=

File foto yang telah dibuka pada jendela Photoshop CS3

8. Selanjutnya, Anda bisa mengedit ulang foto atau gambar yang
sudah Anda buka itu.
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Menyimpan Desain ke dalam File

Jika Anda sudah mendesain sesuatu di dalam kanvas, Anda bisa

langsung menyimpannya ke dalam bentuk sebuah file. Untuk

menyimpannya, lakukan langkah-langkah di bawah ini:

1.

Z,

12

Pilih menu File.

Klik pada pilihan Save As.

Close and Go To Bridge Shift+Cal+W
Save As... b Shift=Ctri+S
Check In._

Save fot Web & Devices... Alt=Shift=Cirl =5

Pilih Save As

Klik di bagian Save As dan tentukan letak folder atau drive tempat
Anda ingin menyimpan desain ini ke dalam file.

Save n: 42 3 =
Tentukan letak folder atau drive Anda ingin menyimpan file

Di bagian File Name, beri nama file yang spesifik untuk
menyimpan desain ini.

Sedangkan di bagian Format, pilih format penyimpanan file
desain. Sebagai contoh, pilihlah “Photoshop (*.PSD)".

Tekan tombol Save.

Selanjutnya, Anda bisa membuka file itu di kemudian hari apabila
Anda ingin mengeditnya lagi.



vr hg
Saeen | L »] 4 4 a- 4

W ceec o S G e ate Hoorher
f by Dot
E Fas
o
& Wy N Face
B v

Sie gt Tel

Eeregi: :

"
-F & ¥t

[T v E. Zance

Menyimpan dalam bentuk file

Memutar Kanvas

Acap Kkali, foto yang Anda potret tidak dalam posisi tegak lurus

melainkan tertidur. Untuk mengoreksi hal

memutarnya.

Berikut langkah-langkah untuk memutar kanvas:

1;

2

Anda harus

Pastikan Anda sudah membuka file gambar yang akan Anda putar.

Klik menu Image > Rotate Canvas.

Image Size. Alt=Ctrl+|
Canvas Size Alr+Ceri+C
| Pixe| Aspect Ratio !
| Rotate Canvas .i 180"
8D* CW
Trim.. ‘ 80° CCW
J Arbitrary., b
' Flip Canvas Horizontal
|  Flip Canvas Vertical
.1
Memilih model rotasi kanvas
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Kanvas yang akan diputar

3. Pilih salah satu opsi di bawah ini:

e 1802 :Memutar kanvas sebesar 180 derajat.

Kanvas yang diputar sebesar 180 derajat

e 902CW : Memutar kanvas sebesar 90 derajat searah
jarum jam (clock wise).

e 902CCW : Memutar kanvas sebesar 90 derajat berlawanan
dengan arah jarum jam (counter clock wise).
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Kanvas yang diputar sebesar 90 derajat

e Arbitrary : Memutar kanvas dalam derajat tertentu (baik
searah maupun berlawanan dengan arah jarum

jam).
( Rotate Canvas ﬁ
e
ngle: | T
= O

Memutar foto dalam derajat tertentu

e Flip Vertical : Memutar kanvas secara vertikal.
o Flip Horizontal : Memutar kanvas secara horizontal.

4. Anda bisa memutar kanvas sesuai dengan kebutuhan. Misalnya
saja, gunakan Arbitrary untuk meluruskan foto yang dipotret
miring.

Memperbesar Gambar atau Foto

Gambar atau foto yang Anda buat atau Anda buka memiliki dimensi

atau ukuran tertentu yang biasanya diwakili dengan satuan pixels,
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misalnya 640x480 pixels. Gambar atau foto tersebut dapat diperbesar
atau dikecilkan ukurannya sesuai kebutuhan.

Berikut langkah-langkah memperbesar atau mengecilkan gambar
atau foto:

1. Buka file foto atau gambar yang akan diperbesar atau dikecilkan

ukurannya.

2. Pilih menu Image > Image Size.

Mede »

Adjustments >
Cuplicate...
Apply Image

Calculations. .

Image Size... D&' Alr=Crrl=

Canvas Size. Alt+Cerl=C

Pilih Image Size

3. Anda akan melihat ukuran asli di kotak Width serta Height pada
kotak dialog Image Size.

Image S D} W
Piocel Devensons: 111K ,_E
| M-
v (s [], | m
Height: | 2272 | e 3

Height: | B0,15 | ‘om

Victh: | 60,11 | em 3 ]‘
| [=]
Rasaltion! | 72 | paeklinch a

4 Scale Srylas
& Constran Prapoctions
¢ Reszampie Image;

Bxubic (best for smooth gradents) :_j

Tampilan kotak dialog Image Size

4. Untuk mengecilkan ukuran gambar atau foto, cukup masukkan
angka yang lebih kecil dibanding angka yang tertulis di kotak
Width serta Height tersebut.
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5. Sedangkan untuk memperbesar ukuran gambar atau foto,
masukkan angka yang lebih besar di kotak Width serta Height.

6. Gunakan Width dan Height di bagian Document Size jika Anda
ingin memperbesar atau mengecilkan ukuran gambar atau foto
berdasarkan satuan ukur pencetakan.

Document Size:

Width: | 60,11 | | em LL ]'@
Height: | 80,15 cm >
Resolution: | 72 | pixels/inch T’T

Document Size yang merepresentasikan ukuran pencetakan

7. Nonaktifkan opsi Constrain Proportions jika Anda ingin
mengatur ukuran Width saja atau Height saja tanpa keduanya
saling memengaruhi (untuk pengaturan skala non proporsional).

8. Tekan tombol OK.

9. Ingat, apabila Anda memperbesar atau mengecilkan ukuran foto
atau gambar secara ekstrem, maka kualitas foto atau gambar itu

akan cenderung menurun dan tidak tajam.

Memperbesar atau Mengecilkan Ukuran
Kanvas

Selain memperbesar atau mengecilkan ukuran fisik foto, Anda juga
dapat memperbesar atau mengecilkan ukuran kanvas. Dengan
demikian, bidang kanvas akan melebar dan Anda bisa membuat
kreasi-kreasi lain di sekeliling objek utama yang sudah ada di tempat

tersebut sebelumnya.

Berikut langkah-langkah untuk memperbesar atau mengecilkan

ukuran kanvas:
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1. Buka file foto atau gambar yang kanvasnya akan diperbesar atau
diperkecil.

4 W _ P .,,. = - -1
5% L Dot 1LIW LM P ¥

Foto yang kanvasnya akan diperluas

2. Pilih menu Image > Canvas Size.

Mode »

Adjustments

Duplicate...

Apply Image...
Calculations...

Image Size... Ale=Crrl =l
Canvas Size... t+Ctrl+C
Pixel Aspect Ratic »

Memilih Canvas Size

3. Anda akan melihat tampilan jendela Canvas Size seperti gambar
berikut ini.
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Canvas Size “
Curent Sgs; 1 1M -

Width: 80,15 om = =
Height: 60,11 cm S

— Mew See: 11.1M

width: | 80,15 e -]
Heghtz | 60,11 | em E!

[~ Relative

Anchor: ‘ .\' ? | ’
- -
i
Lanves extension color: | Background 3
Jendela Canvas Size

4, Apabila Anda ingin menambah ukuran lebar kanvas, masukkan
angkanya di kotak Width. Jika angka yang Anda ketik lebih kecil
maka kanvas itu akan ikut mengecil.

5. Jika Anda ingin menambah ukuran tinggi kanvas, ketik angkanya
di kotak Height. Ketik angka yang lebih kecil jika tinggi kanvas
akan dikurangi.

6. Bagian Anchor berfungsi untuk mengatur arah pelebaran kanvas.

Berikut beberapa contohnya:

B m : Arah pelebaran kanvas ke atas.

Kanvas yang melebar di bagian bawah

19



20

— 1
—

® | : Arah pelebaran kanvas ke samping.

Arah pelebaran kanvas ke samping

Tekan tombol OK.

Ada banyak arah pelebaran. Yang jelas, jika angkanya lebih kecil,
maka kanvas itu akan mengecil dan berpotensi memotong foto
atau gambar yang ada di kanvas tersebut.



DISPLACEMENT
MAP

Distorsi pada teks di atas bunga

Kita akan menggunakan salah satu filter yang ada di Photoshop CS3
untuk menciptakan kesan artistik. Nama filter itu adalah
Displacement Map dan merupakan salah satu filter misterius dalam
sejarah Photoshop. Tulisan yang meliuk seperti gambar di atas kita

ciptakan dengan menggunakan Displacement Map tersebut.

Menggunakan Displacement Map

Yang Anda butuhkan hanyalah sebuah foto yang eksotik dan memiliki
lekukan-lekukan. Anda bisa menggunakan foto kain, bunga, atau yang
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sejenisnya. Setelah itu, kita ketik sebuah tulisan di atas objek atau foto
tersebut.

Berikut langkah-langkahnya:

1. Di bawabh ini terdapat file bergambar bunga yang akan kita beri
filter Displacement Map. File tersebut bernama “bunga disp.psd”.

.. a3 E

1% (M. | Doo SRS 3] '

Foto bunga yang akan jadikan bahan dasar

2. Klik menu Window > Channels.

= |

{aysa ] Channets x | et~
) E RGB Ctrien
- 1 Red Ctri+1
- * Green Ctri+2
- * Blue Ctri+3
o w9 .
Tampilan Panel Channels
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3. Klik channel Green yang ada di dalam panel Channels tersebut.

4, Tekan tombol Ctrl+A untuk menyeleksi seluruh foto bunga yang
ada di dalam kanvas.

Menyeleksi Seluruh Kanvas

5. Tekan tombol Ctrl+C.
6. Pilih menu File > New untuk membuat kanvas baru.

7. Klik menu Window dan klik pada nama file bunga yang tadi telah
kita buka (sebagai contoh “bunga disp.psd”).

Paths
Styles
v Swatches

Tool Presets

v 1bunga disp.psd b
2 disp.psd

Meng}d!k nama file yang kita buka

8. Secara otomatis, nilai Width dan Height panel Open akan terisi
oleh ukuran kanvas yang dimiliki oleh file “bunga disp.psd”.
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New w
Name: | Untitled-1 | | 0K J
prese: Defaut Photoshap Sce Bl— )
| Save Preset... |
Width: [ 454 | oxels =] "
Height: | 340 pixels =]
: = | Device Central... |
Resolution: | 28,346 pixels/cm [=]
Color Mode: | RGB Coor |w] | 8bx =]
Background Contents: White El Srias che:
¥ Advanced 452,2K
L :

Jendela New yang mengatur ukuran kanvas yang baru

9. Tekan tombol OK.

10. Setelah Anda melihat sebuah kanvas kosong yang masih baru,

tekan tombol Ctrl+V agar foto bunga itu berpindah di kanvas
yang baru tersebut.

Dec 168K, 4K [ '

Foto yang berpindah di kanvas yang baru

11. Pilih menu Filter > Blur > Gaussian Blur.
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Artistic |
Blur b Average
Brush Strokes b Blur
Distert ¥ Blur More
MNoise » Box Blur...
Pixelate ¥|  Gaussian Blur..
Render b LensBlur.. b
Sharpen |  Motion Blur..,
Sketch » Radial Blur...
Stylize k| Shape Blur...
Texture » Smart Blur...
Video b  Surface Blur.,
Other »
Digimarc r

Memilih Gaussian Blur

12. Di bagian Radius, isikan angka yang kecil misalnya 1,0.

Gautsian Blur w

" Do 166K 104K » b

Menggunakan Radius Kecil untuk Gaussian Blur

13. Tekan tombol OK.

14. Masuklah ke dalam panel Layers dengan mengklik menu
Window > Layers.
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15

16.
1%
18.
19.

20,
21,

Tekan tombol Ctrl+E untuk menggabung Layer 1 dengan Layer

Background.

| Layas x | Channels | Paths | -.;

Norma E '3plc1‘,-;l 1009 _._

teci gk @ F-!I 100% ||
|

- I Layer 1

- Background [#:]

-

o & O ©. O o &

Tampilan di dalam panel Layers

Setelah itu, pilih menu File > Save As.

Simpan dengan nama “disp.psd” dan tekan tombol Save.
Tutup kanvas file “disp.psd” dengan mengklik menu File > Close.

Kembalilah ke kanvas file “bunga disp.psd” yang ada di jendela

Photoshop CS3.

Hilangkan garis seleksi dengan menekan tombol Ctrl+D.

Klik channel RGB kembali untuk menormalkan warna-warna di

dalam kanvas.

| Layes | Channels = | Paths | -

- E RGB Chrien

- E ) ol

> E Emn Cirf+2

- E Blue Cirie3

I > O 8 J
Mengklik channel "RGB” lagi

22. Masuklah ke dalam panel Layers.

23. Klik Horizontal Type Tool dari dalam toolbox.
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.-:'4 w‘
wa Qc
N, T m T Horzontal Type Teo -
* u i"[‘ Vertical Type Tool b T
“4F Horzontal Type Mask Tool
R:‘I; 3: i;:’ Vertica! Type Mask Tocl T
S
B
]
O]
piu
Memilih Horizontal Type Tool

24. Tekan huruf X untuk memutar warna latar depan dan latar

belakang. Pastikan warna latar depan saat ini adalah warna putih.

3

. ull

Warna putih sebagai warna latar depan

25. Ketik teks di dalam kanvas yang kira-kira menutup bagian lekuk-
lekuk pada bunga seperti gambar di bawabh ini.

vy | Dec: R AT

Teks di dalam foto bunga
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26. Pilih menu Filter > Distort > Displace.

Artistic
Blur

Distort
Meise
Pixelate
Render
Sharpen
Sketch
Stylize
Texture
Video
Cther

Brush Strokes

Digimarc

v]vvvvvv'vvvvw‘-

27. Tekan tombol OK untuk meraster teks yang kita ketik tadi.

Memilih Displace

Diffuse Glow..
Displace...

Class_.. [}

Lens Correction,
Ocean Ripple...
Pinch...

Polar Cocrdinates...
Ripple...
Shear...
Spherize..,
Twwirl...
Wave
ZigZag...

!

[ Adobe Photoshop €53

[

This type layer must be rasterzed before
proceeding. Its text wil no longer be editable.

Rasterza the type?

[

| [ cancel. |

28. Di bagian Horizontal Scale dan Vertical Scale, masukkan

angka 7.

29. Pilih Stretch to Fit di kelompok Displacement Map.

30. Sedangkan untuk bagian Undefined Areas, pilih Repeat Edge

Pixels.

28

Pilihan untuk meraster teks




Cisplace
Horizontal Scale

Vertical Scale

Displacement Map:
(@ Stretch To Fit

@) Tie

Undefined Areas:
() Wrap Around
(@ Repest Edge Pixels

Pengaturan untuk Displace

31. Tekan tombol OK.

32. Klik file “disp.psd” yang tadi telah kita buat sebelumnya.

33. Tekan tombol Open dan tulisan
seperti gambar berikut ini.

[ Choosea displacement map. LM
O i £ My \_1,_4 cd B
iﬁbunga disp :
|'ﬁd1'sp
File name: :m-sp | lblS#HCEﬁHﬂITEBS‘.'E

o) [omes ]
Membuka file “disp.psd”

di atas bunga akan menjadi
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[esos [08] Dot MEACPRE

LIE

Teks di dalam kanvas yang sudah terdistorsi

34. Masuklah ke panel Layers dan turunkan nilai Opacity kira-kira
sampai sebesar 38%.

| Layers x | Channels | Paths |

x
;NCT‘I""\' A mo;:-lcl'y: 3-3"3

—_—
y v

@]

Menurunkan Opacity untuk objek teks

35. Akhirnya, Anda akan melihat foto akhir seperti gambar berikut
ini:




[1om | (W oo HR.TNIREK b4 »

Teks di dalam objek bunga yang telah terdistorsi
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WS DIFFUSE GLOW

4

Doc: 2.85M/2E5M INE

Hasil Diffuse Glow

Diffuse Glow sama misteriusnya dengan Displace yang telah Kkita
gunakan sebelumnya. Di dalam latihan ini, kita akan belajar
menciptakan efek artistik dengan menggunakan Diffuse Glow.
Apabila foto yang kita gunakan tepat, maka hasilnya akan sangat

maksimal.
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Menciptakan Efek Bersalju

Salah satu fungsi Diffuse Glow adalah menciptakan Noise berwarna
putih yang sangat terang. Ideal jika kita memadukannya dengan foto
salju yang kita miliki.

Berikut langkah-langkah untuk menggunakan Diffuse Glow:

1. Tekan huruf D untuk mengembalikan komposisi warna latar
depan dan latar belakang.

2. Buka file “diffuse glow.jpg”.

Foto bersalju yang akan diberi Diffuse Glow

3. Pilih menu Filter > Distort.

4. Klik pada opsi Diffuse Glow.

Artistic L]
Blur k
Brush Strekes L
Castore #| Diffuse Glow t;.'
Meise b Diplace
Pooslaze L] | Glass
Render #| LensComection
Sharpen 3 Ocean fippie...
Sketch ¥ Pinch
Stylize ¥ Polar Coordinates
Texture 3 Ripple
Video 3 Shear
Dther [ i Spherize
Digemarc b‘: T
1 W
2iglag
Pilihlah Diffuse Glow
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5. Untuk setting Diffuse Glow, gunakan seperti berikut ini:
e Graininess : 6
e Glow Amount :10

e C(Clear Amount : 15

Fimess S (10 h

Ly

b L trew
W Deierd

. }j

Penggunaan Diffuse Glow

6. Tekan tombol OK dan Anda akan melihat hasil akhir seperti
gambar di bawah ini.

Dt LERUILRM | 3R]

Hasil yang didapat dari Diffuse Glow
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“7\:3 BLACKAND WHITE

Hasil Black and White

Photoshop CS3 memiliki fitur baru bernama Black & White. Sama
seperti namanya, fasilitas ini berfungsi untuk mengubah foto
berwarna menjadi hitam putih. Tentu saja ada banyak kelebihan di
dalam fasilitas Black & White ini karena sebelumnya sudah banyak

metode untuk menghitamputihkan sebuah foto.
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Menghitamputihkan Sebuah Foto

Black and White merupakan fasilitas baru yang bisa Anda
pergunakan. Anda bisa menghitamputihkan sebuah foto dengan

menggunakan langkah-langkah di bawah ini:

1. Buka file "hitam putih.jpg” atau gunakan file latihan Anda sendiri.

File foto yang akan dijadikan latihan

2. Pilih menu Image > Adjustments.
3. Klik pada pilihan Black & White.
4. Untuk hasil yang maksimal, gunakan setting warna di bawabh ini:
e Reds : 122%
e Yellows :110%
e Greens :19%
e Cyans :174%
e Blues :57%

e Magentas : 200%
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. Black and White w
Pressp: |USIOM E] =, ok
e
Reds: B2z | '
e —S i
] L Auto |
Yalows: 10 %
Yelows s T ¥ Preview
o
Greens: 12 |%
— :
Cyans: W 174 (%
—
Blues: B 57 |%
B _
Magentas W 200 %
| Tint
- | —
m—l

Tampilan kotak dialog Black & White

5. Tekan tombol OK.

Do 00 28, TS 3,

Warna hitam putih yang didapat
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“I\:3 VANISHING POINT

Vanishing Point merupakan sebuah fitur yang dipakai untuk
menciptakan kesan perspektif pada foto. Atau, Kkita juga bisa
meletakkan satu objek ke atas objek lain yang memiliki medan
perspektif atau miring. Di dalam bab ini, Anda akan belajar bagaimana
caranya menggunakan metode Vanishing Point untuk menciptakan
efek grafiti.

Menggunakan Efek Vanishing Point

Vanishing Point bisa Anda ciptakan dengan menggunakan proses
yang lumayan berliku karena harus melibatkan foto lain. Berikut
langkah-langkah menggunakan efek Vanishing Point yang ada di
dalam Photoshop CS3:

1. Buka file “gedung.jpg”.

2. Kalau sudah, buka file “coretan.psd” dan akan terlihat gambar
seperti berikut ini.
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File kedua yang akan dijadikan efek coretan

Tekan tombol Ctrl+A untuk menyeleksi seluruh kanvas.
Kemudian, tekan tombol Ctrl+C untuk mengopinya.
Beralihlah ke kanvas tempat foto “gedung.jpg” berada.

Buat layer baru dengan mengklik menu Layer > New > Layer.
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New b Layer. Shift-Ctri+N
Duglicate Layer... Layer From Background...
Group...
Hl  Layervia Copy Cerl«l
New Fill Layer ’
New Adhustint Layes '
Memilih opsi Layer

7. Tekan tombol OK jika sudah muncul kotak dialog New Layer.

rNEW'LJ)v‘!'I' “1
Name:  Layer 1 [ OK I

| Use Previous Layer to Create Cipping Mask [ cancel
Color: | [[] Mone EI

Moda: _llurma! EI ODECP:V:__IEB (%

Tampilan kotak dialog New Layer

8. Setelah itu, pilih menu Filter > Vanishing Point.

9. Tunggu beberapa saat sampai jendela Vanishing Point muncul di
hadapan Anda.

Jendela Vanishing Point
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10. Klik ikon Zoom 4 yang ada di sisi Kiri jendela Vanishing Point

tersebut.
11. Arahkan kursor mouse di atas objek gedung.

12. Tekan tombol Alt+Klik untuk men-zoom out objek gedung itu.

ey fn

Foto yang dikecilkan ukurannya

13. Klik ikon Create Plane Tool + !

14. Buat bidang perspektif seperti tampak pada gambar di bawabh ini.

Bidang perspektif di jendela Vanishing Point
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15. Tekan tombol Ctrl+V untuk meletakkan objek gambar ke dalam
jendela Vanishing Point.

Gambar yang akan diletakkan di bidang perspektif

16. Klik dan drag objek gambar itu ke dalam bidang perspektif
sehingga gambar itu langsung miring.

Objek gambar yang telah miring mengikuti bidang perspektif

17. Klik ikon Transform Tool i yang ada di sisi Kkiri.
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18. Perbesar objek itu dengan mengklik dan drag sisi kanan objek ke
arah kanan sampai mepet di tepi foto.

Memperbesar objek perspektif

19. Tekanlah tombol OK sehingga hasil sementara yang tampak di
dalam kanvas akan seperti berikut ini.

Objek gambar perspektif

20. Turunkan nilai Opacity menjadi kira-kira 27% yang ada di dalam
panel Layers.
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Menurunkan Opacity sebesar 27%

21. Lepas tombol kiri mouse dan hasil akhir yang akan Anda dapat
tampak seperti gambar di bawah ini.

Doc: H00.08)1.504

Efek coretan tembok menggunakan Vanishing Point
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HUE/SATURATION

B Doc: $00,0K LOSM 3k ¥

Warna air kolam renang yang telah diubah

Hue/Saturation merupakan fasilitas klasik untuk mengubah warna
pada sebuah foto, entah secara keseluruhan maupun bagian-bagian
tertentu saja. Di sini, kita akan memanfaatkan Hue/Saturation untuk
mengatur ulang objek tertentu pada foto secara lokal.
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Memanfaatkan Hue/Saturation

Agar hasil perubahan warna tampak mulus dan tidak berbekas, maka
proses persiapan dan finishing-nya jauh lebih panjang dan rumit

dibanding proses penggunaan Hue/Saturation itu sendiri.

Berikut langkah-langkah pengubahan warna menggunakan Hue/
Saturation:

1. Buka file “kolam renang.jpg” dan Anda akan melihat gambar di
bawah ini.

Foto “kolam renang.jpg” yang akan dikoreksi

2. Klik Magic Wand Tool = dari dalam toolbox.
3. Dibagian Tolerance, masukkan angka 32.

4. Aktifkan opsi Contiguous.

Tolerance: (V] Ant-alias V] Contiguous
Pengaturan Tolerance dan Contiguous
5. Klik di area hijau tertua yang ada di dalam objek air kolam renang

sehingga jangkauan Magic Wand Tool menjadi meluas.
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D Wil D0 WD |

Area yang terseleksi sangat luas

6. Klik pada warna hijau yang lebih muda di bagian sisi bawah pada
objek air kolam renang tersebut.

e L3 Do - WM OE0 K L3R »

Hampir sebagian besar area air kolam renang terseleksi

7. Sekarang, klik pada area-area kecil yang belum terseleksi secara
tuntas di air kolam renang itu.

8. Pastikan, seluruh bagian objek air kolam renang dalam keadaan
terseleksi.
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T BE.De DM Ik

Seluruh air kolam renang yang terseleksi

9. Pilih ikon Create New Fill or Adjustment Layer 0 yang ada di
panel Layers bagian bawabh.

10. Kemudian, pilih Hue /Saturation.

Black & White...
Hue/Saturation...
Selective Color...
Channel Mixer...
Gradient Map...
Photo Filter...
Exposure...

Invert
Threshold...
Posterize. .

Pilih Hue/Saturation

11. Klik kotak cek Colorize yang ada di jendela Hue/Saturation
tersebut.

12. Kemudian, gunakan spesifikasi berikut ini:
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e Hue <222
e Saturation :45

e Ligthness :0

[ Hue/Saturation [} W
e - [ Gancel ]
¥ L]. 2
Sgturaton: P ]
D - Eiitil I
Lightness: 0 |
{3"
V] Colorze
2 X2 Fprevew
B e—,
Pengaturan untuk Hue/Saturation

13. Tekan tombol OK sehingga hasil sementara yang tampak di dalam
kanvas seperti gambar di bawabh ini:

[T Doz 900 S, 900 50 ¥

Objek air kolam renang yang telah membiru

14. Tekan huruf D untuk mengembalikan posisi warna latar depan
dan belakang sehingga saat ini, warna latar depan adalah hitam.
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15. Klik Brush Tool dari dalam toolbox.

’-‘_ﬁt:@:u
NP 4

.!‘ '/: - /Bn.—sh Teo [}
J%‘ %‘ /V Pencil Toc!
g‘ &‘ ij/ Color Replacement Too B
‘e
Memilih Brush Tool

16. Kemudian, munculkan panel Layers dengan mengklik menu

Window > Layers.

17. Pastikan layer Hue/Saturation dalam keadaan aktif.

| Layers x | Channels | Paths | .-:*
Norma E} Opactty: 100%% -iul

Lock: [] o b 8 Fi:| 100% M|

- I“E soefsstur. |

- ‘ (ﬁ"‘ Background 8

-

= fx O ©. 0 & ¥

Mengaktifkan layer Hue/Saturation

18. Klik dan drag perlahan di tepi kolam renang yang ikut terkoreksi
warnanya (gunakan Zoom Tool jika perlu untuk memperbesar

area tersebut).
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Area tepi kolam renang yang terkoreksi

19. Lakukan sampai tuntas sehingga tepi kolam renang itu benar-
benar bersih dan alami.

| s | % Do BOLGR [LIE]

Hasil final yang akan Anda dapatkan
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"9 DEPTH ofF FIELD

8

Hasil dari Depth of Field

Dalam dunia fotografi, apabila kita mengatur bukaan diafragma besar
maka kecenderungannya, bagian objek latar belakang yang jaraknya
cukup jauh akan mengabur. Sayangnya, ada banyak alasan mengapa
foto yang kita potret tajam dari depan ke ujung belakang. Dengan Lens
Blur yang ada di Photoshop CS3, kita bisa mengoreksi masalah ini.
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Menciptakan Depth of Field

Proses menciptakan depth of field digital memang tidak sekali jadi
agar hasilnya efektif dan menarik. Berikut langkah-langkah ideal yang
ditawarkan oleh Photoshop CS3 dengan menggunakan filter Lens
Blur:

1. Buka file “pasir.jpg” seperti yang terlihat pada gambar di bawah
ini.

|
PRI, |

. 1 1B .‘;;;.
N e P s wop SR AR R F
]

T W, W

Foto pemandangan yang akan dijadikan latihan

2. Kembalikan posisi warna latar depan dan belakang menjadi hitam

dan putih.
B
L

Warna latar depan dan belakang yang sudah default

3. Setelah itu, klik Gradient Tool yang ada di toolbox.
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!
]
-

A iR

»7 ERPR
US0ERN

A Yok 4

Gradent Tool [} G

aint Bucket Too G

oW

Pilih Gradient Tool

4. Klik kotak warna gradasi yang ada di toolbar.

5. Pilih warna gradasi Foreground to Transparent.

(v ]2

Pilih warna Gradasi Foreground to Transparent

6. Klik ikon Edit in Quick Mask Mode yang ada di toolbox
bagian bawabh.

7. Kemudian, klik dan drag dari tengah kanvas ke arah kanan atas
seperti terlihat pada gambar berikut ini.
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Doz 0L, B L «

Menarik garis gradasi dari tengah ke kanan

8. Lepas tombol kiri mouse dan di seluruh kanvas akan dibanjiri

warna merah serta transparan yang menandakan kita berada di
mode Quick Mask.

Hasil Quick Mask dan gradasi

9. Kemudian, klik ikon Edit in Standard Mode S
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maEe | N Dod: B0 000K 3L

Seleksi yang muncul setelah masuk ke dalam Quick Mask

10. Pilih menu Filter > Blur > Lens Blur.

= Lens Blur Ctrl_--F
Convert for Smart Filters
Extract... Alt=Cirl+ X
Filter Gallery...
Liquify... Shift«Cul+X
Pattern Maker... Alt=Shift=Crl+X
\flntlhing Puint..._ - Ait-tCt[Iq-_V
Artistic »
Blur ¥ Average
Brush Strokes » Blur
Distort 13 Blur Mare
Noise » Box Blur...
Pucelate » Gaussian Slur__
Render » Lens Blur... b
Sharpen | Motion Blur..
Pilih opsi Lens Blur

11. Tunggulah sampai Anda masuk ke dalam jendela Lens Blur.

12. Atur tingkat kekaburan objek latar belakang dengan menggeser
slider Radius ke kiri atau ke kanan (tentukan sendiri).
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Tampilan jendela Lens Blur

13. Tekan tombol OK.

14. Tekan tombol Ctrl+D dan akhirnya, latar belakang pada foto akan
tampak lebih kabur seperti terlihat pada gambar di bawabh ini.

Latar belakang yang tampak kabur
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I\:3 EFEKPADA TEKS

!

100% | (8] Doc: 207,5K/345.8K HE '

Teks gaya dan Plastic Warp

Bagaimana kalau kita menggabung dua model teks sekaligus? Teks
yang pertama kita sebut sebagai teks gaya karena menggunakan
Layer Style, sedangkan teks kedua kita buat menggunakan Plastic
Warp. Hasilnya pasti akan menarik karena kita akan mendapatkan

efek akhir seperti gambar di atas.

Teks Gaya

Langkah awal yang harus kita perbuat adalah membuat teks di dalam
kanvas. Kemudian, kita ciptakan terlebih dulu efek teks menggunakan
Layer Style.
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Berikut langkah-langkah untuk menciptakan teks gaya tersebut:

1. Pilihlah Horizontal Type Tool terlebih dulu.

oo, </,
y‘ J‘
")IJ IQJ
* ‘ __]‘ lT Vertica! Typs Toc T
1 Horzontal Typs Mask Toc T

L‘j”‘ }‘ l Vertica! Type Mask Too L
i} &
W KX

b !
L

Memilih Horizontal Type Tool

2. Klik di dalam kanvas dan ketik teks seperti yang Anda inginkan
(bebas tapi gunakanlah font yang tebal).

Teks yang kita ketik di dalam kanvas

3. Kemudian, beralihlah ke dalam panel Layers.

4. Tekan tombol Ctrl+] untuk menggandakan layer teks di dalam
panel Layers.
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Hij

| Laves « | Channels | Paths |
E-h:rml 1 E Opa:!:v:- L-}?‘_;i

i 100 (W]

= fx 0 © a9 o 9

Tampilan di dalam panel Layers

5. Klik ikon mata pada layer teks kopian yang ada di dalam panel
Layers dan kemudian, klik layer teks asli.

| Layers < | Channels | Paths | =
Norma E Opecty:| 100% m

tock: 1 b 8 F-?G'_oT]

CCT Jooww o -

o T Jumeo

= 0O 6. a0 1 3

Mengaktifkan layer teks yang asli dan mematikan ikon mata pada layer
teks kopian

6. Pilih menu Layer > Layer Style > Drop Shadow.

Mewy y
Duplicate Layer..
Delete »
Laysr Properties_.. |
Layer Style b| Blending Options... '
v Drop Shadow:...
New Fill Layer b v Inner Shadow.. t}
New Adjustment Layer | Outer Glow..
Inner Glow...
Pilih Drop Shadow

7. Atur spesifikasi Drop Shadow seperti berikut ini:
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e Opacity :75%
e Angle :120
e Distance :5 px

e Spread :0%

e Size 5px
Drop Shadow
— Structure -
Bland Moda: MuBiphy u-
Opeciy: e O= [ |%
ﬂr‘-ﬁ:@[_u—o * (V] use Gicbal Light
Distance: ()} '_5 #ﬂi
Spread: !_} = -0. |8
See: () 5 ex
Setting untuk Drop Shadow

8. Klik Inner Shadow.

9. Setelah itu, klik kotak warna di samping kanan Blend Mode.
Pilihlah warna hijau tua (#1aba00).

Liyer Style
B Trree Shodbo
Stractura
e | e —
¥ Drog Skadow Saacly S
Lo Shadow :c-..\
Duter Gon AP N Select thadow color
e Fo

Baos #nd Emboms
| Comtonr
Testurs
Sgtn
Cogr Orowrimy
T Gradiart Ty
S R e I

Sroke

-

| Only Web Coloes

& laoal0

Pilih Warna Hijau Tua
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10. Tekan tombol OK dan kemudian, atur Inner Shadow seperti
berikut ini:

e Opacity :100%
e Angle : 120
e Distance :5 px

e Choke : 0%

e Size 15 px
— Inner Shadow

— Structure - =

Biand Mcda: | Muitiphy El

Qpacty: Ol %

Angle: ® 120 |°® [¥]use Gicbal Light

Distance: () YER

Choke: [} =0  |%

Sem () - - px
J

Setting Inner Shadow

11. Pilih Gradient Overlay untuk mengaktifkannya dan gunakan
setting seperti ini:

e Opacity :100%
e Style : Linear
e Angle : 90

e Scale : 100%

12. Klik kotak warna Gradient.
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- Gradient Overlay -

— Gradient
Blend Mgde: ‘ Norma E
Opacty: Q100 |%
Gradaent: I ™ ]_-I [ Revarss

Styie: |Lr“r ; v! |J'A:gr with Layer

Angs: ®|,o ’

Pilih kotak warna Gradient

100 |[%

13. Klik Color Stop § sisi kiri dan klik kotak Color.

14. Pilihlah warna hijau (#12ff00) di dalam kotak dialog Select Color
Stop.

Gradeent Editor | e 20 w
+ I OK |
i} e
Cancel
O
@ [ .add To Swatches
O
Mame: | Custom rrert [Conribanes ]
Gradient Type: | Soid @ 1160 L |88
il va -
Smoothness: | 100 I_I 5: | 100 % # |78
- 8:[100% O |8
| R [18 cle %
A "Gz | 255 Mo =
B: |0 v:| 100 | %
Only \Web Colors
- = 12f00 K0 [%

3L005
coor: [ 1p] ‘*-5—1

Pilih warna hijau untuk Color Stop sisi kiri

15. Tekan tombol OK.

16. Kalau sudah, klik Color Stop sisi kanan dan pilih kotak Color lagi.
17. Kemudian, pilih warna hijau muda (#d9ffca).

18. Tekan tombol OK dua kali.
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19. Terakhir, tekan tombol OK dan teks yang ada di kavas akan
tampak seperti gambar di bawah ini.

JAG

Dot 207.5K/ 45.5K JE '

@i

| 100%

Teks gaya dengan warna hijau

20. Simpan dulu hasil pekerjaan ini dan baru Anda kerjakan teks
“Plastic Warp” yang proses pembuatannya dijelaskan pada
langkah-langkah berikutnya.

Teks “Plastic Warp”

Disebut teks “Plastic Warp” karena teks yang akan kita buat ini
diciptakan dengan melibatkan filter yang disebut Plastic Warp.

Berikut langkah-langkahnya:

1. Klik kotak tempat ikon mata layer teks kopian di dalam panel
Layers berada.

2. Kalau sudah, klik layer teks kopian itu.

x

| Layers x | Channels | Paths | =
Norma Bﬁplcty:: 10085 -i-i
leck: J P @ P | 100% @

® | T | acocomy =

L ]
H
»

i
O
o
L

m

Mengaktifkan layer teks kopian
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3. Pilih menu Filter > Artistic > Plastic Warp.

Liquify Shift=Ctri=X

Pattarn Maker Als=Shift=Ceri=<X

Varishing Pairt.. AteCtev

Artistic b Colored Pencil

Blur ¥ Cutout

Brush Strokes ¥l OryBrush

Distort ¥ Eilm Grain

Noise ¥ Fresco

Diwelate »| Neon Glow

Render » Paint Daubs.

Sharpen ¥ Palette Knife

Sketch b Plastic Wrap._ |\ f

Cridre ] Bncter Frinec
Memilih Plastic Warp

4. Tekan tombol OK untuk meraster teks tersebut.

[ Adobe Photoshep C53

' This type layer must be rasterzed before
proceeding. Its text wil no longer be ediable.
Rasterze the type?

L. 0K | Gancel |

Raster teks terlebih dulu

5. Tunggulah sampai Anda melihat jendela Plastic Warp secara
utuh seperti terlihat pada gambar di bawah ini.

Plastic Warp untuk efek kilau pada teks
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6. Tekan tombol OK dan Anda akan melihat hasil akhir pada teks
“Plastic Warp” sesuai dengan gambar berikut:

JAGO

Doc: 207,55 458K

Teks yang tampak berkilau

7. Sampai saat ini, kita punya dua model teks yang diciptakan
memakai efek yang berbeda. Bagaimana kalau Kkita

menyatukannya?

Menyatukan Teks Gaya dan “Plastic Warp”

Kita akan menciptakan efek baru dengan memadukan dua efek teks
yang sudah kita buat di atas. Efek seperti apa yang akan tampak di

dalam teks itu?
Berikut langkah-langkah penyatuannya:
1. Munculkan panel Layers terlebih dulu.

2. Kemudian, klik Blending Mode dan pilih beberapa alternatif
berikut:

e Screen
| Layers » [ Channels | Paths | _,5
Gcreen j Opacity:| 100% ||
teck: LI T 8 il | 100% |8 |
Memilih Blending Mode Screen
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I SRR | b

Teks dengan Blending Mode Screen

e Linear Dodge

10 | (B Doct 207.5K/345,8K K t

Blending Mode yang diubah menjadi Linear Dodge

e Hard Light

By o X
| Layers x | Channels | Paths | =
Z‘:E!_rf!.}..ah!,ﬁ.,. D Opacity:| 100% | B
leck: L] 3 @ Fill:| 1000 | @

Pilih Hard Light untuk Blending Mode

7.5K345.8K

Efek yang didapat setelah pengubahan Blending Mode menjadi Hard Light

67



OUICK SELECTION
TOOL pAN SMART
FILTERS

Hasil dari Quick Selection Tool dan Smart Filters

Photoshop CS3 memiliki tool baru yang bernama Quick Selection
Tool. Tool ini diletakkan bersama-sama dengan Magic Wand Tool
yang sudah sejak lama hanya sendirian. Kita akan menggunakan
Quick Selection Tool untuk menyeleksi objek secara mudah dan rapi
tanpa harus menggunakan metode lama yang biasa ditempuh oleh

para profesional.
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Seleksi Menggunakan Quick Selection Tool

Pertama-tama, kita akan menyeleksi objek utama menggunakan
Quick Selection Tool. Setelah objek utama terseleksi, kita akan
lakukan aksi-aksi tambahan, seperti memberinya efek khusus atau

lainnya.

Berikut cara menyeleksi objek utama menggunakan Quick Selection
Tool:

1. Buka file “bunga.jpg” sehingga Anda akan melihat tampilan foto di
bawah ini.

Tampilan file foto "bunga.jpg” yang akan diseleksi
2. Pilihlah Quick Selection Tool dari dalam toolbox.

 fk |
1

b, T

L ALY

LI Quick Selection Too hf

ﬁ > 4 "\ Magic Wand Too
7. 7.
2.0,
EA)
Memilih Quick Selection Tool
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3. Untuk Brush, pilihlah ukuran kuas sebesar 30 px.

-_\ - \ \:.‘: Banta g - | | Sample Al Layers Auto-Enhancs .

Diameter: 30 px
{3
Hzrdnasz m 100%%
L)
Spacing: | 25%
1F
] Angle: | 0°

Roundness: | 100%;

Size: - Pen Prezzurs ZI &
Memilih ukuran kuas untuk Quick Selection Tool

4, Arahkan kursor mouse di salah satu kelopak bunga.

L : - I-- A __- ‘."I
. . B - o’
™ " 4 A
y it

Posisikan di salah satu kelopak

5. Tekan tombol kiri mouse sebanyak satu kali saja dan area sekitar
akan langsung terseleksi.

Area yang terseleksi menjadi lebih luas
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6. Beralihlah ke kelopak bunga yang lain.

7. Klik tombol kiri mouse sekali seperti yang sudah kita lakukan

sebelumnya sehingga area itu akan langsung terseleksi.

Area yang terseleksi menjadi semakin luas

8. Lakukan berulang-ulang dengan hanya mengklik pada area

kelopak bunga sampai seluruh kelopak bunga terseleksi.

Objek kelopak bunga yang telah terseleksi

9. Pilih menu Filter > Convert for Smart Filters.

10. Tekan tombol OK jika Anda menemukan kotak dialog seperti
gambar berikut ini.
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Adobe Photoshop C53 {}

i To enable re-editable smart fiters, the selected
fayer will be converted into a smart object.

Don't show again

Kotak dialog untuk mengubah sebuah layer menjadi berstatus
re-editable smart filters

11. Lanjutkan dengan mengklik menu Filter > Blur > Lens Blur.

12. Setelah jendela Lens Blur muncul, klik kotak cek Invert agar latar
belakang bunga menjadi tampak kabur.

Depth Map
Source: !f-lnne EI
0|
V] tnvert
Mengaktifkan kotak cek Invert

13. Setelah itu, atur tingkat kekaburan latar belakang dengan
mengatur slider Radius (sesuaikan dengan selera Anda).

Latar belakang yang tampak kabur
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14. Tekan tombol OK.

15. Amati tampilan yang terlihat di dalam panel Layers. Di sana, Anda
bisa mengedit ulang tingkat kekaburan Lens Blur dengan

mengklik-ganda pada tulisan “Lens Blur”,

-

[ Layers x | Channels | Paths | .=
Norms Dﬁp&:w- 10086 _ﬂ

Lock: L] _fvi-vi B | 100% l‘]

-
:.ayu 0 -

=

_ ® Ler: Bur E w
s fx 0O W. 9 & ¥

Tampilan di dalam panel Layers
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WS CLIPPING MASK

Hasil clipping mask

Clipping Mask berfungsi untuk “memasukkan” sebuah gambar atau

foto ke dalam objek tertentu yang kita buat. Walaupun cara kerjanya

sederhana tapi acap kali prosesnya terbolak-balik sehingga clipping

mask ini tidak bisa bekerja sama sekali.
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Menggunakan Clipping Mask

Karena clipping mask berfungsi untuk memasukkan sebuah gambar
ke dalam objek, maka paling tidak harus ada dua unsur di sini, yaitu

gambar dan objeknya.
Berikut langkah-langkah penggunaannya:

1. Pertama-tama, buka file “daun.jpg” sehingga Anda akan melihat
tampilan foto seperti gambar di bawah ini.

Tampilan file foto “daun.jpg”

2. Klik-ganda pada layer Background yang ada di dalam panel
Layers.

| Layers x LMQ.LEE!LI -;
i |

| Dpsty

o+ R o
- i o Background [
- &

= . 0 6.3 a 3

Klik-ganda pada layer Background
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3. Tekan tombol OK di dalam jendela New Layer.

New Layer 5 |
lame: | Layer gl ——
b rovais ovr o o Copog ook (i)
Color: | [] None El
Mode:  Normal [+] @oacey:| 100 ';!%
Jendela New Layer

4. Dengan demikian, layer Background akan berubah menjadi
Layer 0.

e e -
JLaymrlmM&klpﬁﬁl
J’urrﬂa .Opxw 1008 II
Leck: [:]J'}'ﬁ Fi:| 1000 M|

|7 Layer O

IH

Layer Background yang telah berubah menjadi layer 0

5. Pilihlah Custom Shape Tool.

X ] “?‘ [ Rectangle Too! v
e () Roundad Rectangie Too! U
ﬁ:). #. () Elipse Too! 8
N Q. © Polygon Tool v
- K \ Line Too U
-~ - “3; Custom Shaps Tool B} v

(O]

=)

Pilih Custom Shape Tool

6. Didalam kotak Shape, pilih salah satu bentuk yang Anda sukai.
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QN G| fo-|@ur @@ s
= (wp | | 5%

* 9V =)
& |ia/®

Pilih bentuk yang Anda inginkan

o

AR~
33| 3| X

7. Buat objek yang sudah Anda pilih di dalam kanvas dengan cara
mengklik dan men-drag-nya.

T, 1 Do 00,08, S00.0K B

Objek di dalam foto latar belakang

8. Beralihlah ke panel Layers.

9. Klik dan drag Layer 0 ke atas Layer Shape 1.
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| Layers x | Channels | Paths i__-.z"
Normal  [] Opacty:| 100% ]

ec: 4 @ Fil: | 100% | 8|

Posisi layer 0 di atas layer Shape 1

10. Pilih menu Layer > Create Clipping Mask.

11. Bentuk objek yang ada di dalam kanvas akan menjadi seperti
gambar di bawah ini.

el e M B L R e T

ey

1Wa 69 | (W] Doc: 00.08 900,25 Thla

Objek yang telah di-clipping mask

12. Klik Layer Shape 1 terlebih dulu.
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i x

| Layess | Channels | Paths |
_Nv.rr'*i DOpacay 100% |

teck: L1 7 b @ Fil:| 100% @]

o  sERG

Leyer 0
- (Y-

= fx O ®©. 2 & 3

| -

Memilih layer Shape 1

13. Pilih menu Layer > Layer Style > Drop Shadow.
14. Untuk bayangan, gunakan setting di bawah ini:

e Opacity :75%

e Angle : 30

e Distance :5 px

e Spread :0

o Size : 5 px
— Drop Shadow
— Structure
Bland Mode: |”L"Er [Z]-
;%
®| 30 | (V] Use Gicbal Light
Distance: [j}—— | px
Spraac: | | S _:- |%
| Sze: (} y [5 |ex

Pilih Drop Shadow

15. Klik pada opsi Bevel and Emboss untuk mengaktifkannya.

16. Untuk Structure pada Bevel and Emboss, gunakan setting berikut

ini:
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e Style : Inner Bevel
e Technique : Smooth

e Depth : 100%

e Size : 32 px

e Soften : 0 px

— Bevel and Emboss
— Structure

Sty's: | Inner Beve v

Technique: |

l Smooth |L

Depth: <[} > [100 |%
Direction: @ Up () Down

s e [

Scften: [} > | 0 _;‘px

Pengaturan untuk Bevel and Emboss bagian Structure

17. Sedangkan untuk Shading, masukkan setting di bawah ini:
e Angle : 30
e Altitude :30

e Warna Shadow Mode : merah tua (#660000)

— Shading
Angie:

(20 |°
. V] Use Global Light
Attitude: EXl

Gloss Contour: m (7] Ant-alasad

Highiight Mods: !S:reer E| -

Opacty: (b |75 |%

Shadow Mode: ! Multiphy E -

Opagly: e—o——{}— (75 |%
Setting untuk Shading

80



18. Tekan tombol OK dan Anda akan melihat gambar di bawah ini:

"*F L I: L |F| Li Ii i I. Lk s i l=|.; 'l II* Lol d I=i L |ILi L 2: L IF:J -

16y | @] DocM0ONKWONK 00 (|4 v

Hasil dari clipping mask
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WS REFLEKSI

e ] L) D B00L0KL.50M b &

Efek refleksi menggunakan Layer Mask

Membuat efek refleksi seperti gambar di atas memang prosesnya
tidak pendek. Ada beberapa tahapan yang harus dilalui. Tapi pada
intinya, kita akan menggunakan Layer Mask dan Gradient Tool untuk

menciptakan refleksi yang realistis.
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Membuat Refleksi di Kanvas

Efek refleksi di atas membutuhkan objek yang menarik untuk
dipantulkan ke bawah. Kemudian, pantulannya dibuat agar semakin

ke bawah semakin memudar.

Berikut langkah-langkah untuk membuat refleksi di dalam kanvas:

1. Buka file “refleksi.jpg”.

Tampilan file foto yang akan direfleksikan
2. Tekan tombol Ctrl+A untuk menyeleksi seluruh kanvas.

3. Kemudian, tekan tombol Ctrl+X.

4. Lanjutkan dengan menekan tombol Ctrl+V agar foto itu
berpindah di layer baru.

— -
| Layess x | Channels | Paths | =

: Norma E -':lpnw:; 100%% _ﬂ

week: D 74 @ | 1000 @]

-*

Bsckground

-

s 0 6.4 o 3

Layer 1 berisi foto yang ada di kanvas
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5. Pilih menu Edit > Transform > Scale.

6. Masukkan angka 50% di kotak W serta H.

la

we[sos | Hisoee || 4 00
Pengaturan ukuran di Wdan H

7. Klik ikon Commit + yang ada di sisi kanan.

8. Pilih Move Tool yang ada di toolbox.

= h,i,

]
[
LY

%
X &7

SEa
R

LY

Pilih Move Tool

9. Posisikan foto tadi di sisi atas pada kanvas seperti terlihat pada
gambar di bawah ini.

Lok ] Sog: 900 DAL o b4

Memposisikan foto di atas pada kanvas
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10. Tekan tombol Alt+klik dan drag foto itu ke arah bawah untuk
menduplikat sekaligus menggandakannya.

Menggandakan objek foto

11. Pilih menu Edit > Transform > Flip Vertical.

12. Posisikan lagi foto hasil duplikasi agak ke bawah agar memiliki
jarak dengan foto aslinya.

Foto bayangan yang dibuat berjarak

13. Klik ikon Add Layer Mask 31 yang ada di dalam panel Layers
bagian bawabh.
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| Layers < | Channels | Paths | .=

Norma El Opacty: 100% &

ock: D o+ @ Fil:| 100% M|
-~

s fx 0 ©. a2 3 3

Munculnya Layer Mask di dalam panel Layers

14, Klik Gradient Tool - dari dalam toolbox.

15. Pilih warna gradasi hitam putih seperti ditunjukkan pada gambar

di bawah ini.

| ADINCER | Mode: [Nermal  [w]

al @

Pilih warna gradasi hitam putih

16. Klik dan drag dari arah bawah ke atas pada objek foto bayangan

yang ada di kanvas.
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s | Dot W00 1 3]

Menarik garis gradasi dari bawah ke atas

17. Lepas tombol kiri mouse dan Anda akan melihat hasil seperti
gambar berikut ini.

s | Do 8000070 o) (IR

Hasil bayangan yang didapat

18. Tekan tombol Ctrl+klik pada Layer 1 sehingga Layer 1 Copy dan
Layer 1 dalam keadaan terpilih.
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[ Layers x| Channels | Paths | =
pact o
Lack: [ o b @ F b
"o -
® Layer 1 =
ii Background B |
®® fx 0 ©. 0 a 3 |
Memilih dua layer sekaligus

19. Pilih menu Edit > Transform > Distort.
20. Klik dan drag handle di pojok kiri atas ke arah bawah.

21. Selanjutnya, klik dan drag handle di pojok kiri bawah ke arah atas.

s n Dig: PO0L00L B0 e

Perspektif dua objek sekaligus

22. Klik-ganda di dalam foto itu sehingga hasil final yang akan Anda
dapat tampak seperti gambar berikut ini.

88



i

»

Do SC0.0IY SO

00%,

didapat

Hasil akhir
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WS SMART OBJECT

13

Salah satu fasilitas canggih yang ada di Photoshop CS3 adalah Smart
Object. Memang Smart Object jarang dimanfaatkan oleh pengguna
awam karena ketidaktahuan mereka tentang fungsi sebenarnya dari
Smart Object ini. Di sini, kita akan belajar lewat latihan untuk
mengeksplorasi fungsi Smart Object dan bagaimana fungsi ini dapat

membantu kita mempercepat sebuah proses mendesain gambar.

Membuat Objek Utama

Pertama-tama, kita rancang dulu objek yang akan dijadikan Smart
Object. Objek tersebut bisa berbentuk teks, gambar, atau lainnya. Tapi
dalam contoh kasus ini, kita akan menciptakan Smart Object
berbentuk teks.

Berikut langkah-langkah membuat objek utama:

1. Buatlah kanvas baru dengan ukuran 500x100 pixels.
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e | 8 Doct 146,5K/0 bytes [p]e r

Kanvas yang masih kosong

2. Klik ikon warna latar depan dan ganti dengan warna kecoklatan
(#ffcO6e).

[ Color Picker (Foreground Color) |
. T
= ;
| Cancel
@ [ Add To Swatches
B —
it | Color Lbranes
& H: __34_‘ L: _El2
16 |57 % Ba |17
/8 100 |% b: | 50
R | 255 clo %
Ii 1O G: | 192 M:l28 |%
g: | 110 y: 65 |9
Only Web Colors -
& | Felge K: 0 L
Membuat warna kecoklatan

3. Tekan tombol OK.

L

Warna latar depan yang kecoklatan

4. Kemudian, klik Rectangle Tool dari dalam toolbox.
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O
k . []‘ s [ Rectangie Tocl u
4)} f | Rounded Rectangle Tool! h u
o o~ (g) Elipse Tool U
5 ? q O Polygon Tool u
) \ Line Tool U
- w}v Custom Shape Tool u

.

Gambar pilih Rectangle Tool

5. Buat persegi empat di dalam kanvas yang memanjang menguasai
isi seluruh kanvas seperti gambar di bawah ini.

1000 | (9 Doc: 145,550 bytes Dk b o

Persegi empat di dalam kanvas

6. Arahkan kursor mouse di atas layer Background.

=

| Layers x | Channels | Paths | .=
_N:l‘r"; B C’plct,':; 100%% ﬂ
tock: ] 7 0 @ Fil:| 100% (M |

® e shaper _ *

iﬂ?} Background [

Posisi di atas layer Background

7. Tekan tombol OK untuk kotak dialog New Layer.
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' New Layer h’
Hame: | Layer 0 Lok |
e e osisOyphiipec Cingmathe
Coior: | [] None IEI
Mode: | Normal =] Qoacty:| 100 [@]%
Kotak dialog New Layer

8. Setelah itu, dalam keadaan Layer 0 terpilih, klik menu Layer >

Delete > Layer.

N— i — - M
| Layers x | Channels | Paths | .=

Norma E] Crpachy: [ 1-:0%'_7]
leck: 7+ @ Fili:| 100% |8
EDQ: Shepe 1 ”
®_Juavero

-

== fx 0 © 2 3 F

Layer 0 yang akan dihapus

9. Hasilnya, latar belakang di dalam kanvas akan menjadi

transparan.

100% |(B]  Doc: 1465K0bytes || 4

Persegi empat di atas background transparan

10. Pilih menu Layer > Layer Style > Drop Shadow.

11. Gunakan setting default untuk bayangan di belakang persegi

empat tersebut.
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— Drop Shadow
— Structure -

Blend Mode: | j e, EI-
Opacity: {} 5B |%
Angie: @ 120 & |V|uss Gliobsi Light
Delancet (}——— | & Ipx
Spread: [} . ?_i‘a
Sam () 4 !;.fs
Pengaturan untuk Drop Shadow

12. Kalau sudah, klik pada opsi Stroke.

13. Di bagian Size, masukkan angka 8 dan di bagian Position, pilihlah
Inside.

14. Klik kotak Color dan pilih warna coklat muda (#ffd599).

oS
C__ox ]

Concel |

(Add To Swatches |

[ Coior Loranes |

Select stroke color

B8

Only Web Colors

Pilih warna coklat muda

15. Tekan tombol OK dan pastikan setting stroke yang lain tampak
seperti gambar berikut ini.
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~ Stroke
— Structure

See: o} 5 P

Bostion: | 1nside :l
Blend Mcde: | Norma - |

Qpacity: 1] 100 (% |
E:- Typa: -C.:~.;r E I |
Color: =

Pengaturan stroke

16. Tekan tombol OK lagi dan bentuk segi empat akan berubah
sedikit karena sudah ada penambahan bayangan dan stroke.

100% |(8|  Doc:i1465K0bytes | B 4 '

Tampilan persegi empat dengan bayangan dan stroke

17. Tekan huruf D untuk mengembalikan posisi warna default.

18. Pilihlah Horizontal Type Tool dari toolbox.

T, N,

t\‘ T‘ s T Herizontal Type Teol T
\ D [T Vertical Type Tool h

4F Horizonta! Type Mask Tool

\ » =¥
Q}J. , . 1»:: Vertical Type Mask Tool T

& Q
"

L
Memilih Horizontal Type Tool lagi

19. Klik di dalam kanvas dan ketik teks sesuai selera Anda sendiri.
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STAY TUNED!

10085 3 T Dot 145, 5K/48. 8K Il ’

Teks di dalam persegi empat

20. Pilih lagi menu Layer > Layer Style > Drop Shadow.

21. Biarkan setting default untuk drop shadow apa adanya (tidak
berubah).

22. Klik Bevel and Emboss dan pakai juga setting default tanpa

perubahan berarti (ubah sesuai selera Anda jika perlu).

Bevel and Emboss
Structure

Shoda |
=72 | Irner Bave

[=]
Technigue: | Semceth !v I

Depth: () = [20d |%
Diraction: (@) Up " Dewn
53& () ey s B
Soften: [ 3 o px
Shading
Ancw:

120 2
(] e Giobs! Light
Antuce: 30 -
Gioss Contour: | i'| | Art-afased

Highlight Mode! | ecreen 3 |

Opacky: 1S < %

Shpdow Mode MuyuRiply E -

| Cpagiy: b -
Pengaturan Bevel and Emboss

23. Klik Stroke.

24. Untuk warnanya di kotak Color, pilihlah warna putih. Sedangkan
setting Position, pilihlah Outside dengan Size sebesar 3 px.
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Postion: | yteide E]

Elend Mode: | jorma El
Doacty: . )] 100 %
Fi Type :C:---:r : I
Cofor |

Setting Stroke untuk Teks

25. Tekanlah tombol OK.

STAY TUNED!

100% @ Doc: 146.56/48.5K »]

Teks yang telah diatur efeknya

26. Pilih menu File > Save As.

27. Simpan dengan nama “teks.psd” di dalam harddisk Anda.

Save by E-‘J'
o Save - as o
[ §=F L Sm Josha oe
f L Lg Lot ‘ ~3 i ! C gz=ume
; [T er— e D gt
B L Comae Sip st Aol &
Q‘ . "t..,al: a » i C L3
B ves ‘ taig i O ] =
L]
i e e j
Eormat Prctother [ PS0 A0 :q
Save Opse
Save L i 3 Coov
¥iiaves
(-2
Wi ICC Profie: sR08 TECH1E66-2.1
4 Usa Lowe (3ie Extenson

Menyimpan dokumen ke dalam format PSD
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28. Objek utama kini sudah berhasil Anda ciptakan. Sekarang, kita
akan memasukkan objek utama ini ke dalam kanvas sebagai
Smart Object.

Memasukkan Smart Object

Inti utama Smart Object terletak pada objek itu sendiri yang bisa
diedit secara langsung dan mudah ketika kita mengubah file asli
Smart Object tersebut.

Berikut langkah-langkah untuk memasukkan Smart Object:

1. Tutup dulu kanvas file “teks.psd” yang masih ada di jendela
Photoshop CS3.

2. Buka file foto yang Anda miliki (terserah, bisa foto apa pun sesuai

dengan selera dan keinginan Anda).

Foto yang akan dimasuki Smart Object

3. Pilih menu File > Place.

4. Buka file “teks.psd”.
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T JH S R [ pm;
& 2833

N -

Pilih file “Teks.psd”

5. Tekanlah tombol Place untuk meletakkan teks itu ke dalam

kanvas.

File “Teks.psd” yang ada di dalam kanvas

6. Klik-ganda di dalam Smart Object itu dan di dalam layer Teks
akan muncul persegi empat kecil yang menunjukkan bahwa layer

itu mengandung Smart Object.
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| Layes x | Channels | Paths | .=
|_F‘::=l';ﬁi_ E Cpachy! [l_bé‘jl

Lock: L] < A H!:[_:?J% TJ

» k hln i

lkon kecil di sisi kanan bawah pada layer “teks”

7. Pilihlah menu Edit > Transform > Warp.

Eres Transform Carl=T

Transform »
Scalz
— —. 4  Rotate
Define Brush Preset.. Skew
Define Pattarn._
Purge » : [}
| Rotawe 180°
Adobe PDF Presets.. R
Rotate 90* QW
Preset Manager.
4 Rotate 30" COW
Coler Settings Shift+Ctrl=X et i
F zont
Assign Profile b
N Flip Vertical
Convert to Profile... k
Kevboard Shortcuts.. Alt=Shift=Ctrl =X
Memilih Warp

8. Klik menu drop-down Warp yang ada di toolbar.
9. Pilihlah Flag.
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Memilih Flag

10. Klik ikon v yang ada di toolbar sehingga teks di dalam kanvas
akan berkibar seperti layaknya bendera (lihat gambar berikut

ini).

Teks yang Tampak Berkibar di dalam Kanvas

11. Beralihlah ke dalam panel Layers dan turunkan nilai Opacity

menjadi kira-kira 75%.
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Menurunkan Opacity sebesar 75%

12. Hasil akhir teks itu akan tampak seperti gambar di bawah ini.

13. Sekarang kita akan menguji kecanggihan Smart Object. Caranya,
arahkan kursor mouse ke kotak kecil hitam-putih di samping

kanan bawah pada layer Teks.

2

| Layes = | Chennels | Paths |

;_Ncrr"l - EIOp.clv b LY TI

Leck: Ll b @ F-_x.-"u-:-nT]

Arahkan kursor mouse di atas ikon kotak hitam-putih
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14. Klik-ganda dan tekan tombol OK jika muncul kotak dialog seperti
gambar di bawah ini.

Adobe Photoshop 53 [}

i After editing the contents, choose Fie > Save to commi the changes. Those
\f) changes wil be reflacted upon retuming to pasi.ipg.

Tha file must be saved to the same location, If the Save As dalog appears,
choose Cancel, and fatien the mage before saving.

i 0K i

Don't show again

Kotak dialog yang menunjukkan bahwa Anda akan mengakses Smart
Object

15. Tunggulah beberapa saat sampai jendela kanvas file “teks.psd”
akan terbuka lagi.

STAY TUNED!

0w T Doc 1IN - 1h) 4 b

File “teks.psd” yang muncul kembali

16. Sekarang, pilihlah Horizontal Type Tool.

17. Klik layer tempat teks berada di dalam panel Layers.

¥ = = = = P
| Layers x | Channels | Paths | =
Norme B Opscity: | 1_'2!3": “il
lock: L] 7 8 Fi: 1005 @ |
- stay tuned! fala»
@ s
¥ Drop Shadow =
@ Esvs and Emboss '
® Stroke
o WIC— s fr -
W Effects -
== fx O © 0 o 3

Tampilan di dalam panel Layers
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18. Ganti teks yang ada di kanvas dengan teks Anda sendiri, seperti
contoh berikut.

(100% | (%] = Doc: M63K4BEK B4 &)

Teks yang telah diganti

19. Klik Move Tool dan ketengahkan teks itu di dalam kanvas.
20. Kemudian, pilih menu File > Save.

21. Tutup kanvas file “teks.psd” dan amati yang terlihat di dalam
kanvas tempat kita memasang Smart Object tersebut.

Teks yang langsung berubah

22. Lihatlah kecanggihan Smart Object di atas. Dengan mengubabh file
aslinya, perubahan juga akan dilakukan pada teks yang Kkita
letakkan di dalam foto di atas sebagai Smart Object secara

otomatis.
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1 4 PHOTOSHOP CC

Sekarang, Anda akan masuk ke dalam tema bahasan tentang
Photoshop CC. Kita akan mulai membahas fungsi masing-masing tool
yang ada di dalam Photoshop. Seperti layaknya sebuah software yang
berkembang dari masa ke masa, jumlah tool yang ada di dalam
Photoshop CC lebih banyak dibandingkan versi CS. Namun demikian,
ada banyak sekali tool yang dapat ditemukan di versi terbaru maupun
yang lebih lama.

Jadi bab ini masih relevan untuk para pengguna Photoshop versi CS.
Silakan ikuti bahasan di dalam bab ini hingga tuntas!

Move Tool

Move Tool ) berfungsi untuk memindahkan posisi atau letak

suatu objek di dalam kanvas. Untuk mengaktifkan tool ini klik ikon

Move Tool . yang ada pada toolbox.
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Tampilan Move Tool pada toolbox

Setelah Anda mengaktifkan Move Tool, pada Options Bar akan
muncul beberapa parameter atau opsi untuk mengatur penggunaan

tool ini.

Auto-Select: jika jumlah layer Anda sangat banyak, aktifkan opsi ini
untuk memudahkan Anda memindahkan objek.

Show Transform Controls: aktifkan opsi ini untuk menampilkan
kotak pembatas objek yang digunakan untuk mengatur ulang bentuk
dan ukuran objek.

1-}0 v 2 Auto-Select: Layer v Show Transform

Options Bar untuk Move Tool

Untuk dapat memindahkan sebuah objek, terlebih dahulu Anda harus
mengaktifkan grup/layer di mana objek yang akan dipindahkan
berada lalu dengan metode klik-drag pindahkan objek tersebut ke
layer lain. Setelah objek berpindah Anda masih bisa mengubah
bentuk, ukuran, memiringkan, atau memutar objek sesuai keinginan
Anda dengan mengklik dan drag bagian pinggir atau luar objek
setelah terlihat tanda anak panabh.
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Memindahkan objek dengan Move Tool

Rectangular Marquee Tool

ey

Rectangular Marquee Tool ety digunakan untuk membuat bidang
seleksi objek yang berbentuk segi empat atau kotak.

Untitled-1 @ 50% (RGB/8%) X

MarqueeTod M

?;.a '*:-: ues Tool M
y e=a Single Row Marquee Tool

/‘, E Single Column Marguee Tool

Tampilan Rectangular Marquee Tool di dalam toolbox

Pada saat menggunakan tool ini, Anda dapat menentukan jenis seleksi
yang akan digunakan dengan memilih salah satu opsi di dalam kotak
kombo Style pada Options Bars.
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Normal: untuk membuat seleksi bebas sesuai keinginan Anda.

Fixed Ratio: untuk membuat seleksi sesuai dengan perbandingan

ukuran panjang dan lebar yang sudah Anda tentukan.

Fixed Size: untuk membuat seleksi sesuai dengan ukuran panjang

dan lebar tertentu yang telah Anda tetapkan sebelumnya.

Options Bar untuk Rectangular Marquee Tool

Untuk menggunakan tool ini, pilih ikon Rectangular Marquee Tool

iy yang ada di dalam toolbox kemudian klik-drag bagian objek
yang ingin Anda seleksi.

B ot.ivg @ 100% (RGa/0) * (=] i |

00w (8] Doc: 757K /175 7K » |

Membuat seleksi objek dengan Rectangular Marquee Tool
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Elliptical Marquee Tool

~~

Elliptical Marquee Tool - digunakan untuk membuat bidang

seleksi objek yang berbentuk elips atau lingkaran.

L

Untitled-1 @ 50% (RGB/8%)

e Single Row Margques Tool
P H Single Column Marques Tool

Tampilan Elliptical Marquee Tool pada toolbox

Pengaturan parameter atau opsi-opsi yang ada pada Options Bars

untuk tool ini sama seperti saat menggunakan Rectangular Marquee

Tool.

O ‘!\Q o 4 Feather: 0 px

Options Bar untuk Elliptical Marquee Tool

Untuk membuat seleksi dengan tool ini lakukan dengan cara tekan

ikon Elliptical Marquee Tool “-“+ yang ada pada toolbox lalu klik

dan drag bagian objek yang ingin diseleksi.
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|l ojpo & 1009 (REB/8) * | = | G [

ok 8 Do IS8T I

Membuat seleksi objek dengan Elliptical Marquee Tool

Single Row Marquee Tool

Single Row Marquee Tool =~ -+ digunakan untuk membuat bidang

seleksi objek dengan pola mendatar (baris) dan hanya satu piksel saja.

Co Rectanqular Marquee Tool M

=

33 ':::' Elliptical Marquee Tool M
N +‘ ® c=3 Single Row Marques Tool
b E Single Column Marques Tool

Tampilan Single Row Marquee Tool pada toolbox

Dengan fasilitas Feather yang ada pada Options Bar, Anda dapat

mengatur tingkat kehalusan bagian tepi bidang seleksi. Untuk

menghasilkan tepi bidang seleksi yang semakin halus, masukkan nilai

yang besar di dalam kotak teks Feather.
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Q E_'l B_] Feathear: | 0 px

Options Bar untuk Single Row Marquee Tool

Langkah-langkah untuk menggunakan tool ini yaitu pilih ikon Single

=

Row Marquee Tool « yang ada pada toolbox kemudian klik

bagian objek yang ingin diseleksi.

Wl 08.ipg @ 100% (RGB/B) * [ | ]

woow (] Dok b

Membuat seleksi objek dengan Single Row Marquee Tool

Single Column Marquee Tool

Single Column Marquee Tool g penggunaannya sama seperti
Single Row Marquee Tool. Perbedaannya hanya terletak pada bidang
yang terseleksi. Dengan tool ini Anda menyeleksi objek dengan pola

menurun (kolom).
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! __! Rectangular Marquee Tool M

| S

1:: ) Elliptical Marques Tool M

E=a
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== Siﬂg;E Ry Marquﬁ Toal
g E Single Column Marques Tool
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+

o

Tampilan Single Column Marquee Tool di dalam toolbox

Parameter atau opsi-opsi pada Options Bar untuk mengatur

penggunaan tool ini sama seperti pada Single Row Marquee Tool.

.Ll_:l Eﬂ Ia'| Feather: 0 px
Options Bar untuk Single Column Marquee Tool

B o0.ivg & 100% (RGB/8) * =5 - |

wow | (8 Dioct IS WIS A >

Membuat seleksi objek dengan Single Column Marquee Tool

Lasso Tool

Lasso Tool p digunakan untuk menyeleksi objek dengan bentuk
yang tidak beraturan sesuai dengan gerakan mouse yang Anda

lakukan.
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::j Polygonal Lasso Tool
ﬁ Magnetic Lasso Tool

Tampilan Lasso Tool di dalam toolbox

Tool ini dapat Anda atur penggunaannya sesuai dengan opsi-opsi
yang ada di dalam Options Bar.

Feather: untuk membuat bidang seleksi dengan bagian tepi yang
halus.

Anti-Alias: untuk membuat bagian tepi bidang seleksi yang halus.
‘.‘[:l % L_E Feather: 0px 2 Anti-alias
Options Bar untuk Lasso Tool

Untuk menggunakan tool ini pilih ikon Lasso Tool O, yang ada di
dalam toolbox lantas klik-drag objek yang ingin diseleksi.

.umumﬁm [Sl=a

oW (5| Do mSEAMEK b

Membuat seleksi objek dengan Lasso Tool

113



Polygonal Lasso Tool

Polygonal Lasso Tool Sﬂ- digunakan untuk menyeleksi objek
dengan bentuk yang tidak beraturan yang memiliki banyak sudut.

Tekan ikon Polygonal Lasso Tool w‘ yang ada di dalam toolbox

untuk mengaktifkan tool ini.

Tampilan Polygonal Lasso Tool di dalam toolbox

Pengaturan parameter atau opsi pada Options Bar tool ini sama
seperti pada Lasso Tool. Cara menggunakan tool ini juga sama seperti
saat Anda menggunakan Lasso Tool. Tool ini lebih cocok digunakan
untuk membuat seleksi pada bidang lurus atau bidang yang memiliki
banyak sisi.

wow (B8 cemmmpms b |

Membuat seleksi objek dengan Polygonal Lasso Tool
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Magnetic Lasso Tool

J
Dengan Magnetic Lasso Tool ». Anda dapat membuat seleksi
objek dengan mendekatkan atau mengarahkan tool ke bagian tepi
objek. Untuk mengaktifkan tool ini klik ikon Magnetic Lasso Tool

2
». yang ada pada toolbox.

Tampilan Magnetic Lasso Tool pada toolbox

Anda dapat mengatur tool ini menggunakan parameter atau opsi-opsi
yang ada di dalam Options Bar.

e Feather: untuk mengatur tingkat kehalusan bagian tepi objek
yang diseleksi. Semakin besar nilainya maka bagian tepi akan
semakin halus.

e Width: untuk menentukan jarak garis tepi objek yang ingin
diseleksi terhadap objek yang tidak ingin diseleksi.

e Contrast: untuk mengatur tingkat kontras warna objek yang
diseleksi.

e Frequency: untuk mengatur jumlah titik yang ada pada saat
proses seleksi objek dilakukan.

Width: 10 px Conbrasti  10% Frequency: 57

Options Bar untuk Magnetic Lasso Tool
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Setelah Anda mengaktifkan tool ini, klik dan drag pada bagian tepi
objek yang ingin Anda seleksi.

|l 03100 ® 100% (RGB/0) * =l

om (8] ot ALY ’

Membuat seleksi objek dengan Magnetic Lasso Tool

Quick Selection Tool

Quick Selection Tool ry berfungsi untuk membuat seleksi objek
dengan cepat.

Tampilan Quick Selection Tool pada toolbox

Setelah Anda mengaktifkan tool ini, pada Options Bar terdapat tiga
buah ikon yang bisa Anda pilih, yaitu:
e New Selection “* . ikon ini berfungsi untuk membuat
seleksi baru pada objek.
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ot
e Add to selection o : ikon ini berfungsi untuk
menambahkan bidang seleksi ke dalam objek yang terseleksi.

e Subtract from selection ~* : ikon ini berfungsi untuk
menghapus seleksi dari objek yang terseleksi.

&y 7 O Osampeniiaes
Options Bar untuk Quick Selection Tool
Untuk membuat seleksi dengan tool ini tekan ikon Quick Selection

Tool 2y yang ada pada toolbox kemudian klik bagian objek yang
Anda inginkan.

& vipo @ 100% (Ren8e) (=] -

e 09 Doc il 3k ol 5 b

Membuat seleksi objek dengan Quick Selection Tool

Magic Wand Tool

-

Magic Wand Tool &z digunakan untuk menyeleksi objek
berdasarkan kesamaan warna.
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f;y Quick Selection Tool W
» % Magic Wand Tool

Tampilan Magic Wand Tool di dalam toolbox

Anda bisa mengatur jangkauan seleksi warna objek yang dipilih
dengan menentukan nilai di dalam kotak teks Tolerance pada
Options Bar. Semakin besar nilainya, maka jangkauan seleksi warna
akan semakin luas. Pada Options Bar juga terdapat opsi Contiguous.
Aktifkan opsi ini untuk menentukan seleksi warna berdasarkan area
yang dipilih pada satu tempat saja.

Sample Sze:  Pomt Sample v |  Towrsnce: 32 Anti-alias

Options Bar untuk Magic Wand Tool

-

Pilih ikon Magic Wand Tool 7. yang ada di dalam toolbox untuk
mengaktifkan tool ini lalu klik bagian objek yang ingin Anda seleksi
dan objek dengan warna yang sama akan terseleksi secara otomatis.

B 7 i w3 QUG ) = iE e |

Membuat seleksi objek dengan Magic Wand Tool
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Crop Tool

Crop Tool

.

« digunakan untuk memotong bagian objek sehingga

dihasilkan gambar yang Anda inginkan. Untuk mengaktifkan tool ini

tekan ikon Crop Tool

.

“« yang ada pada toolbox.

+
*

>

I:ﬂ Parspactva Crop Tool C
A7 Slica Tool C

PA¥ Slica Select Tool C

R %O

Tampilan Crop Tool pada toolbox

Anda dapat mengatur ukuran bagian objek yang akan dipotong

dengan memanfaatkan parameter atau opsi-opsi yang ada di dalam

Options Bar.

Width: untuk menentukan ukuran lebar objek yang akan
dipotong.

Height: untuk menentukan ukuran tinggi objek yang akan
dipotong.

Resolution: untuk menentukan ukuran resolusi objek yang
akan dipotong.

Units: untuk menentukan satuan ukuran yang akan
digunakan.

W x H x Resol.. v q'! pxicm v

Options Bar untuk Crop Tool
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Untuk memotong bagian objek lakukan dengan cara klik dan drag
bagian objek yang Anda inginkan.

[l ve.pg @ 100% (RGB/6) SlE e |
|

| Doc: TSIKATEIK 2 |

Menyeleksi bagian objek yang ingin dipotong

Anda juga dapat mengatur bagian objek yang tidak terseleksi atau
tidak ingin Anda potong melalui opsi yang ada di dalam Options Bar,
yaitu:

e Color: untuk mengatur warna objek yang tidak dipotong.

e Opacity: untuk mengatur tingkat ketajaman warna objek
yang tidak dipotong,.

Di dalam Options Bar tersebut juga terdapat opsi Perspective.
Aktifkan opsi ini agar Anda bisa membentuk bidang perspektif pada
bagian objek yang ingin dipotong sehingga dihasilkan potongan yang
sesuai keinginan Anda.
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n DU.gpag W 100%% (RGB8) | — I (=] iﬂmﬂi

100r% Daci I7S.JKAT5.% ]

Membentuk bidang perspektif pada objek

Slice Tool

"l

Slice Tool “ - digunakan untuk memotong gambar menjadi

beberapa bagian dengan ukuran yang kecil.

-L-I. Crap Tool
Ij Perspective Crop Too
= A% SheeTod

AR Y TR
ol - HolNe

Tampilan Slice Tool di dalam toolbox

Anda dapat menentukan jenis seleksi dengan memilih salah satu opsi
yang ada di dalam kotak kombo Style pada Option Bar.

e Normal: untuk membuat seleksi bebas sesuai keinginan
Anda.
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e Fixed Ratio: untuk membuat seleksi berdasarkan
perbandingan ukuran panjang dan lebar yang ditentukan.

e Fixed Size: untuk membuat seleksi menurut ukuran panjang
dan lebar yang telah ditetapkan sebelumnya.

v Sty | Nermal =

thinkjubi Ficed Aspect Ratio

G o
] oo (RGB/8%)

Options Bar untuk Slice Tool

Untuk menggunakan tool ini pilih ikon Slice Tool i di dalam
toolbox setelah itu buatlah seleksi pada gambar dengan metode klik
dan drag sehingga gambar akan terpotong menjadi beberapa bagian
gambar kecil.

B 011 o0 1 0 (RGE ) =ET ]
— i
5 |

[wom 8% Do) BN "

Memotong gambar menggunakan Slice Tool

Slice Select Tool

Setelah Anda memotong gambar menjadi beberapa bagian gambar
kecil menggunakan Slice Tool, Anda dapat menyeleksi setiap bagian
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:ﬂ'
“ . Untuk menggunakan tool

yang ada dengan Slice Select Tool
Y o

ini klik ikon Slice Select Tool yang ada pada toolbox.

Ve

I WJ\ -tI- Crop Tool C
6’ E Perspective Crop Tool €
e 2" Slice Tool
:@, ) ra Salact Tool
'I
i A

Tampilan Slice Select Tool pada toolbox

Dalam menggunakan tool ini Anda akan menemukan dua tombol yang
ada pada Options Bar.

*? *9 *’ﬂ *ﬁ  Promota Divide...

Options Bar untuk Slice Select Tool

e Promote: tombol ini berfungsi untuk membuat slice yang
tidak aktif menjadi bebas. Slice yang tidak aktif akan
ditunjukkan dengan garis berwarna abu-abu, sedangkan slice
bebas akan digambarkan dengan garis yang berwarna biru.
Slice bebas dapat Anda pindahkan dari satu tempat ke tempat
yang lain, serta dapat Anda ubah ukurannya.

e Divide: tombol ini digunakan untuk membuat garis
perpotongan slice yang jumlahnya sesuai dengan yang Anda
masukkan di dalam kotak dialog Divide Slice.

123



Dnvide Slice X

& Divide Horizontally Into O ook )
o] ﬂ | slices down, evenly spaced : :
Cancel
148 eS|
Divide Vertically Into 2 preview

1 lirse scross evenlvspacs:

161

Kotak dialog Divide Slice

Misalnya Anda memasukkan nilai 2 pada masing-masing opsi yang
ada, maka di dalam slice yang Anda pilih akan ditambahkan 4 slice,
yaitu 2 slice horizontal dan 2 slice vertikal.

S S —

Memotong gambar dan menambah slice menggunakan Slice Select Tool

Eyedropper Tool
Vd

“ digunakan untuk mengambil contoh warna

2.

Eyedropper Tool

pada bagian gambar. Pilih ikon Eyedropper Tool yang ada

pada toolbox untuk mengaktifkan tool ini.
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&, e

| & &M 3p Msteral Eyedropper Tool
B ?f Calor Sampler Tool

#" . =3 Ruler Tod

%9 | B NoteToo

153 Count Tool

Tampilan Eyedropper Tool pada toolbox

Setiap kali Anda mengklik bagian objek dengan warna tertentu, maka
akan muncul panel Color yang menampilkan komposisi warna yang

membentuk contoh warna tersebut.

Swatches

b

Panel Color yang akan menyesuaikan gerakan Eyedropper Tool

Color Sampler Tool
7

mengenai data warna yang nantinya dapat dimasukkan ke dalam

Color Sampler Tool * digunakan untuk merekam informasi

panel Color untuk dijadikan sebagai warna Foreground atau
Background.
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VR f Eyedropper Tool
%’ 3D Materizl Eyedropper Tool

:. ]':'- I

Tampilan Color Sampler Tool pada toolbox

Untuk menggunakan tool ini tekan ikon Color Sampler Tool ?‘
yang ada pada toolbox, kemudian letakkan kursor pada warna bagian
objek yang ingin Anda ketahui data informasinya. Informasi tentang
data warna tersebut dapat Anda lihat di dalam panel Info.

INFO
R: 253 C: 19
A G 199 AM: 219
B! 15 Y 99%
e K1 0%
8-bit 8-bit
X 8.87 i 1
+ Y 8.18 E'Hl
Doct 2.25M/2.25M

Click image to place new color sampler. Lse
Ctrl for additional options.

Panel Info

Ruler Tool

Ruler Tool digunakan untuk mengukur objek pada kanvas
dengan membuat garis.
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6’ Eyedropper Tool
% 3D Material Eyedropper Tool

Tampilan Ruler Tool pada toolbox

Dalam menggunakan tool ini, Anda dapat mengetahui ukuran objek
pada kanvas melalui keterangan yang terlihat di dalam Options Bar
atau panel Info.

X: 32,00 ¥: 1303,00 W: 160200 H: -17/800 A: 64°

Options Bar untuk Ruler Tool

X: menunjukkan jarak garis dengan sumbu X.
Y: menunjukkan jarak garis dengan sumbu Y.
W: menunjukkan ukuran panjang garis.

H: menunjukkan ukuran tinggi garis.

A: menunjukkan sudut kemiringan garis.

L1 dan L2: menunjukkan ukuran panjang garis 1 dan garis 2.

Untuk menggunakan tool ini klik ikon Ruler Tool — pada toolbox
dan buatlah garis pada gambar kemudian Anda dapat melihat
keterangan posisi dan ukuran garis melalui Options Bar.
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B Tulips.ipg @ 33.3% (RGB/8#)

B% | N Doct 2.25M2.25M >

Membuat garis dengan Ruler Tool

Note Tool

Note Tool E digunakan untuk menambahkan catatan di dalam
gambar.

J Eyedropper Tool
%’ 3D Material Eyedropper Tool
UM Color Szmpler Tool

Tampilan Note Tool pada toolbox

Anda dapat mengatur warna catatan dengan memanfaatkan fasilitas
Color yang ada di dalam Options Bar.

Author:  Jubilee Enterprise Color:

Options Bar untuk Note Tool
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Untuk membuat catatan dengan tool ini terlebih dahulu aktifkan ikon

Note Tool e pada toolbox lalu tekan warna pada bagian Color dan
pada kotak dialog Select note color yang muncul, pilih warna yang
Anda inginkan. Setelah itu Anda bisa menuliskan catatan Anda di
dalam kolom yang tersedia pada panel Notes.

Layer Comps Notes | =

Jubiles Enterprise

Desain sampul

& = ¥ £ a ]

Menuliskan catatan pada panel Notes

Untuk mengedit catatan yang sudah Anda tulis, Anda cukup mengklik

ikon Notes @ yang ada di dalam gambar Anda yang warnanya sesuai
dengan warna yang Anda pilih tadi.

B 1ulips.ipg @ 33.3% (RGB/8#) * (o= e

33.33% | (8] Doci 2.25M/2.26M »

Tampilan ikon Notes di dalam gambar
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Spot Healing Brush Tool

Spot Healing Brush Tool "§‘ berfungsi untuk menghapus objek

yang tidak diinginkan. Pilih ikon Spot Healing Brush Tool ‘&= di
dalam toolbox untuk menggunakannya.

Hesaling Brush Tool
£} patch Tool

L, &% Content-Aware Move Tool

t® Red Eye Tool

Tampilan Spot Healing Brush Tool di dalam toolbox

Setelah Anda mengaktifkan tool ini, di dalam Options Bar akan
muncul beberapa parameter atau opsi yang bisa Anda gunakan untuk
mengatur tool ini.

e Size: untuk menentukan ukuran kuas.
e Mode: untuk mengatur efek mode penghapusan.

e Proximity Match: opsi ini untuk menghapus dan menutup
objek dengan warna yang sama seperti sekitarnya.

e Create Texture: opsi ini untuk menghapus dan menutup
objek dengan bentuk sapuan kuas yang menyerupai tekstur
di sekitarnya.

e Content-Aware: tipe ini untuk menghapus dan menutup
objek dengan tekstur yang sama seperti sekitarnya.
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ra ] Create Texture Prosamity Match (] Sample All Layers

Options Bar untuk Spot Healing Brush Tool

Setelah Anda mengaktifkan tool ini, Anda bisa menghapus objek yang
tidak Anda inginkan dengan cara klik dan drag kuas pada objek
tersebut.

|l vima ® 10 e ) ¢

(e (6 Decebliam "?\ - |

Menghapus objek dengan Spot Healing Brush Tool

Selanjutnya objek yang tidak Anda inginkan akan terhapus sesuai
pengaturan yang Anda lakukan pada Options Bar.

B 2w s 100 v ¢ [ ] ) ) |

T T T A)

Objek yang tidak diinginkan terhapus
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Healing Brush Tool

Healing Brush Tool &‘ berfungsi untuk menghapus objek yang
tidak diinginkan di mana Anda harus menentukan terlebih dahulu
objek gambar yang akan digunakan untuk menutup objek yang
dihapus. Untuk menggunakannya tekan ikon Healing Brush Tool

&' yang ada di dalam toolbox.

&% Content-Aware Move Tool
T® Red Eve Todl

Tampilan Healing Brush Tool di dalam toolbox

Ketika Anda menggunakan tool ini, di dalam Options Bar akan
muncul beberapa opsi yang bisa Anda gunakan.

e Size: untuk menentukan ukuran kuas.

e Mode: untuk mengatur efek mode penghapusan seperti
normal, lebih gelap, atau lebih terang,.

e Source: menentukan objek yang digunakan untuk menutup
objek yang dihapus.

e Sampled: tipe ini untuk menutup objek yang dihapus dengan
objek lain pada area tertentu di dalam gambar.

e Pattern: tipe ini untuk menutup objek yang dihapus dengan
pola yang sudah ada pada palet Pattern.
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g W m Moda:  Normal e

Options Bar untuk Healing Brush Tool

Penggunaan tool ini sama seperti saat Anda menggunakan Spot
Healing Brush Tool perbedaannya hanya terletak pada hasil akhir
objek di mana objek yang dihapus akan ditutup dengan pola tertentu
yang sudah Anda tentukan pada Options Bar.

B et ) =

)

Objek terhapus dan tertutup dengan bentuk pola yang sudah Anda
tentukan

Patch Tool

Patch Tool Q. digunakan untuk mengganti bagian objek yang
dipilih dengan objek lain.

. El
i *;; @ Spat Healing Brush Tool
.( Healing Brush Tool 3
e o ACE Patch Tel N
;‘ N Content-Awmare Mows Toal ]
Gz-) +@ fed Eye Tool 3
e 3

Tampilan Patch Tool di dalam toolbox

133



Setelah Anda mengaktifkan tool ini akan muncul beberapa opsi pada
Options Bar yang bisa Anda atur sesuai keinginan Anda, yaitu:

e Source: mengganti bagian objek yang terseleksi dengan
bagian objek lain dalam area tertentu pada gambar.

e Destination: mengambil bagian objek tertentu untuk
mengganti bagian objek yang lain.

e Transparent: aktifkan opsi ini untuk membuat efek
transparan pada bagian objek yang terseleksi.

e Use Pattern: mengganti bagian objek yang terseleksi dengan
bentuk pola tertentu yang sudah tersedia di dalam panel
Pattern.

Source | Deastinabon Transparaent Use Pattern ff"". v

Options Bar untuk Patch Tool

Untuk menggunakan tool ini klik ikon Patch Tool =3 pada toolbox
setelah itu pilih salah satu opsi di bagian Patch yang ada pada
Options Bar kemudian seleksi bagian objek yang akan Anda gunakan
untuk mengganti bagian objek lain.

Bl o5 e 100 (RG] * =] %
r F|

5
=

oy eaaw .

Menyeleksi bagian objek
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Setelah itu untuk klik dan drag bagian objek yang Anda seleksi ke
bagian objek yang ingin Anda ganti.

B om0 @ 1009 (renm) *

Mengganti bagian objek dengan Patch Tool

Red Eye Tool

+
Red Eye Tool ®, digunakan untuk menghapus efek warna merah

yang terdapat pada mata.
=3
Yo, @ spctreingBrush T 3
’j i & Heazling Brush Tool J
| {3 Patch Tool )
;a x Content-Aware Mave Tool ]

Tampilan Red Eye Tool pada toolbox

Selanjutnya Anda dapat mengatur penggunaan tool ini melalui opsi-
opsi yang ada pada Options Bar.

e Pupil Size: mengatur ukuran pupil mata.

e Darken Amount: mengatur tingkat kegelapan mata.
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Pupil Size: | 0% v Darken Amount: S50% |
Options Bar untuk Red Eye Tool

S
Untuk menggunakan Red Eye Tool tekan ikon Red Eye Tool €.
pada Toolbox kemudian klik berkali-kali bagian mata sampai warna

merahnya menghilang.

I it Meroh o 100 (R 00) *

[l i B2 B0 082 B *

Menghilangkan mata merah dengan Red Eye Tool
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Clone Stamp Tool

Clone Stamp Tool '1' berfungsi untuk menduplikasi objek yang
kemudian digunakan untuk menutupi objek yang lain. Klik ikon Clone

b &

Stamp Tool =+ yangada pada toolbox untuk mengaktifkannya.

4

r .

7 "L Pattern Stamp Tool S
s,

-

. 4

Tampilan Clone Stamp Tool pada toolbox

Pengaturan dalam menggunakan tool ini terdapat pada Options Bar
yang akan muncul setelah tool diaktifkan.

Opacity: | 100% | (&  Fow: | 100% | (£ @ Algned

Options Bar untuk Clone Stamp Tool

Brush 2 ikon ini untuk membuka panel Brush.

Clone Source &: ikon ini untuk membuka panel Clone Source.

TAHUKAH ANDA

Panel Brush dapat Anda gunakan untuk mengatur tipe kuas, ukuran
kuas, atau ketebalan kuas. Panel Clone Source dapat Anda gunakan
untuk mengatur tingkat kegelapan sapuan kuas atau mode efek
sapuan kuas.
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Brush  Brush Pressts » | =

Brush Presss LM B B
T — | 30 | 30 32 I =&
. BushipsShape |  [SchRound3 | » m
B shapeynamics (5] 2% | 38 | 3% |56 36
36 2 25 L] 5
T
: e ﬁ Hy & #F& & 2§
|| Dual Brush (&)
Skea 47 px
¢ (3
[_| Transfar |E|
Brush Pose & Fip X! | FApY
[ Nois= ) Arialei (0"
|_| Wet Edges &5
Roundness: 100%
(| Build-up 5 |
ol a Hardness %
Probect Tedure [T ¢
& spacing 5%
o BH ©

Panel Brush untuk mengatur bentuk clone stamp tool

Clane Source » |

@ss; ;5; az; =3

Offset |5:E W: | 100,0% rél
X: | 0 px O Hi|100,0% -
v:
Yo |0 px A op = ﬂ
Frame Offset: O _| Lock Frame
B Show Overlay Clipped
Opacity: 100% |_| Auto Hide
Normal w (] Invert

Panel Clone Source
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Setelah Anda mengaktifkan tool ini, tekan bagian objek yang ingin
Anda gunakan untuk menutupi objek yang lain, kemudian klik dan
drag kuas pada objek yang ingin Anda tutupi.

& 02109 & 100% (Ron/3s) * (o] fm |

Menutup objek menggunakan Clone Stamp Tool

Pattern Stamp Tool

®
Pattern Stamp Tool &. berfungsi untuk menutupi objek
menggunakan pola tertentu.

Tampilan Pattern Stamp Tool di dalam toolbox

Untuk mengatur tool ini Anda dapat memanfaatkan parameter atau
opsi-opsi yang ada pada Options Bar.
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e Brush : ikon ini untuk membuka panel Brush di mana
Anda bisa mengatur tipe, ukuran, atau ketebalan kuas.

e Mode: mengatur jenis efek sapuan kuas yang akan
digunakan.

e Opacity: mengatur tingkat kegelapan sapuan kuas.

Opacity: | 100% v (& Fow: 100% || (L __.r"-v
Options Bar untuk Pattern Stamp Tool

Untuk menutupi objek dengan tool ini, lakukan dengan cara pilih ikon

®
Pattern Stamp Tool ==+ yang ada di dalam toolbox berikutnya,

tekan berulang-ulang bagian objek yang ingin Anda tutup dengan pola
yang sudah Anda atur pada Options Bar.

B 2.y & 1005 (RGH/Be) * I e | (5 e el |

Menutup objek menggunakan Pattern Stamp Tool

Eraser Tool

Eraser Tool 2
tertentu yang tidak diinginkan.

“ digunakan untuk menghapus bagian objek
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Background Eraser Tool E
:,3 Magic Eraser Tool E

Tampilan Eraser Tool pada toolbox

Dalam menggunakan tool ini Anda dapat melakukan pengaturan
melalui opsi-opsi yang ada pada Options Bar.

e Brush ®: klik ikon ini untuk membuka panel Brush di mana
Anda bisa mengatur tipe, ukuran, atau ketebalan kuas.

e Mode: mengatur bentuk kuas yang digunakan.
e Brush: untuk membuat sapuan seperti sapuan sebuah kuas.

e Pencil: untuk membuat sapuan seperti olesan pensil yang
solid.

e Blok: untuk membuat sapuan yang berbentuk sapuan blok.

e Opacity: mengatur tingkat kegelapan sapuan kuas.
Mode: Brush v Opacity: | 100% v (@  Fow: | 100%

Options Bar untuk Eraser Tool

o 4

pada toolbox, sesudah itu hapuslah bagian objek yang tidak Anda

Untuk menggunakan tool ini klik ikon Eraser Tool “ yang ada

inginkan dengan metode klik dan drag.
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(Il 10.4p0 ® 100% (RGB/B) * BEE )

100% | (% Doc: 352 JW/382.7K »

Menghapus bagian objek menggunakan Eraser Tool

Background Eraser Tool

Background Eraser Tool ’5’ digunakan untuk menghapus objek
yang memiliki kesamaan warna dengan warna Background atau

Foreground yang sedang aktif.

Tampilan Background Eraser Tool di dalam toolbox
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TAHUKAH ANDA

Warna Background atau Foreground yang sedang aktif ditunjukkan di
bagian bawah toolbox yang ditampilkan dengan sebuah ikon dua

warna - . Warna standarnya adalah hitam dan putih.

Dalam menggunakan tool ini Anda dapat memilih salah satu jenis

Sampling yang ada pada Options Bar, yaitu:

Vd
e Continuous = : dengan menekan ikon ini Anda dapat
menghapus seluruh objek sehingga objek tersebut menjadi

transparan/menghilang.

e Once : dengan memilih ikon ini Anda dapat menghapus
bagian objek yang memiliki warna sama seperti warna

Foreground.

‘:’
* Background Swatch ® . dengan mengklik ikon ini Anda
dapat menghapus bagian objek yang memiliki warna sama
seperti warna Background.

Selain itu masih ada beberapa opsi yang bisa Anda atur untuk
menggunakan tool ini, antara lain:

e Size: untuk mengatur ukuran kuas.
e Limits: untuk mengatur batasan warna sapuan kuas.

e Tolerance: untuk mengatur jangkauan warna sapuan kuas.

!l‘:' Limis: | Conbguous v | Tderance: 50% v

Options Bar untuk Background Eraser Tool

143



Untuk menggunakan tool ini tekan ikon Background Eraser Tool

’2’, yang ada di dalam toolbox berikutnya dengan metode klik dan
drag hapuslah bagian objek yang Anda inginkan.

Menghapus objek dengan Background Eraser Tool

Magic Eraser Tool

-*

X g

tertentu berdasarkan kesamaan warna yang ada pada gambar.

Magic Eraser Tool + digunakan untuk menghapus bagian objek

.'I'Cé‘

Tampilan Magic Eraser Tool pada toolbox
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Di dalam menggunakan tool ini Anda bisa melakukan beberapa
pengaturan sesuai dengan opsi-opsi yang ada pada Options Bar.

Tolerance: 32 Antbi-zlias Contiguous ||

Options Bar untuk Magic Eraser Tool

e Tolerance: mengatur jangkauan warna sapuan kuas pada
objek.

e Opacity: mengatur tingkat kegelapan sapuan kuas.

Untuk menggunakan tool ini pilih ikon Magic Eraser Tool ‘2, yang
ada pada toolbox kemudian klik bagian objek yang ingin Anda hapus.
Bagian objek yang memiliki warna sama akan terhapus secara
otomatis.

B 09.ipa @ 100% (Layer 0, RGB/B#) * =™ x

[[100% €8] Doc: 44353225 » |

Menghapus objek dengan Magic Eraser Tool
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Blur Tool

Blur Tool * digunakan untuk menciptakan efek kabur pada

0.

gambar. Klik ikon Blur Tool pada toolbox untuk

mengaktifkannya.

I Sharpen Tool
ﬂ Smudge Tool

Tampilan Blur Tool di dalam toolbox

Untuk mengatur penggunaan tool ini, Anda dapat memanfaatkan
parameter atau opsi yang ada di dalam Options Bar.

O nr 1.3 v m Mode: Normal v

Options Bar untuk Blur Tool

e Brush : ikon ini akan menampilkan panel Brush untuk
mengatur jenis, ukuran, atau ketebalan kuas.

e Mode: mengatur jenis efek kabur yang dihasilkan.

e Strength: mengatur kekuatan efek kabur yang dihasilkan.

Untuk menggunakan tool ini Anda cukup mengklik dan drag kuas
pada bagian objek yang ingin Anda buat menjadi kabur.
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B 0sipa @ 100% (RGR/E) [ = | = [t

joode (B Do 3 i, 3 » . |

Membuat efek kabur objek dengan Biur Tool

Sharpen Tool

Sharpen Tool Aa digunakan untuk mempertajam warna dan
cahaya pada gambar.

§) Srudge Tod

Tampilan Sharpen Tool pada toolbox

Parameter atau opsi-opsi yang ada di dalam Options Bar untuk
mengatur penggunaan tool ini sama seperti pada penggunaan Blur
Tool. Cara menggunakannya juga sama seperti cara menggunakan
Blur Tool.
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Mempertajam objek dengan Sharpen Tool

Smudge Tool

Smudge Tool 9. digunakan untuk memberikan efek lukisan pada

gambar. Untuk menggunakan tool ini pilih ikon Smudge Tool
di dalam toolbox, kemudian klik dan drag kuas pada bagian objek

yang ingin Anda buat efek lukisan.

&,

W O surTw
A Sharpen Tool
‘;‘ & §) SmudgaTosl

I,

Tampilan Smudge Tool di dalam toolbox

Parameter atau opsi untuk mengatur penggunaan tool ini serta cara
menggunakan tool ini dapat Anda lakukan dengan metode klik dan

drag seperti saat menggunakan Blur Tool.
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Memberikan efek lukisan dengan Smudge Tool

Dodge Tool

Dodge Tool s
cahaya pada gambar. Untuk mengaktifkannya tekan ikon Dodge Tool

»

digunakan untuk memperterang warna dan

“ pada toolbox.

E)
M. = P vadge ool

o
@™ Burn Tool 0

28
’ SpongeTool O

Tampilan Dodge Tool pada toolbox

Anda dapat menggunakan parameter atau opsi yang ada di dalam
Options Bar untuk mengatur penggunaan tool ini.
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Brush : ikon ini akan menampilkan panel Brush di mana
Anda bisa mengatur jenis, ukuran, atau ketebalan kuas.

Range: pilih salah satu opsi yang ada untuk menentukan
bagian gambar yang akan diterangkan.

Shadows: menerangkan bagian gambar yang memiliki
cahaya gelap dengan menambahkan efek terang pada
bayangan objek.

Midtones: menerangkan bagian gambar yang memiliki
cahaya netral.

Highlights: menerangkan bagian gambar yang memiliki
cahaya terang.

Exposure: untuk menentukan kuat lemahnya efek terang
yang akan ditambahkan pada gambar. Semakin besar
nilainya, maka efek terang yang dihasilkan akan semakin
kuat.

!5 v Range: Midtones v  Exposurs:

Options Bar untuk Dodge Tool

Setelah Anda mengaktifkan tool ini Anda dapat menggunakannya

dengan cara mengklik berkali-kali bagian objek yang ingin Anda

perterang warna dan cahayanya.
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Menerangkan objek dengan Dodge Tool

Burn Tool

Burn Tool * digunakan untuk mempergelap warna dan cahaya

4

pada gambar. Klik ikon Burn Tool pada toolbox untuk

mengaktifkan tool ini.

* @ BunTod O
g.l O

Tampilan Burn Tool pada toolbox

Parameter atau opsi pada Options Bar yang digunakan untuk
mengatur penggunaan tool ini sama seperti parameter atau opsi
untuk menggunakan Dodge Tool. Cara penggunaan tool ini juga sama
seperti cara penggunaan Dodge Tool, yang berbeda hanya pada hasil

151



akhirnya di mana untuk Dodge Tool gambarnya akan semakin terang,
sedangkan untuk Burn Tool gambarnya akan semakin gelap.

BB 0400 @ 100% (R88) * | () S

PR sar
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Menggelapkan objek dengan Burn Tool

Sponge Tool
&

dan menjenuhkan warna dan cahaya pada gambar. Untuk

Sponge Tool « mempunyai dua fungsi yaitu untuk menajamkan

mengaktifkan tool ini pilih ikon Sponge Tool @, yang ada di dalam
toolbox.

.f ,. DodgeTod O
| @:" Burn Tool 0

.+ @ spomseros o

i 1)

&

Tampilan Sponge Tool di dalam toolbox
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Ketika menggunakan Sponge Tool Anda akan melihat kotak kombo
Mode pada Options Bar di mana terdapat dua opsi yang bisa Anda
pilih, yaitu:

e Desaturate: untuk menjenuhkan warna dan cahaya bagian
objek pada gambar.

e Saturate: untuk menajamkan warna dan cahaya bagian objek
pada gambar.

: v Mode: | Desaturate v Fow: 508% v

Options Bar untuk Sponge Tool

Untuk menajamkan atau menjenuhkan warna dan cahaya dengan tool

ini, klik berulang-ulang bagian objek yang Anda inginkan.

Il 040 @ 100% (RoGB/B) * =] =) [ e

‘ <
[ 100% (48] Docr FRIKRH_ »

Menjenuhkan warna dan cahaya objek dengan Sponge Tool
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Brush Tool

Brush Tool o berfungsi untuk membuat goresan pada gambar
dengan bentuk seperti sapuan kuas. Tool ini dapat digunakan dengan
s .

cara menekan ikon Brush Tool pada toolbox lalu klik-drag

kuas untuk membuat goresan pada bagian objek yang Anda inginkan.

‘; S “:'f Color Replacement Tool
i) 65/ Woer Brush Tool
3 |

Tampilan Brush Tool pada toolbox

Untuk mengatur penggunaan tool ini, Anda dapat memanfaatkan
parameter atau opsi-opsi yang ada pada Options Bar.

'f w g v ri_l Mode: Normal v

Options Bar untuk Brush Tool

e Size: untuk mengatur ukuran kuas.
e Mode: untuk mengatur mode efek pada sapuan kuas.

e Opacity: untuk mengatur tingkat intensitas ketebalan sapuan
kuas.
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Membuat goresan dengan Brush Tool

Pencil Tool

Pencil Tool 4 « berfungsi untuk membuat goresan pada gambar
dengan bentuk seperti pensil. Anda bisa langsung mengklik ikon

Pencil Tool 4 « yang ada di dalam toolbox untuk mengaktifkan
tool ini.

"' Brush Tool
ug * P penciTad

8¢ Color Replacement Tool
0 Mxer Brush Todl

Tampilan Pencil Tool di dalam toolbox

Parameter atau opsi-opsi untuk mengatur penggunaan tool ini sama
seperti pada saat Anda menggunakan Brush Tool. Langkah-langkah
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untuk menggunakan Pencil Tool juga sama seperti menggunakan
Brush Tool, perbedaannya yaitu hasil akhir Pencil Tool berupa
goresan yang menyerupai bentuk pensil.

[l 6hue hiflipa @ 56.79% (RGB/5#) * o[ = Jam

Membuat goresan dengan Pencil Tool

Color Replacement Tool

3 4
Color Replacement Tool * “ dapat digunakan untuk mengganti
warna pada gambar dengan warna Foreground yang sudah Anda
tentukan terlebih dahulu.

ﬁf‘ g/ Brush Tool 3
:.:; f Pancil Tool B
t?,.r. 8 6/ Color Replecement Tool B
o, ﬁ/ Mixer Brush Toodl

Tampilan Color Replacement Tool pada toolbox
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Anda dapat mengatur penggunaan tool ini melalui parameter atau
opsi-opsi pada Options Bar yang akan muncul setelah tool diaktifkan.

e Size: untuk mengatur ukuran kuas.
e Mode: untuk mengatur efek warna yang akan dihasilkan.
e Limits: untuk mengatur batasan perubahan warna.

e Tolerance: untuk mengatur tingkat toleransi perubahan
warna.

Mode: | Color e -i.ﬁ’ ﬂf’ Ef’ Limits: | Conbguous

Options Bar untuk Color Replacement Tool

Sebelum Anda menggunakan tool ini terlebih dahulu Anda harus
menentukan warna Foreground dengan cara klik ikon Foreground

Color |j di dalam toolbox, lalu pada kotak dialog Color Picker
(Foreground Color) yang muncul pilihlah warna yang ingin Anda

gunakan.
| Color Picker (Foreground Color) X
oK
fILJ
Cancel
Add to Swatches
urrent
Color Libraries
H: 0 L: 0
5 0 % a: 0
B: 0 B b: O
R: O C: 75 %
G: O M: &8
B: 0 Y: 67
Only Web Colors
o[MEEE | K9

Kotak dialog Color Picker (Foreground Color)
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Selanjutnya tekan ikon Color Replacement Tool pada toolbox

lalu klik dan drag kuas pada bagian objek yang ingin Anda warnai
sama seperti warna Foreground yang sudah Anda tentukan.

00w 8 Do T2,/ I

Mewarnai objek dengan Color Replacement Tool

History Brush Tool
o
History Brush Tool * digunakan untuk mengembalikan gambar
ke keadaan semula setelah gambar diedit dengan tool-tool yang ada.
v

Untuk mengaktifkan tool ini klik ikon History Brush Tool i pada
toolbox.

.

"2

T

e ,{;mumarush'rm Y

Tampilan History Brush Tool pada toolbox
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Anda dapat mengatur ukuran kuas, efek mode yang dihasilkan sapuan
kuas, atau tingkat intensitas ketebalan kuas melalui parameter atau
opsi yang ada pada Options Bar.

Mode:  Normal v | Opacty:  100% v G
Options Bar untuk History Brush Tool

Cara menggunakan tool ini yaitu klik dan drag kuas pada bagian
gambar yang sudah diedit dan bagian gambar tersebut akan berubah

menjadi seperti keadaan semula.

B 100 ® 100% (RGD/BE) * = x

wee |6 Doc: 275 4520 i

Mengembalikan gambar ke keadaan semula dengan History Brush Tool

Art History Brush Tool

&
Art History Brush Tool 4

juga memiliki fungsi untuk
mengembalikan gambar yang diedit ke keadaan semula tetapi dengan

bentuk sapuan kuas yang lebih artistik. Pilih ikon Art History Brush
P/
Tool “ pada toolbox untuk mengaktifkan tool ini.
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Tampilan Art History Brush Tool pada toolbox

Anda dapat menentukan bentuk sapuan kuasnya dengan memilih
salah satu opsi yang ada di dalam kotak kombo Style pada Options
Bar.

(#  Stye:  TightShort w| Area: S0px | Tolerance: 0% v

Options Bar untuk Art History Brush Tool

Cara menggunakan Art History Brush Tool sama seperti cara
menggunakan History Brush Tool yaitu klik dan drag kuas pada
bagian gambar yang sudah diedit dan gambar akan kembali seperti
semula dengan tampilan yang lebih artistik sesuai Style yang Anda
pilih.

[ 1m0 100 (R B * [l &) ki |

wow (8 Denmagmx_|b

Mengembalikan gambar dengan Art History Brush Tool
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Gradient Tool

Gradient Tool £
seleksi, maupun kanvas dengan warna gradasi. Tekan ikon Gradient

Tool ]

« digunakan untuk mewarnai objek, bidang

« pada toolbox untuk mengaktifkan tool ini.

:{,J
0, * I Grdent oo _
) & Paint Bucket Tool G

ﬁ.&}, 30 Mat=rial Drop Tool

Tampilan Gradient Tool pada toolbox

Anda dapat memilih warna gradasi yang ingin digunakan dengan
menekan tanda panah ke bawah - di bagian Color pada Options Bar
lalu pilih salah satu warna yang Anda inginkan.

B -+ Boecoco

Options Bar untuk Gradient Tool

TAHUKAH ANDA

Pada Options Bar terdapat beberapa ikon yang bisa Anda pilih untuk
menentukan jenis gradasi warna yaitu Linier, Radial, Angle,
Reflected, dan Diamond.

Untuk menggunakan tool ini Anda cukup membuat garis vertikal,
horizontal, atau diagonal sebagai batas penambahan warna gradasi
pada bagian objek yang Anda inginkan setelah itu objek Anda akan
ditambahkan warna gradasi sesuai jenis warna yang Anda pilih.
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Menambah warna gradasi pada objek dengan Gradient Tool

Paint Bucket Tool

Dengan Paint Bucket Tool & Anda dapat mewarnai objek, bidang
seleksi, atau kanvas dengan warna Foreground yang sedang aktif atau
dengan pola warna tertentu.

Tampilan Paint Bucket Tool pada toolbox

Pilihan jenis pewarnaan tersebut terdapat pada Options Bar di dalam
kotak kombo Source for Fill. Apabila Anda memilih opsi
Foreground, Anda dapat menentukan pilihan warnanya di dalam
kotak dialog Color Picker (Foreground Color). Jika Anda memilih
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opsi Pattern, Anda dapat memilih salah satu pola yang sudah ada
untuk mewarnai objek.

Mode: Normal v | Opacity: 100% | v Tolerance: |32 a

Options Bar untuk Paint Bucket Tool

Untuk menggunakan Paint Bucket Tool klik terlebih dahulu ikon

Paint Bucket Tool &‘ pada toolbox, lalu semprotkan kuas di
bagian objek yang ingin Anda warnai sesuai dengan pola yang sudah
Anda tentukan.

Il 06.1w & 100% (rGn/8) * =o=]

% pocamMjesx b

Mewarnai objek dengan Paint Bucket Tool

Pen Tool

Pen Tool é) digunakan untuk membuat garis path pada gambar
di mana garis path tersebut selanjutnya dapat Anda manfaatkan
untuk membuat bidang seleksi. Garis path yang terbentuk dengan tool

ini akan berupa garis lurus.
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@, " B renTol
/Y Frasform Pen Tool p

* Y add Anchor Paint Tool

. ) Delete Anchor Point Tool

I\ Canvert Point Tool

Mengaktifkan Pen Tool

TAHUKAH ANDA

Untuk membuat path dengan cepat Anda bisa melakukannya dengan

mengaktifkan ikon Quick Mask Mode yang ada pada toolbox.

28 di dalam
toolbox, lalu buatlah garis path pada objek yang Anda inginkan.

Cara menggunakan tool ini yaitu klik ikon Pen Tool

Bl vrioq = 100w {Rin;s) * L= | (). e o

wow (8] vocmesmes  [b]

Membuat garis path dengan Pen Tool

164



Anda bisa membuat bidang seleksi pada objek dengan cara klik-kanan
pada bidang path dan pilih opsi Make Selection. Pada kotak dialog
New Selection yang muncul, masukkan nilai di dalam kotak teks
Feather Radius untuk menentukan tingkat kehalusan bagian tepi

objek.
Make Selection %
Rendering -
- ., OK )
Feather Radius: [§ | pixels -
Anti-aliased Cancel
Operation

© New Selection

Kotak dialog Make Selection

Freeform Pen Tool

Freeform Pen Tool " - digunakan untuk membuat garis path yang
lebih fleksibel pada gambar dan Anda juga dapat memanfaatkan
bidang path tersebut untuk membuat bidang seleksi. Dengan tool ini
Anda dapat membuat path dengan tingkat kelengkungan dan lekukan
yang lebih bebas sesuai dengan gerakan kursor. Untuk mengaktifkan

{74

tool ini pilih ikon Freeform Pen Tool ™ “ yang ada di dalam

toolbox.
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T B ?_Pmrn'ru P
“" ) Add Anchor Paint Tool
k. & Delete Anchor Point Tool
]

[\ cConvert Paint Tool

Tampilan Freeform Pen Tool di dalam toolbox

Pada saat Anda menggunakan tool ini, di dalam Options Bar akan
terdapat opsi Magnetic. Aktifkan opsi ini untuk membuat tool bekerja
seperti magnet sehingga titik-titik yang dibuat akan menempel pada
objek yang dilaluinya.

Psth v Make: Selecton.. | Mask || Shape [ |ma

Options Bar untuk Freeform Pen Tool

Cara menggunakan tool ini sama seperti cara menggunakan Pen Tool
yaitu Anda cukup membuat garis path di dalam objek sesuai

keinginan Anda.

.ﬁn le (‘I‘I‘!II-‘H" lmiE ﬁ i

Membuat garis path dengan Freeform Pen Tool
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Add Anchor Point Tool

+
Add Anchor Point Tool 28 digunakan untuk menambahkan titik
anchor pada garis path yang telah dibuat. Untuk mengaktifkannya klik

+
ikon Add Anchor Point Tool E" pada toolbox.

Y2

i

Q Pan Tool
T 2@ Fresform Pen Tool p
h. _ _é} Delete Anchor Point Tool

[\ Convert Point Tool

Tampilan Add Anchor Point Tool pada toolbox

TAHUKAH ANDA

Anchor Point adalah sebuah titik yang berbentuk kotak persegi atau
lingkaran kecil yang terdapat pada garis path.

Cara penggunaannya yaitu klik garis path yang ingin ditambahkan
titik path yang baru, kemudian tarik titik path tersebut untuk

membuat bidang path yang baru sesuai keinginan Anda.
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Membuat titik anchor baru dengan Add Anchor Point Tool kemudian

membuat bidang path baru

Delete Anchor Point Tool

Fungsi dari tool ini kebalikan dari fungsi Add Anchor Point Tool

[24

“ yaitu untuk menghapus titik anchor pada garis path yang telah

dibuat. Tekan ikon Delete Anchor Point Tool 2. pada toolbox
untuk mengaktifkannya.
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7Y Add Anchor Paint Tool

Tampilan Delete Anchor Point Tool pada toolbox



Cara menggunakan tool ini yaitu klik garis path yang telah Anda buat
sehingga titik anchor akan terhapus lalu tarik garis pada titik anchor
yang sudah dihapus tersebut untuk membuat bidang path yang baru.

B 0500 @ 100% (RGB/B) * [ = | (5] [ S

. S — e —_—

Menghapus titik anchor dengan Delete Anchor Point Tool lalu membuat
bidang path baru

Convert Point Tool

Convert Point Tool [\‘ berfungsi untuk membuat lekukan pada
garis path dan melebarkan atau mempersempit bidang path yang
telah dibuat. Untuk mengaktifkan tool ini pilih ikon Convert Point

Tool F\. di dalam toolbox.
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I N, £ PenTool
) Frasform Pen Tool P
* Y Add Anchor Point Todl
. -é) Delete Anchor Point Tool

® |\ Convert Point Tool

Tampilan Convert Point Tool di dalam toolbox

Langkah-langkah menggunakan tool ini yaitu klik garis path yang

sudah Anda buat, lalu tarik garis pada titik anchor yang ada untuk

membuat lekukan sesuai keinginan Anda.

[ ] bs.qu@ lmm,-éj-;

wow (8] Do &5 HHBIK i |

Membuat lekukan pada garis path dengan Convert point Tool

Horizontal Type Tool

Horizontal Type Tool T- digunakan untuk membuat teks yang

tersusun horizontal pada gambar.
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|T Vertical Type Tool

S

i Vertical Type Mask Tool
“I* Horizontal Type Mask Taol

Tampilan Horizontal Type Tool pada toolbox

Anda dapat mengatur penggunaan tool ini melalui parameter atau
opsi-opsi yang ada di dalam Options Bar sesuai keinginan Anda.

e Font: untuk mengatur jenis huruf yang akan digunakan.
e Style: untuk mengatur gaya penulisan huruf.
e Size: untuk mengatur ukuran huruf.

e Anti Aliasing Method: untuk mengatur tingkat kehalusan
tampilan huruf.

e Alignment: untuk mengatur perataan teks.
e Color: untuk mengatur warna huruf.

e Warp Text: untuk mengatur bentuk efek lekukan pada teks.

L Arizl v | | Narrow | v | T
—

Options Bar untuk Horizontal Type Tool
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TAHUKAH ANDA

Ada tiga tipe Alignment yang bisa Anda gunakan yaitu Left (teks rata
di kiri), Center (teks rata di tengah), dan Right (teks rata di kanan).

Untuk menggunakannya tekan ikon Horizontal Type Tool 1
pada toolbox kemudian letakkan kursor pada bagian objek yang Anda
inginkan lantas ketikkan teks yang akan Anda tambahkan.

B olue hills.jpg @ 66.7% (Layer 1, RGH/ 1) * o | E) G

6567% | (8] Don $RIK/LIM (b

Membuat teks dengan Horizontal Type Tool

Vertical Type Tool

Vertical Type Tool * digunakan untuk membuat teks yang

tersusun vertikal pada gambar. Pilih ikon Vertical Type Tool :
pada toolbox untuk mengaktifkannya.
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llT_‘ T Horzonts! Type Todl
‘I |5 verbcal Type Mask Tool
O, "' Horzontal Type Mask Tool

il - B

Tampilan Vertical Type Tool pada toolbox

Parameter atau opsi-opsi pada Options Bar dan cara penggunaan
tool ini sama seperti saat Anda menggunakan Horizontal Type Tool.

o

| IR Bhie hills jpg # 66.7% (Layer 2, RGB/88) * =y

BAr% (5 DouALM b

Membuat teks dengan Vertical Type Tool

Horizontal Type Mask Tool

LTl
e

Horizontal Type Mask Tool “ * digunakan untuk membuat
bidang seleksi berupa teks yang tersusun horizontal. Untuk

T
L34

mengaktifkan tool ini pilih ikon Horizontal Type Mask Tool
pada toolbox.
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Tampilan Horizontal Type Mask Tool pada toolbox

Untuk mengatur dan menggunakan tool ini dapat Anda lakukan
dengan cara yang sama seperti pada saat Anda menggunakan
Horizontal Type Tool.

i Bl ot hills. i ® 66.7% (Layer 4, RGD/88) * =

[[sesrm T8 oo HAZK /% 0

Membuat bidang seleksi berupa teks dengan Horizontal Type Mask Tool

Vertical Type Mask Tool

]
Vertical Type Mask Tool 3! « digunakan untuk membuat bidang
seleksi berupa teks yang tersusun vertikal. Untuk menggunakannya

1:4_-;:.

tekan ikon Vertical Type Mask Tool **“ « didalam toolbox.
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- h_ .. lT Vertical Type Tool

* ® | vertical Type Mask Tod
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Tampilan Vertical Type Mask Tool di dalam toolbox

= |-

Pengaturan dan penggunaan tool ini sama seperti pada saat Anda
menggunakan Horizontal Type Tool.

I 5lue hilis.ipg & 65.7% (Layer 4, RGB/B#) * =ET

wirn (8]  Dooseapeax bl

Membuat bidang seleksi berupa teks dengan Vertical Type Mask Tool

Path Selection Tool

a

Path Selection Tool
memindahkan bidang path yang sudah Anda buat. Untuk

berfungsi untuk menyeleksi dan

mengaktifkan tool ini pilih ikon Path Selection Tool “ yang ada
pada toolbox.

175



. R pathssecionTod A
» [ Direct Selection Tod A

Tampilan Path Selection Tool pada toolbox

Untuk menggunakan tool ini klik bidang path yang ingin Anda seleksi,
kemudian pindahkan path yang sudah Anda seleksi dengan
menggeser ke tempat yang Anda inginkan.

.
.|

imm.lmclﬂﬂ'

| I 5w 100 (R w) = ==

Menyeleksi dan memindahkan path dengan Path Selection Tool
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Direct Selection Tool
k.

Direct Selection Tool berfungsi untuk memindahkan titik

anchor yang ada pada garis path yang Anda buat. Untuk mengaktifkan

R

tool ini tekan ikon Direct Selection Tool * di dalam toolbox.

Tampilan Direct Selection Tool di dalam toolbox

Untuk memindahkan titik anchor dengan tool ini klik garis path yang
sudah dibuat lalu pilih titik anchor yang ada dan pindahkan ke tempat
yang Anda inginkan.

Bl 5.0 & 100 (rG8/8) *

Memindahkan titik anchor dengan Direct Selection Tool
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Rectangle Tool

Rectangle Tool * digunakan untuk membuat objek berbentuk
persegi empat atau kotak. Untuk mengaktifkan tool ini klik ikon

Rectangle Tool D" yang ada pada toolbox.

D Round

ed Rectangle Tool U

(O Elipse Todl u

q {O Ppalygon Toal u
ase /" Line Toal u
" .1 &F Custom Shape Tool u

»

Tampilan Rectangle Tool pada toolbox

Setelah Anda mengaktifkan tool ini, di dalam Options Bar akan
muncul beberapa parameter atau opsi yang bisa Anda atur sesuai
keinginan Anda.

e Rectangle Options: untuk menentukan bentuk dan ukuran
objek yang akan dibuat.

e Unconstrained: untuk membuat objek yang ukurannya tidak
ditentukan.

e Square: untuk membuat objek yang sama sisi.

e Fixed Size: untuk membuat objek dengan ukuran panjang
dan lebar dapat Anda tentukan sendiri.

e Proportional: untuk membuat objek dengan perbandingan
ukuran panjang dan lebar yang dapat Anda atur sendiri.
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e Style: untuk mengatur jenis objek yang akan dibuat.

e Color; untuk mengatur warna objek yang akan dibuat.

Pada opsi Rectangle Options terdapat sebuah opsi yang bernama
From Center. Aktifkan opsi ini untuk membuat objek yang dimulai
dari tengah sumbu objek sehingga objek yang dihasilkan akan

sempurna.

O L *g 'ﬂ | Ahgn Edges

0 Unconstrained
Squars
Foced Size
Proportional

From Canter

Options Bar untuk Rectangle Tool

Cara menggunakan tool ini yaitu Anda cukup mengklik dan drag
kursor di dalam kanvas untuk membuat objek.

B untitied-1 @ 100% (Shape 3,R...[ = | B il

N

100% | (9

Membuat objek dengan Rectangle Tool
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Rounded Rectangle Tool

Rounded Rectangle Tool O. digunakan untuk membuat objek
berbentuk persegi empat atau kotak dengan sudut yang tumpul.
Untuk mengaktifkan tool ini tekan ikon Rounded Rectangle Tool

O

« di dalam toolbox.

|:| Rectangle Tool

.....

Rounded Ractangle Too

D Ellipse Tool
() palygon Tool

sew / Lina Tool

&P Custom Shapa Toal

c cc chE

Tampilan Rounded Rectangle Tool di dalam toolbox

Untuk mengatur besarnya sudut ketumpulan pada objek yang akan
dibuat, Anda bisa menentukan nilai di dalam kotak teks Radius yang
terdapat pada Options Bar.

O |-— 1-3 'ﬂ' Radius: 10px | | Align Edges

-

Options Bar untuk Rounded Rectangle Tool

Cara penggunaan tool ini sama seperti cara penggunaan Rectangle
Tool.
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Membuat objek dengan Rounded Rectangle Tool

Ellipse Tool

Ellipse Tool O‘ digunakan untuk membuat objek berbentuk

lingkaran atau elips. Klik ikon Ellipse Tool Oa di dalam toolbox
untuk mengaktifkannya.

[ ] Rectzngle Tool
@ D Rounded R.ectangle Tod U

see / Line Tool

-

. &2 Customn Shap= Tool

ool

Tampilan Ellipse Tool di dalam toolbox

Pengaturan parameter atau opsi yang ada pada Options Bar untuk
menggunakan tool ini sama seperti saat menggunakan Rectangle
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Tool, hanya saja di dalam opsi Ellipse Options terdapat pilihan opsi
Circle (draw diameter or radius) yang fungsinya untuk membuat
objek dengan jari-jari lingkaran yang sama sehingga akan

menghasilkan objek lingkaran yang sempurna.

O = +™ £ | align Edges

-

Unconstrainad
Circle [draw diameter or radius)

Fixed Size

© Proportonal W H: 1

From Cantar

Options Bar untuk Ellipse Tool

Untuk membuat objek dengan tool ini Anda cukup mengklik dan drag
kursor di dalam kanvas.

|l untitled-1 @ 100% (Shape 3, R...[ o] & e |

[100% |8

Membuat objek dengan Ellipse Tool
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Polygon Tool

Polygon Tool

banyak. Pilih ikon Polygon Tool

O

« digunakan untuk membuat objek berbentuk segi

O

« yang ada pada toolbox untuk

mengaktifkannya.

Tampilan Polygon Tool pada toolbox

Di dalam Options Bar terdapat opsi Sides yang bisa Anda tentukan

nilainya untuk mengatur jumlah segi objek yang akan Anda buat. Pada

opsi Polygon Options terdapat beberapa parameter yang bisa Anda

atur yaitu:

Radius: untuk mengatur ukuran objek.

Smooth Corners: untuk membuat objek bintang yang
tampak memiliki sudut tumpul.

Star: untuk membuat objek berbentuk bintang.

Indent Sides By: untuk mengatur tingkat sudut ketumpulan
pada bintang.

Smooth Indents: untuk membuat objek bintang dengan
pengaturan sudut tertentu.
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Smooth Indents

Options Bar untuk Polygon Tool

Setelah Anda mengaktifkan Polygon Tool, klik dan drag di dalam

kanvas untuk membuat objek segi banyak.

B untitled-1 @ 100% (Shape 4,R...[ = | B [ |

e®
rigrd

100% | (%

Membuat objek dengan Polygon Tool

Line Tool
/

Line Tool “ digunakan untuk membuat objek berbentuk garis.

Untuk mengaktifkan tool ini klik ikon Line Tool / “ yang ada pada
toolbox.
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[ ] Ractzngle Tool

(O Rounded Rectangle Tool

() Eliipse Tool
O Polygon Tool

M c ccc

I Custom Shape Toadl

Tampilan Line Tool pada toolbox

Di dalam Options Bar terdapat opsi Weight untuk mengatur tingkat
ketebalan garis yang akan dibuat. Anda juga akan menemui opsi
Arrowheads yang digunakan untuk membuat anak panah.

e Start: untuk membuat titik awal garis Anda berupa anak
panah.

e End: untuk membuat titik akhir garis Anda berupa anak
panah.

e Width: untuk mengatur tebal tipisnya kepala anak panah.
e Length: untuk mengatur panjang pendeknya anak panah.

e Concavity: untuk mengatur tingkat ketajaman sayap anak

panah.
*3 I&' Weight 1px [ | Align Edges
Arrowheads
Start () &

WA Draw an srrowhead at the start of the line

Length: | 1000%

Concavity: 0%

Options Bar untuk Line Tool
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Untuk membuat objek garis menggunakan Line Tool lakukan dengan
metode klik dan drag pada kanvas.

'.mlelmﬁﬁmsmﬂ. 2 e

*ﬂ——ll-_|_

[100% | %] i
Membuat objek dengan Line Tool

Custom Shape Tool

Custom Shape Tool * digunakan untuk membuat objek dengan
berbagai macam bentuk shape sesuai keinginan Anda. Tekan ikon

Custom Shape Tool * di dalam toolbox untuk mengaktifkannya.

[] Rectangle Tool
(O rounded Rectangle Todl
o Ellipsa Tool
{O Polygon Tool
/" Line Tool

- ccc =

Tampilan Custom Shape Tool di dalam toolbox
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Di dalam Options Bar terdapat opsi Shape yang terdiri dari berbagai
macam jenis shape yang dapat Anda gunakan.

1»8 ﬁ Shape: I-rli;l VI Al:gn EdgES

—>mpm| |[]-*
I R ARAR Y=
< hisOX
JeQe it

Options Bar untuk Custom Shape Tool

Untuk membuat shape dengan tool ini, Anda cukup mengklik dan drag
di dalam kanvas yang sebelumnya Anda sudah menentukan jenis
shape yang akan digunakan.

@l untitied-1 @ 100% (Shape 7, R... [ [ ) [t

*h

1009 | 8

Membuat shape dengan Custom Shape Tool
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Hand Tool

Hand Tool ®‘ berfungsi untuk menggeser gambar setelah

O

tampilannya diperbesar. Pilih ikon Hand Tool “ yang ada pada

toolbox untuk menggunakannya.

Tampilan Hand Tool pada toolbox

Ketika menggunakan tool ini, di dalam Options Bar akan muncul opsi
Scroll All Windows. Aktifkan opsi ini untuk menggeser gambar tidak
hanya pada jendela yang aktif, tetapi pada semua jendela yang ada di
dalam program Adobe Photoshop.

- M O Scroll All Windows

Options Bar untuk Hand Tool

Untuk menggunakan Hand Tool, pastikan Anda sudah memperbesar
tampilan gambarnya terlebih dahulu lalu klik dan drag gambar di
dalam kanvas untuk menggeser tampilannya.
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B 1.0 @ 7005 (o ns)

Menggeser gambar dengan Hand Tool

Rotate View Tool

Rotate View Tool @‘ dapat Anda gunakan untuk memutar
gambar yang sudah diperbesar tampilannya. Tool ini hanya bisa

digunakan pada dokumen OpenGL. Untuk menggunakannya tekan

&

ikon Rotate View Tool * yang ada di dalam toolbox.

R
&

Tampilan Rotate View Tool di dalam toolbox

Untuk mengatur penggunaan tool ini, Anda dapat memanfaatkan
parameter atau opsi yang ada di dalam Options Bar.

e Rotation Angles: untuk mengatur sudut putaran gambar.

e Rotate All Windows: aktifkan opsi ini jika Anda ingin
memutar gambar tidak hanya pada jendela yang aktif saja
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tetapi pada semua jendela yang ada di dalam Adobe
Photoshop.

dh» »  Rotation Angle: | O° [ % ) ResetView

Options Bar untuk Rotate View Tool

Cara menggunakan tool ini sama seperti cara menggunakan Hand
Tool yaitu klik gambar yang sudah diperbesar lalu putar gambar
sesuai keinginan Anda.

Zoom Tool

Zoom Tool berfungsi untuk memperbesar atau memperkecil

tampilan gambar. Untuk mengaktifkan tool ini klik ikon Zoom Tool

Q

di dalam toolbox.

AW

LR
LT
Tampilan Zoom Tool di dalam toolbox

Anda dapat melakukan pengaturan dalam menggunakan tool ini
melalui parameter atau opsi yang ada di dalam Options Bar.

e ZoomlIn : ikon ini untuk memperbesar tampilan gambar.
e Zoom Out : ikon ini untuk memperkecil tampilan
gambar.
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e Resize Windows To Fit: aktifkan opsi ini agar jendela ikut
membesar atau mengecil menyesuaikan ukuran perubahan

gambar.

e Zoom All Windows: aktifkan opsi ini agar semua gambar di
dalam jendela Adobe Photoshop ikut mengalami perubahan

tampilan.

e 100%: untuk menampilkan gambar dengan ukuran yang
sebenarnya yaitu 100%.

e Fit Screen: untuk menampilkan seluruh gambar walaupun

bukan ukuran gambar yang sebenarnya.

e Fill Screen: untuk menampilkan gambar agar memenubhi
layar.

(] Scrubby Zoom 100% Fit Screen Fill Screan

Options Bar untuk Zoom Tool

R

yang ada di dalam Options Bar lalu klik kursor di dalam kanvas.

Untuk memperbesar tampilan gambar pilihlah ikon Zoom In

Untuk memperkecil tampilan pilihlah ikon Zoom Out pada
Options Bar kemudian klik kursor di dalam kanvas.
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)
Memperkecil gambar dengan Zoom Out
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S FILTER
F[.§ PHoTOsHOP

Filter adalah salah satu fitur Photoshop yang sudah tersedia sejak
versi lama. Jadi meskipun Anda memiliki Photoshop sebelum era
Creative Suite (CS), fitur Filter tetap akan Anda temukan. Di dalam bab
ini, pembahasan filter menggunakan interface CC. Namun demikian,
Anda juga bisa menemukan filter-filter serupa pada versi CS. Jadi,

silakan pelajari bab ini untuk membuat efek-efek khusus.

Filter Gallery

Filter Gallery menyediakan tampilan preview dari koleksi spesial
efek filter yang tersedia. Anda bisa masuk ke dalam Filter Gallery
dengan mengklik meu Filter > Filter Gallery.

Pada Filter Gallery ini Anda bisa menambahkan beberapa filter pada
image, mengaktifkan atau menonaktifkan efek dari sebuah filter,
melakukan reset pada sebuah filter, dan mengatur urutan filter-filter
yang digunakan. Namun tidak semua filter yang terdapat pada menu

Filter muncul di Filter Gallery.

Kategori filter yang muncul pada jendela Filter Gallery adalah filter
Artistic, filter Brush Strokes, filter Distort, filter Sketch, filter Stylize,
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dan filter Texture. Filter Gallery ini bisa Anda akses melalui menu
Filter > Filter Gallery.
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Tampilan jendela Filter Gallery

Filter Gallery terdiri dari empat bagian utama yakni, area preview
(1), area koleksi filter (2), area setting dengan slider-slider untuk
melakukan pengaturan efek filter (3), dan area yang menampilkan

daftar filter yang telah diterapkan pada sebuah image (4).

Untuk menerapkan sebuah filter pada image, Anda cukup memilih
salah satu filter dengan cara klik pada filter tersebut. Apabila Anda
ingin mengatur tampilan efek dari filter terpilih, lanjutkan dengan
melakukan pengaturan untuk filter terpilih pada bagian yang
menampilkan slider-slider pengaturan. Nantinya jika sebuah filter

baru ingin ditambahkan, pilihlah ikon New Effect Layer gt di bagian
kanan bawah jendela Filter Gallery. Lalu pilih filter kedua untuk
mengisi layer efek baru yang telah Anda tambahkan. Filter-filter yang
Anda pilih akan terapkan pada image berdasarkan urutannya.

Jika Anda telah menambahkan beberapa filter pada image dan ingin

©
menyembunyikan salah satu efek filter, klik ikon mata untuk

194



menyembunyikan efek filter dari tampilan preview. Efek filter yang
telah diterapkan pada sebuah image juga bisa dihapus dengan cara
seleksi terlebih dahulu filter yang hendak dihapus lantas klik ikon

Delete Effect Layer — .

Kelompok Filter Artistic

Filter dari kelompok submenu Artistic terdiri dari filter-filter yang
menghasilkan tampilan seperti lukisan dan juga efek-efek artistik
untuk karya seni. Misalnya saja efek sapuan pensil warna, efek sapuan
cat air, efek neon glow yang artistik, dan efek-efek sejenis lainnya.
Selurubh filter dalam kelompok filter artistik ini bisa Anda temukan di
dalam Filter Gallery atau melalui menu Filter > Artistic.

Masing-masing filter memiliki pengaturan yang berbeda satu sama
lain. Ketika Anda memilih salah satu filter dari kelompok ini, maka
bagian pengaturan akan segera berganti mengikuti filter yang Anda
pilih. Lakukan pengaturan dengan melihat preview image yang
ditampilkan. Berikut ini tampilan efek yang dihasilkan oleh masing-
masing filter dalam kelompok filter Artistic.
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Efek-efek yang dihasilkan dari filter kelompok Artistic

Kelompok Filter Blur

Filter dalam kelompok Blur berfungsi untuk memperhalus tampilan
seluruh image atau sebagian area yang telah terseleksi. Selain untuk
mengoreksi bagian-bagian tertentu pada image, filter dari kelompok
ini juga bisa Anda gunakan untuk memberikan efek pergerakan pada
sebuah objek, efek terguncang, ataupun efek yang menonjolkan
kelembutan. Filter dari kelompok Blur ini terdiri dari filter Average,
filter Blur, filter Blur More, filter Box Blur, filter Gaussian Blur, filter
Lens Blur, filter Motion Blur, filter Radial Blur, filter Shape Blur, filter
Smart Blur, dan filter Surface Blur.

Berikut ini tampilan efek yang dihasilkan oleh masing-masing filter
dalam kelompok filter Blur.
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Efek-efek dari filter kelompok Blur

Kelompok Filter Brush Stroke

Filter Brush Stroke bekerja seperti halnya filter Artistic. Filter Brush
Stroke memberikan tampilan sapuan kuas pada image dengan bentuk
kuas yang beragam dan efek sapuan cat yang khas. Misalnya saja efek
sapuan garis-garis diagonal, efek tinta berwarna hitam pada tepi-tepi
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objek, efek percikan-percikan warna pada image, dan efek-efek
sejenis lainnya. Semua filter dalam kelompok Brush Stroke bisa
digunakan melalui Filter Gallery atau melalui menu Filter > Brush
Stroke, lalu pilih salah satu filter yang ingin Anda gunakan. Pada
jendela filter terpilih yang muncul, gunakan pengaturan default yang
telah ada atau lakukan pengaturan sendiri di bagian Options sembari
melihat perubahan yang terjadi di bagian preview.
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Tampilan jendela filter Brush Strokes terpilih

Di bawah ini tampilan efek-efek yang dihasilkan oleh masing-masing
filter dari kelompok filter Brush Stroke.
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Efek-efek dari filter kelompok Brush Stroke

Kelompok Filter Distort

Filter Distort digunakan untuk menerapkan distorsi secara geometris
pada sebuah image, membuat efek 3D, atau efek-efek bentuk lainnya.
Pada kelompok filter Distort ini filter Diffuse Glow, Glass, dan Ocean
Ripple bisa diakses melalui Filter Gallery. Sedangkan filter lainnya
bisa diakses melalui menu Filter > Distort, lalu pilihlah salah satu
filter dari kelompok Distort yang ingin Anda gunakan.
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Anda bisa menggunakan pengaturan default yang telah ada untuk
masing-masing filter atau lakukan pengaturan sendiri di bagian
Options sambil mengamati perubahan yang terjadi di bagian preview.
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Tampilan jendela filter salah satu filter dari kelompok Distort

Berikut ini tampilan efek-efek yang dihasilkan oleh masing-masing

filter dari kelompok filter Distort.
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Efek-efek dari filter kelompok Distort

Kelompok Filter Noise

Kelompok filter Noise berfungsi untuk menambahkan atau
menghilangkan efek noise atau distorsi pada image. Noise dan distorsi
ini terjadi karena kurangnya pencahayaan pada waktu pengambilan
gambar, tekstur image yang tidak sempurna (artefact), noda debu
atau bintik-bintik (dust), goresan atau bilur (scratches), dan bentuk
cacat lainnya. Kelompok filter Noise ini terdiri dari filter Add Noise,
Despeckle, Dust and Scratches, Medium, dan Reduce Noise.

Untuk memilih salah satu filter dari kelompok ini, pilihlah menu
Filter > Noise dan klik salah satu nama filter yang muncul. Pada
jendela filter yang muncul, Anda bisa menerapkan pengaturan default
yang telah ada dengan langsung menekan tombol OK. Atau lakukanlah
pengaturan sendiri di bagian Options dengan mengamati perubahan
yang terjadi di bagian preview. Tetapi beberapa filter dari kelompok
ini tidak menampilkan jendela pengaturan. Pengaturan default
langsung diterapkan pada image tanpa Anda perlu melakukan

perubahan apa pun.

Di bawah ini kami sajikan efek-efek yang dihasilkan oleh masing-
masing filter dari kelompok filter Noise.
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Efek-efek dari filter kelompok Noise

Kelompok Filter Pixelate

Kelompok filter Pixelate berisi filter-filter yang dapat mengubah
tampilan image sehingga memiliki tampilan yang unik. Filter ini
bekerja dengan cara mengumpulkan pixel yang serumpun di dalam
sel sehingga menghasilkan efek-efek yang unik dan artistik. Misalnya
saja efek warna halftone, efek kristal, efek lukisan abstrak, efek
berbayang atau guncangan, efek pola-pola acak, efek mozaik, dan efek
warna-warni.

Filter-filter dari kelompok ini bisa Anda temukan dengan memilih
menu Filter > Pixelate, lalu klik pada salah satu filter yang muncul.
Enam dari tujuh filter di kelompok filter ini akan menampilkan
jendela pengaturan agar Anda bisa menentukan tampilan efek yang
diinginkan. Namun khusus untuk filter Facet tidak menampilkan
jendela pengaturan apa pun dan langsung menerapkan pengaturan
default yang ada.

203



Crystallize X

Cancel

10

Salah satu jendela pengaturan filter dari kelompok filter Crystallize

Berikut ini tampilan efek-efek yang dihasilkan dari masing-masing
filter di kelompok filter Pixelate.
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Efek-efek dari filter kelompok Pixelate

Kelompok Filter Render

Kelompok filter Render beranggotakan filter Clouds, filter Difference
Clouds, filter Fibers, filter Lens Flare, dan filter Lighting Effects. Filter
dari kelompok ini memiliki fungsi untuk menciptakan pola-pola,
pembiasan, dan menciptakan simulasi refleksi cahaya pada sebuah
image. Secara khusus dua filter dalam kelompok ini bekerja dengan
cara memadukan warna Foreground dan Background yang sedang
aktif yakni filter Clouds yang menghasilkan pola-pola awan dan filter
Fibers yang menampilkan pola-pola serat.

Pada kedua filter ini Anda tidak memerlukan pengaturan apa pun
seperti pada filter-filter lainnya. Sebab efek akan langsung diterapkan
berdasarkan pengaturan default. Sedangkan untuk filter lainnya,
Anda bisa melakukan pengaturan untuk memperoleh hasil yang
diinginkan.
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Lens Flare X

DK

Cancel

Brightness: 100 9%

Lens Type
© 50-300mm Zoom
35mm Prime
105mm Prime
Movie Prime

Tampilan salah satu jendela pengaturan filter dari kelompok filter Render

Di bawah ini tampilan efek-efek yang dihasilkan dari filter-filter
dalam kelompok filter Render.
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Efek dari filter kelompok Render

Kelompok Filter Sharpen

Dari kelompok filter Sharpen Anda akan menemukan filter Sharpen,
filter Sharpen More, filter Sharpen Edges, filter Unsharp Mask, dan
filter Smart Sharpen. Seperti namanya, kelompok filter ini digunakan
untuk menampilkan detail image ataupun mempertajam area yang
telah diseleksi. Tiga filter dari kelompok ini tidak memerlukan
pengaturan apa pun dalam penggunaannya yakni filter Sharpen,
Sharpen Edges, dan Sharpen More. Efek-efek yang dihasilkan akan
langsung diterapkan pada image. Sedangkan pada dua filter lainnya
Anda bisa melakukan pengaturan pada jendela yang muncul untuk
memperoleh tampilan efek yang diinginkan.
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Unsharp Mask X

Q 100% ®
Amount: %

Radius: 8,3 Pixels

Threshold: 20 levels

Tampilan salah satu jendela pengaturan dari kelompok filter Sharpen

Berikut ini tampilan efek-efek yang dihasilkan dari kelompok filter
Sharpen.
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Efek-efek dari filter kelompok Sharpen

Kelompok Filter Sketch

Kelompok filter Sketch secara Kkhusus digunakan untuk
menambahkan tekstur pada image dan juga untuk menambahkan
efek 3D. Filter-filter dalam kelompok ini juga bisa digunakan untuk
membuat karya seni atau menambahkan sentuhan tangan pada
image. Beberapa filter dalam kelompok ini dipengaruhi oleh warna
Foreground dan Background yang aktif. Semua filter dalam kelompok
ini bisa diakses melalui jendela Filter Gallery atau melalui menu Filter
> Sketch.

Di bawah ini tampilan efek-efek yang dihasilkan dari filter-filter
dalam kelompok filter Sketch.
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Efek-efek dari filter kelompok Sketch

Kelompok Filter Stylize

Kelompok filter Stylize menghasilkan efek lukisan atau efek
impresionis pada image atau area yang telah diseleksi. Filter-filter
yang tergabung dalam kelompok filter Stylize yakni filter Diffuse,
filter Emboss, filter Extrude, filter Find Edges, filter Glowing Edges,
filter Solarize, filter Tiles, filter Trace Contour, dan filter Wind. Filter-
filter ini bisa diakses melalui menu Filter > Stylize. Namun salah satu
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filter yakni filter Glowing Edges bisa Anda temukan di jendela Filter
Gallery. Masing-masing filter dari kelompok ini akan menampilkan
jendela pengaturan yang berbeda-beda sehingga Anda bisa
menyesuaikan dengan efek yang ingin dihasilkan.

Emboss X

—

(oK )

Cancel

Preview

QA 50% @
sogle: [BE = ()
—

Height: 3 Pixels

Amount: 100 %

Tampilan salah satu jendela pengaturan dari kelompok filter Emboss

Di bawah ini kami sajikan tampilan efek-efek yang dihasilkan oleh
masing-masing filter dari kelompok filter Stylize.
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Efek-efek dari filter kelompok Stylize
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Kelompok Filter Texture

Filter dari kelompok filter Texture ini berfungsi untuk melengkapi
image dengan tampilan yang memiliki kesan dalam atau berisi atau
untuk menambahkan kesan alami pada image. Kelompok filter
Texture terdiri dari filter Craquelure, filter Grain, filter Mozaic Tiles,
filter Patchwork, filter Stained Glass, dan filter Texturizer. Filter-filter
ini bisa Anda akses melalui menu Filter > Texture atau melalui jendela
Filter Gallery.

Berikut ini tampilan efek-efek yang dihasilkan oleh filter-filter dari
kelompok filter Texture.

Efek-efek dari filter kelompok Texture

Kelompok Filter Video

Kelompok filter Video hanya beranggotakan dua filter yakni filter De-
Interlace dan filter NTSC Colors. Filter De-Interlace berfungsi untuk
memperhalus tampilan image dalam sebuah frame video. Pada filter
ini Anda bisa memilih untuk mengganti garis-garis yang muncul
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dengan cara duplikasi atau dengan cara menyisipkan. Sementara itu
filter NTSC Colors digunakan untuk melakukan koreksi warna dan
tampilan video yang hendak ditampilkan di televisi dengan format
sistem NTSC. Di bawah ini tampilan efek filter De-Interlace dan NTSC
Colors. Kedua filter ini bisa diakses melalui menu Filter > Video.

Filter-filter dari kelompok Video

Filter Other

Filter Other terdiri dari filter Custom, filter High Pass, filter Maximum,
filter Minimum, dan filter Offset. Filter dari kelompok ini memberikan
bagi Anda keleluasaan untuk membuat filter sendiri, menggunakan
filter untuk memodifikasi masks, menyeimbangkan seleksi dalam
sebuah image, dan melakukan koreksi warna dengan cepat. Filter-
filter dari kelompok filter Other ini bisa Anda temukan melalui menu
Filter > Other. Masing-masing filter yang Anda pilih akan
menampilkan jendela pengaturan sehingga Anda bisa menyesuaikan

dengan tampilan yang diinginkan.
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High Pass X

)

Cancel

Preview

Q 100% @
Radius: Pixels

Tampilan salah satu jendela pengaturan dari kelompok filter Other

Di bawah ini tampilan-tampilan efek yang dihasilkan oleh setiap filter
dari kelompok filter Other.
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Efek-efek dari filter kelompok Other
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I\:l EDITING WARNA
1 DAN CAHAYA pPADA
PHOTOSHOP

Menggunakan Fitur Vibrance

Fitur Vibrance digunakan untuk mengatur ketajaman warna pada
foto terutama pada warna dengan saturasi rendah. Untuk
menggunakannya ikuti langkah-langkah di bawabh ini:

1. Pastikan Anda sudah membuka foto yang akan dikoreksi.
2. Lalu tekan menu Image > Adjustments > Vibrance.

3. Pada kotak dialog Vibrance yang muncul, masukkan nilai atau
geser slider Vibrance dan Saturation. Semakin besar nilainya
maka ketajaman warna akan semakin kuat, sebaliknya semakin

kecil nilainya maka ketajaman warna akan semakin lemah.

Vikrance X

Vibrance: +72 { oK \
Cancel
Saturation: B
B2 Preview

Pengaturan kotak dialog Vibrance
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Sesudah itu klik tombol OK, maka foto Anda akan berubah sesuai
keinginan Anda.

(Bl 15./p0 @ 66.7% (RGB/8)

Penggunaan fitur Vibrance

Menggunakan Fitur Hue/Saturation

Dengan fitur Hue/Saturation Anda dapat menciptakan warna baru
pada foto, mengatur tingkat kejenuhan warna pada foto, serta
mengatur tingkat gelap dan terangnya warna pada foto. Ikuti tahap-
tahap berikut ini untuk menggunakannya:

1. Bukalah terlebih dahulu foto yang akan dikoreksi.
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4.
5,

220

Kemudian klik menu Image > Adjustments > Hue/Saturation.

Selanjutnya muncul kotak dialog Hue/Saturation. Aturlah
bagian Hue, Saturation, dan Lightness dengan memasukkan
nilai atau menggeser slider yang ada.

e Hue: untuk menciptakan warna baru pada foto.

e Saturation: untuk mengatur tingkat kejenuhan warna pada
foto.

e Lightness: untuk mengatur tingkat gelap atau terangnya
warna pada foto.

Hue/Saturation X

Preset:  Custom v~ & ( oK )

Macter N Cancel
Hue: +32
Saturation: 40
Lightness:

Colorize

) X X X 0 preview

Pengaturan kotak dialog Hue/Saturation

Kalau sudah tekanlah tombol OK.

Setelah itu foto Anda akan berubah sesuai pengaturan yang Anda
lakukan.



B 17400 © 100% (RGB/8#)

100 | (% Exposurs worksn Re-btonky b

|l 1700 ® 100% (RGB/8#) * [ole ks

o &
[[100% (8 Exposurs eocks in 22-bk only o

Penggunaan fitur Hue/Saturation

Menggunakan Fitur Color Balance

Color Balance merupakan fitur koreksi warna yang menyediakan
beberapa warna sebagai penyeimbang. Adapun warna-warna
tersebut yaitu Cyan, Red, Magenta, Green, Yellow, dan Blue. Opsi-opsi
lain yang tersedia di dalam Color Balance adalah Shadows, Midtones,
dan Highlights.

e Shadows: untuk mengatur warna gelap pada foto.
e Midtones: untuk mengatur warna netral pada foto.

e Highlights: untuk mengatur warna terang pada foto.
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Cara menggunakan fitur ini adalah sebagai berikut:
1. Mula-mula bukalah foto yang akan dikoreksi.
2. Berikutnya pilih menu Image > Adjustments > Color Balance.

3. Akan muncul kotak dialog Color Balance. Pilihlah salah satu opsi
pada bagian Tone Balance lalu geserlah slider-slider warna yang
ada. Misalnya Anda memilih opsi Midtones.

Color Balance x

Color Balance

Color Levels: +27 1]

OK |

Cyan roY Red Cancel
Magenta Grean
- Preview
‘E'EH'.)W 'ﬁ B|Uf:
Tone Balance
Shadows O Midtones Highlights

Preserve Luminosity

Pengaturan kotak dialog Color Balance

4. Kemudian tekan tombol OK.

5. Sesudah itu foto Anda akan berubah sesuai keinginan Anda.

Menggunakan Fitur Black & White

Anda bisa menciptakan foto yang berwarna hitam putih dengan cepat
dan mudah menggunakan fitur Black & White. Berikut ini langkah-
langkah untuk melakukannya:

1. Pastikan Anda sudah membuka foto yang akan dikoreksi.
2. Lantas klik menu Image > Adjustments > Black & White.

3. Berikutnya Anda akan dihadapkan pada kotak dialog Black &
White. Masukkan nilai atau geserlah slider-slider warna yang ada

sesuai keinginan Anda.
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Penggunaan fitur Color Balance

Black and White x
Preset:  Default v ( ok )
Reds: B0 % Cancel
Yellows: 60 %

Auto
Greens: _40 % Praview
Cyans: W s %
Bhies: [ B %
Magentas: B = %
_| Tint
Hus -
Saturation %

Pengaturan kotak dialog Black & White
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4. Setelah itu pilihlah tombol OK.

5. Kalau sudah foto Anda akan berubah sesuai pengaturan yang
Anda lakukan.

B 03,00 @ 25% (RGB/B) o [ & [ ‘

5% % Dpomrsworksn 32-bitonly (b J‘

!

| Bl 09,00 @ 25% (RGB/8) * (o[ ) i
| ' "]

2% (5| Expowreworksin 2-btonly B

Penggunaan fitur Black & White

Menggunakan Fitur Photo Filter

Photo Filter merupakan fitur koreksi warna untuk menciptakan foto
yang seolah-olah diambil menggunakan kamera yang lensanya
ditambah dengan filter warna tertentu. I[kutilah petunjuk-petunjuk di
bawah ini untuk menggunakannya:

1. Pertama-tama bukalah foto yang akan dikoreksi.
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2. Kemudian tekan menu Image > Adjustments > Photo Filter.

3. Pada kotak dialog Photo Filter yang muncul, aktifkan opsi Color
pada bagian Use dan klik kotak Color.

Photo Filter X
Use .
( oK )
O Filter: Warming Filter (85)
Cancel
Color:

B preview
Density: 25 %5
Preserve Luminosity

Mengaktifkan opsi Color dan mengklik kotak Color

4. Selanjutnya muncul kotak dialog Select filter color. Pilihlah
warna filter yang ingin digunakan lalu tekan tombol OK. Misalnya
Anda memilih warna merah (#f72f0f).

Color Picker (Photo Filter Color) X
0K ]
. Cancel
..
9 Add to Swatches
m
current
Color Libraries
OH 240 ° L S6
5 53 a 28
B: 100 % b: 69
R: 120 C: 62
. G: 120 M: 57
B: (255 Y: 0
Only Web Colors
# |pa7seff | K0

Memilih warna filter lalu menekan tombol OK

5. Jika sudah masukkan nilai atau geser slider Density untuk
mengatur intensitas warna filter.,
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Density: 51 %o

y
L

Preserve Luminosity
Menggeser slider Density
6. Berikutnya klik tombol OK.

7. Setelah itu foto Anda akan berubah sesuai keinginan Anda.

I 04100 & 100% (Rca/8) Bo==

Menggunakan Fitur Channel Mixer

Dengan fitur Channel Mixer Anda dapat melakukan koreksi warna
pada channel tertentu sehingga warna channel tersebut akan menjadi
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lebih dominan dari channel yang lain. Untuk menggunakannya ikuti
tahap-tahap berikut ini:

1. Bukalah terlebih dahulu foto yang akan dikoreksi.
2. Lantas klik menu Image > Adjustments > Channel Mixer.

3. Andaakan dihadapkan pada kotak dialog Channel Mixer. Pilihlah
channel yang akan dikoreksi di dalam kotak kombo Output
Channel lalu masukkan nilai atau geserlah slider-slider channel
yang ada pada bagian Source Channel. Dalam contoh ini Anda
memilih channel Red yang akan dikoreksi.

Channel Mixer X

Preset:  Custom v & ( ok )
Output Channel: Red Cancel
Source Channels
Red: ‘?1 -;:'.-a PfEViEW
Green: | FEF %
Blue; ] %o
Tatal; 24 %
Constant; 0 %

| Monochrome

Pengaturan kotak dialog Channel Mixer

4. Sesudah itu tekan tombol OK.

5. Selanjutnya foto Anda akan berubah sesuai pengaturan yang
Anda lakukan.
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|l 19.4p0 & 100% (RGE/8) =

%

Penggunaan fitur Channel Mixer

Menggunakan Fitur Invert

Fitur Invert digunakan untuk membalikkan warna atau mengubah
warna foto menjadi warna negatif. Cara menggunakan fitur ini adalah
sebagai berikut:

1. Mula-mula bukalah foto yang akan dikoreksi.
2. Berikutnya pilih menu Image > Adjustments > Invert.

3. Setelah itu foto Anda akan berubah menjadi warna negatif.
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B 16400 @ 66.7% (RGB/88) [©]®

|| seem (8|

Penggunaan fitur Invert

Menggunakan Fitur Posterize

Dengan fitur Posterize Anda dapat menciptakan foto yang terlihat
seperti poster. Langkah-langkah untuk menggunakan fitur ini yaitu:

1. Pastikan Anda sudah membuka foto yang akan dikoreksi.
2. Lantas klik menu Image > Adjustments > Posterize.

3. Pada kotak dialog Posterize yang muncul, masukkan nilai atau
geser slider Levels yang ada.
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Postenze X

Levels: [EIJ [ OK - )

Cancel

Preview

Menggeser slider Levels

4. Kemudian tekan tombol OK.

5. Selanjutnya foto Anda akan berubah sesuai keinginan Anda.

Bl 087G & 50% (RGB/8#) (=@

——m

Penggunaan fitur Posterize

Menggunakan Fitur Threshold

Fitur Threshold digunakan untuk menciptakan foto yang terlihat
seperti sketsa. Cara menggunakannya adalah sebagai berikut:
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1. Pertama-tama bukalah foto yang akan dikoreksi.
2. Lalu tekan menu Image > Adjustments > Threshold.

3. Selanjutnya muncul kotak dialog Threshold. Masukkan nilai atau
geser slider Threshold Level yang ada.

Threshold X
Threshold Level: |[BE ( ok )
Cancel
Preview
Menggeser slider Threshold Level

4. Jika sudah pilihlah tombol OK.

5. Setelah itu foto Anda akan berubah sesuai selera Anda.

|l 13490 © 50% (RGB/8) fo [ @ (e

|l 13500 @ 50% (RGB/8) * (== i

Penggunaan fitur Threshold
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Menggunakan Fitur Gradient Map

Dengan fitur Gradient Map Anda dapat menambahkan efek warna
gradasi pada foto. Ikuti tahap-tahap berikut ini untuk melakukannya:

1. Bukalah terlebih dahulu foto yang akan dikoreksi.
2. Berikutnya klik menu Image > Adjustments > Gradient Map.

3. Pada kotak dialog Gradient Map yang muncul, pilihlah salah satu

warna gradasi yang Anda inginkan.

Gradient Map X

Gradient Used for Grayscale Mapping

( ok )

Cancel
Gradient Options
Freview
Dither

Reverse

Memilih warna gradasi

4. Kemudian tekan tombol OK.

5. Kalau sudah foto Anda akan ditambah dengan efek warna gradasi
pilihan Anda. Lihat gambar di halaman berikut.

Menggunakan Fitur Selective Color

Fitur Selective Color dapat Anda gunakan untuk mengatur komposisi
warna tertentu pada foto. Komposisi warna yang dapat diatur dengan
fitur ini antara lain Cyan, Magenta, Yellow, dan Black. Untuk
menggunakannya ikutilah panduan-panduan di bawah ini:

1. Pastikan Anda sudah membuka foto yang akan dikoreksi.

2. Lantas klik menu Image > Adjustments > Selective Color.

232



Penggunaan fitur Gradient Map

Akan muncul kotak dialog Selective Color. Pilih salah satu opsi
warna di dalam kotak kombo Colors kemudian masukkan nilai

atau geserlah slider-slider warna yang ada. Misalnya Anda
memilih opsi warna Blues.

Berikutnya tekan tombol OK.

Sesudabh itu foto Anda akan berubah sesuai keinginan Anda.
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Selective Color e
Praset: Custom - . |:' 0K .':n
Colors: [ Reds Cancel
Cyan: +34 % Preview
Magenta: -39 %
Yellow: | f 2
Black: 0 0%
Method: €@ Relative ' Absolute

Pengaturan kotak dialog Selective Color

Wl 10.4p9 @ 66.7% (RGB/8#)

.

{J =

i
I

|| #6567 (4| Exposreworksinizblony b ‘

{

& 1000 & 66.7% (RGB/8#) *

§6.67% | (9| Eepours worksin I-Blonly B

Penggunaan fitur Selective Color
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Menggunakan Fitur HDR Toning

Fitur HDR (High Dynamic Range) Toning berfungsi untuk

menciptakan foto dengan intensitas warna-warna dinamis yang

tinggi. Dalam fitur ini terdapat empat metode yang bisa Anda gunakan

yaitu Exposure and Gamma, Highlight Compression, Equalize

Histogram, dan Local Adaptation. Langkah-langkah untuk

menggunakan fitur ini adalah:

1.

2

Pertama-tama bukalah foto yang akan dikoreksi.
Kemudian tekan menu Image > Adjustments > HDR Toning.

Pada kotak dialog HDR Toning yang muncul pilihlah metode
yang akan digunakan di dalam kotak kombo Method lantas
aturlah parameter atau opsi-opsi yang ada sesuai keinginan Anda.

Misalnya Anda memilih metode Local Adaptation.

HDR Toning x

Presst: Custom - = | OK

Method:  Local Adaptabon . Cancel

v  Edge Glow )
— Preview
Radius: !h!, oy

Strength: 0,52

Smosth Edges

“ Tone and Deta:l

Carmma: 1 1.00
Exposure: "y 0.00
Detail: +30 %
¥ Advanced
Shadow: Y o b
Highbght " o
Vibranca: \ 0 %o

=saturakion:! *10 E2

?  Toning Curve and Histogram

Pengaturan kotak dialog HDR Toning
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4. Berikutnya klik tombol OK. Jika sudah foto Anda akan berubah
sesuai pengaturan yang Anda lakukan.

Bl 1400 & 66.7% (RGB/8#) =E)

66.67% |

g

B 14500 @ 66.7% (RGB/8) * (=] © [t

Penggunaan fitur HDR Toning

Menggunakan Fitur Match Color

Fitur Match Color dapat digunakan untuk mengatur keseimbangan
warna, mengatur intensitas warna, dan mengatur efek pemudaran
warna pada foto. Untuk menggunakan fitur ini ikutilah langkah-
langkah berikut:

1. Bukalah terlebih dahulu foto yang akan dikoreksi.

2. Kemudian tekan menu Image > Adjustments > Match Color.
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3. Selanjutnya muncul kotak dialog Match Color. Aturlah parameter
atau opsi-opsi yang ada pada bagian Image Options dengan
memasukkan nilai atau menggeser slider yang ada.

e Luminance: untuk mengatur keseimbangan warna pada foto.
e Color Intensity: untuk mengatur intensitas warna pada foto.

e Fade: untuk mengatur pemudaran warna pada foto.

Match Color X

Destination Image

_ . { ok )
Target: thinkjubilee-com 1893.... (RGB/B) 5
Cancel
Image Options

Preview

Luminance 57

Color Intensity 136

Fade 17

Neutralize

Image Statistics

Source: | thinkjubilee-com 189.. ~-|
Layer: Backaground

Load Statistics...

Save Statistics...

Pengaturan kotak dialog Match Color

4., Kemudian klik tombol OK.
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Penggunaan fitur Match Color

Menggunakan Fitur Replace Color

Jika Anda ingin mengubah warna tertentu pada foto dengan cepat dan
mudah, Anda bisa memanfaatkan fitur Replace Color. Ikuti tahap-
tahap di bawah ini untuk melakukannya:

1. Pertama-tama bukalah foto yang akan dikoreksi.
2. Lalu pilih menu Image > Adjustments > Replace Color.

3. Pada kotak dialog Replace Color yang muncul, klik warna pada
foto yang ingin diubah.
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Replace Color b4 |
| |

&2 2 2

Localized Color Clusters

Colar:

Cancel
Fuzzingss:

‘.

Load...

Save...

Preview

© selection Image

Hue; +164
Saturation: 0

| Lightriass: 0 Reszult

Mengklik warna pada foto yang ingin diubah

4, Kemudian masukkan nilai atau geserlah slider-slider yang ada
pada bagian Replacement.

5. Jika sudah tekanlah tombol OK.

Penggunaan fitur Replace Color
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I\ SELEKSI DENGAN
17 PHOTOSHOP

Seleksi Menggunakan Elliptical Marquee Tool

Objek lingkaran memiliki tingkat kesulitan tersendiri dalam proses
seleksinya. Hal ini disebabkan objek lingkaran tidak memiliki titik
awal yang bisa digunakan sebagai titik awal untuk memulai proses
seleksi seperti halnya pada objek persegi. Tingkat kesulitan inilah
yang mengakibatkan hasil seleksi objek lingkaran acap kali terlihat
kurang sempurna. Selain itu, proses seleksi objek lingkaran juga
membutuhkan ketelitian yang cukup tinggi.

Nah, pada aplikasi Photoshop ini telah tersedia sebuah tool yang
secara khusus disediakan untuk menyeleksi objek lingkaran. Tool ini
bernama Elliptical Marquee Tool. Elliptical Marquee Tool bisa Anda
temukan dalam keluarga Marque Tool yang beranggotakan
Rectangular Marquee Tool, Single Row Marquee Tool, dan Single
Column Marquee Tool.
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n
" i __ Rectangular Marquee Tool M
? _-'}_ ‘lir_ .-. -l-__'-.; . .':'_-:' 4-1.'!-'.-’-'_:-]' '-'—.‘: : ﬁ‘

= Fx = ——

r=2 Single Row Margques Tool

/J . E Single Colurnn Marquee Tool

Tampilan Elliptical Marquee Tool dalam keluarga Marquee Tool

Meskipun Elliptical Marquee Tool secara khusus disediakan untuk
menyeleksi objek lingkaran, namun dibutuhkan trik khusus untuk
menghasilkan bidang seleksi lingkaran yang sempurna dengan
menggunakan tool ini.

Menyeleksi Lingkaran dengan Garis Bantu

Berikut ini trik penggunaan Elliptical Marquee Tool untuk menyeleksi
objek lingkaran dengan memanfaatkan garis bantu.

Bukalah terlebih dahulu sebuah foto yang memiliki unsur lingkaran
di dalamnya. Kali ini kami memilih sebuah objek jam saku untuk
diseleksi dengan Elliptical Marquee Tool.

Tampilan awal objek lingkaran yang hendak diseleksi
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Lalu gandakan layer Background image tersebut. Caranya, klik tombol
kanan mouse pada layer Background dan pilihlah opsi Duplicate
Layer yang muncul. Pada kotak dialog Duplicate Layer yang muncul,
pilihlah tombol OK.

Selanjutnya untuk memudahkan proses seleksi objek lingkaran, maka
munculkan fasilitas Rulers di kanvas. Caranya, pilihlah menu View >
Rulers.

Kemudian arahkan kursor ke ruler yang berada di sisi kiri kanvas.
Lantas klik dan drag garis bantu hingga ke sisi kiri objek lingkaran jam
saku yang hendak diseleksi.

B teon ok et & 22 0% (Background copy, RLR/E) *
1l E i

i L] i o] £ 13

Tampilan garis bantu di sisi kiri objek lingkaran

Setelah itu arahkan kursor ke ruler yang terdapat di sisi atas kanvas.
Lalu klik dan tarik garis bantu hingga berada di sisi atas objek
lingkaran jam saku.
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Tampilan garis bantu di sisi atas objek lingkaran

Kembali ke ruler yang terdapat di sisi kiri kanvas, klik ruler di sisi kiri
tersebut dan drag ke sisi kanan objek jam saku.

. ms&um. nn{n-ru“nd:m num

[22m% % EpowswobsnD-tdeondy b

Tampilan garis bantu di sisi kanan objek lingkaran jam saku

Setelah itu kembalilah ke ruler yang terdapat di sisi atas kanvas. Klik
dan tarik garis tersebut sehingga berada di sisi bawah objek lingkaran
jam saku yang hendak diseleksi.
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Tampilan garis bantu di sisi bawah objek lingkaran jam saku

Berikutnya, pilihlah Elliptical Marquee Tool “-"« pada Toolbox.

Lantas arahkan kursor pada titik perpotongan garis bantu yang
terdapat di sudut Kiri atas objek lingkaran jam saku.

[ [ Do ks WG 8 27.8%. Bk s coppy, HEAM] * = ||
1 NN B0 I A B - T - W

E
E

e Expomars weork m 324 anly L3

Mengarahkan kursor pada perpotongan garis bantu di sudut kiri atas

Lalu drag ke perpotongan garis bantu yang terdapat di sudut kanan
bawah objek lingkaran jam saku untuk membuat bidang seleksi yang
mengelilingi objek lingkaran jam saku.
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Tampilan bidang seleksi yang mengelilingi objek lingkaran jam saku
Setelah itu tekanlah tombol Ctrl+C untuk membuat duplikat bidang

lingkaran yang telah diseleksi.

Kemudian buatlah kanvas baru dengan menekan tombol Ctrl+N. Pada
kotak dialog New yang muncul, pilihlah tombol Create.

ESET DETAILS
Untitled-1 ala
Width

34 Pixels W
Height Orientation Artboards

s [ @ C
Resolution

72 Pixels/Inch v
Coler Mode

Grayscale v 8 bit W

Tampilan kotak dialog New
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Apabila sebuah kanvas kosong telah muncul, tekanlah tombol Ctrl+V
untuk memasukkan hasil seleksi objek lingkaran yang telah
digandakan.

Tampilan hasil seleksi objek lingkaran jam saku yang diletakkan dalam
sebuah kanvas baru

Menyeleksi Lingkaran dengan Bantuan Rectangular
Marquee Tool

Selain memanfaatkan garis bantu, Anda juga bisa memperoleh hasil
seleksi objek lingkaran yang sempurna dengan memadukan
penggunaan Elliptical Marquee Tool, Rectangular Marquee Tool, dan
garis bantu. Berikut ini langkah selengkapnya.

1. Bukalah kembali sebuah image yang mengandung objek

lingkaran.
2. Selanjutnya gandakanlah layer Background image tersebut.

3. Pastikan Anda telah mengaktifkan opsi Ruler dan opsi Snap
melalui menu View > Ruler dan menu View > Snap.

4. Selanjutnya tariklah garis bantu dari ruler yang berada di sisi atas.
Posisikan garis bantu ini di sisi atas objek lingkaran.
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Setelah itu tariklah garis bantu dari ruler yang berada di sisi Kiri.
Posisikan garis bantu ini di sisi kiri objek lingkaran. Garis bantu
vertikal dan horizontal ini akan membentuk perpotongan di
sudut kiri atas objek lingkaran yang hendak diseleksi seperti
terlihat pada ilustrasi di bawah ini.

B crvstal_gall_by_Rivendell_PhotuStock.jpy & 25% (RGE/6) * \:m
3 : -

= ; L

L 5%

(8 Espasors works in 2-bitanly (P

Tampilan perpotongan garis bantu di sudut kiri atas objek lingkaran yang
hendak diseleksi

Kemudian buatlah bidang seleksi berbentuk persegi empat

reM"
L] ]

I-'-J‘

dengan menggunakan Rectangular Marquee Tool
Pastikan objek lingkaran yang hendak diseleksi berada tepat di
tengah-tengah bidang seleksi tersebut. Untuk itu klik pada titik

perpotongan garis bantu dan drag ke arah kanan bawah.

247



10.

11.
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B crystal_Ball_ by _Rivendel PhotoStock.jpg & 25% (RGI/S) * b | B b
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Tampilan bidang seleksi berbentuk persegi empat

U
I

Berikutnya, pilihlah Elliptical Marquee Tool s pada Toolbox.

Beralih ke Options Bar, pilihlah ikon Intersect with Selection
a

Lantas arahkan kursor pada titik perpotongan garis bantu di
sudut kiri atas objek lingkaran. Lalu drag hingga kursor Anda
mencapai sudut kanan bawah bidang seleksi persegi empat.
Lepaskanlah tombol kiri mouse bila Anda telah mencapai sudut
tersebut.

Lanjutkan dengan memilih menu View > Clear Guides untuk
menyembunyikan garis bantu.

Dengan cara akan mendapati bidang seleksi berbentuk lingkaran.
Pada teknik ini kunci kesempurnaan seleksi lingkaran terletak
pada ketepatan penempatan garis bantu dan pembuatan bidang
seleksi berbentuk persegi empat. Sebab bantu dan bidang seleksi



persegi empat garis inilah yang menjadi pedoman pembuatan
seleksi berbentuk lingkaran.
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Tampilan bidang seleksi berbentuk lingkaran yang sempurna

Membuat Bidang Seleksi Lingkaran Sempurna

Pada saat menggunakan Elliptical Marquee Tool ini, Anda bisa
menggunakan tombol shortcut untuk memperoleh sebuah bidang
seleksi yang benar-benar bulat. Caranya sebagai berikut:

N

I I

1. Pilihlah terlebih dahulu Elliptical Marquee Tool =~ * pada

Toolbox.
2. Kemudian klik di satu titik.
3. Lantas tekan dan tahan tombol Ctrl+Shift.

4. Selanjutnya drag untuk memperoleh bidang seleksi dalam bentuk
lingkaran yang sempurna.
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5. Sementara itu bila Anda ingin membuat bidang seleksi lingkaran
dengan titik pusat tepat di tengah-tengah bidang seleksi
lingkaran, maka klik terlebih dahulu di satu titik.

6. Lalu tekanlah tombol Shift+Alt dan tahan.

7. Kemudian drag ke arah kanan bawah sehingga bidang seleksi
lingkaran diperbesar ke segala arah dengan titik awal yang Anda
pilih sebagai titik pusat.

Tampilan bidang seleksi berbentuk lingkaran

Seleksi Color Range

Color Range bekerja dengan cara yang unik. Color Range melakukan
seleksi dengan cara mengidentifikasi warna tertentu atau range
warna. Fasilitas Color Range bisa diakses melalui menu Select > Color
Range. Sekilas, cara kerja Color Range mirip dengan Magic Wand
Tool. Namun Color Range memiliki banyak kelebihan. Sebab Color
Range mampu mengidentifikasi seluruh objek yang memiliki
kesamaan warna tertentu. Dalam penggunaannya, Anda bisa
memadukan penggunaan fasilitas Color Range dengan Layer Mask
untuk memperoleh hasil seleksi yang sempurna.
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Menggunakan Color Range

Berikut ini langkah-langkah penggunaan fasilitas Color Range yang
dipadukan dengan penggunaan Layer Mask untuk mendapatkan hasil

seleksi yang sempurna.

1. Bukalah terlebih dahulu sebuah image apel yang hendak

diseleksi.

Tampilan awal image apel yang hendak diseleksi

2. Kemudian pilihlah menu Select > Color Range.

3. Apabila jendela Color Range telah muncul, selanjutnya arahkan
mouse pada objek apel berwarna merah. Lalu klik pada bagian
apel tersebut.

4. Lalu geser slider Fuzziness pada jendela Color Range hingga

mencapai nilai 200.
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Color Range X

Select: & Sampled Colors v
OK

Localized Color Clusters
Euzziness: 200 Cancel

Load...

0O selection Image

Selection Preyjew: None v

Tampilan jendela Color Range

5. Jika sudah pilihlah tombol OK.

Tampilan area seleksi awal pada image apel

6. Beralih ke panel Layers, klik-ganda pada layer Background.

7. Lanjutkan dengan memilih tombol OK pada kotak dialog New
Layer yang muncul.
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New Layer X
Name: | ENEAT | ( ok )
o ' Bt | Cancel
Color: [X]None v
Mode: Nomal ~  Opacity: 100 ~ %

Memilih tombol OK

8. Kembali ke panel Layers, pilihlah ikon Add a Layer Mask =8

Layers Channels Paths =

Mormal « | QOpacity:  100% v

Lock: A o - | Fll:| 100%

o fx 0 @ D & @

Tampilan ikon Add a Layer Mask

9. Kemudian pilihlah menu Image > Adjustments > Levels.

10. Pada jendela Levels yang muncul, geserlah slider-slider level
sehingga tampilan objek apel semakin menonjol dan objek-objek

lainnya semakin tersamar.
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Levels x

Preset:  Default v O . OK |
Channel: | Layer 0 Mask Cam:e'_
Input Levels;
Auto
| ﬂ Options...
2 AS
J HH” ulm ||n|ul.d.l...|.|...|..l...u.u_l.|luh.l
4 é Preview
0 1,00 255
Qutput Levels:
|
Y
0 255

Tampilan pengaturan di kotak dialog Levels

11. Sesudabh itu pilihlah tombol OK.

Tampilan sementara di kanvas

2.

12. Berikutnya pilihlah Eraser Tool

13. Tekanlah tombol huruf D dan lanjutkan dengan menekan tombol
huruf X sehingga warna Foreground yang aktif adalah warna
putih.
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e

Tampilan warna putih sebagai warna Foreground

14. Lantas sapukan Eraser Tool tersebut pada area di sekeliling objek
buah apel yang hendak dihapus.

15. Jika sudah tekanlah tombol huruf X sehingga warna Foreground
yang aktif adalah warna hitam.

Ch 3
Tampilan warna hitam sebagai warna Foreground

16. Kemudian sapukan pada bagian objek buah apel yang ikut
terhapus atau bagian buah apel yang terlihat samar.

17. Ulangi langkah menghapus dan membenahi bagian apel yang
hendak dipertahankan sehingga diperoleh tampilan hasil seleksi
buah apel seperti terlihat pada ilustrasi di bawah ini.

Tampilan hasil seleksi apel dengan menggunakan Color Range
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Memadukan Color Range
dengan Tool Seleksi Lain

Color Range bekerja dengan cara menyeleksi objek yang memiliki
kesamaan warna tertentu. Karena itu pada penggunaan Color Range
di atas terlihat hasil seleksi yang kurang sempurna terutama pada
bagian-bagian apel yang tidak memiliki warna merah. Color Range
hanya menyeleksi bagian-bagian apel yang memiliki warna merah
sesuai warna yang dipilih dengan menggunakan Eyedropper Tool.

Oleh sebab itu pada langkah-langkah di atas, penggunaan Color Range
dipadukan dengan layer mask untuk memperoleh hasil seleksi yang
lebih sempurna.

Tampilan area seleksi pada image apel dengan menggunakan fasilitas
Color Range

Pada penggunaan fasilitas Color Range di atas, terlihat penggunaan
Color Range dipadukan dengan penggunaan layer mask. Nabh,
sebenarnya Anda tidak hanya bisa menggunakan layer mask saja
untuk menyempurnakan hasil seleksi Color Range. Anda juga bisa
menggunakan beberapa tool seleksi lainnya.

¢

1. Gunakan Lasso Tool * untuk merapikan hasil seleksi yang

menyebar.
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2. Pilihlah salah satu tool seleksi dari keluarga Marquee Tool bila
area seleksi yang hendak dirapikan mudah dijangkau dan kecil.

| it |

! ! Rectangular Marquee Tool M
" ':::' Elliptical Marguee Tool N
=3 Single Row Margues Tool
i Single Column Marquee Tool

u

Tampilan tool seleksi dari keluarga Marquee Tool

3. Selanjutnya gunakan dua shortcut berikut ini pada saat
merapikan area seleksi dengan menggunakan salah satu tool
seleksi di atas.

e Tekan dan tahan tombol Shift, lantas gunakan tool seleksi
untuk menambah area yang belum terseleksi.

e Tekan dan tahan tombol Alt, lalu gunakan tool seleksi untuk
menghapus area yang terseleksi.

Selain menggunakan tool-tool seleksi, Anda juga bisa memadukan
penggunaan Color Range dengan Quick Mask. Masuklah ke dalam
mode Edit in Quick Mask dengan memilih ikon Edit in Quick Mask

Mode pada Toolbox untuk merapikan area seleksi. Dalam mode
ini, area seleksi hasil penggunaan fasilitas Color Range akan ditandai

dengan warna merah yang transparan.

Selanjutnya bila warna hitam merupakan warna Foreground yang
sedang aktif, maka Anda bisa menyapukan brush untuk memperluas
area seleksi. Sementara itu, bila Anda mengaktifkan warna putih
sebagai warna Foreground, maka Anda bisa menggunakan brush

untuk menghapus area seleksi.
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Color Range untuk Mengisolasi Objek

Selain menggunakan teknik memadukan penggunaan Color Range
dengan tool seleksi, Anda pun bisa menggunakan teknik mengisolasi
objek untuk memperoleh hasil seleksi yang sempurna. Teknik
mengisolasi objek ini cocok digunakan bila pada sebuah image
terdapat warna-warna yang sama pada objek yang berbeda.
Sedangkan Anda hanya ingin menyeleksi satu objek saja.

Misalnya saja pada image buah apel ini. Pada image ini terdapat
beberapa buat apel merah. Padahal kita hanya ingin menyeleksi satu
apel saja yakni apel yang terlihat paling jelas dan besar.

Tampilan objek buah apel yang hendak diseleksi

Nah, ketika Anda menggunakan fasilitas Color Range dan memilih
warna merah pada apel sebagai warna seleksi, maka seluruh objek
apel yang terdapat pada image juga akan terseleksi. Untuk
menghindari hal ini, lakukanlah teknik isolasi objek berikut.

.
i I

1. Pilihlah terlebih dahulu Elliptical Marquee Tool = “.

2. Kemudian buatlah area seleksi dengan satu objek buah apel
berada di tengah-tengah area seleksi seperti ilustrasi berikut ini.
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Tampilan objek apel yang telah diisolasi

Setelah itu pilihlah menu Select > Color Range.

Jika jendela Color Range telah muncul, klik Eyedropper Tool

pada warna merah di objek buah apel dan geserlah slider

Fuzziness hingga nilai 200.

Color Range X

Select: < Sampled Colors \
0K |

Localized Color Clustars
Fuzziness: 200 Cancel
Load...
Save...
L

Invert

O Selection Image

Selection Preview: None

Mengambil contoh warna dengan Eyedropper Tool
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5. Setelah itu tekanlah tombol OK sehingga diperoleh tampilan area
seleksi. Selanjutnya Anda bisa menggunakan tool seleksi lainnya
untuk merapikan hasil seleksi ini.

Tampilan area seleksi yang tidak menyebar ke objek-objek lainnya

Seleksi Polygonal Lasso Tool

Polygonal Lasso Tool merupakan tool seleksi yang termasuk dalam
keluarga Lasso Tool. Tool ini sangat cocok digunakan untuk
menyeleksi objek yang memiliki banyak sudut lancip dan objek yang
memiliki garis-garis lurus seperti objek-objek berbentuk persegi.

e,

-

Tampilan Polygonal Lasso Tool dalam keluarga Lasso Tool
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Menggunakan Polygonal Lasso Tool

Nabh, kali ini kita akan mencoba kehebatan tool ini untuk menyeleksi
sebuah bidang persegi empat yang sedikit miring.

1. Bukalah terlebih dahulu image yang salah satu objek di dalamnya
hendak diseleksi.

Tampilan objek billboard yang hendak diseleksi

2. Selanjutnya pilihlah Polygonal Lasso Tool v pada Toolbox.

3. Kemudian arahkan kursor mouse di sudut kiri atas billboard.

Mengarahkan kursor di sudut kiri atas billboard
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4. Lantas tekan tombol kiri mouse tepat di sudut kiri atas billboard
sehingga sebuah titik melekat di sudut kiri atas tampilan
billboard.

5. Selanjutnya geser kursor ke sudut kanan atas billboard.

Mengarahkan kursor ke sudut kanan atas billboard

6. Kemudian klik tombol kiri mouse pada titik di sudut kanan atas
billboard tersebut sehingga sebuah titik melekat pada sudut

tersebut.

7. Lanjutkan dengan mengarahkan kursor ke sudut kanan bawah
billboard.

8. Lalu klik tombol kiri mouse di titik tersebut sehingga sebuah titik
melekat di sudut kanan bawah billboard.
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Mengarahkan kursor ke sudut kanan bawah billboard

9. Berikutnya, arahkan kursor mouse ke sudut kiri bawah billboard.

Mengarahkan kursor ke sudut kiri bawah billboard

10. Kemudian klik tombol kiri mouse di titik tersebut agar sebuah
titik melekat di sudut kiri bawah billboard.

11. Akhiri proses ini dengan mempertemukan titik akhir dengan titik
awal. Setelah itu Anda akan mendapati garis-garis seleksi
mengelilingi objek billboard.

263



Tampilan garis-garis seleksi yang mengelilingi objek billboard

Nah, berdasarkan contoh penggunaan Polygonal Lasso Tool di atas
terlihat bahwa tool ini bekerja dengan cara yang cukup sederhana.
Anda cukup membuat titik-titik pada sudut-sudut objek. Masing-
masing titik ini akan saling terhubung dengan sebuah garis. Nantinya
bila Anda mempertemukan titik akhir dengan titik awal, maka garis-
garis dan titik-titik tersebut akan berubah menjadi garis-garis seleksi
yang mengelilingi objek.

Ketika Anda mengaktifkan Polygonal Lasso Tool, Anda akan
mendapati munculnya kolom pengaturan Feather di Options Bar.
Masukkanlah nilai di kolom Feather bila Anda ingin memperhalus
hasil seleksi Polygonal Lasso Tool.

Yo BB B E e [0m

Tampilan kolom pengaturan Feather di Options Bar

Semakin tinggi nilai yang Anda masukkan, maka tepian objek seleksi
akan terlihat semakin halus. Sebaliknya semakin kecil nilai Feather,
maka semakin tegas pula tepi-tepi objek seleksi yang diperoleh.
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Berikut ini tampilan hasil seleksi tanpa Feather dan hasil seleksi
dengan nilai Feather: 20px.
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Tampilan hasil seleksi tanpa Feather (kiri) dan hasil seleksi dengan
Feather (kanan)

Sementara itu dalam proses seleksi, bila Anda ingin membatalkan
sebuah titik yang telah Anda buat dengan menggunakan Polygonal
Lasso Tool, maka tekanlah tombol Delete. Tekan kembali tombol
Delete untuk menghapus titik berikutnya. Selanjutnya Anda bisa
menggunakan kembali Polygonal Lasso Tool untuk membuat titik-
titik baru yang menghubungkan garis seleksi.

Sedangkan jika Anda ingin membatalkan seluruh titik dan garis
seleksi ketika proses seleksi dengan Polygonal Lasso Tool sedang
berlangsung, maka tekanlah tombol Esc. Selanjutnya Anda bisa
memulai kembali proses seleksi dari awal.

Nah, dalam proses seleksi dengan menggunakan Polygonal Lasso Tool
ini Anda juga bisa menggunakan tombol bantuan untuk
mempermudah proses seleksi. Tombol bantuan ini adalah tombol
Shift. Tombol ini berfungsi untuk membuat garis seleksi lurus 45e.
Sebagai contoh penggunaan tombol Shift ini, kami memilih sebuah
objek yang berbentuk persegi empat. Sebenarnya objek ini juga bisa
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diseleksi dengan menggunakan Rectangular Marquee Tool. Namun
kita akan menyeleksinya dengan mudah dan sempurna Menggunakan
Polygonal Lasso Tool dengan bantuan tombol Shift.

. toen-Howes papes - card-bree-caed -makng wstracbio] g # 25% (ackground t-pr..
g e 3 ool T . — ]

Tampilan objek berbentuk persegi empat yang hendak diseleksi

Berikut ini langkah-langkah selengkapnya:

1. Pilihlah Polygonal Lasso Tool “;j pada Toolbox.

2. Kemudian Kklik di salah satu sudut sebagai titik awal seleksi.
Misalnya saja di sudut kanan bawah.

3. Lantas tekan dan tahan tombol Shift.

4. Lalu geser kursor ke sudut kiri bawah objek. Anda akan
mendapati bahwa secara otomatis garis yang tercipta adalah
sebuah garis lurus 45¢. Klik di sudut kiri bawah objek sehingga
muncul garis lurus di sisi bawah objek.
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Tampilan garis lurus yang tercipta saat tombol Shift ditekan

5. Ulangi langkah di atas untuk menyeleksi sisi-sisi objek lainnya

yang juga memiliki sisi lurus 45°,

6. Lepaskan tombol Shift bila Anda ingin menyeleksi sisi-sisi yang
tidak memiliki sudut 45¢.

Interaksi Polygonal Lasso Tool dan Lasso
Tool

Polygonal Lasso Tool tidak hanya bisa bekerja sendirian. Tool ini bisa
bekerja sama dengan anggota keluarganya yakni Lasso Tool.
Kombinasi penggunaan kedua tool ini cocok digunakan untuk
menyeleksi objek yang memiliki bagian-bagian yang lurus dan
berliku. Bagian objek yang lurus bisa diseleksi dengan menggunakan
Polygonal Lasso Tool. Sedangkan bagian yang berliku bisa diseleksi
dengan menggunakan Lasso Tool.

Berikut ini contoh interaksi Polygonal Lasso Tool dan Lasso Tool
untuk menyeleksi objek potongan kertas.
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Tampilan objek potongan kertas yang hendak diseleksi

1. Pilihlah Polygonal Lasso Tool ;:J‘ pada Toolbox.

2. Selanjutnya seleksilah tepian objek potongan kertas di sisi kanan
yang memiliki sisi-sisi lurus dengan menggunakan Polygonal
Lasso Tool.

3. Nantinya, bila Anda telah sampai pada tepi-tepi objek yang
berliku-liku, tekan dan tahan tombol Alt.

Menekan tombol Alt ketika sampal pada tepian objek yang berliku

268



4. Lantas tekan dan tahan tombol kiri mouse lalu gerakkan kursor
Anda untuk menyeleksi bagian tepi objek yang berliku-liku
tersebut. Dalam proses ini Anda akan mendapati tool seleksi yang

aktif adalah Lasso Tool o yang bisa digerakkan dengan bebas
untuk menyeleksi tepian objek yang berliku.
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Lasso Tool yang muncul ketikan tombol Alt ditekan

5. Jika sudah lepaskanlah tombol Alt sehingga Polygonal Lasso Tool
aktif kembali. Lanjutkan proses seleksi tepian-tepian objek yang
lurus dengan menggunakan Polygonal Lasso Tool.

Menggunakan Intersect with Selection
'

ketika Anda mengaktifkan salah satu tool seleksi. Intersect with

Intersect with Selection bisa Anda temukan di Options Bar
Selection berfungsi untuk memotong bidang seleksi. Namun berbeda
dengan Subtract from Selection, pada penggunaan Intersect with
Selection hasil perpotongan dua area seleksilah yang menjadi bidang
seleksi baru. Untuk lebih jelasnya, ikutilah penggunaannya berikut ini.
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Tampilan ikon Intersect with Selection

Penggunaan fasilitas Intersect with Selection tidak jauh berbeda
dengan penggunaan Subtract from Selection. Berikut ini langkah-
langkah penggunaannya:

1. Bukalah terlebih dahulu sebuah image.

2. Selanjutnya buatlah sebuah bidang seleksi dengan menggunakan
salah satu tool seleksi. Misalnya saja Rectangular Marquee Tool

b |
Ll )
=

Tampilan bidang seleksi berbentuk persegi empat

3. Beralih ke Options Bar, pilihlah ikon Intersect with Selection

@ .

4. Lantas buatlah sebuah bidang seleksi kedua yang memotong
bidang seleksi yang pertama. Misalnya saja bidang seleksi
berbentuk lingkaran yang dibuat dengan Elliptical Marquee

N

l\ ,'
Tool ~ ~“.
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Bidang seleksi kedua yang memotong bidang seleksi pertama

5. Setelah itu Anda akan mendapati hasil perpotongan dua bidang
seleksi yang menjadi sebuah bidang seleksi baru.

- s — = = =

|

a .-'.?...
1

Tampilan hasil perpotongan dua bidang seleksi

Interaksi Tool Seleksi dan Intersect
with Selection

Seperti halnya interaksi yang terjadi antara tool seleksi dan Subtract
from Selection, interaksi antara tool seleksi dan Intersect with
Selection juga bisa terjadi. Intersect with Selection bisa digunakan
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untuk mengisolasi bagian-bagian tertentu pada sebuah objek. Berikut
ini contoh interaksi tersebut.

Bukalah terlebih dahulu sebuah image. Kali ini kami mengambil
contoh sebuah foto setengah badan. Pada tampilan foto ini tentu
sangatlah mudah untuk menyeleksi objek orang di dalamnya terlebih
dengan latar belakang polos berwarna putih. Tetapi bagaimana jika
Anda ingin menyeleksi hanya separuh bagian dari objek orang
tersebut?

Tampilan objek orang yang hendak diseleksi

Untuk menyeleksi separuh bagian dari objek orang tersebut, maka

seleksilah terlebih dahulu seluruh objek orang. Anda bisa melakukan

4
seleksi dengan cepat menggunakan Quick Selection Tool it}
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Tampilan objek orang yang telah diseleksi sebelumnya

Selanjutnya klik ikon Intersect with Selection Tool B yang
terdapat di Options Bar.

-

Lanjutkan dengan memilih Rectangular Selection Tool )

Lantas buatlah bidang seleksi di separuh bagian objek orang. Klik di
sudut kiri atas kanvas dan drag ke bagian tengah di sisi bawah kanvas.

Membuat bidang seleksi kedua di separuh bagian kanvas

273



Setelah itu Anda akan mendapati separuh bidang seleksi terhapus dan
separuh bidang seleksi lainnya dipertahankan.

Tampilan bidang seleksi di separuh bagian objek orang

Dengan cara ini separuh bagian objek orang telah terisolasi atau
terseleksi. Anda bisa mengolahnya tanpa separuh bagian lainnya ikut
terpengaruh. Pada contoh ini kami menambahkan filter Diffuse Glow

ke separuh bagian objek orang.

”/\ /

/ / N'.al

Tampilan area seleksi yang telah diberi efek Diffuse Glow
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Seleksi Channel

Hewan yang berbulu lembut di bagian tepinya memang menantang.
Apabila kita seleksi secara asal menggunakan tool seleksi, hasilnya
belum tentu halus. Oleh karena itu, kita akan menggunakan channel.
Di bab ini, kita akan belajar bagaimana caranya menyeleksi objek

kelinci menggunakan channel.
Ikuti petunjuk-petunjuk berikut ini untuk melakukannya:

1. Pertama-tama buka gambar yang akan Anda seleksi.

Bl Kebncijpy & 50% (RGB/8) [=]E et

[32% % EwcmewoksnDbtony b

Tampilan gambar yang akan diseleksi

2. Berikutnya aktifkan satu demi satu channel Red, Green, dan Blue
yang ada pada panel Channels untuk mengetahui perbedaan
tampilan masing-masing channel tersebut.

@ Ketmciizo © 50% (Red/8) (=] i
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Tampilan channel Red

275
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Tampilan channel Green
IR xelinci jpg & 50% (Blue/8) [ ] o

so% | (8| Empowreworkso Dbtory b

Tampilan channel Blue

3. Setelah itu pilihlah channel yang menampilkan gambar objek dan
latar belakang dengan kontras warna tertinggi. Dalam contoh ini
dipilih channel Green.

4. Klik-kanan channel dan pilih opsi Duplicate Channel untuk
menduplikasi channel.
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M

Laysrs Channels Paths

E RGE Cirie2
E Red Ciri+3

. L~ SRS . ]
Duplicate Channel...
E Delete Channel

O & m

Mengklik-kanan channel dan memilih opsi Duplicate Channel

5. Tekanlah tombol OK pada kotak dialog Duplicate Channel yang
muncul.

Duplicate Channel x
Duplicate: Green ‘oK
CERG reen copy] |
Cancel

Destination

Document;: Untitled-1

Inven

Menekan tombol OK

6. Jika sudah aktifkan channel hasil duplikasi yang Anda buat yaitu
channel Green copy.

Layers Channels Paths

E RGE criv2
E Rad Qw2

E Blus Curkes

© (g ] s e

OO @ @

Mengaktifkan channel Green copy
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2.

278

Selanjutnya buka menu Image > Adjustments > Curves atau
tekan tombol Ctrl+M.

Kemudian muncul kotak dialog Curves. Aturlah kurva yang ada
untuk menghasilkan gambar dengan warna yang lebih kontras
lantas pilih tombol OK. Dalam contoh ini Anda mengatur bagian
Input 72 dan Output 0.

Curves X

Show Amount of
eset Custom ﬂ oK
O Light (0-255
Channel: | Green copy ; o Cancal
igment/Ink %
E———
N ;./»? /
.' Grid size;
/
Eg e Auto
Options
Show:
8 Preview
B Histogram
2 gaseline

B intersection Ling

Mengatur kurva yang ada lantas memilih tombol OK

Gambar Anda akan menjadi lebih kontras seperti tampilan di

bawah ini.

B xelmei jpg 0 50% (Green copy/B) * ==

0% M Esposure worksin D-btordy b

Tampilan gambar Anda yang menjadi lebih kontras



10. Berikutnya pastikan warna Foreground dan Background adalah

4
putih dan hitam % lalu pilih ikon Brush Tool * ¢ yangada
pada toolbox.

11. Selanjutnya hapuslah bagian background yang tidak ingin Anda
seleksi dengan mengoleskan kuas Brush.

. Kelincijpg B 50% (Green copy/8) * iE@E

w% (8 Spommworkse lbtony b

Menghapus bagian background yang tidak ingin diseleksi

12. Setelah itu pilih kembali channel RGB pada panel Channels.

Layers Channels Paths =

agasa Cirle2
aEm il

[~ E 8lus Ctri+5

. Grasn copy Ctrl+&

O g m

Memilih kembali channel RGB

13. Kemudian klik-ganda layer Background yang ada pada panel
Layers.
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Channels Faths
[ ]

Layers
laa]
[ 100%%

i

O @ o q

Mengklik-ganda layer Background

e

14. Lalu tekan tombol OK pada kotak dialog New Layer yang muncul
dan layer Background Anda akan berubah nama menjadi Layer

0'
Layers  Channels Paths
P Kind EH e@eTnm®
Normal v | Opacity: | 100% |«
Lock: EBH + N a8 Fill: | 100%

*_
103 Layer 0

o fx 0 @ O

Layer Background Anda berubah nama menjadi Layer 0

15. Berikutnya tekan menu Select > Load Selection.
16. Pada kotak dialog Load Selection yang muncul, pilihlah opsi Blue

copy di dalam kotak kombo Channel lantas klik tombol OK.
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Load Selection >

Cource —
oK )
Dacument: | Untitled-1 w e

Cancel

Channel: | Green copy 4 |

Invert

Operation
O New Selection

Memilih opsi Green copy lantas mengklik tombol OK

17. Setelah itu bagian background pada gambar Anda akan terseleksi.

Tampilan bagian background yang terseleksi

18. Untuk menyeleksi objek kelinci lakukan dengan membalikkan
seleksi yaitu klik menu Select > Inverse atau tekan tombol
Shift+Ctrl+l.
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B Kelincijpg & 50% (Layer 0, RGH/8) * = | & i3

oy, ] Exponsre works n 11-bt only 13

Tampilan objek kelinci yang terseleksi

19. Berikutnya tekan ikon Add layer mask & yang ada di bagian
bawah panel Layers sehingga tampilan di dalam kanvas Anda
akan berubah menjadi seperti gambar di bawabh ini.

- Kelincijpg @ 50% (Layer 0, Layer Mask/B) * || B} |met.dum

Tampilan gambar di dalam kanvas

20. Kemudian pilih menu File > Open atau tekan tombol Ctrl+0 dan
buka gambar lain yang ingin digunakan sebagai background.

Misalnya Anda membuka gambar seperti berikut ini.
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Gambar lain yang ingin digunakan sebagai background

21. Lalu pilih ikon Move Tool : « yang ada pada toolbox.

22. Berikutnya klik dan drag gambar masuk ke dalam kanvas yang
berisi objek kelinci yang Anda seleksi tadi dan pada panel Layers
akan muncul layer baru (Layer 1) yang menampilkan gambar

background.

Layers Channels Paths =

P Kind vEeTnH®

Narmal w  Opacity: 100% @

lock: ¢ b DN @ Al 100% o

- :. el
To

@ f 0 @D e &

©

Tampilan Layer 1 pada panel Layers

23. Pindahkan posisi Layer 1 di bawah Layer 0 dengan mengklik dan
drag layer tersebut.
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o x0 @D a9 M

Memindahkan posisi Layer 1 di bawah Layer 0

24. Kalau sudah klik-kanan layer mask dan pilih opsi Apply Layer
Mask.

|| - = | -
Disable Layer Mask

Delete Layer Mask
Apply Layer Mask

Add Mask Ta Selechion
Subtract Mask From Selection
Intersect Mask With Selection

Select and Mask...

Mask Options..,

Mengklik-kanan layer mask dan memilih opsi Apply Layer Mask

25. Setelah itu Anda akan melihat hasil akhir gambar Anda seperti

tampilan berikut ini.
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B Kelincijpg & 50% (Layer 1, RGB/B) *

50% (6 Exposure worksin I2-blonly b !

Tampilan hasil akhir gambar Anda
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TENTANG PENULIS

Jubilee Enterprise, telah dipercaya oleh penerbit dan pembaca buku tanah air
dalam satu dasawarsa ini. Hingga sekarang, tulisan-tulisannya yang
diterbitkan dalam bentuk buku telah mencapai hampir 400 judul, sebagian
besar bertema teknologi informasi dan kemudian disusul dengan tema
psikologi & parenting, manajemen, fotografi, anak-anak, dan tema umum
lainnya. Salah satu imprint Jubilee Enterprise adalah Jubilee Authors
Companion yang merupakan sahabat bagi para penulis-penulis profesional

yang ingin tetap berkarya.

Anda dapat memperoleh informasi lebih lanjut tentang Jubilee Enterprise

lewat situs: www.thinkjubilee.com.

Catatan:

Untuk melakukan pemesanan buku, hubungi
Layanan Langsung PT Elex Media Komputindo:
Gramedia Direct
JI. Palmerah Barat No. 29-37, Jakarta 10270

e Telemarketing/CS: 021-53650110/111
ext: 3901/3902/3292
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Photo op

untuk Pemula

C

Photoshop adalah software yang telah terbukti selama tiga puluh tahun
digunakan oleh para profesional di berbagai bidang, mulai dari fotografi,
desain grafis, layouter, offset printing, desain website, dan sebagainya.
Maka dari itu, Anda bisa mendapatkan banyak uang dari Photoshop sebab
ada banyak pekerjaan yang dapat Anda lakukan sekaligus. Oleh karena itu,
ada baiknya Anda menguasai Photoshop sejak dini.

Buku ini mengupas langkah-langkah menggunakan Photoshop CS dan CC.
Bagi Anda yang menggunakan komputer lama, Anda dapat mempelajari
Photoshop CS. Sedangkan bagi pengguna komputer kekinian, maka Anda
bisa menggunakan Photoshop CC. Jadi buku ini ditujukan bagi semua
orang tanpa memandang canggih tidaknya komputer yang Anda miliki.

Pembahasan yang disajikan merupakan campuran antara latihan dan
referensi. Anda akan membaca langkah-langkah membuat kreasi sementara
di bab yang berbeda, Anda akan temukan referensi lengkap seputar tool,
filter, seleksi, dan masih banyak lagi. Sekali lagi, belajarlah Photoshop sejak
dini dan dapatkan berbagai manfaat dari buku ini!

Kelompok

L@k PO

19051649

Keterampilan

011054

PT ELEX MEDIA KOMPUTINDO

Kompas Gramedia Building

JI. Palmerah Barat 29-37, Jakarta 10270 o _
Telp. (021) 53650110-53650111, Ext 3214 - Harga P. Jawa Rp74.000,-
Webpage: http://elexmedia.id '
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